Subject: Substantive typo in -msg-fmt-08

From: Pete Resnick <[email-masked]>
Date: Fri, 28 Jan 2000 10:54:07 -0600

I don't know how I did this; it will be fixed before release.

CFWS            =       *([FWS] comment) [FWS]

is wrong. It should be:

CFWS            =       *([FWS] comment) FWS

I'm sorry about that.

Thanks to Russ Allbery for catching it.

pr
-- 
Pete Resnick <mailto:[email-masked]>
Eudora Engineering - QUALCOMM Incorporated
Ph: (217)337-6377 or (858)651-4478, Fax: (858)651-1102

---

From: Pete Resnick <[email-masked]>
Date: Fri, 28 Jan 2000 11:58:51 -0600

On 1/28/00 at 10:54 AM -0600, I wrote:

>It should be:

Which, of course, is also wrong. (*Sigh*)

I will go back to the -07 form, which is still correct.

pr

---

From: Robert Elz <[email-masked]>
Date: Sat, 29 Jan 2000 17:34:17 +1100

Date:        Fri, 28 Jan 2000 11:58:51 -0600
    From:        Pete Resnick <[email-masked]>
    Message-ID:  <[email-masked]>

  | Which, of course, is also wrong. (*Sigh*)
  | 
  | I will go back to the -07 form, which is still correct.

But bog ugly and almost unfathomable.

The intent is that there must be at least one FWS or comment, but
can be any number, in any order, right?

Wouldn't just

	CFWS = 1*(comment / FWS)

do that?

kre