Subject: Re: Some small bugs?

From: Charles Lindsey <[email-masked]>
Date: Fri, 28 Jan 2000 19:11:17 +0000 (GMT)

On Fri, 28 Jan 2000 10:38:24 -0600
	Pete Resnick <[email-masked]> said...

> 
> 
> On 1/28/00 at 11:05 AM +0000, Charles Lindsey wrote:
> 
> >I think a [CFWS] is needed in front of a display-name, and in a keywords. Or
> >else you allow it at the start of any phrase.
> 
> A display-name, like the contents of the Keywords field, is a phrase. 
> A phrase is one or more words. A word is an atom or a quoted-string. 
> Both atom and quoted-string start with optional CFWS. All perfectly 
> legal.

Fair enough. I see it now.
> 
> >Date: (a comment) Wed, 26 Jan 2000 21:58:00 -0600 (another comment)
> >
> >I am not over concerned about that one (and I certainly don't want comments
> >_inside_ a date-time), but is that what was intended?
> 
> Yes.

Again, fair enough if that was the intent.

Charles H. Lindsey ---------At Home, doing my own thing------------------------
Email:     [email-masked]  Web:   http://www.cs.man.ac.uk/~chl
Voice/Fax: +44 161 437 4506      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9     Fingerprint: 73 6D C2 51 93 A0 01 E7  65 E8 64 7E 14 A4 AB A5

---

From: Charles Lindsey <[email-masked]>
Date: Sun, 30 Jan 2000 09:38:14 +0000 (GMT)

> X-URI: http://www.cs.utk.edu/~moore/
> From: Keith Moore <[email-masked]>
> To: Charles Lindsey <[email-masked]>
> cc: DRUMS <[email-masked]>
> Subject: Re: Some small bugs? 
> X-SUBJECT-MSG-FROM: Charles Lindsey <[email-masked]> 
> Date: Fri, 28 Jan 2000 15:38:27 -0500
> List-Unsubscribe: <mailto:[email-masked]?Subject=unsubscribe>
> 
> we should at least allow the comment at the end.
> 
Sure, but the present syntax allows that (but not the first one). It
seems fine to leave it do.