Subject: Re: 2nd suggested revision for MUST/SHOULD

From: "Nick Shelness/SSW/Lotus" <[email-masked]>
Date: Fri, 28 Jul 2000 12:43:40 +0100

I concur with Keith's proposed text as modified by Charles Lindsey. I 
would also be quite happy to see a reference to RFC 2119 rather than 
copied text.

Nick

Nick Shelness, IBM Fellow
Chief Technology Officer
Lotus Development Corp
Tel: (617) 693-7484

Assistant: Mary McGurran
Tel: (617) 693-4321

---

From: Michael Scharff <[email-masked]>
Date: Fri, 28 Jul 2000 08:14:32 +0100

The issue with merely referencing 2119 is that it will allow for the train 
of thought that other items in 2119 may somehow be relevant as well. Just a 
thought.