Subject: unsubscribe

From: Arthur Gallun <[email-masked]>
Date: Thu, 27 Jul 2000 06:33:48 -0700 (PDT)

unsubscribe

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: Keith Moore <[email-masked]>
Date: Thu, 27 Jul 2000 11:54:55 -0400

I don't find your name on the drums mail list - 
perhaps you are subscribed using a different address?