Subject: [101attendees] Public transport ticket

From: Martine Lenders <[email-masked]>
Date: Wed, 14 Feb 2018 23:33:32 +0100

Hi list,

does anyone know if there will be a public transport ticket included in my
IETF ticket, like it was last time in Prague? If not, are there Londoners
or people that know about the local transport who can recommend me some
options? I'll be in London for 9 days and since I'm sleeping at a friend's
place I will be traveling daily through zone 1-3. Is there e.g. some week
pass that makes it cheaper? Most information I found only talked about zone
1 and 2.

Kind Regards,
Martine Lenders

---

From: Jim Reid <[email-masked]>
Date: Thu, 15 Feb 2018 01:59:17 +0000

> On 14 Feb 2018, at 22:33, Martine Lenders <[email-masked]> wrote:
> 
> If not, are there Londoners or people that know about the local transport who can recommend me some options? I'll be in London for 9 days and since I'm sleeping at a friend's place I will be traveling daily through zone 1-3. Is there e.g. some week pass that makes it cheaper? Most information I found only talked about zone 1 and 2.

https://tfl.gov.uk/travel-information/visiting-london/visitor-oyster-card
https://tfl.gov.uk/fares-and-payments/ways-to-pay/whats-the-best-way-for-me-to-pay

I doubt there’s any difference between these visitor Oyster cards and the regular ones. Not that I care either way.

Oyster cards (pay as you go smart cards) are used throughout London’s public transport. You’re charged per journey, up to a daily maximum.

Zone numbers don’t matter other than for pricing. They’re just a contrivance to force people to pay more for longer journeys. ie Travel between zone 4 and zone 1 costs more than between zone 3 and zone 1.

Weekly travelcards are available. Ask your friends if that could be a cheaper option for you. It’ll depend on how many journeys you make per day and how you make them.  Oyster cards generally work out to be cheaper though.

Bear in mind that public transport in London is far more expensive than Berlin or anywhere else sensible.

Contactless bank/credit cards can also be used at the ticket barriers. These could well incur rip-off foreign currency transaction fees for overseas visitors.

I’m ashamed to know this because I’ve never lived in London. :-)

---

From: Tim Chown <[email-masked]>
Date: Thu, 15 Feb 2018 09:44:39 +0000

> On 15 Feb 2018, at 01:59, Jim Reid <[email-masked]> wrote:
> 
> 

This is what I generally do when visiting London, if I didn't get a Travelcard with my train ticket.  Note the Travelcard is good for busses as well as tubes, and Google Maps will include either on suggested routes.

For more info on using contactless cards, see https://tfl.gov.uk/fares-and-payments/contactless/how-to-use-it.

Note also that Uber is currently not licensed to operate in London; the app may or may not work, and in theory Uber is operating while appealing the loss of its licence:
http://metro.co.uk/2017/12/19/current-situation-uber-london-taxi-app-wont-stopped-time-soon-7171771/

Instead there's Hailo/mytaxi, and also Gett (for black cabs - expensive but they know what they're doing).

> I’m ashamed to know this because I’ve never lived in London. :-)

Ditto - the last time I stayed overnight in London was the last IETF there :)

Tim

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: "Rob Evans" <[email-masked]>
Date: Thu, 15 Feb 2018 10:10:09 +0000

> Note also that Uber is currently not licensed to operate in London; 
> the app may or may not work, and in theory Uber is operating while 
> appealing the loss of its licence:

Uber is fully and legally operating in London during the period of the 
appeal.

Rob

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.

---

From: Martine Lenders <[email-masked]>
Date: Thu, 15 Feb 2018 11:16:26 +0100

Hi,

> Uber is fully and legally operating in London during the period of the

A quick look on the Uber page tells me that Uber will definitely be more
expansive than Metro. So no Uber for me ;-)

On 15 Feb 2018, at 01:59, Jim Reid <[email-masked]> wrote:

> […]

Thanks for those, they were most helpful! Though I'm still a little
confused, I think I can take it from there.

Martine

---

From: Tim Chown <[email-masked]>
Date: Thu, 15 Feb 2018 10:35:05 +0000

> On 15 Feb 2018, at 10:10, Rob Evans <[email-masked]> wrote:
> 
> Uber is fully and legally operating in London during the period of the appeal.

I've tried using it twice since the ruling. On the first occasion three times in a row the allocated taxi just disappeared. We gave up and used a bus.  On the second occasion I couldn't get an uber; none were available, quite centrally.

Maybe that's normal for Uber in London; it's not like that in my home town though.

Tim

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 15 Feb 2018 10:49:37 +0000

There are also various bike sharing schemes in London, and now that
drivers have found more ways around the congestion charge, the traffic has
slowed enough and bike paths have gotten better enough so that biking is
no longer a bad option. I’ve been on many taxi and bus trips where biking
would have been faster, though it’s hard to beat the tube. March can be
chilly, and riding on the left takes some adjusting, but far less than
driving a car on the left :-)
Uber worked for me as late as December.

Cheers, Morton

On 15.02.18, 11:35, "101attendees on behalf of Tim Chown"
<[email-masked] on behalf of [email-masked]> wrote:

>I've tried using it twice since the ruling. On the first occasion three
>times in a row the allocated taxi just disappeared. We gave up and used a
>bus.  On the second occasion I couldn't get an uber; none were available,
>quite centrally.
>

TREND MICRO Deutschland GmbH, Zeppelinstrasse 1, 85399 Hallbergmoos, Germany
Geschaeftsfuehrer: Frank Schwittay, Norma O'Callaghan, Guenter Untucht, Amtsgericht Muenchen - HRB 114739
 
Die in dieser E-Mail und ihren etwaigen Anhaengen enthaltenen Informationen sind vertraulich und koennen gewerblichen Schutzrechten unterliegen. Sollten Sie keiner der vorgesehenen Empfaenger sein, sind Sie nicht berechtigt, diese Nachricht in irgendeiner Weise zu benutzen oder weiterzugeben. Bitte benachrichtigen Sie uns ggf. per Rueckantwort oder telefonisch (0811-88990700) und loeschen Sie diese E-Mail aus Ihrem E-Mail-System.
 
The information contained in this email and any attachments is confidential and may be subject to copyright or other intellectual property protection. If you are not the intended recipient, you are not authorized to use or disclose this information, and we request that you notify us by reply mail or telephone and delete the original message from your mail system.

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Thu, 15 Feb 2018 10:54:47 +0000

> Weekly travelcards are available. Ask your friends if that could be a cheaper option for you. It’ll depend on how many journeys you make per day and how you make them.

These days Oyster is guaranteed to be no more expensive than a travelcard. Just tap in (and out unless on a bus) and it will retroactively buy you the cheapest pass that you would have needed. Also note that contactless cards work on all Oyster readers.

---

From: "Rob Evans" <[email-masked]>
Date: Thu, 15 Feb 2018 10:59:12 +0000

Hi,

> These days Oyster is guaranteed to be no more expensive than a 
> travelcard. Just tap in (and out unless on a bus) and it will 
> retroactively buy you the cheapest pass that you would have needed. 
> Also note that contactless cards work on all Oyster readers.

Although it’s worth noting there is no *weekly* capping on Oyster, 
only *daily*.

Weekly caps only apply to contactless credit/debit cards.

<https://tfl.gov.uk/fares-and-payments/what-are-ca>

Cheers,
Rob

---

From: "Hutton, Andrew" <[email-masked]>
Date: Thu, 15 Feb 2018 11:32:38 +0000

Don’t forget to consider walking as an option. London is an amazing city and you don’t see much of it when travelling in a tunnel underground.

Obviously if you are staying a long way out it is not an option but if you are in central London walking is possible to most places and it is good for you. Take a different route every day and you will be amazed what you find.

I have never been brave enough to cycle in central London it looks a dangerous game to me.

Andy

From: 101attendees [mailto:[email-masked]] On Behalf Of Rob Evans
Sent: 15 February 2018 10:59
To: Katriel Cohn-Gordon
Cc: [email-masked]
Subject: Re: [101attendees] Public transport ticket

Hi,

Although it’s worth noting there is no weekly capping on Oyster, only daily.

https://tfl.gov.uk/fares-and-payments/what-are-ca

Cheers,
Rob

---

From: "Goldsmith, Melissa L" <[email-masked]>
Date: Thu, 15 Feb 2018 13:06:54 +0000

If you are taking a train (nationalrail.co.uk) you can get a weekly ticket but if you are talking oyster only your best bet is the Oyster card. The Tube has a daily cap so if you hit it, the card won't charge you anymore than its supposed to. They are easy to top up and you can even register your card if you choose to in case you are worried about losing it. This way they can put a stop on the card and then move your remaining funds to another card. 

Also recommend CityMapper app-- it's fantastic in giving you the numerous routes and options for getting to point B from point A (also shows cost)

As mentioned below you are charged more when you cross zones.  £2.40 is the cost for single fare but when you traverse a zone it goes up (unless its off peak where it may not) You can check costs here: https://tfl.gov.uk/fares-and-payments/fares/single-fare-finder?intcmp=1660

-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of Jim Reid
Sent: 14 February 2018 20:59
To: Martine Lenders <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] Re: [101attendees] Public transport ticket

I’m ashamed to know this because I’ve never lived in London. :-) _______________________________________________
101attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/101attendees

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------