Subject: [101attendees] ... Mobile phone service in London

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Feb 2018 13:17:22 -0500

back last time (I saved his email...) we were in London,
Stuart Cheshire <[email-masked]> wrote:
    > For people traveling to London, I recommend getting a "Three"
    > pay-as-you-go SIM card for your phone. They're available at Heathrow
    > airport when you land.  Right after you go though immigration, you'll
    > see vending machines selling SIM cards. You can get a Three SIM card
    > for £20, which is £5 for the SIM, and £15 for 30 days of unlimited
    > data, 300 voice minutes and 3000 texts. The package contains a
    > Nano-SIM, plus adapters for Micro-SIM and Mini-SIM phones, so it should
    > work with anything.

    > If you order in advance instead of waiting until you get to the
    > airport, you can save the £5 charge for the SIM card. You can also skip
    > the £15 package if you like, and just pay for what you use: 3p per
    > minute for voice, 2p per text, 1p per megabyte of data. A free SIM plus
    > £10 of credit should be enough for the whole IETF week.
    > <http://www.three.co.uk/Store/SIM/Pay_As_You_Go>

The web site still exists, and £10 for 1G and 3000 minutes seems like a great
deal.   I just haven't figured out how to sign up given my +1 phone number
and address do not seem accepted by the web interface.  I tried CHAT, but
timezones are poor for that to work right now.

Are there other suggestions?  I'm landing at Gatwick for what it's worth.

https://trac.ietf.org/trac/ietf/meeting/wiki/ietf101  has no recommendations yet.

While searching for some info on the bottom for some way to contact them
about how to do this, I noticed:
      http://www.three.co.uk/terms-conditions/modernslaverystatement

which is really cool. I guess all UK companies are supposed to do this.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 13 Feb 2018 18:38:05 +0000

There is huge completion between the providers in the UK so London is 
saturated with stores that sell these sims, and the price is set 
nationally for each provider. If you don't get one at LGW you will one 
in any major shopping district in London.

There are lots of virtual operators as well, so its worth looking at for 
example the supermarket deals.

BTW for those that don't know there is currently no roaming charge if 
you take a UK phone anywhere in the EU.

- Stewart

On 13/02/2018 18:17, Michael Richardson wrote:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Jim Reid <[email-masked]>
Date: Tue, 13 Feb 2018 18:48:55 +0000

> On 13 Feb 2018, at 18:17, Michael Richardson <[email-masked]> wrote:
> 
> Are there other suggestions?

Is is really that important to buy one at the airport instead of waiting 30-40 minutes to get into the city centre? Besides, LHR and LGW have free wi-fi IIRC.

Three has zillions of shops all over the London area and elsewhere. You should be able to get the same deal on a PAYG SIM at any of them.*

* Other major mobile telcos have similiar deals and an equally large numbers of retail outlets. You might as well pick the provider that has the prettiest logo or the closest shop to your hotel.

> which is really cool. I guess all UK companies are supposed to do this.

Nope. It’s just a box-ticking gesture towards corporate social responsibility. Like having company policies on recycling or tree-hugging. I mean does anyone *really* need to formally publish statements that they don’t do slavery or human trafficking?

---

From: Jim Reid <[email-masked]>
Date: Tue, 13 Feb 2018 19:32:53 +0000

> On 13 Feb 2018, at 18:38, Stewart Bryant <[email-masked]> wrote:
> 
> BTW for those that don't know there is currently no roaming charge if you take a UK phone anywhere in the EU.

This will (or should) also be true for anyone using an EU phone/SIM in the UK.

Pesky Brussels bureaucrats and their European Single Market directives.. :-)

Talking of those, travellers might want to familiarise themselves with EU Flight Compensation Regulation 261. Airlines *have* to pay compensation AND look after you properly if your flight gets delayed or cancelled or you’re denied boarding. Apart from inbound flights on non-EU carriers, this applies to all flights involving an EU/EEA airport, regardless of the airline or your nationality.

https://en.wikipedia.org/wiki/Flight_Compensation_Regulation_261/2004

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 13 Feb 2018 19:38:20 +0000

If you are in London they all work, but if you intend to travel out of 
London you ought to do a coverage check with the base operator.

By out of London I mean rural or semi rural areas.

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 13 Feb 2018 20:14:08 +0000

> https://en.wikipedia.org/wiki/Flight_Compensation_Regulation_261/2004

Yes, I have done well out of this twice now. It is quite generous.

The airline might be reluctant to admit that they owe you the 
compensation, but push and if they don't pay the CAA will step in on 
your behalf.

I bet both of these will be Brexit collateral damage :(

Stewart

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Feb 2018 17:23:27 -0500

> This will (or should) also be true for anyone using an EU phone/SIM in

This suggests that maybe I should get my Prague (or Berlin) SIM out, if I can
find it, and see if it can be activated again easier than getting one in
London.  Hmm.

    > Talking of those, travellers might want to familiarise themselves with
    > EU Flight Compensation Regulation 261. Airlines *have* to pay
    > compensation AND look after you properly if your flight gets delayed or
    > cancelled or you’re denied boarding. Apart from inbound flights on
    > non-EU carriers, this applies to all flights involving an EU/EEA
    > airport, regardless of the airline or your nationality.

Good to know.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Feb 2018 17:24:48 -0500

> Is is really that important to buy one at the airport instead of
    > waiting 30-40 minutes to get into the city centre? Besides, LHR and LGW
    > have free wi-fi IIRC.

Not that important, but useful.
In fact, I'm looking now because I'm hoping they might mail it to me now.

    > Three has zillions of shops all over the London area and elsewhere. You
    > should be able to get the same deal on a PAYG SIM at any of them.*

yes... but how will I find my way there without my phone? :-)

---

From: Tim Chown <[email-masked]>
Date: Wed, 14 Feb 2018 08:51:52 +0000

> On 13 Feb 2018, at 19:32, Jim Reid <[email-masked]> wrote:
> 

The Three SIMs that were mentioned earlier are great; I use them on my additional tablet devices. The first pay as you go SIM lasts 30 days - ample for IETF - but top-ups last as long as the data lasts, and the really nice thing is Three have a 'Feel at Home' scheme that goes way beyond the free EU roaming, so if you buy a Three SIM in the UK, there's a good chance you can use up the data when you get back home.  The USA is covered; Canada isn't though. The only catch is that - last time I checked - you can't tether while roaming without paying extra.  Feel at Home used to be just for contract phones, now it applies to the pay as you go SIMs too.

http://www.three.co.uk/feel-at-home
https://www.three.co.uk/Store/SIM/Pay_As_You_Go

To find a store, plus a post code into:
http://www.three.co.uk/Support/Store_locator

Three's coverage is pretty good; you ought to get 4G across London, but as others say if you go more rural it may drop down.

There are of course other providers, but I've been with Three a while and pretty happy with them.

Tim

---

From: Petr Špaček <[email-masked]>
Date: Wed, 14 Feb 2018 14:03:10 +0100

> yes... but how will I find my way there without my phone? :-)

E.g. install "Windy Maps" into your phone and download off-line maps of
whole UK for free :-)

Maps are in fact OpenStreetMaps (except for Czech republic) with super
easy UI, and off-line search and navigation capabilities in the app.

Google play:
https://play.google.com/store/apps/details?id=cz.seznam.windymaps

(BTW Windy Maps are just English mutation of original Czech app
"Mapy.cz", which has couple milion users in CZ and SK. So do not trust
the small numbers about installed base from Google Play. Apparently its
creators do not believe that name Mapy.cz can work for non-czech users :-))

-- 
Petr Špaček  @  CZ.NIC