Subject: [16NG] IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16 internet draft

From: Roger B. Marks <[email-masked]>
Date: Sun, 27 Jan 2008 13:16:27 +0100

To: Soohong Daniel Park and Gabriel Montenegro
Chairs, IETF IP over IEEE 802.16 Networks (16ng) Working Group
Subject: IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16  
internet draft

Dear Daniel and Gabriel,

Please consider the following statement of the IEEE 802.16 Working  
Group:

  <http://ieee802.org/16/liaison/docs/L80216-08_002r1.pdf>

As always, we appreciate the opportunity to review your drafts.

Regards,

Roger B. Marks
Chair, IEEE 802.16 Working Group on Broadband Wireless Access

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: [email-masked]
Date: Sun, 27 Jan 2008 23:53:16 -0800 (PST)

Thank you very much Roger and 802.16 folks. Your review is an integral part of advancing this document in our
working group, and we'll work to address your comments.

-gabriel

----- Original Message ----
From: Roger B. Marks <[email-masked]>
To: Soohong Daniel Park <[email-masked]>; gabriel montenegro <[email-masked]>
Cc: Jari Arkko <[email-masked]>; DJ Johnston <[email-masked]>; [email-masked]; [email-masked]; dot16 <[email-masked]>; Nikolich Paul <[email-masked]>
Sent: Sunday, January 27, 2008 4:16:27 AM
Subject: IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16 internet draft

Dear Daniel and Gabriel,

Regards,

Roger B. Marks