Subject: [16NG] Fwd: IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16 internet draft

From: Daniel Park <[email-masked]>
Date: Sun, 27 Jan 2008 23:28:47 +0000 (GMT)

Here is a review letter from IEEE 802.16 Working Group. All of comments
are very valuable to the 16ng deliverable.

TO: authors of IP over EthernetCS draft,

please take a look at those comments carefully and let us know your view

Thanks much Roger and all IEEE 802.16 WG reviewers

Regards,

Daniel Park (on behalf of 16ng Working Group)

------- Original Message -------
Sender : Roger B. Marks<[email-masked]>
Date : 2008-01-27 21:16 (GMT+09:00)
Title : IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16 internet
draft

To: Soohong Daniel Park and Gabriel Montenegro

Chairs, IETF IP over IEEE 802.16 Networks (16ng) Working Group

Subject: IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16

internet draft

Dear Daniel and Gabriel,

Please consider the following statement of the IEEE 802.16 Working

Group:

<http://ieee802.org/16/liaison/docs/L80216-08_002r1.pdf>

As always, we appreciate the opportunity to review your drafts.

Regards,

Roger B. Marks

Chair, IEEE 802.16 Working Group on Broadband Wireless Access

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: Hongseok Jeon <[email-masked]>
Date: Thu, 31 Jan 2008 00:05:46 +0900

Dear Roger and all reviewers,

Thank you for your comments.
Authors of IP over Ethernet CS draft fully agree with the mentioned  
issues.
We are going to resolve the issues and submit a revised draft soon.

Thanks again.

Best Regards,
Hongseok Jeon

On 2008. 01. 28, at 오전 8:28, Daniel Park wrote:

> Here is a review letter from IEEE 802.16 Working Group. All of  
> comments are very valuable to the 16ng deliverable.
>
> Title : IEEE 802.16 WG consideration of ip-over-ethernet-over-802.16  
> internet draft
>