Subject: [3gv6] IPv4 depletion at RIR level

From: "Ahmed Abu-Abed" <[email-masked]>
Date: Fri, 25 Mar 2011 11:27:38 +0200

Predictions show that practical depletion of IPv4 at APNIC (Asia-Pac) will be late next month and at RIPE region by June 2011. 

By practical depletion I mean when an operator cannot request more than one block of /22 of IPv4, i.e. 1024 addresses, and this will be the final IPv4 allocation for the operator. More at http://www.tndh.net/~tony/ietf/IPv4-rir-pools-zoom.jpg 

-Ahmed

---

From: "Ahmed Abu-Abed" <[email-masked]>
Date: Fri, 25 Mar 2011 11:39:45 +0200

Please provide a link to the white papers, my search came up with ones that are 2008 vintage and likely miss the latest IETF standards and drafts on v6 transition and v4 coexistence (which are two different topics).

Thanks,
-Ahmed

From: Scott W Brim 
Sent: Wednesday, February 02, 2011 5:01 AM
To: Hui Deng 
Cc: Ahmed Abu-Abed ; [email-masked] 
Subject: Re: [3gv6] IPv4 depletion just happened

In case you hadn't heard, the GSMS has produced the first of two white papers on v4/v6 transition and coexistence, focusing mainly but not exclusively on interoperability.  This first paper is for end-to-end user plane traffic.  It is now in the hands of their "interworking and roaming experts" group, who will flesh out the details, produce the equivalent of a handbook, etc.  The second paper will be on the transport plane and local breakout. They will be working on that one through the Spring.

I am concerned about duplication of effort and confusion of results.  Could you possibly work within GSMA?  They are the worldwide body that coordinates operational issues for almost all mobile operators.  If independent groups produce conflicting recommendations, they are the ones who will have to resolve the conflicts in any case.

The next face-to-face meeting is in Shanghai, the same week as the IETF.

Scott

[Sent from my mobile.]

On Feb 1, 2011 9:37 PM, "Hui Deng" <[email-masked]> wrote:
> please go ahead if any implemention needed and could benefit for mobile
> network.
> 
> regards,
> 
> -Hui
> 
> 2011/2/1 Ahmed Abu-Abed <[email-masked]>
> 
>> Hello everyone,
>>
>> IPv4 depletion at the top registry level just happened but this mail list
>> has been very quiet.
>>
>> Is there any interest on this mail list for discussing implementing IPv6
>> over existing 3G & upcoming LTE networks ?
>>
>> -Ahmed
>>
>>
>> _______________________________________________
>> 3gv6 mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/3gv6
>>
>>