Subject: [67ATTENDEES] In-room Internet

From: Ray Pelletier <[email-masked]>
Date: Tue, 07 Nov 2006 16:31:07 -0800

In-room internet is included in the Sheraton room rate.

You do have to login through the hotel and acknowledge the $11.95 charge 
per 24 hours, but that will not appear on the bill, IF you are 
registered as an attended at the IETF meeting.

More details: http://www3.ietf.org/meetings/67-hotels.html

Ray

_______________________________________________
67ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/67attendees

---

From: "Sreedhar Pampati" <[email-masked]>
Date: Tue, 7 Nov 2006 18:01:51 -0800

Ray,
  Some of us could not get the IETF group rate for the hotel rooms,
which made us register with the hotel as NOT part of that group.
 What matters for this free internet? Is it the registration with the
IETF for the meeting or the registration with the hotel?
  Can you please clarify? The front desk told me that I would not get
the internet since I am not booked as part of that group.
Thanks
Sreedhar

-----Original Message-----
From: Ray Pelletier [mailto:[email-masked]] 
Sent: Tuesday, November 07, 2006 4:31 PM
To: [email-masked]
Subject: [67ATTENDEES] In-room Internet

Ray