Subject: Re: [6lo] Charter-04 proposal

From: Brian Haberman <[email-masked]>
Date: Tue, 08 Oct 2013 21:17:23 -0400

Having all the changes listed somewhere would be useful.

Brian

Ralph Droms <[email-masked]> wrote:

>Looks good to me, as well.
>
>Brian - would it be worth the effort to bring together the comments that lead to the changes in the latest revision of the charter, as an aid to the IESG in the final review?
>
>- Ralph
>
>On Oct 8, 2013, at 12:25 PM 10/8/13, Carsten Bormann <[email-masked]> wrote:
>
>> On Oct 8, 2013, at 18:16, Ulrich Herberg <[email-masked]> wrote:
>> 
>>> updated version of the charter 
>> 
>> Works for me.
>> 
>> Thanks for coordinating this!
>> 
>> Grüße, Carsten
>> 
>> _______________________________________________
>> 6lo mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6lo

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 10 Oct 2013 02:03:43 +0000

Hi Brian and Ralph:

Attached is  a compiled list of changes of version 03 and 04  and the commenters' names.

-Samita

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Tuesday, October 08, 2013 6:17 PM
To: Ralph Droms
Cc: Carsten Bormann; Ulrich Herberg; [email-masked]
Subject: Re: [6lo] Charter-04 proposal

Brian