Subject: Re: [6lo] Dave Thaler's comments on charter

From: Ulrich Herberg <[email-masked]>
Date: Wed, 2 Oct 2013 20:19:11 -0700

Thanks Dave. Your suggestion works for me.

Best regards
Ulrich

On Wed, Oct 2, 2013 at 5:31 PM, Dave Thaler <[email-masked]> wrote:
> Ulrich Herberg wrote:
>> sorry for the late reply. I agree with your comment. Would the following
>> change address your concern?
>>
>> ======================
>> OLD
>> For adaptation layer specifications that do not have implications on
>> IPv6 architecture,
>> 6man will be notified about 6lo's working group last call.
>>
>> NEW
>> For adaptation layer specifications that do not have implications on
>> IPv6 architecture
>> and expose IPv6 to the same type of link as used by either Ethernet or
>> 6lowpan, 6man will be notified about 6lo's working group last call.
>> ======================
>
> Not entirely, because of the next sentence.  Your suggestion would result in this:
>
>> For adaptation layer specifications that do not have implications on
>> IPv6 architecture
>> and expose IPv6 to the same type of link as used by either Ethernet or
>> 6lowpan, 6man will be notified about 6lo's working group last call.
>> Specifications that might have such an impact (e.g., by
>> using IPv6 addresses in a specific way or by introducing new ND
>> options) will be closely coordinated with 6man, and/or specific
>> parts will be fanned out to 6man documents.
>
> The "and" in the first sentence implies that the link model is separate
> from "implications on IPv6 architecture", and the second sentence is only
> about things that do have such implications, implying it says nothing about
> alternate link models.
>
> I think the following would be clearer:
>
>> For adaptation layer specifications that do not have implications on
>> IPv6 architecture, 6man will be notified about 6lo's working group last call.
>> Specifications that might have such an impact (e.g., by
>> using IPv6 addresses in a specific way or by introducing new ND
>> options or by exposing to IPv6 a link model different from either Ethernet
>> or 6lowpan) will be closely coordinated with 6man, and/or specific
>> parts will be fanned out to 6man documents.
>
> -Dave
>
>

---

From: Dave Thaler <[email-masked]>
Date: Thu, 3 Oct 2013 00:31:39 +0000

-Dave