Subject: [6lo] Charter has been approved

From: Brian Haberman <[email-masked]>
Date: Fri, 11 Oct 2013 07:34:22 -0400

All,
    The last set of edits on the charter have resolved the remaining
BLOCKs.  I have approved the charter.

Regards,
Brian

---

From: Ralph Droms <[email-masked]>
Date: Fri, 11 Oct 2013 13:48:27 -0400

Thanks for letting us know and thanks, especially, for your support and guidance in getting the charter written and approved, and the WG formed.

- Ralph

On Oct 11, 2013, at 7:34 AM 10/11/13, Brian Haberman <[email-masked]> wrote:

> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo