Subject: [6lo] IPSP available! RE: I-D Action: draft-ietf-6lo-btle-04.txt

From: <[email-masked]>
Date: Tue, 16 Dec 2014 21:00:45 +0000

Hi all,

The long waited Internet Protocol Support Profile (IPSP) is now available from BT SIG. Please see https://www.bluetooth.org/en-us/specification/adopted-specifications (IPSP is there at about middle of the page).

This means that the dependency we had for this Internet-Draft is now finally resolved, and we can progress also here!

	Teemu

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 16. joulukuuta 2014 22:58
To: [email-masked]
Cc: [email-masked]
Subject: [6lo] I-D Action: draft-ietf-6lo-btle-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes Working Group of the IETF.

        Title           : Transmission of IPv6 Packets over BLUETOOTH(R) Low Energy
        Authors         : Johanna Nieminen
                          Teemu Savolainen
                          Markus Isomaki
                          Basavaraj Patil
                          Zach Shelby
                          Carles Gomez
	Filename        : draft-ietf-6lo-btle-04.txt
	Pages           : 17
	Date            : 2014-12-16

Abstract:
   Bluetooth Smart is the brand name for the Bluetooth low energy
   feature in the Bluetooth specification defined by the Bluetooth
   Special Interest Group.  The standard Bluetooth radio has been widely
   implemented and available in mobile phones, notebook computers, audio
   headsets and many other devices.  The low power version of Bluetooth
   is a specification that enables the use of this air interface with
   devices such as sensors, smart meters, appliances, etc.  The low
   power variant of Bluetooth is standardized since the revision 4.0 of
   the Bluetooth specifications, although version 4.1 or newer is
   required for IPv6.  This document describes how IPv6 is transported
   over Bluetooth low energy using 6LoWPAN techniques.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-btle/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6lo-btle-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-btle-04

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 17 Dec 2014 02:47:04 +0000

This is a great news! I have got queries from multiple sources about the progress of bt-le draft. 

I would like to urge the WG to read the draft and provide comments to the list  as soon as practical.

Enjoy the holidays!
-Samita

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, December 16, 2014 1:01 PM
To: [email-masked]
Subject: [6lo] IPSP available! RE: I-D Action: draft-ietf-6lo-btle-04.txt

Hi all,

	Teemu

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 16. joulukuuta 2014 22:58
To: [email-masked]
Cc: [email-masked]
Subject: [6lo] I-D Action: draft-ietf-6lo-btle-04.txt

Abstract:

---

From: <[email-masked]>
Date: Wed, 17 Dec 2014 07:11:56 +0000

I got an offline question about where to find UUID and LE_PSM_IPSP values. I wanted to share the reply here as well:.

The assigned numbers can be found via BT SIG's Assigned Numbers page:
https://www.bluetooth.org/en-us/specification/assigned-numbers

UUID is under GATT Services:
https://developer.bluetooth.org/gatt/services/Pages/ServicesHome.aspx (look for Internet Protocol Support).

LE_PSM_IPSP is under Logical Link Control:
https://www.bluetooth.org/en-us/specification/assigned-numbers/logical-link-control

	Teemu

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 16. joulukuuta 2014 23:01
To: [email-masked]
Subject: [6lo] IPSP available! RE: I-D Action: draft-ietf-6lo-btle-04.txt

Hi all,

	Teemu

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 16. joulukuuta 2014 22:58
To: [email-masked]
Cc: [email-masked]
Subject: [6lo] I-D Action: draft-ietf-6lo-btle-04.txt

Abstract:

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 17 Dec 2014 09:32:12 +0100

Hi everyone,

For those interested, we just published an IEEE Network paper on the topic
(based on an earlier version of the draft):
http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=6963809

For those interested and without IEEE access, you may find the accepted
version of the paper here:
https://www.researchgate.net/publication/268805783_Networking_Solutions_for_Connecting_Bluetooth_Low_Energy_Enabled_Machines_to_the_Internet_of_Things

Best regards,

Carles

> The long waited Internet Protocol Support Profile (IPSP) is now available
> from BT SIG. Please see
> https://www.bluetooth.org/en-us/specification/adopted-specifications (IPSP
> is there at about middle of the page).
>
> This means that the dependency we had for this Internet-Draft is now
> finally resolved, and we can progress also here!
>
> 	Teemu
>
>  This draft is a work item of the IPv6 over Networks of
> Resource-constrained Nodes Working Group of the IETF.
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>