Subject: [6lo] Command frame ITU-T distribution details

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 22 Jul 2015 12:16:32 +0000

Here is the rest of the bits:

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 22 Jul 2015 14:42:11 +0200

What is the registry going to say for 0x3..0xF?

Grüße, Carsten

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 22 Jul 2015 12:53:07 +0000

Good Question.

If we are giving  0x01 - 0x1F  to ITU-T , then   it  does not need to be specified in IANA registry specifically and it's within ITU-T's administrative use of G.9903 and G.9905 (for future use).

If we decide to give away only the bits that are specified  for protocol use in G.9903 and G.9905 then we would request suggestions from Ralph/Scott  for more guidance.

-Samita

-----Original Message-----
From: Carsten Bormann [mailto:[email-masked]] 
Sent: Wednesday, July 22, 2015 5:42 AM
To: Samita Chakrabarti
Cc: [email-masked]; Ralph Droms (rdroms) ([email-masked]); Thierry LYS ([email-masked])
Subject: Re: [6lo] Command frame ITU-T distribution details

Grüße, Carsten

---

From: Brian Haberman <[email-masked]>
Date: Wed, 22 Jul 2015 09:10:15 -0400

On 7/22/15 8:53 AM, Samita Chakrabarti wrote:
> Good Question.
> 
> If we are giving  0x01 - 0x1F  to ITU-T , then   it  does not need to
> be specified in IANA registry specifically and it's within ITU-T's
> administrative use of G.9903 and G.9905 (for future use).
> 
> If we decide to give away only the bits that are specified  for
> protocol use in G.9903 and G.9905 then we would request suggestions
> from Ralph/Scott  for more guidance.
> 

If you recall, I pointed out in the session that the IANA registry is
listed as "Specification Required", which means a designated expert
needs to validate the request for codepoints.  If there is not an ITU-T
spec listing values, you can't hand them out.

Regards,
Brian

> -Samita
> 
> -----Original Message----- From: Carsten Bormann
> [mailto:[email-masked]] Sent: Wednesday, July 22, 2015 5:42 AM To:
> Samita Chakrabarti Cc: [email-masked]; Ralph Droms (rdroms)
> ([email-masked]); Thierry LYS ([email-masked]) Subject: Re:
> [6lo] Command frame ITU-T distribution details
> 
> Grüße, Carsten _______________________________________________ 6lo
> mailing list [email-masked] https://www.ietf.org/mailman/listinfo/6lo
>

---

From: Scott Mansfield <[email-masked]>
Date: Wed, 22 Jul 2015 13:56:05 +0000

My understanding is that this is for a sub-table underneath the table that is "specification required".   Also there are reserved bits all over the place in https://www.iana.org/assignments/_6lowpan-parameters/_6lowpan-parameters.xhtml .   A specification of "for future use" seems to be acceptable.

Thanks,
-scott.

-----Original Message-----
From: Brian Haberman [mailto:[email-masked]] 
Sent: Wednesday, July 22, 2015 9:10 AM
To: Samita Chakrabarti; Carsten Bormann
Cc: Scott Mansfield; Ralph Droms (rdroms) ([email-masked]); Thierry LYS ([email-masked]); [email-masked]
Subject: Re: [6lo] Command frame ITU-T distribution details

> from Ralph/Scott  for more guidance.

If you recall, I pointed out in the session that the IANA registry is listed as "Specification Required", which means a designated expert needs to validate the request for codepoints.  If there is not an ITU-T spec listing values, you can't hand them out.

Regards,
Brian

> -Samita
> 
> -----Original Message----- From: Carsten Bormann [mailto:[email-masked]] 
> Sent: Wednesday, July 22, 2015 5:42 AM To: