Subject: [6lo] I-D Action: draft-ietf-6lo-dect-ule-02.txt

From: [email-masked]
Date: Fri, 03 Jul 2015 02:14:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes Working Group of the IETF.

        Title           : Transmission of IPv6 Packets over DECT Ultra Low Energy
        Authors         : Peter B. Mariager
                          Jens Toftgaard Petersen
                          Zach Shelby
                          Gigaset Communications GmbH
                          Dominique Barthel
	Filename        : draft-ietf-6lo-dect-ule-02.txt
	Pages           : 17
	Date            : 2015-07-03

Abstract:
   DECT Ultra Low Energy is a low power air interface technology that is
   defined by the DECT Forum and specified by ETSI.

   The DECT air interface technology has been used world-wide in
   communication devices for more than 20 years, primarily carrying
   voice for cordless telephony but has also been deployed for data
   centric services.

   The DECT Ultra Low Energy is a recent addition to the DECT interface
   primarily intended for low-bandwidth, low-power applications such as
   sensor devices, smart meters, home automation etc.  As the DECT Ultra
   Low Energy interface inherits many of the capabilities from DECT, it
   benefits from long range, interference free operation, world wide
   reserved frequency band, low silicon prices and maturity.  There is
   an added value in the ability to communicate with IPv6 over DECT ULE
   such as for Internet of Things applications.

   This document describes how IPv6 is transported over DECT ULE using
   6LoWPAN techniques.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-dect-ule/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-6lo-dect-ule-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-dect-ule-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Fri, 10 Jul 2015 16:15:49 +0000

Dear 6lo WG,

In this new version of the draft, we have addressed comments by Ralph, Gabriel and a few others. We have also updated it to reflect the evolution of other drafts such as at 6man.
If you have any interest in DECT or simply if you are curious about the diversity of link technologies that IPv6 can be transported upon, please read the draft and comment.
https://datatracker.ietf.org/doc/draft-ietf-6lo-dect-ule/
https://tools.ietf.org/html/draft-ietf-6lo-dect-ule-02 
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-dect-ule-02 
We believe we have done our part and it's ready to move forward.
Thanks,

Dominique

-----Message d'origine-----
De : 6lo [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 3 juillet 2015 11:15
À : [email-masked]
Cc : [email-masked]
Objet : [6lo] I-D Action: draft-ietf-6lo-dect-ule-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.