Subject: Re: [6lo] #11 (routing-dispatch): RH3 6LoRH not recoverable

From: "6lo issue tracker" <[email-masked]>
Date: Thu, 04 Feb 2016 13:42:56 -0000

#11: RH3 6LoRH not recoverable

Changes (by [email-masked]):

 * status:  new => assigned

-- 
--------------------------------+---------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect              |      Status:  assigned
 Priority:  major               |   Milestone:
Component:  routing-dispatch    |     Version:
 Severity:  Active WG Document  |  Resolution:
 Keywords:                      |
--------------------------------+---------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/11#comment:3>
6lo <https://tools.ietf.org/6lo/>

---

From: Simon Duquennoy <[email-masked]>
Date: Thu, 4 Feb 2016 14:46:54 +0100

After discussing with Pascal I'm ok with keeping RH3-6LoRH as is, i.e
popping addresses along the path.
Simon

On Thu, Feb 4, 2016 at 2:42 PM, 6lo issue tracker
<[email-masked]> wrote:
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: "6lo issue tracker" <[email-masked]>
Date: Thu, 04 Feb 2016 17:19:02 -0000

* status:  assigned => closed
 * resolution:   => fixed

Comment:

 -----Original Message-----
 From: 6lo [mailto:[email-masked]] On Behalf Of Simon Duquennoy
 Sent: jeudi 4 février 2016 14:47
 To: 6lo issue tracker <[email-masked]>
 Cc: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
 Subject: Re: [6lo] #11 (routing-dispatch): RH3 6LoRH not recoverable

 On Thu, Feb 4, 2016 at 2:42 PM, 6lo issue tracker
 <[email-masked]> wrote:
 > Ticket URL:
 > <https://trac.tools.ietf.org/wg/6lo/trac/ticket/11#comment:3>

-- 
--------------------------------+---------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect              |      Status:  closed
 Priority:  major               |   Milestone:
Component:  routing-dispatch    |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+---------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/11#comment:4>
6lo <https://tools.ietf.org/6lo/>