Subject: [6lo] REMINDER: Possible agenda items for Buenos Aires

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 1 Feb 2016 22:45:06 +0000

We received a few requests so far. For last two IETFs, we have got many last minutes requests which are hard to accommodate if we did not have enough time in the 6lo slot. Please let us know ASAP if you are thinking of presenting your draft at 6lo at the IETF in April.

Thanks,
-Samita

From: Samita Chakrabarti
Sent: Thursday, January 21, 2016 7:58 PM
To: [email-masked]
Subject: Possible agenda items for Buenos Aires

Hello All:

The 6lo co-chairs and James are working on requesting agenda slot for our next 6lo meeting in the April IETF.

If you like to present your draft in this IETF or bring a new proposal, please let us know by January 28th with the following information:

-Your name/presenter's name, draft-name  or possible draft-name
- A brief description  of the topic
- Approximate length of time

This will give us an idea how much time we should allocate for the 6lo f2f meeting slot.
Please note that WG drafts and drafts that have a lot discussions in the mailing get priorities.

Thank you,
-6lo-office team

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 02 Feb 2016 20:27:57 +0100

I would like to give a brief presentation of the results of the first
6lo plugtest and discuss the planning of further 6lo plugtesting events.

Grüße, Carsten

---

From: Kerry Lynn <[email-masked]>
Date: Tue, 2 Feb 2016 17:06:16 -0500

I would like a slot to discuss the 6LoBAC WGLC candidate, which I should
publish in the next few days.

Kerry

On Mon, Feb 1, 2016 at 5:45 PM, Samita Chakrabarti <
[email-masked]> wrote:

> We received a few requests so far. For last two IETFs, we have got many
> last minutes requests which are hard to accommodate if we did not have
> enough time in the 6lo slot. Please let us know ASAP if you are thinking of
> presenting your draft at 6lo at the IETF in April.
>
>
>
> Thanks,
>
> -Samita
>
>
>
> *From:* Samita Chakrabarti
> *Sent:* Thursday, January 21, 2016 7:58 PM
> *To:* [email-masked]
> *Subject:* Possible agenda items for Buenos Aires
>
>
>
> Hello All:
>
>
>
> If you like to present your draft in this IETF or bring a new proposal,
> please let us know by January 28th with the following information:
>
>
>
> -Your name/presenter’s name, draft-name  or possible draft-name
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>