Subject: [6lo] Request for Agenda items for IETF96 at Berlin

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 6 Jun 2016 18:56:15 +0000

Hello 6lo colleagues:

It is already June and  6lo-chairs have requested 2.5 hrs  for the 6lo session at IETF96.

Please send in your requests for 6lo session before June 20th with the following information:
Draftname:
Presenter:
Summary of Presentation & purpose of presentation:
Approximate time:

Note:  There has been activities around 6lo in lp-wan alias/BOF as well.  If the draft or presentations are directly applicable on 6lo [ example: ipv6-over-LoRA, etc.], it would be good to bring that information to 6lo WG attention as well.

As you know, WG documents and the documents driven by SDO will get higher priorities than individual submissions that were not discussed in the WG before.
Thanks,
-Samita

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 17 Jun 2016 21:03:31 +0000

Hello 6lo WG draft authors :

Here is a friendly reminder  about agenda item  request. If you intend to present your draft at Berlin 6lo session, please send your request to [email-masked]<mailto:[email-masked]>  in response to this email.

Please provide the following information along with the request.  Thanks to those who already sent your requests.

We have 2.5 hours slot and it is currently scheduled as the first time slot  on Monday, July 18th.

10:00-12:30

Monday Morning session I

Potsdam III<https://tools.ietf.org/agenda/96/venue/?room=potsdam-iii>

int

6lo<https://datatracker.ietf.org/group/6lo/charter/>

IPv6 over Networks of Resource-constrained Nodes

Also,  I noticed 6tisch WG  and lpwan BOF are also on Monday right after 6lo WG session.

Thanks,
-Samita

From: Samita Chakrabarti
Sent: Monday, June 06, 2016 11:56 AM
To: [email-masked]
Cc: Gabriel Montenegro ([email-masked]); James Woodyatt ([email-masked]); Ralph Droms (rdroms) ([email-masked])
Subject: Request for Agenda items for IETF96 at Berlin

Hello 6lo colleagues: