Subject: [6lo] 6lo IETF97 agenda uploaded

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 4 Nov 2016 11:46:03 -0700

Hello 6lo WG:

We have uploaded the agenda for 6lo WG meeting at IETF97 based on the
requests received so far. The requesters/presenters, please check if the
agenda time slots reflect your request. Please contact 6lo-chairs if you
have any comments regarding the agenda.

Best regards,
-Samita

PS:  At Seoul IETF, unfortunately I will not be able to attend in person
but I will be attending over meetecho this time.

---

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 4 Nov 2016 11:48:30 -0700

Agenda URL : https://datatracker.ietf.org/meeting/97/agenda/6lo/

-Samita