Subject: [6lo] AD evaluation: draft-ietf-6lo-dispatch-iana-registry-05

From: Suresh Krishnan <[email-masked]>
Date: Wed, 16 Nov 2016 22:33:50 +0000

Hi authors,
   I have gone through the draft and I found a minor issue that needs to be 
fixed before I send it forward

In Section 3, the ESC dispatch byte is described as

ESC: The left-most byte is the ESC dispatch type containing '0100000'

The actual byte value is incorrect and should be '01000000'

Please submit a new rev with the right value and I will progress the document.

Thanks
Suresh

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 17 Nov 2016 01:17:56 +0000

Great catch, Suresh, thanks!

I've submitted the corrected version (please see attached). I also updated the affiliations for a couple of my co-authors.

Thanks,

Gabriel

> -----Original Message-----
> From: Suresh Krishnan [mailto:[email-masked]]
> Sent: Thursday, November 17, 2016 07:34
> To: [email-masked]
> Cc: [email-masked]
> Subject: AD evaluation: draft-ietf-6lo-dispatch-iana-registry-05
> 
> Hi authors,

Subject: New Version Notification for draft-ietf-6lo-dispatch-iana-registry-06.txt
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>, Ralph Droms <[email-masked]>, Samita Chakrabarti <[email-masked]>, "Gabriel Montenegro" <[email-masked]>, James Woodyatt <[email-masked]>, Gabriel Montenegro <[email-masked]>, james woodyatt <[email-masked]>
Date: Thu, 17 Nov 2016 01:15:41 +0000

A new version of I-D, draft-ietf-6lo-dispatch-iana-registry-06.txt
has been successfully submitted by Gabriel Montenegro and posted to the
IETF repository.

Name:           draft-ietf-6lo-dispatch-iana-registry
Revision:       06
Title:          6lowpan ESC Dispatch Code Points and Guidelines
Document date:  2016-11-16
Group:          6lo
Pages:          9
URL:            https://www.ietf.org/internet-drafts/draft-ietf-6lo-dispatch-iana-registry-06.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-6lo-dispatch-iana-registry/
Htmlized:       https://tools.ietf.org/html/draft-ietf-6lo-dispatch-iana-registry-06
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-dispatch-iana-registry-06

Abstract:
   RFC4944 defines the ESC dispatch type to allow for additional
   dispatch bytes in the 6lowpan header.  The value of the ESC byte was
   updated by RFC6282, however, its usage was not defined either in
   RFC6282 or in RFC4944.  This document updates RFC4944 and RFC6282 by
   defining the ESC extension byte code points including registration of
   entries for known use cases at the time of writing of this document.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 16 Nov 2016 17:21:23 -0800

Hi Suresh,

Thanks for  your review comments and  the good catch. It will be fixed ASAP.

-Samita

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 17 Nov 2016 02:18:20 +0000

Thanks for fixing it quickly Samita. I have sent the document to IETF Last Call.

Thanks
Suresh

On 11/17/2016 10:21 AM, Samita Chakrabarti wrote:
> On Wed, Nov 16, 2016 at 2:33 PM, Suresh Krishnan
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi authors,

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 16 Nov 2016 18:21:51 -0800

Thanks to Gabe who submitted the draft in a blaze!!

-Samita

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 17 Nov 2016 04:45:20 +0000

Thanks, Suresh, I saw the announcement of IETF LC, cool!

From: Samita Chakrabarti [mailto:[email-masked]]
Sent: Thursday, November 17, 2016 11:22
To: Suresh Krishnan <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: AD evaluation: draft-ietf-6lo-dispatch-iana-registry-05

-Samita

On Wed, Nov 16, 2016 at 6:18 PM, Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
Thanks for fixing it quickly Samita. I have sent the document to IETF Last Call.

Thanks
Suresh

On 11/17/2016 10:21 AM, Samita Chakrabarti wrote:
> <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>
>     Hi authors,