Subject: Re: [6lo] Adoption call for 6lo Applicability and Usecases

From: houjianqiang <[email-masked]>
Date: Wed, 18 Jan 2017 07:10:31 +0000

Hi Yong-Geun,

Your draft ietf-6lo-use-cases gives an elaborated text on applicable user scenarios for 6lo which is very helpful in industrial deployment. Other than the technologies listed in current draft, I would suggest to include PLC (Power Line Communication) as well. PLC uses electric power lines as the medium for indoor and outdoor communications and is a good candidate for supporting Smart Grid, Advanced Metering Infrastructure (AMI) and Smart Street Lighting. 6lo is applicable to it. We have some PLC based deployment. I am about to write some text regarding this case and may send you in a separate email if there is interest.

Other editorial comments as follows. Thanks.

Change some subsection titles
3.1. title: better use "Short Range Narrow-band Digital Radiocommunication" or abbreviation
3.7. title: better use "Timeslotted Channer Hopping" or "TSCH"
This subsection titles in section 3 are a bit confusing in that some are communication technologies while the others are names of standard protocols (ITU-T G.9959, IEEE 802.15.4e).

Unify the subtitle abbreviation
3.2. title: "Bluetooth Low Energy" => "Bluetooth LE"
3.4. title: "Master-Slave/Token-Passing" => "MS/TP"
Unify the titles of subsections either in full names or in abbreviations.

Best regards,
Jianqiang HOU

---

From: YongGeun Hong <[email-masked]>
Date: Thu, 19 Jan 2017 09:27:04 +0900

Dear Jianqiang HOU.

Thanks for your comments.

See my response in line.

Best regards.

Yong-Geun.

On Wed, Jan 18, 2017 at 4:10 PM, houjianqiang <[email-masked]>
wrote:

> Hi Yong-Geun,
>
>
>
> Your draft ietf-6lo-use-cases gives an elaborated text on applicable user
> scenarios for 6lo which is very helpful in industrial deployment. Other
> than the technologies listed in current draft, I would suggest to include
> PLC (Power Line Communication) as well. PLC uses electric power lines as
> the medium for indoor and outdoor communications and is a good candidate
> for supporting Smart Grid, Advanced Metering Infrastructure (AMI) and Smart
> Street Lighting. 6lo is applicable to it. We have some PLC based
> deployment. I am about to write some text regarding this case and may send
> you in a separate email if there is interest.
>

[Yong-Geun] Yes, I believe that the PLC is a candidate of 6lo technologies
and there was an related internet draft of IPv6 over
PLC(draft-popa-6lo-6loplc-ipv6-over-ieee19012-networks). And there were
similar comments of yours from Take Aanstoot. I agree 6lo is applicable to
it. If you suggests some relevant texts, it could be integrated. And then
let's discuss further.

> *Change some subsection titles *
>
> 3.1. title: better use “Short Range Narrow-band Digital
> Radiocommunication” or abbreviation
>
> 3.7. title: better use “Timeslotted Channer Hopping” or “TSCH”
>
> This subsection titles in section 3 are a bit confusing in that some are
> communication technologies while the others are names of standard protocols
> (ITU-T G.9959, IEEE 802.15.4e).
>
>
>
> *Unify the subtitle abbreviation*
>
> 3.2. title: “Bluetooth Low Energy” => “Bluetooth LE”
>
> 3.4. title: “Master-Slave/Token-Passing” => “MS/TP”
>

[Yong-Geun] Thanks. I will reflect your comments in a next revision.