Subject: [6lo] RFC 8105 on Transmission of IPv6 Packets over Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy (ULE)

From: [email-masked]
Date: Tue, 2 May 2017 18:33:40 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8105

        Title:      Transmission of IPv6 Packets over 
                    Digital Enhanced Cordless Telecommunications (DECT) 
                    Ultra Low Energy (ULE) 
        Author:     P. Mariager, 
                    J. Petersen, Ed., 
                    Z. Shelby,
                    M. Van de Logt, 
                    D. Barthel
        Status:     Standards Track
        Stream:     IETF
        Date:       May 2017
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked], 
                    [email-masked]
        Pages:      22
        Characters: 49537
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-6lo-dect-ule-09.txt

        URL:        https://www.rfc-editor.org/info/rfc8105

        DOI:        10.17487/RFC8105

Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy
(ULE) is a low-power air interface technology that is proposed by the
DECT Forum and is defined and specified by ETSI.

The DECT air interface technology has been used worldwide in
communication devices for more than 20 years.  It has primarily been
used to carry voice for cordless telephony but has also been deployed
for data-centric services.

DECT ULE is a recent addition to the DECT interface primarily
intended for low-bandwidth, low-power applications such as sensor
devices, smart meters, home automation, etc.  As the DECT ULE
interface inherits many of the capabilities from DECT, it benefits
from operation that is long-range and interference-free, worldwide-
reserved frequency band, low silicon prices, and maturity.  There is
an added value in the ability to communicate with IPv6 over DECT ULE,
such as for Internet of Things applications.

This document describes how IPv6 is transported over DECT ULE using
IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN)
techniques.

This document is a product of the IPv6 over Networks of Resource-constrained Nodes Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 3 May 2017 06:57:54 +0000

Well done!

Pascal

-----Original Message-----
From: IETF-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: mercredi 3 mai 2017 03:34
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RFC 8105 on Transmission of IPv6 Packets over Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy (ULE)

        RFC 8105

        DOI:        10.17487/RFC8105

Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy
(ULE) is a low-power air interface technology that is proposed by the DECT Forum and is defined and specified by ETSI.

The DECT air interface technology has been used worldwide in communication devices for more than 20 years.  It has primarily been used to carry voice for cordless telephony but has also been deployed for data-centric services.

DECT ULE is a recent addition to the DECT interface primarily intended for low-bandwidth, low-power applications such as sensor devices, smart meters, home automation, etc.  As the DECT ULE interface inherits many of the capabilities from DECT, it benefits from operation that is long-range and interference-free, worldwide- reserved frequency band, low silicon prices, and maturity.  There is an added value in the ability to communicate with IPv6 over DECT ULE, such as for Internet of Things applications.

This document describes how IPv6 is transported over DECT ULE using
IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) techniques.

STANDARDS TRACK: This document specifies an Internet Standards Track protocol for the Internet community, and requests discussion and suggestions for improvements.  Please refer to the current edition of the Official Internet Protocol Standards (https://www.rfc-editor.org/standards) for the standardization state and status of this protocol.  Distribution of this memo is unlimited.

For searching the RFC series, see https://www.rfc-editor.org/search For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team