Subject: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

From: Gabriel Montenegro <[email-masked]>
Date: Tue, 24 Oct 2017 00:39:32 +0000

Hi Folks,

This document has been discussed at face to face meetings as well as on the list.

https://datatracker.ietf.org/doc/draft-lijo-6lo-expiration-time/

There is some reasonable interest and an implementation in OpenWSN. Per the last meeting, after a revision we would issue a call for adoption, and are pursuing now.

Please send your opinion (for or against) to the mailing list on adopting this document as a 6lo WG document. This call for adoption will end at 00:00 UTC on November 6, 2017.

Regards,

Chairs

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Tue, 24 Oct 2017 09:17:06 +0000

Hi,

I read the draft and found the new 6LoRH Type is useful. Support for adoption.

Thanks,
Martin

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Tuesday, October 24, 2017 8:40 AM
To: [email-masked]; Samita Chakrabarti
Cc: [email-masked]
Subject: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi Folks,

Regards,

Chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 24 Oct 2017 13:30:13 +0000

+1. We still have to agree on the complete scope of the document but this is a great start.

From: 6lo [mailto:[email-masked]] On Behalf Of Zhangmingui (Martin)
Sent: mardi 24 octobre 2017 11:17
To: Gabriel Montenegro <[email-masked]>; [email-masked]; Samita Chakrabarti <[email-masked]>
Cc: [email-masked]
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi,

Thanks,
Martin

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Tuesday, October 24, 2017 8:40 AM
To: [email-masked]<mailto:[email-masked]>; Samita Chakrabarti
Cc: [email-masked]<mailto:[email-masked]>
Subject: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi Folks,

Regards,

Chairs

---

From: "Shalu" <[email-masked]>
Date: Wed, 25 Oct 2017 14:43:20 +0530

Hi all,

+1.

As an implementer of the draft in OpenWSN platform, I support the adoption.

The packet expiration will help in meeting delay constraints in a
deterministic network. For real time applications, 

the expiration time information will help not only in making delay sensitive
scheduling decisions, but also discard 

those packets which have crossed the deadline thereby saving bandwidth and
energy in a LLN.

Thanks & Regards

Shalu

From: 6lo [mailto:[email-masked]] On Behalf Of Pascal Thubert
(pthubert)
Sent: Tuesday, October 24, 2017 7:00 PM
To: Zhangmingui (Martin); Gabriel Montenegro; [email-masked]; Samita
Chakrabarti
Cc: [email-masked]
Subject: Re: [6lo] Working Group call for adoption on
draft-lijo-6lo-expiration-time

+1. We still have to agree on the complete scope of the document but this is
a great start.

From: 6lo [mailto:[email-masked]] On Behalf Of Zhangmingui (Martin)
Sent: mardi 24 octobre 2017 11:17
To: Gabriel Montenegro <[email-masked]
<mailto:[email-masked]> >; [email-masked]
<mailto:[email-masked]> ; Samita Chakrabarti <[email-masked]
<mailto:[email-masked]> >
Cc: [email-masked]
<mailto:[email-masked]> 
Subject: Re: [6lo] Working Group call for adoption on
draft-lijo-6lo-expiration-time

Hi,

I read the draft and found the new 6LoRH Type is useful. Support for
adoption.

Thanks,

Martin

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Tuesday, October 24, 2017 8:40 AM
To: [email-masked] <mailto:[email-masked]> ; Samita Chakrabarti
Cc: [email-masked]
<mailto:[email-masked]> 
Subject: [6lo] Working Group call for adoption on
draft-lijo-6lo-expiration-time

Hi Folks,

This document has been discussed at face to face meetings as well as on the
list. 

There is some reasonable interest and an implementation in OpenWSN. Per the
last meeting, after a revision we would issue a call for adoption, and are
pursuing now.

Please send your opinion (for or against) to the mailing list on adopting
this document as a 6lo WG document. This call for adoption will end at 00:00
UTC on November 6, 2017.

Regards,

Chairs

-------------------------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------------------------------------

---

From: Tengfei Chang <[email-masked]>
Date: Wed, 25 Oct 2017 11:20:45 +0200

Hi,

I support the adoption of this work.

Tengfei

On Wed, Oct 25, 2017 at 11:13 AM, Shalu <[email-masked]> wrote:

> the expiration time information will help not only in making delay
> sensitive scheduling decisions, but also discard
>
> *From:* 6lo [mailto:[email-masked]] *On Behalf Of *Pascal Thubert
> (pthubert)
> *Sent:* Tuesday, October 24, 2017 7:00 PM
> *To:* Zhangmingui (Martin); Gabriel Montenegro; [email-masked]; Samita
> Chakrabarti
> *Cc:* [email-masked]
> *Subject:* Re: [6lo] Working Group call for adoption on
> *From:* 6lo [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Zhangmingui (Martin)
> *Sent:* mardi 24 octobre 2017 11:17
> *To:* Gabriel Montenegro <[email-masked]>; [email-masked];
> Samita Chakrabarti <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [6lo] Working Group call for adoption on
> *From:* 6lo [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Gabriel Montenegro
> *Sent:* Tuesday, October 24, 2017 8:40 AM
> *To:* [email-masked]; Samita Chakrabarti
> *Cc:* [email-masked]
> *Subject:* [6lo] Working Group call for adoption on
> There is some reasonable interest and an implementation in OpenWSN. Per
> the last meeting, after a revision we would issue a call for adoption, and
> are pursuing now.
>
>
>
> this document as a 6lo WG document. This call for adoption will end at
> 00:00 UTC on November 6, 2017.
>
>
>
> Regards,
>
>
>
> Chairs
>
>
>
> ------------------------------------------------------------
> -------------------------------------------------------------------
> ------------------------------------------------------------
> -------------------------------------------------------------------
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>

-- 
Chang Tengfei,
Pre-Postdoctoral Research Engineer, Inria

---

From: Rashid Sangi <[email-masked]>
Date: Wed, 25 Oct 2017 10:07:12 +0000 (UTC)

Hi Chairs and all,
I support this work to get adopted.
Regards,Rashid Sangi.

      From: Tengfei Chang <[email-masked]>
 To: Shalu <[email-masked]> 
Cc: Gabriel Montenegro <[email-masked]>; Samita Chakrabarti <[email-masked]>; [email-masked]
 Sent: Wednesday, October 25, 2017 5:20 PM
 Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time
   
Hi,

Hi all,  +1. As an implementer of the draft in OpenWSN platform, I support the adoption. The packet expiration will help in meeting delay constraints in a deterministic network. For real time applications, the expiration time information will help not only in making delay sensitive scheduling decisions, but also discard those packets which have crossed the deadline thereby saving bandwidth and energy in a LLN.  Thanks & RegardsShalu  From: 6lo [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Tuesday, October 24, 2017 7:00 PM
To: Zhangmingui (Martin); Gabriel Montenegro; [email-masked]; Samita Chakrabarti
Cc: draft-lijo-6lo-expiration- [email-masked]
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time +1. We still have to agree on the complete scope of the document but this is a great start. From: 6lo [mailto:[email-masked]] On Behalf Of Zhangmingui (Martin)
Sent: mardi 24 octobre 2017 11:17
To: Gabriel Montenegro <Gabriel.Montenegro@microsoft. com>; [email-masked]; Samita Chakrabarti <[email-masked]>
Cc: draft-lijo-6lo-expiration- [email-masked]
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time Hi, I read the draft and found the new 6LoRH Type is useful. Support for adoption. Thanks,Martin From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Tuesday, October 24, 2017 8:40 AM
To: [email-masked]; Samita Chakrabarti
Cc: draft-lijo-6lo-expiration- [email-masked]
Subject: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time Hi Folks, This document has been discussed at face to face meetings as well as on the list.  https://datatracker.ietf.org/ doc/draft-lijo-6lo-expiration- time/  There is some reasonable interest and an implementation in OpenWSN. Per the last meeting, after a revision we would issue a call for adoption, and are pursuing now. Please send your opinion (for or against) to the mailing list on adopting this document as a 6lo WG document. This call for adoption will end at 00:00 UTC on November 6, 2017. Regards, Chairs 
------------------------------ ------------------------------ ------------------------------ ------------------------------ -------
[ C-DAC is on Social-Media too. Kindly follow us at: 
Facebook: https://www.facebook.com/ CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------ ------------------------------ ------------------------------ ------------------------------ -------
______________________________ _________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/ listinfo/6lo

-- 
Chang Tengfei,Pre-Postdoctoral Research Engineer, Inria_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: "Liubing (Remy)" <[email-masked]>
Date: Thu, 26 Oct 2017 09:04:32 +0000

Hi all ,

I think the Deadline-6LoRHE defined in this work very useful.

Best regards,
Remy
From: 6lo [mailto:[email-masked]] On Behalf Of Rashid Sangi
Sent: Wednesday, October 25, 2017 6:07 PM
To: [email-masked]
Cc: Gabriel Montenegro <[email-masked]>; Samita Chakrabarti <[email-masked]>
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi Chairs and all,

Regards,
Rashid Sangi.

________________________________
From: Tengfei Chang <[email-masked]<mailto:[email-masked]>>
To: Shalu <[email-masked]<mailto:[email-masked]>>
Cc: Gabriel Montenegro <[email-masked]<mailto:[email-masked]>>; Samita Chakrabarti <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Sent: Wednesday, October 25, 2017 5:20 PM
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi,

Tengfei

On Wed, Oct 25, 2017 at 11:13 AM, Shalu <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

+1.

The packet expiration will help in meeting delay constraints in a deterministic network. For real time applications,
the expiration time information will help not only in making delay sensitive scheduling decisions, but also discard
those packets which have crossed the deadline thereby saving bandwidth and energy in a LLN.

Thanks & Regards
Shalu

From: 6lo [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pascal Thubert (pthubert)
Sent: Tuesday, October 24, 2017 7:00 PM
To: Zhangmingui (Martin); Gabriel Montenegro; [email-masked]<mailto:[email-masked]>; Samita Chakrabarti
Cc: draft-lijo-6lo-expiration- [email-masked]<mailto:[email-masked]>
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

From: 6lo [mailto:[email-masked]] On Behalf Of Zhangmingui (Martin)
Sent: mardi 24 octobre 2017 11:17
To: Gabriel Montenegro <Gabriel.Montenegro@microsoft. com<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Samita Chakrabarti <[email-masked]<mailto:[email-masked]>>
Cc: draft-lijo-6lo-expiration- [email-masked]<mailto:[email-masked]>
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi,

Thanks,
Martin

Cc: draft-lijo-6lo-expiration- [email-masked]<mailto:[email-masked]>

Hi Folks,

https://datatracker.ietf.org/ doc/draft-lijo-6lo-expiration- time/<https://datatracker.ietf.org/doc/draft-lijo-6lo-expiration-time/>

Regards,

Chairs

------------------------------ ------------------------------ ------------------------------ ------------------------------ -------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/ CDACINDIA<https://www.facebook.com/CDACINDIA> & Twitter: @cdacindia ]

______________________________ _________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/ listinfo/6lo<https://www.ietf.org/mailman/listinfo/6lo>

--
Chang Tengfei,
Pre-Postdoctoral Research Engineer, Inria
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

---

From: sajjad akbar <[email-masked]>
Date: Fri, 27 Oct 2017 00:46:12 +0100

Hi

The work is useful and I support this work to be adopted.

Regards
Sajjad

On Tue, Oct 24, 2017 at 10:17 AM, Zhangmingui (Martin) <
[email-masked]> wrote:

> *From:* 6lo [mailto:[email-masked]] *On Behalf Of *Gabriel
> Montenegro

---

From: "Houjianqiang (Derek)" <[email-masked]>
Date: Mon, 30 Oct 2017 09:09:20 +0000

+1  The Deadline-6LoRH can be very useful in some IoT scenarios. I support this work to be adopted.

Regards,
Jianqiang

From: sajjad akbar [mailto:[email-masked]]
Sent: Friday, October 27, 2017 7:46 AM
To: Zhangmingui (Martin) <[email-masked]>
Cc: Gabriel Montenegro <[email-masked]>; [email-masked]; Samita Chakrabarti <[email-masked]>; [email-masked]
Subject: Re: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi

Regards
Sajjad

On Tue, Oct 24, 2017 at 10:17 AM, Zhangmingui (Martin) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Martin

From: 6lo [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Gabriel Montenegro

Hi Folks,

Regards,

Chairs