Subject: [6lo] Constrained Node/Network Cluster @ IETF100: DRAFT AGENDA

From: Carsten Bormann <[email-masked]>
Date: Sat, 14 Oct 2017 11:23:55 +0200

Here is my usual eclectic condensed agenda based on the DRAFT AGENDA
for IETF100.  Remember that there is still quite some potential for
changes.

The CBOR/SUIT conflict needs to be fixed.  Also, maybe CORE and 6TISCH
are going to swap so we have more time between the two CORE meetings.

All times are SGT (UTC+0800).  (You can get pure UTC times on
https://datatracker.ietf.org/meeting/agenda-utc, for those who want to
listen from remote.)

Grüße, Carsten

FRIDAY, November 10, 2017
-- Joint meeting of OCF and T2TRG @ OCF meeting venue

SATURDAY/SUNDAY
-- Hackathon (including various interops)

MONDAY, November 13, 2017

0930-1200  Morning Session I
Collyer 	ART	dispatch	Dispatch WG - 0930-1100 Joint with ARTAREA
Collyer 	ART	httpbis	Hypertext Transfer Protocol WG - 1100-1200
Olivia  	INT ***	lpwan	IPv6 over Low Power Wide-Area Networks WG
Sophia  	OPS	anima	Autonomic Networking Integrated Model and Approach WG

1330-1530  Afternoon Session I
Olivia  	ART ***	core	Constrained RESTful Environments WG
Padang  	OPS	v6ops	IPv6 Operations WG

1550-1720  Afternoon Session II
Bras Basah	ART ***	cbor	Concise Binary Object Representation Maintenance and Extensions WG
Collyer 	INT	homenet	Home Networking WG
Padang  	IRTF	maprg	Measurement and Analysis for Protocols
Canning 	SEC ***	suit	Software Updates for Internet of Things WG

1740-1840  Afternoon Session III
Padang  	SEC	tls	Transport Layer Security WG
Canning 	TSV	tsvwg	Transport Area Working Group WG

TUESDAY, November 14, 2017

0930-1200  Morning Session I
Collyer 	SEC ***	ace	Authentication and Authorization for Constrained Environments WG
Sophia  	TSV	taps	Transport Services WG

1330-1530  Afternoon Session I
Olivia  	ART ***	core	Constrained RESTful Environments WG
Canning 	OPS	v6ops	IPv6 Operations WG
Bras Basah	SEC	tokbind	Token Binding WG
Padang  	TSV	quic	QUIC WG

1550-1750  Afternoon Session II
Padang  	IRTF***	t2trg	Thing-to-Thing
Olivia  	RTG	bier	Bit Indexed Explicit Replication WG
Sophia  	SEC	oauth	Web Authorization Protocol WG

WEDNESDAY, November 15, 2017

0930-1200  Morning Session I
Sophia  	INT	dnssd	Extensions for Scalable DNS Service Discovery  WG
Collyer 	INT	ipwave	IP Wireless Access in Vehicular Environments WG - 0930-1030
Collyer 	INT ***	lwig	Light-Weight Implementation Guidance WG - 1100-1200
Bras Basah	IRTF	icnrg	Information-Centric Networking
Canning 	TSV	quic	QUIC WG

1330-1500  Afternoon Session I
Bras Basah	ART	uta	Using TLS in Applications WG
Collyer 	SEC ***	teep	A Protocol for Dynamic Trusted Execution Environment Enablement BOF
Orchard 	TSV	rmcat	RTP Media Congestion Avoidance Techniques WG

1520-1650  Afternoon Session II
Collyer 	INT	intarea	Internet Area Working Group WG
Orchard 	SEC	oauth	Web Authorization Protocol WG

THURSDAY, November 16, 2017

0930-1200  Morning Session I
Collyer 	INT	6man	IPv6 Maintenance WG
Padang  	IRTF	irtfopen	IRTF Open Meeting
Sophia  	RTG	detnet	Deterministic Networking WG
Canning 	SEC	tls	Transport Layer Security WG

1330-1530  Afternoon Session I
Sophia  	INT ***	6lo	IPv6 over Networks of Resource-constrained Nodes WG
Collyer 	IRTF	panrg	Path Aware Networking Proposed RG
Padang  	SEC	saag	Security Area Open Meeting

1550-1750  Afternoon Session II
Sophia  	INT ***	6tisch	IPv6 over the TSCH mode of IEEE 802.15.4e WG
Canning 	RTG	rtgarea	Routing Area Open Meeting

1810-1910  Afternoon Session III
Orchard 	SEC	curdle	CURves, Deprecating and a Little more Encryption WG
Padang  	TSV	tsvarea	Transport Area Open Meeting

FRIDAY, November 17, 2017

0930-1130  Morning Session I
Canning 	ART	httpbis	Hypertext Transfer Protocol WG
Orchard 	RTG	babel	Babel routing protocol WG
Collyer 	TSV	tsvwg	Transport Area Working Group WG

1150-1320  Afternoon Session I
Olivia  	SEC	acme	Automated Certificate Management Environment WG

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 14 Oct 2017 11:55:38 +0200

(Sorry for the resend; the previous version missed out on all meetings
in the room "VIP A", and I didn't see those conflicts either.)
Here is my usual eclectic condensed agenda based on the DRAFT AGENDA
for IETF100.  Remember that there is still quite some potential for
changes.

The CBOR/SUIT conflict needs to be fixed.  Also, maybe CORE and 6TISCH
are going to swap so we have more time between the two CORE meetings.
ROLL vs. TEEP is a bit unfortunate, as is DINRG vs. LPWAN vs. DISPATCH.

Grüße, Carsten

VIP A   	IRTF***	dinrg	Decentralized Internet Infrastructure Proposed RG

VIP A   	RTG ***	roll	Routing Over Low power and Lossy networks WG

1520-1650  Afternoon Session II
Collyer 	INT	intarea	Internet Area Working Group WG
VIP A   	IRTF	cfrg	Crypto Forum
Orchard 	SEC	oauth	Web Authorization Protocol WG

1550-1750  Afternoon Session II
VIP A   	ART	ice	Interactive Connectivity Establishment WG - 1550-1650
Sophia  	INT ***	6tisch	IPv6 over the TSCH mode of IEEE 802.15.4e WG
Canning 	RTG	rtgarea	Routing Area Open Meeting