Subject: [6lo] I-D Action: draft-ietf-6lo-rfc6775-update-18.txt

From: [email-masked]
Date: Fri, 06 Apr 2018 01:51:43 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes WG of the IETF.

        Title           : Registration Extensions for 6LoWPAN Neighbor Discovery
        Authors         : Pascal Thubert
                          Erik Nordmark
                          Samita Chakrabarti
                          Charles E. Perkins
	Filename        : draft-ietf-6lo-rfc6775-update-18.txt
	Pages           : 44
	Date            : 2018-04-06

Abstract:
   This specification updates RFC 6775 - 6LoWPAN Neighbor Discovery, to
   clarify the role of the protocol as a registration technique,
   simplify the registration operation in 6LoWPAN routers, as well as to
   provide enhancements to the registration capabilities and mobility
   detection for different network topologies including the backbone
   routers performing proxy Neighbor Discovery in a low power network.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-rfc6775-update/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6lo-rfc6775-update-18
https://datatracker.ietf.org/doc/html/draft-ietf-6lo-rfc6775-update-18

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-rfc6775-update-18

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 6 Apr 2018 09:05:39 +0000

Dear all:

This update addresses comments made during the IESG review by Mirja Kühlewind, Ben Campbell, Benjamin Kaduk and Eric Rescorla. 
Eric and Ben, you'll be Acknowledge from v-19 sorry for the omission at the time of publication.
Thank you all!

Note that it is not fully agreed yet that all comments are fully addressed, but this publication provides a base for fine tuning and a good way to compare text.
Some duplicate text was removed as the document structure was modified for improved readability. In particular sections 4 and 6 were swapped, and section 5 was merged in 7.
The downrefs in the Terminology sections were removed from the Normative References section and moved into a specific section.

Cheers,

Pascal

> -----Original Message-----
> From: 6lo <[email-masked]> On Behalf Of [email-masked]
> Sent: vendredi 6 avril 2018 10:52
> To: [email-masked]
> Cc: [email-masked]
> Subject: [6lo] I-D Action: draft-ietf-6lo-rfc6775-update-18.txt
> 
> 
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo