Subject: Re: [6lo] IETF WG state changed for draft-ietf-6lo-deadline-time

From: "Lijo Thomas" <[email-masked]>
Date: Tue, 17 Jul 2018 18:35:56 +0530

Dear 6lo chairs,

We wish to know how we could take our draft forward.

We will be happy to receive your suggestions  and move forward.

Thanks & Regards,
Lijo Thomas 

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: 21 June 2018 02:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: IETF WG state changed for draft-ietf-6lo-deadline-time

The IETF WG state of draft-ietf-6lo-deadline-time has been changed to "WG
Consensus: Waiting for Write-Up" from "In WG Last Call" by Gabriel Montenegro:

https://datatracker.ietf.org/doc/draft-ietf-6lo-deadline-time/

-------------------------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------------------------------------

---

From: [email-masked]
Date: Wed, 18 Jul 2018 15:55:47 +0000

Hi Lijo:

1. We received a few comments + I need to do a shepherd review
2. So, you might need another minor revision
3. After that we will submit for IESG ( I,e AD review)

-Samita

-----Original Message-----
From: Lijo Thomas [mailto:[email-masked]] 
Sent: Tuesday, July 17, 2018 9:06 AM
To: [email-masked]; 'Gabriel Montenegro' <[email-masked]>; Chakrabarti, Samita <[email-masked]>; [email-masked]
Cc: 'Charlie Perkins' <[email-masked]>; [email-masked]; 'Malati Hegde' <[email-masked]>; [email-masked]
Subject: [E] RE: IETF WG state changed for draft-ietf-6lo-deadline-time

Dear 6lo chairs,

Thanks & Regards,
Lijo Thomas 

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: 21 June 2018 02:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: IETF WG state changed for draft-ietf-6lo-deadline-time

https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2D6lo-2Ddeadline-2Dtime_&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=62jbGm4LIItsE5kG5vuAZUPyV0cucpmNG5zy8vxY31I&s=hnwyZqJHXLEeO22j0WwNNtGqZ0d7RJVm5tmRWD8Z090&e=

-------------------------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://urldefense.proofpoint.com/v2/url?u=https-3A__www.facebook.com_CDACINDIA&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=62jbGm4LIItsE5kG5vuAZUPyV0cucpmNG5zy8vxY31I&s=RPi7EEWa3qUYC7r5Ht-g9FGL593eOq1owHqUevtZiMc&e= & Twitter: @cdacindia ]