Subject: [6lo] Looking for 6lo co-chairs

From: Suresh Krishnan <[email-masked]>
Date: Mon, 5 Nov 2018 16:05:24 +0700

Hi all,  
  I have heard from both Gabriel and Samita that they would like to step down soon as 6lo co-chairs. Samita will be stepping down very soon and Gabriel is willing to continue until IETF104 if needed to ensure an orderly transition. I would like to sincerely thank both of them for all the hard work they have done for the working group over the years! We will greatly miss you and hope you will continue to participate in the working group. 

I am looking for volunteers to take over as 6lo chairs. If you are interested, or if you think someone would be a good fit for this position, please send me an email or feel free to chat with me in Bangkok.

Thanks
Suresh

---

From: Adarsh BU <[email-masked]>
Date: Mon, 5 Nov 2018 15:01:57 +0530

Thank you, Gabriel and Samita for your great work till this time.

--
Regards,
Adarsh

On Mon, Nov 5, 2018 at 2:36 PM Suresh Krishnan <[email-masked]>
wrote:

> Hi all,
>   I have heard from both Gabriel and Samita that they would like to step
> down soon as 6lo co-chairs. Samita will be stepping down very soon and
> Gabriel is willing to continue until IETF104 if needed to ensure an orderly
> transition. I would like to sincerely thank both of them for all the hard
> work they have done for the working group over the years! We will greatly
> miss you and hope you will continue to participate in the working group.
>
> I am looking for volunteers to take over as 6lo chairs. If you are
> interested, or if you think someone would be a good fit for this position,
> please send me an email or feel free to chat with me in Bangkok.
>
> Thanks
> Suresh
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

-- 
Regard's
ADARSH B U
ISOC fellow | inSIG fellow |
IIESoc member | IEEE member
(Adhoc-MAG, Multistakeholder Advisory Group, Youth IGF India)
Ph: +91-99162-90062

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 5 Nov 2018 11:27:52 +0000

+1 ++

Regards,

Pascal

Le 5 nov. 2018 à 16:32, Adarsh BU <[email-masked]<mailto:[email-masked]>> a écrit :

--
Regards,
Adarsh

On Mon, Nov 5, 2018 at 2:36 PM Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,
  I have heard from both Gabriel and Samita that they would like to step down soon as 6lo co-chairs. Samita will be stepping down very soon and Gabriel is willing to continue until IETF104 if needed to ensure an orderly transition. I would like to sincerely thank both of them for all the hard work they have done for the working group over the years! We will greatly miss you and hope you will continue to participate in the working group.

Thanks
Suresh
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

[email-masked]<mailto:[email-masked]>

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 5 Nov 2018 18:33:28 +0700

Yes, thanks a lot, Gabriel and Samita !!!

Alexander

On Mon, Nov 5, 2018, 6:28 PM Pascal Thubert (pthubert) <[email-masked]
wrote:

> +1 ++
>
>
> Regards,
>
> Pascal
>
> Le 5 nov. 2018 à 16:32, Adarsh BU <[email-masked]> a écrit :
>

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Mon, 5 Nov 2018 18:42:15 +0700

Many thanks Gabriel and Samita.
Georgios

> On Nov 5, 2018, at 18:33, Alexander Pelov <[email-masked]> wrote:
> 
> On Mon, Nov 5, 2018, 6:28 PM Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]> wrote:
> +1 ++
> 
> 
> Regards,
> 
> Pascal
> 
> Le 5 nov. 2018 à 16:32, Adarsh BU <[email-masked] <mailto:[email-masked]>> a écrit :
> 
>> On Mon, Nov 5, 2018 at 2:36 PM Suresh Krishnan <[email-masked] <mailto:[email-masked]>> wrote:
>> Hi all,  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
>> 
>> 
>> -- 
>> Regard's
>> ADARSH B U
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 5 Nov 2018 12:46:20 +0100

+lots

We have received kind, constructive and continuous support from both of
you during this whole time, Gabriel and Samita.

Thank you so much!

Carles

>> On Mon, Nov 5, 2018, 6:28 PM Pascal Thubert (pthubert)
>> <[email-masked] <mailto:[email-masked]> wrote:
>> +1 ++
>>
>>
>> Regards,
>>
>> Pascal
>>
>> Le 5 nov. 2018 Ã  16:32, Adarsh BU <[email-masked]
>> <mailto:[email-masked]>> a Ã©crit :
>>
>>> On Mon, Nov 5, 2018 at 2:36 PM Suresh Krishnan
>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>> Hi all,
>>>   I have heard from both Gabriel and Samita that they would like to
>>> step down soon as 6lo co-chairs. Samita will be stepping down very
>>> soon and Gabriel is willing to continue until IETF104 if needed to
>>> ensure an orderly transition. I would like to sincerely thank both of
>>> them for all the hard work they have done for the working group over
>>> the years! We will greatly miss you and hope you will continue to
>>> participate in the working group.
>>>
>>> interested, or if you think someone would be a good fit for this
>>> position, please send me an email or feel free to chat with me in
>>> Bangkok.
>>>
>>> Thanks
>>> Suresh
>>> <https://www.ietf.org/mailman/listinfo/6lo>
>>>
>>>
>>> --
>>> Regard's
>>> ADARSH B U
>>> <https://www.ietf.org/mailman/listinfo/6lo>
>> <https://www.ietf.org/mailman/listinfo/6lo>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 5 Nov 2018 09:20:58 -0300

I would like to thank Gabriel and Samita for their hard work for 6lo and
the IETF and I hope the best for them.
Regards,

                  Diego

---

From: <[email-masked]>
Date: Mon, 5 Nov 2018 12:30:31 +0000

+1, too!
Thanks for your great support to all the authors and effort to advance the drafts through wise recommendations
Hoep you'll stay around!
Best regards

Dominique

De : 6lo <[email-masked]<mailto:[email-masked]>> on behalf of Diego Dujovne <[email-masked]<mailto:[email-masked]>>
Date : Monday 5 November 2018 19:20
À : Carles Montenegro <[email-masked]<mailto:[email-masked]>>
Cc : Adarsh BU <[email-masked]<mailto:[email-masked]>>, Pascal Thubert <[email-masked]<mailto:[email-masked]>>, "Georgios Z. Papadopoulos" <[email-masked]<mailto:[email-masked]>>, samita Chakrabarti <[email-masked]<mailto:[email-masked]>>, Suresh Krishnan <[email-masked]<mailto:[email-masked]>>, Gabriel Montenegro <[email-masked]<mailto:[email-masked]>>, Alexander Pelov <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [6lo] Looking for 6lo co-chairs

I would like to thank Gabriel and Samita for their hard work for 6lo and the IETF and I hope the best for them.
Regards,

                  Diego

El lun., 5 de nov. de 2018 08:46, Carles Gomez Montenegro <[email-masked]<mailto:[email-masked]>> escribió:
+lots

Thank you so much!

Carles

>> On Nov 5, 2018, at 18:33, Alexander Pelov <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>> wrote:
>> +1 ++
>>
>>
>> Regards,
>>
>> Pascal
>>
>> Le 5 nov. 2018 Ã  16:32, Adarsh BU <[email-masked]<mailto:[email-masked]>
>> <mailto:[email-masked]<mailto:[email-masked]>>> a Ã©crit :
>>
>>> <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>> Hi all,
>>> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>>> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shalu <[email-masked]>
Date: Mon, 05 Nov 2018 22:54:55 +0700

+1

Thanks Gabriel and Samitha for the wonderful work...

Special thanks to Gabriel, being my ISOC mentor for my first IETF meeting and providing guidance and support for the progress of our draft.

⁣Thanks & Regards
Shalu R

On 5 Nov 2018, 7:30 PM, at 7:30 PM, [email-masked] wrote:
>De : 6lo <[email-masked]<mailto:[email-masked]>> on behalf
>of Diego Dujovne
><[email-masked]<mailto:[email-masked]>>
>À : Carles Montenegro
><[email-masked]<mailto:[email-masked]>>
>Cc : Adarsh BU <[email-masked]<mailto:[email-masked]>>,
>Pascal Thubert <[email-masked]<mailto:[email-masked]>>,
>"Georgios Z. Papadopoulos"
><[email-masked]<mailto:[email-masked]>>,
>samita Chakrabarti
><[email-masked]<mailto:[email-masked]>>, Suresh
>Krishnan <[email-masked]<mailto:[email-masked]>>,
>Gabriel Montenegro
><[email-masked]<mailto:[email-masked]>>,
>Alexander Pelov <[email-masked]<mailto:[email-masked]>>,
>"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
>I would like to thank Gabriel and Samita for their hard work for 6lo
>and the IETF and I hope the best for them.
>Regards,
>
>                  Diego
>
>El lun., 5 de nov. de 2018 08:46, Carles Gomez Montenegro
><[email-masked]<mailto:[email-masked]>> escribió:
>+lots
>
>>> <[email-masked]<mailto:[email-masked]>
><mailto:[email-masked]<mailto:[email-masked]>> wrote:
>>> +1 ++
>>>
>>>
>>> Regards,
>>>
>>> Pascal
>>>
>>> Le 5 nov. 2018 Ã  16:32, Adarsh BU
><[email-masked]<mailto:[email-masked]>
>>>> <[email-masked]<mailto:[email-masked]>
><mailto:[email-masked]<mailto:[email-masked]>>>
>wrote:
>>>> Hi all,
><mailto:[email-masked]<mailto:[email-masked]>>
><mailto:[email-masked]<mailto:[email-masked]>>
><mailto:[email-masked]<mailto:[email-masked]>>
>Ce message et ses pieces jointes peuvent contenir des informations
>confidentielles ou privilegiees et ne doivent donc
>pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>recu ce message par erreur, veuillez le signaler
>a l'expediteur et le detruire ainsi que les pieces jointes. Les
>messages electroniques etant susceptibles d'alteration,
>This message and its attachments may contain confidential or privileged
>information that may be protected by law;
>------------------------------------------------------------------------
>

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------------------------------------------------------------------------------------

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 5 Nov 2018 10:09:12 -0600

+1

Thanks Samita and Gabriel for great and just chairing.

Good luck on your new endeavors

Behcet

---

From: Gabriel Montenegro <[email-masked]>
Date: Mon, 5 Nov 2018 16:27:14 +0000

Huge thanks for the kind words folks!

I’ll hang around, but I think it’s time for renewal and getting some new blood to lead the group.

And please consider volunteering or suggesting names to Suresh.

Thanks,

Gabriel

From: Behcet Sarikaya <[email-masked]>
Sent: 5 November, 2018 23:09
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; Suresh Krishnan <[email-masked]>; Gabriel Montenegro <[email-masked]>; samita Chakrabarti <[email-masked]>; [email-masked]
Subject: Re: [6lo] Looking for 6lo co-chairs

+1

Behcet

On Mon, Nov 5, 2018 at 5:28 AM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
+1 ++

Regards,

Pascal

--
Regards,
Adarsh

Thanks
Suresh
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F6lo&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cebf9b35cbbce4bedd6d608d643390de7%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636770309664164610&sdata=L4LuDw0TK2Soi68WSoA04bMnjK5kB1QFOCV01wOlug8%3D&reserved=0>

--
Regard's
ADARSH B U
ISOC fellow | inSIG fellow |
IIESoc member | IEEE member
(Adhoc-MAG, Multistakeholder Advisory Group, Youth IGF India)
Ph: +91-99162-90062
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F6lo&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cebf9b35cbbce4bedd6d608d643390de7%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636770309664174619&sdata=8bvHaozpzxgHJBEKbv%2FLCn6JjKENCqCpZcmNd%2BP8tUM%3D&reserved=0>
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F6lo&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cebf9b35cbbce4bedd6d608d643390de7%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636770309664184627&sdata=bkIzbOSwlctgndnGu0KrfM721Gl3SPwa0Ho91wkBUCM%3D&reserved=0>

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Mon, 5 Nov 2018 17:32:14 -0500

Thank you Suresh and all fellow 6lo members for your kind notes.

It has been a real pleasure to work with all of you for last 5 years as 6lo
co-chair role and for the 6lo WG@IETF for which I am very passionate
about.  However, recently with my dayjob responsibilities it is hard to
give the time the group deserve and it is time for a new blood and new
effort to continue this work with more energy!

It has been a pleasure to work with IETF leadership, past and present in
this role and getting trained. So I encourage folks to take the opportunity
for leadership in 6lo. I will continue with the shepherding of the
documents that I already committed to and should be available to provide
reviews if needed as my time permits.

Perhaps the next co-chair will have some more time to spend on promoting
the work from this group to the outside organizations through interop
testing, blogs website etc. that we have discussed with Carsten, Pascal and
others.

Finally thanks to Gabriel for being such a friendly co-chair and to many of
you in the work group with whom I have enjoyed working over many years.
Thank you Suresh and Bryan for all your support! I will be around in IETF
but less frequently.

All the best,
-Samita

On Mon, Nov 5, 2018 at 4:05 AM, Suresh Krishnan <[email-masked]>
wrote:

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iet
> f.org_mailman_listinfo_6lo&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJl
> Pps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y
> -cxCTXL8&m=buGCZBdqpKlk6Fg7ECFixCLkW9WU-Hdr4KDderP7lI4&s=EaJ
> a2enKXc19XQrflTgQ21WPt2bP1oFG2eHN2pKztYc&e=
>

---

From: Yong-Geun Hong <[email-masked]>
Date: Tue, 6 Nov 2018 08:50:47 +0900

Your sincere chairing and leadership have made the 6lo working group as a
successful working group.

Best regards.

Yong-Geun.

On Tue, Nov 6, 2018 at 7:32 AM Chakrabarti, Samita <samita.chakrabarti=
[email-masked]> wrote:

> It has been a real pleasure to work with all of you for last 5 years as
> 6lo co-chair role and for the 6lo WG@IETF for which I am very passionate
> Finally thanks to Gabriel for being such a friendly co-chair and to many
> of you in the work group with whom I have enjoyed working over many years.
> On Mon, Nov 5, 2018 at 4:05 AM, Suresh Krishnan <[email-masked]
> > wrote:
>
>> Hi all,
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_6lo&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=buGCZBdqpKlk6Fg7ECFixCLkW9WU-Hdr4KDderP7lI4&s=EaJa2enKXc19XQrflTgQ21WPt2bP1oFG2eHN2pKztYc&e=
>>
>

---

From: sajjad akbar <[email-masked]>
Date: Mon, 5 Nov 2018 23:55:45 +0000

Hello guys,

No doubt they have done great job. Thanks and best wishes.

Sajjad
On Mon, 5 Nov 2018 at 23:51, Yong-Geun Hong <[email-masked]> wrote:

>> On Mon, Nov 5, 2018 at 4:05 AM, Suresh Krishnan <
>> [email-masked]> wrote:
>>
>>> Hi all,

---

From: 최영환 <[email-masked]>
Date: Tue, 6 Nov 2018 02:17:44 +0000

Many thanks Gabriel and Samita.
Also I’ve received so great support from two of you, Gabriel and Samita.
Thanks a lot.

Best regards,
Younghwan Choi

From: 6lo <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Monday, November 5, 2018 8:28 PM
To: Adarsh BU <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [6lo] Looking for 6lo co-chairs

+1 ++

Regards,

Pascal

--
Regards,
Adarsh

Thanks
Suresh