Subject: [6lo] Chair changes for 6lo - Thanks Gabriel and Samita!!!

From: Suresh Krishnan <[email-masked]>
Date: Fri, 25 Jan 2019 15:31:08 +0000

Hi all,
  Gabriel and Samita will be stepping down as 6lo co-chairs, as they had earlier announced. I would like to provide my heartfelt thanks to both of them for all the hard work and the invaluable contributions they have done for the working group over the years. This group would not have been the same without you. We will greatly miss you and hope you will continue your participation in the working group and in the IoT space. 

Thanks
Suresh

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Fri, 25 Jan 2019 11:24:45 -0500

Thank you Suresh and the 6lo WG !
It has been a privilege to serve such incredibly knowledgeable work-group
in IOT space for last 5+ years.
Welcome Carles and Swetha!

-Samita

On Fri, Jan 25, 2019 at 10:31 AM Suresh Krishnan <[email-masked]> wrote:

> Hi all,
>   Gabriel and Samita will be stepping down as 6lo co-chairs, as they had
> earlier announced. I would like to provide my heartfelt thanks to both of
> them for all the hard work and the invaluable contributions they have done
> for the working group over the years. This group would not have been the
> same without you. We will greatly miss you and hope you will continue your
> participation in the working group and in the IoT space.
>
> Thanks
> Suresh
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_6lo&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=m5Pr1OClDjpKAdbr1LxZLtwGgIUh89d58jnipL6MawE&s=C9uwiI7FPn7oI5NhGKS5dhR_2X7uFQhYwZus3B9UehU&e=
>

---

From: Gabriel Montenegro <[email-masked]>
Date: Sat, 26 Jan 2019 01:16:35 +0000

Thanks to my co-chair Samita and our great AD, Suresh! It’s been quite a ride. And now onto bigger and better things with Carles and Shweta!

Best,

Gabriel

From: Chakrabarti, Samita <[email-masked]>
Sent: Friday, 25 January, 2019 8:25 AM
To: Suresh Krishnan <[email-masked]>
Cc: [email-masked]; Gabriel Montenegro <[email-masked]>
Subject: Re: [E] [6lo] Chair changes for 6lo - Thanks Gabriel and Samita!!!

Thank you Suresh and the 6lo WG !
It has been a privilege to serve such incredibly knowledgeable work-group in IOT space for last 5+ years.
Welcome Carles and Swetha!

-Samita

On Fri, Jan 25, 2019 at 10:31 AM Suresh Krishnan <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,
  Gabriel and Samita will be stepping down as 6lo co-chairs, as they had earlier announced. I would like to provide my heartfelt thanks to both of them for all the hard work and the invaluable contributions they have done for the working group over the years. This group would not have been the same without you. We will greatly miss you and hope you will continue your participation in the working group and in the IoT space.

Thanks
Suresh

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_6lo&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=m5Pr1OClDjpKAdbr1LxZLtwGgIUh89d58jnipL6MawE&s=C9uwiI7FPn7oI5NhGKS5dhR_2X7uFQhYwZus3B9UehU&e=<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__www.ietf.org_mailman_listinfo_6lo%26d%3DDwICAg%26c%3DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ%26r%3DpWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8%26m%3Dm5Pr1OClDjpKAdbr1LxZLtwGgIUh89d58jnipL6MawE%26s%3DC9uwiI7FPn7oI5NhGKS5dhR_2X7uFQhYwZus3B9UehU%26e%3D&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cb3deebffeb484cc32e5908d682e1a668%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636840303006586682&sdata=ZNDE3AaiQ%2FNi3DyPWyxqpHT8n%2B8Wf8uPjgzrF73MIuo%3D&reserved=0>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 26 Jan 2019 08:58:04 +0000

Many, many thanks to both of you. You made the ride smooth and joyful.

And welcome to the new chairs! As you know the group is still very active :)

Happy new year you all!

Pascal

Le 26 janv. 2019 à 02:16, Gabriel Montenegro <Gabriel.Montenegro=[email-masked]<mailto:Gabriel.Montenegro=[email-masked]>> a écrit :

Best,

Gabriel

From: Chakrabarti, Samita <[email-masked]<mailto:[email-masked]>>
Sent: Friday, 25 January, 2019 8:25 AM
To: Suresh Krishnan <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Gabriel Montenegro <[email-masked]<mailto:[email-masked]>>
Subject: Re: [E] [6lo] Chair changes for 6lo - Thanks Gabriel and Samita!!!

-Samita

Thanks
Suresh

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_6lo&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=m5Pr1OClDjpKAdbr1LxZLtwGgIUh89d58jnipL6MawE&s=C9uwiI7FPn7oI5NhGKS5dhR_2X7uFQhYwZus3B9UehU&e=<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__www.ietf.org_mailman_listinfo_6lo%26d%3DDwICAg%26c%3DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ%26r%3DpWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8%26m%3Dm5Pr1OClDjpKAdbr1LxZLtwGgIUh89d58jnipL6MawE%26s%3DC9uwiI7FPn7oI5NhGKS5dhR_2X7uFQhYwZus3B9UehU%26e%3D&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cb3deebffeb484cc32e5908d682e1a668%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636840303006586682&sdata=ZNDE3AaiQ%2FNi3DyPWyxqpHT8n%2B8Wf8uPjgzrF73MIuo%3D&reserved=0>
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

---

From: 최영환 <[email-masked]>
Date: Sun, 27 Jan 2019 23:43:21 +0000

Dear Gabiel and Samita,

Many thanks to two of you, and welcome to the new chairs, Shwetha and Carles.
Happy new year all..

Younghwan Choi

From: 6lo <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Saturday, January 26, 2019 5:58 PM
To: Gabriel Montenegro <Gabriel.Montenegro=[email-masked]>
Cc: [email-masked]; Suresh Krishnan <[email-masked]>; Chakrabarti, Samita <[email-masked]>
Subject: Re: [6lo] [E] Chair changes for 6lo - Thanks Gabriel and Samita!!!

Pascal

Best,

Gabriel

-Samita

Thanks
Suresh

---

From: Yong-Geun Hong <[email-masked]>
Date: Mon, 28 Jan 2019 15:34:04 +0900

Dear Gabriel and Samita.

I aslo express my thanks to two of you. I hope your continuous success in
other places.

Welcome to the new chairs, Carles and Swetha.

Best regards.

Yong-Geun.

On Mon, Jan 28, 2019 at 8:43 AM 최영환 <[email-masked]> wrote:

> *From:* 6lo <[email-masked]> *On Behalf Of *Pascal Thubert
> (pthubert)
> *Sent:* Saturday, January 26, 2019 5:58 PM
> *To:* Gabriel Montenegro <Gabriel.Montenegro=
> [email-masked]>
> *Cc:* [email-masked]; Suresh Krishnan <[email-masked]>; Chakrabarti,
> Samita <[email-masked]>
> *Subject:* Re: [6lo] [E] Chair changes for 6lo - Thanks Gabriel and
> Samita!!!
>
>
>
> Le 26 janv. 2019 à 02:16, Gabriel Montenegro <
> Gabriel.Montenegro=[email-masked]> a écrit :
>
> Thanks to my co-chair Samita and our great AD, Suresh! It’s been quite a
> ride. And now onto bigger and better things with Carles and Shweta!
>
>
>
> Best,
>
>
>
> Gabriel
>
>
>
> *From:* Chakrabarti, Samita <[email-masked]>
> *Sent:* Friday, 25 January, 2019 8:25 AM
> *To:* Suresh Krishnan <[email-masked]>
> *Cc:* [email-masked]; Gabriel Montenegro <[email-masked]>
> *Subject:* Re: [E] [6lo] Chair changes for 6lo - Thanks Gabriel and
> Samita!!!
>
>
>
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__www.ietf.org_mailman_listinfo_6lo%26d%3DDwICAg%26c%3DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ%26r%3DpWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8%26m%3Dm5Pr1OClDjpKAdbr1LxZLtwGgIUh89d58jnipL6MawE%26s%3DC9uwiI7FPn7oI5NhGKS5dhR_2X7uFQhYwZus3B9UehU%26e%3D&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cb3deebffeb484cc32e5908d682e1a668%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636840303006586682&sdata=ZNDE3AaiQ%2FNi3DyPWyxqpHT8n%2B8Wf8uPjgzrF73MIuo%3D&reserved=0>
>