Subject: [6lo] Call for adoption of draft-hou-6lo-plc

From: Gabriel Montenegro <[email-masked]>
Date: Wed, 16 Jan 2019 22:44:55 +0000

Hi folks,

This message initiates a 2 week call-for-adoption for:
              https://datatracker.ietf.org/doc/draft-hou-6lo-plc/

(currently at rev 5)

Please send your opinion (for or against) to the mailing list on adopting this  document as a 6lo WG document.

This call for adoption will end at 00:00 UTC on January 30, 2019.

Regards,

Chairs

---

From: "Houjianqiang (Derek)" <[email-masked]>
Date: Thu, 17 Jan 2019 03:34:51 +0000

Thank you Gabriel and Samita for your help.

As one of the authors, I support this draft to be adopted.

Regards,
Derek

From: Gabriel Montenegro [mailto:[email-masked]]
Sent: Thursday, January 17, 2019 6:45 AM
To: lo <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [6lo] Call for adoption of draft-hou-6lo-plc

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: "Liubing (Remy)" <[email-masked]>
Date: Thu, 17 Jan 2019 06:47:57 +0000

Thank you Gabriel and Samita for initiating the call.

As one of the authors, I support to adopt this draft.

PLC is one of the important IoT media, and more and more IP based applications are communicating via PLC. It is useful to have an IETF draft as guideline for PLC IPv6 adaptation.

Best regards,
Remy

From: 6lo [mailto:[email-masked]] On Behalf Of Houjianqiang (Derek)
Sent: Thursday, January 17, 2019 11:35 AM
To: Gabriel Montenegro <[email-masked]>; lo <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [6lo] Call for adoption of draft-hou-6lo-plc

Regards,
Derek

From: Gabriel Montenegro [mailto:[email-masked]]
Sent: Thursday, January 17, 2019 6:45 AM
To: lo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [6lo] Call for adoption of draft-hou-6lo-plc

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: 최영환 <[email-masked]>
Date: Fri, 18 Jan 2019 04:37:19 +0000

Dear all,

I also support this draft for adoption.

Best regards,
Younghwan Choi

From: 6lo <[email-masked]> On Behalf Of Liubing (Remy)
Sent: Thursday, January 17, 2019 3:48 PM
To: Houjianqiang (Derek) <[email-masked]>; Gabriel Montenegro <[email-masked]>; lo <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [6lo] Call for adoption of draft-hou-6lo-plc

Best regards,
Remy

To: Gabriel Montenegro <[email-masked]<mailto:[email-masked]>>; lo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>

Regards,
Derek

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: Joo-Sang Youn <[email-masked]>
Date: Fri, 18 Jan 2019 14:04:20 +0900

Dear all,
 
I support this draft for adoption.
 
Best regards,
Joosang Youn

> 2019. 1. 17. 오후 3:47, Liubing (Remy) <[email-masked]> 작성:
> 
> From: 6lo [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Houjianqiang (Derek)
> To: Gabriel Montenegro <[email-masked] <mailto:[email-masked]>>; lo <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
> From: Gabriel Montenegro [mailto:[email-masked] <mailto:[email-masked]>] 
> To: lo <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
>               https://datatracker.ietf.org/doc/draft-hou-6lo-plc/ <https://datatracker.ietf.org/doc/draft-hou-6lo-plc/>
>  
> (currently at rev 5)
>  
> _______________________________________________
> 6lo mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 18 Jan 2019 21:34:30 +0800

Dear all,
 
I agree with the draft.
 
Best regards,
Tang Xiaojun
 
From: Joo-Sang Youn
Date: 2019-01-18 13:04
To: Liubing (Remy); Houjianqiang (Derek); [email-masked]; lo; Gabriel Montenegro
CC: [email-masked]
Subject: Re: [6lo] Call for adoption of draft-hou-6lo-plc
Dear all,

Best regards,
Joosang Youn

 

Best regards,
Remy

 
 
Regards,
Derek

Hi folks,

(currently at rev 5)

 
Regards,
 
Chairs
 
_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 18 Jan 2019 15:28:42 +0000

Hello Gabriel :

I support the adoption. We need that draft to complete our coverage.

All the best,

Pascal

From: 6lo <[email-masked]> On Behalf Of Gabriel Montenegro
Sent: mercredi 16 janvier 2019 23:45
To: lo <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [6lo] Call for adoption of draft-hou-6lo-plc

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 19 Jan 2019 08:38:04 +0800

Dear all,
 
I agree with the draft.
 
Best regards,
Tang Xiaojun

From: Joo-Sang Youn
Date: 2019-01-18 13:04

Best regards,
Joosang Youn

 

Best regards,
Remy

 
 
Regards,
Derek

Hi folks,

(currently at rev 5)

 
Regards,
 
Chairs

---

From: S.V.R.Anand <[email-masked]>
Date: Mon, 21 Jan 2019 08:01:43 +0000

Hello All,

I support the adoption of the draft.

Regards
Anand

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 21 Jan 2019 10:05:17 +0000

Support the adoption.

Best regards,
Jie

Subject: Call for adoption of draft-hou-6lo-plc

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 21 Jan 2019 07:18:52 -0300

I support the adoption.
Regards,

                      Diego

Le lun. 21 janv. 2019 à 07:05, Dongjie (Jimmy) <[email-masked]> a
écrit :

> Support the adoption.
>
>
>
> Best regards,
>
> Jie
>
>
>
> *From:* Gabriel Montenegro [mailto:[email-masked]
> <[email-masked]>]
> *Sent:* Thursday, January 17, 2019 6:45 AM
> *To:* lo <[email-masked]>; [email-masked]
> *Cc:* [email-masked]
> *Subject:* Call for adoption of draft-hou-6lo-plc
>
>
>
> Hi folks,
>
>
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Liyizhou <[email-masked]>
Date: Tue, 22 Jan 2019 09:42:13 +0000

I support the adoption.

Thanks,
Yizhou

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: Rahul Arvind Jadhav <[email-masked]>
Date: Thu, 24 Jan 2019 07:22:31 +0000

I support the adoption of this draft. PLC is widely used in the 6lo scenarios and thus should be covered.

Regards,
Rahul

Sent: 17 January 2019 06:45

Hi folks,

(currently at rev 5)

Regards,

Chairs

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 24 Jan 2019 08:46:45 +0100

Dear all,

I also support adoption of this draft.

As it has been expressed, this draft is needed for running IPv6 over PLC,
which is a widely used technology in relevant application domains.

About the document itself, it already has a good structure and good
content, therefore, in my opinion, it is a good basis for a WG document.

Cheers,

Carles

---

From: "Lijo Thomas" <[email-masked]>
Date: Thu, 24 Jan 2019 17:09:17 +0530

Hi all,

IPv6 over PLC seems to be useful. 

I support the adoption of this draft.

Thanks & Regards,
Lijo Thomas 

-----Original Message-----
From: 6lo <[email-masked]> On Behalf Of Carles Gomez Montenegro
Sent: 24 January 2019 13:17
To: Gabriel Montenegro <gabriel.montenegro=[email-masked]>;
lo <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [6lo] Call for adoption of draft-hou-6lo-plc

Dear all,

About the document itself, it already has a good structure and good content,
therefore, in my opinion, it is a good basis for a WG document.

Cheers,

Carles

> Please send your opinion (for or against) to the mailing list on 
> adopting this  document as a 6lo WG document.
>
>
>

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------------------------------------------------------------------------------------

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 24 Jan 2019 05:38:35 -0800

Hello folks,

I am co-author of this draft and support its adoption as a WG document.

Regards,
Charlie P.

On 1/16/2019 2:44 PM, Gabriel Montenegro wrote:
> <https://datatracker.ietf.org/doc/draft-hou-6lo-plc/>
>
> (currently at rev 5)
>

---

From: 홍용근 <[email-masked]>
Date: Fri, 25 Jan 2019 05:22:24 +0000

Dear All..

I am co-author of this draft and support the adoption of this draft.

In the 6lo use cases draft, the IPv6 over PLC is very important part as a practical deployment of 6lo technology and it is better to have a WG document.

Best regards.

Yong-Geun.

From: Charlie Perkins [mailto:[email-masked]]
Sent: Thursday, January 24, 2019 10:39 PM
To: Gabriel Montenegro; lo; [email-masked]
Cc: [email-masked]
Subject: Re: [6lo] Call for adoption of draft-hou-6lo-plc

Hello folks,

Regards,
Charlie P.

(currently at rev 5)

Regards,

Chairs

6lo mailing list

[email-masked]<mailto:[email-masked]>

---

From: Youn-Hee Han <[email-masked]>
Date: Fri, 25 Jan 2019 15:09:29 +0900

Dear all,

I support the WG adoption of this draft.

Regards,

Youn-Hee

2019년 1월 25일 (금) 오후 2:22, 홍용근 <[email-masked]>님이 작성:

> In the 6lo use cases draft, the IPv6 over PLC is very important part as a
> practical deployment of 6lo technology and it is better to have a WG
> document.
>
>
>
> Best regards.
>
>
>
> Yong-Geun.
>
>
>
> *From:* Charlie Perkins [mailto:[email-masked]]
> *Sent:* Thursday, January 24, 2019 10:39 PM
> *To:* Gabriel Montenegro; lo; [email-masked]
> *Subject:* Re: [6lo] Call for adoption of draft-hou-6lo-plc
>
>
>
> Hello folks,
>
-- 

----------------------------------------------------------------------------------------------------------
Youn-Hee Han (Ph.D.), Prof.
Director of Lab. of Intelligent Networks (LINK)
School of Computer Science and Engineering
Korea University of Technology and Education
Lab. Homepage: http://link.koreatech.ac.kr
Email: [email-masked], [email-masked]
CFP Index/List: https://call4paper.com
Journal/Conference Submission & Review Platform: https://manuscriptlink.com
----------------------------------------------------------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 27 Jan 2019 18:47:37 +0100

I support adoption of this draft.

The first item of work once adopted should be to clarify the relationship of this draft to the confusing PLC landscape.  Section 3 mentions IEEE 1901 and G.9904, but the rest of the text doesn’t seem to discuss these forms of PLC any further.  This is an editorial problem, but does extend all the way to the title of the draft.

Grüße, Carsten

> On Jan 16, 2019, at 23:44, Gabriel Montenegro <Gabriel.Montenegro=[email-masked]> wrote:
> 
> Hi folks,
>

---

From: "Liubing (Remy)" <[email-masked]>
Date: Tue, 29 Jan 2019 10:11:31 +0000

Hello Carsten,

Thank you for your comment. We will revise it in the next version.

Best regards,
Remy

> From: Carsten Bormann [mailto:[email-masked]]
> Sent: Monday, January 28, 2019 1:48 AM
> To: Gabriel Montenegro
> <Gabriel.Montenegro=[email-masked]>
> Cc: lo <[email-masked]>; [email-masked]; draft-hou-6lo-
> [email-masked]
> The first item of work once adopted should be to clarify the relationship of
> this draft to the confusing PLC landscape.  Section 3 mentions IEEE 1901 and
> G.9904, but the rest of the text doesn’t seem to discuss these forms of PLC
> any further.  This is an editorial problem, but does extend all the way to the
> title of the draft.
> 
> Grüße, Carsten
> 
> 
> > On Jan 16, 2019, at 23:44, Gabriel Montenegro
> <Gabriel.Montenegro=[email-masked]> wrote:
> >
> > Hi folks,
> >

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Wed, 30 Jan 2019 08:12:36 +0000

An useful edge technology. Support for adoption.

Thanks,
Martin

--------------------------------------------
Dr. Zhang Mingui (Martin) 
2012 Laboratories-Applied Network Technology Laboratory, Munich Research Center, Huawei

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Liubing (Remy)
Sent: Tuesday, 29 January 2019 11:12
To: Carsten Bormann <[email-masked]>
Cc: lo <[email-masked]>
Subject: Re: [6lo] Call for adoption of draft-hou-6lo-plc

Hello Carsten,

Best regards,
Remy

> The first item of work once adopted should be to clarify the 
> relationship of this draft to the confusing PLC landscape.  Section 3 
> mentions IEEE 1901 and G.9904, but the rest of the text doesn’t seem 
> to discuss these forms of PLC any further.  This is an editorial 
> problem, but does extend all the way to the title of the draft.
> 
> Grüße, Carsten
> 
>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 1 Feb 2019 08:04:58 +0100

Dear 6lo WG,

The call for adoption for draft-hou-6lo-plc-05 has ended. Thanks for all
responses received.

We have counted a total of 18 responses (including those from the draft
authors). Our assessment is that there is clear support from the WG for
adopting the draft.

Authors: please resubmit your draft as draft-ietf-6lo-plc...

Thanks,

Carles and Shwetha