Subject: Re: [6lo] Revising draft-ietf-6lo-backbone-router

From: Charlie Perkins <[email-masked]>
Date: Thu, 3 Jan 2019 11:17:54 -0800

Hello folks,

The following discussion describes some issues that need resolution so 
that a draft revision can be produced and considered for Last Call.

On 1/2/2019 3:33 AM, Pascal Thubert (pthubert) wrote:
>
>
> Le 2 janv. 2019 à 00:16, Charlie Perkins 
> <[email-masked] <mailto:[email-masked]>> 
> a écrit :
>
>> I think there are a few technical issues needing resolution.
>>
>> ....
>>
>>  *
>>
>>
>>   * In section 6, specification is needed for the backoff algorithm
>>
> Ok
>>
>>  *
>>
>>
>>   * In section 6.1, it seems to me that the first 6BBR ought to be
>>     primary, not the 6BBR with the highest address.
>>
> We need to agree on the list.
>>
>>  *
>>
>>
>>   * In section 6.2, third bullet, the second sentence refers to
>>     Identical registrations that are not identical.  I am not sure
>>     exactly what was meant by the second sentence (different IP
>>     header??).
>>
> We need to clarify. Identical is used for same registered address, 
> possibly different registered nodes.

It needs to be specified how the same registered address can be used by 
different registered nodes.

>>  *
>>
>>
>>
>> Aside from the above, there is a major editorial need for 
>> explanations to follow Figures 2 and 3.  If you would be willing to 
>> provide detailed text to describe the signaling depicted in the 
>> figures, that would save a lot of time.  The best would be to number 
>> the rungs of the ladder and provide some short explanatory text for 
>> each rung.
>>
> Yes
>>
>> In the meantime I will begin with the other editorial revisions to 
>> the document and await your reply.
>>
>> Happy New Year!
>> Charlie P.
>>
> Same to you all!
>
> Pascal

Happy New Year to all!
Charlie P.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 4 Jan 2019 14:50:08 +0000

Hello Charlie

At the moment we only register unicast addresses so an address cannot be registered for different registered nodes.
« Identical » registrations by different registering nodes must be rejected.

All the best,

Pascal

Le 3 janv. 2019 à 20:18, Charlie Perkins <[email-masked]<mailto:[email-masked]>> a écrit :

Hello folks,

The following discussion describes some issues that need resolution so that a draft revision can be produced and considered for Last Call.

Le 2 janv. 2019 à 00:16, Charlie Perkins <[email-masked]<mailto:[email-masked]>> a écrit :

....

  *

Ok

  *
  *   In section 6.1, it seems to me that the first 6BBR ought to be primary, not the 6BBR with the highest address.

  *
  *   In section 6.2, third bullet, the second sentence refers to Identical registrations that are not identical.  I am not sure exactly what was meant by the second sentence (different IP header??).

We need to clarify. Identical is used for same registered address, possibly different registered nodes.

It needs to be specified how the same registered address can be used by different registered nodes.

  *

Aside from the above, there is a major editorial need for explanations to follow Figures 2 and 3.  If you would be willing to provide detailed text to describe the signaling depicted in the figures, that would save a lot of time.  The best would be to number the rungs of the ladder and provide some short explanatory text for each rung.

Yes

In the meantime I will begin with the other editorial revisions to the document and await your reply.

Happy New Year!
Charlie P.

Same to you all!

Pascal

Happy New Year to all!
Charlie P.

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo