Subject: [6tisch-security] final version of input text on joining protocol for draft-ietf-6tisch-architecture draft

From: Rene Struik <[email-masked]>
Date: Fri, 23 Jan 2015 11:01:02 -0500

Dear colleagues:

The updated text for the architecture draft (both as Word document and as xml-drop-in text) is available from Google Drive.

Main changes resulting from the call yesterday:
a) added authorization of the network to the joining node to the description of authorization (and also later on in the description of Fig. 1);
b) reordering of phases, roles in text;
c) naming of JA, JCE, JN in Fig. 1.

Thanks to all who offered constructive feedback on the call or via email.

I have tried and accommodate what we discussed on the 6tisch security call re input to the architecture draft. It may be that people want to do some minor
tweaks that they are not happy with. I would favor this as part of review of the architecture doc, rather than rehashing this more now. This allows
Pascal to move forward with his draft, while it allows the 6tisch security calls to focus on drilling down on detail (we are certainly not done yet).
Remember that tweaks have law of diminishing returns, at least with arch doc, since in the end one implements real specs and architecture documents
are simply supporting evidence, no matter how important to paint the "right" picture (for some definition of "right").

Best regards, Rene

Weblink too Google Drive:
https://drive.google.com/?tab=co&authuser=0#folders/0B2a6Ilxu1XfCNF9JaXR1ZXlzZlU 

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Rene Struik <[email-masked]>
Date: Fri, 23 Jan 2015 11:53:23 -0500

Hi Pascal:

Please find attached the documents, in case you cannot get into Google 
Drive for some reason.

Best regards, Rene

-------- Forwarded Message --------
Subject: 	final version of input text on joining protocol for 
draft-ietf-6tisch-architecture draft
Date: 	Fri, 23 Jan 2015 11:01:02 -0500
From: 	Rene Struik <[email-masked]>
To: 	tisch-security <[email-masked]>

Dear colleagues:

Best regards, Rene

---

From: Rene Struik <[email-masked]>
Date: Fri, 23 Jan 2015 11:57:03 -0500

Oops -- I cut-and-pasted the Word version from xml, which has an I-D 
page footer. Correct version (also on Google Drive) attached.

Rene

On 1/23/2015 11:53 AM, Rene Struik wrote:
> email:[email-masked]  | Skype: rstruik