Subject: [6tisch-security] meeting time moved from Monday to Friday

From: Michael Richardson <[email-masked]>
Date: Tue, 16 Jan 2018 16:11:44 -0500

At the request of the 6tisch chairs, we will use the Friday 11am EST (1600UTC)
time slot when there is no 6tisch interim meeting rather than our Monday
time.

This means that there is a meeting *THIS* Friday, rather than next monday.

So we will meet:
   Jan. 19
   Feb.  2
   Feb.  9
   Feb. 23
   Mar   9
   Mar  16      (Friday before IETF, probably cancel)

I have updated the calendar entry with this info.
If you get confused, you'll just find that you at the 6tisch interim virtual
meeting instead.

Here is the meeting connection information:
     https://etherpad.tools.ietf.org/p/6tisch-security?useMonospaceFont=true

WEBEX AT:
  https://cisco.webex.com/ciscosales/j.php?MTID=m26a052c1fa38de0d29a17b7228b2b9f2
  Meeting number (access code): 204 172 595
  Meeting password: fcqY7cPj (32797275 from phones)

Noting that I can't lead webex without a windows platform, I am depending
upon someone from Cisco to be there to open the meeting.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Tue, 16 Jan 2018 16:15:08 -0500

Peter commented on the document:

> https://datatracker.ietf.org/doc/draft-richardson-anima-ace-constrained-voucher/

He said that the TOC looked okay.
He wonders if we were going to include the proxy text in this document.
I don't know.

Peter asked:
> Concerning SIDs. I doubt that there is IANA involved, but some info on the
> authoritative server is certainly wanted
> plus a reference to the SID I-D.

okay, I think we'll be testing the waters here.

---

From: peter van der Stok <[email-masked]>
Date: Wed, 17 Jan 2018 09:12:45 +0100

Hi Michael,

I just printed a version.
I was confused by the difference between
(1) Voucher request artifacts, and
(2) Voucher artifacts

I assumed that (1) related to the voucher request extensions to EST 
which had been removed from est-coaps.
I certainly like to have a section (will write it) that describes the 
EST extensions removed from est-coaps.

Concerning the proxy text: where else do you want to put that?

Anyone any suggestions?

Peter

Michael Richardson schreef op 2018-01-16 22:15:
> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security

---

From: Michael Richardson <[email-masked]>
Date: Fri, 19 Jan 2018 09:41:43 -0500

> I assumed that (1) related to the voucher request extensions to EST which had
    > been removed from est-coaps.

The voucher request artifact is how the pledge communicates the proximity of
the registrar.  It also can provide the nonce which provides for the
freshness of the voucher.  It can be signed, or just secured inside the
secure channel.

    > I certainly like to have a section (will write it) that describes the EST
    > extensions removed from est-coaps.

    > Concerning the proxy text: where else do you want to put that?

I don't know either.
I'm still going to write up the IPIP mechanism; I guess I will write it as a
seperate draft for now.

---

From: peter van der Stok <[email-masked]>
Date: Mon, 29 Jan 2018 09:48:23 +0100

bar-boffin is a bit too much for me.
Prefer wine to beer, but can bring my own bottle (glass).

Is the suggestion to connect all this to IoT-T2TRG keying cycles work?

Peter

Michael Richardson schreef op 2018-01-26 23:16:
> Eliot Lear <[email-masked]> wrote:
>     >    That's a nice working doc.  I've been thinking along the same 
> lines.
>     > In particular, what I really like about your diagram, chaotic as 
> may
>     > make the world appear, is that while we have umpteen processes 
> for
>     > registration, at the end of the day, we can probably boil down to
>     > precisely two gazoutas, assuming I'm understanding OSCORE 
> correctly.
>     > That in itself is worth capturing.
> 
> Yes-ish.  Since the OSCORE vs DTLS is a session keying issue, that 
> difference
> is not seen beyond the JRC.  What is seen from pledge<--JRC-->MASA is 
> the
> voucher, which may be {CBOR,JSON} X {CMS-signed,COSE-signed}
> 
>     >    I do not yet believe we have all the necessary flows in focus. 
>  I
>     > have some thoughts on that I will share separately in due course, 
> but
>     > perhaps this is worth a bar bof at the IETF?
> 
> Yes. A real bar bof, where we just find chairs and beer and chat, or 
> one of
> these new-fangled IESG/AD mediated ones where we can get meetecho, but 
> no beer.
> 
> I'm trying to remember what the bar at the Metropole looked like, and 
> I'm not
> able to.  Maybe I never found it in the maze?
> 
> Or maybe we can just use that sign-up-for-this-room bit.
> I think that they are doing that again.  Yes, lets do that.
> I wonder what happens if we try to order pizza or schwarama in :-)
> 
> Would someone like to reply to this and coordinate a time among those 
> who
> want to participate?
> 
> Probably, at this point, the CC list is a bad idea since not everyone 
> is
> interested.  Noting the Reply-To set, which also makes this suitably 
> public.
> (I realize not everyone is on the 6tisch-security list, but you could 
> be)