Subject: [6tisch-security] conference call Monday

From: Michael Richardson <[email-masked]>
Date: Mon, 08 Jan 2018 00:44:10 -0500

A reminder that our bi-weekly calls continue on Jan. 8 at 1600UTC
(11am EST, 8am PST).

Monday, January 8
11:00 – 11:45
Every 2 weeks on Monday, until Mar 6, 2018

The meeting is at:
            https://appear.in/6tisch-coap-est-minimal

And we will also use:
    https://etherpad.tools.ietf.org/p/6tisch-security?useMonospaceFont=true

to keep notes.  Our last meeting was December 11.

We discussed a new document last time, and SID definitions.

> The constrained-voucher document will include the SID definitions, as well as:
> how to sign with CMS (content-type OID)
> how to sign with COSE
> how to transit/retrieve voucher using EST-COAPS

The new document was done after the meeting and it is at:
    https://datatracker.ietf.org/doc/draft-richardson-anima-ace-constrained-voucher/

it was based upon a consensus diagram that we concluded at:
    http://www.sandelman.ca/tmp/technology-components.svg

I believe that all 6tisch-minimal-security items are closed now.
I think that we also might need a roadmap document.

The agenda is to review the document and update our plan of action.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Thu, 18 Jan 2018 17:45:57 -0500

A reminder that our bi-weekly calls continue.
As noted a few days ago, we will move them to Fridays at 1600UTC
(11am EST, 8am PST) when there is no 6tisch virtual interim.

Friday, January 19
16:00UTC – 16:45UTC
see https://www.ietf.org/mail-archive/web/6tisch-security/current/msg00728.html
for schedule.

The meeting is now webex:
   https://cisco.webex.com/ciscosales/j.php?MTID=m26a052c1fa38de0d29a17b7228b2b9f2
   Meeting number (access code): 204 172 595
   Meeting password: fcqY7cPj (32797275 from phones)

And we will also use:

The new document was done after the meeting and it is at:
    https://datatracker.ietf.org/doc/draft-richardson-anima-ace-constrained-voucher/
    A request has been made to have ANIMA WG consider it.

I believe that all 6tisch-minimal-security items are closed now.
I think that we also might need a roadmap document.
  (This was brought up in iot-dir)

---

From: Michael Richardson <[email-masked]>
Date: Thu, 18 Jan 2018 17:50:14 -0500

Michael Richardson <[email-masked]> wrote:

    > As noted a few days ago, we will move them to Fridays at 1500UTC
    > (10am EST, 7am PST) when there is no 6tisch virtual interim.

    > 15:00UTC – 15:45UTC

    > Meeting password: fcqY7cPj (32797275 from phones)

According to the WEBEX CALENDAR, the 6tisch VIRTUAL INTERIM slot is an hour
earlier, so our meeting is an HOUR EARLIER.
         1500UTC, not 1600UTC.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jan 2018 11:10:48 -0500

As noted before, there a 6tisch-security design team meeting at
1500UTC (10am EST, 7am PST).

    > Friday, February

    > Meeting password: fcqY7cPj (32797275 from phones)

Agenda is:

1) contents of constrained voucher document:
      a) what goes in constrained voucher vs est-coaps?

2) getting constrained voucher document adopted

3) getting early YANG doctor review of constrained voucher document; do we
   need any adjustments to *voucher* document at the last minute?
        cf: draft-bierman-netmod-yang-data-ext-01??

4) progressing est-coaps document.

5) interest in https://datatracker.ietf.org/doc/draft-richardson-enrollment-roadmap/?