Subject: [6tisch] Shipping minimal

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 29 Apr 2015 23:46:37 +0000

Dear all :

After the interim call on Friday , we reviewed the discussions on minimal and found that we are ready to ship the draft to the IESG.

The only questions left are:
1) should we provide a default value for K1 in the security section?
2) which IEEE document should the spec reference?

For 1) it was suggested that it would help interop if we did. So the proposal on the table is to add a well-known key as a default that can be modified at commissioning time.
For 2) the spec makes explicit references deep into 802.15.4e so the proposal on the table is to maintain the reference to 802.15.4e as it stands now.

We are now calling for consensus on these 2 points. If you object please let us know and we'll talk. We'll conclude this call next Friday.

Cheers,

Pascal

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 30 Apr 2015 05:05:00 +0200

Dear Pascal, all.

I fully support the 2 points.

regards,
Xavi

2015-04-30 1:46 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

>  Dear all :
>
>
>
> After the interim call on Friday , we reviewed the discussions on minimal
> and found that we are ready to ship the draft to the IESG.
>
>
>
> For 1) it was suggested that it would help interop if we did. So the
> proposal on the table is to add a well-known key as a default that can be
> modified at commissioning time.
>
> For 2) the spec makes explicit references deep into 802.15.4e so the
> proposal on the table is to maintain the reference to 802.15.4e as it
> stands now.
>
>
>
> We are now calling for consensus on these 2 points. If you object please
> let us know and we’ll talk. We’ll conclude this call next Friday.
>
>
>
> Cheers,
>
>
>
> Pascal
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 30 Apr 2015 09:17:19 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > After the interim call on Friday , we reviewed the discussions on
    > minimal and found that we are ready to ship the draft to the IESG.

    > proposal on the table is to add a well-known key as a default that can
    > be modified at commissioning time.

    > proposal on the table is to maintain the reference to 802.15.4e as it

I concur with both these ideas.
It's a step-1, *Proposed* Standard RFC, after all!!!
     ("better is the enemy of good enough")

When the situation with 802.15.4-YYYY is clearer, we can change things,
and cycle minimal, and perhaps we will even advance it to Internet Standard
at that point.

I'm still unclear if we can reference 802.15.4-[2015-or-newer] somehow.
I'm still unclear what it means to reference "802.15.4".

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 1 May 2015 01:20:47 +0200

Pascal,
+1 on both points
Thomas