Subject: [6tisch] draft-ietf-6tisch-minimal Section 4.4.1. IE Header

From: ismail hakkı turan <[email-masked]>
Date: Sat, 25 Apr 2015 15:05:57 +0300

Hello,
I am currrently trying to understand Information Elements from the
6tisch-minimal. All of IE length have a default value except the Frame and
Link IE Length is variable. What is the reason of Frame and Link IE Length
is variable?

King regards!
İsmail Hakki

---

From: Qin Wang <[email-masked]>
Date: Sat, 25 Apr 2015 13:49:31 +0000 (UTC)

Hi Ismail,
The reason is there could be more than one frame IE/Link IE. The length of Frame IE/Link IE equal to number of frame/link times the length of one frame/link data.
Make sense?
QIn  

     On Saturday, April 25, 2015 8:06 PM, ismail hakkı turan <[email-masked]> wrote:

 Hello,I am currrently trying to understand Information Elements from the 6tisch-minimal. All of IE length have a default value except the Frame and Link IE Length is variable. What is the reason of Frame and Link IE Length is variable?
King regards!İsmail Hakki
_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch