Subject: [6tisch] Agenda for the 6TiSCH interim April 24th

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 17 Apr 2015 14:40:04 +0000

Dear all:

Please find below the information for the biweekly interim call next Friday.
Please note that the time is now 7AM pacific!

Connection details
*	Webex: https://ciscosales.webex.com/ciscosales/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiMyMw%3D%3D 
*	Etherpad: http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true
*	Topic: 6TiSCH Bi-Weekly
*	Time: 7:00 am, Pacific Daylight Time (San Francisco, GMT-07:00)
*	Meeting Number: 206 802 913
*	Meeting Password: sixtus
*	CCM: +14085256800x206802913
Resources
*	Webex recording: 
*	Wiki: https://bitbucket.org/6tisch/meetings/wiki/150424_webex (tbd)
*	Slides: https://bitbucket.org/6tisch/meetings/src/master/140424_webex/slides_240406_webex.ppt (tbd)
Agenda
*	Bashing, intro, approvals
*	Architecture draft last call [Pascal Thubert]             	[5min]
*	Minimal Support draft [Xavi Vilajosana] 			[5min] 
*	IEEE proposed change on join security  for 2015 release  	[5min] 
*	IEEE references best practices (removing the 'e')		[20min] 
*	ML Discussion on impact of 15.4:2015 on 6TiSCH		[10min]
*	ETSI plugtest                                                   			[10min]
*	AOB

As usual, please comment / propose changes on the list;

Note: If you provided a review to the minimal draft or the architecture, please review the latest published version before the call Friday!
Note: We will be discussing the hot topic of the day, about removing the 'e' in the charter and other docs. If you have vested interests, please attend!

Cheers, 

Thomas and Pascal

---

From: Tamer Elzayyat <[email-masked]>
Date: Fri, 17 Apr 2015 17:10:59 +0000

Dear All,

Good day.
Can I ask about possibility to attending this meeting, and if need special login to platform.
Thank you.

Tamer Elzayyat
PhD researcher "IIOT" 

________________________________________
From: 6tisch <[email-masked]> on behalf of Pascal Thubert (pthubert) <[email-masked]>
Sent: 17 April 2015 16:40
To: [email-masked]
Subject: [6tisch] Agenda for the 6TiSCH interim April 24th

Dear all:

Connection details

Cheers,

Thomas and Pascal

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 17 Apr 2015 19:38:41 +0000

Hello Tamer:

All you need is follow the link https://ciscosales.webex.com/ciscosales/j.php?ED=219615007&UID=481905242&PW=NZTRkNDAwOTE1&RT=MiMyMw%3D%3D on Friday.
It is recommended to also open the etherpad http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true so as to follow the notes being taken and eventually help.
If you have not used webex before you may want to check on their site whether you have all the necessary support on your laptop (that's mostly java).

Welcome!

Pascal

> -----Original Message-----
> From: Tamer Elzayyat [mailto:[email-masked]]
> Sent: vendredi 17 avril 2015 19:11
> To: Pascal Thubert (pthubert); [email-masked]
> Subject: Re: Agenda for the 6TiSCH interim April 24th
> 
> Dear All,
> 
> Good day.
> *       Webex:
> https://ciscosales.webex.com/ciscosales/j.php?ED=219615007&UID=48190524
> 2&PW=NZTRkNDAwOTE1&RT=MiMyMw%3D%3D
> *       Etherpad:
> http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true
> *       Slides:
> https://bitbucket.org/6tisch/meetings/src/master/140424_webex/slides_24040
> 6_webex.ppt (tbd)
> Agenda
> Note: If you provided a review to the minimal draft or the architecture, please
> review the latest published version before the call Friday!
> Note: We will be discussing the hot topic of the day, about removing the 'e' in
> the charter and other docs. If you have vested interests, please attend!
> 
> Cheers,
> 
> Thomas and Pascal
>

---

From: Tamer Elzayyat <[email-masked]>
Date: Fri, 17 Apr 2015 21:10:17 +0000

Dear Pascal,

Thank you.

Tamer Elzayyat
PhD researcher "IIOT"

________________________________________
From: Pascal Thubert (pthubert) <[email-masked]>
Sent: 17 April 2015 21:38
To: Tamer Elzayyat; [email-masked]
Subject: RE: Agenda for the 6TiSCH interim April 24th

Hello Tamer:

Welcome!

Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 23 Apr 2015 09:31:27 +0000

Dear all:

Sorry for insisting but I want to make sure that you all are aware of the agenda for the interim call tomorrow; in particular:
- We want to check readiness for the architecture and the minimal drafts to go to IESG. If you provided comments to the last call, we'd really appreciate that you attend to call.
- we want to conclude on whether we can remove the 'e' in the charter (and/or the documents that we produce!) . If you have a strong opinion, please attend.

Talk to you tomorrow!

Pascal

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 17 avril 2015 16:40
To: [email-masked]
Subject: [6tisch] Agenda for the 6TiSCH interim April 24th

Dear all:

Connection details

Cheers, 

Thomas and Pascal

---

From: Michael Richardson <[email-masked]>
Date: Thu, 23 Apr 2015 10:59:34 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > Sorry for insisting but I want to make sure that you all are aware of
    > the agenda for the interim call tomorrow; in particular: - We want to
    > check readiness for the architecture and the minimal drafts to go to
    > IESG. If you provided comments to the last call, we'd really appreciate
    > that you attend to call.

I will be 30 minutes late due to a conflict.
I think that all my issues are closed.

    > - we want to conclude on whether we can
    > remove the 'e' in the charter (and/or the documents that we produce!)
    > . If you have a strong opinion, please attend.

I don't have a strong opinion, and I feel that some of the layer-9
(political) layer issues are beyond me.  What I heard suggests that there are
actual technical things that might force us to retain the earlier year
reference, and that there are technical reasons to want to remove the "e",
and the year reference.

It seems therefore that the right thing is to leave the "e" in place for
this "volume" of the architecture, to let the IEEE publish the -2015
document, and then consider whether we can/should reference 802.15.4-2015,
or 802.15.4(-noyear) for volume 2.

Perhaps it is enough to say, "we believe that the 6tisch requirements are
consistent with the not-yet-published 802.15.4-2015 document"

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-