Subject: [6tisch] last changes on Archie

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 30 Apr 2015 00:21:56 +0000

Dear all :

At the interim call we found that Archie is mostly ready to ship but for 2 things;
1) we need to decide on the IEEE reference
2) some editorial changes would be required to improve readability and make the IESG review process smoother.

For 1) the proposal is to use an undated reference since the spec does not reference specific points in IEEE specs.
For 2) Kris, as a coauthor, will propose some changes and come back to us in the coming week.

If you object to these resolutions, please let us know.

Cheers,

Pascal

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 30 Apr 2015 05:49:39 +0200

Hi,

I support this resolution. I am interested on Kris comments.

X

2015-04-30 2:21 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>