Subject: [6tisch] Agenda interim 12 February 2016

From: Thomas Watteyne <[email-masked]>
Date: Mon, 8 Feb 2016 13:26:56 +0100

All,

[We've had a very successful ETSI 6TiSCH #2 plugtest last week. We propose
to spend a good chunk of the time of the next interim on a report of that
event.]

Below is the proposed agenda for the 6TiSCH interim meeting on 12 February
2016.

* Administrivia _[7min]_
    * Approval agenda
    * Approval minutes last call
    * Misc including recharter
* ETSI 6TiSCH #2 plugtest - report _[20min]_
* draft-munoz-6tisch-examples-00 _[10min]_
* 6LoRH discussion and next Steps _[10min]_
* Status suggested 6P enhancements and next steps _[10min]_
* AOB _[1min]_

Connection details:

   - Date: 7-8AM Pacific:
   http://www.worldtimebuddy.com/?qm=1&lid=100,12,5392171,1850147&h=100&date=2016-01-22&sln=15-16
   - Webex link:
   https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a
   - Meeting number: 203 137 703
   - Meeting password: sixtus
   - Audio connection:
      - +1-866-432-9903 Call-in toll-free number (US/Canada)
      - 0120.312271 Japan Toll -Free
   - Etherpad Link:
   http://etherpad.tools.ietf.org:9000/p/6tisch?useMonospaceFont=true

Thomas

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 12 Feb 2016 14:19:36 +0100

All,

A quick reminder that the interim meeting will start in 101 minutes.

Thomas