Subject: [6tisch] Fwd: I-D Action: draft-ietf-6tisch-minimal-17.txt

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Tue, 29 Nov 2016 07:46:19 +0100

Dear all,

we published a new version of the minimal draft addressing Suresh comments.

for any further comment please let us know.

kind regards,
Xavi&Kris
---------- Forwarded message ----------
From: <[email-masked]>
Date: 2016-11-29 7:43 GMT+01:00
Subject: [6tisch] I-D Action: draft-ietf-6tisch-minimal-17.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e
of the IETF.

        Title           : Minimal 6TiSCH Configuration
        Authors         : Xavier Vilajosana
                          Kris Pister
        Filename        : draft-ietf-6tisch-minimal-17.txt
        Pages           : 24
        Date            : 2016-11-28

Abstract:
   This document describes a minimal mode of operation for a 6TiSCH
   Network.  It provides IPv6 connectivity over a Non-Broadcast Multi-
   Access (NBMA) mesh composed of IEEE802.15.4 Timeslotted Channel
   Hopping (TSCH) links.  This minimal mode uses a collection of
   protocols including the 6LoWPAN framework to enable interoperable
   IPv6 connectivity over IEEE802.15.4 TSCH with minimal network
   configuration and infrastructure.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-minimal/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-6tisch-minimal-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-minimal-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

-- 
Dr. Xavier Vilajosana Guillén
Research Professor
Wireless Networks Research Group
Internet Interdisciplinary Institute (IN3)
Universitat Oberta de Catalunya

+34 646 633 681| [email-masked] | Skype: xvilajosana
http://xvilajosana.org
http://wine.rdi.uoc.edu/

Parc Mediterrani de la Tecnologia
Av. Carl Friedrich Gauss, 5. Edifici B3
08860 Castelldefels (Barcelona)

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 29 Nov 2016 09:52:54 +0100

Thanks Xavi for publishing this.
Suresh' comment highlighted that some editorial issues which were fixed in
-17. You will see that the structure has changed (section were shuffled).
Although the diff looks impressive, none of the technical content shoud be
different. We appreciate you flagging any issue you might find.
Thomas

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________