Subject: Re: [6tisch] Call for adoption of draft-richardson-6tisch-dtsecurity-secure-join as WG document

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Wed, 23 Nov 2016 14:06:33 +0100

Hi, I also support this draft as a zero touch approach to enable secure
join in 6TiSCH.

regards,
X

2016-11-23 8:55 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

> Dear all :
>
> The sense of the room at the WG meeting at IETF 97 in Seoul was that
> draft-richardson-6tisch-dtsecurity-secure-join and
> draft-vucinic-6tisch-minimal-security could be combined as a staged join
> process, the former being optional in the case of a PSK, and that the two
> documents could be adopted as WG docs.
>
> We are now confirming this on the ML and calling for adoption of
> draft-richardson-6tisch-dtsecurity-secure-join as WG document.
>
> The call will be closing in on Friday, December 9th.
>
> Please consider the draft carefully and reply to this mail expressing
> support or disagreement, and in either case, justification for the vote and
> suggestions are appreciated.
>
> The chairs,
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Dr. Xavier Vilajosana Guillén
Research Professor
Wireless Networks Research Group
Internet Interdisciplinary Institute (IN3)
Universitat Oberta de Catalunya

+34 646 633 681| [email-masked] | Skype: xvilajosana
http://xvilajosana.org
http://wine.rdi.uoc.edu/

Parc Mediterrani de la Tecnologia
Av. Carl Friedrich Gauss, 5. Edifici B3
08860 Castelldefels (Barcelona)

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 23 Nov 2016 10:15:58 -0300

+1

---

From: Kristofer PISTER <[email-masked]>
Date: Wed, 23 Nov 2016 12:37:03 -0800

+1

ksjp

On Wed, Nov 23, 2016 at 5:15 AM, Prof. Diego Dujovne <
[email-masked]> wrote:

>>> draft-vucinic-6tisch-minimal-security could be combined as a staged
>>> join process, the former being optional in the case of a PSK, and that the
>>> two documents could be adopted as WG docs.
>>>

---

From: Qin Wang <[email-masked]>
Date: Wed, 23 Nov 2016 21:29:21 +0000 (UTC)

+1
Qin 

    On Wednesday, November 23, 2016 3:37 PM, Kristofer PISTER <[email-masked]> wrote:

 +1
ksjp
On Wed, Nov 23, 2016 at 5:15 AM, Prof. Diego Dujovne <[email-masked]> wrote:

+1
El nov 23, 2016 10:06 AM, "Xavi Vilajosana Guillen" <[email-masked]> escribió:

Hi, I also support this draft as a zero touch approach to enable secure join in 6TiSCH.
regards,X
2016-11-23 8:55 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

Dear all :

The sense of the room at the WG meeting at IETF 97 in Seoul was that draft-richardson-6tisch-dtsecu rity-secure-join and draft-vucinic-6tisch-minimal-s ecurity could be combined as a staged join process, the former being optional in the case of a PSK, and that the two documents could be adopted as WG docs.

We are now confirming this on the ML and calling for adoption of draft-richardson-6tisch-dtsecu rity-secure-join as WG document.

Please consider the draft carefully and reply to this mail expressing support or disagreement, and in either case, justification for the vote and suggestions are appreciated.

The chairs,

______________________________ _________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/l istinfo/6tisch

-- 
Dr. Xavier Vilajosana GuillénResearch Professor
Wireless Networks Research Group Internet Interdisciplinary Institute (IN3)
Universitat Oberta de Catalunya
 
+34 646 633 681| [email-masked] | Skype: xvilajosanahttp://xvilajosana.orghttp://wine.rdi.uoc.edu/

Parc Mediterrani de la TecnologiaAv. Carl Friedrich Gauss, 5. Edifici B308860 Castelldefels (Barcelona)

______________________________ _________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/l istinfo/6tisch

______________________________ _________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/ listinfo/6tisch