Subject: [6tisch] 6TiSCH WG meeting @IETF97: remote participation

From: Thomas Watteyne <[email-masked]>
Date: Wed, 16 Nov 2016 16:20:55 +0900

The 6TiSCH WG meeting @IETF97 is scheduled tomorrow Thursday 17 November
9.30-11.00am Seoul time.

Agenda: https://datatracker.ietf.org/meeting/97/agenda/6tisch/
Slides: https://datatracker.ietf.org/doc/slides-97-6tisch-meeting-slides/

To attend the meeting remotely, several options at
https://www.ietf.org/meeting/97/remote-participation.html.
The most convient is Meetecho: http://www.meetecho.com/ietf97/6tisch.

Thomas

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Qin Wang <[email-masked]>
Date: Thu, 17 Nov 2016 16:00:01 +0000 (UTC)

Hi Thomas,
>From the SF0 presentation slides, I can see the Timeout mechanism is still in discussion. It is not clear who will be responsible for setting Timeout, SF0 or 6P. And this modification you mentioned is related. Right? Maybe I missed something.
ThanksQin 

    On Wednesday, November 16, 2016 2:21 AM, Thomas Watteyne <[email-masked]> wrote:

 The 6TiSCH WG meeting @IETF97 is scheduled tomorrow Thursday 17 November 9.30-11.00am Seoul time.
Agenda: https://datatracker.ietf.org/meeting/97/agenda/6tisch/Slides: https://datatracker.ietf.org/doc/slides-97-6tisch-meeting-slides/
To attend the meeting remotely, several options at https://www.ietf.org/meeting/97/remote-participation.html.The most convient is Meetecho: http://www.meetecho.com/ietf97/6tisch.
Thomas
-- 
_______________________________________
Thomas Watteyne, PhDResearch Scientist & Innovator, InriaSr Networking Design Eng, Linear TechFounder & co-lead, UC Berkeley OpenWSNCo-chair, IETF 6TiSCH
www.thomaswatteyne.com_______________________________________
_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 21 Nov 2016 06:43:18 +0100

Qin,
Per
https://tools.ietf.org/html/draft-ietf-6tisch-6top-protocol-03#section-4.3.4,
the SF is responsible for setting the timeout.
Thomas

On Thu, Nov 17, 2016 at 5:00 PM, Qin Wang <[email-masked]> wrote:

> Hi Thomas,
>
> From the SF0 presentation slides, I can see the Timeout mechanism is still
> in discussion. It is not clear who will be responsible for setting Timeout,
> SF0 or 6P. And this modification you mentioned is related. Right? Maybe I
> missed something.
>
> Thanks
> Qin
>
>
> To attend the meeting remotely, several options at https://www.ietf.org/
> meeting/97/remote-participation.html.

Thomas Watteyne, PhD

www.thomaswatteyne.com