Subject: [6tisch] IPv6 over the TSCH mode of IEEE 802.15.4e (6tisch) WG Virtual Meeting: 2016-12-09

From: IESG Secretary <[email-masked]>
Date: Mon, 28 Nov 2016 09:08:12 -0800

The IPv6 over the TSCH mode of IEEE 802.15.4e (6tisch) Working Group will hold
a virtual interim meeting on 2016-12-09 at 15:00 UTC.

Agenda:
Progress on security and 6top documents

Information about remote participation:
 https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

---

From: Michael Richardson <[email-masked]>
Date: Tue, 29 Nov 2016 13:46:34 -0500

IESG Secretary <[email-masked]> wrote:
    > The IPv6 over the TSCH mode of IEEE 802.15.4e (6tisch) Working Group
    > will hold a virtual interim meeting on 2016-12-09 at 15:00 UTC.

    > Agenda: Progress on security and 6top documents

    > https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

Can the chairs indicate the sequence of meetings until IETF98?

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [