Subject: [6tisch] Call for adoption of ddraft-vucinic-6tisch-minimal-security as WG document

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 23 Nov 2016 07:55:48 +0000

Dear all :
 
The sense of the room at the WG meeting at IETF 97 in Seoul was that draft-richardson-6tisch-dtsecurity-secure-join and draft-vucinic-6tisch-minimal-security could be combined as a staged join process, the former being optional in the case of a PSK, and that the two documents could be adopted as WG docs.

We are now confirming this on the ML and calling for adoption of draft-vucinic-6tisch-minimal-security as WG document.

The call will be closing in on Friday, December 9th.

Please consider the draft carefully and reply to this mail expressing support or disagreement, and in either case, justification for the vote and suggestions are appreciated.
  
The chairs,

---

From: Qin Wang <[email-masked]>
Date: Wed, 23 Nov 2016 21:28:13 +0000 (UTC)

+1Qin 

    On Wednesday, November 23, 2016 2:56 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:

 Dear all :

  
The chairs,

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Jonathan Simon <[email-masked]>
Date: Wed, 23 Nov 2016 13:51:56 -0800

+1 

> On Nov 22, 2016, at 11:55 PM, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all :
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_6tisch&d=DgICAg&c=qcgNpIcxtcG4ue_U4n7GwDI5EJilZ62n5ZDvqmyyMRo&r=oP0Ojoazjy1DDeOg_avtN8xQ3CqwEsuH1BpeeR5w-7w&m=v79jns2ceYoQfXFksdl4sO3Gp2EKYqznAM8BBKSJPjk&s=m7NPiNLfqHPcdvntRA8ru0I4IHbVW9tfMvGTapnVClw&e= 

Jonathan Simon
Linear Technology, Dust Networks product group
32990 Alvarado-Niles Road, Suite 910
Union City, CA 94587
(510) 400-2936
(510) 489-3799 FAX
[email-masked]

******************LINEAR TECHNOLOGY CORPORATION CONFIDENTIAL******************

This e-mail transmission, and any documents, files or previous e-mail messages attached to it may contain confidential information that is legally privileged. If you are not the intended recipient, or person responsible for delivering it to the intended recipient, you are hereby notified that any disclosure, copying, distribution or use of any of the information contained in or attached to this transmission is STRICTLY PROHIBITED. If you have received this transmission in error, please immediately notify me by reply email or by telephone at 510-400-2936 and delete the original transmission and its attachments without reading or saving in any manner. Thank you.

---

From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
Date: Thu, 24 Nov 2016 03:23:43 +0000

+1. The draft is important for authenticating nodes in 6TiSCH scenario.

Regards,
Rahul

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: 23 November 2016 PM 01:26
To: [email-masked]
Subject: [6tisch] Call for adoption of ddraft-vucinic-6tisch-minimal-security as WG document

Dear all :

  
The chairs,