Subject: [6tisch] contradiction in 6P draft

From: Thomas Watteyne <[email-masked]>
Date: Thu, 17 Nov 2016 02:14:28 +0100

Per Diego's presentation There is a contradiction on the 6P draft, first
saying that
the SF MAY define the timeout on section 4.1.1 and
then that the SF MUST define the timeout on section
5.2

6P authors, can you please fix?

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Xavier Vilajosana <[email-masked]>
Date: Sat, 19 Nov 2016 15:59:23 +0100

Hi,

I fixed this in our bitbucket repo. 6P "MUST"s SF to specify the timeout.

this update will be available in the next version of 6p including all the
changes discussed during the IETF meeting.

regards,
Xavi

2016-11-17 2:14 GMT+01:00 Thomas Watteyne <[email-masked]>:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Sat, 19 Nov 2016 17:04:07 +0100

Great, thanks Xavi for the quick action!

Thomas Watteyne, PhD

www.thomaswatteyne.com