Subject: Re: [6tisch] Call for adoption of draft-richardson-6tisch-dtsecurity-secure-join as WG document

From: AbdurRashidSangi <[email-masked]>
Date: Fri, 9 Dec 2016 10:00:44 +0000

Hi Chairs,

It is a detailed document discussing the security (bootstrap) aspect when nodes are joining with ‘zero-touch’ and this document provide important insights.

I support the adoption.

Regards,
Rashid Sangi,
Huawei, Beijing.

From: 6tisch [mailto:[email-masked]] On Behalf Of Qin Wang
Sent: 2016年11月24日 5:29
To: [email-masked]; [email-masked]
Subject: Re: [6tisch] Call for adoption of draft-richardson-6tisch-dtsecurity-secure-join as WG document

+1

Qin

On Wednesday, November 23, 2016 3:37 PM, Kristofer PISTER <[email-masked]> wrote:

+1

ksjp

On Wed, Nov 23, 2016 at 5:15 AM, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:
+1

El nov 23, 2016 10:06 AM, "Xavi Vilajosana Guillen" <[email-masked]<mailto:[email-masked]>> escribió:
Hi, I also support this draft as a zero touch approach to enable secure join in 6TiSCH.

regards,
X

2016-11-23 8:55 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear all :

The sense of the room at the WG meeting at IETF 97 in Seoul was that draft-richardson-6tisch-dtsecu rity-secure-join and draft-vucinic-6tisch-minimal-s ecurity could be combined as a staged join process, the former being optional in the case of a PSK, and that the two documents could be adopted as WG docs.

We are now confirming this on the ML and calling for adoption of draft-richardson-6tisch-dtsecu rity-secure-join as WG document.

The call will be closing in on Friday, December 9th.

Please consider the draft carefully and reply to this mail expressing support or disagreement, and in either case, justification for the vote and suggestions are appreciated.

The chairs,

______________________________ _________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/l istinfo/6tisch<https://www.ietf.org/mailman/listinfo/6tisch>

--
Dr. Xavier Vilajosana Guillén
Research Professor
Wireless Networks Research Group
Internet Interdisciplinary Institute (IN3)
Universitat Oberta de Catalunya

+34 646 633 681| [email-masked]<mailto:[email-masked]> | Skype: xvilajosana
http://xvilajosana.org<http://xvilajosana.org/>
http://wine.rdi.uoc.edu/

Parc Mediterrani de la Tecnologia
Av. Carl Friedrich Gauss, 5. Edifici B3
08860 Castelldefels (Barcelona)

[Image removed by sender.]

______________________________ _________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/l istinfo/6tisch<https://www.ietf.org/mailman/listinfo/6tisch>

______________________________ _________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/ listinfo/6tisch<https://www.ietf.org/mailman/listinfo/6tisch>

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: peter van der Stok <[email-masked]>
Date: Fri, 09 Dec 2016 12:16:30 +0100

+1 Peter

AbdurRashidSangi schreef op 2016-12-09 11:00:
> Hi Chairs,
> 
> It is a detailed document discussing the security (bootstrap) aspect
> when nodes are joining with ‘zero-touch’ and this document provide
> important insights.
> 
> I support the adoption.
> 
> Regards,
> 
> Rashid Sangi,
> 
> Huawei, Beijing.
> 
> FROM: 6tisch [mailto:[email-masked]] ON BEHALF OF Qin Wang
> SENT: 2016年11月24日 5:29
> TO: [email-masked]; [email-masked]
> SUBJECT: Re: [6tisch] Call for adoption of
> draft-richardson-6tisch-dtsecurity-secure-join as WG document
> 
> +1
> 
> Qin
> 
> On Wed, Nov 23, 2016 at 5:15 AM, Prof. Diego Dujovne
> <[email-masked]> wrote:
> 
> +1
> 
> El nov 23, 2016 10:06 AM, "Xavi Vilajosana Guillen"
> <[email-masked]> escribió:
> 
> 2016-11-23 8:55 GMT+01:00 Pascal Thubert (pthubert)
> <[email-masked]>:
> 
> Dear all :
> 
> The sense of the room at the WG meeting at IETF 97 in Seoul was that
> draft-richardson-6tisch-dtsecu rity-secure-join and
> draft-vucinic-6tisch-minimal-s ecurity could be combined as a staged
> join process, the former being optional in the case of a PSK, and that
> the two documents could be adopted as WG docs.
> 
> We are now confirming this on the ML and calling for adoption of
> draft-richardson-6tisch-dtsecu rity-secure-join as WG document.
> 
> Please consider the draft carefully and reply to this mail expressing
> support or disagreement, and in either case, justification for the
> vote and suggestions are appreciated.
> 
> The chairs,
> 
> [email-masked]
> https://www.ietf.org/mailman/l istinfo/6tisch [1]
> 
> --
> 
> DR. XAVIER VILAJOSANA GUILLÉN
> 
> Research Professor
> UNIVERSITAT OBERTA DE CATALUNYA
> 
> +34 646 633 681| [email-masked] | Skype: xvilajosana
> 
> http://xvilajosana.org [2]
> 
> http://wine.rdi.uoc.edu/ [3]
> 
> [email-masked]
> https://www.ietf.org/mailman/l istinfo/6tisch [1]
> 
> [email-masked]
> https://www.ietf.org/mailman/ listinfo/6tisch [1]
> 
> [email-masked]
> Links:
> ------
> [1] https://www.ietf.org/mailman/listinfo/6tisch
> [2] http://xvilajosana.org/
> [3] http://wine.rdi.uoc.edu/
> [email-masked]