Subject: Re: [6tisch] IPv6 over the TSCH mode of IEEE 802.15.4e (6tisch) WG Virtual Meeting: 2016-12-09

From: Thomas Watteyne <[email-masked]>
Date: Fri, 2 Dec 2016 23:00:47 +0100

Just in case it was missed:
https://www.ietf.org/mail-archive/web/6tisch/current/msg05010.html

On Tue, Nov 29, 2016 at 7:46 PM, Michael Richardson <[email-masked]>
wrote:

> IESG Secretary <[email-masked]> wrote:
>     > The IPv6 over the TSCH mode of IEEE 802.15.4e (6tisch) Working Group
>     > will hold a virtual interim meeting on 2016-12-09 at 15:00 UTC.
>
>     > Agenda: Progress on security and 6top documents
>
>     > Information about remote participation:
>     > https://cisco.webex.com/ciscosales/j.php?MTID=
> md64a0958ae4154c0553f056bf42b756a
>
> Can the chairs indicate the sequence of meetings until IETF98?
>
> --
> ]               Never tell me the odds!                 | ipv6 mesh
> networks [
> ]   Michael Richardson, Sandelman Software Works        | network
> architect  [
> ]     [email-masked]  http://www.sandelman.ca/        |   ruby on
> rails    [
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 3 Dec 2016 07:52:31 +0000

Yes, in a general manner all interims are announced weeks in advance on the IETF site:

https://www.ietf.org/meeting/interim.html

For 6TiSCH we had to rush the request for Dec 9th (that's next week guys!) right after the IETF and then we took our time and booked the series of 6 that is announced in the mail below, covering all the way to Chicago.

Regards,

Pascal

Le 2 d?c. 2016 ? 23:01, Thomas Watteyne <[email-masked]<mailto:[email-masked]>> a ?crit :

Just in case it was missed: https://www.ietf.org/mail-archive/web/6tisch/current/msg05010.html

On Tue, Nov 29, 2016 at 7:46 PM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:

    > https://cisco.webex.com/ciscosales/j.php?MTID=md64a0958ae4154c0553f056bf42b756a

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]<mailto:[email-masked]>  http://www.sandelman.ca/        |   ruby on rails    [

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
_______________________________________
_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch