Subject: [6tisch] neighbor management

From: Randy Turner <[email-masked]>
Date: Fri, 9 Dec 2016 18:25:39 -0500

Hi All,
Apologies, but I forgot to write down the people that are working on a neighbor management draft - can someone chime in again
with who is working on this ? 

Randy

---

From: Yasuyuki Tanaka <[email-masked]>
Date: Sat, 10 Dec 2016 00:34:32 +0100

Hi Randy,

Rahul Jadhav and Rabi Narayan Sahoo, I guess.

https://www.ietf.org/proceedings/97/slides/slides-97-lwig-neighbor-management-policy-for-6lowpan-01.pdf
https://www.ietf.org/mail-archive/web/roll/current/msg10012.html

Best,
Yatch

On 2016/12/10 0:25, Randy Turner wrote:
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

---

From: "Rahul Arvind Jadhav (Rahul Arvind Jadhav, 2012 Labs)" <[email-masked]>
Date: Sat, 10 Dec 2016 06:23:54 +0000

Thanks Yatch,

We have teamed up with Simon/Joakim and begun working on the draft ... Expect the first version in the first/second week of Jan.
	
If you want to see what in the making pls visit, https://github.com/nyrahul/nbr_cache_mgmt ... note that the current work only serves as ToC so if you think there are any points to add, pls comment.

Fyi, Simon has noted the points discussed during 6tisch interim.

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of Yasuyuki Tanaka
Sent: 10 December 2016 AM 05:05
To: [email-masked]
Subject: Re: [6tisch] neighbor management

Hi Randy,

Best,
Yatch

On 2016/12/10 0:25, Randy Turner wrote:
> Hi All,
> Apologies, but I forgot to write down the people that are working on a 
> neighbor management draft - can someone chime in again with who is working on this ?
>
> Randy
>