Subject: Re: [6tisch] Call for adoption of ddraft-vucinic-6tisch-minimal-security as WG document

From: Tengfei Chang <[email-masked]>
Date: Fri, 9 Dec 2016 11:45:00 +0100

+1. I support to adopt this draft. It's important to have this secure
joining process in 6TiSCH network.

Tengfei

On Wed, Nov 23, 2016 at 2:05 PM, Xavi Vilajosana Guillen <
[email-masked]> wrote:

> Hi, I support the adoption of this draft. The draft proposes a lightweight
> secure joining mechanism which is definitely needed.
> regards,
> Xavi
>
> 2016-11-23 8:55 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:
>
>> Dear all :
>>
>> The sense of the room at the WG meeting at IETF 97 in Seoul was that
>> draft-richardson-6tisch-dtsecurity-secure-join and
>> draft-vucinic-6tisch-minimal-security could be combined as a staged join
>> process, the former being optional in the case of a PSK, and that the two
>> documents could be adopted as WG docs.
>>
>> We are now confirming this on the ML and calling for adoption of
>> draft-vucinic-6tisch-minimal-security as WG document.
>>
>> The call will be closing in on Friday, December 9th.
>>
>> Please consider the draft carefully and reply to this mail expressing
>> support or disagreement, and in either case, justification for the vote and
>> suggestions are appreciated.
>>
>> The chairs,
>>
>> _______________________________________________
>> 6tisch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6tisch
>>
>
>
>
> --
> Dr. Xavier Vilajosana Guillén
> Research Professor
> Wireless Networks Research Group
> Internet Interdisciplinary Institute (IN3)
> Universitat Oberta de Catalunya
>
> +34 646 633 681 <+34%20646%2063%2036%2081>| [email-masked] | Skype:
> xvilajosana
> http://xvilajosana.org
> http://wine.rdi.uoc.edu/
>
> Parc Mediterrani de la Tecnologia
> Av. Carl Friedrich Gauss, 5. Edifici B3
> 08860 Castelldefels (Barcelona)
>
>
>
> 
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
Chang Tengfei,
Pre-Postdoctoral Research Engineer, Inria

---

From: peter van der Stok <[email-masked]>
Date: Fri, 09 Dec 2016 12:16:00 +0100

+1 peter

I hope the bootstrap drafts can be combined.

Tengfei Chang schreef op 2016-12-09 11:45:
> On Wed, Nov 23, 2016 at 2:05 PM, Xavi Vilajosana Guillen
> <[email-masked]> wrote:
> 
>> Hi, I support the adoption of this draft. The draft proposes a
>> lightweight secure joining mechanism which is definitely needed.
>> regards,
>> Xavi
>> 
>>> The sense of the room at the WG meeting at IETF 97 in Seoul was
>>> that draft-richardson-6tisch-dtsecurity-secure-join and
>>> draft-vucinic-6tisch-minimal-security could be combined as a
>>> staged join process, the former being optional in the case of a
>>> PSK, and that the two documents could be adopted as WG docs.
>>> 
>>> Please consider the draft carefully and reply to this mail
>>> expressing support or disagreement, and in either case,
>>> justification for the vote and suggestions are appreciated.
>>> 
>>> The chairs,
>>> 
>>> https://www.ietf.org/mailman/listinfo/6tisch [1]
>> 
>> --
>> 
>> +34 646 633 681 [2]| [email-masked] | Skype: xvilajosana
>> http://xvilajosana.org [3]
>> http://wine.rdi.uoc.edu/
>> 
>> https://www.ietf.org/mailman/listinfo/6tisch [1]
> 
> --
> 
> Chang Tengfei,
> Links:
> ------
> [1] https://www.ietf.org/mailman/listinfo/6tisch
> [2] tel:+34%20646%2063%2036%2081
> [3] http://xvilajosana.org

---

From: Qin Wang <[email-masked]>
Date: Fri, 9 Dec 2016 16:07:42 +0000 (UTC)

+1
Qin 

    On Friday, December 9, 2016 6:23 AM, peter van der Stok <[email-masked]> wrote:

 +1 peter