Subject: [6tisch] I-D Action: draft-ietf-6tisch-terminology-08.txt

From: [email-masked]
Date: Fri, 16 Dec 2016 03:41:44 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e of the IETF.

        Title           : Terminology in IPv6 over the TSCH mode of IEEE 802.15.4e
        Authors         : Maria Rita Palattella
                          Pascal Thubert
                          Thomas Watteyne
                          Qin Wang
	Filename        : draft-ietf-6tisch-terminology-08.txt
	Pages           : 11
	Date            : 2016-12-16

Abstract:
   This document provides a glossary of terminology used in IPv6 over
   the TSCH mode of IEEE 802.15.4e (6TiSCH).  This document extends
   existing terminology documents for Low-power and Lossy Networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-terminology/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-6tisch-terminology-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-terminology-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 16 Dec 2016 11:52:59 +0000

Dear all,

As agreed on last 6TiSCH call on Friday 9.12,  a new version of the terminology draft has been published.
New terms have been added, few definitions have been updated, and as agreed on the ML some terms have been deleted, because not really needed anymore.

Feedbacks are welcome.

Please note one issue is still opened, related to unclear definition of the Operational Network. The term was proposed by the security team. Can you guys please help in clarifying?

Best Regards,
Maria Rita

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, December 16, 2016 12:42 PM
To: [email-masked]
Cc: [email-masked]
Subject: [6tisch] I-D Action: draft-ietf-6tisch-terminology-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch