Subject: Re: [6tisch] 6TiSCH Interoperability Event - PRAGUE 14-15/7/2017

From: Simon Duquennoy <[email-masked]>
Date: Tue, 4 Jul 2017 13:36:04 +0200

Hi,
Question: at what time do we start on the 14th?
Thanks,
Simon

On Mon, Jun 5, 2017 at 3:46 AM, Yasuyuki Tanaka
<[email-masked]> wrote:
> Hello Maria Rita,
>
> Thank you! I'm opening the page right now :-)
>
> Best,
> Yatch
>
>
> On 2017/06/02 23:55, Maria Rita Palattella wrote:
>>
>> Dear all,
>>
>> I am glad to announce that together with the support of ETSI, in the
>> framework of the F-Interop Project, we are organising a 6TiSCH
>> Interoperability event.
>> The Plugfest will take place in Prague, on 14-15 July 2017, before the
>> IETF99 meeting.
>>
>> All details are available here:
>> http://www.etsi.org/news-events/events/1197-6tisch-interop-prague-2017
>>
>> Registration is opened!
>> It will be closed on 30/6/2017.
>>
>> Looking forward to see you in Prague.
>> Maria Rita
>>
>>
>>
>> _______________________________________________
>> 6tisch mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/6tisch
>>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 4 Jul 2017 13:56:27 +0200

at 14 :-)

2pm

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________