Subject: [6tisch] Wireshark Dissector for draft-ietf-6tisch-6top-protocol-07

From: Yasuyuki Tanaka <[email-masked]>
Date: Tue, 4 Jul 2017 10:35:04 +0900

All,

Now the 6P dissector in a development version of Wireshark supports 
draft-ietf-6tisch-6top-protocol-07 with the constant values defined for 
ETSI Plugtest.

You can try it with the latest auto-build version of Wireshark that is 
available at the following page:

   https://www.wireshark.org/download/automated/

Of course, you can use Wireshark built out of the latest source code in 
the master branch of the official Wireshark repository.

I'm thankful to Remy and Tengfei for their helping me with testing.

Best,
Yatch

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 04 Jul 2017 04:23:21 +0000

Great, thanks for the update. I understand Remy and Jonatyan have also been
pushing the 6LoRH code to Wireshark. Is the build you point to now complete
(i.e. parses 6LoRH, 6P, etc)?

On Tue, 4 Jul 2017 at 03:35 Yasuyuki Tanaka <[email-masked]>
wrote:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Yasuyuki Tanaka <[email-masked]>
Date: Tue, 4 Jul 2017 13:27:14 +0900

Hi Thomas,

Jonathan's 6LoRH patch has not been merged yet; it's under review.

Yatch

On 2017/07/04 13:23, Thomas Watteyne wrote:
> Great, thanks for the update. I understand Remy and Jonatyan have also 
> been pushing the 6LoRH code to Wireshark. Is the build you point to now 
> complete (i.e. parses 6LoRH, 6P, etc)?

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 04 Jul 2017 04:49:45 +0000

Thanks for the update.

Thomas Watteyne, PhD

www.thomaswatteyne.com