Subject: [6tisch] Regarding IPR on draft-ietf-6tisch-6top-protocol

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 26 Sep 2017 08:16:30 +0000

Authors, Contributors, WG,

As part of the preparation for WG Adoption Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

6TiSCH WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Xavier Vilajosana <[email-masked]>
Date: Tue, 26 Sep 2017 10:31:29 +0200

Hi,

I'm not aware of any IPR that applies to this draft

regards,
Xavi

2017-09-26 10:16 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]>:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3669, 5378 and 8179 for more details)?
>
>
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
>
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
> Thank you,
>
> 6TiSCH WG Chairs
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: "Liubing (Remy)" <[email-masked]>
Date: Tue, 26 Sep 2017 08:56:43 +0000

No, I'm not aware of any IPR that applies to this draft.

Best regards,

Remy

From: 6tisch [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: Tuesday, September 26, 2017 4:31 PM
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; [email-masked]; Xavi Vilajosana Guillen <[email-masked]>; 王沁 <[email-masked]>
Subject: Re: [6tisch] Regarding IPR on draft-ietf-6tisch-6top-protocol

Hi,

regards,
Xavi

2017-09-26 10:16 GMT+02:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:

Please state either:

or

or

Thank you,

6TiSCH WG Chairs

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 26 Sep 2017 07:12:03 -0300

No, I'm not aware of any IPR that applies to this draft

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Georgios PAPADOPOULOS <[email-masked]>
Date: Tue, 26 Sep 2017 12:13:19 +0200 (CEST)

Georgios

----- Original Message -----
From: "pthubert" <[email-masked]>
To: "王沁" <[email-masked]>, "Xavi Vilajosana Guillen" <[email-masked]>, "thomas watteyne" <[email-masked]>
Cc: [email-masked]
Sent: Tuesday, September 26, 2017 10:16:30 AM
Subject: [6tisch] Regarding IPR on draft-ietf-6tisch-6top-protocol

Please state either: 

or 

or 

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and [ http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty | http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty ] . 

Thank you, 

6TiSCH WG Chairs

---

From: Qin Wang <[email-masked]>
Date: Tue, 26 Sep 2017 14:35:29 +0000 (UTC)

Qin 

    On Tuesday, September 26, 2017 4:16 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:

  <!--#yiv8461769206 _filtered #yiv8461769206 {font-family:"Cambria Math";panose-1:2 4 5 3 5 4 6 3 2 4;} _filtered #yiv8461769206 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;}#yiv8461769206 #yiv8461769206 p.yiv8461769206MsoNormal, #yiv8461769206 li.yiv8461769206MsoNormal, #yiv8461769206 div.yiv8461769206MsoNormal {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;}#yiv8461769206 a:link, #yiv8461769206 span.yiv8461769206MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv8461769206 a:visited, #yiv8461769206 span.yiv8461769206MsoHyperlinkFollowed {color:#954F72;text-decoration:underline;}#yiv8461769206 p.yiv8461769206MsoPlainText, #yiv8461769206 li.yiv8461769206MsoPlainText, #yiv8461769206 div.yiv8461769206MsoPlainText {margin:0cm;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;}#yiv8461769206 span.yiv8461769206EmailStyle17 {font-family:"Calibri", sans-serif;color:windowtext;}#yiv8461769206 span.yiv8461769206PlainTextChar {font-family:"Calibri", sans-serif;}#yiv8461769206 .yiv8461769206MsoChpDefault {font-family:"Calibri", sans-serif;} _filtered #yiv8461769206 {margin:70.85pt 70.85pt 70.85pt 70.85pt;}#yiv8461769206 div.yiv8461769206WordSection1 {}-->Authors, Contributors, WG,    As part of the preparation for WG Adoption Call:    Are you aware of any IPR that applies to drafts identified above?    Please state either:    "No, I'm not aware of any IPR that applies to this draft" or "Yes, I'm aware of IPR that applies to this draft"    If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?    If yes to the above, please state either:    "Yes, the IPR has been disclosed in compliance with IETF IPR rules" or "No, the IPR has not been disclosed"    If you answer no, please provide any additional details you think appropriate.    If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.    If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above andhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.    Thank you, 6TiSCH WG Chairs    PS Please include all listed in the headers of this message in your response. _______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch