Subject: [6tisch] Agenda, 8 September 2017 interim, 6TiSCH WG

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 5 Sep 2017 13:30:12 +0000

Note: timestamps in PDT.

Connection details

  *   Date: 23 June 2017 7-8am Pacific
  *   Webex Meeting: https://cisco.webex.com/ciscosales/j.php?MTID=m829e5143deab3957a95b6cdb44fff299
     *   Meeting number (access code): 208 468 097
     *   Meeting password: B2FVVAkM (22388256<https://bitbucket.org/6tisch/meetings/commits/22388256> from phones)
  *   Material link: https://bitbucket.org/6tisch/meetings/raw/master/170908_webex/slides_170908_webex.ppt

Agenda

  *   Administrivia [10min]
     *   Agenda bashing
     *   Approval minutes from last meeting
     *   Addressing todo's from last time
     *   IETF 99 summary
  *   draft-ietf-6tisch-dtsecurity-zerotouch-join (Michael) [10min]
     *   Agree on reshaping and renaming
  *   draft-vanderstok-core-coap-est (Peter, Michael) [15min]
     *   Need and applicability for 6TiSCH
  *   6P finalization (Thomas, Qin) [15min]
     *   Issues discussed at IETF 99
     *   Prepare for WGLC
  *   SFx finalization (Diego) [ 5min]
  *   RPL+6TiSCH (Thomas) [10min]
     *   Local Repair without desync
  *   AOB

---

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Sep 2017 11:16:14 -0400

> * Need and applicability for 6TiSCH

Hi, I think that I can cover core-coap-est as part of reshaping.
So maybe 10+5 would be enough.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 5 Sep 2017 16:26:22 +0000

Yes, Michael

but it(s not only your presentation. I expect feedback, Q&A.
For instance, there will be a questions from the group, asking what changes you made, that sort of stuff. 
We cannot use the usual diff tools from the IETF site, and even a classical diff may be difficult.

Cheers,

Pascal

-----Original Message-----
From: Michael Richardson [mailto:[email-masked]] 
Sent: mardi 5 septembre 2017 17:16
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: [6tisch] Agenda, 8 September 2017 interim, 6TiSCH WG

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Tue, 05 Sep 2017 20:19:12 -0400

> changes you made, that sort of stuff.

of course, I do not object to using more time :-)

    > classical diff may be difficult.

Here is a diff link against the copy in bitbucket:

https://www.ietf.org/rfcdiff?url2=https://bitbucket.org/6tisch/draft-richardson-6tisch-dtsecurity-secure-join/raw/b84347549d469806067cf60b323444f97a98ee83/dtsecurity-zerotouch-join.txt&url1=draft-ietf-6tisch-dtsecurity-secure-join-01

or: https://goo.gl/7NKmE6

the diff is not that useful because of the restructuring and that I also
moved all the old text to an appendix, and the diff finds that.
I suggest looking at the table of contents.

A diff between this document and the ANIMA BRSKI document may also be interesting:

https://www.ietf.org/rfcdiff?url2=https://bitbucket.org/6tisch/draft-richardson-6tisch-dtsecurity-secure-join/raw/b84347549d469806067cf60b323444f97a98ee83/dtsecurity-zerotouch-join.txt&url1=draft-ietf-anima-bootstrapping-keyinfra-07

or: https://goo.gl/mc7S2q

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 8 Sep 2017 13:08:11 +0000

Gentle Reminder : out interim starts in less than an hour, connection details below:
Connection details
*         Date: 8 September 2017 7-8am Pacific
*         Webex Meeting: https://cisco.webex.com/ciscosales/j.php?MTID=m829e5143deab3957a95b6cdb44fff299
o    Meeting number (access code): 208 468 097
o    Meeting password: B2FVVAkM (22388256<https://bitbucket.org/6tisch/meetings/commits/22388256> from phones)
*         Material link: https://bitbucket.org/6tisch/meetings/raw/master/170908_webex/slides_170908_webex.ppt
Agenda
*         Administrivia [10min]
o    Agenda bashing
o    Approval minutes from last meeting
o    Addressing todo's from last time
o    IETF 99 summary
*         draft-ietf-6tisch-dtsecurity-zerotouch-join (Michael) [10min]
o    Agree on reshaping and renaming
*         draft-vanderstok-core-coap-est (Peter, Michael) [15min]
o    Need and applicability for 6TiSCH
*         6P finalization (Thomas, Qin) [15min]
o    Issues discussed at IETF 99
o    Prepare for WGLC
*         SFx finalization (Diego) [ 5min]
*         RPL+6TiSCH (Thomas) [10min]
o    Local Repair without desync
*         AOB