Subject: [6tisch] FW: architecture document

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 3 Apr 2018 07:09:25 +0000

Hello Randy :

For some reason this was bounced by the ML. yes, I agree this reference is outdated. Since there is no other, the architecture should be self-sufficient in describing the 6top sublayer.
To be improved at the next rev : )

Cheers,

Pascal

From: Turner, Randy <[email-masked]>
Sent: lundi 2 avril 2018 14:27
To: 6tisch <[email-masked]>
Subject: architecture document

Hi All,

Regarding the current 6tisch architecture document (draft-ietf-6tisch-architecture-13), the draft makes reference to I-D.wang-6tisch-6top-sublayer, which is an expired draft and it appears this draft was never picked up for additional work.  Apologies if this has already been brought up.

Randy

---

From: "Turner, Randy" <[email-masked]>
Date: Tue, 3 Apr 2018 12:57:27 +0000

I agree – the architecture document has undergone revision to include sufficient text to basically describe the sublayer, so the reference is probably not needed.

R.

From: 6tisch <[email-masked]> on behalf of "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tuesday, April 3, 2018 at 3:09 AM
To: "[email-masked]" <[email-masked]>
Subject: [6tisch] FW: architecture document

Hello Randy :

Cheers,

Pascal

Hi All,

Randy