Subject: Re: [6tisch] Eric Rescorla's No Objection on draft-ietf-6tisch-6top-protocol-11: (with COMMENT)

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Fri, 6 Apr 2018 18:41:20 +0200

Dear Eric,

thanks so much for your comment. See inline our response (XV:)

regards
Xavi

2018-04-04 20:51 GMT+02:00 Eric Rescorla <[email-masked]>:

> Eric Rescorla has entered the following ballot position for
> draft-ietf-6tisch-6top-protocol-11: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-6tisch-6top-protocol/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> I support Ben's DISCUSS
>
> As I read this document, this only works if two nodes are running the same
> SF.
> Do you think you could make that point earlier in the document?
>
>
XV: We propose a sentence as follows at the begining of Section 3.1

We call "6P Transaction" a complete negotiation between two neighbor nodes.
A particular 6P Transaction is executed between two nodes as a result of an
action triggered by one SF.
For a 6P Transaction to succeed, both nodes must use the same SF to handle
the particular transaction.
....

would that text clarify the raised point?

thanks so much
Xavi
....

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 6 Apr 2018 10:09:08 -0700

Works for me.

-Ekr

On Fri, Apr 6, 2018 at 9:41 AM, Xavi Vilajosana Guillen <[email-masked]
> wrote:

>> As I read this document, this only works if two nodes are running the
>> same SF.
> A particular 6P Transaction is executed between two nodes as a result of
> an action triggered by one SF.
> <https://maps.google.com/?q=Av+Carl+Friedrich+Gauss+5,+B3+Building+08860+Castelldefels+(Barcelona).+Catalonia.+Spain&entry=gmail&source=g>
> <https://maps.google.com/?q=Av+Carl+Friedrich+Gauss+5,+B3+Building+08860+Castelldefels+(Barcelona).+Catalonia.+Spain&entry=gmail&source=g>
> 
>