Subject: [6tisch] WGLC on the “Minimal Security Framework for 6TiSCH” document

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 15 Jun 2018 14:50:01 +0000

Dear WG:

As discussed during the last interim, we are starting a WGLC on the “Minimal Security Framework for 6TiSCH” document:

https://datatracker.ietf.org/doc/draft-ietf-6tisch-minimal-security/

This is  key building block for 6TiSCH, so please, DO review the document and DO provide your comments and remarks if you see any issues.

This WGLC will end in 2 weeks, on June 29th, 2018, 21:00 CEST.

All the Best,
Pascal and Thomas

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 22 Jun 2018 13:36:42 +0000

Gentle reminder:

we are half way through the time allotted for this WGLC. This work is quite critical for us and reviews are really welcome.

Cheers;

The chairs

From: 6tisch <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: vendredi 15 juin 2018 16:50
To: [email-masked]' <[email-masked]>
Cc: Suresh Krishnan <[email-masked]>
Subject: [6tisch] WGLC on the “Minimal Security Framework for 6TiSCH” document

Dear WG:

All the Best,
Pascal and Thomas