Subject: [6tisch] Agenda interim 15 June 2018

From: Thomas Watteyne <[email-masked]>
Date: Thu, 14 Jun 2018 18:25:49 +0200

All,

Please find the agenda for the 15 June interim below.

   - IETF 102 update [5min]
   - Drafts status (6P, etc) vs. charter / milestones [10min]
   - Minimal Security WGLC launch [10min]
   - Zerotouch join : changes and relation with
   draft-richardson-anima-ace-constrained-voucher [10min]
   - Enhanced Beacon document: status and adoption discussion [10min]
   - F-Interop plugtets update [5min]

Looking forward to discussing,

Thomas

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 14 Jun 2018 18:37:38 +0200

Call-in details:

Meeting link:
https://cisco.webex.com/cisco/j.php?MTID=m675ea8c787b6bba94ab8426479766f21

   - (access code): 207 924 678
   - Meeting password: txDMpnMT (89367668
   <https://bitbucket.org/6tisch/meetings/commits/89367668> from phones)

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 15 Jun 2018 15:49:01 +0200

Reminder about the 6TiSCH interim WG meeting starting in 12min.

Thomas Watteyne, PhD

www.thomaswatteyne.com