Subject: [71attendees] Power Outage During Plenary

From: Alexa Morris <[email-masked]>
Date: Wed, 12 Mar 2008 14:50:15 -0700

If you are one of the many attendees who are sitting near a power strip that
doesn't have power, can you please let me know where in the room,
approximately, you are sitting? We are trying to determine if the problem is
located in several focused areas or if everyone is being affected.

Thanks,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 12 Mar 2008 18:52:20 -0400

On Wed, Mar 12, 2008 at 02:50:15PM -0700,
 Alexa Morris <[email-masked]> wrote 
 a message of 24 lines which said:

> If you are one of the many attendees who are sitting near a power
> strip that doesn't have power, can you please let me know where in
> the room, approximately, you are sitting?

Fourth row, just in the middle of the room.

On the other hand, I have IPv6 and I love cookies with chocolates.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Alejandro Pisanty <[email-masked]>
Date: Wed, 12 Mar 2008 23:24:23 +0000 (UTC)

Hi,

power outage in all of the last row; checked all the way to the outlet and 
the outage seems to start there, right from the wall. A participant seated 
on the floor makes it impolite to inspect the cable ;-).

Alejandro Pisanty

.  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . .  .  .  .  .  .
      Dr. Alejandro Pisanty
UNAM, Av. Universidad 3000, 04510 Mexico DF Mexico

*Mi blog/My blog: http://pisanty.blogspot.com
*LinkedIn profile: http://www.linkedin.com/in/pisanty
*Unete al grupo UNAM en LinkedIn, http://www.linkedin.com/e/gis/22285/4A106C0C8614

---->> Unete a ISOC Mexico, www.isoc.org
  Participa en ICANN, www.icann.org
.  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .

On Wed, 12 Mar 2008, Stephane Bortzmeyer wrote:

> Date: Wed, 12 Mar 2008 18:52:20 -0400
> From: Stephane Bortzmeyer <[email-masked]>
> To: Alexa Morris <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [71attendees] Power Outage During Plenary
>

---

From: Alejandro Pisanty <[email-masked]>
Date: Wed, 12 Mar 2008 23:33:35 +0000 (UTC)

Hi,

a charitable soul has reconnected the lalst rows through a shunt to the 
one in front.

Alejandro Pisanty

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 12 Mar 2008 19:36:38 -0400

On Wed, Mar 12, 2008 at 11:33:35PM +0000,
 Alejandro Pisanty <[email-masked]> wrote 
 a message of 45 lines which said:

> a charitable soul has reconnected the lalst rows through a shunt to
> the one in front.

But the first rows are still powerless. My battery is now almost
empty. Too bad, I just was able to connect to the Jabber room.