Subject: [71attendees] Hotel networking?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 9 Mar 2008 09:07:34 -0700 (PDT)

Does anyone know if the hotel will be providing free in-room Internet 
acccess this time around for conference attendees?  The wireless way up 
here in the back corner isn't free and doesn't appear to be provided by 
the hotel.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Jukka MJ Manner <[email-masked]>
Date: Mon, 10 Mar 2008 03:46:55 +0200 (EET)

At least at the Marriott Internet access is included in the room rate. 
Says it on the IETF web site and I double checked when I registered.

Jukka

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 9 Mar 2008 22:42:33 -0400

I was just instructed to select the "9.95 per day for the whole stay"  
package on the ibahn page and there would be no charge.
I'm highly curious how that one will work out...

BTW, the RTT to home is 127.9 ms on the hotel network (IPv4), 105.1 ms  
on the IETF network with IPv4, 183.3 on the IETF network with IPv6.   
So much fun...

Gruesse, Carsten

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Mar 2008 00:06:46 -0400

Yes, it should be included in the IETF rate.  The in-room access runs
out over an iBahn network, not the IETF network though.

Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
> Sent: Sunday, March 09, 2008 12:08 PM
> To: [email-masked]
> Subject: [71attendees] Hotel networking?
> 
> Does anyone know if the hotel will be providing free in-room 
> Internet acccess this time around for conference attendees?  
> The wireless way up here in the back corner isn't free and 
> doesn't appear to be provided by the hotel.

---

From: Michael Graff <[email-masked]>
Date: Mon, 10 Mar 2008 10:08:13 -0400

This is why using my iPhone to read mail is faster then. Even before  
all the ietf people arrived the speed was about 3x modem. Now it feels  
like a 28.8k.

--Michael

On Mar 10, 2008, at 0:06, "Livingood, Jason" <[email-masked] 
 > wrote:

---

From: Dan York <[email-masked]>
Date: Sun, 9 Mar 2008 22:32:26 -0400

At the Marriott the *wired* Internet access is free in your room to  
IETF attendees, although the manner of getting it is less than  
clear.  What you have to do is go through the iBahn acceptance pages  
indicating you are being charged - the hotel will, though, apparently  
remove the charge from your bill.   (I spoke with the front desk a  
while ago asking this very question and this was what they told me.)

Regards,
Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 10 Mar 2008 07:40:05 -0400

Contract says:  Room rates include in room high speed Internet access.
Ray
IAD

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 10 Mar 2008 10:56:38 -0400

Iphone works perfectly. *)

--Tom

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Mon, 10 Mar 2008 10:58:02 -0400

Hotel LAN is always CRAP LAN.
I have encountered only 2 good hotel lan networks.
1. in a Dallas Best Western where it was just installed and I was the only
user :-)
2. Hilton Prague, where the IETF network took over the Hotel LAN.

Amazing that they ask 10-25 dollars per day for most Hotel LAN and it sucks
so much.

/Arnoud

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Michael Graff
Sent: maandag 10 maart 2008 10:08
To: Livingood, Jason
Cc: <[email-masked]>; Murray S. Kucherawy
Subject: Re: [71attendees] Hotel networking?

--Michael

On Mar 10, 2008, at 0:06, "Livingood, Jason"
<[email-masked]

---

From: Sam Weiler <[email-masked]>
Date: Mon, 10 Mar 2008 12:55:42 -0400 (EDT)

> Contract says:  Room rates include in room high speed Internet access.

The hotel also told me that they're including the entire 
"Wires-for-Business" package (the thing you agree to when you go 
through the iBahn pages), which includes domestic phone calls.

-- Sam

---

From: Randall Gellens <[email-masked]>
Date: Mon, 10 Mar 2008 15:36:51 -0700

At 10:32 PM -0400 3/9/08, Dan York wrote:

> clear.  What you have to do is go through the iBahn acceptance 
> pages indicating you are being charged - the hotel will, though, 
> apparently remove the charge from your bill.   (I spoke with the 
> front desk a while ago asking this very question and this was what 
> they told me.)

The hotel told me to call down and have them set my account for 
Internet access, which works until noon the following day, after 
which another call is needed.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Procedures!  Of course, that's what you'd use with a *sophisticated*
machine like this.  Procedures.    --'Ceaser Smith' in _Hot_Millions_
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Rémi Després <[email-masked]>
Date: Tue, 11 Mar 2008 00:24:28 +0100

> which another call is needed.

I called the front desk.
The answer has been that Internet access from the rooms was "indeed all 
included, and for the whole week".

Note: I just report what I was told.
An official commitment would be nice.

Rémi Després

---

From: [email-masked]
Date: Tue, 11 Mar 2008 00:49:31 +0000

Contract says:
High speed Internet included in room price. As also stated on meeting website. 
It's official

Ray
IAD
Sent via BlackBerry by AT&T

-----Original Message-----
From: Rémi Després <[email-masked]>

Date: Tue, 11 Mar 2008 00:24:28 
To:Randall Gellens <[email-masked]>
Cc:[email-masked], "Murray S. Kucherawy" <[email-masked]>
Subject: Re: [71attendees] Hotel networking?

I called the front desk.

Rémi Després

---

From: Jim Fenton <[email-masked]>
Date: Wed, 12 Mar 2008 14:58:25 -0700

As (hopefully) a postscript to this, when a colleague and I checked out 
this morning, the bills left under our hotel room doors showed a charge 
for the network.  We took the bills to the front desk, where the clerk 
said, "you're with the Internet group?" and quickly reversed the charges.

Do check your bill.

-Jim