Subject: [71attendees] https://datatracker.ietf.org/public/meeting_materials.cgi??

From: Tony Hansen <[email-masked]>
Date: Mon, 10 Mar 2008 16:49:39 -0400

Anyone know what happened to the web page 
https://datatracker.ietf.org/public/meeting_materials.cgi ? It used to 
have the currently uploaded documents for all working groups for the 
current meeting.

	Tony Hansen
	[email-masked]
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Danny McPherson <[email-masked]>
Date: Mon, 10 Mar 2008 14:57:16 -0600

On Mar 10, 2008, at 2:49 PM, Tony Hansen wrote:

> https://datatracker.ietf.org/public/meeting_materials.cgi ?

https://datatracker.ietf.org/meeting/71/materials.html

Not sure what it was before...

-danny

> It used to

---

From: Dan York <[email-masked]>
Date: Mon, 10 Mar 2008 16:58:50 -0400

Meeting materials are at:

Regards,
Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 10 Mar 2008 17:03:50 -0400

is the link I get from the MMM page.
Worksforme.

Gruesse, Carsten

---

From: Tony Hansen <[email-masked]>
Date: Mon, 10 Mar 2008 17:17:31 -0400

thanks all. (The cgi would essentially redirect to whatever was the 
current meeting's materials list.)

	Tony Hansen

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 10 Mar 2008 17:20:21 -0400

Hi Tony,

> have the currently uploaded documents for all working groups for the 

Hmm.  Apparently insufficient testing when we did the rewrite/conversion
to Django/Python last spring.  We've missed handling that case.

The redirect is right in getting you to the new URL
  https://datatracker.ietf.org/meeting/
but that should in turn default to the current meeting page, which now is
  https://datatracker.ietf.org/meeting/71/materials.html
-- but it fails in doing this.

We'll see if we in concert with the AMS staff can appy a quick fix for
this, and then update the application in the upcoming release.

Best,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 10 Mar 2008 17:52:23 -0400

> this, and then update the application in the upcoming release.

Ok, quick fix applied.  Thanks to AMS' Glen.

	Henrik

---

From: Tony Hansen <[email-masked]>
Date: Mon, 10 Mar 2008 18:21:03 -0400

cool! Thanks Glen!

	Tony Hansen