Subject: Re: [71attendees] (no subject) Hotel network down ?

From: "Antoin Verschuren" <[email-masked]>
Date: Wed, 12 Mar 2008 18:59:39 +0100

Oops, seems my network problems made a proper subject go away....

[email-masked] wrote:
> Am I the only one experiencing problems with the ibahn hotel
> network ?
> 
> Till yesterday I could connect fine.
> 
> But now I get an IP address, but get this strange error when
> I open up my browser to sign on when it tries to connect to
> secure34.ibahn.com. 
> 
> It says something that the site replied with an unknown error -1234
> 
> 
> Antoin Verschuren
> 
> 
> 
> _______________________________________________
> 71attendees mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/71attendees
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Antoin Verschuren" <[email-masked]>
Date: Wed, 12 Mar 2008 20:38:06 +0100

> I open up my browser to sign on when it tries to connect to

The exact error message I get is:
secure34.ibahn.com has sent an incorrect or unexpected message. Error Codes: -12263.

Am I realy the only one getting this ?
Can anybody confirm the Marriot hotel network is (not) working ?

Antoin

---

From: "Gopinath Rao Sinniah" <[email-masked]>
Date: Thu, 13 Mar 2008 03:50:40 +0800

Actually I had the same problem. Every time I have the connection
problem, I have to call ibahn. According to ibahn, they have to manually
activate the access. 

You might want to call them. 

Gopinath 

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Antoin Verschuren
Sent: Thursday, March 13, 2008 3:38 AM
To: [email-masked]
Subject: Re: [71attendees] Hotel network down ?

The exact error message I get is:
secure34.ibahn.com has sent an incorrect or unexpected message. Error
Codes: -12263.

Antoin

------------------------------------------------------------------
-
-
DISCLAIMER: 

This e-mail (including any attachments) may contain confidential information. 
If you are not the intended recipient, you are hereby notified that any dealing, 
review, distribution, printing, copying or use of this e-mail is strictly prohibited. 
If you have received this email in error, please notify the sender or MIMOS Berhad 
immediately and delete the original message. Opinions, conclusions and other 
information in this e-mail that do not relate to the official business of MIMOS Berhad 
and/or its subsidiaries shall be understood as neither given nor endorsed by MIMOS 
Berhad and/or its subsidiaries and neither MIMOS Berhad nor its subsidiaries accepts 
responsibility for the same. All liability arising from or in connection with computer 
viruses and/or corrupted e-mails is excluded to the fullest extent permitted by law.