Subject: [71attendees] Win Ice Hockey Tickets

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 7 Mar 2008 13:41:34 -0500

Thanks to HP, our business partner in releasing Comcast SmartZone, we
are raffling four club box tickets to the Philadelphia Flyers ice hockey
game on Wednesday night.  We'll be raffling TWO sets of two tickets
each.  

To enter the raffle, drop a business card in the entry box at the
Comcast table in the registration area.  This is the same table where
you will be picking up your t-shirts, starting on Sunday.

The raffle will close on Tuesday, 3/11, at 3:00pm ET, and winners
announced at that time.

See you in Philly!

Jason Livingood
Comcast

PS - The game is at the Wachovia Complex, and is accessible via subway
from the Marriott.
http://www.comcastspectacor.com/ParkingAndDirections/publicTransportatio
n.asp
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Roque Gagliano <[email-masked]>
Date: Mon, 10 Mar 2008 18:54:49 -0300

Anyone know a store where I can buy an apple battery nearby?

Thanks

Roque

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 10 Mar 2008 17:58:55 -0400

> Anyone know a store where I can buy an apple battery nearby?

http://www.springboardmedia.com/

Corner of Walnut and 22nd streets, 15 - 20 minutes walk.

Got a battery and a power supply myself, excellent service.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Mar 2008 18:03:42 -0400

The nearest "official" Apple store is some distance away at the King of
Prussia mall:
http://www.kingofprussiamall.com/

But given that there are several Universities in the city and other
large Apple user groups, there are probably a few stores in the local
area.  I can recommend looking at these:

http://www.bundycomputer.com/ --> 1809 Chestnut Street (CLOSEST TO
VENUE)

http://www.springboardmedia.com/apple/ --> 2212 Walnut Street

Of course you could also order online and have it shipped next day air,
but at some expense.

Others may have suggestions...

Regards
Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Roque Gagliano
> Sent: Monday, March 10, 2008 5:55 PM
> To: [email-masked]
> Subject: [71attendees] Apple Store neerby?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> 
> iEYEARECAAYFAkfVrikACgkQnk+WSgHpbO6aSQCgozUBWn1bwZDdM20wXki12gtU
> QUAAnjUX5rnNMWvCrbMYLNJ4bCDN5Nwt
> =ioRw
> -----END PGP SIGNATURE-----

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 10 Mar 2008 18:14:41 -0400

>Got a battery and a power supply myself, excellent service.

+1 (Well, I only bought a power supply.) Fully stocked, knowledgeable 
and polite staff, shiny.

--Paul Hoffman, Director
--VPN Consortium

---

From: "Ian Chakeres" <[email-masked]>
Date: Tue, 11 Mar 2008 03:58:30 +0530

There is an official apple store at suburban square (Ardmore). Take
the train (line R5). It takes 25 minutes.

Ian

---

From: Stephen van Egmond <[email-masked]>
Date: Mon, 10 Mar 2008 22:33:28 +0000

> the train (line R5). It takes 25 minutes.

I left my charger at home and went storming down Walnut to the 2200ish block
to a blue store called Springboard.  

20 minute walk.

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Mar 2008 18:44:29 -0400

Didn't know that.  The SEPTA R5 train comes in directly under the building next door - Market East Station.
 
Jason

________________________________

From: Ian Chakeres [mailto:[email-masked]]
Sent: Mon 3/10/2008 6:28 PM
To: Livingood, Jason
Cc: Roque Gagliano; [email-masked]
Subject: Re: [71attendees] Apple Store neerby?

Ian