Subject: [71attendees] Network and Terminal Room Info

From: Morgan Sackett <[email-masked]>
Date: Mon, 10 Mar 2008 20:03:25 -0400

Network and Terminal Room Information
IETF 71
Philadelphia, PA USA

	-=- Terminal Room -=-
	
The Terminal Room is located in rooms 407-409 on the 4th floor of the  
Marriott Philadelphia Downtown and is open 24 hours a day
beginning at 4pm on Sunday, March 9th and ending at 12 noon on Friday,  
March 14th. A help desk is being provided
and will be manned from 8:00 AM to 7:00 PM every day.  The room itself  
consists of approximately 100 seats
providing wired 10/100/1000 Ethernet access and 120v North American  
power ports.  There are also two duplex color
printers available. Please note that the only terminals are two  
Windows Laptops. It is simply a place to get power,
wired Internet access, color printers or help desk support.

When using the Ethernet connections in the Terminal Room, IPv4  
addressing is provided via DHCP. Please use
Dynamic Auto-configuration for IPv6.

	-=- NOC -=-

If you need to report a problem to the NOC, either stop by the help  
desk located in the terminal room, or send an email to
[email-masked].
	
	-=- Network Basics -=-
	
The IETF 71 network connects to the Internet via a 100Gb ethernet  
service from Comcast.  There is a wireless optical link to
Comcast Center with a capacity of 100Mb.  The entire event is  
addressed out of the 130.129.0.0/16 block for IPv4 and
2001:df8::/32 for IPv6.
	
	-=- Wireless -=-
	
An 802.11 a/b/g/n wireless network is being provided liberally in the  
Marriott Philadelphia Downtown. The areas being
specifically covered are the meeting rooms and hallways in the  
conference area and JW's restaurant.

To use this network, associate with the beaconed SSID of "ietf" for  
802.11a/b/g/n and "ietf-a" for 802.11a/n.  IPv4
addressing is provided via DHCP.  IPv6 clients should use Dynamic Auto- 
configuration. Information about the IPv4 outage can
be found at http://wiki.tools.isoc.org/IETF71_IPv4_Outage.

For those interested in more link-layer security, a WPA SSID with  
802.1x is available.  The SSIDs are "ietf.1x"
and "ietf-a.1x". Do not use WPA-PSK as that will not work.

To use 802.1x:
1. Associate to SSID: ietf.1x OR ietf-a.1x
2. Use PEAP/MSCHAPv2
3. Do Not Verify Server Cert and we won't verify yours :)
4. Username (case sensitive): ietf
5. Password (case sensitive): ietf

The proper operation of the wireless network requires the assistance  
of all users.  One of the most significant
issues with wireless performance in past IETF meetings has been  
wireless clients automatically, or accidentally
initiating "ad-hoc" networks that act as the official IETF wireless  
network, causing other users to associate with
false IETF wireless networks.  Therefore, please disable your client's  
ability to create an ad-hoc network and as
well as the ability to automatically join an ad-hoc network.  If you  
are using Windows XP or Mac OS X 10.4 and 10.5 to
manage your wireless client, the instructions to disable creation of  
ad-hoc networks are listed below. If you are
using other systems, please do whatever your particular wireless  
client management system requires to turn off
ad-hoc networks.

	-- Instructions for Mac OS X
   Open System Preferences -> Network -> Airport -> Options and un- 
check the box for "Create Computer-to-
Computer networks".

	-- Instructions for Windows XP
   Open Properties -> wireless networks -> advanced and then select  
"access point (infrastructure) networks only"
and unselect "automatically connect to non-preferred networks".

	-=- Guest Rooms in the Venue Hotel -=-
	
Service is provided by iBAHN.  You will have to go through their  
authentication system.  Charges will be reversed from your
bill when you check out.

	-=- Printing -=-
	
Two printers are located in the Terminal Room and are available to all  
IETF users. The printers themselves are
Xerox 8550DN which are Postscript capable and have the duplex option  
installed. The printers are accessible via
LPD, Bonjour, standard TCP/IP on port 9100. Printer host names are  
printer8.ietf71.ietf.org and printer9.ietf71.ietf.org.

	-=- Services -=-
	
The following network services are provided:
•	SMTP – smtp.ietf71.ietf.org
SMTP relay services are provided for users on the IETF network.
•	NTP - ntp.ietf71.ietf.org
Stratum 2 time service is provided via IPv4 and IPv6 unicast.

The above hostnames are configured with redunancy to the following  
hosts:
130.129.5.6 (IPv4) or 2001:df8:0:5::6/64 (IPv6)  - ntp1.ietf71.ietf.org
130.129.5.7 (IPv4) or 2001:df8:0:5::7/64 (IPv6)  - ntp2.ietf71.ietf.org

Additionally, full recursive DNS service is being provided from  
130.129.5.6, 130.129.5.7, 2001:df8:0:5::6/64, and 2001:df8:0:5:7/64.
Our domain name is ietf71.ietf.org.

	-=- Thanks -=-
	
The terminal room and IETF network are made possible by the generous  
contributions by a number of companies
and by the tireless efforts of our volunteer team. If you see any of  
these people in the halls, please be sure to thank
them for all their work!

Host:
Comcast

Welcome Reception Sponsor:
Comcast

Sponsors:
ISC
Cisco

Volunteers:
Chris Elliot
Bill Fenner
Joel Jaeggli
Bill Jensen
Jim Martin

Staff:
Morgan Sackett
Noah Weis
Nick Kukich
Colin Doyle
Todd Hutchinson
Morgan Sackett

-------------------------------------------------------
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 10 Mar 2008 19:17:28 -0700

On 3/10/08, Morgan Sackett <[email-masked]> wrote:
>  802.11a/b/g/n and "ietf-a" for 802.11a/n.

I thought "ietf" gave you b/g only, and "ietf-a" gave you a/n only.
Or was the statement that "n" is on the 5GHz band only a misstatement?

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 10 Mar 2008 23:21:24 -0400

> Or was the statement that "n" is on the 5GHz band only a misstatement?

Why are these separate SSIDs, anyway?
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 10 Mar 2008 20:27:30 -0700

"Some clients" for a/b/g adapters don't allow the user to specify
which band to use.  Thus, by splitting the SSIDs, you can allow the
user to pick which band they use.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 10 Mar 2008 23:50:22 -0400

"Some clients" such as OS X, which I gather is heavily represented here

(Yes, there are _some_ things the macs don't do better.)

Ben (who is in fact using 10.5.2 and appreciates the separate SSIDs)