Subject: [71attendees] Site Map

From: Marshall Eubanks <[email-masked]>
Date: Mon, 10 Mar 2008 14:02:14 -0400

I cannot really read the map at the back of the Agenda booklet. Is  
this information available on
line somewhere ?

Also, can we have better copies of this in the future ?

Regards
Marshall

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Tony Hansen <[email-masked]>
Date: Mon, 10 Mar 2008 14:48:43 -0400

http://tools.ietf.org/agenda/71/venue/

The agenda at http://tools.ietf.org/agenda/71 links all room references 
to the map, giving you an arrow pointing at the appropriate location.

Hope you find it useful.

	Tony Hansen