Subject: [71attendees] good

From: "junior"<[email-masked]>
Date: Mon, 3 Mar 2008 11:14:37 +0100

ok.

junior

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Edward Lewis <[email-masked]>
Date: Mon, 3 Mar 2008 10:36:28 -0500

Daylight savings time kicks in Sunday, March 9 at 2am.

Philly goes from -0500 to -0400, I forget if that means get up an 
hour earlier or later so I won't say.  My phone's alarm clock will 
take care of that for me.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Mail archives, backups.  Sometimes I think the true beneficiaries of
standards work are the suppliers of disk drives.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Rohan Mahy <[email-masked]>
Date: Mon, 3 Mar 2008 07:40:31 -0800

The mnemonic "Spring forward, fall back" always helps me remember to  
set clocks ahead one hour in the spring and turn clocks back one hour  
in the fall.

thanks,
-rohan

---

From: "Uzelac, Adam" <[email-masked]>
Date: Mon, 3 Mar 2008 10:41:37 -0500

Does this start the 2-week or so lag of Daylight Savings Time from the
rest of the world? 

Adam 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Edward Lewis
> Sent: Monday, March 03, 2008 10:36 AM
> To: [email-masked]
> Subject: [71attendees] Daylight Savings Time
> 
> Philly goes from -0500 to -0400, I forget if that means get 
> up an hour earlier or later so I won't say.  My phone's alarm 
> clock will take care of that for me.
> --
> Mail archives, backups.  Sometimes I think the true 
> beneficiaries of standards work are the suppliers of disk drives.

---

From: Dan York <[email-masked]>
Date: Mon, 3 Mar 2008 10:49:34 -0500

Adam,

> Does this start the 2-week or so lag of Daylight Savings Time from the

Yes, the US and Canada start DST this coming weekend (2nd Sunday of  
March) while most other parts of the world start at the end of March.

Somewhat predictably, Wikipedia has a lengthy article all about DST:  
http://en.wikipedia.org/wiki/Daylight_savings_time

Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 3 Mar 2008 10:52:31 -0500

> Does this start the 2-week or so lag of Daylight Savings Time from the

Basically, yes, except now it is 3 weeks. For example, for the UK  
(London)
DST starts on Sunday, March 30, 2008 at 1:00 AM local standard time.

It means that during the IETF week London is +4, CET is +5, EET is +6.
Beijing is +12 and Tokyo is +13 from the meeting.

Regards
Marshall

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 3 Mar 2008 17:00:48 +0100

> (London) DST starts on Sunday, March 30, 2008 at 1:00 AM local  
> standard time.

> Beijing is +12 and Tokyo is +13 from the meeting.

And in New Zealand it's also still DST (UTC+13) so the difference  
between Philadelphia and there is +17 or +1 day -7 hours.

I would say "why can't we coordinate this globally" but look at  
Australia for an answer to that...
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 03 Mar 2008 10:55:48 -0500

"lagging" depends on your point-of-view....

Daylight Savings Time is reputed to be one more invention of 
Philadelphia's "own" Ben Franklin, although like the beer quotes this 
may be exaggerated.

John Hodgman in "The Areas of My Expertise" credits Franklin with many 
wonderful innovations including "a simple method of electrocuting 
yourself using only a kite and a pair of bifocals."  Actually, he did 
invent bifocals, as well as the Franklin stove and the lightning rod, 
although he neither invented nor discovered electricity...

A side trip to the Franklin Institute http://www2.fi.edu/ is well worth 
the time and price of admission $14.25 or $19.25 to include IMAX. 

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Dale Worley <[email-masked]>
Date: Mon, 03 Mar 2008 11:20:02 -0500

> the time and price of admission $14.25 or $19.25 to include IMAX. 

Much of the Franklin Institute is free admission, though they don't
emphasize that...

Dale

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 3 Mar 2008 11:02:51 -0800

If you want a history of Franklin's scientific career, may I suggest
"The First Scientific American".

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Mark Andrews <[email-masked]>
Date: Tue, 04 Mar 2008 08:33:56 +1100

> 
> --===============2099566161==
> Content-Type: multipart/alternative; boundary=Apple-Mail-398-766391424
> 
> 
> --Apple-Mail-398-766391424
Content-Transfer-Encoding: 7bit
> Content-Type: text/plain;
> 	charset=US-ASCII;
> 	delsp=yes;
> 	format=flowed
> 
> Adam,
> 

	What's this most of the rest of the world business?  :-)

	The IETF seems to forget about the southern half of the
	world.  The roadshow goes to Europe,  North America and
	Asia.  It's gone south of the equator once, Adelaide in
	2000.

	Mark

> --Apple-Mail-398-766391424
> Content-Transfer-Encoding: quoted-printable
> Content-Type: text/html;
> 	charset=ISO-8859-1
> 
> <html><body style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
> -webkit-line-break: after-white-space; ">
> Adam,<div><br><div><div>On Mar 3, 2008, at 10:41 AM, Uzelac, Adam =
> wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
> type=3D"cite"><div style=3D"margin-top: 0px; margin-right: 0px; =
> margin-bottom: 0px; margin-left: 0px; ">Does this start the 2-week or so =
> lag of Daylight Savings Time from the</div><div style=3D"margin-top: =
> 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">rest of =
> the world?<span class=3D"Apple-converted-space">=A0</span></div> =
> </blockquote></div><div><br class=3D"webkit-block-placeholder"></div>Yes, =
> the US and Canada start DST this coming weekend (2nd Sunday of March) =
> while most other parts of the world start at the end of =
> March.</div><div><br =
> class=3D"webkit-block-placeholder"></div><div>Somewhat predictably, =
> Wikipedia has a lengthy article all about DST:=A0<a =
> href=3D"http://en.wikipedia.org/wiki/Daylight_savings_time">http://en.wiki=
> pedia.org/wiki/Daylight_savings_time</a></div><div><br =
> class=3D"webkit-block-placeholder"></div><div>Dan</div><div><br =
> class=3D"webkit-block-placeholder"></div><div><div> <span =
> class=3D"Apple-style-span" style=3D"border-collapse: separate; =
> border-spacing: 0px 0px; color: rgb(0, 0, 0); font-family: Helvetica; =
> font-size: 12px; font-style: normal; font-variant: normal; font-weight: =
> normal; letter-spacing: normal; line-height: normal; text-align: auto; =
> -khtml-text-decorations-in-effect: none; text-indent: 0px; =
> -apple-text-size-adjust: auto; text-transform: none; orphans: 2; =
> white-space: normal; widows: 2; word-spacing: 0px; "><div =
> style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; ">--=A0</div><div style=3D"margin-top: 0px; =
> margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">Dan York, =
> CISSP, Director of Emerging Communication Technology</div><div =
> style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; ">Office of the CTO=A0 =A0<span =
> class=3D"Apple-converted-space">=A0</span>Voxeo Corporation<span =
> class=3D"Apple-converted-space">=A0</span>=A0 =A0<span =
> class=3D"Apple-converted-space">=A0</span><a =
> href=3D"mailto:[email-masked]">[email-masked]</a></div><div =
> style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; ">Phone: +1-407-455-5859=A0<span =
> class=3D"Apple-converted-space">=A0</span>Skype: danyork=A0<span =
> class=3D"Apple-converted-space">=A0</span><a =
> href=3D"http://www.voxeo.com">http://www.voxeo.com</a></div><div =
> style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; ">Blogs: <a =
> href=3D"http://blogs.voxeo.com">http://blogs.voxeo.com</a>=A0<span =
> class=3D"Apple-converted-space">=A0</span><a =
> href=3D"http://www.disruptivetelephony.com">http://www.disruptivetelephony=
> .com</a></div><div style=3D"margin-top: 0px; margin-right: 0px; =
> margin-bottom: 0px; margin-left: 0px; font: normal normal normal =
> 12px/normal Helvetica; min-height: 14px; "><br></div><div =
> style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; ">Bring your web applications to the phone.</div><div =
> style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; ">Find out how at <a =
> href=3D"http://evolution.voxeo.com">http://evolution.voxeo.com</a></div><d=
> iv style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
> margin-left: 0px; font: normal normal normal 12px/normal Helvetica; =
> min-height: 14px; "><br></div><div style=3D"margin-top: 0px; =
> margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal =
> normal normal 12px/normal Helvetica; min-height: 14px; "><br =
> class=3D"khtml-block-placeholder"></div><br =
> class=3D"Apple-interchange-newline"></span> =
> </div><br></div></body></html>=
> 
> --Apple-Mail-398-766391424--
> 
> --===============2099566161==
> Content-Type: text/plain; charset="us-ascii"
> MIME-Version: 1.0
> Content-Transfer-Encoding: 7bit
> Content-Disposition: inline
> 
> --===============2099566161==--
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Mariano O'Kon (okon)" <[email-masked]>
Date: Mon, 3 Mar 2008 17:02:35 -0500

Mmm, maybe it's time to bring it to Latin America! 

Mariano

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Andrews
Sent: Lunes, 03 de Marzo de 2008 07:34 p.m.
To: Dan York
Cc: [email-masked]; Uzelac, Adam; Edward Lewis
Subject: Re: [71attendees] Daylight Savings Time

> > Does this start the 2-week or so lag of Daylight Savings Time from 
> > the rest of the world?
> 
> 

	Mark

> -webkit-line-break: after-white-space; "> Adam,<div><br><div><div>On 
> Mar 3, 2008, at 10:41 AM, Uzelac, Adam = wrote:</div><br 
> class=3D"Apple-interchange-newline"><blockquote = type=3D"cite"><div 
> style=3D"margin-top: 0px; margin-right: 0px; =
> margin-bottom: 0px; margin-left: 0px; ">Does this start the 2-week or 
> so = lag of Daylight Savings Time from the</div><div 
> style=3D"margin-top: = 0px; margin-right: 0px; margin-bottom: 0px; 
> margin-left: 0px; ">rest of = the world?<span 
> class=3D"Apple-converted-space">=A0</span></div> = 
> </blockquote></div><div><br 
> class=3D"webkit-block-placeholder"></div>Yes, = the US and Canada 
> start DST this coming weekend (2nd Sunday of March) = while most other

> parts of the world start at the end of = March.</div><div><br = 
> href=3D"http://en.wikipedia.org/wiki/Daylight_savings_time">http://en.
> wiki= pedia.org/wiki/Daylight_savings_time</a></div><div><br = 
> font-size: 12px; font-style: normal; font-variant: normal; 
> font-weight: = normal; letter-spacing: normal; line-height: normal; 
> text-align: auto; =

> href=3D"http://www.disruptivetelephony.com">http://www.disruptivetelep
> hony= .com</a></div><div style=3D"margin-top: 0px; margin-right: 0px; 
> =
> href=3D"http://evolution.voxeo.com">http://evolution.voxeo.com</a></di
> v><d= iv style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 
> 0px; =
> margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal 
> = normal normal 12px/normal Helvetica; min-height: 14px; "><br =

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Mon, 3 Mar 2008 23:22:10 +0100

Or Antarctica...wait a minute..a bit too cold

> From: [email-masked] [mailto:71attendees-
> [email-masked]] On Behalf Of Mariano O'Kon (okon)
> Sent: maandag 3 maart 2008 23:03
> To: Mark Andrews; Dan York
> Cc: [email-masked]; Edward Lewis; Uzelac, Adam

---

From: Jari Arkko <[email-masked]>
Date: Tue, 04 Mar 2008 10:49:26 +0200

Mark et al,

> 	Asia.  It's gone south of the equator once, Adelaide in

Ah, the quarterly why-is-the-ietf-going-here-but-not-there discussion :-)

The link http://www.arkko.com/tools/stats/contdistr.html may help
explain why we have not gone to Antartica, Africa, or South America. The
link shows location of draft authors per continent. Incidentally, this
does not correlate with temperature, so I think we should go to
Antartica as soon as we have a enough contributors there. And hotels and
airports... Granted, visiting a place would boost the participation, but
I think there are limits -- if there is 0 or 1 participants I think we
do better by going to places where there are actual participants.

I would love to go back to Australia, though. There's a fair number of
participants there and my impression is that they are very active.
(Confirmed by http://www.arkko.com/tools/stats/d-contdistr.html)

Jari