Subject: Re: [71attendees] FW: IPv6 on a Windows XP?

From: Elwyn Davies <[email-masked]>
Date: Wed, 12 Mar 2008 21:13:17 +0000

I received a patched version of Bind fixing the 'forwarding ' bug about 
10 minutes ago.  It works and I can now acccess IPv6 web sites without 
any external assistance.

Many thanks to Mark Andrews at ISC for his really fast work in fixing 
the bug.

I won't distribute the fixed one publically without Mark's permission 
but Iljitsch's local server is available if you want to try (doesn't 
requires any admin prilvileges).

Regards,
Elwyn

Dave Thaler wrote:
> Did you try this?
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes E IV [NTK]
> Sent: Wednesday, March 12, 2008 3:51 PM
> To: Iljitsch van Beijnum
> Cc: [email-masked]
> Subject: Re: [71attendees] IPv6 on a Windows XP?
>
> It works now! Thanks.
>
>
> Thanks,
> Wes
>
> -----Original Message-----
> From: Iljitsch van Beijnum [mailto:[email-masked]]
> Sent: Wednesday, March 12, 2008 3:09 PM
> To: George, Wes E IV [NTK]
> Subject: Re: [71attendees] IPv6 on a Windows XP?
>
> On 12 mrt 2008, at 15:04, George, Wes E IV [NTK] wrote:
>
>   
>> DNS request timed out.
>>    timeout was 2 seconds.
>> DNS request timed out.
>>    timeout was 2 seconds.
>> *** Request to UnKnown timed-out
>>     
>
> Hm, a quick
>
> allow-recursion { any; };
>
> should help against that... Sorry about that.
>
> Iljitsch
>
>
> _______________________________________________
> 71attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/71attendees
>
>
>   

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 13 Mar 2008 10:23:26 -0400

> requires any admin prilvileges).

Please note that my server is currently NOT available, and it won't be  
consistently available during the day. I'll try to have it working for  
the plenary tonight, though.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees