Subject: [71attendees] Newcomer's Training on Tuesday

From: Ray Pelletier <[email-masked]>
Date: Mon, 10 Mar 2008 10:15:30 -0400

Newcomer's Training

Presented by: Scott Bradner

Tuesday, March 11, 2008 - 10:30-11:00
===================================
Room: 305

An introduction to the IETF for new or recent IETF attendees.  Covers 
the IETF document processes, the structure of the IETF, and tips for 
new attendees to be successful in the IETF environment.

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 10 Mar 2008 11:51:29 -0400

Ooops
10:30 - 11:30

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 11 Mar 2008 09:08:47 -0400

Reminder of  Newcomer's Training today

10:30 - 11:30
Room: 305
Limited seating!