Subject: [71attendees] Largest Working Pipe Organ in the World is here!

From: Ole Jacobsen <[email-masked]>
Date: Mon, 10 Mar 2008 02:00:24 -0700 (PDT)

Matt Larson reminded me that we are situated very close to a truly 
unique instrument, the Wanamaker Organ. It is located here in 
Philadelphia at the Macy's department store.

Here's the web site:

  http://www.wanamakerorgan.com/

It is the second largest pipe organ in the world, with 28,675 pipes 
(second only to Atlantic City, most of which doesn't play). It has the 
world's first independent (and still the largest) string division, 
with 88 ranks (of just strings!). With a total of 10 divisions and six 
keyboards, it truly sounds like no other organ in the world.

Fortunately, it's played every day.  Here's the schedule from the web 
site:

  Monday-Saturday 12pm
  Monday, Tuesday, Thursday, Saturday 5:30pm
  Wednesday, Friday 7pm

Matt and I will be attending the noon concert on Monday, if you're 
interested in joining us, meet in the lobby at 11:45, or find your way 
to Macy's, it is literally across the street.

CD cover: 

http://www.gothic-catalog.com/PhotoGallery.asp?ProductCode=G%2D49240

Ole J. Jacobsen 

http://organdemo.info

Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Mar 2008 11:33:03 -0400

This is about 1 1/2 blocks walk down Market Street, towards City Hall
(west) from the Marriott.  Check it out!

Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ole Jacobsen
> Sent: Monday, March 10, 2008 5:00 AM
> To: [email-masked]
> Subject: [71attendees] Largest Working Pipe Organ in the 
> World is here!
> 
> 
> Matt Larson reminded me that we are situated very close to a 
> truly unique instrument, the Wanamaker Organ. It is located 
> here in Philadelphia at the Macy's department store.
> 
> Here's the web site:
> 
> It is the second largest pipe organ in the world, with 28,675 
> pipes (second only to Atlantic City, most of which doesn't 
> play). It has the world's first independent (and still the 
> largest) string division, with 88 ranks (of just strings!). 
> With a total of 10 divisions and six keyboards, it truly 
> sounds like no other organ in the world.
> 
> Matt and I will be attending the noon concert on Monday, if 
> you're interested in joining us, meet in the lobby at 11:45, 
> or find your way to Macy's, it is literally across the street.
> 
> CD cover: 
> 
> Editor and Publisher,  The Internet Protocol Journal Cisco Systems

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 10 Mar 2008 10:33:46 -0700 (PDT)

Sorry about the late notice, the mail sever was down this morning.

There is a Cafe on Level 3 of Macy's overlooking the Grand Court where 
the organ resides, a few IETF people had their lunch there today. You 
can visit the console at the end of the 45 minute music event. The 
organ is played every day at noon, and the other times as noted in the 
previous message. If you pick the right corner of the hotel to exit, 
it is literally on the other side of the street, check the map at:

Ole

Ole J. Jacobsen