Subject: [71attendees] It's Pi Day !

From: Marshall Eubanks <[email-masked]>
Date: Fri, 14 Mar 2008 09:02:36 -0400

It's 3/14 today, which is apparently Pi (as in 3.14 etc.) Day.

http://news.bbc.co.uk/2/hi/uk_news/magazine/7296224.stm

I have never heard of it before (the day, not the number), but  
somehow it seems
like an appropriate way to close out an IETF.

On a more serious note, I would like to congratulate AMS and the  
volunteers for
what I regard as a very successful and well run IETF.

Regards
Marshall

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 14 Mar 2008 10:02:12 -0400

> It's 3/14 today, which is apparently Pi (as in 3.14 etc.) Day.

So where can I claim my pie?

I was busy printing photos, arriving in the breakfast area at 8:59  
with breakfast already cleared away...
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees