Subject: [71attendees] Evening Social

From: "Clint Chaplin" <[email-masked]>
Date: Tue, 11 Mar 2008 20:41:55 -0700

I'm sure there will be other opinions, but I enjoyed visiting the
Philadelphia Art Museum for the Social.  I didn't get to see it all,
but boy I saw a lot.

And I'm still finding hidden pockets in the swag bag.  Thanks!

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Ben Campbell <[email-masked]>
Date: Wed, 12 Mar 2008 00:57:37 -0400

+1

---

From: "Yi Zhao" <[email-masked]>
Date: Wed, 12 Mar 2008 00:07:15 -0500

+1

Thanks Comcast for the wonderful event!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ben Campbell
Sent: 2008年3月11日 23:58
To: [email-masked]
Subject: Re: [71attendees] Evening Social

+1

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 12 Mar 2008 01:20:16 -0700 (PDT)

Indeed a wonderful location and perfect for a social because:

1. No constant loud music => conversation possible

2. Not too crowded => possible to move around

This is worth keeping in mind when planning future social events.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Ved Kafle" <[email-masked]>
Date: Wed, 12 Mar 2008 20:58:50 +0900

Plus:

1. no long queue for drink/food
2. good varieties of food and drinks
3. besides drinking/eating/talking, a good opportunity to see arts 

Thanks to the organizers.

Ved

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ole Jacobsen
Sent: Wednesday, March 12, 2008 5:20 PM
To: Yi Zhao
Cc: [email-masked]
Subject: Re: [71attendees] Evening Social

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 12 Mar 2008 08:06:29 -0400

On Wed, Mar 12, 2008 at 01:20:16AM -0700,
 Ole Jacobsen <[email-masked]> wrote 

> 1. No constant loud music => conversation possible

You're thinking of the Chicago Social Event?

> This is worth keeping in mind when planning future social events.

I fully agree (or, after a suitable compression algorithm, +1)
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: [email-masked]
Date: Wed, 12 Mar 2008 08:01:36 -0500

Make that +2

---

From: Dave Crocker <[email-masked]>
Date: Wed, 12 Mar 2008 09:29:38 -0400

+1

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 12 Mar 2008 09:30:50 -0400

> You're thinking of the Chicago Social Event?

I would agree with that. I enjoyed the Chicago event, but I do not  
come to IETF's for the music.

I thoroughly enjoyed this social. I think it was the best one since  
London.

> I fully agree (or, after a suitable compression algorithm, +1)

Your compression header overhead is greater than your compression  
savings.

Regards
Marshall

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 12 Mar 2008 07:12:07 -0700

> I thoroughly enjoyed this social. I think it was the best one since  

Agreed. And London is so long ago i don't even remember ;-)

Some years ago i thought it should be easy to do this right:

  - No loud disco music
  - Some lights to see faces
  - Provide seating options
  - organize food to allow more than one line
  - choose a museum venue only if you can actually see more of it than 
    a single banquet room. Else just rent a banquet room.

But yes, this is the first social that i can remember, where all the points where done right.
Raising the bar in more places *grin* And most of it probably not even a cost factor,
just don't have a disco fan organize the social (sorry to any listening disco queens ;-).

What is a cost factor i bet is to get such an excellent museum to open up such
a large part of its exhibition. Man! they should not have told us about the WiFi in the
museum, they should have recommended for us to bring GPS ;-) I am so glad that i
finally made it into the museum. Last time i tried when i was in Philly i could only
do the Rocky as i bounced off the entrance (museum full).

Oh, yes, and great padded bag!

Thanks a lot
    Toerless

---

From: "Ed Juskevicius" <[email-masked]>
Date: Wed, 12 Mar 2008 10:26:05 -0400

+ 100 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Toerless Eckert
Sent: Wednesday, March 12, 2008 10:12 AM
To: Marshall Eubanks
Cc: [email-masked]
Subject: Re: [71attendees] Evening Social

  - No loud disco music

But yes, this is the first social that i can remember, where all the
points where done right.
Raising the bar in more places *grin* And most of it probably not even a
cost factor, just don't have a disco fan organize the social (sorry to
any listening disco queens ;-).

What is a cost factor i bet is to get such an excellent museum to open
up such a large part of its exhibition. Man! they should not have told
us about the WiFi in the museum, they should have recommended for us to
bring GPS ;-) I am so glad that i finally made it into the museum. Last
time i tried when i was in Philly i could only do the Rocky as i bounced
off the entrance (museum full).

Thanks a lot
    Toerless

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Wed, 12 Mar 2008 09:40:02 -0700

Glad to hear the social was nice.  I have to disagree on the "not too
crowded" part though.  I missed it because of that - it was sold out
weeks ago.  It would be nice to have enough tickets available that
everyone who wanted to attend the social actually could.  
--- Alex 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ole Jacobsen (ole)
Sent: Wednesday, March 12, 2008 1:20 AM
To: Yi Zhao
Cc: [email-masked]
Subject: Re: [71attendees] Evening Social

Ole

Ole J. Jacobsen

---

From: "Thomas Walsh" <[email-masked]>
Date: Wed, 12 Mar 2008 12:46:15 -0400

Completely agree.  This was a perfectly planned and executed event. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ole Jacobsen
Sent: Wednesday, March 12, 2008 4:20 AM
To: Yi Zhao
Cc: [email-masked]
Subject: Re: [71attendees] Evening Social

Ole

Ole J. Jacobsen

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Wed, 12 Mar 2008 13:09:43 -0400

Yes my compliments to Comcast,
One of the best socials so far!

Good food (and yes it was enough and available) en very interesting museum.
My only regret is that I could not split myself in 3 persons. One for
eating, one for chatting with the other IETF peeps and one to explore every
nook and cranny of the museum. :-)

Arnoud van Wijk

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Clint Chaplin
Sent: dinsdag 11 maart 2008 23:42
To: [email-masked]
Subject: [71attendees] Evening Social

---

From: "Gabriel Montenegro" <[email-masked]>
Date: Wed, 12 Mar 2008 13:38:01 -0400

+1.

I'm aware that the reason it was very pleasant and uncrowded to enjoy was 
that they sold a very limited number of
tickets. It *looks* like they could have sold more, but then again, the 
constraint might not have been space but the subsidy
(food, drinks, gift) involved per person.

--------------------------------------------------
From: "Arnoud van Wijk" <[email-masked]>
Sent: Wednesday, 12 March, 2008 13:09
To: <[email-masked]>
Subject: Re: [71attendees] Evening Social

> On

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 12 Mar 2008 10:44:08 -0700 (PDT)

Alex,

Certainly, I would agree that having an even larger venue to 
accommodate everyone who wanted to attend would have been
nice, but given the circumstances, I think Comcast did the
right thing by limiting the number of tickets to what could
be accommodated in the space, --- which is what *I* meant by
"not too crowded".

Ole

Ole J. Jacobsen

---

From: "Bill Fenner" <[email-masked]>
Date: Wed, 12 Mar 2008 15:22:27 -0400

>  everyone who wanted to attend the social actually could.

As it was, it was crowded enough when I arrived that I avoided the
food-getting areas and toured the museum; when I was done and came
back the food was put away and they were on dessert.  If they had
allowed more people there it would have been like San Diego several
years ago when the museum was basically shoulder to shoulder
throughout and nobody was happy.

  Bill

---

From: "David B. Nelson" <[email-masked]>
Date: Wed, 12 Mar 2008 20:55:01 -0400

In general: +1

Good food, not too crowded, wonderful arts/entertainment opportunity.

I would say that this social was among the best I've attended.  It compares
well with the Paris social held at the Musee d'Orsay, which I think was
probably the all time best.  Kudos to our hosts at Comcast.

---

From: "David B Harrington" <[email-masked]>
Date: Thu, 13 Mar 2008 15:16:55 -0400

+1

dbh 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David B. Nelson
> Sent: Wednesday, March 12, 2008 8:55 PM
> To: [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Thu, 13 Mar 2008 18:16:32 -0400

> the points where done right.

I thought Paris was a pretty good example of that as well.

I am one who enjoys variety. Tuesday's social was wonderful, and I  
compliment the organizers. To be really honest, one of my favorite  
socials ever was the one in Oslo, where 1000 people went and ate at a  
buffet on the lawn and chatted; another was at the city hall in  
Stockholm, where people in white tie and tails served salmon to  
people in tee-shirts and Birkenstocks and we took a tour of a  
beautiful building (http://www2.stockholm.se/cityhall/). And the one  
in Vancouver in 1990 was wonderful - we laid down on the grass in  
Stanley Park and watched the firework display.

BTW, I also enjoy blues. The difference between Chicago last year and  
Chicago a decade ago was that this time they tried to imitate a  
movie; last time, the singer was Koko Taylor, it was loud, and it was  
wonderful.

Let's not communicate to potential hosts that there is only one good  
way to do a social. Vive la variété!
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 Mar 2008 00:04:00 -0700

> I thought Paris was a pretty good example of that as well.

That's what i heard too, but unfortunately i did not go to that social ;-(

> buffet on the lawn and chatted;

True. Now that you mention it, i think to remember a Mr. Baker there
explaining artefacts in the museum to his family ;-)

[... skipping the other 69 socials Fred remembers... ;-)]

> way to do a social. Vive la variété!

Definitely. And everybody has different preferences.  I just meant
to appreciate some of the details that i thought overall where very nicely
done this time, and matching exactly my preferences ;-) Having said this,
the most memorable and enjoyable about socials to me are unique locations,
and there have been of those over the years!

Cheers
    Toerless

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Thu, 13 Mar 2008 14:11:00 -0700

++

>> And I'm still finding hidden pockets in the swag bag.  Thanks!

- ---
李柯睿
Check my PGP key here:
http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xCB67593B