Subject: [71attendees] IPv6 Merit Badges

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 13 Mar 2008 11:02:40 -0700

There really should be a merit badge for those people who survived the great IPv4 outage.

What we would require is

1) A design
2) Sufficient interest to have a batch made up
3) Organization

I looked into potential suppliers and it seems like we need a minimum of 40 people prepared to pay $5
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Philip Guenther <[email-masked]>
Date: Thu, 13 Mar 2008 14:16:33 -0400

> There really should be a merit badge for those people who survived the 

How about just a new color of dot?

(Yes, this is just a ploy to get peoples' opinions about IPv6 as revealed 
by the color they suggest for the dot.)

Philip Guenther

---

From: Jelte Jansen <[email-masked]>
Date: Thu, 13 Mar 2008 14:18:32 -0400

> 40 people prepared to pay $5

What, something like:

"My connection survived the IPv4 outage and all I got was this lousy badge"?

otherwise, i vote for a dancing turtle

Jelte

---

From: Joe Touch <[email-masked]>
Date: Thu, 13 Mar 2008 11:50:56 -0700

> How about just a new color of dot?

Just make it 4x bigger - that'd get the point across ;-)

Joe

---

From: "Clint Chaplin" <[email-masked]>
Date: Thu, 13 Mar 2008 11:54:44 -0700

A flying pig?

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Robert Sparks <[email-masked]>
Date: Thu, 13 Mar 2008 14:13:29 -0400

Lame first idea in ascii-art:

            IPv6 at IETF71

     been there - used that

            got the badge

Or button/sticker/whatever form it takes....

In any case, I'm in for $5 if you find enough folks.

RjS

---

From: Richard Lamb <[email-masked]>
Date: Thu, 13 Mar 2008 18:41:01 -0400

Count me in too. Id pay $15 for an unprogrammed crypto card instead.

Robert Sparks wrote:
>> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 13 Mar 2008 19:00:27 -0400

> There really should be a merit badge for those people who survived  

s/merit badge/t-shirt/

Marshall

---

From: Bob Hinden <[email-masked]>
Date: Thu, 13 Mar 2008 19:01:36 -0400

> There really should be a merit badge for those people who survived  

I agree.

> 1) A design

Perhaps something like:

    http://www.wiwiw.org/pioneers/button-survived-tcp-transition.htm

Bob

---

From: "Scott Rose" <[email-masked]>
Date: Thu, 13 Mar 2008 19:40:12 -0400

Found a silver Nokia cell phone on the floor of the Plenary tonight.  I will
try to leave it at the front registration desk.