Subject: [71attendees] Philadelphia resources

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 03 Mar 2008 11:16:52 -0500

http://www.phillyfunguide.com/ lots of local events and color. 

Tune in to WHYY 90.9 FM, the local NPR station and home of Fresh Air 
http://www.whyy.org/

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked] 

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Stefan Winter <[email-masked]>
Date: Wed, 5 Mar 2008 10:29:24 +0100

Hi,

> http://www.phillyfunguide.com/ lots of local events and color.

Wow: Franklin Institute has "Star Wars: Where Science Meets Imagination", 
including "... real props and costumes from the Star Wars movies including 
Luke Skywalker's landspeeder and Darth Vader's menacing black attire". My 
Jedi powers are rusted a bit already, but I'll definitely be there!

Stefan Winter

-- 
Stefan WINTER

Stiftung RESTENA - Réseau Téléinformatique de l'Education Nationale et de 
la Recherche
Ingenieur Forschung & Entwicklung

6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg
E-Mail: [email-masked]     Tel.:     +352 424409-1
http://www.restena.lu                Fax:      +352 422473
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Neil Cook <[email-masked]>
Date: Wed, 5 Mar 2008 09:53:50 +0000

Well worth a visit - they had it in London recently, and my wife  
couldn't tell who was more excited - me, or my eight year old son :)

Neil

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Mar 2008 00:06:52 -0400

The two best local radio stations are, as you said, the local national
public radio, WHYY.  And also, IMHO, WXPN from the Univ. or Pennsylvania
(http://www.xpn.org/).

Local news in 10-minute cycles on AM is available at 1060 (KYW 1060).

Jason 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ed Jankiewicz
> Sent: Monday, March 03, 2008 11:17 AM
> To: [email-masked]
> Subject: [71attendees] Philadelphia resources
> 
> Tune in to WHYY 90.9 FM, the local NPR station and home of 
> Fresh Air http://www.whyy.org/
> 
> 
> 
> --