Subject: [71attendees] fwd: Informal ESDS beer BOF **now**

From: Stephen van Egmond <[email-masked]>
Date: Mon, 10 Mar 2008 22:29:27 +0000

That's 6:30 as in, right now.

- Steve

--- forwarded from [email-masked]

We'd like to invite attendees to join us for an informal session over drinks.
Rounds will be bought.

Where: McGillin's Olde Ale House,
	2 blocks south of the conference centre
	Map/directions: http://tinyurl.com/yvcygq

When: 6:30

_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Stephen van Egmond <[email-masked]>
Date: Mon, 10 Mar 2008 22:33:50 +0000

> That's 6:30 as in, right now.

Oh, and to clarify: that's beer, as in free.