Subject: [71attendees] Don't drink the water? count me in as a beer-festival fan!

From: "Uzelac, Adam" <[email-masked]>
Date: Mon, 10 Mar 2008 09:36:17 -0500

http://www.cnn.com/2008/HEALTH/03/10/pharma.water1/index.html#cnnSTCText

-Officials in Philadelphia, Pennsylvania, said testing there discovered
56 pharmaceuticals or byproducts in treated drinking water, including
medicines for pain, infection, high cholesterol, asthma, epilepsy,
mental illness and heart problems. Sixty-three pharmaceuticals or
byproducts were found in the city's watersheds.

I consider myself a beer fan provided it's not made with local tap
water.

Adam Uzelac
Director, Converged Network Arch and Planning
Global Crossing
585-563-4359
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Neil Schwartzman <[email-masked]>
Date: Mon, 10 Mar 2008 12:01:59 -0400

> byproducts were found in the city's watersheds.

Wow kewl! Free drugs! Perhaps this is their subsidy plan for city workers?

--
Neil Schwartzman
Standards & Security
Sender Score Certified
Return Path Inc.

Have you checked out the NEW Sender Score Certified program member info
center? 
http://www.senderscorecertified.com/about/info_members.php

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 10 Mar 2008 14:47:49 -0400

> byproducts were found in the city's watersheds.

Good news for the day after the beer-festival... 
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Mar 2008 15:00:43 -0400

Speaking of the beer festival --> there is a NEW brewery pub open in Old City.  This is about a 10 - 15 min walk or 5 min cab ride to the east down Market Street.  This is also a great section of town for eating dinner.  I have not been to the pub but the beer is very nice and the photos look great:

http://www.triumphbrewing.com
Philadelphia Triumph Brewing Co.
117 Chestnut Street
Philadelphia Pa, 19106
Phone: (215) 625-0855

Walking directions, which take you past Independence Hall and the Liberty Bell:
http://maps.google.com/maps?saddr=1201+Market+St,+Philadelphia,+PA+19107+(Marriott+Hotels+Resorts+Suites)&geocode=1167215985256446625,39.951959,-75.159881&dirflg=&daddr=117+Chestnut+Street,+19106&f=d&dq=marriott+downtown+loc:+philadelphia&sll=39.95225,-75.16237&sspn=0.409106,0.77556&cid=39951959,-75159881,8518380797812156504&ie=UTF8&ll=39.950625,-75.150883&spn=0.007879,0.019956&t=h&z=16

Jason

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 10 Mar 2008 15:24:17 -0400

And before you grab a couple of bottles of water and consider yourself  
safe, from the same article: "Even users of bottled water and home  
filtration systems don't necessarily avoid exposure. Bottlers, some of  
which simply repackage tap water, do not typically treat or test for  
pharmaceuticals, according to the industry's main trade group."

The article doesn't mention beer but at least it's more fun.  (Not so  
great for brushing your teeth though.)

--John

---

From: Tony Hansen <[email-masked]>
Date: Mon, 10 Mar 2008 15:38:16 -0400

reminds me of a T-shirt I had back in college:

	picture of Wheaties & beer
	breakfast of champions

Sorry, couldn't resist.

	Tony Hansen

---

From: "Pieter De Mil" <[email-masked]>
Date: Mon, 10 Mar 2008 21:22:56 +0100 (CET)

> I consider myself a beer fan provided it's not made with local tap

I can guarantee Duvel ( http://beeradvocate.com/beer/profile/222/695 ) is
not made with local (Philly) tap water...

If anyone knows where I can drink Duvel in Philly, let me/us know :-)

Pieter

---

From: Julien Laganier <[email-masked]>
Date: Mon, 10 Mar 2008 21:44:38 +0100

On Monday 10 March 2008, Pieter De Mil wrote:
> I can guarantee Duvel ( http://beeradvocate.com/beer/profile/222/695
> ) is not made with local (Philly) tap water...
>

There's a Belgian pub on 136 Chestnut St., they should have Duvel :)

<http://philadelphia.citysearch.com/profile/35191155>

--julien

---

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 10 Mar 2008 17:05:21 -0400

probably too late to get a reservation....

http://www.saintstephensgreen.com/events.htm

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research 
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: John Jason Brzozowski <[email-masked]>
Date: Mon, 10 Mar 2008 21:07:08 -0500

Monk's may serve Duvel?

http://www.monkscafe.com

> If anyone knows where I can drink Duvel in Philly, let me/us know :-)

=========================================
John Jason Brzozowski (CISSP, RHCT)
Comcast Corporation
e) mailto:[email-masked]
m) 609-377-6594
p) 856-324-2671
=========================================

---

From: Jim Reid <[email-masked]>
Date: Tue, 11 Mar 2008 01:49:21 +0000

> Monk's may serve Duvel?

Considering the stuff is made by monks, it's only fair that they're  
allowed to serve it. :-)

---

From: Eric Burger <[email-masked]>
Date: Mon, 10 Mar 2008 19:10:15 -0700

As I recall from my days living in Belgium, monks do NOT make Duvel.  The
flip side is the company that brews Duvel DOES brew an abbij beer for
Maredsous.

That said, still an awesome brew.

--
- Eric, who lived in the town with the largest brewery in Beligum (Stella
Artois) and the smallest (Domus).

> Considering the stuff is made by monks, it's only fair that they're

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Richard Lamb <[email-masked]>
Date: Mon, 10 Mar 2008 23:07:33 -0400

Couple pubs around 2nd and market serve it to.