Subject: [71attendees] seeking ticket to social

From: Aaron Falk <[email-masked]>
Date: Mon, 10 Mar 2008 18:04:53 -0400

If anyone has an extra ticket to the social, please email me.

Thanks,

--aaron
_______________________________________________
71attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/71attendees

---

From: Aaron Falk <[email-masked]>
Date: Mon, 10 Mar 2008 18:23:58 -0400

Got one!  Thanks!!

--aaron

---

From: Joerg Ott <[email-masked]>
Date: Tue, 11 Mar 2008 00:27:57 +0200

If there is another one that needs to be sold, please let
me know.  I am also seeking one.

Joerg

---

From: Joerg Ott <[email-masked]>
Date: Tue, 11 Mar 2008 00:56:26 +0200

Got one, too.  Thanks!

Joerg