Subject: [72attendees] internet connetion speed is too slow in the room and meeting room

From: "YAO Jiankang" <[email-masked]>
Date: Mon, 28 Jul 2008 16:38:44 +0800

internet connetion speed is too slow

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Yi Zhao <[email-masked]>
Date: Mon, 28 Jul 2008 04:08:32 -0500

+1

I had to use eircom network which is also getting slower now. Guess I’m not
the only IETFer on that network.

  _____

From: [email-masked] [mailto:[email-masked]] On
Behalf Of YAO Jiankang
Sent: 2008年7月28日 3:39
To: [email-masked]
Subject: [72attendees] internet connetion speed is too slow in the room
andmeeting room

---

From: "Peny Yang" <[email-masked]>
Date: Mon, 28 Jul 2008 10:18:24 +0100

+1

Most of the time, the audio streaming does not work because of the
poor network.

Peny

On 7/28/08, Yi Zhao <[email-masked]> wrote:
>
>
>
> +1
>
>
>
> I had to use eircom network which is also getting slower now. Guess I'm not
> ________________________________
>
>
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of YAO
> Jiankang
> Sent: 2008年7月28日 3:39
> To: [email-masked]

---

From: <[email-masked]>
Date: Mon, 28 Jul 2008 04:18:14 -0500

I have two social tickets for sale.
If interested contact me privately.
- G
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: [email-masked]
Date: Mon, 28 Jul 2008 10:24:15 +0100

> Most of the time, the audio streaming does not work because of the

For what it's worth, my in-room connection in 45xx has been perfect.

Ray

---

From: [email-masked]
Date: Mon, 28 Jul 2008 11:04:48 +0100

> For what it's worth, my in-room connection in 45xx has been perfect.

... whereas mine in 25xx is generally poor.

Stephen

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 Jul 2008 10:13:28 -0400

As has mine in 25XX.

Marshall