Subject: [72attendees] FYI: News story re Dublin airport

From: Brian E Carpenter <[email-masked]>
Date: Sun, 20 Jul 2008 13:20:50 +1200

"An air traffic control fault that brought Dublin airport to its knees last week has been traced to an intermittently flakey
network card."

http://www.theregister.co.uk/2008/07/18/dublin_network_card/

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Sun, 20 Jul 2008 09:54:27 -0400

Oh, joy!  Someone I know traveling to IETF 72 will get travel anxiety
hearing this. 

Hemant 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brian E Carpenter
Sent: Saturday, July 19, 2008 9:21 PM
To: [email-masked]
Subject: [72attendees] FYI: News story re Dublin airport

"An air traffic control fault that brought Dublin airport to its knees
last week has been traced to an intermittently flakey network card."

---

From: "Jay Klein" <[email-masked]>
Date: Sun, 20 Jul 2008 17:07:01 +0300

Actually, it is very likely that the engineer behind the design of the
flakey network card which caused the fault will be attending the
conference. I'll notify the local authorities upon his arrival.

Jay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hemant Singh (shemant)
Sent: Sunday, 20 July, 2008 16:54
To: Brian E Carpenter; [email-masked]
Subject: Re: [72attendees] FYI: News story re Dublin airport

Hemant

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 20 Jul 2008 15:31:21 +0100

This is reminiscent of:
http://gizmodo.com/gadgets/we-need-backup/sputtering-network-card-strands-17000-people-at-lax-289792.php

fast, cheap, and out of control...