Subject: [72attendees] Welcome and Network Information

From: "LANGE Andrew" <[email-masked]>
Date: Sun, 27 Jul 2008 08:23:06 -0500

Welcome to IETF 72! 

This message includes network, helpdesk and printing information. It also includes a list of people who did the heavy lifting of putting this network together. The latest information can be accessed at: http://noc.meeting.ietf.org/wiki/TerminalRoom.  

The meeting rooms, common areas, restaurants and lounges are all covered by the wireless a/b/g/n network.  There is also a terminal room available with printers, desks, chairs, power and wired ports in the pre-conference area.  Wireless and terminal room networks have both IPv4 and IPv6 connectivity. The in-room network is wired, 100 Mbps ethernet.  The in-room network is also connected into our WAN connectivity and is quite quick.

I hope everyone has an excellent and enjoyable meeting here in Dublin!

Andrew

IETF 72 - Dublin, Ireland
Terminal Room

The Terminal Room is located in the Conference Center on the ground floor of the CityWest Hotel next to the registration desk and is open 24 hours a day beginning at 4pm on Sunday, July 27th and ending at 12 noon on Friday, August 1st.

A help desk is being provided and will be manned the following hours:
Sunday 	        4:00 PM to 8:00 PM
Monday 	        8:00 AM to 8:00 PM
Tuesday 	8:00 AM to 6:00 PM
Wednesday 	8:00 AM to 8:00 PM
Thursday 	8:00 AM to 8:00 PM
Friday 	        8:00 AM to 12:00 PM

The space itself consists of approximately 100 seats and 70 are wired for 10/100/1000 Ethernet access. Power is provided via 220v British standard BS1363 ports. There are also two duplex b&w printers available. Please note that there are NO terminals, you must provide your own laptop. This space is a place to get power, wired Internet access, access to printers, and help desk support.

When using the Ethernet connections in the Terminal Room, IPv4 addressing is provided via DHCP. Please use Dynamic Auto-configuration for IPv6.

NOC and Ticketing 

If you need to report a problem to the NOC, either stop by the help desk located in the terminal room, or send an email to help@… to generate a ticket. Issues can also be reported via the web-based front end to the ticketing system found at: http://meeting.ietf.org (trac). You can also use trac to review outstanding tickets before reporting an issue or to update outstanding tickets.

Network Basics 

The IETF 72 network connects to the Internet via two links from Eircom. The entire event is addressed out of the 130.129.0.0/16 block for IPv4 and 2001:df8::/32 for IPv6.

Wireless

An 802.11 a/b/g/n wireless network is being provided liberally on the CityWest campus. Areas specifically covered are the meeting rooms and hallways in the conference area, as well as many public areas including the lobby/lounge/restaurant/barspaces at both the CityWest and CityWest Golf hotels.

To use this network, associate with the beaconed SSID of "ietf" for 802.11a/b/g/n and "ietf-a" for 802.11a/n. IPv4 addressing is provided via DHCP. IPv6 clients may use DHCPv6 or Dynamic Auto-configuration.

For those interested in more link-layer security, a WPA SSID with 802.1x is available. The SSIDs are "ietf.1x" and "ietf-a.1x". Do not use WPA-PSK as that will not work.

To use 802.1x:

   1. Associate to SSID: ietf.1x OR ietf-a.1x
   2. Use PEAP/MSCHAPv2
   3. Do Not Verify Server Cert and we won't verify yours :)
   4. Username (case sensitive): ietf1x or ietf.1x
   5. Password (case sensitive): ietf1x or ietf.1x 

There is another SSID, with no IPv4 service available, for experimentation with IPv6. This SSID is "ietf-v6ONLY".

The proper operation of the wireless network requires the assistance of all users. One of the most significant issues with wireless performance in past IETF meetings has been wireless clients automatically, or accidentally initiating "ad-hoc" networks that act as the official IETF wireless network, causing other users to associate with false IETF wireless networks. Therefore, please disable your client's ability to create an ad-hoc network and as well as the ability to automatically join an ad-hoc network. If you are using Windows XP or Mac OS X 10.4 and 10.5 to manage your wireless client, the instructions to disable creation of ad-hoc networks are listed below. If you are using other systems, please do whatever your particular wireless client management system requires to turn off ad-hoc networks.
Instructions for Mac OS X

   1. Open System Preferences -> Network -> Airport -> Options
   2. Un-check the box for "Create Computer-to-Computer networks". 

Instructions for Windows XP 

   1. Open Properties -> wireless networks -> advanced
   2. select "access point (infrastructure) networks only"
   3. unselect "automatically connect to non-preferred networks". 

Guest Rooms in the CityWest Hotel 

While the guest rooms are being provided private IPv4 addresses via the hotel's normal guest network, the IETF network is providing an uplink for the additional bandwidth.

Printing

Two printers are located in the Terminal Room and are available to all IETF users. The printers themselves are:

printer1.meeting.ietf.org (a.k.a. printerred.meeting.ietf.org) : 130.129.48.94
printer2.meeting.ietf.org (a.k.a. printerblue.meeting.ietf.org) : 130.129.48.95

printer1 is an HP 4345mfp (the big grey one). This printer can also copy.
printer2 is an HP 4300 (the smaller off-white one).

Both printers are bonjour discoverable, if you're on the wired net (different from the hotel room net.)
Instructions for Mac OS X

   1. Open System Preferences -> Print & Fax -> "+" below printer list
   2. Enter "printer1.meeting.ietf.org" or "printer2.meeting.ietf.org" in the Address field. Leave the Queue field blank.
   3. Print using hp4345mfp (printer1) or hp4300 drivers (printer2)
   4. Click Add 

Instructions for Windows XP

   1. Start -> Printers & Faxes --> Add Printer
   2. Select "Connect to a Printer on the Internet"
   3. Enter "http://printer1.meeting.ietf.org" or "http://printer2.meeting.ietf.org" in the field.
   4. Windows may or may not have the correct HP 4345mfp or 4300 driver. However, fear not! The HP 4100 PS driver that ships with XP SP2 has been confirmed to work with both printer1 and printer2. 

Services

The following network services are provided:

    * SMTP – smtp.meeting.ietf.org
          o SMTP relay services are provided for users on the IETF network. 
    * NTP - ntp.meeting.ietf.org
          o Stratum 2 time service is provided via IPv4 and IPv6 unicast. 

Additionally, full recursive DNS service is being provided from 130.129.5.5 and 2001:df8:0:5::5, which is backed by two servers in a redundant HA configuration. Our domain name is meeting.ietf.org.

Thanks

The terminal room and IETF network are made possible by the generous contributions by a number of companies and by the tireless efforts of our volunteer team. If you see any of these people in the halls, please be sure to thank them for all their work!

Host:

Alcatel-Lucent:

    * Andrew Lange
    * Patrick Lynchehaun
    * Lieven Levrau
    * Catherine Kearney
    * Lynda Foley
    * Crystal Dart
    * Amanda Tisdall 

Trinity:

    * Stephen Farrell
    * Stefan Weber
    * Warren Kenny
    * Guoxian Yang
    * Alex McMahon
    * Darragh O'Keefe 

Eircom:

    * Ross Chandler
    * Paul McDonnell
    * Paul O'Connell
    * Brian Dillon
    * Mairead Dwyer
    * Peter Ledwidge 

HEANET:

    * Dave Wilson 

IETF Volunteers:

    * Chris Elliot
    * Bill Fenner
    * Joel Jaeggli
    * Bill Jensen
    * Lucy Lynch
    * Jim Martin
    * Rob Nagy
    * Karen Odonoghue 
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 27 Jul 2008 15:14:40 +0100

On 27 jul 2008, at 14:23, LANGE Andrew wrote:
> To use this network, associate with the beaconed SSID of "ietf" for  
> 802.11a/b/g/n
>

802.11n, excellent!

> Two printers are located in the Terminal Room and are available to  
> all IETF users. The printers themselves are:
>

Until what time can we expect the printers to be available on Friday?  
(For the purpose of printing boarding passes for flights on Saturday,  
which is possible as of some time on Friday.)

Thanks,

Iljitsch

---

From: Lucy Lynch <[email-masked]>
Date: Sun, 27 Jul 2008 07:22:28 -0700 (PDT)

On Sun, 27 Jul 2008, Iljitsch van Beijnum wrote:

> Until what time can we expect the printers to be available on Friday? (For 
> the purpose of printing boarding passes for flights on Saturday, which is 
> possible as of some time on Friday.)

The network comes down at noon on Friday with the exception of
a couple of meeting rooms.