Subject: [72attendees] Arriving Friday, Saturday or Sunday?

From: Ray Pelletier <[email-masked]>
Date: Thu, 24 Jul 2008 16:43:50 -0400

All,
Limited entertainment, eating opportunity in Citywest, Saggart.  
Although some are enjoying the golf.
 - 
http://ietf72.alcatel-lucent.com/Home-News/food-and-drink/local-food-and-drink

Better to share a cab (25 EUR each way +-) into Dublin for restaurants, 
pubs and entertainment for the weekend.
 - http://ietf72.alcatel-lucent.com/food-and-drink
 - http://ietf72.alcatel-lucent.com/sightseeing
 - On a previous trip, enjoyed the Dublin Literary Pub Crawl: 
http://www.dublinpubcrawl.com/
 - Also Bewley's Cafe Theatre: http://www.bewleyscafetheatre.com/

Starting Monday: free IETF Shuttle Buses running from 0900 - 2300, 
Citywest - Dublin.  No charge for attendees and/or their guests.  
http://www.ietf.org/meetings/72/Shuttle-Info_v5.pdf

Ray

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Joe Touch <[email-masked]>
Date: Fri, 25 Jul 2008 22:41:32 -0700

Ray Pelletier wrote:
| All,
| Limited entertainment, eating opportunity in Citywest, Saggart.
| Although some are enjoying the golf.
|  -
|
http://ietf72.alcatel-lucent.com/Home-News/food-and-drink/local-food-and-drink

*limited* eating?

Of the restaurants, only 2 serve dinner within a typical per-diem; the
rest will set you back over $50+ USD per person.

Getting out to other food requires a taxi (50 EU round trip, and around
2 hours to burn on travel). There are no city centers (even modest
suburban ones) nearby; Dublin is the closest.

For lunch, there are NO feasible alternate options.

For dinner, the bulk of 1,000+ people will need to board the 8pm shuttle
to make it out in time for the last return. I hope it's a *BIG* bus.

Joe

---

From: [email-masked]
Date: Sat, 26 Jul 2008 07:18:22 -0400

> to make it out in time for the last return. I hope it's a

Joe,

While Ray and the Secretariat have been able to work some small
miracles at past meetings and I have every hope that they will
do so again (e.g., that *BIG* bus), I'm coming to realize that
the more general problem is that we are not getting sufficient
information, far enough in advance, to make informed decisions
about whether attending a particular meeting is, e.g.,
economically plausible.  From my point of view, IAOC has been
repeatedly told by the community that it is important to keep
total cost of attendance within reasonable limits and has agreed
to that as a goal.  Opinions will undoubtedly differ as to
whether they are succeeding or not, with part of the difference
being between those for whom the limits are associated with
costs over a year and those for whom particular limits like per
diems are important.

I think that leads to a somewhat different suggestion than those
I've heard made before.  It would involve some additional costs,
but, averaged out over the group of us, I assume they would be
trivial.  Independent of what calculations and tradeoffs go into
the site selection decisions, I think we should see, more or
less at the time of announcements of hotel reservation
availability, some realistic numbers about

	-- registration fee
	
	-- cost and time for getting from airport to hotel in a
	reasonable way (direct buses/coaches, trains to within
	short walking distance or a train/short cab ride
	combination, and taxis are reasonable; multiple
	low-frequency coach connections that terminate some
	kilometers away are not)
	
	-- any costs associated with getting from the designated
	hotel to and from the meeting site (when they are not
	the same) and between the designated hotels and
	recommended alternate hotels (if they are not in very
	easy walking distance).   Shuttles are very helpful
	(and, again, we should know about them months in
	advance, not days), but we do enough of our important
	business in late-night bar BOFs and the like that it is
	necessary to assume that they will not always be
	available.
	
	-- realistic cost of eating three reasonable meals a
	day, adjusted for the "everyone has to eat at once"
	factor.  For example, if it is possible for one or two
	hundred people to eat at low cost but everyone else is
	going to be forced into higher cost options, I'd expect
	more information than would be the case if one assumed
	that one could put 1000+ people into 200 seats.
	
	-- at the risk of being facetious, the price of a beer
	in the hotel.

	-- and, of course, the details about indoor and outdoor
	air quality, construction, and so on that have been
	discussed many times before.

I assume others could add to that list, but you get the idea.
Repeating a theme from a different area, the problem is less
what the decisions are but the surprises when it is to late to
do anything about them.   IETF participants should have enough
information before registering and booking flights and
accommodations to make informed decisions about whether a
particular meeting is feasible for them or whether it is
necessary to participate remotely.

      john

---

From: Ted Lemon <[email-masked]>
Date: Sat, 26 Jul 2008 08:10:52 -0500

There are a number of restaurants in the Tallaght area that might do,  
including a tandoor and balti house and a couple of Chinese  
restaurants. I haven't tried them yet, but am cautiously hopeful.

Tallaght is a short cab ride or long walk from the hotel.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 26 Jul 2008 15:06:08 +0100

On Sat, Jul 26, 2008 at 08:10:52AM -0500,
 Ted Lemon <[email-masked]> wrote 
 a message of 126 lines which said:

> including a tandoor and balti house and a couple of Chinese restaurants. I 
> haven't tried them yet, but am cautiously hopeful.

I do not find Tallaght on
<http://ietf72.alcatel-lucent.com/food-and-drink/local-food-and-drink> or 
<http://ietf72.alcatel-lucent.com/food-and-drink/local-food-and-drink-map-view> ?
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "LANGE Andrew" <[email-masked]>
Date: Sat, 26 Jul 2008 09:16:22 -0500

Tallaght is 7km away.  The local food and drink site is oriented toward things that are within walking distance of the hotel.

Andrew

---

From: Joe Touch <[email-masked]>
Date: Sat, 26 Jul 2008 13:04:34 -0700

Ted Lemon wrote:
| There are a number of restaurants in the Tallaght area that might do,
| including a tandoor and balti house and a couple of Chinese restaurants.
| I haven't tried them yet, but am cautiously hopeful.
|
| Tallaght is a short cab ride or long walk from the hotel.

Short = 14 EU each way, i.e., that's quite a high tax for going out for
dinner - even with 3 in the taxi.

FWIW.

Joe

| On Jul 26, 2008, at 6:18 AM, [email-masked] wrote:
|
|>
|>
|> --On Friday, 25 July, 2008 22:41 -0700 Joe Touch <[email-masked]>
|> wrote:
|>
|>> Ray Pelletier wrote:
|>> | All,
|>> | Limited entertainment, eating opportunity in Citywest,
|>> Saggart.
|>> | Although some are enjoying the golf.
|>> |  -
|>> |
|>> http://ietf72.alcatel-lucent.com/Home-News/food-and-drink/loca
|>> l-food-and-drink
|>>
|>> *limited* eating?
|>>
|>> Of the restaurants, only 2 serve dinner within a typical
|>> per-diem; the
|>> rest will set you back over $50+ USD per person.
|>>
|>> Getting out to other food requires a taxi (50 EU round trip,
|>> and around
|>> 2 hours to burn on travel). There are no city centers (even
|>> modest
|>> suburban ones) nearby; Dublin is the closest.
|>>
|>> For lunch, there are NO feasible alternate options.
|>>
|>> For dinner, the bulk of 1,000+ people will need to board the
|>> 8pm shuttle
|>> to make it out in time for the last return. I hope it's a
|>> *BIG* bus.
|>
|> Joe,
|>
|> While Ray and the Secretariat have been able to work some small
|> miracles at past meetings and I have every hope that they will
|> do so again (e.g., that *BIG* bus), I'm coming to realize that
|> the more general problem is that we are not getting sufficient
|> information, far enough in advance, to make informed decisions
|> about whether attending a particular meeting is, e.g.,
|> economically plausible.  From my point of view, IAOC has been
|> repeatedly told by the community that it is important to keep
|> total cost of attendance within reasonable limits and has agreed
|> to that as a goal.  Opinions will undoubtedly differ as to
|> whether they are succeeding or not, with part of the difference
|> being between those for whom the limits are associated with
|> costs over a year and those for whom particular limits like per
|> diems are important.
|>
|> I think that leads to a somewhat different suggestion than those
|> I've heard made before.  It would involve some additional costs,
|> but, averaged out over the group of us, I assume they would be
|> trivial.  Independent of what calculations and tradeoffs go into
|> the site selection decisions, I think we should see, more or
|> less at the time of announcements of hotel reservation
|> availability, some realistic numbers about
|>
|>    -- registration fee
|>
|>    -- cost and time for getting from airport to hotel in a
|>    reasonable way (direct buses/coaches, trains to within
|>    short walking distance or a train/short cab ride
|>    combination, and taxis are reasonable; multiple
|>    low-frequency coach connections that terminate some
|>    kilometers away are not)
|>
|>    -- any costs associated with getting from the designated
|>    hotel to and from the meeting site (when they are not
|>    the same) and between the designated hotels and
|>    recommended alternate hotels (if they are not in very
|>    easy walking distance).   Shuttles are very helpful
|>    (and, again, we should know about them months in
|>    advance, not days), but we do enough of our important
|>    business in late-night bar BOFs and the like that it is
|>    necessary to assume that they will not always be
|>    available.
|>
|>    -- realistic cost of eating three reasonable meals a
|>    day, adjusted for the "everyone has to eat at once"
|>    factor.  For example, if it is possible for one or two
|>    hundred people to eat at low cost but everyone else is
|>    going to be forced into higher cost options, I'd expect
|>    more information than would be the case if one assumed
|>    that one could put 1000+ people into 200 seats.
|>
|>    -- at the risk of being facetious, the price of a beer
|>    in the hotel.
|>
|>    -- and, of course, the details about indoor and outdoor
|>    air quality, construction, and so on that have been
|>    discussed many times before.
|>
|> I assume others could add to that list, but you get the idea.
|> Repeating a theme from a different area, the problem is less
|> what the decisions are but the surprises when it is to late to
|> do anything about them.   IETF participants should have enough
|> information before registering and booking flights and
|> accommodations to make informed decisions about whether a
|> particular meeting is feasible for them or whether it is
|> necessary to participate remotely.
|>
|>      john
|>
|>
|> _______________________________________________
|> 72attendees mailing list
|> [email-masked]
|> https://www.ietf.org/mailman/listinfo/72attendees
|>
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "James Uttaro" <[email-masked]>
Date: Sat, 26 Jul 2008 11:00:06 -0400

RE: [72attendees] Arriving Friday, Saturday or Sunday?Are there any runnig trails in/around Dublin that show the city?? 

Jim Uttaro
  ----- Original Message ----- 
  From: LANGE Andrew 
  To: Stephane Bortzmeyer ; Ted Lemon 
  Cc: [email-masked] 
  Sent: Saturday, July 26, 2008 10:16 AM
  Subject: Re: [72attendees] Arriving Friday, Saturday or Sunday?

  Andrew

  -----Original Message-----
  From: [email-masked] on behalf of Stephane Bortzmeyer
  Sent: Sat 7/26/2008 9:06 AM
  To: Ted Lemon
  Cc: [email-masked]
  Subject: Re: [72attendees] Arriving Friday, Saturday or Sunday?

------------------------------------------------------------------------------

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Jul 2008 19:04:53 +0200

There are a couple of tourist bus companies in the city doing city tours
for around 15 euros, with hop-on and off stops. 
 
You need to get into the city center to catch these though. 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of James Uttaro
	Sent: Saturday, July 26, 2008 6:00 PM
	To: LANGE Andrew; Stephane Bortzmeyer; Ted Lemon
	Cc: [email-masked]
	Subject: Re: [72attendees] Arriving Friday, Saturday or Sunday?

	Are there any runnig trails in/around Dublin that show the
city?? 
	 
	Jim Uttaro

		----- Original Message ----- 
		From: LANGE Andrew
<mailto:[email-masked]>  
		To: Stephane Bortzmeyer <mailto:[email-masked]>  ;
Ted Lemon <mailto:[email-masked]>  
		Cc: [email-masked] 
		Sent: Saturday, July 26, 2008 10:16 AM
		Subject: Re: [72attendees] Arriving Friday, Saturday or
Sunday?

		Tallaght is 7km away.  The local food and drink site is
oriented toward things that are within walking distance of the hotel.
		
		Andrew

		-----Original Message-----
		From: [email-masked] on behalf of Stephane
Bortzmeyer
		Sent: Sat 7/26/2008 9:06 AM
		To: Ted Lemon
		Cc: [email-masked]
		Subject: Re: [72attendees] Arriving Friday, Saturday or
Sunday?

		
	
<http://ietf72.alcatel-lucent.com/food-and-drink/local-food-and-drink>
or
	
<http://ietf72.alcatel-lucent.com/food-and-drink/local-food-and-drink-ma
p-view> ?
		_______________________________________________
		72attendees mailing list
		[email-masked]
		https://www.ietf.org/mailman/listinfo/72attendees

________________________________

---

From: "David Goaiseb" <[email-masked]>
Date: Mon, 28 Jul 2008 18:21:36 +0200

GUYS ENJOY THIS ONE I,M NOT ABLE TO MAKE IT THIS YEAR.

DAVID GOAISEB

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Romascanu, Dan (Dan)
Sent: Monday, July 28, 2008 7:05 PM
To: James Uttaro; LANGE Andrew; Stephane Bortzmeyer; Ted Lemon
Cc: [email-masked]
Subject: Re: [72attendees] Arriving Friday, Saturday or Sunday?

There are a couple of tourist bus companies in the city doing city tours for
around 15 euros, with hop-on and off stops. 

Dan

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of James Uttaro
Sent: Saturday, July 26, 2008 6:00 PM
To: LANGE Andrew; Stephane Bortzmeyer; Ted Lemon
Cc: [email-masked]
Subject: Re: [72attendees] Arriving Friday, Saturday or Sunday?

Are there any runnig trails in/around Dublin that show the city?? 

Jim Uttaro

----- Original Message ----- 

From: LANGE Andrew <mailto:[email-masked]>  

To: Stephane Bortzmeyer <mailto:[email-masked]>  ; Ted Lemon
<mailto:[email-masked]>  

Cc: [email-masked] 

Tallaght is 7km away.  The local food and drink site is oriented toward
things that are within walking distance of the hotel.

Andrew

-----Original Message-----
From: [email-masked] on behalf of Stephane Bortzmeyer
Sent: Sat 7/26/2008 9:06 AM
To: Ted Lemon
Cc: [email-masked]
Subject: Re: [72attendees] Arriving Friday, Saturday or Sunday?

<http://ietf72.alcatel-lucent.com/food-and-drink/local-food-and-drink-map-vi
ew> ?

  _____