Subject: [72attendees] Other Spouse's visiting Dublin?

From: "Thomas Walsh" <[email-masked]>
Date: Sun, 27 Jul 2008 06:31:23 -0400

My wife will be travelling each day into Dublin and is interested in
joining with others of similar interests.  She is primarily interested
in visiting museums, gardens, walks, and other cultural highlights.  If
others would be interested in going as a group, let me know.  Thanks.

Tom Walsh

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 27 Jul 2008 10:42:49 -0400

Perhaps spouses/significant others could meet up in the Lobby Monday AM 
at 0930 near the piano to meet one another.
Don't forget to get bus Guest Badge.
Bus Schedule: http://www.ietf.org/meetings/72/Shuttle-Info_v5.pdf

Ray

Thomas Walsh wrote:

> in visiting museums, gardens, walks, and other cultural highlights.  
> If others would be interested in going as a group, let me know.  Thanks.
>
>  
>
> Tom Walsh
>
>------------------------------------------------------------------------
>

---

From: Lars Eggert <[email-masked]>
Date: Sun, 27 Jul 2008 15:48:13 +0100

Someone (Michael Richardson?) created the ietf-moms mailing list (http://tinyurl.com/5a5jjg
) for this.

"It is often the case that a family travels together when one partner  
has an IETF meeting. The other partner has to find something to do  
(perhaps with children), and it's nice to do things together. This  
list is to coordinate such things."

Lars

---

From: "Thomas Walsh" <[email-masked]>
Date: Sun, 27 Jul 2008 16:57:34 -0400

Ray,

We had a couple of respondents already.   We had a similar idea except
we picked a time of Monday at 8:45 AM.  

Others who may be interested are also very welcome and please come by at
8:45 in the lobby and hook up with my wife, Marjorie, at that time to
self organize..

Tom

________________________________

From: Ray Pelletier [mailto:[email-masked]] 
Sent: Sunday, July 27, 2008 3:43 PM
To: Thomas Walsh
Cc: [email-masked]
Subject: Re: [72attendees] Other Spouse's visiting Dublin?

Ray

Thomas Walsh wrote:

Tom Walsh

________________________________

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 28 Jul 2008 02:24:19 +0100

I'm staying in town (not at the Citywest).  My wife and daughter are doing
Newgrange on Tuesday with the Mary Gibbons tour company:
http://www.newgrangetours.com, approximately 35 Euros for adults and 20 Euros
for munchkins.  

I have been to Newgrange twice and highly recommend it.  We haven't been on
this tour, though -- we have always driven there.  The Mary Gibbons tour
company is recommended by several of our guidebooks, for whatever that's
worth.

-d

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ray Pelletier
> Perhaps spouses/significant others could meet up in the Lobby 
> Monday AM at 0930 near the piano to meet one another.
> 	My wife will be travelling each day into Dublin and is 
> interested in joining with others of similar interests.  She 
> is primarily interested in visiting museums, gardens, walks, 
> and other cultural highlights.  If others would be interested 
> in going as a group, let me know.  Thanks.
> 
> 	 
> 
> 	Tom Walsh
> 
>

---

From: Scott Brim <[email-masked]>
Date: Mon, 28 Jul 2008 07:11:16 +0100

> company is recommended by several of our guidebooks, for whatever that's

Here's a high recommendation for Mary Gibbons.  I learned a lot more 
about the whole Boyne River area than I would have just on my own.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 28 Jul 2008 12:11:29 -0400

Given the ongoing recommendations, I intend to visit Newgrange as well.

However, I just noticed that the Citywest Hotel wasn't included as the
pickup for Mary Gibbons tour. How are folks doing this?

Cheers,
Rajiv 

> [mailto:[email-masked]] On Behalf Of Scott Brim
> Sent: Monday, July 28, 2008 2:11 AM
> To: Dan Wing (dwing)
> Cc: [email-masked]; [email-masked]

---

From: [email-masked]
Date: Mon, 28 Jul 2008 03:15:12 +0000

Hi all,

I will be arriving Wed morn (DUB 8:30am), sans kids (Yay Grandma!) and was wondering what the best route to the Citywest hotel was.  Taxi, bus, LUAS, etc.?  I'll have my luggage with me, which is in the somewhat to mostly manageable category.  I just remember in Prague everyone was saying not to ride the public transit with your luggage...

Also does anyone have any group plans for Wed, Thurs or Fri?  We won't be checking out until Sat.  Is there stuff to do at the hotel?

Thanks,
Julie Roach
(Adam Roach's wife)
 -------------- Original message from "Dan Wing" <[email-masked]>: --------------

> > 	My wife will be traveling each day into Dublin and is 
> -
> This is [email-masked]
> visit https://lists.ox.org/ to unsubscribe

---

From: Scott Brim <[email-masked]>
Date: Mon, 28 Jul 2008 18:27:42 +0100

> pickup for Mary Gibbons tour. How are folks doing this?

(1) make a reservation.

(2) Take the bus into the city, then walk down to the tourist 
information center, then walk back 30 feet and stand in front of the 
Pizza Hut.  Be there at 10:10am.