Subject: [72attendees] Venue floor plan

From: <[email-masked]>
Date: Mon, 28 Jul 2008 16:31:49 +0300

Hi all,
I am looking for the floor plan in elecronic format.

There is a link on the IETF72 page
http://www.ietf.org/meetings/72/
that points here:
http://www.citywesthotel.com/site/conferenceandmeetings_centre.aspx
There is a PDF document there, however only a toiny fraction of the venue is included.

Does anyone have these floor plans?
Cheers.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Mon, 28 Jul 2008 15:52:34 +0200

Hi Zoltan

You may have a look at http://tools.ietf.org/agenda/72/ where also the interactive room maps (http://tools.ietf.org/agenda/72/venue/) are located.

Best regards 

Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Montag, 28. Juli 2008 15:32
An: [email-masked]
Betreff: [72attendees] Venue floor plan

Hi all, 

There is a link on the IETF72 page 
 <http://www.ietf.org/meetings/72/> http://www.ietf.org/meetings/72/ 
that points here: 
 <http://www.citywesthotel.com/site/conferenceandmeetings_centre.aspx> http://www.citywesthotel.com/site/conferenceandmeetings_centre.aspx 
There is a PDF document there, however only a toiny fraction of the venue is included.

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 28 Jul 2008 09:57:50 -0400

I found this recommendation for a walking path between Saggart and 
Rathcoole.  Haven't tried it yet.

http://www.irishheart.ie/iopen24/pub/slinaslainte/maps/saggart.pdf

Janet

Computer Sciences Corporation 
Registered Office: 3170 Fairview Park Drive, Falls Church, Virginia 22042, 
USA
Registered in Nevada, USA No: C-489-59

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to 
any order or other contract unless pursuant to explicit written agreement 
or government initiative expressly permitting the use of e-mail for such 
purpose.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: <[email-masked]>
Date: Mon, 28 Jul 2008 17:18:01 +0300

Hi Dirk,
yes, thank you.
I got this several times now. But, this map does not show "Franklin Hall Foyer" either.
 
No wonder - there is no such place in this hotel; there is a mistake in the agenda (probably a leftover from Philadelphia). The agenda should say "Kingswood suite".
Since I have clarified this issue at the registration desk, I assume that the agenda will be corrected (for what it's worth - since it's late at this point; the rest of the days are correct).
 
Cheers.

________________________________

	From: ext Von-Hugo, Dirk [mailto:[email-masked]] 
	Sent: 28 July, 2008 16:53
	To: Ordogh Zoltan (Nokia-D-MSW/Tampere); [email-masked]
	Subject: AW: [72attendees] Venue floor plan

	Hi Zoltan

	Best regards 

	Dirk 

	-----Ursprüngliche Nachricht-----
	Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
	Gesendet: Montag, 28. Juli 2008 15:32
	An: [email-masked]
	Betreff: [72attendees] Venue floor plan

	Hi all, 

	There is a link on the IETF72 page 
	http://www.ietf.org/meetings/72/ <http://www.ietf.org/meetings/72/>  
	that points here: 
	http://www.citywesthotel.com/site/conferenceandmeetings_centre.aspx <http://www.citywesthotel.com/site/conferenceandmeetings_centre.aspx>  
	There is a PDF document there, however only a toiny fraction of the venue is included.