Subject: [72attendees] In-room network

From: Ben Campbell <[email-masked]>
Date: Sat, 26 Jul 2008 20:30:52 +0100

Is the citywest in-room network working for anyone? If so, does your  
Ethernet cable plug directly to the wall socket or to a separate DSL  
modem?

I'm not getting link. I had a maintenence tech decide something was  
wrong with the wiring, that it had something to do with the TV, and  
that he needed another tech to assist, and would come back later.

Thanks!
Ben.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 26 Jul 2008 12:34:16 -0700

Ben Campbell wrote:
> Ethernet cable plug directly to the wall socket or to a separate DSL modem?
> 
> wrong with the wiring, that it had something to do with the TV, and that 
> he needed another tech to assist, and would come back later.

The tv is connected over ip so in fact if you're not getting link on the 
jack it could be fallout from the tv install...

---

From: "Theo Zourzouvillys" <[email-masked]>
Date: Sat, 26 Jul 2008 20:34:34 +0100

> Ethernet cable plug directly to the wall socket or to a separate DSL modem?

Yup, it's fine for me.

annoyed i forget my WRT54GS, and now stuck next with sitting at the
desk in the room :/

 ~ Theo

---

From: Claudia Galvan <[email-masked]>
Date: Sat, 26 Jul 2008 13:13:29 -0700

It is working for me now with the cable out of the wall, the hotel technician had to home to the room and wiggle the cable behind the to make it work.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Theo Zourzouvillys
Sent: Saturday, July 26, 2008 12:35 PM
To: Ben Campbell
Cc: [email-masked]
Subject: Re: [72attendees] In-room network

Yup, it's fine for me.

 ~ Theo

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Sat, 26 Jul 2008 22:04:02 +0100

And well nice is also that there is a hair dryer installed next to the DSL
socket.
So if you spill tea, coffee or other drink over your laptop. You can dry it
:-)

/Arnoud

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Claudia Galvan
Sent: zaterdag 26 juli 2008 21:13
To: Theo Zourzouvillys; Ben Campbell
Cc: [email-masked]
Subject: Re: [72attendees] In-room network

It is working for me now with the cable out of the wall, the hotel
technician had to home to the room and wiggle the cable behind the to make
it work.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Theo Zourzouvillys
Sent: Saturday, July 26, 2008 12:35 PM
To: Ben Campbell
Cc: [email-masked]
Subject: Re: [72attendees] In-room network

modem?

Yup, it's fine for me.

 ~ Theo

---

From: Jari Arkko <[email-masked]>
Date: Sun, 27 Jul 2008 00:25:52 +0100

> annoyed i forget my WRT54GS, and now stuck next with sitting at the

Works for me too, and for a change there are no silly login screens to 
go through. It just works.

And I'm annoyed that I forgot my WRT54G*L*.

Jari

---

From: Dale Worley <[email-masked]>
Date: Sun, 27 Jul 2008 10:23:47 -0400

> annoyed i forget my WRT54GS, and now stuck next with sitting at the

In my room, there's a 5-port router peeking from behind the dresser.
One port is the uplink, one is the wire over to the desk location, and
one goes to the TV.  That router is within reach of the little table in
my room.

Dale

---

From: Ben Campbell <[email-masked]>
Date: Sun, 27 Jul 2008 10:05:23 -0500

> one goes to the TV.  That router is within reach of the little table  

As it turns out, there is a similar router hiding behind my tv in the  
wall mounting box. A wire runs through the wall from there to the port  
marked "DSL" at my desk. The nice maintenance people replaced the  
cable terminator behind the tv, and all is working now.