Subject: [72attendees] offering a lift to the airport on Friday, 8.30

From: Dirk Kutscher <[email-masked]>
Date: Thu, 31 Jul 2008 14:21:23 +0200

Hi,

I will be going to the airport by car and can offer two seats. I will be 
leaving the hotel on Friday at 8.30am.

Contact me directly if you are interested. It's free BTW.

Cheers,

Dirk
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 31 Jul 2008 14:49:48 +0200

OK, all seats taken.

Cheers,

Dirk