Subject: [72attendees] Micro USB Cable

From: Eric Burger <[email-masked]>
Date: Wed, 30 Jul 2008 03:08:15 -0700 (PDT)

Anyone have a micro-USB cable (like for a BlackBerry) that I could borrow to sync my PDA? Thanks.
--
Eric Burger

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Eric Burger <[email-masked]>
Date: Wed, 30 Jul 2008 03:22:48 -0700 (PDT)

Got one.  Thanks!!!