Subject: [72attendees] Transportation to and from the Social Event

From: David Sinicrope <[email-masked]>
Date: Tue, 29 Jul 2008 09:26:43 -0400

Hi, 
The Social Event web page says:
³Transportation, including a number of double-decker buses will be provided
from citywest to the Storehouse and back again at the end of the evening.
Arrival and departures will be staggered to allow people flexibility on when
they want to arrive or leave.²

Is there a schedule?  Will the buses leave at regular intervals? Or will
they come and go as they fill up?  Will there be buses running back to City
West before 11:30pm? (e.g., if some of us need to get back by 11pm)

-Dave
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Ondřej Surý" <[email-masked]>
Date: Tue, 29 Jul 2008 14:34:50 +0100

2008/7/29 David Sinicrope <[email-masked]>:
> "Transportation, including a number of double-decker buses will be provided
>  Arrival and departures will be staggered to allow people flexibility on
> when they want to arrive or leave."
>

According to paper I have seen, they will leave as they fill up.  You
can always use
Dublin Bus 69 from Aston Quay
(http://www.dublinbus.ie/your_journey/viewer.asp?route=69)
to get back - costs 2 EUR, approx travel time - ~35-40min (night times).

-- 
 Ondřej Surý
 technický ředitel/Chief Technical Officer
 -----------------------------------------
 CZ.NIC, z.s.p.o. -- .cz domain registry
 Americká 23,120 00 Praha 2,Czech Republic
 mailto:[email-masked] http://nic.cz/
 sip:[email-masked] tel:+420.222745110
 mob:+420.739013699 fax:+420.222745112
 -----------------------------------------
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Turchanyi Geza" <[email-masked]>
Date: Tue, 29 Jul 2008 17:28:42 +0200

And one more question: Would it be a bus going to the Center of the City?
There are many of us staying there ...

G

On 7/29/08, David Sinicrope <[email-masked]> wrote:
> they want to arrive or leave."
>

---

From: Antonio Ruzzelli <[email-masked]>
Date: Tue, 29 Jul 2008 17:30:18 +0100

Does anybody have one ticket available for the social event tonight?
____________________________
Antonio G. Ruzzelli, MEng, PhD
University College Dublin,
http://csserver.ucd.ie/~aruzzelli/
Tel: +353-17162488