Subject: [72attendees] CAB sharing -- Saturday arrival 8.40am

From: "Gene Chang (genchang)" <[email-masked]>
Date: Thu, 24 Jul 2008 17:13:54 -0400

I am arriving Saturday morning around 8.40am. Anyone interested in cab
sharing at that time?

Thanks,

Gene

------------------------------------------------------------------------
----
Eugene Chang (genchang)
Cisco Systems

Office:   603-559-2978
Mobile:  781-799-0233

Skype:  gene02421

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 24 Jul 2008 17:18:48 -0400

Could we stop this series of threads?

The suggested cab sharing algorithm is:
   *Clear customs
   *Go to the "Meeting Point" that is very near the customs exit
   *Wear any IETF shirt, or equivalent geeky outfit
   *Find cab mates

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gene Chang (genchang)
Sent: Thursday, July 24, 2008 5:14 PM
To: [email-masked]
Subject: [72attendees] CAB sharing -- Saturday arrival 8.40am

I am arriving Saturday morning around 8.40am. Anyone interested in cab sharing at that time?

Thanks,
Gene

----------------------------------------------------------------------------
Eugene Chang (genchang)
Cisco Systems
Office:   603-559-2978
Mobile:  781-799-0233
Skype:  gene02421

---

From: "Damien Saucez" <[email-masked]>
Date: Thu, 24 Jul 2008 23:23:34 +0200 (CEST)

> Could we stop this series of threads?
oups, ok.