Subject: [72attendees] looking for 1 social event ticket

From: Antonio <[email-masked]>
Date: Tue, 29 Jul 2008 18:34:35 +0100

Hi,
Does anybody have 1 ticket for the social event available?

Antonio
____________________________
Antonio G. Ruzzelli, MEng, PhD
University College Dublin,
http://csserver.ucd.ie/~aruzzelli/
Tel: +353-17162488

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Alexa Morris <[email-masked]>
Date: Tue, 29 Jul 2008 10:38:59 -0700

We have had one social ticket returned to us just now. The first person who
arrives at registration (Convention Lobby) can purchase it.

Alexa