Subject: [72attendees] anyone want to swap a 2XL shirt for an XL

From: Tony Hansen <[email-masked]>
Date: Wed, 30 Jul 2008 10:17:36 -0400

Is there anyone swimming in a 2XL ietf shirt
that would be willing to swap for an XL?
The timing was rotten yesterday for me to
get there to try to get a 2XL.

	Tony Hansen
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: <[email-masked]>
Date: Wed, 30 Jul 2008 18:33:09 +0300

It is interesting that these are the sizes that run out first during every meeting, yet no attempt has been made to improve the situation. 

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Tony Hansen
Sent: 30 July, 2008 17:18
To: [email-masked]
Subject: [72attendees] anyone want to swap a 2XL shirt for an XL

Is there anyone swimming in a 2XL ietf shirt that would be willing to swap for an XL?
The timing was rotten yesterday for me to get there to try to get a 2XL.

	Tony Hansen

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 30 Jul 2008 16:38:25 +0100

All self-respecting geek conferences have a way to enter a t-shirt  
size specification on the registration website.
Of course, I don't know if the distribution is then skewed with the on- 
sites.

Gruesse, Carsten

---

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Wed, 30 Jul 2008 08:48:19 -0700

> It is interesting that these are the sizes that run out first 
> during every meeting, yet no attempt has been made to improve 
> the situation. 

It's a subtle hint that we all need to cut down on the donuts and beer.
mike

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Tony Hansen

---

From: Doug Montgomery <[email-masked]>
Date: Wed, 30 Jul 2008 11:44:31 -0400

> It is interesting that these are the sizes that run out first during every meeting, yet no attempt has been made to improve the situation. 
Are you proposing that we switch from cookies to carrots at the 
afternoon break ... ;^)

A 2Xer myself ...
dougm

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 30 Jul 2008 12:49:58 -0400 (Eastern Daylight Time)

Speaking personally, it is the size S and XS that have only recently begun 
to appear at all at IETF meetings - and seem to reach resource exhaustion 
very swiftly.

--Sandy

---

From: <[email-masked]>
Date: Wed, 30 Jul 2008 20:59:45 +0300

Interesting.
More cookies then! ;-)

-----Original Message-----
From: ext Sandra Murphy [mailto:[email-masked]] 
Sent: 30 July, 2008 19:50
To: Ordogh Zoltan (Nokia-D-MSW/Tampere)
Cc: [email-masked]; [email-masked]
Subject: Re: [72attendees] anyone want to swap a 2XL shirt for an XL

Speaking personally, it is the size S and XS that have only recently begun to appear at all at IETF meetings - and seem to reach resource exhaustion very swiftly.

--Sandy

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 31 Jul 2008 11:42:39 +0100

On Wed, Jul 30, 2008 at 08:48:19AM -0700,
 Mike McBride (mmcbride) <[email-masked]> wrote 

> It's a subtle hint that we all need to cut down on the donuts and beer.

http://farm3.static.flickr.com/2211/2716768371_6b9d19083c_o.jpg
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Thu, 31 Jul 2008 14:22:55 +0100

Is it not that we are just getting taller? :-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stephane Bortzmeyer
Sent: donderdag 31 juli 2008 11:43
To: Mike McBride (mmcbride)
Cc: [email-masked]
Subject: Re: [72attendees] anyone want to swap a 2XL shirt for an XL

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 31 Jul 2008 09:29:36 -0400

The universe is expanding and so, unfortunately, are we.

Regards
Marshall

---

From: "Olivier MJ Crepin-Leblond" <[email-masked]>
Date: Thu, 31 Jul 2008 14:39:53 +0200

I'm afraid that it also stems from the fact that today's t-shirt 
manufacturing quality leaves much more to be desired vs. yesteryear. Fears 
of shrinkage to the size of a postage stamp might be exaggerated, but 
everybody seems to supersize their choice rather than downsize it, just in 
case it shrinks in the wash...

O.