Subject: [72attendees] Power in Dublin - kettle cord in room

From: David Mitton <[email-masked]>
Date: Sat, 26 Jul 2008 08:12:27 -0400

The comment on kettle cords reminded me that the last time I was in 
the UK for a period of time, I simply "borrowed" the detachable power 
cord from the tea kettle in my hotel room!

It's already been noted that these are the three prong variety and 
many laptop bricks now use different sockets.

Dave.

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 26 Jul 2008 15:08:07 +0100

On Sat, Jul 26, 2008 at 08:12:27AM -0400,
 David Mitton <[email-masked]> wrote 
 a message of 13 lines which said:

> the UK for a period of time, I simply "borrowed" the detachable
> power cord from the tea kettle in my hotel room!

Does not work in the Citywest Hotel, the cord is not detachable.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Theo Zourzouvillys" <[email-masked]>
Date: Sat, 26 Jul 2008 20:25:45 +0100

> Does not work in the Citywest Hotel, the cord is not detachable.

but the TV in my room has a standard 2 pin connector on the back!

 ~ Theo

---

From: Andrew McLachlan <[email-masked]>
Date: Sat, 26 Jul 2008 13:29:32 -0600

What is wrong with just bringing an adapter. Do we really need dozens of
emails on how to use power in a hotel room and what clothes to wear?

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Sat, 26 Jul 2008 22:06:07 +0100

You know..us geeks want to make things that can be done simple just
complicated.

So we can say later KISS KISS use adapter. J

/A

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andrew McLachlan
Sent: zaterdag 26 juli 2008 20:30
To: Theo Zourzouvillys; Stephane Bortzmeyer
Cc: [email-masked]
Subject: Re: [72attendees] Power in Dublin - kettle cord in room

 ~ Theo

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 27 Jul 2008 08:54:09 +0100

On Sat, Jul 26, 2008 at 01:29:32PM -0600,
 Andrew McLachlan <[email-masked]> wrote 
 a message of 83 lines which said:

> What is wrong with just bringing an adapter. 

For those who forgot, electrical adapters are sold at the hotel shop
(the one near the reception, where most of the articles are about
golf).
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees