Subject: Re: [72attendees] Power in Dublin -- one more thing

From: <[email-masked]>
Date: Tue, 22 Jul 2008 15:16:32 -0400

I"m also having the same problem. 

----- Original Message -----
From: [email-masked] <[email-masked]>
To: 'Stanislav Shalunov' <[email-masked]>; 'Iljitsch van Beijnum' <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Tue Jul 22 15:07:43 2008
Subject: Re: [72attendees] Power in Dublin -- one more thing

I am having exactly the same problem and found myself back on the list this
morning after having been confirmed unsubscribed for a 3rd time.

Andrew Dvorshak
Sr. Mgr., Organizational Membership
1775 Wiehle Ave., Ste. 102
Reston, VA 20910-5108
USA
 
[email-masked]
Office: +1 703 439 2129
Fax: +1 703 326 9881

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stanislav Shalunov
Sent: Tuesday, July 22, 2008 3:06 PM
To: Iljitsch van Beijnum
Cc: [email-masked]
Subject: Re: [72attendees] Power in Dublin -- one more thing

I unsubscribed from the list twice (and yes, I am familiar with  
driving mailman).  I got silently put on the list again -- perhaps a  
bug, or maybe the idea is that everyone attending must be on the list.

Shouldn't chitchat go to a least where unsubscribe works?

-- Stas

On Jul 22, 2008, at 9:10 AM, Iljitsch van Beijnum wrote:

> On 22 jul 2008, at 18:04, Arnoud van Wijk wrote:
>
>> I may have missed even more stuff. But I am going to suggest that  
>> we have
>> IETF-Attendees list (this list) for relevant IETF news and IETF- 
>> chitchat for
>> the rest. Is that an idea? :-)
>
> And history repeats itself: these lists were created to syphon the  
> chit chat off of the ietf@ietf list...
> _______________________________________________
> 72attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/72attendees

-- 
Stanislav Shalunov
BitTorrent Inc
personal: http://shlang.com

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Mark Andrews <[email-masked]>
Date: Wed, 23 Jul 2008 12:48:36 +1000

Me too's on the list are not useful.  Please use the documented
	proceedures.

	From http://www.ietf.org/secretariat.html

	To report technical problems (e.g., problems related to servers,
	mailing lists, archives, web tools, etc.) or to offer suggestions:
	[email-masked]

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees