Subject: [72attendees] Céad Mile Fáilte!

From: Danny McPherson <[email-masked]>
Date: Tue, 29 Jul 2008 09:25:58 -0600

Figured I'd drop a line and say the t-shirts are nice -
I might actually keep this one :-)

At first thought I expected "Céad Mile Fáilte!" meant
"Down with the Whiners!"  :-)

/* now folks can complain about sizes, or colors,
or something of the sort */

-danny
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 29 Jul 2008 16:50:57 +0100

>"Down with the Whiners!"  :-)

"A hundred thousand welcomes".

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 29 Jul 2008 09:38:01 -0700 (PDT)

OK, I'm placing bets that someone will complain that it says 
"conference" instead of "meeting" ;-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Scott Brim <[email-masked]>
Date: Tue, 29 Jul 2008 17:42:53 +0100

> "conference" instead of "meeting" ;-)

That happened within 10 seconds of when I got my shirt.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees