Subject: [72attendees] air quality in plenary

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 31 Jul 2008 17:09:36 +0100

Not a NOC issue, so I'll just direct it here...

The air breathes like soup in the plenary, and we haven't even started  
yet.

I think we need the A/C despite the noise.

Iljitsch
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Alexa Morris <[email-masked]>
Date: Thu, 31 Jul 2008 09:14:45 -0700

We are working on this right now and you should (hopefully) feel results
soon.

Alexa

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 31 Jul 2008 15:53:03 -0400

> We are working on this right now and you should (hopefully) feel  

Indeed we did. I would like to thank the Secretariat staff and the  
volunteers for all of their efforts.
IMHO this was a very productive meeting.

Regards
Marshall