Subject: [72attendees] Soccer today 7:45pm

From: Roque Gagliano <[email-masked]>
Date: Thu, 31 Jul 2008 17:17:28 +0100

Hi,

The soccer game is starting today after the plenary. I am attaching  
the list of people that signed for this game, please bring two t- 
shirts (one dark and one white) to form the teams.

Regards,

Roque

Roque Gagliano
Alberto Castro
Martín Germán
Sean
Matthijs Mekking
Jukka Manner
aleez
Adam Uzelac
Marc Blanchet
Olafur Gudmundson
Joe Salowey
Dirk Kutscher
Lionel Morand
Laurent Ciavaglia
Eric Burger
Jinhong Yang
Yangjung Kim
Jörg Ott
Raphael Coeffic
Victor Pascual
Marco Tomsu
Yuichi IGARASHI
SATOH, Hiroki

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Matthijs Mekking <[email-masked]>
Date: Thu, 31 Jul 2008 18:21:31 +0100

How can I reach the soccer field?
For what it's worth, I'll be in the lobby at 7pm, ready to go.

Matthijs

Roque Gagliano wrote:
> Hi,
> 
> The soccer game is starting today after the plenary. I am attaching the
> list of people that signed for this game, please bring two t-shirts (one
> dark and one white) to form the teams.
> 
> Regards,
> 
> Roque
> 
> 
> 
> Roque Gagliano
> Alberto Castro
> Martín Germán
> Sean
> Matthijs Mekking
> Jukka Manner
> aleez
> Adam Uzelac
> Marc Blanchet
> Olafur Gudmundson
> Joe Salowey
> Dirk Kutscher
> Lionel Morand
> Laurent Ciavaglia
> Eric Burger
> Jinhong Yang
> Yangjung Kim
> Jörg Ott
> Raphael Coeffic
> Victor Pascual
> Marco Tomsu
> Yuichi IGARASHI
> SATOH, Hiroki
> 
> 
> ------------------------------------------------------------------------
>

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 1 Aug 2008 01:17:05 +0100

that game was really fun. here are some pictures taken by Simon  
Perreault with my camera.

http://web.mac.com/marc.blanchet/iWeb/Marc%20Blanchet/2008-07-31-ietf-dublin-soccer.html

Marc.

> shirts (one dark and one white) to form the teams.

-----
IPv6 book: Migrating to IPv6, Wiley, http://www.ipv6book.ca

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 01 Aug 2008 08:07:52 +0200

> Perreault with my camera.

Thanks for the pictures and thanks to Roque for organizing this -- very 
fun indeed!

Best regards,

Dirk (aka Nakazawa ;-)

---

From: Lauri J T Liuhto <[email-masked]>
Date: Fri, 1 Aug 2008 10:04:44 +0300 (EEST)

On Fri, 1 Aug 2008, Dirk Kutscher wrote:

> Marc Blanchet wrote:
> > that game was really fun. here are some pictures taken by Simon Perreault
> > with my camera.
> 
> Thanks for the pictures and thanks to Roque for organizing this -- very fun
> indeed!

 Short video at http://www.youtube.com/watch?v=bY52zV7wEiw

 Enjoy :)

 Lauri

-- 
Lauri Liuhto