Subject: [72attendees] Alternative hotel

From: Shahin Alba <[email-masked]>
Date: Wed, 16 Jul 2008 12:52:03 +0200

Hello,

I'm wondering where people that don't find available rooms at the 
Citywest Hotel are staying.

--Alba
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Kevin Quinn" <[email-masked]>
Date: Wed, 16 Jul 2008 12:24:23 +0100

Some hotel opportunities which are within a 10 minute drive (depending on traffic obviously) of City West

*         Bewleys Hotel.  All rooms are €89 per night.
http://www.bewleyshotels.com/newlandscross_hotel_dublin.asp 

*         IBIS hotel beside the Luas.  Rooms seem to be <€60 per night
http://www.ibishotel.com/ibis/fichehotel/gb/ibi/0595/fiche_hotel.shtml 

*         Green Isle Hotel.  Rooms c. €85 per night
http://www.greenislehotel.com/  

*         Louis Fitzgerald Hotel.  <€80 per night
http://www.louisfitzgeraldhotel.com/?gclid=CLvl__OCn5QCFRSA1QodV0KltQ 

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Shahin Alba
Sent: 16 July 2008 11:52
To: [email-masked]
Subject: [72attendees] Alternative hotel

Hello,

 

--Alba

72attendees mailing list

[email-masked]

---

From: "Xavi Milà" <[email-masked]>
Date: Wed, 16 Jul 2008 14:00:40 +0200

Dear All,

another Hotel very close to the meeting.
I don't know if they still have available rooms.

Name:   Comfort Inn City West
Address:        Kingswood, Naas Road, Dublin, Ireland, D24
Phone:  (353) 1 4619900
Fax:    (353) 1 4619910

BR,
Xavi

On Wed, Jul 16, 2008 at 1:24 PM, Kevin Quinn <[email-masked]> wrote:

> ·         Bewleys Hotel.  All rooms are €89 per night.
>  ·         IBIS hotel beside the Luas.  Rooms seem to be <€60 per night
>  ·         Green Isle Hotel.  Rooms c. €85 per night
>  ·         Louis Fitzgerald Hotel.  <€80 per night

-- 
Xavier Milà

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 16 Jul 2008 15:24:09 +0200

> Citywest Hotel are staying.

I found Lucan Spa Hotel...  room for 64EUR.  Should be at walking distance.

http://www.lucanspahotel.ie/

O.
-- 
 Ondřej Surý
 technický ředitel/Chief Technical Officer
 -----------------------------------------
 CZ.NIC, z.s.p.o.  --  .cz domain registry
 Americká 23,120 00 Praha 2,Czech Republic
 mailto:[email-masked]  http://nic.cz/
 sip:[email-masked] tel:+420.222745110
 mob:+420.739013699     fax:+420.222745112
 -----------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 16 Jul 2008 14:30:20 +0100

> I found Lucan Spa Hotel...  room for 64EUR.  Should be at walking distance.

Maybe if you've *very* long legs - its a few miles at least,
S.

---

From: Tim Chown <[email-masked]>
Date: Wed, 16 Jul 2008 14:38:42 +0100

> Maybe if you've *very* long legs - its a few miles at least,

Or you could get apid to fly to Norwich overnight and stay there...

http://news.bbc.co.uk/1/hi/england/norfolk/7321306.stm

(well, in all seriousness not, since Norwich is a small airport in the SE 
 of England hundreds of miles away, but an intruiging story... maybe Dublin
 airport will still be full of actors milling around...)

-- 
Tim

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 16 Jul 2008 15:50:45 +0200

> Maybe if you've *very* long legs - its a few miles at least,

I do, but you're right it far away.  It's strange, I am sure that Google
Maps showed me location of this hotel within 15 minutes of walk.  Time
to rebook my hotel.

Thanks,

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 16 Jul 2008 15:53:49 +0200

> Maps showed me location of this hotel within 15 minutes of walk.  Time

Does Google Maps do walking times now? What it gives me are obviously  
driving times.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 16 Jul 2008 16:06:35 +0200

> Does Google Maps do walking times now? What it gives me are obviously  

Nope it doesn't, but it does show a distance.  And my normal walking
speed is around 5-6km/h, so it's not that hard to calculate walking
time, isn't it? :)

O.

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Wed, 16 Jul 2008 16:06:39 +0200

I advise you to learn the song "singing in the rain". :-)
Because last year the summer was wet and rainy in Ireland.
Why do you else think they have such lovely green hills? :-)

/Arnoud

> From: [email-masked] [mailto:72attendees-
> [email-masked]] On Behalf Of Iljitsch van Beijnum
> Sent: woensdag 16 juli 2008 15:54
> To: Ondrej Surý
> Cc: [email-masked]
> Subject: Re: [72attendees] Alternative hotel
> 
> On 16 jul 2008, at 15:50, Ondrej Sur� wrote:
>

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 16 Jul 2008 16:19:39 +0200

> Why do you else think they have such lovely green hills? :-)

It doesn't look that bad:

http://www.accuweather.com/world-forecast-15day.asp?partner=accuweather&traveler=0&locCode=EUR|IE|EI006|DUBLIN&metric=1

(and I know that crystal ball is more accurate than weather forecast,
but leave me in that delusion - I am going to spend my vacations in
Ireland week before IETF)

Ondrej.