Subject: [72attendees] Red Bull and espresso

From: "Dan Wing" <[email-masked]>
Date: Thu, 31 Jul 2008 14:54:11 +0100

Amid the complaints about the food, let me say thanks for the drinks:  I
appreciate the availability of caffeine in the form of Red Bull.  Ireland is
famous for its poor-quality coffee and with the meetings out here in the
sticks, I was worried about staying awake with jet lag.  So, thanks for the
Red Bull!

The IETF might consider looking into having an espresso stand where there
isn't a shop within walking distance (Dublin, our last Dallas meeting) -- we
had a lot of IETFers visiteing the Intelligensia coffee shop in Chicago and
the queue length at the Starbucks in Vancouver.  From a friend-of-a-friend
(hmm, transitive trust?), I understand 100 drinks covers the day's costs on a
mobile coffee cart.

-d

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Jul 2008 16:00:56 +0200

I second this. BTW - I used to get a couple espressos to go from the bar
in the hotel lobby at this meeting, with surprisingly mixed results,
some were good, some were as the legend says. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dan Wing
> Sent: Thursday, July 31, 2008 4:54 PM
> To: [email-masked]
> Subject: [72attendees] Red Bull and espresso
> 
> Amid the complaints about the food, let me say thanks for the 
> drinks:  I appreciate the availability of caffeine in the 
> form of Red Bull.  Ireland is famous for its poor-quality 
> coffee and with the meetings out here in the sticks, I was 
> worried about staying awake with jet lag.  So, thanks for the 
> Red Bull!
> 
> The IETF might consider looking into having an espresso stand 
> where there isn't a shop within walking distance (Dublin, our 
> last Dallas meeting) -- we had a lot of IETFers visiteing the 
> Intelligensia coffee shop in Chicago and the queue length at 
> the Starbucks in Vancouver.  From a friend-of-a-friend (hmm, 
> transitive trust?), I understand 100 drinks covers the day's 
> costs on a mobile coffee cart.
> 
> -d
>

---

From: Tony Hansen <[email-masked]>
Date: Thu, 31 Jul 2008 10:44:23 -0400

And thanks for the diet cokes!!! There was a dearth of those earlier in 
the week.

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 31 Jul 2008 11:01:59 -0400

On the other hand, the TEA at this IETF meeting is infinitely superior to 
the tea at every other IETF meeting I have attended.

Not a horrid Lipton teabag in sight!

Janet

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 31 Jul 2008 08:11:09 -0700 (PDT)

I had expresso every day in the hotel restaurant for breakfast at no 
extra cost and it was excellent.

I do like the idea of a coffee cart!

Ole