Subject: [72attendees] Searching for a Nokia cellphone AC adapter

From: "Martino Fornasa" <[email-masked]>
Date: Mon, 28 Jul 2008 14:37:09 +0200

Hi.
I hope that someone can lend me for half an hour a Nokia cellphone AC
adapter... I forgot it.
I need the one with the thick plug, not the new thin one.

B.R., Martino.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Martino Fornasa" <[email-masked]>
Date: Mon, 28 Jul 2008 17:25:12 +0200

Thanks a lot to all... I already find one.

(Sorry for the delay in the response, but I had a email delivery problem).
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees