Subject: [72attendees] Reasonably Priced Restaurant in Rathcoole

From: "Thomas Walsh" <[email-masked]>
Date: Mon, 28 Jul 2008 17:15:01 -0400

Four of us tried the An Poitin Still - Bar Restaurant this evening in
Rathcoole.  Meals were mostly between 10 and 20 Euros.  Varied menu.
Most dishes were fine (e.g., Mixed Grill, Irish Stew), except the roast
chicken was over cooked and hence dry.  The Bramley Apple pie was
terrific!  Good chips too.

The key to the reasonable cost is get to the Bar Restaurant by 8 PM.  In
the same building is the Main Restaurant where prices are higher but a
similar menu after 8 PM.

Tom

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Ondřej Surý" <[email-masked]>
Date: Mon, 28 Jul 2008 22:48:40 +0100

Does they use salt before they start preparing meal or do they just offer
you salt&vinegar after they produce something with taste of plastic brick?

Ondrej.

2008/7/28 Thomas Walsh <[email-masked]>

>  Four of us tried the An Poitin Still – Bar Restaurant this evening in
> Rathcoole.  Meals were mostly between 10 and 20 Euros.  Varied menu.  Most
> dishes were fine (e.g., Mixed Grill, Irish Stew), except the roast chicken
> was over cooked and hence dry.  The Bramley Apple pie was terrific!  Good
> chips too.
>
>
>

-- 
Ondřej Surý
technický ředitel/Chief Technical Officer
-----------------------------------------
CZ.NIC, z.s.p.o. -- .cz domain registry
Americká 23,120 00 Praha 2,Czech Republic
mailto:[email-masked] http://nic.cz/
sip:[email-masked] <[email-masked]> tel:+420.222745110
mob:+420.739013699 fax:+420.222745112
-----------------------------------------
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 29 Jul 2008 04:15:53 -0400

I didn't find it salty at all, and several of my companions added salt to 
their plates.  The lamb in particular was very tasty.

Janet
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

[email-masked] wrote on 07/28/2008 05:48:40 PM:

> Does they use salt before they start preparing meal or do they just 
> offer you salt&vinegar after they produce something with taste of 
> plastic brick?
> 
> Ondrej.

> Four of us tried the An Poitin Still – Bar Restaurant this evening 
> in Rathcoole.  Meals were mostly between 10 and 20 Euros.  Varied 
> menu.  Most dishes were fine (e.g., Mixed Grill, Irish Stew), except
> the roast chicken was over cooked and hence dry.  The Bramley Apple 
> pie was terrific!  Good chips too.
> 
> The key to the reasonable cost is get to the Bar Restaurant by 8 PM.
> In the same building is the Main Restaurant where prices are higher 
> but a similar menu after 8 PM.
> 
> Tom
> 

> sip:[email-masked] tel:+420.222745110