Subject: [72attendees] I need one social ticket

From: "Moshe Ashkenazi" <[email-masked]>
Date: Tue, 29 Jul 2008 16:40:54 +0300

Please contact me privately on the email if you have one

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Tue, 29 Jul 2008 10:31:49 -0400

Greetings,
 
If you are going to the social and do not plan on using your Guinness
beverage tickets, I would be glad to put them to good use (and would be
grateful).
 
For those that do not know me, I am wearing green shorts and a tiki
shirt.
 
Thank you,
 
Martin