Subject: [72attendees] CAB sharing,

From: Alireza Saleh <[email-masked]>
Date: Fri, 25 Jul 2008 01:32:52 +0330

Hi,

I'll arrive at DUB international airport on 27th August around 1:20pm, 
there is a cab share offer on the table.

Dot-Alireza
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Alireza Saleh <[email-masked]>
Date: Fri, 25 Jul 2008 01:37:58 +0330

Murray S. Kucherawy wrote:
> On Fri, 25 Jul 2008, Alireza Saleh wrote:
>> I'll arrive at DUB international airport on 27th August around 
>> 1:20pm, there is a cab share offer on the table.
>
> That's WAY too late for the conference.
:)) , sorry I meant 27th of JULY,

I was in the middle of reading emails about Visa issue.

Thanks Murray,

Dot-Alireza