Subject: [72attendees] T-shirts available at 3pm

From: Alexa Morris <[email-masked]>
Date: Tue, 29 Jul 2008 05:03:19 -0700

72nd IETF t-shirts will be available for pick-up starting at 3pm at the
Alcatel-Lucent host table in the Convention Lobby.

Alexa

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Karen Moreland <[email-masked]>
Date: Tue, 29 Jul 2008 05:08:26 -0700

3pm TODAY (Tuesday).

-- 

Karen Moreland / Principal / Association Management Solutions, LLC
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA 94538 USA
[email-masked] / Phone +1.510.492.4002 / Fax +1.510.492.4001
Website:  http://www.amsl.com
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 29 Jul 2008 09:09:13 -0400

They are here now.

Janet

Computer Sciences Corporation 
Registered Office: 3170 Fairview Park Drive, Falls Church, Virginia 22042, 
USA
Registered in Nevada, USA No: C-489-59

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to 
any order or other contract unless pursuant to explicit written agreement 
or government initiative expressly permitting the use of e-mail for such 
purpose.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

---

From: "Cindy Morgan" <[email-masked]>
Date: Tue, 29 Jul 2008 15:39:41 +0100

Please be advised that the T-shirt pickup table (Alcatel-Lucent table,
across from the registration desk) will close at 5:00 PM today.  They will
re-open tomorrow morning at 8:00 AM.

Thanks!
Cindy

Cindy Morgan / Project Manager / IETF 
48377 Fremont Blvd., Suite 117 / Fremont, CA 94538 
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org 
---------- 
Managed by Association Management Solutions (AMS); 
Forum Management, Meeting and Event Planning 
Website: http://www.amsl.com