Subject: [72attendees] Bus service kudos

From: Michael StJohns <[email-masked]>
Date: Tue, 29 Jul 2008 12:37:37 -0400

Three of us took the IETF bus in last night for dinner.  Worked like a charm.  We took the 5pm bus in, got to Trinity College at 5:30, walked a few blocks to the restaurant, had a nice 2 hour meal, walked back to the bus, and picked up the 8pm back to the hotel.

Much nicer than dealing with taxis, and the local bus service and quite handy.  This put paid to a lot of my feelings of geographic isolation and I urge those feeling IETF cabin fever take advantage of the service.

Mike

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Dean Willis <[email-masked]>
Date: Wed, 30 Jul 2008 17:18:09 +0100

On Jul 29, 2008, at 5:37 PM, Michael StJohns wrote:

> Three of us took the IETF bus in last night for dinner.  Worked like  
> a charm.  We took the 5pm bus in, got to Trinity College at 5:30,  
> walked a few blocks to the restaurant, had a nice 2 hour meal,  
> walked back to the bus, and picked up the 8pm back to the hotel.
>
> Much nicer than dealing with taxis, and the local bus service and  
> quite handy.  This put paid to a lot of my feelings of geographic  
> isolation and I urge those feeling IETF cabin fever take advantage  
> of the service.

The bus service has indeed made the remote location survivable,  
although I'm still not enjoying the one-hour commute into the meeting  
site each morning. But I'm grateful for it.

However, we should still avoid outback resort locations in the future.

--
Dean