Subject: [72attendees] UDP port 4500 blocked in hotel rooms

From: Erik Nordmark <[email-masked]>
Date: Tue, 29 Jul 2008 02:28:24 -0700

On Sunday and Monday morning IPsec/NAT traversal (RFC 3947) worked fine 
in my hotel room. Last night and this morning it no longer works.

It looks like UDP port 4500 is blocked.
Can this be restored?

    Erik

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 29 Jul 2008 02:43:14 -0700

There were some unfortunate side effects from the hotels firewall 
engineer attempting to solve the pptp problem. We have a solution for 
them but it will take a little while get it in place.

thanks
joelja