Subject: [72attendees] problem reports are not specific enough in 72attendees mailing list

From: "Bill Fenner" <[email-masked]>
Date: Mon, 28 Jul 2008 11:00:06 +0100

Hot! Slow! Too many! Not enough! Fix it now or I will complain some more!

  Bill
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "LANGE Andrew" <[email-masked]>
Date: Mon, 28 Jul 2008 05:10:35 -0500

+1

Andrew

-----Original Message-----
From: [email-masked] on behalf of Bill Fenner
Sent: Mon 7/28/2008 5:00 AM
To: [email-masked]
Subject: [72attendees] problem reports are not specific enough in72attendees mailing list

  Bill

---

From: Aaron Falk <[email-masked]>
Date: Mon, 28 Jul 2008 11:11:02 +0100

Bill-

Your message is too terse!  Complain some more and I will slow down!

--aaron

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 28 Jul 2008 03:30:10 -0700

+1

---

From: Dean Willis <[email-masked]>
Date: Mon, 28 Jul 2008 11:36:00 +0100

I've often thought that each IETF meeting should have a theme song.  
Perhaps this would be a good time to start.

The SIPish crowd did one such some years ago by remixing some samples  
from the room recordings for a couple of sessions:

http://www.softarmor.com/sipwg/speerd.mp3

But Bill's post is inspiring:

> Hot! Slow! Too many! Not enough! Fix it now or I will complain some  

I think these might be perfect refrain lyrics!  if we set them to  
music, we might have something. Actually, they sound like something  
from a Disney movie. But I can't find the reference, so I've  
rearranged a bit.

Next we need a few verses. Perhaps one about networking, one about  
heat, one about the unavailability of food, one about the ridiculous  
expense of the facility, and another about the 1-hour bus rides to/ 
from own. Add discussions of mother, trucks, trains, and prison an we  
might have the perfect country and western song . . .

Here's a first draft, set to the classic TV-show them "Rawhide" (which  
some of you might remember from the Blue's Brother's movie). Feel free  
to improvise.

Posting Posting Posting

Keep writing, writing, writing,
Though they're disapproving,
Keep them whiners writing, Complain!
Don't try to understand 'em,
Just listen to them gabbing,
Soon our problems will be solved.
Now my brain's a hurting,
Solutions will be waiting, be waiting at the end of my week.

(Chorus)
Read them in, mark them up,
add your bits, don't think about,
Move them on, head them out, Complain!
Set them out, write them in
Write them in, mail them out,
Pop them out, read them again, Complain.

Posting, posting, posting
Posting, posting, posting
Posting, posting, posting
Posting, posting, posting
Complain!
(end chorus)

Posting, posting, posting
Though the mailman queue is swollen
Keep them whiners posting
Complain!
Rain and wind and weather
Bus-rides, taxis, LUAS
Wishin' my window would open wide.
All the things I'm missin',
Good vittles, sleep, air condition,
Are waiting at the end of my week.

REPEAT CHORUS

--
dean