Subject: [72attendees] Sharing a Taxi Fri 4:00 AM?

From: Tobias Heer <[email-masked]>
Date: Thu, 31 Jul 2008 18:14:44 +0100

Hi,

is anyone interested in sharing a cab to the airport on Fri morning  
4.00 AM? My plane leaves at 7:00 AM.

Tobias

--  
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group
RWTH Aachen University, Germany
http://ds.cs.rwth-aachen.de/members/heer

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Bhatia, Manav \(Manav\)" <[email-masked]>
Date: Thu, 31 Jul 2008 23:12:15 +0530

I have a flight at 6am, so would be leaving by around 3am tomorrow
morning.

Cheers,
Manav 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tobias Heer
> Sent: Thursday, July 31, 2008 10.45 PM
> To: [email-masked]
> Subject: [72attendees] Sharing a Taxi Fri 4:00 AM?
> 
> Hi,
>

---

From: "Olivier MJ Crepin-Leblond" <[email-masked]>
Date: Thu, 31 Jul 2008 21:11:42 +0200

Tried and tested: taking a cab at 4:00am lets you arrive at 4:30am at the 
airport. Yes, only 30 minutes driving at that time of the night.
That said, the airport was already crowded at 5:00am yesterday morning. To 
save time, have the cab drop you off on the other side of the car park where 
there is an escalator that takes you across and you miss the traffic jam at 
departure drop-off zone.
Make sure you order your complimentary "grab and go" breakfast bag from 
reception which contains a bread roll, a danish pastry, a raisin pastry, a 
croissant, a piece of butter (with plastic knife) & an apple. I thoroughly 
enjoyed this whilst in the cab.
O.

----- Original Message ----- 
From: "Tobias Heer" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 31, 2008 7:14 PM
Subject: [72attendees] Sharing a Taxi Fri 4:00 AM?

> Hi,
>
> is anyone interested in sharing a cab to the airport on Fri morning  4.00 
> AM? My plane leaves at 7:00 AM.
>
> Tobias
>
>
>
> --  Dipl.-Inform. Tobias Heer, Ph.D. Student