Subject: Re: [72attendees] Taxi to Dublin airport Saturday 8ish

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 30 Jul 2008 09:35:00 -0400

Thanks for the warning. However, would this apply on a Saturday morning?

On Jul 30, 2008, at 9:32 AM, Bloom, Leslie Mr NII/DoD-CIO wrote:

> Last Saturday our taxi driver from the airport to the City West  
> warned us about the long lead times back to the airport. He advised  
> that due to the terrible traffic jams you need to allocate at least  
> one and one-half hours to get to the airport.  He indicated that he  
> had taken many passengers that had missed their planes cause they  
> cut it too close.

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Sheila Frankel <[email-masked]>
Date: Wed, 30 Jul 2008 09:41:33 -0400

Anyone interested in sharing a cab to the airport Friday morning, either 6 or
6:30 AM?
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Scott Brim <[email-masked]>
Date: Wed, 30 Jul 2008 14:45:23 +0100

> Thanks for the warning. However, would this apply on a Saturday morning?

It's a bank holiday on Monday and I was also warned that airports will 
be jammed this weekend.

>> Last Saturday our taxi driver from the airport to the City West warned 
>> us about the long lead times back to the airport. He advised that due 
>> to the terrible traffic jams you need to allocate at least one and 
>> one-half hours to get to the airport.  He indicated that he had taken 
>> many passengers that had missed their planes cause they cut it too close.
>

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Wed, 30 Jul 2008 15:01:00 +0100

Thanks for the info.
I had no idea.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Brim
Sent: woensdag 30 juli 2008 14:45
To: Henning Schulzrinne
Cc: [email-masked]; [email-masked]; Bloom, Leslie Mr
NII/DoD-CIO
Subject: Re: [72attendees] Taxi to Dublin airport Saturday 8ish