Subject: Re: [72attendees] Oldest IETF Person

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Thu, 31 Jul 2008 20:02:54 +0200

Hi,

during I'm listening to the IESG Q&A I'm just curious:

Who is actually the oldest IETF attendee?

Scott, John, Vint or somebody else?

Mehmet 
 
-----Ursprüngliche Nachricht-----
Von: ext Bert Wijnen (IETF)
Gesendet: 31.07.2008 18:46:36
An: ext Bert Wijnen (IETF);[email-masked]
Betreff: [72attendees] Fw:  Some thanks (was:  72nd - T-shirt Pick Up)

 +1  Bert

> ----- Original Message ----- 
> From: "Marc Blanchet" <[email-masked]>
> To: "Andrew Sullivan" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, July 31, 2008 7:11 PM
> Subject: Re: [72attendees] Some thanks (was: 72nd - T-shirt Pick Up)
>
>
> +1. Marc.
>
> Le 08-07-31 à 18:09, Andrew Sullivan a écrit :
>
>> Dear colleagues,
>>
>> On Thu, Jul 31, 2008 at 05:41:40PM +0100, JORDI PALET MARTINEZ wrote:
>>> unfortunately I must say has been the worst meeting I ever
>>> attended. Of course, a personal view.
>>
>> I have a different personal view.
>>
>> I thank the hosts, the hotel, and the AMS staff for an enjoyable and
>> productive week.  While I was not carried about on a litter with rose
>> petals thrown in my path while faeries made sure that I was able to
>> control any network for 80 kms around, and while the temperature was
>> not controlled to my personal specification 24 hours a day, I
>> nevertheless found the hotel staff helpful and cheerful, the
>> facilities pleasant, and the operation of meetings smooth and
>> well-planned.  I can think of many events and meetings to which I have
>> been that were quite a bit worse.  Perhaps my experience is an
>> outlier.
>>
>> The only real sour note has been the discovery that some people
>> normally live in a world completely arranged for their convenience.
>> I'm envious.
>>
>> Best regards,
>>
>> A
>>
>> -- 
>> Andrew Sullivan
>> [email-masked]
>> +1 503 667 4564 x104
>> http://www.commandprompt.com/
>> _______________________________________________
>> 72attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/72attendees
>
> -----
> IPv6 book: Migrating to IPv6, Wiley, http://www.ipv6book.ca
>
>
>
> _______________________________________________
> 72attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/72attendees
>
> 

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Dave Crocker <[email-masked]>
Date: Thu, 31 Jul 2008 21:42:02 +0100

> Who is actually the oldest IETF attendee?

Define oldest.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Vint Cerf <[email-masked]>
Date: Thu, 31 Jul 2008 16:45:34 -0400

it must be either danny cohen or bob braden in terms of chronological  
age of attendee.

v

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 31 Jul 2008 22:02:03 +0100

>>Who is actually the oldest IETF attendee?

 From the tcpm minutes:

Ross Callon: comments from IESG discussion perspective. I was at first IETF!

---

From: Vint Cerf <[email-masked]>
Date: Thu, 31 Jul 2008 17:01:01 -0400

perhaps although IETF as a particular entity would have been  
established about 1983 by Barry Leiner (RIP). Mike Corrigan ran that  
but Phill Gross had the operational responsibility.
Of course, Phill hasn't attended in a while I think. Bob Braden may  
well be the most senior continuous attendee.
v

On Jul 31, 2008, at 4:58 PM, Dave Crocker wrote:

> in terms of "the farthest back in history" or "from the earliest  
> IETF history, would that be you and Bob, again?
>
> d/
>
> Vint Cerf wrote:
>> it must be either danny cohen or bob braden in terms of  
>> chronological age of attendee.
>> v

---

From: Scott Brim <[email-masked]>
Date: Thu, 31 Jul 2008 22:29:39 +0100

On 7/31/08 10:01 PM, Vint Cerf allegedly wrote:
> perhaps although IETF as a particular entity would have been established 
> about 1983 by Barry Leiner (RIP). Mike Corrigan ran that but Phill Gross 
> had the operational responsibility.
> Of course, Phill hasn't attended in a while I think. Bob Braden may well 
> be the most senior continuous attendee.
> v

I'm pretty sure Mike St Johns holds the record for number of meetings 
attended.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Tom Taylor <[email-masked]>
Date: Thu, 31 Jul 2008 23:16:35 +0100

Well, I know I'm not the oldest, but Scott is younger than me.

> Scott, John, Vint or somebody else?
...

---

From: Pete Resnick <[email-masked]>
Date: Fri, 1 Aug 2008 08:17:51 +0100

On 7/31/08 at 10:29 PM +0100, Scott Brim wrote:

>>established about 1983 by Barry Leiner (RIP). Mike Corrigan ran 
>>that but Phill Gross had the operational responsibility.
>I'm pretty sure Mike St Johns holds the record for number of 
>meetings attended.

Of people on the attendance list of IETF 1 in 1986 
<http://www.ietf.org/proceedings/prior29/IETF01.pdf>, it appears to 
intersect the current IETF list in 3 places:

Ross Callon
Mike St. Johns
Lixia Zhang

I have no intention of trying to establish the chronological age of 
members of that particular list. :-)

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees