Subject: [72attendees] Need charger for Nokia 6805 cell phone

From: Tom Taylor <[email-masked]>
Date: Wed, 30 Jul 2008 11:04:53 +0100

I managed to leave my charger for my cell phone at home. Can anyone lend me the 
use of theirs?

Tom Taylor
Yahoo: ptt20544f4d
Jabber: [email-masked]
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Tom Taylor <[email-masked]>
Date: Wed, 30 Jul 2008 12:45:28 +0100

Got one, thanks.

Tom Taylor wrote:
> I managed to leave my charger for my cell phone at home. Can anyone lend 
> me the use of theirs?
> 
> Tom Taylor
> Yahoo: ptt20544f4d