Subject: Re: [72attendees] Share taxi on Friday morning

From: "Vint Cerf" <[email-masked]>
Date: Wed, 30 Jul 2008 04:35:34 -0700

Airport taxi from citywest hotel is about 60 euros including tip. Two people can spliit the tab; at least that's what I did today.

Sadly, the owner of the helicopters is not offering them for rent. V

Vint

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed Jul 30 04:32:16 2008
Subject: [72attendees] Share taxi on Friday morning

Hi all,

I will be taking a taxi to the airport at 9am on Friday morning.  Would anyone be interested in sharing a ride ?

Cheers,
Paresh Khatri -- sent from my Blackberry ! 

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Ralph Droms <[email-masked]>
Date: Wed, 30 Jul 2008 07:40:28 -0400

I'll be taking a taxi to the airport at 0400 (AM) Sat.  Anyone  
interested in sharing a ride?

- Ralph

---

From: David Kessens <[email-masked]>
Date: Wed, 30 Jul 2008 06:22:14 -0700

Vint,

On Wed, Jul 30, 2008 at 04:35:34AM -0700, Vint Cerf wrote:
> 
> Sadly, the owner of the helicopters is not offering them for rent.

The rental helicopters are all in use in another part of the country
(http://www.galwayraces.com/).

However, if you really want to, they are able to accomodate you for E 1,500.

David Kessens
---