Subject: [72attendees] Room is hot!

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 28 Jul 2008 00:37:03 -0700

I understand that Europe in general and Ireland in particular is facing 
unusual amount of warm weather. I am on the top floor and facing the 
brunt of the heat. The room A/C is completely ineffective. Tried 
changing rooms to another floor but that room had no A/C. Are others 
facing similar issues?
-- 

*Mahesh Jethanandani*
*Technical Leader*
**Corporate Development*
*
[email-masked] <mailto:[email-masked]>
Phone :*+1 408 527-8230*
Fax :*+1 408 527-6351*

**
170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com <http://www.cisco.com>

This e-mail may contain confidential and privileged material for the 
sole use of the intended recipient. Any review, use, distribution or 
disclosure by others is strictly prohibited. If you are not the intended 
recipient (or authorized to receive for the recipient), please contact 
the sender by reply e-mail and delete all copies of this message.

_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 Jul 2008 03:40:42 -0400

My room is quite comfortable, although I have been relying so far just  
on an open window.

Which building are you in ? (Note that the second digit of your hotel  
room (x5yz) describes the building you are in.)

Regards
Marshall

On Jul 28, 2008, at 3:37 AM, Mahesh Jethanandani wrote:

> I understand that Europe in general and Ireland in particular is  
> facing unusual amount of warm weather. I am on the top floor and  
> facing the brunt of the heat. The room A/C is completely  
> ineffective. Tried changing rooms to another floor but that room had  
> no A/C. Are others facing similar issues?
> -- 
> Mahesh Jethanandani
> Technical Leader
> Corporate Development
>
> [email-masked]
> Phone :+1 408 527-8230
> Fax :+1 408 527-6351
>
> 170 West Tasman Drive
> San Jose, CA 95070
> United States
> www.cisco.com
>
>
> disclosure by others is strictly prohibited. If you are not the  
> intended recipient (or authorized to receive for the recipient),  
> please contact the sender by reply e-mail and delete all copies of  
> this message.
>
>

---

From: Derek Atkins <[email-masked]>
Date: Mon, 28 Jul 2008 03:44:27 -0400

When I arrived on Saturday I found my room around 35C.  The last person
had set the thermostat all the way up.  I turned it off and opened the
window and waited.  This morning my room finally got down to a
reasonable temperature.  (I'm in 55xx)

-derek

Marshall Eubanks wrote:
>> facing the brunt of the heat. The room A/C is completely ineffective.
>> Tried changing rooms to another floor but that room had no A/C. Are
>> others facing similar issues?
>> -- 
>> Mahesh Jethanandani
>> Technical Leader
>> Corporate Development
>>
>> [email-masked]
>> Phone :+1 408 527-8230
>> Fax :+1 408 527-6351
>>
>> 170 West Tasman Drive
>> San Jose, CA 95070
>> United States
>> www.cisco.com
>>
>>

-- 
Derek Atkins
Principal Software Engineer

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

+1 617 623 3745 | [email-masked]

PGP Corporation -- Rest Secured.(TM)

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

This email and any attachments thereto may contain private,
confidential, and privileged material for the sole use of the intended
recipient. Any review, copying, or distribution of this email (or any
attachments thereto) by others is strictly prohibited. If you are not
the intended recipient, please contact the sender immediately and
permanently delete the original and any copies of this email and any
attachments thereto.

---

From: <[email-masked]>
Date: Mon, 28 Jul 2008 10:44:52 +0300

I'm at fourth floor (45xx) and I'm also suffering from heat.
 
There is some sort of thermostat on the wall but it's not making anyt
difference. I could understand lack of A/C, but I don't get why the
radiator has to be heating the room constantly. In the corridors the
temperature is much better.
 
My partial solution has been to keep the window open all day and night.
 
    Teemu

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext Mahesh
Jethanandani
	Sent: 28 July, 2008 08:37
	To: [email-masked]
	Subject: [72attendees] Room is hot!

	I understand that Europe in general and Ireland in particular is
facing unusual amount of warm weather. I am on the top floor and facing
the brunt of the heat. The room A/C is completely ineffective. Tried
changing rooms to another floor but that room had no A/C. Are others
facing similar issues?
	
	-- 

Mahesh Jethanandani
Technical Leader
Corporate Development

[email-masked]
Phone :+1 408 527-8230
Fax :+1 408 527-6351

170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com

---

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Jul 2008 09:01:55 +0100

> no A/C. Are others facing similar issues?

You have A/C?

---

From: Joe Touch <[email-masked]>
Date: Mon, 28 Jul 2008 01:13:01 -0700

My room was hot as well; even though the thermostat was "off", the
radiator was still warm. The hotel staff closed the valve off, and it's
much more pleasant now...

Joe

---

From: Rémi Denis-Courmont <[email-masked]>
Date: Mon, 28 Jul 2008 11:15:47 +0300

> temperature is much better.

Yeah, I noticed the same problem.

It seems the club bar heaters are also on for some reasons.

-- 
Rémi Denis-Courmont
Maemo Software, Nokia Devices R&D
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Jul 2008 09:34:10 +0100

On Jul 28, 2008, at 9:01 AM, Ben Campbell wrote:

>> ineffective. Tried changing rooms to another floor but that room  
>> had no A/C. Are others facing similar issues?
>
> You have A/C?
>

Sorry, that came out more terse than I intended. I have a thermostat  
that _looks_ like it might run an A/C, but as far as I can tell it's  
for heat only. And even with it turned off, I got a little heat out of  
the radiator. I turned the valve on the radiator off, and it seems to  
be improving.

---

From: John Jason Brzozowski <[email-masked]>
Date: Mon, 28 Jul 2008 09:36:46 +0100

I had this same problem, the hotel informed me that there is *no* A/C.  :(

I too had a room on a higher floor initially, then had it changed.  Doing
much better now.

The heat on the top floor of the Golf hotel was particularly bad.

> the radiator. I turned the valve on the radiator off, and it seems to

=========================================
John Jason Brzozowski
Comcast Corporation
e) mailto:[email-masked]
m) 609-377-6594
=========================================

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 28 Jul 2008 10:54:23 +0200

Hi all,

Does anybody know where to find an ATM in the neighbourhood?  I need
some euro's :-)

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next elections
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 28 Jul 2008 10:56:23 +0200

There is one in the hotel, behind the reception. 

Dan

> -----Original Message-----
> [mailto:[email-masked]] On Behalf Of Henk Uijterwaal
> Sent: Monday, July 28, 2008 11:54 AM
> To: [email-masked]
> Subject: [72attendees] ATM
> 
> Hi all,
> 
> Does anybody know where to find an ATM in the neighbourhood?  
> I need some euro's :-)
> 
> Henk
> 
> 
> --
>                                        Alan Greenspan on the 
> next elections _______________________________________________
> 72attendees mailing list
> [email-masked]

---

From: "Purvis, Ray" <[email-masked]>
Date: Mon, 28 Jul 2008 04:55:51 -0400

Main lobby area, walking towards elevators/rooms appears to have an
ATM.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Henk Uijterwaal
Sent: Monday, July 28, 2008 9:54 AM
To: [email-masked]
Subject: [72attendees] ATM

Hi all,

Henk

-- 
-----------------------------------------------------------------------
-------
Henk Uijterwaal                           Email:
henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre
http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
-----------------------------------------------------------------------
-------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next
elections
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 28 Jul 2008 09:56:45 +0100

one behind the hotel reception.

Marc.

> Does anybody know where to find an ATM in the neighbourhood?  I need

-----
IPv6 book: Migrating to IPv6, Wiley, http://www.ipv6book.ca

---

From: John Jason Brzozowski <[email-masked]>
Date: Mon, 28 Jul 2008 09:56:51 +0100

I heard there is a casino on the premises, assuming there is an ATM there.

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 28 Jul 2008 04:57:22 -0400

Near the Pro Shop.

---

From: Derek Atkins <[email-masked]>
Date: Mon, 28 Jul 2008 04:59:29 -0400

> Does anybody know where to find an ATM in the neighbourhood?  I need

There's one in the main lobby of the hotel, around the corner "behind"
registration.  I have no idea what fees are tied to this ATM.

-derek

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

---

From: Yoav Nir <[email-masked]>
Date: Mon, 28 Jul 2008 10:00:34 +0100

There's at least one in the hotel near the lobby.

On Jul 28, 2008, at 9:54 AM, Henk Uijterwaal wrote:

> Scanned by Check Point Total Security Gateway.
>

---

From: Richard Lamb <[email-masked]>
Date: Mon, 28 Jul 2008 02:24:20 -0700

Yep.  Burning up.  I am just an ugly American but give me that 60 degree govt Washington DC office in July where people have space heaters because the A/C is turned up too high.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mahesh Jethanandani
Sent: Monday, July 28, 2008 8:37 AM
To: [email-masked]
Subject: [72attendees] Room is hot!

I understand that Europe in general and Ireland in particular is facing unusual amount of warm weather. I am on the top floor and facing the brunt of the heat. The room A/C is completely ineffective. Tried changing rooms to another floor but that room had no A/C. Are others facing similar issues?
--

Mahesh Jethanandani
Technical Leader
Corporate Development

[email-masked]<mailto:[email-masked]>
Phone :+1 408 527-8230
Fax :+1 408 527-6351

170 West Tasman Drive
San Jose, CA 95070
United States
www.cisco.com<http://www.cisco.com>

This e-mail may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply e-mail and delete all copies of this message.

---

From: Kristiina Karvonen <[email-masked]>
Date: Mon, 28 Jul 2008 12:56:23 +0300

My original room in the Citywest hotel had the radiator burning at max  
heat as well (room 36xx). As a Finn, yes I do like sauna, but not to  
live in ;)

Changed to 48xx where I do have A/C that is working perfectly, and I  
can select the room temperature I like easily.
But the concierge said this room is brand new, and this is why it has  
A/C.

Kristiina

---

From: Paul Aitken <[email-masked]>
Date: Mon, 28 Jul 2008 12:52:14 +0100

> Changed to 48xx where I do have A/C that is working perfectly, and I can 
> select the room temperature I like easily.
> But the concierge said this room is brand new, and this is why it has A/C.

+1: 48xx rooms have good A/C and good connectivity. The only trouble is 
to decipher the meaning of the symbols on the A/C controls!

BTW, I can see (and hear!) some HVAC (Heating, Ventilation and Air 
Conditioning) engineers working on the ground floor.

-- 
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Kristiina Karvonen <[email-masked]>
Date: Mon, 28 Jul 2008 15:21:14 +0300

On Jul 28, 2008, at 2:52 PM, Paul Aitken wrote:
>>
>
> +1: 48xx rooms have good A/C and good connectivity. The only trouble  
> is to decipher the meaning of the symbols on the A/C controls!

So true! This is why I had the concierge explain and demonstrate how  
to operate the mystical-seeming controls of the A/C before letting him  
leave ;)

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 Jul 2008 10:07:10 -0400

I would ask the desk to send someone to turn the heat off.

Marshall

On Jul 28, 2008, at 3:44 AM, <[email-masked]> wrote:

> There is some sort of thermostat on the wall but it's not making  
> anyt difference. I could understand lack of A/C, but I don't get why  
> the radiator has to be heating the room constantly. In the corridors  
> the temperature is much better.
>
> From: [email-masked] [mailto:[email-masked] 
> ] On Behalf Of ext Mahesh Jethanandani

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 28 Jul 2008 11:01:43 +0100

> registration.  I have no idea what fees are tied to this ATM.
Follow the 'Bedrooms' directions.. next to the shops on your left.
It claimed not to extort any 'extra' fees when I used it yesterday.  I 
haven't seen the rates it offered yet but it is a big bank.

/Elwyn