Subject: [72attendees] Affordable food around the corner

From: Claudia Galvan <[email-masked]>
Date: Sun, 27 Jul 2008 03:41:05 -0700

If you just want to get food to go SUPER affordable, take a right at the entrance of the resort and walk for about 5-7 minutes, pass the church on the left and passing the pub on the right there is a small grocery store with tons of food and cheap wine.

For a plush experience go to Avoca, another 10 minute walk, there is a sign at the corner passing the small grocery store.

On your way back you can pick in the cemetery (arch with cross, super spooky!

Have fun!

claudia
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 27 Jul 2008 05:44:23 -0500

the supermarket is next to the roma grill, and also has hot food in the back of the store...
  ----- Original Message ----- 
  From: Claudia Galvan 
  To: [email-masked] 
  Sent: Sunday, July 27, 2008 5:41 AM
  Subject: [72attendees] Affordable food around the corner

  Have fun!

  claudia

------------------------------------------------------------------------------