Subject: [72attendees] WiFi-friendly coffee shops in central Dublin?

From: Ross Finlayson <[email-masked]>
Date: Wed, 30 Jul 2008 17:15:39 +0100

Can anyone recommend a good coffee shop in central Dublin that has free WiFi?

	Ross.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: Simon Perreault <[email-masked]>
Date: Thu, 31 Jul 2008 09:50:09 +0100

> Can anyone recommend a good coffee shop in central Dublin that has free 

I spent a whole day trying to find such a thing. The closest thing I 
found is the McDonald's on O'Connell street which has free wi-fi and a 
café counter which sells many sorts of coffee and pastries.

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: <[email-masked]>
Date: Thu, 31 Jul 2008 12:03:24 +0300

Yes, McDonald's makes sure that they are at least one step ahead of the competition...
Actually, McDonald's restaurants in most EU countries are equipped with WiFi, so it is generally a good idea to start there (or, the immediate vicinity of a McDonald's).

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Simon Perreault
Sent: 31 July, 2008 11:50
To: Ross Finlayson
Cc: [email-masked]
Subject: Re: [72attendees] WiFi-friendly coffee shops in central Dublin?

> Can anyone recommend a good coffee shop in central Dublin that has 

I spent a whole day trying to find such a thing. The closest thing I found is the McDonald's on O'Connell street which has free wi-fi and a café counter which sells many sorts of coffee and pastries.