Subject: [72attendees] Update on the Hotel's Guestroom Network

From: "LANGE Andrew" <[email-masked]>
Date: Mon, 28 Jul 2008 09:40:21 -0500

Because the heavy load on the guest room network is interacting negatively with the delivery of video over IP to the TVs in the rooms. Certainly CityWest has never experienced traffic loads like we're generating from the guest room side, and we're likely uncovering some issues in the underlying guest room infrastructure. 

The hotel staff has been working this issue since early this morning, and they believe that they have fixed the underlying issue causing congestion and poor TV performance.  We have lifted the rate-limit on the router ports facing the guestroom network.  

There has also been a fix put in place on the guestroom network that was affecting some PPTP users in their rooms. 

Both the wireless and terminal room networks, are directly over our infrastructure and are unaffected by these issues with the guestroom side.

Andrew
_______________________________________________
72attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/72attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 28 Jul 2008 17:00:07 +0100

I¹m in the Golf hotel building and PPTP still doesn¹t work for me (just
tried again several times with several servers).

Also MSN seems to have stop working since an hour or so ago ...

Regards,
Jordi

From: LANGE Andrew <[email-masked]>
Reply-To: <[email-masked]>
Date: Mon, 28 Jul 2008 09:40:21 -0500
To: <[email-masked]>
Subject: [72attendees] Update on the Hotel's Guestroom Network

Because the heavy load on the guest room network is interacting negatively
with the delivery of video over IP to the TVs in the rooms. Certainly
CityWest has never experienced traffic loads like we're generating from the
guest room side, and we're likely uncovering some issues in the underlying
guest room infrastructure.

The hotel staff has been working this issue since early this morning, and
they believe that they have fixed the underlying issue causing congestion
and poor TV performance.  We have lifted the rate-limit on the router ports
facing the guestroom network.

There has also been a fix put in place on the guestroom network that was
affecting some PPTP users in their rooms.

Both the wireless and terminal room networks, are directly over our
infrastructure and are unaffected by these issues with the guestroom side.

Andrew

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 28 Jul 2008 17:12:10 +0100

>tried again several times with several servers).

IPsec VPN traffic is now blocked over Ethernet - was working fine yesterday/this morning, but once you're setup, no traffic seems to be passed. What changed? (I'm in 31xx there.)

And since the only wireless over in the golf hotel building is the experimental v6 net, you need to come to the other building and Wifi to work/even send this mail.

L.

---

From: David Mitton <[email-masked]>
Date: Mon, 28 Jul 2008 13:39:08 -0400

In my room 38xx, I am currently unable to setup a UDP VPN connection to
the US (so called UDP-10000 mode).  The connection is setup but I
receive 0 packets

But I was successful when I switched to using TCP, port 4005.  I'm
using a Cisco VPN client.

Dave.

At 7/28/2008 10:40 AM, LANGE Andrew wrote:

Content-class:
urn:content-classes:message

Content-Type: multipart/alternative;

boundary="----_=_NextPart_001_01C8F0BF.DCD9D701"

Because the heavy load on the guest room network is
interacting negatively with the delivery of video over IP to the TVs in
the rooms. Certainly CityWest has never experienced traffic loads like
we're generating from the guest room side, and we're likely uncovering
some issues in the underlying guest room infrastructure.

The hotel staff has been working this issue since early this morning, and
they believe that they have fixed the underlying issue causing congestion
and poor TV performance.  We have lifted the rate-limit on the
router ports facing the guestroom network.

Both the wireless and terminal room networks, are directly over our
infrastructure and are unaffected by these issues with the guestroom
side.

Andrew

72attendees mailing list

[email-masked]

---

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Mon, 28 Jul 2008 10:55:59 -0700

Bingo, that (TCP) works for me now as well.
thanks
mike

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of David Mitton
	Sent: Monday, July 28, 2008 10:39 AM
	To: LANGE Andrew; [email-masked]
	Subject: Re: [72attendees] Update on the Hotel's Guestroom
Network

	In my room 38xx, I am currently unable to setup a UDP VPN
connection to the US (so called UDP-10000 mode).  The connection is
setup but I receive 0 packets
	
	But I was successful when I switched to using TCP, port 4005.
I'm using a Cisco VPN client.
	
	Dave.

		Content-class: urn:content-classes:message
		Content-Type: multipart/alternative;

		
		The hotel staff has been working this issue since early
this morning, and they believe that they have fixed the underlying issue
causing congestion and poor TV performance.  We have lifted the
rate-limit on the router ports facing the guestroom network. 
		
		There has also been a fix put in place on the guestroom
network that was affecting some PPTP users in their rooms.
		
		Both the wireless and terminal room networks, are
directly over our infrastructure and are unaffected by these issues with
the guestroom side.
		
		Andrew

---

From: Derek Atkins <[email-masked]>
Date: Mon, 28 Jul 2008 13:55:33 -0400

What I've just noticed about the HOTEL NAT configuration is that every
TCP connection gets a different IP address.  There's no consistency, and
certainly no long-term bindings.  So every time you hit an HTTP server
you're hitting it from a different source IP.   This is wreaking havoc
on my ability to read webmail because every time my source IP changes I
get logged out!  I suspect that your UDP VPN solution is being hit with
the same problem.

-derek

David Mitton wrote:
> But I was successful when I switched to using TCP, port 4005.  I'm using
> a Cisco VPN client.
> 
> Dave.
> 
>> Because the heavy load on the guest room network is interacting
>> negatively with the delivery of video over IP to the TVs in the rooms.
>> Certainly CityWest has never experienced traffic loads like we're
>> generating from the guest room side, and we're likely uncovering some
>> issues in the underlying guest room infrastructure.
>>
>> The hotel staff has been working this issue since early this morning,
>> and they believe that they have fixed the underlying issue causing
>> congestion and poor TV performance.  We have lifted the rate-limit on
>> the router ports facing the guestroom network.
>>
>> There has also been a fix put in place on the guestroom network that
>> was affecting some PPTP users in their rooms.
>>
> ------------------------------------------------------------------------
> 

-- 
Derek Atkins
Principal Software Engineer

PGP Corporation
4 Farragut Ave
Somerville, MA  02144

+1 617 623 3745 | [email-masked]

PGP Corporation -- Rest Secured.(TM)

PGP Fingerprint:
0FEE 5EA1 FF22 E0C9 4FFE
631A 9232 FF93 1C80 1DB7

This email and any attachments thereto may contain private,
confidential, and privileged material for the sole use of the intended
recipient. Any review, copying, or distribution of this email (or any
attachments thereto) by others is strictly prohibited. If you are not
the intended recipient, please contact the sender immediately and
permanently delete the original and any copies of this email and any
attachments thereto.