Subject: [75all] Important Bus Information for Tonight's Social at Vasa Museum

From: Cindy Morgan <[email-masked]>
Date: Tue, 28 Jul 2009 14:02:50 +0200

Dear IETF 75 Attendees:

Please note that the buses that will transport us to the Vasa Museum  
for tonight's social event will be departing from outside the Clarion  
Sign Hotel starting at 6:10 PM (1810).  The event tickets say that the  
buses will depart from City Conference Center, but they will actually  
be at the Clarion Sign (Ostra Jarnvagsgatan 35).

Best regards,
Cindy

Cindy Morgan / Project Manager / IETF
48377 Fremont Blvd., Suite 117 / Fremont CA 94358
T: +1.510.492.4085 / F: +1.510.492.4001 / http://www.ietf.org
----------
Managed by Association Management Solutions (AMS);
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

---

From: Cindy Morgan <[email-masked]>
Date: Tue, 28 Jul 2009 14:33:42 +0200

The buses will run continuously between the hotel and the Vasa until  
the event ends (scheduled for 11:00 PM).

On Jul 28, 2009, at 2:15 PM, Tim Chown wrote:
> Thanks for the update - for how long will the busses to the venue run?
>
> Or do they simply travel to and fro all night?
>
> Tim
>
> On Tue, Jul 28, 2009 at 02:02:50PM +0200, Cindy Morgan wrote:
>> Dear IETF 75 Attendees:
>>
>> _______________________________________________
>> 75all mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/75all
>
> -- 
> Tim
>
>