Subject: Re: [78attendees] WARNING !!! Re: Maastricht to Brussels-Nat-Aero, Sat 07:09

From: <[email-masked]>
Date: Sun, 1 Aug 2010 03:05:25 -0400

Hi Tina,

I checked the Belgian train schedules for you.  Assuming the train from
Liege is on time, there are trains from Brussels Nord to the airport at
17:59 and 18:15 - you do not need to spend 50min waiting at Brussels
Nord.

For when you're traveling on Sunday, it's not faster to change at Leuven
(Louvain).  At Liege, be sure to catch the 17:00 train to Louvain,
Brussels (there's a 17:06 to Brussels that makes a lot more stops and
takes much longer).

Thanks,
--David

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tina TSOU
> Sent: Friday, July 30, 2010 5:10 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [78attendees] WARNING !!! Re: Maastricht to
Brussels-Nat-Aero, Sat 07:09
> 
> The counter in Maastricht gave me the route for Sunday like this.
> Maastricht			v16:09
> Liege-Guillemins		a 16:42
> 					v 17:00
> Brussel-Nord		a 17:54
> 					v 18:45
> Brussel Nat. Luchthv   a 18:56
> 
> Is it the route you took? Should I return my ticket and take taxi? How
> much is it about taking taxi from Maastricht to Brussels?
> 
> 
> B. R.
> Tina
> http://tinatsou.weebly.com/contact.html
> 
> 
> 
> 
> On Jul 30, 2010, at 9:57 PM, JORDI PALET MARTINEZ wrote:
> 
> > - Don't believe at all in the info about the trains that they
> > provide in the
> > web site.
> >
> > - Don't believe at all in the info the employees in the train
stations
> > provide
> >
> > I will suggest to relay only in the people that drive the trains
> > itself,
> > according to my today experience.
> >
> > I was flying out from Brussels to Madrid.
> >
> > I decided just in case to take an earlier train that actually
needed.
> >
> > I was in the station 40 minutes before the train should leave. It
> > was a
> > direct express train from Maastricht to Brussels North and then only
> > one
> > change to the airport.
> >
> > Guess what ... IT WAS NOT TRUE. I needed to change the train 4
> > times. In the
> > first change in Liege for the info about the right itinerary, and
> > after,
> > asked for a complain form proving them that the web site was WRONG.
> > They
> > told me it is outdated and they know it for ages ...
> >
> > Well the worst is that the new itinerary was also INCORRECT ! I only
> > discovered it asking to the train driver who provided me the right
> > itinerary
> > to all the way thru in order to be able to be in the airport 36
> > minutes
> > before my train departure.
> >
> > I was not lucky, and the check-in was already closed and was not
> > able to get
> > my bags thru (no problem with me because I had already my boarding
> > pass), so
> > needed to get my bags directly into the plane as a very special
favor
> > because I'm Platinum level in Iberia, throwing away some of the
> > liquids in
> > the security control, and when arrived to Madrid, discovered that my
> > bag was
> > lost in the way (a direct flight !).
> >
> > It seems that I will get it tomorrow, as local staff forgot to put
> > it on the
> > plane, even if I run across all the airport with the bag !
> >
> > Of course, I'm going to claim for injuries to the train system, even
> > if I
> > need to spend money in lawyers, but definitively, we should boycott
> > any new
> > meeting that need to use the Belgium/Netherlands train system.
> >
> > I'm sorry about this but, even if I was quite the last days with all
> > the
> > noise about the trains, and I was thinking that people was
> > exaggerating, now
> > I realize that the people was completely right, THEY HAVE THE WORST
> > TRAIN
> > SYSTEM IN THE WORLD.
> >
> > So please, IAOC/secretariat. For any NEXT MEETING make sure that the
> > official web sites for transport are 9999% ACCURATE, 100% is not
> > enough.
> >
> > Regards,
> > Jordi
> >
> >
> >
> >
> >
> > From: Gregory Lebovitz <[email-masked]>
> > Reply-To: <[email-masked]>
> > Date: Fri, 30 Jul 2010 10:44:19 -0700
> > To: <[email-masked]>
> > Subject: [78attendees] Maastricht to Brussels-Nat-Aero, Sat 07:09
> >
> > Hey all,
> > I'm heading to the Brussels airport on Saturday morning, early. I've
> > got a
> > 07:09 train from Maastricht city center, with two transfers, that
> > gets me
> > into Bruxelles-Nat-Aero at 09:10, in time for my 11:00 flight.
> >
> > Anyone from NH want to share a cab to the train station, and make
the
> > journey together?
> >
> > --
> > ----
> > IETF related email from
> > Gregory M. Lebovitz
> > Juniper Networks
> >
> >
> > _______________________________________________
> > 78attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/78attendees
> >
> >
> >
> > **********************************************
> > The IPv6 Portal: http://www.ipv6tf.org
> >
> > This electronic message contains information which may be privileged
> > or confidential. The information is intended to be for the use of
> > the individual(s) named above. If you are not the intended recipient
> > be aware that any disclosure, copying, distribution or use of the
> > contents of this information, including attached files, is
prohibited.
> >
> >
> >
> > _______________________________________________
> > 78attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/78attendees
> 
> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: Tina TSOU <[email-masked]>
Date: Mon, 2 Aug 2010 10:09:10 +0200

Thank you very much, David.
I traveled with Warren and Sriram, we've done successfully.

B. R.
Tina
http://tinatsou.weebly.com/index.html