Subject: [78attendees] Brussels Airport Experiences?

From: Ben Campbell <[email-masked]>
Date: Mon, 2 Aug 2010 23:02:01 +0200

I remember seeing one negative comment about the lead time needed flying out of BRU. Does anyone else have first hand reports from last week? I'm particularly interested in experiences flying back to the States on American Airlines.

Thanks!

Ben (who is still hanging out in Maastricht)

---

From: Tony Hansen <[email-masked]>
Date: Mon, 02 Aug 2010 17:11:03 -0400

I stayed in Brussels Saturday night and flew out on Sunday morning. I 
took the Brussels Express to the airport around 0700 for a 0945 
Continental flight. I was sitting at the terminal gate around 0815, so 
things were flowing pretty well Sunday morning.

     Tony Hansen

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 2 Aug 2010 14:19:15 -0700

> I remember seeing one negative comment about the lead time needed
> flying out of BRU. Does anyone else have first hand reports from last
> week? I'm particularly interested in experiences flying back to the
> States on American Airlines.

I flew from Brussels on Saturday morning, 10am flight to JFK on American
Airlines.  Absolutely no problems or delays, security line was short, shops 
were open if you needed to buy some Belgian chocolate, etc.  Starbucks 
line was long, though.  The security interviewer (before you drop off
your bags and get your boarding pass) even had a sense of humor.

American still doesn't know how to fly people internationally, though..

-d

---

From: Michael Graff <[email-masked]>
Date: Mon, 2 Aug 2010 17:41:18 -0400

I had no surprises flying out at 11am on Friday on United. 

--Michael (from an iPhone)

On Aug 2, 2010, at 17:02, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> 78attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/78attendees

---

From: <[email-masked]>
Date: Mon, 2 Aug 2010 18:05:50 -0400

I had a similar experience later Sunday morning on United (0930 train
for 1200 flight); the airport seemed crowded, but everything moved
fairly quickly - I was in the gate area around 1030 (and I've seen worse
in US airports).  I have a United frequent flyer card (Premier - silver)
that allows me to check in for coach using the business class counters
(but not the business class security lane) - which probably saved at
least 15min.

Thanks,
--David

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tony Hansen
> Sent: Monday, August 02, 2010 5:11 PM
> To: Ben Campbell
> Cc: [email-masked]
> Subject: Re: [78attendees] Brussels Airport Experiences?
> 
flying out of BRU. Does anyone
> else have first hand reports from last week? I'm particularly
interested in experiences flying back to
> the States on American Airlines.
> >

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 2 Aug 2010 19:03:53 -0400

> I remember seeing one negative comment about the lead time needed flying out of BRU. Does anyone else have first hand reports from last week? I'm particularly interested in experiences flying back…

I flew from BRU on Saturday morning at 10:00 local time, to Canada
rather than the US.  I'd stayed at Brussel Noord and I'd planned to
take the train.  I overslept.  I got a taxi, which cost the arm and
leg that my hotel clerk warned me about, and made it to the terminal a
little after 08:15.  Once I found Air Canada's place to check in,
things worked pretty swimmingly.  I had a business class seat this
time, which saved me maybe 10 or 15 minutes in the line.  It was
moderately busy -- about what I'd expect for a holiday weekend -- but
security is run by clueful, nice people with lots of instructions in
English, French, and Dutch (with locally inflected pronunciations as
needed).  Also there was an amusing cartoon of how to get through.
Everything ran very smoothly, and I was still muddle-headed.  I ended
up on the right side of security with more than 45 minutes to burn.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 2 Aug 2010 16:37:45 -0700

At 11:02 PM +0200 8/2/10, Ben Campbell wrote:

>  I remember seeing one negative comment about 
> the lead time needed flying out of BRU. Does 
> anyone else have first hand reports from last 
> week? I'm particularly interested in 
> experiences flying back to the States on 
> American Airlines.

I flew from BRU-LHR on BA at 17:20, connecting 
(after an overnight) to LHR-LAX-SAN on AA.  I 
took the 13:09 train from Maastricht, arriving in 
BRU about 15:00.

Following the signs from the train station to the 
departure hall, one arrives in the tour operator 
check-in area (Thomas Cook airlines, and others 
I'd never heard of) which was quite crowded. 
Walking to the other check-in area, it had 
"regular" airlines and was also crowded.  While 
the lines for an agent were quite long, with 
seemingly every passenger pushing a cart loaded 
with four or five massive suitcases, the BA 
check-in kiosk wasn't crowded, and issued my 
boarding passes, including those for the next 
days' flights.

As usual, time in the security line depends a lot 
on those in line ahead.  With the summer tourist 
season going strong, the line was filled with 
people who are not used to flying, and this can 
take a while.  Still, it took me less than 10 
minutes to get my boarding pass, and I was passed 
security and passport control 30 minutes after I 
arrived.  I did not encounter a security checker 
prior to getting my boarding pass.

The BA flight to LHR was oversold in coach, but 
only half-full in business, even after processing 
at least one op-up (he boarded ahead of me which 
is how I know).  The AA flight LHR-LAX was 
massively oversold, with people being rolled 
forward from coach to business, and from business 
to first.  The flight went out with every seat 
full, and about 90 minutes late due to a 
mechanical issue.

To my surprise, customs and security at LAX were 
not bad.  Usually, on a summer weekend LAX T4 has 
massive lines, even for the priority security 
line, but I was lucky, and despite the late 
arrival of the aircraft, made my connection with 
plenty of time.

(The train from Liège-Guillemins to Brussels-Midi 
had a little drama; it seems the SNCB phone 
booking people had somehow given me a supplement 
fare but no underlying ticket for this segment; 
luckily, after 15 minutes of conferring, the 
conductors decided that it was obviously an SNCB 
error, and let me ride.)

(I'm sorry to hear you are flying from BRU on AA, 
as I assume that means a 757 to JFK.  Not my 
favorite for aircraft, route, connecting airport, 
or flight time, although it is a day flight on 
the return, not a red-eye.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Average estimated salary, in 2005 dollars, of the dads on the 10 top-
rated TV shows of the 1950s: $77,000; average for dads on the 2005 10
top-rated TV shows: $207,000.     (from Harper's Index 11/05)