Subject: [80attendees] Hilton Prague Reservations

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 22 Feb 2011 11:41:39 -0500

If you recently had problems making a reservation at the Hilton Prague and requesting a non-smoking room, please try again. There was a glitch in the reservations system that should now be fixed. If you have already made a reservation and chose a smoking room and want your request changed to non-smoking, please send a message to [email-masked] along with your confirmation number and I will ask the hotel to make the change.

Best regards,
Marcia

---

From: Arturo Servin <[email-masked]>
Date: Tue, 22 Feb 2011 21:48:28 -0200

I cannot reserve a room until April 2nd (smoking or non-smoking), the only option is to reserve with check-out on the 1st. Is this because there are no rooms left or is it still a problem with the registration system?

	If the hotel is full is fine, but I do not want to book someplace else because a software bug. =)

Regards,
-as

On 22 Feb 2011, at 14:41, Marcia Beaulieu wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Narelle Clark <[email-masked]>
Date: Wed, 23 Feb 2011 11:40:40 +1100

Frankly, I looked at the rate and thought it outrageous compared with 
what looked like great accommodation nearby... and booked elsewhere.

I look forward to joining others on a brisk walk a mere one or two 
blocks each night!

Do we need to arrange a 'walking bus'?

-- 

Narelle Clark
Vice President
Internet Society of Australia
[email-masked]
www.isoc-au.org.au

---

From: Marcia Beaulieu <[email-masked]>
Date: Wed, 23 Feb 2011 08:42:47 -0500

Dear Arturo,

Our block on the night of April 1 was sold out but the hotel has added additional rooms. You should now be able to make your reservation for checkout on April 2.

Sorry for the inconvenience.  If you continue to have problems, please let me know.

Best regards,
Marcia