Subject: [80attendees] Modify registration information

From: <[email-masked]>
Date: Fri, 25 Feb 2011 18:37:02 +0900

Hi,

I have chosen Options chosen, 'Attending Sunday Welcome Reception' and 'Attending Newcomers'.
But I have fixed my schedule now, I will arrive at Prague untill about March 27 19:00, so I can not attend them.

Who can tell me if I need cancel it and how to do it?

thanks!

Sun

---

From: Yoav Nir <[email-masked]>
Date: Fri, 25 Feb 2011 13:32:27 +0200

Hi Sun

You don't have to. They're asking for sizing (how big should the room be, how much food to have at the welcome reception)

There's always going to be people now coming, and people who thought they wouldn't come and changed their mind. These question on the registration form are only for a rough estimate.

Yoav
On Feb 25, 2011, at 11:37 AM, <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

thanks!

Sun

<ATT00001..txt>

---

From: <[email-masked]>
Date: Fri, 25 Feb 2011 23:21:30 +0900

Hi, Yoav

I got it.
Thank you very much.

Sun

On 2011/02/25, at 20:32, "Yoav Nir" <[email-masked]<mailto:[email-masked]>> wrote:

Hi Sun

Yoav
On Feb 25, 2011, at 11:37 AM, <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:

Hi,

thanks!

Sun

<ATT00001..txt>