Subject: [80attendees] started arrivals wiki page

From: Scott W Brim <[email-masked]>
Date: Mon, 21 Feb 2011 09:38:35 -0500

I started <http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals>

---

From: Pete Resnick <[email-masked]>
Date: Mon, 21 Feb 2011 15:28:55 -0600

> I started <http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals>

Please include your arrival info (flight and/or terminal) as well as 
your destination (hotel, etc.).

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102