Subject: [80attendees] VISA

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Mon, 21 Feb 2011 18:17:26 +0530

Hi,

I need an invitation letter in a particular format for my VISA as required by the Czech Republic consulate here (India) and would appreciate if the Hosts could forward me a letter in that format? Can someone from the Host contact me? 

Cheers, Manav

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Mon, 21 Feb 2011 19:57:34 +0530

Hi,

Coming from a yahoo domain with such a ridiculous name, i doubt if its from the official host. If it is, then please confirm and i will proceed.

Manav
________________________________
From: Zumarco Ventures [mailto:[email-masked]]
Sent: Monday, February 21, 2011 7.52 PM
To: Bhatia, Manav (Manav)
Subject: Re: [80attendees] VISA

Dear,
Thanks for the email.

We will send you the Invitation Letter addressed to the Czech Republic in India, but you will send us copy of your International Passport via email attachment or the details, also you will need to pay $200 for the Courier service fees to Czech Republic.

Thanks.

--- On Mon, 2/21/11, Bhatia, Manav (Manav) <[email-masked]> wrote:

From: Bhatia, Manav (Manav) <[email-masked]>
Subject: [80attendees] VISA
To: "[email-masked]" <[email-masked]>
Date: Monday, February 21, 2011, 12:47 PM

Hi,

Cheers, Manav
_______________________________________________
80attendees mailing list
[email-masked]</mc/compose?to=[email-masked]>
https://www.ietf.org/mailman/listinfo/80attendees

---

From: Klaas Wierenga <[email-masked]>
Date: Mon, 21 Feb 2011 15:37:24 +0100

On 2/21/11 3:27 PM, Bhatia, Manav (Manav) wrote:
> Hi,
>  
> Coming from a yahoo domain with such a ridiculous name, i doubt if its
> from the official host. If it is, then please confirm and i will proceed.

given that the registered attendee list also contains:

BAMGBOSE	TUNDE	ZUMARCO VENTURES(WEST-AFRICA)	NG

I think you are right in proceeding with caution... ;-)

Klaas

>  
> Manav
> ------------------------------------------------------------------------
> *From:* Zumarco Ventures [mailto:[email-masked]]
> *Sent:* Monday, February 21, 2011 7.52 PM
> *To:* Bhatia, Manav (Manav)
> *Subject:* Re: [80attendees] VISA
> 
>     Dear,
>     Thanks for the email.
> 
>     We will send you the Invitation Letter addressed to the Czech
>     Republic in India, but you will send us copy of your International
>     Passport via email attachment or the details, also you will need to
>     pay $200 for the Courier service fees to Czech Republic.
> 
>     Thanks.
> 
>     --- On *Mon, 2/21/11, Bhatia, Manav (Manav)
>     /<[email-masked]>/* wrote:
> 
> 
>         I need an invitation letter in a particular format for my VISA
>         as required by the Czech Republic consulate here (India) and
>         would appreciate if the Hosts could forward me a letter in that
>         format? Can someone from the Host contact me?
> 
>         Cheers, Manav
>         [email-masked] </mc/compose?to=[email-masked]>
> [email-masked]

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 21 Feb 2011 08:33:10 -0800

https://www.ietf.org/registration/ietf80/sendconfirmno.py

Please enter the email address you used for registration, along with
your last name. Your original registration email, with all of the
details of your registration, will be emailed to you. The email will
also contain a link to the meeting payment page, as well as a link to
request a Letter of Invitation.

joel

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 21 Feb 2011 14:57:08 -0500

> I need an invitation letter in a particular format for my VISA as required by the Czech Republic consulate here (India) and would appreciate if the Hosts could forward me a letter in that format? C…

Requests to the Host CZ.NIC re: Visas should be sent to Anna Filínová <[email-masked]>

Ray
IETF Administrative Director