Subject: [80attendees] FW: [SPAM?] Re: VISA

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Mon, 21 Feb 2011 20:56:13 +0530

Some people never give up eh !?! ;-)

> -----Original Message-----
> From: Zumarco Ventures [mailto:[email-masked]] 
> Sent: Monday, February 21, 2011 8.52 PM
> To: Bhatia, Manav (Manav)
> Subject: [SPAM?] Re: [80attendees] VISA
> 
> Manav,
> The yahoo domain is no problem, Zumarco Ventures is host 
> representative. So proceed with sending the international 
> passoprt photocopy and the $200 payment via money gram.
>  
> Send the $200 to Sam Daniel via Money Gram Money Transfer so 
> as to quicken the Visa Letter and Posting.
>  
> Regards.
> 
> --- On Mon, 2/21/11, Bhatia, Manav (Manav) 
> <[email-masked]> wrote:
> 
> 
> 
> 	From: Bhatia, Manav (Manav) <[email-masked]>
> 	Subject: Re: [80attendees] VISA
> 	To: "[email-masked]" <[email-masked]>
> 	Date: Monday, February 21, 2011, 2:27 PM
> 	
> 	
> 	Hi,
> 	 
> 	Coming from a yahoo domain with such a ridiculous name, 
> i doubt if its from the official host. If it is, then please 
> confirm and i will proceed.
> 	 
> 	Manav
> ________________________________
> 
> 	From: Zumarco Ventures [mailto:[email-masked]] 
> 	Sent: Monday, February 21, 2011 7.52 PM
> 	To: Bhatia, Manav (Manav)
> 	Subject: Re: [80attendees] VISA
> 	
> 	
> 
> Dear,
> Thanks for the email.
> 
> We will send you the Invitation Letter addressed to the Czech 
> Republic in India, but you will send us copy of your 
> International Passport via email attachment or the details, 
> also you will need to pay $200 for the Courier service fees 
> to Czech Republic.
> 
> Thanks.
> 
> --- On Mon, 2/21/11, Bhatia, Manav (Manav) 
> <[email-masked]> wrote:
> 
> 
> 
> 	From: Bhatia, Manav (Manav) <[email-masked]>
> 	Subject: [80attendees] VISA
> 	To: "[email-masked]" <[email-masked]>
> 	Date: Monday, February 21, 2011, 12:47 PM
> 	
> 	
> 	Hi,
> 	
> 	I need an invitation letter in a particular format for 
> my VISA as required by the Czech Republic consulate here 
> (India) and would appreciate if the Hosts could forward me a 
> letter in that format? Can someone from the Host contact me? 
> 	
> 	Cheers, Manav
> 	_______________________________________________
> 	80attendees mailing list
> 	[email-masked]
> 	https://www.ietf.org/mailman/listinfo/80attendees
> 	
> 
> 
> 
> 	-----Inline Attachment Follows-----
> 	
> 	
> 	_______________________________________________
> 	80attendees mailing list
> 	[email-masked] 
> <http://us.mc1214.mail.yahoo.com/mc/compose?to=[email-masked]> 
> 	https://www.ietf.org/mailman/listinfo/80attendees
> 	
> 
> 
>

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 21 Feb 2011 16:43:36 +0100

Indeed, this is a hoax, and an outrageous one. I brought it to the
attention of the *official* host.

Cheers, Lada

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C