Subject: [80attendees] companion program

From: Joseph Yee <[email-masked]>
Date: Mon, 21 Feb 2011 13:15:12 -0500

Hi all,

Does anyone know how to register the companion program?  I looked into the registration form, it mentioned the program but no where in the form let you to register.

I registered as full participant already, please point me to the next link or email for the companion registration.

Thanks!
Joseph

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 22 Feb 2011 10:15:31 -0500

> I registered as full participant already, please point me to the next link or email for the companion registration.

You can register a Companion here: http://www.ietf.org/meeting/companion-program.html

Ray

> 
> Thanks!
> Joseph
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: Joseph Yee <[email-masked]>
Date: Tue, 22 Feb 2011 11:08:35 -0500

> You can register a Companion here: http://www.ietf.org/meeting/companion-program.html

Hi,

The link leads to Social Event registration rather than Companion Program....

thanks
Joseph

---

From: Alexa Morris <[email-masked]>
Date: Tue, 22 Feb 2011 08:12:37 -0800

We will get that fixed right now. Check back in 10 minutes -- my  
apologies.

Alexa

On Feb 22, 2011, at 8:08 AM, Joseph Yee wrote:

>>> Does anyone know how to register the companion program?  I looked  
>>> into the registration form, it mentioned the program but no where  
>>> in the form let you to register.
>>>
>>> I registered as full participant already, please point me to the  
>>> next link or email for the companion registration.
>>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 22 Feb 2011 08:17:29 -0800

Joseph,

Sorry about that, it was actually the correct page but there was a  
typo making it look like the social registration. This has been  
repaired.

Alexa

-----------

---

From: Joseph Yee <[email-masked]>
Date: Tue, 22 Feb 2011 11:29:38 -0500

Alexa,

Thanks for the speedy response and fix.  I got the registration complete.

Best
Joseph

On 2011-02-22, at 11:17 AM, Alexa Morris wrote:

> Joseph,
> 
> Sorry about that, it was actually the correct page but there was a typo making it look like the social registration. This has been repaired.
> 
> Alexa
>