Subject: [80attendees] suggestions for leaving for 6:00 AM departure?

From: "Haluska, John J" <[email-masked]>
Date: Fri, 1 Apr 2011 16:32:37 -0400

I have a 6:00 AM departure, and the front desk suggested that taking a taxi at 4:00 AM should be OK, but thought perhaps earlier would be better. What time are other folks with flights at that time leaving?

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 1 Apr 2011 17:20:08 -0400

Our taxi this morning took about 25 mins So it should be OK.

At Prague airport the security check was at the gate, which seems to make
things more reliable.

I would leave for the airport at 4am. So allowing 30 mins for getting
dressed etc, you have an hour and a half for sleep or two additional hours
in the bar. Your call.

On Fri, Apr 1, 2011 at 4:32 PM, Haluska, John J <[email-masked]>wrote:

> I have a 6:00 AM departure, and the front desk suggested that taking a taxi
> at 4:00 AM should be OK, but thought perhaps earlier would be better. What
> time are other folks with flights at that time leaving?
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>

-- 
Website: http://hallambaker.com/

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 1 Apr 2011 14:34:02 -0700

for the record: I left Hilton 4:25AM, got to the gate before 5AM

On Apr 1, 2011, at 2:20 PM, Phillip Hallam-Baker wrote:

> At Prague airport the security check was at the gate, which seems to make things more reliable.
> 
> I would leave for the airport at 4am. So allowing 30 mins for getting dressed etc, you have an hour and a half for sleep or two additional hours in the bar. Your call.
> 
> On Fri, Apr 1, 2011 at 4:32 PM, Haluska, John J <[email-masked]> wrote:

---

From: Scott Brim <[email-masked]>
Date: Sat, 2 Apr 2011 03:33:12 +0200

a bunch of people are leaving between 4 and 4:30.  come on down.

---

From: Dow Street <[email-masked]>
Date: Sat, 2 Apr 2011 12:53:21 +0200

I'm heading to the airport on Sunday morning (7:30 ish) if anyone  
wants to split a cab.

R,
Dow

---

From: Ben Campbell <[email-masked]>
Date: Sat, 2 Apr 2011 13:00:47 +0200

Confirming a previous post: we left the hotel at 0550 via taxi this morning (saturday) and were at the gate by 0625.

On Apr 2, 2011, at 12:53 PM, Dow Street <[email-masked]> wrote:

> I'm heading to the airport on Sunday morning (7:30 ish) if anyone wants to split a cab.
> 
> R,
> Dow

---

From: Burger Eric <[email-masked]>
Date: Sat, 2 Apr 2011 13:04:15 +0200

Just a reminder:
http://www.ietf.org/registration/MeetingWiki/wiki/80arrivals