Subject: [80attendees] CD is a chocolate?

From: Hui Deng <[email-masked]>
Date: Tue, 5 Apr 2011 10:45:16 +0800

Surprise me,

-Hui

---

From: <[email-masked]>
Date: Tue, 5 Apr 2011 11:47:53 +0900

Me too.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hui Deng
Sent: Tuesday, April 05, 2011 11:45 AM
To: [email-masked]
Subject: [80attendees] CD is a chocolate?

Surprise me,

-Hui

---

From: Peny Yang <[email-masked]>
Date: Tue, 5 Apr 2011 18:11:06 +0800

Wow, Just opened it after your mail. Surely it is!. What a surprising
evening :)

On Tue, Apr 5, 2011 at 10:45 AM, Hui Deng <[email-masked]> wrote:

>
> Surprise me,
>
> -Hui
>
> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees
>
>

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 05 Apr 2011 11:58:43 +0100

As some of you were wondering what is in the CD box:
took some pictures and uploaded them here:
http://www.gondrom.org/ietf80/index.htm

unfortunately we still can't record and upload the taste of chocolate. ;-)
Best wishes and many greetings.
See you in Quebec City.
- Tobias

On 04/05/2011 11:11 AM, Peny Yang wrote:
> On Tue, Apr 5, 2011 at 10:45 AM, Hui Deng <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     Surprise me,
>      
>     -Hui
>
>     [email-masked] <mailto:[email-masked]>

---

From: "Dijk, Esko" <[email-masked]>
Date: Tue, 5 Apr 2011 13:01:37 +0200

Thanks a lot Tobias, I was very curious by now (did not get the 'CD' from registration...)

regards
Esko

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tobias Gondrom
Sent: Tuesday 5 April 2011 12:59
To: [email-masked]
Subject: Re: [80attendees] CD is a chocolate?
Importance: Low

On 04/05/2011 11:11 AM, Peny Yang wrote:
Wow, Just opened it after your mail. Surely it is!. What a surprising evening :)

On Tue, Apr 5, 2011 at 10:45 AM, Hui Deng <[email-masked]<mailto:[email-masked]>> wrote:

Surprise me,

-Hui

_______________________________________________
80attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/80attendees

80attendees mailing list

[email-masked]<mailto:[email-masked]>

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.