Subject: [80attendees] CD jewel box from registration

From: Jonathan Lennox <[email-masked]>
Date: Fri, 1 Apr 2011 08:14:04 -0400

IETF 80 attendees who are planning to return to countries with agricultural import laws -- or whose luggage will be experiencing temperatures in excess of 35°C or so -- may wish to open the CD jewel box that was provided at registration.

--
Jonathan Lennox
[email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Fri, 1 Apr 2011 12:33:04 -0700

I realized at the airport that I'd accidently 
left mine in the hotel.  What was in it?  Sorry I 
didn't get to see it.

At 8:14 AM -0400 4/1/11, Jonathan Lennox wrote:

>  IETF 80 attendees who are planning to return to 
> countries with agricultural import laws -- or 
> whose luggage will be experiencing temperatures 
> in excess of 35°C or so -- may wish to open the 
> CD jewel box that was provided at registration.
>
>  --
>  Jonathan Lennox
>  [email-masked]
>
>
>  _______________________________________________
>  80attendees mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/80attendees

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Never doubt that a small group of thoughtful, committed citizens can
change the world.  Indeed, it's the only thing that ever has.
                                                     --Margaret Meed

---

From: PETRESCU Alexandru <[email-masked]>
Date: Fri, 1 Apr 2011 22:09:58 +0200

a cd-shaped chocolate! delicious!

Alex

De: Randall Gellens
Date: ven. 01/04/2011 21:33
À: Jonathan Lennox; [email-masked]
Objet : Re: [80attendees] CD jewel box from registration

---

From: Randall Gellens <[email-masked]>
Date: Fri, 1 Apr 2011 13:23:37 -0700

Arg!  And there mine sits in the hotel room, uneaten, while I am in 
another city and could just do with some chocolate.

-------------- Randomly selected tag: ---------------
I never fail to convince an audience that the best thing they could do
was to go away.