Subject: [80attendees] How can I get the receipt of IETF meeting registration fee?

From: [email-masked]
Date: Thu, 21 Apr 2011 14:23:33 +0800

Dear IETFers,

I paid the registration fee on site in the IETF80 meeting by credit card, 
but didn't get any receipt. The register didn't give me, and I forgot to 
ask for it! 

Now I need the receipt in urgent, how can I get back the receipt of the 
paid registration fee? Please tell me, thanks!

Best regards,
Ellen 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Jakob Heitz <[email-masked]>
Date: Thu, 21 Apr 2011 06:08:29 -0400

ask [email-masked]'<mailto:[email-masked]'>

--
Jakob Heitz.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 20, 2011 11:24 PM
To: [email-masked]
Subject: [80attendees] How can I get the receipt of IETF meeting registration fee?

Dear IETFers,

I paid the registration fee on site in the IETF80 meeting by credit card, but didn't get any receipt. The register didn't give me, and I forgot to ask for it!

Now I need the receipt in urgent, how can I get back the receipt of the paid registration fee? Please tell me, thanks!

Best regards,
Ellen

---

From: Fred Baker <[email-masked]>
Date: Thu, 21 Apr 2011 02:28:07 -0700

send a note to [email-masked].

On Apr 20, 2011, at 11:23 PM, [email-masked] wrote:

> _______________________________________________
> 80attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/80attendees

---

From: [email-masked]
Date: Thu, 21 Apr 2011 15:39:09 +0000

Hi Ellen,

Check your email. IETF sends the receipt to your email.

Thx
Shahram
Sent via BlackBerry by AT&T

---

From: [email-masked]
Date: Fri, 22 Apr 2011 13:23:55 +0800

Hi Shahram,

I got the receipt. Thank you very much! And thanks anyone who answers my 
email. 

Best regards,
Ellen

2011-04-21 23:39

Hi Ellen,

Thx
Shahram