Subject: [81attendees] ICS files from tools.ietf.org

From: Ray Bellis <[email-masked]>
Date: Mon, 27 Jun 2011 12:25:13 +0000

The ICS files for IETF-81 from tools.ietf.org have the wrong TZ in them - they're still set for Prague.

So, for example, DNSOP is listed as being at 11:00 UTC on Monday 25th, instead of 17:00 UTC (13:00 EDT).

I've e-maied Henrik to let him know.  I presume that if you "subscribe" to the online version it'll fix itself at some point.

Ray

---

From: Ray Bellis <[email-masked]>
Date: Mon, 27 Jun 2011 16:10:14 +0000

> I've e-maied Henrik to let him know.  I presume that if you "subscribe" to the online version it'll fix itself at some point.

This now appears to be fixed.

Ray

---

From: Ray Bellis <[email-masked]>
Date: Mon, 27 Jun 2011 16:10:14 +0000

Ray