Subject: [81attendees] Cheap hotels nearby or public transportation friendly

From: Zhen Cao <[email-masked]>
Date: Tue, 28 Jun 2011 14:23:48 +0800

Hi All,

Could you let me know some cheap hotels (<150USD) nearby or public
transportation friendly, for IETF81.

-- 
Best regards,
Zhen

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 28 Jun 2011 09:01:18 +0200

Hi 

I find this one at ~125 USD per night walking distance from the meeting.

http://www.booking.com/hotel/ca/manoir-charest.en.html?aid=311076;label=manoir-charest-KrypcsLpHaTpL5RzjSXonQS7354336740;ws=&gclid=CN3I17-D2KkCFUK_zAodaA31Hg

Luigi

On Jun 28, 2011, at 08:23 , Zhen Cao wrote:

> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: Simon Perreault <[email-masked]>
Date: Tue, 28 Jun 2011 08:19:50 -0400

> http://www.booking.com/hotel/ca/manoir-charest.en.html?aid=311076;label=manoir-charest-KrypcsLpHaTpL5RzjSXonQS7354336740;ws=&gclid=CN3I17-D2KkCFUK_zAodaA31Hg

It is indeed walking distance, but you need to take the hill into 
account. It is at the bottom while the meeting venue is on top of the 
hill. But bus service in that area is very convenient.

(I think we'll be hearing a lot about the hill and the stairs on this 
mailing list once people start climbing them... *grin*)

Simon
-- 
NAT64/DNS64 open-source --> http://ecdysis.viagenie.ca
STUN/TURN server        --> http://numb.viagenie.ca
vCard 4.0               --> http://www.vcarddav.org

---

From: "John R. Levine" <[email-masked]>
Date: 28 Jun 2011 12:22:36 -0400

> transportation friendly, for IETF81.

Laval University rents rooms in its dormitories for about $60/night. 
Friends of mine stayed there for a conference a few years ago and said 
they were quite adequate.  There is frequent bus service between the 
campus and the conference centre.

Reservations: http://www.residences.ulaval.ca/hebergement_hotelier/

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 28 Jun 2011 22:45:18 +0200

Hi,

I used google maps to find me a bed&breakfast near the venue. Good value:
http://www.petitroiquebec.com/

Christian

> -----Original Message-----
> From: [email-masked] [mailto:81attendees-
> [email-masked]] On Behalf Of Simon Perreault
> Sent: Tuesday, June 28, 2011 2:20 PM
> To: [email-masked]
> Subject: Re: [81attendees] Cheap hotels nearby or public transportation
> friendly
> 
> > http://www.booking.com/hotel/ca/manoir-
> charest.en.html?aid=311076;label=manoir-charest-
> KrypcsLpHaTpL5RzjSXonQS7354336740;ws=&gclid=CN3I17-
> D2KkCFUK_zAodaA31Hg
>

---

From: "John R. Levine" <[email-masked]>
Date: 28 Jun 2011 16:55:37 -0400

> http://www.petitroiquebec.com/

FYI, anything in Vieux Québec (Old Quebec) is walkable to the convention 
centre. Upper city is better than lower city for those of us with tired 
knees.

R's,
John

---

From: Zhen Cao <[email-masked]>
Date: Wed, 29 Jun 2011 10:23:00 +0800

Hi Simon,

What's the bus fare?  Thank you

And I think people would like to try climbing and see what's the feeling is :)

On Tue, Jun 28, 2011 at 8:19 PM, Simon Perreault
<[email-masked]> wrote:
> It is indeed walking distance, but you need to take the hill into account.
> It is at the bottom while the meeting venue is on top of the hill. But bus
> service in that area is very convenient.
>

-- 
Best regards,
Zhen

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 28 Jun 2011 22:28:04 -0400

Le 11-06-28 22:23, Zhen Cao a écrit :
> What's the bus fare?

one way: 2,75 $CDN.
one day pass: 6,85 $
ecolobus (within the old city): 1,00 $

Regards, Marc.

> Thank you

-- 
=========
IETF81 Quebec city: http://ietf81.ca
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca
Space Assigned Number Authority: http://sanaregistry.org

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 28 Jun 2011 22:35:46 -0400

> ecolobus (within the old city): 1,00 $

web site for the bus system:

http://www.rtcquebec.ca in french.

some of it is in english (mostly for tourist related sites):
http://www.rtcquebec.ca/NewCustomer/NewCustomer/tabid/272/Default.aspx

Google maps also have the bus routes.

Marc.

>>> account.

---

From: Narelle <[email-masked]>
Date: Wed, 29 Jun 2011 13:16:00 +1000

> transportation friendly, for IETF81.

I used
http://www.bonjourquebec.com/

and looked for Old City locations (Vieux Quebec) to check out the
district. It looks close enough, though being peak season there the
price is rising...

I will also encourage folks to use the Hilton as it brings the overall
cost of facilities bookings down, and hence the overall conference
cost...

regards

-- 

Narelle
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Wed, 29 Jun 2011 12:34:35 +0900

> cost of facilities bookings down, and hence the overall conference

it's past the block date, 22 june

randy

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 29 Jun 2011 00:45:02 -0300

Is there a chance that a new block could be opened ?

-- 
Carlos M. Martinez
LACNIC I+D
PGP KeyID 0xD51507A2
Phone: +598-2604-2222 ext. 4419

---

From: Paul Wouters <[email-masked]>
Date: Tue, 28 Jun 2011 23:45:41 -0400 (EDT)

> http://www.bonjourquebec.com/

I booked Hotel Royal William at, which is 1km from the conference center:

http://maps.google.com/maps?f=d&source=s_d&saddr=360+Boulevard+Charest+Est,+Quebec&daddr=900+Bd+Rene-Levesque+E,+Quebec,+QC+G1R+2B5,+Canada+(Quebec+City+Convention+Centre)&hl=en&geocode=FZJRygIdEDLB-ymrGax7cZa4TDE5rUoNggBZeQ%3BFV1BygId7FLB-yHydXPuBL8kdynPU-1v2JW4TDETBCKqydrm-A&mra=ltm&dirflg=w&sll=46.81144,-71.21993&sspn=0.006374,0.013797&ie=UTF8&ll=46.811457,-71.220567&spn=0.006374,0.013797&z=16

It's $129/night. Note their online booking totally failed for and locked up
even via expedia/hotels.com, so I ended up calling them (418) 521-4488.

> cost of facilities bookings down, and hence the overall conference

At just under $250, it has to bring the cost down a LOT :(

Paul

---

From: Simon Perreault <[email-masked]>
Date: Wed, 29 Jun 2011 08:10:38 -0400

> What's the bus fare?  Thank you

2,75$ when you pay in cash to the bus driver.

For more details: http://ietf81.ca/?page_id=59

> And I think people would like to try climbing and see what's the feeling is :)

Of course! There are even guided tours on the theme "the stairs of
Québec", so it's not all bad... ;)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca