Subject: [86attendees] back-up hotels

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 18 Feb 2013 11:55:41 -0700

The Caribe Royale is booked and there are no back-up hotels listed at
the meeting website. Does this situation strike anyone else as
sub-optimal? ;-)

Peter

P.S. https://www.ietf.org/meeting/email-list.html has no links to IETF
86, only 85. I've pinged the Secretariat about that...

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 18 Feb 2013 19:04:24 +0000

Hi,
Yes, it is not the best location for alternative lodging. I've found that when was told last Thursday that not only IETF quota is empty but the hotel and its sister resort are both completely booked. I've booked at Blue Heron which is about a mile walk.

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
Sent: Monday, February 18, 2013 10:56 AM
To: [email-masked]
Subject: [86attendees] back-up hotels

The Caribe Royale is booked and there are no back-up hotels listed at the meeting website. Does this situation strike anyone else as sub-optimal? ;-)

Peter

P.S. https://www.ietf.org/meeting/email-list.html has no links to IETF 86, only 85. I've pinged the Secretariat about that...

_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Jimmie Rodgers <[email-masked]>
Date: Mon, 18 Feb 2013 19:30:05 +0000

I am at the Radisson 

Sent from my iPhone

On Feb 18, 2013, at 2:04 PM, "Gregory Mirsky" <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQIcBAEBAgAGBQJRInktAAoJEOoGpJErxa2pUCgP/0ADVrULaqPutxENstKHKt7O
> pDSVY9CLQfZdTHW/4tdcEbm/ytjg0XzP3j/688GmnabjP7kzCpk2OHl4TW+yYbee
> OGBUzF+VnFXHAQnTuQu/RKmM/mdfjomyzGrcBTcJHKf7CbuOOzpE5lcvR0JDaRoi
> Ip2IxtkGbMDodHcKd5Dr7mH15i7G6K3v1c1kks9jolcZDyyWQARHvbm1obvMzB6R
> rEbOwIHko42E5b8dNPXiJ4dMi5CjVhNjTWwwozAo52KIrxvMk+9ly+Cibvbde7sw
> MIT04hqg8A0Y1yo2Xs66k+sfd0pLw+iSj1BZFJZjrkb/SbaUCer5RTAOGt0pBf8+
> UAetOIn+GNUnEIaf6buhEXzSJLqI4Db827YzZfvLy4emXcx7H3c2rSvq1ze28x40
> mLq4LluPyb+ZjmWGZZCPa/cRSvuKePtNX7tm7wUjvhUWh5HqmWJEsJP4alYw20df
> 5A/4HyvvUHngY2w1P8gORCgCuwlEazUQxzhmBniHZeXVCSsNYmilWaBI0paS87vg
> ACKn2E98Cu7n1HTKRLGb6XIwId20bOwEOxZkqfWf8iONnsUUIO+SamPnZPaA56z/
> IucaIvP0nW9DZYBvXtUaZIh5CpUSu4YhXJUUm8y0Fj6V1Vw78QA3DEExrZafOVt7
> n+8wA7CEzTepinafdE5w
> =YMk0
> -----END PGP SIGNATURE-----

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Feb 2013 19:49:20 +0000

So are we in an out-of-town venue?

Tim

---

From: Melinda Shore <[email-masked]>
Date: Mon, 18 Feb 2013 10:54:21 -0900

> So are we in an out-of-town venue?

We're in a hellish suburban desert.  (I'm good with being in a hellish
suburban desert as long as we can get work done.)

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Yoav Nir <[email-masked]>
Date: Mon, 18 Feb 2013 19:56:15 +0000

Hi

I'm at the same place, but looking in Google Earth, there's no sidewalk all the way.  There's a path that goes behind the Caribe, which looks to have a sidewalk all the way, but that's actually a supplier's entrance, so you can walk the back road, in between the Caribe's dumpsters, by some service buildings, and into the conference resort. Or you can walk where there's no sidewalk, which should be muddy, because it rains a lot. Or you can rent a car to drive a single mile back and forth.

Yoav

On Feb 18, 2013, at 9:04 PM, Gregory Mirsky <[email-masked]>
 wrote:

> Email secured by Check Point

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 18 Feb 2013 21:02:27 +0100

As in other occasions, we were told not to go anymore to an isolate
location, no backup hotels, I guess no walking distance meal choices Š

An this is only in order to be at the same location as the IEEE meeting
venue ?
 
This is wrong, very wrong, it is an expensive location to travel, a very
problematic immigration airport for most of us (Miami, it took to me
several times more than 3 hours and even passing thru 3 different
questioning checks), and other cheaper locations in Europe got rejected,
even with sponsorship from the government in the line of 150.000 euros,
such as Madrid.

Thanks (sarcastically) for a very good job.

Regards,
Jordi

-----Mensaje original-----
De: Jimmie Rodgers <[email-masked]>
Responder a: <[email-masked]>
Fecha: lunes, 18 de febrero de 2013 20:30
Para: Gregory Mirsky <[email-masked]>
CC: "[email-masked]" <[email-masked]>, Peter Saint-Andre
<[email-masked]>
Asunto: Re: [86attendees] back-up hotels

>> Yes, it is not the best location for alternative lodging. I've found
>>that when was told last Thursday that not only IETF quota is empty but
>>the hotel and its sister resort are both completely booked. I've booked
>>at Blue Heron which is about a mile walk.
>> 
>>    Regards,
>>        Greg
>> 
>> From: [email-masked]
>>[mailto:[email-masked]] On Behalf Of Peter Saint-Andre

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 18 Feb 2013 15:36:29 -0500 (EST)

> So are we in an out-of-town venue?

Yes.  This area is suburban, and distances are surprisingly long. 
Even if you are staying at the Caribe Royale, I suggest renting a car 
-- you will likely appreciate the flexibility to go off-site for 
meals.  If you rent from the airport, remember to get some US currency 
to pay the cash tolls on the highways.  Parking at the Caribe Royale 
is free and appears to be plentiful.

Public transport is very limited -- the Lynx bus that stops at 
the Caribe Royale and the nearby Marriott resort (#304) only makes 
three stops a day -- one northbound and two southbound.

With that said, there are a variety of lodging choices at a variety of 
prices within a sane driving distance.  Taxi fares are also sane, 
though you may have trouble finding a driver that wants to turn on his 
meter, instead preferring to negotiate a flat fare.

-- Sam

---

From: Aaron Yi DING <[email-masked]>
Date: Mon, 18 Feb 2013 22:41:45 +0200

On 18/02/13 22:36, Samuel Weiler wrote:
> Yes.  This area is suburban, and distances are surprisingly long. Even 
> if you are staying at the Caribe Royale, I suggest renting a car -- 
> you will likely appreciate the flexibility to go off-site for meals.  
> If you rent from the airport, remember to get some US currency to pay 
> the cash tolls on the highways.  Parking at the Caribe Royale is free 
> and appears to be plentiful.
>
> Public transport is very limited -- the Lynx bus that stops at the 
> Caribe Royale and the nearby Marriott resort (#304) only makes three 
> stops a day -- one northbound and two southbound.
>

How much would be a reasonable deal for taxi drive from airport to 
Caribe Royale?

Cheers,
Aaron

---

From: Scott Brim <[email-masked]>
Date: Mon, 18 Feb 2013 15:42:21 -0500

On 02/18/13 15:36, Samuel Weiler allegedly wrote:
> Even
> if you are staying at the Caribe Royale, I suggest renting a car -- you
> will likely appreciate the flexibility to go off-site for meals.  

fyi Fox Rentacar gave me a pretty good deal the last time I was in Elmira.

> If you
> rent from the airport, remember to get some US currency to pay the cash
> tolls on the highways.  

All of the rental cars come with automatic toll tags, but there is a
daily charge for using them (in addition to the toll itself).

swb

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 18 Feb 2013 13:43:16 -0700

On 2/18/13 1:36 PM, Samuel Weiler wrote:
> Even if you are staying at the Caribe Royale, I suggest renting a
> car -- you will likely appreciate the flexibility to go off-site
> for meals.  If you rent from the airport, remember to get some US
> currency to pay the cash tolls on the highways.  Parking at the
> Caribe Royale is free and appears to be plentiful.
> 
> Caribe Royale and the nearby Marriott resort (#304) only makes
> With that said, there are a variety of lodging choices at a variety
> of prices within a sane driving distance.  Taxi fares are also
> sane, though you may have trouble finding a driver that wants to
> turn on his meter, instead preferring to negotiate a flat fare.

We might want to do a better job of adding travel/lodgin information
to the particpants' wiki so that ride sharing is a possibility.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 18 Feb 2013 14:05:28 -0700

On 2/18/13 1:55 PM, Everett O. (Buzz) Rigsbee wrote:
> Hi Peter,   I suggest you try the Buena Vista Suites, a sister
> property to the Caribe Royale that is located immediately next door
> (easy walk back & forth) and they do offer free breakfasts.  Our
> 802 guys like them a lot.

Thanks. I actually booked elsewhere, but that looks like a good choice.

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Tim Chown <[email-masked]>
Date: Mon, 18 Feb 2013 21:24:43 +0000

On 18 Feb 2013, at 20:36, Samuel Weiler <[email-masked]> wrote:

> Yes.  This area is suburban, and distances are surprisingly long. Even if you are staying at the Caribe Royale, I suggest renting a car -- you will likely appreciate the flexibility to go off-site for meals.  If you rent from the airport, remember to get some US currency to pay the cash tolls on the highways.  Parking at the Caribe Royale is free and appears to be plentiful.
> 
> Public transport is very limited -- the Lynx bus that stops at the Caribe Royale and the nearby Marriott resort (#304) only makes three stops a day -- one northbound and two southbound.

This is so frustrating. Really we should never be at an IETF venue where good amenities are not nearby. For anyone to consider renting a car suggests something's gone rather wrong.

Sounds a bit like the Dublin golf resort, which was in the middle of nowhere. Can we please stick to places like Prague, Minneapolis, Quebec, Vancouver, etc where there are other hotel options and places to meet, talk and dine/drink nearby?

Tim

---

From: Alia Atlas <[email-masked]>
Date: Mon, 18 Feb 2013 16:40:34 -0500

There is a shuttle at the hotel also - and at a minimum, I think it goes to
Downtown Disney with lots of restaurants (and crowds).

On Mon, Feb 18, 2013 at 4:24 PM, Tim Chown <[email-masked]> wrote:

> will likely appreciate the flexibility to go off-site for meals.  If you
> tolls on the highways.  Parking at the Caribe Royale is free and appears to
> be plentiful.
> >
> Caribe Royale and the nearby Marriott resort (#304) only makes three stops
> a day -- one northbound and two southbound.
>
> This is so frustrating. Really we should never be at an IETF venue where
> good amenities are not nearby. For anyone to consider renting a car
> suggests something's gone rather wrong.
>
> Sounds a bit like the Dublin golf resort, which was in the middle of
> nowhere. Can we please stick to places like Prague, Minneapolis, Quebec,
> Vancouver, etc where there are other hotel options and places to meet, talk
> and dine/drink nearby?
>
> Tim

---

From: John Bradley <[email-masked]>
Date: Mon, 18 Feb 2013 19:56:25 -0300

I strategically booked a hotel in Downtown Disney figuring I can get the shuttle to the conference hotel.

We shall see how well that works.  The hotel I booked at was also full but I managed to get a room based on my status.

John B.

On 2013-02-18, at 6:40 PM, Alia Atlas <[email-masked]> wrote:

> There is a shuttle at the hotel also - and at a minimum, I think it goes to Downtown Disney with lots of restaurants (and crowds).  
>

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 19 Feb 2013 00:10:15 +0100

I do not understand why you are having problems finding and reserving a
hotel. Check this website. You can filter it to find the closest hotel to
the IETF venue. The following hotel is also good and within 25 minutes
walking time to the venue. It still has rooms available.

http://www.booking.com/hotel/us/holiday-inn-express-orlando-lake-buena-vista
-east.html?tab=1&origin=hp&error_url=%2Fhotel%2Fus%2Fholiday-inn-express-orl
ando-lake-buena-vista-east.en-gb.html%3Faid%3D357029%3Blabel%3Dpostbooking_c
onfemail%3Bsid%3Da9501bfd0c2dbb0cfa3a02d812c9e1bb%3Bdcid%3D1%3B&do_availabil
ity_check=on&aid=357029&dcid=1&label=postbooking_confemail&sid=a9501bfd0c2db
b0cfa3a02d812c9e1bb&checkin_monthday=9&checkin_year_month=2013-3&checkout_mo
nthday=15&checkout_year_month=2013-3#availability_target 

From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Bradley
Sent: Monday, February 18, 2013 11:56 PM
To: Alia Atlas
Cc: [email-masked]; Tim Chown
Subject: Re: [86attendees] back-up hotels

I strategically booked a hotel in Downtown Disney figuring I can get the
shuttle to the conference hotel.

We shall see how well that works.  The hotel I booked at was also full but I
managed to get a room based on my status.

John B.

On 18 Feb 2013, at 20:36, Samuel Weiler <[email-masked]
<mailto:[email-masked]> > wrote:

> Yes.  This area is suburban, and distances are surprisingly long. Even if
you are staying at the Caribe Royale, I suggest renting a car -- you will
likely appreciate the flexibility to go off-site for meals.  If you rent
from the airport, remember to get some US currency to pay the cash tolls on
the highways.  Parking at the Caribe Royale is free and appears to be
plentiful.
>
> Public transport is very limited -- the Lynx bus that stops at the Caribe
Royale and the nearby Marriott resort (#304) only makes three stops a day --
one northbound and two southbound.

This is so frustrating. Really we should never be at an IETF venue where
good amenities are not nearby. For anyone to consider renting a car suggests
something's gone rather wrong.

Tim

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 18 Feb 2013 18:29:25 -0500 (EST)

> There is a shuttle at the hotel also - and at a minimum, I think it 
> goes to Downtown Disney with lots of restaurants (and crowds).  

The meeting wiki has a link to the Caribe Royale's shuttle schedule 
for February:

http://www.ietf.org/registration/MeetingWiki/wiki/86sightseeing
http://www.cariberoyale.com/media/1029317/cro_shuttle_schedule.pdf

In February, there are (only) two shuttles per day to Downtown Disney 
and (only) one shuttle per day back to the hotel.  There are 
additional shuttles to/from the theme parks, but there are no direct 
shuttles between Downtown Disney and the theme parks.

FWIW, there is free parking at Downtown Disney.  The theme parks 
charge $14/day.

-- Sam

---

From: Jon Hudson <[email-masked]>
Date: Mon, 18 Feb 2013 15:41:06 -0800

> Buena Vista Suites is also booked

Lake Buena Vista Spa Resort has openings and is probably closest at about .49 miles away but is a 1.1 mile walk/drive due to route.

On Feb 18, 2013, at 1:05 PM, Peter Saint-Andre <[email-masked]> wrote:

> iQIcBAEBAgAGBQJRIpeYAAoJEOoGpJErxa2pdlwQAJg3RoKC/BcaEkK/9ODY+wQY
> FoyZCUaDjr7+iVhknwcuAm2PwpfOiPFKgchqScqt8j71gBOsNfeuyhXr2TshrMir
> dQ/rnotwJjC+bfNzELuofbATRFBgi6yNBmyBzYYogTCyUlHOmAMGLzrZAjdhIGT1
> +nZuup9roxt+ScHRiMV4Toirs82yPiLDVZfVTdIPyzP+Qw+GkxMTkbNLo+QuKtrk
> 1nGE9V/xR7Mf1sMbnpc8BXl2D2W/VrWzdtBSGmhI3nssOEoS91l9SShGAONRyDT/
> Rt5cbyP6DKFTT7m0eusQc5kTCHYTGONZwoQAA3k1ez2G0yE/lpXEbw1oeOpQkc6m
> gFGxLcF2WYRl151ymqJRC1LWBD8KJ8OiIzoI/Dd5jbkZEqI7SzXsByrrWNWFgANc
> bVKfeo1g0Us1V086AY/UYtq3b5G8wt/+AF0GPfdcM/2TXEYPxf/uorah5Xo5trqL
> y9XwaRG+mFTHw+OSWx3e9OtICg+TtYAohTtdrMaHRoVj2dql1NcHkOwd5U3q9v4Y
> M6lfQ63hSA5uNRoZwfGmVRn12FMnbbSGvw75/E89FTiJ/6uVyuCaGHhFpYOPapOD
> T7Yh32cZqmFErc9Jg7DsQIn2inHF3ODqErikCDr7aSqRAJGs8VDaCSccnUIpFDjb
> jR5TozbRxAw3mgB1WETA
> =mDA1

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 19 Feb 2013 00:54:35 +0100

>.49 miles away

Unfortunately we don’t have a helicopter and no wings to fly.. so I guess we are stuck with the 1.1 miles walk/drive….

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jon Hudson
Sent: Tuesday, February 19, 2013 12:41 AM
To: Peter Saint-Andre
Cc: [email-masked]; Everett O. (Buzz) Rigsbee; [email-masked]
Subject: Re: [86attendees] back-up hotels

 

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: "John R Levine" <[email-masked]>
Date: 19 Feb 2013 01:04:36 +0100

> walking time to the venue. It still has rooms available.

That's a pretty exciting walk along a four lane divided highway, only one 
block of which has a sidewalk.

I realize it's morally indefensible, but if you're not staying at the 
conference hotel, you really need a car, or at least find someone staying 
in the same direction who will agree to drive you.

R's,
John

---

From: Melinda Shore <[email-masked]>
Date: Mon, 18 Feb 2013 15:13:00 -0900

On 2/18/13 3:04 PM, John R Levine wrote:
> That's a pretty exciting walk along a four lane divided highway, only
> one block of which has a sidewalk.

Right, and it's unreasonable to think that there won't be any
participants who are disabled or have mobility issues.
Temperatures are going to be in the 80s Fahrenheit while we're
there, which I find uncomfortable in the extreme.

Melinda

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Tue, 19 Feb 2013 01:45:59 +0100

Anybody staying at the Holiday Inn Express Orlando-Lake Buena Vista East
that would like to share ride expenses to and from the conference?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Melinda Shore
Sent: Tuesday, February 19, 2013 1:13 AM
To: [email-masked]
Subject: Re: [86attendees] [johnlevine.com-ietf] Re: back-up hotels

> one block of which has a sidewalk.

Right, and it's unreasonable to think that there won't be any participants
who are disabled or have mobility issues.
Temperatures are going to be in the 80s Fahrenheit while we're there, which
I find uncomfortable in the extreme.

Melinda

---

From: joel jaeggli <[email-masked]>
Date: Mon, 18 Feb 2013 19:58:03 -0800

> Sounds a bit like the Dublin golf resort, which was in the middle of nowhere. Can we please stick to places like Prague, Minneapolis, Quebec, Vancouver, etc where there are other hotel options and…
Before this is over I imagine this discussion will amount to a 
referendum on colocation with the IEEE plenary, because once you decide 
to do that, the locations are known.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Feb 2013 23:07:19 -0500

>>>>> "Samuel" == Samuel Weiler <[email-masked]> writes:

    >> So are we in an out-of-town venue?

    Samuel> Yes.  This area is suburban, and distances are surprisingly
    Samuel> long. Even if you 

I am at the Grand Beach Resort Lodging, which seems to be walking
distance behind the Caribe.  I'm sharing a room... I have some notion
that the two room suite might be swapped for a three-room if it was
available.

But, I was considering staying near the Disney Main Gate, which has tons
of hotels... assuming that I could use the Caribe's free shuttle to
Disney in reverse... I decided not to bother, but maybe someone else can
figure that out.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Randall Gellens <[email-masked]>
Date: Mon, 18 Feb 2013 20:36:34 -0800

At 7:56 PM +0000 2/18/13, Yoav Nir wrote:

>  Or you can rent a car to drive a single mile back and forth.

Even to cross the "street" to get to the dreadful food joints in the 
strip mall, a car is advisable.  I've heard the hotel will drive you.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Automobile: A four-wheeled vehicle that runs up hills
and down pedestrians.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 18 Feb 2013 23:48:24 -0500

On Mon, Feb 18, 2013 at 11:36 PM, Randall Gellens
<[email-masked]> wrote:
> Even to cross the "street" to get to the dreadful food joints in the strip
> mall, a car is advisable.  I've heard the hotel will drive you.

Well, I have walked across that street many times. IEEE 802 tends to
have approaching 1 meeting a year at the Caribe Royale.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Mon, 18 Feb 2013 20:44:26 -0800

At 9:02 PM +0100 2/18/13, JORDI PALET MARTINEZ wrote:

>  I guess no walking distance meal choices

There are two "restaurants" that are in a strip mall across the 
"street" -- a Chinese buffet and a pizza place.  Neither look like a 
place that is any good, but of course everyone's tastes are 
different.  There is also a CVS pharmacy there.  On the hotel site 
there is a very small to-go place that has a basic salad bar, some 
grab-and-go sandwiches, and some hot items to go (similar to what 
you'd find in a second-rate airport terminal).  There is also a 
casual restaurant and a fancy restaurant, and a bar.  The hotel has a 
sister property which is a 5-10 minute walk on the same grounds and 
there is another casual restaurant and another fancy restaurant there.

-------------- Randomly selected tag: ---------------
Dr. Beverly Crusher to Wesley Crusher as he is about to beam down to
begin his journey with the Traveler into other dimensions: "Be sure to
dress warmly on those other planes of existence."

---

From: Melinda Shore <[email-masked]>
Date: Mon, 18 Feb 2013 20:02:03 -0900

On 2/18/13 7:44 PM, Randall Gellens wrote:
> There are two "restaurants" that are in a strip mall across the "street"
> -- a Chinese buffet and a pizza place. 

It looks like the restaurant with the best reviews in the immediate
area is a Dunkin' Donut.  I sincerely hope that co-locating with
the IEEE meeting turns out to be productive.

Melinda

---

From: Peter Thatcher <[email-masked]>
Date: Mon, 18 Feb 2013 21:07:08 -0800

I don't mean to nitpick, but for the benefit of those who are unfamiliar
with the geography, Florida is not a desert.  Orlando is in a "humid
subtropical" zone, which is very different.  If the IETF ever meets in
Arizona in the summer, them you can complain about a desert.

http://en.m.wikipedia.org/wiki/Climate_of_Florida

By the way, after nearly being stuck in the Boston snowstorm after an IETF
interim meeting, sunny and 80F sounds quite nice.  I don't understand why
everyone is complaining so much.
On Feb 18, 2013 11:54 AM, "Melinda Shore" <[email-masked]>

---

From: Melinda Shore <[email-masked]>
Date: Mon, 18 Feb 2013 20:10:56 -0900

On 2/18/13 8:07 PM, Peter Thatcher wrote:
> with the geography, Florida is not a desert.  

Thanks for the correction!  Metaphor *is* hard.

Melinda

---

From: Tim Chown <[email-masked]>
Date: Tue, 19 Feb 2013 07:09:49 +0000

On 19 Feb 2013, at 03:58, joel jaeggli <[email-masked]> wrote:

> Before this is over I imagine this discussion will amount to a referendum on colocation with the IEEE plenary, because once you decide to do that, the locations are known.

It would be interestng to know how many people will attend both. I sincerely hope we're not inflicting a bad venue on the majority for the convenience of a small minority.

Sounds like we get a free game of real-life Frogger though.  Bonus!

Tim

---

From: Brian Trammell <[email-masked]>
Date: Tue, 19 Feb 2013 09:05:25 +0100

Of the two matching definitions given by the New Oxford American Dictionary, this would seem to be the best fit:

  des-ert 2. n. (spec. use (2)) a situation or area considered dull and uninteresting

however

  des-ert 2. n. (spec. use (1)) a lifeless and unpleasant place, especially 
  one consisting of or covered with a specified substance

would also seem to be appropriate, if one is amenable to treating "Disney" as a mass noun.

(Seriously, though, especially for those non-Americans who are used to our usual city venues, and not used to American outer suburbs, who are considering walking: don't. The only venue I can remember that was this bad for pedestrians is Dallas, and then only because of the flooding.)

Cheers,

Brian

---

From: "Black, David" <[email-masked]>
Date: Tue, 19 Feb 2013 09:20:16 -0500

> that would like to share ride expenses to and from the conference?

Hmm - I'm staying there, and I'm happy to fill my rental car w/people who need rides (no charge), but I can't promise to match schedules.  Perhaps the wiki could be used to coordinate times and designate a meeting area at the Caribe for each outlying hotel (and at the outlying hotels as well - lobby is obvious default)?  At the very least that could result in shared taxis if nobody w/a car is headed off soon.

I concur with the comments about poor choice of venue - I've been to a couple of meetings at the Caribe and was very surprised that IETF went there as there's almost nothing within walking distance.  I may have to find somewhere in the morning or previous evening where I can get a brown-bag lunch and bring it.

Thanks,
--David

> Behalf Of Hosnieh Rafiee
> Sent: Monday, February 18, 2013 7:46 PM
> To: [email-masked]

---

From: "John R Levine" <[email-masked]>
Date: 19 Feb 2013 15:30:03 +0100

>>> with the geography, Florida is not a desert.

Ah, good point.  The part we're visiting is a hellish desolate suburban 
SWAMP.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

PS: There are parts of Florida I like, but none of them are in Orange or 
Osceola counties.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 19 Feb 2013 15:16:56 +0000

Hi Bob, All,

I am wondering whether IAOC could arrange kind of a shuttle between the meeting site and Orlando downtown (pick a place near to main hotels). This could be at least in the morning (arrival at meeting site at 8:30am) and 1-2 times in the evening after end of sessions. The busses in Dublin were really helpful.

If this meeting location was unavoidable (e.g. because of a very good deal), can we then expect additional deals with car rental companies for special rates?

I generally appreciate meetings in downtown of a hub city. E.g. in Chicago or Philadelphia downtown there were many hotel options but also diverse restaurants in the near. There are many good examples where people were happy concerning hotel and food options, e.g. Vancouver, Beijing, Paris, Stockholm, Quebec and even Minneapolis. And we had also some unforgettable bad examples like Maastricht and Dublin wasting plenary time with long discussions.
	
I had assumed that we had already sufficient discussion on this issue and it was clear that the IETF community does not want locations in suburb areas. I am surprised that the opinion of so many people given to the surveys after the meetings do not count much.

Cheers, 
Mehmet

> Behalf Of ext Brian Trammell
> Sent: Tuesday, February 19, 2013 9:05 AM
> To: Melinda Shore
> Cc: [email-masked]; Peter Thatcher
> (Seriously, though, especially for those non-Americans who are used to our usual city
> venues, and not used to American outer suburbs, who are considering walking: don't.
> The only venue I can remember that was this bad for pedestrians is Dallas, and then
> only because of the flooding.)
> 
> 
> Cheers,
> 
> Brian
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 19 Feb 2013 09:47:23 -0600

I'll go ahead and add my two cents since I was one of the most vocal
with regards to both Dublin and Maastricht - the former due to food
choices at the venue and the latter due to the number of hops to get
there (two flights  + 3 trains + 1 taxi).   I agree that Orlando is a
pretty poor choice.  The hotels and transport are optimized for folks
on vacation and wanting to visit the parks.

This venue brings the food issue to the forefront as well as the
inconvenience of traveling.  I will have a rental car which helps with
both the food issue and the travel inconvenience.  I will be making a
run to Whole Foods before the meetings start  (it's about a 40 minute
round trip from the venue), so I have something to eat for lunch, etc.
 Fortunately, the rooms do have refrigerators and microwaves.   The
good news about this venue is that we are at least able to prepare for
the inconvenience as opposed to both Dublin (where one couldn't order
off the menu for lunch) and Maastricht which was certainly much more
difficult to get to than Orlando will be.

The other issue I wanted to raise with regards to Orlando is that
since it is a family vacation destination and it is Spring Break in
Dallas, the airfares are crazy - almost $800 since I don't get travel
approval nearly as early as families book vacation.   At that price
it's crazy to even bring my sons who will be on Spring Break - on
principle I won't pay the sam price for a ticket to a place like
Orlando that I can pay to travel to Europe off season.  The time we
will be in Orlando is anticipated to have some of the highest crowds
at Disney (March is the busiest month):
http://yourfirstvisit.net/2011/09/12/disney-world-crowds-in-2013/

Folks that are staying offsite such as the Holiday Inn might want to
consider that there likely will be a lot of families with younger
children, so I wouldn't count on any quiet time to work in your room -
bring your earplugs.   I strongly believe that a basic requirement is
to avoid resort and vacation destinations.  I  prefer off season in
the case where we select cities that are popular vacation destinations
- e.g., I think Vancouver is a much better choice for a March or
November meeting.   I go to meetings to get work done and not to have
a vacation.

I continue to believe we should pick some cities that have proven
optimal for our meetings and rotate through those.  Minneapolis would
be on the top of my list.  When we have meetings in the city centers,
all the primary issues are generally solved - i.e., accessibility
(physical and nutritional) , convenient travel options from the
airport to the meeting venue and convenient alternative lodging.

On a positive note, I do appreciate the announcement of the venues for
some of the future meetings early enough that folks that want
alternatives can easily book those now.

Regards,
Mary.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Feb 2013 10:53:27 -0500

>>>>> "Randall" == Randall Gellens <[email-masked]> writes:
    Randall> pharmacy there.  On the hotel site there is a very small
    Randall> to-go place that has 
    Randall> a basic salad bar, some grab-and-go sandwiches, and some
    Randall> hot items to go 
    Randall> (similar to what you'd find in a second-rate airport
    Randall> terminal).  There is 
    Randall> also a casual restaurant and a fancy restaurant, and a bar.
    Randall> The hotel has a 

Really, that's all?
I thought given the size and isolation of the place, that there would be
more.   Maybe I'll open a co-op restaurant in the condo I rented.

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 19 Feb 2013 21:20:47 +0400

If so, then we will be starving there ;(

dol@ 
@mobile iPad

---

From: Melinda Shore <[email-masked]>
Date: Tue, 19 Feb 2013 08:30:41 -0900

On 2/19/13 6:47 AM, Mary Barnes wrote:
> be on the top of my list.  

I think this is a good suggestion, as long as our goal is productive
meetings.  We do need to hit some geographic diversity objectives,
but at this point we've got enough experience with what works and
what doesn't that it should make it easier for staff to sort through
the options and, say, eliminate ones that are in the middle of
nowhere or don't have reasonable access to much.

Melinda

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 19 Feb 2013 18:23:59 +0000

> Before this is over I imagine this discussion will amount to a referendum on colocation with the IEEE plenary, because once you decide to do that, the locations are known.

Most of the IEEE 802 plenary venues are in city downtown areas: e.g. San Diego, San Francisco, San Antonio, Dallas, Atlanta. There does tend to be one meeting every two years or so in a resort area. One can't blame the choice of Orlando on collocating with an IEEE plenary meeting. 

BTW, Orlando tends to have the usual resort area issues - the resorts are often on large properties so things are very spread out - much more so than in typical suburban US, but as resort venues go, this one isn't bad. There is plentiful meeting room space. The cost profile is pretty good both on room rate for attendees and conference costs. The latter helps with balancing the budget for more expensive city center meetings. One could rent a car and car plus hotel would still be lower than the room rate for the main hotel at some of the other meetings. The network is good - I've never heard internet complaints at this venue.

---

From: joel jaeggli <[email-masked]>
Date: Tue, 19 Feb 2013 10:50:17 -0800

> Most of the IEEE 802 plenary venues are in city downtown areas: e.g. San Diego, San Francisco, San Antonio, Dallas, Atlanta. There does tend to be one meeting every two years or so in a resort area…
The dates for both sets of meetings are fixed several years in advance 
so (despite the occasional move) the solution space is rather small.

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Feb 2013 11:00:32 -0800

On 2/19/2013 10:50 AM, joel jaeggli wrote:
>> Most of the IEEE 802 plenary venues are in city downtown areas: e.g.
>> San Diego, San Francisco, San Antonio, Dallas, Atlanta. There does
>> tend to be one meeting every two years or so in a resort area. One
>> can't blame the choice of Orlando on collocating with an IEEE plenary
>> meeting.

I don't understand your comment.  What do you mean?

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: joel jaeggli <[email-masked]>
Date: Tue, 19 Feb 2013 11:10:59 -0800

> I don't understand your comment.  What do you mean?
If you want to meet in adjoining week in the same location with the ieee 
802 plenary there are limited number of possible outcomes that satisfy 
that constraint.

---

From: John E Drake <[email-masked]>
Date: Tue, 19 Feb 2013 19:20:56 +0000

Peter,

I was interpreting Melinda's comment as cultural rather than meteorological.

Irrespectively Yours,

John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Thatcher
Sent: Monday, February 18, 2013 9:07 PM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [86attendees] back-up hotels

I don't mean to nitpick, but for the benefit of those who are unfamiliar with the geography, Florida is not a desert.  Orlando is in a "humid subtropical" zone, which is very different.  If the IETF ever meets in Arizona in the summer, them you can complain about a desert.

By the way, after nearly being stuck in the Boston snowstorm after an IETF interim meeting, sunny and 80F sounds quite nice.  I don't understand why everyone is complaining so much.
On Feb 18, 2013 11:54 AM, "Melinda Shore" <[email-masked]<mailto:[email-masked]>> wrote:

Melinda

--
Melinda Shore
No Mountain Software
[email-masked]<mailto:[email-masked]>

"Software longa, hardware brevis."
_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Tim Chown <[email-masked]>
Date: Tue, 19 Feb 2013 19:32:48 +0000

On 19 Feb 2013, at 19:10, joel jaeggli <[email-masked]> wrote:
> If you want to meet in adjoining week in the same location with the ieee 802 plenary there are limited number of possible outcomes that satisfy that constraint

But again, why are we compromising our selection of venue for the few (how many?) who want to attend an IEEE 802 plenary?

Tim

---

From: joel jaeggli <[email-masked]>
Date: Tue, 19 Feb 2013 11:52:01 -0800

> But again, why are we compromising our selection of venue for the few (how many?) who want to attend an IEEE 802 plenary?
In my very first response to this thread. which was to you no less I  
observed.

So yes if you believe that colocation with the IEEE for experimnetal 
purposes or otherwise should never be a consideration then please 
communicate that to the appropiate parties.

---

From: Arturo Servin <[email-masked]>
Date: Tue, 19 Feb 2013 20:17:53 +0000

Come on guys, we are going to be in a nice hotel with hot water,
electricity, Internet, food and air conditioning.

	Sorry to be the one with the bad news, but many Internet engineers in
the world work without these privileges. So, let's focus on working on
doing good standards and stop complaining.

Cheers,
/as

On 19/02/2013 19:52, joel jaeggli wrote:
>>> If you want to meet in adjoining week in the same location with the
>>> ieee 802 plenary there are limited number of possible outcomes that
>>> satisfy that constraint
>> But again, why are we compromising our selection of venue for the few
>> (how many?) who want to attend an IEEE 802 plenary?

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Tue, 19 Feb 2013 20:39:52 +0000

I just booked Walt Disney World Dolphin , Sheraton Hotels and i think it is couple of miles from the meeting venue.

./Suhas
________________________________________
From: [email-masked] [[email-masked]] on behalf of Arturo Servin [[email-masked]]
Sent: Tuesday, February 19, 2013 12:17 PM
To: [email-masked]
Subject: Re: [86attendees] back-up hotels

Cheers,
/as

---

From: Randall Gellens <[email-masked]>
Date: Tue, 19 Feb 2013 18:30:04 -0800

At 6:23 PM +0000 2/19/13, Pat Thaler wrote:

>  The cost profile is pretty good both on room rate for attendees and 
> conference costs.

I will note that NENA, a significantly smaller conference, managed to 
negotiate much cheaper room rates.  Of course, I have no idea what 
the factors are (e.g., how far in advance, time/date, etc.)

>  The network is good - I've never heard internet complaints at this venue.

The times I've stayed, the network has been OK.  Not very good for 
Skype but OK for other things.  But how will it stand up to an IETF? 
Are we taking it over?

-------------- Randomly selected tag: ---------------
The geographical center of Boston is in Roxbury.  Due north of
the center we find the South End.  This is not to be confused
with South Boston which lies directly east from the South End.
North of the South End is East Boston and southwest of East
Boston is the North End.

---

From: joel jaeggli <[email-masked]>
Date: Tue, 19 Feb 2013 18:49:09 -0800

> Skype but OK for other things.  But how will it stand up to an IETF? 
The IETF/IEEE contractor is taking over the residential network.

---

From: Randall Gellens <[email-masked]>
Date: Tue, 19 Feb 2013 20:03:05 -0800

At 6:49 PM -0800 2/19/13, joel jaeggli wrote:

>> Skype but OK for other things.  But how will it stand up to an 
>> IETF? Are we taking it over?
>>

Glad to hear it!

-------------- Randomly selected tag: ---------------
He had occasional flashes of silence that made his conversation
perfectly delightful.                            --Sydney Smith

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 20 Feb 2013 18:17:56 +0000

On 2/18/13 11:44 PM, "Randall Gellens" <[email-masked]> wrote:

>different.  There is also a CVS pharmacy there.

Based on reviews of the buffet, that's very positive. You can eat at the
buffet and go straight to CVS for some stomach remedies afterwards. ;-)

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 20 Feb 2013 18:19:30 +0000

>>  The IETF/IEEE contractor is taking over the residential network.

Yes, the network should be excellent! Connectivity is being sponsored by
BrightHouse Networks, and the location is on their fiber network.
http://ietf86.com/index.php/sponsors

Jason

---

From: "Griffiths, Chris" <[email-masked]>
Date: Wed, 20 Feb 2013 20:27:51 +0000

> buffet and go straight to CVS for some stomach remedies afterwards. ;-)

I recently stayed at the Caribe for two different trips this past month and there is a very easy walking trail along the highway past the sister hotel Buena Vista Suites that is well used, and there are several strip malls and standalone restaurants about 1 mile away (Approximately 15 min walk one way) with various coffee shops, stores, and restaurants.  Usually the weather is pretty nice in March, so this maybe an option for people to leverage.  Overall I was very impressed with the facility at the Caribe, and chose to stay there for my second second trip. 

-- Chris