Subject: Re: [86attendees] [86all] Orlando Bus Shuttle

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Feb 2013 10:11:28 -0500

On Feb 20, 2013, at 8:58 AM, John C Klensin wrote:

> 
> 
> --On Wednesday, February 20, 2013 06:55 -0500 Ray Pelletier
> <[email-masked]> wrote:
> 
>> The IAOC has arranged for buses for Monday through Friday in
>> Orlando to transport people to locations where there are
>> restaurants.
>> 
>> Buses will go to and from these three destinations from 6:30 -
>> 11:30 PM EST: 
>> 1.  Downtown Disney
>> 2.  Pointe Orlando
>> 3.  Universal Orlando.
> 
> Ray,
> 
> Purely as a clarifying question (I'll leave any editorial or
> critical comments to others, at least for now):
> 
> That is 6:30PM to 11:30PM, correct?

Yes.

>   Hence it is useful for
> dinner, but not lunch or breakfast, much less transport to or
> from alternate hotels, correct?

Correct.
Ray

>    john

---

From: Bob Hinden <[email-masked]>
Date: Wed, 20 Feb 2013 17:25:43 +0200

John,

>> from alternate hotels, correct?

To add to that a little.  We looked at doing it for lunch as well, but concluded that there wasn't enough time take the bus, have lunch, and take a bus back so to be back in time for the first afternoon session.

Bob

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 20 Feb 2013 15:28:08 +0000

Indeed. There is not much time during lunch.

The provided shuttle bus service was exactly what I was asking for. Thank you.

Cheers,
Mehmet

________________________________________
From: [email-masked] [[email-masked]] on behalf of ext Bob Hinden [[email-masked]]
Sent: Wednesday, February 20, 2013 4:25 PM
To: John C C Klensin
Cc: Ray Pelletier; Bob Hinden; [email-masked]
Subject: Re: [86attendees] [86all] Orlando Bus Shuttle

John,

Bob

_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Feb 2013 12:17:56 -0500

> To add to that a little.  We looked at doing it for lunch as
> well, but concluded that there wasn't enough time take the
> bus, have lunch, and take a bus back so to be back in time for
> the first afternoon session.

As I said, it was just a question for clarification, not a
complaint.  I believe that some of the complaints and associated
issues are fundamentally different from the usual pre-meeting
location-related whining, but am not yet at the point of wanting
to be drawn into those discussions.

   john