Subject: [86attendees] Florida laws: get your international drivers licenses

From: Paul Wouters <[email-masked]>
Date: Sun, 24 Feb 2013 14:30:02 -0500

For non-US/non-Canadian, please be aware you now need an international drivers license in Florida,

http://www.thestar.com/news/gta/2013/02/14/floridas_international_drivers_licence_rule_leaves_canadians_fuming.html

I'd recommend against trying to skip it, as you might end up not being able to rent a car, and that's the last thing you want to happen in Orlando.

	"A Budget customer service representative told the Star Thursday that, by law, the permit would be required along with the driver’s licence to rent a vehicle 
in Florida."

Paul

---

From: Phil Hunt <[email-masked]>
Date: Sun, 24 Feb 2013 11:48:24 -0800

Apparently there was a follow up article that certain countries are exempt due to treaties that florida overlooked. According to the follow up Florida won't be enforcing the requirement. But still might be worth getting the document if you can. 

Phil

Sent from my phone.

On 2013-02-24, at 11:30, Paul Wouters <[email-masked]> wrote:

>    "A Budget customer service representative told the Star Thursday that, by law, the permit would be required along with the driver’s licence to rent a vehicle in Florida."
> 
> Paul
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Phil Hunt <[email-masked]>
Date: Sun, 24 Feb 2013 11:50:36 -0800

This link should be useful to non-US attendees. 
http://www.visitflorida.com/mobile/articles/international-driving-permit-update

Phil

Sent from my phone.

---

From: Bob Hinden <[email-masked]>
Date: Sun, 24 Feb 2013 14:57:55 -0500

> Apparently there was a follow up article that certain countries are exempt due to treaties that florida overlooked. According to the follow up Florida won't be enforcing the requirement. But still…

If renting a car, probably best to check with the rental company to see what they will require.

Bob

---

From: William Atwood <[email-masked]>
Date: Sun, 24 Feb 2013 14:59:57 -0500

As the law is currently written, only _US_Residents_ are exempt from the
requirement to have an International Driving Permit.  While the Florida
Department of Highway Safety and Motor Vehicles (DHSMV) has said that
they will not enforce the new law for now, and while the DHSMV has
encouraged other agencies not to enforce it, it is quite clear (from the
article that Paul points to) that no such exemption is being provided by
certain other agencies, including some car rental places.

The "expectation" is that the legislature will eventually exempt
Canadians.  However, this is not likely to happen before ITEF 86.  So,
even Canadians like myself need to be prepared with an International
Driving Permit.

Anyone from outside the US/Canada will _definitely_ need the
International Driving Permit, now and in the future, to drive in Florida.

  Bill

On 24/02/2013 2:30 PM, Paul Wouters wrote:
> I'd recommend against trying to skip it, as you might end up not being
> able to rent a car, and that's the last thing you want to happen in
> Orlando.
> 
>     "A Budget customer service representative told the Star Thursday
> that, by law, the permit would be required along with the driver’s
> licence to rent a vehicle in Florida."
> 
> Paul

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Eliot Lear <[email-masked]>
Date: Sun, 24 Feb 2013 21:01:25 +0100

Everyone,

The Florida Department of Highway Safety and Motor Vehicles web site for
this is here:

http://www.flhsmv.gov/IDP.htm

What it says is that they are currently deferring enforcement.  What it
doesn't say is when they will  STOP deferring enforcement.  That will
depend on how and when the legislature amends the statute.

Since it was both easy and cheap for me to get an IDL here in
Switzerland, I've done so.

Eliot

On 2/24/13 8:50 PM, Phil Hunt wrote:
> On 2013-02-24, at 11:48, Phil Hunt <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Apparently there was a follow up article that certain countries are
>> exempt due to treaties that florida overlooked. According to the
>> follow up Florida won't be enforcing the requirement. But still might
>> be worth getting the document if you can.
>>
>> Phil
>>
>> Sent from my phone.
>>
>> On 2013-02-24, at 11:30, Paul Wouters <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>>
>>> For non-US/non-Canadian, please be aware you now need an
>>> international drivers license in Florida,
>>>
>>> I'd recommend against trying to skip it, as you might end up not
>>> being able to rent a car, and that's the last thing you want to
>>> happen in Orlando.
>>>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 24 Feb 2013 15:58:27 -0500

From Alexa

Yes, and I actually called AAA last week and they called Hertz and Hertz said all they need is their own drivers license. So, while this may be technically true it isn't enforced

Ray

On Feb 24, 2013, at 3:01 PM, Eliot Lear <[email-masked]> wrote:

> Everyone,
> 
> The Florida Department of Highway Safety and Motor Vehicles web site for this is here:
> 
> What it says is that they are currently deferring enforcement.  What it doesn't say is when they will  STOP deferring enforcement.  That will depend on how and when the legislature amends the statute.
> 
> Since it was both easy and cheap for me to get an IDL here in Switzerland, I've done so.
> 
> Eliot
>

---

From: "John Levine" <[email-masked]>
Date: 24 Feb 2013 21:04:23 -0000

>For non-US/non-Canadian, please be aware you now need an international drivers license in Florida,

As others noted, the law as written does not currently exempt
Canadians.

The law is totally stupid, because an IDP (International Driver's
Permit, not license) is merely a document that contains a translation
of your actual license into multiple languages including English.  It
is not valid without the license, and if your license already is in
English, as all Canadian licences are, it's completely useless.  

But as anyone who's been to Florida knows, merely because something is
stupid and useless does not mean that they won't enforce it zealously.
Do not count on every car rental clerk and police officer in Orlando
having gotten the memo that the IDP law isn't to be enforced on
Canadians.

Canadians get an IDP at the Canadian Auto Assn.  See this link for
details.  

http://www.caa.ca/idp/

AAA offices issue the US version on the spot if you visit in person,
and I expect the CAA will, also.

In other countries, it's typically provided by the analogous auto
club, *not* by the government office that issued your license.

R's,
John

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 25 Feb 2013 01:12:33 +0400

> club, *not* by the government office that issued your license.

JFYI, in Russia it is provided by the _government_ office. ;)

dol@

---

From: Simon Perreault <[email-masked]>
Date: Mon, 25 Feb 2013 07:46:28 +0100

> English, as all Canadian licences are, it's completely useless.

Québec licenses are in French only and nowhere does it say "Canada". 
It's as if Québec was (already) its own country. I've had had to explain 
this quite a few times in different countries, to rental agencies as 
well as to police. ;)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: John C Klensin <[email-masked]>
Date: Mon, 25 Feb 2013 02:05:02 -0500

--On Monday, February 25, 2013 07:46 +0100 Simon Perreault
<[email-masked]> wrote:

>> The law is totally stupid, because an IDP (International
>> Driver's Permit, not license) is merely a document that
>> contains a translation of your actual license into multiple
>> languages including English.  It is not valid without the
>> license, and if your license already is in English, as all
>> Canadian licences are, it's completely useless.
> 
> Québec licenses are in French only and nowhere does it say
> "Canada". It's as if Québec was (already) its own country.
> I've had had to explain this quite a few times in different
> countries, to rental agencies as well as to police. ;)

Of course, local idiosyncrasies like that are exactly the reason
the IDP came into being.  I have no idea what is done in Canada
(or Quebec) but the intent is that the permit contains any
needed explanation of peculiar arrangements in several languages
and on an official-looking formal document.  I have always
carried one when traveling in countries other than my own, at
least unless I'm _very_ sure of their policies (as I am in
Canada).  I've almost never needed to actually use it, but they
save considerable time in those rare situations when there is a
dispute about, e.g., whether a license is actually a license.

    john

---

From: "John Levine" <[email-masked]>
Date: 25 Feb 2013 22:58:20 -0000

>Québec licenses are in French only and nowhere does it say "Canada". 

True, I forgot that.  On the other hand, any rental place or cop in
Orlando who's never seen a Québec license must be really, really, new.

R's,
John

PS: Do any drivers' licenses in the US say United States?  Don't think
so.

---

From: Brian Dickson <[email-masked]>
Date: Mon, 25 Feb 2013 19:15:19 -0500

My Virginia DL has in faint letters at the top, "VA, USA".

Of course, even if Canadian provinces' licenses had the ISO country code on
them,
they (within the US border at least) might appear ambiguous:
"CA" could mean Canada, or California.
(It really doesn't help that there is an Ontario, California: Ontario, CA
== still ambiguous.)

Brian

P.S. FYI - Technically, any Visa holder needs to CARRY their passport at
all times,
if they are within 100 miles of the US border / international waters.
Which I believe includes all of Florida.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 26 Feb 2013 04:54:59 +0000

It also served as a backup copy...

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Feb 2013 08:50:58 +0000

Hi,

Note that, at least in Finland, one can apply for two different "versions" of the IDP - one that is valid for 1 year, and one that is valid for 3 years. Only the 1 year one is accepted in Florida.

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John Levine
Sent: 24. helmikuuta 2013 23:04
To: [email-masked]
Cc: [email-masked]
Subject: Re: [86attendees] Florida laws: get your international drivers licenses

>drivers license in Florida,

As others noted, the law as written does not currently exempt Canadians.

The law is totally stupid, because an IDP (International Driver's Permit, not license) is merely a document that contains a translation of your actual license into multiple languages including English.  It is not valid without the license, and if your license already is in English, as all Canadian licences are, it's completely useless.  

But as anyone who's been to Florida knows, merely because something is stupid and useless does not mean that they won't enforce it zealously.
Do not count on every car rental clerk and police officer in Orlando having gotten the memo that the IDP law isn't to be enforced on Canadians.

Canadians get an IDP at the Canadian Auto Assn.  See this link for details.  

http://www.caa.ca/idp/

AAA offices issue the US version on the spot if you visit in person, and I expect the CAA will, also.

In other countries, it's typically provided by the analogous auto club, *not* by the government office that issued your license.

R's,
John

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 26 Feb 2013 09:11:17 -0800

> My Virginia DL has in faint letters at the top, "VA, USA".
...
> "CA" could mean Canada, or California.

My California license says "CALIFORNIA" at the top in big letters
(followed by "USA" in very small letters).
-- 
Wes Hardaker
SPARTA, Inc.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 26 Feb 2013 11:41:49 -0600

No mention of USA on my license but everyone knows that Texas is it's own
country ;)

---

From: "Pat Thaler" <[email-masked]>
Date: Tue, 26 Feb 2013 18:06:26 +0000

That's odd. My California license says CALIFORNIA at the top in big letters with a DMV logo on either side of it and doesn't say USA. Mine was issued in 2009 - I wonder if the next one will say USA.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Wes Hardaker
Sent: Tuesday, February 26, 2013 9:11 AM
To: Brian Dickson
Cc: [email-masked]; John Levine; [email-masked]
Subject: Re: [86attendees] Florida laws: get your international drivers licenses

...

---

From: Paul Wouters <[email-masked]>
Date: Tue, 26 Feb 2013 13:18:22 -0500

On 02/26/2013 01:06 PM, Pat Thaler wrote:

Clearly, Florida should demand international drivers licenses for people from California.....

---

From: Warren Kumari <[email-masked]>
Date: Tue, 26 Feb 2013 13:50:05 -0500

> My Virginia DL has in faint letters at the top, "VA, USA".

I guess yours is a newer one, mine was issued in 2007 and just says Virginia, no USA.

W

> 
> Of course, even if Canadian provinces' licenses had the ISO country code on them,
> (It really doesn't help that there is an Ontario, California: Ontario, CA == still ambiguous.)
> 
> Brian
> 
> P.S. FYI - Technically, any Visa holder needs to CARRY their passport at all times,

-- 
"Does Emacs have the Buddha nature? Why not? It has bloody well everything else..."

---

From: Zhaoyi <[email-masked]>
Date: Tue, 26 Feb 2013 19:05:35 +0000

My Texas DL shows USA followed by TX (the same font size) at right top corner. Not sure it is a new or old version.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Tuesday, February 26, 2013 11:42 AM
To: Wes Hardaker
Cc: [email-masked]; John Levine; Brian Dickson; [email-masked]
Subject: Re: [86attendees] Florida laws: get your international drivers licenses

No mention of USA on my license but everyone knows that Texas is it's own country ;)
On Tue, Feb 26, 2013 at 11:11 AM, Wes Hardaker <[email-masked]<mailto:[email-masked]>> wrote:

...

[email-masked]<mailto:[email-masked]>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 26 Feb 2013 12:31:00 -0800 (PST)

> Clearly, Florida should demand international drivers licenses for people from

We don't have drivers (or driver's) licences in California. We have 
(oddly) Driver Licences.

Ole

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 26 Feb 2013 18:33:14 -0200

I rented a car last Sunday in Miami, no need for an intl' license. Is
this changing in two weeks ?

For reference, I used Budget directly out of MIA.

regards

Carlos

---

From: Eliot Lear <[email-masked]>
Date: Tue, 26 Feb 2013 21:51:06 +0100

The rule is currently suspended.  See http://flhsmv.gov/IDP.htm.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Tue, 26 Feb 2013 21:51:41 +0100

Excuse me:

On 2/26/13 9:51 PM, Eliot Lear wrote:
> *ENFORCEMENT* of the rule is currently suspended.  See http://flhsmv.gov/IDP.htm.
>

---

From: Dave Crocker <[email-masked]>
Date: Wed, 27 Feb 2013 06:38:46 -0800

> No mention of USA on my license but everyone knows that Texas is it's

I went to high school in Texas and can't figure out why you added the 
smiley...

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net