Subject: [86attendees] Official backup hotel

From: Balazs Lengyel <[email-masked]>
Date: Thu, 28 Feb 2013 14:39:57 +0100

Hello,
Anyone staying at the official overflow hotel?
How do you get there from the airport?
What kind of food is available there?
Any shuttles there?
Do we know the schedule for the complimentary round-trip shuttle to the 
Caribe Royal?
Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
System Manager
ECN: 831 7320                        Tel: +36-1-437-7320
Mobile: +36-70-330-7909              email: [email-masked]

---

From: Dave Hood <[email-masked]>
Date: Thu, 28 Feb 2013 14:23:26 +0000

I am staying at the Holiday Inn. According to google maps, it isn't that far from the airport, so I expect to just take a taxi. As to getting to the meeting venue, google maps says it is a bit over 2km, so I expect to walk most of the time. 

Dave
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Balazs Lengyel
Sent: Thursday, February 28, 2013 5:40 AM
To: [email-masked]
Subject: [86attendees] Official backup hotel

Hello,
Anyone staying at the official overflow hotel?
How do you get there from the airport?
What kind of food is available there?
Any shuttles there?
Do we know the schedule for the complimentary round-trip shuttle to the Caribe Royal?
Balazs

_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 28 Feb 2013 09:48:35 -0500

Hi Balazs,

Currently there are 39 reservations from the IETF group staying at the Holiday Inn.

There is an Applebee's that serves breakfast, lunch and dinner, for more information, please see: http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/dining

Regarding the schedule for the complimentary round-trip, please check with the hotel when you check in. The schedule will depend on how many IETF attendees are staying at the Holiday Inn.

To get to the hotel, you can take a taxi. For more information, please see: http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/directions

If I am able to get more information, I will forward that to you.

Thanks,
Marcia

---

From: Balazs Lengyel <[email-masked]>
Date: Thu, 28 Feb 2013 15:56:02 +0100

Hello,
Is it possible to walk from the backup hotel to the main venue? The 
distance 2-3 kilometers is not an issue, sidewalks etc. might be.
regards balazs

---

From: Dave Hood <[email-masked]>
Date: Thu, 28 Feb 2013 14:57:54 +0000

Valid point. As best I can tell from the google maps view, it should be okay for walking.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Balazs Lengyel
Sent: Thursday, February 28, 2013 6:56 AM
To: Marcia Beaulieu
Cc: [email-masked]
Subject: Re: [86attendees] Official backup hotel

Hello,
Is it possible to walk from the backup hotel to the main venue? The distance 2-3 kilometers is not an issue, sidewalks etc. might be.
regards balazs

On 2013-02-28 15:48, Marcia Beaulieu wrote:
> There is an Applebee's that serves breakfast, lunch and dinner, for 
> more information, please see: 
> http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/di
> sbv/hoteldetail/dining
>
> To get to the hotel, you can take a taxi. For more information, please 
> see: 
> http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/di
> sbv/hoteldetail/directions
>

---

From: Richard Barnes <[email-masked]>
Date: Thu, 28 Feb 2013 10:02:25 -0500

I would not recommend trying to walk from the Holiday Inn to the Caribe
Royale.  The distance may be manageable, but it looks like there's an
interstate (major motorway) in the way, with no real way for pedestrians to
cross.
<http://goo.gl/maps/lEh5W>

On Thu, Feb 28, 2013 at 9:56 AM, Balazs Lengyel <[email-masked]
> wrote:

>> There is an Applebee's that serves breakfast, lunch and dinner, for more
>> information, please see: http://www.ichotelsgroup.com/**
>> holidayinnresorts/hotels/us/**en/orlando/disbv/hoteldetail/**dining<http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/dining>
>>
>> Regarding the schedule for the complimentary round-trip, please check
>> with the hotel when you check in. The schedule will depend on how many IETF
>> attendees are staying at the Holiday Inn.
>>
>> see: http://www.ichotelsgroup.com/**holidayinnresorts/hotels/us/**
>> en/orlando/disbv/hoteldetail/**directions<http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/directions>
>>
>>> ______________________________**_________________
>>> 86attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>>>
>>>
> --
> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 28 Feb 2013 10:04:01 -0500

Hi Balazs,

I will check to see if it is feasible to walk!

Marcia

---

From: Dave Hood <[email-masked]>
Date: Thu, 28 Feb 2013 15:10:06 +0000

I guess it depends on which Holiday Inn you're staying at. The one on the east side of the freeway doesn't have that problem. http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/directions?cm_mmc=EMAIL-_-Res_AWA-_-Res_RS_-_-en-_-DRIVING

From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Barnes
Sent: Thursday, February 28, 2013 7:02 AM
To: Balázs Lengyel
Cc: [email-masked]; Marcia Beaulieu
Subject: Re: [86attendees] Official backup hotel

I would not recommend trying to walk from the Holiday Inn to the Caribe Royale.  The distance may be manageable, but it looks like there's an interstate (major motorway) in the way, with no real way for pedestrians to cross.
<http://goo.gl/maps/lEh5W>

On Thu, Feb 28, 2013 at 9:56 AM, Balazs Lengyel <[email-masked]<mailto:[email-masked]>> wrote:
Hello,
Is it possible to walk from the backup hotel to the main venue? The distance 2-3 kilometers is not an issue, sidewalks etc. might be.
regards balazs

Thanks,
Marcia

--
Balazs Lengyel                       Ericsson Hungary Ltd.
System Manager
ECN: 831 7320                        Tel: +36-1-437-7320<tel:%2B36-1-437-7320>
Mobile: +36-70-330-7909<tel:%2B36-70-330-7909>              email: [email-masked]<mailto:[email-masked]>

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

--
Balazs Lengyel                       Ericsson Hungary Ltd.
System Manager
ECN: 831 7320                        Tel: +36-1-437-7320<tel:%2B36-1-437-7320>
Mobile: +36-70-330-7909<tel:%2B36-70-330-7909>              email: [email-masked]<mailto:[email-masked]>

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 28 Feb 2013 16:33:32 +0000

I'm at Holliday Inn as well (switched from Blue Heron).
There's Dunkin Donuts in between Holliday Inn and Caribe Royal and, as you know it, America runs on Dunkin! ;)
Yes, walking or taking shuttle.

	Regards,
		Greg 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Hood
Sent: Thursday, February 28, 2013 6:23 AM
To: Balázs Lengyel; [email-masked]
Subject: Re: [86attendees] Official backup hotel

Dave
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Balazs Lengyel
Sent: Thursday, February 28, 2013 5:40 AM
To: [email-masked]
Subject: [86attendees] Official backup hotel

Hello,

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Thu, 28 Feb 2013 18:53:26 +0100

Is it really possible to arrange with for a bus or van to take us from the
Holiday Inn to the conference and back? Walking is also an option but if it
is hot and humid not too many people will prefer this mode of transit.. . If
there are really 35 of us staying at the Holiday Inn, maybe we can have them
arrange transportation for us as Balazs mentioned. Holiday Inns usually have
some type of shuttle service.

Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Balazs Lengyel
Sent: Thursday, February 28, 2013 3:56 PM
To: Marcia Beaulieu
Cc: [email-masked]
Subject: Re: [86attendees] Official backup hotel

Hello,
Is it possible to walk from the backup hotel to the main venue? The distance
2-3 kilometers is not an issue, sidewalks etc. might be.
regards balazs

On 2013-02-28 15:48, Marcia Beaulieu wrote:
> Regarding the schedule for the complimentary round-trip, please check with
the hotel when you check in. The schedule will depend on how many IETF
attendees are staying at the Holiday Inn.
Caribe Royal?

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 28 Feb 2013 13:24:28 -0500

According to google maps one can walk it.
	http://goo.gl/maps/tjoDB

In satellite mode you can see that the intersections actually have 
crosswalks marked on them.

Olafur

---

From: William Atwood <[email-masked]>
Date: Thu, 28 Feb 2013 14:16:38 -0500

Welllll......

>From the Holiday Inn to Lake Bryan Beach Road, I agree with you.

However, from there to World Center Drive, there is a road (not a
sidewalk) for the next 500 m, followed by nothing but a field for 100 m.
 You _probably_ will be able to sneak through the back of the Buena
Vista Suites.  (The "road" seems to go past the power station to the
back of the Buena Vista parking lot.)

On the other hand, I have been assured that there is a path from the
Grand Beach Resort (on Lake Bryan Beach Blvd) part the east side of the
power station into the Caribe Royale, so going east on Lake Bryan Beach
Blvd and south past the power station might be a useful path to try.  I
will try to post a yes/no on the list on Sunday.  :-)

  Bill

On 28/02/2013 1:24 PM, Olafur Gudmundsson wrote:
>>>> http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/dining
>>>>
>>>>
>>>> Regarding the schedule for the complimentary round-trip, please
>>>> check with the hotel when you check in. The schedule will depend on
>>>> how many IETF attendees are staying at the Holiday Inn.
>>>>
>>>> To get to the hotel, you can take a taxi. For more information,
>>>> please see:
>>>> http://www.ichotelsgroup.com/holidayinnresorts/hotels/us/en/orlando/disbv/hoteldetail/directions
>>>>
>>>>

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 28 Feb 2013 17:18:05 -0200

Should I bring my explorer's hat and knife ?

:D

---

From: Richard Barnes <[email-masked]>
Date: Thu, 28 Feb 2013 14:21:49 -0500

Watch out for gators.

http://articles.orlandosentinel.com/2012-09-26/news/os-alligator-attack-woman-tears-off-arm-20120926_1_rips-clickorlando-com-arm

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 28 Feb 2013 17:25:43 -0200

Done. I'm sleeping in the terminal room.

:))

~C.

On 2/28/13 5:21 PM, Richard Barnes wrote:
> On Thu, Feb 28, 2013 at 2:18 PM, Carlos M. Martinez <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     >>>>> Currently there are 39 reservations from the IETF group
>     staying at
>     >>>>> the Holiday Inn.
>     >>>>>
>     >>>>>> Do we know the schedule for the complimentary round-trip
>     shuttle to
>     >>>>>> the Caribe Royal?
>     >>>>>> Balazs
>     >>>>>>
>     >>>>>> --
>     <tel:%2B36-1-437-7320>
>     >>>>>> Mobile: +36-70-330-7909 <tel:%2B36-70-330-7909>            
>      email:
>     >>>>>> [email-masked]
>     <mailto:[email-masked]>
>     >>>>>>
>     >>>>>> [email-masked] <mailto:[email-masked]>
>     <tel:%2B36-1-437-7320>
>     >>>> Mobile: +36-70-330-7909 <tel:%2B36-70-330-7909>            
>      email: [email-masked]
>     <mailto:[email-masked]>
>     >>>>
>     >>> [email-masked] <mailto:[email-masked]>
>     >> [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 28 Feb 2013 12:10:15 -0800

> http://articles.orlandosentinel.com/2012-09-26/news/os-alligator-attack-woman-tears-off-arm-20120926_1_rips-clickorlando-com-arm

Avoid swimming in the canals :-)

Bob

---

From: Mary Barnes <[email-masked]>
Date: Thu, 28 Feb 2013 14:23:43 -0600

If the path isn't paved and is through a grassy area, then I'd be more
worried about ticks and lyme disease and other tick borne infections.

Mary.
- who no longer hikes or leaves pavement on the East coast

---

From: Dave Hood <[email-masked]>
Date: Thu, 28 Feb 2013 20:25:34 +0000

Look at the street view. The 'path' is just a side road that provides access to the substation. Zero traffic, get into the hotel via parking lot. If I'm wrong, I'll sponsor the beer.

Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Thursday, February 28, 2013 12:24 PM
To: Richard Barnes
Cc: [email-masked]; William Atwood; Carlos M. Martinez; Olafur Gudmundsson
Subject: Re: [86attendees] Official backup hotel

If the path isn't paved and is through a grassy area, then I'd be more worried about ticks and lyme disease and other tick borne infections.

Mary.
- who no longer hikes or leaves pavement on the East coast
On Thu, Feb 28, 2013 at 1:21 PM, Richard Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Watch out for gators.

On Thu, Feb 28, 2013 at 2:18 PM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:
Should I bring my explorer's hat and knife ?

:D

On 2/28/13 5:16 PM, William Atwood wrote:
>>>>>> Mobile: +36-70-330-7909<tel:%2B36-70-330-7909>              email:
>>>>>> [email-masked]<mailto:[email-masked]>
>>>>>>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 28 Feb 2013 14:25:46 -0600

There was someone that camped out in the meeting rooms or somewhere in the
meeting hotel when we met in Atlanta in  2002 .  He had a hiking backpack
complete with sleeping bag.   Although, it wasn't totally clear to me
whether he was a registered attendee.

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 28 Feb 2013 17:04:23 -0500

Hi Balazs,

I spoke with our contact at the Holiday Inn and she indicated that there are sidewalks the whole way between the two properties and it can be walked within 20-30 minutes.

I am working with the hotel the schedule for the shuttle service they are providing between the Holiday Inn and the Caribe Royale. As soon as that is finalized we will post the times.

Thanks,
Marcia