Subject: [86attendees] ISOC@IETF 86 Briefing Panel: Content is King . . .

From: Kevin Craemer <[email-masked]>
Date: Fri, 15 Feb 2013 13:27:21 -0500

Content is King; How Do we Avoid Playing the Pauper?

This is the topic of the Internet Society briefing panel scheduled for IETF 86 in Orlando on Tuesday, 12 March, 11:45am to 12:45pm.  Below is more information on the topic and registration for those of you interested in attending.

The Internet has stimulated innovation through disruption in any number of areas, not the least of which is redefining what it means to be a "publisher"  -- of written, audio, video or other content.  As everyone -- people, for- and not-for-profit businesses alike -- becomes a publisher, what are the next steps needed in order to ensure that content is treated as its creator desires.  That may mean restricted use, or facilitating widespread use.   This is not new -- when the first anonFTP indexer was created (Archie), it surprised some authors who thought they were sharing private draft copies of their manuscript on an FTP site.  On the flip side, every now and then a photo or a video "goes viral" on the Internet generating interest and awareness beyond the creator's capacity to track it.

Are there ways that Internet application layer infrastructure standards could be extended to capture the content creator's intentions of use of digital content, to be as open or as restricted as that creator desires?

What are the building blocks from which that could start?

Of course, expressing rights is one thing, enforcement of respecting rights is another.  In the interest of having a constructive 1 hour discussion, the focus in this session will be on maximizing the creative opportunities for digital content in the Internet environment by enabling greater facility to express and extend rights intended by content creators.

Moderator:
Leslie Daigle, Internet Society

Information on panelists will be posted at:
https://www.internetsociety.org/internet-society-briefing-panel-ietf-86

Due to high demand for limited seating at Internet Society panel events, we are providing you with advance information on registration. Online registration will open in two time blocks to account for the broad range of home timezones of IETF participants.  Half of the available seats will open for registration at 09:00 UTC on Wednesday, 20 February. The other half will be made available at 21:00 UTC. Look for a registration form link at the webpage above at these times.

For those unable to attend, we plan to provide a live (and archived) audiocast, information on which will also be available at the above webpage.

Information and audio archives for past Internet Society panels can be found online at:
http://www.internetsociety.org/what-we-do/internet-technology-matters/open-internet-standards/briefing-panels

Kevin Craemer
Senior Events Manager
Internet Society
[email-masked]

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Feb 2013 09:14:56 +0000

Hi,

I believe that it's 2/20, it's 10+ minutes past 9:00 UTC, but there is no online registration available at the Web page. Am I the only one encountering problems, am I missing something?

Thanks and Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Craemer
Sent: Friday, February 15, 2013 8:27 PM
To: [email-masked]
Subject: [86attendees] ISOC@IETF 86 Briefing Panel: Content is King . . .

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Wed, 20 Feb 2013 09:22:29 +0000

Ditto for me

G/

From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: 20 February 2013 10:15
To: Kevin Craemer; [email-masked]
Subject: Re: [86attendees] ISOC@IETF 86 Briefing Panel: Content is King . . .

Hi,

Thanks and Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Kevin Craemer
Sent: Friday, February 15, 2013 8:27 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [86attendees] ISOC@IETF 86 Briefing Panel: Content is King . . .

---

From: Matthew Ford <[email-masked]>
Date: Wed, 20 Feb 2013 10:34:54 +0000

Apologies for the delay folks, this appears to be working now.

Mat

On 20 Feb 2013, at 09:14, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> Hi,
>  
> I believe that it’s 2/20, it’s 10+ minutes past 9:00 UTC, but there is no online registration available at the Web page. Am I the only one encountering problems, am I missing something?
>  
> Thanks and Regards,
>  
> Dan
>  
>  
>  
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 20 Feb 2013 10:48:08 +0000

It is working and I registered. 

Thank you,

Dan

> -----Original Message-----
> From: Matthew Ford [mailto:[email-masked]]
> Sent: Wednesday, February 20, 2013 12:35 PM
> To: Romascanu, Dan (Dan)
> Cc: Kevin Craemer; [email-masked]; [email-masked]
> > I believe that it's 2/20, it's 10+ minutes past 9:00 UTC, but there is
> no online registration available at the Web page. Am I the only one
> encountering problems, am I missing something?
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >
> >
> > From: [email-masked] [mailto:86attendees-
> [email-masked]] On Behalf Of Kevin Craemer
> > Due to high demand for limited seating at Internet Society panel
> events, we are providing you with advance information on registration.
> Online registration will open in two time blocks to account for the
> broad range of home timezones of IETF participants.  Half of the
> available seats will open for registration at 09:00 UTC on Wednesday, 20
> February. The other half will be made available at 21:00 UTC. Look for a
> registration form link at the webpage above at these times.
> >
> >