Subject: Re: [86attendees] [86all] Background on the Selection of the Caribe Royale Venue for IETF 86

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 20 Feb 2013 21:06:21 +0000

[CC'ing attendees, since 86all is a closed list]

Hi,

as part of the post-meeting survey, could you find out how many IETFers took advantage to attend the IEEE meeting, and vice versa? That would give us some data about whether future co-location is something we should aim for.

Thanks,
Lars

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 20 Feb 2013 16:23:55 -0500

> as part of the post-meeting survey, could you find out how many IETFers took advantage to attend the IEEE meeting, and vice versa? That would give us some data about whether future co-location is s…

That's the plan.  Thanks.
Ray

---

From: John C Klensin <[email-masked]>
Date: Wed, 20 Feb 2013 16:59:56 -0500

--On Wednesday, February 20, 2013 14:36 -0500 Ray Pelletier
<[email-masked]> wrote:

> All
> 
> In 2007, and perhaps earlier, the IEEE inquired as to the
> desirability of holding back-to-back meetings with the IETF.
> Our practice had been to avoid a clash with IEEE with a least
> a week separating the meetings.
> 
> In December 2008 the idea was presented to the IAOC that the
> IETF and IEEE hold back-to-back meetings in at the Caribe
> Royale in Orlando, Florida in March 2013, a venue that IEEE
> was very familiar with as it had held successful meetings
> there in the past.
> 
> The purpose was save travel, time and costs for those who
> attend both, as well as the potential to save the IEEE and
> IETF costs with the hotel and network provider through
> increased bargaining power.  
> 
> We are saving money on the network service contract for
> Orlando.  The site visit, shipping and engineer transportation
> costs will be shared with IEEE 802, as well as one less day of
> engineering time and lodging expenses.  
> 
> The IAOC approved planning for the meeting on 18 December
> 2008, and on 7 May 2009, the IAOC approved the venue.  As this
> was a successful venue for the IEEE no site visit was
> conducted prior to contracting.  A site visit was conducted in
> January in preparation for the meeting.
> 
> To place this decision in context on a timeline, the
> Maastricht contract was executed in April 2009.  It's fair to
> say site selection criteria and evaluations have evolved
> significantly since then.

Ray,

As indicated in my earlier note, I've been trying to stay out of
this, mostly because I'm just tired of the extensive whining
that seems to accompany every meeting and every venue, even when
I agree with parts of what is being said.

However, given your note quoted above,...

(1) IETF 72 was in (well, somewhere near) Dublin in July 2008.
My understanding coming out of that meeting was that there was
rather clear community consensus to avoid suburban or
suburban-like locations that created severe limits on nearby
(within convenient walking or high-frequency and quick public
transport distance) hotel and meal choices.  I believe that the
community was told that part of the rationale for the (very
slightly) similar problems with Maastrict was that there was
insufficient time after the Dublin meeting to apply that lesson
to a meeting only two years later (IETF 78, July 2010).  To some
extent, if the Maastricht contract was not executed until April
2009 -- circa nine months post-Dublin-- there should have been
ample time for the Dublin message to be absorbed already
(although I have a vague memory of some extenuating
circumstances).  More important, the Dublin message should have
been available and even in recent memory by the December 2008
and May 2009 dates you give for the Orlando decisions.

(2) While it was long before your time and that of the IAOC as
an institution, the IETF has been in Orlando before, at IETF 43
in December 1998.  My (admittedly vague) recollection was that
the location was not judged a particular success for some of the
same reasons that have been discussed in the recent days,
including an isolated and sterile location that one could
basically not escape without a car, family-tourist overload,
etc..   And that meeting was held, IIR, in a "Downtown Disney"
location with a much higher density of hotels and eating places
to which one could actually walk and at a time which was not
part of the spring vacation high season.

(3) With the understanding that I have poor memory about these
sorts of things, I can't remember a time when the IETF met at a
particular location where the main meeting hotel didn't have
enough space for the attendees (or ran out) and there was no
plausible alternate hotel list supplied as part of the meeting
package.  I'd have some difficulty with a venue in which there
was only one plausible hotel as long as that hotel actually had
sufficient rooms for all of us (Dublin, if I recall, came close
to that situation) but one hotel that runs out of rooms without
a backup negotiated as part of the overall contractual
arrangements seems to me to be much worse.  I note that, as of
today, there are still no alternate hotel locations on the
"meeting venue" web page, just an announcement that says
"...fully booked, if openings become available, we will let you
know".  Comments and suggestions from assorted people on the
mailing list are just not a substitute for IASA-specified and at
least partially-contracted alternatives, especially given the
many problems we have had in the past with, e.g., network
connections in secondary hotels and how difficult it is for a
would-be guest to pin down hotels about what Internet facilities
and capacity they actually have.

(4) I believe that, in the seemingly never-ending complaining
about meeting venues, one of the few clear and consistent
messages from the community to the IAOC has been that saving
institutional costs at the expense of significantly increasing
overall costs to IETF participants was not a good (or even
acceptable) tradeoff.   Others have already commented about high
airfare rates around the time of the meeting, the likely cost
increments for food, etc., when the hotel has a near-monopoly,
and even the room rates (even though they may represent a
significant discount from rack rates for that particular week,
they don't compare favorably with other weeks or other
locations).  The situation here is obviously complicated by the
cost savings for those who have to attend both meetings but,
noting that almost everyone in that situation is probably
traveling on a corporate expense account while many of those who
participate in the IETF are not, I'd guess that the overall cost
savings to participants would be justified if, say, 25% of IETF
attendees or more were attending both meetings.  That is
certainly possible, but I have my doubts.  

(5) While I understand that it would have led to more noise from
which information would have been hard to extract, the IAOC
could have said something to the community like "We are
contemplating meeting back to back with an IEEE standards
activity.  It will bring some advantages in institutional cost
savings, will result in individual (or organizational) cost
savings for those who have to attend both meetings, and may
permit some cross-pollination that would not occur otherwise.
However, aligning our calendar and location to theirs will
sacrifice some of our flexibility about dates, sites, and other
criteria that we usually apply.   Is the community ok with
that?"   Clearly, asking that question today would be pointless,
but, given the schedule you outline, it could sensibly have been
asked, and asked clearly, in late 2008 or early 2009 (with the
Dublin experience fresh in everyone's mind, fwiw).  As far as I
know, it wasn't.  Your message reinforces that: "the idea was
presented to the IAOC", "The IAOC approved planning for the
meeting on 18 December 2008, and on 7 May 2009, the IAOC
approved...".  And the IAOC then apparently made the decision
that what works for the IEEE --a different group with different
membership and requirements-- was sufficiently obviously good
for the IETF that not even a pre-contract site visit (which
would have presumably turned up the facilities issue given all
of our recent experiences including Dublin) was thought
necessary.

Of course, the community bears some of the blame for that as
well.   Many of the people who have been complaining about
Orlando in the last couple of weeks, especially those who base
their remarks on previous experiences, could have started
complaining in 2009 or whenever the location/contract was
announced.  On the other hand, by then, with the contract
signed, it would have been as much too late as it is today.

At the time the current administrative model was developed, I
believe that the community assumed that the IAOC was supposed to
work in a way that both reflected community needs and consensus
--not just IETF staff and institutional needs and finances-- and
that the community would be consulted when strategic decisions
were under consideration.  I believe that a decision to
sacrifice some normal IETF criteria --criteria that were old
already by the end of 2008-- in order to get the benefits of,
e.g., a meeting sequentially co-located with an IEEE standards
group is, in that sense, strategic.  YMMD, of course,

The sad part of this from my perspective isn't the Orlando
situation.  It is the apparent lesson that the IASA just cannot
or will not learn from experience and that, since there is no
possible way to recall the core IAOC membership from 2008-2009,
the community has no effective way, even in principle, to
deliver a strong message about these issues when the weaker
messages appear to be ineffective or overruled by other
considerations.

sadly,
   john

---

From: Mary Barnes <[email-masked]>
Date: Wed, 20 Feb 2013 17:46:25 -0600

> and May 2009 dates you give for the Orlando decisions.
[MB] I had the exact same thought myself.  It really makes me think that
the concerns raised in Dublin weren't considered critical enough to be
incorporated into future decisions.  That was the meeting that
triggered my document:
http://tools.ietf.org/html/draft-barnes-healthy-food-05
Given that IETF prides themselves on being an open and inclusive
international organization, I think
it's extremely important that considerations for disabilities (visible
and hidden) and
dietary restrictions for religious and personal reasons are a
factor in selecting meeting venues.  Certainly, US law requires
wheelchair accessibility
to most buildings and most hotels have such accommodations, few seem
to be at all
concerned about the hidden disabilities such as celiac which are also
covered by the
American Disabilities Act.   As I said in a previous email, at least
we know ahead of time
the situation and I will have access to food since I have a car, but I
still firmly believe that
the folks that are responsible for selecting the venues should ensure
that those of us with
dietary restrictions have access to appropriate food.  For example, I
would expect that in the
case of the stations that are setup for the lunch crowds, that
vegetarian, vegan and gluten
free food, for example, would be available and appropriately labeled.
While the secretariat
has done an excellent job of ensuring that such foods are available
for the breakfasts and
breaks, the hotels generally do a very poor job of ensuring that there
is no cross contamination
(e.g., bagels and pastries placed above fruit trays, etc.)    Again,
my document gets into all
these issues and I believe it's time to publish it and require that
the folks that do meeting
planning and venue selection ensure that they communicate the
requirements to the venue and
ensure they can be met.  I believe the secretariat were the ones to
communicate such requirements
for the meeting in Beijing and that hotel went above and beyond in
accommodating dietary restrictions.
 It just takes planning and communication - Ericsson's hosting of the
RTCWEB interim in Stockholm in
June was fantastic in terms of ensuring that gluten-free food was
available (even cookies;) as was that provided
by Acme Packet for the most recent RTCWEB interim although there were
no cookies and the mini candy
bars went missing one afternoon;   So, it's already been proven that
it's quite possible to do this properly.
[/MB]
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Randall Gellens <[email-masked]>
Date: Wed, 20 Feb 2013 17:00:27 -0800

At 4:59 PM -0500 2/20/13, John C Klensin wrote:

>  Many of the people who have been complaining about

I knew we were going back to Orlando way back in 2009 when it was 
announced, but wasn't aware of the venue until late last year.  Was 
the venue announced earlier?  If so, I missed it, or I might have 
said something at the time.  While I don't consider myself among the 
current round of complainers/whiners (this round I have just added 
some information in as neutral a way as I can), I was surprised at 
the venue choice, and did send some private email to a few people to 
at least make sure they knew that the venue presented some 
challenges, especially regarding food options, and was assured that 
this was known and being addressed (with shuttles for dinner and 
grab-and-go for lunch).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Studied carefully, a modern payphone reveals itself as a little
fortress, carefully designed and redesigned over generations, to resist
coin, slugs, zaps of electricity, chunks of coin-shaped ice, prybars,
magnets, lockpicks, blasting caps. Public pay- phones must survive in a
world of unfriendly, greedy people, and a modern payphone is as
exquisitely evolved as a cactus.
      --Bruce Sterling

---

From: Mary Barnes <[email-masked]>
Date: Wed, 20 Feb 2013 19:16:10 -0600

On Wed, Feb 20, 2013 at 7:00 PM, Randall Gellens <[email-masked]> wrote:
> I knew we were going back to Orlando way back in 2009 when it was announced,
> but wasn't aware of the venue until late last year.  Was the venue announced
> earlier?  If so, I missed it, or I might have said something at the time.
> While I don't consider myself among the current round of complainers/whiners
> (this round I have just added some information in as neutral a way as I
> can), I was surprised at the venue choice, and did send some private email
> to a few people to at least make sure they knew that the venue presented
> some challenges, especially regarding food options, and was assured that
> this was known and being addressed (with shuttles for dinner and grab-and-go
> for lunch).
[MB] I think most of us rather than being "whiners/complainers" are
raising valid issues.
I can't imagine how strong the reaction would be if the only thing
available to eat for lunch was
plain salads.  And, we already know the reaction about not having
sufficient cookies or not having
them at the expected time - that I would consider whining and
complaining. [/MB]
[/MB]

---

From: Bob Hinden <[email-masked]>
Date: Thu, 21 Feb 2013 08:18:49 +0200

John,

To cut to the chase, if the IAOC was making the decision today, we would not be going to this venue in Orlando.  It doesn't meet our current criteria.  We have learned a lot since Maastricht and have made significant changes to the way that venues are selected.  For example, look at the venues for the next two IETF meetings later this year.  

If the IAOC had a time machine, we could change things in the past, but that doesn't seem like a practical option.  

Bob

p.s. Come to the IAOC Overview sunday afternoon.  It will include a decryption of how venues are selected.

---

From: Melinda Shore <[email-masked]>
Date: Wed, 20 Feb 2013 22:07:29 -0900

> decryption of how venues are selected.

I think the thing that pops out at me about this
particular venue is what Mary brought up earlier.
It's one thing to have meetings in a place that
some people may not like because of the climate or
whatever, but this one is striking in that it's
a truly terrible place for people who have limited
mobility, dietary restrictions, etc.  Being an open
organization also means being an accessible one.
Is that a factor in venue choice?

Melinda

---

From: "Howard, Lee" <[email-masked]>
Date: Thu, 21 Feb 2013 06:50:22 -0500

On 2/21/13 1:18 AM, "Bob Hinden" <[email-masked]> wrote:

>John,
>
>To cut to the chase, if the IAOC was making the decision today, we would
>not be going to this venue in Orlando.  It doesn't meet our current
>criteria.  We have learned a lot since Maastricht and have made
>significant changes to the way that venues are selected.  For example,
>look at the venues for the next two IETF meetings later this year.

I haven't seen the setting in Orlando, so I have no opinions on it.
In defense of Maastricht, it was my favorite IETF meeting city.
Hiroshima was second--also multi-hop travel.
I'm sure I'm unique in enjoying locations with personality.  I do like to
escape the beaten path from time to time.

Lee

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Randy Bush <[email-masked]>
Date: Thu, 21 Feb 2013 21:12:07 +0900

> escape the beaten path from time to time.

<aol>

---

From: John C Klensin <[email-masked]>
Date: Thu, 21 Feb 2013 08:35:32 -0500

--On Thursday, February 21, 2013 08:18 +0200 Bob Hinden
<[email-masked]> wrote:

> John,
> 
> To cut to the chase, if the IAOC was making the decision
> today, we would not be going to this venue in Orlando.  It
> doesn't meet our current criteria.  We have learned a lot
> since Maastricht and have made significant changes to the way
> that venues are selected.  For example, look at the venues for
> the next two IETF meetings later this year.  
> 
> If the IAOC had a time machine, we could change things in the
> past, but that doesn't seem like a practical option.  

Bob,

I tried to make parts of that clear in my note.  With meetings
being scheduled and contracts signed many years in advance,
there is an inevitable long lead time between seeing an example
from which we should learn and being able to apply it to meeting
selection.  That lead time, inevitably, leads to a situation in
which the IAOC can accurately say either "we have learned since
them and it won't happen again" and/or "they did it, we
wouldn't".  

As I also tried to say, the way in which these discussions occur
can make it hard to determine the actual sense of the community.
I didn't intend to dismiss all site-specific comments as
whining. Many of them, IMO, are extremely reasonable and
important.  But we have also had more than a reasonable share of
debates about cookies, discussions about whether trains or
airplanes are more obnoxious in various countries, about where
to find a real desert, and topics that sometimes feel similar to
how much cooler the food would be if we met in Thule or how
educational it would be for the IETF's understanding of the
global Internet if we scheduled meetings at the Vostok Station
Tourist Resort.   Those discussions can be fun and sometimes
illuminating, but they don't help much with the meeting location
discussion's S/N ratio and I sympathize with the amount of IAOC
effort required to follow those discussions and sort the signal
out.

At the same time, "long lag time, wouldn't do that now" can't be
the answer to every issue.   An issue like "the meeting hotel is
fully booked and we don't have any plan other than to post a
note that says 'we will tell you if there is a change'" is a
2013 problem, not a 2008-2009 decision even though one may lead
to the other.  I believe it is unacceptable to hold a meeting,
offer no alternate hotels, and tell anyone who can't get into
the conference hotel that they are on their own.  I believe that
would have been unacceptable when the Orlando decisions were
made in 2008 and 2009 and indeed that it would have unacceptable
in 2000 -- it wasn't necessary to wait for Maastricht for that
information to be clear.  

I'm sufficiently sensitive to the noise problem and a view about
how these things develop and can be remedied in the long term
that I wouldn't have written my note at all had it not been for
two things which I would encourage you and others to think
about. 

One was the content of Ray's note which essentially said "we
fell into this because we didn't have the Maastricht experience
and information yet" (something your note hints at as well).
But we did have the Dublin experience, which both earlier and,
IMO, more similar to the Orlando site and situation than
Maastricht (which I believe, like some others, wasn't really
that bad once we got there).  Yes, this Orlando site has some
properties in common with Maastricht too and I'm not discounting
them.  But, given Dublin, it seems to me you and the present
IAOC can't say "ok, it was too short of a time after Maastricht,
we have learned now" but only either "the IAOC has to be hit
over the head multiple times in the same place before learning
sets in, only after Maastricht could we appreciate the lessons
of Dublin" or "*they* did it back in 2009, *we" wouldn't do it
today".

Part of that too is that, as I read the symptoms, this isn't
going to change until people start voting with their feet and
doing so in numbers large enough to show up on the bottom line.
The IAOC's major priority appears to be, and probably should be,
keeping the budget in good shape.  I believe that it is rational
for the IAOC to look at attendance figures and say "bad choices
of arrangements as far as attendees are concerned don't affect
things much no matter how much people complain, so we should
optimize costs to the IETF and convenience for the few people
who _really_ count".  I note in that regard that Ray's note is
still stressing the cost savings to IETF operations and for
those people who attend both meetings.  While I'm certain tuning
has occurred in the wake of Maastricht and will occur when the
effects of this meeting can be considered in site selection and
contracting (five years or so out now?), I believe we will see
significant changes only when particularly-affected groups
(including those that Mary identifies) start to say "sorry,
intolerable that dietary and mobility issues aren't considered
priorities, we are not going to be at the meeting in person".
Yes, I'm considering whether I really need to be in Orlando or
should both vote with my feet and free up a hotel room for
someone whose presence is more important than mine.

The other issue was also stimulated by Ray's note.  I believe
that the IASA is obligated to do as much as possible to fix or
mitigate problems that the IASA (however historically and with
whatever good intentions) has caused.  I'd be a lot happier
today if I saw some real scrambling going to -- to identify and
maybe even make arrangements with alternate hotels, to arrange
transport for those facilities and grocery stores, etc., and so
on.  Maybe the late registration penalty should be relaxed for
those who are still trying to find hotel rooms and might depend
on last-minute cancellations.  Maybe there should be a partial
registration fee rebate for anyone who can demonstrate that they
made a good faith effort to get into the Caribe but had to rent
a car to commute from somewhere else instead  Whatever might
help to offset the costs and aggravation.   That would be
costly, especially on short notice, but the costs can be
presumably partially offset by the proclaimed savings from this
site selection.  It may also be impossible at this late date --
although that raises questions of why actions weren't taken when
the venue was announced and some concerns expressed or when it
became clear a few months ago (or during the January site visit)
that there would probably be issues.  But I think the community
should be seeing signs of real effort to ameliorate the
problems, not just a "hotel full, we will let you know if
something changes" statement accompanied by assurance that this
site wouldn't be chosen today.

> p.s. Come to the IAOC Overview sunday afternoon.  It will
> include a decryption of how venues are selected.

Assuming I come to Orlando, I expect to sit in and listen.
Having done meeting sit selection and planning, I probably have
a better-than-average understanding of how hard the problems
are.  But, as long as no one is accountable for these kind of
problems -- and trying to fix (or at least offset) the worst
parts of them -- because "it happened back then" is a good
excuse (and, no, I don't know where to find you a time machine
either), then I can't imagine what could be said that would give
the community confidence that there will not be future bad
optimizations or discounting of the critical needs of some
community because you can get a good sponsor it you do. 

best,
   john

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 21 Feb 2013 13:47:51 +0000

>escape the beaten path from time to time.

+1 to what Lee said.
Maastrict was nice, but that may be in part since I stayed in the city
center and not at the official hotel - and rented a bicycle to commute to
the meeting venue. But Hiroshima was wonderful and I really enjoyed the
opportunity to ride the Shinkansen from Tokyo.

My criteria is similar to others -- preferably in a city center where many
dining choices for lunch and dinner are a short walk or public transit or
taxi ride away. This also provides a wide range of hotels (and hotel
prices). While it is nice to be in a major airport hub, having to do a
multi-hop flight is a somewhat less important issue.

Jason

---

From: Simon Perreault <[email-masked]>
Date: Thu, 21 Feb 2013 14:58:18 +0100

> multi-hop flight is a somewhat less important issue.

Have a +1, both of you. It's on me.

Simon

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 21 Feb 2013 08:57:32 -0500

> escape the beaten path from time to time.

+1

Marc.

---

From: John C Klesnin <[email-masked]>
Date: Thu, 21 Feb 2013 09:27:09 -0500

--On Thursday, February 21, 2013 13:47 +0000 "Livingood, Jason"
<[email-masked]> wrote:

>> I haven't seen the setting in Orlando, so I have no opinions
>> on it. In defense of Maastricht, it was my favorite IETF
>> meeting city. Hiroshima was second--also multi-hop travel.
>> I'm sure I'm unique in enjoying locations with personality.
>> I do like to escape the beaten path from time to time.
> 
> +1 to what Lee said.
> Maastrict was nice, but that may be in part since I stayed in
> the city center and not at the official hotel - and rented a
> bicycle to commute to the meeting venue. But Hiroshima was
> wonderful and I really enjoyed the opportunity to ride the
> Shinkansen from Tokyo.

Jason, Howard,

I tried really hard to prevent my note from turning into a
trigger for an "I like X more than Y" or "why can't we go to
more interesting places" discussion (with the obvious counter of
"I like boring cities, we get more work done there").   I
obviously failed, for which I'm sorry.

I would encourage you to think about two things --purely as a
rhetorical exercise as far as I'm concerned--  to help clarify
what I _am_ concerned about.

(1) If you were to abandon the Caribe reservations that I
presume you have, find a nice hotel in downtown Orlando (yes,
there is a downtown Orlando, I've been there, and it is not
"Downtown Disney") and commute to the meeting by walking,
bicycle, and/or public transport, would you consider that a
satisfactory arrangement?

(2) Suppose your company went through one of the budget-watching
spasms that many companies in the IETF community seem to go
through periodically and you were told that, to attend this (or
some other IETF) meeting, you would need to take vacation time
(or leave without pay) from the time you left your normal desk
until you returned and that you had to absorb all expenses of
the meeting (registration fee, transport, hotel, meals, etc.)
personally.  I note that I've been involved with organizations
who believed that my salary covered evening and weekend
availability if there were a perceived emergency s.t. a Saturday
that was unavailable because I was off somewhere was counted
against vacation days.  Would that "entirely on your nickel"
scenario change, in any way, either your attitudes (or that of
others) toward this meeting or your likelihood of attending it?
If your answer is "yes", then do you believe that having the
IETF trend in a direction in which only people from companies
who are able to be generous about travel and support of who can
find specific (and generous) support for IETF activities would
be A Good Thing?

With regard to that second rhetorical question, I suspect that
there are at least as many people in situations like that (a
category that pretty much includes independent consultants and
others who are paid by the hour or day rather than on salary and
who hence are not paid when they are not working on
customer-specific projects) as there are who are attending both
the IETF and IEEE meetings.   Of course, I have no way to know
that, but...

> My criteria is similar to others -- preferably in a city
> center where many dining choices for lunch and dinner are a
> short walk or public transit or taxi ride away. This also
> provides a wide range of hotels (and hotel prices). While it
> is nice to be in a major airport hub, having to do a multi-hop
> flight is a somewhat less important issue.

Ok.  At the risk of contributing to this noise, Orlando
generally and this venue in particular don't meet either of the
"city center" or "airline hub" criteria.    Atlanta does as does
(or did) Minneapolis.  I'm a lot more anxious to go back to one
of them than the other.  So possibly are you, although our
choices might not be the same.  But, IMO, what these discussions
do to us is to so overconstrain the system that the IAOC is left
without meaningful instructions and so makes tradeoffs that make
no one happy.  Can't really blame them, at least until we get
down to "not enough accessible hotel space for those who want to
attend" (if city X requires a car for more than the primary
hotel and some participants cannot or will not drive there,
other spaces are inaccessible) or "it is just too hard to
consider health issues that affect a minority of the
population".   Personally, I think that the "people can attend"
and "no significant sacrifices to health" criteria have to be
the bottom line, not to be relaxed no matter what other
considerations apply... and that those considerations we known
and relevant, at least in general, long before Maastricht, but
we have pushed the limits of one or both before and are pushing
at least the first for this meeting.  YMMD.

    john

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 21 Feb 2013 14:49:14 +0000

>Jason, Howard,

<snip>

>satisfactory arrangement?

I'm at the Sheraton Vistana some undetermined distance away from the
Caribe, mainly because my kids want me to accumulate Starwood points this
year so they can stay in a W Hotel someplace. I'll have a rental car but
only because I'm ~2 hours north or Orlando in the days leading up to the
meeting.

In any case, I think Bob Hinden addressed this well by saying by our
current selection criteria Orlando may not make the cut these days. So
that was good enough for me - what's done is done and I'll make the best
of it. 

And as a co-host of the meeting we're doing what we can as well (and the
social should be fun).

>through periodically

<snip>

>  Would that "entirely on your nickel"

I'm sure it would change my perspective on many things. But since it's
clear that the meeting locale would not meet current criteria (but did
when selected) I guess I see the trend moving in a direction that makes
self-funding easier and not harder.

And if you have an interesting dual-fee structure that varies registration
costs by sponsorship then I look forward to hearing your ideas laid out
more fully.

<snip>

>"city center" or "airline hub" criteria.

I don't see anyone arguing that. In fact I see people agreeing with you
but saying Orlando was selected when the IETF had different meeting
criteria than we do today.

Jason

---

From: "Howard, Lee" <[email-masked]>
Date: Thu, 21 Feb 2013 10:02:28 -0500

>obviously failed, for which I'm sorry.

I really only chimed in to prevent Maastricht from being held as an
unmitigated disaster, an example of the worst location ever.  Some of us
liked it.

>satisfactory arrangement?

I am not staying at the Caribe.
I would prefer to be able to walk to the venue, absolutely.

>personally.

I have, in fact, paid my own way to IETF. Not a cheap one, either.
Fortunately, I did not have to take vacation time to do it: I was clear
that if that was the expectation, I would not be returning to my employer
after the meeting.  In my country, two weeks' annual vacation is
customary, so it would be impossible to attend three IETF meetings under
those conditions.

>
>  But, IMO, what these discussions
>no one happy.

It is not possible to make everyone happy.  I believe the guidance to the
IAOC is to spread the unhappiness as thinly as possible, and to rotate it
among different people.  I can't imagine why anyone would be willing to
serve on the IAOC given the success criteria.  I applaud their patience.

> Can't really blame them, at least until we get

Health and safety first.
Maximize participation second.  (If we've missed the first, let's not
jeopardize an extra hundred people).
After that, we agree that priorities vary for each participant.

Lee

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Feb 2013 09:09:03 -0600

> opportunity to ride the Shinkansen from Tokyo.
[MB] I didn't really want to bring this up again, but I will as I know I am
not the
only one that experienced personal safety issues and there would have been
no way for anyone with mobility issues could get to Maastricht without
hiring a private
car for example. And, it's quite clear a large portion of the (white) male
population of the IETF just doesn't
get it.   As a city, Maastricht was absolutely charming and had really nice
food choices.
I do not believe anyone has debated that aspect of Maastricht.

The issues were, as I noted during and after the Maastricht meeting on the
meeting/IETF discussion lists,
around such basic things as personal safety and the lack of  convenient and
quality transportation.
The suggestion that the logistics around Hiroshima were similar to those of
Maastricht is quite off track.
As a concrete example, I encountered a guy on the train that was overly
interested in me and where I might be staying in
Maastricht.   I travel all the time by myself to many major cities all over
the world.  I
don't have that issue in these cases because there are a lot of other
people around most anytime
of day.  I can also determine the level of personal safety by paying
attention to the number
of other females are out in the evening or in a specific part of town, for
example.  I arrived in
Maastricht at a deserted train station with no taxi queue with the guy that
made me very uncomfortable.
There was another IETF attendee that arrived with me - an Asian male.  He
was equally concerned
about the situation with no taxi having arrived in a city that he did not
know.  He had a map so I did
try to point him at least in the right direction for walking to his hotel.
The fact that the majority of male IETF participants don't deem my concern
as an issue is not at
all acceptable.  This is just another example of the fact that IETF is a
white male dominated
organization that is not sensitive to the fact that women have real concerns
that white males generally do not encounter.  Would you want your wife,
mother, girlfriend or
daughter in this situation?    Lest you think this is a silly concern,
the fact that one of the new IESG appointees (about whom I provided
comments to the
this years Nomcom) made the comment that I was far more likely to be
raped in my own hometown than in Maastricht was beyond unacceptable (and
absolutely not
true BTW. It was deserving of a public apology which I never got.  If that
comment had
been made in a professional for profit work environment in the majority of
1st world countries,
the individual would have been immediately fired
or the company/organization would have had a huge lawsuit on their
hands.  Please note that I am not saying that all males in the IETF have
the same belief system or attitudes -
there are a number of supportive and compassionate males in IETF.  [/MB]
> multi-hop flight is a somewhat less important issue.
[MB] Right and the very nice thing about this is that it eliminates all the
concerns
I have raised - it's beyond simple and I think the community should require
the IAOC
to apply this criteria.  [/MB]

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 21 Feb 2013 15:28:11 +0000

On 2/21/13 10:09 AM, "Mary Barnes" <[email-masked]<mailto:[email-masked]>> wrote:
<snip>
The fact that the majority of male IETF participants don't deem my concern as an issue is not at
all acceptable.  This is just another example of the fact that IETF is a white male dominated
organization that is not sensitive to the fact that women have real concerns
that white males generally do not encounter.  Would you want your wife, mother, girlfriend or
daughter in this situation?

Surely not. But I cannot chose my parents, ethnicity, or gender at birth any more than you can, so it's a bit hurtful to label others for such traits as they are born with (I know you are frustrated – I can understand that for sure).  And just because I happen to be male and white does not mean I am not sympathetic of these issues, concerned about them, and hope that the IAOC listens and takes health & safety concerns into account for future meetings. I know most of the IAOC pretty well and know them to be good and decent people, so I am hopeful they will hear these concerns and consider them carefully.

Lest you think this is a silly concern, the fact that one of the new IESG appointees (about whom I provided comments to the this years Nomcom) made the comment that I was far more likely to be
raped in my own hometown than in Maastricht was beyond unacceptable (and absolutely not
true BTW. It was deserving of a public apology which I never got.

I didn't know that and find it quite sad that someone would say something so insensitive and thoughtless.

---

From: Richard Barnes <[email-masked]>
Date: Thu, 21 Feb 2013 11:50:14 -0500

> Lest you think this is a silly concern,

As one of the three people who might be the subject of this comment: I
don't remember making such a statement, but if I did, it was clearly
thoughtless and not representative of my thoughts on such issues.  I
apologize for anything I have said of that character.

--Richard

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 21 Feb 2013 19:59:26 +0000

I guess that different people had different experiences.

>From my personal experience, Atlanta was the absolute worst venue from the personal safety point of view.
My hotel was about 15 minutes by foot from the conference, 
but those 15 minutes took me down streets full of homeless people,
and three times I saw the police round people up off the streets.
In front of my hotel I witnessed an old women being arrested.

Second worst was Vienna. Beautiful city, but three people I know were pickpocketed on the train.

Third would have been the recent Paris meeting, were it not for the fact
that I wasn't in the hotel where the staff stole laptops from the rooms.

I found Maastricht to be absolutely lovely. My hotel was once again about a 15 minute walk 
from the conference venue, and on my walk I would see people on bicycles, families, 
and just plain friendly people who would wish me good morning.
I also spoke with people in the trains, and everyone was helpful and friendly.

Y(J)S

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Feb 2013 20:20:23 +0000

> In front of my hotel I witnessed an old women being arrested.

A lot of us met some homeless people, but they seemed harmless. Yes, they tried to sell me some imaginary car.

> Second worst was Vienna. Beautiful city, but three people I know were pickpocketed on the train.

Pickpockets are all over Europe. They're rarely violent because they don't want the police to be forced to take action.

> I also spoke with people in the trains, and everyone was helpful and friendly.

You (and I) rode in during the daytime. Mary's train, IIRC, came in late at night, so that it was only her and Creepy Guy in the car and at the train station. That can change things.

Yoav

---

From: Randall Gellens <[email-masked]>
Date: Thu, 21 Feb 2013 18:17:37 -0800

>  escape the beaten path from time to time.

I doubt you're unique in enjoying interesting locations, but IMHO 
that's an entirely separate and distinct criterion from what makes 
for a good IETF meeting.

There are many places around the world that I love to visit but do 
not think would be good for an IETF.  Likewise, there are places that 
I think made for successful IETFs that I would never choose to go for 
vacation (e.g., Minneapolis in winter).

-------------- Randomly selected tag: ---------------
In examinations the foolish ask questions that the wise cannot answer.
                                                        --Oscar Wilde

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 Feb 2013 15:22:09 +0900

> that's an entirely separate and distinct criterion from what makes

raised by a FLW student, i think that environment has a significant
effect on human interaction.  hence, i have hosted small meetings in
places such as timberline lodge, the bloedel reserve japanese teahouse,
fort warden, ...

large meetings are tougher.  and the internal environment may be more
important than the external.  but relaxing civilized dinners etc. in
maastricht and hiroshima, for example, went a long way toward helping
me to maintain what little sanity i have left.

randy

---

From: Randall Gellens <[email-masked]>
Date: Thu, 21 Feb 2013 23:21:43 -0800

At 3:22 PM +0900 2/22/13, Randy Bush wrote:

>  relaxing civilized dinners etc. in

I don't want to think about the effect of dinners at  Downtown Disney on you.

-------------- Randomly selected tag: ---------------
How is the world ruled and how do wars start?  Diplomats tell lies to
journalists and then believe what they read.             --Karl Kraus

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 22 Feb 2013 08:24:12 +0000

Whatever city we meet in, I'm sure that people can find security issues. In most cases, simply by using caution and common sense you can avoid those...

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: 21. helmikuuta 2013 21:59
To: [email-masked]
Subject: [86attendees] venues and personal safety

>From my personal experience, Atlanta was the absolute worst venue from the personal safety point of view.
My hotel was about 15 minutes by foot from the conference, but those 15 minutes took me down streets full of homeless people, and three times I saw the police round people up off the streets.
In front of my hotel I witnessed an old women being arrested.

Third would have been the recent Paris meeting, were it not for the fact that I wasn't in the hotel where the staff stole laptops from the rooms.

I found Maastricht to be absolutely lovely. My hotel was once again about a 15 minute walk from the conference venue, and on my walk I would see people on bicycles, families, and just plain friendly people who would wish me good morning.
I also spoke with people in the trains, and everyone was helpful and friendly.

Y(J)S

---

From: Randall Gellens <[email-masked]>
Date: Fri, 22 Feb 2013 00:49:50 -0800

At 8:24 AM +0000 2/22/13, Christer Holmberg wrote:

>  Whatever city we meet in, I'm sure that people can find security 
> issues. In most cases, simply by using caution and common sense you 
> can avoid those...

I have to say that such comments can come across as being dismissive 
and condescending.  I'm sure you didn't intend that, that you're just 
reiterating oft-repeated standard advice.

-------------- Randomly selected tag: ---------------
Lawyers' definition of an expert:  "an idiot from out of town."

---

From: Randy Bush <[email-masked]>
Date: Fri, 22 Feb 2013 18:28:39 +0900

>>  relaxing civilized dinners etc. in maastricht and hiroshima, for
>>  example, went a long way toward helping me to maintain what little
>>  sanity i have left.

neither does my diabetes doctor.  i am not only a friend of bob, but a
close acquaintance of mary.

btw, as attendees, can people tell me one really nice thing about the
minneapolis venue?  1950s hotel nostalgia?  nearby pub (so called) food?
hamster empathy?  why is it held up as a paradigm?  i know the hotel was
really great for the secretariat, and that is not inconsequential.  but
i thought the environment sucked caterpillar snot.

randy

---

From: "Anton Ivanov (antivano)" <[email-masked]>
Date: Fri, 22 Feb 2013 09:52:29 +0000

We will never agree on a venue.

A recent example:

For me the the venue for IETF83 firmly associates with its "sex trade 
workers" in the lobby (of the kind most bars will not even let through 
the door), nasty food either in 3 digits per dinner or spiked with flour 
to ensure the mash and sauces do not disintegrate into a puddle 
(entertaining to try to eat if you are severely gluten intolerant) and 
rampant theft from rooms at a level I have never seen anywhere else.

Disclaimer: while I did not get anything stolen as I did not leave 
anything worth stealing, I had to change the suitcase - its zips were 
irreversibly damaged by the daily poking through them with a pen by 
whoever in the hotel staff was executing the well organized attendee 
"luggage inspection".

Let's not even try to get started on the amount of pickpocketers in the 
subway on the way to it/from it or around major landmarks. I had to move 
my wallet to a front pocket ~ 45 secs after entering the subway at Gare 
du Nord as there were at least 2 or 3 people aiming to get near my back 
pockets (I was dragging a suitcase so I had a "target" painted all over 
me).

So what?

We took a vote and if memory serves me right 60%+ of the attendees voted 
that it is a wonderful place to come again.

A.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 22 Feb 2013 11:24:40 +0100

> me to maintain what little sanity i have left.
As somebody who wish we could go back to to back to Minneapolis
soon I wonder what this sais about me... Maybe I'm just too Scandinavian :-)

        Cheers Leif

---

From: Randall Gellens <[email-masked]>
Date: Fri, 22 Feb 2013 04:35:53 -0800

At 6:28 PM +0900 2/22/13, Randy Bush wrote:

>  minneapolis venue?

The hotel was big enough and was easy to get around in and there are 
many good places to eat nearby.  There are also a lot of hotels 
nearby.

-------------- Randomly selected tag: ---------------
The budget should be balanced.  The treasury should be refilled.
Public debt should be reduced.  The arrogance of public officials
should be controlled.        --Marcus Tullius Cicero (106-43 B.C.)

---

From: Michael Richardson <[email-masked]>
Date: Fri, 22 Feb 2013 09:08:41 -0500

>>>>> "Randy" == Randy Bush <[email-masked]> writes:
    Randy> btw, as attendees, can people tell me one really nice thing
    Randy> about the minneapolis venue?  1950s hotel nostalgia?  nearby
    Randy> pub (so called) food?  hamster empathy?  why is it held up as
    Randy> a paradigm?  i know the hotel was really great for the
    Randy> secretariat, and that is not inconsequential.  but i thought
    Randy> the environment sucked caterpillar snot.

1) lobby bar had full menu, and good wifi coverage, and people chilling
   there were easily seen.
2) the second level hampster maze provided a good selection of food for
   lunch, and unlike the one at Atlanta, we weren't at one end of it.
3) the street level had few "hostiles" (I walked a lot in Atlanta.
   I felt sad for the homeless, not threatened by them, but I understand
   I'm not everyone)
4) the hotel was neither too hot nor too cold
5) because we did return multiple times, we got the hang of things
6) many cheaper alternative hotels nearby
7) (eventually) got transit from airport to hotel
8) not a direct flight for me, but there certainly were lots of 2-hop choices
9) train is an option, but I never got a chance to try it.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 22 Feb 2013 15:10:47 +0000

Dear IAOC Members, All,

I would appreciate it if we could structure the next after-meeting-survey in a way that the community can enter hers/his preferences on the most important criteria for the meeting site selection. I thought this information has been already collected but it seems it would be good if we refresh the community input.

I can think on following (most important) criteria:

a) food options in the near. This is best fulfilled if the location is in the downtown of a big city. Basically people don't want to walk or drive more than 20 minutes to the next restaurant.
b) easy travel to meeting location from over the world, i.e. a big hub airport in the near (e.g. Chicago, NY, Tokyo, etc.)
c) sufficient amount of alternative hotels nearby,
d) huge hotel facilities sufficient for approx. 1800+ persons,
e) hotel has sufficient places like huge lobby or other general purpose sitting area for site discussions during or between sessions,
f) hotel willing to fulfill different dietary requests,
g) less crowded season or location (I am also fine with Minneapolis in winter but Orlando in March is a bad example),
h) no big construction in the hotel (disturbing people with the noise level during the sessions)

I also would (re)ask the survey participants which locations they liked and which they disliked. I generally don't have anything against it if meeting locations get recycled. This is at the end better than having very bad experiences.

Examples for locations where I felt very comfortable were: Chicago, Philadelphia, Vancouver, Beijing, Paris, Stockholm, Quebec and even Minneapolis.

It comes out criteria a) is (for my person) more important than any other!

I hope the next survey defines the community consensus for the planning of meeting locations for the next 5-6 years (after then I most likely will enjoy my life somewhere at the Mediterranean sea ;).

Cheers, 
Mehmet 

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Michael Richardson
> Sent: Friday, February 22, 2013 3:09 PM
> To: Randy Bush
> Cc: [email-masked]; Randall Gellens
> Subject: Re: [86attendees] IAOC meeting siting decisions (was: Re: [86all] Background
> on the Selection of the Caribe Royale Venue for IETF 86)
> 
>

---

From: Tim Chown <[email-masked]>
Date: Fri, 22 Feb 2013 15:39:29 +0000

On 22 Feb 2013, at 12:35, Randall Gellens <[email-masked]> wrote:

> The hotel was big enough and was easy to get around in and there are many good places to eat nearby.  There are also a lot of hotels nearby.

Yep. A solid 'all in one' venue - good meeting facilities, pretty cheap, good places to eat/drink/meet nearby, some decent hotel alternatives.  Same reason I like Prague, for example.

Though I think options for direct flights to Minneapolis have reduced of late.  

Tim

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Fri, 22 Feb 2013 16:53:22 +0100

As a member of this list I would like to offer my views on the subject of
the choice of venues for future IETF meetings.
First, let me say that I have not attended a lot of IETF meetings so I don't
know which venues in the US are the best and offer the best means of
transportation. Overall, it is my opinion that Europe and eastern part of
the US present the best options. Since Europe is centrally located, most
people from all countries find it easy to travel there. But countries like
China or Canada are a little bit too far for the people who come from other
parts of the world. I can say that north Europe in general offers the best
means of transportation too. The countries like Germany, France, Belgium,
Holland, etc. Of course it will depend on your hosts too...

About the place of the next IETF venue, Berlin, I can say that you will not
encounter the same problems as you had or have in the present or last IETF
meetings. The transportations (bus, train, tram, etc) support all parts of
the city and are, for the most part, quite punctual. The city boasts many
hotels in all price ranges and as the transportation is great, you can stay
just about anywhere. There are lots of restaurants around that are open
until mid-night. If offers a lot to do and see and is alive at night as
well. The public transportation operates until 3 AM and then starts again at
5:30 AM. Also, if you are lucky and the weather is warm enough, you can swim
in a lake and take boat rides around the city :-) 

Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ersue, Mehmet (NSN - DE/Munich)
Sent: Freitag, 22. Februar 2013 16:11
To: Bob Hinden; [email-masked]
Cc: Randy Bush; ext Michael Richardson; Randall Gellens
Subject: [86attendees] After-meeting-surveys WAS:RE: IAOC meeting siting
decisions (was: Re: [86all] Background on the Selection of the Caribe Royale
Venue for IETF 86)

Dear IAOC Members, All,

I would appreciate it if we could structure the next after-meeting-survey in
a way that the community can enter hers/his preferences on the most
important criteria for the meeting site selection. I thought this
information has been already collected but it seems it would be good if we
refresh the community input.

a) food options in the near. This is best fulfilled if the location is in
the downtown of a big city. Basically people don't want to walk or drive
more than 20 minutes to the next restaurant.
b) easy travel to meeting location from over the world, i.e. a big hub
airport in the near (e.g. Chicago, NY, Tokyo, etc.)
c) sufficient amount of alternative hotels nearby,
d) huge hotel facilities sufficient for approx. 1800+ persons,
e) hotel has sufficient places like huge lobby or other general purpose
sitting area for site discussions during or between sessions,
f) hotel willing to fulfill different dietary requests,
g) less crowded season or location (I am also fine with Minneapolis in
winter but Orlando in March is a bad example),
h) no big construction in the hotel (disturbing people with the noise level
during the sessions)

I also would (re)ask the survey participants which locations they liked and
which they disliked. I generally don't have anything against it if meeting
locations get recycled. This is at the end better than having very bad
experiences.

Examples for locations where I felt very comfortable were: Chicago,
Philadelphia, Vancouver, Beijing, Paris, Stockholm, Quebec and even
Minneapolis.

I hope the next survey defines the community consensus for the planning of
meeting locations for the next 5-6 years (after then I most likely will
enjoy my life somewhere at the Mediterranean sea ;).

Cheers,
Mehmet 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Michael 
> Richardson
> Subject: Re: [86attendees] IAOC meeting siting decisions (was: Re: 
> [86all] Background on the Selection of the Caribe Royale Venue for 
> IETF 86)
> 
>

---

From: John C Klensin <[email-masked]>
Date: Fri, 22 Feb 2013 11:00:46 -0500

--On Friday, February 22, 2013 15:10 +0000 "Ersue, Mehmet (NSN -
DE/Munich)" <[email-masked]> wrote:

> Dear IAOC Members, All,
> 
> I would appreciate it if we could structure the next
> after-meeting-survey in a way that the community can enter
> hers/his preferences on the most important criteria for the
> meeting site selection. I thought this information has been
> already collected but it seems it would be good if we refresh
> the community input.
> 
>...
> I hope the next survey defines the community consensus for the
> planning of meeting locations for the next 5-6 years (after
> then I most likely will enjoy my life somewhere at the
> Mediterranean sea ;).

Ah, and you have just identified all three of the problems with
this proposal (not that I'm against it).

(1) While people would quibble about both the questions and the
answers, the list you have is nothing new and reaffirming the
answers and ideal criteria now won't accomplish much of
anything... especially since there will often be a sponsor who
wants the meeting at some particular location, another body
whose meetings should be accommodated (possibly with claims
about cost savings), etc.  I, at least, think those
considerations are legitimate even if we need to be careful
about their applications.

(2) A list of near-mandatory features with more than about three
items on it will create a sufficiently over-constrained system
to allow the decision-making process to make its own choices
(explicitly or not) about what is most important.  That may or
may not be reasonable, but doesn't change the status quo.

(3) Most of the venues, hotels, and contracts for at least the
first half the "next 5-6 years" are already in place.  If the
survey you propose is taken in April and you then complain that
some 2014 facility (or even the Intercontinental Berlin) doesn't
conform to the answers/requirements, the response will
necessarily be "that decision was made before the survey was
taken so it couldn't be considered, we know more now and will
certainly consider that for meetings starting in 2017 or 2018.

Of course, that leaves out another factor which is that the
people surveyed are those who attend meetings in person,
excluding anyone who might have attended were arrangements more
attractive.  Sample bias can be a pretty big thing... or at
least the basis of a claim about silent majorities.

That is, unfortunately, reality if we want long-term scheduling
and commitments.  I have no idea what to do about the side
effects, but I'm pretty certain that more surveys are unlikely
to help much in the short term.

     best,
     john

---

From: Melinda Shore <[email-masked]>
Date: Fri, 22 Feb 2013 07:02:42 -0900

> to help much in the short term.

Hear, hear.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Mary Barnes <[email-masked]>
Date: Fri, 22 Feb 2013 10:24:47 -0600

Here's my list:
1) Food is accessible.  It's not absolutely optimal but there are decent
restaurants nearby including the one where Mary Tyler Moore is eating in
the show's opening (the exact table is even labeled;).  There is also a
juice bar near that same restaurant.  For me, the important thing is that I
know a priori when we go to return venues where to get food.  My routine
now is to rent a car the first day to get from the airport and to make a
Whole Foods run.  Then I can drop the car on Sunday morning a couple blocks
from the venue.
2) Price.  While my company pays my expenses, I still personally find it
hard paying >$500 airfares for the US.  But, the hotels are quite
reasonable as are the meals, so I don't get any hassle like I get when we
stay in more expensive cities.
3) Accessibility.  MSP is an international airport and I can get a direct
flight.  I imagine it's at least two hops for other folks from major East
or West Coast cities. But, now that they have the light rail to the city,
there are lots of options to get to the hotel from the airport.
4) Lots of hotel choices and very reasonably priced. Although, I have
gotten so I do stay at the venue since the habitrail closes at night and I
don't like cold weather.
5) It's quite clear that this is not a boondoggle.   We do get occasional
comments when meetings are in resort destinations.

My list of optimal meeting locations based on past meetings would be as
follows:
North America:  Minneapolis (by far), San Francisco, Atlanta (although I
personally don't like that city), Philadelphia, Vancouver and DC.   That
would give us 6 hotels to rotate through over 3-4 years.   Other than
Miinneapolis they all have issues with lots of homeless people/panhandlers.
 Philadelphia has a tad more safety issues IMHO, but there was a great
selection of alternative hotels including the Resident Inn where I had
access to a kitchen.  And, getting from the airport to the meeting venue
was a piece of cake with the train.  I think the homeless issue may be a
factor that sets Minneapolis apart as it's just too dang cold in November
in March for folks to be on the street.  I would guess they have a very low
population of homeless.  And, while I personally love San Diego, the venue
we had there was quite sub-optimal.

I thought all the Asian venues were good.  While Yokohama and Hiroshima
were a distance from major airports, the trains there are fantastic and the
bus option to Yokohama was more than satisfactory.  I think the optimal
there is Taipei followed by Hiroshima.  The big issue with Beijing is the
air quality - it's not acceptable - we got very, very lucky last time.

I still believe Paris might be the best choice due to accessibility but the
main hotel wasn't acceptable, however, there were lots of options.  The Air
France bus was extremely convenient. And, while folks were concerned about
theft, pick pockets are in any major European destination.  I travel
frequently to Europe and using a money belt offsets the primary concerns
about pickpockets.  London is a good location, but I know it's outrageously
expensive for most.  But, I think it is by far the most accessible.
 However, following my off season suggestion (we were in London during the
summer last round), I think it is still manageable.  I travel there often
on vacation and you can find good hotel prices including at the Metropole
where we met last time.  I personally have stopped staying at the hotel due
to service issues, but again there are *lots* of nearby options.  Overall
Stockholm is good but the food is quite expensive (although quite
accessible) and it's multi-hop for many of us.   I will note that I think
Madrid could be a really good choice.  I traveled there in November and it
meets the requirements for accessibility and food options beyond anyone's
expectations IMHO including gluten-free pizza (with GF beer) and an
exclusively GF bakery (which I am now terribly missing).

Regards,
Mary.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 22 Feb 2013 16:52:02 +0000

I believe till 2019 we have plenty of occasions to do it right.

Also for the locations already decided we can avoid suburban locations.
Like Dublin, also other cities (e.g. London) have unacceptable suburbs.

I would like to suggest to draw a line under it and do it better in the future.

Cheers, 
Mehmet 

> Behalf Of ext John C Klensin
> Sent: Friday, February 22, 2013 5:01 PM
> To: Ersue, Mehmet (NSN - DE/Munich); Bob Hinden; [email-masked]
> Subject: Re: [86attendees] After-meeting-surveys WAS:RE: IAOC meeting siting
> decisions (was: Re: [86all] Background on the Selection of the Caribe Royale Venue for
> IETF 86)
> 
> 
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 22 Feb 2013 17:29:10 +0000

> btw, as attendees, can people tell me one really nice thing about the

We had long discussions on Minneapolis earlier. Check this fun mail from 2001: http://www.ietf.org/mail-archive/web/ietf/current/msg16921.html

Here the list of reasons from that mail:

Top 10 List of Reasons to Hold 50th IETF in Minneapolis in March
10.  Fewer 'tourists' in meetings 
9. 'Mary Tyler Moore Show' reruns on hotel cable 24 hours a day
8. No mosquitos
7. IETF social:  ice fishing
6. Easy to convince your boss that this really isn't a junket
5. POISSON debate on "Code of Conduct" draft to be resolved by snowball fight 
4. 50th IETF t-shirts made of genuine Polarfleece (tm)
3. Alternative was Thule, Greenland
2. IP tunnels through anything, even thick snow
1. Governor Ventura to referee contentious WGs (if it doesn't violate his XFL  
   contract, of course)

BTW: I like number 7 very much.

Even if it was cold in winter, Minneapolis was a good location for people who wanted to work, with an international airport and food options in the near.

Cheers, 
Mehmet 

> Behalf Of ext Randy Bush
> Sent: Friday, February 22, 2013 10:29 AM
> To: Randall Gellens
> Cc: [email-masked]

---

From: Leif Johansson <[email-masked]>
Date: Fri, 22 Feb 2013 18:43:46 +0100

> 1. Governor Ventura to referee contentious WGs (if it doesn't violate his XFL  

Ja-sure-yabettcha!

---

From: Melinda Shore <[email-masked]>
Date: Fri, 22 Feb 2013 09:01:05 -0900

> I believe till 2019 we have plenty of occasions to do it right.

Not if we get bogged down in discussions of personal preference.
Personally, I really dislike hot weather.  That has no bearing on
the business of the IETF.  The problems with Orlando have not
much to do with personal preference and everything to do with
accessibility.  If this discussion gets sidetracked into statements
about who likes to do what on holiday it's not very much likely
to be useful.

Melinda

---

From: Randy Bush <[email-masked]>
Date: Sat, 23 Feb 2013 05:13:28 +0900

> 1) lobby bar had full menu

full of crap

>    lunch

i think we disagree on what we call food

> 3) the street level had few "hostiles"

point

randy

---

From: Leif Johansson <[email-masked]>
Date: Fri, 22 Feb 2013 22:02:50 +0100

>> 3) the street level had few "hostiles"

I feel I should be incensed at having the threat-level of my
Scandinavian cousins
so lightly brushed aside....

feeling passed

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 22 Feb 2013 15:15:53 -0800 (PST)

+1

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 Feb 2013 12:53:18 +0200

On a global scale, the IETF has been to very, very safe locations. There are areas in the world where safety is a significant concern for all travellers. Think armed guards and the like. It is possible that as Internet technologists become an even more international group (as I hope), we will face more questions about safety in future meeting locations. If we ever go to Finland, stay away from the main railway station at night, and never argue with the drunken people in the queue for a hot dog stand. Even if their views about communications protocols might be flawed.

But back to serious for a moment. All locations have some issues, I'd not rely on nothing ever been stolen from your room, I'd be wary of pick pockets in most locations, and there's usually that bad spot you want to avoid. Even in Helsinki. Strangely enough, while I'm usually in the "why worry" mode, the only place I ever felt uncomfortable was Atlanta. Not sure if it was the homeless who actually followed you unlike in most other places, or if I was just being too sensitive to people saying that we shouldn't be walking around. Definitely the latter. 

The pickpocket danger could be viewed as a cost of doing business. But I think it is the more serious safety concerns that we should care more about. I don't want Mary to repeat her scary experience. I don't want anyone to get actually physically assaulted or robbed. Or face serious local health hazards, or be exposed to unreasonable traffic safety situations. 

Of course, we can't prevent all bad things from ever happening. The IETF will continue to circle the globe, be exposed to some new places, and expect to conduct our business in the normal way in any location. But there are a few things we can do. The IAOC and meeting planners have had and will have safety in their mind when deciding locations. Of course. Big city central location is often (but not necessarily always) good there too. Some cities and countries are unfortunately a no go. And we as attendees and various groups can do our part as well. When you plan a dinner out somewhere further away, arrange for the safe return of all the participants. Even if it takes a detour on that taxi to drop that one person off in another hotel. Look around if there's someone who needs company to return from the social events. Gather a group in the meeting wiki if it would otherwise be difficult.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 Feb 2013 21:35:24 +0100

Wondering if there is a practical conclusion that would help future IAOC work :-)

Maybe not. But I have a couple of smaller observations. One is that it seems like a special case has hit us. A joint meeting with IEEE, and we get surprised. Maybe something to learn for future; there will be other special cases, if not exactly the same then something else. Follow the process, even if we think we need a special case.  In this case, more site research would have been a good idea even if we decided to take into account an external criteria (like meeting with IEEE, which I think is a very good thing).

Another one is that transparency and open information helps. I think the IAOC publishes new sites usually with just a message that we are going to X. Maybe publishing few words about the trade-offs in that particular location would help in getting everyone put the situation in the right context. We could say that "we're going to X, and we know A is difficult there but due to B we think this is a good trade-off". I don't recall if we've done this so far, but a lot of the time the IAOC seems to be on the receiving end of criticism when someone later has an issue with A. It is easy to get an impression that we did not look at A at all, whereas in reality it was seriously considered, just part of the overall complex set of tradeoffs. Not to dismiss all problems this way, of course, but often some context and information helps.

Jari

---

From: Scott Brim <[email-masked]>
Date: Thu, 28 Feb 2013 15:44:22 -0500

On 02/28/13 15:35, Jari Arkko allegedly wrote:
> Another one is that transparency and open information helps. I think
> the IAOC publishes new sites usually with just a message that we are
> going to X. Maybe publishing few words about the trade-offs in that
> particular location would help in getting everyone put the situation
> in the right context.

How long will it take to agree on how to weight the trade-off criteria?

(Sorry for the cynical end-of-day attitude)

Scott

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 Feb 2013 22:37:16 +0100

> (Sorry for the cynical end-of-day attitude)

That's OK… the answer is probably "infinitely long" :-) But I was only proposing providing some information, not finding agreement about the relative importance of factors. 

Jari