Subject: Re: [86attendees] WiFi vs LTE ---> 1.92 vs 34.16

From: Derek Atkins <[email-masked]>
Date: Mon, 11 Mar 2013 15:47:12 -0700

Which speedtest.net connection are you using?  Most likely speedtest is
using incorrect geo-location and sending you to a far-off spot so you're
not really getting a local speed.  For example, my phone still thinks
it's in San Antonio while sitting on ietf-a...  Er, wait, that just
swapped over to Orlando in the past couple hours, so maybe that's been
fixed?  But check your ST.net target.

-derek

On Mon, 2013-03-11 at 18:38 -0400, Jon Hudson wrote:

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 11 Mar 2013 18:49:15 -0400

Le 2013-03-11 à 18:47, Derek Atkins <[email-masked]> a écrit :

> not really getting a local speed.  

yeah, that is what I thought too. So I tested and asked it for a Florida server. ~same results.

Marc.

> For example, my phone still thinks
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Derek Atkins <[email-masked]>
Date: Mon, 11 Mar 2013 16:00:15 -0700

I just tried it myself and it still is picking servers in Germany.  I
can't get it to pick a server in the US, let alone in Florida.  I still
got 3Mb down and 7Mb up on the ietf-a network..

-derek

---

From: Derek Atkins <[email-masked]>
Date: Mon, 11 Mar 2013 16:01:47 -0700

Ah, it just figured out I'm in FL.  switched to T3 in Ft Myers, and I
got 33ms, and 7mb up, 7mb down.

-derek

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 11 Mar 2013 19:13:21 -0400

In the plenary room, on ietf-a.1x, I just got (via Tampa) 24 ms, 23.27 Mbps
down, 18.01 Mbps up.

Cheers,
Andy

---

From: Jon Hudson <[email-masked]>
Date: Mon, 11 Mar 2013 19:35:16 -0400

Cocoa, FL

---

From: Jon Hudson <[email-masked]>
Date: Mon, 11 Mar 2013 19:37:18 -0400

Nice!!!

On Mar 11, 2013, at 7:13 PM, "Andrew G. Malis" <[email-masked]> wrote:

> In the plenary room, on ietf-a.1x, I just got (via Tampa) 24 ms, 23.27 Mbps down, 18.01 Mbps up.
> 
> Cheers,
> Andy
> 
>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 11 Mar 2013 22:46:19 -0400

Wired ethernet in my room on 8th floor of tower two.

60M down and 18 up!  Speed test thought I was in Prague, but I told it to use a server in Tampa :-)

Bob

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 12 Mar 2013 03:52:43 +0100

Le 11/03/2013 23:38, Jon Hudson a écrit :
>
>
>
>
> _______________________________________________ 86attendees mailing
> list [email-masked]

Also please compare latency RTT (e.g. ping your default router).

And compare the fastest available WiFi 300Mbit/s is that?, not some old
54Mbit/s.

In the end, I believe the ratio is constant.

Alex