Subject: [86attendees] non-sweet breakfast?

From: Scott Brim <[email-masked]>
Date: Mon, 11 Mar 2013 10:06:32 -0400

This morning besides fruit the choices were sweetened muffins and
sweetened yogurt.  Would it be possible to get something that isn't?

---

From: Simon Perreault <[email-masked]>
Date: Mon, 11 Mar 2013 10:13:58 -0400

> sweetened yogurt.  Would it be possible to get something that isn't?

People mentioned eggs, but nobody wants to tell me where they found them. :(

WHERE ARE THE EGGS???

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Ronald van der Pol <[email-masked]>
Date: Mon, 11 Mar 2013 15:16:20 +0100

> sweetened yogurt.  Would it be possible to get something that isn't?

+1

Last times there were bagles.

	rvdp

---

From: Tim Chown <[email-masked]>
Date: Mon, 11 Mar 2013 14:17:25 +0000

> People mentioned eggs, but nobody wants to tell me where they found them. :(

I saw one large guy with about 4 of them... never saw where they came from. The evidence of peeled shells was all around though.

Tim

---

From: Michael Graff <[email-masked]>
Date: Mon, 11 Mar 2013 14:19:47 +0000

They were on a single table, well stocked, near Caribbean 1/2 doors if I remember right.

On Mar 11, 2013, at 10:14, "Simon Perreault" <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Griffiths, Chris" <[email-masked]>
Date: Mon, 11 Mar 2013 14:19:48 +0000

> People mentioned eggs, but nobody wants to tell me where they found them. :(

Simon,

The eggs were to the right from the entrance of the conference center next to the coffee table.

Thanks

---

From: Simon Perreault <[email-masked]>
Date: Mon, 11 Mar 2013 10:20:34 -0400

> I saw one large guy with about 4 of them... never saw where they came from. The evidence of peeled shells was all around though.

Ah, so I'll just follow the trail until I find the egg stash...

Maybe it leads to the parrot cage by the pool. ;)

Simon

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 11 Mar 2013 14:21:22 +0000

I have Diabetes II and would appreciate any whole-wheat bread and things which are less sweet.
Fruit is also fine. 

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Tim Chown
> Sent: Monday, March 11, 2013 10:17 AM
> To: Simon Perreault
> Cc: [email-masked]
> Subject: Re: [86attendees] non-sweet breakfast?
> 
> 
> I saw one large guy with about 4 of them... never saw where they came from. The
> evidence of peeled shells was all around though.
> 
> Tim

---

From: Michael Graff <[email-masked]>
Date: Mon, 11 Mar 2013 14:27:12 +0000

If they feel him that many eggs, he would be one fat bird!

---

From: Yoav Nir <[email-masked]>
Date: Mon, 11 Mar 2013 14:32:14 +0000

> People mentioned eggs, but nobody wants to tell me where they found them. :(

They were in the east end of the hallway, a little after the registration desk.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 11 Mar 2013 13:25:25 -0700

> things which are less sweet.

It's been a struggle over the years to get non-sweet items at IETF 
breakfast and snack breaks.  There was a period when unsweetened, 
plain yoghurt was available, but that seems to have ended.

Perhaps a trip or two to the local Whole Foods is in order?  Can 
stock up there on wholesome food.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The Law, in its majestic equality, forbids the rich, as well as the
poor, to sleep under the bridges, to beg in the streets, and to steal
bread.                                               --Anatole France

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Mar 2013 15:36:12 -0500

On Mon, Mar 11, 2013 at 3:25 PM, Randall Gellens <[email-masked]>wrote:

> breakfast and snack breaks.  There was a period when unsweetened, plain
> yoghurt was available, but that seems to have ended.
>
> Perhaps a trip or two to the local Whole Foods is in order?  Can stock up
> there on wholesome food.

[MB] Yep.  I made a trip on Saturday and my fridge is full of safe food for
me now.  Some hotels have a grocery service.  I don't know if this one
does.   But, given that we do have refrigerators we are significantly
better off than we have been in other locations in terms of food.
[/MB]

> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: peter van der Stok <[email-masked]>
Date: Mon, 11 Mar 2013 21:42:26 +0100

Has anyone still a social event ticket for me?

many thanks for replying,

Peter van der stok

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 11 Mar 2013 22:26:13 +0000

Per http://ietf86.com/index.php/orlando-information/places-to-eat
________________________________
GROCERY DELIVERY

To have groceries delivered to your hotel room, you can use WeGoShop: http://www.wegoshop.com/location15.html

I have not tried it – so no idea what to expect…

On 3/11/13 4:36 PM, "Mary Barnes" <[email-masked]<mailto:[email-masked]>> wrote:

[MB] Yep.  I made a trip on Saturday and my fridge is full of safe food for me now.  Some hotels have a grocery service.  I don't know if this one does.   But, given that we do have refrigerators we are significantly better off than we have been in other locations in terms of food.
[/MB]