Subject: [86attendees] Ticket to sell for the social event

From: Jean-Philippe Dionne <[email-masked]>
Date: Tue, 12 Mar 2013 15:59:23 -0400

Hi,

I have a ticket to sell for the social event.

You can write to me in private to arrange a meeting.

ps: I am actually in boca 2.

Jean-Philippe

---

From: Jean-Philippe Dionne <[email-masked]>
Date: Tue, 12 Mar 2013 16:04:53 -0400

Ticket sold!
J-P