Subject: [86attendees] Toll roads

From: Yoav Nir <[email-masked]>
Date: Sat, 2 Mar 2013 17:44:00 +0000

Hi all

Since it looks like I and lots of others are going to have to rent a car, I checked the map, and it looks like there's some toll sections all around Orlando, including on the way to and from the airport. 

Searching on the Internet, I found that:
 - you should talk to the car rental agency, because they usually have a SunPass.
 - don't use SunPass lanes, because the car agency takes a huge surcharge.
 - Register for Toll-by-plate
 - Don't register for toll-by-plate, because only the vehicle owner can do that.
 - Just get quarters and use the lanes with toll booths.
 - No toll booths - Florida's highways are transitioning to all-electronic.
 - But not (yet) in this part of Florida

Anyone has better (or at least more coherent) info?

Thanks

Yoav

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 2 Mar 2013 12:48:16 -0500

my experience last summer in FL: it is difficult to avoid the SunPass extra that car rentals companies charge. it is almost impossible to not have the car with the pass, and sometimes it is difficult to not go through the electronic tolls... So whenever I could, I use the quarters, but I was not able to avoid the pass costs all the times.

Marc.

Le 2013-03-02 à 12:44, Yoav Nir <[email-masked]> a écrit :

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 2 Mar 2013 17:54:05 +0000

Yeah, this can get expensive as some rental car agencies will charge a fee per rental day if you use the pass just once (not just for the days the pass was used). And, there are places where you may not even be aware there is a toll! I had to fight with the pass company and turnpike authority as I went out of my way to pay by cash, but there were a few places where they only did electronic.

It be one thing if they charged you a single administrative fee or some percentage of the toll, but $10 or so a day was a bit extreme for a $0.50 toll.

I'm all for electronic tolls provided they have a way to opt out or it isn't highway robbery!

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Saturday, March 02, 2013 12:44 PM
To: [email-masked]
Subject: [86attendees] Toll roads

Hi all

Thanks

Yoav

---

From: Scott Brim <[email-masked]>
Date: Sat, 2 Mar 2013 13:17:39 -0500

> Yeah, this can get expensive as some rental car agencies will charge a fee per rental day if you use the pass just once (not just for the days the pass was used). And, there are places where you ma…

Orlando has a lot of toll roads.  You can avoid them usually, but that's
another story.  On the big rental companies' cars you can usually swivel
the toll tag into a shielding container, so it doesn't trigger.  On Fox,
if you go through the toll tag lanes they will charge you the daily
surcharge, but if you go through the cash lane they don't.  The reason
to avoid using a toll tag for the IETF meeting is you're only using your
car on a toll road on the first and last days, but the surcharge will be
applied for every day starting with the first when you use the tag.

---

From: Mary Barnes <[email-masked]>
Date: Sat, 2 Mar 2013 12:18:28 -0600

What car rental company did you use?  You end up having to use toll roads
in Boston to head North out of the airport and I did not find the fees for
the pass to be outrageous.  I find it much more of a hassle when traveling
to Dulles and getting around there.   Note, that I use Hertz.

Mary Barnes

On Sat, Mar 2, 2013 at 11:54 AM, Bernie Volz (volz) <[email-masked]> wrote:

> Yeah, this can get expensive as some rental car agencies will charge a fee
> per rental day if you use the pass just once (not just for the days the
> pass was used). And, there are places where you may not even be aware there
> is a toll! I had to fight with the pass company and turnpike authority as I
> went out of my way to pay by cash, but there were a few places where they
> only did electronic.
>
> It be one thing if they charged you a single administrative fee or some
> percentage of the toll, but $10 or so a day was a bit extreme for a $0.50
> toll.
>
> Since it looks like I and lots of others are going to have to rent a car,
> I checked the map, and it looks like there's some toll sections all around
> Orlando, including on the way to and from the airport.
>

---

From: John C Klensin <[email-masked]>
Date: Sat, 02 Mar 2013 14:41:03 -0500

--On Saturday, March 02, 2013 17:54 +0000 "Bernie Volz (volz)"
<[email-masked]> wrote:

> Yeah, this can get expensive as some rental car agencies will
> charge a fee per rental day if you use the pass just once (not
> just for the days the pass was used).

In my experience in the last few years, the daily charge for the
entire rental period if you use the device at all is the norm.
You may be able to find rental companies who have a "per day of
use" or "surcharge on each toll charged" policy, but the number
seems to be on the decrease.

In areas where there are all-electronic arrangements and/or
transponder-readers even in the "cash" lanes, I've occasionally
found that I pay all tolls with cash, bring the car back, and
discover that I've been charged both the toll and the daily
surcharge on the transponder.    One can, of course, dispute
those charges, but only if one has a large supply of time and
patience.

>...
> It be one thing if they charged you a single administrative
> fee or some percentage of the toll, but $10 or so a day was a
> bit extreme for a $0.50 toll.
> 

They charge these kinds of daily fees for at least two reasons:
In at least some jurisdictions, they have to pay the toll
authority every time they register a device to a new renter and
they want to recover those costs and because they can.  It seems
to me that, as a renter, you should either just consider it part
of the base daily rental charge (not the only one they get away
with not advertising in most states) and not worry about it as
you might if it were really a discretionary extra or you need to
find a rental agency that will remove the device from the car
before you drive off the lot (or, in principle, one that has a
different fee structure).

For better or worse, with all of the other costs of attending
IETF meetings generally and this one in particular, an extra
$50-70 to the car company is probably in the noise.  In most
states these days, you can recover that much by not letting them
fill the car with gas as their per-gallon rates. Yes,
irritating, highway robbery, and one more insult to one's
intelligence and pocketbook, but still in the noise.   And, no,
I'm not happy about that (and not renting a car).

Coming back to the venue selection theme, this is one of the
areas in which estimates of attendee costs are problematic.
Those considerations apparently didn't even enter into this
particular choice of venue but, if people need to rent cars,
then the "average cost of lodging" should be calculated as
 
	   hotel room charges plus surcharges and taxes plus
	   car rental costs including taxes and more-or-less
	hidden fees plus
	   marginal food costs if the facility has a de facto
	food monopoly

and so on, not just the "we really got a good rate on the rooms
compared to the possibly-inflated rack rates for rooms that
week" story.

    john

---

From: "John Levine" <[email-masked]>
Date: 2 Mar 2013 22:14:03 -0000

>Anyone has better (or at least more coherent) info?

When I was in Miami in December, the cash lanes were all gone.  Either
you have a Sunpass, or they read your license plate and send you a
bill, not unlike the 407 in Toronto.

Do toll roads in Orlando still take cash?

R's,
John

---

From: Scott Brim <[email-masked]>
Date: Sat, 2 Mar 2013 17:21:45 -0500

> Do toll roads in Orlando still take cash?

The Beeline (528 east) does as of two weeks ago.  I haven't been west on
528 for a while, but there is an alternate toll-avoidance route from the
airport to the hotel.

---

From: Jakob Heitz <[email-masked]>
Date: Sat, 2 Mar 2013 14:47:03 -0800 (PST)

What would be the cost of a cab?

________________________________
 From: Scott Brim <[email-masked]>
To: John Levine <[email-masked]> 
Cc: [email-masked] 
Sent: Saturday, March 2, 2013 2:21 PM
Subject: Re: [86attendees] Toll roads

---

From: Zartash Uzmi <[email-masked]>
Date: Sun, 3 Mar 2013 05:26:05 +0500

>  528 for a while, but there is an alternate toll-avoidance route from the

Will you please share that toll-avoidance route?

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sun, 3 Mar 2013 00:49:28 +0000

Google maps will do that if you expand the options and check avoid tolls.

On Mar 2, 2013, at 7:26 PM, "Zartash Uzmi" <[email-masked]<mailto:[email-masked]>> wrote:

On Sun, Mar 3, 2013 at 3:21 AM, Scott Brim <[email-masked]<mailto:[email-masked]>> wrote:
The Beeline (528 east) does as of two weeks ago.  I haven't been west on
528 for a while, but there is an alternate toll-avoidance route from the
airport to the hotel.

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Joe Pelissier (jopeliss)" <[email-masked]>
Date: Sun, 3 Mar 2013 02:26:15 +0000

Had a bit of the opposite experience travelling in Orlando.  Had a rental car with Sunpass and used the Sunpass lanes several times intentionally.  Turns out the transponder was not working.  Never received any charges from the rental car company, but did get a citation from the friendly folks at the State of Florida.

I think this time I will go low-tech - carry coins and wrap the transponder in foil (just in case the transponder is actually working ;-).

Afaik - coins work in all toll plazas in the Orlando area

Joe

---

From: Randy Bush <[email-masked]>
Date: Sun, 03 Mar 2013 11:34:03 +0900

> What would be the cost of a cab?

http://www.ietf.org/registration/MeetingWiki/wiki/ietf86 says $50

---

From: "Black, David" <[email-masked]>
Date: Sun, 3 Mar 2013 17:46:49 -0500

Having been to this area of Florida a number of times for meetings and conventions, I'll try to help a little with this - unfortunately, public transit in this sort of suburban/resort area in the US tends not to be very good or particularly well organized (one more reason that downtown locations are better for IETF meetings, but we've discussed that ...).  The local public transit operator is called LYNX: http://www.golynx.com/ .

LYNX route 111 is an hourly public "express" bus between the airport and Sea World (about 6 miles N of the hotel).  I put "express" in quotes, because the bus takes about 50min, whereas driving is 15-20min.

LYNX route 50 (to/from downtown Orlando) runs every 30min between Sea World and Disney World using local roads down the west side of Interstate 4 (both IETF hotels are on the east side), and serves Downtown Disney west side (3-4 miles W of the hotel, but a longer drive).

Route 50 map/schedule: http://www.golynx.com/core/fileparse.php/97363/urlt/0055224-link_50.pdf
Route 111 map/schedule: http://www.golynx.com/core/fileparse.php/97363/urlt/0055392-link-111.pdf
 
The fare is $2 exact change, bills ok, and transfer between these busses is free.  Cabs ought to be available at both Sea World and Downtown Disney when the parks are operating - Sea World closes at 7p, but there are nearby hotels that should be able to call a cab, Downtown Disney is open late.

If anyone wants to try to walk between the bus and the hotels, *please* keep in mind that this area was not designed with the notion that pedestrians would walk around to get anywhere.  That said, route 50 comes within about 2.5 mi of the main hotel at Apopka Vineland Road, and that's also about a mile from the overflow hotel.

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Bush
> Sent: Saturday, March 02, 2013 9:34 PM
> To: Jakob Heitz
> Cc: [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Mon, 04 Mar 2013 10:19:00 -0500

What is the situation at the airport for airport shuttles?
Do I have to prebook or just walk up the counter?
(whenever I prebook, I find that I would have been better to pick
whichever van came first...)

I arrive 11pm on Friday, if that changes the answer.

http://www.ietf.org/registration/MeetingWiki/wiki/airportinformation
doesn't say if the shuttle has a closing time, or if there are other
companies.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Bless, Roland (TM)" <[email-masked]>
Date: Mon, 04 Mar 2013 16:26:43 +0100

Hi,

Am 04.03.2013 16:19, schrieb Michael Richardson:
> What is the situation at the airport for airport shuttles? Do I
> have to prebook or just walk up the counter?

No idea.

> companies.

It seems that SuperShuttle offers a Round-trip service for $32 (prebook).

Regards,
 Roland

---

From: Balazs Lengyel <[email-masked]>
Date: Mon, 4 Mar 2013 16:34:46 +0100

Hi,
What destination should one book for the Shuttle for the official 
overflow hotel (Holiday Inn resort, Buena Vista?)
Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
System Manager
ECN: 831 7320                        Tel: +36-1-437-7320
Mobile: +36-70-330-7909              email: [email-masked]

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 4 Mar 2013 16:44:04 +0100

Hello,

I just created a doodle for polling to see who all is arriving at the
Orlando airport at what times so that we can maybe get together in order to
share a cab or shuttle bus. Since the rate for a cab is $50 dollars it would
be nice to get about 3 or 4 people to share the fare. Of course this poll is
for people who are staying in and around the venue, such as the Holiday Inn,
etc.

http://doodle.com/98zeefriizf34qpc

Thanks,
Hosnieh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bless, Roland (TM)
Sent: Montag, 4. März 2013 16:27
To: Michael Richardson
Cc: [email-masked]
Subject: Re: [86attendees] Busses and cabs

Hi,

Am 04.03.2013 16:19, schrieb Michael Richardson:
> What is the situation at the airport for airport shuttles? Do I have 
> to prebook or just walk up the counter?

No idea.

Regards,
 Roland

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 4 Mar 2013 10:50:58 -0500

Meers is what I've used before.  Fairly reasonable for shared van.

You can get a ticket at the airport when you arrive.  I've done it around that time before.

Brian

On Mar 4, 2013, at 10:26 AM, "Bless, Roland (TM)" <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi,
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> Comment: Using GnuPG with undefined - http://www.enigmail.net/
> 
> iEYEARECAAYFAlE0vS4ACgkQ1YyfLd659kddFgCeOLQl8EYcvMebNuOJs0XlqpQc
> MVUAniIPjl6TmI+2hcoJKKyxmK/e36wJ
> =SNid
> -----END PGP SIGNATURE-----

---

From: Amy Vezza <[email-masked]>
Date: Mon, 4 Mar 2013 10:52:01 -0500

Hi Balazs,

The overflow hotel is the "Holiday Inn Sunspree Lbv" (Lbv for Lake Buena Vista) in the Mears Shuttle list of destinations.

The address of the official IETF 86 overflow hotel is:

13351 Florida 535
Orlando, FL 32821

Amy

On Mar 4, 2013, at 10:34 AM, Balazs Lengyel wrote:

> Hi,
> What destination should one book for the Shuttle for the official overflow hotel (Holiday Inn resort, Buena Vista?)
> Balazs
> 
> 
> --

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 4 Mar 2013 15:52:56 +0000

IETF has a Wiki for this purpose. I would suggest that such information is collected on the official Wiki.

http://www.ietf.org/registration/MeetingWiki/wiki/86arrivals 

Cheers, 
Mehmet 

> Behalf Of ext Hosnieh Rafiee
> Sent: Monday, March 04, 2013 4:44 PM
> To: 'Bless, Roland (TM)'; 'Michael Richardson'
> Cc: [email-masked]

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 4 Mar 2013 17:02:20 +0100

It is much easier to just say yes or not to questions rather than filling
out a lot of information. Last year a few people availed themselves to the
IETF official arrival page and use it to find people arriving at the same
time as them. If you know who is arriving at the same time as you, then you
can make further arrangements via email.

Thanks
Hosnieh

-----Original Message-----
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Montag, 4. März 2013 16:53
To: ext Hosnieh Rafiee; 'Bless, Roland (TM)'; 'Michael Richardson'
Cc: [email-masked]
Subject: RE: [86attendees] Busses and cabs

IETF has a Wiki for this purpose. I would suggest that such information is
collected on the official Wiki.

Cheers, 
Mehmet

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 04 Mar 2013 17:59:51 +0100

> 528 for a while, but there is an alternate toll-avoidance route from the
What about other areas in that part of Florida? I suppose I'm not the
only one who plans to visit Kennedy Space Center before or after IETF.

Tomek

---

From: Scott Brim <[email-masked]>
Date: Mon, 4 Mar 2013 17:43:14 +0000

>only one who plans to visit Kennedy Space Center before or after IETF.

The Beeline goes straight to Cocoa Beach and KSC.  I think it would cost
about $4 from the airport.

---

From: Derek Atkins <[email-masked]>
Date: Mon, 4 Mar 2013 09:45:42 -0800

> only one who plans to visit Kennedy Space Center before or after IETF.

I-4 is free, as is I-95.  I don't know if there are other tolls AT KSC.

> Tomek

-derek

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 04 Mar 2013 18:47:48 +0100

> about $4 from the airport.
Thanks. I was more concerned with the fact that there are no cash tolls
available anymore. So can the toll be paid with cash or do I need SunPass?

Tomek

---

From: Derek Atkins <[email-masked]>
Date: Mon, 4 Mar 2013 09:54:06 -0800

> available anymore. So can the toll be paid with cash or do I need SunPass?

I believe the Beeline is sunpass-only.  But you could take I-4 to I-95.

-derek

---

From: Stephen Botzko <[email-masked]>
Date: Mon, 4 Mar 2013 13:07:44 -0500

On Mon, Mar 4, 2013 at 12:54 PM, Derek Atkins <[email-masked]> wrote:

> I-4 to I95 is about 124 miles

Google's toll avoidance is I-4 to Rt 50, which is half the distance.
The Beeline is about the same distance as the toll-avoidance, but saves
about 25 minutes of drive time.

http://www.kennedyspacecenter.com/driving-directions.aspx

---

From: Scott Brim <[email-masked]>
Date: Mon, 4 Mar 2013 18:21:03 +0000

>available anymore. So can the toll be paid with cash or do I need SunPass?

The Beeline has cash lanes - take what looks like an exit ramp to the
right to avoid the SunPass lanes.

---

From: YAO Jiankang <[email-masked]>
Date: Mon, 11 Mar 2013 21:16:28 +0800

a very delicious ietf breakfast, especially,  many hot eggs!

:)

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 11 Mar 2013 09:25:23 -0400

On Mar 11, 2013, at 09:16, YAO Jiankang <[email-masked]> wrote:

> many hot eggs

... which were about the only thing edible if you are not into the sugar thing...

Grüße, Carsten

---

From: Simon Perreault <[email-masked]>
Date: Mon, 11 Mar 2013 09:36:38 -0400

> a very delicious ietf breakfast, especially,  many hot eggs!

WHERE?

I saw only the usual continental stuff...

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Michael Graff <[email-masked]>
Date: Mon, 11 Mar 2013 13:37:56 +0000

+1

I would love more options for those of us who cannot survive on entirely carb / sugar, but I don't expect it based on the usual implementation of this type of breakfast.

---

From: "Griffiths, Chris" <[email-masked]>
Date: Mon, 11 Mar 2013 14:20:50 +0000

+1 

I enjoyed the protein this morning with my coffee.