Subject: [86attendees] need a social event ticket

From: Sean Shen <[email-masked]>
Date: Wed, 13 Mar 2013 00:56:53 +0800

If anyone has one available, please unicast to me.
Thanks!

Sean Shen

---

From: Richard Li <[email-masked]>
Date: Tue, 12 Mar 2013 17:05:39 +0000

I am looking to buy a social ticket for tonight's event. If you have a spare one, it would be the great; I really appreciate that. I can be reached by email, text or phone at 510-396-3293.

Thanks in advance!

Richard