Subject: [86attendees] Public BBQ at beaches?

From: Matthias Waehlisch <[email-masked]>
Date: Tue, 12 Mar 2013 18:22:27 -0400 (Eastern Sommerzeit)

Hi all,

  does anybody know beach places with public grills? One hour drive or a 
little bit more is OK.

Thanks
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: joel jaeggli <[email-masked]>
Date: Tue, 12 Mar 2013 18:33:35 -0400

the coast (e.g. cocoa beach due east or daytona beach north-east) is 
around 60 miles away.

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 13 Mar 2013 17:04:01 +0100

There are several grilling devices near the sand beach of the lake right
next door - Grand Beach Hotel... 5 minutes walk.  (Not sure whether they
are public, better ask at the REception of that hotel)

This is a small Lake and not Sea, nor Ocean.  And there are
dont-feed-alligator signs.  I havent seen any though.

Alex

Le 12/03/2013 23:33, joel jaeggli a écrit :
> around 60 miles away. On 3/12/13 6:22 PM, Matthias Waehlisch wrote:
>> Hi all,
>>
>> does anybody know beach places with public grills? One hour drive
>> or a little bit more is OK.
>>
>>
>> Thanks matthias
>>
>>
>
> _______________________________________________ 86attendees mailing
> list [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>