Subject: [86attendees] Carnival cruise engine problem affecting Orlando airport

From: Christer Holmberg <[email-masked]>
Date: Fri, 15 Mar 2013 13:18:55 +0000

Hi,

One the news this morning it was said that Carnival cruises is having engine problems with a ship, which has been forced to stop somewhere on route. Due to this, passengers are going to be flown to Orlando, and from there to wherever they live. As this can cause longer lines at the airport, people flying out of Orlando today are requested to reserve enough time.

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 15 Mar 2013 14:57:08 +0100

CNN says that's Delta Airlines, so I believethose flying Delta more care.

Alex

Le 15/03/2013 14:18, Christer Holmberg a écrit :
> Hi,
> One the news this morning it was said that Carnival cruises is having
> engine problems with a ship, which has been forced to stop somewhere on
> route. Due to this, passengers are going to be flown to Orlando, and
> from there to wherever they live. As this can cause longer lines at the
> airport, people flying out of Orlando today are requested to reserve
> enough time.
> Regards,
> Christer
>
>
> Sent from */Windows/* using *TouchDown* (www.nitrodesk.com)
>
>
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>

---

From: Janet P Gunn <[email-masked]>
Date: Fri, 15 Mar 2013 10:33:36 -0400

Even without the cruise passengers, at 6AM this morning, flying United. 
there was a 15 minute wait for check in, if you have bags, and another 15+ 
minute wait for security.  I do not know if it gets better or worse later 
in the day, but I was surprised at such congestion so early.

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

From:   Christer Holmberg <[email-masked]>
To:     86attendees <[email-masked]>
Date:   03/15/2013 09:19 AM
Subject:        [86attendees] Carnival cruise engine problem affecting 
Orlando airport
Sent by:        [email-masked]

Hi,
 
One the news this morning it was said that Carnival cruises is having 
engine problems with a ship, which has been forced to stop somewhere on 
route. Due to this, passengers are going to be flown to Orlando, and from 
there to wherever they live. As this can cause longer lines at the 
airport, people flying out of Orlando today are requested to reserve 
enough time.
 
Regards,
 
Christer

---

From: Mary Barnes <[email-masked]>
Date: Fri, 15 Mar 2013 09:34:43 -0500

If there is a lot of people security will be backed up independent of the
airline.  From the airport map, there are only 2 security checkpoints:
http://www.orlandoairports.net/ops/images/maps/wayfinding_maps.pdf
So, it won't be just folks traveling on Delta that could be impacted.
Keep in mind this past week was one of the busiest of the year for Disney.
 Families that came for spring break will also be heading home en masse
this weekend.    when i arrived last Friday, the security line was at least
15 min long per their signs.  I do not believe they have TSA pre-check so
those of us that Opt out will need even more time.

Mary.

On Fri, Mar 15, 2013 at 8:57 AM, Alexandru Petrescu <
[email-masked]> wrote:

>> ______________________________**_________________
>> 86attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>>
>>
>
> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 15 Mar 2013 09:36:29 -0500

Were there a lot of families?  My guess would be that the airfares at the
time of day were a lot lower than later in the day.  My airfare (flying at
reasonable times of day) was almost $800 which is cost prohibitive for
families.

Mary.

On Fri, Mar 15, 2013 at 9:33 AM, Janet P Gunn <[email-masked]> wrote:

> bind CSC to any order or other contract unless pursuant to explicit written
> agreement or government initiative expressly permitting the use of e-mail
> for such purpose.
>
>
>
> ------------------------------
>
>
>
>
> Hi,
>
> there to wherever they live. As this can cause longer lines at the airport,
> people flying out of Orlando today are requested to reserve enough time.
>
> Regards,
>
> Christer
>
>
>
> Sent from *Windows* using *TouchDown* (www.nitrodesk.com)

---

From: Stephen Botzko <[email-masked]>
Date: Fri, 15 Mar 2013 10:43:50 -0400

MCO does have tsa-pre, they announced that they had expanded it last November.

Sent from my iPad

On Mar 15, 2013, at 10:34 AM, Mary Barnes <[email-masked]> wrote:

> If there is a lot of people security will be backed up independent of the airline.  From the airport map, there are only 2 security checkpoints:
> Keep in mind this past week was one of the busiest of the year for Disney.  Families that came for spring break will also be heading home en masse this weekend.    when i arrived last Friday, the security line was at least 15 min long per their signs.  I do not believe they have TSA pre-check so those of us that Opt out will need even more time.  
> 
> Mary. 
> 
> On Fri, Mar 15, 2013 at 8:57 AM, Alexandru Petrescu <[email-masked]> wrote:

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 15 Mar 2013 15:44:29 +0100

Ah!  That kind of problem...

Alex

Le 15/03/2013 15:34, Mary Barnes a écrit :
> If there is a lot of people security will be backed up independent of
> the airline.  From the airport map, there are only 2 security checkpoints:
> Keep in mind this past week was one of the busiest of the year for
> Disney.  Families that came for spring break will also be heading home
> en masse this weekend.    when i arrived last Friday, the security line
> was at least 15 min long per their signs.  I do not believe they have
> TSA pre-check so those of us that Opt out will need even more time.
>
> Mary.
>
> On Fri, Mar 15, 2013 at 8:57 AM, Alexandru Petrescu
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Sent from */Windows/* using *TouchDown* (www.nitrodesk.com
>         <http://www.nitrodesk.com>)
>
>
>         _________________________________________________
>         86attendees mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/86attendees
>         <https://www.ietf.org/mailman/listinfo/86attendees>
>
>
>
>     _________________________________________________
>     86attendees mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/86attendees
>     <https://www.ietf.org/mailman/listinfo/86attendees>
>
>

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 08:09:10 -0700

At 9:34 AM -0500 3/15/13, Mary Barnes wrote:

>  I do not believe they have TSA pre-check so those of us that Opt 
> out will need even more time.

MCO does indeed have Pre-Check, at both security lines (for the two 
different sets of gates).  I have used it multiple times over the 
past few months.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
An algorithm must be seen to be believed.  -- Donald Knuth

---

From: Ben Campbell <[email-masked]>
Date: Fri, 15 Mar 2013 11:28:57 -0400

I checked for the location of the pre-check line (for AA)  when I arrived. It's off to one side of the checkpoint, and hard to see if you approach from the other side. But there are fairly clear signs over the line entrances that point the way if you pay attention.

---

From: Janet P Gunn <[email-masked]>
Date: Fri, 15 Mar 2013 11:30:58 -0400

There were a fair number if families,  but not noticeably more than flying 
out of Orlando in general.

At the terminal A end there WAS a separate line for "elite" travelers, and 
I think, one for "CLEAR".

Janet

From:   Mary Barnes <[email-masked]>
To:     Janet P Gunn/USA/CSC@CSC
Cc:     Christer Holmberg <[email-masked]>, 86attendees 
<[email-masked]>, [email-masked]
Date:   03/15/2013 10:36 AM
Subject:        Re: [86attendees] Carnival cruise engine problem affecting 
Orlando airport

Mary. 

On Fri, Mar 15, 2013 at 9:33 AM, Janet P Gunn <[email-masked]> wrote:
Even without the cruise passengers, at 6AM this morning, flying United. 
 there was a 15 minute wait for check in, if you have bags, and another 
15+ minute wait for security.  I do not know if it gets better or worse 
later in the day, but I was surprised at such congestion so early. 

Janet

  
Hi, 

Regards, 
  
Christer

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 15 Mar 2013 11:45:45 -0400

I just boarded my flight at MCO. It was a fairly typical experience.

There are screens above the security area telling which queue to enter for
pre-check, elite status, CLEAR, and regular passengers. Security delay
wasn't bad - about the same as any large US airport.

Cheers,
-Benson

On Mar 15, 2013, at 11:31, Janet P Gunn <[email-masked]> wrote:

Janet

From:        Mary Barnes <[email-masked]>
To:        Janet P Gunn/USA/CSC@CSC
Cc:        Christer Holmberg <[email-masked]>, 86attendees <
[email-masked]>, [email-masked]
Date:        03/15/2013 10:36 AM
Subject:        Re: [86attendees] Carnival cruise engine problem affecting
Orlando airport
------------------------------

Mary.

On Fri, Mar 15, 2013 at 9:33 AM, Janet P Gunn
<[email-masked]*<[email-masked]>>
wrote:
Even without the cruise passengers, at 6AM this morning, flying United.
 there was a 15 minute wait for check in, if you have bags, and another 15+
minute wait for security.  I do not know if it gets better or worse later
in the day, but I was surprised at such congestion so early.

Janet

From:        Christer Holmberg
<[email-masked]*<[email-masked]>
To:        86attendees <[email-masked]* <[email-masked]>>
Date:        03/15/2013 09:19 AM
Subject:        [86attendees] Carnival cruise engine problem affecting
Orlando        airport
Sent by:        [email-masked]*<[email-masked]>
 ------------------------------

Hi,

Regards,

Christer

Sent from *Windows* using *TouchDown*
(*www.nitrodesk.com*<http://www.nitrodesk.com/>
)_______________________________________________
86attendees mailing list*
[email-masked]* <[email-masked]>*
**https://www.ietf.org/mailman/listinfo/86attendees*<https://www.ietf.org/mailman/listinfo/86attendees>

_______________________________________________
86attendees mailing list*
[email-masked]* <[email-masked]>*
**https://www.ietf.org/mailman/listinfo/86attendees*<https://www.ietf.org/mailman/listinfo/86attendees>

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 08:53:43 -0700

At 11:28 AM -0400 3/15/13, Ben Campbell wrote:

>  I checked for the location of the pre-check 
> line (for AA)  when I arrived. It's off to one 
> side of the checkpoint, and hard to see if you 
> approach from the other side. But there are 
> fairly clear signs over the line entrances that 
> point the way if you pay attention.

I fly AA, and when I approach the security check 
point for those gates, there are several (usually 
long) lines in front, but I walk around the 
corner/side to the left and there are more lines 
there, one of which is Pre-Check.  It can be hard 
to see when the area is crowded.  There are 
usually TSA people around to ask.

>>  If there is a lot of people security will be 
>> backed up independent of the airline.  From 
>> the airport map, there are only 2 security 
>> checkpoints:
>>  Keep in mind this past week was one of the 
>> busiest of the year for Disney.  Families that 
>> came for spring break will also be heading 
>> home en masse this weekend.    when i arrived 
>> last Friday, the security line was at least 15 
>> min long per their signs.  I do not believe 
>> they have TSA pre-check so those of us that 
>> Opt out will need even more time. 
>>
>>  Mary.
>>
>>  On Fri, Mar 15, 2013 at 8:57 AM, Alexandru 
>> Petrescu <[email-masked]> wrote:

-------------- Randomly selected tag: ---------------
Law of Probability Dispersal:  Whatever it is that hits the fan will
not be evenly distributed.

---

From: Scott Brim <[email-masked]>
Date: Fri, 15 Mar 2013 12:55:13 -0400

Security is always clogged at MCO.  I went through at about 5am today
and there were a number of flights flying out already, but they had 8
scanners open and things moved fairly quickly.  The pre slot is all the
way to the left.

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 15 Mar 2013 18:16:39 +0100

> different sets of gates).  I have used it multiple times over the

Yes, there is TS Pre (green check sign).  Only a few people lining
there, whereas the other TSA lines are much longer.  Yet it advances well.

I was told in private that TSA pre is something only for local people -
they have been 'pre'-checked before coming to airport.

Alex

---

From: joel jaeggli <[email-masked]>
Date: Fri, 15 Mar 2013 13:20:53 -0400

> they have been 'pre'-checked before coming to airport.
http://www.tsa.gov/tsa-pre%E2%9C%93%E2%84%A2

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 15 Mar 2013 18:41:52 +0100

Le 15/03/2013 18:20, joel jaeggli a écrit :
>>>> I do not believe they have TSA pre-check so those of us that
>>> MCO does indeed have Pre-Check, at both security lines (for the
>>> two different sets of gates).  I have used it multiple times
>>> over the past few months.
>>>
>>
>> I was told in private that TSA pre is something only for local
>> people - they have been 'pre'-checked before coming to airport.
>

Thanks.  Reads that one has to be US or Canada citizen to apply to TSA
pre, and all legs of that flight be internal in US.

In EU there's a sort of equivalency with the French Parafe programme and
its UK version - shortens queues at Immigration.  For the body security
check queues, it's sufficient to wear a suit and one may be invited to
a shorter quch queue.

Hopefully they'd one day connect Parafe to TSA Pre.

Alex

>> Alex
>>
>>
>> _______________________________________________ 86attendees
>> mailing list [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 15 Mar 2013 10:48:54 -0700 (PDT)

> pre, and all legs of that flight be internal in US.

Actually, no, citizen or *resident* works, I am a Resident Alien (now 
called Permanent Resident) and I have TSA Pre.

Ole

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 11:07:50 -0700

>  pre, and all legs of that flight be internal in US.

There are additional exceptions for those who are elite FF members of 
a participating airline.

>  Hopefully they'd one day connect Parafe to TSA Pre.

If the French and U.K. programs shorten immigration queues, then they 
are not comparable to TSA Pre-Check but rather CBP Trusted Traveler 
programs.  The CBP program provides expedited immigration processing 
and does interwork with Australia's similar program.

-------------- Randomly selected tag: ---------------
Spotted on the back of a t-shirt worn by LAPD Bomb Squad:
"If you see me running, try to keep up."

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 11:04:45 -0700

>  they have been 'pre'-checked before coming to airport.

I explained in a message a few hours ago exactly what it is.

-------------- Randomly selected tag: ---------------
Life is a Yo-Yo, and mankind ties knots in the string.

---

From: David Sinicrope <[email-masked]>
Date: Fri, 15 Mar 2013 21:26:06 +0000

TSA Pre took 30sec at 5pm.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 15 Mar 2013 17:28:22 -0400

>>>>> "Alexandru" == Alexandru Petrescu <[email-masked]> writes:
    Alexandru> CNN says that's Delta Airlines, so I believethose flying
    Alexandru> Delta more care.

I flew out Delta this morning, and if anything, the airport seemed
emptier than I would have expected for the end of the week return to
Canada. 

-- 
Michael Richardson
-on the road-

---

From: "John Levine" <[email-masked]>
Date: 16 Mar 2013 06:45:24 -0000

>MCO does have tsa-pre, they announced that they had expanded it last November.

There are two separate TSA security areas, both with precheck.  This
morning there was no line at all at the area B precheck.

For people not familiar with precheck, if you don't know what it is,
you can't use it.  It's limited to people with CBP trusted traveler
cards (GOES, NEXUS, SENTRI) and some elite frequent flyer program
members.

If it sounds like it's intended to pander to the most politically well
connected very frequent flyers so their TSA experience is less
miserable, you understand perfectly.  I think I could take a chain saw
with me and they wouldn't notice.

---

From: "John Levine" <[email-masked]>
Date: 16 Mar 2013 06:46:59 -0000

>> they have been 'pre'-checked before coming to airport.

You were misinformed.  I live in upstate New York and have used
precheck lines at airports all over the country, including this
morning at MCO.  I do have a NEXUS card.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 16 Mar 2013 09:17:31 -0400

At 8:45 this morning I just walked right through the area B precheck, no
line at all. The regular lines didn't look that long, either.
Interestingly, they swabbed the hands of the woman who came after me, I've
never seen that at precheck before.

Cheers,
Andy

---

From: Mary Barnes <[email-masked]>
Date: Sat, 16 Mar 2013 08:20:31 -0500

The swabbing is a random selection.  I have had that happen at TSA
pre-check.

---

From: John Scudder <[email-masked]>
Date: Sat, 16 Mar 2013 15:27:29 +0000

On Mar 16, 2013, at 9:18 AM, "Andrew G. Malis" <[email-masked]> wrote:

> Interestingly, they swabbed the hands of the woman who came after me, I've never seen that at precheck before.

I saw the same for the guy after me. He did set off the magnetometer. 

--John

---

From: Randall Gellens <[email-masked]>
Date: Sat, 16 Mar 2013 15:52:03 -0700

At 6:45 AM +0000 3/16/13, John Levine wrote:

>  miserable, you understand perfectly.

While this has been suggested before, and has some basis, it's also 
true that highly-frequent flyers and those who have passed the CBP's 
background check are obviously lower risk than unknown flyers, so it 
is logical for the TSA to try and "reduce the size of the haystack to 
help it find the needle."

One could of course argue that the entire TSA process is a farcical 
waste, and many have eloquently done so, but that's besides the point 
here.

>   I think I could take a chain saw

Friends of mine have been hassled for taking bottles of water and 
other "contraband" through Pre-Check, so it isn't quite as much of a 
free pass as you suggest.  I know the x-ray person always makes my 
bag pause while he carefully studies the image.

-------------- Randomly selected tag: ---------------
All we're seeing is the negative side of nuclear war.
    --Barry Goldwater

---

From: Randall Gellens <[email-masked]>
Date: Sat, 16 Mar 2013 15:55:10 -0700

At 9:17 AM -0400 3/16/13, Andrew G. Malis wrote:

>  At 8:45 this morning I just walked right through the area B 
> precheck, no line at all. The regular lines didn't look that long, 
> either.

At 1:30 PM today the entire check point area was a swarming madhouse 
of people, baby buggies, luggage, shoes strewn about.  The Pre-Check 
line was empty (it is noticeably thinner than the other lines -- 
perhaps those with Pre-Check tend not to be "passengers of size?").

>   Interestingly, they swabbed the hands of the woman who came after 
> me, I've never seen that at precheck before.

They do this every x person ("random check").

-------------- Randomly selected tag: ---------------
When working on a project, if you put away a tool that you're
certain you're finished with, you will need it instantly.

---

From: Diego Garcia del Rio <[email-masked]>
Date: Mon, 18 Mar 2013 13:45:06 -0700

im not a resident nor citizen and still get Pre. Im on a work visa but no
green-card, but I do fly 100K or more per year. I was glad to get PRE to be
honest.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 18 Mar 2013 14:24:12 -0700 (PDT)

> green-card, but I do fly 100K or more per year. I was glad to get PRE to be

That's good to know. Note that by having a work visa you have 
"temporary residency" (until the visa runs out) and I guess that
makes you "resident" for the purpose of getting Pre. The rest of
the discussion centered around whether or not a VISITOR could get
Pre and I think the conclusion is no.

Ole

---

From: Leif Johansson <[email-masked]>
Date: Tue, 19 Mar 2013 07:53:03 +0100

On 03/18/2013 09:45 PM, Diego Garcia del Rio wrote:
> im not a resident nor citizen and still get Pre. Im on a work visa but
> no green-card, but I do fly 100K or more per year. I was glad to get
> PRE to be honest.
>
I just walked in the line and looked like I knew what I was doing :-)
That worked too.