Subject: Re: [86attendees] good coffee

From: Anthony Nadalin <[email-masked]>
Date: Mon, 11 Mar 2013 13:52:51 +0000

you don't have to cross the road, there is one on 535 right past the miniature golf place so go out of hotel make right make left at 535 and its about .7 mile

Sent from Windows Mail

From: Tim Chown
Sent: ‎March‎ ‎11‎, ‎2013 ‎6‎:‎44‎ ‎AM
To: [email-masked]
Subject: Re: [86attendees] good coffee

On 10 Mar 2013, at 16:17, Jamal Hadi Salim <[email-masked]> wrote:

> You can get to the starbucks which is within "walking distance"  but
> you would have to cross
> the crazy road. Safest thing to do is take a cab. It costs $12 by cab
> one direction.
> So that would be a grande at $30.

Good beer is also only available by taxi it seems.  But if you go far enough, it is there...

Tim
_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 11 Mar 2013 06:57:47 -0700

About .7 miles and 1.2 near-death experiences on foot.

On Mon, Mar 11, 2013 at 6:52 AM, Anthony Nadalin <[email-masked]>wrote:

>  you don't have to cross the road, there is one on 535 right past the
> miniature golf place so go out of hotel make right make left at 535 and its
> about .7 mile
>
> Sent from Windows Mail
>
>  *From:* Tim Chown
> *Sent:* March 11, 2013 6:44 AM
> *To:* [email-masked]
> *Subject:* Re: [86attendees] good coffee
>

---

From: Rhys Smith <[email-masked]>
Date: Mon, 11 Mar 2013 14:20:30 +0000

There're actually pretty good paths between here and that starbucks. In fact, there's a pretty good (safe) foot-based route between the Caribe and Downtown Disney (though it's 5km each way). It's all proper footpaths and proper crossings over the roads.  I ran it on sunday morning and didn't nearly die any times at all!

Leave the hotel and go right (you have to walk through car parks). Then there's a long road which seems to only occasionally be used by coaches that runs alongside the highway, which is pretty safe. Then from there it's all footpaths.

See http://goo.gl/maps/qkHTN for the route.

Rhys.
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's research and education network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

On 11 Mar 2013, at 09:57, Edward Crabbe <[email-masked]> wrote:

> On Mon, Mar 11, 2013 at 6:52 AM, Anthony Nadalin <[email-masked]> wrote:
> Sent: March 11, 2013 6:44 AM
> To: [email-masked]
> Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
> not-for-profit company which is registered in England under No. 2881024 
> and whose Registered Office is at Lumen House, Library Avenue,
> Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238
> 

Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
not-for-profit company which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 11 Mar 2013 10:41:15 -0400

On Mon, Mar 11, 2013 at 02:20:30PM +0000, Rhys Smith wrote:
> There're actually pretty good paths between here and that
> starbucks. 

The path info is valuable, but we were looking for good coffee, so I
guess the chase is still on.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 11 Mar 2013 10:43:41 -0400

According to GMaps there is a Starbucks 0.9 mi away, apparently on the
same side of the highway as the Caribe... I haven't been there myself so
I cannout vouch for the path, but looks doable: http://goo.gl/maps/R63Nk

Whether Starbucks is considered good coffee or not, I don't want to be
dragged there.

:D

~C.

---

From: Bill Fenner <[email-masked]>
Date: Mon, 11 Mar 2013 11:22:43 -0400

> I cannout vouch for the path, but looks doable: http://goo.gl/maps/R63Nk

Note that these are directions to the Marriott, so it's possibly their
lobby coffee shop, which may not be as good as a standalone one, no matter
what the branding.

  Bill

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Mon, 11 Mar 2013 15:24:50 +0000

I tried out coffee at Starbucks on Apopoka Road which is approx 1 mile from here and yes i liked the coffee :)

./Suhas
________________________________
From: [email-masked] [[email-masked]] on behalf of Bill Fenner [[email-masked]]
Sent: Monday, March 11, 2013 8:22 AM
To: Carlos M. Martinez
Cc: [email-masked]; Andrew Sullivan
Subject: Re: [86attendees] good coffee

On Mon, Mar 11, 2013 at 10:43 AM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:
According to GMaps there is a Starbucks 0.9 mi away, apparently on the
same side of the highway as the Caribe... I haven't been there myself so
I cannout vouch for the path, but looks doable: http://goo.gl/maps/R63Nk

Note that these are directions to the Marriott, so it's possibly their lobby coffee shop, which may not be as good as a standalone one, no matter what the branding.

  Bill

:D

~C.

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 11 Mar 2013 15:34:35 +0000

You mean whether Starbucks should be considered coffee or not ...

(I just dragged you there ...)

Y(J)S

:D

~C.