Subject: Re: [86attendees] IAOC meeting siting decisions

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 2 Mar 2013 04:13:27 +0000

Jumping late in the thread...

While I understand and often share others' concerns, mine is when IETF select a holiday resort such as Orlando or Hawaii... It makes it very very difficult to get the travel budget to go to those holiday locations (not to mention discussions with our significant other :-O )

Oh, BTW, do not confuse safety (which is a real concern) with being outside of comfort zone. We, as a community, need to outside of our comfort zone because we build the Internet. In this line of though, I am really looking forward to having a meeting in Africa or South America (or even ISS of course)

-éric

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jari Arkko
> Sent: jeudi 28 février 2013 12:35
> To: [email-masked]
> Subject: Re: [86attendees] IAOC meeting siting decisions
> 
> 
> Wondering if there is a practical conclusion that would help future IAOC
> work :-)
> 
> Maybe not. But I have a couple of smaller observations. One is that it seems
> like a special case has hit us. A joint meeting with IEEE, and we get
> surprised. Maybe something to learn for future; there will be other special
> cases, if not exactly the same then something else. Follow the process, even
> if we think we need a special case.  In this case, more site research would
> have been a good idea even if we decided to take into account an external
> criteria (like meeting with IEEE, which I think is a very good thing).
> 
> Another one is that transparency and open information helps. I think the
> IAOC publishes new sites usually with just a message that we are going to X.
> Maybe publishing few words about the trade-offs in that particular location
> would help in getting everyone put the situation in the right context. We
> could say that "we're going to X, and we know A is difficult there but due
> to B we think this is a good trade-off". I don't recall if we've done this
> so far, but a lot of the time the IAOC seems to be on the receiving end of
> criticism when someone later has an issue with A. It is easy to get an
> impression that we did not look at A at all, whereas in reality it was
> seriously considered, just part of the overall complex set of tradeoffs. Not
> to dismiss all problems this way, of course, but often some context and
> information helps.
> 
> Jari
> 
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Dave Crocker <[email-masked]>
Date: Fri, 01 Mar 2013 21:16:23 -0800

On 3/1/2013 8:13 PM, Eric Vyncke (evyncke) wrote:
> In this line of though, I am really looking forward to having a meeting in Africa or South America (or even ISS of course)

How will a meeting venue in either of those areas aid the conduct of 
work at an IETF meeting?

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Olaf Kolkman <[email-masked]>
Date: Sat, 2 Mar 2013 10:50:57 +0100

Eric wrote:
>>  do not confuse safety (which is a real concern) with being outside of comfort zone

Well said.

On Mar 2, 2013, at 6:16 AM, Dave Crocker <[email-masked]> wrote:

> How will a meeting venue in either of those areas aid the conduct of work at an IETF meeting?

It may not directly aid the conduct of work at that particular IETF meeting. But it will help to maintain, if not increase, the relevance and the i18n credibility of the IETF. 

There may be other methods to increase the Southern-Hemisphere footprint but I do not think this is the list to pursue.

--Olaf

NLnet
Labs
Olaf M. Kolkman

www.NLnetLabs.nl
[email-masked]

Science Park 400, 1098 XH Amsterdam, The Netherlands

---

From: Juliao Braga <[email-masked]>
Date: Sat, 02 Mar 2013 07:54:11 -0300

I would like to mention I also agree with the perspective of IETF
meetings in Africa and South America countries.

But I agree that this is not the list to pursue. However, it is
worth remembering the averages of RIRs participation in IETF
meetings from 2008 to 2012 (http://bit.ly/XMYn5c): ARIN (540.07),
APNIC (352.14), RIPE (351.21), AFRINIC (25.50) and LACNIC (14.86).
For IETF 86 (http://bit.ly/Yi0kHx): ARIN (52.60%), RIPE (21.33%),
APNIC (20.88%), AFRINIC (2.83%) and LACNIC (2.37%).

My 2 cents as motivation to return the debate sometime, somewhere
else.

Juliao Braga

PS: Although Geoff Huston paper (http://bit.ly/VjhreA) I recommend
access to the above pages (a bit lengthy), in IPv6...

Em 02/03/2013 06:50, Olaf Kolkman
escreveu:

In this line of though, I
am really looking forward to having a meeting in Africa or
South America (or even ISS of course)

How will a meeting venue in either of those
areas aid the conduct of work at an IETF meeting?

It may not directly aid the conduct of work at that
particular IETF meeting. But it will help to maintain, if not
increase, the relevance and the i18n credibility of the IETF.

There may be other methods to increase the
Southern-Hemisphere footprint but I do not think this is the
list to pursue.

---

From: Arturo Servin <[email-masked]>
Date: Sat, 2 Mar 2013 11:06:05 +0000

For sure more than in Hawaii.

But it seems that try to convince some people that it will overall improve
our work is a futile effort, so I won't even try.

as
On Mar 2, 2013 5:17 AM, "Dave Crocker" <[email-masked]> wrote:

>> In this line of though, I am really looking forward to having a meeting
>> in Africa or South America (or even ISS of course)
>>
>
>
> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 2 Mar 2013 09:28:25 -0200

Opinions on the matter have been expressed in other lists extensively. I agree this is not the list to start again, but suffice to say that it might not 'aid' it immediately but is key for building legitimacy in a world where open standards and bottom up governance are being questioned.

And as Arturo comments, how does Hawaii do in that regard? Not that I mind going there, but...

Regards,

Carlos

Sent from my iPad

---

From: Melinda Shore <[email-masked]>
Date: Sat, 02 Mar 2013 08:17:22 -0900

On 3/2/13 2:28 AM, Carlos M. Martinez wrote:
> Opinions on the matter have been expressed in other lists
> extensively. I agree this is not the list to start again, but suffice
> to say that it might not 'aid' it immediately but is key for building
> legitimacy in a world where open standards and bottom up governance
> are being questioned.

I'm not actually sure what that means in practice.  Can you give an
example?  Who's the questioner, and what are the implications of them
having doubts?

[Also, not particularly a fan of "Let's end this discussion after I
give you my opinion"]

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Randall Gellens <[email-masked]>
Date: Mon, 4 Mar 2013 02:55:19 -0800

At 9:35 PM +0100 2/28/13, Jari Arkko wrote:

>  One is that it seems like a special case has hit us. A joint 
> meeting with IEEE, and we get surprised. Maybe something to learn 
> for future; there will be other special cases, if not exactly the 
> same then something else. Follow the process, even if we think we 
> need a special case.  In this case, more site research would have 
> been a good idea even if we decided to take into account an 
> external criteria (like meeting with IEEE, which I think is a very 
> good thing).

Indeed.

>  Another one is that transparency and open information helps. I 
> think the IAOC publishes new sites usually with just a message that 
> we are going to X. Maybe publishing few words about the trade-offs 
> in that particular location would help in getting everyone put the 
> situation in the right context. We could say that "we're going to 
> X, and we know A is difficult there but due to B we think this is a 
> good trade-off". I don't recall if we've done this so far, but a 
> lot of the time the IAOC seems to be on the receiving end of 
> criticism when someone later has an issue with A. It is easy to get 
> an impression that we did not look at A at all, whereas in reality 
> it was seriously considered, just part of the overall complex set 
> of tradeoffs. Not to dismiss all problems this way, of course, but 
> often some context and information helps.

I agree.  When we are not happy about the result, it can be helpful 
to at least know some of the thinking that went into the decision.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
To travel is to discover that everyone is wrong about other countries.
    --Aldous Huxley

---

From: Randall Gellens <[email-masked]>
Date: Mon, 4 Mar 2013 02:57:10 -0800

>  [Also, not particularly a fan of "Let's end this discussion after I

Thank you!

(I have always detested the practice of ending a post with "'nuff said.")

-------------- Randomly selected tag: ---------------
Beware of false knowledge; it is more dangerous than ignorance.

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Mon, 4 Mar 2013 11:08:59 +0000

Hawaii, I can forget to attend ... serious time-shift, long commute and seen as vacation location... my employer will say ... naagh, forget it Gunter...

I prefer business cities like Singapore, Tokyo, New York, Hong Kong, Bejing, Paris, London, Minneapolis, Brussels, Copenhagen, etc...

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Vyncke (evyncke)
Sent: 02 March 2013 05:13
To: [email-masked]
Subject: Re: [86attendees] IAOC meeting siting decisions

-éric

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jari Arkko
> Wondering if there is a practical conclusion that would help future 
> IAOC work :-)
> 
> Maybe not. But I have a couple of smaller observations. One is that it 
> seems like a special case has hit us. A joint meeting with IEEE, and 
> we get surprised. Maybe something to learn for future; there will be 
> other special cases, if not exactly the same then something else. 
> Follow the process, even if we think we need a special case.  In this 
> case, more site research would have been a good idea even if we 
> decided to take into account an external criteria (like meeting with IEEE, which I think is a very good thing).
> 
> Another one is that transparency and open information helps. I think 
> the IAOC publishes new sites usually with just a message that we are going to X.
> Maybe publishing few words about the trade-offs in that particular 
> location would help in getting everyone put the situation in the right 
> context. We could say that "we're going to X, and we know A is 
> difficult there but due to B we think this is a good trade-off". I 
> don't recall if we've done this so far, but a lot of the time the IAOC 
> seems to be on the receiving end of criticism when someone later has 
> an issue with A. It is easy to get an impression that we did not look 
> at A at all, whereas in reality it was seriously considered, just part 
> of the overall complex set of tradeoffs. Not to dismiss all problems 
> this way, of course, but often some context and information helps.
> 
> Jari
>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 4 Mar 2013 11:21:49 +0000

On Mar 4, 2013, at 1:08 PM, "Gunter Van de Velde (gvandeve)" <[email-masked]>
 wrote:

> I prefer business cities like Singapore, Tokyo, New York, Hong Kong, Bejing, Paris, London, Minneapolis, Brussels, Copenhagen, etc…

Mostly agree, but all those (with the exception of Minneapolis) are major metropolises (also many of them double as vacation locations. Not Minneapolis, but definitely Paris, New York, and London)

So while it's easier to get an employer to sign off on a trip to Tokyo, finding a hotel that fits the corporate policy gets you to some fleabag hotels. I can find a dozen decent but cheap places on Waikiki alone, and many more if I'm willing to travel a little further, but this is much harder in Tokyo, London, or New York.

---

From: Bob Hinden <[email-masked]>
Date: Mon, 4 Mar 2013 10:30:57 -0800

> Mostly agree, but all those (with the exception of Minneapolis) are major metropolises (also many of them double as vacation locations. Not Minneapolis, but definitely Paris, New York, and London)

Don't forget about the ice fishing :-)

Bob

---

From: joel jaeggli <[email-masked]>
Date: Mon, 04 Mar 2013 22:28:17 -0800

> Mostly agree, but all those (with the exception of Minneapolis) are major metropolises (also many of them double as vacation locations. Not Minneapolis, but definitely Paris, New York, and London)
The widely expressed preference for moderately priced hotel rates is 
somewhat challenging when combined with large conference hotels in the 
preeminent metro locations. greater optionality for the individual 
exists to be sure. but booking the conference hotel (and filling the 
room block) presents a challenge in that case.