Subject: [86attendees] Continental breakfast

From: Floris Van den Abeele <[email-masked]>
Date: Sun, 10 Mar 2013 23:30:29 -0400

Is the continental breakfast limited to those that have managed to book 
a room at the Caribe or is open to all attendees?

Regards,
Floris

---

From: Randy Bush <[email-masked]>
Date: Sun, 10 Mar 2013 20:33:11 -0700

> a room at the Caribe or is open to all attendees?

open to all