Subject: [86attendees] Calling all IETF Hams...

From: Warren Kumari <[email-masked]>
Date: Mon, 4 Mar 2013 13:20:46 -0500

Hi all,

There is a large overlap between IETF participants and Amateur Radio folk, and we have a mailing list for folk who are interested: http://snozzages.com/cgi-bin/mailman/listinfo/ietf-hams

A number of us are planning on bringing radios to Orlando and chatting.

If you are looking for a cheap HT for travel, Amazon has a reasonable option for ~ $55 -- http://www.amazon.com/Dual-Band-Improved-Stronger-Enhanced-Features/dp/B0097252UK/ref=sr_1_1?ie=UTF8&qid=1362420955&sr=8-1&keywords=baofeng+uv-5r+plus
Not the best radio ever, and the UI is, rem, poor, but the price is good… 

If you are not licensed in the US, there is some reciprocity information here: http://wireless.fcc.gov/services/index.htm?job=about_4&id=amateur

73,
Warren
AC4WK
--
Curse the dark, or light a match. You decide, it's your dark.
                -- Valdis Kletnieks

---

From: Paul Coverdale <[email-masked]>
Date: Mon, 4 Mar 2013 18:24:58 -0500

I was wondering if there was an IETF ham mailing list.

Tnx es 73,

Paul
VE3ICV

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Warren Kumari
>Sent: Monday, March 04, 2013 1:21 PM
>To: [email-masked]
>Cc: Warren Kumari
>Subject: [86attendees] Calling all IETF Hams...
>
>Hi all,
>
>There is a large overlap between IETF participants and Amateur Radio
>folk, and we have a mailing list for folk who are interested:
>http://snozzages.com/cgi-bin/mailman/listinfo/ietf-hams
>
>If you are looking for a cheap HT for travel, Amazon has a reasonable
>option for ~ $55 -- http://www.amazon.com/Dual-Band-Improved-Stronger-
>Enhanced-Features/dp/B0097252UK/ref=sr_1_1?ie=UTF8&qid=1362420955&sr=8-
>1&keywords=baofeng+uv-5r+plus
>Not the best radio ever, and the UI is, rem, poor, but the price is
>good.
>
>If you are not licensed in the US, there is some reciprocity information
>here: http://wireless.fcc.gov/services/index.htm?job=about_4&id=amateur
>
>
>73,
>Warren
>AC4WK
>--
>_______________________________________________
>86attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/86attendees