Subject: [86attendees] Left Macbook Air powercord in plenary

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Mar 2013 00:14:15 -0400

If anyone happens to have seen it, could you let me know?

---

From: Scott Brim <[email-masked]>
Date: Tue, 12 Mar 2013 12:40:53 +0000

>If anyone happens to have seen it, could you let me know?

Check at the registration desk, they have a lost and found.

---

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Mar 2013 09:28:32 -0400

> Check at the registration desk, they have a lost and found.

Thanks, Scott—they did indeed fine it.