Subject: [86attendees] holiday inn express? anybody?

From: "Hosnieh Rafiee" <[email-masked]>
Date: Sun, 10 Mar 2013 10:17:34 +0100

Hello,

I am just curious someone else also stay in this hotel. 

Hosnieh

---

From: Floris Van den Abeele <[email-masked]>
Date: Sun, 10 Mar 2013 10:31:11 -0400

I'm staying in the overflow hotel and have a rental car at my disposal 
for driving to the venue. If anyone wants to catch a ride feel free to 
reply to this thread (if schedules allign).
Today I'm going to the newcomer's orientation at 13:00 (leaving 12 45 
in Holiday Inn), I'll probably head back after the welcome reception.

Regards,
Floris

Op zo 10 mrt 2013 05:17:34 EDT, Hosnieh Rafiee schreef:
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

--
ir. Floris Van den Abeele
Department of Information Technology
Internet Based Communication Networks and Services (IBCN)
Ghent University - iMinds
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
M: +32 (0)494 24 92 76
T: +32 (0)9 33 14946
T Secr: +32 (0)9 33 14900
F: +32 (0)9 33 14899
E: [email-masked]
W : www.ibcn.intec.UGent.be

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 10 Mar 2013 10:26:02 -0700

Me. Monday to Thursday

--
Jakob Heitz.

---

From: Floris Van den Abeele <[email-masked]>
Date: Sun, 10 Mar 2013 13:31:39 -0400

As Hosnieh and I found out there are mutiple Holidays Inns in the 
Caribe Royal neighbourhood. To clarify: I'm staying at the Holiday Inn 
Lake Buena Vista (the 'official overflow hotel'). There is also a 
Holiday Inn express south of the Caribe where Hosnieh is actually 
staying. There are probably some other Holiday Inns as well.

Floris

Op zo 10 mrt 2013 13:26:02 EDT, Jakob Heitz schreef:
> Me. Monday to Thursday
>
> --
> Jakob Heitz.
>
>
> On Mar 10, 2013, at 1:17 AM, "Hosnieh Rafiee" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Hello,
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 10 Mar 2013 20:31:11 -0700

I found out that the road to the caribe is a highway with no sidewalks.
I am renting a car.
I am happy to give rides.

--
Jakob Heitz.

---

From: Randy Bush <[email-masked]>
Date: Sun, 10 Mar 2013 20:32:26 -0700

> I found out that the road to the caribe is a highway with no sidewalks.

vendors!  an operator would tunnel :)

randy

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 11 Mar 2013 16:53:55 +0000

Hi Floris,
Thank you for the offer, much appreciated. I'm at LBV through Friday.

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Floris Van den Abeele
Sent: Sunday, March 10, 2013 7:31 AM
To: Hosnieh Rafiee
Cc: [email-masked]
Subject: Re: [86attendees] holiday inn express? anybody?

I'm staying in the overflow hotel and have a rental car at my disposal for driving to the venue. If anyone wants to catch a ride feel free to reply to this thread (if schedules allign).
Today I'm going to the newcomer's orientation at 13:00 (leaving 12 45 in Holiday Inn), I'll probably head back after the welcome reception.

Regards,
Floris

Internet Based Communication Networks and Services (IBCN) Ghent University - iMinds Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 11 Mar 2013 13:40:25 -0700

> I am happy to give rides.

I'm in the express too; I walked it this morning with some trepidation.
About half the walk is ok, and the other half is fairly close to
traffic.

It'll be worse if it rains tomorrow.
-- 
Wes Hardaker
SPARTA, Inc.