Subject: [86attendees] Reducing the flood of "I have/need a social event ticket" emails?

From: Ross Finlayson <[email-masked]>
Date: Tue, 12 Mar 2013 16:50:23 -0400

> We have one (1) social ticket available for sale at the IETF registration desk.

Perhaps - starting with the next IETF (Berlin) - we should make the IETF registration desk the preferred place for buying back - and reselling - social event tickets, so that people will be more likely to use this - rather than email - for this purpose?

	Ross.

---

From: Alexa Morris <[email-masked]>
Date: Tue, 12 Mar 2013 14:40:51 -0700

Ross,

I agree that that on the surface your suggestion sounds like a very good one. Unfortunately, we've tried this in the past and it's proved to be very problematic for both the Secretariat and the Host. On the Secretariat side, managing a wait-list is more cumbersome than it might seem, especially as people tend indicate they want a ticket and then, when no ticket is immediately forthcoming, they make alternate plans. So we end up trying to chase people down and this is a significant drain on Secretariat resources, at a time when we are already quite busy onsite with other things. 

The idea of returning and reselling social tickets also impacts the host. The host orders food and beverages based on how many tickets are sold and if attendees can easily return tickets for a full refund -- and at the last minute -- then the host can end up with less income, and greater expenses, than anticipated. Managing a good social event is already challenging enough, but this would make accurate budgeting and planning almost impossible. 

From our experience letting the attendees sort this out seems to work best. That said, we could create a space on the meeting wiki for attendees to advertise available tickets if enough people want to move this off of the meeting list - thoughts? 

Alexa

On Mar 12, 2013, at 1:50 PM, Ross Finlayson wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Derek Atkins <[email-masked]>
Date: Tue, 12 Mar 2013 14:44:18 -0700

Clearly we need a tool like Ebay or Amazon Marketplace for people to
sell and buy tickets!  :)

-derek

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 16:46:45 -0500

Honestly, it's a whole lot easier to shoot off an email than update a wiki
for something that is so very transient. And, as long as they have the
appropriate Subject (which I believe they all have had)  anyone that isn't
looking to buy or sell a ticket can just delete it.  I use my private email
address for these attendee lists so that it is separate from real work
which works really well.

Thanks,
Mary.

On Tue, Mar 12, 2013 at 4:40 PM, Alexa Morris <[email-masked]> wrote:

> Ross,
>
> I agree that that on the surface your suggestion sounds like a very good
> one. Unfortunately, we've tried this in the past and it's proved to be very
> problematic for both the Secretariat and the Host. On the Secretariat side,
> managing a wait-list is more cumbersome than it might seem, especially as
> people tend indicate they want a ticket and then, when no ticket is
> immediately forthcoming, they make alternate plans. So we end up trying to
> chase people down and this is a significant drain on Secretariat resources,
> at a time when we are already quite busy onsite with other things.
>
> The idea of returning and reselling social tickets also impacts the host.
> The host orders food and beverages based on how many tickets are sold and
> if attendees can easily return tickets for a full refund -- and at the last
> minute -- then the host can end up with less income, and greater expenses,
> than anticipated. Managing a good social event is already challenging
> enough, but this would make accurate budgeting and planning almost
> impossible.
>
> From our experience letting the attendees sort this out seems to work
> best. That said, we could create a space on the meeting wiki for attendees
> to advertise available tickets if enough people want to move this off of
> the meeting list - thoughts?
>
> Alexa
>
> > Perhaps - starting with the next IETF (Berlin) - we should make the IETF
> registration desk the preferred place for buying back - and reselling -
> social event tickets, so that people will be more likely to use this -
> rather than email - for this purpose?
> >
> >       Ross.
> >

---

From: Jon Hudson <[email-masked]>
Date: Tue, 12 Mar 2013 18:14:04 -0400

If only we had some way for only the interested parties to express interest
in getting this information so that those that don't want to hear it, are
not bothered with information they don't want, but anyone who does want it
can get the information easily.

On Tue, Mar 12, 2013 at 5:46 PM, Mary Barnes <[email-masked]>wrote:

>> > Perhaps - starting with the next IETF (Berlin) - we should make the
>> IETF registration desk the preferred place for buying back - and reselling
>> - social event tickets, so that people will be more likely to use this -

-- 
"Do not lie. And do not do what you hate."

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Mar 2013 22:30:01 +0000

Just place a sign 5 meters away from the registration desk saying "All social ticket trading happen here". Buyers can then wait for sellers to come.

On Mar 12, 2013, at 6:14 PM, Jon Hudson <[email-masked]<mailto:[email-masked]>>
 wrote:

If only we had some way for only the interested parties to express interest in getting this information so that those that don't want to hear it, are not bothered with information they don't want, but anyone who does want it can get the information easily.

On Tue, Mar 12, 2013 at 5:46 PM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Honestly, it's a whole lot easier to shoot off an email than update a wiki for something that is so very transient. And, as long as they have the appropriate Subject (which I believe they all have had)  anyone that isn't looking to buy or sell a ticket can just delete it.  I use my private email address for these attendee lists so that it is separate from real work which works really well.

Thanks,
Mary.

On Tue, Mar 12, 2013 at 4:40 PM, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:
Ross,

Alexa

On Mar 12, 2013, at 1:50 PM, Ross Finlayson wrote:

> [email-masked]<mailto:[email-masked]>

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089<tel:%2B1.510.492.4089> / Fax: +1.510.492.4001<tel:%2B1.510.492.4001>
Email: [email-masked]<mailto:[email-masked]>

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com/> <http://www.amsl.com/>

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

Email secured by Check Point

_______________________________________________
86attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Mar 2013 18:39:04 -0400

> Perhaps - starting with the next IETF (Berlin) - we should make the IETF registration desk the preferred place for buying back - and reselling - social event tickets, so that people will be more li…

The responder could notice "[sS]ocial.*[Tt]icket" as it currently recognizes the variations of subscription requests and return an informational bounce message...

---

From: Arturo Servin <[email-masked]>
Date: Tue, 12 Mar 2013 18:40:54 -0400

We could use a convention to use a tag in the subject such as
"#look4ticket", that would make trivial to create a filter in our email
readers and treat accordingly.

Regards,
as

On 12/03/2013 18:14, Jon Hudson wrote:
> If only we had some way for only the interested parties to express
> interest in getting this information so that those that don't want to
> hear it, are not bothered with information they don't want, but anyone
> who does want it can get the information easily.
> 
> 
>     Honestly, it's a whole lot easier to shoot off an email than update
>     a wiki for something that is so very transient. And, as long as they
>     have the appropriate Subject (which I believe they all have had)
>      anyone that isn't looking to buy or sell a ticket can just delete
>     it.  I use my private email address for these attendee lists so that
>     it is separate from real work which works really well.
> 
>     Thanks,
>     Mary.
> 
> 
>         I agree that that on the surface your suggestion sounds like a
>         very good one. Unfortunately, we've tried this in the past and
>         it's proved to be very problematic for both the Secretariat and
>         the Host. On the Secretariat side, managing a wait-list is more
>         cumbersome than it might seem, especially as people tend
>         indicate they want a ticket and then, when no ticket is
>         immediately forthcoming, they make alternate plans. So we end up
>         trying to chase people down and this is a significant drain on
>         Secretariat resources, at a time when we are already quite busy
>         onsite with other things.
> 
>         The idea of returning and reselling social tickets also impacts
>         the host. The host orders food and beverages based on how many
>         tickets are sold and if attendees can easily return tickets for
>         a full refund -- and at the last minute -- then the host can end
>         up with less income, and greater expenses, than anticipated.
>         Managing a good social event is already challenging enough, but
>         this would make accurate budgeting and planning almost impossible.
> 
>         From our experience letting the attendees sort this out seems to
>         work best. That said, we could create a space on the meeting
>         wiki for attendees to advertise available tickets if enough
>         people want to move this off of the meeting list - thoughts?
> 
>         Alexa
> 
>         > Perhaps - starting with the next IETF (Berlin) - we should
>         make the IETF registration desk the preferred place for buying
>         back - and reselling - social event tickets, so that people will
>         be more likely to use this - rather than email - for this purpose?
>         >
>         >       Ross.
>         >
>         > [email-masked] <mailto:[email-masked]>
>         Phone: +1.510.492.4089 <tel:%2B1.510.492.4089> / Fax:
>         +1.510.492.4001 <tel:%2B1.510.492.4001>
>         Email: [email-masked] <mailto:[email-masked]>
> 
>         www.amsl.com <http://www.amsl.com> <http://www.amsl.com/>
> 
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Doug Montgomery <[email-masked]>
Date: Tue, 12 Mar 2013 18:56:23 -0400

Maybe a simple manual semaphore system of posting a index card on the
message board for tickets available / wanted would work and solve the
broadcast query / response problem.   Want the ticket take down the card
and email.

But this is just a subset of a larger problem .... What if you aren't
interested in the quality of cookies?

On Tuesday, March 12, 2013, Arturo Servin wrote:

> > On Tue, Mar 12, 2013 at 5:46 PM, Mary Barnes <[email-masked]<javascript:;>
> > <mailto:[email-masked] <javascript:;>>> wrote:
> >
> >     On Tue, Mar 12, 2013 at 4:40 PM, Alexa Morris <[email-masked]<javascript:;>
> >     <mailto:[email-masked] <javascript:;>>> wrote:
> >
> >         Ross,
> >
> >         > [email-masked] <javascript:;> <mailto:
> [email-masked] <javascript:;>>
> >         Email: [email-masked] <javascript:;> <mailto:[email-masked]<javascript:;>
> >
> >
> >         [email-masked] <javascript:;> <mailto:[email-masked]<javascript:;>
> >
> >     [email-masked] <javascript:;> <mailto:[email-masked]<javascript:;>
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
DougM at Work