Subject: [86attendees] found: USB cable

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 15 Mar 2013 16:32:05 +0000

Found a black, 3ft, USB-to-Micro-USB cable in the first row of Carribean VI this morning. Left it at the (unmanned) registration desk.

Lars

---

From: Scott Brim <[email-masked]>
Date: Fri, 15 Mar 2013 12:41:29 -0400

> Found a black, 3ft, USB-to-Micro-USB cable in the first row of Carribean VI this morning. Left it at the (unmanned) registration desk.

Probably mine :-D. I'm home now.  Assuming it's mine I bequeath it to
any of the wonderful people who offered to help me when I lost it.

Scott