Subject: [86attendees] Mailing list for IETF systers

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 08:18:36 -0500

For new attendees or others that are not aware, there is a mailing list for
the IETF systers.  We very much welcome new and experienced IETF
participants to join the list.

Regards,
Mary Barnes

---

From: Dave Crocker <[email-masked]>
Date: Tue, 12 Mar 2013 09:30:58 -0400

On 3/12/2013 9:18 AM, Mary Barnes wrote:
> For new attendees or others that are not aware, there is a mailing list
> for the IETF systers.  We very much welcome new and experienced IETF

so, the list is for anyone involved with systems?

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 08:37:57 -0500

I know you know, but Systers = sisters = IETF females.

Mary.

---

From: Eric Burger <[email-masked]>
Date: Tue, 12 Mar 2013 10:30:50 -0400

So SMTP mails [sic] like Dave need not apply?

On Mar 12, 2013, at 9:37 AM, Mary Barnes <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees