Subject: Re: [86attendees] Unauthorized room entry by Hotel Staff

From: Randall Gellens <[email-masked]>
Date: Tue, 12 Mar 2013 17:42:08 -0700

At 10:44 PM +0000 3/12/13, Thomas Walsh wrote:

>  Just a heads up.
>
>  Our room was entered by hotel staff late this afternoon despite the 
> Do Not Disturb sign being posted on the outside door.  They entered 
> to do a Bed Turn Down.
>
>  So be aware the "Do Not Disturb" may not deter Hotel Staff.

Are you in a Caribe Royal tower?  I've stayed here several times 
recently (for other conferences) and never once had a turn-down 
service.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The optimist proclaims that we live in the best of all possible worlds,
and the pessimist fears this is true.            --James Branch Cabell

---

From: Thomas Walsh <[email-masked]>
Date: Wed, 13 Mar 2013 14:13:10 +0000

Tower 3.  

Well, now that you mention it, I don't think we have had a turn down service this week either.  The manager mentioned they do this between 5 and 7 PM - probably trying to explain why the room was entered.  

The manager later confirmed staff entered my room twice (at 5:43 and again at 6:02), both times the DND sign was on the door.  The manager said he has reminded the hotel staff to respect Do Not Disturb signs on guest rooms.  

-----Original Message-----
From: Randall Gellens [mailto:[email-masked]] 
Sent: Tuesday, March 12, 2013 8:42 PM
To: Thomas Walsh; [email-masked]
Subject: Re: [86attendees] Unauthorized room entry by Hotel Staff

At 10:44 PM +0000 3/12/13, Thomas Walsh wrote:

> Do Not Disturb sign being posted on the outside door.  They entered to 
> do a Bed Turn Down.
>

Are you in a Caribe Royal tower?  I've stayed here several times recently (for other conferences) and never once had a turn-down service.

--
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: --------------- The optimist proclaims that we live in the best of all possible worlds,
and the pessimist fears this is true.            --James Branch Cabell

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Mar 2013 12:05:04 -0400

> The manager later confirmed staff entered my room twice (at 5:43 and again at 6:02), both times the DND sign was on the door.  The manager said he has reminded the hotel staff to respect Do Not Dis…

A solution:
http://supermechanical.com/

I stuck one to the back of my door (with the 3M removable tape) and setup a rule that if there is vibration (like a door opening) it sends me an SMS. This way I know when someone opens my door (or, when my "friend" in the next room over bumps on my door because I showed it to him and he thinks it's funny to make me get loud text messages!).

W

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
> 

--
After you'd known Christine for any length of time, you found yourself fighting a desire to look into her ear to see if you could spot daylight coming the other way.

    -- (Terry Pratchett, Maskerade)

---

From: Edward Crabbe <[email-masked]>
Date: Wed, 13 Mar 2013 12:44:34 -0400

So you're getting ~1-2 sms' a day when the cleaning staff enter the room? :P

On Wed, Mar 13, 2013 at 12:05 PM, Warren Kumari <[email-masked]> wrote:

> > Well, now that you mention it, I don't think we have had a turn down
> service this week either.  The manager mentioned they do this between 5 and
> 7 PM - probably trying to explain why the room was entered.
> >
> > The manager later confirmed staff entered my room twice (at 5:43 and
> again at 6:02), both times the DND sign was on the door.  The manager said
> he has reminded the hotel staff to respect Do Not Disturb signs on guest
> rooms.
>
> A solution:
> I stuck one to the back of my door (with the 3M removable tape) and setup
> a rule that if there is vibration (like a door opening) it sends me an SMS.
> This way I know when someone opens my door (or, when my "friend" in the
> next room over bumps on my door because I showed it to him and he thinks
> it's funny to make me get loud text messages!).
>
> W
>
>
> >
> recently (for other conferences) and never once had a turn-down service.
> >
> > --
> > Randall Gellens
> > -------------- Randomly selected tag: --------------- The optimist
> proclaims that we live in the best of all possible worlds,
> After you'd known Christine for any length of time, you found yourself
> fighting a desire to look into her ear to see if you could spot daylight
> coming the other way.
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Mar 2013 13:01:25 -0400

> So you're getting ~1-2 sms' a day when the cleaning staff enter the room? :P

Yup. And every time Jim Martin walks past my door and bangs on it…. The reason I like this is I like to know when my room has been cleaned…

Actually, initially I forgot to set a rule to not rearm the trigger for 60 seconds. This means that I'd get 50 or so SMSs every time someone opened the door.

W

--
"Let's just say that if complete and utter chaos was lightning, he'd be the sort to stand on a hilltop in a thunderstorm wearing wet copper armour and shouting 'All gods are bastards'."

    -- Rincewind discussing Twoflower (Terry Pratchett, The Colour of Magic)