Subject: [86attendees] [IAOC] Sunday IAOC Overview Session

From: Bob Hinden <[email-masked]>
Date: Thu, 7 Mar 2013 21:40:33 -0800

The IETF Administrative Oversight Committee (IAOC) will hold a session from 1500-1650 in Caribbean 6 at the Orlando IETF on Sunday March 10.  The purpose is to provide an overview of the IAOC to allow the community to better understand what the IAOC does, how the finances work, and provide the IAOC feedback on the job they are doing.  

The IAOC's responsibilities include:

- Managing the IETF finances
- Oversight of the IETF Administrative Director (IAD)
- Selection and oversight of contracted services
- Venue selection and operation of the IETF meetings
- Support for the IETF's IT services (data tracker, web sites,
  tools, etc.)

Based on the open mike discussion at the last IETF meeting we think that this
will be a useful way to provide more information to the community than can be
done in the plenary.

The topics that will be discussed include:

- BCP101 - Structure of the IETF Administrative Support Activity (IASA)
- Operation of the IAOC
- Financial model and relationship with ISOC
- 2012 Financial Summary
- Venue Selection
- Q & A

We hope this will improve the community understanding of how the IAOC works and provide the community an opportunity to provide feedback to the IAOC.  If this session works well we will repeat it periodically.

Please let us know ahead of time if you have specific questions you would like
to see discussed.

Bob Hinden
IAOC Chair

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Fri, 8 Mar 2013 12:11:49 +0000

Is there intention to have this recorded with meetecho? Or the audio streaming?
Due to circumstances I will not be able to attend that meeting in person, but would love to understand better that process?
And maybe if possible a offline available recording would be awesome.

Kind Regards,
G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Hinden
Sent: 08 March 2013 06:41
To: [email-masked]
Cc: [email-masked]
Subject: [86attendees] [IAOC] Sunday IAOC Overview Session

Based on the open mike discussion at the last IETF meeting we think that this will be a useful way to provide more information to the community than can be done in the plenary.

Please let us know ahead of time if you have specific questions you would like to see discussed.

Bob Hinden
IAOC Chair
_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Bob Hinden <[email-masked]>
Date: Fri, 8 Mar 2013 07:30:18 -0800

> And maybe if possible a offline available recording would be awesome.

Yes, Meetecho will be covering the session and a recording will be available.

Bob