Subject: [86attendees] good coffee

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 10 Mar 2013 07:52:07 -0400

Someone has gotta start this thread.

Any good espresso/latte within walking distance?
Not very impressed with Java’s cafe in tower 2.

cheers,
jamal

---

From: Simon Perreault <[email-masked]>
Date: Sun, 10 Mar 2013 08:33:08 -0400

> Not very impressed with Java’s cafe in tower 2.

The actual name of the place is, astonishingly, "Java's coffee café". 
Coffee from there is therefore correctly called "Java's coffee café coffee".

And nobody cares that "java", "café", and "coffee" are basically synonyms.

Stuff a geek like me notices... ;)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: joel jaeggli <[email-masked]>
Date: Sun, 10 Mar 2013 08:40:15 -0400

> And nobody cares that "java", "café", and "coffee" are basically 
I expect that most people that go there only do so once due to other 
concerns like the quality.

---

From: Richard Barnes <[email-masked]>
Date: Sun, 10 Mar 2013 09:25:16 -0400

>From Yelp, it appears the answer is "No".

http://www.yelp.com/search?find_desc=coffee&find_loc=world+center+dr%2C+orlando%2C+fl&ns=1&ls=6846aae8ec5b34b0#l=g:-81.55889511108398,28.320853420145173,-81.45126342773438,28.39668573187213

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>

---

From: Francis Dupont <[email-masked]>
Date: Sun, 10 Mar 2013 16:32:32 +0100

>  > Any good espresso/latte within walking distance?

=> note in front of the hotel there is a highway you can't cross
without a car, so I assume "walking distance" includes reachable
by walking (:-).

Regards

[email-masked]

---

From: Michael Graff <[email-masked]>
Date: Sun, 10 Mar 2013 15:39:57 +0000

I crossed it.  I don't recommend doing this to anyone who isn't (brave, insane, agile) (pick any 2 or more)

--
Michael Graff <[email-masked]<mailto:[email-masked]>>

Learn more about our N2 Platform<http://www.nominum.com/n2> and IDEAL ecosystem<http://www.nominum.com/ideal>

On Mar 10, 2013, at 11:32 AM, Francis Dupont <[email-masked]<mailto:[email-masked]>>
 wrote:

Regards

[email-masked]<mailto:[email-masked]>
_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Floris Van den Abeele <[email-masked]>
Date: Sun, 10 Mar 2013 11:40:16 -0400

For those staying at the overflow hotel, there is a Starbucks at 5 
minute walking distance from the hotel (they also have a drive through 
if you prefer). Just leave through the hotel lobby and head left (there 
is a sidewalk). Google plus link. 
<https://plus.google.com/111589889512723603670/about?gl=be&hl=nl>

Regards,
Floris

---

From: Jamal Hadi Salim <[email-masked]>
Date: Sun, 10 Mar 2013 12:17:07 -0400

You can get to the starbucks which is within "walking distance"  but
you would have to cross
the crazy road. Safest thing to do is take a cab. It costs $12 by cab
one direction.
So that would be a grande at $30.

cheers,
jamal

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 10 Mar 2013 14:20:59 -0400

On Sun, Mar 10, 2013 at 03:39:57PM +0000,
 Michael Graff <[email-masked]> wrote 
 a message of 367 lines which said:

> I crossed it.

Me too, to test the mexican restaurant (la Finca, good). I crossed
twice (I had to come back for the IAOC meeting).

>  I don't recommend doing this to anyone who isn't (brave, insane,
>  agile) (pick any 2 or more)

When you get out of the Caribe hotel, if you walk 100 m to the right,
you'll find traffic lights. Not a perfect solution (they are not red
at the same time, some lanes can still move on) but may be safer?

---

From: Tim Chown <[email-masked]>
Date: Mon, 11 Mar 2013 13:43:27 +0000

> So that would be a grande at $30.

Good beer is also only available by taxi it seems.  But if you go far enough, it is there...

Tim