Subject: Re: [86attendees] Local Concierge at IETF 86

From: Adam Roach <[email-masked]>
Date: Mon, 11 Mar 2013 11:02:35 -0400

On 3/11/13 10:38, IETF Secretariat wrote:
> There is a concierge table located next to the t-shirt desk in the Caribbean Foyer that can arrange discounted park tickets as well as provide assistance with local dining options, directions, and general Orlando information.  The concierge will be here today (Monday) from 10:00 to 18:00.

Is this concierge basically the same service as the hotel lobby? The 
reason I ask is that the hotel concierge doesn't appear to be what I 
usually expect. I usually expect a concierge to be somewhat 
knowledgeable about local businesses, and able to point people to places 
based on specific requests and parameters.

The concierge here seems to only have the ability to point people at a 
very small set of paid-placement venues. Based on the one that we were 
directed to (a bizarre cross between an earbleedingly-loud nightclub, 
Greek restaurant, and interactive drunken cabaret), I'm going to guess 
that most of these are somewhat kitschy tourist-trap destinations rather 
than actual earnest recommendations intended to match your preferences.

The only other person I know who went to the concierge for a restaurant 
recommendation was directed to the exact same place, which would have 
been a catastrophically bad fit for the three-adult four-child group 
they were with. Luckily, I was able to intervene before they got there.

YMMV, of course, but I'm planning on using Yelp rather than the 
concierge services for the rest of the week.

/a

---

From: Simon Perreault <[email-masked]>
Date: Mon, 11 Mar 2013 11:08:15 -0400

Le 2013-03-11 11:02, Adam Roach a écrit :
> most of these are somewhat kitschy tourist-trap destinations rather

Welcome to Orlando!

> concierge services for the rest of the week.

We thought we had found a good restaurant using Yelp. It turned out to 
be in a large Hilton, the usual big hotel fare. *sigh* We left.

If anyone has found good restaurants, *please* make it known. They seem 
to be extremely rare around here.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Mar 2013 11:26:36 -0500

I don't think there are any good restaurants nearby.  All the ones I've
gone to and plan to go to are up North about 8 miles. This shopping center
has a lot of choices (albeit mostly chain - but some decent chains):
http://www.pointeorlando.com/dining/
There is British looking pub place there that was well crowded on Saturday
nite that might appeal to folks.  You will need a car, of course (or take a
cab).

Mary.

On Mon, Mar 11, 2013 at 10:08 AM, Simon Perreault <
[email-masked]> wrote:

> We thought we had found a good restaurant using Yelp. It turned out to be
> in a large Hilton, the usual big hotel fare. *sigh* We left.
>
> If anyone has found good restaurants, *please* make it known. They seem to
> be extremely rare around here.
>
> Simon
> --
> DTN made easy, lean, and smart --> http://postellation.viagenie.**ca<http://postellation.viagenie.ca>
> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: Michael Graff <[email-masked]>
Date: Mon, 11 Mar 2013 16:37:29 +0000

>From what's have observed, the concierge are hired out sales reps who each get a kick back when they send anyone to a place.  They will listen to you, but when I asked for something as simple as fast food, McDonald's or equivalent, I was handed a free entry to Howl at the Moon, which is not what I wanted at all. Interesting place (been before) but not fast food pre crash after a flight.

On Mar 11, 2013, at 11:02, "Adam Roach" <[email-masked]> wrote:

> Is this concierge basically the same service as the hotel lobby? The reason I ask is that the hotel concierge doesn't appear to be what I usually expect. I usually expect a concierge to be somewhat knowledgeable about local businesses, and able to point people to places based on specific requests and parameters.
> 
> The concierge here seems to only have the ability to point people at a very small set of paid-placement venues. Based on the one that we were directed to (a bizarre cross between an earbleedingly-loud nightclub, Greek restaurant, and interactive drunken cabaret), I'm going to guess that most of these are somewhat kitschy tourist-trap destinations rather than actual earnest recommendations intended to match your preferences.
> 
> The only other person I know who went to the concierge for a restaurant recommendation was directed to the exact same place, which would have been a catastrophically bad fit for the three-adult four-child group they were with. Luckily, I was able to intervene before they got there.
> 
> YMMV, of course, but I'm planning on using Yelp rather than the concierge services for the rest of the week.
> 
> /a
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Alex Agranovsky <[email-masked]>
Date: Mon, 11 Mar 2013 13:28:21 -0400

Welcome to Orlando, folks!

I rarely venture this far south, but here's some options, some going as 
far as Downtown Orlando (about 12 miles from the Caribe):

http://amura.com/ - very good sushi
http://www.dakshin-indianrestaurant.com/ - did lunch there today, not 
bad. Noticed TGI Fridays and a burger place in the same plaza.
http://texasdebrazil.com/location/orlando - if you're into 
all-you-can-eat Brazilian Steakhouse kind of thing, this one is pretty good
http://ceviche.com/locations/ceviche-orlando/ - great tapas place
http://www.maggianos.com/EN/Pointe-Orlando_Orlando_FL/Pages/LocationLanding.aspx?AspxAutoDetectCookieSupport=1 

http://thaidowntown.com/ - decent Thai place we often go to

PM me if you feel like driving -- I can provide a bunch of options about 
25 miles north from here ... I'm also asking some people who may be more 
outgoing than myself and venture into this part of town

- Alex

On 3/11/13 11:08 AM, Simon Perreault wrote:
> If anyone has found good restaurants, *please* make it known. They 
> seem to be extremely rare around here.
>
> Simon

---

From: Michael Graff <[email-masked]>
Date: Mon, 11 Mar 2013 18:01:48 +0000

Why do I feel like I should crank out a "food/drinks at IETF" Rails app.  Or we should all just use Yelp! and actually review the places we go.

On Mar 11, 2013, at 1:28 PM, Alex Agranovsky <[email-masked]>
 wrote:

> I rarely venture this far south, but here's some options, some going as far as Downtown Orlando (about 12 miles from the Caribe):
> 
> http://www.dakshin-indianrestaurant.com/ - did lunch there today, not bad. Noticed TGI Fridays and a burger place in the same plaza.
> http://texasdebrazil.com/location/orlando - if you're into all-you-can-eat Brazilian Steakhouse kind of thing, this one is pretty good
> PM me if you feel like driving -- I can provide a bunch of options about 25 miles north from here ... I'm also asking some people who may be more outgoing than myself and venture into this part of town
> 
> - Alex

---

From: Adam Roach <[email-masked]>
Date: Mon, 11 Mar 2013 14:04:06 -0400

On 3/11/13 14:01, Michael Graff wrote:
> we should all just use Yelp! and actually review the places we go.
+1

/a

---

From: Василий Долматов <[email-masked]>
Date: Mon, 11 Mar 2013 22:04:20 +0400

> Why do I feel like I should crank out a "food/drinks at IETF" Rails app.  Or we should all just use Yelp! and actually review the places we go.
Maybe to add functionality to existing IETFers app?
Now it is quite limited in functions, but certainly it has great potential as a useful tool collecting all relevant information.

dol@

---

From: "George, Wes" <[email-masked]>
Date: Mon, 11 Mar 2013 14:45:39 -0400

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Michael Graff
> Sent: Monday, March 11, 2013 2:02 PM
> To: Alex Agranovsky
> Cc: <[email-masked]>
> Subject: Re: [86attendees] Local Concierge at IETF 86
>
> Why do I feel like I should crank out a "food/drinks at IETF" Rails app.
> Or we should all just use Yelp! and actually review the places we go.
>

[WEG] Generally, that's what the IETF meeting wiki is supposed to be for...
http://www.ietf.org/registration/MeetingWiki/wiki/ietf86

Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 12 Mar 2013 02:48:33 +0800

> than actual earnest recommendations intended to match your preferences.

Perhaps that describes the full range of possibilities here.

	Thanks
	Paul

---

From: David Kessens <[email-masked]>
Date: Mon, 11 Mar 2013 15:21:49 -0700

Alex,

> http://ceviche.com/locations/ceviche-orlando/ - great tapas place

"Great" seems somewhat exaggerated. It's ok'ish if you already lowered your
expections enough after spending a few days around here.

David Kessens
---

---

From: "Griffiths, Chris" <[email-masked]>
Date: Mon, 11 Mar 2013 22:34:05 +0000

On Mar 11, 2013, at 11:08 AM, Simon Perreault <[email-masked]> wrote:
> 
> We thought we had found a good restaurant using Yelp. It turned out to be in a large Hilton, the usual big hotel fare. *sigh* We left.
> 
> If anyone has found good restaurants, *please* make it known. They seem to be extremely rare around here.

Our host site has a large list of dining options (As well as other items of interest) here:  http://www.ietf86.com/index.php/orlando-information/places-to-eat

I also recommend leveraging the IETF 86 wiki as well:  http://www.ietf.org/registration/MeetingWiki/wiki/ietf86

Certainly Yelp or OpenTable have also worked well in my many weeks spent down here over the past few months for various conferences and scouting trips.

-- Chris

---

From: "Borchert, Oliver" <[email-masked]>
Date: Mon, 11 Mar 2013 18:56:58 -0400

I went to Olive Garden yesterday evening, it was reasonable priced and
good. 
Just go north on "S Apopka Vineland Rd", pass I4 and then on the right
side are a handfull of restaurants (approx. 2 Miles from here), regular
chains such as Oliver Garden, Chevies and others.

Oliver

On 3/11/13 6:34 PM, "Griffiths, Chris" <[email-masked]>
wrote:

>Our host site has a large list of dining options (As well as other items
>of interest) here:
>http://www.ietf86.com/index.php/orlando-information/places-to-eat
>
>I also recommend leveraging the IETF 86 wiki as well:
>Certainly Yelp or OpenTable have also worked well in my many weeks spent
>down here over the past few months for various conferences and scouting
>trips.
>
>-- Chris

---

From: Scott Brim <[email-masked]>
Date: Tue, 12 Mar 2013 01:23:17 +0000

Three of us went to Thai Thani (International Drive) and recommend it. It
had a Zagat score of 25, and reasonable prices.

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 11 Mar 2013 22:29:32 -0400

Same street, Kobe japanese steak restaraunt, good food, reasonable prices and a lot of fun. ;)

dol@ 
@mobile iPad

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 12 Mar 2013 10:31:42 -0400

Thanks to whoever managed to get the hotel to improve our breakfast diversity this morning with bagels and plain yoghurt.

Henning

---

From: Mark Duckworth <[email-masked]>
Date: Tue, 12 Mar 2013 10:38:24 -0400

+1

On Tue, Mar 12, 2013 at 10:31 AM, Henning Schulzrinne
<[email-masked]>wrote:

> Thanks to whoever managed to get the hotel to improve our breakfast
> diversity this morning with bagels and plain yoghurt.
>
> Henning

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 12 Mar 2013 10:52:22 -0400

> Thanks to whoever managed to get the hotel to improve our breakfast diversity this morning with bagels and plain yoghurt.

Hear, hear. Next trick, explain to them that "plain" means "without sweetener" and not just "white, creamy, no lumps".

--John

---

From: Bede McCall <[email-masked]>
Date: Tue, 12 Mar 2013 12:07:19 -0400

Tried "Ciao Italia" last night (6149 Westwood Blvd, in a small plaza 
across from the Doubletree).   Very hard to see from the street, as it 
is in a rather small and somewhat well-worn plaza behind the Texaco 
station on Westwood.

Truly outstanding Italian (not just pasta and no pizza)!  Prices span a 
wide range.  Terrific service.

Downside: it's roughly 6 miles ( about 15 minutes) away from the 
Caribe.  Route instructions: Left out of Caribe parking lot onto FL 
536/World Ctr. Dr.  Left onto International Dr.   Left (approx 5 mi) at 
Westwood/FL  528 intersection.   RIght into plaza (approx 100 yards).

--Bede McCall