Subject: [86attendees] temp

From: Randy Bush <[email-masked]>
Date: Sun, 10 Mar 2013 12:04:49 +0900

what is temp like in meeting rooms?  will i need long sleeves or a jacket?

randy

---

From: Bill Fenner <[email-masked]>
Date: Sat, 9 Mar 2013 22:07:38 -0500

>From my experience so far, you need long sleeves *and* a jacket available.

  Bill

---

From: Randy Bush <[email-masked]>
Date: Sun, 10 Mar 2013 12:33:59 +0900

> From my experience so far, you need long sleeves *and* a jacket available.

whoops.  proud of their aircon, are they?

thanks for the warning.

randy

---

From: Richard Barnes <[email-masked]>
Date: Sun, 10 Mar 2013 09:15:32 -0400

It is traditional in Florida to set aircon to "stun".

On Sat, Mar 9, 2013 at 10:33 PM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>

---

From: Ray Bellis <[email-masked]>
Date: Sun, 10 Mar 2013 14:02:36 +0000

> It is traditional in Florida to set aircon to "stun".

perhaps, but in the IEPG meeting at the moment (Caribbean 4) it's decidedly stuffy.

Ray

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 10 Mar 2013 10:20:09 -0400

Definitely unlike all the IETFs I've been to before… stuffy.
.
Carlos M. Martinez
R+D Engineer
+598-2-2604-2222

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 10 Mar 2013 10:28:20 -0400

This has been reported to the meeting trouble desk:

[email-masked]

and they are addressing it...

Karen

---

From: Simon Perreault <[email-masked]>
Date: Sun, 10 Mar 2013 10:29:32 -0400

> Definitely unlike all the IETFs I've been to before… stuffy.

A data point: I'm thin and always freezing in IETF meetings. I'm wearing 
jeans and a t-shirt. I wish I was in shorts.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Scott Brim <[email-masked]>
Date: Sun, 10 Mar 2013 10:30:14 -0400

I prefer the current temp in IEPG to the arctic freeze that Florida
resorts usually hit you with.  Please don't encourage them to blast us
too much, they already lean that way.

---

From: Simon Perreault <[email-masked]>
Date: Sun, 10 Mar 2013 10:42:21 -0400

> too much, they already lean that way.

Too cold can always be solved individually by wearing more clothing.

Too hot means you have to get naked and jump in the pool every 10 
minutes. That could be fun!

Simon

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 10 Mar 2013 10:44:22 -0400

> Too cold can always be solved individually by wearing more clothing.

Here we go again.  Is it that time in the year yet?

Grüße, Carsten

PS.: rats, I again didn't bring my Balaclava...

---

From: Leif Johansson <[email-masked]>
Date: Sun, 10 Mar 2013 10:51:40 -0400

10 mar 2013 kl. 10:30 skrev Scott Brim <[email-masked]>:

> __________________________

I disagree. I we can't be in mpls then the least we can do is to emulate the weather.

> _____________________

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Sun, 10 Mar 2013 11:01:38 -0400

> too much, they already lean that way.

+1

--
Marco

---

From: Leif Johansson <[email-masked]>
Date: Sun, 10 Mar 2013 16:09:46 +0100

> too much, they already lean that way.
I say if we can't be in MPLS the least we can do is emulate the weather
indoors!

---

From: Randall Gellens <[email-masked]>
Date: Sun, 10 Mar 2013 08:23:44 -0800

At 10:07 PM -0500 3/9/13, Bill Fenner wrote:

>  On Sat, Mar 9, 2013 at 10:04 PM, Randy Bush 
> <<mailto:[email-masked]>[email-masked]> wrote:
>

That's been my experience at this venue as well.  Last time I was 
here (a few weeks ago), it seemed like some sort of physics thought 
experiment manifest, in that that the more layers I added when I left 
my room, the colder the meeting rooms were when I arrived.  I was 
going to try leaving my room with fewer layers to get additional data.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Books are fatal; they are the curse of the human race.  Nine-tenths of
existing books are nonsense, and the the clever books are the refutation
of that nonsense.  The greatest misfortune that ever befell man was the
invention of printing.
    --Benjamin Disraeli

---

From: Leif Johansson <[email-masked]>
Date: Sun, 10 Mar 2013 16:33:27 +0100

somebody just turned on the jet-engines in IEPG. Arctic bliss!

---

From: Michael Graff <[email-masked]>
Date: Sun, 10 Mar 2013 15:41:26 +0000

And here I was hoping to see a thunderstorm forming in the doorways, due to the huge temp shift from inside (OMG hot!) to outside (ahhh....)

--
Michael Graff <[email-masked]>

Learn more about our N2 Platform and IDEAL ecosystem

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sun, 10 Mar 2013 16:10:08 +0000

Why don't we stick to the US office standard (72 F - 22 C) in the meeting rooms, as someone suggested during the last meeting, which is probably acceptable for the majority.

We cannot expect that everybody likes Greenland temperatures.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Michael Graff
> Sent: Sunday, March 10, 2013 11:41 AM
> To: Leif Johansson
> Cc: <[email-masked]>
> Subject: Re: [86attendees] temp
> 
> And here I was hoping to see a thunderstorm forming in the doorways, due to the
> huge temp shift from inside (OMG hot!) to outside (ahhh....)
> 
> --

---

From: joel jaeggli <[email-masked]>
Date: Sun, 10 Mar 2013 12:38:13 -0400

> Why don't we stick to the US office standard (72 F - 22 C) in the meeting rooms, as someone suggested during the last meeting, which is probably acceptable for the majority.
The mechanics of cooling an empty room such that when you fill it full 
of people it remains comfortable are best left to hvac engineeers and 
physicists.

200 people for an hour in a room is around 60 megajoules worth of waste 
heat you have to remove or have the capacity to absorb.
> We cannot expect that everybody likes Greenland temperatures.
I would relay complaints to [email-masked] and simply be aware that 
balancing the temp in any convention space is complex and error prone.

---

From: Jari Arkko <[email-masked]>
Date: Sun, 10 Mar 2013 13:26:27 -0400

> 200 people for an hour in a room is around 60 megajoules worth of waste heat you have to remove or have the capacity to absorb.
> 

Yeah. That is the part that we have left for the IETF participants. You need to generate the heat! And I know you will :-)

Jari

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 10 Mar 2013 10:39:00 -0700

If they are all wearing sweaters, they will emit less heat 

--
Jakob Heitz.

---

From: Kireeti Kompella <[email-masked]>
Date: Sun, 10 Mar 2013 18:49:54 +0000

> If they are all wearing sweaters, they will emit less heat

Like the Ice Bar in Sweden, where the house parka is mandatory to maintain the arctic temperature?

---

From: Leif Johansson <[email-masked]>
Date: Sun, 10 Mar 2013 19:57:02 +0100

> Like the Ice Bar in Sweden, where the house parka is mandatory to maintain the arctic temperature?
Unfortunately Jukkasjärvi doesn't have enough room for an IETF. Good
idea in principle though :-)

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 10 Mar 2013 14:48:02 -0700 (PDT)

Actually, that's wrong. They emit the same amount of heat, but across a larger temperature gradient.

________________________________
 From: Jakob Heitz <[email-masked]>
To: Jari Arkko <[email-masked]> 
Cc: joel jaeggli <[email-masked]>; "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>; "<[email-masked]>" <[email-masked]>; ext Michael Graff <[email-masked]>; Leif Johansson <[email-masked]> 
Sent: Sunday, March 10, 2013 10:39 AM
Subject: Re: [86attendees] temp

--
Jakob Heitz.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 11 Mar 2013 14:05:45 +0000

I didn't ask for an exact temperature of 72F.

Based on my observation improvement is possible (even manually) and will be highly appreciated.

Cheers, 
Mehmet 

> Behalf Of ext joel jaeggli
> Sent: Sunday, March 10, 2013 12:38 PM
> To: Ersue, Mehmet (NSN - DE/Munich); ext Michael Graff; Leif Johansson
> > Why don't we stick to the US office standard (72 F - 22 C) in the meeting rooms, as
> someone suggested during the last meeting, which is probably acceptable for the
> majority.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 11 Mar 2013 13:20:18 -0700

> will be highly appreciated.

I have to agree.  Many rooms are sparsely populated, and some of us 
were too incompetent to remember to pack our arctic clothes for a 
trip to a warm locale.  I suppose a trip to an outlet center could 
fix that, but adjusting the room AC from stun to graze might be more 
environmentally friendly.

-------------- Randomly selected tag: ---------------
Truth resides in every human heart, and one has to search for it
there, and to be guided by truth as one sees it.  But no one has
a right to coerce others to act according to his own view of the
truth.                                                  --Gandhi

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Mon, 11 Mar 2013 16:45:25 -0400

On 3/11/13 4:20 PM, Randall Gellens wrote:

> and some of us were too incompetent to remember to pack our arctic clothes for a trip to a
> warm locale. 

Well I know I was...

And now I find myself 'lying' to my wife (or rather myself) that I am so
much better off in 'Sunshine State' than she is, in my hometown, where
winter is still ruling.

Does the 'US office standard' also state something about chilly winds in
the office (such as the breeze causing me a stiff neck currently)?
Because other than that 72 F (22 C) would work great for me.

--
Marco

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 11 Mar 2013 18:28:32 -0400

>Because other than that 72 F (22 C) would work great for me.

I was once responsible for computer rooms, so I was responsible for
computer room AC.  Based on that experience, I was given conference room
AC.
Try to build a room where you can maintain 72F +/- 3F for an hour, after
adding 10 racks of equipment in 5 minutes.  Make sure the room can be
divided or aggregated.  Even if you can manage it, it will require a
strong wind to move the air, and you'll have a noisy air handler you have
to put somewhere.

Lee

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Jakob Heitz <[email-masked]>
Date: Mon, 11 Mar 2013 18:47:55 -0700 (PDT)

Room 5 was freezing.
Walmart down the road had a few hundred people in it and the temperature was perfect. How does their A/C work?

________________________________
 From: "Howard, Lee" <[email-masked]>
To: Marco Davids (SIDN) <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Monday, March 11, 2013 3:28 PM
Subject: Re: [86attendees] temp

Lee

>
>--
>Marco
>
>>>   > -----Original Message-----
>>>>  > Why don't we stick to the US office standard (72 F - 22 C) in the
>>>> meeting rooms, as