Subject: [86attendees] walking to/from Grand Beach Resort

From: Michael Richardson <[email-masked]>
Date: Sun, 10 Mar 2013 11:54:18 -0400

from grand beach:  (I'll find a place on the wiki for this)

If you turn left after exiting, go to the end of the road, and take the
golf cart track, and then you can walk 3/4 of the way around the Villas
(I did not find a shortcut).  this always works.

If you take a right and enter the service  end of the conference
facility, there are several uncertain ways.

1) it might be possible to enter via the pavillion connection, i do not
know yet. I did not try last night, because I did not know where I was
going yet.

2) if you stay on the right hand side against the property line, you can
   pass through the garbage/golf-cart maintenance area.  I suspect 
   that it closes at night.

3) go off the property, and/or take the road that goes into the 
   electrical sub-station, you can walk through rough sand 
   acround the maintenance building.  I did this last night in the
   dark.  Not recommended for people with mobility challenges,
   or who are afraid of grues.

to Grand Beach:

I believe that if one goes out towards the Pavillion Link, that you can get
out those doors without a problem.

ps: if anyone is driving to a food store Sunday afternoon, I'd like to
    go to.  Ted said he going back soon, but not sure if that means today.

---

From: Alexa Morris <[email-masked]>
Date: Sun, 10 Mar 2013 09:00:33 -0700

> know yet. I did not try last night, because I did not know where I was

It is possible, I did that yesterday. 

Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 10 Mar 2013 13:17:13 -0400

>>>>> "Alexa" == Alexa Morris <[email-masked]> writes:
    Alexa> On Mar 10, 2013, at 8:54 AM, Michael Richardson wrote:

    >> 1) it might be possible to enter via the pavillion connection, i
    >> do not know yet. I did not try last night, because I did not know
    >> where I was going yet.
    >> 

    Alexa> It is possible, I did that yesterday.

http://www.ietf.org/registration/MeetingWiki/wiki/walking_to_from_grand_beach_resort

-- 
Michael Richardson
-on the road-

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 10 Mar 2013 23:01:16 +0100

> http://www.ietf.org/registration/MeetingWiki/wiki/walking_to_from_grand_beach_resort

we need a google map for this (a 'pedestrian itinerary').

Alex

Sent from my laptop on wifi in-flight

>
>
>
>
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 11 Mar 2013 10:00:56 -0400

>>>>> "Alexandru" == Alexandru Petrescu <[email-masked]> writes:
    >> >> 1) it might be possible to enter via the pavillion connection,
    >> i >> do not know yet. I did not try last night, because I did not
    >> know >> where I was going yet.
    >> >>
    >> 
    >> http://www.ietf.org/registration/MeetingWiki/wiki/walking_to_from_grand_beach_resort

    Alexandru> we need a google map for this (a 'pedestrian itinerary').

Last night on leaving, I tried to exit this way, and found that 
exit to the Pavillion was not possible.  One has to walk around to the
Employee Exit.  I don't know exactly what the shortest path is, but I
did wander through the bowels of the conference centre at 12:45am.

I didn't try to enter via that door this morning, as I felt that I
didn't want to be in the middle of the breakfast system.  I took the
sand route.

-- 
Michael Richardson
-on the road-

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 11 Mar 2013 17:27:57 +0100

Daylight pedestrian asphalt sidewalk itinerary from Grand Beach Hotel to
IETF: out of Grand Beach turn left and then right, walk through employee
area and reach to windowed entrance doors.

               http://goo.gl/maps/v4FUu

It's a 5 minute walk.

At night barriers may forbid this fast path (checked closed at 21pm).

Other paths from Grand Beach to IETF are longer, no light, dangerous
because of car and bus traffic.

Alex

Le 11/03/2013 15:00, Michael Richardson a écrit :
>>> i >> do not know yet. I did not try last night, because I did
>>> not know >> where I was going yet.
>>>>>
>>>
> Last night on leaving, I tried to exit this way, and found that exit
>  to the Pavillion was not possible.  One has to walk around to the
> Employee Exit.  I don't know exactly what the shortest path is, but
> I did wander through the bowels of the conference centre at 12:45am.
>
> _______________________________________________ 86attendees mailing
> list [email-masked]

---

From: YAO Jiankang <[email-masked]>
Date: Tue, 12 Mar 2013 04:34:42 +0800

will shuttle bus drop IETFer in Holiday INN too when returning to Caribe from social event?

If droping in Caribe only, those who lived in Holiday INN have to walk back from Caribe at midnight.

Jiankang Yao

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 11 Mar 2013 21:13:15 +0000

Very timely question, Jiankang.
Perhaps not every returning bus must swing by the Holliday LBV but it would be nice if some sort of schedule can be worked out and announced before hand. 

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of YAO Jiankang
Sent: Monday, March 11, 2013 1:35 PM
To: [email-masked]
Subject: [86attendees] will shuttle bus drop IETFer in Holiday INN too when return to Caribe from social event?

Jiankang Yao