Subject: [86attendees] Caribe royale is walking us

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 11 Mar 2013 05:16:27 +0000

Anyone from the secretariat still up?  The caribe is overbooked and not honoring reservations. I'm still in line but not expecting a room. 
--------------------------
Brian Rosen
NeuStar
(724) 382-1051
[email-masked]

---

From: Don Blumenthal <[email-masked]>
Date: Mon, 11 Mar 2013 01:29:17 -0400

That happened to me in DC last year. Apparently sold out hotels go to first come first served at some point in the evening. 

I call now if it gets past 7 and I haven't checked in. Given a semi-testy exchange earlier this evening after "would you mind if we book you at a sister hotel," even doing that may not work. They did have a room when I got here about 12:30 am.

Good luck.

Don

Sent from my tablet

On Mar 11, 2013, at 1:16 AM, "Rosen, Brian" <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 11 Mar 2013 05:37:50 +0000

Its for two days. They are b
Putting me in the Nicholodiian. Comping the room and supplying taxis 
 
Brian

---

From: Valentin Ossman <[email-masked]>
Date: Sun, 10 Mar 2013 22:58:42 -0700

Make sure you get the Spongebob room.... :)
Regards,
Valy

---

From: Tal Mizrahi <[email-masked]>
Date: Mon, 11 Mar 2013 08:17:01 +0200

+1
The nickelodeon is much cheaper than the Caribe Royal, so I assume we should expect some reimbursement here.

Tal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rosen, Brian
Sent: Monday, March 11, 2013 7:38 AM
To: [email-masked]'
Subject: Re: [86attendees] Caribe royale is walking us

Brian