Subject: [86attendees] wonderful 86th ietf host

From: Jiankang Yao <[email-masked]>
Date: Wed, 13 Mar 2013 22:48:08 +0800

great breakfast(snack)+great social+great arrangement=wonderful host.

is it possible to set up a prize for the great host every 2-5 years?

Jiankang Yao

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 16 Mar 2013 21:03:11 +0000

It's certainly possible to raise a glass in their direction. This meeting was great.

On Mar 13, 2013, at 8:48 AM, Jiankang Yao <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 18 Mar 2013 01:02:48 +0000

+1
Luyuan

Sent from my iPhone

---

From: Ted Lemon <[email-masked]>
Date: Sun, 17 Mar 2013 21:38:20 -0400

> It's certainly possible to raise a glass in their direction. This meeting was great.

I suspect everybody at IETF got this but me, but they are also to be congratulated for the obscure joke that they put on all of our badge lanyards...   Apparently you have to be a regular viewer of 30 Rock to get the joke, so it went right over my head.   Andrea burst out laughing as soon as she saw it...

---

From: <[email-masked]>
Date: Mon, 18 Mar 2013 16:48:30 +0000

Many thanks to the sponsor, especially for:
- arranging for improvements to our breakfast along the week (fruits !)
- the tables outside for breakfast, lunch, work, etc : absolutely 
fantastic !
- arranging for very convenient buses; that compensated the fact the 
hotel was far from everything
- the social, of course !! (certainly among the very best in the past 
few years)

Thank you !

-Thomas

>>> is it possible to set up a prize for the great host every 2-5 years?

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 18 Mar 2013 17:32:14 +0000

I believe it is the secretariat (Alexa Morris and her team) that deals with the hotel, catering, etc.  The host handles the social and transportation to it, with the secretariat watching over it, and recommending how to make it work best based on their experience.

Brian

---

From: Mary Barnes <[email-masked]>
Date: Mon, 18 Mar 2013 13:25:04 -0500

Yes, the secretariat do *alot* of work behind the scenes to keep things
running smoothly.  I do agree that the secretariat and the host did the
best they could given the circumstances of the remote location.

Mary.

On Mon, Mar 18, 2013 at 12:32 PM, Rosen, Brian <[email-masked]>wrote:

> I believe it is the secretariat (Alexa Morris and her team) that deals
> with the hotel, catering, etc.  The host handles the social and
> transportation to it, with the secretariat watching over it, and
> recommending how to make it work best based on their experience.
>
> Brian
> > Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> > This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> > As emails may be altered, France Telecom - Orange is not liable for
> messages that have been modified, changed or falsified.
> > Thank you.
> >