Subject: [86attendees] Local Transport Thoughts

From: Eric Burger <[email-masked]>
Date: Thu, 14 Mar 2013 18:49:50 -0400

Any thoughts on how to get to the DoubleTree next to Universal Studios tomorrow? I'm changing hotels, and was wondering if taxi is our only option. Thanks.

---

From: Philip Matthews <[email-masked]>
Date: Thu, 14 Mar 2013 21:31:54 -0400

The IETF buses go to Universal's City Walk.
Talk with the secretariat to find out if their times fit with your schedule.
- Philip

On 2013-03-14, at 18:49 , Eric Burger wrote:

> Any thoughts on how to get to the DoubleTree next to Universal Studios tomorrow? I'm changing hotels, and was wondering if taxi is our only option. Thanks._______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Jiankang Yao <[email-masked]>
Date: Fri, 15 Mar 2013 11:39:42 +0800

http://www.ietf.org/meeting/86/shuttles.html

On the above link, there has a shuttle to Universal Orlando. 

DoubleTree by Hilton at the Entrance to Universal Orlando

> _______________________________________________
> 86attendees mailing list
> [email-masked]

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 15 Mar 2013 14:27:43 +0000

The hotel also claims its own shuttles go to universal - but they go at specific times (and possibly only once a day) rather than on demand.

Note also that once you are at one of the tourist sites, you are able to use the LYNX buses (i.e. the local transport) and probably other transport, to get to other places.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Philip Matthews
> Sent: 15 March 2013 01:32
> To: Eric Burger
> Cc: [email-masked]
> Subject: Re: [86attendees] Local Transport Thoughts
> 
> > Any thoughts on how to get to the DoubleTree next to Universal Studios
> tomorrow? I'm changing hotels, and was wondering if taxi is our only
> option. Thanks._______________________________________________
> > 86attendees mailing list
> > [email-masked]