Subject: [86attendees] Just curious - is the IETF room block at the Caribe Royale actually a block?

From: Spencer Dawkins <[email-masked]>
Date: Sat, 09 Mar 2013 16:35:35 -0600

I ended up with a very decent room location in Tower II (it's the tower 
closest to the conference center), and wondered where other people in 
the hotel ended up.

If a significant chunk of the IETF attendees at Caribe Royale are in 
Tower II, that would be helpful for me to know (if we're all in Tower 
II, I'll see lots of people near Tower II; if not, I should just head 
straight to the bar(s) :-)

Spencer

---

From: Mary Barnes <[email-masked]>
Date: Sat, 9 Mar 2013 17:03:27 -0600

Roni and I are also in tower II.  I asked when I checked in if we would all
be in the same room block.  The girl told me no.  I have a bunch of teeny
bopper cheerleaders right next door. I guess I'm just too isolated in my
home with teen boys, but listening the giggling and chatter (as they hung
out in the hallway with other friends) makes it somewhat difficult to get
work done.  I opened the door and gave them my evil my mother eye which
seemed to calm them down a bit.

Mary.

On Sat, Mar 9, 2013 at 4:35 PM, Spencer Dawkins
<[email-masked]>wrote:

> closest to the conference center), and wondered where other people in the
> hotel ended up.
>
> If a significant chunk of the IETF attendees at Caribe Royale are in Tower
> II, that would be helpful for me to know (if we're all in Tower II, I'll
> see lots of people near Tower II; if not, I should just head straight to
> the bar(s) :-)
>
> Spencer
> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: "Pat Thaler" <[email-masked]>
Date: Sat, 9 Mar 2013 23:06:41 +0000

In the past when I've been there for IEEE 802 meetings, we've been spread through all the towers so I expect the same for IETF.

Sent from my iPhone

On Mar 9, 2013, at 2:36 PM, "Spencer Dawkins" <[email-masked]> wrote:

> I ended up with a very decent room location in Tower II (it's the tower closest to the conference center), and wondered where other people in the hotel ended up.
> 
> If a significant chunk of the IETF attendees at Caribe Royale are in Tower II, that would be helpful for me to know (if we're all in Tower II, I'll see lots of people near Tower II; if not, I should just head straight to the bar(s) :-)
> 
> Spencer
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>

---

From: Randy Bush <[email-masked]>
Date: Sun, 10 Mar 2013 08:36:39 +0900

making snake eyes at teenieboppers?  shame!  we are too old.

remember the cheerleaders at anaheim?  zita dragged me to watch them
perform.  stunning, truly amazing.

anyone who can do that is welcome to giggle in the hall.  well, up to
22:00.

randy

---

From: Ralph Droms <[email-masked]>
Date: Sat, 9 Mar 2013 19:03:35 -0500

I'm in tower 2, as well.  What bar should I sit in while I wait for my dinner date?

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 10 Mar 2013 08:20:25 +0800

> anyone who can do that is welcome to giggle in the hall.  well, up to

You're just a dirty old man. :-)

	Paul

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sun, 10 Mar 2013 03:15:40 +0000

tower 2 -> lobby bar

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext Ralph Droms
> Sent: Saturday, March 09, 2013 7:04 PM
> To: Spencer Dawkins
> Cc: [email-masked]
> Subject: Re: [86attendees] Just curious - is the IETF room block at the Caribe Royale
> actually a block?
> 
> > I ended up with a very decent room location in Tower II (it's the tower closest to the
> conference center), and wondered where other people in the hotel ended up.
> >
> > If a significant chunk of the IETF attendees at Caribe Royale are in Tower II, that
> would be helpful for me to know (if we're all in Tower II, I'll see lots of people near
> Tower II; if not, I should just head straight to the bar(s) :-)
> >
> > Spencer