Subject: [86attendees] "best" prepaid US SIM?

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 16 Mar 2013 13:05:49 +0000

Hi,

looking at my travel calendar, I realize that I should have gotten a prepaid local SIM for data (and a bit of voice) a long time ago.

What's the "best" plan to get for a non-resident?

Thanks,
Lars

---

From: Jari Arkko <[email-masked]>
Date: Sat, 16 Mar 2013 12:07:50 -0400

I got the T-Mobile prepaid SIM card, can load any number of months in advance and it is 50$/month. I think that came with some small data cap, after reaching the limit you'll go from 4G to 2G. I've been pretty happy with it myself. On this and earlier trips.

Jari

On Mar 16, 2013, at 9:05 AM, "Eggert, Lars" <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 16 Mar 2013 16:10:17 +0000

> I got the T-Mobile prepaid SIM card, can load any number of months in advance and it is 50$/month. I think that came with some small data cap, after reaching the limit you'll go from 4G to 2G. I've…

Is it $50 even in months you are not in the US?

If yes, how long can you let it idle before it terminates?

I agree that otherwise it seems pretty ideal.

Lars

---

From: Jari Arkko <[email-masked]>
Date: Sat, 16 Mar 2013 13:33:41 -0400

Lars,

> Is it $50 even in months you are not in the US?

You can load money for your next trip when you want. (I just prefer to load money upfront, because I tend to forget how to do the loading… and it looks likely that I'll be here often).

> If yes, how long can you let it idle before it terminates?

There was a idle timeout, but I think it was some number of months, so you do not have to keep using it quite all the time.

Jari

---

From: Samuel Weiler <[email-masked]>
Date: Sat, 16 Mar 2013 14:40:32 -0400 (EDT)

Arguably one of the better prepaid _services_ in the US is from Ting 
(ting.com).  Decent rates; no-usage minimum is ~$7/mo., and you can 
turn it off when not needed.

But... it's a CDMA service, so you'll need a CDMA device.  In 
particular, you need one of their (or perhaps Sprint's) CDMA devices, 
though they promise that they're working on "bring your own device". 
Assuming that they are allowing random Sprint devices, consider buying 
refurb devices or even a used one off of ebay.

Ting is an MVNO reselling Sprint's network; coverage is fine pretty 
much anywhere you're likely to be.

-- Sam

---

From: "John Levine" <[email-masked]>
Date: 16 Mar 2013 19:52:21 -0000

>looking at my travel calendar, I realize that I should have gotten a
>prepaid local SIM for data (and a bit of voice) a long time ago.
>

I think you'll have to settle for "least cruddy".

The US has two GSM networks, AT&T and T-Mobile.  AT&T's coverage is
far better, since they have a lot of 850 MHz networks, while T-Mo
is all 1900.

If you're in an area with adequate T-Mo coverage, they have some
reasonable plans starting at $30/mo with no contract.

http://prepaid-phones.t-mobile.com/monthly-4g-plans

AT&T's prepaid service is called Gophone, and seems to have been
designed by someone with a cruel sense of humor.  They have
some reasonable data plans, but they are only available for
tablets, cameras, and other devices that are not phones.

For your phone, you can get the $25/mo plan which includes no data and
a 1GB data addon for another $25.

http://www.att.com/shop/wireless/plans/prepaidplans.html

We also have two non-GSM carriers, Verizon and Sprint.  Virgin Mobile,
a Sprint MVNO, has some decent prepaid plans for smartphones, but you
have to buy one of their CDMA phones.

I've looked at MVNOs that resell the GSM carriers, and never found one
that was halfway decent without requiring that you use their specially
programmed phones.

---

From: John C Klensin <[email-masked]>
Date: Sat, 16 Mar 2013 16:46:26 -0400

I agree with most of what Sam and John L. have said, but one
note...

--On Saturday, March 16, 2013 14:40 -0400 Samuel Weiler
<[email-masked]> wrote:

>...
> Ting is an MVNO reselling Sprint's network; coverage is fine
> pretty much anywhere you're likely to be.
>...

As long as you are "likely to be" only in larger cities and/or
in or near major airports.  In more rural areas of the US,
sometimes even 100km away from such locations, where you might
find yourself on a retreat or, if the IAOC hadn't promised "no
more { Orlandos, Dublin suburbs, Maastrichts }", at an IETF
meeting, mobile coverage can get very spotty and the number of
carriers with decent and reliable coverage may be just one,
often a CDMA-only one.  

   john

---

From: Randall Gellens <[email-masked]>
Date: Sat, 16 Mar 2013 15:59:43 -0700

At 4:10 PM +0000 3/16/13, Lars Eggert wrote:

>>  I got the T-Mobile prepaid SIM card, can load any number of months 
>> in advance and it is 50$/month. I think that came with some small 
>> data cap, after reaching the limit you'll go from 4G to 2G. I've 
>> been pretty happy with it myself. On this and earlier trips.
>

I believe T-Mobile has several pre-paid plans.  Some are straight 
usage-based, others are per day of use or per month of use (pay at 
first use in the day/month, unlimited for rest of day/month).

>  If yes, how long can you let it idle before it terminates?

My understanding is that the money you pay into it expires after one 
year of inactivity, but putting in more money or using it resets it.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The Constitution of the United States is a law for rulers and people
equally in war and in peace, and covers with the shield of its
protection all classes of men, at all times, and under all
circumstances.
    -- U.S. Supreme Court, Ex Parte Milligan, 71 U.S. 2, 120-121 (1866)

---

From: Randall Gellens <[email-masked]>
Date: Sat, 16 Mar 2013 16:03:47 -0700

>  http://prepaid-phones.t-mobile.com/monthly-4g-plans

My understanding is that T-Mobile has other prepaid plans that are 
not monthly but rather per use or per day of use or per month of use.

-------------- Randomly selected tag: ---------------
Once a job is fouled up, anything done to improve it only makes
it worse.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 17 Mar 2013 07:28:42 +0000

Correct while in US, I use a per-day 2G of data at 3 USD/day with T-mobile

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randall Gellens
> Sent: dimanche 17 mars 2013 00:04
> To: John Levine; [email-masked]
> Cc: [email-masked]
> Subject: Re: [86attendees] "best" prepaid US SIM?
> 
> My understanding is that T-Mobile has other prepaid plans that are not
> monthly but rather per use or per day of use or per month of use.
> 
> --
> Randall Gellens
> -------------- Randomly selected tag: --------------- Once a job is fouled
> up, anything done to improve it only makes it worse.

---

From: Randy Bush <[email-masked]>
Date: Sun, 17 Mar 2013 10:04:08 +0200

> Correct while in US, I use a per-day 2G of data at 3 USD/day with T-mobile

and you get ipv6!

---

From: Tim Chown <[email-masked]>
Date: Sun, 17 Mar 2013 10:00:53 +0000

> Correct while in US, I use a per-day 2G of data at 3 USD/day with T-mobile

Wow, 2G of data a day for $3 US?  That's *really* nice.

And I thought the EE deal in the UK which gives you 100MB of data for £2 a day while roaming in the US/Europe was pretty good.

Tim

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 17 Mar 2013 15:52:39 +0100

Le 17/03/2013 11:00, Tim Chown a écrit :
> And I thought the EE deal in the UK which gives you 100MB of data for
> £2 a day while roaming in the US/Europe was pretty good.

Isnt EE those first EU-wide who launched public LTE in November 2012? 
Do they offer IPv6 with LTE?

Alex

>
> Tim
>
>>
>>> -----Original Message----- From: [email-masked]
>>> [mailto:[email-masked]] On Behalf Of Randall
>>> Gellens Sent: dimanche 17 mars 2013 00:04 To: John Levine;
>>> [email-masked] Cc: [email-masked] Subject: Re:
>>> [86attendees] "best" prepaid US SIM?
>>>
>>>> If you're in an area with adequate T-Mo coverage, they have
>>>> some reasonable plans starting at $30/mo with no contract.
>>>>
>>> My understanding is that T-Mobile has other prepaid plans that
>>> are not monthly but rather per use or per day of use or per month
>>> of use.
>>>
>>> -- Randall Gellens Opinions are personal;    facts are suspect;
>>> I speak for myself only -------------- Randomly selected tag:
>>> --------------- Once a job is fouled up, anything done to improve
>>> it only makes it worse.
>>> _______________________________________________ 86attendees
>>> mailing list [email-masked]
>> _______________________________________________ 86attendees mailing
>> list [email-masked]
> _______________________________________________ 86attendees mailing
> list [email-masked]

---

From: joel jaeggli <[email-masked]>
Date: Sun, 17 Mar 2013 09:39:56 -0700

> Wow, 2G of data a day for $3 US?  That's *really* nice.
it's 200MB so that's somewhat less nice. after that you get clamped to 
edge rates.

http://prepaid-phones.t-mobile.com/pay-by-the-day-cell-phone-plans

that does align fairly well with the 5GB a month tier in the postpaid 
"unlimited" plan so it is a reasonable deal, but no magic is happening.

---

From: "David Lake (dlake)" <[email-masked]>
Date: Sun, 17 Mar 2013 17:15:11 +0000

You also need to be VERY careful in the US with the "device" - there appear to be some rather random operator-specific rules concerning what constitutes a "data" or a "phone" device.

I bought the unlimited data $30/month Walmart/T-Mobile plan on SIM-only expecting to be able to use it in my iPad.   Technically, it works, but T-Mobile classify that plan as only available for "phones" whereas an iPad must be a "data" device.   They filter access based on the IMEI - I can get as far as T-Mobile's home page, but no more. 

The irony is that my wife uses it in here trusty Nokia and does FAR more email/web-browsing than I ever do over cellular.

(T-Mobile US have re-farmed their network to support 3G on iPads over the last 6 months.)

Now, it would be nice if this was printed in any T&Cs anywhere, preferably before you part with any money...

D
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Sunday, March 17, 2013 9:40 AM
To: Tim Chown; Eric Vyncke (evyncke)
Cc: [email-masked]; Randall Gellens; John Levine; [email-masked]
Subject: Re: [86attendees] "best" prepaid US SIM?

> Wow, 2G of data a day for $3 US?  That's *really* nice.
it's 200MB so that's somewhat less nice. after that you get clamped to edge rates.

that does align fairly well with the 5GB a month tier in the postpaid "unlimited" plan so it is a reasonable deal, but no magic is happening.
>>> From: [email-masked] 
>>> [mailto:[email-masked]] On Behalf Of Randall Gellens
>>> -------------- Randomly selected tag: --------------- Once a job is 
>>> fouled up, anything done to improve it only makes it worse.

---

From: Randall Gellens <[email-masked]>
Date: Sun, 17 Mar 2013 12:44:51 -0700

At 7:28 AM +0000 3/17/13, Eric Vyncke (evyncke) wrote:

>  while in US, I use a per-day 2G of data at 3 USD/day with T-mobile

My understanding is that you can opt for either unlimited 2G data at 
USD $2/day, or, 3G/4G data at USD $3/day where the data rate drops 
down after some amount.

-------------- Randomly selected tag: ---------------
I envy people who drink: At least they know what to blame everything on.
    --Oscar Levant

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 18 Mar 2013 00:43:44 +0000

On Mar 17, 2013, at 12:44, Randall Gellens <[email-masked]> wrote:
> My understanding is that you can opt for either unlimited 2G data at USD $2/day, or, 3G/4G data at USD $3/day where the data rate drops down after some amount.

That's correct. Got one this morning before flying out with no problems. 

(And now I have a Florida area code - should have waited for my next Bay Area trip in April...)

Thanks for all the help!!

Lars