Subject: [86attendees] How I know I am an IETFer

From: Tal Mizrahi <[email-masked]>
Date: Fri, 15 Mar 2013 22:11:38 +0200

In the spirit of the last day of IETF 86, I was sitting in the Orlando airport and thinking about the IETF culture.
Indeed, "The Tao of IETF" does a good job of capturing the essence of the IETF, but I was trying to find a minimal set of attributes that characterize an IETFer, and here is what I came up with.

Q: How do I know I am an IETFer?
A: If I comply to at least 5 of the following conditions, I must be an IETFer.

-          My idea of "business casual" is a pair of jeans and an IETF T-shirt from the previous decade.

-          I have at least 2 of the following features: long hair, facial hair, nose hair, ear hair, receding hairline, glasses, "new attendee" badge.

-          I have never heard of Microsoft Word. I use vi.

-          I believe in keeping the internet free, but I have the most expensive broadband connection that money can buy.

-          I believe the words MUST, SHOULD and MAY must be written in uppercase. I believe my previous sentence has a typo.

-          I use IPv6.

-          I like to book all my trips at least 3 months in advance, including airline tickets, train tickets, toll pass, local currency, local SIM card, dinner plans, lunch plans.

-          Around 3 pm I get a craving for 6" cookies.

-          When my kids argue with me I tell them "let's take it to the mailing list".

-          I use Jabber.

-          When I eat ice-cream I call it an ice-cream BOF.

-          I like sitting in a room full of >100 engineers and reading my emails. I call it a working group meeting.

-          When I have a drink with a couple of friends I call it a bar BOF.

-          When I hold a meeting after 8pm I call it a bar BOF.

-          I celebrate PI day.

-          I have never heard of Microsoft Visio. I am a master of ASCII art.

-          When someone asks me if the Wi-Fi reception is good, I answer with the average bandwidth, average delay, delay variation and packet loss rate.

-          I am not sure what the IRTF is. I think it's a typo.

-          When I hear the word "vote", the word hmmmm comes to mind.

-          When people ask me "are you going to a conference?", I answer: "no, I am going to an IETF meeting".

-          I believe most of the problems in the middle east can be solved by rough consensus and running code.

-          I think Linux is the best.

-          When I check into a hotel I contact the IT team to help them improve the performance of the hotel network.

See you in Berlin!
Tal.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 15 Mar 2013 16:27:55 -0400

On Fri, Mar 15, 2013 at 10:11:38PM +0200,
 Tal Mizrahi <[email-masked]> wrote 
 a message of 363 lines which said:

> Indeed, "The Tao of IETF" does a good job of capturing the essence
> of the IETF, but I was trying to find a minimal set of attributes
> that characterize an IETFer, and here is what I came up with.

Excellent! Please publish it (as appendix to the Tao?)

---

From: Melinda Shore <[email-masked]>
Date: Fri, 15 Mar 2013 12:34:13 -0800

> Excellent! Please publish it (as appendix to the Tao?)

Let's not.

Melinda

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 15 Mar 2013 21:34:50 +0100

> Excellent! Please publish it (as appendix to the Tao?)

The room temperature and food quality are also often recurring topics to 
IETFers.

Alex

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 15 Mar 2013 16:50:16 -0400

> Let's not.
+1

(I know that the roast is a fine tradition, and it can be fun, but it has to be done in person among consenting parties, or else it starts to feel a bit too much like a burn book.)

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 15:09:51 -0700

At 10:11 PM +0200 3/15/13, Tal Mizrahi wrote:

>  -          I like to book all my trips at least 3 months in 
> advance, including airline tickets, train tickets, toll pass, local 
> currency, local SIM card, dinner plans, lunch plans.

I thought I was the only one who did that!

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
If dogs could talk, it would take a lot of the fun out of owning them.
                                                   --Andrew A. Rooney

---

From: Ted Lemon <[email-masked]>
Date: Fri, 15 Mar 2013 18:32:38 -0400

> I thought I was the only one who did that!

You are not.   :)

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 15 Mar 2013 21:04:15 -0400

Brilliant :D

On 3/15/13 4:11 PM, Tal Mizrahi wrote:
>
> In the spirit of the last day of IETF 86, I was sitting in the Orlando
> airport and thinking about the IETF culture.
>
> Indeed, "The Tao of IETF" does a good job of capturing the essence of
> the IETF, but I was trying to find a minimal set of attributes that
> characterize an IETFer, and here is what I came up with.
>
>  
>
> -          I have at least 2 of the following features: long hair,
> facial hair, nose hair, ear hair, receding hairline, glasses, "new
> attendee" badge.
>
> -          I believe in keeping the internet free, but I have the most
> expensive broadband connection that money can buy.
>
> -          I believe the words MUST, SHOULD and MAY must be written in
> uppercase. I believe my previous sentence has a typo.
>
> -          I use IPv6.
>
> -          I like to book all my trips at least 3 months in advance,
> including airline tickets, train tickets, toll pass, local currency,
> local SIM card, dinner plans, lunch plans.
>
> -          I like sitting in a room full of >100 engineers and reading
> my emails. I call it a working group meeting.
>
> -          When someone asks me if the Wi-Fi reception is good, I
> answer with the average bandwidth, average delay, delay variation and
> packet loss rate.
>
> -          When people ask me "are you going to a conference?", I
> answer: "no, I am going to an IETF meeting".
>
> -          I believe most of the problems in the middle east can be
> solved by rough consensus and running code.
>
> -          When I check into a hotel I contact the IT team to help
> them improve the performance of the hotel network.
>
>  
>
> See you in Berlin!
>
> Tal.
>
>  
>
>
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sat, 16 Mar 2013 01:04:19 +0000

Anyone know where to get good coffee in Berlin?  I need to make plans   

---
Glenn
(sent from my mobile)

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Sat, 16 Mar 2013 01:06:09 +0000

Haha .. Few more to it 

Take pictures of visitors - birds, animals and discussing in length on mailing list.
I speak only numbers - RFC numbers not the titles

Sent from my iPad

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 15 Mar 2013 21:09:17 -0400

In fact, I've already started my Berlin planning. It has only one item
so far:

* "Take pic w/ IETF t-shirt in front of Checkpoint Charlie. If possible,
wear Soviet-looking fur hat"

(being my Spanish name Carlos some of my friends call me Charlie)

:)

~Carlos

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 19:03:52 -0700

>  I speak only numbers - RFC numbers not the titles

Even after all these years, there are only a few RFCs I know by 
number.  The rest I know by topic.  Port numbers, on the other hand, 
I tend to remember.  *shrug*

-------------- Randomly selected tag: ---------------
When a stupid man is doing something he is ashamed of, he always
declares that it is his duty.              --George Bernard Shaw

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sat, 16 Mar 2013 02:24:29 +0000

It's a good summary.

On Mar 15, 2013, at 2:11 PM, Tal Mizrahi <[email-masked]<mailto:[email-masked]>> wrote:

In the spirit of the last day of IETF 86, I was sitting in the Orlando airport and thinking about the IETF culture.
Indeed, “The Tao of IETF” does a good job of capturing the essence of the IETF, but I was trying to find a minimal set of attributes that characterize an IETFer, and here is what I came up with.

Q: How do I know I am an IETFer?
A: If I comply to at least 5 of the following conditions, I must be an IETFer.
-          My idea of “business casual” is a pair of jeans and an IETF T-shirt from the previous decade.
-          I have at least 2 of the following features: long hair, facial hair, nose hair, ear hair, receding hairline, glasses, “new attendee” badge.
-          I have never heard of Microsoft Word. I use vi.
-          I believe in keeping the internet free, but I have the most expensive broadband connection that money can buy.
-          I believe the words MUST, SHOULD and MAY must be written in uppercase. I believe my previous sentence has a typo.
-          I use IPv6.
-          I like to book all my trips at least 3 months in advance, including airline tickets, train tickets, toll pass, local currency, local SIM card, dinner plans, lunch plans.
-          Around 3 pm I get a craving for 6” cookies.
-          When my kids argue with me I tell them “let’s take it to the mailing list”.
-          I use Jabber.
-          When I eat ice-cream I call it an ice-cream BOF.
-          I like sitting in a room full of >100 engineers and reading my emails. I call it a working group meeting.
-          When I have a drink with a couple of friends I call it a bar BOF.
-          When I hold a meeting after 8pm I call it a bar BOF.
-          I celebrate PI day.
-          I have never heard of Microsoft Visio. I am a master of ASCII art.
-          When someone asks me if the Wi-Fi reception is good, I answer with the average bandwidth, average delay, delay variation and packet loss rate.
-          I am not sure what the IRTF is. I think it’s a typo.
-          When I hear the word “vote”, the word hmmmm comes to mind.
-          When people ask me “are you going to a conference?”, I answer: “no, I am going to an IETF meeting”.
-          I believe most of the problems in the middle east can be solved by rough consensus and running code.
-          I think Linux is the best.
-          When I check into a hotel I contact the IT team to help them improve the performance of the hotel network.

See you in Berlin!
Tal.

_______________________________________________
86attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Ted Lemon <[email-masked]>
Date: Fri, 15 Mar 2013 22:24:54 -0400

On Mar 15, 2013, at 10:03 PM, Randall Gellens <[email-masked]> wrote:
> Even after all these years, there are only a few RFCs I know by number.  The rest I know by topic.  Port numbers, on the other hand, I tend to remember.  *shrug*

You SHOULD know 2119...

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 19:38:47 -0700

At 10:24 PM -0400 3/15/13, Ted Lemon wrote:

>> number.  The rest I know by topic.  Port numbers, on the other 
>> hand, I tend to remember.  *shrug*
>
>  You SHOULD know 2119...

I am in compliance with this SHOULD (I did say there are a few I know...)

-------------- Randomly selected tag: ---------------
An elephant is a mouse with an operating system.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 16 Mar 2013 08:00:04 -0400

> I am in compliance with this SHOULD (I did say there are a few I know...)

That's good.   IETF participants MAY use full-text search to find RFCs, but SHOULD know one or two by number so as to impress their friends...