Subject: [86attendees] Looking for social ticket

From: Fatai Zhang <[email-masked]>
Date: Tue, 12 Mar 2013 15:27:48 +0000

Dear IETF86ers,

Is there anyone who has social ticket(s), but cannot make to go there?

Thanks

Fatai

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 12 Mar 2013 16:07:33 +0000

If anyone has a ticket I could buy please notify me.

Balazs Lengyel
+36-70-330-7909

[email-masked]

---

From: Keith Mitchell <[email-masked]>
Date: Tue, 12 Mar 2013 12:52:47 -0400

I *may* have a social ticket going spare for this evening, but I won't
know for sure until after around 5pm. If someone is still looking for
one at that point, please ping me.

Keith