Subject: [86attendees] thanks to Comcast/NBCUniversal

From: Marc Blanchet <[email-masked]>
Date: Tue, 12 Mar 2013 22:48:37 -0400

Thanks a lot to Comcast/NBCUniversal for the great social. I was awesome and super cool!

Marc.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 12 Mar 2013 22:56:24 -0700

+1

Never was able to run a roller coaster such as the Dragon Challenge so
many times in a row Š Awesome !

Regards,
Jordi

-----Mensaje original-----
De: Marc Blanchet <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 12 de marzo de 2013 19:48
Para: "[email-masked]" <[email-masked]>
Asunto: [86attendees] thanks to Comcast/NBCUniversal

>_______________________________________________
>86attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/86attendees

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 13 Mar 2013 02:58:59 +0000

++

My kids at home are jealous ;-)

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 12 Mar 2013 23:37:34 -0400

+1

It was nicely arranged 

dol@ 
@mobile iPad

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 12 Mar 2013 23:45:26 -0400

++

Bert Wijnen

---

From: Yoshiro YONEYA <[email-masked]>
Date: Wed, 13 Mar 2013 12:52:57 +0900

+1!

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 13 Mar 2013 00:02:51 -0400

It was a great social, thank you Comcast/NBCUniversal!

Sent from my iPhone

---

From: Takahiro Nemoto <[email-masked]>
Date: Wed, 13 Mar 2013 00:04:42 -0400

+1!!

--
Nemo

---

From: Daisuke Kotani <[email-masked]>
Date: Wed, 13 Mar 2013 00:06:35 -0400

+1!!

---
Daisuke Kotani

---

From: "Cao,Zhen (cz)" <[email-masked]>
Date: Wed, 13 Mar 2013 00:07:35 -0400

Awesome, I enjoy it very much

Thank the host so much

---

From: Daryl Malas <[email-masked]>
Date: Wed, 13 Mar 2013 04:07:38 +0000

+1!!  Different and Fun! Thanks to the organizers!  --Daryl

---

From: Qi Sun <[email-masked]>
Date: Wed, 13 Mar 2013 00:20:37 -0400

+1 for the great social!

Best wishes!
Qi Sun

---

From: Jon Hudson <[email-masked]>
Date: Wed, 13 Mar 2013 00:38:15 -0400

Could not agree more!! 

Three cheers for Comcast/NBCUniversal!!!

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 13 Mar 2013 03:39:43 -0700 (PDT)

+1

Yes!  Very well done.

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Basil Dolmatov <[email-masked]>
To: Marc Blanchet <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Tuesday, March 12, 2013 8:37 PM
Subject: Re: [86attendees] thanks to Comcast/NBCUniversal
 
+1

It was nicely arranged 

dol@ 
@mobile iPad

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Mar 2013 06:42:08 -0400

+1.   A big thanks.  The food, the rides and the helpful were great.  

Sue

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Marc Blanchet
Sent: Tuesday, March 12, 2013 10:49 PM
To: [email-masked]
Subject: [86attendees] thanks to Comcast/NBCUniversal

Thanks a lot to Comcast/NBCUniversal for the great social. I was awesome and
super cool!

Marc.

---

From: YAO Jiankang <[email-masked]>
Date: Wed, 13 Mar 2013 19:15:53 +0800

great!

---

From: Scott Brim <[email-masked]>
Date: Wed, 13 Mar 2013 07:18:34 -0400

+1.  Thanks.

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Wed, 13 Mar 2013 08:25:36 -0400

Yes, +1, the social was a big success!

--
Marco

---

From: "Sauer, John M." <[email-masked]>
Date: Wed, 13 Mar 2013 08:00:51 -0500

Thanks,  Comcast for the wonderful social.

John

---

From: Tim Chown <[email-masked]>
Date: Wed, 13 Mar 2013 13:06:13 +0000

> Thanks,  Comcast for the wonderful social.

It was excellent on so many levels, thank you.

Tim

---

From: S Moonesamy <[email-masked]>
Date: Wed, 13 Mar 2013 06:41:25 -0700

Thanks to Comcast and NBCUniversal for the great social.

Regards,
S. Moonesamy

---

From: Juliao Braga <[email-masked]>
Date: Wed, 13 Mar 2013 10:03:52 -0400

+1

---

From: Derek Atkins <[email-masked]>
Date: Wed, 13 Mar 2013 07:07:06 -0700

To add to the noise on this thread, I concur:  Kudos to our hosts for a
very fun social.  I only wish we had more time to explore -- there was
so much to do & see!

-derek

---

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Wed, 13 Mar 2013 14:10:43 +0000

I just realized that Orlando had these shiny blue lights atop traffic signals to catch red signal offenders since it helps the cops to view that the signal is red from any angle.

So ppl with cars don't break traffic laws here :-)

./S

Sent from my iPad

---

From: Marcos Sanz <[email-masked]>
Date: Wed, 13 Mar 2013 14:00:14 +0100

Since nobody has mentioned so far, having WiFi in place arranged for us was a great detail.
(So that we could make people "jealous" in realtime)

Thanks to Comcast/NBCUniversal
Marcos

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 13 Mar 2013 14:36:19 +0000

Okay, I guess I'll be the one to state the obvious

Yes, the location, the quality and quantity of the food, the staff and the prizes were great, thanks a lot.  Ollivanders was quite a hoot.

BUT

The timing for food did not work.

Starting to eat at basically 9 pm is just too late for most of us, and of course, we had a gold rush for the food at the beginning, causing long lines.

The "butler passed appetizers" were lost in the crowd.  I got a couple of (yummy) scallops, but even when I went looking, I couldn't find anything else.   I believe, based on an overheard staff conversation, that they ran out before they thought they would.  

If we have to wait until 8:45 for the venue to clear, I think having food starting at 7:30 or so would work a lot better.  

The bars, on the other hand, worked great.

So, thanks, indeed and note to future hosts.

Brian

---

From: [email-masked]
Date: Wed, 13 Mar 2013 10:49:35 -0400 (EDT)

+1
simply excellent
Big thank you!!!
Jesus

-----Original Message-----
From: Derek Atkins <[email-masked]>
To: juliao <[email-masked]>
Cc: 86attendees <[email-masked]>
Sent: Wed, Mar 13, 2013 3:07 pm
Subject: Re: [86attendees] thanks to Comcast/NBCUniversal

To add to the noise on this thread, I concur:  Kudos to our hosts for a
ery fun social.  I only wish we had more time to explore -- there was
o much to do & see!
-derek
On Wed, 2013-03-13 at 10:03 -0400, Juliao Braga wrote:
 +1
 
 _______________________________________________
 86attendees mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/86attendees
_______________________________________________
6attendees mailing list
[email-masked]
ttps://www.ietf.org/mailman/listinfo/86attendees

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 13 Mar 2013 11:05:04 -0400

[email-masked] wrote on 03/13/2013 10:36:19 AM:

> From: "Rosen, Brian" <[email-masked]>
> To: Tim Chown <[email-masked]>
> Date: 03/13/2013 10:37 AM
> Sent by: [email-masked]
>... 
> BUT
> 
> Starting to eat at basically 9 pm is just too late for most of us, 
> and of course, we had a gold rush for the food at the beginning, 
> causing long lines.
> 
> The "butler passed appetizers" were lost in the crowd.  I got a 
> couple of (yummy) scallops, but even when I went looking, I couldn't
> find anything else.   I believe, based on an overheard staff 
> conversation, that they ran out before they thought they would. 
>
 
I was standing close to where the "butlers" entered the IETF area.  They 
rarely got more than 20 feet before all the food was gone from the tray.

Janet

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 13 Mar 2013 11:06:15 -0400

> very fun social.  I only wish we had more time to explore -- there was

Definitely need more time.  And if you have more time to do so, the Host's website has discounts for IETFers for Universal Orlando and other attractions.

http://www.ietf86.com/index.php/orlando-information/ietf-discount

Ray

---

From: Glenn Fallas Fallas <[email-masked]>
Date: Wed, 13 Mar 2013 09:07:20 -0600

Thanks for the excellent social event.
Glenn
El 13/03/2013 09:42, "S Moonesamy" <[email-masked]> escribió:

> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 13 Mar 2013 11:19:36 -0400

+1. That was an excellent social. Thank you hosts. I know you must have
spent a lot of time planning this.

Cheers
Suresh

---

From: Simon Perreault <[email-masked]>
Date: Wed, 13 Mar 2013 11:28:53 -0400

> rarely got more than 20 feet before all the food was gone from the tray.

Me too. We could see them coming from a distance and we would get ready. 
"Another one's coming! It looks like scallops!" Then we would go all 
vulture-like on them. It was carnage, hard to see what was going on in 
the heat of the feeding frenzy. 10 seconds tops. When the butlers would 
start heading back, they hardly had any clothes on. The butlers would 
make bets with each other to see who would reach the farthest into the 
crowd.

Tons of fun, would hunt again. A+++++

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 13 Mar 2013 17:11:27 +0100

Le 13/03/2013 15:10, Suhas Nandakumar (snandaku) a écrit :
> I just realized that Orlando had these shiny blue lights atop traffic
> signals to catch red signal offenders since it helps the cops to view
> that the signal is red from any angle.

In some places elswhere there is a red light cross situated on the back
of the traffic signals - it's devised for ordinary people to know
whether the other guy has Red or not, and cross his/her path eventually.

But do they have here Red Light radars?  Like a pole at 50meter from the
crossing, synchronized with the Red Light, and taking photo of the
offender's plate and send the bill at home (all automatic)?

http://www.pbjja.perso.sfr.fr/page_web/radar_feux_rouge.html

Alex

>>> _______________________________________________ 86attendees
>>> mailing list [email-masked]
>> _______________________________________________ 86attendees mailing
>> list [email-masked]
> _______________________________________________ 86attendees mailing
> list [email-masked]

---

From: Julien Meuric <[email-masked]>
Date: Wed, 13 Mar 2013 20:02:24 +0100

And being able to access the Dragon's front row several times, without 
queuing more than 1 minute, was outstanding!

Thanks for the fun,

Julien

Le 13/03/2013 06:56, JORDI PALET MARTINEZ a écrit :
> many times in a row S Awesome !
>
> Regards,
> Jordi
>
>
>
>
>
>

---

From: Sean Turner <[email-masked]>
Date: Wed, 13 Mar 2013 15:46:13 -0400

Yeah I did it five times in a row.  Kudos to the staff who showed up the 
magic door where you could really just get right back on.

spt

On 3/13/13 3:02 PM, Julien Meuric wrote:
>> This electronic message contains information which may be privileged
>> or confidential. The information is intended to be for the use of the
>> individual(s) named above. If you are not the intended recipient be
>> aware that any disclosure, copying, distribution or use of the
>> contents of this information, including attached files, is prohibited.
>>
>>
>>

---

From: Tony Hansen <[email-masked]>
Date: Wed, 13 Mar 2013 15:59:05 -0400

Did you find the two sides equivalent, or slightly different? I thought 
the red (left) side had a slight bit more of an edge to the ride.

4 times was my limit.

It definitely was a fun evening. Kudos to the park, the sponsors, and 
the staffers who were there to help us have a fun time!

     Tony Hansen

On 3/13/2013 3:46 PM, Sean Turner wrote:
> Yeah I did it five times in a row.  Kudos to the staff who showed up 
> the magic door where you could really just get right back on.

---

From: Sean Turner <[email-masked]>
Date: Wed, 13 Mar 2013 16:08:32 -0400

I liked the red and agree that it did feel slightly different.   I had 
to go a couple of times with my eyes closed ;)

spt

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 13 Mar 2013 16:12:46 -0400

Right side was a bit better Š, but after several rounds in the other side
I almost didn't noticed the difference ;-)

Regards,
Jordi

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 13 Mar 2013 20:19:33 +0000

After four reds and three greens I concluded that the red was better.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 14 Mar 2013 01:38:59 +0200

> the red (left) side had a slight bit more of an edge to the ride.

http://en.wikipedia.org/wiki/Dragon_Challenge

says:

		Chinese Fireball	Hungarian Horntail
Height		125 ft (38.1 m)		125 ft (38.1 m)
Drop		115 ft (35.1 m)		95 ft (29.0 m)
Length		3,200 ft (975.4 m)	3,200 ft (975.4 m)
Speed		60 mph (96.6 km/h)	55 mph (88.5 km/h)
Inversions	5			5
Duration	2:25			2:25

Chinese Fireball is the red one, and it is faster and there is bigger
drop... And for me too it felt noticeably faster...
-- 
[email-masked]