Subject: [86attendees] Terrible Traffic

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Tue, 12 Mar 2013 17:55:38 +0000

There is real bad traffic connecting I-4 to SR 535 and  Vineland ingress/egress connections.
 I was stuck in the traffic for 40 mins to cover a distance of 7 miles.

So don't plan to go out to get a coffee and end up attending meetings on road :)

./Suhas

---

From: Scott Brim <[email-masked]>
Date: Tue, 12 Mar 2013 14:03:09 -0400

> So don't plan to go out to get a coffee and end up attending meetings on road :)

fyi I like Waze for navigation with traffic.

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 12 Mar 2013 14:22:26 -0400

Sounds like the same traffic jam I got into last night - I assumed it was a
one-off thing due to roadworks or an accident, and did a U-turn...

...Paul

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>On Behalf Of Suhas Nandakumar (snandaku)
>Sent: Tuesday, March 12, 2013 1:56 PM
>To: [email-masked]
>Subject: [86attendees] Terrible Traffic
>
>
>
>_______________________________________________
>86attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/86attendees

---

From: Thomas Walsh <[email-masked]>
Date: Tue, 12 Mar 2013 18:29:03 +0000

So I hit this same traffic also leaving the hotel heading for I-4.  (Right turn out of hotel then right turn again onto SR 536).  It's the traffic trying to get onto Vineland that causes the problem.  I stayed to the left on 536 and it was better to get to I-4 (especially after Vineland).