Subject: [86attendees] IETF86 Social Info

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 12 Mar 2013 14:42:33 +0000

Social Night Logistics

Bus Schedules , Menus, and other Social Event info is available at http://www.ietf86.com/index.php/social-event-information

Forecast:    The rain is expected to clear this afternoon, but the Wizarding World of Harry Potter will be open for us rain or shine.  We will be outside so a jacket or sweater is recommended.

Transport:  Look for the "LINE UP HERE" signs near the T Shirt booth

Busses will be leaving from the front of the Convention Center main entrance starting at 6:45PM and will continue departing until 9:30PM to accommodate anyone working late..

Buses will be returning throughout the evening.   All buses return guests to the Caribe Royal and the Holiday Inn.    Guests staying at the Holiday Inn should notify the driver and they will make second stop at the Holiday inn after first dropping off at the Caribe Royal.

Please Note: All attendees must use the coaches from the Caribe Royal.   We are using a private entrance at the back of the park which cannot accommodate guests arriving on foot, even from Universal Studio's City Walk,.   There is also no parking available for personal cars, so you must use the coaches.

 For full schedule, menus,  and other details please see http://www.ietf86.com/index.php/social-event-information

-glenn

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Tue, 12 Mar 2013 15:56:07 -0400

On 3/12/13 10:42 AM, Deen, Glenn (NBCUniversal) wrote:

>  For full schedule, menus,  and other details please see
> http://www.ietf86.com/index.php/social-event-information

"Any biometric information collected during the Social Event will be
deleted from the park's computers at closing time."

Eh...?

--
Marco

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 12 Mar 2013 20:02:51 +0000

If you want to put your loose appendages in a locker before you go on at least two of the rides, you will need to supply a fingerprint to open and subsequently reopen the locker.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Marco Davids (SIDN)
> Sent: 12 March 2013 19:56
> To: [email-masked]
> Subject: Re: [86attendees] IETF86 Social Info
> 
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 15:03:47 -0500

There is no indication on the menus as to whether any of the items will be
gluten-free.  Some obviously are not, but it would be nice to know one way
or the other whether there's anything for some of us to eat.  Note, that
things that may appear to be GF may not be depending upon preparation and
not all salad dressings for example are GF.   So, we would appreciate it if
someone could check with the head of food service/head chef or let us know
who we should talk to when we get there.  The servers will most likely not
know.

Thanks,
Mary

On Tue, Mar 12, 2013 at 9:42 AM, Deen, Glenn (NBCUniversal) <
[email-masked]> wrote:

>  *Social Night Logistics*
>
>  Bus Schedules , Menus, and other Social Event info is available at
>  *Forecast:  *  The rain is expected to clear this afternoon, but the
> Wizarding World of Harry Potter will be open for us rain or shine.  We will
> be outside so a jacket or sweater is recommended.
>
>  *Transport: * Look for the "LINE UP HERE" signs near the T Shirt booth
>
>  Busses will be leaving from the front of the Convention Center main
> entrance starting at 6:45PM and will continue departing until 9:30PM to
> accommodate anyone working late..
>
>  Buses will be returning throughout the evening.   All buses return
> guests to the Caribe Royal and the Holiday Inn.    Guests staying at the
> Holiday Inn should notify the driver and they will make second stop at the
> Holiday inn after first dropping off at the Caribe Royal.
>
>  *Please Note: All attendees must use the coaches from the Caribe Royal. *
>   *We are using a private entrance at the back of the park which cannot
> accommodate guests arriving on foot, even from Universal Studio's City Walk,
> *.   *There is also no parking available for personal cars, so you must
> use the coaches.*
>

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 12 Mar 2013 16:04:14 -0400 (EDT)

> deleted from the park's computers at closing time."

Perhaps the lockers are fingerprint-activated?  Compare this to the 
Disney parks in Florida, which link a fingerprint to your admission 
ticket.

-- Sam

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Tue, 12 Mar 2013 16:12:02 -0400

On 3/12/13 4:04 PM, Samuel Weiler wrote:
> Disney parks in Florida, which link a fingerprint to your admission ticket.

Ah, I see. Never been in any of these parks. How sophisticated. Just
like at the border when entering the US, except perhaps that those
fingerprints won't be deleted when leaving?

Thanks.

--
Marco

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 12 Mar 2013 21:04:12 +0000

First and foremost, I have it on good authority that one of the beers available is GF! :-) As to food, I don't think there will be any explicit GF labels. However, a number of the choices should basically be GF (salad, carving station, roast chicken). Feel free to ask folks on site – they will know better if you are unsure.

Jason

On 3/12/13 4:03 PM, "Mary Barnes" <[email-masked]<mailto:[email-masked]>> wrote:

There is no indication on the menus as to whether any of the items will be gluten-free.  Some obviously are not, but it would be nice to know one way or the other whether there's anything for some of us to eat.  Note, that things that may appear to be GF may not be depending upon preparation and not all salad dressings for example are GF.   So, we would appreciate it if someone could check with the head of food service/head chef or let us know who we should talk to when we get there.  The servers will most likely not know.

Thanks,
Mary

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 16:09:48 -0500

Great. Thanks for the info (and the GF beer)!   I will ask some of the
staff when I get there and I'll send a note about the info I gather.

Thanks,
Mary.

On Tue, Mar 12, 2013 at 4:04 PM, Livingood, Jason <
[email-masked]> wrote:

>  First and foremost, I have it on good authority that one of the beers
> available is GF! :-) As to food, I don't think there will be any explicit
> GF labels. However, a number of the choices should basically be GF (salad,
> carving station, roast chicken). Feel free to ask folks on site – they will
> know better if you are unsure.
>
>  Jason
>
>   On 3/12/13 4:03 PM, "Mary Barnes" <[email-masked]> wrote:
>
>   There is no indication on the menus as to whether any of the items will
> be gluten-free.  Some obviously are not, but it would be nice to know one
> way or the other whether there's anything for some of us to eat.  Note,
> that things that may appear to be GF may not be depending upon preparation
> and not all salad dressings for example are GF.   So, we would appreciate
> it if someone could check with the head of food service/head chef or let us
> know who we should talk to when we get there.  The servers will most likely
> not know.
>
>  Thanks,
> Mary
>
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 22:48:59 -0500

Jason,

Thanks - the staff were very knowledgeable and conscientious in ensuring
that what I got was GF (including the beer).  It was a really good social!

Mary.