Subject: Re: [86attendees] Carnival cruise engine problem affecting Orlando airport

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 15 Mar 2013 15:46:15 +0100

Le 15/03/2013 15:44, Anthony Nadalin a écrit :
> there are TSA pre-check lines along with Clear

Does TSA pre-check work with foreigners?

Does Clear mean that you get controlled only once?  Or what?

Alex

> Sent from Windows Mail
> *From:* Mary Barnes
> *Sent:* ‎March‎ ‎15‎, ‎2013 ‎7‎:‎36‎ ‎AM
> *To:* Alexandru Petrescu
> *CC:* [email-masked]
> *Subject:* Re: [86attendees] Carnival cruise engine problem affecting
> Orlando airport
> If there is a lot of people security will be backed up independent of
> the airline.  From the airport map, there are only 2 security checkpoints:
> http://www.orlandoairports.net/ops/images/maps/wayfinding_maps.pdf
> So, it won't be just folks traveling on Delta that could be impacted.
> Keep in mind this past week was one of the busiest of the year for
> Disney.  Families that came for spring break will also be heading home
> en masse this weekend.    when i arrived last Friday, the security line
> was at least 15 min long per their signs.  I do not believe they have
> TSA pre-check so those of us that Opt out will need even more time.
>
> Mary.
>
> On Fri, Mar 15, 2013 at 8:57 AM, Alexandru Petrescu
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     CNN says that's Delta Airlines, so I believethose flying Delta more
>     care.
>
>     Alex
>
>     Le 15/03/2013 14:18, Christer Holmberg a écrit :
>
>         Hi,
>         One the news this morning it was said that Carnival cruises is
>         having
>         engine problems with a ship, which has been forced to stop
>         somewhere on
>         route. Due to this, passengers are going to be flown to Orlando, and
>         from there to wherever they live. As this can cause longer lines
>         at the
>         airport, people flying out of Orlando today are requested to reserve
>         enough time.
>         Regards,
>         Christer
>
>
>         Sent from */Windows/* using *TouchDown* (www.nitrodesk.com
>         <http://www.nitrodesk.com>)
>
>
>         _________________________________________________
>         86attendees mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/86attendees
>         <https://www.ietf.org/mailman/listinfo/86attendees>
>
>
>
>     _________________________________________________
>     86attendees mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/86attendees
>     <https://www.ietf.org/mailman/listinfo/86attendees>
>
>

---

From: Randall Gellens <[email-masked]>
Date: Fri, 15 Mar 2013 08:19:00 -0700

>  Does Clear mean that you get controlled only once?  Or what?

CLEAR is a private program.

TSA Pre-Check is a Known Traveler program 
operated by the TSA.  It provides the opportunity 
to be selected for expedited security screening, 
meaning you leave your shoes on, liquids and 
laptop in your bag, and leave your belt on. 
Pre-Check is an optional program that you can 
opt-in for if you are eligible,  There are two 
ways to be eligible: be an elite (mid-tier or 
above) frequent flyer in an eligible airline, or 
be a member of a U.S. Customs and Border 
Protection Trusted Traveler program, i.e., Global 
Entry, SENTRI, and NEXUS.  I believe there is 
limited eligibility for non-U.S. citizens, 
including Canadian, and possibly some others, 
possibly with additional requirements.

If you are eligible for Pre-Check and have 
opted-in, and you are flying on a participating 
airline, the airline sends your PNR to the TSA 72 
hours before the flight (or at time of booking or 
check-in, for close-in reservations) and the TSA 
determines if you get expedited screening or not 
for that day's flights.  If any flight that day 
is international, the TSA normally denies 
expedited screening (but there are some 
circumstances where you will get it).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Idiot:  A member of a large and powerful tribe whose influence in
human affairs has always been dominant and controlling.
                        --Ambrose Bierce, "The Devil's Dictionary"