Subject: [86attendees] Boca II (was Re: [86all] IETF 86 - Caribbean 4 and 5

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Mar 2013 08:11:43 -0500

Boca II is really warm right now. And, while there are glasses at the table
for the chairs, there is no water.   We have this debate on the temperature
every meeting - as always the fact remains that one can put on more layers
but only remove so many.

Mary.

On Sun, Mar 10, 2013 at 10:41 AM, IETF Secretariat <
[email-masked]> wrote:

> We just received word from the hotel that they are having problems with
> the air conditioner in these rooms. They hope to have the problem fixed
> soon but until then, the rooms will be warm.
> _______________________________________________
> 86all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86all
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 11 Mar 2013 06:16:00 -0700

Mary,

The issue with Boca II temperature was reported via our ticket system about five minutes ago and the hotel staff is working to address it now. We've also now alerted them to the lack of water and they are working on that as well.

Alexa

On Mar 11, 2013, at 6:11 AM, Mary Barnes wrote:

> Boca II is really warm right now. And, while there are glasses at the table for the chairs, there is no water.   We have this debate on the temperature every meeting - as always the fact remains that one can put on more layers but only remove so many.   
> 
> Mary.
> 
> 
> On Sun, Mar 10, 2013 at 10:41 AM, IETF Secretariat <[email-masked]> wrote:
> We just received word from the hotel that they are having problems with the air conditioner in these rooms. They hope to have the problem fixed soon but until then, the rooms will be warm.
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Roni Even <[email-masked]>
Date: Mon, 11 Mar 2013 17:04:07 +0200

Hi Mary,
You should not have complained, it is freezing now
Roni

On Mon, Mar 11, 2013 at 3:11 PM, Mary Barnes <[email-masked]>wrote:

> Boca II is really warm right now. And, while there are glasses at the
> table for the chairs, there is no water.   We have this debate on the
> temperature every meeting - as always the fact remains that one can put on
> more layers but only remove so many.
>
> Mary.
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 11 Mar 2013 11:07:35 -0400

On Mar 11, 2013, at 09:11, Mary Barnes <[email-masked]> wrote:

> We have this debate on the temperature every meeting - as always the fact remains that one can put on more layers but only remove so many.   

Yes, and each time we have people pointing out that this adage is just one side of the medal.

(But the air conditioning here is really out of whack in both directions, so feedback helps.
Just don't try to apply "bang-bang control" to it...)

Since I'm an engineer -- would it be hard to actually measure things?
(Both wind speed and temperature; we can then apply a wind chill model.)

Grüße, Carsten

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Mar 2013 11:14:53 -0500

Thank you - it was taken care of during the WG session!  While some folks
felt too cold, some of us just put on an extra and were comfortable.

On Mon, Mar 11, 2013 at 8:16 AM, Alexa Morris <[email-masked]> wrote:

> Mary,
>
> The issue with Boca II temperature was reported via our ticket system
> about five minutes ago and the hotel staff is working to address it now.
> We've also now alerted them to the lack of water and they are working on
> that as well.
>
> Alexa
>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Mar 2013 11:16:30 -0500

Then, you can put on a sweater, fleece or whatever.  You should have asked
and I could have lent my pashmina - it is incredibly warm despite it's
light weight.  I also have a silk scarf that I will lend you if you want.
 Trying to chair a session up front with the projector nearby in a warm
room is quite unpleasant.

Mary.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Mar 2013 12:21:01 -0400

On 3/11/2013 12:16 PM, Mary Barnes wrote:
>   You should have asked and I could have lent my pashmina - it is
> incredibly warm despite it's light weight.  I also have a silk scarf
> that I will lend you if you want.

Are you implying that we should be given these instead of t-shirts when 
we register?

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Mar 2013 11:29:48 -0500

Perhaps an option.  Although,  I think it would be a good idea to have an
IETF shop with logo wear and sell the stuff at cost or slightly above. That
way people could buy an IETF sweatshirt if they forget theirs.  If folks
just leave it packed in their suitcase they'll have it for the next
meeting.  That's what I do with my pashmina and I always a scarf and
lightweight fleece (which is also quite compact and can double as a pillow
on the plane.

Mary.

On Mon, Mar 11, 2013 at 11:21 AM, Dave Crocker <[email-masked]> wrote:

> Are you implying that we should be given these instead of t-shirts when we
> register?
>
> d/
> --
>  Dave Crocker

---

From: Randy Bush <[email-masked]>
Date: Mon, 11 Mar 2013 09:59:46 -0700

> felt too cold, some of us just put on an extra and were comfortable.

there is no bad weather, only bad clothes.

clearly this is a saying from a very northern climate.

randy

---

From: Michael Richardson <[email-masked]>
Date: Mon, 11 Mar 2013 19:00:03 -0400

>>>>> "Dave" == Dave Crocker <[email-masked]> writes:
    >> incredibly warm despite it's light weight.  I also have a silk
    >> scarf that I will lend you if you want.

    Dave> Are you implying that we should be given these instead of
    Dave> t-shirts when we register?

I like the idea of scarves instead of T-shirts.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 11 Mar 2013 20:04:51 -0700

>  I like the idea of scarves instead of T-shirts.

And for Hawaii, tank tops or board shorts?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
If the facts don't fit the theory, change the facts.
                                  --Albert Einstein

---

From: Randy Bush <[email-masked]>
Date: Tue, 12 Mar 2013 04:47:43 -0700

> And for Hawaii, tank tops or board shorts?

slippahs