Subject: [86attendees] Snack BoF - Large End User Organizations

From: Nalini Elkins <[email-masked]>
Date: Mon, 4 Mar 2013 12:01:48 -0800 (PST)

We would like to invite everyone to a snack BoF to talk about the special needs of end user organizations who run large data centers.   It will be on Wed. March 13th 1710-1740 at one end of the Caribbean Foyer where the beverage and snack break is held.   Our group includes three large end user organizations.  We hope to talk with anyone who is interested in such issues.

For whoever wants to, we can continue after the IETF and Operations Plenary & over dinner & drinks.

There has been some discussion on this list about addressing 'real-world' problems.  We could not agree more!

(Sorry to V6Ops list who is seeing this again!  I posted on the wrong list.)

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

---

From: Yoav Nir <[email-masked]>
Date: Mon, 4 Mar 2013 20:27:55 +0000

OK, I'll bite.

What is an "end user organization" ?  How is it different from a corporation, a government agency, or a university?

Thanks

Yoav

On Mar 4, 2013, at 10:01 PM, Nalini Elkins <[email-masked]<mailto:[email-masked]>>
 wrote:

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com<http://www.insidethestack.com>

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 4 Mar 2013 14:25:08 -0800 (PST)

No different.  It can be a corporation, a government agency, or a university.  It just was fewer words to say "end user organization" (or to start acronyming - EUO).   

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Yoav Nir <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Monday, March 4, 2013 12:27 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

OK, I'll bite. 

Thanks

Yoav

---

From: Bob Hinden <[email-masked]>
Date: Mon, 4 Mar 2013 16:13:13 -0800

> No different.  It can be a corporation, a government agency, or a university.  It just was fewer words to say "end user organization" (or to start acronyming - EUO).   

OK, I will bite too.   By this definition, what is not an "end user organization"?   They way I read it it means everything and that isn't very useful.

Bob

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Mar 2013 10:32:13 +0900

> By this definition, what is not an "end user organization"?

end sites do not provide transit to other organizations.  84% of the ASs
in the internet are 'stub' ASs, having no downstream ASs.  oddly, this
has been a constant for 15 years.

randy

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Tue, 5 Mar 2013 01:33:41 +0000

Data Center Operators may attract the right folks. As will good snacks.

On Mar 4, 2013, at 7:13 PM, "Bob Hinden" <[email-masked]> wrote:

Bob

_______________________________________________
86attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 4 Mar 2013 18:49:10 -0800 (PST)

my reply inline
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Bob Hinden <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: Yoav Nir <[email-masked]>; Bob Hinden <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Monday, March 4, 2013 4:13 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

Well, I would say that equipment vendors or telecommunications companies are not end user organizations. (Other than their own in-house networks).   The rest of my original statement said "end user organizations who run large data centers".   So, really what we are aiming for is the special problems of companies who have the final responsibility to make sure that the RIGHT bytes are flowing over the network, in the RIGHT order, and at a reasonable speed.

---

From: Jon Hudson <[email-masked]>
Date: Mon, 4 Mar 2013 19:30:20 -0800

It would also be nice for discussions with more representative "end user" folks, and not just those who make their own servers, suck more power than a small country or others such folks that do things so far out of the norm that solving their problems only solve _their_ problems 
;-)

---

From: Zartash Uzmi <[email-masked]>
Date: Thu, 7 Mar 2013 02:06:44 +0500

Why are telecom companies NOT end user organizations?

Will Facebook qualify? They have their data centers, and they "serve" end
users.

Will Google qualify? They have their data centers and they also "serve" end
users.

How about amazon? rackspace?

Zartash

On Tue, Mar 5, 2013 at 7:49 AM, Nalini Elkins <
[email-masked]> wrote:

> my reply inline
>
> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> (831) 659-8360
> www.insidethestack.com
>
>   ------------------------------
> *From:* Bob Hinden <[email-masked]>
> *To:* Nalini Elkins <[email-masked]>
> *Cc:* Yoav Nir <[email-masked]>; Bob Hinden <[email-masked]>; "
> [email-masked]" <[email-masked]>
> *Sent:* Monday, March 4, 2013 4:13 PM
>
> *Subject:* Re: [86attendees] Snack BoF - Large End User Organizations
>
>
> > No different.  It can be a corporation, a government agency, or a
> university.  It just was fewer words to say "end user organization" (or to
> start acronyming - EUO).
>
> OK, I will bite too.  By this definition, what is not an "end user
> organization"?  They way I read it it means everything and that isn't very
> useful.
>
> Well, I would say that equipment vendors or telecommunications companies
> are not end user organizations. (Other than their own in-house networks).
> The rest of my original statement said "end user organizations who run
> large data centers".   So, really what we are aiming for is the special
> problems of companies who have the final responsibility to make sure that
> the RIGHT bytes are flowing over the network, in the RIGHT order, and at a
> reasonable speed.
>
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 Mar 2013 09:30:10 +0900

> How about amazon? rackspace?

i don't like butting into somebody else's game but ...

the ietf is an sdo.  when some actual end users want to get together to
try to focus on their needs, can we please facilitate and cooperate, as
opposed to crapping on them with ocean boiling?

it has been really hard to get enterprises, universities, ... back into
the ietf.  give them space, damn it.

randy

---

From: Melinda Shore <[email-masked]>
Date: Wed, 06 Mar 2013 15:34:56 -0900

> the ietf.  give them space, damn it.

Thank you!

An idea I've floated that seems well-received but that we don't have
critical mass to pull off is a data center directorate, but only with
members who actually run/work in data centers.  Still, regardless of
whether or not there's a directorate we could *surely* use help with
document review and participation from people from that community.
Er, those communities.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Alia Atlas <[email-masked]>
Date: Wed, 6 Mar 2013 20:15:42 -0500

I strongly agree.  It's great that they're getting together to talk; I
certainly hope to come by and listen.
These data-centers create different requirements and operational
assumptions.  Certainly, nvo3 has
been working on some.  I'm curious to see if we'll get related
use-cases in i2rs.  I'm sure there are
other groups impacted as well.

Alia

---

From: Leif Johansson <[email-masked]>
Date: Thu, 07 Mar 2013 02:32:29 +0100

> the ietf.  give them space, damn it.
+1

people who are interested should go to the meeting, I'm sure
there will be ample opportunities for bike-shedding in the room.

---

From: joel jaeggli <[email-masked]>
Date: Wed, 06 Mar 2013 17:41:06 -0800

> document review and participation from people from that community.
dc operator hat on.

There's been some well intentioned but imho misguided dicussion of what 
DC operators want or think they want.

I felt that in relation to the ARMD experiment goals for example.

On the other hand we got quite useful traction in v6ops and 6man on NDP 
issues.

ad hat on -

What properties should a DC directorate have?

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 6 Mar 2013 17:42:33 -0800 (PST)

Randy and Melinda,

Thank you guys soooo much!    I should have said 'Data Center Operators', it may have generated less heat.

Melinda,  please work with us.  We are trying to form a group for Data Center operators also.   There are 3 companies represented in our group coming to Orlando.  I am sure if we do outreach and keep working, we can get more.  The folks in our group have spent (or mis-spent!) our entire working lives in Data Centers or working with Data Center operators.  

We know MANY such companies.  We have been trying very hard to have our companies and others realize they need to participate in IETF. I think that we are sloooowly getting the word out.

It has been quite an effort just to get this far (to have 3 companies on board).  We have had to go through many layers of management as well as the legal departments at their organizations just to be able to participate publicly.  

We appreciate your support.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Melinda Shore <[email-masked]>
To: [email-masked] 
Sent: Wednesday, March 6, 2013 4:34 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

Thank you!

Melinda

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Mar 2013 20:46:02 -0500

+1 -  please give space.  Real operational needs and feedback ..  that's
what makes things real ... and fun. 

Sue 

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
Behalf Of Alia Atlas
>Sent: Wednesday, March 06, 2013 8:16 PM
>To: [email-masked]
>These data-centers create different requirements and operational
assumptions.  Certainly, nvo3 has been working on some.  I'm >curious to see
if we'll get related use-cases in i2rs.  I'm sure there are other groups
impacted as well.
> Alia

On Wed, Mar 6, 2013 at 7:34 PM, Melinda Shore <[email-masked]>
wrote:
>> it has been really hard to get enterprises, universities, ... back 
>> into the ietf.  give them space, damn it.
>
> Thank you!
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 06 Mar 2013 23:47:48 -0200

What about smaller DC operators ? I might be interested, but don't want
to crash the party.

:D

regards,

~Carlos
On 3/6/13 11:42 PM, Nalini Elkins wrote:
> Randy and Melinda,
>
> Thank you guys soooo much!    I should have said 'Data Center
> Operators', it may have generated less heat.
>
> Melinda,  please work with us.  We are trying to form a group for Data
> Center operators also.   There are 3 companies represented in our
> group coming to Orlando.  I am sure if we do outreach and keep
> working, we can get more.  The folks in our group have spent (or
> mis-spent!) our entire working lives in Data Centers or working with
> Data Center operators.  
>
> We know MANY such companies.  We have been trying very hard to have
> our companies and others realize they need to participate in IETF. I
> think that we are sloooowly getting the word out.
>
> It has been quite an effort just to get this far (to have 3 companies
> on board).  We have had to go through many layers of management as
> well as the legal departments at their organizations just to be able
> to participate publicly.  
>
> ------------------------------------------------------------------------
> *From:* Melinda Shore <[email-masked]>
> *To:* [email-masked]
> *Sent:* Wednesday, March 6, 2013 4:34 PM
> [email-masked] <mailto:[email-masked]>
>
> [email-masked] <mailto:[email-masked]>

---

From: Nalini Elkins <[email-masked]>
Date: Wed, 6 Mar 2013 17:50:27 -0800 (PST)

Carlos,

Absolutely welcome!   Please join us.  We would love to hear your needs.  I am sure we have quite a few in common.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Carlos M. Martinez <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Wednesday, March 6, 2013 5:47 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

What about smaller DC operators ? I might be interested, but don't want to crash the party.

:D

regards,

~Carlos

Randy and Melinda,
>We appreciate your support.
86attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/86attendees

---

From: Zartash Uzmi <[email-masked]>
Date: Thu, 7 Mar 2013 10:52:47 +0500

> opposed to crapping on them with ocean boiling?

The intention was not crapping on anyone. The questions on who is included
in the definition of EUO were not meant to be sarcastic. But I see that
they could have appeared sarcastic to those who already had a reasonably
clear idea of what is an EUO.

If there was no interest in the BOF, there would be no questions.

> the ietf.  give them space, damn it.

Anyone is free to use "damn it" but I think it would help less in bringing
people back into IETF than does asking naive questions. Thank you.

Zartash

---

From: Yoav Nir <[email-masked]>
Date: Thu, 7 Mar 2013 06:45:44 +0000

They invited everyone, so I guess even smaller DC operators and vendors are welcome.

Well, I guess it is somewhat important for vendors to learn about the needs of customers.

On Mar 7, 2013, at 3:47 AM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:

:D

regards,

~Carlos

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com<http://www.insidethestack.com/>

________________________________
From: Melinda Shore <[email-masked]><mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>
Sent: Wednesday, March 6, 2013 4:34 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

Thank you!

Melinda

--
Melinda Shore
No Mountain Software
[email-masked]<mailto:[email-masked]>

"Software longa, hardware brevis."
_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

Email secured by Check Point

_______________________________________________
86attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Yoav Nir <[email-masked]>
Date: Thu, 7 Mar 2013 06:45:55 +0000

:D

regards,

~Carlos

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360

Thank you!

Melinda

---

From: Benoit Claise <[email-masked]>
Date: Thu, 07 Mar 2013 11:21:52 +0100

> the ietf.  give them space, damn it.
+ 1. I applause the initiative.

And if I could be of any help regarding the logistic, now or in the 
future, the organizer(s) can let me know.

Regards, Benoit

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 7 Mar 2013 06:20:36 -0800 (PST)

Listen to customers?  What a concept!  (Heh, Heh)   Just kidding, of course.

Love to have vendors!   Looking forward to a good crowd & lots of great discussion. 
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Yoav Nir <[email-masked]>
To: Carlos M. Martinez <[email-masked]> 
Cc: Nalini Elkins <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Wednesday, March 6, 2013 10:45 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

On Mar 7, 2013, at 3:47 AM, Carlos M. Martinez <[email-masked]> wrote:

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 7 Mar 2013 06:29:17 -0800 (PST)

Thanks, Benoit.   Really appreciate that.  One thing, if you are from Europe, maybe we can do some strategy offline.  (I just wondered from your name.)

We have 3 large Data Center operators here for this IETF.   I want to try to have 10 for the next IETF in Berlin!

If you, or any one else, wants to help do outreach, then please let me know.   I am going to start immediately after this IETF by stopping by on my way home to talk to the network people where my daughter goes to college to try to twist their arms!    

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Benoit Claise <[email-masked]>
To: Randy Bush <[email-masked]> 
Cc: Zartash Uzmi <[email-masked]>; attendees <[email-masked]> 
Sent: Thursday, March 7, 2013 2:21 AM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

Regards, Benoit

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Thu, 7 Mar 2013 15:36:54 +0100

If I can be any help, you can count on me too as I live in this city. :-)

Hosnieh

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Nalini Elkins
Sent: Donnerstag, 7. März 2013 15:29
To: Benoit Claise; Randy Bush
Cc: Zartash Uzmi; attendees
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

Thanks, Benoit.   Really appreciate that.  One thing, if you are from
Europe, maybe we can do some strategy offline.  (I just wondered from your
name.)

We have 3 large Data Center operators here for this IETF.   I want to try to
have 10 for the next IETF in Berlin!

If you, or any one else, wants to help do outreach, then please let me know.
I am going to start immediately after this IETF by stopping by on my way
home to talk to the network people where my daughter goes to college to try
to twist their arms!    

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

  _____  

Regards, Benoit

---

From: Eric Burger <[email-masked]>
Date: Thu, 7 Mar 2013 21:14:42 -0500

BTW, my day job is at Georgetown University, which is an enterprise that serves about 15,000 people. Is that a large data center, just an enterprise, or are academics off in la la land?

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Mar 2013 11:18:01 +0900

> BTW, my day job is at Georgetown University, which is an enterprise
> that serves about 15,000 people. Is that a large data center, just an
> enterprise, or are academics off in la la land?

iconic example of an end site datacenter

randy

---

From: "McPherson, Danny" <[email-masked]>
Date: Fri, 8 Mar 2013 02:38:07 +0000

> iconic example of an end site datacenter

But where do you draw the line here?  Most of us ultimately work for an "enterprises" of some sort (universities are indeed enterprises), unless consulting alone funds their IETF participation.  

For example -- Eric, do you have operational responsibility (e.g., do they call you when something breaks?)?  Do you configure routers or switches or servers for services for some whole % of those 15k folks?  Are you _directly involved in the purchasing decisions and/or vendor selection or architecture or engineering or security of said services, or are you simply, say, a law professor?  

Just pulling the thread here, as I understand the point all are making but it's clearly a slippery slope.  

I'd certainly like my operational requirements to be more effectively ingested by at least one specific WG in the IETF and I applaud the objective.  But I also don't want to see the IETF create arbitrary rules that lead to confirmation biases or closed groups in an open SDO -- there is a plethora of other places that can happen.  

Just wondering where the bar is here..

-danny

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 7 Mar 2013 18:38:44 -0800 (PST)

Great!   Let's talk in Orlando.
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Hosnieh Rafiee <[email-masked]>
To: 'Nalini Elkins' <[email-masked]>; 'Benoit Claise' <[email-masked]>; 'Randy Bush' <[email-masked]> 
Cc: 'Zartash Uzmi' <[email-masked]>; 'attendees' <[email-masked]> 
Sent: Thursday, March 7, 2013 6:36 AM
Subject: RE: [86attendees] Snack BoF - Large End User Organizations

Hosnieh

From:[email-masked] [mailto:[email-masked]] On Behalf Of Nalini Elkins

 
 
Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

From:Benoit Claise <[email-masked]>

Regards, Benoit

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Mar 2013 11:47:54 +0900

> But where do you draw the line here?

i am attracted to things you can actually measure

[ cribbed from a private message to bob hinden ]

i am not actually sure what the instigators mean.  i suspect they have
no crisp definition, and recent postings support my scepticism.

so i cite a real measurement [0] of what operators mean by bgp-speaking
end sites, aka stubs [1].  i further conject that almost all datacenter
enterprises are multi-homed, you spend that much money on servers and
you probably care about availability/redundancy, and hence speak bgp.

randy

---

[0] - from a formal viewpoint, i would add the caveats of using route
      views and ris data as we discuss in the paper

      M. Roughan, W. Willinger, O. Maennel, D. Perouli, and R. Bush, "10
      Lessons from 10 Years of Measuring and Modeling the Internet's
      Autonomous Systems", IEEE Journal on Selected Areas in
      Communications, Vol. 29, No. 9, Oct. 2011.
      https://archive.psg.com/111000.TenLessons.pdf

[1] - 110104.out-degree.pdf

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 7 Mar 2013 18:51:47 -0800 (PST)

That is great!   

I will be stopping by at U Penn where my daughter goes & through them to connect with MIT.    We know network folks or the computer faculty at Penn State, CSU Monterey Bay, and the UCs of California.  Would also love to get Internet2 & the operators of the SuperComputer centers.  I will contact Carnegie Mellon as they run the Pittsburgh SuperComputer center (and I know them!).   

I WOULD LOVE TO MEET WITH YOU IN ORLANDO AND STRATEGIZE TOGETHER.   Maybe we can do a joint invite to other universities.

I think you guys at universities have a head start.  What I want to do is to also get folks at these organizations who are involved at the ground level in doing implementation and diagnostics of IPv6.  We need their input.

I have also been collecting IPv6 addressing plans from various universities.  

So, as I say, if you have time,  let's plan to meet.  
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Eric Burger <[email-masked]>
To: Nalini Elkins <[email-masked]> 
Cc: [email-masked] 
Sent: Thursday, March 7, 2013 6:14 PM
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

---

From: Dave Crocker <[email-masked]>
Date: Thu, 07 Mar 2013 19:34:47 -0800

> BTW, my day job is at Georgetown University, which is an enterprise that serves about 15,000 people. Is that a large data center, just an enterprise, or are academics off in la la land?

Curiosity:

    The considerable diversity of users and their demands in a 
university -- and the lack of coherent, hierarchical management for many 
of the users -- strike me as likely to be extreme, compared with most 
corporate IT data center. Bordering on service to a consumer group.

    I'd be interested in hearing knowledgeable support or refutation of 
this view.

d/
-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Ralph Droms <[email-masked]>
Date: Fri, 8 Mar 2013 07:00:08 -0500

On Mar 7, 2013, at 10:34 PM 3/7/13, Dave Crocker <[email-masked]> wrote:

>   The considerable diversity of users and their demands in a university -- and the lack of coherent, hierarchical management for many of the users -- strike me as likely to be extreme, compared with most corporate IT data center. Bordering on service to a consumer group.
> 
>   I'd be interested in hearing knowledgeable support or refutation of this view.

Based on my experience from 20 years ago, it's some of all of the above:

* service provider to dorms
* BYOD with some local services like AppleTV and printers to classrooms
* traditional support to admin personnel
* ...and faculty, who are demanding, not hierarchically managed, and span a wide spectrum of IT skills

- Ralph

---

From: Don Blumenthal <[email-masked]>
Date: Fri, 8 Mar 2013 08:58:01 -0500

I've been an adjunct at U Michigan and MSU. I generally agree with the statement but here are the views of a 20 years+ veteran of academia with strong IT involvement.

----
"lack of coherent, hierarchical management" pretty much covers it, though generally in academia we say it more tactfully, using words such as "faculty governance" and "academic freedom" - yes, I heard the argument that telling a faculty member that IT supported MSWord rather than WordPress was tantamount to suppressing his freedom of speech. 

To a certain extent, it depends on the university. The two schools I've worked at are both very decentralized, meaning that departments, centers, schools, colleges, and even individuals can largely set their own IT standards if they want to, or at a minimum, can ignore any centralized dicta with impunity. I've never supported a consumer group, so I can't compare, but I have had encounters with the corporate IT model and it just doesn't fly in an academic environment where "you can't make me" is generally true, and a point of honor for many.
----

Don

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Crocker
Sent: Thursday, March 07, 2013 10:35 PM
To: Eric Burger
Cc: [email-masked]; Nalini Elkins
Subject: Re: [86attendees] Snack BoF - Large End User Organizations

Curiosity:

d/

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 8 Mar 2013 08:08:38 -0800

+1 

> you probably care about availability/redundancy, and hence speak bgp.

Gaaah, then you conjecture. I conjecture that "almost all" seems very high. Having numbers for that to match the measurement of BGP-speaking end sites would be great.

--Paul Hoffman