Subject: [86attendees] parking

From: Sundar Shiva <[email-masked]>
Date: Mon, 11 Mar 2013 20:12:13 -0700

Hi,

I am currently staying at Marriott SpringHill Suites (4 miles away) and will be attending the meetings tomorrow. Where do I park my car? 
Does Caribe Royale have enough car parking for visitors?

Thanks,
Shiva

---

From: Chris Morrow <[email-masked]>
Date: Mon, 11 Mar 2013 23:14:02 -0400

> Does Caribe Royale have enough car parking for visitors?

park near the conference center (around back of the hotel).. plenty of parking.

> Thanks,
> Shiva
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 11 Mar 2013 23:19:34 -0400

For hotel guests the  "parking permit" is issued.
For visitors, I think, valet service will be offered for something like $9 per day (figures could be notnexact)

dol@ 
@mobile iPad

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 11 Mar 2013 23:20:35 -0400

> For visitors, I think, valet service will be offered for something like $9 per day (figures could be notnexact)

There is lots of free parking for visitors. Valet not required as far as
I could tell.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Basil Dolmatov <[email-masked]>
Date: Mon, 11 Mar 2013 23:20:40 -0400

Sounds good. I think no hotel parking policy applies to conference center parking.

dol@ 
@mobile iPad

---

From: "John Levine" <[email-masked]>
Date: 12 Mar 2013 04:10:00 -0000

I'm staying at the Sheraton Buena Vista (not recommended unless you
have a lot of Starwood points to use up) and just drove in to the
Caribe's lot and parked near the conference center.