Subject: [86attendees] Lanyards - Kabletown What?

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 11 Mar 2013 22:28:59 +0000

I've heard from a few folks (especially from outside of the U.S.) that they have no idea what the "Kabletown" logo is on the lanyard for IETF 86. This is basically the meeting sponsors making fun of themselves. ;-)

Background – NBCUniversal has a TV show called 30 Rock (watch video @ http://www.nbc.com/30-rock/), which just ended. This is a fictional TV comedy show and the network was originally owned by GE, which was said to have made their fortune selling wigs and microwave ovens. When GE sold a 50% stake in NBCUniversal to Comcast, the show started poking fun at us as the fictional company called "Kabletown" - see http://en.wikipedia.org/wiki/30_Rock_(season_4).

- Jason

>From the spoof website at http://www.kabletown.com/

Our Company
Why KableTown with a K? Because K stands for the Kindness we show our customers, the Keen interest we take in their needs and because CableTown with a C was already the name of a store that sold cable-knit sweaters and legal said we had to spell it with a K.

We pride ourselves on being one of the nation's leading providers of cable entertainment. We currently have over 100,000 employees nationwide and six international employees due to a flight mix-up we are still trying to resolve.

At KableTown, we respond rapidly to the speed of change. We have a team of well-trained technicians eager to assist our customers. For example, if your "box is being weird" or "the thing just keeps saying 'boot'" or "the DVR won't stop recording 'Top Chef Masters' even though I hate it," we will be there. We know you have a choice when it comes to your cable provider. Let KableTown bring entertainment to you, because you bring entertainment to KableTown. Maybe this slogan doesn't make a lot of sense, but consider that our slogan guy, Gary, was in the hospital when he came up with it.

This year, KableTown is delighted to join ranks with the NBC family. After competing with no one to buy this flagship network, we are happy to bring our tradition of commitment, service and family values to such popular shows as "Fat Camp," "Celebrity Urologist" and "Take My Wife, Please." These life-affirming reality programs have brought happiness to millions of households, and we hope to extend that effort with a new slate of scripted television, including some potential remakes. Like "Quantum Leap"!  Who in their right mind doesn't want to see Scott Bakula return as Dr. Samuel Beckett, the handsome and charming time traveler? If you don't like this idea, blame Gary. Not only is he our slogan guy, he's also the head of development.

Here at KableTown, we believe everyone should have a part. Like KableTown CEO Hank Hooper says in his book "In the Hoop": "If you're not part of something, you're just not apart of anything, darn it. And that's really nothing. Ain't that something? Ha!" In keeping with that spirit, we welcome you to say hello in our comments section below. Unless you're racist or crazy.  Or Gary's ex-wife. She's all three! Why do you think he's in the hospital?

At KableTown, we don't bring good things to life. We bring excellence to every life.

---

From: "Carlos M. Martinez " <[email-masked]>
Date: Mon, 11 Mar 2013 18:32:06 -0400

And that's after they sold the E in GE to Samsung which in turn became Samesung :-)

30 rock was such fun!

C.

Sent from my iPad

On Mar 11, 2013, at 6:28 PM, "Livingood, Jason" <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 11 Mar 2013 18:39:19 -0400

On 30 Rock, back before GE sold NBC to Kabletown, they had NBC and
microwave ovens in the same division!

Cheers,
Andy

On Mon, Mar 11, 2013 at 6:32 PM, Carlos M. Martinez <[email-masked]>wrote:

> On Mar 11, 2013, at 6:28 PM, "Livingood, Jason" <
> [email-masked]> wrote:
>
>  I've heard from a few folks (especially from outside of the U.S.) that
> they have no idea what the "Kabletown" logo is on the lanyard for IETF 86.
> * This is basically the meeting sponsors making fun of themselves. ;-)*
>
>  Background – NBCUniversal has a TV show called 30 Rock (watch video @
> http://www.nbc.com/30-rock/), which just ended. This is a fictional TV
> comedy show and the network was originally owned by GE, which was said to
> have made their fortune selling wigs and microwave ovens. When GE sold a
> 50% stake in NBCUniversal to Comcast, the show started poking fun at us as
> the fictional company called "Kabletown" - see
> http://en.wikipedia.org/wiki/30_Rock_(season_4).
>
>  - Jason
>
>  *
> *
>  *Our Company*
> *Why KableTown with a K? Because K stands for the Kindness we show our
> customers, the Keen interest we take in their needs and because CableTown
> with a C was already the name of a store that sold cable-knit sweaters and
> legal said we had to spell it with a K.*
> *
> *
> *We pride ourselves on being one of the nation's leading providers of
> cable entertainment. We currently have over 100,000 employees nationwide
> and six international employees due to a flight mix-up we are still trying
> to resolve.*
> *
> *
> *At KableTown, we respond rapidly to the speed of change. We have a team
> of well-trained technicians eager to assist our customers. For example, if
> your "box is being weird" or "the thing just keeps saying 'boot'" or "the
> DVR won't stop recording 'Top Chef Masters' even though I hate it," we will
> be there. We know you have a choice when it comes to your cable provider.
> Let KableTown bring entertainment to you, because you bring entertainment
> to KableTown. Maybe this slogan doesn't make a lot of sense, but consider
> that our slogan guy, Gary, was in the hospital when he came up with it.*
> *
> *
> *This year, KableTown is delighted to join ranks with the NBC family.
> After competing with no one to buy this flagship network, we are happy to
> bring our tradition of commitment, service and family values to such
> popular shows as "Fat Camp," "Celebrity Urologist" and "Take My Wife,
> Please." These life-affirming reality programs have brought happiness to
> millions of households, and we hope to extend that effort with a new slate
> of scripted television, including some potential remakes. Like "Quantum
> Leap"!  Who in their right mind doesn't want to see Scott Bakula return as
> Dr. Samuel Beckett, the handsome and charming time traveler? If you don't
> like this idea, blame Gary. Not only is he our slogan guy, he's also the
> head of development.*
> *
> *
> *Here at KableTown, we believe everyone should have a part. Like
> KableTown CEO Hank Hooper says in his book "In the Hoop": "If you're not
> part of something, you're just not apart of anything, darn it. And that's
> really nothing. Ain't that something? Ha!" In keeping with that spirit, we
> welcome you to say hello in our comments section below. Unless you're
> racist or crazy.  Or Gary's ex-wife. She's all three! Why do you think he's
> in the hospital? *
> *
> *
> *At KableTown, we don't bring good things to life. We bring excellence to
> every life.*
>

---

From: Kevin Craemer <[email-masked]>
Date: Mon, 11 Mar 2013 18:43:25 -0400

Specifically, it was microwave oven and television programming.

On Mar 11, 2013, at 6:39 PM, Andrew G. Malis wrote:

> On 30 Rock, back before GE sold NBC to Kabletown, they had NBC and microwave ovens in the same division!
> 
> Cheers,
> Andy
> 
> 
> 
> On Mon, Mar 11, 2013 at 6:32 PM, Carlos M. Martinez <[email-masked]> wrote:

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Mon, 11 Mar 2013 22:49:13 +0000

It makes perfect sense to have them in the same division since people want to have microwave popcorn when watching TV.

-glenn

From: "Andrew G. Malis" <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 11, 2013 6:39 PM
To: "Carlos M. Martinez" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Livingood, Jason" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [86attendees] Lanyards - Kabletown What?

Cheers,
Andy

On Mon, Mar 11, 2013 at 6:32 PM, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:
And that's after they sold the E in GE to Samsung which in turn became Samesung :-)

30 rock was such fun!

C.

Sent from my iPad

On Mar 11, 2013, at 6:28 PM, "Livingood, Jason" <[email-masked]<mailto:[email-masked]>> wrote:

- Jason

Our Company

At KableTown, we don't bring good things to life. We bring excellence to every life.
_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees