Subject: Re: [86attendees] Caribe Walking Experience Today

From: Tim Chown <[email-masked]>
Date: Tue, 12 Mar 2013 18:22:11 +0000

On 11 Mar 2013, at 20:28, Ray Pelletier <[email-masked]> wrote:

> 8.12	Hotel check-in time for the Group shall not be later than 3:00 p.m. and Hotel check-out time shall not be before 11:00 am.  Upon their request Group members will be allowed to check-in early or to check-out late without charge subject to room availability.  

Hi,

I didn't notice this on my email confirmation of the booking.  Does that really mean that we can't check in after 3pm or out before 11am on any given day?  Or is there a typo in there?  I'd assume most hotels want you to check in after mid-day and to check out by mid-day.  I'd guess most people arriving arrive late afternoon or early evening.

Tim

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 12 Mar 2013 11:28:10 -0700

On Tue, Mar 12, 2013 at 11:22 AM, Tim Chown <[email-masked]> wrote:

> > 8.12  Hotel check-in time for the Group shall not be later than 3:00
> p.m. and Hotel check-out time shall not be before 11:00 am.  Upon their
> request Group members will be allowed to check-in early or to check-out
> late without charge subject to room availability.
>
> Hi,
>
> I didn't notice this on my email confirmation of the booking.  Does that
> really mean that we can't check in after 3pm or out before 11am on any
> given day?  Or is there a typo in there?  I'd assume most hotels want you
> to check in after mid-day and to check out by mid-day.  I'd guess most
> people arriving arrive late afternoon or early evening.
>

To me, this just means that the hotel can't decide to set the checkin time
as 3:30 or 4 pm (it can, however decide to set it as 2:30). If people
arrive at 3, but the checkin time is 4 (which they aren't allowed to do per
this contract), they have to sit around for an hour.

Doesn't look like a typo to me. :)

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 12 Mar 2013 14:32:14 -0400

> I didn't notice this on my email confirmation of the booking.  Does that really mean that we can't check in after 3pm or out before 11am on any given day?  Or is there a typo in there?  I'd assume…

Interesting.  Here's the language, slightly changed to checkin time, but not for check-out.  

8.12	Hotel check-in time for the Group is 3:00 p.m. and Hotel check-out time shall not be before 11:00 am.  Upon their request Group members will be allowed to check-in early or to check-out late without charge subject to room availability.  

Cutting and pasting from two different docs is obviously a challenge.

Ray

---

From: Bob Hinden <[email-masked]>
Date: Tue, 12 Mar 2013 16:12:44 -0400

Anoop,

On Mar 12, 2013, at 2:28 PM, Anoop Ghanwani wrote:

> To me, this just means that the hotel can't decide to set the checkin time as 3:30 or 4 pm (it can, however decide to set it as 2:30). If people arrive at 3, but the checkin time is 4 (which they aren't allowed to do per this contract), they have to sit around for an hour.
> 

I think that your are correct.  This is an agreement between the group and the hotel.   It is not mean to be read by individual attendees.

As you point out, it means that the hotel can not require checkout to be earlier than 11am (for example, 6am).  

Thanks,
Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 12 Mar 2013 20:53:25 +0000

When you arrive and step OFF of a bus you will receive a laminated entry
ticket to clip on your lanyard. At the bottom of that you will find WiFi
AP info. 

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 12 Mar 2013 20:58:42 +0000

Keep in mind (according to details at http://www.ietf86.com/index.php/social-event-information) that we will first arrive in the Sinbad Courtyard until ~20:45. This is so the rest of the Harry Potter area can be cleared of many thousands of people and cleaned up. In this Sinbad Courtyard there will be drinks and some appetizers.

Then we will move to the main area and there will be lots and lots of food & drink.

Bottom line: There is more food that you will see when you initially arrive! If you go home hungry, you didn't try hard enough. ;-)

Jason

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 16:00:52 -0500

The question I have is whether any of the food is gluten-free.   Without
that information I will surely go home hungry - and I don't think you can
blame me for not trying hard enough to get food I can eat ;)

Thanks,
Mary.

On Tue, Mar 12, 2013 at 3:58 PM, Livingood, Jason <
[email-masked]> wrote:

>  Keep in mind (according to details at
> http://www.ietf86.com/index.php/social-event-information) that we will
> first arrive in the Sinbad Courtyard until ~20:45. This is so the rest of
> the Harry Potter area can be cleared of many thousands of people and
> cleaned up. In this Sinbad Courtyard there will be drinks and some
> appetizers.
>
>  Bottom line: There is more food that you will see when you initially
> arrive! If you go home hungry, you didn't try hard enough. ;-)
>
>  Jason
>
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>
>

---

From: Ben Campbell <[email-masked]>
Date: Tue, 12 Mar 2013 17:03:45 -0400

Does the mention of a lanyard suggest we need to bring our IETF badges?

---

From: Tim Chown <[email-masked]>
Date: Tue, 12 Mar 2013 21:36:38 +0000

> As you point out, it means that the hotel can not require checkout to be earlier than 11am (for example, 6am).  

Ah right, from that perspective it makes sense, thanks.

Though there were no times mentioned on my booking confirmation.  I assume checkout is by midday.

Tim

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 12 Mar 2013 21:38:28 +0000

No, you just need a ticket. But the thing you get on arrival is punched for easy attachment to a lanyard. You could as easily put it into a purse, backpack, or whatever. 

Regards,
Jason 

Jason Livingood
Comcast
Internet & Communications Engineering