Subject: [86attendees] Departure Fri afternoon

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 14 Mar 2013 13:00:23 +0000

Hi,

for some reason, I cannot login to the meeting wiki to update the departure list;

Anyone headed to the airport tomorrow afternoon? I'm on the UA576, 16.24 to IAD...

Best regards,

Richard Scheffenegger

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 14 Mar 2013 14:46:28 +0000

Group,

Who would be interested in sharing a ride to the airport from the Caribe Royal Hotel tomorrow after the last session, at approx.. 13:55?

Rates
To the Airport
 
Shared Ride Van Service
First Passenger : $18.00
Each Additional Passenger : $18.00
Fuel Surcharge : $0.00
Max Passengers : 10

So that I give a proper count of passengers when booking?

Best regards,

Richard Scheffenegger

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Scheffenegger, Richard
> Sent: Donnerstag, 14. März 2013 14:00
> To: [email-masked]
> Subject: [86attendees] Departure Fri afternoon
> 
> 
> Hi,
> 
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees