Subject: [86attendees] Wild Turkeys in the Parking Lot

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 12 Mar 2013 13:29:38 +0000

As I arrived this morning I noticed a pair of wild turkeys wandering across the parking lot. This was mildly interesting, and I did notice that they were not wearing IETF badges (not even a day pass). If you have never seen a turkey before, see info at http://myfwc.com/hunting/by-species/turkey/.

FWIW, I believe they can run rather quickly. While nice to admire & observe from a distance, you probably don't want to get too close. ;-)

Jason

---

From: Sean Turner <[email-masked]>
Date: Tue, 12 Mar 2013 09:34:08 -0400

What kind of wild turkey was it:
http://www.whiskeywise.com/images/Wild-Turkey-Range.gif

spt

On 3/12/13 9:29 AM, Livingood, Jason wrote:
> As I arrived this morning I noticed a pair of wild turkeys wandering
> across the parking lot. This was mildly interesting, and I did notice
> that they were not wearing IETF badges (not even a day pass). If you
> have never seen a turkey before, see info at
> http://myfwc.com/hunting/by-species/turkey/.
>
> FWIW, I believe they can run rather quickly. While nice to admire &
> observe from a distance, you probably don't want to get too close. ;-)
>
> Jason
>
>
>
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>

---

From: Hugo Salgado <[email-masked]>
Date: Tue, 12 Mar 2013 10:37:07 -0300

> http://www.whiskeywise.com/images/Wild-Turkey-Range.gif

One of those could never have survived more than a few minutes
in the parking lot.

Hugo

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 12 Mar 2013 06:44:00 -0700 (PDT)

How about in a working group?

Ole

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 12 Mar 2013 14:44:28 +0100

I noticed some kind of animal of similar size in the parking lot,
similar shape, but not sure it had feathers, but rather hairs.  It was
not a cat, not a dog either.  (it was night, and far).

I also noticed several lizards
http://www.treehugger.com/natural-sciences/newly-discovered-lizard-species-is-all-female-survives-by-cloning.html

Le 12/03/2013 14:29, Livingood, Jason a écrit :
>  across the parking lot. This was mildly interesting, and I did
> notice that they were not wearing IETF badges (not even a day pass).
> If you have never seen a turkey before, see info at
> _______________________________________________ 86attendees mailing
> list [email-masked]

---

From: Arturo Servin <[email-masked]>
Date: Tue, 12 Mar 2013 09:51:11 -0400

The IETF goes wild ...

:)

---

From: Scott Brim <[email-masked]>
Date: Tue, 12 Mar 2013 14:01:54 +0000

>How about in a working group?

All they have to do is stand in the back and cast a dubious eye on the
whole proceeding, then strut away.

---

From: Francis Dupont <[email-masked]>
Date: Tue, 12 Mar 2013 15:05:22 +0100

I saw an armadillo (tatou in French) at 8h20 near the Tower 2.
It was a bit shy but not too fast.

Regards

[email-masked]

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 12 Mar 2013 10:07:21 -0400

> whole proceeding, then strut away.

I think Scott wins this thread.

--John

---

From: Ben Campbell <[email-masked]>
Date: Tue, 12 Mar 2013 10:08:48 -0400

> not a cat, not a dog either.  (it was night, and far).

A hairy critter the size and shape of a wild turkey? A new cryptid, perhaps? An IETFer after some particularly contentious bar BoF?

Expanding the range of size and shape a bit, and discounting dogs and cats, you still have quite a few options: bobcats, raccoons, otters, skunks, etc.  As a long shot, maybe foxes, coyotes or even black bears.

---

From: Chris Morrow <[email-masked]>
Date: Tue, 12 Mar 2013 10:11:43 -0400

twas these:
http://www.flickr.com/photos/uucmorrow/sets/72157632980495734/

On Tue, Mar 12, 2013 at 9:29 AM, Livingood, Jason
<[email-masked]> wrote:
> As I arrived this morning I noticed a pair of wild turkeys wandering across
> the parking lot. This was mildly interesting, and I did notice that they
> were not wearing IETF badges (not even a day pass). If you have never seen a
> turkey before, see info at http://myfwc.com/hunting/by-species/turkey/.
>
> FWIW, I believe they can run rather quickly. While nice to admire & observe
> from a distance, you probably don't want to get too close. ;-)
>
> Jason
>
>

---

From: Scott Brim <[email-masked]>
Date: Tue, 12 Mar 2013 14:17:00 +0000

On 03/12/13 10:08, "Ben Campbell" <[email-masked]> allegedly wrote:

>A hairy critter the size and shape of a wild turkey? A new cryptid,
>perhaps? An IETFer after some particularly contentious bar BoF?

Possum?  (Didelphis virginiana)

They look bigger in the dark.

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Mar 2013 14:17:45 +0000

I almost fell over him.

I snapped a picture of him walking away.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Francis Dupont
Sent: 12 March, 2013 16:05
To: Livingood, Jason
Cc: [email-masked]
Subject: Re: [86attendees] Wild Turkeys in the Parking Lot

Regards

---

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Tue, 12 Mar 2013 14:18:05 +0000

All animals (including humans) pose risks, though one interesting fact
regarding armadillos is that they can be carriers of leprosy.

http://www.nytimes.com/2011/04/28/health/28leprosy.html?_r=0

Just a word a caution in case any IETFers decide to get up close and
personal with an armadillo.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 09:39:37 -0500

Armadillos are incredibly dumb!  Be careful if they do start moving around
near you as they can be quite fast and since they are dumb, they will run
right at you.

Mary.

---

From: KEN KO <[email-masked]>
Date: Tue, 12 Mar 2013 14:50:10 +0000

Armadillos have an evolutionary adaptation that does not suit them well to Florida roads. When startled, they reflexively jump straight into the air.

... which puts them right at automobile grill height ...

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: Tuesday, March 12, 2013 10:40 AM
To: Francis Dupont
Cc: [email-masked]; Livingood, Jason
Subject: Re: [86attendees] Wild Turkeys in the Parking Lot

Armadillos are incredibly dumb!  Be careful if they do start moving around near you as they can be quite fast and since they are dumb, they will run right at you.

Mary.
On Tue, Mar 12, 2013 at 9:05 AM, Francis Dupont <[email-masked]<mailto:[email-masked]>> wrote:
I saw an armadillo (tatou in French) at 8h20 near the Tower 2.
It was a bit shy but not too fast.

Regards

[email-masked]<mailto:[email-masked]>
_______________________________________________
86attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Mar 2013 10:00:57 -0500

Yeah - 99% of the Armadillos I've seen in Texas are roadkill.

On Tue, Mar 12, 2013 at 9:50 AM, KEN KO <[email-masked]> wrote:

>  Armadillos have an evolutionary adaptation that does not suit them well
> to Florida roads. When startled, they reflexively jump straight into the
> air.****
>
> ** **
>
> … which puts them right at automobile grill height …****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Mary Barnes
> *Sent:* Tuesday, March 12, 2013 10:40 AM
> *To:* Francis Dupont
> *Cc:* [email-masked]; Livingood, Jason
>
> *Subject:* Re: [86attendees] Wild Turkeys in the Parking Lot****
>
> ** **
>
> right at you.   ****
> ** **
> Mary.****
> On Tue, Mar 12, 2013 at 9:05 AM, Francis Dupont <[email-masked]>
> wrote:****
>
> [email-masked]****
>
> https://www.ietf.org/mailman/listinfo/86attendees****
>
> ** **
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 12 Mar 2013 11:11:06 -0400

So, there *is* food within walking distance.

Jari

---

From: Randy Bush <[email-masked]>
Date: Tue, 12 Mar 2013 08:15:45 -0700

> So, there *is* food within walking distance.

bagels have zero nutritional value (unless they have seeds), and are
ungood carbo load.

real yugurt (and very little american yogurt is yogurt) is has value.

randy

---

From: KEN KO <[email-masked]>
Date: Tue, 12 Mar 2013 15:21:10 +0000

Game, set, match to Jari!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Tuesday, March 12, 2013 11:11 AM
To: [email-masked]
Cc: Livingood, Jason
Subject: Re: [86attendees] Wild Turkeys in the Parking Lot

Jari

---

From: Melinda Shore <[email-masked]>
Date: Tue, 12 Mar 2013 07:22:48 -0800

> So, there *is* food within walking distance.

Where the heck is the "like" button on this thing?

Melinda

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 12 Mar 2013 15:24:06 +0000

Haha... where is that American shotgun... hihi...
(me, I never had a real gun in my hands ever... ).

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Tuesday, March 12, 2013 11:11 AM
To: [email-masked]
Cc: Livingood, Jason
Subject: Re: [86attendees] Wild Turkeys in the Parking Lot

Jari

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Mar 2013 15:43:44 +0000

The still photo of the armadillo was substandard (it took me too long to pull out my phone),
but the video is not bad - I uploaded it here - www.dspcsp.com/temp/IMG_0560.MOV in case any wants to see it.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: 12 March, 2013 16:18
To: Francis Dupont
Cc: [email-masked]
Subject: Re: [86attendees] Wild Turkeys in the Parking Lot

I almost fell over him.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Francis Dupont
Sent: 12 March, 2013 16:05
To: Livingood, Jason
Cc: [email-masked]
Subject: Re: [86attendees] Wild Turkeys in the Parking Lot

Regards

---

From: Chris Morrow <[email-masked]>
Date: Tue, 12 Mar 2013 13:07:44 -0400

someone pointed out that i didn't have any licensing/etc about re-use
of these images... feel free to use them as you see fit.
(sorry about some of the less good ones.. phone-camera-quality isn't
always good)
-chris

---

From: Don Blumenthal <[email-masked]>
Date: Tue, 12 Mar 2013 14:04:41 -0400

Thanks. I saw the critter, or one that looked like it, near Villa 7 but he wandered into some bushes before I could get my camera out.

Don
Currently with PIR but long ago a corporal in Del's Armadillo Army. It was a chili cook off team.

Sent from my tablet