Subject: [86attendees] Holiday Inn Resort <--> Caribe Royale shuttle? (was: Official backup hotel)

From: =JeffH <[email-masked]>
Date: Mon, 11 Mar 2013 04:49:07 -0700

On Thu, 28 Feb 2013 17:04:23 -0500 (14:04 PST)  Marcia Beaulieu
<[email-masked]> said:

 > I am working with the hotel the schedule for the shuttle service they are
 > providing between the Holiday Inn and the Caribe Royale. As soon as that is
 > finalized we will post the times.

any more information on Holiday Inn Resort <--> Caribe Royale shuttle existence 
and times?

just curious, thanks,

=JeffH

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 11 Mar 2013 08:14:57 -0400

Hi Jeff,

Here is the schedule, the Holiday Inn should also be giving you this information when you are there:

The schedule is:
Sunday, March 10
12:00 noon pick up at HI
3:30 PM pickup at HI
7:15 PM pickup at Caribe back to HI

Monday, March 11
8:00am pickup at HI
11:45 noon pickup at Caribe
12:30pm pickup at HI
8:00pm pickup at Caribe

Tuesday, March 12
8:00am pickup at HI
11:45 noon pickup at Caribe
12:30pm pickup at HI
6:45pm pickup at Caribe

Wednesday, March 13
8:00am pickup at HI
11:45 noon pickup at Caribe
12:30pm pickup at HI
8:15pm pickup at Caribe

Thursday, March 14
8:00am pickup at HI
11:45 noon pickup at Caribe
12:30pm pickup at HI
9:15pm pickup at Caribe

Friday, March 15
8:00am pickup at HI
1:45pm pickup at Caribe

Thanks,
Marcia

On Mar 11, 2013, at 7:49 AM, =JeffH wrote:

> any more information on Holiday Inn Resort <--> Caribe Royale shuttle existence and times?
> 
> just curious, thanks,
> 
> =JeffH
> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees
>