Subject: [86attendees] Good prepaid SIM cards for Europe?

From: Philip Matthews <[email-masked]>
Date: Sat, 16 Mar 2013 13:33:35 -0400

Prompted by Lars's question on US SIM cards, I would like to look forward to the next IETF meeting in Berlin and SIM cards for Europe.
(Yes, wrong list I know, but I don't think the [email-masked] list is active yet ...)

I am looking for a pre-paid SIM card, mostly for data, but also some voice and texting.
Obviously I would like it to work in Germany, but I am going to be in Italy afterwards and would like it to work there as well.
Any suggestions?

- Philip

---

From: "Ole Jacobsen (ole)" <[email-masked]>
Date: Sat, 16 Mar 2013 17:41:56 +0000

Give us a few weeks to compile this info, it is on the "host" (sponsors)' to-do list.

Ole J. Jacobsen
Editor & Publisher
http://cisco.com/ipj

Sent from my iPhone

On 16 Mar 2013, at 13:33, "Philip Matthews" <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 16 Mar 2013 17:48:20 +0000

Hi,

> Obviously I would like it to work in Germany, but I am going to be in Italy afterwards and would like it to work there as well.

it's HIGHLY country-dependent. I think the only operator that has a pan-EU plan is Vodafone, but I don't know if their prepaid ones have that feature.

In Germany, T-Mobile usually wins the various comparisons for speed and coverage, and they have a prepaid plan similar to the US one I was pointed at: http://www.t-mobile.de/xtradata/0,24748,27850-_,00.html

Lars

---

From: Ted Lemon <[email-masked]>
Date: Sat, 16 Mar 2013 13:52:41 -0400

> In Germany, T-Mobile usually wins the various comparisons for speed and coverage, and they have a prepaid plan similar to the US one I was pointed at: http://www.t-mobile.de/xtradata/0,24748,27850-…

My co-worker in Germany told me that you have to have an address in Germany to get one of these SIMs.

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 16 Mar 2013 22:31:19 +0000

On Mar 16, 2013, at 18:52, "Ted Lemon" <[email-masked]> wrote:

>> they have a prepaid plan similar to the US one I was pointed at: http://www.t-mobile.de/xtradata/0,24748,27850-_,00.html
> 

I guess a hotel address in Germany wouldn't work?

Kireeti

---

From: Ted Lemon <[email-masked]>
Date: Sat, 16 Mar 2013 19:29:43 -0400

> I guess a hotel address in Germany wouldn't work?

I think there is an issue of timing.

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 17 Mar 2013 12:33:11 +0100

> I guess a hotel address in Germany wouldn't work?
I have seen a US passport in combination with a hotel address in Germany being accepted.
Not sure if it still works, but possibly it is worth a try...

Best regards
Michael

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 17 Mar 2013 07:40:07 -0700 (PDT)

Consider this a little bit of a "public pressure" post:

Deutsche Telecom is one of the sponsors for IETF-87. Their "mobile 
arm" is called T-mobile as you all know. SIM cards are not expensive, 
putting a small balance on each might be an administrative hassle, 
etc, BUT: I would ask that they at least investigate the possibility 
of setting up a desk next to registration to sell such cards. That in 
and of itself would certainly be much appreciated.

I'm only picking on DT since they are sponsors and will have lots of 
clueful people working on this event. If you (collectively) have 
contacts with other carrriers in Germany/Europe, feel free to step 
forward. Competition is a good thing.

(It wouldn't be the first "conference" I have attended that had a SIM 
Card Desk).

Thanks,

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 17 Mar 2013 12:02:03 -0300

I even would call on them to try IPv6 on us

Sent from my iPad

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Sun, 17 Mar 2013 15:40:10 +0000

+1. 

Cheers,
Rajiv

Sent from my Phone

---

From: Chris Morrow <[email-masked]>
Date: Sun, 17 Mar 2013 12:17:14 -0400

> I even would call on them to try IPv6 on us

tmo-us already does ipv6, does tmo-de not?

---

From: Francis Dupont <[email-masked]>
Date: Sun, 17 Mar 2013 22:10:25 +0100

>  to get one of these SIMs.

=> I am afraid this will be the case in most countries in Europe.
I know you have to show an photo ID in France, I can check more
(i.e., the exact requirements) if someone asks.

Regards

[email-masked]

---

From: Francis Dupont <[email-masked]>
Date: Sun, 17 Mar 2013 22:35:39 +0100

>  I think there is an issue of timing.

=> not sure: there are many cases where you have to prove your address,
e.g., giving a copy of your Internet access bill... Note it was not
the case when I bought a pre-paid phone for a friend from US but
it was many years ago. I'll check tomorrow and post the details.

Regards

---

From: Warren Kumari <[email-masked]>
Date: Sun, 17 Mar 2013 18:10:22 -0400

> I even would call on them to try IPv6 on us

At RIPE 64 (https://ripe64.ripe.net/ ) in Ljubljana, Simobile  handed out 100 SIM cards with IPv6. 

http://www.ripe.net/ripe/mail/archives/ipv6-wg/2012-April/002000.html

It was much appreciated, and a good test…

W

--
"When it comes to glittering objects, wizards have all the taste and self-control of a deranged magpie."
-- Terry Pratchett

---

From: Ted Lemon <[email-masked]>
Date: Sun, 17 Mar 2013 18:32:29 -0400

> (i.e., the exact requirements) if someone asks.

In France it's _really_ easy to get a SIM card, but the phone company procedures for operating them are so arcane that even if you speak enough French to understand the prompts, you will still probably fail to get them working.   It took me quite a long time to figure out that you can buy refills at newsstands and don't need a French bank account to add credit.   :)

I will second the request to ask DT for help on this.   Regulations may prevent it, however, so we shouldn't be too hard on them if they don't come through for us... :}

---

From: John Bradley <[email-masked]>
Date: Sun, 17 Mar 2013 18:50:50 -0400

T-Mobile is a pain in the ass in Germany when it comes to residency.   Every other country they tend to be one of the easier carriers to get a sim from.

When traveling in Germany I normally use a prepaid Vodaphone SIM.   I think they photocopied my passport when I originally got it.

John B.

---

From: Zartash Uzmi <[email-masked]>
Date: Sun, 17 Mar 2013 22:11:16 -0400

I had really good experience with fonic.de prepaid plan in Germany.

I got the SIM (no address needed) in 2010, used it throughout the year,
then didn't use it for more than a year, then used it during IETF 83 Paris
(roaming rates applied).

I always added credit through a bank account (also in Germany). What I do
not recall, and this may be critical, is if someone can add credit by cash
or by some other means. Looking at the flexibility fonic provides, my gut
feeling is that you could add credit without requiring a German bank
account.

And, yes their website is in German but easy to navigate and google
translate also works well on that site.

Zartash

On Sun, Mar 17, 2013 at 6:50 PM, John Bradley <[email-masked]> wrote:

> T-Mobile is a pain in the ass in Germany when it comes to residency.
> Every other country they tend to be one of the easier carriers to get a sim
> from.
>
> When traveling in Germany I normally use a prepaid Vodaphone SIM.   I
> think they photocopied my passport when I originally got it.
>
> John B.
>
> >> In Germany, T-Mobile usually wins the various comparisons for speed and
> coverage, and they have a prepaid plan similar to the US one I was pointed
> at: http://www.t-mobile.de/xtradata/0,24748,27850-_,00.html
> >

---

From: "Black, David" <[email-masked]>
Date: Mon, 18 Mar 2013 00:20:01 -0400

> In France it's _really_ easy to get a SIM card, but the phone company
> procedures for operating them are so arcane that even if you speak enough
> French to understand the prompts, you will still probably fail to get them
> working.   It took me quite a long time to figure out that you can buy refills
> at newsstands and don't need a French bank account to add credit.   :)

Maybe that depends on whose SIM card.  For the Paris IETF, I had no problem
acquiring a Lyca SIM card at the local Tabac (newsstand) because I needed
some GSM voice minutes, and I seem to recall that activation was via web site.
On that front, Google translate is your friend - I even managed to activate
a T-Mobile CZ SIM for IETF Prague via the web site and translating all the
questions from Czech to English ...

OTOH, I do speak a moderate amount of French, which makes dealing with France
a *lot* easier.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Ted Lemon
> Sent: Sunday, March 17, 2013 6:32 PM
> To: Francis Dupont
> Cc: <[email-masked]>; Eggert, Lars; Philip Matthews
> Subject: Re: [86attendees] Good prepaid SIM cards for Europe?
> 
> In France it's _really_ easy to get a SIM card, but the phone company
> procedures for operating them are so arcane that even if you speak enough
> French to understand the prompts, you will still probably fail to get them
> working.   It took me quite a long time to figure out that you can buy refills
> at newsstands and don't need a French bank account to add credit.   :)
> 
> I will second the request to ask DT for help on this.   Regulations may
> prevent it, however, so we shouldn't be too hard on them if they don't come
> through for us... :}
>

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 18 Mar 2013 12:06:44 +0000

For my (regular) data needs in Germany (als also passive SMS reception abroad), I have a pre-paid Vodaphone SIM; At the time, 24hrs/1GB for 3,95 EUR was the best and least expensive plan I could find. Also, recharging can be done multiple way (anonymous using cards from a supermarket, or via credit card, or one can upgrade and register a (german?) bank account.

As Lars mentioned, that SIM also works in other countries, just not that cheaply...

But it's still lower cost than my regular, home-country, fully paid subscription contract as company policy excludes data roaming (and voice roaming is quite expensive with the corporate plan we subscribed here).

OTOH - Apparently as a  T-Home/T-Mobile user one can have free T-Mobile Hotspot access across Germany, and it appears that they don't check for concurrent access in multiple locations/devices. At least when I tried this with the colleagues account, while he was surfing in another hotel, we both had access...

So, if you have a german colleague with a T-Home/T-Mobile account, that might be the least cost option for data roaming (hotspots should be pretty dense).

Finally, I believe that Berlin has a city-wide public, open WiFi zone; but that might easily overloaded with a few IETF participants :)

Best regards,

Richard Scheffenegger

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Eggert, Lars
> Sent: Samstag, 16. März 2013 18:48
> To: Philip Matthews
> Cc: <[email-masked]>
> > Prompted by Lars's question on US SIM cards, I would like to look
> forward to the next IETF meeting in Berlin and SIM cards for Europe.
> >
> > Obviously I would like it to work in Germany, but I am going to be in
> Italy afterwards and would like it to work there as well.
> 
> it's HIGHLY country-dependent. I think the only operator that has a pan-EU
> plan is Vodafone, but I don't know if their prepaid ones have that
> feature.
>

---

From: Francis Dupont <[email-masked]>
Date: Mon, 18 Mar 2013 14:47:13 +0100

Got the requirements for a pre-paid SIM card (and dumb phone) in
France (likely to be the same anywhere in Europe): you only
need a photo ID (e.g., passport), no proof of home address, etc.
If you go to an operator shop you can ask to get your SIM to
be initialized by the vendor (it is part of the service) so
you get leave the shop with an operating phone without a
word of French (or German for Berlin IETF).
You can reload the pre-paid at many places so only a way to pay
is required.

If you want to roam inside Europe IMHO the best deals are in GB
but if your interest is the best inter-operator roaming agreement
it is Switzerland. BTW the European Commission rules each year
the maximum roaming fee with the goal to get a flat (i.e., no
roaming fee) rate for the whole Europe.

Regards

---

From: <[email-masked]>
Date: Mon, 18 Mar 2013 15:01:00 +0100

Hi,

> Finally, I believe that Berlin has a city-wide public, open WiFi zone; but that
> might easily overloaded with a few IETF participants :)
No, unfortunately that's not the case. There were plans to provide a city wide, public (and free) WiFi coverage but nothing implemented so far.

Generally spearking, there are plenty of different hot spots (e.g. in pubs, restaurants, ...) but currently there is no real end to end coverage.

  regards

     Nic

---

From: Keith Mitchell <[email-masked]>
Date: Mon, 18 Mar 2013 14:39:45 -0400

> and of itself would certainly be much appreciated.

At UKNOF meetings, we've had one of our sponsor hosts (AQL) supply the
name badges, which also happened to be custom-printed full-sized SIM
cards :-) These were pre-loaded with some 3G data credits and the option
to convert to a paying tariff. They've been very popular, especially
with out-of-country attendees.

Also, not so much use for Germany and Greece, but I was pleased to see
a large prepay SIM-card kiosk (http://www.simlocal.com) just after
arrivals at Heathrow Terminal 1.

Keith

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 18 Mar 2013 19:45:27 +0100

> tmo-us already does ipv6, does tmo-de not?

I am curious about this as well.

One should consider roaming.  Typically one roams from one country to
another and keeps same SIM - roam from US to Deutschland and keep same
SIM and IPv6 as well.  I wonder whether that is possible with T-Mobile?

I have tried that with another operator which offers IPv6 as test
deployment; it works to roam from one EU country to another EU country.
  Use IPv6 in the country of origin, and also use IPv6 in the country of
destination, with the same SIM card and same APN name.

(I havent tried whether the allocated IPv6 address is the same)

Alex

>>> Deutsche Telecom is one of the sponsors for IETF-87. Their
>>> "mobile arm" is called T-mobile as you all know. SIM cards are
>>> not expensive, putting a small balance on each might be an
>>> administrative hassle, etc, BUT: I would ask that they at least
>>> investigate the possibility of setting up a desk next to
>>> registration to sell such cards. That in and of itself would
>>> certainly be much appreciated.
>>>
>>> I'm only picking on DT since they are sponsors and will have lots
>>> of clueful people working on this event. If you (collectively)
>>> have contacts with other carrriers in Germany/Europe, feel free
>>> to step forward. Competition is a good thing.
>>>
>>> (It wouldn't be the first "conference" I have attended that had a
>>> SIM Card Desk).
>>>
>>> Thanks,
>>>
>>> Ole
>>>
>>>
>>> Ole J. Jacobsen Editor and Publisher,  The Internet Protocol
>>> Journal Cisco Systems Tel: +1 408-527-8972   Mobile: +1
>>> 415-370-4628 E-mail: [email-masked]  URL:
>>> http://www.cisco.com/ipj Skype: organdemo
>>>
>>>
>>> _______________________________________________ 86attendees
>>> mailing list [email-masked]
>> _______________________________________________ 86attendees mailing
>> list [email-masked]
> _______________________________________________ 86attendees mailing
> list [email-masked]