Subject: [86attendees] IETF 86 T-Shirts

From: Randall Gellens <[email-masked]>
Date: Tue, 12 Mar 2013 17:45:36 -0700

I happened to read the back of an IETF 86 T-shirt today (I've 
obviously been seeing them but guess I never bothered reading one 
before).  Nice job!  Original, fitting, humorous.  The RFC 822 cite 
is a nice touch.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Subvert the Dominant Paradigm

---

From: Jim Gettys <[email-masked]>
Date: Wed, 13 Mar 2013 09:19:18 -0400

As is the RFC 2616 reference!
   - Jim

On Tue, Mar 12, 2013 at 8:45 PM, Randall Gellens <[email-masked]>wrote:

> I happened to read the back of an IETF 86 T-shirt today (I've obviously
> been seeing them but guess I never bothered reading one before).  Nice job!
>  Original, fitting, humorous.  The RFC 822 cite is a nice touch.
>
> --
> Randall Gellens
> ______________________________**_________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/86attendees<https://www.ietf.org/mailman/listinfo/86attendees>
>