Subject: [86attendees] Urgently need to reach the person from lacnic who is on site

From: Michael Graff <[email-masked]>
Date: Sun, 10 Mar 2013 04:12:13 +0000

One or more.  Please call me +1 405.659.6737.  It's rather urgent.

--
Michael Graff <
[email-masked]<mailto:[email-masked]>>

Learn more about our N2 Platform<http://www.nominum.com/n2> and IDEAL ecosystem<http://www.nominum.com/ideal>

---

From: Michael Graff <[email-masked]>
Date: Sun, 10 Mar 2013 04:35:32 +0000

Never mind, it seems the appropriate person has been reached.  I hope they understood the message.

--Michael

On Mar 9, 2013, at 11:12 PM, Michael Graff <[email-masked]<mailto:[email-masked]>>
 wrote:

_______________________________________________
86attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/86attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 9 Mar 2013 23:40:36 -0500

Yes, thanks.
.
Carlos M. Martinez
R+D Engineer
+598-2-2604-2222

On Mar 9, 2013, at 11:35 PM, Michael Graff <[email-masked]> wrote:

> Michael Graff < [email-masked]>
> 
> Learn more about our N2 Platform and IDEAL ecosystem
> 
> On Mar 9, 2013, at 11:12 PM, Michael Graff <[email-masked]>
>  wrote:
> 
>> Michael Graff < [email-masked]>
>> 
>> Learn more about our N2 Platform and IDEAL ecosystem
>> 
>> [email-masked]
> [email-masked]