Subject: [86attendees] Anyone going to Kennedy Space Center on Saturday?

From: Magnus Westerlund <[email-masked]>
Date: Thu, 14 Mar 2013 08:00:32 -0400

Hi,

Is anyone going to Kennedy Space Center on Saturday? Wouldn't mind
company and especially looking for transportation, seat in car or
pooling a charter.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 14 Mar 2013 15:47:01 -0400

> company and especially looking for transportation, seat in car or

I am happy settled, and appear to even have a backup.

Cheers

Magnus Westerlund

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Mar 2013 20:16:28 +0000

> I am happy settled, and appear to even have a backup.

It's a fantastic place - enjoy!

If you do one of the tours, allow time.  The 'Then and Now' tour took over three hours alone, but was excellent.

Tim

---

From: Chris Elliott <[email-masked]>
Date: Thu, 14 Mar 2013 18:01:38 -0400

Agreed.

I was working on a project for the Navy in the '70s (reading and processing the data tapes from submarine tours) and got a full tour of Cape Canaveral, including seeing the largest female alligator in residence a bit too up close and personal.

Remember, you don't need to outrun the alligator, as long as you can outrun your compatriots!

Enjoy!
Chris. 

--
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

On Mar 14, 2013, at 4:16 PM, Tim Chown <[email-masked]> wrote:

> _______________________________________________
> 86attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/86attendees

---

From: Scott Brim <[email-masked]>
Date: Thu, 14 Mar 2013 18:03:31 -0400

> Remember, you don't need to outrun the alligator, as long as you can outrun your compatriots!

and remember they can move a lot faster than you expect.

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Mar 2013 22:22:22 +0000

> and remember they can move a lot faster than you expect.

The only tour disappointment was the bus going past a pool where the guide knew that alligators were, and they just whizzed past.  I guess to them they're nothing new, and they drive past them every day, but I've never seen one in the wild before.  Not that I'd have wanted to get out for a look, but... :)

Tim

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 14 Mar 2013 22:29:39 +0000

Tickets for the tours sell out early every day. Young want to buy online if possible. 
---
Glenn Deen
(sent from my mobile)

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Mar 2013 22:34:56 +0000

> Tickets for the tours sell out early every day. Young want to buy online if possible. 

Five of us went around on Sunday, and it was very quiet.  No queues anywhere. There were only 14 on the (large) coach for the tour.

Maybe it's out of season.

Tim