Subject: [86attendees] It's not to late to change the default agenda link to the tools version...

From: Wes Hardaker <[email-masked]>
Date: Tue, 05 Mar 2013 14:15:53 -0800

Dear Webmaster,

Just sayin'

Sincerely,
A Tools Agenda User

-- 
Wes Hardaker
SPARTA, Inc.

---

From: William Atwood <[email-masked]>
Date: Tue, 05 Mar 2013 17:43:22 -0500

Yes, it's very strange that the tools link is only on the HTML-style
page (https://datatracker.ietf.org/meeting/86/agenda.html), and not on
the "main" page (https://www.ietf.org/meeting/86/index.html).

  Bill

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8