Subject: [86attendees] microUSB cable?

From: Scott Brim <[email-masked]>
Date: Mon, 11 Mar 2013 20:46:50 +0000

If anyone has a microUSB <-> USB cable, or a charger with a microUSB end,
that they could spare or sell to me cheap, please unicast me.  Or maybe
you know of a nearby store where I can get one.

Thanks ... Scott

---

From: Scott Brim <[email-masked]>
Date: Mon, 11 Mar 2013 20:58:34 +0000

All set, thanks.  I got 7 replies, offering either gifts or loaners,
almost immediately.  I love this group.

Scott