Subject: [87attendees] Audio Recordings (was: missing mail)

From: Yoav Nir <[email-masked]>
Date: Thu, 1 Aug 2013 07:05:58 +0000

On Jul 31, 2013, at 12:39 PM, Randy Bush <[email-masked]> wrote:

> i suspect this list is having problems.  i have not seen the mandatory
> threads about finding atms, the terrors of trains, etc.  how can i cut
> a ticket in the noc?

Randy, you missed one. So here goes.

Where are the audio recordings from the sessions?  Are they already posted somewhere?

Yoav

---

From: Melinda Shore <[email-masked]>
Date: Wed, 31 Jul 2013 23:07:50 -0800

> Where are the audio recordings from the sessions?  Are they already posted somewhere?

The meetecho recordings are going up quickly.  I've been kind
of negative about meetecho in the past but it's been great this
time.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Yoav Nir <[email-masked]>
Date: Thu, 1 Aug 2013 07:18:38 +0000

> of negative about meetecho in the past but it's been great this

Yes, but the session I'm looking for was not recorded by Meetecho.

---

From: Lou Berger <[email-masked]>
Date: Thu, 01 Aug 2013 09:45:11 +0200

> Yes, but the session I'm looking for was not recorded by Meetecho.

Audio recordings are being posted fairly quickly at 
http://www.ietf.org/audio/ietf87/

---

From: Yoav Nir <[email-masked]>
Date: Thu, 1 Aug 2013 22:13:47 +0000

On Aug 1, 2013, at 11:59 PM, Ted Lemon <[email-masked]> wrote:

> On Aug 1, 2013, at 9:18 AM, Yoav Nir <[email-masked]> wrote:
> But the cookies were good today.
> 
> If you want meetecho support for a meeting, you should ask the working group chairs to request it.   It's done on a by-request basis.

I forgot to request it.

No matter, I found the regular audio recording, downloaded it, and now I can look forward to reliving the meeting on the flight home while compiling the minutes.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 1 Aug 2013 21:59:59 +0000