Subject: [87attendees] Name badges

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 1 Aug 2013 10:41:06 +0200

Please keep your name badges on, especially if you are speaking in wg meetings. It does help the scribes, who may not remember your name or the spelling from the five previous IETF meetings.

Thank you!
/O

---

From: Василий Долматов <[email-masked]>
Date: Thu, 1 Aug 2013 12:44:11 +0400

On 01.08.2013, at 12:41, "Olle E. Johansson" <[email-masked]> wrote:

> Please keep your name badges on,
… on the upper part of your body ;)

> especially if you are speaking in wg meetings. It does help the scribes, who may not remember your name or the spelling from the five previous IETF meetings.
> 
> Thank you!
> /O
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Warren Kumari <[email-masked]>
Date: Thu, 1 Aug 2013 11:10:47 +0200

> … on the upper part of your body ;)

…on a clearly visible upper part of your body :-)

W

-- 
Eagles soar but a weasel will never get sucked into a jet engine

---

From: Paul Aitken <[email-masked]>
Date: Thu, 01 Aug 2013 11:09:50 +0100

> …on a clearly visible upper part of your body :-)

If you have a clearly visible upper body part, then perhaps you got the 
wrong size of T shirt or you have a wardrobe malfunction ?

Rephrasing: "clearly visible on an upper part of your clothing".

     - preferably on a part where it won't be awkward if others have to 
stare for a moment.

P.

---

From: Василий Долматов <[email-masked]>
Date: Thu, 1 Aug 2013 15:23:03 +0400

On 01.08.2013, at 14:09, Paul Aitken <[email-masked]> wrote:

> If you have a clearly visible upper body part, then perhaps you got the wrong size of T shirt or you have a wardrobe malfunction ?
Forehead, ears, nose, neck, cheeks? ;)

> Rephrasing: "clearly visible on an upper part of your clothing".
OK, let it be so ;)
> 
>    - preferably on a part where it won't be awkward if others have to stare for a moment.
;)
 dol@

---

From: Simon Perreault <[email-masked]>
Date: Thu, 01 Aug 2013 13:26:00 +0200

>      - preferably on a part where it won't be awkward if others have to

I use my upper appendix, you know, the part where most of the sensory 
organs are and is covered by a fine fur. Surprisingly, I found it to be 
a fine badge hanger. You just put the badge around it and let it hang on 
the side of the body facing other people. Let it hang loosely: if you 
tie it too tight, it doesn't feel too good, and for some reason you lose 
vision after a while. This needs more research.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 1 Aug 2013 13:33:28 +0200

1 aug 2013 kl. 13:26 skrev Simon Perreault <[email-masked]>:

> I use my upper appendix, you know, the part where most of the sensory organs are and is covered by a fine fur. Surprisingly, I found it to be a fine badge hanger. You just put the badge around it and let it hang on the side of the body facing other people. Let it hang loosely: if you tie it too tight, it doesn't feel too good, and for some reason you lose vision after a while. This needs more research.
> 
An IRTF research group? Would that help you?

/O

---

From: Scott Brim <[email-masked]>
Date: Thu, 1 Aug 2013 13:45:18 +0200

>     - preferably on a part where it won't be awkward if others have to

If you looked like <http://imgur.com/Smoqslr> you would have to keep
saying "hello, my badge is up here!"

---

From: Randall Gellens <[email-masked]>
Date: Thu, 1 Aug 2013 07:46:50 -0700

At 11:09 AM +0100 8/1/13, Paul Aitken wrote:

>>>  Š on the upper part of your body ;)
>>  Šon a clearly visible upper part of your body :-)
>
>  If you have a clearly visible upper body part, 
> then perhaps you got the wrong size of T shirt 
> or you have a wardrobe malfunction ?
>
>      - preferably on a part where it won't be 
> awkward if others have to stare for a moment.

Do we really need such detailed rules?  At most 
we should ask that people remember to wear their 
name badges (I sometimes forget as well) 
someplace visible.

Do we really need to specify a protocol for if 
someone has a shirt that is too short, or a gut 
that is too large, and the badge is over the gut, 
or is wearing a tank-top, or no shirt, and has 
the badge on skin, or chooses to place the badge 
on the crotch or breast (clothed or not)? 
Perhaps there should be a rule that the badge 
must be adhered to the forehead?  In which case 
perhaps we should be given headbands instead of 
lanyards, and perhaps two badges (for forehead 
and back of head), so people can identify us from 
behind?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
But, something that only exists in thought is even better, as
you can read for yourself in my favorite book of (English)
verse and drawings, "The Space-Child's Mother Goose" (Verses
by Frederick Winsor, Illustrations by Marian Parry, Simon and
Schuster, 1958, unfortunately out of print):
    I have a pet hen whose name is Probable. She lays eggs in
    concept, being a sophist bird.  But not in reality at all;
    those would be inferior eggs; for thought is superior to
    reality.
--unknown

---

From: Василий Долматов <[email-masked]>
Date: Thu, 1 Aug 2013 19:31:39 +0400

> and back of head), so people can identify us from 

Good idea! 

And it has been successfully tested here, I saw tester near mic on some WG ;)

dol@