Subject: Re: [87attendees] [87all] ACTION: Berlin Meeting Survey

From: Stephen Farrell <[email-masked]>
Date: Mon, 12 Aug 2013 20:40:42 +0100

I always mean to put in a comment somewhere but forget, so
here it is:-)

The selection box for "iesg member etc" is fairly identifying,
at least for me. Maybe think a bit sometime about whether
that's the case for (too) many folks and try make it less
identifying.

No big deal though.

Cheers,
S.

On 08/12/2013 06:51 PM, Ray Pelletier wrote:
> All;
> 
> We recently completed IETF 87 in Berlin.  Did you think this was a good venue for an IETF meeting?  Let us know.  
> 
> https://www.surveymonkey.com/s/BXYB8K6
> 
> We do care about your opinions and make changes every meeting based on your feedback.  
> 
> Thanks
> Ray
> IAD
> _______________________________________________
> 87all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87all
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 12 Aug 2013 16:19:27 -0400

> that's the case for (too) many folks and try make it less

I'm sure that when Ray looks at some of the comments in my responses, it will be clear to him exactly who it was who responded.

Hm, actually that's a bit of a problem—I think that the comments can be viewed.   Oh well...