Subject: [87attendees] great GF restaurant

From: Ralph Droms <[email-masked]>
Date: Sun, 4 Aug 2013 18:15:13 +0200

Stacey, Andrew and I went to "Essen Fassen" Saturday night.  Keep it in mind for GF dining when we come back to Berlin.  Fabulous food, substantial portions and our host (chef? proprietor? waitperson) absolutely made the evening a delight.

On our way to the restaurant, our cabbie told us that "Essen Fassen" is German military slang for "fast food" (literally, "eat fast"; can someone confirm?).  He suggested we might like a place whose name he couldn't remember - "white stuff?  what you throw away?".  Turns out he meant "White Trash Fast Food: Club, Restaurant and Tattoo Parlor".  Those of you who invited me out clubbing at 1AM last Thursday (and you know who you are), let's keep it in mind for our next IETF in Berlin...

- Ralph

---

From: Olaf Bergmann <[email-masked]>
Date: Sun, 04 Aug 2013 19:15:26 +0200

Ralph Droms <[email-masked]> writes:

> On our way to the restaurant, our cabbie told us that "Essen Fassen"
> is German military slang for "fast food" (literally, "eat fast"; can
> someone confirm?).  

I would translate it as "seize" or "grab" food, including the notion of
not being very selective. And yes, it seems to be military slang.

Regards
Olaf