Subject: Re: [87attendees] Orlando subnet

From: Warren Kumari <[email-masked]>
Date: Thu, 1 Aug 2013 09:52:17 +0200

On Aug 1, 2013, at 7:46 AM, Carsten Bormann <[email-masked]> wrote:

> On Aug 1, 2013, at 01:08, Adam Roach <[email-masked]> wrote:
> 
>> Taiwan
> 
> I believe we should collect these experiences and tally the average latency of the various services in picking up IETF's "movements"…

Warren points at: http://tools.ietf.org/html/draft-google-self-published-geofeeds-02

This should help make things better….

W

> 
> Taiwan is 5 meetings ago, Prague (which has been cited here) is 7 meetings ago.  Wow.
> 
> Grüße, Carsten
> 
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
> 

--
"Real children don't go hoppity-skip unless they are on drugs."

    -- Susan, the ultimate sensible governess (Terry Pratchett, Hogfather)

---

From: "Noveck, David" <[email-masked]>
Date: Thu, 1 Aug 2013 08:05:18 -0400

> This should help make things better..

More accurate, certainly.

I'm mostly on my work VPN, so these services think I'm in Massachusetts.  Understandable.

OTOH, every time I use google (in chrome) to  search for something, it asks me if I'd like to switch to google.de.  Since leaving the U.S, I've only been on the ietf net or this VPN.  Not sure if the google.de choice is due to looking at Berlin weather forecasts, using the BVG trip planner, or something else.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Warren Kumari
Sent: Thursday, August 01, 2013 3:52 AM
To: Carsten Bormann
Cc: [email-masked]; Adam Roach; Warren Kumari
Subject: Re: [87attendees] Orlando subnet

On Aug 1, 2013, at 7:46 AM, Carsten Bormann <[email-masked]> wrote:

> I believe we should collect these experiences and tally the average latency of the various services in picking up IETF's "movements".

This should help make things better..

W

---

From: Randall Gellens <[email-masked]>
Date: Thu, 1 Aug 2013 08:02:25 -0700

At 8:05 AM -0400 8/1/13, David Noveck wrote:

>  OTOH, every time I use google (in chrome) to  search for something, 
> it asks me if I'd like to switch to google.de.  Since leaving the 
> U.S, I've only been on the ietf net or this VPN.  Not sure if the 
> google.de choice is due to looking at Berlin weather forecasts, 
> using the BVG trip planner, or something else.

In my experience, Google this regardless of browser pretty much 
whenever I'm using an IP address from a non-U.S. country (I have not 
exhaustively tried all countries).  Google never does this when the 
traffic is routed via SSH or VPN so it appears to be U.S.-based, but 
always does so when traffic is native.

If you're seeing Google do this for traffic that is routed via tunnel 
to U.S., you might want to use whatismyip.org to verify that your IP 
address is tunneled.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Scandal is gossip made tedious by morality.     --Oscar Wilde