Subject: Re: [87attendees] Tegel Airport

From: <[email-masked]>
Date: Thu, 1 Aug 2013 09:21:31 +0200

Hi,

> Paraphrasing wikipedia: All major airlines arrive at and depart from
> Terminal A. There is no transit zone, which means that each gate has its
> own security clearance checkpoint.
Well, that depends on Airline and Destination. Most of the Lufthansa flights
are leaving from A (with security at the gate). But if you are flying with
Air Berlin, it's a different Terminal and a central security. So you better
check. The screening is in general not different from the screenings at
other airports in Europe.

  Regards

    Nic
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Paul Aitken <[email-masked]>
Date: Thu, 01 Aug 2013 08:37:19 +0100

On 01/08/13 08:21, [email-masked] wrote:
> The screening is in general not different from the screenings at other airports in Europe.

I was not frisked or wanded at either of the other two airports I passed 
through. Very few people were.

Whereas _everyone_ in line was frisked + wanded at TXL.

P.

---

From: Keith Mitchell <[email-masked]>
Date: Thu, 01 Aug 2013 05:56:26 -0400

On 07/31/2013 06:40 PM, John R Levine wrote:
>> I found the security experience to be very thorough: each passenger
>> was individually screened, frisked, and wanded. All shoes - even flat
>> / flip-flop style - were checked on a shoe step. You're expected to
>> empty *everything* from your pockets.
> 
> When I flew out of Tegel last year, the security was just before the
> gate (hard to avoid given the airport's layout) but it wasn't any
> fussier than it is at Frankfurt or other EU airports.

IME they are more pedantic and grumpy at TXL than even FRA :-(

If you don't want your entire carry-on to be hand-searched through, take
*all* your tech gear out and put it in the tray.

Keith

---

From: Jon Hudson <[email-masked]>
Date: Thu, 1 Aug 2013 12:27:39 +0200

Agreed.

Flew out of hear last month back to the US, hands down the most thorough inspection of both my bags and person I have ever experience.

_Nothing_ unprofessional, it was all done very well, very efficiently, but quite personal.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 1 Aug 2013 13:50:13 +0200

For those people indicating extra thorough security at TXL:  What was your destination? (at least at USA vs Shengen vs other non-shengen country resolution)?

On Aug 1, 2013, at 9:37 AM, Paul Aitken <[email-masked]> wrote:

> I was not frisked or wanded at either of the other two airports I passed through. Very few people were.
>

---

From: Paul Aitken <[email-masked]>
Date: Thu, 01 Aug 2013 13:26:53 +0100

Ben,

> For those people indicating extra thorough security at TXL:  What was your destination? (at least at USA vs Shengen vs other non-shengen country resolution)?

LHR, so non-shengen.

P.

---

From: Christian Martin <[email-masked]>
Date: Thu, 1 Aug 2013 10:29:00 -0400

I flew out of TXL to EWR yesterday.  Aside from the fact that the passport control is immediately before the security gate and aside from the fact that the queue was as inconspicuous as it could be (TXL Term A is unusual in this way - each gate has its own entrance from the check in area), the security check was standard for Shengen-USA flights.  I took my shoes off and my laptop, wallet, and belt and walked through the scanner.  No wanding, pat-down, 20 questions, or bag-rummaging whatsoever.

Cheers
Chris

Sent from my iPhone

---

From: Keith Mitchell <[email-masked]>
Date: Thu, 01 Aug 2013 10:41:58 -0400

On 08/01/2013 07:50 AM, Ben Campbell wrote:
> For those people indicating extra thorough security at TXL:  What was
> your destination? (at least at USA vs Shengen vs other non-shengen
> country resolution)?

Worse for US than non-Shengen than Shengen, at least in the past couple
of months. Planning to check as much as I can.

Keith

---

From: Randall Gellens <[email-masked]>
Date: Thu, 1 Aug 2013 08:11:17 -0700

At 1:50 PM +0200 8/1/13, Ben Campbell wrote:

>  For those people indicating extra thorough security at TXL:  What 
> was your destination? (at least at USA vs Shengen vs other 
> non-shengen country resolution)?

I am wondering the same thing.  Every time I've flown out of TXL it 
has been to LHR, and security has been standard for Europe: laptops 
must come out, but shoes stay on and liquids can stay in.  Very quick 
and easy.  So I wondering if this is new, or specific to destination. 
(It's common for flights to the U.S. to have extra security, for 
example in HKG and NRT there is often an extra security check on the 
jetbridge or U.S.-bound gates are behind and extra security screening 
station.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Dr. Beverly Crusher to Wesley Crusher as he is about to beam down to
begin his journey with the Traveler into other dimensions: "Be sure to
dress warmly on those other planes of existence."

---

From: Ben Campbell <[email-masked]>
Date: Thu, 1 Aug 2013 19:45:06 +0200

Has anyone taken the 6:55 BA flight to LHR? If so, how early should one arrive?

On Aug 1, 2013, at 5:11 PM, Randall Gellens <[email-masked]> wrote:

> I am wondering the same thing.  Every time I've flown out of TXL it has been to LHR, and security has been standard for Europe: laptops must come out, but shoes stay on and liquids can stay in.  Very quick and easy.  So I wondering if this is new, or specific to destination. (It's common for flights to the U.S. to have extra security, for example in HKG and NRT there is often an extra security check on the jetbridge or U.S.-bound gates are behind and extra security screening station.)
> 
> -- 
> Randall Gellens

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 1 Aug 2013 18:29:05 -0500

I'm on Air Berlin 7420 to ORD on Saturday morning. That looks like it's
Terminal C, which does have a central area inside security.

My question is, does anyone know if there's a food court or anything like
that inside security?

Thanks,

Spencer, who spent some time Googling and can't find a website that says
definitively what terminal I'm flying out of :-)

On Thursday, August 1, 2013, Christian Martin wrote:

> I flew out of TXL to EWR yesterday.  Aside from the fact that the passport
> control is immediately before the security gate and aside from the fact
> that the queue was as inconspicuous as it could be (TXL Term A is unusual
> in this way - each gate has its own entrance from the check in area), the
> security check was standard for Shengen-USA flights.  I took my shoes off
> and my laptop, wallet, and belt and walked through the scanner.  No
> wanding, pat-down, 20 questions, or bag-rummaging whatsoever.
>
> Cheers
> Chris
>
> Sent from my iPhone
>
> On Aug 1, 2013, at 7:50 AM, Ben Campbell <[email-masked] <javascript:;>>
> wrote:
>
> your destination? (at least at USA vs Shengen vs other non-shengen country
> resolution)?
> >
> > On Aug 1, 2013, at 9:37 AM, Paul Aitken <[email-masked]<javascript:;>>
> wrote:
> >
> >> On 01/08/13 08:21, [email-masked] <javascript:;> wrote:
> >> [email-masked] <javascript:;>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Andrew Allen <[email-masked]>
Date: Fri, 2 Aug 2013 08:40:02 +0000

Don't expect too much at Tegel.

Its an old airport and space constrained built when West Berlin was basically an island and not a place where people made connections since all flights went west (and also could only be operated by US, British or French carriers).

They built a brand new airport which was supposed to open in 2010 but its a complete fiasco and its unclear if the terminal can ever be opened to the public!

http://en.m.wikipedia.org/wiki/Berlin_Brandenburg_Airport

Andrew

From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: Thursday, August 01, 2013 06:29 PM Central Standard Time
To: Christian Martin <[email-masked]>
Cc: [email-masked] <[email-masked]>; Ben Campbell <[email-masked]>; Paul Aitken <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [87attendees] Tegel Airport

I'm on Air Berlin 7420 to ORD on Saturday morning. That looks like it's Terminal C, which does have a central area inside security.

My question is, does anyone know if there's a food court or anything like that inside security?

Thanks,

Spencer, who spent some time Googling and can't find a website that says definitively what terminal I'm flying out of :-)

Cheers
Chris

Sent from my iPhone

On Aug 1, 2013, at 7:50 AM, Ben Campbell <[email-masked]<javascript:;>> wrote:

> On Aug 1, 2013, at 9:37 AM, Paul Aitken <[email-masked]<javascript:;>> wrote:
>
>> On 01/08/13 08:21, [email-masked]<javascript:;> wrote:
>> [email-masked]<javascript:;>
> [email-masked]<javascript:;>
_______________________________________________
87attendees mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/87attendees

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: <[email-masked]>
Date: Fri, 2 Aug 2013 11:33:57 +0200

Hi,

Terminal C and D have also a (small) food court after security. Terminal A is different because they have security at the gate. There are some gates were you are able to buy a coffee and a snack after security.

  regards

    Nic

________________________________
Von: Spencer Dawkins at IETF [mailto:[email-masked]]
Gesendet: Freitag, 2. August 2013 01:29
An: Christian Martin
Cc: Ben Campbell; [email-masked]; Paul Aitken; Leymann, Nicolai
Betreff: Re: [87attendees] Tegel Airport

Thanks,

Cheers
Chris

Sent from my iPhone

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 02:47:26 -0700

At 10:29 AM -0400 8/1/13, Christian Martin wrote:

>  the security check was standard for Shengen-USA flights.  I took my 
> shoes off and my laptop, wallet, and belt and walked through the 
> scanner.  No wanding, pat-down, 20 questions, or bag-rummaging 
> whatsoever.

In my experience, it's not standard to remove shoes outside the U.S., 
unless one's shoes have metal that set off the walk-through metal 
detector.  So, did you remove your shoes because you were directed 
to, or out of habit?

-------------- Randomly selected tag: ---------------
Experience is something you don't get until just after you need it.

---

From: "John R Levine" <[email-masked]>
Date: 2 Aug 2013 11:56:20 +0200

> In my experience, it's not standard to remove shoes outside the U.S., unless 
> one's shoes have metal that set off the walk-through metal detector.  So, did 
> you remove your shoes because you were directed to, or out of habit?

There are special rules for flights to the US, and one of those rules is 
that the shoes come off.

If you have connections before your flight to the US, there's invariably a 
re-inspection for the US flight including the barefoot dance.

R's,
John

---

From: Enno Rey <[email-masked]>
Date: Fri, 2 Aug 2013 11:37:43 +0200

> In my experience, it's not standard to remove shoes outside the U.S., 

isn't part of the overall programm not to establish ("predictable") standards?

In general your observation is correct, but it might depend on (the weather|the moon's position|the person you're facing's mood|you-get-the-idea).
Had to take off my (non metal-containing) shoes yesterday, at FRA airport, for a domestic flight.

Everybody have a safe trip & a great weekend

Enno

-- 
Enno Rey

ERNW GmbH - Carl-Bosch-Str. 4 - 69115 Heidelberg - www.ernw.de
Tel. +49 6221 480390 - Fax 6221 419008 - Cell +49 174 3082474

Handelsregister Mannheim: HRB 337135
Geschaeftsfuehrer: Enno Rey

Troopers 2013 Videos online: http://www.youtube.com/user/TROOPERScon?feature=watch

=======================================================
Blog: www.insinuator.net || Conference: www.troopers.de
=======================================================

---

From: Spencer Dawkins <[email-masked]>
Date: Fri, 02 Aug 2013 05:13:15 -0500

On 08/02/2013 04:33 AM, [email-masked] wrote:
> Hi,
> Terminal C and D have also a (small) food court after security. 
> Terminal A is different because they have security at the gate. There 
> are some gates were you are able to buy a coffee and a snack after 
> security.
>   regards
>     Nic

Thank you for the clue!

Spencer

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 03:26:03 -0700

At 11:56 AM +0200 8/2/13, John R Levine wrote:

>>  In my experience, it's not standard to remove shoes outside the 
>> U.S., unless one's shoes have metal that set off the walk-through 
>> metal detector.  So, did you remove your shoes because you were 
>> directed to, or out of habit?
>
>  There are special rules for flights to the US, and one of those 
> rules is that the shoes come off.

Special rules for Germany?  Because, as I said, I'm used to an extra 
security check for U.S.-bound flights that usually focuses on liquids 
and often involves a hand-search of carry-on.  But for flights to the 
U.S. from Hong Kong, Japan, Australia, and U.K., shoes do not need to 
come off (except for a period several years ago when LHR had a 
separate shoe-check station, but that's long gone).

>  If you have connections before your flight to the US, there's 
> invariably a re-inspection for the US flight including the barefoot 
> dance.

 From Europe, I typically connect in London, and there hasn't been a 
need to remove shoes there for a few years.  That said, I always see 
other people in line remove their shoes, but I assume that's done out 
of habit.  LHR security, in my experience, is the most annoying in 
the world, and they have confiscated toothpaste, lens cleaning 
solution, saline, solution, etc., but they have not demanded I remove 
my shoes in years.

-------------- Randomly selected tag: ---------------
  "American Non Sequitur Society --
   We don't make sense,
   But we do like pizza."

---

From: "John R Levine" <[email-masked]>
Date: 2 Aug 2013 12:30:33 +0200

> involves a hand-search of carry-on.  But for flights to the U.S. from Hong 
> Kong, Japan, Australia, and U.K., shoes do not need to come off (except for a 
> period several years ago when LHR had a separate shoe-check station, but 
> that's long gone).

Dunno, I usually connect in Canada and the shoes definitely come off there 
for US bound flights.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: CJ Aronson <[email-masked]>
Date: Fri, 2 Aug 2013 12:31:25 +0200

Very weird.. we were just in LHR on our way to Berlin and had to take off
our shoes.  We flew SFO - LHR - Berlin.    Everyone in our line had to take
off our shoes.

----CJ

On Fri, Aug 2, 2013 at 12:26 PM, Randall Gellens <[email-masked]>wrote:

>>> unless one's shoes have metal that set off the walk-through metal detector.
>>>  So, did you remove your shoes because you were directed to, or out of
>>> habit?
>>>
>>
> security check for U.S.-bound flights that usually focuses on liquids and
> often involves a hand-search of carry-on.  But for flights to the U.S. from
> Hong Kong, Japan, Australia, and U.K., shoes do not need to come off
> (except for a period several years ago when LHR had a separate shoe-check
> station, but that's long gone).
>
>   If you have connections before your flight to the US, there's invariably
>> a re-inspection for the US flight including the barefoot dance.
>>
>
> From Europe, I typically connect in London, and there hasn't been a need
> to remove shoes there for a few years.  That said, I always see other
> people in line remove their shoes, but I assume that's done out of habit.
>  LHR security, in my experience, is the most annoying in the world, and
> they have confiscated toothpaste, lens cleaning solution, saline, solution,
> etc., but they have not demanded I remove my shoes in years.
>
> --
> Randall Gellens
> ______________________________**_________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 2 Aug 2013 12:43:59 +0200

The airport security guys consider inconsistency a feature.

On Aug 2, 2013, at 12:31 PM, CJ Aronson <[email-masked]> wrote:

> Very weird.. we were just in LHR on our way to Berlin and had to take off our shoes.  We flew SFO - LHR - Berlin.    Everyone in our line had to take off our shoes.  
> 
> ----CJ
> 
> 
> On Fri, Aug 2, 2013 at 12:26 PM, Randall Gellens <[email-masked]> wrote:
>  In my experience, it's not standard to remove shoes outside the U.S., unless one's shoes have metal that set off the walk-through metal detector.  So, did you remove your shoes because you were directed to, or out of habit?
> 
>  There are special rules for flights to the US, and one of those rules is that the shoes come off.
> 
> Special rules for Germany?  Because, as I said, I'm used to an extra security check for U.S.-bound flights that usually focuses on liquids and often involves a hand-search of carry-on.  But for flights to the U.S. from Hong Kong, Japan, Australia, and U.K., shoes do not need to come off (except for a period several years ago when LHR had a separate shoe-check station, but that's long gone).
> 
>  If you have connections before your flight to the US, there's invariably a re-inspection for the US flight including the barefoot dance.
> 
> From Europe, I typically connect in London, and there hasn't been a need to remove shoes there for a few years.  That said, I always see other people in line remove their shoes, but I assume that's done out of habit.  LHR security, in my experience, is the most annoying in the world, and they have confiscated toothpaste, lens cleaning solution, saline, solution, etc., but they have not demanded I remove my shoes in years.
> 
> -- 
> Randall Gellens

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 2 Aug 2013 10:54:25 +0000

Just went through for flight to Frankfurt. Shoes and belt not removed but the screener did have me empty pockets and take out the baggie of liquids. 

Tablet which I initially left in also had to come out and tablet and bag were re-screened. Kindle didn't.

It was pretty quick.

Sent from my iPhone

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Aug 2013 10:59:04 +0000

On Aug 2, 2013, at 12:54 PM, Pat Thaler <[email-masked]>
 wrote:

> Sent from my iPhone...

... which did or did not have to come out?

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 2 Aug 2013 11:10:06 +0000

Canada, at least for the major airports is different because you go through US customs & immigration  there and are sort of in the US before you board the plane. 

I've not had to take off my shoes in Europe or Asia - including flights from Germany to US.. Even flying from Victoria, BC to USA (which is too small to have US customs and immigration), one did't need to remove shoes.

Pat

Sent from my iPhone

On Aug 2, 2013, at 12:31 PM, "John R Levine" <[email-masked]> wrote:

>> involves a hand-search of carry-on.  But for flights to the U.S. from Hong Kong, Japan, Australia, and U.K., shoes do not need to come off (except for a period several years ago when LHR had a separate shoe-check station, but that's long gone).
> 
> Dunno, I usually connect in Canada and the shoes definitely come off there for US bound flights.
> 
> Regards,

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 2 Aug 2013 11:14:18 +0000

Laptop, bag of liquids, and tablet out. Pockets emptied. 

Everything else stayed in place. 

Sent from my iPhone

---

From: Jon Hudson <[email-masked]>
Date: Fri, 2 Aug 2013 13:35:43 +0200

@ TXL liquids out, electronics out, empty pockets etc.

@ FRA moving from A to Z Terminal: Very nice passport guy, no additional inspection. 

The passport control dumps you off right after security for Z.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 04:30:24 -0700

At 12:30 PM +0200 8/2/13, John R Levine wrote:

>>  involves a hand-search of carry-on.  But for flights to the U.S. 
>> from Hong Kong, Japan, Australia, and U.K., shoes do not need to 

Sure, but security in Canada for U.S. bound flights is done by the 
TSA -- it's a pre-clearance station, so you go through immigration, 
customs, and U.S. security before the flight to the U.S.

-------------- Randomly selected tag: ---------------
Democracy is a beautiful thing, except for that part about letting
just any old yokel vote. --Anonymous, Age 10

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 04:33:18 -0700

At 12:31 PM +0200 8/2/13, CJ Aronson wrote:

>  Very weird.. we were just in LHR on our way to 
> Berlin and had to take off our shoes. ÊWe flew 
> SFO - LHR - Berlin.   ÊEveryone in our line had 
> to take off our shoes.

I'm surprised to hear this!  For my own 
information, do you mind clarifying: which 
airline did you use LHR-TXL, which LHR terminal 
did you fly out of, and did the security staff 
tell you to remove your shoes, or everyone just 
do it because everyone ahead of them did?

-------------- Randomly selected tag: ---------------
Money is the root of all evil, and man needs roots

---

From: Scott Brim <[email-masked]>
Date: Fri, 02 Aug 2013 14:10:51 +0200

On 08/02/13 12:31, CJ Aronson allegedly wrote:
> Very weird.. we were just in LHR on our way to Berlin and had to take
> off our shoes.  We flew SFO - LHR - Berlin.    Everyone in our line had
> to take off our shoes.  

LHR is special.

---

From: Lou Berger <[email-masked]>
Date: Fri, 02 Aug 2013 19:29:42 -0400

Just went through LHR security a few hours ago. Belt & watch off, pockets 
emptied, shoes on except when you set the detector off.  (Happened to the 
woman in front of me.)

By this was security from outside, I don't thing there was any additional 
security on transfers...

Lou

---

From: Randall Gellens <[email-masked]>
Date: Sat, 3 Aug 2013 02:36:12 -0700

At 7:29 PM -0400 8/2/13, Lou Berger wrote:

>  I don't thing there was any additional security on transfers...

At LHR, you do reclear security when transferring.  It's a different 
security line than when entering from groundside, but the security 
itself is identical.

I'm still waiting for clarification regarding the report of 
heightened security on someone's LHR-TXL flight (which airline, which 
terminal, if shoes were specifically ordered off or if everyone just 
took them off because the person in front did so).
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Nothing is as irritating as a man who chats pleasantly while he's
overcharging you.                                   --Kin Hubbard