Subject: Re: [87attendees] [87all] IETF 87 Berlin Meeting Review

From: Hermin Anggawijaya <[email-masked]>
Date: Sat, 17 Aug 2013 22:01:03 +1200

On slightly different topic, I know that meeting dates have been decided
far in advance (last time I looked, even 2022 meeting dates had been
decided, but not all target locations have), but I thought that it would be
nice if meeting dates do not coincide with 'peak' holiday season in the
meeting location. For Berlin meeting, I had to pay US$3000 for the flight
from Oceania (reg price, around $1800-2100), it's peak season airfare. Some
would say, it's my own fault for living in the far corner of the
earth....but just a thought....

Regards

Hermin

---

From: Mary Barnes <[email-masked]>
Date: Sat, 17 Aug 2013 11:59:47 -0500

I totally agree with this concern and it's been mentioned before, but I
don't believe it's become a factor in choosing meeting locations.  That's
why I'm very happy that we're going to Vancouver in late fall.  I spent
more to fly to Vancouver last summer than it cost for me to fly to the
Beijing Meeting.  In my experience  (I live in major airline hub city),
airfares during peak times are at least 30% higher than off peak.   My
guess is the fact that nice cities at nice times of year increases
attendance may be one of the reasons it's not being considered as a factor.

On Sat, Aug 17, 2013 at 5:01 AM, Hermin Anggawijaya <
[email-masked]> wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

---

From: Dave Crocker <[email-masked]>
Date: Sat, 17 Aug 2013 10:27:20 -0700

On 8/17/2013 9:59 AM, Mary Barnes wrote:
> don't believe it's become a factor in choosing meeting locations.

It isn't.

In fact, the tourism appeal of a venue is often considered as a benefit, 
since some attendees have voiced a desire to bring family and a better 
tourism venue facilitates that.  (This, of course, nicely confounds 
criteria for selecting a meeting, rather than simply optimizing for 
meeting effectiveness and convenience.)

...
>airfares during peak times are at least 30% higher than off
> peak.   My guess is the fact that nice cities at nice times of year
> increases attendance may be one of the reasons it's not being considered
> as a factor.
>
> On Sat, Aug 17, 2013 at 5:01 AM, Hermin Anggawijaya
> <[email-masked] <mailto:[email-masked]>> wrote:
...
>  I thought
>     that it would be nice if meeting dates do not coincide with 'peak'
>     holiday season in the meeting location.

+1

On the other hand, the premium price means we also get to wrestle with 
masses of tourists and I'm sure we all enjoy that.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Melinda Shore <[email-masked]>
Date: Sat, 17 Aug 2013 10:08:25 -0800

On 8/17/13 8:59 AM, Mary Barnes wrote:
> I totally agree with this concern and it's been mentioned before, but
> I don't believe it's become a factor in choosing meeting locations. 
> That's why I'm very happy that we're going to Vancouver in late
> fall. I spent more to fly to Vancouver last summer than it cost for
> me to fly to the Beijing Meeting.  In my experience  (I live in major
> airline hub city), airfares during peak times are at least 30% higher
> than off peak. 

Ask me about flying in and out of Alaska in July.  It
just comes with the territory, and we live with it.  It
strikes me as worthwhile, though, to make an effort to
avoid peak travel times at holiday destinations.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: Melinda Shore <[email-masked]>
Date: Sat, 17 Aug 2013 10:11:40 -0800

On 8/17/13 9:27 AM, Dave Crocker wrote:
> tourism venue facilitates that.  

I consider it a negative, since it has a negative impact on
travel and distracts from the meeting.  It's a working meeting,
people.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Sat, 17 Aug 2013 18:14:22 +0000

On Aug 17, 2013, at 12:59 PM, Mary Barnes <[email-masked]> wrote:
> I totally agree with this concern and it's been mentioned before, but I don't believe it's become a factor in choosing meeting locations.  That's why I'm very happy that we're going to Vancouver in late fall.  I spent more to fly to Vancouver last summer than it cost for me to fly to the Beijing Meeting.  In my experience  (I live in major airline hub city), airfares during peak times are at least 30% higher than off peak.   My guess is the fact that nice cities at nice times of year increases attendance may be one of the reasons it's not being considered as a factor. 

That explains the crappy connection I was able to get, and the high price as well.

FWIW, I already booked my Vancouver tickets for this fall, and I decided to travel through Seattle rather than Vancouver, because connections to Vancouver aren't as good.   Seattle has light rail to the airport (like Vancouver) and there's Amtrak service from Seattle to Vancouver.  The flight to Seattle was way cheap (that's why I just bought it instead of waiting).   The added bonus is that I take the train back to Seattle Friday afternoon, and then I can take an earlier nonstop from Seattle back to Boston on Saturday.

I don't know how this will turn out in practice, so I'm not _recommending_ it to other IETFers, but if you're feeling adventurous, it's something to consider.   It probably doesn't make sense for you if you can't get a nonstop to/from Seattle.   One thing I did to be on the safe side is that I allowed for a rather long layover in Seattle, which I will spend being a tourist if the connection works out well.

(Beware: there is a Vancouver, Washington, and it's on the same Amtrak line as Vancouver, BC.   Don't accidentally book a train going the wrong direction!)

---

From: Ted Lemon <[email-masked]>
Date: Sat, 17 Aug 2013 18:22:28 +0000

> travel and distracts from the meeting.  It's a working meeting,

Yes and no.   Yes, it's a negative for IETF to be a junket, because that becomes an attractive nuisance—people go because they want to go to the city IETF will be held in, rather than because they really have pressing business at IETF.   No, it's not a negative, because cities that are good tourist destinations are often (not always, cf. Orlando) good places to have meetings, because there is a variety of food near the venue.

I always thought Minneapolis in winter was a good choice—it's a lovely city, but not really a winter city, so you get convenient food _and_ nobody goes just for the fun of it.

---

From: Lou Berger <[email-masked]>
Date: Sat, 17 Aug 2013 14:34:01 -0400

100% agree.

---

From: Mary Barnes <[email-masked]>
Date: Sat, 17 Aug 2013 14:04:29 -0500

On Sat, Aug 17, 2013 at 1:22 PM, Ted Lemon <[email-masked]> wrote:

> Yes and no.   Yes, it's a negative for IETF to be a junket, because that
> becomes an attractive nuisance—people go because they want to go to the
> city IETF will be held in, rather than because they really have pressing
> business at IETF.   No, it's not a negative, because cities that are good
> tourist destinations are often (not always, cf. Orlando) good places to
> have meetings, because there is a variety of food near the venue.
>
[MB] Right the tourist places do have many of the resources we need and
they are much more affordable IF we go off season.  Orlando never has an
off season and the IETF meeting was scheduled during one of the BUSIEST
weeks of the year.  It was a bad idea for so, so many reasons - the food
issue alone (given that it was arranged after Dublin) should have been
enough to discount that location.

>
> I always thought Minneapolis in winter was a good choice—it's a lovely
> city, but not really a winter city, so you get convenient food _and_ nobody
> goes just for the fun of it.
>
[MB] I agree 100%.  Minneapolis meets all of our needs in terms of an
effective and efficient place to get work done.  [/MB]

---

From: Andy Bierman <[email-masked]>
Date: Sat, 17 Aug 2013 13:29:19 -0700

....
> [MB] Right the tourist places do have many of the resources we need and they
> are much more affordable IF we go off season.  Orlando never has an off
> season and the IETF meeting was scheduled during one of the BUSIEST weeks of
> the year. ....

+1 to your +1

I thought I was the only one who thought when the Orlando announcement
came out "Oh great.  I get to go to Orlando during Spring Break."

Andy

---

From: Ted Lemon <[email-masked]>
Date: Sat, 17 Aug 2013 20:40:24 +0000

> came out "Oh great.  I get to go to Orlando during Spring Break."

For me, it was just "oh no, not again!"

FWIW, Orlando seemed to have improved since the previous time we went there, but it was still not a good choice, and I hope we can make it a point never to go there again.

---

From: Dave Crocker <[email-masked]>
Date: Sat, 17 Aug 2013 13:59:04 -0700

On 8/17/2013 1:40 PM, Ted Lemon wrote:
> I hope we can make it a point never to go there again.

Might be worth trying to get some current community consensus on 
preferences for where to go and when, and where to always) avoid.

d/

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 17 Aug 2013 14:54:11 -0700 (PDT)

On Sat, 17 Aug 2013, Ted Lemon wrote:

> FWIW, Orlando seemed to have improved since the previous time we 
> went there, but it was still not a good choice, and I hope we can 
> make it a point never to go there again.
> 

Or perhaps make it a point to not have the meeting location decided by 
another organization, in this case the IEEE, with which we wanted to
co-locate (IESG wish).

Ole

---

From: Randy Bush <[email-masked]>
Date: Sun, 18 Aug 2013 09:42:43 +0900

> I decided to travel through Seattle rather than Vancouver, because
> connections to Vancouver aren't as good.  Seattle has light rail to
> the airport (like Vancouver) and there's Amtrak service from Seattle
> to Vancouver.

https://www.boltbus.com/

---

From: Ted Lemon <[email-masked]>
Date: Sun, 18 Aug 2013 02:50:46 +0000

> another organization, in this case the IEEE, with which we wanted to

Was the previous visit to Orlando also at the behest of the IEEE?

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 17 Aug 2013 20:06:10 -0700 (PDT)

No, but it was a LONG time ago.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: "John R Levine" <[email-masked]>
Date: 17 Aug 2013 23:48:26 -0400

>> another organization, in this case the IEEE, with which we wanted to

There's nothing wrong with co-locating, so long as it's in a place where 
we would otherwise be willing to go.

If some future meeting of the IEEE were in Vancouver or Berlin, in one of 
the hotels we've used, I expect we wouldn't see many objections to co-lo.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Spencer Dawkins <[email-masked]>
Date: Sat, 17 Aug 2013 23:10:48 -0500

On 8/17/2013 10:48 PM, John R Levine wrote:
> There's nothing wrong with co-locating, so long as it's in a place 
> where we would otherwise be willing to go.
>
> If some future meeting of the IEEE were in Vancouver or Berlin, in one 
> of the hotels we've used, I expect we wouldn't see many objections to 
> co-lo.

We co-lo-ed (!) in Vancouver for IETF 64 in 2005. I stayed for IEEE 
802.1 meetings the following week.

It can be done.

Spencer

---

From: Tim Chown <[email-masked]>
Date: Sun, 18 Aug 2013 13:13:21 +0100

On 17 Aug 2013, at 20:04, Mary Barnes <[email-masked]> wrote:

> [MB] I agree 100%.  Minneapolis meets all of our needs in terms of an effective and efficient place to get work done.  [/MB] 

Minneapolis was a great venue. Is there a particular reason it's dropped off the meeting schedule?

Tim

---

From: Elwyn Davies <[email-masked]>
Date: Sun, 18 Aug 2013 13:11:06 +0100

> No, but it was a LONG time ago.
But never forgotten!  The only positive about this location was a
fortuitous trip to Cape Canaveral on December 11 that happened to
coincide with the launch of the Mars Climate Orbiter - now only
remembered for the metric-imperial units screw-up that led to its loss
during Mars orbital insertion. Who needs standards?

Apalling hotel, Disney social, lack of nearby eateries (was it Charlie's
Steakhouse?) all put me off going again - I didn't.

/Elwyn

---

From: Tim Chown <[email-masked]>
Date: Sun, 18 Aug 2013 13:14:46 +0100

On 18 Aug 2013, at 04:48, "John R Levine" <[email-masked]> wrote:

> There's nothing wrong with co-locating, so long as it's in a place where we would otherwise be willing to go.
> 
> If some future meeting of the IEEE were in Vancouver or Berlin, in one of the hotels we've used, I expect we wouldn't see many objections to co-lo.

I agree. Hopefully the lesson has been learnt from Orlando.

Tim

---

From: Hadriel Kaplan <[email-masked]>
Date: Sun, 18 Aug 2013 08:44:36 -0400

> Minneapolis was a great venue. Is there a particular reason it's dropped off the meeting schedule?

I don't know the official reason, but IIRC the attendance rates for Minneapolis were always lower than the meeting before and after.  It's hard to argue with actual numbers.  It could be that other factors contributed to that, but I doubt it.

-hadriel

---

From: Ted Lemon <[email-masked]>
Date: Sun, 18 Aug 2013 13:20:16 +0000

> I don't know the official reason, but IIRC the attendance rates for Minneapolis were always lower than the meeting before and after.  It's hard to argue with actual numbers.  It could be that other…

Right, that was by design, at least as I understood it.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 21 Aug 2013 11:18:09 -0400

I agree that the Minneapolis Hilton works well for the IETF, and would like
us to return there.

We will be meeting during off-peak times in Vancouver, London, and
Honolulu, so travel costs should be lower.

Cheers,
Andy

On Sun, Aug 18, 2013 at 8:44 AM, Hadriel Kaplan
<[email-masked]>wrote:

> I don't know the official reason, but IIRC the attendance rates for
> Minneapolis were always lower than the meeting before and after.  It's hard
> to argue with actual numbers.  It could be that other factors contributed
> to that, but I doubt it.
>
> -hadriel
>