Subject: Re: [87attendees] Jabber scribing

From: Randall Gellens <[email-masked]>
Date: Thu, 1 Aug 2013 12:10:03 -0700

At 5:50 AM -0400 7/29/13, Wes George wrote:

>   non-native/quiet speaker, etc - i.e. the same things that make it 
> hard to follow on the audio stream, unfortunately. Even in "turn 
> your brain off and type" mode, I have on more than one occasion 
> declared defeat after losing the thread.

That has happened to me when Jabber scribing and also note taking, 
but then, it's the same if I'm just sitting there trying to follow 
along.  Sometimes I just can't make out enough of the words to be 
able to follow.  Seeing someone else's attempt in the Jabber would be 
a help, but these days usually all that's in there is "slide x."

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The challenge of computer science is: How NOT to make a mess of it.
                                               -Edsger W. Dijkstra

---

From: Tony Hansen <[email-masked]>
Date: Fri, 02 Aug 2013 07:13:47 -0400

Our current badges have a UPC code on one side.

Seems like this could be turned into or augmented with a QR code that
had the name in it.

    Tony Hansen

On 7/29/2013 10:14 AM, Scott Brim wrote:
> There was once an idea for waving your badge at a sensor on the mike and
> having your name displayed on the (a) screen.

---

From: Simon Perreault <[email-masked]>
Date: Fri, 02 Aug 2013 13:20:37 +0200

> Seems like this could be turned into or augmented with a QR code that

s/name/vCard/

With that you could add an attendee to your phone's address book by 
photographing the badge.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Randy Bush <[email-masked]>
Date: Fri, 02 Aug 2013 13:24:08 +0200

>> Seems like this could be turned into or augmented with a QR code that

some may not want their identity details too easily read

randy

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 02 Aug 2013 13:34:23 +0200

> With that you could add an attendee to your phone's address book by

I note that the badges this time are mostly the same on both sides 
except for the UPC. I find this to be a great feature because otherwise 
half the people have badges you can't read at all.

I think you would lose that with a QR code.

Also, while I can think of uses for the QR code, helping note takers 
identify the person at the mic is not one of them, unless we put a 
scanner at the mic, send the result out automatically on jabber, and 
have the (non-jabber) note taker monitor jabber to get the names.

The badge is not helpful to the note taker unless the note taker is very 
close to (all the) mics. And even then it often isn't, because there is 
a low probability that the badge will be facing the note taker.

	Thanks,
	Paul

---

From: Scott Brim <[email-masked]>
Date: Fri, 02 Aug 2013 14:09:32 +0200

> a low probability that the badge will be facing the note taker.

Just now I was scuttling back and forth between mics to read badges with
difficult names :-).  I would welcome a scanner that showed the
speaker's name to the room somehow.  Anonymity is not an issue because
they are supposed to be announcing their names clearly anyway.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 02 Aug 2013 05:12:27 -0700

This is a great idea.  At least until after the social when people start
exchanging name tags.

Regards,
Charlie P.

On 8/2/2013 5:09 AM, Scott Brim wrote:
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

-- 
Regards,
Charlie P.

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Fri, 2 Aug 2013 12:16:23 +0000

Qr code on tag, qr reader on mike, automatic mute if you dont hold the qr code into the reader. I'd also love to know names of speakers better than the fast mumbling when they hit the mike.

Typos == Smartphone

"Charles E. Perkins" <[email-masked]> wrote:
This is a great idea.  At least until after the social when people start
exchanging name tags.

Regards,
Charlie P.

--
Regards,
Charlie P.

---

From: Paul Aitken <[email-masked]>
Date: Fri, 02 Aug 2013 13:23:20 +0100

On 02/08/13 13:09, Scott Brim wrote:
> Just now I was scuttling back and forth between mics to read badges 
> with difficult names :-). I would welcome a scanner that showed the 

As someone who has participated remotely many times, I'd welcome a badge 
scanner (NFC or RFID?) which shows that someone is standing at the mic 
so we don't inadvertently speak over one another.

P.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 02 Aug 2013 15:17:21 +0200

> so we don't inadvertently speak over one another.

We've had such a scanner in the past (Hiroshima, perhaps). It could be
brought back...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Fri, 2 Aug 2013 13:24:03 +0000

> We've had such a scanner in the past (Hiroshima, perhaps). It could be

As someone with a hearing impairment, I would really appreciate such an apparatus.

- m&m

Matt Miller < [email-masked] >
Cisco Systems, Inc.

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 2 Aug 2013 14:04:57 +0000

On Aug 2, 2013, at 14:17, "Toerless Eckert (eckert)" <[email-masked]> wrote:

> Qr code on tag, qr reader on mike, automatic mute if you dont hold the qr code into the reader

Voice recognition, automatic jabberification ... problem solved.