Subject: Re: [87attendees] Meeting room temperature?

From: Randall Gellens <[email-masked]>
Date: Thu, 1 Aug 2013 12:43:32 -0700

At 6:25 AM -0400 7/25/13, Samuel Weiler wrote:

>  On Mon, 22 Jul 2013, Randall Gellens wrote:
>
>>  Can anyone comment on what the meeting room temperatures are 
>> likely to be on average?  Being summer, it would be nice to be 
>> able to pack light and rely on shorts and T-shirts.
>
>  Over the last 48 hours or so: the AC in one Intercontinental 
> meeting room (sorry, limited datapoints) has ranged from adequate 
> to inadequate but has not been excessive.  I think you'll be 
> comfortable in shorts, especially on Sunday, when the outside 
> temperature is forecast to be 99 (F).
>
>  Past performance and all that.

So far, I've been very comfortable in shorts and sandals, both in 
sessions and outside walking around.  IMHO, this is much nicer than 
places where the hotter it is outside, the colder they make the 
meeting rooms (or places where it is cold indoors and out).

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Never knock the way the other cat swings.
                          --Neal Cassady

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 05:21:19 -0500

Feel very lucky that you are comfortable in the heat.  I'm in Potsdam 1
right now and uncomfortably warm.  I'll be in another meeting room this
afternoon that was sweltering on Sunday.  I had to leave the room on Sunday
to get a cold washcloth from my room to wrap around my neck as I was
getting light headed and felt I might pass out.   I was wearing a short
sleeve t-shirt and a very light, shorter skirt and sandles.

We have this discussion every meeting and I still stand by the mantra that
if you are cold, you can add more layers.  If you are too hot, you can only
take off so many layers.    The problem with it being hot inside and
outside is that if you get overheated, there isn't a place to cool down.
 Being from Texas, I know hot and have a high tolerance for being out in
100+ weather - when I get too hot, I go inside my air conditioned house.  I
don't have that option here.

As always this is totally individual - I much prefer to be chillier than
too warm.  As always, if someone finds themselves too chilly, I always have
a pashmina in my backpack so I can stay warm when it's cold.
 Unfortunately, I don't have anything in my backpack that will cool someone
down.  Although, I do have paper, which I used on Sunday as well to try to
cool down.

Mary

On Thu, Aug 1, 2013 at 2:43 PM, Randall Gellens <[email-masked]>wrote:

>>   Can anyone comment on what the meeting room temperatures are likely to
>>> be on average?  Being summer, it would be nice to be able to pack light and
>>> rely on shorts and T-shirts.
>>>
>>
>>  Over the last 48 hours or so: the AC in one Intercontinental meeting
>> room (sorry, limited datapoints) has ranged from adequate to inadequate but
>> has not been excessive.  I think you'll be comfortable in shorts,
>> especially on Sunday, when the outside temperature is forecast to be 99 (F).
>>
> So far, I've been very comfortable in shorts and sandals, both in sessions
> and outside walking around.  IMHO, this is much nicer than places where the
> hotter it is outside, the colder they make the meeting rooms (or places
> where it is cold indoors and out).
>
> --
> Randall Gellens
> ______________________________**_________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>

---

From: Franck Martin <[email-masked]>
Date: Fri, 2 Aug 2013 10:50:55 +0000

Fun: How the IETF would fix global warming? By putting more air conditioners

The first days were hot, especially in the hotel I stayed, there is a limit on hotness and jet lag. I found the conference about the right temperature, I could stay in t-shirt inside and outside. Usually I need to carry a pullover or jacket, otherwise I get sick by the difference of temperature. So this was, hmm, refreshing, compared to other hotels where it always seem you are in north pole.

On Aug 2, 2013, at 12:21 PM, Mary Barnes <[email-masked]> wrote:

> Feel very lucky that you are comfortable in the heat.  I'm in Potsdam 1 right now and uncomfortably warm.  I'll be in another meeting room this afternoon that was sweltering on Sunday.  I had to leave the room on Sunday to get a cold washcloth from my room to wrap around my neck as I was getting light headed and felt I might pass out.   I was wearing a short sleeve t-shirt and a very light, shorter skirt and sandles.  
> 
> We have this discussion every meeting and I still stand by the mantra that if you are cold, you can add more layers.  If you are too hot, you can only take off so many layers.    The problem with it being hot inside and outside is that if you get overheated, there isn't a place to cool down.  Being from Texas, I know hot and have a high tolerance for being out in 100+ weather - when I get too hot, I go inside my air conditioned house.  I don't have that option here.  
> 
> As always this is totally individual - I much prefer to be chillier than too warm.  As always, if someone finds themselves too chilly, I always have a pashmina in my backpack so I can stay warm when it's cold.  Unfortunately, I don't have anything in my backpack that will cool someone down.  Although, I do have paper, which I used on Sunday as well to try to cool down. 
> 
> Mary 
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Aug 2013 12:59:04 +0200

> get a cold washcloth from my room to wrap around my neck
[...]
> If you are too hot, you can only take off so many layers.

I think you just contradicted yourself.

(I actually recommend taking off the shoes and putting the feet into a small basin of cool (not cold) water.  We might get a few of those from the hotel if we ask.)

> As always this is totally individual

Actually, this is a well-known occupational health issue, in particular with respect to the diversity in perception (including certain predictors on that perception based on biological parameters).
There are enough standards to give ample guidance.
At the beginning of the week I gave a few details of how this is treated properly in Germany.

Given the fact that the weather was unusual in Berlin on Sunday and the Hotel may have run into capacity limits that day, the room climate has been handled near perfectly by the hotel.

I saw much fewer people sneezing/coughing, attending the meeting in high altitude rockclimber outfits, etc., than in your usual US meeting.  I prefer to work in an organization that doesn't routinely injure its members.

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Aug 2013 11:18:44 +0000

On Aug 2, 2013, at 12:59 PM, Carsten Bormann <[email-masked]> wrote:
> I saw much fewer people sneezing/coughing, attending the meeting in high altitude rockclimber outfits, etc., than in your usual US meeting.

+1

There have been some rooms that were uncomfortably warm at this IETF, but at other IETFs there have been occasions where I was so cold I was shivering, even though it was warm outside.   There's likely not much we can do about either thing, but I would say this venue has been less of a problem than others I have attended.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 06:18:52 -0500

On Fri, Aug 2, 2013 at 5:59 AM, Carsten Bormann <[email-masked]> wrote:

> [MB] In what way?  I said that I have something in my backpack.  I had to
leave the meeting room to get the washcloth.  [/MB]

> (I actually recommend taking off the shoes and putting the feet into a
> small basin of cool (not cold) water.  We might get a few of those from the
> hotel if we ask.)
>
[MB] Personally, I would much rather many folks not take off their shoes in
meeting rooms if they are hot.  You are correct, if I wasn't in a meeting,
I could have gone to my room to soak my feet. I also think it's not that
prudent to have one's feet in the water in a room full of electrically
powered devices. [/MB]

> Actually, this is a well-known occupational health issue, in particular
> with respect to the diversity in perception (including certain predictors
> on that perception based on biological parameters).
> Given the fact that the weather was unusual in Berlin on Sunday and the
> Hotel may have run into capacity limits that day, the room climate has been
> handled near perfectly by the hotel.
>
> I saw much fewer people sneezing/coughing, attending the meeting in high
> altitude rockclimber outfits, etc., than in your usual US meeting.  I
> prefer to work in an organization that doesn't routinely injure its members.
>
[MB] Actually there were a number of folks I saw coughing/sneezing.  And
passing out from heat exhaustion isn't a problem in your mind?
I have one suggestion for folks that find themselves always cold as I was
in the category previously.  I did not complain nor expect anyone to crank
up the heat  because I dressed properly to deal with it, including using a
scarf around my neck.   I highly recommend you get your thyroid checked
thoroughly (not just TSH) as well as your iron levels (ferritin in
particular as that's your storage of iron) if you find yourself in that
category.   Since I've addressed those issues, I'm no longer the person
that wears a sweater when others are in shorts/t-shirts.  You can find lots
of good lists online that describe the symptoms of low thyroid function.
 One interesting correlation is that Raynaud's (which is where you hands
turn blue and hurt when exposed to cold) is highly correlated with low
thyroid function.
[/MB]

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Fri, 2 Aug 2013 13:23:15 +0200

On 8/2/13 12:21 PM, Mary Barnes wrote:

> Being from Texas, I know hot and have a high tolerance for
> being out in 100+ weather - when I get too hot, I go inside my air
> conditioned house. 

The solution may be just in there (lucky you); perhaps you could try, a
few weeks in advance, to lower your airco gradually, so your body can
slowly adapt to warmer temperatures.

--
Marco

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 2 Aug 2013 11:26:12 +0000

Some are used/sensitive to AC, others are not.

In my PERSONAL opinion, the room temperature has been perfect in Berlin.

I mostly get a cold in AC rooms, but it is not so much about the temperature itself (living in Finland, I am used to cold temperatures :), but the cold air flow.

Regards,

Christer

Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Mary Barnes
Lähetetty: 2. elokuuta 2013 14:19
Vastaanottaja: Carsten Bormann
Kopio: [email-masked]
Aihe: Re: [87attendees] Meeting room temperature?

[...]
I think you just contradicted yourself.
[MB] In what way?  I said that I have something in my backpack.  I had to leave the meeting room to get the washcloth.  [/MB]

(I actually recommend taking off the shoes and putting the feet into a small basin of cool (not cold) water.  We might get a few of those from the hotel if we ask.)
[MB] Personally, I would much rather many folks not take off their shoes in meeting rooms if they are hot.  You are correct, if I wasn't in a meeting, I could have gone to my room to soak my feet. I also think it's not that prudent to have one's feet in the water in a room full of electrically powered devices. [/MB]

I saw much fewer people sneezing/coughing, attending the meeting in high altitude rockclimber outfits, etc., than in your usual US meeting.  I prefer to work in an organization that doesn't routinely injure its members.
[MB] Actually there were a number of folks I saw coughing/sneezing.  And passing out from heat exhaustion isn't a problem in your mind?
I have one suggestion for folks that find themselves always cold as I was in the category previously.  I did not complain nor expect anyone to crank up the heat  because I dressed properly to deal with it, including using a scarf around my neck.   I highly recommend you get your thyroid checked thoroughly (not just TSH) as well as your iron levels (ferritin in particular as that's your storage of iron) if you find yourself in that category.   Since I've addressed those issues, I'm no longer the person that wears a sweater when others are in shorts/t-shirts.  You can find lots of good lists online that describe the symptoms of low thyroid function.  One interesting correlation is that Raynaud's (which is where you hands turn blue and hurt when exposed to cold) is highly correlated with low thyroid function.
[/MB]

Grüße, Carsten

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 06:28:11 -0500

> slowly adapt to warmer temperatures.
[MB] Huh?   As I said, I can spend time outside in Texas heat - riding my
bike, gardening, etc.   I don't know at all what you mean that turning my
AC lower would help at all?  Perhaps you meant to raise my A/C?  I do that
during the day but I cannot sleep at nite when it is hot (research shows
that a cooler temperature improves the quality of sleep). [/MB]

>
> --
> Marco
>
> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 02 Aug 2013 13:37:27 +0200

> slowly adapt to warmer temperatures.

Or the solution for those of you who are too cold in some venues to turn 
your AC colder in the weeks before a meeting to be prepared for colder 
temperatures.

Perhaps we should survey the attendees for their preferred temperature 
and tolerance bands, and then come up with a target temperature that 
minimizes the average discomfort.

	Thanks,
	Paul

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 04:26:27 -0700

At 5:21 AM -0500 8/2/13, Mary Barnes wrote:

>  I had to leave the room on Sunday to get a cold washcloth from my 
> room to wrap around my neck as I was getting light headed and felt 
> I might pass out.

I'm truly sorry you were so overheated, Mary.  We do have this 
discussion every meeting, and of course everyone's preference is 
different.  While I'm grateful I was comfortable during this meeting, 
of course I wouldn't want that to come at the expense of someone else 
being in distress!

>  I still stand by the mantra that if you are cold, you can add more 
> layers.  If you are too hot, you can only take off so many layers.

I understand the logic of this, and it's something I hear repeated 
constantly, although it always seems to be said by people who prefer 
it colder and are advising others :-)

>  As always this is totally individual - I much prefer to be chillier 
> than too warm.

When I'm on a plane, I'm always complaining that it's way too hot 
(especially overnight when trying to sleep), which is funny because 
if I look around, many others seem cold, being wrapped in blankets.

-------------- Randomly selected tag: ---------------
I always avoid prophesying beforehand, because it is a much better
policy to prophesy after the event has already taken place.
    --Winston Churchill

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 2 Aug 2013 11:52:56 +0000

+1 as well -- very good temperature for being productive rather than
freezing cold AC all the time. :-) I know this is very individual but this
one was spot on in my comfort zone.

Jason

On 8/2/13 1:18 PM, "Ted Lemon" <[email-masked]> wrote:

>> I saw much fewer people sneezing/coughing, attending the meeting in
>>high altitude rockclimber outfits, etc., than in your usual US meeting.
>
>+1
>
>There have been some rooms that were uncomfortably warm at this IETF, but
>at other IETFs there have been occasions where I was so cold I was
>shivering, even though it was warm outside.   There's likely not much we
>can do about either thing, but I would say this venue has been less of a
>problem than others I have attended.

---

From: Scott Brim <[email-masked]>
Date: Fri, 02 Aug 2013 13:58:00 +0200

> In my PERSONAL opinion, the room temperature has been perfect in Berlin.

Yes, we were fortunate that the outside temperature was moderate.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 05:00:30 -0700

At 6:28 AM -0500 8/2/13, Mary Barnes wrote:

>   I don't know at all what you mean that turning my AC lower would 
> help at all?  Perhaps you meant to raise my A/C?

This is a long-standing area of confusion/ambiguity regarding AC: 
some people say "lower" to mean reduced AC output, hence higher 
temperatures, while others say "lower" to mean lower temperatures, 
hence higher AC output.

-------------- Randomly selected tag: ---------------
Farmer Bill Dies in House
--Newspaper headline

---

From: Abdelkader Lahmadi <[email-masked]>
Date: Fri, 2 Aug 2013 15:13:26 +0200 (CEST)

Sunday, July 28, I attended the tutorial of Brian Trammell and Benoit Claise about "Applying IP Flow Information Export (IPFIX) to Network Measurement and Management": http://www.ietf.org/proceedings/87/slides/slides-87-edu-ipfix-1.pdf

They presented a nice demo of using IPFIX to measure and export the temperature of the meeting room using a raspberry Pi. So, it will be nice to provide a web service for the next IETF meetings where attendees will be able to know about the temperature of meeting rooms. 

/Abdelkader LAHMADI
----- Mail original -----
> De: "Franck Martin" <[email-masked]>
> À: [email-masked]
> Envoyé: Vendredi 2 Août 2013 12:50:55
> Objet: Re: [87attendees] Meeting room temperature?
> 
> The first days were hot, especially in the hotel I stayed, there is a
> limit on hotness and jet lag. I found the conference about the right
> temperature, I could stay in t-shirt inside and outside. Usually I
> need to carry a pullover or jacket, otherwise I get sick by the
> difference of temperature. So this was, hmm, refreshing, compared to
> other hotels where it always seem you are in north pole.
> 
> > Feel very lucky that you are comfortable in the heat.  I'm in
> > Potsdam 1 right now and uncomfortably warm.  I'll be in another
> > meeting room this afternoon that was sweltering on Sunday.  I had
> > to leave the room on Sunday to get a cold washcloth from my room
> > to wrap around my neck as I was getting light headed and felt I
> > might pass out.   I was wearing a short sleeve t-shirt and a very
> > light, shorter skirt and sandles.
> > 
> > We have this discussion every meeting and I still stand by the
> > mantra that if you are cold, you can add more layers.  If you are
> > too hot, you can only take off so many layers.    The problem with
> > it being hot inside and outside is that if you get overheated,
> > there isn't a place to cool down.  Being from Texas, I know hot
> > and have a high tolerance for being out in 100+ weather - when I
> > get too hot, I go inside my air conditioned house.  I don't have
> > that option here.
> > 
> > than too warm.  As always, if someone finds themselves too chilly,
> > I always have a pashmina in my backpack so I can stay warm when
> > it's cold.  Unfortunately, I don't have anything in my backpack
> > that will cool someone down.  Although, I do have paper, which I
> > used on Sunday as well to try to cool down.
> > 
> > Mary
> > 
>

---

From: joel jaeggli <[email-masked]>
Date: Fri, 02 Aug 2013 15:19:05 +0200

> They presented a nice demo of using IPFIX to measure and export the temperature of the meeting room using a raspberry Pi. So, it will be nice to provide a web service for the next IETF meetings whe…

we had ipv6 enabled thermometers in IETF 55 atlanta.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 06:22:34 -0700

At 3:13 PM +0200 8/2/13, Abdelkader Lahmadi wrote:

>  So, it will be nice to provide a web service for the next IETF 
> meetings where attendees will be able to know about the temperature 
> of meeting rooms.

Would the purpose be to know if one should attend remotely?  Or 
perhaps the attendees get to vote on what the temperature should be?

-------------- Randomly selected tag: ---------------
The first ninety percent of the task takes ninety percent of
the time, and the last ten percent takes the other ninety percent.

---

From: Ted Lemon <[email-masked]>
Date: Sat, 3 Aug 2013 12:47:24 +0000

On Aug 2, 2013, at 1:26 PM, Randall Gellens <[email-masked]> wrote:
>> I had to leave the room on Sunday to get a cold washcloth from my room to wrap around my neck as I was getting light headed and felt I might pass out.
> 
> I'm truly sorry you were so overheated, Mary.  We do have this discussion every meeting, and of course everyone's preference is different.  While I'm grateful I was comfortable during this meeting, of course I wouldn't want that to come at the expense of someone else being in distress!

+1

>> I still stand by the mantra that if you are cold, you can add more layers.  If you are too hot, you can only take off so many layers.
> 
> I understand the logic of this, and it's something I hear repeated constantly, although it always seems to be said by people who prefer it colder and are advising others :-)

This is a really important consideration, and I think that there were issues with temperature control particularly when meetings got crowded.   It is also important to realize though that excessive use of air conditioning is not free.   It has significant environmental impact, and also cost.   The former is presumably why Germany has laws about how much AC you can use.

So while I definitely would have preferred it if the AC had been higher in 6man, and I get the impression that that meeting was not the only one with temperature control issues, I think the point that too-cold meeting rooms are also a problem, even if we can cope with them by adding layers, should not be lost.

---

From: Brian Dickson <[email-masked]>
Date: Sat, 3 Aug 2013 15:55:28 +0200

On Aug 2, 2013, at 12:21 PM, Mary Barnes <[email-masked]> wrote:

> Feel very lucky that you are comfortable in the heat.  I'm in Potsdam 1 right now and uncomfortably warm.  

I think there are two distinct issues which are not identical, nor are they orthogonal. They do, however, suggest different optimal temperatures, which is unfortunate.

Issue #1 is comfort, something which tends to be subjective and even for each individual can vary.

Issue #2 is functional. For every individual, there is a temperature range where the ability to perform routine tasks, to pay attention, to stay awake, or even remain conscious, begins to be compromised.

Since the point of IETF meetings is participation and feedback, IMHO room temperature control needs to meet facilitate as close to 100% "uptime" as possible.

I know personally that I cannot stay awake once 23 C is reached, and that occurred at least once this IETF (both 23+ C and falling asleep). It was not as bad as other IETFs, and most rooms this meeting might have been warmer than I am comfortable with, but not so warm as to affect performance.

Maybe there needs to be a survey on the two ranges, to try to objectively establish acceptable and optimal temperatures for meeting rooms, and to communicate that to venue folks?

NB: it might be the case that in order to avoid LoC for a statistically significant percentage of folks, that temp below the comfort range of another set of folks might be necessary. Eg, in degrees F, two people might have 62-65-68-73 and 66-69-74-79 respectively.  There would be no temp mutually comfortable (65-68 vs 69-74), but there would be temps outside acceptable for one that was still comfortable for the other (65 at low end, 74 at high end).

Given that we observe temperatures generally rise, it would be sensible to err on the low side. In the example above, 68 or 69 would be good, with rise to  73 being okay. 

Either that, or pick 20 C as our standard :-)

> I had to leave the room on Sunday to get a cold washcloth from my room to wrap around my neck as I was getting light headed and felt I might pass out.  

Mary's words show that this is more than a subjective comfort thing - it borders on being a safety issue.

If it is something we can do something about, we should try, at least.

Brian

---

From: Keith Moore <[email-masked]>
Date: Sat, 3 Aug 2013 16:36:38 +0200

> So while I definitely would have preferred it if the AC had been higher in 6man, and I get the impression that that meeting was not the only one with temperature control issues, I think the point t…

I left more than one WG meeting prematurely because I was feeling ill due to the temperature in the room.   I don't entirely blame it on the hotel, as most rooms were quite comfortable.   But lack of AC capacity to sufficiently adapt to conditions (external heat, crowds), or impairment in adapting to conditions by local laws, are things that should cause us to hesitate to choose such meeting locations in the future.

Keith

---

From: Ted Lemon <[email-masked]>
Date: Sat, 3 Aug 2013 14:41:25 +0000

> I left more than one WG meeting prematurely because I was feeling ill due to the temperature in the room.   I don't entirely blame it on the hotel, as most rooms were quite comfortable.   But lack…

To be clear, I'm not intending to minimize the problem that the heat caused.   It was a problem for me too, particularly in 6man.   I only chimed in on this thread because I really do think that we ought to specify an SLA for temperature control in _both_ directions when we book our venues.   Of course, promises can easily be broken once it's too late to back out.

---

From: Yoav Nir <[email-masked]>
Date: Sat, 3 Aug 2013 16:47:44 +0000

On Aug 3, 2013, at 4:36 PM, Keith Moore <[email-masked]<mailto:[email-masked]>> wrote:

Well, next summer we're in Toronto, and Toronto tends to be cooler than Berlin, but Toronto also does have heat waves. I've been there in summer and experienced 3 straight days of 30+ degree weather. And because this is relatively rare, A/C systems are not prepared for this. So its a gamble anyway.  And the year after that, it's Prague. That's likely significantly warmer than Berlin.

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 3 Aug 2013 17:17:14 +0000

Drink more water...

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

---

From: Mary Barnes <[email-masked]>
Date: Sat, 3 Aug 2013 13:12:00 -0500

I drink several liters of water daily when it is warm.  I went through at
least 2 liters in the hot room on Sunday where we were for roughly 4 hours.
 Water only helps so much.

On Saturday, August 3, 2013, Christer Holmberg wrote:

>  Drink more water...
>
> Regards,
>
> Christer
>
>
>
> Sent from *Windows* using *TouchDown* (www.nitrodesk.com)
>
> *From:* Yoav Nir [[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>]
> *To:* Keith Moore [[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>]
> *CC:* [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');> [[email-masked] <javascript:_e({},
> 'cvml', [email-masked]');>]; Randall Gellens [[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>];
> Mary Barnes [[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>]; Ted Lemon [[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>];
> Samuel Weiler [[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>]
> *Subject:* Re: [87attendees] Meeting room temperature?
>
>  On Aug 3, 2013, at 4:36 PM, Keith Moore <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>>
> wrote:
>
> So while I definitely would have preferred it if the AC had been higher in
> 6man, and I get the impression that that meeting was not the only one with
> temperature control issues, I think the point that too-cold meeting rooms
> are also a problem, even if we can cope with them by adding layers, should
> not be lost.
>
>
> I left more than one WG meeting prematurely because I was feeling ill due
> to the temperature in the room.   I don't entirely blame it on the hotel,
> as most rooms were quite comfortable.   But lack of AC capacity to
> sufficiently adapt to conditions (external heat, crowds), or impairment in
> adapting to conditions by local laws, are things that should cause us to
> hesitate to choose such meeting locations in the future.
>
>
>  Well, next summer we're in Toronto, and Toronto tends to be cooler than
> Berlin, but Toronto also does have heat waves. I've been there in summer
> and experienced 3 straight days of 30+ degree weather. And because this is
> relatively rare, A/C systems are not prepared for this. So its a gamble
> anyway.  And the year after that, it's Prague. That's likely significantly
> warmer than Berlin.
>
>
>
>

---

From: Keith Moore <[email-masked]>
Date: Sat, 3 Aug 2013 21:47:22 +0200

One solution to meeting room temperature that is worth considering: everyone except meeting chairs, speakers, and jabber scribe leave his or her laptop off during the meeting.  For a typical room population, the power dissipated by all of the laptops in use in the room surely amounts to several thousand watts.   And with the people in the room paying more attention to the topic at hand, the meeting would likely be more productive.

Keith

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 3 Aug 2013 22:38:57 +0200 (CEST)

On Sat, 3 Aug 2013, Keith Moore wrote:

> One solution to meeting room temperature that is worth considering: 
> everyone except meeting chairs, speakers, and jabber scribe leave his or 
> her laptop off during the meeting.  For a typical room population, the 
> power dissipated by all of the laptops in use in the room surely amounts 
> to several thousand watts.  And with the people in the room paying more 
> attention to the topic at hand, the meeting would likely be more 
> productive.

The human body radiates around 100W when at rest (1). Average laptop would 
be more around 10-20W so the difference isn't going to be that huge. I 
don't have a figure on productivity increase :P

(1) http://en.wikipedia.org/wiki/Thermoregulation#Human_heat_output_power

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Mary Barnes <[email-masked]>
Date: Sat, 3 Aug 2013 16:06:25 -0500

Blankets or silk long johns are certainly a whole lot cheaper for others
that are easily chilled.

On Saturday, August 3, 2013, David Kessens wrote:

> Mary,
>
> Mary Barnes wrote:
> > We have this discussion every meeting and I still stand by the mantra
> that if you are cold, you can add more layers.
>
> You might want to invest in an extra cooling layer:
>
> http://www.fastraceproducts.com/page/fastraceproducts/CTGY/coolsuit
>
> David  Kessens
> ----
>
>
>
> On Fri, Aug 2, 2013 at 3:21 AM, Mary Barnes <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
> > wrote:
>
>> We have this discussion every meeting and I still stand by the mantra
>> that if you are cold, you can add more layers.  If you are too hot, you can
>> only take off so many layers.    The problem with it being hot inside and
>> On Thu, Aug 1, 2013 at 2:43 PM, Randall Gellens <[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>
>> > wrote:
>>
>>>>   Can anyone comment on what the meeting room temperatures are likely
>>>>> to be on average?  Being summer, it would be nice to be able to pack light
>>>>> and rely on shorts and T-shirts.
>>>>>
>>>>
>>> sessions and outside walking around.  IMHO, this is much nicer than places
>>> where the hotter it is outside, the colder they make the meeting rooms (or
>>> places where it is cold indoors and out).
>>>
>>> --
>>> Randall Gellens
>>> [email-masked] <javascript:_e({}, 'cvml',
>>> [email-masked]');>
>> [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>
> David Kessens
> ---

---

From: Randall Gellens <[email-masked]>
Date: Sat, 3 Aug 2013 18:30:53 -0700

At 3:55 PM +0200 8/3/13, Brian Dickson wrote:

>  I know personally that I cannot stay awake once 23 C is reached, 
> and that occurred at least once this IETF (both 23+ C and falling 
> asleep).

Wow -- you can't stay awake at 23C / 73.4F?  That's right in what 
most consider the ideal zone!  Is this too warm or too cold for you? 
If I may ask, how much sleep do you typically get at night?  (I'm 
wondering if you're one the significant percentage of people with 
chronic sleep deficiency, who often have trouble staying awake in 
various conditions.)

-------------- Randomly selected tag: ---------------
I have learned
To spell hors d'oeuvres
Which still grates on
Some people's n'oeuvres.
        -- Warren Knox

---

From: Randall Gellens <[email-masked]>
Date: Sat, 3 Aug 2013 18:36:44 -0700

At 9:47 PM +0200 8/3/13, Keith Moore wrote:

> everyone except meeting chairs, speakers, and jabber scribe leave 
> his or her laptop off during the meeting.  For a typical room 
> population, the power dissipated by all of the laptops in use in 
> the room surely amounts to several thousand watts.   And with the 
> people in the room paying more attention to the topic at hand, the 
> meeting would likely be more productive.

Makes sense.

-------------- Randomly selected tag: ---------------
The very first "flight attendants" were three 14-year old cabin boys,
who were hired by Great Britain's Daimler Airways in 1922. Passenger
service, rather than safety, was the primary reason these "airborne
bellboys" were included on the flight. Food and beverage service was
not offered on these first flights. Apparently, the reason for these
boys to be in the cabin was more for aesthetics rather than
functionality.
    --airlinesafety.com/editorials/CockpitCabinPsychology.htm

---

From: Yoav Nir <[email-masked]>
Date: Sun, 4 Aug 2013 02:26:49 +0000

On Aug 3, 2013, at 11:38 PM, Mikael Abrahamsson <[email-masked]> wrote:

> The human body radiates around 100W when at rest (1). Average laptop would be more around 10-20W so the difference isn't going to be that huge. I don't have a figure on productivity increase :P

Both you and Keith are wrong about what would happen. The entire power-strip and email BoF at the back of the room would get up and leave, so we would save not only their laptops' output, but also their body heat. 

And with only the people who are really interested remaining in the room, we could dispense with the presentations and get some work done.

---

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 04 Aug 2013 00:24:45 -0700

Hello Yoav,

If there are meetings with needless presentations, isn't that a matter
to be taken up with the chairs?

The point below could be taken as derogatory to the many people
who have made presentations, as well as the people in the back,
some of whom are likely to become contributors to a related future
effort.

On 8/3/2013 7:26 PM, Yoav Nir wrote:
> And with only the people who are really interested remaining in the 
> room, we could dispense with the presentations and get some work done. 

-- 
Regards,
Charlie P.

---

From: Yoav Nir <[email-masked]>
Date: Sun, 4 Aug 2013 10:15:52 +0000

I'm sorry if this has been taken as derogatory. This references multiple threads on just that topic that we've seen on the IETF mailing list.

Chairs have a very hard time determining consensus in a room with 80 people, only 7 of whom hum or raise their hand either way. If the tourists had better places to get their email done, we might get a better idea of the true size of the group, and hence a better idea if the group has consensus.

Yoav

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 4 Aug 2013 10:26:43 +0000

If the way you can judge the active support for a draft is to count the number of people in the room, then you are doing the wrong thing.

I'd point out that the "tourists" are not necessarily "tourists". They range from people who are popping in to get a feel for what the group is doing, right through to those who are not contributing but are there in case any damage limitation is required.

As far as I am concerned all are entitled to attend.

Regards

Keith

> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Yoav Nir
> Sent: 04 August 2013 11:16
> To: Charles E. Perkins
> Cc: 87attendees_ietf.org
> I'm sorry if this has been taken as derogatory. This references multiple
> threads on just that topic that we've seen on the IETF mailing list.
> 
> Chairs have a very hard time determining consensus in a room with 80
> people, only 7 of whom hum or raise their hand either way. If the tourists
> had better places to get their email done, we might get a better idea of
> the true size of the group, and hence a better idea if the group has
> consensus.
> 
> Yoav
>

---

From: Keith Moore <[email-masked]>
Date: Sun, 4 Aug 2013 13:37:37 +0200

Sent from my iPhone

> As far as I am concerned all are entitled to attend.

I agree, and yet Yoav has a good point.  Some people are undoubtedly in the room for no other reason than a place to sit, plug in a laptop, and use the network.  And those people are a distraction from the WG meeting.

Keith

---

From: Melinda Shore <[email-masked]>
Date: Sun, 04 Aug 2013 11:59:34 -0800

On 8/4/13 2:15 AM, Yoav Nir wrote:
> people, only 7 of whom hum or raise their hand either way. If the
> tourists had better places to get their email done, we might get a
> better idea of the true size of the group, and hence a better idea if
> the group has consensus.

Deciding which question to ask can be difficult and can lead
to messy outcomes.  However, that said, usually what you're
trying to find out is whether or not someone objects to the
proposal on the table, and whether or not any objections raised
are substantive.  On the other hand, some people may not feel
as comfortable raising objections (others are entirely too
comfortable ... ), and asking if anybody has objections may not
yield a correct outcome, either.

In an ideal world consensus would come out of the discussions
rather than hums, but it's difficult and I'll be the first
to cop to not doing it well, myself.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."