Subject: [87attendees] Grocery Store near IC?

From: Derek Atkins <[email-masked]>
Date: Fri, 2 Aug 2013 01:24:41 -0700

ISTR a message about a grocery store near the IC but my searching Fu is
poor this morning.  I recall there was one on the way to to
Weisenburgplatz Ubahn station, but I can't find the email that says what
it is or where exactly it is (or how to get there).  Could some kind
soul let me know?

I'm looking to buy some Cote d'Or chocolate bars (by request from home).
I know where I can get some near Stadmitte but I'd like to check other
places that might be easier or cheaper.

Thanks,

-derek

---

From: Warren Kumari <[email-masked]>
Date: Fri, 2 Aug 2013 10:31:10 +0200

> it is or where exactly it is (or how to get there).  Could some kind

'tis call Kaisers

Google maps directions: http://goo.gl/maps/c1ktZ

Shorter answer: Walk to Weisenburgplatz. Turn around when you see the Ubahn. You should now be facing it. If not, look around :-)

W

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
> 

--
"Let's just say that if complete and utter chaos was lightning, he'd be the sort to stand on a hilltop in a thunderstorm wearing wet copper armour and shouting 'All gods are bastards'."

    -- Rincewind discussing Twoflower (Terry Pratchett, The Colour of Magic)

---

From: Jakob Heitz <[email-masked]>
Date: Fri, 2 Aug 2013 08:31:50 +0000

Kaiser's at Wittenbergplatz.

--
Jakob Heitz.

---

From: "Olle E. Johansson" <[email-masked]>
Date: Fri, 2 Aug 2013 10:36:05 +0200

> places that might be easier or cheaper.

There's a Netto nearby. Turn right outside of the hotel, walk down to Kurfurstenstrasse,
take a left and walk a few blocks and you will see it on the left side. 

/O

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Aug 2013 08:37:32 +0000

> it is or where exactly it is (or how to get there).  Could some kind

There's a Kaiser's at Wittenbergplatz.

https://plus.google.com/102894678696849122247/about?hl=en

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Fri, 2 Aug 2013 10:40:45 +0200

There is one rossmann in 800 meters of IETF venue. You can go by walk. 
Tauentzienstraße 8, 10789 Berlin, Germany ‎

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Derek Atkins
> Sent: Friday, August 02, 2013 10:25 AM
> To: [email-masked]
> Subject: [87attendees] Grocery Store near IC?
> 
> ISTR a message about a grocery store near the IC but my searching Fu is poor
> this morning.  I recall there was one on the way to to Weisenburgplatz Ubahn
> station, but I can't find the email that says what it is or where exactly it is (or
> how to get there).  Could some kind soul let me know?
> 
> I know where I can get some near Stadmitte but I'd like to check other places
> that might be easier or cheaper.
> 
> Thanks,
> 
> -derek
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 02 Aug 2013 10:40:47 +0200

There is a Kaiser's within 15min walk from IC
http://goo.gl/maps/ah1Yf
4 Wittenbergplatz

I saw several chocolate tablets inside, 40-80% cacao, but wouldnt
remember brands.

Alex

Le 02/08/2013 10:24, Derek Atkins a écrit :
> ISTR a message about a grocery store near the IC but my searching Fu
> is poor this morning.  I recall there was one on the way to to
> Weisenburgplatz Ubahn station, but I can't find the email that says
> what it is or where exactly it is (or how to get there).  Could some
> kind soul let me know?
>
> I'm looking to buy some Cote d'Or chocolate bars (by request from
> home). I know where I can get some near Stadmitte but I'd like to
> check other places that might be easier or cheaper.
>
> Thanks,
>
> -derek
>
> _______________________________________________ 87attendees mailing
> list [email-masked]