Subject: Re: [87attendees] The dramatic impact ...

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 1 Aug 2013 07:24:21 +0000

Ah, but only the unleaded version. We are still running out of leaded.

Sent with Good (www.good.com)

-----Original Message-----
From: Carlos M. Martinez [[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, July 31, 2013 02:30 PM Eastern Standard Time
To: [email-masked]
Subject: [87attendees] The dramatic impact ...

… of packet size in relation to throughput was noted by the hotel staff, so they wisely substituted 0.2something coke bottles with 0.5l ones. Ahhh, much better !

I echo the comments on the mic. Berlin has (and still is!) a wonderful and very enjoyable venue.

cheers!

~Carlos
_______________________________________________
87attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Spencer Dawkins <[email-masked]>
Date: Thu, 01 Aug 2013 11:08:21 -0500

> I echo the comments on the mic. Berlin has (and still is!) a wonderful and very enjoyable venue.

I thought about sending a thank-you about this yesterday, but was afraid 
it was a mistake that would be corrected if I said anything.

Now that Carlos has revealed this to all- thank you, IAD/secretariat/IAOC!

Spencer