Subject: [87attendees] Air Berlin

From: CJ Aronson <[email-masked]>
Date: Sun, 4 Aug 2013 17:45:37 +0200

Has anyone flown Air Berlin?  We have a FlyClassic fare.  We are wondering
how crazy they are about the limits on carryons?   Do I really just have to
have one or can I have one and my laptop?  It's not entirely clear from
their website.

Thanks

---

From: Jorge Contreras <[email-masked]>
Date: Sun, 4 Aug 2013 10:49:17 -0500

I flew AirBerlin to and from Chicago.  They were pretty relaxed about
carry-on baggage.  I had a duffel bag plus briefcase/laptop bag, but some
other passengers had much larger items.  The overhead bins on the plane
were quite large, so there were no problems that I observed.

On Sun, Aug 4, 2013 at 10:45 AM, CJ Aronson <[email-masked]> wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees
>

---

From: Ali Karimi <[email-masked]>
Date: Sun, 4 Aug 2013 10:53:00 -0700

I flew with that airline, I paid for the fare plus I paid extra for for a
seat assignment, and got the window seat. When I went to plane, they
changed my seat to middle seat.

I will stop payment of the seat charges, and will write to Air Berlin CEO
regarding this issue.

Ali

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 4 Aug 2013 18:36:14 +0000

> I flew with that airline, I paid for the fare plus I paid extra for for a seat assignment, and got the window seat. When I went to plane, they changed my seat to middle seat.

That happens sometimes, e.g. due to equipment change. You should be able to get a refund for the seat assignment.

> I will stop payment of the seat charges, and will write to Air Berlin CEO regarding this issue. 

It's up to you, but I'd contact their Customer Service Department...

Regards,

Christer

---

From: Andy Bierman <[email-masked]>
Date: Sun, 4 Aug 2013 13:41:46 -0500

I guess I should feel fortunate because I got my aisle seat .. For $47
Amazing how they manage to charge for things that should be free. 

Andy

Sent from my iPhone

On Aug 4, 2013, at 12:53, Ali Karimi <[email-masked]> wrote:

>> Has anyone flown Air Berlin?  We have a FlyClassic fare.  We are wondering how crazy they are about the limits on carryons?   Do I really just have to have one or can I have one and my laptop?  It's not entirely clear from their website.  
>> 
>> Thanks
>>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 4 Aug 2013 18:44:27 +0000

I flew from Helsinki to Berlin with them. I had no issues, and everything went fine, but I only had a small backpack as carry-on, so...

According to their website, you can bring one piece of carry-on, AND in addition a laptop case (unless you have a JustFly fare).

"A single item of hand baggage may not exceed 8kg (10kg with laptop) and dimensions may not exceed 55cm x 40cm x 20cm.

In addition one of the following items (max. 40 cm x 30 cm x 10 cm; 2 kg) may be taken into the cabin free of charge (except JustFly fare):
*a laptop case
*a lady's handbag, a lady's purse or a gentlemen's handbag"

Regards,

Christer

Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta CJ Aronson
Lähetetty: 4. elokuuta 2013 18:46
Vastaanottaja: [email-masked]
Aihe: [87attendees] Air Berlin

Thanks

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 4 Aug 2013 18:46:09 +0000

More and more airlines charge for advance seat assignment (unless you have good status) in economy class…

Regards,

Christer

Lähettäjä: [email-masked] [mailto:[email-masked]] Puolesta Andy Bierman
Lähetetty: 4. elokuuta 2013 21:42
Vastaanottaja: Ali Karimi
Kopio: [email-masked]; CJ Aronson
Aihe: Re: [87attendees] Air Berlin

Andy

Sent from my iPhone

On Aug 4, 2013, at 12:53, Ali Karimi <[email-masked]<mailto:[email-masked]>> wrote:
I flew with that airline, I paid for the fare plus I paid extra for for a seat assignment, and got the window seat. When I went to plane, they changed my seat to middle seat.

Ali

On Sun, Aug 4, 2013 at 8:45 AM, CJ Aronson <[email-masked]<mailto:[email-masked]>> wrote:
Has anyone flown Air Berlin?  We have a FlyClassic fare.  We are wondering how crazy they are about the limits on carryons?   Do I really just have to have one or can I have one and my laptop?  It's not entirely clear from their website.

Thanks

_______________________________________________
87attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/87attendees

_______________________________________________
87attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/87attendees

---

From: Randall Gellens <[email-masked]>
Date: Sun, 4 Aug 2013 11:48:36 -0700

>  Amazing how they manage to charge for things that should be free.

Not amazing (although IMHO it is sad).  Airlines are just responding 
to the market.  Airlines tried offering more legroom, better food, 
pillows and blankets, etc., and while passengers may have enjoyed it, 
they were unwilling to pay any extra.  Most people choose flights 
based only on fare, possibly also schedule.  Hence airlines must 
compete to offer a fare that is at the top of the screen, and one way 
to do so is to shift revenue from the fare to "extras."

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
At a dinner party one should eat wisely but not too well, and talk well
but not too wisely.                         --W. Somerset Maugham

---

From: CJ Aronson <[email-masked]>
Date: Sun, 4 Aug 2013 21:03:38 +0200

We have seat assignments (no charge) but I was wondering how strict they
were with the carry ons.  The website (yes I read it) is very specific and
we are just trying to make it as hassle free as possible

Thanks for all the feedback!

----Cathy

On Sun, Aug 4, 2013 at 8:48 PM, Randall Gellens <[email-masked]>wrote:

> Not amazing (although IMHO it is sad).  Airlines are just responding to
> the market.  Airlines tried offering more legroom, better food, pillows and
> blankets, etc., and while passengers may have enjoyed it, they were
> unwilling to pay any extra.  Most people choose flights based only on fare,
> possibly also schedule.  Hence airlines must compete to offer a fare that
> is at the top of the screen, and one way to do so is to shift revenue from
> the fare to "extras."
>
> --
> Randall Gellens

---

From: Keith Moore <[email-masked]>
Date: Sun, 4 Aug 2013 21:30:26 +0200

On Aug 4, 2013, at 8:48 PM, Randall Gellens wrote:

> Not amazing (although IMHO it is sad).  Airlines are just responding to the market.  Airlines tried offering more legroom, better food, pillows and blankets, etc., and while passengers may have enjoyed it, they were unwilling to pay any extra.  Most people choose flights based only on fare, possibly also schedule.  Hence airlines must compete to offer a fare that is at the top of the screen, and one way to do so is to shift revenue from the fare to "extras."

I find the few dollars extra that it costs to get a good seat to be one of the best ways to make a miserable trip into a tolerable one, and I rarely mind paying the extra expense.   But I also think that if I pay in advance for a good seat, the airline should not change the assignment without a good reason; and they should give me a similar seat (including keeping my preference of aisle vs. window, extra legroom, extra recline, distance from facing bulkhead, etc.) even if they have to change equipment.

Also, with better search engines, it's becoming more feasible for customers to choose individual flights based on things like schedule, equipment type, available seats, layover duration, layover airports, etc.   

Keith

---

From: Barry Leiba <[email-masked]>
Date: Sun, 4 Aug 2013 22:47:24 +0200

> we are just trying to make it as hassle free as possible

Note especially that Air Berlin has *weight* limits, not just size
limits, on carry-on baggage.  I flew them in June, and my 11 kg
carry-on exceeded their 8 kg limit, so they made me check it from JFK
to Tegel.  They were happy to allow me to carry it on, though, on
Tegel-to-Vienna, Vienna-to-Dusseldorf, and Dusseldorf-to-JFK.  So, as
with all airlines, I think, it depends upon what the specific agent
does.

Barry

---

From: Randall Gellens <[email-masked]>
Date: Sun, 4 Aug 2013 13:45:43 -0700

At 9:30 PM +0200 8/4/13, Keith Moore wrote:

>>  Not amazing (although IMHO it is sad).  Airlines are just 
>> responding to the market.  Airlines tried offering more legroom, 
>> better food, pillows and blankets, etc., and while passengers may 
>> have enjoyed it, they were unwilling to pay any extra.  Most 
>> people choose flights based only on fare, possibly also schedule. 
>> Hence airlines must compete to offer a fare that is at the top of 
>> the screen, and one way to do so is to shift revenue from the fare 
>> to "extras."
>
>  I find the few dollars extra that it costs to get a good seat to be 
> one of the best ways to make a miserable trip into a tolerable one, 
> and I rarely mind paying the extra expense.

I try to fly on airlines on which I have upgrade instruments.

>  But I also think that if I pay in advance for a good seat, the 
> airline should not change the assignment without a good reason; and 
> they should give me a similar seat (including keeping my preference 
> of aisle vs. window, extra legroom, extra recline, distance from 
> facing bulkhead, etc.) even if they have to change equipment.

Of course they should, but the reality is that few airlines have IT 
systems that have much capabilities in this area.  Often, by the time 
an equipment change or schedule change is made, flights are full 
enough that is is chaotic trying to accommodate the change.  Some 
airlines have automated reaccommodation systems that can at least 
handle the basics.  A few can maintain upgraded seats and 
window/aisle, if similar seats are still available (often not the 
case).

>  Also, with better search engines, it's becoming more feasible for 
> customers to choose individual flights based on things like 
> schedule, equipment type, available seats, layover duration, 
> layover airports, etc.

Yes, search engines and web sites now allow all sorts of things like 
this.  Some web sites rank flights based on all these, plus in-flight 
entertainment, WiFi, etc.

Personally, I usually know the route and equipment I prefer, as well 
as where I want to sit.  But then, my friends consider me very weird 
for this obsession with such details :-)

-------------- Randomly selected tag: ---------------
Beware the advice of successful people; they do not seek company.

---

From: Eliot Lear <[email-masked]>
Date: Sun, 04 Aug 2013 23:18:53 +0200

I've flown them a couple of times on this side of the Atlantic and have
had very good success with them.  I've never done a flight across the
Atlantic with them.

---

From: "Noveck, David" <[email-masked]>
Date: Sun, 4 Aug 2013 17:18:32 -0400

I ran into the same weight limit on Lufthansa, flying out of Tegel.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Sunday, August 04, 2013 4:47 PM
To: CJ Aronson
Cc: [email-masked]; Ali Karimi; Randall Gellens; Andy Bierman
Subject: Re: [87attendees] Air Berlin

> We have seat assignments (no charge) but I was wondering how strict 
> they were with the carry ons.  The website (yes I read it) is very 
> specific and we are just trying to make it as hassle free as possible

Note especially that Air Berlin has *weight* limits, not just size limits, on carry-on baggage.  I flew them in June, and my 11 kg carry-on exceeded their 8 kg limit, so they made me check it from JFK to Tegel.  They were happy to allow me to carry it on, though, on Tegel-to-Vienna, Vienna-to-Dusseldorf, and Dusseldorf-to-JFK.  So, as with all airlines, I think, it depends upon what the specific agent does.

Barry