Subject: [87attendees] Classical guitar tunes at 8:30 tonight somewhere around Potsdam 1

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 01 Aug 2013 03:22:33 -0700

Hello folks,

I've brought my guitar and a few new tunes.  I'll look for a space
around Potsdam 1 which should be available tonight.  After you've
been thoroughly amazed at Bits and Bytes, and taken advantage
of all the delights there, you might be ready for a quieter and more
harmonious space in time...

-- 
Regards,
Charlie P.

---

From: Victor Matos <[email-masked]>
Date: Thu, 1 Aug 2013 12:41:28 +0200

Count me in!

2013/8/1 Charles E. Perkins <[email-masked]>

> ______________________________**_________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/87attendees<https://www.ietf.org/mailman/listinfo/87attendees>
>

-- 
Victor Matos
Graduando em Engenharia de Computação - UEPG

---

From: "Charles E. Perkins" <[email-masked]>
Date: Sun, 04 Aug 2013 00:37:38 -0700

Hello folks,

Thanks to everyone who came to listen while I was playing
last Thursday.  It was good experience for me, and I
appreciate the opportunity for a short-ish but very public
performance!

Next time I will definitely do #1 of the Gymnopedies as
as #2 which became my fallback piece.  With a little
luck I can include #3 which is somewhat more difficult.

Harmoniously,
Charlie P.