Subject: [87attendees] Travel time to Airport

From: Jon Hudson <[email-masked]>
Date: Fri, 2 Aug 2013 10:22:13 +0200

Left the Pullman Hotel at 10:01am

Was inside Terminal by 10:16am

Cab was about 18 euro

---

From: Jakob Heitz <[email-masked]>
Date: Fri, 2 Aug 2013 08:27:52 +0000

X9 bus runs every 10 minutes, on the 10 minutes. Takes 17 minutes. Cost €2.60. Leaves from Zoologisher Garten, an 11 minute walk from Pullman.

--
Jakob Heitz.

On Aug 2, 2013, at 10:22 AM, "Jon Hudson" <[email-masked]> wrote:

> _______________________________________________
> 87attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/87attendees

---

From: Derek Atkins <[email-masked]>
Date: Fri, 2 Aug 2013 01:39:20 -0700

Alas, this wont help at 4:30am tomorrow.

-derek

---

From: Jakob Heitz <[email-masked]>
Date: Fri, 2 Aug 2013 08:43:08 +0000

Yes it does
http://www.fahrinfo-berlin.de/Fahrinfo/bin/query.bin/en?ld=0.1&seqnr=1&ident=hg.0224411.1375432914&REQ0HafasScrollDir=2&REQ0HafasAttrExcCombined.1=

--
Jakob Heitz.

---

From: Derek Atkins <[email-masked]>
Date: Fri, 2 Aug 2013 01:47:04 -0700

Sorry, I should have mentioned I'm not at the IC; I'm at the Marriott
near Potsdamer Platz.  The connections from there take 35-45 minutes and
involve at least one connection..  I think I'd rather take a taxi when
I'm that bleary eyed.

-derek