Subject: [88attendees] Anti-harassment policy and ombudsperson

From: IETF Chair <[email-masked]>
Date: Sun, 3 Nov 2013 14:22:00 -0800

As has been previously discussed, the IESG is setting up an anti-harassment policy for the IETF. I would like to thank everyone for feedback. We have today adopted an IESG Statement on the matter as follows:

http://www.ietf.org//iesg/statement/ietf-anti-harassment-policy.html

In the near future we will proceed to select and train ombudsperson(s) as confidential initial contact points for situations where there is a concern. In the meantime, Linda Klieforth from ISOC HR department is attending IETF-88 in Vancouver. She has kindly promised to act as a temporary ombudsperson during the meeting, should concerns arise. She can be reached at [email-masked]. Thank you, Linda!

The policy will be reviewed once sufficient experience on its use has been gained.

Jari Arkko for the IESG

---

From: Leif Johansson <[email-masked]>
Date: Mon, 04 Nov 2013 00:45:58 +0100

> The policy will be reviewed once sufficient experience on its use has been gained.

Folks should feel free to ask those of us wearing the "Jag talar
Svenska"-buttons to learn the proper pronunciation of "ombudsfoo". Hint:
its nowhere near [ambudds] :-)

---

From: Balazs Lengyel <[email-masked]>
Date: Mon, 4 Nov 2013 06:42:58 -0800

Hello,
Just for information. What kind of harassment issues did we have in the 
past? What prompted the setting up of a harassment policy?
Balazs

On 2013-11-03 15:45, Leif Johansson wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
System Manager
ECN: 831 7320                        Tel: +36-1-437-7320
Mobile: +36-70-330-7909              email: [email-masked]

---

From: joel jaeggli <[email-masked]>
Date: Mon, 4 Nov 2013 08:20:12 -0800

On Nov 4, 2013, at 6:42 AM, Balazs Lengyel <[email-masked]> wrote:

> Hello,
> Just for information. What kind of harassment issues did we have in the past? What prompted the setting up of a harassment policy?
> Balazs
> 

Assuming for the sake of argument that you were aware of behavior which  occurred in the past which might be covered by a policy in the future would you find to appropriate to re-litigate that even by oblique reference on the mailing list?

---

From: Dan Harkins <[email-masked]>
Date: Mon, 4 Nov 2013 16:28:26 +0000

On 11/4/13 8:20 AM, "joel jaeggli" <[email-masked]> wrote:

>Assuming for the sake of argument that you were aware of behavior which
>occurred in the past which might be covered by a policy in the future
>would you find to appropriate to re-litigate that even by oblique
>reference on the mailing list?

  No need to re-litigate anything. But is this policy being created
because large organizations have policies like this and we're a large
organization so we need to have a policy like this or was there a
problem that required the creation of this policy?

  Dan.

>>>> As has been previously discussed, the IESG is setting up an
>>>>anti-harassment policy for the IETF. I would like to thank everyone
>>>>for feedback. We have today adopted an IESG Statement on the matter as
>>>>follows:
>>>> 
>>>> In the near future we will proceed to select and train
>>>>ombudsperson(s) as confidential initial contact points for situations
>>>>where there is a concern. In the meantime, Linda Klieforth from ISOC
>>>>HR department is attending IETF-88 in Vancouver. She has kindly
>>>>promised to act as a temporary ombudsperson during the meeting, should
>>>>concerns arise. She can be reached at [email-masked]. Thank you,
>>>>Linda!
>>>>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 4 Nov 2013 08:59:39 -0800

I think the historically robust communications culture in the IETF
and self implied but not written down mutual respect was identified
to not be compliant with organizational processes of the 21st century.

Or maybe old-IETF-timers just gotten really so grumpy over the
years that this was indeed necessary. Who knows. Eye of the beholder ;-)

Looks ok. mostly common boilerplate. s/IETF/whatever-org/. I bet it
still was a lot of work to wordsmith the sentences ;-)

Chers
    Toerless

On Mon, Nov 04, 2013 at 06:42:58AM -0800, Balazs Lengyel wrote:
> >>anti-harassment policy for the IETF. I would like to thank everyone for 
> >>feedback. We have today adopted an IESG Statement on the matter as 
> >>follows:
> >>
> >>In the near future we will proceed to select and train ombudsperson(s) as 
> >>confidential initial contact points for situations where there is a 
> >>concern. In the meantime, Linda Klieforth from ISOC HR department is 
> >>attending IETF-88 in Vancouver. She has kindly promised to act as a 
> >>temporary ombudsperson during the meeting, should concerns arise. She can 
> >>be reached at [email-masked]. Thank you, Linda!
> >>

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: Tim Bray <[email-masked]>
Date: Mon, 4 Nov 2013 09:10:25 -0800

It seems fairly obvious that this is in response to concerns in the the
tech-conferencing community as a whole, not the IETF specifically.
 There’ve been issues at gatherings of other communities that have spiraled
into the danger zone very quickly and seriously damaged careers and lives.
Trying to get in front of this proactively seems smart to me.

On Mon, Nov 4, 2013 at 6:42 AM, Balazs Lengyel
<[email-masked]>wrote:

>>> feedback. We have today adopted an IESG Statement on the matter as follows:
>>>
>>> In the near future we will proceed to select and train ombudsperson(s)
>>> as confidential initial contact points for situations where there is a

---

From: Ted Lemon <[email-masked]>
Date: Mon, 4 Nov 2013 10:45:51 -0800

On Nov 4, 2013, at 9:10 AM, Tim Bray <[email-masked]> wrote:
> It seems fairly obvious that this is in response to concerns in the the tech-conferencing community as a whole, not the IETF specifically.  There’ve been issues at gatherings of other communities that have spiraled into the danger zone very quickly and seriously damaged careers and lives. Trying to get in front of this proactively seems smart to me.  

Exactly.   Google pycon harassment for an example.   It is a very safe assumption that in any organization the size of the IETF, some incidents have occurred, and some will occur in the future.   I would like to think the IETF is special, and that such things never happen, but I do not think it is responsible to make such an assumption, no matter how tempting it is.

If you look at the pycon incident, it's clear that both the "accused" and the "accuser" suffered way out of proportion to what was called for by the actual incident.   The whole fiasco would have come out hugely better for all involved if a clear policy had been in effect at that conference.

I would not like to see something like that happen at IETF.

---

From: Jon Hudson <[email-masked]>
Date: Mon, 4 Nov 2013 10:54:32 -0800

For those not familiar with the Pycon event here is one take on it

http://arstechnica.com/tech-policy/2013/03/how-dongle-jokes-got-two-people-fired-and-led-to-ddos-attacks/

This really is a great example of things getting way out of hand way too
fast.

On Mon, Nov 4, 2013 at 10:45 AM, Ted Lemon <[email-masked]> wrote:

> Exactly.   Google pycon harassment for an example.   It is a very safe
> assumption that in any organization the size of the IETF, some incidents
> have occurred, and some will occur in the future.   I would like to think
> the IETF is special, and that such things never happen, but I do not think
> it is responsible to make such an assumption, no matter how tempting it is.
>
> If you look at the pycon incident, it's clear that both the "accused" and
> the "accuser" suffered way out of proportion to what was called for by the
> actual incident.   The whole fiasco would have come out hugely better for
> all involved if a clear policy had been in effect at that conference.
>

-- 
"Do not lie. And do not do what you hate."

---

From: Monty Montgomery <[email-masked]>
Date: Mon, 4 Nov 2013 14:09:49 -0500

> If you look at the pycon incident, it's clear that both the "accused" and the "accuser" suffered way out of proportion to what was called for by the actual incident.   The whole fiasco would have c…

Didn't pycon have a clear policy that simply wasn't followed?

Monty

---

From: Melinda Shore <[email-masked]>
Date: Mon, 04 Nov 2013 11:16:34 -0800

> Didn't pycon have a clear policy that simply wasn't followed?

Yes.  It's in part due to PyCon having a clear and readily available 
policy that's at least in part responsible for not having the problems
that have plagued Ruby conferences and other, similar events.  It
appears to be the case that organizations with policies have had fewer
problems than those without, although it should be pointed out that
it may be that organizations that start from the position of being
more welcoming of women and more sensitive to gender diversity issues
that have harassment policies in the first place.  Where the IETF fits
into that is left as an exercise, etc.

Melinda

---

From: Scott Brim <[email-masked]>
Date: Mon, 4 Nov 2013 11:18:41 -0800

Pycon's policy like every other one has trouble defining harassment beyond
a few things that are socially agreed on in a particular culture. They are
still open to ambiguity and challenge in borderline cases, and due to
differences between cultures. I don't think the IETF is going to be more
successful in creating a universal, objective definition of harassment.  I
believe we're better off supporting subjective, personal reports of
harassment, and providing tools to help resolve such conflicts.
On Nov 4, 2013 11:09 AM, "Monty Montgomery" <[email-masked]> wrote:

> > If you look at the pycon incident, it's clear that both the "accused"
> and the "accuser" suffered way out of proportion to what was called for by
> the actual incident.   The whole fiasco would have come out hugely better
> for all involved if a clear policy had been in effect at that conference.
>

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 4 Nov 2013 17:14:53 -0800

We are writing to thank the IESG and others who were involved for establishing an anti-harassment policy for the IETF. We support the policy, the IESG's authority to issue such a policy, and the creation of the ombudsperson role. Having a confidant with whom to discuss harassment will be most welcome and it is our hope that by establishing this policy, incidents of harassment at IETF meetings will be reduced in the future.

Sincerely,
CJ Aronson
Mary Barnes
Alissa Cooper
Avri Doria
Nalini Elkins
Janet Gunn
Merike Kaeo
Mirjam Kuehne
Allison Mankin
Ines Robles
Marie-Jose Montpetit
Kathleen Moriarty
Karen O'Donoghue
Radia Perlman
Eve Schooler
Larissa Shapiro
Melinda Shore
Lynn St. Amour
Tina Tsou
Suzanne Woolf
Xiaoqing Zhu

---

From: Dan Harkins <[email-masked]>
Date: Tue, 5 Nov 2013 02:31:59 +0000

Let's hope that incidents of harassment at IETF meetings are not just
reduced
but actually become zero. And if this policy is responsible for that then
it's
great.

  Dan.

On 11/4/13 5:14 PM, "Alissa Cooper" <[email-masked]> wrote:

>We are writing to thank the IESG and others who were involved for
>establishing an anti-harassment policy for the IETF. We support the
>policy, the IESG's authority to issue such a policy, and the creation of
>the ombudsperson role. Having a confidant with whom to discuss harassment
>will be most welcome and it is our hope that by establishing this policy,
>incidents of harassment at IETF meetings will be reduced in the future.
>
>Sincerely,
>CJ Aronson
>Mary Barnes
>Alissa Cooper
>Avri Doria
>Nalini Elkins
>Janet Gunn
>Merike Kaeo
>Mirjam Kuehne
>Allison Mankin
>Ines Robles
>Marie-Jose Montpetit
>Kathleen Moriarty
>Karen O'Donoghue
>Radia Perlman
>Eve Schooler
>Larissa Shapiro
>Melinda Shore
>Lynn St. Amour
>Tina Tsou
>Suzanne Woolf
>Xiaoqing Zhu
>
>>temporary ombudsperson during the meeting, should concerns arise. She
>>can be reached at [email-masked]. Thank you, Linda!
>>

---

From: Leif Johansson <[email-masked]>
Date: Tue, 05 Nov 2013 03:41:25 +0100

> We are writing to thank the IESG and others who were involved for establishing an anti-harassment policy for the IETF. We support the policy, the IESG's authority to issue such a policy, and the cr…
+1

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 5 Nov 2013 03:39:48 +0000

On 04 Nov 2013, at 17:14, Alissa Cooper <[email-masked]> wrote:
> We are writing to thank the IESG and others who were involved for establishing an anti-harassment policy for the IETF. We support the policy, the IESG's authority to issue such a policy, and the creation of the ombudsperson role.

Fully agreed!

Lars

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 4 Nov 2013 22:41:41 -0800

On Mon, Nov 4, 2013 at 5:14 PM, Alissa Cooper <[email-masked]> wrote:

> establishing an anti-harassment policy for the IETF. We support the policy,
> the IESG's authority to issue such a policy, and the creation of the
> ombudsperson role. Having a confidant with whom to discuss harassment will
> be most welcome and it is our hope that by establishing this policy,

+1.

-MSK

---

From: Paul M <[email-masked]>
Date: Tue, 5 Nov 2013 05:40:12 -0800

+1

---

From: "Black, David" <[email-masked]>
Date: Tue, 5 Nov 2013 08:43:40 -0500

> We are writing to thank the IESG and others who were involved for establishing
> an anti-harassment policy for the IETF. We support the policy, the IESG's
> authority to issue such a policy, and the creation of the ombudsperson role.
> Having a confidant with whom to discuss harassment will be most welcome and it
> is our hope that by establishing this policy, incidents of harassment at IETF
> meetings will be reduced in the future.

Another +1

Thanks,
--David