Subject: [88attendees] Cold at meeting rooms?

From: Naeem Khademi <[email-masked]>
Date: Mon, 4 Nov 2013 11:30:11 -0800

Is it just me or others feel the same way? the meeting rooms seem to be quite cold for the November's mood. 

Naeem

---

From: Jen Linkova <[email-masked]>
Date: Mon, 4 Nov 2013 20:43:14 +0100

> Is it just me or others feel the same way? the meeting rooms seem to be quite cold for the November's mood.

It is not just you...

-- 
SY, Jen Linkova aka Furry

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 4 Nov 2013 12:30:09 -0800

They didn't tell you to bring a bear fur to IETF meetings? Good because we are in Canada and you can buy one.

It's the usual temperature for US (and aparently Canada) based meetings

O.
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, CZE
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110      fax:+420.222745112
 -------------------------------------------

> On 4. 11. 2013, at 11:30, Naeem Khademi <[email-masked]> wrote:
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 4 Nov 2013 20:52:14 +0000

There is no such thing as bad weather…

---

From: Philip Matthews <[email-masked]>
Date: Mon, 4 Nov 2013 13:02:00 -0800

I thought that Regency D was rather cool this morning, even with a sweater. I had to step out for a bit to warm up...

---

From: "Marc Erickson" <[email-masked]>
Date: Mon, 4 Nov 2013 13:13:12 -0800

Just poor clothing.

Marc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Chown
Sent: Monday, November 04, 2013 12:52 PM
To: Ondrej Surý
Cc: Naeem Khademi; <[email-masked]>
Subject: Re: [88attendees] Cold at meeting rooms?

On 4 Nov 2013, at 20:30, Ondrej Surý <[email-masked]> wrote:

> Ondrej Surý -- Chief Science Officer
> CZ.NIC, z.s.p.o.    --    Laboratore CZ.NIC

---

From: Markus Stenberg <[email-masked]>
Date: Mon, 4 Nov 2013 13:14:21 -0800

On 4.11.2013, at 13.02, Philip Matthews <[email-masked]> wrote:
> I thought that Regency D was rather cool this morning, even with a sweater. I had to step out for a bit to warm up…

Just for a counter point, I kept putting my fleece on and off in the same room, not really sure if it was cold or not. Then again, I’m from Finland.. ;)

(Usually if I want a fleece, someone from warmer clime is freezing in my experience; I survived the 6man with t-shirt on most of the time *grin*)

Cheers,

-Markus

P.S. That said, I prefer cold over hot, as you can always wear more clothing.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 04 Nov 2013 14:10:21 -0800

> There is no such thing as bad weather…

Be assured that that is not actually true.  That said, "[ ... ]
only underdressed" would seem to apply here.

Melinda

---

From: Dominik Bay <[email-masked]>
Date: Mon, 4 Nov 2013 14:19:32 -0800

Suddenly it's getting quite hot in Georgia B :-(

---

From: Alexa Morris <[email-masked]>
Date: Mon, 4 Nov 2013 14:27:10 -0800

We are looking into this right now -- thank you for letting us know. In the future, please send to [email-masked] as we are more likely to see those emails.

Alexa

> Suddenly it's getting quite hot in Georgia B :-(

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Ondřej Surý <[email-masked]>
Date: Mon, 4 Nov 2013 14:31:16 -0800

> P.S. That said, I prefer cold over hot, as you can always wear more clothing.

There's a lot of points on the scale between hot and (the usual) freezing.

O.