Subject: [88attendees] IETF Journal Available

From: Kevin Craemer <[email-masked]>
Date: Mon, 4 Nov 2013 16:53:51 +0000

All,
The new edition of the IETF Journal is now available at registration on the 3rd Floor.  Please stop by for your copy. 

Kevin Craemer
Internet Society

---

From: Megan Kruse <[email-masked]>
Date: Mon, 4 Nov 2013 22:11:00 +0000

Hello -

Please note we're also running a survey to gather input on the IETF
Journal:

https://internetsociety2.wufoo.com/forms/ietf-journal/

It shouldn't take more than a minute or two of your time to complete, and
we'd really appreciate the feedback!

I'm also happy to hear your thoughts in person while we're here in
Vancouver.

-Megan

-----------
Megan Kruse
Associate Editor, IETF Journal
Internet Society
@MeganRKruse / @IETFJournal

On 11/4/13 11:53 AM, "Kevin Craemer" <[email-masked]> wrote:

>All,
>The new edition of the IETF Journal is now available at registration on
>the 3rd Floor.  Please stop by for your copy.
>
>Kevin Craemer
>Internet Society
>
>_______________________________________________
>88attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/88attendees