Subject: [88attendees] wanted: garmin forerunner clip-style charging cable

From: Erik Wilde <[email-masked]>
Date: Wed, 06 Nov 2013 17:36:48 -0800

hello.

does anybody have a garmin forerunner clip-style charging cable i could 
borrow for an hour or so tomorrow morning? i need the style that came 
with the 310xt, 910xt, and some other watch models. thanks a lot!

http://www.dcrainmaker.com/images/2011/01/garmin-forerunner-410-in-depth-review-19-thumb.jpg

thanks a lot and cheers,

dret.

-- 
erik wilde | mailto:[email-masked]  -  tel:+1-510-2061079 |
            | UC Berkeley  -  School of Information (ISchool) |
            | http://dret.net/netdret http://twitter.com/dret |

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 6 Nov 2013 18:01:46 -0800

Yes, I have a 310XT cable in my room at the Westin Bayshore. What time do you need it?

Tom

On Nov 6, 2013, at 5:36 PM, Erik Wilde <[email-masked]> wrote:

> hello.
> 
> does anybody have a garmin forerunner clip-style charging cable i could borrow for an hour or so tomorrow morning? i need the style that came with the 310xt, 910xt, and some other watch models. thanks a lot!
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Asmic Computers ZA/NG <[email-masked]>
Date: Thu, 7 Nov 2013 12:05:29 +0100 (CET)

Hi The African folks@IETF 88,
Is it possible for us to meet for a brief meeting today or tomorrow (before we
all depart to our various destinations)?

I would be interested in talking to you all on how we can improve on our
representation and contributions to the IETF. It would also be good to discuss
how we can help develop the continent via this network.

Regards,
Michael

---

From: Asmic Computers ZA/NG <[email-masked]>
Date: Thu, 7 Nov 2013 12:07:14 +0100 (CET)

Regards,
Michael

---

From: Adama dembélé <[email-masked]>
Date: Thu, 7 Nov 2013 13:45:01 +0000 (GMT)

Hi Adeye,
it is a good Idea, I am available this morning and tomorrow after 13H...
Wainting for your details...
Regards

------------------------------------------------------------------------

________________________________
 De : Asmic Computers ZA/NG <[email-masked]>
À : [email-masked] 
Envoyé le : Jeudi 7 novembre 2013 3h07
Objet : [88attendees] AFRICANs @ the IETF 88

Hi The African folks@IETF 88, 
Is it possible for us to meet for a brief meeting today or tomorrow (before we all depart to our various destinations)? 

I would be interested in talking to you all on how we can improve on our representation and contributions to the IETF. It would also be good to discuss how we can help develop the continent via this network. 

Regards,
Michael

---

From: Paul M <[email-masked]>
Date: Thu, 7 Nov 2013 14:58:10 -0800

Dear Michael, Adama et al, 

We could schedule a meet up tomorrow morning right after the ISOC Fellows wrap up which will be taking place from 8:00 - 8:45 am at the Kensington room at the fourth floor. If all of you are present we could meet right after the wrap up perhaps in the same room. 

Kindest Regards,

Paul M

---

From: Ed Pascoe <[email-masked]>
Date: Thu, 7 Nov 2013 15:35:01 -0800

Hi.

Straight after the Fellows wrap up would work for me as well.

Ed.

On Thu, Nov 7, 2013 at 2:58 PM, Paul M <[email-masked]> wrote:

> We could schedule a meet up tomorrow morning right after the ISOC Fellows
> wrap up which will be taking place from 8:00 - 8:45 am at the Kensington
> room at the fourth floor. If all of you are present we could meet right
> after the wrap up perhaps in the same room.
>
> Kindest Regards,
>
> Paul M
>
>
>
>
>   ------------------------------
>  *De :* Asmic Computers ZA/NG <[email-masked]>
> *À :* [email-masked]
> *Envoyé le :* Jeudi 7 novembre 2013 3h07
> *Objet :* [88attendees] AFRICANs @ the IETF 88
>
>
> Is it possible for us to meet for a brief meeting today or tomorrow
> (before we all depart to our various destinations)?
>
> representation and contributions to the IETF. It would also be good to
> discuss how we can help develop the continent via this network.
>
> Regards,
> Michael
>
>
>

---

From: Asmic Computers ZA/NG <[email-masked]>
Date: Fri, 8 Nov 2013 01:52:47 +0100 (CET)

Thanks Guys,
So, we will all be meeting as follows:
Venue: the Kensington room at the fourth floor
Time: 9am

Agenda:
 - Where do we go from HERE?

Regards.

> On 08 November 2013 at 00:35 Ed Pascoe <[email-masked]> wrote:
> 
>  Hi.
> 
>  On Thu, Nov 7, 2013 at 2:58 PM, Paul M <[email-masked]
> <mailto:[email-masked]> > wrote:
> >    On 7/11/2013, at 5:45 am, Adama dembélé < [email-masked]
> > <mailto:[email-masked]> > wrote:
> > 
> > 
> >        > > >        Hi Adeye,
> > >        ---------------------------------------------
> > >        De : Asmic Computers ZA/NG <[email-masked]
> > > <mailto:[email-masked]> >
> > >        À : [email-masked] <mailto:[email-masked]>
> > >        I would be interested in talking to you all on how we can improve
> > > on our representation and contributions to the IETF. It would also be good
> > > to discuss how we can help develop the continent via this network.
> > > 
> > >        Regards,
> > >        Michael
> > > 
> > > 
> > > 
> > >        [email-masked] <mailto:[email-masked]>
> > >        <https://www.ietf.org/mailman/listinfo/88attendees>
> > > 
> > > 
> > >        [email-masked] <mailto:[email-masked]>
> > >        <https://www.ietf.org/mailman/listinfo/88attendees>
> > > 
> > >    > > 
> >    [email-masked] <mailto:[email-masked]>
> >    <https://www.ietf.org/mailman/listinfo/88attendees>
> > 
> >  >

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 8 Nov 2013 02:24:55 +0000

> I would be interested in talking to you all on how we can improve on our representation and contributions to the IETF. It would also be good to discuss how we can help develop the continent via thi…

An important consideration in this is that while your presence in meetings is valuable, your presence on mailing lists is also valuable and comparatively inexpensive. As a first step, you might consider looking through the set of drafts labeled draft-ietf-*.txt, which is to say "working group drafts". Their working group will generally be the third word, like draft-ietf-ospf or draft-ietf-v6ops. Access them online, and, if they interest you, comment on them. The most interesting comments will be those that improve them in some way - identify issues and suggest text. That will get african viewpoints into discussions regarding current work product.

BTW, the same goes for south americans and anyone else that feels under-represented. Get involved on mailing lists.

Daily news can be found at https://www.ietf.org, and specifically http://tools.ietf.org/dailydose/. It takes a minute to look at it, and from time to time you may find something of interest to comment on. You can also go to http://tools.ietf.org/html/.

If you need guidance regarding a given working group, the obvious people to get it from are the chairs, which you can reach by emailing the [email-masked] list for the working group. For example, if you want to reach the v6ops chairs, email [email-masked]. For a list of the working groups and access to their charters and their mailing list membership processes, go to http://datatracker.ietf.org/wg/.

The next step might include writing your own drafts and submitting them for discussion. But you don't need to rush into that; get a sense of what's going on and then contribute to it.

---

From: Adama dembélé <[email-masked]>
Date: Fri, 8 Nov 2013 06:06:32 +0000 (GMT)

Appreciate!
Otherwise: 
- there are a lot of valuable experienced IT engineers who are not/not enough aware about the IETF work: how to them involved?
- we could exchange on how we're going to share our IETF experience when back to our countries..
Regards

________________________________
 De : Fred Baker (fred) <[email-masked]>
À : Asmic Computers ZA/NG <[email-masked]> 
Cc : "[email-masked]" <[email-masked]> 
Envoyé le : Jeudi 7 novembre 2013 18h24
Objet : Re: [88attendees] AFRICANs @ the IETF 88

---

From: Spencer Dawkins <[email-masked]>
Date: Fri, 08 Nov 2013 01:30:55 -0600

> The next step might include writing your own drafts and submitting them for discussion. But you don't need to rush into that; get a sense of what's going on and then contribute to it.

I agree with Fred's suggestions, and wanted to mention a couple of other 
things ...

If during your checking around you find problems with protocols we're 
working on that don't work in your particular country or environment, 
please tell us.

I'm remembering (possibly dreaming, it's been a long week) that GeoPriv 
was rolling along when someone somewhere in Asia pointed out that in 
their country, and perhaps only in their country, some civic addresses 
included *alleys*, and asked how these addresses should be encoded. If 
we hadn't heard from participants from that country, we wouldn't have 
known until someone tried to deploy products in that country 
(inconveniently late for a standards discussion).

The TSV area has been looking at a tunneling/compression/multiplexing 
proposal (details at http://www.ietf.org/proceedings/87/tcmtf.html, and 
this is likely to pop back up at IETF 89 in London, if the BOF 
requestors ask for that). It turns out that we got some support from 
African participants who find it fits their connectivity to the rest of 
the Internet.

You might also check out the discussions to date on the diversity 
mailing list, where people are doing things like asking what it would 
take to set up regional meetings for folks who can't travel to an IETF 
meeting, so that more people can engage and contribute. See 
http://www.ietf.org/mail-archive/web/diversity/current/maillist.html for 
the archive.

If you're thinking about how to help people back home who weren't able 
to attend, you might also make use of training materials from the Sunday 
tutorials (for instance, the IETF 87 Newcomer's Training is at 
http://www.ietf.org/proceedings/87/slides/slides-87-edu-newcomers-4.pdf 
- I just reported that the IETF 88 version returned a 404/not found). 
These aren't all process tutorials, either - for instance, if people 
care about realtime applications and infrastructure, 
http://www.ietf.org/proceedings/88/slides/slides-88-edu-introtorai-0.pdf 
would be helpful.

I hope this helps you and your colleagues contribute effectively to the 
IETF.

Spencer, in this case, writing as an AD

---

From: Asmic Computers ZA/NG <[email-masked]>
Date: Fri, 8 Nov 2013 11:53:14 +0100 (CET)

Many thanks goes to Spencer Dawkins and Fred Baker for the non-exhaustive list
of things we should also look into. They are highly informative.

There are just so much things to talk about that time wouldn't permit us to do
this morning.

Parts of the Agenda:::
1. Contributing to the IETF: The IETF 88 just showed many of us how ideas are
turned into standards. Wouldn't it be good to see (native) African names on an
RFC, IAB, WG-chairs, e.t.c.? One way of doing so is by having a "fighting
spirit" with continuous mentorship/support from the IETF members & various
bodies. Just before  the term "WebRTC or RTCWeb" came into the limelight in 2011
(https://en.wikipedia.org/wiki/WebRTC), someone from Africa had earlier seen a
need for it
(http://conferences.sigcomm.org/co-next/2007/papers/studentabstracts/paper23.pdf).
It was in 2007 that the idea first came up and a proof of concept was later
developed (http://bit.ly/R3SFtc). Today, the RTCWeb Working Group is now
standardizing it.  It started out as an application (OR an idea) -i.e.  getting
SIP into browsers for browser-to-browser communication. I am certain that there
are some many other ideas like that coming out of Africa. We now need to push
ourselves further to get our names there.

2. Getting more people involved: AT the moment, over ten people (students,
academics, e.t.c.) from different African countries have asked me how they can
get involved in the IETF activities. SOme other IETF 88 fellows from the
continent have also suggested that we talk about ways of sharing our
experiences. The situation is not peculiar to Africa. Many thanks to the task
force from South America that now wants to guide us on possible ways/solutions.

3. Re-imaging the world's view about Africa: Yes, I used the word "re-image." I
am referring to the computing concept from "virtual images."  What people
hear/see about the continent (mostly negative things) is different from what
they see, when the visit (some parts of) the continent.   How do we get the
continent to earn its own respect like Asia and South America? (Ref -
http://www.siliconafrica.com/it-takes-a-network-to-beat-a-network/)

Please feel free to dump your thoughts as you've been doing.....

Regards.

> On 08 November 2013 at 08:30 Spencer Dawkins <[email-masked]>
> wrote:
>
>
> > An important consideration in this is that while your presence in meetings
> > is valuable, your presence on mailing lists is also valuable and
> > comparatively inexpensive. As a first step, you might consider looking
> > through the set of drafts labeled draft-ietf-*.txt, which is to say "working
> > group drafts". Their working group will generally be the third word, like
> > draft-ietf-ospf or draft-ietf-v6ops. Access them online, and, if they
> > interest you, comment on them. The most interesting comments will be those
> > that improve them in some way - identify issues and suggest text. That will
> > get african viewpoints into discussions regarding current work product.
> >
> > BTW, the same goes for south americans and anyone else that feels
> > under-represented. Get involved on mailing lists.
> >
> > Daily news can be found at https://www.ietf.org, and specifically
> > http://tools.ietf.org/dailydose/. It takes a minute to look at it, and from
> > time to time you may find something of interest to comment on. You can also
> > go to http://tools.ietf.org/html/.
> >
> > If you need guidance regarding a given working group, the obvious people to
> > get it from are the chairs, which you can reach by emailing the
> > [email-masked] list for the working group. For example, if you want
> > to reach the v6ops chairs, email [email-masked]. For a list of
> > the working groups and access to their charters and their mailing list
> > membership processes, go to http://datatracker.ietf.org/wg/.
> >
> > The next step might include writing your own drafts and submitting them for
> > discussion. But you don't need to rush into that; get a sense of what's
> > going on and then contribute to it.
>

---

From: "Michael Adeyeye, Ph.D" <[email-masked]>
Date: Fri, 8 Nov 2013 17:34:39 +0100 (CET)

Hi Everyone,
Kensington is now booked for our meeting.
It's starting at 9am; and please come by to share your experience and thoughts.

Regards.

> On 08 November 2013 at 11:53 Asmic Computers ZA/NG <[email-masked]>
> wrote:
> 
>  Many thanks goes to Spencer Dawkins and Fred Baker for the non-exhaustive
> list of things we should also look into. They are highly informative.
> 
> 
>  There are just so much things to talk about that time wouldn't permit us to
> do this morning.
> 
> 
>  Parts of the Agenda:::
> bodies. Just before  the term "WebRTC or RTCWeb" came into the limelight in
> 2011 (https://en.wikipedia.org/wiki/WebRTC), someone from Africa had earlier
> seen a need for it
> standardizing it.  It started out as an application (OR an idea) -i.e.
>  getting SIP into browsers for browser-to-browser communication. I am certain
> that there are some many other ideas like that coming out of Africa. We now
> need to push ourselves further to get our names there.
> 
>  3. Re-imaging the world's view about Africa: Yes, I used the word "re-image."
> I am referring to the computing concept from "virtual images."  What people
>  > On 08 November 2013 at 08:30 Spencer Dawkins
>  > <[email-masked]> wrote:
>  >
>  >
>  > > An important consideration in this is that while your presence in
>  > > meetings is valuable, your presence on mailing lists is also valuable and
>  > > through the set of drafts labeled draft-ietf-*.txt, which is to say
>  > > "working group drafts". Their working group will generally be the third
>  > > word, like draft-ietf-ospf or draft-ietf-v6ops. Access them online, and,
>  > > if they interest you, comment on them. The most interesting comments will
>  > > be those that improve them in some way - identify issues and suggest
>  > > text. That will get african viewpoints into discussions regarding current
>  > > work product.
>  > >
>  > > http://tools.ietf.org/dailydose/. It takes a minute to look at it, and
>  > > from time to time you may find something of interest to comment on. You
>  > > can also go to http://tools.ietf.org/html/.
>  > >
>  > > If you need guidance regarding a given working group, the obvious people
>  > > to get it from are the chairs, which you can reach by emailing the
>  > > [email-masked] list for the working group. For example, if you
>  > > want to reach the v6ops chairs, email [email-masked]. For a
>  > > list of the working groups and access to their charters and their mailing
>  > > list membership processes, go to http://datatracker.ietf.org/wg/.
>  > >
>  > > The next step might include writing your own drafts and submitting them
>  > > for discussion. But you don't need to rush into that; get a sense of
>  > > what's going on and then contribute to it.
>  >

---

From: "Howard, Lee" <[email-masked]>
Date: Fri, 8 Nov 2013 12:11:59 -0500

Replying in-line.
This thread might be better on the main IETF mailing list, where other Africans (who weren't registered for this meeting) can participate.

From: Asmic Computers ZA/NG <[email-masked]<mailto:[email-masked]>>
Reply-To: Asmic Computers ZA/NG <[email-masked]<mailto:[email-masked]>>
Date: Friday, November 8, 2013 2:53 AM
To: Spencer Dawkins <[email-masked]<mailto:[email-masked]>>, Fred Baker <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [88attendees] AFRICANs @ the IETF 88

Many thanks goes to Spencer Dawkins and Fred Baker for the non-exhaustive list of things we should also look into. They are highly informative.

There are just so much things to talk about that time wouldn't permit us to do this morning.

Parts of the Agenda:::
1. Contributing to the IETF: The IETF 88 just showed many of us how ideas are turned into standards. Wouldn't it be good to see (native) African names on an RFC, IAB, WG-chairs, e.t.c.? One way of doing so is by having a "fighting spirit" with continuous mentorship/support from the IETF members & various bodies. Just before  the term "WebRTC or RTCWeb" came into the limelight in 2011 (https://en.wikipedia.org/wiki/WebRTC), someone from Africa had earlier seen a need for it (http://conferences.sigcomm.org/co-next/2007/papers/studentabstracts/paper23.pdf). It was in 2007 that the idea first came up and a proof of concept was later developed (http://bit.ly/R3SFtc). Today, the RTCWeb Working Group is now standardizing it.  It started out as an application (OR an idea) -i.e.  getting SIP into browsers for browser-to-browser communication. I am certain that there are some many other ideas like that coming out of Africa. We now need to push ourselves further to get our names there.

For new participants, I would suggest (in order) reviewing drafts, writing (and co-authoring drafts, which I highly recommend), which may become RFCs, and contributing constructively on mailing lists.  These things lead to WG Chair positions, which can lead to IESG or IAB positions.

The example above is excellent.  One way to chair a WG is to be one of the people suggesting work needs to be done, and coalescing people who want to work on it.  So, see work that needs to be done, host a BoF, request a mailing list.  Existing WG chairs will help, and ADs, and anyone with a smiley face on their badge.  Of course, not everyone agrees on what is a good idea.

2. Getting more people involved: AT the moment, over ten people (students, academics, e.t.c.) from different African countries have asked me how they can get involved in the IETF activities. SOme other IETF 88 fellows from the continent have also suggested that we talk about ways of sharing our experiences. The situation is not peculiar to Africa. Many thanks to the task force from South America that now wants to guide us on possible ways/solutions.

I would really like to see reports from IETF back to AfNOG and other regional events.  Participating in IETF can be very time-consuming, and Internet engineers are very busy.  Helping people know what's going on that's interesting can save them the time of sifting through 30 WG charters to find one or two that look interesting and active.  I'm willing to help with this, and IETF Daily Dose is a good start.

Everyone knows about the ISOC Fellows program?  http://www.internetsociety.org/what-we-do/education-and-leadership-programmes/ietf-and-ois-programmes/internet-society-fellowship

3. Re-imaging the world's view about Africa: Yes, I used the word "re-image." I am referring to the computing concept from "virtual images."  What people hear/see about the continent (mostly negative things) is different from what they see, when the visit (some parts of) the continent.   How do we get the continent to earn its own respect like Asia and South America? (Ref - http://www.siliconafrica.com/it-takes-a-network-to-beat-a-network/)

My impression is that there's enormous diversity of expertise in Africa.  It makes sense—there's enormous diversity in Africa.  I would certainly prefer that we get the best talent participating in IETF :-)
I also recommend AfriNIC meetings to anyone who has the means to attend (maybe especially people from outside Africa!).  I have always learned a lot from them.  Next one is end of this month, Cote d'Ivoire.

Maybe most especially, keep up this conversation, and participate in working group mailing list discussions.  Many of us are eager to help.

Lee

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 8 Nov 2013 20:10:01 +0000

Hi,

Fred makes very good suggestions.

I'd like to add that you may be interested in also reaching out via the IRTF's "ERICAS" list (Emerging Regions Internet Challenges And Solutions) - http://irtf.org/mailman/listinfo/ericas

There are quite a number of folks subscribed there, and there was a side meeting in Berlin (not sure about Vancouver.)

Lars