Subject: [88attendees] ISOC Panel @ IETF 88, "IPv6 -- What Does Success Look Like?"

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Tue, 5 Nov 2013 10:42:47 -0800

Hi,

Did I miss the reminder e-mail perhaps?

Where will the session take place?

-- 
Marco

---

From: Jen Linkova <[email-masked]>
Date: Tue, 5 Nov 2013 19:50:39 +0100

> Where will the session take place?

Georgia B, 11:45 to 12:45

-- 
SY, Jen Linkova aka Furry

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 05 Nov 2013 19:54:55 +0100

It's on room Georgia B on the 2nd floor (right below the floor on which 
is the IETF Registration Desk).

(the latest confirmation email I got is from Kevin Craemer today).

Alex

Messages cités pour référence (si rien alors fin de message) : Le

---

From: Gordon Lennox <[email-masked]>
Date: Tue, 5 Nov 2013 19:55:37 +0100

It is fully subscribed. See:

http://www.internetsociety.org/internet-society-briefing-panel-ietf-88

Gordon

---

From: Dan York <[email-masked]>
Date: Tue, 5 Nov 2013 19:02:32 +0000

The room *is* full... but if you are interested in the topic, you can view
a live video stream at:

http://www.internetsociety.org/deploy360/live/

or listen to the audio stream at:

http://www.verilan.com/isoc.m3u

More info is at:

Regards,
Dan

On 11/5/13 10:55 AM, "Gordon Lennox" <[email-masked]> wrote:

>_______________________________________________
>88attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/88attendees