Subject: [88attendees] Fwd: Your recent stay at Hyatt Regency Vancouver

From: Ted Lemon <[email-masked]>
Date: Fri, 15 Nov 2013 22:05:21 -0500

Some folks might find this response to the survey I completed for Hyatt amusing.   Names *'d out to protect the innocent.   Apparently they are actually working on the elevator problem, and since multiple entries on the keypad are likely one of the things that made service particularly bad, if they implement the keycard swiping system, it may well improve elevator performance, as well as allowing the hotel to keep track of our comings and goings for national security purposes... :)

Begin forwarded message:

> Dear Mr. Lemon,
> 
> Thank you for taking the time to complete our guest satisfaction survey regarding your recent stay with us.
> 
> It is a pleasure to welcome you back for the IETA Conference.  Your candid comments about your stay experience is very important to us as we continuously evaluate ways  to improve our product and service.  
> 
> Thank you for the kind words about ***** and the service you received.  With regards to the elevator system, the situation we had during your conference of extreme demand on the system was unique and one that we have rarely encountered.  Therefore, we did experience some slow down of the elevator system.  We closely monitor the efficiency of the new system with Schindler Elevator and while we have reduced wait times and delays, we are still looking to improve the system's efficiency. Schindler is still working on the added feature of  allowing guests to simply swipe their card past the keypad and will direct them to the correct elevator. This enhancement will reduce missed floor entries and further improve elevator speed.  I do apologize for the delays you experienced.
> 
> To address your comments about our Fitness Centre, I am pleased to inform you that we will be expanding the Fitness Centre in the second quarter of 2014 to accommodate additional equipment.  The expansion will also include a changing room. 
> 
> Thank you for your business and your continued support.  We look forward to your next visit.  If I may ever be of assistance to you, please do not hesitate to reach out to me directly.

---

From: Randy Bush <[email-masked]>
Date: Sat, 16 Nov 2013 12:11:32 +0900

after all, the elevator was so greatly improved since the last time we
were there.  oh, wait.

central control of a distributed process.  remember this the next time
you are offered the sdn koolaid :)

---

From: Xiaohong Deng <[email-masked]>
Date: Sat, 16 Nov 2013 11:13:14 +0800

indeed amusing to read. did we do IETA meeting there?
I'd like to see them to have a decent size pool, but given the space...

发自我的 iPhone

在 16/11/2013，11:05，Ted Lemon <[email-masked]> 写道：

> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: John R Levine <[email-masked]>
Date: Fri, 15 Nov 2013 22:19:15 -0500 (EST)

> I'd like to see them to have a decent size pool, but given the space...

The Fairmont across the street has nice a pool long enough to swim laps, 
where I never saw anyone else swimming, just using the hot tub,

And the elevators have a button in the elevator for each floor, as God 
intended.

Oh. and the coffee from the in-room Keurig machines wasn't bad, 
particularly considering that they didn't charge for it.

R's,
John

---

From: Xiaohong Deng <[email-masked]>
Date: Sat, 16 Nov 2013 11:34:17 +0800

> where I never saw anyone else swimming, just using the hot tub,

I saw people swam (or rather have a bath) in Hyatt pool.

-- 
<a href="http://au.linkedin.com/in/xiaohongdeng">

          <img src="
http://s.c.lnkd.licdn.com/scds/common/u/img/webpromo/btn_viewmy_160x33.png"
width="160" height="33" border="0" alt="View Xiaohong Deng's profile on
LinkedIn">

    </a>

---

From: Paul Wouters <[email-masked]>
Date: Fri, 15 Nov 2013 23:02:37 -0500

On 11/15/2013 10:19 PM, John R Levine wrote:

> 
> The Fairmont across the street has nice a pool long enough to swim laps, where I never saw anyone else swimming, just using the hot tub,
> 
> And the elevators have a button in the elevator for each floor, as God intended.
> 
> Oh. and the coffee from the in-room Keurig machines wasn't bad, particularly considering that they didn't charge for it.

However, the wifi was mostly unusable and I was lucky to be Canadian and fell back to LTE. I stayed two more days after the IETF, and the wifi worked fine. We
clearly overloaded it with the IETF, which I hope is fixable for next time.

Paul

---

From: Jakob Heitz <[email-masked]>
Date: Sat, 16 Nov 2013 04:08:18 +0000

I was at the Fairmont. When they cleaned my room, they noticed I left a carton of milk on the table, so they brought me a fridge.

--
Jakob Heitz.

---

From: Randy Bush <[email-masked]>
Date: Sat, 16 Nov 2013 13:11:09 +0900

> However, the wifi was mostly unusable and I was lucky to be Canadian
> and fell back to LTE. I stayed two more days after the IETF, and the
> wifi worked fine. We clearly overloaded it with the IETF, which I hope
> is fixable for next time.

in normal circumstances, the ietf noc does not support secondary
hotels.  almost no hotels are prepared for ietf load.

randy

---

From: Jakob Heitz <[email-masked]>
Date: Sat, 16 Nov 2013 04:11:24 +0000

The wired Ethernet was faster. Not as fast as at home, but fast enough to use my company VPN.

--
Jakob Heitz.

> On Nov 15, 2013, at 8:02 PM, "Paul Wouters" <[email-masked]> wrote:
>

---

From: John R Levine <[email-masked]>
Date: Sat, 16 Nov 2013 00:00:33 -0500 (EST)

> clearly overloaded it with the IETF, which I hope is fixable for next time.

I used their wired network.  Other than the annoying banners that it 
inserted into web pages it worked pretty well.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 16 Nov 2013 09:41:21 +0100 (CET)

On Fri, 15 Nov 2013, Paul Wouters wrote:

> However, the wifi was mostly unusable and I was lucky to be Canadian and 
> fell back to LTE. I stayed two more days after the IETF, and the wifi 
> worked fine. We clearly overloaded it with the IETF, which I hope is 
> fixable for next time.

Personally I bring a small wifi AP with me and connected it to the wired 
Internet in the room, which then meant I had great wifi connectivity in my 
room. THe wired Internet performed well anyway.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 16 Nov 2013 09:42:14 +0100 (CET)

> inserted into web pages it worked pretty well.

I never noticed this, but I run "https everywhere" which might have 
helped.

---

From: Peter Koch <[email-masked]>
Date: Sat, 16 Nov 2013 11:09:46 +0100

On Fri, Nov 15, 2013 at 10:05:21PM -0500, Ted Lemon wrote:
> Some folks might find this response to the survey I completed for Hyatt amusing.

indeed.

> > the added feature of  allowing guests to simply swipe their card past the keypad and will direct them to the correct elevator.

so that you don't dare visiting the wrong floor ;-)
And more importantly, securtiy sacrificed for convenience.

-Peter

---

From: Ted Lemon <[email-masked]>
Date: Sat, 16 Nov 2013 08:01:00 -0500

> And more importantly, securtiy sacrificed for convenience.

It wouldn't be the first hotel we've stayed at where you have to use your room key to get on the elevator.   But yeah.

---

From: Peter Koch <[email-masked]>
Date: Sat, 16 Nov 2013 14:18:07 +0100

> It wouldn't be the first hotel we've stayed at where you have to use your room key to get on the elevator.   But yeah.

that might actually be useful, at least for the good feeling.
Allowing the target floor only, or making it the default,
both reduce the search space for somebody who "finds" the key card.

-Peter

---

From: Richard Guy Briggs <[email-masked]>
Date: Sat, 16 Nov 2013 08:20:49 -0500

> both reduce the search space for somebody who "finds" the key card.

...and prevents legitimate folks from meeting up with colleagues or
friends on a different floor.

> -Peter

	slainte mhath, RGB

--
Richard Guy Briggs               --  ~\    -- ~\            <hpv.tricolour.net>
<www.TriColour.net>                --  \___   o \@       @       Ride yer bike!
Ottawa, ON, CANADA                  --  Lo_>__M__\\/\%__\\/\%
Vote! -- <greenparty.ca>_____GTVS6#790__(*)__(*)________(*)(*)_________________

---

From: Richard Guy Briggs <[email-masked]>
Date: Sat, 16 Nov 2013 08:21:56 -0500

> friends on a different floor.

without prior arrangement...  Sounds like NAT!

	slainte mhath, RGB

---

From: Ted Lemon <[email-masked]>
Date: Sat, 16 Nov 2013 08:46:33 -0500

> both reduce the search space for somebody who "finds" the key card.

The last hotel we stayed in that did this, IIRC, would let you go to any floor once you'd used the key card, and that sounds like what the person from Hyatt was proposing as well.   So yes, they are watching you with an unblinking eye, but no, the pickpocket who got your room key will not have a reduced search space.   OTOH, RFID keys make searching a floor for the room the key matches a lot easier.   Is this a real risk, or are we engineers with too much time on a Saturday morning/afternoon?

---

From: Randell Jesup <[email-masked]>
Date: Sat, 16 Nov 2013 08:57:09 -0500

> clearly overloaded it with the IETF, which I hope is fixable for next time.

The Fairmont was wonderful and the staff did a great job, and the hotel, 
while older, is very nice and well-run.  The WiFi there was horrible 
except when the IETF people were away (I'd guess); wired was better.  
Signal levels were pretty poor as well.  I was amused by the "Free 
Viruses" access point....  I was bummed I didn't drop a personal WAP in 
my case to hook to the wired connection.

The MOST annoying thing other than overload (it *is* the IETF after all) 
was the insertion of banner-iframes on http connections.  Tsk tsk (and a 
pain as well).  If I hadn't been busy I'd have gotten someone in the 
Hyatt networking group to set up a proxy we could tunnel through just to 
avoid that.   Hmmmm.  I imagine there are some things that could be done 
to proxy IETF traffic from overflow hotels to the primary (and its 
upstream link).

   Randell Jesup

---

From: John R Levine <[email-masked]>
Date: Sat, 16 Nov 2013 11:43:57 -0500 (EST)

> It wouldn't be the first hotel we've stayed at where you have to use your room key to get on the elevator.   But yeah.

At the Fairmont you had to dip your key first, but once you did you could 
go to any floor.  That's pretty standard these days.

An elevator that only let you go to the floor that it thought your room 
was on would be creepy.

Regards,

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 16 Nov 2013 08:56:54 -0800 (PST)

And in the Hyatt, you could use the fire escape stairs to go from 
floor to floor. Very handy for me, I was on 30, and the Regency
Club Lounge was on 29.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

On Sat, 16 Nov 2013, John R Levine wrote:

> > It wouldn't be the first hotel we've stayed at where you have to use your
> > room key to get on the elevator.   But yeah.
> 
> At the Fairmont you had to dip your key first, but once you did you could go
> to any floor.  That's pretty standard these days.
> 
> An elevator that only let you go to the floor that it thought your room was on
> would be creepy.
> 
> Regards,

---

From: John R Levine <[email-masked]>
Date: Wed, 20 Nov 2013 19:27:54 -0500 (EST)

> top-tier elite.  However, I was told their pool is 50 feet by 20 feet, or 15 
> meters by 6 meters.  This is not nearly long enough for lap swimming in my 
> experience (YMMV).

You do turn a lot.  I figure I divide my count by two.  Given that we're 
in the middle of a city, I doubt you'll find a private pool much bigger 
than that, but I note that the city's Vancouver Aquatic Centre, which is a 
20 minute walk down Burrard St, has a 50m pool.

> A central control system could potentially optimize for travel time by 
> assigning adjacent or close floors to different elevators.  I wonder if 
> any do?

Isn't what the Hyatt's are trying to do?  With buttons in the elevator 
even if you end up on the local, you at least understand what's going on.

> Glad to hear they have good coffee.  How are the rooms?

Very nice, not at all modern.  It's a solid old hotel from the 1930s, 
recently renovated.

Regards,

---

From: John R Levine <[email-masked]>
Date: Wed, 20 Nov 2013 19:28:27 -0500 (EST)

> You didn't tunnel web access over a VPN or ssh tunnel?

Once I saw what they were doing, of course.

Regards,