Subject: [88attendees] legacy IP stickers

From: Michael Richardson <[email-masked]>
Date: Mon, 11 Nov 2013 08:54:14 -0500

sadly, I left my stack of legacy IP stickers in my pant pockets during
laundry... some are okay, some are destroyed, all lost their stickyness.
Who was giving them out?  Can I buy a stack?

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 11 Nov 2013 14:56:39 +0100 (CET)

> Who was giving them out?  Can I buy a stack?

<https://plus.google.com/u/0/communities/106770754490175750511>

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 11 Nov 2013 09:58:40 -0500

Wes George and I, maybe among others, have been passing them around.
We've found that about US$100 buys 1000 stickers.  We also find that they
go very fast.
They're perfect for applying to lab/eval equipment that you send back to
vendors.

That Google community is the official source, from the creator Phil
Benchoff.

Lee

On 11/11/13 8:56 AM, "Mikael Abrahamsson" <[email-masked]> wrote:

>_______________________________________________
>88attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/88attendees

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Mon, 11 Nov 2013 10:08:57 -0500

It's buried fairly far down in the G+ group now, so here's a shortcut to the SVG that I've been using to print them: http://tnx.nl/legacy-ip-only.svg

FWIW, Phil says he was inspired to make these after reading RFC6540 ;-)

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Howard, Lee
> Sent: Monday, November 11, 2013 9:59 AM
> To: Mikael Abrahamsson; Michael Richardson
> Cc: attendees
> Subject: Re: [88attendees] legacy IP stickers
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this E-
> mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.