Subject: [88attendees] 31.133.128.0/18 ?

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Sun, 3 Nov 2013 10:57:51 -0800

Hi,

Since when does the IETF use 31.133.128.0/18 ?

It used to be different IP-space in the past, right?

I noticed because I received a lot of Swiss-oriented commercials, while
the IETF hasn't been CH recently. Interesting.

Regards,

-- 
Marco Davids

---

From: Jason Fesler <[email-masked]>
Date: Sun, 3 Nov 2013 11:00:46 -0800

Yes, was announced they are now using dedicated space for IETF
meetings.  No worries.  But they did warn that geo for the new block
may not yet be noticed by everyone.

On Sun, Nov 3, 2013 at 10:57 AM, Marco Davids (SIDN)
<[email-masked]> wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

-- 
 Jason Fesler, email/jabber <[email-masked]> resume: http://jfesler.com
 "Give a man fire, and he'll be warm for a day;
 set a man on fire, and he'll be warm for the rest of his life."

---

From: Marc Blanchet <[email-masked]>
Date: Sun, 3 Nov 2013 11:03:15 -0800

IETF blocks should be geo-registered on the Moon, that way we shall be fine.

Marc.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 3 Nov 2013 16:08:43 -0800

On Sun, Nov 03, 2013 at 11:03:15AM -0800,
 Marc Blanchet <[email-masked]> wrote 
 a message of 59 lines which said:

> IETF blocks should be geo-registered on the Moon, 

A few RTT tests would show to anyone that it is a lie. We should find
something more credible.

---

From: Jim Gettys <[email-masked]>
Date: Sun, 3 Nov 2013 17:21:11 -0800

> A few RTT tests would show to anyone that it is a lie. We should find

Actually, for many people, they can/will record RTT's greater than the moon
courtesy of bufferbloat (and everything between next door and multiple
times the RTT to the moon).

In the last week, I've measured RTT's up to 80 seconds.  The worst happened
to be an XFinity WiFi hotspot in DC, but I've also sampled the Acela,
GogoInflight, and DFW airport....

So I vote for the moon ;-).
                            - Jim

---

From: Yoav Nir <[email-masked]>
Date: Mon, 4 Nov 2013 01:43:55 +0000

> A few RTT tests would show to anyone that it is a lie. We should find

NSA headquarters?

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 Nov 2013 17:19:11 +1300

I don't understand what's wrong with Geneva.

Regards
   Brian

---

From: Michael Richardson <[email-masked]>
Date: Mon, 04 Nov 2013 09:06:16 -0500

> A few RTT tests would show to anyone that it is a lie. We should find

Just make sure that the names on the reverse includes mention of Colorado Springs,
and stargate.ietf.net.

Alternatively, we could simply insert a delay line, and dogfood some of our delay
tolerant protocols...

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 04 Nov 2013 18:28:46 +0100

That would be 'seleno'-registering  of IP addresses :-)

Alex

Messages cités pour référence (si rien alors fin de message) :

---

From: Yoav Nir <[email-masked]>
Date: Sat, 9 Nov 2013 15:33:31 +0000

On Nov 9, 2013, at 7:14 AM, Randall Gellens <[email-masked]>
 wrote:

> At 1:43 AM +0000 11/4/13, Yoav Nir wrote:
> 
> Why not a certain large structure in Ft. Meade, Maryland? Coordinates 39.10995, -76.773044 maybe?
> 

Isn't it the same thing?

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 9 Nov 2013 08:37:37 -0800

> IETF blocks should be geo-registered on the Moon, that way we shall be
The ads won't go away if we do that.  They'll just get weird.

-MSK

---

From: Keith Moore <[email-masked]>
Date: Sat, 9 Nov 2013 08:57:17 -0800

On Nov 9, 2013, at 8:37 AM, "Murray S. Kucherawy" <[email-masked]> wrote:

> On Sun, Nov 3, 2013 at 11:03 AM, Marc Blanchet <[email-masked]> wrote:

I prefer weird ads to well-targeted ads.  Some of them are entertaining, and it's generally easy to ignore the others.

Keith