Subject: [88attendees] When to be @YVR on fri for flight to US ?

From: Toerless Eckert <[email-masked]>
Date: Sun, 3 Nov 2013 07:50:18 -0800

My plane on friday to SFO leves 3:35PM. Cab driver told me that
before 2PM it should just be 30 mins to the airport (famous last words ?),
but how long will it take on the airport, especially security
or US immigrations (for residents). 

Trying to figure out how much of Fridays afternoon session I/II 
i should dare to be at.

Cheers
    Toerless

---

From: Colin Doyle <[email-masked]>
Date: Sun, 03 Nov 2013 07:52:24 -0800

It took me nearly and hour to clear immigration in YVR. Just a long, 
slow line.

If you have Nexus and/or Global Entry, you should be able to breeze through.

30 minutes in a cab from the airport is about right.

C
On 11/3/13, 7:50 AM, Toerless Eckert wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

-- 

Colin Doyle
Director of Network Services
CCNA, F5 ASP/ATSP, Juniper JES

Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

Mobile: 503 810-2129
Email: [email-masked]
Skype: cdoyle.verilan
Website: www.verilan.com

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Sun, 3 Nov 2013 15:54:42 +0000

Why not use the metro? It's reportedly 39 minutes door to door, including walks hotel-train and train-airport?

http://goo.gl/maps/3pdTm

> Trying to figure out how much of Fridays afternoon session I/II 

-----------------------------------
"We are learning to do a great many clever things...The next great task
will be to learn not to do them."

- G. K. Chesterton (1874-1936)

---

From: Colin Doyle <[email-masked]>
Date: Sun, 03 Nov 2013 07:54:51 -0800

lol.

It's just been pointed out to me that you were asking about /leaving/, 
not arriving.

Need...

more....

coffee....

C

-- 

Colin Doyle

Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

Mobile: 503 810-2129

---

From: Tim Bray <[email-masked]>
Date: Sun, 3 Nov 2013 09:21:41 -0800

First off, try to take the train, it’s cheaper and no slower.
I live here, am in the optimal position: Know the efficient way to get
everywhere, always show up with a boarding pass, never check luggage, have
a Nexus.  I get there an hour before flight time.  If there is any
dicy-ness at all about your citizenship/immigration status, add another
hour.

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 3 Nov 2013 18:53:48 +0000

Train at W Georgia and Granville takes 25 min and leaves every 7 minutes.

--
Jakob Heitz. 510-566-2901

> On Nov 3, 2013, at 7:50 AM, "Toerless Eckert" <[email-masked]> wrote:
>

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sun, 3 Nov 2013 23:25:04 +0000

Last time, there were 6 to 8 checkpoints available for US / CA passport holders, while only 2 for citizens of other coutries...

The sojourn time in queue for me was too high (I believe I was waiting for approx. 1 hr, mostly due to elderly Asian tourists with poor English skills in front), and my plane left - but fortunately, the carrier wasn't making any fuss about rebooking me (onto a 12 hr later flight), and keeping me on the standby list for all subsequent flights (I was able to take a flight about 6 hrs past my original flight).

I plan to be at the airport this time 2 hrs before departure (when US customs desks get populated), but for a US passport holder, the delay shouldn't be more than 15-20min (single queue, multiple exit, with shorter per PAX processing than for foreigners).

Best regards,

Richard Scheffenegger

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Toerless Eckert
> Sent: Sonntag, 03. November 2013 07:50
> To: [email-masked]
> Subject: [88attendees] When to be @YVR on fri for flight to US ?
> 
> My plane on friday to SFO leves 3:35PM. Cab driver told me that before 2PM
> it should just be 30 mins to the airport (famous last words ?), but how
> long will it take on the airport, especially security or US immigrations
> (for residents).
> 
> Trying to figure out how much of Fridays afternoon session I/II i should
> dare to be at.
> 
> Cheers
>     Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 3 Nov 2013 16:24:59 -0800

Interesting data point, thanks. Not quite sure which queue i
would get into as a permanent US resident in VYR. In the US it's the
same queue as US passport holders. In San Francisco that btw. 
may or may not be an advantage. Outside of summer travel season,
the queue for visitors is often much shorter.

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: Barry Leiba <[email-masked]>
Date: Sun, 3 Nov 2013 22:21:21 -0500

I can't say for sure (I'm a U.S. citizen), but this *is*, actually, U.S.
immigration you're going through, so the setup should be similar.  You'll
even pass a sign that says "Welcome to the Unites States."

Barry

On Sunday, November 3, 2013, Toerless Eckert wrote:

> > Last time, there were 6 to 8 checkpoints available for US / CA passport
> holders, while only 2 for citizens of other coutries...
> >
> > The sojourn time in queue for me was too high (I believe I was waiting
> for approx. 1 hr, mostly due to elderly Asian tourists with poor English
> skills in front), and my plane left - but fortunately, the carrier wasn't
> making any fuss about rebooking me (onto a 12 hr later flight), and keeping
> me on the standby list for all subsequent flights (I was able to take a
> flight about 6 hrs past my original flight).
> >
> >
> > I plan to be at the airport this time 2 hrs before departure (when US
> customs desks get populated), but for a US passport holder, the delay
> shouldn't be more than 15-20min (single queue, multiple exit, with shorter
> per PAX processing than for foreigners).
> >
> > Best regards,
> >
> >
> > Richard Scheffenegger
> >
> >
> > > From: [email-masked] <javascript:;> [mailto:
> [email-masked] <javascript:;>]
> > > To: [email-masked] <javascript:;>
> > > [email-masked] <javascript:;>
> Toerless Eckert, [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 4 Nov 2013 04:41:09 +0000

> holders, while only 2 for citizens of other coutries...

Interesting that in my mailbox timeline, this email is just adjacent to Jari's one about harassment ;-)

(sorry late in the evening and been travelling for 20 hours...)

---

From: Phil Hunt <[email-masked]>
Date: Sun, 3 Nov 2013 21:45:33 -0800

Yup. US customs on Canadian soil allows the flights to be treated as domestic to US. Thats why there is a US terminal as well as international. 

Phil

> On Nov 3, 2013, at 19:21, Barry Leiba <[email-masked]> wrote:
> 
> I can't say for sure (I'm a U.S. citizen), but this *is*, actually, U.S. immigration you're going through, so the setup should be similar.  You'll even pass a sign that says "Welcome to the Unites States."
> 
> Barry
>

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 04 Nov 2013 06:22:54 +0000

Personally I'd allow a minimum of 90 minutes before flight time plus 45 
mins on the Canada Line metro from downtown.

In my experience the best thing to be when getting through US 
immigration in Canadian airports is neither US nor Canadian. There is 
almost never a queue for
'aliens'. Heathrow->Calgary->SFO used to be my preferred route to West 
Coast USA. ;-)

/Elwyn

On 04/11/13 05:45, Phil Hunt wrote:
> Yup. US customs on Canadian soil allows the flights to be treated as 
> domestic to US. Thats why there is a US terminal as well as 
> international.
>
> Phil
>
> On Nov 3, 2013, at 19:21, Barry Leiba <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> I can't say for sure (I'm a U.S. citizen), but this *is*, actually, 
>> U.S. immigration you're going through, so the setup should be 
>> similar.  You'll even pass a sign that says "Welcome to the Unites 
>> States."
>>
>> Barry
>>
>>     > Last time, there were 6 to 8 checkpoints available for US / CA
>>     passport holders, while only 2 for citizens of other coutries...
>>     >
>>     > The sojourn time in queue for me was too high (I believe I was
>>     waiting for approx. 1 hr, mostly due to elderly Asian tourists
>>     with poor English skills in front), and my plane left - but
>>     fortunately, the carrier wasn't making any fuss about rebooking
>>     me (onto a 12 hr later flight), and keeping me on the standby
>>     list for all subsequent flights (I was able to take a flight
>>     about 6 hrs past my original flight).
>>     >
>>     >
>>     > I plan to be at the airport this time 2 hrs before departure
>>     (when US customs desks get populated), but for a US passport
>>     holder, the delay shouldn't be more than 15-20min (single queue,
>>     multiple exit, with shorter per PAX processing than for foreigners).
>>     >
>>     > Best regards,
>>     >
>>     >
>>     > Richard Scheffenegger
>>     >
>>     >
>>     > > From: [email-masked] <javascript:;>
>>     [mailto:[email-masked] <javascript:;>]
>> [email-masked] <mailto:[email-masked]>