Subject: [88attendees] Plenary WiFi issues

From: Jim Martin <[email-masked]>
Date: Wed, 6 Nov 2013 19:20:52 +0100

During this morning's tech plenary, there were significant wireless issues as the meeting began. This mostly was due to overloaded AP radios, particularly on the 5Ghz spectrum. To mitigate the problems, we made several changes:
	- We adjusted the power levels down on many of the radios to force clients to roam
	- We manually adjusted channel allocations to reduce interference and spread the load more evenly

	As of ~10am, things seem to have improved significantly, and we're no longer making changes. Sorry for the rough first hour!

	Note that this was purely a wireless issue, so none of the streaming, transcribing or archiving was impacted. 

	As always, please let us know at [email-masked] if you have any additional issues!

	- Jim

---

From: Tim Chown <[email-masked]>
Date: Wed, 6 Nov 2013 18:38:48 +0000

> 	As always, please let us know at [email-masked] if you have any additional issues!

To be fair Jim, the plenary has never been so packed. Standing room only is unheard of.

Overall, it’s been an excellent wireless experience again.  To the point we continue to just take it forgranted.  Thank you for that :)

Tim

---

From: Derek Atkins <[email-masked]>
Date: Wed, 6 Nov 2013 10:43:12 -0800

Thank you for the explanation; I was wondering what was going on and
assumed it was overloaded APs.  Thank you for your rapid response and
recovery!

-derek

---

From: Ted Lemon <[email-masked]>
Date: Wed, 6 Nov 2013 10:45:25 -0800

Thanks, Jim.   The improvement is dramatic!

---

From: Dave Taht <[email-masked]>
Date: Wed, 6 Nov 2013 10:52:44 -0800

I couldn't resist trying netalyzer for android after the fix for the
plenary room:

https://plus.google.com/107942175615993706558/posts/5TmGZwhV7pQ

On Nov 6, 2013 10:45 AM, "Ted Lemon" <[email-masked]> wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Nov 2013 07:54:00 +1300

> Standing room only is unheard of.

I think we had that at IETF 49 in San Diego in 2000: 2810 attendees

---

From: Richard Guy Briggs <[email-masked]>
Date: Wed, 6 Nov 2013 13:56:31 -0500

> I think we had that at IETF 49 in San Diego in 2000: 2810 attendees

That doesn't mean the plenary content was as much of a draw.  ;-)

	slainte mhath, RGB

--
Richard Guy Briggs               --  ~\    -- ~\            <hpv.tricolour.net>
<www.TriColour.net>                --  \___   o \@       @       Ride yer bike!
Ottawa, ON, CANADA                  --  Lo_>__M__\\/\%__\\/\%
Vote! -- <greenparty.ca>_____GTVS6#790__(*)__(*)________(*)(*)_________________

---

From: Franck Martin <[email-masked]>
Date: Wed, 6 Nov 2013 18:58:52 +0000

> I think we had that at IETF 49 in San Diego in 2000: 2810 attendees

yes but now everyone carries at least 3 devices with them....

---

From: Michael Richardson <[email-masked]>
Date: Wed, 06 Nov 2013 14:01:04 -0500

> assumed it was overloaded APs.  Thank you for your rapid response and

But, it was really spooky (pun intended) because my radio dropped right after
Brian Carpenter said that certain agencies would not be "amused"

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 11:06:08 -0800

> Standing room only is unheard of.

that is because we do not have sro.  many empty seats, just scattered

---

From: Tim Chown <[email-masked]>
Date: Wed, 6 Nov 2013 19:08:57 +0000

> that is because we do not have sro.  many empty seats, just scattered

Well, OK, strictly, but it’s pretty dense in here and for the presentations there were many people stood.

Tim

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 13:06:04 -0800

> but it’s pretty dense in here

perjoratives are not needed :)