Subject: [88attendees] Vancouver Photos

From: Brian Campbell <[email-masked]>
Date: Thu, 7 Nov 2013 22:34:39 -0800

Just wanted to share a few photos (as I usually do) from the beautiful
city of Vancouver http://flic.kr/s/aHsjM5TiaD

---

From: "Marc Erickson" <[email-masked]>
Date: Thu, 7 Nov 2013 22:40:26 -0800

Lovely.

Thank you.

Marc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brian Campbell
Sent: Thursday, November 07, 2013 10:35 PM
To: [email-masked]
Subject: [88attendees] Vancouver Photos

Just wanted to share a few photos (as I usually do) from the beautiful
city of Vancouver http://flic.kr/s/aHsjM5TiaD
_______________________________________________
88attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/88attendees