Subject: [88attendees] Apple Cable/Plug swap: Thank you!

From: Ole Jacobsen <[email-masked]>
Date: Thu, 14 Nov 2013 06:52:23 -0800 (PST)

(Hopefully this list is still alive)

I want to thank everyone who participated in this ad-hoc
program and especially thank the person who left a Euro
cable and plug for me, many thanks!

Also: I found my badge, I know you were all worried about
that :-) And many thanks to the secretariat for producing
a new one in the meatime!

See you next time!

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 14 Nov 2013 15:10:27 +0000

> cable and plug for me, many thanks!

If you picked them up one of the last days it was probably me.
You're most welcome! I got a US cable and a UK plug which I both appreciate very much. Thanks to whoever left those.
Ple, thanks for a very good initiative. I suggest we make this a recurring event at future IETF's.

	Börje

---

From: Richard Barnes <[email-masked]>
Date: Thu, 14 Nov 2013 10:55:54 -0800

+1 to doing this again at future IETFs.  I would definitely be willing
to bring a US plug / tip to exchange for an EU/UK one in London.

On Thu, Nov 14, 2013 at 7:10 AM, Börje Ohlman <[email-masked]> wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees
>

---

From: Warren Kumari <[email-masked]>
Date: Fri, 15 Nov 2013 17:03:24 -0500

> cable and plug for me, many thanks!

Nah, thank you *very* much odor organizing this. Was really helpful...

> that :-)

Yup, none of us were sleeping very well because of the worry :-P

> And many thanks to the secretariat for producing

Indeed, 
W

--
"When it comes to glittering objects, wizards have all the taste and self-control of a deranged magpie."
-- Terry Pratchett