Subject: [88attendees] thank you

From: IETF Chair <[email-masked]>
Date: Fri, 8 Nov 2013 14:56:27 -0800

I think we have had a very successful meeting here in Vancouver. I wanted to thank everyone who has been working on the practical arrangements, our host Huawei, all the sponsors, volunteers, and everyone who made this such a good meeting.

Thank you! Your support and efforts are important for the IETF and to the work on improving the Internet.

And I always enjoy Vancouver. (The new Minneapolis for the IETF?)

Jari Arkko
IETF Chair

---

From: "Marc Erickson" <[email-masked]>
Date: Fri, 8 Nov 2013 19:37:11 -0800

I'd vote for that - but I live here...  ;-)

Marc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of IETF Chair
Sent: Friday, November 08, 2013 2:56 PM
To: [email-masked]
Subject: [88attendees] thank you

I think we have had a very successful meeting here in Vancouver. I wanted to
thank everyone who has been working on the practical arrangements, our host
Huawei, all the sponsors, volunteers, and everyone who made this such a good
meeting.

Thank you! Your support and efforts are important for the IETF and to the
work on improving the Internet.

Jari Arkko
IETF Chair

_______________________________________________
88attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/88attendees

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 09 Nov 2013 11:43:09 +0100

Thanks for an ever improving meeting organization, remembering Vancouver 
for these firsts:

- abundant 'I speak language' pins
- Jabber scribe caps
- movie in the making about what's an IETF meeting
- 2D tele-presence at some WG with camera control and low latency

Yours,

Alex

---

From: John C Klensin <[email-masked]>
Date: Sat, 09 Nov 2013 07:27:28 -0500

--On Saturday, 09 November, 2013 11:43 +0100 Alexandru Petrescu
<[email-masked]> wrote:

> Thanks for an ever improving meeting organization, remembering
> Vancouver for these firsts:
> 

The Jabber scribe caps were something of a private project after
the excuse for a few remote participation/access problems in
Berlin and earlier was that the Jabber scribe/remote participant
channel could not be easily spotted in microphone lines, etc.  

Other than maybe being clever, do you think they accomplished
anything?

   john

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 09 Nov 2013 15:51:17 +0100

Le 09/11/2013 13:27, John C Klensin a écrit :
>> - abundant 'I speak language' pins - Jabber scribe caps - movie in
>>  the making about what's an IETF meeting - 2D tele-presence at some
>>  WG with camera control and low latency
>
> The Jabber scribe caps were something of a private project after the
>  excuse for a few remote participation/access problems in Berlin and
>  earlier was that the Jabber scribe/remote participant channel could
>  not be easily spotted in microphone lines, etc.
>

A sense of pride at the scribe, compensating for the impossibility to
paticipate to the discussion.  Similar to the pride of the cap-wearing
person not drinking, in a night club, when everybody else does.  Because
s/he's driving.

Opportunity to show off being inventive, by turning it backwards so room
sees 'scribe' when situated in the front rows.

Maybe some scribes were disappointed that was not a gift, having to
return it at the end of the session.

Alex

---

From: Spencer Dawkins <[email-masked]>
Date: Sat, 09 Nov 2013 22:43:44 -0600

>> Other than maybe being clever, do you think they accomplished

I saw people wearing them.

I was in one working group meeting this week where the chairs could NOT 
recruit a jabber scribe, after asking to the point of obnoxiousness, so 
anything that makes us more aware of, and responsive to, remote 
participants is accomplishing something, and we may have a little more 
work to do ...

Spencer

---

From: Michael Richardson <[email-masked]>
Date: Sun, 10 Nov 2013 13:53:00 -0500

> anything that makes us more aware of, and responsive to, remote participants
    > is accomplishing something, and we may have a little more work to do ...

It also made it really easy for the person to clearly "take the hat off", as
they went to the mic/etc. to offer their own opinion.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: John C Klensin <[email-masked]>
Date: Sun, 10 Nov 2013 14:54:09 -0500

--On Sunday, 10 November, 2013 13:53 -0500 Michael Richardson
<[email-masked]> wrote:

>     > I was in one working group meeting this week where the
> chairs could NOT     > recruit a jabber scribe, after asking
> to the point of obnoxiousness, so     > anything that makes us
> more aware of, and responsive to, remote participants     > is
> accomplishing something, and we may have a little more work to
> do ...
> 
> It also made it really easy for the person to clearly "take
> the hat off", as they went to the mic/etc. to offer their own
> opinion.

That, of course, was the primary idea -- to make it easy for the
chair or other person in the front of the room to identify
someone speaking as Jabber scribe and either asking for
clarification of something or providing input from remote
participants.

If the problem is actually a scribe recruitment issue, we may
need to figure out how much we care about remote participants
and, if we do, be prepared to reward such people in more
tangible ways than temporary use of a hat.

I did think of putting "IETF 88" on a third line on the hats and
bringing out enough for each WG, Sunday tutorial, and plenary
session, but the idea exceeded my luggage allowance and the
amount I was willing to invest in the experiment.

    john