Subject: [88attendees] IETFers app crashing

From: Philip Matthews <[email-masked]>
Date: Mon, 4 Nov 2013 12:58:32 -0800

Is anyone else having problems with the IETFers app?  My copy was working fine yesterday and this morning, but now crashes about a second after launch.  Suggestions on how to fix are welcome.  I have already tried deleting and re-installing without success.

I am running the app on an iPhone 5 under iOS 6  (and somewhat leery of upgrading to iOS 7).

- Philip

---

From: "Lodderstedt, Torsten" <[email-masked]>
Date: Mon, 4 Nov 2013 22:01:20 +0100

Same problem here (iPAD, iOS 7.0.3)

> Am 04.11.2013 um 12:58 schrieb "Philip Matthews" <[email-masked]>:
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 4 Nov 2013 13:01:30 -0800

Yeah, sorry about this bug. It looks like it's a unexpected directory in the audio archive.

I should be able to handle this but I didn't expect it.

There's a directory '87' in the audio archive at http://www.ietf.org/audio/ietf88/

If someone could move that, the app would stop crashing.

Tom

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 04 Nov 2013 15:01:52 -0600

> I am running the app on an iPhone 5 under iOS 6  (and somewhat leery of upgrading to iOS 7).

FWIW, I'm less leery of doing foolish things than Philip, but am seeing 
the same thing(*) on both iPhone 4 and iPad 2 with iOS 7 ...

Spencer

(*) opens, I can see the app for about 3 seconds, and then it closes ...

---

From: Brian Dickson <[email-masked]>
Date: Mon, 4 Nov 2013 13:02:22 -0800

Me too, iOS 7.0.3, exact same behavior and attempts with no joy.

Brian

Sent from my iPad

---

From: "Weil, Jason" <[email-masked]>
Date: Mon, 4 Nov 2013 16:08:17 -0500

I experienced the issue as well. I did a quick work around by turning off
the wifi, starting the app and then connecting back to the network to get
around whatever is causing it to barf at startup.

Jason

On 11/4/13 4:02 PM, "Brian Dickson" <[email-masked]> wrote:

>> Is anyone else having problems with the IETFers app?  My copy was
>>working fine yesterday and this morning, but now crashes about a second
>>after launch.  Suggestions on how to fix are welcome.  I have already
>>tried deleting and re-installing without success.
>>

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Rhys Smith <[email-masked]>
Date: Mon, 4 Nov 2013 21:12:44 +0000

Killing the app (double click, then flick the IETF app upwards), then reloading it from the home screen, seemed to fix it for me.

Rhys.
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's research and education network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

On 4 Nov 2013, at 13:02, Brian Dickson <[email-masked]> wrote:

> Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
> not-for-profit company which is registered in England under No. 2881024 
> and whose Registered Office is at Lumen House, Library Avenue,
> Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238
>

---

From: Rhys Smith <[email-masked]>
Date: Mon, 4 Nov 2013 21:14:38 +0000

Oops, spoke to soon.

Can confirm Jason’s solution - turn flight mode on, load app, turn flight mode off.

Rhys.

---

From: Alexa Morris <[email-masked]>
Date: Mon, 4 Nov 2013 13:20:15 -0800

The directory has now been moved.

Alexa

>> I am running the app on an iPhone 5 under iOS 6  (and somewhat leery of upgrading to iOS 7).

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 4 Nov 2013 13:20:55 -0800

Ok, the file was removed and the crashing should stop. No more workarounds needed.

Thanks,
Tom

---

From: Philip Matthews <[email-masked]>
Date: Mon, 4 Nov 2013 13:24:41 -0800

Many thanks to Alexa for moving the directory, and to Tom for producing the app in the first place!

- Philip