Subject: [88attendees] Hotel network cutback

From: Chris Elliott <[email-masked]>
Date: Fri, 8 Nov 2013 12:21:17 -0800

All,

We have cut the hotel network back to the hotel uplink. The hotel will keep
the authentication splash screen off until between noon and 2pm tomorrow.

Chris.

-- 
Chris Elliott
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 09 Nov 2013 10:36:45 +1300

And thanks to the crew for a network that really held up well
most of the time, and for prompt attention when there were issues.

Regards
   Brian Carpenter

On 09/11/2013 09:21, Chris Elliott wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees