Subject: Re: [88attendees] [88all] IETF88 Vancouver Network Information

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 3 Nov 2013 08:41:29 +0000

Usually, there are some free WiFi in the overflow hotel. What is the status for the Fairmont hotel this time?

-éric

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Jim Martin
Sent: samedi 2 novembre 2013 20:52
To: [email-masked]<mailto:[email-masked]>
Subject: [88all] IETF88 Vancouver Network Information

          As Jari mentioned, the IETF 88 Network in the Vancouver Grand Hyatt is up! I've attached the network information sheet below, and I want to call out a significant change. We've switched from the address blocks that had been loaned to us by Interop and APNIC to the blocks we've been officially assigned, so don't be surprised if you're being assigned an unfamiliar address. Many thanks to Kurtis Lindqvist for all his help in getting us this address space!

          If you have any issues, please send trouble reports to [email-masked]<mailto:[email-masked]> or come see the help desk in Tennyson on the 4th floor.

          - Jim

IETF 88 Network Information - Vancouver, B.C. Canada
--------------------------------------------------------------------------

== Terminal Room ==

The Terminal Room is located in Tennyson / Dover and is open 24 hours a day beginning Sunday, 03 November, 2013 at 16:00 and ending on Friday, 08 November, 2013 at 15:00. A help desk is being provided, hours are listed below.  The room itself consists of approximately 100 seats, providing some wired access and 110v power ports. There is also a HP Officejet Pro 8600 (HP994A15) printer available. Please note that this terminal room has, in fact, no terminals, PCs or other user-accessible machines. It is simply a place to get power, wired Internet access, help desk support, or print documents.

When using the Ethernet connections in the Terminal Room, IPv4 addressing is provided via DHCP. Please use Dynamic Auto-configuration for IPv6. A stateless DHCPv6 server will provide network information.  To cut down on the mess, ethernet cables have not been installed to every seat in the Terminal Room. If you need a cable, please ask at the Help Desk.

Please note that at the request of the IETF Chair, demonstrations are no longer permitted in the Terminal Room.

=== Help Desk ===
A help desk is being provided and will be manned the following hours:

|| Sunday || 16:00 to 19:00 ||
|| Monday ||  8:00 to 20:00 ||
|| Tuesday ||  8:00 to 20:00 ||
|| Wednesday ||  8:00 to 20:00 ||
|| Thursday ||  8:00 to 20:00 ||
|| Friday ||  8:00 to 15:00 ||

== NOC and Ticketing ==

There are several ways to communicate with the NOC staff.
1. Submit a new trouble ticket via the [http://tickets.meeting.ietf.org/newticket "trac web"] interface. Filling in the following fields: "My MAC Address", "My Current Location", and "My OS" may expedite ticket processing. If you have an existing account on http://tools.ietf.org you can use your established credentials (email address and tools password) to [http://tickets.meeting.ietf.org/login "log in"].
2. Send an email to [email-masked]<mailto:[email-masked]>`''' with as much detail regarding your issue and configuration as possible.
3. If you're on site and need direct network assistance (i.e - you have no network) please go to the helpdesk, which is located in the Terminal Room.
4. Use the Jabber room at noc @ jabber.ietf.org<http://jabber.ietf.org> to report issues or communicate with the NOC.

You can also use trac to review outstanding tickets before reporting an issue or to update outstanding tickets.

== Network Basics ==

=== External Connectivity ===

The IETF 88 network connects to the Internet via two 1Gb/s links, provided by Telus. The IETF address allocation is 31.133.128.0/18 and 31.130.224.0/20 for IPv4 and 2001:67c:1230::/46 and 2001:67c:370::/48 for IPv6. IPv6 is native and is supported. We are supplying bandwidth for the conference space, public spaces, in-room wireless and wired connections at the Hyatt.

== Meeting Room Wireless ==

An 802.11 a/g/n wireless network is being provided liberally throughout the venue on both 2.4 and 5 Ghz.

To use the meeting room wireless network, associate with the beaconed SSID of "ietf" for 802.11a/g/n and "ietf-a" for 802.11a/n.  IPv4 addressing is provided via DHCP.  IPv6 clients should use Dynamic Auto-configuration, and may use DHCPv6 to retrieve name server information.

For those interested in more link-layer security, WPA SSIDs with 802.1X is available.  The SSIDs are "ietf.1x" and "ietf-a.1x". Do not use WPA-PSK as that will not work.  Also, using TLS as an eap method is not advisable, please prefer TTLS or PEAP.

To use 802.1X:
1. Associate to SSID: ietf.1x OR ietf-a.1x
2. Use TTLS or PEAP/MSCHAPv2
3. Do Not Verify Server Cert and we won't verify yours :)
4. Username (case sensitive): ietf
5. Password (case sensitive): ietf

If you have an eduroam account, we support authenticating via eduroam.  Simply select the "eduroam" SSID.  Use your eduroam credentials.

For a pure-IPv6 environment, use the ietf-v6ONLY ssid.

The proper operation of the wireless network requires the assistance of all users.  One of the most significant issues with wireless performance in past IETF meetings has been wireless clients automatically, or accidentally initiating "ad-hoc" networks that act as the official IETF wireless network, causing other users to associate with false IETF wireless networks.  Therefore, please disable your client's ability to create an ad-hoc network and as well as the ability to automatically join an ad-hoc network.

Public spaces like the lobby and the bar that are covered by the hotel's wireless infrastructure require using the SSID "Hyatt_Vancouver". Their access points are on the same IP network, but won't be broadcasting our SSIDs.

== Hyatt Guest Room Access ==

The IETF Network is being extended to the guest rooms in the Intercontinental.  Guest room network access is available via wired and wireless (SSID "Hyatt_Vancouver").  Both IPv4 and IPv6 are deployed.

Note that while we are using the IETF meeting network for Internet connectivity, we are using the Hotel's wireless infrastructure for the delivery to the guest rooms and lobby, so there are limits to the improvements we can effect.  We recommend using the wired connection whenever possible in your guest room.

== Printing ==

There is a printer in the Terminal Room and is available to all IETF users. The printer is an HP Officejet Pro 8600 Plus and is accessible via LPD, Bonjour, standard TCP/IP on port 9100.  The hostname for it is term-printer.meeting.ietf.org<http://term-printer.meeting.ietf.org>.  It is possible to print from email.  For the email address, see the physical label on the printer.

|| Name || Model || Capabilities || IPv4 Address|| IPv6 Address || Notes || Drivers ||
||term-printer.meeting.ietf.org<http://term-printer.meeting.ietf.org> || HP Officejet Pro 8600 Plus || Inkjet w/Duplexer || 31.133.128.18 || 2001:67C:370:128:DA9D:67FF:FEDF:8F44 || Bonjour name: // term-printer // || [http://ftp.hp.com/pub/softlib/software12/COL40127/mp-97860-2/OJ8600_Basic_x86_619.exe (32-bit Windows)] [http://ftp.hp.com/pub/softlib/software12/COL40129/mp-97864-2/OJ8600_Basic_x64_619.exe (64-bit Windows)] [http://ftp.hp.com/pub/softlib/software12/COL40131/mp-97865-2/Officejet-Pro-8600-series_v12.14.0.dmg (Mac OS X)]// ||

=== Instructions for Mac OS X using Bonjour auto-setup (DNS-Based Service Discovery) ===
1. Open System Preferences -> Print & Fax -> "+" below printer list
2. Choose "Default" in the top-menu.
3. You should see the printers discovered by Bonjour. Pick the right one.
4. Enjoy hassle-free printing.

=== Instructions for Mac OS X using manual configuration ===
1. Open System Preferences -> Print & Fax -> "+" below printer list
2. Select the "IP" icon at the top of window
3. Select the "HP Jetdirect - Socket" from the drop down
4. Enter "term-printer.meeting.ietf.org<http://term-printer.meeting.ietf.org>" in the Address field.  Leave the Queue field blank.
5. ''Print Using'' should autopopulate
6. Click Add

=== Instructions for Windows 7===
1. If you haven't printed on the selected printer before, download and install the driver using one of the links above.
2. When you come to the installer page asking you to choose the "Network Type" -- choose "Wired (Ethernet)."
3. If you get the "Unable to Find the Printer" page, simply enter the IP address of the printer {31.133.128.18} in the box in the bottom-right corner and click "Search."
4. Ignore the "The Printer and Computer are Connected to Different Routers" message and select "Next."
5. The driver will finish it's installation and you *should* see a "Successful Network Installation" message.
6. The fax feature is *NOT* enabled, so you may cancel the fax installation portion.
7. Registering the printer is not necessary.
8. You're printer is now ready to use, and you can find it by going to ''Start -> Devices and Printers''. No need to print a test page.

=== Instructions for Windows using HP printing framework ===
1. Download HP Universal Print Driver for Windows from /// [http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4323647&lang=en&cc=us&taskId=135&prodSeriesId=4322915&prodTypeId=18972 HP Support<http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4323647&lang=en&cc=us&taskId=135&prodSeriesId=4322915&prodTypeId=18972%20HP%20Support>] ///
2. Select "Dynamic installation" and wait until all drivers are copied (takes about 5-10 minutes)
3. Add printers by using their IP addresses in "control panel" appearing when select Start -> Settings -> Printers & faxes -> "HP Universal Printing PS" -> Properties

=== HP Eprint for Android devices
1. Find the printer's email address on a label pasted to the printer.
2. Email the document to that address.
3. Retrieve your print out from the Terminal Room

== Services ==

The following network services are provided:

|| Service || Address || Notes ||
|| SMTP || smtp.meeting.ietf.org<http://smtp.meeting.ietf.org> || Will provide SMTP relay for anything within the IETF network ||
|| NTP || ntp.meeting.ietf.org<http://ntp.meeting.ietf.org> || A stratum 2 time service is provided via IPv4 and IPv6 unicast ||
|| DNS || ns1.meeting.ietf.org<http://ns1.meeting.ietf.org> ns2.meeting.ietf.org<http://ns2.meeting.ietf.org> || Validating recursive resolvers. The domain name is meeting.ietf.org<http://meeting.ietf.org>. ||

These services are being provided from both of the following servers:
31.130.229.6 (IPv4) or 2001:67c:370:229::6/64 (IPv6)
31.130.229.7 (IPv4) or 2001:67c:370:229::7/64 (IPv6)

== Thanks ==
The terminal room and IETF network are made possible by the generous contributions by a number of companies and by the tireless efforts of our volunteer team. If you see any of these people in the halls, please be sure to thank them for all their work!

Contributors:
Juniper Networks
Cisco

Connectivity:
Telus

Volunteers:
Bill Jensen (University of Wisconsin - Madison)
Bill Fenner (Arista)
Bjoern A. Zeeb (Cambridge University)
Chris Elliott
Jim Martin (Internet Systems Consortium)
Joel Jaeggli (Zynga)
Karen O'Donoghue (ISOC)
Lucy Lynch (ISOC)
Warren Kumari (Google)
Joe Clarke (Cisco)
Hans Kuhn  (NSRC)

Staff:
Rick Alfvin
James Dishongh
Colin Doyle
Nick Kukich
Brandon Height
Sean Croghan
Edward McNair
Dallas Breed

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 3 Nov 2013 08:29:49 -0800

Frmt he IETF page:
  NOTE: Room Rates include in room high-speed Internet access. 

At the reception they tld me to just log into the normal Fairmont WiFi,
accept the charges, but then they wold not be added to the bill at checkout.
Let's see ;-))

> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: Matthew Green <[email-masked]>
Date: Sun, 3 Nov 2013 16:32:24 +0000

I never saw an option to accept charges, it just worked.

Matt
On 3 Nov 2013 08:30, "Toerless Eckert" <[email-masked]> wrote:

> > From: [email-masked]<mailto:[email-masked]> [mailto:
> [email-masked]] On Behalf Of Jim Martin
> >           As Jari mentioned, the IETF 88 Network in the Vancouver Grand
> Hyatt is up! I've attached the network information sheet below, and I want
> to call out a significant change. We've switched from the address blocks
> that had been loaned to us by Interop and APNIC to the blocks we've been
> officially assigned, so don't be surprised if you're being assigned an
> unfamiliar address. Many thanks to Kurtis Lindqvist for all his help in
> getting us this address space!
> >
> >           If you have any issues, please send trouble reports to
> [email-masked]<mailto:[email-masked]> or come see the
> help desk in Tennyson on the 4th floor.
> >
> >           - Jim
> >
> >
> > The Terminal Room is located in Tennyson / Dover and is open 24 hours a
> day beginning Sunday, 03 November, 2013 at 16:00 and ending on Friday, 08
> November, 2013 at 15:00. A help desk is being provided, hours are listed
> below.  The room itself consists of approximately 100 seats, providing some
> wired access and 110v power ports. There is also a HP Officejet Pro 8600
> (HP994A15) printer available. Please note that this terminal room has, in
> fact, no terminals, PCs or other user-accessible machines. It is simply a
> place to get power, wired Internet access, help desk support, or print
> documents.
> >
> > When using the Ethernet connections in the Terminal Room, IPv4
> addressing is provided via DHCP. Please use Dynamic Auto-configuration for
> IPv6. A stateless DHCPv6 server will provide network information.  To cut
> down on the mess, ethernet cables have not been installed to every seat in
> the Terminal Room. If you need a cable, please ask at the Help Desk.
> >
> > 1. Submit a new trouble ticket via the [
> http://tickets.meeting.ietf.org/newticket "trac web"] interface. Filling
> in the following fields: "My MAC Address", "My Current Location", and "My
> OS" may expedite ticket processing. If you have an existing account on
> http://tools.ietf.org you can use your established credentials (email
> address and tools password) to [http://tickets.meeting.ietf.org/login"log in"].
> > 2. Send an email to [email-masked]<mailto:
> [email-masked]>`''' with as much detail regarding your issue
> and configuration as possible.
> > 3. If you're on site and need direct network assistance (i.e - you have
> no network) please go to the helpdesk, which is located in the Terminal
> Room.
> > 4. Use the Jabber room at noc @ jabber.ietf.org<http://jabber.ietf.org>
> to report issues or communicate with the NOC.
> >
> > The IETF 88 network connects to the Internet via two 1Gb/s links,
> provided by Telus. The IETF address allocation is 31.133.128.0/18 and
> 31.130.224.0/20 for IPv4 and 2001:67c:1230::/46 and 2001:67c:370::/48 for
> IPv6. IPv6 is native and is supported. We are supplying bandwidth for the
> conference space, public spaces, in-room wireless and wired connections at
> the Hyatt.
> >
> > To use the meeting room wireless network, associate with the beaconed
> SSID of "ietf" for 802.11a/g/n and "ietf-a" for 802.11a/n.  IPv4 addressing
> is provided via DHCP.  IPv6 clients should use Dynamic Auto-configuration,
> and may use DHCPv6 to retrieve name server information.
> >
> > For those interested in more link-layer security, WPA SSIDs with 802.1X
> is available.  The SSIDs are "ietf.1x" and "ietf-a.1x". Do not use WPA-PSK
> as that will not work.  Also, using TLS as an eap method is not advisable,
> please prefer TTLS or PEAP.
> >
> > To use 802.1X:
> > If you have an eduroam account, we support authenticating via eduroam.
>  Simply select the "eduroam" SSID.  Use your eduroam credentials.
> >
> > The proper operation of the wireless network requires the assistance of
> all users.  One of the most significant issues with wireless performance in
> past IETF meetings has been wireless clients automatically, or accidentally
> initiating "ad-hoc" networks that act as the official IETF wireless
> network, causing other users to associate with false IETF wireless
> networks.  Therefore, please disable your client's ability to create an
> ad-hoc network and as well as the ability to automatically join an ad-hoc
> network.
> >
> > Public spaces like the lobby and the bar that are covered by the hotel's
> wireless infrastructure require using the SSID "Hyatt_Vancouver". Their
> access points are on the same IP network, but won't be broadcasting our
> SSIDs.
> >
> > The IETF Network is being extended to the guest rooms in the
> Intercontinental.  Guest room network access is available via wired and
> wireless (SSID "Hyatt_Vancouver").  Both IPv4 and IPv6 are deployed.
> >
> > Note that while we are using the IETF meeting network for Internet
> connectivity, we are using the Hotel's wireless infrastructure for the
> delivery to the guest rooms and lobby, so there are limits to the
> improvements we can effect.  We recommend using the wired connection
> whenever possible in your guest room.
> >
> > == Printing ==
> >
> > There is a printer in the Terminal Room and is available to all IETF
> users. The printer is an HP Officejet Pro 8600 Plus and is accessible via
> LPD, Bonjour, standard TCP/IP on port 9100.  The hostname for it is
> term-printer.meeting.ietf.org<http://term-printer.meeting.ietf.org>.  It
> is possible to print from email.  For the email address, see the physical
> label on the printer.
> >
> > ||term-printer.meeting.ietf.org<http://term-printer.meeting.ietf.org>
> || HP Officejet Pro 8600 Plus || Inkjet w/Duplexer || 31.133.128.18 ||
> 2001:67C:370:128:DA9D:67FF:FEDF:8F44 || Bonjour name: // term-printer // ||
> [
> http://ftp.hp.com/pub/softlib/software12/COL40127/mp-97860-2/OJ8600_Basic_x86_619.exe(32-bit Windows)] [
> http://ftp.hp.com/pub/softlib/software12/COL40129/mp-97864-2/OJ8600_Basic_x64_619.exe(64-bit Windows)] [
> http://ftp.hp.com/pub/softlib/software12/COL40131/mp-97865-2/Officejet-Pro-8600-series_v12.14.0.dmg(Mac OS X)]// ||
> >
> > 4. Enter "term-printer.meeting.ietf.org<
> http://term-printer.meeting.ietf.org>" in the Address field.  Leave the
> Queue field blank.
> > 1. If you haven't printed on the selected printer before, download and
> install the driver using one of the links above.
> > 3. If you get the "Unable to Find the Printer" page, simply enter the IP
> address of the printer {31.133.128.18} in the box in the bottom-right
> corner and click "Search."
> > 5. The driver will finish it's installation and you *should* see a
> "Successful Network Installation" message.
> > 8. You're printer is now ready to use, and you can find it by going to
> ''Start -> Devices and Printers''. No need to print a test page.
> >
> >
> > 1. Download HP Universal Print Driver for Windows from /// [
> http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4323647&lang=en&cc=us&taskId=135&prodSeriesId=4322915&prodTypeId=18972HP Support<
> http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4323647&lang=en&cc=us&taskId=135&prodSeriesId=4322915&prodTypeId=18972%20HP%20Support>]
> ///
> > 3. Add printers by using their IP addresses in "control panel" appearing
> when select Start -> Settings -> Printers & faxes -> "HP Universal Printing
> PS" -> Properties
> >
> > || SMTP || smtp.meeting.ietf.org<http://smtp.meeting.ietf.org> || Will
> provide SMTP relay for anything within the IETF network ||
> > || NTP || ntp.meeting.ietf.org<http://ntp.meeting.ietf.org> || A
> stratum 2 time service is provided via IPv4 and IPv6 unicast ||
> > || DNS || ns1.meeting.ietf.org<http://ns1.meeting.ietf.org>
> ns2.meeting.ietf.org<http://ns2.meeting.ietf.org> || Validating recursive
> resolvers. The domain name is meeting.ietf.org<http://meeting.ietf.org>.
> ||
> >
> > The terminal room and IETF network are made possible by the generous
> contributions by a number of companies and by the tireless efforts of our
> volunteer team. If you see any of these people in the halls, please be sure
> to thank them for all their work!
> >
> >
> > Contributors:
> > Juniper Networks
> > Cisco
> >
> > Connectivity:
> > Telus
> >
> > Volunteers:

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 3 Nov 2013 08:43:10 -0800

SSID Fairmont ?

---

From: Matthew Green <[email-masked]>
Date: Sun, 3 Nov 2013 16:56:42 +0000

Doh! Add me to the list of people that shouldn't email before caffeine. I
was commenting about the Hyatt.

Matt
On 3 Nov 2013 08:43, "Toerless Eckert" <[email-masked]> wrote:

> > > > Please note that at the request of the IETF Chair, demonstrations
> are no
> > > longer permitted in the Terminal Room.
> > > >
> > > > === Help Desk ===
> > > > You can also use trac to review outstanding tickets before reporting
> an
> > > issue or to update outstanding tickets.
> > > >
> > > > == Network Basics ==
> > > >
> > > > An 802.11 a/g/n wireless network is being provided liberally
> throughout
> > > the venue on both 2.4 and 5 Ghz.
> > > >
> > > > || Name || Model || Capabilities || IPv4 Address|| IPv6 Address ||
> Notes
> > > || Drivers ||
> > > > ||term-printer.meeting.ietf.org<http://term-printer.meeting.ietf.org
> >
> http://ftp.hp.com/pub/softlib/software12/COL40127/mp-97860-2/OJ8600_Basic_x86_619.exe(32-bitWindows)] [
> > >
> http://ftp.hp.com/pub/softlib/software12/COL40129/mp-97864-2/OJ8600_Basic_x64_619.exe(64-bitWindows)] [
> > >
> http://ftp.hp.com/pub/softlib/software12/COL40131/mp-97865-2/Officejet-Pro-8600-series_v12.14.0.dmg(MacOS X)]// ||
> > > >
> > > > 2. When you come to the installer page asking you to choose the
> "Network
> > > Type" -- choose "Wired (Ethernet)."
> http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4323647&lang=en&cc=us&taskId=135&prodSeriesId=4322915&prodTypeId=18972HPSupport<
> > >
> http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=4323647&lang=en&cc=us&taskId=135&prodSeriesId=4322915&prodTypeId=18972%20HP%20Support
> >]
> > > ///
> > > > 2. Select "Dynamic installation" and wait until all drivers are
> copied
> > > (takes about 5-10 minutes)
> > > resolvers. The domain name is meeting.ietf.org<http://meeting.ietf.org
> >.
> > > ||
> > > >

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 3 Nov 2013 09:10:18 -0800

Pretty good complimentary in-room coffee in the Fairmont ;-)

---

From: Keith Mitchell <[email-masked]>
Date: Sun, 03 Nov 2013 12:23:52 -0500

On 11/03/2013 11:29 AM, Toerless Eckert wrote:
>> Usually, there are some free WiFi in the overflow hotel. What is 
>> the status for the Fairmont hotel this time?

> Frmt he IETF page: NOTE: Room Rates include in room high-speed 
> Internet access.
> 
> At the reception they tld me to just log into the normal Fairmont 
> WiFi, accept the charges, but then they wold not be added to the
> bill at checkout. Let's see ;-))

Signing up for Fairmont's frequent traveler program will also give you
free wifi throughout their hotels.

All seems to be working fine from Fairmont without having to
click-through on any billing pages so far.

Keith

---

From: [email-masked]
Date: 3 Nov 2013 11:31:18 -0800

> SSID Fairmont ?

The IETF rate is supposed to include wifi, but Fairmont has an odd rule 
that any member of their frequent stay program gets free wifi.  You don't 
have to be at any sort of elite level, just sign up somehow (yes, this is 
a bootstrap problem) then sign in with your member number.

Regards,
John Levine, [email-masked]

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Sun, 3 Nov 2013 19:59:13 -0800

I was told at check-in that only the standard one (13.95$/day) would be free and the premium one would on our own bill. Be careful...

-zhen

> At the reception they tld me to just log into the normal Fairmont WiFi, accept the charges, but
> then they wold not be added to the bill at checkout.
> Let's see ;-))
>