Subject: [88attendees] where to buy Canada Line ticket

From: Lixia Zhang <[email-masked]>
Date: Sun, 3 Nov 2013 09:58:56 -0800

a quick glance of http://www.ietf.org/registration/MeetingWiki/wiki/vancouverairport
did not show exactly where to buy just a single round-trip train ticket
(supposedly there are machines at Canada Line station?)

---

From: Dominik Bay <[email-masked]>
Date: Sun, 3 Nov 2013 10:00:47 -0800

> (supposedly there are machines at Canada Line station?)

yes, buy it at the station at YVR, adult zone2 ticket

---

From: Brian Dickson <[email-masked]>
Date: Sun, 3 Nov 2013 10:15:31 -0800

Regular tickets @ station.
10 packs @ 7-11, domestic terminal, level 1.

Sat/sun only requires 1-zone ticket, but single ticket LEAVING YVR requires $5 "AddFare". Ticket from book of 10 does not require extra $5.

FYI.

Sent from my iPhone

> On Nov 3, 2013, at 9:58 AM, Lixia Zhang <[email-masked]> wrote:
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 04 Nov 2013 01:31:35 +0000

On 03/11/13 17:58, Lixia Zhang wrote:
Ticket machines on all stations. Cash and credit  cards.
Regrettably have to pay the 5CDN airport supplement on the way in. 
2-zone ticket needed (off-peak all same price).

Tried to find somewhere at airport to buy 10 trip carnet which avoids 
the supplement but no joy.

/Elwyn

---

From: John R Levine <[email-masked]>
Date: Sun, 3 Nov 2013 19:29:01 -0800 (PST)

> Regrettably have to pay the 5CDN airport supplement on the way in. 2-zone 
> ticket needed (off-peak all same price).
>
> Tried to find somewhere at airport to buy 10 trip carnet which avoids the 
> supplement but no joy.

I got mine at the 7-11 on the lower level.  You have to ask for it at the 
counter.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

---

From: Ben Campbell <[email-masked]>
Date: Sun, 3 Nov 2013 20:26:05 -0800

On Nov 3, 2013, at 7:29 PM, John R Levine <[email-masked]> wrote:

>> Regrettably have to pay the 5CDN airport supplement on the way in. 2-zone ticket needed (off-peak all same price).
>> 
>> Tried to find somewhere at airport to buy 10 trip carnet which avoids the supplement but no joy.
> 
> I got mine at the 7-11 on the lower level.  You have to ask for it at the counter.
> 

The 7-11 is a bit tricky to find. It's in the domestic terminal, one level down from the baggage claim. That's two levels down from the departures area, where you will likely end up if you walk over from an international flight.