Subject: [88attendees] hotel elevators

From: Jamal Hadi Salim <[email-masked]>
Date: Sat, 2 Nov 2013 17:44:37 -0400

Feels like overzelous, most optimal ever protocol design at
the expense of usability.

cheers,
jamal

---

From: Spencer Dawkins <[email-masked]>
Date: Sat, 02 Nov 2013 16:48:48 -0500

> the expense of usability.

We either need to come more often or less often - when I checked in, I 
realized I had no idea how the elevators worked at previous check-in 
times, but had to ask, because I couldn't remember this time, either :-)

But I usually acclimate by Wednesday or Thursday of IETF weeks ...

Spencer

---

From: Leif Johansson <[email-masked]>
Date: Sat, 02 Nov 2013 22:48:27 +0100

> the expense of usability.
serves as a warning to us all

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Nov 2013 14:48:59 -0700

> the expense of usability.

This point was already raised and discussed at a previous IETF.   You should take a look at the archives before doing further research.

;)

---

From: Colin Doyle <[email-masked]>
Date: Sat, 02 Nov 2013 14:54:57 -0700

They use the same system in the US Federal buildings. Interpret that as 
you will....

C
On 11/2/13, 2:44 PM, Jamal Hadi Salim wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

-- 

Colin Doyle
Director of Network Services
CCNA, F5 ASP/ATSP, Juniper JES

Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

Mobile: 503 810-2129
Email: [email-masked]
Skype: cdoyle.verilan
Website: www.verilan.com

---

From: Leif Johansson <[email-masked]>
Date: Sat, 02 Nov 2013 22:57:59 +0100

> This point was already raised and discussed at a previous IETF.   You should take a look at the archives before doing further research.
Good initiative Ted :-) Lets expand the list of exhausted topics for the
good of the community:

- multimedia toilets in Japan
- elevators in Vancouver
- trains and pickpockets in Europe
- cookies anywhere.

Maybe this should go into the tao (or maybe an IANA registry - ahh the
possibilities....).

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Nov 2013 15:22:21 -0700

> Good initiative Ted :-) Lets expand the list of exhausted topics for the

I really think it's best to keep a tight focus.   I agree that cookies are in scope, because they are always in scope.   But Japanese toilets are something we can deal with when we get to Yokohama.   The state of the art will probably have changed by then anyway.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 03 Nov 2013 11:47:52 +1300

Since I believe in sticking to the subject header, let me say that
if your floor isn't visible on the first screen, it's a few seconds
quicker to touch the small keypad icon and then key in your
floor number explicitly.

---

From: Leif Johansson <[email-masked]>
Date: Sat, 02 Nov 2013 23:56:52 +0100

> I really think it's best to keep a tight focus.   I agree that cookies are in scope, because they are always in scope.   But Japanese toilets are something we can deal with when we get to Yokohama.…
I doubt it. They didn't replace the elevators in Vancouver did they? No
reason to expect a change in lavatory technology for Yokohama. I'm just
thinking ahead :-)

---

From: Tony Hansen <[email-masked]>
Date: Sat, 02 Nov 2013 19:06:58 -0400

> reason to expect a change in lavatory technology for Yokohama. I'm just

Don't be too sure about that. The new ones are hackable:

http://www.internetevolution.com/author.asp?f_src=ieweekend&doc_id=269254&image_number=2

    Tony Hansen

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 2 Nov 2013 16:07:36 -0700

In any case, the printed page with a real elevator keypad pinned into
the elevators now is a real good step in the right direction. Hope
whoever did this will redo them during the week whenever hotel personnel
removes them.

-- 
---
Toerless Eckert, [email-masked]
Cisco NSSTG Systems & Technology Architecture
SDN: Let me play with the network, mommy!

---

From: Warren Kumari <[email-masked]>
Date: Sat, 2 Nov 2013 16:41:44 -0700

> whoever did this will redo them during the week whenever hotel personnel

The hotel folk seem to remove them within 5 minutes of them being deployed….

Maybe they will calm down over time…

W

--
"I think perhaps the most important problem is that we are trying to understand the fundamental workings of the universe via a language devised for telling one another when the best fruit is." --Terry Prachett

---

From: Warren Kumari <[email-masked]>
Date: Sat, 2 Nov 2013 16:59:36 -0700

> http://www.internetevolution.com/author.asp?f_src=ieweekend&doc_id=269254&image_number=2

The restrooms in the Google Mountain View campus have Toto Washlet search (similar to http://www.totousa.com/Washlet/S400.aspx ).
The control pad (which mounts on the stall wall) communicates to the toilet seat over IR.

For April fools day one year I brought in a learning universal remote -- by bouncing the signal off the ceiling you can control the seat from 5 stalls away…

W

-- 
A. No
Q. Is it sensible to top-post?

---

From: "Marc Erickson" <[email-masked]>
Date: Sat, 2 Nov 2013 17:10:54 -0700

Hyatt is US owned.  Make of that what you will...

Penny Pritzker's Commerce (Part One) | The Nation
http://www.thenation.com/blog/174183/penny-pritzkers-commerce-part-one
"Behind every fortune lies a crime," said Balzac
Penny Pritzker's Commerce (Part Two) | The Nation
http://www.thenation.com/blog/174197/penny-pritzkers-commerce-part-two

Marc
--
Vancouver Computers Examiner
http://www.examiner.com/x-34009-Vancouver-Computers-Examiner
Open Salon
http://open.salon.com/blog/marc_erickson
"...the whole idea of keep everyone afraid, and they'll consume."  - Marilyn
Manson
"For a successful technology, reality must take precedence over public
relations, for nature cannot be fooled." - Richard Feynman
"What are the facts? Again and again and again - what are the facts? Shun
wishful thinking, ignore divine revelation, forget what "the stars
foretell," avoid opinion, care not what the neighbors think, never mind the
unguessable "verdict of history" - what are the facts, and to how many
decimal places? You pilot always into an unknown future; facts are your
single clue. Get the facts!" - Robert A. Heinlein
"Opinion is free but facts are sacred." - C. P. Scott via Stephen Rees

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Colin Doyle
Sent: Saturday, November 02, 2013 2:55 PM
To: [email-masked]
Subject: Re: [88attendees] hotel elevators

C

-- 

Colin Doyle

Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

Mobile: 503 810-2129

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 02 Nov 2013 17:23:06 -0700 (PDT)

We could of course make this the Code Sprint challenge for the week: 
fix the damn elevators!

Or not.... :-)

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

On Sat, 2 Nov 2013, Spencer Dawkins wrote:

> realized I had no idea how the elevators worked at previous check-in times,
> but had to ask, because I couldn't remember this time, either :-)
>

---

From: joel jaeggli <[email-masked]>
Date: Sat, 2 Nov 2013 17:26:04 -0700

> We could of course make this the Code Sprint challenge for the week: 

the elevators are fine, it’s the people.

---

From: Dave Thaler <[email-masked]>
Date: Sun, 3 Nov 2013 01:06:16 +0000

http://www.youtube.com/watch?v=1Un_oHaf798

> From: [email-masked] [mailto:88attendees-
> [email-masked]] On Behalf Of Jamal Hadi Salim
> Sent: Saturday, November 2, 2013 2:45 PM
> To: [email-masked]
> Subject: [88attendees] hotel elevators
> 
> Feels like overzelous, most optimal ever protocol design at the expense of
> usability.
> 
> cheers,
> jamal

---

From: Ted Lemon <[email-masked]>
Date: Sat, 2 Nov 2013 18:58:11 -0700

> the elevators are fine, it’s the people.

You mean the fact that they want to get somewhere, as opposed to admiring the elevator doors for hours on end?

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 2 Nov 2013 19:31:14 -0700

On Sat, Nov 02, 2013 at 05:44:37PM -0400,
 Jamal Hadi Salim <[email-masked]> wrote 

> the expense of usability.

Two interesting discussions:

http://programmers.stackexchange.com/questions/96278/elevator-algorithm-and-implementation

http://en.wikipedia.org/wiki/Elevator_paradox

---

From: Ralph Droms <[email-masked]>
Date: Sat, 2 Nov 2013 22:32:20 -0400

> On Nov 2, 2013, at 7:59 PM, Warren Kumari <[email-masked]> wrote:
> 
> 

I *knew* we were going to have trouble with security in the Internet of Things...

- Ralph

---

From: Scott Brim <[email-masked]>
Date: Sat, 2 Nov 2013 21:25:01 -0700

> http://www.youtube.com/watch?v=1Un_oHaf798

http://www.youtube.com/watch?v=5FFRoYhTJQQ

---

From: "Yi Yang (yiya)" <[email-masked]>
Date: Sun, 3 Nov 2013 08:30:27 +0000

A centralized controller tries to optimize the traffic flow -- no, I am
not talking about SDN. ;-)

Yi

---

From: John Scudder <[email-masked]>
Date: Sun, 3 Nov 2013 14:26:44 +0000

I'm pretty sure they were manufactured by the Sirius Cybernetics Corporation. 

http://hitchhikers.wikispaces.com/Sirius+Cybernetics+Corporation

--John

---

From: Tim Chown <[email-masked]>
Date: Sun, 3 Nov 2013 18:37:57 +0000

> http://hitchhikers.wikispaces.com/Sirius+Cybernetics+Corporation

As a wise man said to me this morning, Hyatt Vancouver elevators are to lift systems what iOS7 is to smartphones…

---

From: Marc Blanchet <[email-masked]>
Date: Sun, 3 Nov 2013 11:04:54 -0800

> I *knew* we were going to have trouble with security in the Internet of Things...

s/trouble/fun/

Marc.

---

From: Adam Roach <[email-masked]>
Date: Sun, 3 Nov 2013 17:41:17 -0800

> As a wise man said to me this morning, Hyatt Vancouver elevators are to lift systems what iOS7 is to smartphones…

iOS never did this to me...

---

From: Ondřej Surý <[email-masked]>
Date: Sun, 3 Nov 2013 17:38:32 -0800

I have just found out that the elevators can forgot your order. If you are stuck on a floor make sure you push your floor from time to time. My elevator number keeps changing from C to D and back, but neither do arrive.

Could we forgot about this hotel and never come back.

Ondrej, stuck on fourth floor
--
 Ondřej Surý -- Chief Science Officer
 -------------------------------------------
 CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
 Americka 23, 120 00 Praha 2, CZE
 mailto:[email-masked]    http://nic.cz/
 tel:+420.222745110      fax:+420.222745112
 -------------------------------------------

> On 2. 11. 2013, at 17:26, joel jaeggli <[email-masked]> wrote:
> 
>

---

From: Franck Martin <[email-masked]>
Date: Mon, 4 Nov 2013 01:52:35 +0000

Toute connaissance est une réponse à une question.

> On Nov 3, 2013, at 17:42, "Adam Roach" <[email-masked]> wrote:
> 
> 
> 
But Siri does that to me often...

---

From: Adam Roach <[email-masked]>
Date: Sun, 3 Nov 2013 17:54:35 -0800

> But Siri does that to me often...

Touché

/a

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 3 Nov 2013 18:30:17 -0800

> Could we forgot about this hotel and never come back.

We were here before and, while it was bad, it wasn’t *that* bad.

Grüße, Carsten

---

From: Nat Sakimura <[email-masked]>
Date: Sun, 3 Nov 2013 19:07:03 -0800

I heard from a hotel employee that the elevator is counting the number
of people by how many times the floor was called. So, if you press the
button 3 times, it will be counted as 3 people in the car and while it
is only half empty, it will believe that it is full and pass. Dumb
algorithm but given the situation, we would probably better off just
calling the car once per person.

=nat via iPhone

On Nov 3, 2013, at 17:44, "Ondřej Surý" <[email-masked]> wrote:

>> the elevators are fine, it's the people.
>>
>>> Or not.... :-)
>>>
>>> Ole
>>>
>>>
>>> Ole J. Jacobsen
>>> Editor and Publisher
>>> Home: +1 415-550-9427
>>> Cell: +1 415-370-4628

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 Nov 2013 17:21:38 +1300

> calling the car once per person.

In that case, I think once per destination floor is the best algorithm.

   Brian

---

From: Eric McMurry <[email-masked]>
Date: Sun, 3 Nov 2013 20:51:50 -0800

or, if you like to have an elevator to yourself.....

(assuming you don't mind waiting 30 minutes for it)

---

From: Xiaohong Deng <[email-masked]>
Date: Sun, 3 Nov 2013 22:12:53 -0800

发自我的 iPhone

>> I *knew* we were going to have trouble with security in the Internet of Things...

/s/fun/both trouble and fun

Xiaohong