Subject: [88attendees] Anyone interested in going to Vij's restaurant?

From: "Mishra, Sanjay" <[email-masked]>
Date: Fri, 8 Nov 2013 19:33:37 -0500

For those souls that are still in Vancouver and without any specific dinner plan and if interested in going out to Vij's (Indian, South Asian) restaurant, please respond or otherwise have a good evening and safe flight home.

http://www.vijs.ca

Sanjay

---

From: Richard Guy Briggs <[email-masked]>
Date: Sat, 9 Nov 2013 12:43:11 -0500

> For those souls that are still in Vancouver and without any specific dinner plan and if interested in going out to Vij's (Indian, South Asian) restaurant, please respond or otherwise have a good ev…

I tried to find it earlier in the week, but failed.  I was quite looking
forward to it.  Too late now, I'm back in Ottawa!  Enjoy.

> Sanjay

	slainte mhath, RGB

--
Richard Guy Briggs               --  ~\    -- ~\            <hpv.tricolour.net>
<www.TriColour.net>                --  \___   o \@       @       Ride yer bike!
Ottawa, ON, CANADA                  --  Lo_>__M__\\/\%__\\/\%
Vote! -- <greenparty.ca>_____GTVS6#790__(*)__(*)________(*)(*)_________________