Subject: [88attendees] Best route to UBC

From: "Edwin A. Opare" <[email-masked]>
Date: Fri, 8 Nov 2013 03:53:40 -0800

Hello folks,

What's the best route to take to the University of British Columbia and how
much will the (bus/train)ticket to and back to the Hyatt cost?

Best,

Edwin

Sent from Samsung GALAXY Note

---

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 8 Nov 2013 06:51:29 -0800

At the Burrard Station (just north of here on Burrard street) 
take bus 044 it terminates at UBC the bus terminal

	Olafur

On Nov 8, 2013, at 3:53 AM, "Edwin A. Opare" <[email-masked]> wrote:

> Hello folks,
> 
> What's the best route to take to the University of British Columbia and how much will the (bus/train)ticket to and back to the Hyatt cost?
> 
> Best,
> 
> Edwin
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Samuel Weiler <[email-masked]>
Date: Fri, 8 Nov 2013 09:52:32 -0500 (EST)

> much will the (bus/train)ticket to and back to the Hyatt cost?

http://tripplanning.translink.ca/

Google Maps' transit directions seem same, also.

CA$2.75 each way.  Or buy a book of ten tickets for $21.

I think busses 4, 14, and 44 are useful, with perhaps the 44 being the 
most convenient on the Hyatt end.  Some of it may depend on where on 
campus you need to go.  There are shuttles around campus which anyone 
can use, but I know little about them.

-- Sam