Subject: [88attendees] e-book reader for drafts

From: "Scheffenegger, Richard" <[email-masked]>
Date: Wed, 6 Nov 2013 01:39:53 +0000

Hi,

just wondering who here is using an e-book reader for ietf work (reading, marking drafts etc).

Also, are there any models that feature display-rotation (landscape vs. portrait) - the sony reads apparently cann't do this :(

Thanks,

Richard Scheffenegger

---

From: Scott Brim <[email-masked]>
Date: Tue, 5 Nov 2013 17:47:00 -0800

Moon+ reader on Android works pretty well for this. I just use droidedit.

---

From: Scott Leibrand <[email-masked]>
Date: Tue, 5 Nov 2013 17:50:16 -0800

> On Nov 5, 2013, at 5:39 PM, "Scheffenegger, Richard" <[email-masked]> wrote:
> 
> Hi,
> 

Can't imagine they'd be any good for that, but...

> Also, are there any models that feature display-rotation (landscape vs. portrait) - the sony reads apparently cann't do this :(

Kindles (the e-ink ones, not the Fire tablets) do support this, but it's a bit clunky. 

-Scott

> 
> Thanks,
> 
> Richard Scheffenegger
> 
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Oleg Hahm <[email-masked]>
Date: Tue, 5 Nov 2013 18:03:24 -0800

Hi!

> just wondering who here is using an e-book reader for ietf work (reading,
I'm using the documents from http://tools.ietf.org/ebook/ on my Sony PRS-350.

> Also, are there any models that feature display-rotation (landscape vs.
> portrait) - the sony reads apparently cann't do this :(
My Sony does support rotating.

Cheers,
Oleg
-- 
Institute of Computer Science
Freie Universität Berlin
AG-Tech, Room 148
Takustr. 9, 14195 Berlin
Mail: [email-masked]
Web: http://www.des-testbed.net
     http://www.riot-os.org

---

From: Warren Kumari <[email-masked]>
Date: Tue, 5 Nov 2013 20:54:16 -0800

I use Goodreader on an iPad -- works great.

I have a WebDAV share that I just drop PDFs in and then tell Goodreader to sync.

It also lets me annotate the PDFs, so I can put in comments, etc.

Works really well, happy to demo if folk want to see it.

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

> On Nov 5, 2013, at 6:03 PM, Oleg Hahm <[email-masked]> wrote:
> 
> Hi!
>

---

From: Oleg Hahm <[email-masked]>
Date: Tue, 5 Nov 2013 22:37:48 -0800

Hi Warren!

> It also lets me annotate the PDFs, so I can put in comments, etc.
Annotating, marking, bookmarking, translating work very well on the PRS as
well. The big advantages over a tablet: the battery lasts for some weeks
without recharging, it's less tiring than reading on a glossy display, and you
can read outside, even in the sun - which might not be so much an issue in
Vancouver in November...

Cheers,
Oleg

---

From: Ben Campbell <[email-masked]>
Date: Tue, 5 Nov 2013 23:37:33 -0800

> It also lets me annotate the PDFs, so I can put in comments, etc.

I use GoodReader as well, except I use DropBox to sync. If I'm sending a review, I transcribe the annotations to email on my Mac.  The annotations can be viewed in Preview and Adobe Reader, which makes it easy to cut and paste, or even just send the annotated PDF.

---

From: Nicolás <[email-masked]>
Date: Wed, 06 Nov 2013 16:26:16 -0800

On Ubuntu, if you download area or wg e-books from
http://tools.ietf.org/ebook/

the you can read them with calibre ebook reader:

sudo add-apt-repository ppa:n-muench/calibre
sudo apt-get update
sudo apt-get install calibre

Cheers,

Nicolas.

-- 
Nicolás Fiumarelli
Analista de Software
Software Developer
*Casa de Internet de
Latinoamérica y el Caribe*
Rambla Rep. de México 6125
11400 Montevideo-Uruguay
+598 2604 22 22 www.lacnic.net <http://www.lacnic.net>

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 6 Nov 2013 16:38:36 -0800

> I use GoodReader as well, except I use DropBox to sync. If I'm sending a review, I transcribe the annotations to email on my Mac.  The annotations can be viewed in Preview and Adobe Reader, which m…

that's exactly what I do too (goodreader + dropbox).
I save all text files as pdf in my dropbox folder.
I do lots annotated PDFs, dropbox keeps all of my marked up PDFs sync'ed between iPad and mac.

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 17:55:41 -0800

> I use GoodReader as well, except I use DropBox to sync.

dropbox is just sooooo last century.  bittorrent sync, no body's server

http://www.bittorrent.com/sync

randy

---

From: Ben Campbell <[email-masked]>
Date: Wed, 6 Nov 2013 17:58:43 -0800

> http://www.bittorrent.com/sync

I use that too. But GoodReader directly integrates with DropBox, and as far as I know, drafts are not particularly confidential :-) But I hope to see more apps integrate with bt sync soon.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 6 Nov 2013 18:02:02 -0800

> dropbox is just sooooo last century.  bittorrent sync, no body's server

I thought that didn't work over IPv6.   And, it's also closed-source.   Is there a draft?