Subject: [88attendees] plug

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 4 Nov 2013 06:38:30 +0100

Hi everybody,

I didn't know that the plugs in the Canada is the same as the US. I left my convertor plug (Europe to US) at home and now I need to buy a new one... anybody knows where to buy it? My laptop is almost out of charge.
Thank you,
Hosnieh

---

From: Scott Leibrand <[email-masked]>
Date: Sun, 3 Nov 2013 21:41:18 -0800

Yes, US and Canadian electrical plugs and voltages are the same. 

I don't drive up until Wednesday, so not sure where best to buy things. 

Scott

> On Nov 3, 2013, at 9:38 PM, "Hosnieh Rafiee" <[email-masked]> wrote:
> 
> Hi everybody,
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Hermin Anggawijaya <[email-masked]>
Date: Sun, 3 Nov 2013 21:44:13 -0800

You might like to try the hotel concierge or house keeping, maybe they have
a couple spares they can lend you ?

On Sun, Nov 3, 2013 at 9:41 PM, Scott Leibrand <[email-masked]>wrote:

> > I didn't know that the plugs in the Canada is the same as the US. I left
> my convertor plug (Europe to US) at home and now I need to buy a new one...
> anybody knows where to buy it? My laptop is almost out of charge.
> > Thank you,
> > Hosnieh
> >
> >
> >

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 4 Nov 2013 00:47:12 -0500 (EST)

> I didn't know that the plugs in the Canada is the same as the US. I 
> left my convertor plug (Europe to US) at home and now I need to buy 
> a new one... anybody knows where to buy it? My laptop is almost out 
> of charge. Thank you, Hosnieh

1) If you're using a mac, check the box in the terminal room and drop 
a note of appreciation to Ole.

2) The hotel probably has loaners available.

3) London Drugs, a local pharmacy chain, sells these.  The one on 
Robson street definitely has some.

-- Sam

---

From: William Atwood <[email-masked]>
Date: Mon, 04 Nov 2013 00:47:56 -0500

That's a good idea; most of the stores in Canada would sell plugs for
Canadians going abroad.  I have never seen one (for sale in Canada) for
a European computer to plug into a US/Canadian socket.

  Bill

On 04/11/2013 12:44 AM, Hermin Anggawijaya wrote:
> You might like to try the hotel concierge or house keeping, maybe they
> have a couple spares they can lend you ?
>
>
> On Sun, Nov 3, 2013 at 9:41 PM, Scott Leibrand
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     > On Nov 3, 2013, at 9:38 PM, "Hosnieh Rafiee" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > Hi everybody,
>     >
>     > I didn't know that the plugs in the Canada is the same as the
>     US. I left my convertor plug (Europe to US) at home and now I need
>     to buy a new one... anybody knows where to buy it? My laptop is
>     almost out of charge.
>     > Thank you,
>     > Hosnieh
>     >
>     >
>     >
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 4 Nov 2013 07:01:27 +0100

> 1) If you're using a mac, check the box in the terminal room and drop a
note
> of appreciation to Ole.

My laptop is Lenovo and not Mac :-( 

Don't know.. will try it

> 3) London Drugs, a local pharmacy chain, sells these.  The one on Robson
> street definitely has some.

Thanks for your helps, I will try to go there.

Smile,
Hosnieh

---

From: Phil Hunt <[email-masked]>
Date: Sun, 3 Nov 2013 22:18:22 -0800

There is a staples or office depot off burrard in the same complex as the hotel. They probably have converters. 

Phil

---

From: Adama dembélé <[email-masked]>
Date: Mon, 4 Nov 2013 12:38:22 +0000 (GMT)

You have converters here at hostel, you can loan one against 20$ deposit.
BR
Dembélé

________________________________
 De : Phil Hunt <[email-masked]>
À : Hosnieh Rafiee <[email-masked]> 
Cc : "[email-masked]" <[email-masked]>; Scott Leibrand <[email-masked]>; Samuel Weiler <[email-masked]>; Hermin Anggawijaya <[email-masked]> 
Envoyé le : Dimanche 3 novembre 2013 22h18
Objet : Re: [88attendees] plug

Phil

---

From: Hosnieh <[email-masked]>
Date: Mon, 4 Nov 2013 10:09:57 -0500 (EST)

Thank you very much. i  bought one.

> On November 4, 2013 at 7:38 AM Adama dembélé <[email-masked]> wrote:
> 
> 
>  ---------------------------------------------
>  Cc : "[email-masked]" <[email-masked]>; Scott Leibrand
> <[email-masked]>; Samuel Weiler <[email-masked]>; Hermin
> Anggawijaya <[email-masked]>
>  On Nov 3, 2013, at 22:01, Hosnieh Rafiee < [email-masked]
> <mailto:[email-masked]> > wrote:
> 
>  ><https://www.ietf.org/mailman/listinfo/88attendees>
> 
>  <https://www.ietf.org/mailman/listinfo/88attendees>
> 
> 
> 

---
Hosnieh
Sorry for tpyos from my chubby fingers typing on my phone