Subject: [88attendees] IETF 88 - Second Life Ballet: Live Performance

From: IETF Secretariat <[email-masked]>
Date: Wed, 06 Nov 2013 14:41:51 -0800

The IETF Companions would like to extend an invitation to all to attend the IETF Premiere of Ballet Pixelle. The ballet takes place in Second Life and the ballet is produced by Zita Wenzel. The dancers will be live and dancing from around the world. We hope you can join us today (Wednesday) at 5pm in Oxford Room (3rd floor of the Hyatt). The ballet begins promptly at 5:30 and ends at 7 pm.

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 15:03:16 -0800

> Opposite the plenary?

i really do not know, and was not involved in this in any way.  but my
calendar says 17:00, which means you should be able to see a lot before
the plenary.

i have to be in the plenary as well.

randy

---

From: Xiaohong Deng <[email-masked]>
Date: Wed, 6 Nov 2013 16:10:28 -0800

Sounds very interesting ! Thanks for passing on this information.

Where is Second Life? Do we go there by foot or take subway or else commute methods ?

See u in the Oxford room at 5 :00 pm.
发自我的 iPhone

在 06/11/2013，14:41，IETF Secretariat <[email-masked]> 写道：

> Second Life

---

From: Dominik Bay <[email-masked]>
Date: Thu, 7 Nov 2013 00:14:08 +0000

I think it's some virtual reality thing in the Internet?

> On 06.11.2013, at 16:11, "Xiaohong Deng" <[email-masked]> wrote:
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Xiaohong Deng <[email-masked]>
Date: Wed, 6 Nov 2013 16:22:28 -0800

Huh? So we'll be watching in Oxford room?

发自我的 iPhone

---

From: William Atwood <[email-masked]>
Date: Wed, 06 Nov 2013 19:29:21 -0500

Yes, "Second Life" is a virtual reality environment.  The physical
dancers will be around the world, and the avatars will be on the screen
in front of you.

  Bill

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Xiaohong Deng <[email-masked]>
Date: Wed, 6 Nov 2013 16:30:54 -0800

Cool. And this way saves energy to go to the actual venue.. 

发自我的 iPhone

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 16:37:03 -0800

> Cool. And this way saves energy to go to the actual venue.. 

especially as there is no actual venue.  it's virtual.

randy

---

From: Xiaohong Deng <[email-masked]>
Date: Thu, 7 Nov 2013 08:39:46 +0800

> especially as there is no actual venue.  it's virtual.

heared that should go to http://ww1.secondlfe.com/ download the software
for watching. Seems going to Oxford room avoid energy and bandwith of
downloading...

-- 
<a href="http://au.linkedin.com/in/xiaohongdeng">

          <img src="
http://s.c.lnkd.licdn.com/scds/common/u/img/webpromo/btn_viewmy_160x33.png"
width="160" height="33" border="0" alt="View Xiaohong Deng's profile on
LinkedIn">

    </a>

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 16:51:25 -0800

> for watching. Seems going to Oxford room avoid energy and bandwith of

you would have to
  o have a sufficiently powerful laptop
  o download the second life client
  o create a second life account and log in
  o know how to move around in second life and get to the theater

way too much pain.  second life is a steep learning curve.

of course, one could shoulder surf someone who knows second life, me,
cullen, ...

randy