Subject: Re: [88attendees] Smart America meeting - Monday Nov 4 @ IETF88

From: Serge Manning <[email-masked]>
Date: Mon, 4 Nov 2013 17:36:09 -0800

Do you know what room this is it? Thanks.

--Serge

> On Oct 30, 2013, at 9:34 AM, Geoff Mulligan <[email-masked]> wrote:
> 
> Folks,
>  Sokwoo Rhee and I are serving as Presidential Innovation Fellows working for OSTP in the Executive Office of the President (no we cannot answer question about ACA), but we can answer questions about our Cyber-physical Systems project - SmartAmerica.
> 
> Please see - www.smartamerica.org
> 
> We are coming to the IETF becuase we are insistent that the SmartAmerica components are based on open standards such as IP. There is a lot of talk about an industrial internet and it is our belief that much of what is necessary is already available, but we are coming to the experts.
> 
> We are going to have a meeting Monday evening from 7:30pm US/Pacific until 9:30pm US/Pacific (which I think is 0330 UTC to 0400 UTC).
> 
> If you would be interested in hearing about the project and providing some input, please let me know so I we can get a headcount to arrange the necessary space.
> 
>    Thanks,
>            Geoff
> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 05 Nov 2013 04:29:31 +0100

He said something like 'IAB Conference room', but not sure where that is.

Alex

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 5 Nov 2013 03:42:27 +0000

> He said something like 'IAB Conference room', but not sure where that is.

Room "Constable"

Lars