Subject: [88attendees] the network is up! (but not by itself)

From: Jari Arkko <[email-masked]>
Date: Sat, 2 Nov 2013 10:36:35 -0700

The network is up and seems ready for the meeting to begin. But I wanted to thank everyone who has been involved in setting it up - it does take effort:

http://www.ietf.org/blog/2013/11/network-is-up/

Jari Arkko
IETF Chair

---

From: Jason Fesler <[email-masked]>
Date: Sat, 2 Nov 2013 12:19:00 -0700

Awesome.  I do notice a few IPv6 urls that are unreachable; that *are*
reachable from AS6939:

http://ipv6.stdio.be/images/knob_valid_green.png
http://ipv6.test-ipv6.si/images-nc/knob_valid_green.png
http://ipv6.test-ipv6.chi.vr.org/images-nc/knob_valid_green.png
http://ipv6.test-ipv6.monash.edu/images-nc/knob_valid_green.png

(Found using http://test-ipv6.com/  and clicking "Other Sites").

Is there an appropriate noc@ type address to forward this to?

On Sat, Nov 2, 2013 at 10:36 AM, Jari Arkko <[email-masked]> wrote:
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees

-- 
 Jason Fesler, email/jabber <[email-masked]> resume: http://jfesler.com
 "Give a man fire, and he'll be warm for a day;
 set a man on fire, and he'll be warm for the rest of his life."

---

From: Jim Martin <[email-masked]>
Date: Sat, 2 Nov 2013 12:21:24 -0700

Jason,
	Yes, the document that describes it all will be going out to 88all in just a few minutes. In the mean time, please send any issues to [email-masked].

	Thanks!

	- Jim

---

From: Jim Martin <[email-masked]>
Date: Sat, 2 Nov 2013 12:30:20 -0700

On Nov 2, 2013, at 12:19 PM, Jason Fesler <[email-masked]> wrote:

> I do notice a few IPv6 urls that are unreachable; that *are*
> reachable from AS6939:
> 

	Sorry, didn't address this ... 

	We're working with our upstream to track this down. Thanks for the heads up. If anyone else sees a v6 reachability problem, please do let us know at [email-masked].

	- Jim

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 03 Nov 2013 08:46:14 +1300

> 	Yes, the document that describes it all will be going out to 88all in just a few minutes. In the mean time, please send any issues to [email-masked].

Is there also a monitored jabber ID?

BTW by 'the Network' do you mean Hyatt_Vancouver? On floor 14,
that's all I can see, but since it gives me an IPv6 address and
Connection-specific DNS Suffix: meeting.ietf.org I am very happy.

   Brian

---

From: Jari Arkko <[email-masked]>
Date: Sat, 2 Nov 2013 13:06:12 -0700

> Connection-specific DNS Suffix: meeting.ietf.org I am very happy.

Yes - that is what I've been using on floor 28 and it switched from the hotel network to IETF network (/w IPv6) on Friday.

Jari

---

From: Randy Bush <[email-masked]>
Date: Sat, 02 Nov 2013 22:33:41 -0700

cool, but where are we geolocated this time?

randy

---

From: Jari Arkko <[email-masked]>
Date: Sat, 2 Nov 2013 23:19:46 -0700

> cool, but where are we geolocated this time?

At least initially in Geneva, because that's where the addresses were acquired at :-) But hoping for geolocation to improve.

Jari

---

From: Jason Fesler <[email-masked]>
Date: Sun, 3 Nov 2013 12:41:56 -0800

Thanks, guys.  Everything is now green on test-ipv6.com "Other Sites"
tab  when browsed from the IETF network.  Looks like the transit
issues are resolved.

---

From: Jim Martin <[email-masked]>
Date: Sun, 3 Nov 2013 12:46:42 -0800

Jason,
	Yes, our connectivity providers, Telus, jumped all over our request and found a single link in a link-group that didn't have IPv6 enabled. With that fixed, we think the IPv6 reachability issues are resolved. As always, if you see an issue, please send to [email-masked].

	Thanks!

	- Jim

---

From: Jim Gettys <[email-masked]>
Date: Mon, 4 Nov 2013 07:34:31 -0800

Netalyzr shows some IPv6 fragmentation problems along with something
causing IPv6 traceroute to fail.

See:
http://n3.netalyzr.icsi.berkeley.edu/restore/id=36ea240d-31645-7e225e62-1361-4cb2-9943/rd
                                  - Jim

On Sun, Nov 3, 2013 at 12:46 PM, Jim Martin <[email-masked]> wrote:

> Jason,
>         Yes, our connectivity providers, Telus, jumped all over our
> request and found a single link in a link-group that didn't have IPv6
> enabled. With that fixed, we think the IPv6 reachability issues are
> resolved. As always, if you see an issue, please send to
> [email-masked].
>
>         Thanks!
>
>         - Jim
>
> >>        Yes, the document that describes it all will be going out to
> 88all in just a few minutes. In the mean time, please send any issues to
> [email-masked].
>
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 04 Nov 2013 08:27:37 -0800

> http://n3.netalyzr.icsi.berkeley.edu/restore/id=36ea240d-31645-7e225e62-1361-4cb2-9943/rd

i think the more appropriate list for this ticket is 6man

randy