Subject: Re: [88attendees] How soon to YVR for 8am Saturday flight to US?

From: John R Levine <[email-masked]>
Date: Thu, 7 Nov 2013 21:14:56 -0800 (PST)

> I have a flight to the US at 8:06am Saturday.
> I *don't* have Global Entry.
> 
> I'm imagining that it shouldn't be too busy at that time.
> Is 6am early enough to arrive and make my flight?

There are a lot of flights to the US that leave around 0800 (I'm on the 8:05, 
which is not the same as the 8:06).  You'll probably be OK, but you'll also 
feel really silly if there's a long queue and you miss your flight and you'd 
have been OK if you got there earlier.  US customs opens at 0430.

R's,
John

PS: I have no idea how long the queues are since I have Nexus and GOES.

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Fri, 8 Nov 2013 00:25:39 -0500

I have a flight at 7AM to Washington, DC via Toronto (I assume my customs will be at TORONTO instead of YVR). Any case, I do plan to leave Hyatt via cab around 5:15ish. Anyone planning to leave around that time and would like to share a cab ride, please let me know.

Sanjay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John R Levine
Sent: Thursday, November 07, 2013 9:15 PM
To: [email-masked]
Subject: Re: [88attendees] How soon to YVR for 8am Saturday flight to US?

> Is 6am early enough to arrive and make my flight?

There are a lot of flights to the US that leave around 0800 (I'm on the 8:05, which is not the same as the 8:06).  You'll probably be OK, but you'll also feel really silly if there's a long queue and you miss your flight and you'd have been OK if you got there earlier.  US customs opens at 0430.

R's,
John

PS: I have no idea how long the queues are since I have Nexus and GOES.
_______________________________________________
88attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/88attendees

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 7 Nov 2013 22:42:44 -0800

Le 2013-11-07 à 21:25, "Mishra, Sanjay" <[email-masked]> a écrit :

> I have a flight at 7AM to Washington, DC via Toronto

> (I assume my customs will be at TORONTO instead of YVR).

good assumption!

Marc.

> Any case, I do plan to leave Hyatt via cab around 5:15ish. Anyone planning to leave around that time and would like to share a cab ride, please let me know.
> 
> Sanjay
>