Subject: [88attendees] The solution to the IETF hosting problem...

From: Tim Chown <[email-masked]>
Date: Wed, 6 Nov 2013 00:11:47 +0000

IETF city!

http://sploid.gizmodo.com/this-awesome-roaming-city-can-work-and-it-actually-make-1457939772

Tim

---

From: Leif Johansson <[email-masked]>
Date: Wed, 06 Nov 2013 01:24:28 +0100

> http://sploid.gizmodo.com/this-awesome-roaming-city-can-work-and-it-actually-make-1457939772
just put wheels on Minneapolis

---

From: Warren Kumari <[email-masked]>
Date: Wed, 6 Nov 2013 07:41:46 -0800

> just put wheels on Minneapolis

Or don't, and just go back to Minneapolis…
W

> 
> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees
> 

-- 
No man is an island, But if you take a bunch of dead guys and tie them together, they make a pretty good raft.
                --Anon.