Subject: Re: [88attendees] time, well clocks

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 Nov 2013 05:18:01 +1300

(Switching to the other list)

Well hacked that man!

I had to reset the date as well, since the clock believed it
was September 11, 2006, and I left the selector on 'auto' so
maybe it will be OK next time.

    Brian

On 04/11/2013 05:05, Suresh Krishnan wrote:
> Hi Randy,
> Yep. I was poking around that too. There is a small plastic strip on the
> back with text that says "to use mp3...". There is a metal screw to the
> right of the strip. Unscrew it and you will have access to the controls.
> DST adjustment is a separate switch. You need to turn it to off if it is
> set to +1. Mine was not, and I held down the clock adj. button until the
> time started flashing and used the set +/- wheel to set the time.
> 
> Cheers
> Suresh
> On Nov 3, 2013 6:27 AM, "Randy Bush" <[email-masked]> wrote:
> 
>> now that this august body has sorted out how to use an elevator, has
>> anyone figured out how to get the clocks in the hyatt guest rooms off
>> daylight/summer time?
>>
>> randy
>>
>

---

From: "StJohns, Michael" <[email-masked]>
Date: Sun, 3 Nov 2013 11:35:19 -0500

Probably won't matter as the daylight savings time algorithm for the US
changed in 2007. Given that the clock supported a date before that.....

Mike

On Sunday, November 3, 2013, Brian E Carpenter wrote:

> > On Nov 3, 2013 6:27 AM, "Randy Bush" <[email-masked] <javascript:;>>
> wrote:
> >
> _______________________________________________
> 88attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/88attendees
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 04 Nov 2013 05:40:10 +1300

Oh yes, I forgot that we're in a US colony. There doesn't seem to be
a button to download patches.

Regards
   Brian

---

From: Randy Bush <[email-masked]>
Date: Mon, 04 Nov 2013 08:12:18 -0800

[ moved to attendees ]

> Look, there are three things that an experienced traveller never uses
> in a hotel room:
>   the alarm clock
>   the television
>   the contents of the minibar refrigerator

as a neophyte traveler, i do use the clock.  when i wake in the middle
of the night, i wanna see what time it is.  if i need to make my phone
work, i am less likely to get back to sleep easily.

randy