Subject: [88attendees] Visiting VHS (Vancouver Hack Space)

From: Dominik Bay <[email-masked]>
Date: Mon, 4 Nov 2013 09:42:07 -0800

As a tradition started by Vesna from RIPE NCC, I'm going to visit the
VHS tomorrow evening Tue, November 5.

I'll wait until 1900 PST @ Regency Foyer, this should give you enough
time to join after the ending of the afternoon sessions.

It's located at 270 East 1st Ave in Vancouver, about 10 minutes to walk
from the Main St / Science World skytrain station.

Everything else we'll figure out later ;-)

---

From: Adama dembélé <[email-masked]>
Date: Tue, 5 Nov 2013 00:52:30 +0000 (GMT)

Hi,
where are good places for buying laptops or cameras in Vancouver?
I've already tried "London Drugs", doesn't fulfil my needs... not enough articles...
Thanks in advance

________________________________
 De : Dominik Bay <[email-masked]>
À : "[email-masked]" <[email-masked]> 
Cc : [email-masked] 
Envoyé le : Lundi 4 novembre 2013 9h42
Objet : [88attendees] Visiting VHS (Vancouver Hack Space)

Everything else we'll figure out later ;-)
_______________________________________________
88attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/88attendees

---

From: Tim Bray <[email-masked]>
Date: Mon, 4 Nov 2013 17:19:29 -0800

You want high end cameras? Not too many bargains here but Leo's on
Granville is the best camera store. NCIX is probably best general-purpose
geek store.
On Nov 4, 2013 4:52 PM, "Adama dembélé" <[email-masked]> wrote:

>  ------------------------------
>  *De :* Dominik Bay <[email-masked]>
> *À :* "[email-masked]" <[email-masked]>
> *Cc :* [email-masked]
> *Envoyé le :* Lundi 4 novembre 2013 9h42
> *Objet :* [88attendees] Visiting VHS (Vancouver Hack Space)
>

---

From: Peer Azmat Shah <[email-masked]>
Date: Mon, 4 Nov 2013 18:26:14 -0800

Have you tried the "Best Buy" shop?

-- 
Kind regards

Peer Azmat Shah
+60 14 345 6020
https://sites.google.com/site/peerazmatshah/

---

From: "Marc Erickson" <[email-masked]>
Date: Mon, 4 Nov 2013 19:19:22 -0800

http://www.staples.ca/en/Laptops-Computers-Tablets/cat_SC5131_2-CA_1_20001

Staples has a store at the Royal Centre mall under the hotel – a bigger one
is located a 10 minute walk away – open 7 days a week:

http://goo.gl/maps/z30EJ

Closest Future Shop is less than 10 minutes walk away and they accept PayPal
– open 7 days a week:

http://www.futureshop.ca/en-CA/home.aspx

http://goo.gl/maps/O3lgH

NCIX is a real computer and technology store – including enterprise level
hardware.  They can order virtually anything if they don’t have stock – the
stock checker is very accurate.

http://ncix.com/

http://ncix.com/contact/

http://goo.gl/maps/a6r13

They also have a store near the airport which is open Sundays.

http://goo.gl/maps/aou5b

http://goo.gl/maps/fvfgc

ATIC has really good pricing – closed Sundays.

http://atic.ca/

You could also take a #3 or #8 for the bus part of the trip:

http://goo.gl/maps/UEcey

Use V6C 2R7 for the postal code if you need one to check stock and pricing.

And finally, these two online stores can deliver quickly.  Newegg will only
deliver to Canada.  If you need delivery to a US address, use Newegg.com:

http://www.tigerdirect.ca/

http://www.tigerdirect.com <http://www.tigerdirect.com/> 

http://www.newegg.ca/

http://www.newegg.com <http://www.newegg.com/> 

Marc

  _____  

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adama dembélé
Sent: Monday, November 04, 2013 4:53 PM
To: [email-masked]
Subject: [88attendees] Shop for buying laptop and tabs

Hi,
where are good places for buying laptops or cameras in Vancouver?
I've already tried "London Drugs", doesn't fulfil my needs... not enough
articles...
Thanks in advance

  _____

---

From: Adama dembélé <[email-masked]>
Date: Tue, 5 Nov 2013 06:12:18 +0000 (GMT)

Thanks to all,
I've been at "best buy" tonight and found very interesting thinghs at really good price!
Tomorrow, I will try "Staples stores" that seems to be also good

Adams

________________________________
 De : Marc Erickson <[email-masked]>
À : [email-masked] 
Envoyé le : Lundi 4 novembre 2013 19h19
Objet : Re: [88attendees] Shop for buying laptop and tabs

http://www.staples.ca/en/Laptops-Computers-Tablets/cat_SC5131_2-CA_1_20001
Staples has a store at the Royal Centre
mall under the hotel – a bigger one is located a 10 minute walk away –
open 7 days a week:
http://goo.gl/maps/z30EJ
 
Closest Future Shop is less than 10
minutes walk away and they accept PayPal – open 7 days a week:
http://www.futureshop.ca/en-CA/home.aspx
http://goo.gl/maps/O3lgH
 
NCIX is a real computer and technology
store – including enterprise level hardware.  They can order virtually
anything if they don’t have stock – the stock checker is very
accurate.
http://ncix.com/
http://ncix.com/contact/
http://goo.gl/maps/a6r13
They also have a store near the airport
which is open Sundays.
http://goo.gl/maps/aou5b
http://goo.gl/maps/fvfgc
 
ATIC has really good pricing –
closed Sundays.
http://atic.ca/
You could also take a #3 or #8 for the bus
part of the trip:
http://goo.gl/maps/UEcey
 
Use V6C 2R7 for the postal code if you
need one to check stock and pricing.
 
And finally, these two online stores can
deliver quickly.  Newegg will only deliver to Canada .  If you need delivery to a US address, use
Newegg.com:
http://www.tigerdirect.ca/
http://www.tigerdirect.com
http://www.newegg.ca/
http://www.newegg.com

Marc

From:[email-masked] [mailto:[email-masked]] On Behalf Of Adama dembélé
Sent: Monday, November 04, 2013
4:53 PM
To: [email-masked]
Subject: [88attendees] Shop for
buying laptop and tabs
 
Hi,
where are good places for buying laptops or cameras in Vancouver ?
I've already tried "London Drugs", doesn't fulfil my needs... not
enough articles...
Thanks in advance

De :Dominik Bay <[email-masked]>
À : " [email-masked] " < [email-masked] > 
Cc : [email-masked] 
Envoyé le : Lundi 4 novembre 2013
9h42
Objet : [88attendees]
Visiting VHS ( Vancouver 
Hack Space)

It's located at 270 East 1st Ave 
in Vancouver ,
about 10 minutes to walk
from the Main St 
/ Science World skytrain station.

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 5 Nov 2013 07:56:16 -0800

> Tomorrow, I will try "Staples stores" that seems to be also good

FYI, best buy have 10 times more electronics stuff than Staples. Marc.

> Staples has a store at the Royal Centre mall under the hotel – a bigger one is located a 10 minute walk away – open 7 days a week:
> http://goo.gl/maps/z30EJ
>  
> Closest Future Shop is less than 10 minutes walk away and they accept PayPal – open 7 days a week:
> NCIX is a real computer and technology store – including enterprise level hardware.  They can order virtually anything if they don’t have stock – the stock checker is very accurate.
> http://ncix.com/
> http://ncix.com/contact/
> http://goo.gl/maps/a6r13
> And finally, these two online stores can deliver quickly.  Newegg will only deliver to Canada .  If you need delivery to a US address, use Newegg.com:
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Adama dembélé
> Objet : [88attendees] Visiting VHS ( Vancouver Hack Space)
> 
> It's located at 270 East 1st Ave in Vancouver , about 10 minutes to walk

---

From: Richard Guy Briggs <[email-masked]>
Date: Tue, 5 Nov 2013 11:12:52 -0500

> time to join after the ending of the afternoon sessions.

I'm planning to cycle down there.  I was out riding last night in that
area with a local friend and he mentioned it in passing.

/me waves Hi to Vesna!  :D

> Everything else we'll figure out later ;-)

	slainte mhath, RGB

--
Richard Guy Briggs               --  ~\    -- ~\            <hpv.tricolour.net>
<www.TriColour.ca>                 --  \___   o \@       @       Ride yer bike!
Ottawa, ON, CANADA                  --  Lo_>__M__\\/\%__\\/\%
Vote! -- <greenparty.ca>_____GTVS6#790__(*)__(*)________(*)(*)_________________

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 5 Nov 2013 18:59:34 +0000

> I've already tried "London Drugs", doesn't fulfil my needs... not enough articles...

I would expect that your best bet is Best Buy or Walmart. Best Buy is 2.2 km south of the Hyatt, WalMart somewhat further. 
http://goo.gl/maps/83ljY

> Everything else we'll figure out later ;-)

-----------------------------------
"We are learning to do a great many clever things...The next great task
will be to learn not to do them."

- G. K. Chesterton (1874-1936)

---

From: Dominik Bay <[email-masked]>
Date: Wed, 6 Nov 2013 02:37:30 +0000

> time to join after the ending of the afternoon sessions.

We’re waiting in front of the RFC Editor desk on the Regency Foyer.
I’m wearing a grey fleece.

> Everything else we'll figure out later ;-)

We’ll take the Millenium or Expo Line from Burrard Station to Main Station and have a 10 minute walk to the VHS.
A ticket costs 2.75CAD one-way.