Subject: [88attendees] Lunch spots?

From: Richard Barnes <[email-masked]>
Date: Mon, 4 Nov 2013 09:10:00 -0800

Anyone know a good spot to have a working lunch nearby?

---

From: Tim Bray <[email-masked]>
Date: Mon, 4 Nov 2013 09:24:31 -0800

The art gallery is nearby, and there are usually food trucks lined up
around it, and if the weather’s OK, the food they offer is pretty good.

On Mon, Nov 4, 2013 at 9:10 AM, Richard Barnes <[email-masked]>wrote:

> _______________________________________________
> 88attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88attendees
>

---

From: "Marc Erickson" <[email-masked]>
Date: Mon, 4 Nov 2013 09:30:49 -0800

http://weather.gc.ca/city/pages/bc-74_metric_e.html
http://weather.gc.ca/forecast/city_e.html?bc-74&unit=i

---

From: Derek Atkins <[email-masked]>
Date: Mon, 4 Nov 2013 09:31:14 -0800

So what you're saying, Tim, is that the food quality is
weather-dependent?  Interesting!  I wonder how they implement that?

-derek

On Mon, 2013-11-04 at 09:24 -0800, Tim Bray wrote:
> On Mon, Nov 4, 2013 at 9:10 AM, Richard Barnes
> <[email-masked]> wrote:

---

From: Ben Campbell <[email-masked]>
Date: Mon, 4 Nov 2013 11:36:17 -0600

On Nov 4, 2013, at 11:24 AM, Tim Bray <[email-masked]> wrote:

> The art gallery is nearby, and there are usually food trucks lined up around it, and if the weather’s OK, the food they offer is pretty good.
> 

A few of us ate lunch there yesterday. There were considerably fewer trucks than I remember from last time, and the tables and chairs that were there last time were gone. It was Sunday, and a weekday might be different, but be prepared to eat standing up.

> 
> On Mon, Nov 4, 2013 at 9:10 AM, Richard Barnes <[email-masked]> wrote:

---

From: Ralph Giles <[email-masked]>
Date: Mon, 04 Nov 2013 09:39:09 -0800

On 2013-11-04 9:36 AM, Ben Campbell wrote:
> There were considerably fewer trucks than I remember from last time, and the tables and chairs that were there last time were gone. It was Sunday, and a weekday might be different, but be prepared to eat standing up.

The tables and chairs in front of the art gallery are a summer thing.

 -r

---

From: joel jaeggli <[email-masked]>
Date: Mon, 4 Nov 2013 09:42:44 -0800

http://streetfoodapp.com/vancouver/map

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 4 Nov 2013 12:53:29 -0500

As others have said, Vancouver's food trucks are excellent, but cold.

If you go out the Hyatt and turn right on Burrard (the main street), walk
two blocks and turn right on Robson St., you'll find a ton of cheap lunch
cuisines from around the world.  No guarantees, but I saw plenty of
options there (including several sit-down-and-be-served types, if you need
table space for laptops).

Lee

>Anyone know a good spot to have a working lunch nearby?

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Barbara Roseman <[email-masked]>
Date: Mon, 4 Nov 2013 09:55:52 -0800

For quick and easy, there's a food court under the building next to the
Hyatt. Take the escalator down and there are ~7 choices, none of  them
with sit-down service, but there are tables available.

-Barb

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 4 Nov 2013 18:01:11 +0000

There's an indian place called "Salam Bombay" very close to the meeting locaiton - however, i've been there last time 3 years ago..

http://www.salambombay.com/

It's more like a "classical" restaurant rather than a quick food spot, though

Alex

---

From: Phil Hunt <[email-masked]>
Date: Mon, 4 Nov 2013 10:14:09 -0800

If you walk down robson towards Stanley Park, you'll find denman st which runs between coal harbour and english bay. There are lots of small restaurants of different nationalities here too.  

A bit too far for lunch though.

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Scott Brim <[email-masked]>
Date: Mon, 4 Nov 2013 10:26:00 -0800

> table space for laptops).

The Asian restaurants more or less start in the 1200 block.

---

From: "Marc Erickson" <[email-masked]>
Date: Mon, 4 Nov 2013 10:50:06 -0800

There's also a food court under the Bentall buildings one block north on
Burrard - it connects underground to the Royal Centre mall under the hotel.
It is more North American fast food than the Royal Centre food court.

For food trucks, they also park in the 500 block Burrard Street - again one
block north of the hotel.  In addition they are on the north side of Georgia
street in the 1000 block - literally around the corner from the hotel.
That's where Vikram Vij's food truck usually parks.  He's probably the best
Indian (south Asian) chef in Vancouver and one of the best in Canada.

http://www.vijs.ca

Popular Vancouver chef Vikram Vij's food truck has been named as the
people's choice for best new restaurant in Air Canada enRoute Magazine's
national restaurant rankings.
http://www.vancouversun.com/entertainment/Vancouver+chef+Vikram+food+truck+g
iven+people+choice+best+restaurant+enRoute/9077001/story.html

Marc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Barbara Roseman
Sent: Monday, November 04, 2013 9:56 AM
To: Richard Barnes; [email-masked]
Subject: Re: [88attendees] Lunch spots?

-Barb

---

From: Sebastian Castro <[email-masked]>
Date: Tue, 05 Nov 2013 11:12:59 +1300

> It's more like a "classical" restaurant rather than a quick food spot, though

That restaurant is still there, operating. In the same floor there is a
Japanese restaurant with all-you-can-eat sushi and sashimi, for around
CAD $13 on weekdays. Not the best sushi, but quick service.

-- 
Sebastian Castro
DNS Specialist
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 495 2337
mobile: +64 21 400535

---

From: Eric Gray <[email-masked]>
Date: Fri, 8 Nov 2013 02:32:42 +0000

If you want very good sushi and a great working lunch location, try "Kamei Royale"
that is literally 100 meters from the meeting venue Hotel.

It's a little more expensive but will not disappoint.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sebastian Castro
Sent: Monday, November 04, 2013 5:13 PM
To: [email-masked]
Subject: Re: [88attendees] Lunch spots?

> It's more like a "classical" restaurant rather than a quick food spot, 

That restaurant is still there, operating. In the same floor there is a Japanese restaurant with all-you-can-eat sushi and sashimi, for around CAD $13 on weekdays. Not the best sushi, but quick service.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 7 Nov 2013 19:54:23 -0800

one word: japanadog

> On Nov 7, 2013, at 6:32 PM, Eric Gray <[email-masked]> wrote:
>

---

From: <[email-masked]>
Date: Fri, 8 Nov 2013 06:46:51 +0000

On a different axis, Phat in the Royal Centre (adjacent to the Hyatt) has Montreal Smoked Meat sandwiches.  Think of hot pastrami, but with a more delicate taste and texture.
-g

[Geoffrey Cooper, NSBU ◊ +1(408)346-3186 ◊, McAfee, Santa Clara, CA]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas D. Nadeau
Sent: Thursday, November 07, 2013 7:54 PM
To: Eric Gray
Cc: Sebastian Castro; [email-masked]
Subject: Re: [88attendees] Lunch spots?

one word: japanadog

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Sebastian Castro