Subject: [89attendees] Does the registration include breakfast this time?

From: Ludwig Seitz <[email-masked]>
Date: Thu, 30 Jan 2014 13:00:14 +0100

Hello all,

from the registration form for IETF 89 is seems as if a "continental 
breakfast" would be included, could someone confirm or deny this please?

Excerpt from https://www.ietf.org/registration/ietf89/ietfreg.py :
>  PAYMENT:
>
>     Full Rate or Student registration fee is for all or any part of the meeting and includes admission to all working group sessions,
 >     plenaries, Sunday evening Welcome Reception (cash bar), 
continental breakfast, and afternoon break refreshments.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Julien Meuric <[email-masked]>
Date: Thu, 30 Jan 2014 14:53:18 +0100

Hi Ludwig.

Typically, IETF breakfast is only provided when not part of deals with 
hotels. IETF 89 falls in the case where it is included in room rates, 
therefore I doubt we will be served more than coffee around meeting rooms.

I feel the text you quote should be updated to mention "continental 
breakfast (when applicable)".

Regards,

Julien

Jan. 30, 2014 - Ludwig Seitz:
 >> Full Rate or Student registration fee is for all or any part of the
 >> meeting and includes admission to all working group sessions,
 >> plenaries, Sunday evening Welcome Reception (cash bar), continental
 >> breakfast, and afternoon break refreshments.
 >
 >
 >
 > /Ludwig
 >
 >
 >
 >
 > _______________________________________________ 89attendees mailing
 > list [email-masked]
 > https://www.ietf.org/mailman/listinfo/89attendees