Subject: Re: [89attendees] Other hotels

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 31 Jan 2014 09:16:37 -0200

Try the Doubletree Marble Arch

Sent from Samsung Mobile

-------- Original message --------
From: Gennaro Boggia <[email-masked]> 
Date: 31/01/2014  09:06  (GMT-03:00) 
To: [email-masked] 
Subject: [89attendees] Other hotels 
 
Hi all,

room block at the Hotel Hilton is sold out.
Any other suggested hotel close to the HIlton with good rates
(breakfast included)?

Best Regards
Gennaro
_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Michael Richardson <[email-masked]>
Date: Fri, 31 Jan 2014 09:06:56 -0500

There are literally hundreds of smaller hotels/B&Bs within a 5 minute walk.
   http://goo.gl/maps/UMUf5

I spent some time reading reviews and comparing prices, and looking on
hotels.com and hotwire.com, and I wound up booking at:
   http://winrose-hotel.co.uk

I think that many of these places were in centries past, where country
gently stayed when they were in the "city"

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Toby Moncaster <[email-masked]>
Date: Fri, 31 Jan 2014 14:41:50 +0000

tripadvisor is a good starting point for hotel reviews.

---

From: Scott Brim <[email-masked]>
Date: Fri, 31 Jan 2014 09:48:15 -0500

>    http://winrose-hotel.co.uk

I ended up at the Wigmore Court, in the other direction.