Subject: [89attendees] Other hotels

From: Gennaro Boggia <[email-masked]>
Date: Fri, 31 Jan 2014 12:06:38 +0100

Hi all,

room block at the Hotel Hilton is sold out.
Any other suggested hotel close to the HIlton with good rates
(breakfast included)?

Best Regards
Gennaro

---

From: Colin Doyle <[email-masked]>
Date: Fri, 31 Jan 2014 04:53:57 -0800

There's another Hilton  at Paddington station about five minutes walk from
the metropole

-- 

Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.
On Jan 31, 2014 5:07 AM, "Gennaro Boggia" <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>