Subject: [89attendees] Contact for payments / companions

From: Jason Fesler <[email-masked]>
Date: Thu, 30 Jan 2014 12:20:40 -0800

I registered my wife for a companion pass; but she found herself with what
looks like an incomplete registration number to make the payment.  Anyone
know where I can direct questions to?   Or should she just pay at the door?

-- 
 Jason Fesler, email/jabber <[email-masked]> resume: http://jfesler.com
 "Give a man fire, and he'll be warm for a day;
 set a man on fire, and he'll be warm for the rest of his life."

---

From: Alexa Morris <[email-masked]>
Date: Thu, 30 Jan 2014 12:45:04 -0800

Jason,

We (The Secretariat) will help you with this and I will email you again separately offline.

Alexa

On Jan 30, 2014, at 12:20 PM, Jason Fesler wrote:

> I registered my wife for a companion pass; but she found herself with what looks like an incomplete registration number to make the payment.  Anyone know where I can direct questions to?   Or should she just pay at the door?
> 
> -- 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>