Subject: [89attendees] can someone fix this 404 on the IETF89 map?

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 03 Mar 2014 10:23:07 +0000

http://tools.ietf.org/agenda/89/venue/venue-large.png

linked from the fabulous JS-y map:

http://tools.ietf.org/agenda/89/venue/?room=west-wing-foyer

- -- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Tony Hansen <[email-masked]>
Date: Mon, 03 Mar 2014 06:33:31 -0500

It's fixed, but it will take time to propagate to all tools.ietf.org 
servers.

     Tony Hansen