Subject: [89attendees] Lost iDevice USB charge cable

From: Olaf Kolkman <[email-masked]>
Date: Fri, 7 Mar 2014 11:27:37 +0000

I lost my charging cable yesterday, for iDevices using the lightning adaptor.

Don’t know exactly where I misplaced it (in the Hilton) but if somebody found such cable then contact me off-list. There are no specific marks that identify the cable, just a stock-20-euro-proriatary-rip-off-type-of-apple-cable.

—Olaf

---

From: Christian de Larrinaga <[email-masked]>
Date: Fri, 07 Mar 2014 11:57:56 +0000

Come on folks - untie Bert and give the cable back to Olaf!
C

Olaf Kolkman wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees