Subject: Re: [89attendees] Fish and Chips

From: "Wiley, Glen" <[email-masked]>
Date: Mon, 3 Mar 2014 17:00:44 +0000

Not the restaurant named "fish and chips" a few blocks away…disappointing (but cheap).
--
Glen Wiley
KK4SFV
Sr. Engineer
The Hive, Verisign, Inc.

From: <Rosen>, Brian <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 3, 2014 11:55 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [89attendees] Fish and Chips

So, if I really wanted to sample the local specialty, where would I go (near the Hilton)?

---

From: Saikat Ray <[email-masked]>
Date: Mon, 3 Mar 2014 09:07:29 -0800

I ate fish 'n chips on Saturday night from a restaurant close to Hyde park
(about 0.5 mile from here) - I think it was The Tyburn. The place seemed
popular with locals and the food was fine and reasonably priced.

On Mon, Mar 3, 2014 at 9:00 AM, Wiley, Glen <[email-masked]> wrote:

>   Not the restaurant named "fish and chips" a few blocks
> away...disappointing (but cheap).
>  --
> Glen Wiley
> KK4SFV
>  Sr. Engineer
> The Hive, Verisign, Inc.
>
>   From: <Rosen>, Brian <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>
>

-- 
Saikat Ray
Web: http://raysaikat.googlepages.com

---

From: "Wiley, Glen" <[email-masked]>
Date: Mon, 3 Mar 2014 17:08:28 +0000

+1

Had Beef and Ale pie at the Tyburn and loved it.
--
Glen Wiley
KK4SFV
Sr. Engineer
The Hive, Verisign, Inc.

From: Saikat Ray <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 3, 2014 12:07 PM
To: "Wiley, Glen" <[email-masked]<mailto:[email-masked]>>
Cc: "Rosen, Brian" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [89attendees] Fish and Chips

I ate fish 'n chips on Saturday night from a restaurant close to Hyde park (about 0.5 mile from here) - I think it was The Tyburn. The place seemed popular with locals and the food was fine and reasonably priced.

On Mon, Mar 3, 2014 at 9:00 AM, Wiley, Glen <[email-masked]<mailto:[email-masked]>> wrote:
Not the restaurant named "fish and chips" a few blocks away…disappointing (but cheap).
--
Glen Wiley
KK4SFV
Sr. Engineer
The Hive, Verisign, Inc.

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Brian Weis <[email-masked]>
Date: Mon, 3 Mar 2014 17:13:08 +0000

I'll second The Tyburn. The fish and chips I had was very good and the staff was very friendly.

Brian

-- 
Brian Weis
Security, Enterprise Networking Group, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]

---

From: Adam Roach <[email-masked]>
Date: Mon, 03 Mar 2014 18:05:32 +0000

On 3/3/14 17:00, Wiley, Glen wrote:
> away…disappointing (but cheap).

I had some impressively good Fish and Chips (and mushy peas) at a nearby 
pub called "Monkey Puzzle," although they appear to be quite busy in the 
evenings. The roasted pork belly there is also very, very nice.

/a

---

From: Andrew Allen <[email-masked]>
Date: Mon, 3 Mar 2014 18:55:19 +0000

Recommend Mickeys Fish bar on a street off the left about 4 blocks down Praed St (opposite the entrance to the hospital) and next to the Fountain Abbey Pub on the corner.

From: 89attendees [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: Monday, March 03, 2014 1:06 PM
To: Wiley, Glen; Rosen, Brian; [email-masked]
Subject: Re: [89attendees] Fish and Chips

I had some impressively good Fish and Chips (and mushy peas) at a nearby pub called "Monkey Puzzle," although they appear to be quite busy in the evenings. The roasted pork belly there is also very, very nice.

/a

---

From: Andrew Allen <[email-masked]>
Date: Mon, 3 Mar 2014 18:57:44 +0000

My Plaice and Chips from lunchtime today.

From: Andrew Allen [mailto:[email-masked]]
Sent: Monday, March 03, 2014 01:55 PM Eastern Standard Time
To: Adam Roach <[email-masked]>; Wiley, Glen <[email-masked]>; Rosen, Brian <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] Fish and Chips

/a
---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Andrew Allen <[email-masked]>
Date: Mon, 3 Mar 2014 20:34:44 +0000

Never tried the Tyburn so can't comment on their Fish N Chips but FYI the Tyburn is the site of public executions by hanging.

From: Brian Weis [mailto:[email-masked]]
Sent: Monday, March 03, 2014 12:13 PM Eastern Standard Time
To: Saikat Ray <[email-masked]>
Cc: Wiley, Glen <[email-masked]>; Rosen, Brian <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] Fish and Chips

Brian

On Mar 3, 2014, at 5:07 PM, Saikat Ray <[email-masked]<mailto:[email-masked]>> wrote:

--
Saikat Ray
Web: http://raysaikat.googlepages.com<http://raysaikat.googlepages.com/>
_______________________________________________
89attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/89attendees

--
Brian Weis
Security, Enterprise Networking Group, Cisco Systems
Telephone: +1 408 526 4796
Email: [email-masked]<mailto:[email-masked]>

---

From: Kostas Pentikousis <[email-masked]>
Date: Tue, 4 Mar 2014 00:30:14 +0100

And the place where your bag may be stolen.

Best regards,

Kostas

Von: 89attendees [mailto:[email-masked]] Im Auftrag von Andrew Allen
Gesendet: Montag, 3. März 2014 21:35
An: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: Re: [89attendees] Fish and Chips

From: Brian Weis [mailto:[email-masked]]
Sent: Monday, March 03, 2014 12:13 PM Eastern Standard Time
To: Saikat Ray <[email-masked]<mailto:[email-masked]>>
Cc: Wiley, Glen <[email-masked]<mailto:[email-masked]>>; Rosen, Brian <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [89attendees] Fish and Chips

Brian

---

From: Ross Callon <[email-masked]>
Date: Mon, 3 Mar 2014 23:47:01 +0000

I assume that the public hangings are not currently ongoing (nor recent) – although the stolen bags may be.

Ross

From: 89attendees [mailto:[email-masked]] On Behalf Of Kostas Pentikousis
Sent: Monday, March 03, 2014 11:30 PM
To: Andrew Allen; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [89attendees] Fish and Chips

Best regards,

Kostas

Von: 89attendees [mailto:[email-masked]] Im Auftrag von Andrew Allen
Gesendet: Montag, 3. März 2014 21:35
An: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Betreff: Re: [89attendees] Fish and Chips

Brian

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 09:16:45 +0000

the tyburn stone is now in the hotel lobby, read the plaque, touch it if you dare

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 3 Mar 2014, at 23:47, Ross Callon <[email-masked]> wrote:
>

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 10:18:52 +0000

On the fine dining side there is Sheekey's near leicester square
Known for theatricals as a meeting place

www.j-sheekey.co.uk/
J Sheekey is a fish and seafood restaurant in the heart of Covent Garden near London's theatres

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 4 Mar 2014 11:39:52 +0000

This comes highly recommended from a friend – 100 years old and supposedly quite good. It’s on my to do list but I have not yet eaten there.

20 mins walk from Metropole or <5 mins taxi ride.

The Golden Hind - 73 Marylebone Lane
http://www.timeout.com/london/restaurants/golden-hind
In 2014, the Golden Hind will celebrate 100 years of providing solid fish suppers to the residents of Marylebone – almost as long as the dish has been in existence. It’s therefore no surprise that the kitchen team have their craft well honed. Our haddock was exceptional, with a light, wonderfully grease-free batter. Chips were chunky, less well done than the norm, but crisp and fresh-tasting (if not quite melt-in-the-mouth on the inside). Perfectly seasoned mushy peas were a treat, and provided more than just a splash of colour on the plate. This attractive no-nonsense little chippy clearly has a broad appeal, with suited office workers sitting alongside off-duty workmen and ladies who lunch. A gleaming vintage fryer provides an interesting focal point for a room that is otherwise only modestly nostalgic.

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 11:45:18 +0000

pretty yummy,

My Gran was left suspense reading the gas meter in the second world war in their basement, so its been going the longest..

Marylebone lane has woodland veggie, french fine dining and japanese nearby, all behind the sam smiths angel in the fields, which also has a fair menu.

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 4 Mar 2014 13:31:12 +0000

And if you don't like the look of the fish and chips when you get to the
Golden Hind (long time no sea, whatever...) you can try steak and chips just
across the street at Le Relais de Venise.

From: 89attendees [mailto:[email-masked]] On Behalf Of
Livingood, Jason
Sent: Tuesday, March 04, 2014 11:40 AM
To: [email-masked]
Subject: Re: [89attendees] Fish and Chips

This comes highly recommended from a friend - 100 years old and supposedly
quite good. It's on my to do list but I have not yet eaten there.

In 2014, the Golden Hind will celebrate 100 years of providing solid fish
suppers to the residents of Marylebone - almost as long as the dish has been
in existence. It's therefore no surprise that the kitchen team have their
craft well honed. Our haddock was exceptional, with a light, wonderfully
grease-free batter. Chips were chunky, less well done than the norm, but
crisp and fresh-tasting (if not quite melt-in-the-mouth on the inside).
Perfectly seasoned mushy peas were a treat, and provided more than just a
splash of colour on the plate. This attractive no-nonsense little chippy
clearly has a broad appeal, with suited office workers sitting alongside
off-duty workmen and ladies who lunch. A gleaming vintage fryer provides an
interesting focal point for a room that is otherwise only modestly
nostalgic.

---

From: <[email-masked]>
Date: Tue, 4 Mar 2014 14:46:20 +0100

And though we can confirm it has a nice atmosphere (pub style with station like height and glass front) we have no ideas of fish’n chips – sold out yesterday already 8:30 pm ;-(
BTW Oliver Cromwell was one of those historical victims a poster inside says.
Dirk
From: 89attendees [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Dienstag, 4. März 2014 00:47
To: Kostas Pentikousis; Andrew Allen
Cc: [email-masked]
Subject: Re: [89attendees] Fish and Chips

Ross

Best regards,

Kostas

Brian