Subject: [89attendees] unlawful in Britain to carry pocketknives that lock

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 7 Mar 2014 20:31:15 +0000

The security check at the London Eye discovered that one of the members of our group carried a pocketknife.  The pocketknife was the safety type, where the blade locks to prevent self-injury.

Turns out that locking blade pocketknives are illegal in Britain.  The knife was confiscated and a form had to be filled out with name, address, age and place of birth (one presumes to identify a passport number).  The form will be turned over to the police.

Did this info get mentioned on the attendee list?  I do not recall seeing it, but I might not have paid attention.  And I'm apologize if this is common knowledge that no one would have thought worth mentioning.

If anyone is left in town and brought a pocketknife along, best to leave it in your suitcase.

--Sandy

http://thenewartemis.com/2013/06/25/how-to-introduce-your-child-to-pocket-knives/

---

From: David Misell <[email-masked]>
Date: Fri, 07 Mar 2014 21:01:32 +0000

not over 3" is fine

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 7 Mar 2014, at 20:31, "Murphy, Sandra" <[email-masked]> wrote:
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 07 Mar 2014 22:29:44 +0100

Le 07/03/2014 21:31, Murphy, Sandra a écrit :
> The security check at the London Eye discovered that one of the
> members of our group carried a pocketknife.  The pocketknife was the
> safety type, where the blade locks to prevent self-injury.
>
> Turns out that locking blade pocketknives are illegal in Britain.
> The knife was confiscated and a form had to be filled out with name,
> address, age and place of birth (one presumes to identify a passport
> number).  The form will be turned over to the police.
>
> Did this info get mentioned on the attendee list?  I do not recall
> seeing it, but I might not have paid attention.  And I'm apologize if
> this is common knowledge that no one would have thought worth
> mentioning.
>

When arriving by train Eurostar I noticed this sign saying 'If you are 
found in possession of a weapon (knife, tear gas, pepper spray, etc) 
[...] risk of penalty of imprisonment or a fine.' (see photo).

In the past I talked to people who carry these for own safety, and when 
taking even the shortest flight or train are surprised.  It happens.

Now they put these signs so better prepared.

Alex

> 89attendees mailing list [email-masked]

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 7 Mar 2014 22:52:49 +0000

>taking even the shortest flight or train are surprised.  It happens.

"carry these for own safety" -- pocketknives are not the sort of thing you carry for your own safety.  You use them to cut the packing tape on packages, the twine on a bundle of newspapers, vacuum formed plastic packaging aka clamshells, the envelopes of the evening's mail, the stray thread on your jacket, etc.  Some pocketknives are called pen knives because they were intended to whittle down the end of a quill.  In other words, very light work.

This isn't the sort of thing you use as a weapon, for defense (defence) or offense (offence).

--Sandy

---

From: Chris Morrow <[email-masked]>
Date: Fri, 7 Mar 2014 18:01:34 -0500

On Fri, Mar 7, 2014 at 5:52 PM, Murphy, Sandra <[email-masked]>wrote:

> "carry these for own safety" -- pocketknives are not the sort of thing you
> carry for your own safety.  You use them to cut the packing tape on
> packages, the twine on a bundle of newspapers, vacuum formed plastic
> packaging aka clamshells, the envelopes of the evening's mail, the stray
> thread on your jacket, etc.  Some pocketknives are called pen knives
> because they were intended to whittle down the end of a quill.  In other
> words, very light work.
>
>
it's probably just the brits trying to force you to buy british, like this:
http://www.keepshooting.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/f/a/fairborn-sykes-fighting-knife.jpg

example...

---

From: "McDonald, Alex" <[email-masked]>
Date: Fri, 7 Mar 2014 23:08:41 +0000

Do not carry a knife in the UK in public, regardless of its size or your intent. Even the penknife-for-cutting-packing-tape variety, box cutters or anything with a sharp edged blade.
They are illegal and you will be arrested and charged if it's apparent you're carrying one. If you are foolish enough to use one in your defence, you will almost certainly spend a considerable time behind bars.

Sent on my bb

From: Chris Morrow [mailto:[email-masked]]
Sent: Friday, March 07, 2014 11:01 PM
To: Murphy, Sandra <[email-masked]>
Cc: Alexandru Petrescu <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock

example...

--Sandy
_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: "StJohns, Michael" <[email-masked]>
Date: Fri, 7 Mar 2014 19:24:00 -0500

https://www.gov.uk/find-out-if-i-can-buy-or-carry-a-knife

Sorry - you've mis-stated the law.   See above.  It is perfectly legal to
carry and use folding knives with less than 3" blades.  The above site
specifically references Swiss Army knives as permitted.

On Friday, March 7, 2014, McDonald, Alex <[email-masked]> wrote:

>  Do not carry a knife in the UK in public, regardless of its size or your
> intent. Even the penknife-for-cutting-packing-tape variety, box cutters or
> anything with a sharp edged blade.
> They are illegal and you will be arrested and charged if it's apparent
> you're carrying one. If you are foolish enough to use one in your defence,
> you will almost certainly spend a considerable time behind bars.
>
>
> Sent on my bb
>
>  *From*: Chris Morrow [mailto:[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>]
>
> *Sent*: Friday, March 07, 2014 11:01 PM
> *To*: Murphy, Sandra <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>
> *Cc*: Alexandru Petrescu <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>;
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');><
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>
> *Subject*: Re: [89attendees] unlawful in Britain to carry pocketknives
> that lock
>
>
>
>
> On Fri, Mar 7, 2014 at 5:52 PM, Murphy, Sandra <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
> > wrote:
>
>>  "carry these for own safety" -- pocketknives are not the sort of thing
>> you carry for your own safety.  You use them to cut the packing tape on
>> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: "McDonald, Alex" <[email-masked]>
Date: Sat, 8 Mar 2014 00:47:07 +0000

You're right; folding knives <3" blades are legal. I would still advise you not to carry one in a public place.

Alex McDonald
Standards & Industry Associations Group
CTO Office
NetApp
+44 7795 046686 Mobile Phone
[email-masked]<mailto:[email-masked]>
twitter: @alextangent<http://twitter.com/alextangent>
Follow us: [Description: Description: Facebook] <http://www.facebook.com/NetApp?REF_SOURCE=ems-facebook> [Description: Description: Twitter] <http://twitter.com/#netapp?REF_SOURCE=ems-twitter> [Description: Description: Linked In] <http://www.linkedin.com/groups/NetApp-111681/about?REF_SOURCE=ems-linkedin> [Description: Description: YouTube] <http://www.youtube.com/user/NetAppTV?REF_SOURCE=ems-youtube> [Description: Description: Slideshare] <http://www.slideshare.net/NetApp?REF_SOURCE=ems-slideshare> [Description: Description: Community] <https://communities.netapp.com/welcome?REF_SOURCE=ems-cty>

From: StJohns, Michael [mailto:[email-masked]]
Sent: 08 March 2014 00:24
To: McDonald, Alex
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock

Sorry - you've mis-stated the law.   See above.  It is perfectly legal to carry and use folding knives with less than 3" blades.  The above site specifically references Swiss Army knives as permitted.

On Friday, March 7, 2014, McDonald, Alex <[email-masked]<mailto:[email-masked]>> wrote:
Do not carry a knife in the UK in public, regardless of its size or your intent. Even the penknife-for-cutting-packing-tape variety, box cutters or anything with a sharp edged blade.
They are illegal and you will be arrested and charged if it's apparent you're carrying one. If you are foolish enough to use one in your defence, you will almost certainly spend a considerable time behind bars.

Sent on my bb

From: Chris Morrow [mailto:[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>]
Sent: Friday, March 07, 2014 11:01 PM
To: Murphy, Sandra <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
Cc: Alexandru Petrescu <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>; [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');> <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock

example...

--Sandy

---

From: "Murphy, Sandra" <[email-masked]>
Date: Sat, 8 Mar 2014 01:18:33 +0000

>The above site specifically references Swiss Army knives as permitted.

and specifically prohibits any knife whose blade "can be locked when unfolded".

You can't sell cutlery to someone under 18???

--Sandy

________________________________
From: StJohns, Michael [[email-masked]]
Sent: Friday, March 07, 2014 7:24 PM
To: McDonald, Alex
Cc: [email-masked]; Murphy, Sandra; [email-masked]; [email-masked]
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock

https://www.gov.uk/find-out-if-i-can-buy-or-carry-a-knife<https://urldefense.proofpoint.com/v1/url?u=https://www.gov.uk/find-out-if-i-can-buy-or-carry-a-knife&k=ppNirDwWpcp60F64Pj2f9Q%3D%3D%0A&r=1r2Unu%2Fc6gYAwDNJlKNsbPY52jaSAOPXvi3DGzGJXQo%3D%0A&m=oDktkJGH0tfLkh1h36Y1wLby%2Fj0cSUt4ZgDerFDYE%2FU%3D%0A&s=5c5eefeefeca79f3d9bae77eade3eb8393037300dc74917f300c5f175cb441f3>

Sent on my bb

From: Chris Morrow [mailto:[email-masked]<UrlBlockedError.aspx>]
Sent: Friday, March 07, 2014 11:01 PM
To: Murphy, Sandra <[email-masked]<UrlBlockedError.aspx>>
Cc: Alexandru Petrescu <[email-masked]<UrlBlockedError.aspx>>; [email-masked]<UrlBlockedError.aspx> <[email-masked]<UrlBlockedError.aspx>>
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock

it's probably just the brits trying to force you to buy british, like this:
http://www.keepshooting.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/f/a/fairborn-sykes-fighting-knife.jpg<https://urldefense.proofpoint.com/v1/url?u=http://www.keepshooting.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/f/a/fairborn-sykes-fighting-knife.jpg&k=ppNirDwWpcp60F64Pj2f9Q%3D%3D%0A&r=1r2Unu%2Fc6gYAwDNJlKNsbPY52jaSAOPXvi3DGzGJXQo%3D%0A&m=oDktkJGH0tfLkh1h36Y1wLby%2Fj0cSUt4ZgDerFDYE%2FU%3D%0A&s=66ed42f80b563c776905452a12963d7b86944465f070e6550a370be18de221b4>

example...

--Sandy
_______________________________________________
89attendees mailing list
[email-masked]<UrlBlockedError.aspx>
https://www.ietf.org/mailman/listinfo/89attendees<https://urldefense.proofpoint.com/v1/url?u=https://www.ietf.org/mailman/listinfo/89attendees&k=ppNirDwWpcp60F64Pj2f9Q%3D%3D%0A&r=1r2Unu%2Fc6gYAwDNJlKNsbPY52jaSAOPXvi3DGzGJXQo%3D%0A&m=oDktkJGH0tfLkh1h36Y1wLby%2Fj0cSUt4ZgDerFDYE%2FU%3D%0A&s=4208ba26b98604330f6667c6d1745f0e0609dbf93dc487e8aa2ea2a1b1d17c13>

---

From: Franck Martin <[email-masked]>
Date: Sat, 8 Mar 2014 01:48:11 +0000

https://en.wikipedia.org/wiki/Peelian_Principles
Every police officer should be issued an identification number, to assure accountability for his actions.
Whether the police are effective is not measured on the number of arrests, but on the lack of crime.
Above all else, an effective authority figure knows trust and accountability are paramount. Hence, Peel's most often quoted principle that "The police are the public and the public are the police."
http://www.britannica.com/EBchecked/topic/70767/bobby
The British police, popularly known as “bobbies,” wear a uniform that is nonmilitary in appearance. Their only regular weapon is a short, wooden truncheon, which they keep out of sight and may not employ except in self-defense or to restore order. Police on a dangerous mission may carry firearms for that specific occasion.

So they don't expect the general public carrying anything more dangerous than a banana: http://www.youtube.com/watch?v=piWCBOsJr-w

---

From: Mark Andrews <[email-masked]>
Date: Sat, 08 Mar 2014 17:04:02 +1100

And for the next time you go to Australia the law are similar there.
Flick knives are illegal and you need a lawful excuse to carry a
knife.  "Defence of self" is explicitly excluded from the list of
lawful excuses.  It it also illegal to sell a knife to someone under
18.  I don't know how someone who has left home at < 18 is supposed
to stock a kitchen without help from someone 18 or over.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: David Misell <[email-masked]>
Date: Sat, 08 Mar 2014 08:35:03 +0000

Mark,
That is the same here, tools of the trade. Cabler for example. Though we dont have many crocodile hunters...

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

> On 8 Mar 2014, at 06:04, Mark Andrews <[email-masked]> wrote:
> 
>

---

From: t.p. <[email-masked]>
Date: Sat, 8 Mar 2014 12:01:09 +0000

----- Original Message -----
From: "Murphy, Sandra" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 07, 2014 8:31 PM

>
> Turns out that locking blade pocketknives are illegal in Britain.  The
knife was confiscated and a form had to be filled out with name,
address, age and place of birth (one presumes to identify a passport
number).  The form will be turned over to the police.

Yes, it is so common knowledge in England that I would never have
thought to mention it (although would in future, now you point it out).
Thinking about it, guns are mercifully rare in this country, compared to
what I understand the situation is in America, so the young on the
rampage go shanked or bladed; most of the more notorious street crime is
committed with a blade, not a gun, and I think that the evolution of the
law over the past decade or so reflects that.

Drugs are another area where the law of England might catch visitors out
but I would expect that to be more self-evident.

And then there is carrying liquids in bottles of more than 100ml onto a
plane!  That single malt you got at Bargain Booze will go into the trash

Tom Petch

> If anyone is left in town and brought a pocketknife along, best to
leave it in your suitcase.
http://thenewartemis.com/2013/06/25/how-to-introduce-your-child-to-pocke
t-knives/

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 8 Mar 2014 14:10:29 +0000

Hi,

>> members of our group carried a pocketknife.  The pocketknife was the safety type, where the 
>> blade locks to prevent self-injury.
>>
>> knife was confiscated and a form had to be filled out with name, address, age and place of birth 
>> (one presumes to identify a passport number).  The form will be turned over to the police.
>>
>> seeing it, but I might not have paid attention.  And I'm apologize if this is common knowledge that 
>> no one would have thought worth mentioning.
>
> Yes, it is so common knowledge in England that I would never have thought to mention it (although > would in future, now you point it out).
> Thinking about it, guns are mercifully rare in this country, compared to what I understand the 
> situation is in America, so the young on the rampage go shanked or bladed; most of the more 
> notorious street crime is committed with a blade, not a gun, and I think that the evolution of the 
> Drugs are another area where the law of England might catch visitors out but I would expect that to > be more self-evident.

I don't think anyone should have a responsibility to inform people of these kind of things, unless someone asks. 

If someone travels to an IETF meeting in a foreign country, it is his/her responsibility to figure out about the local laws - at least if he/she is planning to wear knives, use drugs, and/or perform any other activity that has nothing to do with the IETF meeting. 

Otherwise, one may get a learn-it-the-hard-way reminder that things aren't always the same as home :)

Regards,

Christer

---

From: Avri Doria <[email-masked]>
Date: Sun, 09 Mar 2014 01:46:56 +0000

> law over the past decade or so reflects that.

see, banning guns IS a slippery slope.

and she ducks!

nice seeing you all,
though getting home is rather nice too.
i will know for sure in a few hours.

avri

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 9 Mar 2014 01:52:45 +0000

It is surely reasonable to be expected to know something of the law of the countries you are visiting. There is no need for the IETF to have to warn of this. Most governments have web pages that give a simple summary of the law and this is hardly hidden (as already identified):

In general in England and Wales it is illegal to carry anything in public that can be regarded as an offensive weapon. It is not reasonable to carry any weapon for "protection". And if you need to carry tools for your trade that might be construed as a offensive weapon, you are best to lock them away out of sight.

However I doubt whether your colleague will suffer the full weight of the law of a 4 year prison sentence and a £5000 fine. I suspect in this case he will hear no more about it.

Maybe this is why our rate for unlawful killing 1.0 per 100 000 rather than 4.7 per 100 000, and still too high.

Regards

Keith 

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Christer Holmberg
> Sent: 08 March 2014 14:10
> To: t.p.; Murphy, Sandra; [email-masked]
> >> address, age and place of birth (one presumes to identify 
> a passport number).  The form will be turned over to the police.
> >>
> >> this is common knowledge that no one would have thought 
> worth mentioning.
> >
> > Yes, it is so common knowledge in England that I would 
> never have thought to mention it (although > would in future, 
> now you point it out).
> > Thinking about it, guns are mercifully rare in this 
> country, compared 
> > to what I understand the situation is in America, so the 
> young on the 
> > rampage go shanked or bladed; most of the more notorious 
> street crime 
> > is committed with a blade, not a gun, and I think that the 
> evolution of the law over the past decade or so reflects that.
> >
> > Drugs are another area where the law of England might catch 
> visitors out but I would expect that to > be more self-evident.
> 
> I don't think anyone should have a responsibility to inform 
> people of these kind of things, unless someone asks. 
> 
> If someone travels to an IETF meeting in a foreign country, 
> it is his/her responsibility to figure out about the local 
> laws - at least if he/she is planning to wear knives, use 
> drugs, and/or perform any other activity that has nothing to 
> do with the IETF meeting. 
>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Sun, 9 Mar 2014 11:04:56 +0000

>It is surely reasonable to be expected to know something of the law of the countries you are visiting. There is no need for the IETF to have to >warn of this. Most governments have web pages that give a simple summary of the law and this is hardly hidden (as already identified):
>
>

I posted the message precisely because I knew that there was a good chance there were people who would not know of this law and would be violating it.

"know something", sure, but there are endless varieties of "something".  I think you are missing the point that 

presumes that you know that there's a question about carrying knives that needs to be answered.

When something is very very common and totally accepted where you are, it might not occur to you to ask.

find-out-if-I-can-buy-or-carry-folding-scissors
find-out-if-I-can-buy-or-carry-matches
find-out-if-I-can-buy-or-carry-razor
find-out-if-I-can-buy-or-carry-mouthwash
find-out-if-I-can-buy-or-carry-nail-clippers
find-out-if-I-can-buy-or-carry-aspirin

for example, are not any of them questions I thought to ask.  Luckily there was no need.  Or at least I don't think so, but I did get through the London Eye search without trouble.  :-) (The fact that the London Eye had forms readily at hand must mean that this pocketknife problem is a frequent occurrence.)

If I implied that I thought the Secretariat should warn of this, I did not intend to.  I don't know that it is possible for them.  I'm trying to think of a way to prevent such things, and all that I can come up with is a plea to those IETF-ers who are frequent international travelers.  They might have the broad experience to notice conflicts in which common behaviors in some countries are illegal in others.  (interoperability problems?) They could post warnings to the attendees list.  Keep your fellow community brethren out of the Clink.  :-)

--Sandy

---

From: "McDonald, Alex" <[email-masked]>
Date: Sun, 9 Mar 2014 11:10:17 +0000

Jaywalking. The difference can be as great as everybody does it and nobody caring to getting tased and a hefty fine. But I wouldn't expect a conference organiser to advise me of that.  

Sent on my bb

----- Original Message -----
From: Murphy, Sandra [mailto:[email-masked]]
Sent: Sunday, March 09, 2014 11:04 AM
To: DRAGE, Keith (Keith) <[email-masked]>; Christer Holmberg <[email-masked]>; t.p. <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that	lock

--Sandy

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:17:29 +0000

now crossing roads is ok, in fact almost obligatory on foot in the uk - we even train on zebra crossings
Kind Regards,
Dave

> On 9 Mar 2014, at 11:10, "McDonald, Alex" <[email-masked]> wrote:
>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Sun, 9 Mar 2014 11:20:17 +0000

Exaclty.  So how does the hapless traveler from "everybody does it" know there is such a thing as tasking-and-fine?

--Sandy

________________________________________
From: McDonald, Alex [[email-masked]]
Sent: Sunday, March 09, 2014 7:10 AM
To: Murphy, Sandra; [email-masked]'; [email-masked]'; [email-masked]'; [email-masked]'
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that       lock

Sent on my bb

----- Original Message -----
From: Murphy, Sandra [mailto:[email-masked]]
Sent: Sunday, March 09, 2014 11:04 AM
To: DRAGE, Keith (Keith) <[email-masked]>; Christer Holmberg <[email-masked]>; t.p. <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that       lock

--Sandy

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:21:56 +0000

find-out-if-i-can-buy-honey

yes you can.

find-out-if-i-can-buy-minced-bee-and-sugar-syrup
no you can't, nor can you sell such a hell inspired thing grrrr poor little bear

Kind Regards,
Dave

> On 9 Mar 2014, at 11:04, "Murphy, Sandra" <[email-masked]> wrote:
> 
> buy

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 9 Mar 2014 12:01:28 +0000

> find-out-if-I-can-buy-or-carry-aspirin

In my case 

  find-out-if-I-can-leave-a-travel-sized-toothpaste-in-my-carryon-bag

would have saved me a half hour in Heathrow.

Y(J)S

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 12:06:39 +0000

they have been known to search toothpaste tubes

Kind Regards,
Dave

---

From: Michael Richardson <[email-masked]>
Date: Sun, 09 Mar 2014 17:13:17 -0400

Murphy, Sandra <[email-masked]> wrote:
    > I posted the message precisely because I knew that there was a good
    > chance there were people who would not know of this law and would be
    > violating it.

    > I think you are missing the point that

+1.  I didn't know.
I was in violation while there, which I learnt reading the thread on the
airplane, after having left.

I carry it for protection of person: but not against people.
But rather as boy scout would: against being lost in the woods, stranded on a
dessert island, etc.
(Pre-911, having it on an airplane was not a problem in most places)
Blades that don't lock are useless.  (Mine is <3")

    > find-out-if-I-can-buy-or-carry-aspirin

Gravol is, for instance, unavailable in the UK with a script.
That's a big deal for my wife, as she frequently needs it when flying.
I think that Ibuprofin and Acetaminophin is also hard to get, I brought my
own, and the flights of stairs in the hotel made me happy that I had it.
(Meanwhile, in Italy, after the first Prague meeting, I got a muscle relaxant
From the pharmacist of a strength simple unavailable in Canada...)

    > If I implied that I thought the Secretariat should warn of this, I did
    > not intend to.  I don't know that it is possible for them.  I'm trying
    > to think of a way to prevent such things, and all that I can come up
    > with is a plea to those IETF-ers who are frequent international

I think it's reasonable to at least link to a site.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting for hire =-

---

From: t.p. <[email-masked]>
Date: Sun, 9 Mar 2014 21:29:08 +0000

----- Original Message -----
From: "DRAGE, Keith (Keith)" <[email-masked]>
To: "Christer Holmberg" <[email-masked]>; "t.p."
<[email-masked]>; "Murphy, Sandra" <[email-masked]>;
<[email-masked]>
Sent: Sunday, March 09, 2014 1:52 AM

It is surely reasonable to be expected to know something of the law of
the countries you are visiting. There is no need for the IETF to have to
warn of this. Most governments have web pages that give a simple summary
of the law and this is hardly hidden (as already identified):

<tp>

I read a novel set in America that made no sense, until I learnt that
the age of consent in the state where the novel was set was twenty one.
Weird; well, no, my ignorance, like the age of consent being 13 in parts
of Europe. It reminds me of my ignorance and I see the UK law on knives
as odd and, as I said before, reflecting recent case history.  If you
know
to look for it, yes you will find it but, from most countries, a visitor
may be surprised.  Alcohol consumption in public is another one.
Getting
liquids (which may gels or pastes and in no sense liquid) past airport
security is another.  When I go as a tourist, yes I will study a guide
book beforehand, on business,
somehow I think I should know - but I don't.

Memo to self - always buy and read  a 'Rough Guide' beforehand.

Tom Petch

In general in England and Wales it is illegal to carry anything in
public that can be regarded as an offensive weapon. It is not reasonable
to carry any weapon for "protection". And if you need to carry tools for
your trade that might be construed as a offensive weapon, you are best
to lock them away out of sight.

However I doubt whether your colleague will suffer the full weight of
the law of a 4 year prison sentence and a £5000 fine. I suspect in this
case he will hear no more about it.

Maybe this is why our rate for unlawful killing 1.0 per 100 000 rather
than 4.7 per 100 000, and still too high.

Regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 9 Mar 2014 22:05:25 +0000

Googling or equivalent of "offensive weapons", "drugs", "import restrictions", "tourist driving summary" along with a country name gives you most of what you would need to know.

I seem to have been travelling to the US for years without such information.

Regards

Keith

> Sent: 09 March 2014 11:05
> To: DRAGE, Keith (Keith); Christer Holmberg; t.p.; 
> [email-masked]
> Subject: RE: [89attendees] unlawful in Britain to carry 
> pocketknives that lock
> 
> >It is surely reasonable to be expected to know something of 
> the law of the countries you are visiting. There is no need 
> for the IETF to have to >warn of this. Most governments have 
> web pages that give a simple summary of the law and this is 
> hardly hidden (as already identified):
> >
> >
> I posted the message precisely because I knew that there was 
> a good chance there were people who would not know of this 
> law and would be violating it.
> 
> "know something", sure, but there are endless varieties of 
> "something".  I think you are missing the point that 
> 
> When something is very very common and totally accepted where 
> you are, it might not occur to you to ask.
> 
> for example, are not any of them questions I thought to ask.  
> Luckily there was no need.  Or at least I don't think so, but 
> I did get through the London Eye search without trouble.  :-) 
> (The fact that the London Eye had forms readily at hand must 
> mean that this pocketknife problem is a frequent occurrence.)
> 
> If I implied that I thought the Secretariat should warn of 
> this, I did not intend to.  I don't know that it is possible 
> for them.  I'm trying to think of a way to prevent such 
> things, and all that I can come up with is a plea to those 
> IETF-ers who are frequent international travelers.  They 
> might have the broad experience to notice conflicts in which 
> common behaviors in some countries are illegal in others.  
> (interoperability problems?) They could post warnings to the 
> attendees list.  Keep your fellow community brethren out of 
> the Clink.  :-)
> 
> --Sandy
> 
> 
>

---

From: Jakob Heitz <[email-masked]>
Date: Sun, 9 Mar 2014 22:27:25 +0000

http://travel.state.gov
Intended for US citizens. Useful for others.

http://www.tsa.gov/
About flying.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 10 Mar 2014 08:01:56 +0000

Thank you!  I did not know that was there!  

Much better than relying on fellow IETFers for advice.  :-)

--Sandy

________________________________________
From: 89attendees [[email-masked]] on behalf of Jakob Heitz [[email-masked]]
Sent: Sunday, March 09, 2014 6:27 PM
To: [email-masked]
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives thatlock

http://travel.state.gov

http://www.tsa.gov/
About flying.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 10 Mar 2014 10:32:35 +0100 (CET)

> Intended for US citizens. Useful for others.

I found this gem:

"If you break local laws in Sweden, your U.S. passport won’t help you 
avoid arrest or prosecution."

In what countries in the world does a U.S. password help avoid arrest or 
prosecution, and how?

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Leif Johansson <[email-masked]>
Date: Mon, 10 Mar 2014 10:33:45 +0100

On 2014-03-10 10:32, Mikael Abrahamsson wrote:
> In what countries in the world does a U.S. password help avoid arrest
> or prosecution, and how?
>
in the roman empire I think

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 10 Mar 2014 09:50:40 +0000

I think it goes with the advice earlier on in these documents that state US law does not apply in country X.

Keith 

> Behalf Of Mikael Abrahamsson
> Sent: 10 March 2014 09:33
> To: [email-masked]
> "If you break local laws in Sweden, your U.S. passport won’t 
> help you avoid arrest or prosecution."
> 
> In what countries in the world does a U.S. password help 
> avoid arrest or prosecution, and how?
> 
> --

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 10 Mar 2014 18:37:41 +0100

> Blades that don't lock are useless.  (Mine is <3")

Right, other funny things were identified at some borders.

E.g. an alum deodorant stick ("pierre d'alun") - even though it's solid 
and not liquid, it's a deodorant so forbidden to embark with at some 
flights.

Alex

---

From: Keith Mitchell <[email-masked]>
Date: Mon, 10 Mar 2014 12:26:18 -0400

On 03/09/2014 05:13 PM, Michael Richardson wrote:

> That's a big deal for my wife, as she frequently needs it when
> flying. I think that Ibuprofin and Acetaminophin is also hard to
> get

No, you can easily buy either at any pharmacy and/or supermarket in the
UK. However, don't expect to see it in the nx100 sized bottles you can
pickup in the US, it only comes in (much more expensive) bubble-pack
quantities of ~20, ostensibly to make it harder to use for suicide.

Conversely, Codamol is easily obtainable in the UK, but much more
restricted in the US. And don't think of taking *any* of these to e.g
Dubai...

Keith

---

From: David Misell <[email-masked]>
Date: Mon, 10 Mar 2014 19:36:09 +0000

a poppy seed roll will see you in prison with the key thrown away as they have turned the detectors up to maximum in Dubai.

Kind Regards,
Dave

> On 10 Mar 2014, at 16:26, Keith Mitchell <[email-masked]> wrote:
>

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 10 Mar 2014 20:34:22 +0000

The reason for the sensitivity is that whilst gun crime
is thankfully very rare, knife crime, particularly for
robbery has become more common. It has got to the
point where the police, who famously went out with
no more protection than a woolen jacket, are now
required to where stab vests whenever they are
out of the station.

The famous truncheons are replaced by a longer
telescoping metal "stick" and a pepper spray.

Only specialist teams have firearms and apart
from sensitive spots like embassies and airports
they are very rarely deployed.

Stewart

---

From: David Misell <[email-masked]>
Date: Mon, 10 Mar 2014 20:52:54 +0000

tony blair needs a 24 hour armed guard, short walk from the hilton

Kind Regards,
Dave

> On 10 Mar 2014, at 20:34, Stewart Bryant <[email-masked]> wrote:
>

---

From: Ross Callon <[email-masked]>
Date: Tue, 11 Mar 2014 14:46:55 +0000

Just to make sure that I have this correct...

Is Ibuprofen illegal in Dubai?   If so, what do people with mild arthritis or mild tendinitis do when travelling there on business? 

Thanks, Ross

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Keith Mitchell
Sent: Monday, March 10, 2014 12:26 PM
Cc: [email-masked]
Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock

Keith