Subject: [89attendees] Hilton receipt (not)

From: Brian E Carpenter <[email-masked]>
Date: Sat, 08 Mar 2014 19:38:51 +1300

Under my door this morning, I found what at first glance was
a receipt from the Hilton. Fortunately I took a second glance:
it is just an account showing £0 owing.

The Magic button told me that to get a proper receipt I have to
queue at Reception. Express checkout, anyone?

   Brian

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 8 Mar 2014 07:55:36 +0000

Brian,

I got the usual express checkout full accounting under my door this morning.

Cheers,
Andy

On Sat, Mar 8, 2014 at 6:38 AM, Brian E Carpenter
<[email-masked]> wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 08 Mar 2014 09:56:34 +0000

Yesterday morning I received neither the usual
receipt or my morning paper.

Unfortunately I went off to various IETF and
business meeting and forgot to collect one
later, so now I have to invoke the forgot to
collect receipt process.

Were this on it's own, I would not comment, but
it is a line item in a catalog of issues making
this is without doubt the worst Hilton I remember
staying in.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 8 Mar 2014 11:01:05 +0000

I had a thirty pound bar bill that it took 15 minutes to resolve. A pain, but they were able to pull out the receipt and verify that the name and signature didn't match. 

So, do check ...

> On Mar 8, 2014, at 9:56, "Stewart Bryant" <[email-masked]> wrote:
>

---

From: David Misell <[email-masked]>
Date: Sat, 08 Mar 2014 11:04:47 +0000

that happened in 2001, some UK people pretended to be IETF people with a room...

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 8 Mar 2014 12:10:43 +0100 (CET)

On Sat, 8 Mar 2014, Kireeti Kompella wrote:

> I had a thirty pound bar bill that it took 15 minutes to resolve. A 
> pain, but they were able to pull out the receipt and verify that the 
> name and signature didn't match.

I checked in Sunday (March 2nd) and checked out Friday. I have a ~1150 GBP 
reservation on my credit card from march 3rd, and I have a ~23 GBP 
reservation from March 6th, my checkout receipt says 864 GBP and they 
claimed they had no room charges on record for me.

This is potentially going to get interesting (... or rather, tedious).

I'll report back mid next week in case this didn't recify itself 
automagically.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Jon Hudson <[email-masked]>
Date: Sat, 8 Mar 2014 11:32:43 +0000

When I checked out

1.) nothing under the door 
2.) rate was right, but they charged me 2x for each day. 

But were very nice about it, once I showed them the mistake. 

Jon

> On Mar 8, 2014, at 11:10 AM, Mikael Abrahamsson <[email-masked]> wrote:
> 
> I checked in Sunday (March 2nd) and checked out Friday. I have a ~1150 GBP reservation on my credit card from march 3rd, and I have a ~23 GBP reservation from March 6th, my checkout receipt says 864 GBP and they claimed they had no room charges on record for me.
> 
> I'll report back mid next week in case this didn't recify itself automagically.
> 
> --

---

From: Tim Chown <[email-masked]>
Date: Sat, 8 Mar 2014 14:08:30 +0000

Checkout was a bit of a mess.

It seemed the ‘under the door’ thing was just ‘for info’ so you had to actually check out.

I also got an email with an ‘estimate’ of the bill, not an invoice.

When I went to check out at the desk I negotiated a reduction for the lack of hot water, was told I’d get sent a revised copy of the actual invoice that I’d be charged after the reduction, and have since heard nothing.

So I may have a free stay, a reduced stay, or a full price stay. I have no idea.

Tim

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Sat, 8 Mar 2014 21:00:46 -0500

For me the checkout bill for #of nights I stayed was correct (plus tax) but there was a charge added for use of beverages (4 instances) from the Refrigerator, which in my case was not correct. I than stopped by the reception and notified of the erroneous charges. The receptionist, first, removed the charges promptly and second, also advised he will have housekeeping verify use (or lack thereof). I asked how could the charges appears when no beverage is/was used, the receptionist stated that there (apparently) are sensors that would trigger charges if items are touched or moved. In my case, I did keep water and yoghurt so I presume things were likely touched but I just don't know enough of the details on the sensors to be sure how all this works. 

In the end, the housekeeping concurred no use of beverage but still puzzled on the sensor part.

-Sanjay-

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: Saturday, March 08, 2014 9:09 AM
To: Jon Hudson
Cc: [email-masked]; Mikael Abrahamsson
Subject: Re: [89attendees] Hilton receipt (not)

It seemed the 'under the door' thing was just 'for info' so you had to actually check out.

I also got an email with an 'estimate' of the bill, not an invoice.

When I went to check out at the desk I negotiated a reduction for the lack of hot water, was told I'd get sent a revised copy of the actual invoice that I'd be charged after the reduction, and have since heard nothing.

Tim

---

From: Bob Hinden <[email-masked]>
Date: Sun, 9 Mar 2014 07:29:19 +0000

The receipt under my door this morning was correct.

Bob

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 09 Mar 2014 21:42:54 +1300

> The receipt under my door this morning was correct.

Yes, people seem to have mentioned all possible variants,
from no receipt at all, through inadequate receipts, receipts
with various errors, right up to complete and accurate
receipts. Like the power sockets, Ethernet jacks, wireless
signal, and hot water: I'm beginning to think of it as
Lucky Dip Hotel.

However, let me add to the thanks due to the Secretariat,
the NOC and the IAOC: the IETF side of things was brilliantly
well organised and executed.

    Brian

---

From: Bob Hinden <[email-masked]>
Date: Sun, 9 Mar 2014 09:28:26 +0000

Brian,

> signal, and hot water: I'm beginning to think of it as

Right, the physical world is like that.

> well organised and executed.

I am still amazed by the secretariat video!

Bob

---

From: Tim Chown <[email-masked]>
Date: Sun, 9 Mar 2014 20:59:42 +0000

> I am still amazed by the secretariat video!

Agreed on both counts - excellent and excellent :)

Tim

---

From: Pravin Bhandarkar <[email-masked]>
Date: Mon, 10 Mar 2014 12:46:44 +0000

The sensor in the fridge is really sensitive. To be triggered one does not
have to open the door even an accidental brush against the wooden cabinet
during movement in the room (especially in the twin) or similar brush
during house keeping can trigger billing. Amazing that they invested in
the sensor technology when in fact the rooms could have done with a more
contemporary upgrade.

Regards,

Pravin

On 3/9/14 2:00 AM, "Mishra, Sanjay" <[email-masked]> wrote:

>For me the checkout bill for #of nights I stayed was correct (plus tax)
>but there was a charge added for use of beverages (4 instances) from the
>Refrigerator, which in my case was not correct. I than stopped by the
>reception and notified of the erroneous charges. The receptionist, first,
>removed the charges promptly and second, also advised he will have
>housekeeping verify use (or lack thereof). I asked how could the charges
>appears when no beverage is/was used, the receptionist stated that there
>(apparently) are sensors that would trigger charges if items are touched
>or moved. In my case, I did keep water and yoghurt so I presume things
>were likely touched but I just don't know enough of the details on the
>sensors to be sure how all this works.
>
>When I went to check out at the desk I negotiated a reduction for the
>lack of hot water, was told I'd get sent a revised copy of the actual
>invoice that I'd be charged after the reduction, and have since heard
>nothing.
>
>>> I checked in Sunday (March 2nd) and checked out Friday. I have a ~1150
>>>GBP reservation on my credit card from march 3rd, and I have a ~23 GBP

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 10 Mar 2014 14:39:12 +0100

In my experience the minibar sensors are ubiquitous throughout the world and are uniformly bad, to the extent that front desk staff commonly cancel disputed minibar charges without a second thought. (As happened to me this stay.)

There's probably a lesson to be learned there, somewhere.

--John

> the sensor technology when in fact the rooms could have done with a more
[...]

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 10 Mar 2014 14:12:33 +0000

That enough people don't care and these sensors still pay themselves?

:)

Btw, i also kept stuff in the fridge, but apparently i treat things gentle enough that i didn't trip a sensor...

The paper beneath the door was accurate (to the extent the hotel had te info) but not a proper invoice. The person at reception actually had a free text word doc to modify the receipt in whatever way necessary.

Regards
   Richard

Am 10.03.2014 um 14:40 schrieb "John G. Scudder" <[email-masked]<mailto:[email-masked]>>:

--John

On Mar 10, 2014, at 1:46 PM, Pravin Bhandarkar <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Pravin
[...]
_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 10 Mar 2014 10:21:24 -0400

> queue at Reception. Express checkout, anyone?

Well mine had items that were wrong so I had to go to the desk to fix that.

When I opened up the bar to put some meds in, a bottle fell out that 
they wanted to bill me for.  And they had me down for a breakfast. First 
off, IETF had the free breakfast.  More imporantly, they did not have 
anything I could eat...

So stand in line to get a proper receipt.

But Sunday I was at the Heathrow Hilton with a normal looking receipt 
that I had to stand in line to get a proper receipt for.  Is it 
something about UK Hiltons???

:)

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 14 Mar 2014 16:27:34 +0100 (CET)

On Sat, 8 Mar 2014, Mikael Abrahamsson wrote:

>> I had a thirty pound bar bill that it took 15 minutes to resolve. A pain, 
>> but they were able to pull out the receipt and verify that the name and 
>> signature didn't match.
>
> reservation from March 6th, my checkout receipt says 864 GBP and they claimed 
> they had no room charges on record for me.
>

It's now end of business week a week later. The ~23GBP transaction is 
gone. A new transaction of 864GBP has been logged as fully paid and 
charged on the 6th, and the ~1100GBP is still reserved on my credit card 
from the 3rd.

I have filled out the customer satisfaction survey with ratings that match 
my customer experience with this hotel.

---

From: Tim Chown <[email-masked]>
Date: Fri, 14 Mar 2014 15:32:46 +0000

Hi,

On 14 Mar 2014, at 15:27, Mikael Abrahamsson <[email-masked]> wrote:

> It's now end of business week a week later. The ~23GBP transaction is gone. A new transaction of 864GBP has been logged as fully paid and charged on the 6th, and the ~1100GBP is still reserved on my credit card from the 3rd.
> 
> I have filled out the customer satisfaction survey with ratings that match my customer experience with this hotel.

I have a similar thing.

I was orginally charged around 1050 GBP, but on checkout I complained about the lack of hot water and asked for a discount. They offered 20%, which left the bill at around 800 GBP, but I’ve seen no final invoice/receipt at all. I won’t see what’s on my credit card until I see the statement.

Maybe they applied a 20% discount for the lack of hot water to other people too?

IETF organisation: 5*
Hotel organisation: rather less.

Overall, a great event though.

Tim

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 14 Mar 2014 11:45:05 -0400

In my case, they charged my credit card for the full estimated amount of 
the stay on the day I checked in. (Not just a hold, an actual charge.)

When I went to check out, I wanted to pay part of the bill in cash (to 
use up the cash rather than having to convert it), and they had to issue 
a credit to my card to do that.

Very improper approach.

	Thanks,
	Paul

On 3/14/14 11:27 AM, Mikael Abrahamsson wrote:
> I have filled out the customer satisfaction survey with ratings that
> match my customer experience with this hotel.
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 14 Mar 2014 13:39:06 -0300

A Hilton/Intercontinental classic. Same thing happened to me in the past
with both chains.

The hot water one is new though.

On 3/14/14, 12:45 PM, Paul Kyzivat wrote:
> In my case, they charged my credit card for the full estimated amount
> of the stay on the day I checked in. (Not just a hold, an actual charge.)
>
> use up the cash rather than having to convert it), and they had to
> issue a credit to my card to do that.
>
> Very improper approach.
>
>     Thanks,
>     Paul
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 14 Mar 2014 12:39:40 -0400

I started on my expense report and found a 144# charge.  Seems when I 
changed my stay days, the charged me for it, did not tell me, nor give 
me a bill for it.

So I have spoken with Hilton and now waiting for response from Metropole.

On 03/14/2014 11:27 AM, Mikael Abrahamsson wrote:
>> I checked in Sunday (March 2nd) and checked out Friday. I have a 
>> ~1150 GBP reservation on my credit card from march 3rd, and I have a 
>> ~23 GBP reservation from March 6th, my checkout receipt says 864 GBP 
>> and they claimed they had no room charges on record for me.
>>
> charged on the 6th, and the ~1100GBP is still reserved on my credit 
> card from the 3rd.
>

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit