Subject: [89attendees] Hilton check-in staff Manipulative Liars

From: Serge Manning <[email-masked]>
Date: Sun, 2 Mar 2014 10:25:27 +0000

I arrived Saturday morning 10AM. I had reserved a king non-smoking. They did not have any available at such an early hour. It would be available in the afternoon. OK, no problem.

They offered an immediately available smoking king which I wasn't too keen on. Well, at some hotels, I can manage in a smoking room. But not this one, it simply reeked of smoke. I told them that I would wait for the non-smoking. The guy said, well why don't you hang out in the smoking room for now and we will switch you in the afternoon. I told him that I absolutely must have a non-smoking room in the afternoon. He said "there will be plenty of rooms when people check out this afternoon. Don't worry."

I come back down in the afternoon (with a headache from the smoke smell) and saw another staffer. After a lot of waiting and her "checking with the manager", there are no non-smoking king rooms at all!  I told her the guy before said no problem. She said I booked thru a 3rd party for run of the house. I showed her my Hilton direct reservation with confirmed king non-smoking on my phone. At the end, all they could give my was a non-smoking twin bed room.

I don't expect to be outright lied to at a Hilton property. This is a disgrace. I hope we never come back to this hotel. I have to be careful when turning over in bed to make sure I don't fall out.

--Serge

---

From: Randy Bush <[email-masked]>
Date: Sun, 02 Mar 2014 10:46:08 +0000

> I don't expect to be outright lied to at a Hilton property.

then i have this bridge ...

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Sun, 2 Mar 2014 06:36:17 -0500

Serge -- Sorry to hear about your experience, on the other hand, my experience was quite the opposite. I also had a booking for a king-size room but no room were available at 8AM on Saturday (check-in time 3PM really) but they offered me a room with a queen-size bed after about an hour's worth of wait.  But, the receptionist suggested I check back again in the afternoon for a king-size room.  I did stop by after 2PM and I guess luckily enough they did have a room available and they promptly re-assigned me to the room with king-size bed. They also sent an attendant to move my baggage and in fact retrieved and returned a belt I had left while I checked out of the old room.

I thought staff did a wonderful job.

Thanks
Sanjay

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Serge Manning
Sent: Sunday, March 02, 2014 10:25 AM
To: [email-masked]
Subject: [89attendees] Hilton check-in staff Manipulative Liars

--Serge
_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Randall Gellens <[email-masked]>
Date: Sun, 2 Mar 2014 04:52:22 -0800

At 10:25 AM +0000 3/2/14, Serge Manning wrote:

>  I arrived Saturday morning 10AM. I had reserved a king non-smoking. 
> They did not have any available at such an early hour. It would be 
> available in the afternoon. OK, no problem.
>
>  They offered an immediately available smoking king which I wasn't 
> too keen on. Well, at some hotels, I can manage in a smoking room. 
> But not this one, it simply reeked of smoke. I told them that I 
> would wait for the non-smoking. The guy said, well why don't you 
> hang out in the smoking room for now and we will switch you in the 
> afternoon. I told him that I absolutely must have a non-smoking 
> room in the afternoon. He said "there will be plenty of rooms when 
> people check out this afternoon. Don't worry."
>
>  I come back down in the afternoon (with a headache from the smoke 
> smell) and saw another staffer. After a lot of waiting and her 
> "checking with the manager", there are no non-smoking king rooms at 
> all!  I told her the guy before said no problem. She said I booked 
> thru a 3rd party for run of the house. I showed her my Hilton 
> direct reservation with confirmed king non-smoking on my phone. At 
> the end, all they could give my was a non-smoking twin bed room.
>
>  I don't expect to be outright lied to at a Hilton property. This is 
> a disgrace. I hope we never come back to this hotel. I have to be 
> careful when turning over in bed to make sure I don't fall out.

I suspect the problem is that you accepted the first agent's offer to 
stay in the smoking room for the morning, meaning you were checked in 
to it rather than being assigned a not-yet-read king non-smoking 
room.  Then, when you came down, all the kind non-smoking rooms had 
been allocated.  The agent who gave you the B.S. about a 
run-of-the-house room was just making stuff up -- it shouldn't matter 
if the first agent had un-assigned the smoking room and re-assigned 
you to a pending non-smoking king.

So, the first agent misled you, probably out of ignorance, and the 
second made stuff up to try and placate you.  You might ask to have a 
word with the duty manager.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Go placidly amid the noise and waste, and remember what value there may
be in owning a piece thereof.                        --National Lampoon

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 2 Mar 2014 08:01:23 -0500

All;

The hotel is correcting the matter.

Ray

On Mar 2, 2014, at 7:52 AM, Randall Gellens <[email-masked]> wrote:

> I suspect the problem is that you accepted the first agent's offer to stay in the smoking room for the morning, meaning you were checked in to it rather than being assigned a not-yet-read king non-smoking room.  Then, when you came down, all the kind non-smoking rooms had been allocated.  The agent who gave you the B.S. about a run-of-the-house room was just making stuff up -- it shouldn't matter if the first agent had un-assigned the smoking room and re-assigned you to a pending non-smoking king.
> 
> So, the first agent misled you, probably out of ignorance, and the second made stuff up to try and placate you.  You might ask to have a word with the duty manager.
> 
> -- 
> Randall Gellens

---

From: Stefan Winter <[email-masked]>
Date: Sun, 02 Mar 2014 17:32:47 +0100

Hi,

> I arrived Saturday morning 10AM. I had reserved a king non-smoking. They did not have any available at such an early hour. It would be available in the afternoon. OK, no problem.

I and my family arrived roughly the same minute; the (double, king,
non-smoking) room wasn't ready - but the lady phoned for a while and
said she had "shuffled around" some things - and we had a perfectly
ready room available immediately.

This morning, I asked breakfast staff if you could have the at-breakfast
baby chair in our guest room on a permanent basis for the whole week's
stay so my wife could feed our baby in the room without him having to
sit on her lap (you wouldn't believe how many thing can go wrong
then...). It would be a major favour IMHO, and I was almost afraid to
ask, and expected to be turned down - but no, they arranged for it, and
a member of staff brought it up to our room immediately as we left
breakfast.

Rarely seen Hilton Hospitality in action to such an extent.

(Of course, we might have gotten *your* king room and that's why you
didn't get it - sorry ;-) )

Greetings,

Stefan Winter

---

From: Serge Manning <[email-masked]>
Date: Sun, 2 Mar 2014 19:15:00 +0000

All,

The hotel has now corrected the situation and even shifted me to a larger king non-smoking room for my remaining nights for the inconvenience. I guess I had some bad luck yesterday. Glad to know its not the hotel's routine mode of operation.

--Serge

> On Mar 2, 2014, at 1:01 PM, Ray Pelletier <[email-masked]> wrote:
> 
> All;
>

---

From: Ross Callon <[email-masked]>
Date: Sun, 2 Mar 2014 19:21:08 +0000

Well, I haven't had much luck with this hotel with regard to phone calls. I tried to find out what it would cost to call a toll-free 0800 number from my room. In three tries I have gotten three answers, the largest of which was 3.75 pounds per minute (which is a bit over $100 US for a 15 minute call, if I did the math right). 

I suspect that "clueless" might be more accurate than "liars", but this does not give me reason to stay in Hilton hotels in the future. 

Ross

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Serge Manning
Sent: Sunday, March 02, 2014 7:15 PM
To: Ray Pelletier
Cc: Randall Gellens; [email-masked]
Subject: Re: [89attendees] Hilton check-in staff Manipulative Liars

All,

--Serge

---

From: <[email-masked]>
Date: Mon, 3 Mar 2014 10:24:52 +0100

Hi,

My experience is also not the best. I specifically stated during the booking that I would like to have a room on a high floor. I was initially assigned to 14th floor but unfortunately the room was not ready at arrival (afternoon, 15:30) and I was moved to 3rd floor. The room I got is directly facing the air condition (see attached picture), it's almost completely dark and it's noisy because of the air condition. I ask the reception desk to move me but they refused saying that there are no rooms available. I checked with the Hilton web site and there are plenty of rooms still available. Seems to me that they are simply not interested in customer service. I will definitely not book any Hilton in the future. There are plenty of option providing better rooms and better service.

  Regards

     Nic

  Regards

     Nic

-----Ursprüngliche Nachricht-----
Von: 89attendees [mailto:[email-masked]] Im Auftrag von Ross Callon
Gesendet: Sonntag, 2. März 2014 20:21
An: Serge Manning; Ray Pelletier
Cc: [email-masked]
Betreff: Re: [89attendees] Hilton check-in staff Manipulative Liars

Ross

-----Original Message-----

To: Ray Pelletier

Cc: Randall Gellens; [email-masked]<mailto:[email-masked]>

All,

--Serge

> On Mar 2, 2014, at 1:01 PM, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:

>> On Mar 2, 2014, at 7:52 AM, Randall Gellens <[email-masked]<mailto:[email-masked]>> wrote:

>> -------------- Randomly selected tag: --------------- Go placidly

>> amid the noise and waste, and remember what value there may

>> [email-masked]<mailto:[email-masked]>

89attendees mailing list

[email-masked]<mailto:[email-masked]>

89attendees mailing list

[email-masked]<mailto:[email-masked]>

---

From: "SAYKO, ROBERT J" <[email-masked]>
Date: Mon, 3 Mar 2014 11:07:41 +0000

I am not surprised.   I do think that the performance of some of the personnel at the front desk is deceptive.   I too was promised a specific type of room,  I was assigned another,  and given the round around when I requested the original room.  I won't go into all the details of it, but I will say of all the Hiltons I've stayed at this one is leading contender (after 1 day) to be the worst.

Oh,  and btw the water pressure here is horrible...........could get wetter faster if I spit on myself :)

From: 89attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 03, 2014 4:25 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [89attendees] Hilton check-in staff Manipulative Liars

Hi,

  Regards

     Nic

  Regards

     Nic

-----Ursprüngliche Nachricht-----
Von: 89attendees [mailto:[email-masked]] Im Auftrag von Ross Callon
Gesendet: Sonntag, 2. März 2014 20:21
An: Serge Manning; Ray Pelletier
Cc: [email-masked]<mailto:[email-masked]>
Betreff: Re: [89attendees] Hilton check-in staff Manipulative Liars

Ross

-----Original Message-----

To: Ray Pelletier

All,

--Serge

89attendees mailing list

89attendees mailing list

---

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Mon, 03 Mar 2014 16:35:54 +0000

On 3 Mar 2014, at 11:07, SAYKO, ROBERT J wrote:

> I am not surprised.   I do think that the performance of some of the 
> personnel at the front desk is deceptive.   I too was promised a 
> specific type of room,  I was assigned another,  and given the round 
> around when I requested the original room.  I won't go into all the 
> details of it, but I will say of all the Hiltons I've stayed at this 
> one is leading contender (after 1 day) to be the worst.
>

++ on the water pressure

--
李柯睿
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 3 Mar 2014 16:40:20 +0000

Hi- 

Today Hilton folks forgot to give me wake up call. They admit this was due
to a manual mistake but it did cost me an important meeting :(
I cannot set alarm on cell phone but will for sure put in alarm on the
alarm clock tomorrow (my mistake to rely on the wake up call from Hotel).

Thanks

Regards … Zafar

-----Original Message-----
From: Christopher LILJENSTOLPE <[email-masked]>
Date: Monday, March 3, 2014 11:35 AM
To: "SAYKO, ROBERT J" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: [89attendees] [eX-bulk] : Re: Hilton check-in staff
Manipulative Liars

---

From: Jen Linkova <[email-masked]>
Date: Mon, 3 Mar 2014 17:50:18 +0100

> alarm clock tomorrow (my mistake to rely on the wake up call from Hotel).

Hmmm...Was it for 8 a.m.? Because I got a wake-up call which I had not
asked for.

-- 
SY, Jen Linkova aka Furry

---

From: Randall Gellens <[email-masked]>
Date: Tue, 4 Mar 2014 03:46:31 -0800

At 11:07 AM +0000 3/3/14, ROBERT J SAYKO wrote:

>  I am not surprised.   I do think that the 
> performance of some of the personnel at the 
> front desk is deceptive.   I too was promised a 
> specific type of room,  I was assigned another, 
> and given the round around when I requested the 
> original room.  I won't go into all the details 
> of it, but I will say of all the Hiltons I've 
> stayed at this one is leading contender (after 
> 1 day) to be the worst.
>
>  Oh,  and btw the water pressure here is 
> horribleŠŠŠ..could get wetter faster if I spit 
> on myself J

In my experience, most hotels have a mix of 
staff, some good, some bad.  I got lucky, the 
check-in agent at the hotel was very friendly and 
discussed the room choices with me before 
assigning me one.  I know this is just luck and 
the next agent might have been dreadful and 
making stuff up.  On those occasions when I was 
unhappy with my assigned room (e.g., non-smoking 
room that reeked of smoke, noisy, etc.) I would 
first call the front desk, and if that didn't 
resolve it, I'd talk to the duty manager.  I'd 
strongly urge that at any hotel rather than 
accepting being stuck in a lousy room and then 
vowing to never visit the property again.

So many hotels these days have such extreme 
water-saving showers that a plant mister would be 
more effective.  I wish someone would invent a 
hotel low-flow shower head with a "rinse" button 
that would increase the water flow to an 
effective rate but only while being pressed 
(reverting once you let go) as that would seem to 
me to solve both problems (not being able to 
rinse but wanting to save water).  Although, at 
this hotel, my room (lower floor West wing) has 
decent water in the shower.

-------------- Randomly selected tag: ---------------
My Kid Passed the Metal Detector at Gonzaga High!  --Firesign Theatre