Subject: [89attendees] Okay, I'll start -- Where are the d*!@m cookies?

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 3 Mar 2014 18:00:50 +0000

Did some of you get some and when I got there they were gone?  No tell-tale crumbs were noticeable.

Got to be the most pathetic “snack” break ever.

Yeah, yeah, nice to have healthy ALTERNATIVES.

But we want need the cookies!!!!

And, can we PLEASE get self-serve on tea/coffee?   I know they think it’s classy to serve us individually, but, I’d rather get my tea,coffee faster by self-serve.

Brian

---

From: Barry Leiba <[email-masked]>
Date: Mon, 3 Mar 2014 18:22:26 +0000

> And, can we PLEASE get self-serve on tea/coffee?   I know they think it's
> classy to serve us individually, but, I'd rather get my tea,coffee faster by
> self-serve.

Indeed.  And it'd be nice if we didn't have to look at the coffee set
up for at least 30 minutes, with two "guards" preventing us from
touching it.

b

---

From: Tim Chown <[email-masked]>
Date: Mon, 3 Mar 2014 18:27:50 +0000

> up for at least 30 minutes, with two "guards" preventing us from

It’s like Buckingham Palace, without the big hats.

This is England, queueing is our national pastime.

Tim

> 
> b
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 03 Mar 2014 19:46:35 +0000

On 03/03/2014 06:00 PM, Rosen, Brian wrote:
> Got to be the most pathetic "snack" break ever.
>
> And, can we PLEASE get self-serve on tea/coffee?   I know they think 
> it's classy to serve us individually, but, I'd rather get my 
> tea,coffee faster by self-serve.

No Colas either.  At least with 'regular' sweateners.  I will take even 
high-frutose over 'diet'.  There was only **ONE** plain Coke out this 
afternoon!

And no Colas for Breakfast either!!!!

I REALLY enjoy a good tea.  BUT I NEED MY MORING COLAS!!!

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 3 Mar 2014 14:47:00 -0500

> But we want need the cookies!!!!

This technique for getting cookies sometimes works:
https://www.youtube.com/watch?v=KtiJAexxSPo

cheers,
jamal

---

From: Oliver Hahm <[email-masked]>
Date: Mon, 3 Mar 2014 23:50:12 +0000

Hey!

> https://www.youtube.com/watch?v=KtiJAexxSPo
One could also try this method:
https://www.youtube.com/watch?v=W3ZHPJT2Kp4

Cheers,
Oleg
-- 
Institute of Computer Science
Freie Universität Berlin
AG-Tech, Room 148
Takustr. 9, 14195 Berlin
Mail: [email-masked]
Web: http://www.des-testbed.net
     http://www.riot-os.org

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 03 Mar 2014 16:08:26 -0800

Hello folks,

I hope to make another performance of classical guitar music
this Thursday evening.  It was suggested that I perform in the
IETF lounge -- I hope this will not be disruptive for others.

I have a few new tunes, and I will perform some old favorites as well,
including music from Beethoven, Antonio Lauro, Heitor Villa-Lobos,
and a little bit of Lennon-McCartney as well.

Regards,
Charlie P.

---

From: "SAYKO, ROBERT J" <[email-masked]>
Date: Mon, 3 Mar 2014 18:13:58 +0000

Be grateful you didn't.   I happen to notice an employee enter my elevator and press a button,  we got out by the snack bar together and he proceeded to "arrange some cookies"  ...................how many peoples' fingers touched that button today????    I think your best bet is a banana.

From: 89attendees [mailto:[email-masked]] On Behalf Of Rosen, Brian
Sent: Monday, March 03, 2014 1:01 PM
To: [email-masked]
Subject: [89attendees] Okay, I'll start -- Where are the d*!@m cookies?

And, can we PLEASE get self-serve on tea/coffee?   I know they think it's classy to serve us individually, but, I'd rather get my tea,coffee faster by self-serve.

Brian

---

From: Yoav Nir <[email-masked]>
Date: Wed, 5 Mar 2014 08:49:35 +0000

IETF 89 in London, where active queue management is not just a working group

On Mon, Mar 3, 2014 at 6:27 PM, Tim Chown <[email-masked]> wrote:

> it's
> It's like Buckingham Palace, without the big hats.
>