Subject: [89attendees] When does the IETF network officially come up?

From: "Dave Oran (oran)" <[email-masked]>
Date: Sat, 1 Mar 2014 11:09:04 +0000

It's Saturday AM and I'm in my room on the tenth floor of the Hilton Metropole.

- the wired Ethernet in the room is totally dead (no signal)
- wifi connections to IETF-hotel stay are not usable - either joining the network fails, or the connection drops within 20-30 seconds.
- honors said is non-functional too - I can't get redirected to the portal login with any reliability.

Is this just me? Symptoms are identical for WiFi on here devices (Mac, iPad, iPhone)

---

From: Chris Elliott <[email-masked]>
Date: Sat, 1 Mar 2014 06:13:40 -0500

Dave,

The network is up and operational. While we officially deliver the network
on Sunday, however, we intend to keep the network stable for the code
sprint and other meetings today.

It sounds like your issues are specific to your room. Please contact the
hilton to address these issues.

Chris.

On Sat, Mar 1, 2014 at 6:09 AM, Dave Oran (oran) <[email-masked]> wrote:

> - wifi connections to IETF-hotel stay are not usable - either joining the
> network fails, or the connection drops within 20-30 seconds.
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

-- 
Chris Elliott
[email-masked]

---

From: Colin Doyle <[email-masked]>
Date: Sat, 1 Mar 2014 03:44:09 -0800

It's more then likely the WAP you are associated to. As is standard SOP,
the hotel SSID's and the itef guest room SSID are being beaconed from the
same devices. It's only in the meeting rooms and some public areas where we
deploy our own gear.

Since your wire is dead and your Wi-Fi is wonky, you'll want to call the
front desk to get in touch with the guest room network help desk. They are
the ones who can assist with physical layer issues in the rooms.

C

-- 

Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 1 Mar 2014 07:03:22 -0500

I was also advised that there was a 3 device limitation to each room.

Ray
On Mar 1, 2014, at 6:44 AM, Colin Doyle <[email-masked]> wrote:

> It's more then likely the WAP you are associated to. As is standard SOP, the hotel SSID's and the itef guest room SSID are being beaconed from the same devices. It's only in the meeting rooms and some public areas where we deploy our own gear.
> 
> Since your wire is dead and your Wi-Fi is wonky, you'll want to call the front desk to get in touch with the guest room network help desk. They are the ones who can assist with physical layer issues in the rooms.
> 
> C
> 
> -- 
> 
> This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.
>

---

From: joel jaeggli <[email-masked]>
Date: Sat, 01 Mar 2014 12:08:44 +0000

> I was also advised that there was a 3 device limitation to each

we got port sercurity turned off on those switches so it shouldn't
apply to the wired jacks.

> Ray On Mar 1, 2014, at 6:44 AM, Colin Doyle <[email-masked]>
> wrote:
> 
>> It's more then likely the WAP you are associated to. As is
>> standard SOP, the hotel SSID's and the itef guest room SSID are
>> being beaconed from the same devices. It's only in the meeting
>> rooms and some public areas where we deploy our own gear.
>> 
>> Since your wire is dead and your Wi-Fi is wonky, you'll want to
>> call the front desk to get in touch with the guest room network
>> help desk. They are the ones who can assist with physical layer
>> issues in the rooms.
>> 
>> C
>> 
>> --
>> 
>> Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES Director of Network
>> Services Verilan, Inc. 7327 SW Barnes Rd. #215 Portland, OR
>> 97225
>> 
>> +1 503.810.2129 [mobile] [email-masked] [email] 
>> cdoyle.verilan [skype] www.verilan.com [website]
>> 
>> This e-mail contains proprietary information and may be
>> confidential. If you are not the intended recipient of this
>> e-mail, you are hereby notified that any dissemination,
>> distribution or copying of this message is strictly prohibited.
>> If you received this message in error, please delete it
>> immediately.
>> 
>> On Mar 1, 2014 11:09 AM, "Dave Oran (oran)" <[email-masked]>
>> wrote: It's Saturday AM and I'm in my room on the tenth floor of
>> the Hilton Metropole.
>> 
>> - the wired Ethernet in the room is totally dead (no signal) -
>> wifi connections to IETF-hotel stay are not usable - either
>> joining the network fails, or the connection drops within 20-30
>> seconds. - honors said is non-functional too - I can't get
>> redirected to the portal login with any reliability.
>> 
>> _______________________________________________ 89attendees
>> mailing list [email-masked] 
>> _______________________________________________ 89attendees
>> mailing list [email-masked] 
> _______________________________________________ 89attendees mailing
> list [email-masked]

---

From: Jim Martin <[email-masked]>
Date: Sat, 1 Mar 2014 12:15:26 +0000

Ray,
	As we've discussed, that's an artifact of the Hilton gateway/accounting system. If you use the ietf-hotel or the wired connection, you connect (using the hotel's infrastructure) to the IETF network, with native IPv4 and IPv6 and no rate-limits or device limitations.

	That all said, to echo Chris and Colin's comments, if you're having wifi signal strength issues or link issues on your wired connection, please call the normal hotel support number, as we don't have access to their switches or APs. However, if you're having any IPv4 or IPv6 related issues (anything above the wire) please let the NOC know at [email-masked], or catch us in the Terminal Room in Hilton Meeting Rooms 13-17. 

	- Jim

---

From: Colin Doyle <[email-masked]>
Date: Sat, 1 Mar 2014 04:48:25 -0800

I would add that you can catch us in the terminal room starting at noon on
Sunday after registration opens.

C

-- 

+1 503.810.2129 [mobile]

On Mar 1, 2014 12:15 PM, "Jim Martin" <[email-masked]> wrote:

> Ray,
> As we've discussed, that's an artifact of the Hilton gateway/accounting
> system. If you use the ietf-hotel or the wired connection, you connect
> (using the hotel's infrastructure) to the IETF network, with native IPv4
> and IPv6 and no rate-limits or device limitations.
>
> That all said, to echo Chris and Colin's comments, if you're having wifi
> signal strength issues or link issues on your wired connection, please call
> the normal hotel support number, as we don't have access to their switches
> or APs. However, if you're having any IPv4 or IPv6 related issues (anything
> above the wire) please let the NOC know at [email-masked], or
> catch us in the Terminal Room in Hilton Meeting Rooms 13-17.
>
> - Jim
>

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Sat, 1 Mar 2014 13:05:14 +0000

Thanks,

I called it in and got vectored to a Tech support person at BT, who had to ask which city I was in :-).
Managed to get her to abort the normal support script and explained I knew what I was doing.
She obviously couldn't help with the wired Ethernet, and said the only thing she could try was to reboot the AP, which she promised to do. If the problem is coverage, that's not going to help...

I'm highly suspicious it's just bad RF coverage, since I just decided to sit on the bed at the other side of the room and it's staying up now.

Unfortunately I can't do real work in this mode, so, if Ings don't improve I'll ask to change rooms.

DaveO

On Mar 1, 2014, at 12:15 PM, "Jim Martin" <[email-masked]<mailto:[email-masked]>> wrote:

Ray,

That all said, to echo Chris and Colin's comments, if you're having wifi signal strength issues or link issues on your wired connection, please call the normal hotel support number, as we don't have access to their switches or APs. However, if you're having any IPv4 or IPv6 related issues (anything above the wire) please let the NOC know at [email-masked]<mailto:[email-masked]>, or catch us in the Terminal Room in Hilton Meeting Rooms 13-17.

- Jim

On Mar 1, 2014, at 12:03 PM, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:

Ray
On Mar 1, 2014, at 6:44 AM, Colin Doyle <[email-masked]<mailto:[email-masked]>> wrote:

C

--

+1 503.810.2129 [mobile]
[email-masked]<mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com<http://www.verilan.com/> [website]

On Mar 1, 2014 11:09 AM, "Dave Oran (oran)" <[email-masked]<mailto:[email-masked]>> wrote:
It's Saturday AM and I'm in my room on the tenth floor of the Hilton Metropole.

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees
_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Randall Gellens <[email-masked]>
Date: Sat, 1 Mar 2014 05:27:29 -0800

Dave,

Did you try plugging in your own Ethernet cable (just to see if it's 
the cable)?  If it's not the cable, the hotel or BT should be able to 
organize someone with physical access to sort it out.  I was at a 
hotel recently where the wired access didn't work, someone was able 
to swap the end-point of the plug in the room to a different jack at 
the port and that fixed it.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The attention span of a computer is only as long as its electrical cord
or battery life.

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Sat, 1 Mar 2014 13:40:37 +0000

On Mar 1, 2014, at 1:27 PM, Randall Gellens <[email-masked]> wrote:

> Dave,
> 
> Did you try plugging in your own Ethernet cable (just to see if it's the cable)?  If it's not the cable, the hotel or BT should be able to organize someone with physical access to sort it out.  I was at a hotel recently where the wired access didn't work, someone was able to swap the end-point of the plug in the room to a different jack at the port and that fixed it.
> 
I tried that. No deal.
I asked for a room change. They’ll have it ready in a couple of hours.
For the info of others - be suspicious of room 1023.

Thanks for the help folks.

---

From: Andy Bierman <[email-masked]>
Date: Sat, 1 Mar 2014 06:11:40 -0800

On Saturday, March 1, 2014, Dave Oran (oran) <[email-masked]> wrote:

>
> On Mar 1, 2014, at 1:27 PM, Randall Gellens <[email-masked]<javascript:;>>
> wrote:
>
> > Dave,
> >
> > Did you try plugging in your own Ethernet cable (just to see if it's the
> cable)?  If it's not the cable, the hotel or BT should be able to organize
> someone with physical access to sort it out.  I was at a hotel recently
> where the wired access didn't work, someone was able to swap the end-point
> of the plug in the room to a different jack at the port and that fixed it.
> >
> I tried that. No deal.
> I asked for a room change. They'll have it ready in a couple of hours.

The ietf wifi works ok on the 12th floor. Much better than hhonors.
The file alarms work too, as we found out last night at 2am.

Andy

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Sat, 1 Mar 2014 16:19:47 +0000

Changed rooms and that solved the wired Ethernet problem. The new room doesn't even have a wired port on the wall :-(

But, the WiFi does work, albeit slow.

Thanks again to everybody for the suggestions and help.

> On Mar 1, 2014, at 1:40 PM, "Dave Oran (oran)" <[email-masked]> wrote:
> 
>

---

From: Jim Spring <[email-masked]>
Date: Sat, 1 Mar 2014 13:52:14 -0800

I've got 824 and called BT due to very poor (laptop) to nonexistent (ipad/iphone) wireless connections.

Their response -- "There is an access point right outside your room.  What devices are you using?"  Me - "Ipad/Iphone"  Them - "Oh!  You need to turn down brightness and turn off background to boost power to wifi."  Uh...yeah.  

Indeed, if I go right into the hallway full bars.  In the room - not so much.  I'm too tired to deal with it now, but may look at moving...

-j

---

From: Warren Kumari <[email-masked]>
Date: Sat, 1 Mar 2014 22:44:58 +0000

> Their response -- "There is an access point right outside your room.  What devices are you using?"  Me - "Ipad/Iphone"  Them - "Oh!  You need to turn down brightness and turn off background to boos…

Well, did you try it?
And, if not, how do you know it *doesn't* fix the issue?

> Indeed, if I go right into the hallway full bars.  In the room - not so much.  I'm too tired to deal with it now, but may look at moving...

Well, of course -- the hallway is brighter -- this makes the iPhone
automatically decrease the backlight, which means there is more power
for the radio...

Jeeez, do I have to explain everything....

W

---

From: Richard Barnes <[email-masked]>
Date: Sat, 1 Mar 2014 23:27:00 +0000

Seems like the 10th floor is cursed.  Also on that floor (West tower)
on ietf-hotel SSID:

--- 8.8.8.8 ping statistics ---
647 packets transmitted, 487 packets received, 24.7% packet loss
round-trip min/avg/max/stddev = 9.867/311.628/5269.772/574.535 ms

---

From: David R Oran <[email-masked]>
Date: Sun, 2 Mar 2014 01:01:53 +0000

My room on the 4th floor has now also gone to s…
Can’t stay associated with the AP for more than 10 seconds at a time.
In some cases this is too little time to even get a DHCP IPv4 address.

---

From: David R Oran <[email-masked]>
Date: Sun, 2 Mar 2014 01:14:05 +0000

> In some cases this is too little time to even get a DHCP IPv4 address.
And when I do ping times go between 200ms and 5 Seconds, with loss of 37%. Thats on the ietf SSID

--- www.ietf.org ping statistics ---
125 packets transmitted, 78 packets received, 37.6% packet loss
round-trip min/avg/max/stddev = 140.323/1480.633/5322.551/1536.355 ms

Time to have the NOC folks do the ritual totentanz with the hotel an BT people? Seems this is beginning to look it might be one of the problematic venues...

---

From: Phil Hunt <[email-masked]>
Date: Sun, 2 Mar 2014 07:56:35 +0000

7th floor is also intermittent.
About 50% of web page requests fail. 

I guess that puts me in the "lucky" class for now. :-)

Phil

> On Mar 2, 2014, at 1:01, David R Oran <[email-masked]> wrote:
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 2 Mar 2014 07:56:44 +0000

Did you check the wireless signal information? Could it be too much noise somewhere around your room? Cannot say anything about the wired connection.

---

From: CJ Aronson <[email-masked]>
Date: Sun, 2 Mar 2014 08:42:08 +0000

There are three towers in this hotel.  I am in the West Wing and my
connection is great.  I have power plugs and I have wifi.  I wonder if I
just got lucky  and the rest of you are in other towers?  Saying you're on
the "nth floor" I think isn't really enough info to tell as I suspect there
are 4th floors in each tower.

-----Cathy

On Sun, Mar 2, 2014 at 1:01 AM, David R Oran <[email-masked]> wrote:

> My room on the 4th floor has now also gone to s...
> Can't stay associated with the AP for more than 10 seconds at a time.
> organize someone with physical access to sort it out.  I was at a hotel
> recently where the wired access didn't work, someone was able to swap the
> end-point of the plug in the room to a different jack at the port and that
> fixed it.
> >>>
> >> I tried that. No deal.

---

From: Jared Mauch <[email-masked]>
Date: Sun, 2 Mar 2014 03:48:18 -0500

9th floor - west wing, I’ve reverted to using cellular data for now. I suspect the Cisco access points that BT is operating will get a fair amount of abuse this week (based on a quick site-survey).

I only see 2.4ghz (no 5ghz) here and the signal is the best by the door.

I do have a wired jack but haven’t tried it yet.

- Jared

On Mar 2, 2014, at 3:42 AM, CJ Aronson <[email-masked]> wrote:

> There are three towers in this hotel.  I am in the West Wing and my connection is great.  I have power plugs and I have wifi.  I wonder if I just got lucky  and the rest of you are in other towers?  Saying you're on the "nth floor" I think isn't really enough info to tell as I suspect there are 4th floors in each tower.  
> 
> -----Cathy
> 
>

---

From: Keith Mitchell <[email-masked]>
Date: Sun, 02 Mar 2014 03:56:07 -0500

On 03/02/2014 03:42 AM, CJ Aronson wrote:
> connection is great.  I have power plugs and I have wifi.  I wonder 
> if I just got lucky  and the rest of you are in other towers?
> Saying you're on the "nth floor" I think isn't really enough info to
> tell as I suspect there are 4th floors in each tower.

West Wing, 7th floor, wired connection going great (except some meeting
network prefix traffic seems to be going to the the rest of the UK via
the US). Not relying on any hotel APs but the signal looks tolerable.

(I couldn't convince the in-room US power socket to accept any 2-pin
rather than 3-pin plugs, though).

Keith

---

From: Randy Bush <[email-masked]>
Date: Sun, 02 Mar 2014 09:22:23 +0000

since we seem to be taking an ad hoc survey, 9th floor east
  o wireless connectivity good, content varies
  o there is ether but we have not tried it
  o brit plugs only
  o shower has no shelf big enough for shampoo etc
  o hard to get the room cool enough

anyone getting all this on google maps or whatever?

randy

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 2 Mar 2014 04:43:45 -0500

First, I want to congratulate Randy on managing to raise the
temp-in-rooms question this time before we even entered a meeting
room!  But, I may have a tip (subject to whether your room controls
are like mine.  I gather the wings and tower are a maze of twisty
little passages, all different.)

>   o hard to get the room cool enough

I found my room stiflingly hot when I came in, but I discovered that
the controls on the wall are supposed to be sensitive to whether
anyone is in the room.  It turns out that there's a button on the
thermostat that tells it "ignore the sensor", and then any input to
the local control is ignored in favour of some other setting (which is
apparently "solar load is fine").  On my control, it looks like a
little person in a box.  If your eyes are better than mine, you may be
able to see the corresponding icon on the LCD readout.  It looks like
a Schrödinger box to me.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 02 Mar 2014 23:09:11 +1300

West Wing 11th floor.

o Just fine with power sockets in several flavours.
o Wired Ethernet perfect; didn't even check the wireless.
o Bathroom designed by someone who never took a shower in his/her life
o Hard to get the room warm enough

> thermostat that tells it "ignore the sensor", 

But pressing it doesn't seem to change any state on the display, so
how do you know which state it's in?

In my room the temperature sensor is wrong. It thinks it is about 4
degrees C warmer than it really is, so you have to set the demanded
temperature about 4 degrees higher than you want. Maybe other rooms
are wrongly calibrated in the other direction. You also need to set
the fan on (and that does show on the LCD).

...
> able to see the corresponding icon on the LCD readout.  It looks like

How is the cat?

   Brian

---

From: Keith Mitchell <[email-masked]>
Date: Sun, 02 Mar 2014 05:14:46 -0500

Welcome to British air-conditioning :-)

---

From: David Misell <[email-masked]>
Date: Sun, 02 Mar 2014 10:15:31 +0000

window?

---

From: Rob Evans <[email-masked]>
Date: Sun, 2 Mar 2014 10:22:26 +0000

+ Brit plugs only (well, it's a '+' for me)
 + 72Mbps downstream on WiFi
 + Several good hostelries within five minute walking distance
 - Cleaning service is very poor
 - 80+ minutes away from the venue

Such is life when IETF comes to town. :)

Rob

Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
not-for-profit company which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238

---

From: Jen Linkova <[email-masked]>
Date: Sun, 2 Mar 2014 11:26:34 +0100

> how do you know which state it's in?

It should change the state - there is a pictogram in the right bottom
corner (AFAIR):
smth looking like a square and as you press the button there is a
human figure pictogram (dis)appearing inside that box.

> the fan on (and that does show on the LCD).

Interesting...In my room all my attempts to increase the temperature
failed: when I press "up" button the display
shows '25' for a minute and then drops back to horrible '21 degree' :((

-- 
SY, Jen Linkova aka Furry

---

From: Ben Campbell <[email-masked]>
Date: Sun, 2 Mar 2014 10:57:12 +0000

(2nd floor east wing)

All I have is a knob marked "Maximum Heating" and "Maximum Cooling", and a rocker switch marked "Normal" and "Boost". It and I are still in negotiations to see if we can reach a room temp consensus. I like it warm, but it likes it warmer.

I only just now discovered the fan switch has an unlabeled center position that appears to mean "off". I'm not entirely convinced the knob has any real control authority.

> On Mar 2, 2014, at 10:09 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> West Wing 11th floor.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Mar 2014 00:01:59 +1300

Jen,

> when I press "up" button the display

Press *and hold* the "up" button for what seems like a long time.
A quick press is ignored. But it does revert to the measured
temperature; the demanded temperature only shows for a few seconds.

I bet you thought 'Fawlty Towers' was satire. It was actually a
documentary.

Regards
   Brian

---

From: Jen Linkova <[email-masked]>
Date: Sun, 2 Mar 2014 12:06:10 +0100

> temperature; the demanded temperature only shows for a few seconds.

Ah, that makes perfect sense..I did hold it for a while but I did not
realize that it reverts to the measured temperature..
Thanks for the hint!

> I bet you thought 'Fawlty Towers' was satire. It was actually a

lol

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Sun, 2 Mar 2014 06:23:43 -0500

I am in the Tower currently on the 20th floor and for a few hours yesterday on the 14th floor. Both places the wi-fi connection to ietf-hotel is/was flawless from the time I connected. I have had zero issues.

Sanjay

From: 89attendees [mailto:[email-masked]] On Behalf Of CJ Aronson
Sent: Sunday, March 02, 2014 8:42 AM
To: David R Oran
Cc: Richard Barnes; Colin Doyle; Ray Pelletier; attendees; Randall Gellens; Jim Martin
Subject: Re: [89attendees] When does the IETF network officially come up?

-----Cathy

On Sun, Mar 2, 2014 at 1:01 AM, David R Oran <[email-masked]<mailto:[email-masked]>> wrote:
My room on the 4th floor has now also gone to s...
Can't stay associated with the AP for more than 10 seconds at a time.
In some cases this is too little time to even get a DHCP IPv4 address.

On Mar 1, 2014, at 11:27 PM, Richard Barnes <[email-masked]<mailto:[email-masked]>> wrote:

> On Sat, Mar 1, 2014 at 1:40 PM, Dave Oran (oran) <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> On Mar 1, 2014, at 1:27 PM, Randall Gellens <[email-masked]<mailto:[email-masked]>> wrote:
>>
>>> Dave,
>>>

---

From: "George, Wes" <[email-masked]>
Date: Sun, 2 Mar 2014 06:25:41 -0500

On 3/2/14, 5:57 AM, "Ben Campbell" <[email-masked]> wrote:

>(2nd floor east wing)
>
>All I have is a knob marked "Maximum Heating" and "Maximum Cooling", and
>a rocker switch marked "Normal" and "Boost". It and I are still in
>negotiations to see if we can reach a room temp consensus. I like it
>warm, but it likes it warmer.
>
>I only just now discovered the fan switch has an unlabeled center
>position that appears to mean "off". I'm not entirely convinced the knob
>has any real control authority.

The center position doesn’t seem to be “off” but rather some sort of “go
back to central control and ignore this knob”, because my system cycles
(usually heat) even with the switch in the center position (it was in this
position when I came into the room).

FWIW, the shower has an actual temperature calibration, but that does’t
seem to have any more accurate bearing to the temperature of the water
than the uncalibrated hot/cold knob has on the temperature of the air in
the room, so at least we have some consistency :-)

Wes George

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Ben Campbell <[email-masked]>
Date: Sun, 2 Mar 2014 11:58:55 +0000

> On Mar 2, 2014, at 11:25 AM, "George, Wes" <[email-masked]> wrote:
> 

I noticed the same. My shower control should be labeled "hot", "live steam" and "plasma". If anyone is short of hot water, it's because I have all of it.

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 2 Mar 2014 07:00:50 -0500

> how do you know which state it's in?

On mine (also W. Wing, 12th floor) I have a little box with a cat or a
child in it (I can't really make it out), and the cat-or-child appears
or disappears or appears some moments after you press the button.  It
appears to do something.

> In my room the temperature sensor is wrong.

Having been raised in Canada during the Imperial/Metric changeover, I
am fortunate in that I don't care about the number associated with a
temperature reading.

> How is the cat?

Depends on how you look at it.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 2 Mar 2014 07:05:43 -0500

> window?

My window (W. wing, 12th) has instructions "do not open".  Which is
strange, given that there appears to be no mechanism by which it can
be opened, either.  Perhpas it is an exhortation not to throw chairs.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Randall Gellens <[email-masked]>
Date: Sun, 2 Mar 2014 04:43:26 -0800

At least in the west wing (not sure about others), the center point 
of the room heat/cool knob seems to be a set point which is adjusted 
centrally by the hotel per-room.  When I checked in the room was 
super hot, and would not cool.  "Magic" (hotel operator) sent 
maintenance to room, who called to his central office and had them 
switch the set point from heat to cool.  He said the previous 
occupant felt it was way too cold.

-------------- Randomly selected tag: ---------------
To iterate is human; to recurse, divine.  --Robert Heller

---

From: Randall Gellens <[email-masked]>
Date: Sun, 2 Mar 2014 04:46:13 -0800

At 10:57 AM +0000 3/2/14, Ben Campbell wrote:

>  All I have is a knob marked "Maximum Heating" and "Maximum 
> Cooling", and a rocker switch marked "Normal" and "Boost". It and I 
> are still in negotiations to see if we can reach a room temp 
> consensus. I like it warm, but it likes it warmer.

These are the controls that need a phone call to adjust the set point.

> position that appears to mean "off". I'm not entirely convinced the 
> knob has any real control authority.

It does seem to mean at least off and on.  I assume "boost" increases 
the fan but that is just a guess.

-------------- Randomly selected tag: ---------------
When I was younger, I could remember anything, whether it had
happened or not.                                --Mark Twain

---

From: John Scudder <[email-masked]>
Date: Sun, 2 Mar 2014 16:42:07 +0000

On Mar 2, 2014, at 8:51 AM, "Jared Mauch" <[email-masked]> wrote:
> 
> I’ve reverted to using cellular data for now.

Me too and I'm sad to say my throttled snails-pace TMo "free" cellular is worlds better than ietf-hotel in 17th floor tower, much less the wired Ethernet that gives me no link (including on a known-good cable I brought with me). 

I've called it in to the hotel -- so really to BT who they handed me off to right away. I don't have much hope that the nice but basically clueless BT guy will achieve much though. 

--John

---

From: Franck Martin <[email-masked]>
Date: Sun, 2 Mar 2014 16:47:02 +0000

I'm on 4th floor with IETF-hotel and have only IPv6 connectivity. I have an IPv4 address and cannot connect to anything.

Tried [email-masked] but no one there answering.

Toute connaissance est une réponse à une question.

---

From: Jim Martin <[email-masked]>
Date: Sun, 2 Mar 2014 17:11:29 +0000 (UTC)

Franck,
   Sorry you're having an issue, now that the help desk is open, we'll
Make sure someone stays active in there. For direct troubleshooting with you, I'll have someone on the team contact you unicast.

   -Jim

Sent from my iPhone

> On Mar 2, 2014, at 4:47 PM, Franck Martin <[email-masked]> wrote:
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 2 Mar 2014 18:35:50 +0000

I am in room 1021, in the tower. Neither my laptop, not my iPhone can connect to the wireless network. Luckily, the wired connection works. 

Dan

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of Jim
> Martin
> Sent: Sunday, March 02, 2014 7:11 PM
> To: Franck Martin
> Cc: John Scudder; Jared Mauch; attendees; Ray Pelletier
>    Sorry you're having an issue, now that the help desk is open, we'll Make
> sure someone stays active in there. For direct troubleshooting with you, I'll
> have someone on the team contact you unicast.
> 
>    -Jim
> 
> Sent from my iPhone
> 
> > I'm on 4th floor with IETF-hotel and have only IPv6 connectivity. I have an
> IPv4 address and cannot connect to anything.
> >

---

From: Dave Taht <[email-masked]>
Date: Sun, 2 Mar 2014 10:43:29 -0800

Is it too much to ask that folk post netanalyzr results?

They have a nice android app now (you have to enable the bandwidth test in
the settings)
On Mar 2, 2014 10:36 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> I am in room 1021, in the tower. Neither my laptop, not my iPhone can
> connect to the wireless network. Luckily, the wired connection works.
>
> Dan
>
>
> Make

---

From: David Misell <[email-masked]>
Date: Sun, 02 Mar 2014 19:17:02 +0000

Dear CCEO of BT,

The intrrnet Engineering taskforce are staying at the London Metropole Hilton. Please note they arediscussing the poor offering compared to when BT last provided the IETF networks in 2001. Please can you raise this as a priority.
Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

Begin forwarded message:

> From: John Scudder <[email-masked]>
> Date: 2 March 2014 16:42:07 GMT
> To: Jared Mauch <[email-masked]>
> Cc: Ray Pelletier <[email-masked]>, attendees <[email-masked]>

---

From: Ross Callon <[email-masked]>
Date: Sun, 2 Mar 2014 20:00:40 +0000

Same here (but different room, 5th floor west wing). 

Ross

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, March 02, 2014 6:36 PM
To: Jim Martin; Franck Martin
Cc: Ray Pelletier; John Scudder; attendees; Jared Mauch
Subject: Re: [89attendees] When does the IETF network officially come up?

Dan

---

From: Jim Martin <[email-masked]>
Date: Sun, 2 Mar 2014 20:02:29 +0000

Dave,
	I really appreciate your zealous support of the IETF, but let me bring in a few more data points. As is nearly always the case, things are more complex than they may seem at first glance. Let me break this down into a few pieces.

	First, we've got two 1G metro ethernet links from BT Net, providing us with full IPv4 and IPv6 transit, allowing us to advertise all of the IETF v4 and v6 prefixes. There were substantial issues in getting these links into the Metropole, and our BT contacts jumped through hoops to get it all done in time. These links have been operating flawlessly since we took control of them about a week ago. 

	Then there's the network we've built inside the Metropole for the conference area. This is done by the IETF NOC team, a collaboration of the IETF volunteers and VeriLAN staff. We land the external links from BT into routers (generously loaned by Juniper) and distribute through the building using hotel  fiber to our own switches and access points (generously donated by Cisco). This means all the layer 2 and above in the conference area is under IETF control and our responsibility. 

	Finally, there's the public space and guest room areas. It's not practical for us to build out a network that reaches everywhere in the building, so we work with the hotel to either take over or ride their infrastructure. In the case of the wired networks to the guest rooms, we continue to use their cabling and switches, but take the hand off into the IETF infrastructure at layer 2. We provide all IP services, which means we can provide real public IPv4 and native IPv6. In the case of wireless, we've worked with the normal wireless provider (BT Wireless) to add an additional SSID that they're handing off to us at layer 2 as well, so we can provide the IP services there.  If there are IP layer issues, please do let us know at [email-masked], or by coming by the help desk in the terminal room. 

	The one thing we really can't control is whether the ethernet running to your room is working, or if you can get the BT wireless signal (the ietf-hotel SSID) wherever you're situated. That's where we ask folks to contact the normal BT tech support. If they're unable to help, please let us know, as we can advocate for you a bit deeper inside the organization. 

	I hope that makes things a bit clearer!

	- Jim

---

From: Franck Martin <[email-masked]>
Date: Sun, 2 Mar 2014 20:19:25 +0000

So I guess the issue is, that depending on your location your signal will be bad. For instance I have ok reception, if I sit against the room door, but at the desk, no signal can reach through as it has to go through the bathroom. And I don't have any wired Ethernet in the room...

So I guess it is bad Wifi coverage in the hotel, and entirely the result of the hotel Wifi setup.

Any chance the hotel will be installing a few more Wifi AP? They can go to the local Fry's or whatever it is called here and get a few extras for cheap ;)

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Sun, 2 Mar 2014 20:30:39 +0000

> Any chance the hotel will be installing a few more Wifi AP? They can go to the local Fry's or whatever it is called here and get a few extras for cheap ;)

There is no equivalent :( You'd have to order them online.

-Arran

---

From: Dick Franks <[email-masked]>
Date: Sun, 2 Mar 2014 20:43:35 +0000

> Indeed it was!   Gleneagles Hotel in Torquay was the inspiration.

---

From: "Alison M. Wheeler" <[email-masked]>
Date: Sun, 2 Mar 2014 20:41:35 +0000 (GMT)

Equivalents would be PCWorld/Currys, and Maplin. Cheaper to buy things online of course, or even better travel with your own WiFi repeater.

AW

----- Original Message -----
> > So I guess the issue is, that depending on your location your signal will
> > be bad. For instance I have ok reception, if I sit against the room door,
> > but at the desk, no signal can reach through as it has to go through the
> > bathroom. And I don't have any wired Ethernet in the room...
> > 
> > Any chance the hotel will be installing a few more Wifi AP? They can go to
> > the local Fry's or whatever it is called here and get a few extras for
> > cheap ;)
> > 
>

---

From: David Misell <[email-masked]>
Date: Sun, 02 Mar 2014 21:00:02 +0000

Ted,
Any customer of BT can write to the Chairman and Chief Executive and expect a resolution - not an explanation within 72 hours.

My mail bounced, I would encourage someone form the NOC to raise it with the Hitlon and ask them to either write, email ring or contact the BT Head office.

dave
On 2 Mar 2014, at 20:24, Ted Lemon <[email-masked]> wrote:

> Seriously?   Not cool.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 2 Mar 2014 21:01:56 +0000

On 02 Mar 2014, at 21:00, David Misell <[email-masked]> wrote:

> Hitlon

Godwin’s law yet?

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Sun, 2 Mar 2014 21:05:36 +0000

> Any customer of BT can write to the Chairman and Chief Executive and expect a resolution - not an explanation within 72 hours.

Yes, but in this context you are not BT's customer.   Also, I sent you that privately, and you repeated it on a public mailing list.   In general you should ask permission before taking messages sent to you privately and publishing them.

---

From: John Scudder <[email-masked]>
Date: Sun, 2 Mar 2014 22:44:00 +0000

In case anyone's curious:

After reading others' experiences on this thread, I was encouraged to go on a more intensive spelunking expedition for RJ45 jacks. Sure enough, there was a second one, with no cable plugged into it. Plugging my own cable in provided me with all the megabits of pure IETF network goodness. Minutes later, I had my travel AP plugged into it, adding to the noise floor (sorry).

So, the hotel wireless still sucks, but I no longer care.

Thanks,

--John

P.S.: 

# --- Wi-Fi Interface
	Interface Name		: en0
	MAC Address		: 04:0c:ce:e3:95:b6
	Network Name		: ietf-hotel
	Active PHY Mode		: 802.11n
	Security		: Open
	SSID		: ietf-hotel
	BSSID		: 58:35:d9:76:ab:35
	Country		: GB
	RSSI		: -76 dBm (this is close to the best I saw it. -88 dBm has been more typical)
	Noise		: -91 dBm
	Rate		: 7 Mbps
	Channel		: 1
	Channel Width		: 20MHz

---

From: Zhaoyi <[email-masked]>
Date: Sun, 2 Mar 2014 23:06:02 +0000

4th floor in Tower, very weak wireless, even worse no wired connection in the room.

Yi

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Sunday, March 02, 2014 2:01 PM
To: Romascanu, Dan (Dan)
Cc: Ray Pelletier; attendees
Subject: Re: [89attendees] When does the IETF network officially come up?

Ross

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, March 02, 2014 6:36 PM
To: Jim Martin; Franck Martin
Cc: Ray Pelletier; John Scudder; attendees; Jared Mauch
Subject: Re: [89attendees] When does the IETF network officially come up?

Dan

> From: 89attendees [mailto:[email-masked]] On Behalf Of 
> Jim Martin
> Make sure someone stays active in there. For direct troubleshooting 
> with you, I'll have someone on the team contact you unicast.
> 
>    -Jim
> 
> Sent from my iPhone
>

---

From: Jim Spring <[email-masked]>
Date: Sun, 2 Mar 2014 15:25:07 -0800

> 	The one thing we really can't control is whether the ethernet running to your room is working, or if you can get the BT wireless signal (the ietf-hotel SSID) wherever you're situated. That's where…

Jim, 

I understand the efforts, but the fact is that thet BT installation of APs covering guest rooms is woefully inadequate and I suspect would have the same behavior if the IETF was ongoing or not -- multiple people have pointed out "good" coverage outside the room, "adequate" near the door, and "inadequate" within the room itself.  I suspect this pattern would be maintained whether the conference was here or not -- I've seen this at 3-4 properties while traveling in the last several months.  Specifically for me, there is some interference (metal door, machinery in the hallway, who knows) that is causing interference.

Also, since 2001, most devices are wireless instead of wired.  I was here in 2001 and, yes, things were different then.  BT should have either beefed up AP coverage (included into the rooms) or there should have been some sort of distribution APs that could plug into the rooms wired connection to provide wireless coverage.  Unlike 2001, more devices are wireless than not.

-jim

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Mon, 3 Mar 2014 00:04:54 +0000

Did somebody do something for the Tower, specifically the 4th floor? When I got back to my room tonight, the wireless had dramatically improved, to under 200ms ping times (through a vpn tunnel as well) and very low packet loss.

Or is it random, weather, somebody moved changing the multipath…or whatever.

First time I have a solid enough connection to do work in the room.

If the BOC or some angel is responsible, thank you!

DaveO.

---

From: Charlie Perkins <[email-masked]>
Date: Sun, 02 Mar 2014 16:10:34 -0800

Hello folks,

I'm happy to report that here on the 8th floor of the
West Wing, connectivity is quite good!

Regards,
Charlie P.

On 3/2/2014 4:04 PM, Dave Oran (oran) wrote:
> Did somebody do something for the Tower, specifically the 4th floor? 
> When I got back to my room tonight, the wireless had dramatically 
> improved, to under 200ms ping times (through a vpn tunnel as well) and 
> very low packet loss.
>
> Or is it random, weather, somebody moved changing the multipath...or 
> whatever.
>

---

From: Phil Hunt <[email-masked]>
Date: Mon, 3 Mar 2014 08:10:48 +0000

Ietf-hotel has not been working on 7th floor tower. Wifi connects but nothing works. Signal strength has dropped way off. 

Phil

> On Mar 3, 2014, at 0:10, Charlie Perkins <[email-masked]> wrote:
> 
> 
> Hello folks,
>

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Mon, 3 Mar 2014 08:15:15 +0000

Similar experience on the 13th floor main tower. 

Cheers,
Morteza

> On Mar 3, 2014, at 8:11 AM, "Phil Hunt" <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Mar 2014 09:43:09 +0000

On Mar 2, 2014, at 11:25 PM, Jim Spring <[email-masked]> wrote:
> I understand the efforts, but the fact is that thet BT installation of APs covering guest rooms is woefully inadequate and I suspect would have the same behavior if the IETF was ongoing or not -- multiple people have pointed out "good" coverage outside the room, "adequate" near the door, and "inadequate" within the room itself.  I suspect this pattern would be maintained whether the conference was here or not -- I've seen this at 3-4 properties while traveling in the last several months.  Specifically for me, there is some interference (metal door, machinery in the hallway, who knows) that is causing interference

FWIW, before the massive influx, the network was actually working pretty well.   The IETF is known for testing hotel networks to failure and meltdown.

---

From: Phil Hunt <[email-masked]>
Date: Tue, 4 Mar 2014 00:15:39 +0000

Tower floor 7 has intermittent wifi (ietf-hotel) and when wifi is up it still doesn't work. 

Just an fyi. 

Phil

> On Mar 3, 2014, at 9:43, Ted Lemon <[email-masked]> wrote:
>