Subject: [89attendees] Cold sub basements

From: Donald Eastlake <[email-masked]>
Date: Wed, 5 Mar 2014 06:10:09 -0500

Having spent the last session yesterday in Buckingham wearing a short
sleeved T-shirt, I plan, for the rest of this meeting, to continue the
IETF tradition of wearing a T-shirt. But I will be wearing it over a
long sleeved shirt, the first time I can recall that I have ever had
to do this at an IETF meeting.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 05 Mar 2014 12:32:56 +0000

I spent the morning down there in a t-shirt and it was *great*.
For once I wasn't hot.

	Thanks,
	Paul

On 3/5/14 11:10 AM, Donald Eastlake wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Kostas Pentikousis <[email-masked]>
Date: Wed, 5 Mar 2014 15:01:17 +0100

| I spent the morning down there in a t-shirt and it was *great*.
| For once I wasn't hot.

Buckingham, Gound -3, right now. Not a single person wearing a t-shirt only. Several folks wearing jackets, some winter jackets. One person wearing a scarf. 

I see a snowman moving closer to the mic for the Q&A. The Little Match Girl will join us in the late afternoon session too.

This has been a really _cool_ meeting down here at dmm.
 
Best regards,

Kostas

---

From: Paul Coverdale <[email-masked]>
Date: Wed, 5 Mar 2014 14:21:10 +0000

Agreed. I was in Buckingham before lunch and it was cool. I expected to see
the British Antarctic Expedition come in at any time to do their basic
training.

>-----Original Message-----
>From: 89attendees [mailto:[email-masked]] On Behalf Of
>Kostas Pentikousis
>Sent: Wednesday, March 05, 2014 2:01 PM
>To: Paul Kyzivat; [email-masked]
>Subject: Re: [89attendees] Cold sub basements
>
>Buckingham, Gound -3, right now. Not a single person wearing a t-shirt
>only. Several folks wearing jackets, some winter jackets. One person
>wearing a scarf.
>
>I see a snowman moving closer to the mic for the Q&A. The Little Match
>Girl will join us in the late afternoon session too.
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 5 Mar 2014 09:25:13 -0500

I agree. At the last session yesterday and at lunch today in
Buckingham almost everyone was wearing a coat or at least a sweater.
Obviously people differ but I do not consider myself particularly
sensitive to cold. When I left my home for the airport to come here,
the temperature was 7F or -14C. But I do not expect to have to wear a
coat for meetings in a hotel function room.

Thanks,
Donald

---

From: Charlie Perkins <[email-masked]>
Date: Wed, 05 Mar 2014 06:30:28 -0800

Right now I am in Buckingham and it is really way too cold.
Participation in the working group is becoming an endurance
contest.

Regards,
Charlie P.

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Mar 2014 14:34:10 +0000

The hotel is aware of this issue and is working to address it. We apologize, and hope that it will be warmer soon!

Alexa

>> coat for meetings in a hotel function room.

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 5 Mar 2014 15:28:42 +0000

I'm in Buckingham right now (15:28 on Wednesday) and it is much improved.

Cheers,
Andy

---

From: t.p. <[email-masked]>
Date: Fri, 7 Mar 2014 15:53:03 +0000

---- Original Message -----
From: "Alexa Morris" <[email-masked]>
To: "Charlie Perkins" <[email-masked]>
Cc: "Donald Eastlake" <[email-masked]>; "Kostas Pentikousis"
<[email-masked]>; <[email-masked]>; "Paul Kyzivat"
<[email-masked]>
Sent: Wednesday, March 05, 2014 2:34 PM

> The hotel is aware of this issue and is working to address it. We
apologize, and hope that it will be warmer soon!

May be warmer in the comparative but not in the absolute, at least not
on Thursday.

The real problem is that when I dress up for East minus three, then I
have to shed two layers when I go to West plus three for the next
session, and then reverse the process soon after.  And, as a
non-resident, I have nowhere secure to deposit those extra layers so I
have to carry them with me.  So it is a problem of temperature
differentials that discomfort me, not the absolute values

Tom Petch

> >>> Buckingham, Gound -3, right now. Not a single person wearing a
t-shirt only. Several folks wearing jackets, some winter jackets. One
person wearing a scarf.
> >>>
> >>> I see a snowman moving closer to the mic for the Q&A. The Little
Match Girl will join us in the late afternoon session too.

---

From: David Misell <[email-masked]>
Date: Fri, 07 Mar 2014 18:49:46 +0000

gortex workd this morning, take some home with you!

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 7 Mar 2014, at 15:53, "t.p." <[email-masked]> wrote:
>