Subject: [89attendees] Guitar concert in the IETF Lounge

From: Matthias Waehlisch <[email-masked]>
Date: Thu, 6 Mar 2014 20:21:18 +0000

Just as a reminder: Charlie is giving his concert in the IETF Lounge 
(East Wing, 2nd Lower Ground Floor).

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 06 Mar 2014 16:29:46 -0800

Thanks, Matthias, and everyone else in the audience who joined for
a musical evening!  I'm happy to be able to perform, and I definitely
appreciate your support and hope to continue in the future.  I'll have
some more tunes for Toronto that I've been working on.

Here is my playlist for the evening, after a few changes in the middle:

- Preludes #1, #3, #2, #4 / H. Villa-Lobos
- Gymnopedies #1, #2 / E. Satie
- Prelude, Tango, Milonga (Suite del Plata) / Maximo Pujol
- Moonlight Sonata #1 / Beethoven
- Blackbird, Every Mother's Son / Beatles
- Study in A / Carcassi #5
- #1, Prelude, Danza Negra / A. Lauro
- El Noi de la Mer / M. Llobet
- Sound of Bells / Joao Guimareas
- Stormy / Classics IV
- Cavatina / Stanley Myers

Best Regards,
Charlie P.

PS. I am assuming that an hour is about as much as people would
       like, but longer or shorter is definitely possible.