Subject: [89attendees] Only due to the reference of Cold Fusion tonight in the Plenary

From: Jon Hudson <[email-masked]>
Date: Tue, 4 Mar 2014 02:42:46 +0000

http://nari.arc.nasa.gov/sites/default/files/attachments/SeedlingWELLS.pdf#overlay-context=seedling2014

This is a presentation given by NASA on the potential for using LENR (low
energy nuclear reaction) for Aircraft applications.

Love live Cold Fusion =)

J

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 11:47:12 +0000

Did they have to put it into a ZPM casing a la stargate?
On 4 Mar 2014, at 02:42, Jon Hudson <[email-masked]> wrote:

> This is a presentation given by NASA on the potential for using LENR (low energy nuclear reaction) for Aircraft applications. 
> 
> Love live Cold Fusion =)
> 
> J
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 11:53:22 +0000

And a Godwinism with the NAZI Ramjet super weapon:
http://www.luft46.com/lippisch/lip13a.html

---

From: Jon Hudson <[email-masked]>
Date: Tue, 4 Mar 2014 12:51:34 +0000

I like videos

Mach 7 scramjet test from 2004
http://www.youtube.com/watch?v=6K_rzuSuqIg

Videos for zero point energy modules may be a few years off 

http://info.publicintelligence.net/USArmy-ZeroPointEnergy.pdf

> On Mar 4, 2014, at 11:53 AM, David Misell <[email-masked]> wrote:
>