Subject: [89attendees] London photos

From: Brian Campbell <[email-masked]>
Date: Mon, 10 Mar 2014 08:38:26 -0600

Even though you've all been subjected to my image of
<http://www.flickr.com/photos/brian-d-campbell/6876335446/>Tower
Bridge<http://www.flickr.com/photos/brian-d-campbell/6876335446/>on
the
http://www.ietf.org/meeting/89/index.html page for a while now, I thought
I'd go ahead and use this list to shill (er share) a few photos from last
week in London: http://flic.kr/s/aHsjUhvnPy

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 10 Mar 2014 19:57:13 +0000

On 10 Mar 2014, at 14:38, Brian Campbell <[email-masked]> wrote:

> Even though you've all been subjected to my image of Tower Bridge on the http://www.ietf.org/meeting/89/index.html page for a while now, I thought I'd go ahead and use this list to shill (er share) a few photos from last week in London: http://flic.kr/s/aHsjUhvnPy 

Very nice, did you use anything to increase the 'vibrancy' other than long exposure?

-Arran