Subject: Re: [89attendees] [89all] Fwd: Jabber issues

From: Dave Crocker <[email-masked]>
Date: Wed, 05 Mar 2014 17:55:09 +0000

On 3/5/2014 5:45 PM, Alexa Morris wrote:
> if you do want to report any issues regarding jabber moving forward (at this meeting and at future ones) please [email-masked]

On the event home page:

    IETF 89 - London, England

    http://www.ietf.org/meeting/89/index.html

That's:

    Meeting Communication  >  Meeting Trouble Desk

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Mar 2014 20:09:46 +0000

Oops! That was true about 10 minutes ago but I've since changes the link off of the IETF 89 meeting page so that it's:

Meeting Communication > Reporting Problems

Which then takes you to a page with brief explanation of what problems should be reported to the Secretariat, and what problems should be reported to the NOC, with links to both trouble desks. 

Alexa

On Mar 5, 2014, at 5:55 PM, Dave Crocker wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Dave Crocker <[email-masked]>
Date: Wed, 05 Mar 2014 20:13:00 +0000

> Which then takes you to a page with brief explanation of what problems should be reported to the Secretariat, and what problems should be reported to the NOC, with links to both trouble desks.

"AMS.  Always improving things... quicker than you can click"(tm)

d/