Subject: [89attendees] Coat check

From: Ralf Weber <[email-masked]>
Date: Mon, 3 Mar 2014 08:58:08 +0000

Moin!

Not all of us stay in the Hilton and because of outside temperatures it usually is need to have a coat with you when you walk or use other ways to commute to the hotel.

So I asked at the IETF registration if there was such a thing.
- They directed me to the hotel. 
- I'll asked the hotel people at the entrance and they directed me to the baggage check.
- I went to the Baggage check and they told me that they only check baggage and directed me to the IETF as there would be coat checks before the meeting rooms.
- I am in Palace C now with my coat as there was nobody in front to check it.
Is there anybody out there that can help me, or do I need to carry my coat all week ;-)

So long
-Ralf

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 3 Mar 2014 12:20:12 +0000

Hi Ralf,

The hotel has placed a few coat racks by the IETF Registration desk in the West Wing Foyer for your use. These coat racks are unattended and we regret we cannot take responsibility for your items left there. Please do not leave items of value.

Thanks,
Macia

On Mar 3, 2014, at 8:58 AM, Ralf Weber wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
> 

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com