Subject: [89attendees] SIM card holder for iPhone 5 to iPhone 4S

From: Tom Pusateri <[email-masked]>
Date: Wed, 5 Mar 2014 21:18:43 +0000

I have a broken iPhone 5 with a nano SIM card and a working iPhone 4S with a micro SIM card slot. Will any of the shops around here just sell an adapter?

Thanks,
Tom

---

From: joel jaeggli <[email-masked]>
Date: Wed, 05 Mar 2014 21:54:46 +0000

On 3/5/14, 9:18 PM, Tom Pusateri wrote:
> I have a broken iPhone 5 with a nano SIM card and a working iPhone
> 4S with a micro SIM card slot. Will any of the shops around here
> just sell an adapter?

I have one, come by the noc on thursday.

> Thanks, Tom
> 
> 
> 
> _______________________________________________ 89attendees
> mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 22:53:48 +0000

cpw have repairs if you ask nearby

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 5 Mar 2014, at 21:18, Tom Pusateri <[email-masked]> wrote:
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]