Subject: [89attendees] 4 not 2

From: Scott Brim <[email-masked]>
Date: Wed, 5 Mar 2014 19:45:08 +0000

Randy, Oahu has 4 interstates! It's almost civilized.

---

From: Dave Thaler <[email-masked]>
Date: Wed, 5 Mar 2014 19:48:46 +0000

http://www.fhwa.dot.gov/infrastructure/hawaii.cfm

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of
> Scott Brim
> Sent: Wednesday, March 5, 2014 7:45 PM
> To: Randy Bush; [email-masked]
> Subject: [89attendees] 4 not 2
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Randy Bush <[email-masked]>
Date: Wed, 05 Mar 2014 20:01:01 +0000

> Randy, Oahu has 4 interstates! It's almost civilized.

wow!

---

From: Scott Brim <[email-masked]>
Date: Wed, 5 Mar 2014 20:05:12 +0000

Is he saying H-201 is not the same status as H-(1,2,3)? It's used as much
or more. But I suppose this debate should be delayed until 90attendees.

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 05 Mar 2014 20:05:47 +0000

> Randy, Oahu has 4 interstates! It's almost civilized.

Umm - I don't see how those can be *inter*states - maybe *intra*states.

Or do they have a bridge to CA?

	Thanks,
	Paul

---

From: Thomas Herbst <[email-masked]>
Date: Wed, 5 Mar 2014 20:10:49 +0000

They have senators, congress people other gov't officials to bring federal
money to the islands.