Subject: [89attendees] Fish and Chips

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 3 Mar 2014 16:55:09 +0000

So, if I really wanted to sample the local specialty, where would I go (near the Hilton)?

---

From: Colin Doyle <[email-masked]>
Date: Mon, 03 Mar 2014 17:02:38 +0000

This is an important question.

C
On 3/3/14, 4:55 PM, Rosen, Brian wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

-- 
*Colin Doyle*
CCNA . F5 ASP/ATSP . Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If 
you are not the intended recipient of this e-mail, you are hereby 
notified that any dissemination, distribution or copying of this message 
is strictly prohibited. If you received this message in error, please 
delete it immediately.

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 17:10:14 +0000

Mickeys norfolk place , as recommended by heston bluentahl, best locally

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

> On 3 Mar 2014, at 17:02, Colin Doyle <[email-masked]> wrote:
> 
> Colin Doyle
> CCNA • F5 ASP/ATSP • Juniper JES 
> [email-masked] [email]
> cdoyle.verilan [skype]
> www.verilan.com [website]
> 
> 
> This e-mail contains proprietary information and may be confidential. If you are not the intended recipient of this e-mail, you are hereby notified that any dissemination, distribution or copying of this message is strictly prohibited. If you received this message in error, please delete it immediately.

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 3 Mar 2014 17:10:27 +0000

I'm far from an expert on this, but UCL folks have taken me to http://www.northseafishrestaurant.co.uk/ for lunch a few times in the past and I liked it a lot.

Lars

---

From: Bill Mills <[email-masked]>
Date: Mon, 3 Mar 2014 10:13:52 -0800 (PST)

We walked down the street about 6 blocks S/W on Praed St. to a pub called Fountain's Abbey.  The f&c there was pretty good.  A bit spendy, but tasty.

On Monday, March 3, 2014 9:03 AM, Colin Doyle <[email-masked]> wrote:

C

_______________________________________________
89attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/89attendees 

-- 

Colin Doyle 

+1 503.810.2129 [mobile]

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 18:29:06 +0000

mickey's norfolk place where the buses turn

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 3 Mar 2014, at 16:55, "Rosen, Brian" <[email-masked]> wrote:
>

---

From: Dave Cottlehuber <[email-masked]>
Date: Mon, 3 Mar 2014 18:29:40 +0000

> So, if I really wanted to sample the local specialty, where would I go (near the Hilton)? 

A couple more non-fish & chips options:

The Victoria Pub - about a 15 minute walk from the Hilton Metropole - easiest way to get there is to walk back towards Paddington station down Praed Street and take a left hand turn just before the station down London Street. (Burgerking on the corner). Keep going down London Street across a couple of roads and you'll reach the pub at the end.

The Windsor Castle is off Edgware Road. Walk down Edgware Road towards Marble Arch and turn left into Crawford Place (a couple of blocks down). The pub is further down on the left hand side.The food is Thai.

A+
-- 
Dave Cottlehuber
Sent from my PDP11

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 18:34:33 +0000

superfish at waterloo next to the travelodge is the best I know in central London

Kind Regards,
Dave

> On 3 Mar 2014, at 18:22, Christian Hopps <[email-masked]> wrote:
> 
> So after reading some reviews it sounds like Mickey's has good fish, but the chips aren't very good, and apparently it's a very minimal setup dining in wise. Is there a place with great fish and great chips (doesn't need to be nearby). Even a pub that is well known for both would be fine.
> 
> Thanks,
> Chris.
> 
>> On Mar 3, 2014, at 5:10 PM, David Misell <[email-masked]> wrote:
>>

---

From: Andrew Allen <[email-masked]>
Date: Mon, 3 Mar 2014 20:32:13 +0000

Bill

Fountains abbey is a great place but not for Fisn N Chips. You need to go next door to Mickeys Fish bar for that. Real British Fisn N Chips requires a deep fryer and pubs don't have those. I recommend eat your Fish N Chips at Mickeys and then go next door and wash it down with a pint or 2 of Bombardier!

Andrew

From: Bill Mills [mailto:[email-masked]]
Sent: Monday, March 03, 2014 01:13 PM Eastern Standard Time
To: Colin Doyle <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] Fish and Chips

C

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

+1 503.810.2129 [mobile]
[email-masked]<mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com<http://www.verilan.com/> [website]

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 3 Mar 2014 20:41:57 +0000

On Mon, Mar 03, 2014 at 04:55:09PM +0000,
 Rosen, Brian <[email-masked]> wrote 

> So, if I really wanted to sample the local specialty, where would I go (near the Hilton)?

And please, all responders, do not forget to update the Wiki with such
information:

http://www.ietf.org/registration/MeetingWiki/wiki/ietf89#restaurants

---

From: Andrew Allen <[email-masked]>
Date: Mon, 3 Mar 2014 21:24:24 +0000

Update....

They no longer carry Bombardier at Fountains :(

So recommend the Adnams Broadside or the Shepherd Neame Spitfire.

From: Andrew Allen
Sent: Monday, March 03, 2014 03:32 PM Eastern Standard Time
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] Fish and Chips

Bill

Andrew

C

+1 503.810.2129 [mobile]

---

From: [email-masked]
Date: 4 Mar 2014 01:40:42 -0000

At least eight IETFers were sighted dining at the Seashell, 49-51
Lisson Grove, London NW1 6UH, an easy walk from the Hilton.  There's a
takeaway on the corner and the sitdown restaurant next door.

I thought it was pretty good.  We paid £35 each including tip for
starter, F&C, wine, and pudding (dessert to you.)

http://www.seashellrestaurant.co.uk

R's,
John

PS: in the UK "fillet" has the accent on the first syllable
and sounds like fill-it.

---

From: Christian Hopps <[email-masked]>
Date: Mon, 3 Mar 2014 18:22:29 +0000

Thanks,
Chris.

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 09:15:58 +0000

andrew,
i took an ietfer for a long walk though hyde park after mine, such bueatiful freh fish

Kind Regards,
Dave

> On 3 Mar 2014, at 20:32, Andrew Allen <[email-masked]> wrote:
> 
> 
> Bill
>

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 09:18:05 +0000

the perservernce just down from the sea shell has an excellent collection of real ales, and also a good menu.

Kind Regards,
Dave

> On 4 Mar 2014, at 01:40, [email-masked] wrote:
>

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Tue, 04 Mar 2014 12:02:18 +0000

I was going to suggest this restaurant (and indeed dropped some IETFers
there last night). It used to be the place where Princess Diana used to
eat Fish & Chips (no kidding), what was well known in those days.

Kind regards,

Olivier

-- 
Olivier MJ Crépin-Leblond, PhD
http://www.gih.com/ocl.html

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 12:28:53 +0000

not the same since it was mysteriously torched and the local staff were all replaced, nor does it have Heston Bluhmentahl's recommendation. It does meet the US fine dining standard, but I find the chips portions tiny and cost high. it is the nearest to my home.

Kind Regards,
Dave

> On 4 Mar 2014, at 12:02, Olivier MJ Crepin-Leblond <[email-masked]> wrote:
>

---

From: Franck Martin <[email-masked]>
Date: Tue, 4 Mar 2014 12:32:40 +0000

The chips are bottomless, you can ask as many refills as you want...

---

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 12:33:04 +0000

not if you take away

Kind Regards,
Dave

> On 4 Mar 2014, at 12:32, Franck Martin <[email-masked]> wrote:
>

---

From: Andrew Allen <[email-masked]>
Date: Tue, 4 Mar 2014 13:18:49 +0000

...At least until your arteries are completly blocked!

---

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Wed, 5 Mar 2014 11:24:18 +0000

+1, good Fish & Chips

You get to chose from 6-8 different kinds of fish.  IIRC the dinners start ~15 pounds.

> On Mar 4, 2014, at 1:41 AM, "[email-masked]" <[email-masked]> wrote:
>

---

From: "Stephen D. Strowes" <[email-masked]>
Date: Wed, 05 Mar 2014 15:26:36 +0000

Having taken precisely this advice yesterday evening, I can confirm 
Mickey's does good take-away fish and chips (a different beast to what 
you might get in a pub).

S.

---

From: Randy Bush <[email-masked]>
Date: Wed, 05 Mar 2014 17:36:26 +0000

> Mickey's does good take-away fish and chips (a different beast to what 

i would eat in so the chips are not soggy

randy

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 17:42:29 +0000

but if you takeaway put the salt and vinegar on so that it soaks in nicely, and thanks to the guys that let me steal a chip lunch time in the lobby!

Kind Regards,
Dave

---

From: Ben Campbell <[email-masked]>
Date: Wed, 5 Mar 2014 18:18:28 +0000

Did I read correctly in a previous email that you can carry F&Cs Mickey's into the pub next door?

Thanks!

Ben (who as an American is used to places getting upset at outside food.)

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 18:47:48 +0000

Outside is fine but some uk pubs do provide plates etc, in this case no

Kind Regards,

Dave

> On 5 Mar 2014, at 18:18, Ben Campbell <[email-masked]> wrote:
>

---

From: Andrew Allen <[email-masked]>
Date: Wed, 5 Mar 2014 19:16:33 +0000

Ben

No I don't think that will go down at all well with the staff at Fountains Abbey. You are best to do this serially not in parrallel!

Andrew

----- Original Message -----
From: Ben Campbell [mailto:[email-masked]]
Sent: Wednesday, March 05, 2014 01:18 PM Eastern Standard Time
To: David Misell <[email-masked]>
Cc: Randy Bush <[email-masked]>; Rosen, Brian <[email-masked]>; Stephen D. Strowes <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] Fish and Chips

Thanks!

---

From: Ben Campbell <[email-masked]>
Date: Wed, 5 Mar 2014 19:26:11 +0000

> No I don't think that will go down at all well with the staff at Fountains Abbey. You are best to do this serially not in parrallel!

Ah, I guess that's what the comment to the effect of "Wash it down with a beer from Fountains Abbey" meant.