Subject: [89attendees] Thank you for Social Event!

From: Margaret Wasserman <[email-masked]>
Date: Wed, 05 Mar 2014 09:16:38 +0000

Thank you to everyone involved in last night's social event. It was a fun party in an excellent location with great company.

There are two things for which I am especially thankful: The provisions made to bring people who showed up at the listed location to the actual location, and the competence and grace of the staff in handling special food requirements.

Thank you!
Margaret

-------- Original message --------
From Yoav Nir <[email-masked]> 
Date: 03/05/2014  8:49 AM  (GMT+00:00) 
To Tim Chown <[email-masked]> 
Cc "Rosen, Brian" <[email-masked]>,Barry Leiba <[email-masked]>,[email-masked] 
Subject Re: [89attendees] Okay, I'll start -- Where are the d*!@m cookies? 
 
IETF 89 in London, where active queue management is not just a working group

On Mon, Mar 3, 2014 at 6:27 PM, Tim Chown <[email-masked]> wrote:
On 3 Mar 2014, at 18:22, Barry Leiba <[email-masked]> wrote:

>> And, can we PLEASE get self-serve on tea/coffee?   I know they think it's
>> classy to serve us individually, but, I'd rather get my tea,coffee faster by
>> self-serve.
>
> Indeed.  And it'd be nice if we didn't have to look at the coffee set
> up for at least 30 minutes, with two "guards" preventing us from
> touching it.

It’s like Buckingham Palace, without the big hats.

This is England, queueing is our national pastime.

Tim

>
> b
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Tony Hansen <[email-masked]>
Date: Wed, 05 Mar 2014 19:39:09 -0500

On 3/5/14, 4:16 AM, Margaret Wasserman wrote:
> Thank you to everyone involved in last night's social event. It was a 
> fun party in an excellent location with great company.
>
> There are two things for which I am especially thankful: The 
> provisions made to bring people who showed up at the listed location 
> to the actual location, and the competence and grace of the staff in 
> handling special food requirements.

Interesting things to look at and do/see? Check
Continuing entertainment? Check
Good food? Check
Good drinks? Check
Sound level low enough that you could comfortably talk with others? Check
Attentive and courteous staff helping and serving? Check

A good social? Absolutely Check Check Check

And bonus points for: liquid refreshments before even getting onto the bus

     Tony Hansen