Subject: Re: [89attendees] When does the IETF network officially come up?

From: Kevin Fall <[email-masked]>
Date: Sun, 2 Mar 2014 18:06:10 -0500

I have what seems curious (5th floor of West wing):

Laptop (newish Mac running Mavericks) works fine on ietf-hotel WiFi network.
Old-ish android phone (running Froyo) gets WiFi link connection on
ietf-hotel but cannot access Internet (seems to stop early.. like at
DNS resolution time)... same phone downstairs (but on the ietf WiFi
network) works just fine.

Any ideas?  Never seen this before.

- Kevin

On Sun, Mar 2, 2014 at 5:44 PM, John Scudder <[email-masked]> wrote:
> In case anyone's curious:
>
> After reading others' experiences on this thread, I was encouraged to go on
> a more intensive spelunking expedition for RJ45 jacks. Sure enough, there
> was a second one, with no cable plugged into it. Plugging my own cable in
> provided me with all the megabits of pure IETF network goodness. Minutes
> later, I had my travel AP plugged into it, adding to the noise floor
> (sorry).
>
> So, the hotel wireless still sucks, but I no longer care.
>
> Thanks,
>
> --John
>
> P.S.:
>
> # --- Wi-Fi Interface
> Interface Name : en0
> MAC Address : 04:0c:ce:e3:95:b6
> Network Name : ietf-hotel
> Active PHY Mode : 802.11n
> Security : Open
> SSID : ietf-hotel
> BSSID : 58:35:d9:76:ab:35
> Country : GB
> RSSI : -76 dBm (this is close to the best I saw it. -88 dBm has been more
> typical)
> Noise : -91 dBm
> Rate : 7 Mbps
> Channel : 1
> Channel Width : 20MHz
>
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 02 Mar 2014 18:16:53 -0500

I am having the exact same effect, with exactly the same components. 
6th floor, West wing.
Yours,
Joel