Subject: [89attendees] Leave the Hilton...

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 3 Mar 2014 14:28:12 +0000

After the technical plenary, many people will be convinced by Bitcoin
and will leave the Hilton for a Clink :-)

http://www.coindesk.com/london-hostel-chain-clink-now-accepts-cryptocurrencies/

---

From: "Wiley, Glen" <[email-masked]>
Date: Mon, 3 Mar 2014 14:38:38 +0000

Nifty!  Has anyone heard about the deployment of bitcoin ATMs in London
(apart from imprecise rumors).
-- 
Glen Wiley
KK4SFV

Sr. Engineer
The Hive, Verisign, Inc.

On 3/3/14 9:28 AM, "Stephane Bortzmeyer" <[email-masked]> wrote:

>_______________________________________________
>89attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/89attendees