Subject: [89attendees] IETF plenary live stream blocked in Germany

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 3 Mar 2014 18:44:01 +0000

It must be the drumming?

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 3 Mar 2014 19:45:50 +0100

I am also in Germany but have no problem with the video and audio.. What is
your range of IP address or what is your ISP?

Hosnieh

From: 89attendees [mailto:[email-masked]] On Behalf Of Eggert,
Lars
Sent: Monday, March 03, 2014 7:44 PM
To: attendees
Subject: [89attendees] IETF plenary live stream blocked in Germany

It must be the drumming?

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 3 Mar 2014 19:01:42 +0000

On 2014-3-3, at 18:45, Hosnieh Rafiee <[email-masked]> wrote:
> What is your range of IP address or what is your ISP?

inetnum:        188.174.160.0 - 188.174.223.255
netname:        MNET-DSL
descr:          M-net Telekommunikations GmbH

Lars

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 3 Mar 2014 20:09:15 +0100

Please try to use meetecho. You won't have problem with it and use
http://london1.conf.meetecho.com/WebLite/login.jsp?ietf=plenary the flash
audio and video.

Best,
Hosnieh

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of
> Eggert, Lars
> Sent: Monday, March 03, 2014 8:02 PM
> To: Hosnieh Rafiee
> Cc: attendees
> Subject: Re: [89attendees] IETF plenary live stream blocked in Germany
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Lars Eggert <[email-masked]>
Date: Mon, 3 Mar 2014 18:36:41 +0000

It must be the drumming?