Subject: [89attendees] lost iPhone ear piece ietf bkfst area this AM - rewards for finding

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Tue, 4 Mar 2014 23:02:00 +0000

my DNA on them (my ear wax, other bits of me I'm sure).

if you found it and you're honest + privacy conscious, pls do one of the following
reply to me ([email-masked]<mailto:[email-masked]>) where I can find it/you.
pls return it to the lost&found in hilton, or just reception/concierge.
=> free drink of any kind at the Hilton Edg bar
+ yamaha disklavier grand piano playing a piece of your choice.

if you found it and privacy conscious
pls destroy it according to the UK health&safety regulations :)

if you found it and you're not privacy conscious
you shouldn't be on this mailing list and reading this email.

/maciek

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Wed, 5 Mar 2014 14:36:16 +0000

Many thanks to all who responded !

I counted 5 sightings of my ear piece at the table, so now I know I definitely left it there.
Unfortunately all 5 people who saw it, respected privacy of the person who left it there,
and didn't touch it, as they had bad past experience with taking lost things and returning
them to the lost&found hotel place, and the lost property never reaching the actual owner.

So I lost my ear piece, need to clone it. And I have lots of my DNA left in me ;)

If you're still reading it, pls keep reading, cause I need another help - actually we all do:-

re yamaha disklavier grand piano - it transpired today it's actually broken.

type: Yamaha, DGC1 E3 Disklavier Grand Piano, YAM-DGC1E3-DSKLAV-SUPER
local price: Prices start from £24,734.00
broken part: the rod doesn't push the sustain pedal, results in no sustain pedal being used
impacted user experience: flat sounding music, no harmonic resonance, almost like played by computer.
many music conscious guests annoyed by bad music.

call for action:
speaking with hotel mgmt, they don't have a service contract
it's going to cost them an arm&leg to pay for service

there should be 1563 of engineering at IETF89 in this hotel right now
probability of any people knowing how to fix it is high
probability of any people owning one, and doing it before is medium

if you know how to fix it, pls reply unicast to me
prize is a satisfaction of fixing the piano and addressing the user experience
helping our host - the hotel
free drinks at the Edg for fixer + 1 person  - until 1800utc tomorrow Thu 5-Mar

/maciek

On 4 Mar 2014, at 23:02, Maciek Konstantynowicz <[email-masked]<mailto:[email-masked]>> wrote:

/maciek

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Fri, 7 Mar 2014 09:18:40 +0000

Many thanks to all who replied with hints pointing to the local piano shop.

At the end I actually fixed it myself, by using the sustain pedal at the right time during Mozart's Turkish March :)

/maciek

On 5 Mar 2014, at 14:36, Maciek Konstantynowicz (mkonstan) <[email-masked]<mailto:[email-masked]>> wrote:

call for action:

/maciek

/maciek

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees