Subject: [89attendees] blue sheets

From: "Howard, Lee" <[email-masked]>
Date: Wed, 5 Mar 2014 10:28:22 -0500

I've been in 2 or 3 WGs this week where the blue sheets never made it to
me.  I do try to chase one down at the end of the meeting, but if I was
missed, my entire row was missed, and maybe my entire section of seating.
And maybe not everyone is quite as diligent.

I suggest that if you think you are the last one to have the blue sheet,
lift it high in the air and carry it down the aisles to give latecomers
and missed sections a chance to find them. Also for WG chairs, it's
helpful to remind us to sign blue sheets, at the end of the meeting.

Lee

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: CAUCHIE, GRÉGORY <[email-masked]>
Date: Wed, 5 Mar 2014 15:45:19 +0000

+1

> -----Message d'origine-----
> De : 89attendees [mailto:[email-masked]] De la part de
> Howard, Lee
> Envoyé : mercredi 5 mars 2014 16:28
> À : [email-masked]
> Objet : [89attendees] blue sheets
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this E-
> mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

________________________________

L'intégrité de ce message n'étant pas assurée sur internet, la société expéditrice ne peut être tenue responsable de son contenu ni de ses pièces jointes. Toute utilisation ou diffusion non autorisée est interdite. Si vous n'êtes pas destinataire de ce message, merci de le détruire et d'avertir l'expéditeur.

The integrity of this message cannot be guaranteed on the Internet. The company that sent this message cannot therefore be held liable for its content nor attachments. Any unauthorized use or dissemination is prohibited. If you are not the intended recipient of this message, then please delete it and notify the sender.