Subject: [89attendees] food & beer after the plenary

From: Dave Cottlehuber <[email-masked]>
Date: Mon, 3 Mar 2014 17:40:39 +0000

Hi,

Anybody else want to form a posse and go to a pub for the usual post plenary?

I’ll be waiting at the lobby for about 5 minutes after the session ends (aka doors open to let us out).

Wearing a Black Cap and Looking Thirsty. I’m soliciting recommendations from the locals, feel free to chip in.

A+
--  
Dave Cottlehuber
Sent from my PDP11

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 18:27:39 +0000

camden on 27 brewdog, funnily enough get off at the black cap ,

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 3 Mar 2014, at 17:40, Dave Cottlehuber <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees