Subject: [89attendees] Geolocation says...

From: Tali & Yoav Nir <[email-masked]>
Date: Mon, 3 Mar 2014 10:56:58 +0000

According to my phone, we're in Maastricht

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 03 Mar 2014 12:00:30 +0100

> According to my phone, we're in Maastricht

We were in Maastricht indeed.

Alex

>
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 03 Mar 2014 11:00:38 +0000

skyhook collects bssids

there's not a lot that can be done about that.

joel

On 3/3/14, 10:56 AM, Tali & Yoav Nir wrote:
> _______________________________________________ 89attendees mailing
> list [email-masked]

---

From: Scott Brim <[email-masked]>
Date: Mon, 3 Mar 2014 11:05:09 +0000

Google thinks I'm in Vancouver.

---

From: joel jaeggli <[email-masked]>
Date: Mon, 03 Mar 2014 11:10:16 +0000

> Google thinks I'm in Vancouver.

Qhich at least is IP based geolocation.

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 03 Mar 2014 11:12:09 +0000

> Google thinks I'm in Vancouver.

Left over from when IETF was there...

---

From: Richard Barnes <[email-masked]>
Date: Mon, 3 Mar 2014 11:40:26 +0000

I got prices in CZK from eBay this morning...

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Mar 2014 00:55:36 +1300

For some reason the Springer.com site believes I want
to speak German today. When I looked at the site
in transit via Seoul, it believed I could read Korean.

This is very pesky.

Regards
   Brian

---

From: [email-masked]
Date: 3 Mar 2014 14:04:49 -0000

>Google thinks I'm in Vancouver.

Yahoo thinks I'm in Sunnyvale.  Dunno where that came from.

R's,
John

---

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Mon, 03 Mar 2014 16:03:46 +0000

On 3 Mar 2014, at 10:56, Tali & Yoav Nir wrote:

> According to my phone, we're in 
> Maastricht_______________________________________________
> 89attendees mailing list
> [email-masked]

I just got geolocated to the Czech Republic by Plivo

	Christopher

--
李柯睿
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf