Subject: [89attendees] Name tags

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 6 Mar 2014 14:30:23 +0000

Hi!

I know that we're deep into #89 and begin to recognize each other, but please keep some formality and keep the name tags on and visible. This really helps XMPP scribes/relays, note takers and the yet unknown friend who wants to find you and discuss something that may change your life completely.

Thanks

/O

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 06 Mar 2014 16:56:01 +0000

> I know that we're deep into #89 and begin to recognize each other, but please keep some formality and keep the name tags on and visible. This really helps XMPP scribes/relays, note takers and the y…

And for us dyslexic people that remember faces but can't remember names...

---

From: Abdussalam Baryun <[email-masked]>
Date: Thu, 6 Mar 2014 17:58:09 +0100

That is very important that name tags are on when attending IETF
events, IETF sessions and when meeting IETF participants. It happens that
some speakers forget to say their names when presenting or at mic
asking and not reminded by WG chairs. Thanks Olle,

AB

On Thursday, March 6, 2014, Olle E. Johansson wrote:

> Hi!
>
> I know that we're deep into #89 and begin to recognize each other, but
> please keep some formality and keep the name tags on and visible. This
> really helps XMPP scribes/relays, note takers and the yet unknown friend
> who wants to find you and discuss something that may change your life
> completely.
>
> Thanks
>
> /O
> _______________________________________________
> 89attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Ross Callon <[email-masked]>
Date: Thu, 6 Mar 2014 18:18:15 +0000

It also helps if the names are visible, and not obliterated by other items placed in front of the names (such as the micro-schedule).

Ross

From: 89attendees [mailto:[email-masked]] On Behalf Of Abdussalam Baryun
Sent: Thursday, March 06, 2014 4:58 PM
To: Olle E. Johansson
Cc: [email-masked]
Subject: Re: [89attendees] Name tags

That is very important that name tags are on when attending IETF events, IETF sessions and when meeting IETF participants. It happens that some speakers forget to say their names when presenting or at mic asking and not reminded by WG chairs. Thanks Olle,

AB

Thanks

/O
_______________________________________________
89attendees mailing list
[email-masked]<javascript:;>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Tony Hansen <[email-masked]>
Date: Thu, 06 Mar 2014 13:26:51 -0500

On 3/6/14, 1:18 PM, Ross Callon wrote:
>
> It also helps if the names are visible, and not obliterated by other 
> items placed in front of the names (such as the micro-schedule).
>

Most of the name tags are on an elongated card that is folded in half to 
form the two sides. I was talking with a first-timer whose name *was* 
covered by a micro-schedule, and I suggested that he put it inside 
between the two halves. Unfortunately, HIS name tag was printed two 
sided on a smaller card, so there was NO way to slide the micro-schedule 
in between. I'm hoping that this is not going to be the norm for the 
future, as I consider it an unintended consequence that would be 
unfortunate.

     Tony Hansen