Subject: [89attendees] Got Internet?

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 3 Mar 2014 09:27:53 +0000

Mahesh Jethanandani 
[email-masked]

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 3 Mar 2014 09:59:34 +0000

Did you find it yet? Should look something like this:

---

From: Jared Mauch <[email-masked]>
Date: Mon, 3 Mar 2014 05:04:23 -0500

> Did you find it yet? Should look something like this:

Did the elders of the internet say it was OK to remove from big ben?

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Mar 2014 23:11:32 +1300

> Did you find it yet? Should look something like this:

No, that one got destroyed while Jen was giving her talk.
I suppose Moss made a new one afterwards.

   Brian

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Mar 2014 10:12:41 +0000

> I suppose Moss made a new one afterwards.

Must have, or where would our email be going?

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 3 Mar 2014 10:16:20 +0000

> Did the elders of the internet say it was OK to remove from big ben?

IETF *are* the elders of the internet.

-Arran

---

From: Warren Kumari <[email-masked]>
Date: Mon, 3 Mar 2014 10:16:31 +0000

> Must have, or where would our email be going?

What email? I haven't seen any emails...

W

>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Jelte Jansen <[email-masked]>
Date: Mon, 3 Mar 2014 10:21:24 +0000

> Must have, or where would our email be going?

It's been replaced by a more recent version;

www.blogcdn.com/www.engadget.com/media/2008/04/screen-grabs-linksys-internet.jpg

Jelte

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 3 Mar 2014 10:26:46 +0000

> www.blogcdn.com/www.engadget.com/media/2008/04/screen-grabs-linksys-internet.jpg

Arg, you've revealed it's true form! Now it'll use it's 'RADIATION GUNS' to fire cancerous tumors at you.

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 10:35:58 +0000

Big Ben is the bell, But there is a cell in St Stephens tower, should we have a word with Black Rod, I am sure the sergeant at arms will sort you out as you climb the clock tower of the houses of parliament. But remember all our national RFCs(laws) have to be translated into Norman French first, for the Reigne to assiegne.

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 3 Mar 2014, at 10:16, Arran Cudbard-Bell <[email-masked]> wrote:
> 
>

---

From: Patrik Wallström <[email-masked]>
Date: Mon, 3 Mar 2014 11:55:13 +0100

> IETF *are* the elders of the internet.

So which elder is over at the London Zoo managing the root zone?

---

From: Patrik Wallström <[email-masked]>
Date: Mon, 3 Mar 2014 11:55:13 +0100

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Mon, 3 Mar 2014 14:12:13 +0000

David,

I have some quite disturbing news, BT appear to of taken over the internet...

-Arran

---

From: Leif Johansson <[email-masked]>
Date: Mon, 03 Mar 2014 15:28:56 +0100

> I have some quite disturbing news, BT appear to of taken over the

I actually overheard hotel staff talking about how much the network (for
things like payment processing) sucked since the hotel switched to BT.

        Cheers Leif

---

From: "George, Wes" <[email-masked]>
Date: Mon, 3 Mar 2014 09:34:20 -0500

Ah, so that’s what the sign in the lobby was pointing to: pic.twitter.com/HD6cEKjeMR<http://t.co/HD6cEKjeMR>

Wes

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.