Subject: [89attendees] On whining, Hawaii and blackbird pie...

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Mar 2014 23:03:57 +0000

So having listened to Lynn's praises being sung by those who worked with her, and the concern raised about attendance in Minneapolis, I should eat one slice of crow pie.   I lead a sheltered life, and for some reason haven't had trouble getting to IETF for a very long time.   And it's important that IETF continue to remain solvent—this is a concern I've been blissfully sheltered from by the good efforts of others.

So if we occasionally have to go to locations that don't agree with me so that the IETF can continue to operate, the latter is more important to me than the former, and I apologize to the IAOC and the IETF for being such a whiner about it.

(I'm saying this on 89attendees because I'm apologizing for remarks made in the plenary and don't want people who didn't come this time to wonder what I'm talking about.)

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 23:10:01 +0000

is the for or against returning to london, we could house you at rhul.ac.uk in 180 acres on the cheap. Personally I am locally biased in favour of the metropole, having only been proposition by a denizen onece theis week.

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 5 Mar 2014, at 23:03, Ted Lemon <[email-masked]> wrote:
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 23:41:04 +0000

'pologies for bad typing the french really know their wines even to accompany curry in 
church st bring your own saving lots, in the off license first. For starters the fine chops, fish and seekh kebabs, some fine mile and dane examples the mains were superb then on to the wartime home of the french resistance (we told some american LSE kids france was occupied at the time c'est la), the lahore is at the jn with gateforth and church st
Kind Regards,
Dave

> On 5 Mar 2014, at 23:10, David Misell <[email-masked]> wrote:
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 06 Mar 2014 00:41:39 +0000

Sagar, a South Indian vegetarian restaurant on Catherine St near Covent 
Gardens. I'm normally a carnivore, but for Indian I prefer the 
vegetarian dishes. This place was *great* and modestly priced.

	Paul