Subject: Re: [89attendees] [89all] Navigating the Hilton Metropole: An Instructional Video

From: Derek Atkins <[email-masked]>
Date: Sun, 2 Mar 2014 13:39:41 -0800

I had to stifle my giggling so as not to wake Michaela!  As the locals might say, very well done indeed.

-derek

Sent from my HTC EVO 4G

----- Reply message -----
From: "Tim Chown" <[email-masked]>
To: "Ted Lemon" <[email-masked]>
Cc: "Alexa Morris" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [89attendees] [89all] Navigating the Hilton Metropole: An Instructional Video
Date: Sun, Mar 2, 2014 2:57 PM

On 2 Mar 2014, at 14:50, Ted Lemon <[email-masked]> wrote:

> On Mar 2, 2014, at 2:03 PM, Alexa Morris <[email-masked]> wrote:
>> Welcome to IETF 89! The Secretariat has prepared a short (2 minute) instructional video that we hope will help you navigate the Hilton Metropole this week.
>
> You guys must have had a lot of fun producing this.   :)

Indeed - it’s excellent!

tim
_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Sun, 02 Mar 2014 21:48:22 +0000

such lovely ladies, i wish i had a ball of string long enough to eaffect a rescue from the minotaurs layer.

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 2 Mar 2014, at 21:39, Derek Atkins <[email-masked]> wrote:
>