Subject: [89attendees] PGP key signing

From: Derek Kozel <[email-masked]>
Date: Wed, 05 Mar 2014 16:57:18 +0000

Hello all,

I have a PGP key which feels bare with only one signature. I'd very much like to collect a few more signatures while I'm here. If anyone is interested in trading signatures please send email to me directly.
If you're interested in a more organized, larger key signing event (pending enough interest) then please reply to the entire list.

Thanks!
Derek

--
www.derekkozel.com

---

From: Randy Bush <[email-masked]>
Date: Wed, 05 Mar 2014 17:45:04 +0000

you can often find me in the noc.  with sufficient ID i might sig your
key

randy

---

From: Hagen Paul Pfeifer <[email-masked]>
Date: Thu, 6 Mar 2014 11:38:00 +0000

>you can often find me in the noc.  with sufficient ID i might sig your

Next meeting we can probably held a key signing party.

Hagen

---

From: Oliver Hahm <[email-masked]>
Date: Thu, 6 Mar 2014 11:53:33 +0000

> Next meeting we can probably held a key signing party.
+1

Cheers,
Oleg