Subject: Re: [89attendees] Plenary audio? Re: [89all] Welcome to IETF-89

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 3 Mar 2014 17:07:32 -0000

You're early Janet!
 
From: ietf [mailto:[email-masked]] On Behalf Of Janet P Gunn
Sent: 03 March 2014 17:05
To: Nabil Benamar
Cc: ietf; [email-masked] Discussion; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Plenary audio? Re: [89attendees] [89all] Welcome to IETF-89
 
I am trying to listen to the tech plenary audio via the link on the remote
participation page 

 <http://ietf89streaming.dnsalias.net/ietf/ietf899.m3u>
http://ietf89streaming.dnsalias.net/ietf/ietf899.m3u 

I get an error message 
"Windows Media Player cannot find the file. If you are trying to play, burn, or
sync an item that is in your library, the item might point to a file that has
been moved, renamed, or deleted." 

The other audio links I have tried  work properly 

Janet Gunn

This is a PRIVATE message. If you are not the intended recipient, please delete
without copying and kindly advise us by e-mail of the mistake in delivery. NOTE:
Regardless of content, this e-mail shall not operate to bind CSC to any order or
other contract unless pursuant to explicit written agreement or government
initiative expressly permitting the use of e-mail for such purpose. 

From:        Nabil Benamar <[email-masked]> 
To:        [email-masked] 
Cc:        "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked] Discussion" <[email-masked]>,
"[email-masked]" <[email-masked]> 
Date:        02/26/2014 11:11 AM 
Subject:        Re: [89attendees] [89all] Welcome to IETF-89 
Sent by:        "ietf" <[email-masked]> 
  _____  

Hi Abdelmoniem, 

here is the link for the remote participation: 
 <http://www.ietf.org/meeting/89/remote-participation.html>
http://www.ietf.org/meeting/89/remote-participation.html 

All the best 

Best wishes 

نبيل بنعمرو

Nabil Benamar 
Moulay Ismail University. 
Meknes. Morocco 
 <http://nabilbenamar.com/> nabilbenamar.com 

On Wed, Feb 26, 2014 at 9:28 AM, <[email-masked]> wrote: 
Hi Guys 
I am registered to attend the event remotely , I wonder how this is coordinated
and is there any live sessions through web collaborations or conferencing ? 
  
Thanks and Best Regards 
  
http://www.orange.com/sirius/logos_mail/orange_logo.gif
Abdelmoniem Rezk ,M.Sc.,MIET,MIEEE 
  
From: 89attendees [mailto: <mailto:[email-masked]>
[email-masked]] On Behalf Of Nabil Benamar
Sent: 26 February 2014 06:42
To:  <mailto:[email-masked]> [email-masked]
Cc:  <mailto:[email-masked]> [email-masked];  <mailto:[email-masked]>
[email-masked] Discussion;  <mailto:[email-masked]>
[email-masked]
Subject: Re: [89attendees] [89all] Welcome to IETF-89 
  
So, lot of thanks to ICANN for hosting this meeting !  
Best wishes 
نبيل بنعمرو
Nabil Benamar 
Moulay Ismail University. 
Meknes. Morocco 
 <http://nabilbenamar.com/> nabilbenamar.com 
  
On Wed, Feb 26, 2014 at 6:34 AM, Nabil Benamar <[email-masked]> wrote: 
Dear Jari, 
  
Thank you for the nice words and invitation...I have particularly appreciated
this comment in your message:" ICANN is a consumer of the technology that we
produce at the IETF..." .Well said :) 
  
Best wishes 
نبيل بنعمرو
Nabil Benamar 
Moulay Ismail University. 
Meknes. Morocco 
 <http://nabilbenamar.com/> nabilbenamar.com 
  
On Tue, Feb 25, 2014 at 11:32 AM, IETF Chair < <mailto:[email-masked]>
[email-masked]> wrote: 
I would like to welcome you all to our meeting in London next week. Here are
some thoughts for the week from my perspective:

 <http://www.ietf.org/blog/2014/02/welcome-to-ietf-89/>
http://www.ietf.org/blog/2014/02/welcome-to-ietf-89/

Jari Arkko, IETF Chair

_______________________________________________
89all mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/89all>
https://www.ietf.org/mailman/listinfo/89all 

________________________________________________________________________________
_________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce
message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete
this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 3 Mar 2014 12:05:01 -0500

I get an error message
"Windows Media Player cannot find the file. If you are trying to play, 
burn, or sync an item that is in your library, the item might point to a 
file that has been moved, renamed, or deleted."

Janet Gunn

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.

Hi Abdelmoniem,

All the best

Best wishes
نبيل بنعمرو
Nabil Benamar
nabilbenamar.com

On Wed, Feb 26, 2014 at 9:28 AM, <[email-masked]> wrote:
Hi Guys
I am registered to attend the event remotely , I wonder how this is 
coordinated and is there any live sessions through web collaborations or 
conferencing ?
 
Thanks and Best Regards

From: 89attendees [mailto:[email-masked]] On Behalf Of Nabil 
Benamar
Sent: 26 February 2014 06:42
To: [email-masked]
Cc: [email-masked]; [email-masked] Discussion; [email-masked]
Subject: Re: [89attendees] [89all] Welcome to IETF-89

Best wishes
نبيل بنعمرو
Nabil Benamar
nabilbenamar.com
 
On Wed, Feb 26, 2014 at 6:34 AM, Nabil Benamar <[email-masked]> 
wrote:
Dear Jari,
 
Thank you for the nice words and invitation...I have particularly 
appreciated this comment in your message:" ICANN is a consumer of the 
technology that we produce at the IETF..." .Well said :)

Best wishes
نبيل بنعمرو
Nabil Benamar
nabilbenamar.com
 
On Tue, Feb 25, 2014 at 11:32 AM, IETF Chair <[email-masked]> wrote:
I would like to welcome you all to our meeting in London next week. Here 
are some thoughts for the week from my perspective:

Jari Arkko, IETF Chair

[email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations 
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages 
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou 
falsifie. Merci.

This message and its attachments may contain confidential or privileged 
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and 
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been 
modified, changed or falsified.
Thank you.

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 3 Mar 2014 12:56:31 -0500

Ok, now it is the CORRECT time, and the audio link still gives the same 
error message.

Janet

From:   Janet P Gunn/USA/CSC@CSC
To:     Nabil Benamar <[email-masked]>
Cc:     ietf <[email-masked]>, "[email-masked] Discussion" 
<[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>, [email-masked], 
"[email-masked]" <[email-masked]>
Date:   03/03/2014 12:06 PM
Subject:        Plenary audio? Re: [89attendees] [89all] Welcome to 
IETF-89
Sent by:        "ietf" <[email-masked]>

I get an error message 

Janet Gunn

Hi Abdelmoniem, 

All the best 

Best wishes 

نبيل بنعمرو

Nabil Benamar 

Thanks and Best Regards 

 

  
Best wishes 
نبيل بنعمرو
Nabil Benamar 

Jari Arkko, IETF Chair