Subject: [89attendees] pub tour

From: David Misell <[email-masked]>
Date: Sat, 01 Mar 2014 10:28:17 +0000

If anyone would like to go for a fish ’n chips and pint let me know what time.

Suggestions 
Micky’s heston blumenthal recommended Fish ’n chips Norolfk place / plaice:-)

 about £5 -8 inside nice mug  of tea

Quick one in the Fountain abbey praed st,
the royal exchange for a Paulaner/ DT

The chapel - once set of real ales
up to Euston for the brewery taps/ doric arch/ bree louse

on to Camden for a brewdog?
or round to the windsor castle if you are local today

Regards

dave

---

From: David Misell <[email-masked]>
Date: Sat, 01 Mar 2014 13:28:31 +0000

Sanjay,

Happy to do a 2pm -4 pm, paddington/ marylebone tour (passing maplins on the way to the windsor castle via mickys, penicillin, fountains, exchange, windsor castle, chapel)

will be in the central lobby in 5 minutes ams me if you are coming and can’t find me

then a 6pm - possibly brew dog in camden via the euston area

I am wearing an http://ebf25.org.uk tee shirt and cowboy hat
dave
Yours Faithfully,

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave
On 1 Mar 2014, at 13:22, Mishra, Sanjay <[email-masked]> wrote:

> Dave -- Are you thinking lunch (about now) or dinner? I got here early this morning, took a nap and was thinking of stepping out. 
> 
> Thanks
> Sanjay
> 
> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of David Misell
> Sent: Saturday, March 01, 2014 10:28 AM
> To: [email-masked]
> Subject: [89attendees] pub tour
> 
> If anyone would like to go for a fish 'n chips and pint let me know what time.
> 
> Suggestions
> Micky's heston blumenthal recommended Fish 'n chips Norolfk place / plaice:-)
> 
> Quick one in the Fountain abbey praed st, the royal exchange for a Paulaner/ DT
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

Yours Faithfully,

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave

---

From: David Misell <[email-masked]>
Date: Sat, 01 Mar 2014 16:31:34 +0000

Sanjay,

Sorry we couldn’t connect.

I am back at 1800 and again will be in the Middel (tower ) or Grouops reception/ lobby wearing a Steson hat and Blue Tee with ealing nearest  -2-5 July 2012

regards
dave

---

From: David Misell <[email-masked]>
Date: Sat, 01 Mar 2014 16:51:10 +0000

18:15

http://whatpub.com/pubs/WLD/16232/windsor-castle-london
Windsor Castle
27-29 Crawford Place
Marylebone
London
W1H 4LJ

18/27 Bus

19:00-20:00
http://whatpub.com/pubs/NLD/5931/doric-arch-london
Doric Arch
Euston Station Colonnade, 1 Eversholt Street
Euston
London
NW1 2DN

http://whatpub.com/pubs/NLD/5933/euston-tap-londo
Euston Tap / Cider Tap 
West Lodge, 190 Euston Rd
Euston
London
NW1 2EF

http://whatpub.com/pubs/NLD/5934/bree-louise-london
Bree Louise
(formerly Jolly Gardners)

69 Cobourg Street
Euston
London
NW1 2HH

Drummond St,
5 Veggie Curry houses, Ambala Sweet Shop

27 bus

20:30
B
Brewdog Camden

113 Bayham Street, Camden Town
London, NW1 0AG

Return by 27 Bus

On 1 Mar 2014, at 16:35, RODRIGUEZ, JUAN (JUAN) <[email-masked]> wrote:

> Can u share the address? Maybe I can join if no issues with that. 
> 
> I'm at le méridien hotel in Piccadilly 
> 
> Juan Я
> 
> On Mar 1, 2014, at 4:31 PM, "David Misell" <[email-masked]> wrote:
> 
>> Sanjay,
>> 

Yours Faithfully,

Dave Misell MSc CISSP

+44 (0)7710 380044
[email-masked]
Skype: misell.dave

---

From: Tim Chown <[email-masked]>
Date: Sun, 2 Mar 2014 15:47:32 +0000

> The chapel - once set of real ales

Went there today - had only two ales, which were so-so (Adnams and Black Sheep). Some European beers available too. Very good food though, and close to the Hilton, about 2 mins on foot.

Best new discovery so far is the Draft House Charlotte. Excellent craft beers. Not cheap, and not many seats, but very good.
http://www.drafthouse.co.uk/news/?category=Charlotte
Closest tube is Goodge St, which is a bit awkward from where we are (2 changes).
We walked down there from Bree Louise and Euston Tap. The three together made an excellent tour :)   
The Bree is easy to get to from here - Bakerloo to Baker Street and change to circle for Euston Square.

There’s an app called Craft Beer London which looks good. Costs £2, but a mine of suggestions in there...

Tim