Subject: [89attendees] FYI - Live stream available for ISOC@IETF89 Panel on Tuesday - "Evolution of end-to-end: why the Internet is not like any other network "

From: Dan York <[email-masked]>
Date: Tue, 4 Mar 2014 10:26:28 +0000

IETF 89 attendees,

If you were unable to register for the Internet Society Briefing Panel on Tuesday on the topic of "Evolution of end-to-end: why the Internet is not like any other network" from 11:45-12:45  ( http://www.internetsociety.org/internet-society-briefing-panel-ietf-89 ) the event will be streamed live at:

https://plus.google.com/events/c1gfue9n0i7f5hanjfu6csgeo3g

Please feel free to share this link with colleagues or anyone else you think might be interested in the panel topic.  The session will also be recorded for later viewing.

Regards,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked] <mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked] <mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Tue, 04 Mar 2014 11:36:17 +0100

Dear Dan,

thanks for the information.
Can you provide me the room information and if the the slides are 
available for download?

Regards,
Corinna

Am 04.03.14 11:26, schrieb Dan York:
> IETF 89 attendees,
>
> If you were unable to register for the Internet Society Briefing Panel 
> on Tuesday on the topic of "Evolution of end-to-end: why the Internet 
> is not like any other network" from 11:45-12:45  ( 
> http://www.internetsociety.org/internet-society-briefing-panel-ietf-89 ) 
> the event will be streamed live at:
>
> Please feel free to share this link with colleagues or anyone else you 
> think might be interested in the panel topic.  The session will also 
> be recorded for later viewing.
>
> Regards,
> Dan
>
> --
> Dan York
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

--