Subject: [89attendees] not enough mikes?

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 3 Mar 2014 10:01:26 -0500

Since nobody is whining about the temperature in the meeting
rooms - I feel need to start another controversy.

It seems to me we have a lot less mikes this time in the meeting rooms.
(This was my observation at Viscount and Sovereign).

cheers,
jamal

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Mar 2014 19:03:59 +0000

> (This was my observation at Viscount and Sovereign).

Yes, it's been a problem.   And it has been cold in some of the meeting rooms.

---

From: Alia Atlas <[email-masked]>
Date: Mon, 3 Mar 2014 14:04:56 -0500

Agreed - very cold in several.  It was colder in sfc than it was walking
outside to lunch.

Alia

On Mon, Mar 3, 2014 at 2:03 PM, Ted Lemon <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Mar 2014 20:00:14 +0000

Interestingly, we actually have the same number of microphones in the rooms as we typically do and, in fact, at the plenary we have six where we normally have four. We are going to leave the two extra microphones in these rooms for the remainder of the week (a total of three in Sovereign, and a total of three in Viscount). The other meeting rooms are also configured as usual, with one microphone in the small rooms and two in the larger rooms. If this configuration is no longer sufficient, perhaps it can be adjusted. 

As for the cold, it's definitely noticeable in the front of the plenary room. The room behind the stage is used to set up for events that need larger staging; there is access to the outside via a large loading elevator and as result the temperature is harder to control. For the rest of the week, we will adjust the heat in these rooms in an attempt to a compensate for the lack of insulation.

Alexa

On Mar 3, 2014, at 7:04 PM, Alia Atlas wrote:

> Agreed - very cold in several.  It was colder in sfc than it was walking outside to lunch.
> 
> Alia
> 
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alia Atlas <[email-masked]>
Date: Mon, 3 Mar 2014 15:15:53 -0500

Alexa,

Thank you very much!  I know temperature is hard to adjust with variable
numbers of people in the rooms too.

Alia
On Mar 3, 2014 8:00 PM, "Alexa Morris" <[email-masked]> wrote:

> Interestingly, we actually have the same number of microphones in the
> rooms as we typically do and, in fact, at the plenary we have six where we
> normally have four. We are going to leave the two extra microphones in
> these rooms for the remainder of the week (a total of three in Sovereign,
> and a total of three in Viscount). The other meeting rooms are also
> configured as usual, with one microphone in the small rooms and two in the
> larger rooms. If this configuration is no longer sufficient, perhaps it can
> be adjusted.
>
> As for the cold, it's definitely noticeable in the front of the plenary
> room. The room behind the stage is used to set up for events that need
> larger staging; there is access to the outside via a large loading elevator
> and as result the temperature is harder to control. For the rest of the
> week, we will adjust the heat in these rooms in an attempt to a compensate
> for the lack of insulation.
>
> Alexa
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 04 Mar 2014 04:46:51 -0500

> numbers of people in the rooms too.

Maybe we can fix it on that end: we just need to make sure that every WG
session has the same number of people.  It's what they would do in Oceania,
and we are meeting in Airstrip One.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting for hire =-