Subject: [89attendees] its not a fire-alarm...

From: Leif Johansson <[email-masked]>
Date: Mon, 03 Mar 2014 14:35:55 +0100

its really an alarm that goes off whenever an IETFer gets lost somewhere
in the hotel

---

From: Derek Atkins <[email-masked]>
Date: Mon, 3 Mar 2014 05:37:21 -0800

I thought it was the global timeout for when a talk went over time?

On Mon, 2014-03-03 at 05:35 -0800, Leif Johansson wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Mar 2014 13:46:29 +0000

> its really an alarm that goes off whenever an IETFer gets lost somewhere

Wow.   We are better-oriented than I thought!

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 13:48:07 +0000

> its really an alarm that goes off whenever an IETFer gets lost somewhere

Only when one encounters the minotaur.

---

From: "Cao,Zhen" <[email-masked]>
Date: Mon, 3 Mar 2014 13:50:36 +0000

wg-chairs can start a vote and determine if we need to stay.

but, NO mailing list confirmation this time...

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 3 Mar 2014 13:54:51 +0000

IPR alarm.

---

From: Eric McMurry <[email-masked]>
Date: Mon, 3 Mar 2014 14:00:45 +0000

that would explain the tinnitus I have at IETF meetings.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 03 Mar 2014 14:13:05 +0000

There have been a few of these, mostly in the middle of the night,
over the past week... here is the letter they posted after the first one:

https://twitter.com/JoeBeOne/status/439127113032294400

sigh

On 3/3/14, 1:35 PM, Leif Johansson wrote:
> 
> its really an alarm that goes off whenever an IETFer gets lost
> somewhere in the hotel
> 
> _______________________________________________ 89attendees mailing
> list [email-masked] 

- -- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Murphy, Sandra" <[email-masked]>
Date: Mon, 3 Mar 2014 14:45:09 +0000

Fire alarms went off briefly three times in quick succession yesterday (Sunday) afternoon in the Tower wing.  (But those who were in the West Wing at the time heard no alarm - the alarm systems seem to be wing specific.)

One of those times it lasted long enough that the group I was in got two floors down the fire escape stairs before the alarm stopped - far enough to get to the part of the stairwell where the emergency light on the wall was not working, making the stairwell in that direction rather dark.  One of the ADs in the group was rather upset at *that* aspect of the safety drill.

--Sandy

________________________________________
From: 89attendees [[email-masked]] on behalf of Joseph Lorenzo Hall [[email-masked]]
Sent: Monday, March 03, 2014 9:13 AM
To: [email-masked]
Subject: Re: [89attendees] its not a fire-alarm...

sigh

- --
Joseph Lorenzo Hall
Chief Technologist

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Mar 2014 06:46:20 +1300

On 04/03/2014 03:45, Murphy, Sandra wrote:
> Fire alarms went off briefly three times in quick succession yesterday (Sunday) afternoon

RTFM. The manual does actually say that they test the alarms on Sunday
afternoon.

   Brian

> in the Tower wing.  (But those who were in the West Wing at the time heard no alarm - the alarm systems seem to be wing specific.)
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.13 (Darwin)
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQIcBAEBCAAGBQJTFI3xAAoJEF+GaYdAqahxHfgP/RJGRTNfFw/xjvc6D1W+hbhL
> QUqZld1q8JKFrY+XwULOFgZpr3gWWcTUJg2+aIkEawUfi6MOkGQRN4eA78HmlAAv
> 82uEbqTb3NYgM3iffCcS4IR2RhVrbG+LHBp5EuYDGy79iJIilzXr7AixTpH+Fyv0
> O+kCJiMdqYxBNZI+CqlIHmuuQovn8CaZJUXFQcCDC8Z/55BkGCwipFl7BNsS+u+t
> jdYO4YJMbLAKtMm3oNdI+No5T3rfHMORtQBaZCAYIXWyITcMDN7VHQJFuRTMHJpO
> xoku6bAO3G/sZ/Lz7Wrez5ZlGVvEmMRs1xXICpa+NWYXaycIh3fkI7tQ3OpPjXjr
> ERegOqcDo1DNRkqrszxE3HbIOOSLY1BcrvBNiqxyEctKqs8LbCMRay/4ibcAO5QX
> yxs1q8C+xD9sNfBU4XpVFBXGu7CxZ0JaD+LKS7Or8dbrzazKR72RoyOah4//aqLc
> MGo74WoAc2dJMT7qTTchH+pXultz6ytLwaYoNxFpUX8ZeWVe8ZcdIiyGBQ+WoF6J
> /+tvHkuLYqGSd3xuYn9/a3WfSKHuRGG8Yp/Mv3Zo3tyHjuecnfoSPx0zNuUDO0x1
> OOn/5QSD/DOEuiRVQFkIISXyhjzKcgCzxFSD0mhTVnION6JNz2nbNNLNNSON8yXd
> vPRvuGxqaXClfaPYmc31
> =NS8N
> -----END PGP SIGNATURE-----
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 03 Mar 2014 20:01:13 +0100

Intrusion alarms are triggered when one opens one-way doors and there's 
no fire.  The logic is so difficult to implement that many settings use 
the same sound modulation for both intrusion and fire alarms: better 
more alarms than no alarm.

Alex

Le 03/03/2014 15:45, Murphy, Sandra a écrit :
> Fire alarms went off briefly three times in quick succession
> yesterday (Sunday) afternoon in the Tower wing.  (But those who were
> in the West Wing at the time heard no alarm - the alarm systems seem
> to be wing specific.)
>
> One of those times it lasted long enough that the group I was in got
> two floors down the fire escape stairs before the alarm stopped - far
> enough to get to the part of the stairwell where the emergency light
> on the wall was not working, making the stairwell in that direction
> rather dark.  One of the ADs in the group was rather upset at *that*
> aspect of the safety drill.
>
> --Sandy
>
> ________________________________________ From: 89attendees
> [[email-masked]] on behalf of Joseph Lorenzo Hall
> [[email-masked]] Sent: Monday, March 03, 2014 9:13 AM To:
> [email-masked] Subject: Re: [89attendees] its not a
> fire-alarm...
>
> -----BEGIN PGP SIGNED MESSAGE----- Hash: SHA256
>
>> _______________________________________________ 89attendees
>> mailing list [email-masked]
> - -- Joseph Lorenzo Hall Chief Technologist Center for Democracy &
> Technology 1634 I ST NW STE 1100 Washington DC 20006-4011 (p)
> 202-407-8825 (f) 202-637-0968 [email-masked] PGP:
> https://josephhall.org/gpg-key fingerprint: 3CA2 8D7B 9F6D DBD3 4B10
> 1607 5F86 6987 40A9 A871
>
>
> -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.13 (Darwin)
> vPRvuGxqaXClfaPYmc31 =NS8N -----END PGP SIGNATURE-----
>