Subject: [89attendees] Cider Tap

From: Ben Campbell <[email-masked]>
Date: Sun, 9 Mar 2014 23:57:45 +0000

If anyone is still in London, and interested in cider, check out the Cider Tap (sister pub of Euston Tap). 15 ciders and perries, sweet to dry, sparkling and still. Several of the stills are on cask. Not a single major label that I recognize. (There's a "warning, no strongbow" sign)

Both are in a pair of old gate houses near the bus area just outside Euston Station. ( the train station. The Euston Square tube station is about a block away.)

---

From: Tim Chown <[email-masked]>
Date: Mon, 10 Mar 2014 00:28:53 +0000

> Both are in a pair of old gate houses near the bus area just outside Euston Station. ( the train station. The Euston Square tube station is about a block away.)

Also, you are 2 minutes away there from the Bree Louise, which also has a good range of cask ale and cider (and such things as haggis pie!). http://www.thebreelouise.com/

Tim

---

From: David Misell <[email-masked]>
Date: Mon, 10 Mar 2014 08:48:18 +0000

and the doric arch in the station

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 10 Mar 2014, at 00:28, Tim Chown <[email-masked]> wrote:
> 
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees