Subject: Re: [89attendees] [89all] 89 Social Tickets

From: Charles Lim <[email-masked]>
Date: Tue, 4 Mar 2014 16:24:31 +0000

I am selling my ticket since I am not able to go tonite.
I will be in the east wing lifts (in front of the lunch sandwich area)
until 16:35 for those who want to buy the ticket.

Thanks

Charles Lim

On Tue, Mar 4, 2014 at 3:49 PM, IETF Secretariat
<[email-masked]>wrote:

> Hello all,
>
> A number of social tickets have been released and are now available for
> you to purchase at the IETF registration desk or online through the IETF 89
> meeting page.
>
> Thanks,
> IETF-Secretariat
>
> _______________________________________________
> 89all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89all
>

-- 
Charles Lim
Personal Blog:          http://keamananinternet.blogspot.com
                               http://indonesiacloud.blogspot.com
SGU Personal Blog:  http://people.sgu.ac.id/charleslim
Community:              http://www.honeynet.or.id/

---

From: Tim Chown <[email-masked]>
Date: Tue, 4 Mar 2014 17:39:11 +0000

I have a social ticket for sale.

£15 or offers! Currently sat in 6man. Respond to [email-masked].

Tim