Subject: [89attendees] Enjoying the almost-every-meeting hotel grpe-fest

From: John C Klensin <[email-masked]>
Date: Wed, 05 Mar 2014 07:35:50 -0500

Hi.

For those Who are griping about this hotel and enjoying it, some
small perspective...

(1) For a number of years, our fairly regular (northern
hemisphere) winter location was Minneapolis.  Some of us really
liked that venue; others hated it.  Today's high temperature in
Minneapolis is expected to be -3C.  That is part of a
considerable warming trend from recent days.  It is also not
snowing in large quantities, but I gather that is unusual for
this winter.  We could be there, dealing with little tunnels and
trails and afraid to actually go outdoors lest various body
parts immediately freeze.

(2) You are in a hotel-rich area or a hotel-rich city with very
good public transport.  If you are really as unhappy here as
some of you seem to be, might a suggest negotiating an early
checkout with the hotel manager and moving elsewhere.  I don't
know anything about the relationship between the two hotels but
note that there is another Hilton at Paddington Station, only a
few blocks away... it seems possible that you could make easy
arrangements for a transfer if you thought you would do better
there.

Purely IMO, anyone who is complaining multiple times on this
list who has not had a serious conversation with hotel
management (not just front desk staff) about realistic solutions
and alternatives is less serious about having problems addressed
than they are about the joys of the complaining process.

Once we solve harassment and diversity problems perhaps we can
go to work on whining.  :-(

    john

---

From: Simon Perreault <[email-masked]>
Date: Wed, 05 Mar 2014 12:39:04 +0000

> parts immediately freeze.

Outside temp has nothing to do with inside temp. It is -22°C in Québec
City and I can assure you they're not wearing their winter coats
indoors, as many of us are doing here in sunny London.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Wiley, Glen" <[email-masked]>
Date: Wed, 5 Mar 2014 12:53:21 +0000

+1

Enjoying the venue, hotel and WG meetings :)
-- 
Glen Wiley
KK4SFV

Sr. Engineer
The Hive, Verisign, Inc.

On 3/5/14 7:35 AM, "John C Klensin" <[email-masked]> wrote:

>_______________________________________________
>89attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/89attendees

---

From: Randy Bush <[email-masked]>
Date: Wed, 05 Mar 2014 13:05:59 +0000

> go to work on whining.  :-(

please no!  here in the noc, we read it all and crack up big time.  and
we really miss americans whining about those strange, probably godless
and communist, things called trains.

randy

---

From: Chris Griffiths <[email-masked]>
Date: Wed, 5 Mar 2014 13:23:42 +0000

>> go to work on whining.  :-(

+1 John.

> and communist, things called trains.

As an American who regularly uses mass transit in the US - perhaps that makes me fall into the category of godless/communist :-), I find London extremely nice to visit, work, eat, and travel within.  While no meeting is going to be perfect,  I have rather enjoyed this one and we even got a great video made for it by the AMS staff which was very entertaining.

So no gripe/whine here from me, sorry NOC + Randy, I’ll try to be funnier next time.

Chris

---

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Mar 2014 13:25:33 +0000

On Mar 5, 2014, at 12:35 PM, John C Klensin <[email-masked]> wrote:
> Minneapolis is expected to be -3C.

I think Minneapolis was a great town, and I wish we still did IETFs there, although this winter has been exceptionally bad there because of the diffusing polar vortex.  

But I would tend to agree with John that there is no perfect IETF hotel.   At least there is a sufficiency of good food and public transport within easy walking distance.   I would much rather be staying in my somewhat crappy 6th floor tower room than in a brand-spanking-new hotel room in Orlando with perfect WiFi.   Granted, if we could get both that would be even better, but this is pretty good.

Of course, it's easy for me to say since at least I have plenty of hot water when I get up.

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 13:27:47 +0000

Baki sounds nice

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 5 Mar 2014, at 13:25, Ted Lemon <[email-masked]> wrote:
>

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 13:28:51 +0000

oops Bali, so IGF folks went last september, why not an IETF?

Kind Regards,
Dave

> On 5 Mar 2014, at 13:27, David Misell <[email-masked]> wrote:
> 
> Baki sounds nice
> 
> Kind Regards,
> Dave
>

---

From: George Michaelson <[email-masked]>
Date: Wed, 5 Mar 2014 13:29:03 +0000

From my limited experience of every Minneapolis IETF since 2000 onwards, what THAT hilton had over any other venue was:

Deep understanding of what we wanted and expected from the venue.

They totally got what we wanted. They couldn't always meet it, but they did know we wanted it.

That goes to "go to the same place more than twice: they learn"

This is only the second time we've been in this Hilton, in 12 years. MN got us 3-4 times over the same period.

-George

---

From: Matt Lepinski <[email-masked]>
Date: Wed, 5 Mar 2014 08:30:43 -0500

I completely agree with Ted. Minneapolis was a wonderful IETF destination.
London is wonderful too.

No IETF hotel is perfect. Personally, I really wish that I had a wired
Ethernet port in my hotel room -- I am quite jealous of those of you with
wired Internet access -- but the Terminal room works perfectly well for
those times that I need a better connection than is provided by the hotel
wireless, and otherwise I have been completely happy with this IETF venue.

On Wed, Mar 5, 2014 at 8:25 AM, Ted Lemon <[email-masked]> wrote:

> I think Minneapolis was a great town, and I wish we still did IETFs there,
> although this winter has been exceptionally bad there because of the
> diffusing polar vortex.
>
> But I would tend to agree with John that there is no perfect IETF hotel.
> At least there is a sufficiency of good food and public transport within
> easy walking distance.   I would much rather be staying in my somewhat
> crappy 6th floor tower room than in a brand-spanking-new hotel room in
> Orlando with perfect WiFi.   Granted, if we could get both that would be
> even better, but this is pretty good.
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 5 Mar 2014 14:41:04 +0000

> go to work on whining.  :-(
I have to say that every time I register, it takes me a while to decide
whether to click on the "Yes, I want to be on the meeting attendees list".
The decision gets harder each time; I don't want to miss some key
announcements from the Secretariat or IETF management, or from people with
good local knowledge.  But in the vast majority of cases, once I'm at the
hotel, the list is effectively noise to me, and it seems to be trending
toward more noise rather than less.

Do we perhaps need a separate per-meeting list where people can do their
write-only complaining?

-MSK

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Mar 2014 14:51:22 +0000

For those who worry that they'll miss important meeting announcements by opting out of the general attendees list, you should know that we have a separate mailing list at each meeting (e.g. [email-masked]) that we use for important announcements, for just the reason you mention. Only Secretariat, IAD, IETF Chair and a few others are permitted to send to this list, which means that it has little traffic and is reserved for important communication.

Alexa

On Mar 5, 2014, at 2:41 PM, Murray S. Kucherawy wrote:

> I have to say that every time I register, it takes me a while to decide whether to click on the "Yes, I want to be on the meeting attendees list".  The decision gets harder each time; I don't want to miss some key announcements from the Secretariat or IETF management, or from people with good local knowledge.  But in the vast majority of cases, once I'm at the hotel, the list is effectively noise to me, and it seems to be trending toward more noise rather than less.
> 
> Do we perhaps need a separate per-meeting list where people can do their write-only complaining?
> 
> -MSK

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Dave Cottlehuber <[email-masked]>
Date: Wed, 5 Mar 2014 14:57:00 +0000

I’m continually amazed at the perceived severity of our 1st world problems. Generally nobody writes in to say how good it was, so let’s change that.

This conference has been pretty damn good in general, as one would expect. People are friendly, engaged, speakers are prepared and challenging, and questions are intriguing. The social event was well organised and I enjoyed it immensely. The hotel location is easy to get to, and the wifi is generally good. If you don’t find the perfect spot, you can move and there are plenty of comfy chairs and secluded corners.

BTW *attendees@ is always a comedy fest. Bring popcorn! 

--  
Dave Cottlehuber 
Sent from my PDP11

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 05 Mar 2014 15:06:43 +0000

+1 !

By the way, I will love to have also a PDP11 if is portable and IPv6
enabled !

Regards,
Jordi

-----Mensaje original-----
De: Dave Cottlehuber <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 5 de marzo de 2014 14:57
Para: <[email-masked]>
Asunto: [89attendees] Thank-you organisers, speakers & fellow attendees

>I¹m continually amazed at the perceived severity of our 1st world
>problems. Generally nobody writes in to say how good it was, so let¹s
>change that.
>
>This conference has been pretty damn good in general, as one would
>expect. People are friendly, engaged, speakers are prepared and
>challenging, and questions are intriguing. The social event was well
>organised and I enjoyed it immensely. The hotel location is easy to get
>to, and the wifi is generally good. If you don¹t find the perfect spot,
>you can move and there are plenty of comfy chairs and secluded corners.
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 5 Mar 2014 15:11:47 +0000

> This is only the second time we've been in this Hilton, in 12 years. MN got us 3-4 times over the same period.

So, someone please remind me why we are not going there anytime soon?

W

---

From: Alia Atlas <[email-masked]>
Date: Wed, 5 Mar 2014 10:14:53 -0500

The hotel location is great - lots of good restaurants and pubs around,
right by an underground station, and very convenient to get to from
Heathrow.

There are lots of good spots to meet and it is spread out enough to not be
jam-packed in the halls.  I also like the cookies with beverage service.

I think the Secretariat had done a great job with signs and posting people
to answer questions in helping folks figure out where the different rooms
are.

Alia

Alia
On Mar 5, 2014 2:57 PM, "Dave Cottlehuber" <[email-masked]> wrote:

> I'm continually amazed at the perceived severity of our 1st world
> problems. Generally nobody writes in to say how good it was, so let's
> change that.
>
> This conference has been pretty damn good in general, as one would expect.
> People are friendly, engaged, speakers are prepared and challenging, and
> questions are intriguing. The social event was well organised and I enjoyed
> it immensely. The hotel location is easy to get to, and the wifi is
> generally good. If you don't find the perfect spot, you can move and there
> are plenty of comfy chairs and secluded corners.
>

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 15:16:18 +0000

running RSTS so I can put good ideas in common core

Kind Regards,
Dave

> On 5 Mar 2014, at 15:06, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> +1 !
>

---

From: "Olle E. Johansson" <[email-masked]>
Date: Wed, 5 Mar 2014 15:28:20 +0000

> By the way, I will love to have also a PDP11 if is portable and IPv6

I wonder if you can find a good VT100 terminal in the terminal room. Anyone that has checked?

/O

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 5 Mar 2014 15:32:27 +0000

Thanks, Alexa.  I take it that we're subscribed to both 89attendees and
89all when we check that box during registration.  If we can't separate
those two in the process, I suppose I can just unsubscribe from the noisy
one once it's no longer useful.

On Wed, Mar 5, 2014 at 2:51 PM, Alexa Morris <[email-masked]> wrote:

> For those who worry that they'll miss important meeting announcements by
> opting out of the general attendees list, you should know that we have a
> separate mailing list at each meeting (e.g. [email-masked]) that we use
> for important announcements, for just the reason you mention. Only
> Secretariat, IAD, IETF Chair and a few others are permitted to send to this
> list, which means that it has little traffic and is reserved for important
> communication.
>
> Alexa
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 05 Mar 2014 15:42:08 +0000

Actually I'm looking forward for some punched card readers and VT100s on
Friday!

---

From: Kostas Pentikousis <[email-masked]>
Date: Wed, 5 Mar 2014 16:45:48 +0100

+1 on all three, with emphasis on location. I guess we will all optimize the hotel room aspects next time we're here. Which I hope it occurs during this decade ;)

Best regards,

Kostas

Von: 89attendees [mailto:[email-masked]] Im Auftrag von Alia Atlas
Gesendet: Mittwoch, 5. März 2014 16:15
An: Dave Cottlehuber
Cc: [email-masked]
Betreff: Re: [89attendees] Thank-you organisers, speakers & fellow attendees

The hotel location is great - lots of good restaurants and pubs around, right by an underground station, and very convenient to get to from Heathrow.

There are lots of good spots to meet and it is spread out enough to not be jam-packed in the halls.  I also like the cookies with beverage service.

I think the Secretariat had done a great job with signs and posting people to answer questions in helping folks figure out where the different rooms are.

Alia

Alia
On Mar 5, 2014 2:57 PM, "Dave Cottlehuber" <[email-masked]<mailto:[email-masked]>> wrote:
I'm continually amazed at the perceived severity of our 1st world problems. Generally nobody writes in to say how good it was, so let's change that.

This conference has been pretty damn good in general, as one would expect. People are friendly, engaged, speakers are prepared and challenging, and questions are intriguing. The social event was well organised and I enjoyed it immensely. The hotel location is easy to get to, and the wifi is generally good. If you don't find the perfect spot, you can move and there are plenty of comfy chairs and secluded corners.

--
Dave Cottlehuber
Sent from my PDP11

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Mar 2014 16:00:39 +0000

> I think the Secretariat had done a great job with signs and posting people to answer questions in helping folks figure out where the different rooms are.

The terminal room signs are excellent.   Also the meeting rooms for the sub-basement.