Subject: [89attendees] Fwd: New comment on "Internet Engineering Task Force visitors."

From: David Misell <[email-masked]>
Date: Tue, 04 Mar 2014 10:31:47 +0000

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

Begin forwarded message:

> From: We love Bletchley Park <[email-masked]>
> Date: 3 March 2014 22:44:52 GMT
> To: David Misell <[email-masked]>
> Subject: New comment on "Internet Engineering Task Force visitors."
> Reply-To: LinkedIn Messages <[email-masked]>
> 
> 
>  
>  	
>  
>  
>  
> We love Bletchley Park
>  
>  
>  
> Internet Engineering Task Force visitors.                   
>  
> NOTE: The National Museum of Computing isn't open on Fridays.                       
> By Sheridan Williams
>  
> Like                   	
>  
> •	
>  
> Comment                   	
>  
> •	
>  
> Follow Sheridan                     
>  
>  
>  
>  
> Want to stop receiving emails for new comments? Stop following this discussion »
>  
> This email was intended for David Misell (Availability is the most important part of security, I have a Security portfolio built with this in mind.). Learn why we included this. © 2014, LinkedIn Corporation. 2029 Stierlin Ct. Mountain View, CA 94043, USA
>

---

From: Rob Pickering <[email-masked]>
Date: Tue, 04 Mar 2014 11:01:37 +0000

Dave,

TNMOC is not generally open to the public on Fridays (except Colossus) 
at present, but it is open to IETF visitors *this* Friday for a 
specially arranged group visit. See https://doodle.com/7cpwbxeq84p7pkv6

--
     Rob.

On 04/03/2014 10:31, David Misell wrote:
>> *From:* We love Bletchley Park <[email-masked] 
>> <mailto:[email-masked]>>
>> *Date:* 3 March 2014 22:44:52 GMT
>> *To:* David Misell <[email-masked] <mailto:[email-masked]>>
>> *Subject:* *New comment on "Internet Engineering Task Force visitors."*
>> *Reply-To:* LinkedIn Messages 
>> <[email-masked] 
>> <mailto:[email-masked]>>
>>
>> LinkedIn 
>> <http://www.linkedin.com/e/-xlv1i1-hscc5b10-40/hom/eml-fllw_infl-h-logo/?hs=false&tok=2TR36t7lHkuS81> 
>> 	
>>
>> 	We love Bletchley Park
>>
>> 	
>> <http://www.linkedin.com/e/-xlv1i1-hscc5b10-40/vaq/5844855256365699076/1805109/5846384524899950592/view_disc/?hs=false&tok=2CQeQEbJDkuS81> 
>>
>>
>> <http://www.linkedin.com/e/csrfDGZ8/-xlv1i1-hscc5b10-40/lvc/1805109/5844855256365699076/member/5846384524899950592/true/eml-fllw_infl-like_post/?hs=false&tok=0KedeRPL7kuS81> 
>> 	
>>
>> 	. 	
>>
>> 	Comment 
>> <http://www.linkedin.com/e/-xlv1i1-hscc5b10-40/vaq/5844855256365699076/1805109/5846384524899950592/view_disc/?hs=false&tok=2CQeQEbJDkuS81> 
>> 	
>>
>> 	. 	
>>
>> 	Follow Sheridan 
>> <http://www.linkedin.com/e/-xlv1i1-hscc5b10-40/flg/follow/105721885/1805109/eml-fllw_infl-b-hero_fllw/?hs=false&tok=1y6i2KrRbkuS81> 
>>
>>
>> 	
>>
>> <http://www.linkedin.com/e/csrfo-6I/-xlv1i1-hscc5b10-40/ufv/1805109/5844855256365699076/member/true/grp_email_unfollow_post/?hs=false&tok=3vKnDD0FjkuS81> 
>>
>>
>> This email was intended for David Misell (Availability is the most 
>> important part of security, I have a Security portfolio built with 
>> this in mind.). Learn why we included this 
>> <http://www.linkedin.com/e/-xlv1i1-hscc5b10-40/plh/http%3A%2F%2Flinkedin%2Ecusthelp%2Ecom%2Fapp%2Fanswers%2Fdetail%2Fa_id%2F4788/2t30/eml-fllw_infl-f-why/?hs=false&tok=1B3K_Z9bDkuS81>. 
>> © 2014, LinkedIn Corporation. 2029 Stierlin Ct. Mountain View, CA 
>> 94043, USA
>>
>
>
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees