Subject: [89attendees] Prayer Facilities in London or at IETF meetings

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 1 Mar 2014 19:18:12 +0100

There is a masjid close to hotel and does Friday prayers with capacity
about 400 prayer. Please see link for direction (can be used to find other
masjids).

http://www.mosquedirectory.co.uk/mosques/england/london/westminster/<http://www.mosquedirectory.co.uk/mosques/england/london/westminster/paddington/Salahuddin-Trust-Paddington-Westminster-London/1278>
paddington/Salahuddin-Trust-Paddington-Westminster-London/1278<http://www.mosquedirectory.co.uk/mosques/england/london/westminster/paddington/Salahuddin-Trust-Paddington-Westminster-London/1278>

If some want to pray at hotel so not to miss meetings, then I think the
hotel will be able to arrange something.

Best regards and Salam

Abdussalam

On Tuesday, February 25, 2014, Abdussalam Baryun wrote:

> Dear attendees,
>
> I have not attended IETF meetings only remotely from 2012 until this
> meeting which I will atten by God's welling, so I was wondering if there
> were in the past meetings prayer facilities (as private space or room to
> pray) in all/any IETF meeting avenues.
>
> Regarding this meeting I know that this meeting avenue is close to a
> Masjid ( i.e. muslim prayer room and ablution) that some can pray five
> times a day. I will find the directions and post here but if you know
> please send your information.
>
> Salam,
>
> Abdussalam
>
>

---

From: Colin Doyle <[email-masked]>
Date: Sat, 1 Mar 2014 10:22:11 -0800

I have seen a sign for an IETF prayer room on the mezzanine level of the
east wing in the hotel.

C

-- 

Colin Doyle, CCNA, F5 ASP/ATSP, Juniper JES
Director of Network Services
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.
On Mar 1, 2014 6:18 PM, "Abdussalam Baryun" <[email-masked]>
wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>
>

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 1 Mar 2014 20:16:04 +0100

Thanks Colin,

AB

On Saturday, March 1, 2014, Colin Doyle wrote:

> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>[email]
> cdoyle.verilan [skype]
> On Mar 1, 2014 6:18 PM, "Abdussalam Baryun" <[email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
>
>> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>