Subject: Re: [89attendees] [89all] IETF Network Shutdown

From: Keith Mitchell <[email-masked]>
Date: Fri, 07 Mar 2014 08:28:20 -0500

A big thank you to Jim's NOC team, and Neil's BT team, for all your
efforts with the network this week - for me at least, it's worked just
great :-)

Looking forward to leveraging some of that when ICANN and RIPE come back
to London later this year (save your SIMs, Oyster cards and mainsplugs !)...

Cheers,

Keith

On 03/07/2014 06:25 AM, Jim Martin wrote:
> Gentlepeople, Just a heads up that we'll be shutting down the IETF
> network throughout the day today.  Various aspects will happen at
> different times:

> Have a good trip home, and we in the NOC look forward to seeing
> everyone in Toronto!

---

From: "Mark McFadden" <[email-masked]>
Date: Fri, 7 Mar 2014 13:36:12 -0000

+1

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Keith
Mitchell
Sent: Friday, March 7, 2014 1:28 PM
To: attendees
Subject: Re: [89attendees] [89all] IETF Network Shutdown

A big thank you to Jim's NOC team, and Neil's BT team, for all your efforts
with the network this week - for me at least, it's worked just great :-)

Looking forward to leveraging some of that when ICANN and RIPE come back to
London later this year (save your SIMs, Oyster cards and mainsplugs !)...

Cheers,

Keith

> Have a good trip home, and we in the NOC look forward to seeing 

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: Ted Lemon <[email-masked]>
Date: Fri, 7 Mar 2014 13:41:36 +0000

+1

In particular, thanks for making ietf-nat64 work, and for even having the printer in the terminal room reachable on ietf-nat64 using DNSSD.   I made good use of it this morning, despite my concern that I might have to switch to a network with IPv4 packets on it to make it work.   :)