Subject: [89attendees] Where to buy US to UK adapter?

From: Pankaj Garg <[email-masked]>
Date: Mon, 3 Mar 2014 04:10:39 +0000

Is there a place near Hilton to buy a US to UK adapter?

Thanks
Pankaj
Sent from my Windows Phone

---

From: Pankaj Garg <[email-masked]>
Date: Mon, 3 Mar 2014 05:31:46 +0000

Hotel folks sent me one with 10£ deposit.

> -----Original Message-----
> From: Christian Hopps [mailto:[email-masked]]
> Sent: Monday, March 3, 2014 10:41 AM
> To: Pankaj Garg
> Cc: Christian Hopps; [email-masked]
> Subject: Re: [89attendees] Where to buy US to UK adapter?
> 
> The hotel gift shop has one for £8 I believe.
> 
> Chris.
> 
> On Mar 3, 2014, at 4:10 AM, Pankaj Garg <[email-masked]>
> wrote:
> 
> > _______________________________________________
> > 89attendees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/89attendees

---

From: Lou Berger <[email-masked]>
Date: Mon, 03 Mar 2014 06:38:04 +0000

If you are at the Hilton, they will loan you one for a 10£ deposit. Just 
ask the front desk...

Lou

---

From: Phil Hunt <[email-masked]>
Date: Mon, 3 Mar 2014 06:41:28 +0000

They are also avail to buy for 8£ at the hotel shop in the hallway between tower and west wing. 

Phil

> On Mar 3, 2014, at 6:38, Lou Berger <[email-masked]> wrote:
> 
> If you are at the Hilton, they will loan you one for a 10£ deposit. Just ask the front desk...
> 
> Lou
>

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 02 Mar 2014 22:45:52 -0800 (PST)

Wander down Edgware Road, you should find *many* adapters
costing far less that 8 quid.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
Japan Docomo: +81 90 3337-9311
UK Orange: +44 7805 977889
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: Christian Hopps <[email-masked]>
Date: Mon, 3 Mar 2014 05:11:25 +0000

Chris.