Subject: [89attendees] Breakfast

From: John Scudder <[email-masked]>
Date: Sun, 2 Mar 2014 17:17:22 +0000

I noticed the letter the Hilton staff handed me when I checked in has a section listing breakfast times and locations. It covers Feb 27 & 28, March 1, 2 & 8, but strangely not March 3-7. I guess maybe they meant a dash and not an ampersand, i.e. maybe they meant "March 2 - 8" and not "March 2 & 8"?

Has anyone found out for sure?

Thanks,

--John

---

From: Tim Chown <[email-masked]>
Date: Sun, 2 Mar 2014 17:26:44 +0000

> Has anyone found out for sure?

The IETF breakfast is in Kings Room on level 3 of the west tower, above where registration is.  There’s a large hall there with maybe 30-40 round tables, and hot/cooked food, breads/pastries/fruit and juices on three sides. I don’t know if the room is available outside breakfast times (7-10am). It’s a quiet place to sit and chat if so.

Tim

---

From: Marcia Beaulieu <[email-masked]>
Date: Sun, 2 Mar 2014 17:42:45 +0000

To clarify, the breakfast that is being served in Sandringham (part of King's Suite), Level 3 of the West Tower is for guests that are staying at the Hilton London Metropole ONLY. This breakfast is being served from 27 February - 8 March from 7:00 AM - 10:00 AM.

What is included in your IETF registration are beverages only in the morning, from 8:00 AM-9:00 AM. Locations are: 
West Wing
- Ground Floor Foyer
- 1st Floor, Monarch Suite
- 3rd Floor, King's Suite
East Wing:
- 2nd Lower Ground Floor, Windsor Suite
- Mezzanine Floor

Thank you,
Marcia

On Mar 2, 2014, at 5:26 PM, Tim Chown wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
> 

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Oleg Hahm <[email-masked]>
Date: Sun, 2 Mar 2014 18:12:01 +0000

Hi!

> What is included in your IETF registration are beverages only in the
> morning, from 8:00 AM-9:00 AM.
So, that means there will be no breakfast for the rest of us?

Cheers,
Oleg
-- 
Institute of Computer Science
Freie Universität Berlin
AG-Tech, Room 148
Takustr. 9, 14195 Berlin
Mail: [email-masked]
Web: http://www.des-testbed.net
     http://www.riot-os.org

---

From: Alexa Morris <[email-masked]>
Date: Sun, 2 Mar 2014 18:25:10 +0000

Oleg,

When we hold meetings in hotels outside of North America, breakfast is almost always included in the guest room rate so we do not provide a separate IETF breakfast. 

Have you checked with your hotel to make sure that breakfast not provided?

Regards,
Alexa

> So, that means there will be no breakfast for the rest of us?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Ross Callon <[email-masked]>
Date: Sun, 2 Mar 2014 20:32:05 +0000

Yes, I asked when I checked in. They said that the "&" was a typo, and that breakfast is offered (to Hilton guests, as discussed elsewhere) in Sandringham (King's Suite) from March 2 through March 8th. 

I guess that many of us will double-check this in the morning. 

Ross

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Sunday, March 02, 2014 5:17 PM
To: attendees
Subject: [89attendees] Breakfast

Thanks,

--John

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Mar 2014 12:34:51 +0000

I was commuting from home, in the UK, not staying in a hotel, so breakfast would have been good. Actually just orange juice rather than the orange fizz on offer would have been good enough. Without it, sorry, not a success here. M&S across the road was the solution.

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: 02 March 2014 18:25
To: Oleg Hahm
Cc: Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

----------------------! WARNING ! ---------------------- This message originates from outside our organisation, either from an external partner or from the internet.
Consider carefully whether you should click on any links, open any attachments or reply.
Follow the 'Report Suspicious Emails' link on IT matters for instructions on reporting suspicious email messages.
--------------------------------------------------------

Oleg,

Regards,
Alexa

----------

Managed by Association Management Solutions (AMS) Forum Management, Meeting and Event Planning www.amsl.com <http://www.amsl.com/>

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: David Misell <[email-masked]>
Date: Thu, 06 Mar 2014 13:19:28 +0000

or the annex that was valerie's

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 6 Mar 2014, at 12:34, "Dearlove, Christopher (UK)" <[email-masked]> wrote:
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Mar 2014 13:28:15 +0000

On Sun, Mar 2, 2014 at 5:17 PM, John Scudder <[email-masked]> wrote:

> I noticed the letter the Hilton staff handed me when I checked in has a
> section listing breakfast times and locations. It covers Feb 27 & 28, March
> 1, 2 & 8, but strangely not March 3-7. I guess maybe they meant a dash and
> not an ampersand, i.e. maybe they meant "March 2 - 8" and not "March 2 & 8"?
>
This has been answered, but I have a different question:

Someone at the first floor restaurant claimed the breakfast being offered
upstairs is the same as what the restaurant offers.  This seems unlikely to
me, but I didn't go look for myself.  Can anyone confirm one way or another?

-MSK

---

From: Barry Leiba <[email-masked]>
Date: Thu, 6 Mar 2014 13:30:44 +0000

> me, but I didn't go look for myself.  Can anyone confirm one way or another?

It is absolutely not.  It's a subset.

Barry

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Mar 2014 13:34:52 +0000

I tend to think of Valerie's as tea, not breakfast. That may be my mistake.

(If you want to be instantly popular, turn up most places with a couple of boxes of Valerie's cream cakes. Not perfect, but you'll usually win over a majority.)

-----Original Message-----
From: David Misell [mailto:[email-masked]] 
Sent: 06 March 2014 13:19
To: Dearlove, Christopher (UK)
Cc: Alexa Morris; Oleg Hahm; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

Kind Regards,
Dave

> Senior Principal Engineer, Communications Group Communications, 
> Networks and Image Analysis Capability BAE Systems Advanced Technology 
> Centre West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
> Registered Office: Warwick House, PO Box 87, Farnborough Aerospace 
> Centre, Farnborough, Hants, GU14 6YU, UK Registered in England & Wales 
> No: 1996687
> 
> Managed by Association Management Solutions (AMS) Forum Management, 
> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
>

---

From: David Misell <[email-masked]>
Date: Thu, 06 Mar 2014 13:37:44 +0000

4 for a tenner

Kind Regards,
Dave

> On 6 Mar 2014, at 13:34, "Dearlove, Christopher (UK)" <[email-masked]> wrote:
>

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Mar 2014 13:38:52 +0000

That's the ones I had in mind.

-----Original Message-----
From: David Misell [mailto:[email-masked]] 
Sent: 06 March 2014 13:38
To: Dearlove, Christopher (UK)
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

4 for a tenner

Kind Regards,
Dave

> (If you want to be instantly popular, turn up most places with a 
> couple of boxes of Valerie's cream cakes. Not perfect, but you'll 
> usually win over a majority.)
> 
> --
> Christopher Dearlove
>> Networks and Image Analysis Capability BAE Systems Advanced 
>> Technology Centre West Hanningfield Road, Great Baddow, Chelmsford, 
>> CM2 8HN, UK
>>>> What is included in your IETF registration are beverages only in 
>>>> the morning, from 8:00 AM-9:00 AM.

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 6 Mar 2014 14:11:38 +0000

Speaking of which, they are the only place I've yet found scones.  (A real surprise that they aren't on the hotel breakfast.)  Admittedly, I haven't wandered far from the hotel.  I expect if I looked around M&S more carefully, I would find them, but unsure of how to toast them in my room (clothes iron?)

--Sandy

________________________________________
From: 89attendees [[email-masked]] on behalf of Dearlove, Christopher (UK) [[email-masked]]
Sent: Thursday, March 06, 2014 8:34 AM
To: David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

-----Original Message-----
From: David Misell [mailto:[email-masked]]
Sent: 06 March 2014 13:19
To: Dearlove, Christopher (UK)
Cc: Alexa Morris; Oleg Hahm; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

Kind Regards,
Dave

---

From: Rick Andrews <[email-masked]>
Date: Thu, 6 Mar 2014 06:17:28 -0800

It's almost identical. I went to the restaurant Sunday morning before I realized it was provided for us.

-Rick

This has been answered, but I have a different question:
Someone at the first floor restaurant claimed the breakfast being offered upstairs is the same as what the restaurant offers.  This seems unlikely to me, but I didn't go look for myself.  Can anyone confirm one way or another?
-MSK

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Mar 2014 14:26:17 +0000

You toast crumpets. Scones don't need toasting. Just clotted cream and strawberry jam. And an argument over whether they should be sweet (no), have sultanas in (no), and whether you should put the cream or jam on first (either is OK).

-----Original Message-----
From: Murphy, Sandra [mailto:[email-masked]] 
Sent: 06 March 2014 14:12
To: Dearlove, Christopher (UK); David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: RE: [89attendees] Breakfast

--Sandy

--
Christopher Dearlove
Senior Principal Engineer, Communications Group Communications, Networks and Image Analysis Capability BAE Systems Advanced Technology Centre West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124 [email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK Registered in England & Wales No: 1996687

-----Original Message-----
From: David Misell [mailto:[email-masked]]
Sent: 06 March 2014 13:19
To: Dearlove, Christopher (UK)
Cc: Alexa Morris; Oleg Hahm; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

Kind Regards,
Dave

---

From: "WRIGHT, STEVEN A" <[email-masked]>
Date: Thu, 6 Mar 2014 14:31:21 +0000

Google "Devonshire Tea" for the appropriate ceremony for the serving and consumption of scones...
There should be a number of local purveyors...

Best regards
 
Steven Wright, MBA, PhD, JD.
NFV & SDN Industry Engagement 
Standards & Industry Alliances
AT&T Services Inc.
1057 Lenox Park Blvd NE, STE 4D28
Atlanta, GA 30319
P: 404.499.7030

[email-masked]

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Murphy, Sandra
Sent: Thursday, March 06, 2014 9:12 AM
To: Dearlove, Christopher (UK); David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

--Sandy

-----Original Message-----
From: David Misell [mailto:[email-masked]]
Sent: 06 March 2014 13:19
To: Dearlove, Christopher (UK)
Cc: Alexa Morris; Oleg Hahm; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

Kind Regards,
Dave

---

From: Randy Bush <[email-masked]>
Date: Thu, 06 Mar 2014 14:33:21 +0000

> clotted cream and strawberry jam

s/strawberry/cassis/  strawberry is sooooo booooring

---

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 6 Mar 2014 14:33:23 +0000

Would love to have the clotted cream.  Valerie's a la carte scone came toasted with butter and jam.  This was the first time that I've had a toasted scone but the crunchiness was appreciated (as well as having the butter melt).

I've not had the experience of a crumpet somewhere that I could trust that it was really a crumpet.  I don't have personal experience of how much difference it is in truth from what the US calls an "English muffin".

--Sandy

________________________________________
From: 89attendees [[email-masked]] on behalf of Dearlove, Christopher (UK) [[email-masked]]
Sent: Thursday, March 06, 2014 9:26 AM
To: Murphy, Sandra; David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

-----Original Message-----
From: Murphy, Sandra [mailto:[email-masked]]
Sent: 06 March 2014 14:12
To: Dearlove, Christopher (UK); David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: RE: [89attendees] Breakfast

--Sandy

-----Original Message-----
From: David Misell [mailto:[email-masked]]
Sent: 06 March 2014 13:19
To: Dearlove, Christopher (UK)
Cc: Alexa Morris; Oleg Hahm; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

Kind Regards,
Dave

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Mar 2014 14:36:15 +0000

We're talking about proper English (Devon or Cornwall) scones here. Strawberry it is.

And strawberry isn't boring. Pink goo that the name strawberry has been attached to is boring. I prefer raspberry in, say, a Victoria sandwich (cake). But strawberry is what scones have.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 6 Mar 2014 14:37:09 +0000

It's different.

-----Original Message-----
From: Murphy, Sandra [mailto:[email-masked]] 
Sent: 06 March 2014 14:33
To: Dearlove, Christopher (UK); David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: RE: [89attendees] Breakfast

--Sandy

-----Original Message-----
From: Murphy, Sandra [mailto:[email-masked]]
Sent: 06 March 2014 14:12
To: Dearlove, Christopher (UK); David Misell
Cc: Oleg Hahm; Alexa Morris; Beaulieu Marcia; attendees
Subject: RE: [89attendees] Breakfast

--Sandy

-----Original Message-----
From: David Misell [mailto:[email-masked]]
Sent: 06 March 2014 13:19
To: Dearlove, Christopher (UK)
Cc: Alexa Morris; Oleg Hahm; Beaulieu Marcia; attendees
Subject: Re: [89attendees] Breakfast

Kind Regards,
Dave

---

From: Ted Lemon <[email-masked]>
Date: Thu, 6 Mar 2014 15:33:17 +0000

> Speaking of which, they are the only place I've yet found scones.  (A real surprise that they aren't on the hotel breakfast.) Admittedly, I haven't wandered far from the hotel.  I expect if I looke…

They have them in the food section on the far wall with all the other breads.   They're pretty good un-toasted.   However, there is 220v in your room, and lots of wire, so you could get creative if your really must have them toasted.   Just make sure to wear rubber gloves and make note of the location of the nearest fire extinguisher.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 6 Mar 2014 17:43:23 +0000

The main breakfast restaurant is better than the subset upstairs.
There are fried eggs, waffles, and other items that are not included
upstairs.

Cheers,
Andy

---

From: [email-masked]
Date: Thu, 6 Mar 2014 19:06:04 +0300

IT IS DIFFERENT.I HAD BREAKFAST THERE YESTERDAY.

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Thu, 6 Mar 2014 16:02:15 -0500

The downstairs restaurant though is also redirecting upstairs if you happen to wear your IETF badge at least that us what happened to me on Wed as I walked into the restaurant the attendant promptly reminded me that breakfast for my group is served upstairs.

Thanks
Sanjay Mishra
Cell:301-452-2595
Sent with Good (www.good.com)

-----Original Message-----
From: Andrew G. Malis [[email-masked]<mailto:[email-masked]>]
Sent: Thursday, March 06, 2014 12:44 PM Eastern Standard Time
To: Barry Leiba
Cc: John Scudder; Murray S. Kucherawy; attendees
Subject: Re: [89attendees] Breakfast

Cheers,
Andy