Subject: [89attendees] Cold breakfast :-(

From: Paul Kyzivat <[email-masked]>
Date: Wed, 05 Mar 2014 00:47:44 +0000

On Saturday and Sunday the breakfast was down on the first floor in the 
restaurant. It was (relatively) fine. (Well - OK.)

Now that we are having breakfast on the 3rd floor - not so good.

My most major complaint is that for two days straight the scrambled eggs 
have been stone cold. And today I was the first person to get any out of 
a new delivery from the kitchen! Cold scrambled eggs - Yum!

Also, the selection seems to be notably deficient from what was 
available on the weekend. There are no soft boiled eggs, no waffles, no 
pancakes. (That is just what I noticed.)

Even at its best, this breakfast doesn't begin to compare to what we 
have had many/most other places. But this is England, so I should expect 
it. :-)

	Bah Humbug!
	Paul

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 01:06:14 +0000

all fine dining lover,
the 10 deadly sins is availables from 0715 and the 23 bus will take you there.
Pattiserie valeris is lovely too, smoked salmon and scrambled egg is excellent.

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 5 Mar 2014, at 00:47, Paul Kyzivat <[email-masked]> wrote:
> 
> On Saturday and Sunday the breakfast was down on the first floor in the restaurant. It was (relatively) fine. (Well - OK.)
> 
> My most major complaint is that for two days straight the scrambled eggs have been stone cold. And today I was the first person to get any out of a new delivery from the kitchen! Cold scrambled eggs - Yum!
> 
> Also, the selection seems to be notably deficient from what was available on the weekend. There are no soft boiled eggs, no waffles, no pancakes. (That is just what I noticed.)
> 
> Even at its best, this breakfast doesn't begin to compare to what we have had many/most other places. But this is England, so I should expect it. :-)
> 
>    Bah Humbug!
>    Paul
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 5 Mar 2014 02:45:14 +0100

All kind of breakfasts cold and hot ;-) but I did not try the restaurants.
Comments below,

> Now that we are having breakfast on the 3rd floor - not so good.

Always having breakfast closer to restaurants  is better heated.

> have been stone cold. And today I was the first person to get any out of a
> new delivery from the kitchen! Cold scrambled eggs - Yum!

If it was cold, then it may be not done on breakfast.

>
> Also, the selection seems to be notably deficient from what was available
> on the weekend. There are no soft boiled eggs, no waffles, no pancakes.
> (That is just what I noticed.)

That is not Hilton, may be in 3 rd floor there is a different service
staff.

>
> Even at its best, this breakfast doesn't begin to compare to what we have
> had many/most other places. But this is England, so I should expect it. :-)

I think we get best breakfast in England, and if you don't then you need to
ask for it and if we have breakfast in London  just make your comment, and
you will get good respond quickly.

AB

---

From: Peter Yee <[email-masked]>
Date: Wed, 05 Mar 2014 01:02:05 -0800

Sounds like you wish we were back in Berlin.  Fortunately, we will be.  The
Intercontinental Hotel had a truly outstanding breakfast buffet, including
freshly prepared (hot!) omelets. :-)

		-Peter

PS I agree with David, Simpson¹s ³Ten Deadly Sins² is a magnificent
breakfast.
And their dining room is so very proper and calm, quintescentially British.

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Wed, 5 Mar 2014 09:15:10 +0000

> But this is England, so I should expect it. :-)

No, it's an international hotel chain, which IME have no bearing on any country's cuisine whatsoever. Happy to point out several quality fry-ups nearby if you're interested.

Cheers :)
Kevin

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 05 March 2014 00:48
To: [email-masked]
Subject: [89attendees] Cold breakfast :-(

	Bah Humbug!
	Paul

---

From: Ben Campbell <[email-masked]>
Date: Wed, 5 Mar 2014 09:23:58 +0000

I haven't tried the IETF breakfast, so I can't comment. But I seem to recall last time here (I may be wrong as that was a long time ago), they fed us in the restaurant all week, and that it was at least okay. I wonder why they changed?

Most hotels seem to get better at handling the IETF over multiple visits. I guess 13 years is too long between reinforcements :-)

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 5 Mar 2014 09:26:08 +0000

On Mar 5, 2014, at 9:15 AM, Smith, Kevin, (R&D) Vodafone Group <[email-masked]> wrote:

> No, it's an international hotel chain, which IME have no bearing on any country's cuisine whatsoever...
> 
> Cheers :)
> Kevin

This should be the main take-away point here. It's hard for any hotel to get this right.

I would rather the IETF not negotiate breakfast on my behalf. If the IETF has some negotiating advantage, use it for room prices.

In my case, my wife and daughter are with me. They are allowed to eat downstairs in the main dining room but I am not. So I am not allowed to eat with my family unless I pay full price for breakfast downstairs to join them.

Tom

---

From: Dave Cottlehuber <[email-masked]>
Date: Wed, 5 Mar 2014 09:47:13 +0000

On 05. März 2014 at 09:15:37, Smith, Kevin, (R&D) Vodafone Group ([email-masked]) wrote:
> No, it's an international hotel chain, which IME have no bearing on any country's cuisine  
> whatsoever. Happy to point out several quality fry-ups nearby if you're interested.  

Please do, I need a top-notch slap-up fry-up for breakfast this morning!

A+
Dave

---

From: Robert Cragie <[email-masked]>
Date: Wed, 5 Mar 2014 09:54:50 +0000

+1. If you want the authentic English Breakfast, you need to find a bona fide "Greasy Spoon" café, as frequented by builders, cabbies, truckers etc. "Builder's tea" is even in the vernacular to describe a mug of strong breakfast tea (with full fat milk of course).

Googling "greasy spoon paddington" reveals Raffles on Praed Street as an example: http://www.yelp.co.uk/biz/raffles-london-5. I have not been there so cannot vouch for its authenticity.

Robert

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Smith, Kevin, (R&D) Vodafone Group
Sent: 05 March 2014 09:15
To: Paul Kyzivat; [email-masked]
Subject: Re: [89attendees] Cold breakfast :-(

Cheers :)
Kevin

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 05 March 2014 00:48
To: [email-masked]
Subject: [89attendees] Cold breakfast :-(

        Bah Humbug!
        Paul

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium.  Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Wed, 5 Mar 2014 10:02:12 +0000

OK, in defence of the great* British breakfast:

The best cheap fry ups are in the West End, e.g. Breadline café in Duncannon Street near Charing Cross (15 mins Bakerloo line from Edgware rd): 
https://www.google.co.uk/maps/place/Duncannon+St/@51.5085467,-0.1263917,17z/data=!3m1!4b1!4m2!3m1!1s0x487604ce60f86c1b:0xfb015065e890d12

Time Out review site has a good list, http://www.timeout.com/london/food-and-drink/cheap-breakfasts-in-london, which 'Towpath' is the nearest to Edgware road.  

There is also a (nearer) floating café on the canal, the Waterside café in Little Venice (Paddington):
http://www.travelsignposts.com/London/eating-drinking/waterside-cafe-little-venice , Location: https://www.google.com/maps/place/Waterside+Cafe/@51.5210179,-0.1835076,17z/data=!3m1!4b1!4m2!3m1!1s0x48761aa951cb2677:0x751a1001c265fc7e

Hope that helps!
Kevin

*when it's done right...

-----Original Message-----
From: 89attendees [mailto:[email-masked]] On Behalf Of Dave Cottlehuber
Sent: 05 March 2014 09:47
To: [email-masked]; Smith, Kevin, (R&D) Vodafone Group
Subject: Re: [89attendees] Cold breakfast :-(

On 05. März 2014 at 09:15:37, Smith, Kevin, (R&D) Vodafone Group ([email-masked]) wrote:
> No, it's an international hotel chain, which IME have no bearing on 
> any country's cuisine whatsoever. Happy to point out several quality fry-ups nearby if you're interested.

A+
Dave

---

From: Randall Gellens <[email-masked]>
Date: Wed, 5 Mar 2014 02:06:12 -0800

At 9:26 AM +0000 3/5/14, Tom Pusateri wrote:

>  I would rather the IETF not negotiate breakfast on my behalf. If 
> the IETF has some negotiating advantage, use it for room prices.

I think hotels are often happy to throw in breakfast for group 
bookings, not so much for individual bookings.  So it may often be 
very advantagious for the IETF to negotiate it.

>  In my case, my wife and daughter are with me. They are allowed to 
> eat downstairs in the main dining room but I am not. So I am not 
> allowed to eat with my family unless I pay full price for breakfast 
> downstairs to join them.

Why is your wife and daughter permitted to have breakfast at no cost 
in the restaurant?  And why are you not?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Men and nations may sometimes act rationally when all other
possibilities have been exhausted.

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 10:12:25 +0000

Well Said Kev,
My favourite local greasy spoon aka Diner

Mario Runs it opposite Marylebone Station, corner of Great Central Street. 205/2 Bus

Breakfast with Coffee £5

regards

dave

---

From: David Misell <[email-masked]>
Date: Wed, 05 Mar 2014 10:16:56 +0000

There is one on the roundabout opposite the builders yard, about 2 minutes past the hotel beside the flyover, not the best but passable and indeed full of builders and workers
dave