Subject: [89attendees] details about the remote attendance on wheels?

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 06 Mar 2014 20:41:23 +0100

What is the remote attendance on wheels that we have noticed at least at 
the IETF Reception and at ISOC's e2e talk?

Any url please?

Alex

---

From: "George, Wes" <[email-masked]>
Date: Thu, 6 Mar 2014 16:50:57 -0500

From: Alexandru Petrescu <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 6, 2014 at 2:41 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [89attendees] details about the remote attendance on wheels?

What is the remote attendance on wheels that we have noticed at least at the IETF Reception and at ISOC's e2e talk?

Any url please?

It’s this: http://www.doublerobotics.com/

Thanks,

Wes

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.