Subject: [89attendees] movie

From: Randy Bush <[email-masked]>
Date: Sun, 09 Mar 2014 09:47:53 +0000

anyone have the url for the brilliant secretariat movie of navigating
the maze?

randy

---

From: "John G. Scudder" <[email-masked]>
Date: Sun, 9 Mar 2014 09:52:08 +0000

> anyone have the url for the brilliant secretariat movie of navigating

https://www.youtube.com/watch?v=nXFpog3B8hY&feature=youtu.be

--John

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:00:39 +0000

needs an award!

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 9 Mar 2014, at 09:52, "John G. Scudder" <[email-masked]> wrote:
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Andy Newton <[email-masked]>
Date: Sun, 9 Mar 2014 13:49:36 +0000

I second that! Hats off to the Secretariat for putting up with us, and
having a great sense of humor about it all. They did a great job!

-andy

---

From: Kireeti Kompella <[email-masked]>
Date: Sun, 9 Mar 2014 15:46:53 +0000

Didn't Alexa get one?

Kireeti.

> On Mar 9, 2014, at 4:01, "David Misell" <[email-masked]> wrote:
> 
> needs an award!
> 
> Kind Regards,
> Dave
>

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 18:03:30 +0000

The more plaudits the better, an Oscar perhaps

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

> On 9 Mar 2014, at 15:46, Kireeti Kompella <[email-masked]> wrote:
> 
> Didn't Alexa get one?
> 
> Kireeti.
>

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 9 Mar 2014 19:59:33 +0000

> On Mar 9, 2014, at 6:03 PM, David Misell <[email-masked]> wrote:
> 

In fact Jari gave the Secretariat the first IETF Oscar at the Admin Plenary for their video. 
I wonder who will get the next one?
ray