Subject: [89attendees] Looking for a micro sim adapter for a nano SIM card

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 3 Mar 2014 02:02:43 -0800

I have a iPhone 4S and have a 3  (nano?) SIM. I am looking for a nano to
micro SIM card adapter. If anyone can spare one, let me know. Thanks.

-- 
Mahesh Jethanandani
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Mar 2014 05:33:34 -0500

My Three package came with an adapter...  I'm using it, but maybe you missed
it in yours?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting for hire =-