Subject: Re: [89attendees] This hotel needs to rated on TripAdvisor

From: David C Lawrence <[email-masked]>
Date: Wed, 5 Mar 2014 06:08:53 -0500

References: <[email-masked]>
        <[email-masked]>
        <[email-masked]>
        <[email-masked]\
om>
--text follows this line--
Thomas Herbst writes:
> As a resident of the 9th floor of the tower, the biggest disappointment
> has been the lack of a functional network.

Ditto this on sixth floor of Tower.  I'd be unlikely to write a bad
public review for the hotel even though I'm not in the apparently
delightful West wing.  My room is basically fine; I haven't even
touched the thermostat and the shower temperature has been fair
enough.

Trying to use the network from my room, even pretty late at night
(1am), has been terrible though.  I have decent enough signal, but
multi-second RTTs and 25%+ packet loss.  When I get in at night and
just want to take care of a few quick things online I find myself
still struggling to get through them two hours later.  For my
remaining two nights here I think I'll just have to camp in the lounge
right up until I'm ready to tuck in.

And oh yeah, breakfast has been disappointing.

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 5 Mar 2014 11:21:13 +0000

On arrival I was given a room on the sixth floor of the east wing and there were a number of issues with my room including no hot water, low pressure, single beds, power sockets not working etc.

I complained and the next day was given a room on the 4th floor of the same wing and I have no problems with this room which has lots of very hot water, separate shower, working sockets etc.  I was also given a bottle of wine as compensation.

I was initially told the hot water issues was a failure of the boiler and was an issue for the whole hotel. This I don't believe to be true.

Andy

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of
> David C Lawrence
> Sent: 05 March 2014 11:09
> To: [email-masked]
> Subject: Re: [89attendees] This hotel needs to rated on TripAdvisor
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Tim Chown <[email-masked]>
Date: Wed, 5 Mar 2014 11:22:22 +0000

> touched the thermostat and the shower temperature has been fair

Hi,

Yes, the very poor WLAN in the hotel (as opposed to the very good one in IETF areas), combined with the lack of hot water (in tower floor 10 of hotel), means we’re missing a couple of rather desirable basics.

Tim

---

From: Christian de Larrinaga <[email-masked]>
Date: Wed, 05 Mar 2014 12:14:50 +0000

IETF turning RIPE.... ! 

On 5 March 2014 11:22:22 GMT+00:00, Tim Chown <[email-masked]> wrote:
>Yes, the very poor WLAN in the hotel (as opposed to the very good one
>in IETF areas), combined with the lack of hot water (in tower floor 10
>of hotel), means we’re missing a couple of rather desirable basics.
>
>Tim
>

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Jen Linkova <[email-masked]>
Date: Wed, 5 Mar 2014 13:36:02 +0100

> IETF turning RIPE.... !

You are right. The last time I had the similar issues (cold room, no
hot water, sometimes *no water at all*) was at RIPE in Dublin..:))

>> Yes, the very poor WLAN in the hotel (as opposed to the very good one in
>> IETF areas), combined with the lack of hot water (in tower floor 10
>>   of
>> hotel), means we're missing a couple of rather desirable basics.
>>
>> Tim
>>
>> ________________________________
>>
>> 89attendees mailing list
>> [email-masked]

-- 
SY, Jen Linkova aka Furry

---

From: James Brister <[email-masked]>
Date: Wed, 5 Mar 2014 16:51:26 +0000

As a former student of an English boys boarding school, I can tell you that
cold showers are part of the method to build character. That along with
cold milky tea, burnt toast and greasy bacon and eggs for breakfast.

---

From: Paul Coverdale <[email-masked]>
Date: Wed, 5 Mar 2014 17:21:51 +0000

From: 89attendees [mailto:[email-masked]] On Behalf Of James
Brister
Sent: Wednesday, March 05, 2014 4:51 PM
To: Jen Linkova
Cc: Christian de Larrinaga; David C Lawrence; Tim Chown;
[email-masked]
Subject: Re: [89attendees] This hotel needs to rated on TripAdvisor

As a former student of an English boys boarding school, I can tell you that
cold showers are part of the method to build character. That along with cold
milky tea, burnt toast and greasy bacon and eggs for breakfast.

Not to mention public floggings. No joke, I remember them when I was lad at
school in England.

---

From: "McDonald, Alex" <[email-masked]>
Date: Wed, 5 Mar 2014 20:44:02 +0000

Bacon? Eggs? Tea? Luxury.

As a Scottish boarder, porridge, stale bread and chipping theough the ice in the communal bath was my lot.
Sent on my bb

From: James Brister [mailto:[email-masked]]
Sent: Wednesday, March 05, 2014 04:51 PM
To: Jen Linkova <[email-masked]>
Cc: Christian de Larrinaga <[email-masked]>; David C Lawrence <[email-masked]>; Tim Chown <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [89attendees] This hotel needs to rated on TripAdvisor

As a former student of an English boys boarding school, I can tell you that cold showers are part of the method to build character. That along with cold milky tea, burnt toast and greasy bacon and eggs for breakfast.

On Wed, Mar 5, 2014 at 12:36 PM, Jen Linkova <[email-masked]<mailto:[email-masked]>> wrote:
On Wed, Mar 5, 2014 at 1:14 PM, Christian de Larrinaga

> On 5 March 2014 11:22:22 GMT+00:00, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
>>
>> On 5 Mar 2014, at 11:08, David C Lawrence <[email-masked]<mailto:[email-masked]>> wrote:
>>
>>>  Thomas Herbst writes:
>>>>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
89attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/89attendees