Subject: [89attendees] Ethernet jack in Hilton Rooms

From: Matt Lepinski <[email-masked]>
Date: Mon, 3 Mar 2014 15:26:39 -0500

I don't seem to have an Ethernet jack in my hotel room (Floor 5 of the
Tower).

I figured I should check with the list before giving up. If others have
access to wired Internet in their rooms at the Hilton, then perhaps I am
just being foolish and looking in the wrong place.

Thanks,
- Matt Lepinski

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Mar 2014 09:40:52 +1300

I gather that rooms in different sectors of the hotel have
different facilities. West Wing has an Ethernet jack next
to the phone jack on the desk.

Regards
   Brian

On 04/03/2014 09:26, Matt Lepinski wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 3 Mar 2014 20:55:30 +0000

I have a jack in the tower block.

---

From: Matt Lepinski <[email-masked]>
Date: Mon, 3 Mar 2014 15:57:35 -0500

Thanks Tim.

Where in your room is it located? (I might be missing something really
obvious, or maybe my room is just configured strangely)

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 3 Mar 2014 21:29:40 +0000

On Mar 3, 2014, at 8:26 PM, Matt Lepinski <[email-masked]> wrote:

> I don't seem to have an Ethernet jack in my hotel room (Floor 5 of the Tower).
> 
> I figured I should check with the list before giving up. If others have access to wired Internet in their rooms at the Hilton, then perhaps I am just being foolish and looking in the wrong place.

I had to look quite hard to find mine. It was hidden behind a solid part of the desk and obfuscated by a nest of other panels, messy cut coax cable ends, etc. The jack was also covered by a sliding cover plate (which is pretty common around here). Finally, I was fooled for some time by a decoy jack that had the hotel Ethernet wire plugged into it. The decoy was dead, the hidden jack worked.

If you don't have a decoy jack and hotel-supplied cable in your room, though, I would think it bodes ill.

--John

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 03 Mar 2014 23:25:30 +0000

On 03/03/2014 08:26 PM, Matt Lepinski wrote:
> I figured I should check with the list before giving up. If others 
> have access to wired Internet in their rooms at the Hilton, then 
> perhaps I am just being foolish and looking in the wrong place.

No signal from my ethernet cable in the west tower, floor 9.  So perhaps 
it does not matter that you have no jack at all...

---

From: Bill Fenner <[email-masked]>
Date: Tue, 4 Mar 2014 09:33:47 +0000

> it does not matter that you have no jack at all...

My room in west 10 has two Ethernet jacks and the phone jack; did you try
both?

(At least one of mine works.  Once I got one working I stopped switching so
I don't know if the other one works :-)

(Or, if you see BilloNet, I'm happy to give you the password.)

  Bill

---

From: Randall Gellens <[email-masked]>
Date: Tue, 4 Mar 2014 03:34:34 -0800

At 9:29 PM +0000 3/3/14, John G. Scudder wrote:

>  On Mar 3, 2014, at 8:26 PM, Matt Lepinski 
> <<mailto:[email-masked]>[email-masked]> wrote:
>
>
>  I had to look quite hard to find mine. It was hidden behind a solid 
> part of the desk and obfuscated by a nest of other panels, messy 
> cut coax cable ends, etc. The jack was also covered by a sliding 
> cover plate (which is pretty common around here). Finally, I was 
> fooled for some time by a decoy jack that had the hotel Ethernet 
> wire plugged into it. The decoy was dead, the hidden jack worked.
>
>  If you don't have a decoy jack and hotel-supplied cable in your 
> room, though, I would think it bodes ill.

Was there small note of congratulations inside the cover of the hidden jack?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Democracy is the theory that the common people know what they want and
deserve to get it good and hard.
    --H. L. Mencken

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 4 Mar 2014 14:17:37 +0000

On Mar 4, 2014, at 11:34 AM, Randall Gellens <[email-masked]> wrote:
>> On Mar 3, 2014, at 8:26 PM, Matt Lepinski <<mailto:[email-masked]>[email-masked]> wrote:
>> 
>> 

There should've been, shouldn't there? But no. I found the tasty Internet goodness within to be sufficient recompense. And at least it wasn't in an unlit cellar with no stairs in the bottom of a locked filing cabinet in a disused lavatory with a sign on it saying "beware of the leopard".

--John

---

From: Geoff Mulligan <[email-masked]>
Date: Tue, 04 Mar 2014 15:14:40 -0700

I'm in the west tower on the 12th floor.  I have one ethernet jack 
(works!), two uk power sockets (working), one european power socket 
(working) and one us power socket (not working).  I count myself lucky!

Geoff

On 03/04/2014 02:33 AM, Bill Fenner wrote:
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>         I figured I should check with the list before giving up. If
>         others have access to wired Internet in their rooms at the
>         Hilton, then perhaps I am just being foolish and looking in
>         the wrong place.
>
>
>     No signal from my ethernet cable in the west tower, floor 9.  So
>     perhaps it does not matter that you have no jack at all...
>
>
> My room in west 10 has two Ethernet jacks and the phone jack; did you 
> try both?
>
> (At least one of mine works.  Once I got one working I stopped 
> switching so I don't know if the other one works :-)
>

---

From: Geoff Mulligan <[email-masked]>
Date: Tue, 04 Mar 2014 17:08:25 -0700

I really don't understand all of the complaints...

I just got here and as I said, I'm in the West Tower on the 12th floor 
in a nicely appointed room with a lovely view of buildings being 
constructed. I've got outlets galore (and most work), the ethernet jack 
works and the room seems just the right temperature. I found the IETF 
cookies - they were in one of the drawers (ok maybe just the crumbs).  
All the IETF Cokes were in my mini-fridge and I have a sink, clothes 
line, and an ironing board - who needs a laundry. I even think there is 
a bit-coin ATM in my closet.

Geoff