Subject: [89attendees] Given the penalties for pocket knife carrying...

From: Dave Taht <[email-masked]>
Date: Fri, 7 Mar 2014 23:23:00 +0000

I am curious as to what could happen legally to you if you logon to a free
WiFi access point with the login of [email-masked] password asdfasdf?

I've heard this was associated with a physical address of 10 downing street
and Email to that address goes right into some rbl list or another.
On Mar 7, 2014 3:08 PM, "McDonald, Alex" <[email-masked]> wrote:

 Do not carry a knife in the UK in public, regardless of its size or your
intent. Even the penknife-for-cutting-packing-tape variety, box cutters or
anything with a sharp edged blade.
They are illegal and you will be arrested and charged if it's apparent
you're carrying one. If you are foolish enough to use one in your defence,
you will almost certainly spend a considerable time behind bars.

Sent on my bb

 *From*: Chris Morrow [mailto:[email-masked]]
*Sent*: Friday, March 07, 2014 11:01 PM
*To*: Murphy, Sandra <[email-masked]>
*Cc*: Alexandru Petrescu <[email-masked]>;
[email-masked] <[email-masked]>
*Subject*: Re: [89attendees] unlawful in Britain to carry pocketknives that
lock

On Fri, Mar 7, 2014 at 5:52 PM, Murphy, Sandra <[email-masked]>wrote:

> >In the past I talked to people who carry these for own safety, and when
> >taking even the shortest flight or train are surprised.  It happens.
>
>  "carry these for own safety" -- pocketknives are not the sort of thing
> you carry for your own safety.  You use them to cut the packing tape on
> packages, the twine on a bundle of newspapers, vacuum formed plastic
> packaging aka clamshells, the envelopes of the evening's mail, the stray
> thread on your jacket, etc.  Some pocketknives are called pen knives
> because they were intended to whittle down the end of a quill.  In other
> words, very light work.
>
>
 it's probably just the brits trying to force you to buy british, like this:
http://www.keepshooting.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/f/a/fairborn-sykes-fighting-knife.jpg

 example...

> This isn't the sort of thing you use as a weapon, for defense (defence) or
> offense (offence).
>
> --Sandy
>  _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees
>

_______________________________________________
89attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Fri, 07 Mar 2014 23:40:56 +0000

Guantanimo?
On 7 Mar 2014, at 23:23, Dave Taht <[email-masked]> wrote:

> 
> I am curious as to what could happen legally to you if you logon to a free WiFi access point with the login of [email-masked] password asdfasdf?
> 
> I've heard this was associated with a physical address of 10 downing street and Email to that address goes right into some rbl list or another.
> 
> Do not carry a knife in the UK in public, regardless of its size or your intent. Even the penknife-for-cutting-packing-tape variety, box cutters or anything with a sharp edged blade. 
> They are illegal and you will be arrested and charged if it's apparent you're carrying one. If you are foolish enough to use one in your defence, you will almost certainly spend a considerable time behind bars. 
> 
> 
> Sent on my bb
>  
> From: Chris Morrow [mailto:[email-masked]] 
> Sent: Friday, March 07, 2014 11:01 PM
> To: Murphy, Sandra <[email-masked]> 
> Cc: Alexandru Petrescu <[email-masked]>; [email-masked] <[email-masked]> 
> Subject: Re: [89attendees] unlawful in Britain to carry pocketknives that lock 
>  
> 
> 
> 
> On Fri, Mar 7, 2014 at 5:52 PM, Murphy, Sandra <[email-masked]> wrote:
> "carry these for own safety" -- pocketknives are not the sort of thing you carry for your own safety.  You use them to cut the packing tape on packages, the twine on a bundle of newspapers, vacuum formed plastic packaging aka clamshells, the envelopes of the evening's mail, the stray thread on your jacket, etc.  Some pocketknives are called pen knives because they were intended to whittle down the end of a quill.  In other words, very light work.
> 
> 
> This isn't the sort of thing you use as a weapon, for defense (defence) or offense (offence).
> 
> --Sandy

---

From: [email-masked]
Date: 9 Mar 2014 11:01:07 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-
>Guantanamo?

This is the UK.  St. Helena.  For repeat offenders, Norfolk Island.

R's,
John

>> I am curious as to what could happen legally to you if you logon to a free WiFi
>access point with the login of [email-masked] password asdfasdf?
>> 
>> I've heard this was associated with a physical address of 10 downing street and
>Email to that address goes right into some rbl list or another.

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:05:54 +0000

why not ascension island, being a geographic center with great fishing

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 9 Mar 2014, at 11:01, [email-masked] wrote:
>

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:07:08 +0000

they did poison napoleon there.

Kind Regards,
Dave

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:23:20 +0000

oops wrong thread, but guantanimo might make a great ietf labour camp

Kind Regards,
Dave

> On 9 Mar 2014, at 11:05, David Misell <[email-masked]> wrote:
>

---

From: t.p. <[email-masked]>
Date: Sun, 9 Mar 2014 21:22:03 +0000

----- Original Message -----
From: "David Misell" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, March 09, 2014 11:05 AM
> why not ascension island, being a geographic center with great fishing

Rockall.

It needs a few more inhabitants to reinforce the territorial claim to
it.

Tom Petch