Subject: [89attendees] message board social ticket

From: Amanda Baber <[email-masked]>
Date: Tue, 4 Mar 2014 10:21:00 -0800

Hi,

I've been asked to inform you on behalf of a Party Without  Computer that there's an extra social ticket posted on the message board. Unless it's gone.

thanks,
Amanda

---

From: Eric Gray <[email-masked]>
Date: Tue, 4 Mar 2014 18:25:04 +0000

I'm thinking I've been in London since Sunday morning and not eaten in a good
English pub yet.

From: 89attendees [mailto:[email-masked]] On Behalf Of Amanda Baber
Sent: Tuesday, March 04, 2014 1:21 PM
To: [email-masked]
Subject: [89attendees] message board social ticket

Hi,

thanks,
Amanda