Subject: [89attendees] Mystery Power Outlet

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 09:50:56 +0000

My room has one power outlet that I don't recognize. It's the only available outlet near the nightstand, where I generally like to plug my phone.  I thought it was a UK style outlet, but my adapter does not fit. On close inspection, it appears to have 3 round holes. The rectangular pins in my adapter won't fit.  It's otherwise the same layout. 

Any idea what this is?

My euro adapters would fit, except it appears to be gated on the ground pin. (Fortunately, none of the _normal_ UK plugs in my room are gated, so I can use the euro adapters in them.)

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 3 Mar 2014 04:56:02 -0500

I _think_ this is an older-style outlet designed for lamps (and
restricted amperage).  Have a look at
http://en.wikipedia.org/wiki/AC_power_plugs_and_sockets_-_British_and_related_types,
which seemed pretty complete when I looked at it a few minutes ago.

A

On Mon, Mar 03, 2014 at 09:50:56AM +0000, Ben Campbell wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

-- 
Andrew Sullivan
[email-masked]

---

From: joel jaeggli <[email-masked]>
Date: Mon, 03 Mar 2014 09:57:25 +0000

On 3/3/14, 9:50 AM, Ben Campbell wrote:
> My room has one power outlet that I don't recognize. It's the only 
> available outlet near the nightstand, where I generally like to
> plug my phone.  I thought it was a UK style outlet, but my adapter
> does not fit. On close inspection, it appears to have 3 round
> holes. The rectangular pins in my adapter won't fit.  It's
> otherwise the same layout.

it's old british bs546  plug also know as the south african plug

normally it's used here to keep people from plugging random appliances
into a socket, e.g. vacuum cleaners in a datacenter.

> Any idea what this is?
> 
> My euro adapters would fit, except it appears to be gated on the 
> ground pin. (Fortunately, none of the _normal_ UK plugs in my room 
> are gated, so I can use the euro adapters in them.) 
> _______________________________________________ 89attendees
> mailing list [email-masked]

---

From: "Matthew Kaufman (SKYPE)" <[email-masked]>
Date: Mon, 3 Mar 2014 09:59:38 +0000

The same article also suggests that it is used in hotels to distinguish circuits switched with the lighting. Probably was a bedside lamp at one point.

Matthew Kaufman

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On Behalf Of
> Andrew Sullivan
> Sent: Monday, March 3, 2014 9:56 AM
> To: [email-masked]
> Subject: Re: [89attendees] Mystery Power Outlet
> 
> I _think_ this is an older-style outlet designed for lamps (and restricted
> amperage).  Have a look at
> > My room has one power outlet that I don't recognize. It's the only available
> outlet near the nightstand, where I generally like to plug my phone.  I
> thought it was a UK style outlet, but my adapter does not fit. On close
> inspection, it appears to have 3 round holes. The rectangular pins in my
> adapter won't fit.  It's otherwise the same layout.
> >
> > Any idea what this is?
> >
> > ground pin. (Fortunately, none of the _normal_ UK plugs in my room are
> > gated, so I can use the euro adapters in them.)

---

From: Tim Bray <[email-masked]>
Date: Mon, 3 Mar 2014 02:01:21 -0800

My room has two UK and one Euro power outlets.  Euro has round prongs and
might be what you’re looking at.

On Mon, Mar 3, 2014 at 1:50 AM, Ben Campbell <[email-masked]> wrote:

> available outlet near the nightstand, where I generally like to plug my
> phone.  I thought it was a UK style outlet, but my adapter does not fit. On
> close inspection, it appears to have 3 round holes. The rectangular pins in
> my adapter won't fit.  It's otherwise the same layout.
>
> Any idea what this is?
>
> My euro adapters would fit, except it appears to be gated on the ground
> pin. (Fortunately, none of the _normal_ UK plugs in my room are gated, so I
> can use the euro adapters in them.)

---

From: Serge Manning <[email-masked]>
Date: Mon, 3 Mar 2014 10:03:55 +0000

This is the "this plug is not for your personal use" plug in the rooms. The lamp and other hotel devices have this somewhat non-standard plug (almost looks like South African plug, close to old Euro plug but a little bigger). Hotel guests are not supposed to use these plugs. Must be a shortage of electricity to go around. :)

I think these plugs are switched (like for the lamp) or maybe housekeeping uses this for vacuums and wants to keep them open.

--Serge

> On Mar 3, 2014, at 9:50 AM, Ben Campbell <[email-masked]> wrote:
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 3 Mar 2014 10:04:39 +0000

In the UK there is a series of standard outlets based on 3 round pins, at 2A, 5A and 15A, obviously increasing in size.

As the plug is not fused, then cannot be used in the normal ring main installation current in the UK.

The 5A is the same as that currently used in India. The 15A is the same as that used in South Africa. The 15A is commonly used in theatre installations in the UK but is slowly being replaced by CEE form.

A number of places use the 2A for outlets used solely for lamps.

Keith 

> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Ben Campbell
> Sent: 03 March 2014 09:51
> To: [email-masked]
> Subject: [89attendees] Mystery Power Outlet
> 
> My room has one power outlet that I don't recognize. It's the 
> only available outlet near the nightstand, where I generally 
> like to plug my phone.  I thought it was a UK style outlet, 
> but my adapter does not fit. On close inspection, it appears 
> to have 3 round holes. The rectangular pins in my adapter 
> won't fit.  It's otherwise the same layout. 
> 
> Any idea what this is?
> 
> My euro adapters would fit, except it appears to be gated on 
> the ground pin. (Fortunately, none of the _normal_ UK plugs 
> in my room are gated, so I can use the euro adapters in 
> them.) _______________________________________________
> 89attendees mailing list
> [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 10:05:43 +0000

On Mar 3, 2014, at 10:01 AM, Tim Bray <[email-masked]> wrote:

> My room has two UK and one Euro power outlets.  Euro has round prongs and might be what you’re looking at.
> 

I don't think it's a euro outlet. It's 3 round holes, gated on the ground. Doesn't a 3 pin euro style use an exposed male pin for ground? In any case, my euro adapters won't fit. (Even though they do fit every other outlet in the room.)

I think the other replies in the thread have identified it.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 03 Mar 2014 02:06:51 -0800 (PST)

Yes, this is generally described as the "old" British outlet. There 
are (at least) 3 version of this, see 
http://www.yikes.com/~ole/plugs/plugs-uk-r.jpg for a picture.

The one you are talking about is on the LEFT in this picture and is 
still the official standard in India. The monster in the middle is the 
standard one used in South Africa.

So, why would you find one in "modern" Britain? Well, usually these 
round-pin outlets are used for such thing as lights (lamps) where the 
ciruit is not designed to carry the full 13 amps of a normal outlet.
These outlets are often switched and often hooked up to dimmer 
controls, in summary: designed to prevent you from plugging in normal 
stuff.

Having said that, I always carry an adapter for this type of
outlet, comes handy for stuff like CPAP machines etc, but do
check that it isn't associated with a dimmer switch!

Brits on this list will now chime in and tell you that I am
wrong and that these plugs/sockets are obsolete, but that really
is not the case. The are installed in modern buildings in Britain
every day, but usually to prevent you from plugging your devices
in --- airline lounges are prime examples of such torture.

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
Japan Docomo: +81 90 3337-9311
UK Orange: +44 7805 977889
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 10:07:39 +0000

> I think these plugs are switched (like for the lamp) or maybe housekeeping uses this for vacuums and wants to keep them open.

Since this would also make it useless for my purpose (charging phone while all the lights are turned off.),it's just as well my adapter won't fit.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Mar 2014 23:09:35 +1300

> My room has one power outlet that I don't recognize. It's the only available outlet near the nightstand, where I generally like to plug my phone.  I thought it was a UK style outlet, but my adapter…

As others have said, most likely it is intended for a bedside lamp, and
is switched elsewhere in the room. You see these in some hotels.

> My euro adapters would fit, except it appears to be gated on the ground pin. (Fortunately, none of the _normal_ UK plugs in my room are gated,

Really? That is against code and has been for years. Or the gates have been
defeated by previous occupants.

The normal UK sockets are always locally switched and according to
the code you are only allowed to plug in a fused plug. Adaptors sold
in the UK must be fused; adaptors sold elsewhere are not fused and are
technically illegal in the UK.

  Brian

> so I can use the euro adapters in them.)

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 03 Mar 2014 02:11:05 -0800 (PST)

> it's old british bs546  plug also know as the south african plug

India, not South Africa, see my other posting. The South African one
is much bigger.

Ole

---

From: Eric McMurry <[email-masked]>
Date: Mon, 3 Mar 2014 10:12:27 +0000

so given what we've all brought, it's a good thing we know the fire alarms work :-)

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 10:13:29 +0000

> technically illegal in the UK.

As far as I can tell, none of them are gated, save the odd one. They don't appear to have ever been gated. If someone defeated them, they did it very cleanly. It's quite handy, since my travel kit has several euro adapters, but just one UK adapter due to the size difference. I planned to pick up more on arrival, but it hasn't been necessary so far.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 3 Mar 2014 10:15:40 +0000

> standard one used in South Africa.

Yeah. The South African plugs had a tendency to get stuck in the
sockets. This left you with 2 options:
1: Grabbing the plug, pulling as hard as you could, while wiggling it
and muttering choice SA swearwords. This would usually result in the
back of the plug coming off, leaving you looking at the pins and wires
or
2: Jamming something between the plug and the socket and trying to
lever it out (also while muttering swearwords). I discovered the hard
way why you should use something non-conductive for this purpose. 15A
at 220V will happily vaporize a knife blade, causing a monster big
bang, and the person performing this to soil himself...

W

---

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Mar 2014 10:18:07 +0000

> so given what we've all brought, it's a good thing we know the fire alarms work :-)

We know the tower fire alarms work. I'm in the east wing, with you. (I wasn't here Friday night--did they evac all wings?)

(I wonder, does anyone  have one of the build-your-own-franken-adapters that the host gave out at a SIPIts in Cannes way back in the early 2000s? You could rewire the pins any way you liked.)

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 3 Mar 2014 10:27:14 +0000

Conversly, the removal friction is probably caused by the large contact area of the pins, which means you can draw the rated current without it getting warm. 

Try drawing 13A out of the UK square pin plug and see how warm it gets.

Way back when I was at college, the power feed for the disco lighting used to be an ad-hoc arrangement of 2 5A sockets through which we used to regularly draw 30A, with no sign of them getting hot at all.

Keith

> Behalf Of Warren Kumari
> Sent: 03 March 2014 10:16
> To: Ole Jacobsen
> Cc: Ben Campbell; [email-masked]
> Yeah. The South African plugs had a tendency to get stuck in 
> the sockets. This left you with 2 options:
> 1: Grabbing the plug, pulling as hard as you could, while 
> wiggling it and muttering choice SA swearwords. This would 
> usually result in the back of the plug coming off, leaving 
> you looking at the pins and wires or
> 2: Jamming something between the plug and the socket and 
> trying to lever it out (also while muttering swearwords). I 
> discovered the hard way why you should use something 
> non-conductive for this purpose. 15A at 220V will happily 
> vaporize a knife blade, causing a monster big bang, and the 
> person performing this to soil himself...
> 
> W
> 
> 
> >
> > Having said that, I always carry an adapter for this type 
> of outlet, 
> > comes handy for stuff like CPAP machines etc, but do check that it 
> > isn't associated with a dimmer switch!
> >
> wrong and 
> > that these plugs/sockets are obsolete, but that really is not the 
> > case. The are installed in modern buildings in Britain 
> every day, but 
> > usually to prevent you from plugging your devices in --- airline 
> > lounges are prime examples of such torture.
> >
> > Ole
> >
> > Ole J. Jacobsen
> > Editor and Publisher
> > Home: +1 415-550-9427
> > Cell: +1 415-370-4628
> >> My room has one power outlet that I don't recognize. It's 
> the only available outlet near the nightstand, where I 
> generally like to plug my phone.  I thought it was a UK style 
> outlet, but my adapter does not fit. On close inspection, it 
> appears to have 3 round holes. The rectangular pins in my

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 03 Mar 2014 02:33:07 -0800 (PST)

Summary of our industry?

http://www.yikes.com/~ole/store/times.jpg

---

From: Adam Roach <[email-masked]>
Date: Mon, 03 Mar 2014 10:45:24 +0000

> Way back when I was at college, the power feed for the disco lighting used to be an ad-hoc arrangement of 2 5A sockets through which we used to regularly draw 30A, with no sign of them getting hot…

I thought I just read an assertion on this thread that the plugs are 
fused, and an inspection of outlets leads me to believe than many of 
them are as well. Are the fuses required to actually kick out at some point?

On a side note, I'm a bit in awe that you were drawing on the order of 7 
kVA of power for your lighting. That's like 24,000 BTU/hr, expressed 
almost entirely as heat. You'd raise the temperature of an average 1000 
sq.ft. (92 m²) room by 27°F (15°C).

/a

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 03 Mar 2014 10:50:49 +0000

> Way back when I was at college, the power feed for the disco lighting used to be an ad-hoc arrangement of 2 5A sockets through which we used to regularly draw 30A, with no sign of them getting hot…
<electrical "engineering" geekery on> The reason why UK square pin plugs 
all have
fuses is that the sockets are wired in rings (makes domestic 
installation cheaper) that are wired and fused for 30amp total load (and 
the original story was that you were only supposed to get some very low 
temperature rise on the wiring).  Assumes the average householder isn't 
going to plug in 10kW of appliances in a couple of rooms at once 
('diversity').  Of course disco drivers and other lighting operators 
worked out that you could draw 30amp from a standard double socket using 
two paralleled plugs with no problems (give or take some jobsworth 
health and safety baboon).  The downside is that the scope for melting 
your screwdriver/knife is quite considerable.

The 15amp round pin version of the (2 amp)  'mystery socket' is still 
the default option in theatres where circuits are individually 
controlled, bits of electrical string chained together, etc so that 
having 10 fused plugs in the chain could be really irritating.

Bring back the stackable Wylex plug!!!
<... off>

Regards,
Elwyn

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 3 Mar 2014 10:52:46 +0000

The 13A square pin plugs are fused.

All the round pin plugs I have ever seen do not have a fuse. I believe a fused version does exist but I have never seen one. The lack of a fuse is why they are used in theatre installations (they are fused at the distribution point, as was normal for round pin house installations).  

Stage lights (which is what we were using then) in the UK come in 500W, 1kW, 2kW and 5kW - it doesn't take many to make up a 30A load - it is only recently that LED lights have been introduced, and even then their adoption is slow because of the poor colour control.

Keith

> From: Adam Roach [mailto:[email-masked]] 
> Sent: 03 March 2014 10:45
> To: DRAGE, Keith (Keith); Warren Kumari; Ole Jacobsen
> > Way back when I was at college, the power feed for the 
> disco lighting used to be an ad-hoc arrangement of 2 5A 
> sockets through which we used to regularly draw 30A, with no 
> sign of them getting hot at all.
> 
> I thought I just read an assertion on this thread that the 
> plugs are fused, and an inspection of outlets leads me to 
> believe than many of them are as well. Are the fuses required 
> to actually kick out at some point?
> 
> On a side note, I'm a bit in awe that you were drawing on the 
> order of 7 kVA of power for your lighting. That's like 24,000 
> BTU/hr, expressed almost entirely as heat. You'd raise the 
> temperature of an average 1000 sq.ft. (92 m²) room by 27°F (15°C).
> 
> /a
>

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 03 Mar 2014 10:54:24 +0000

On 03/03/14 10:45, Adam Roach wrote:
>> Way back when I was at college, the power feed for the disco lighting 
>> used to be an ad-hoc arrangement of 2 5A sockets through which we 
>> used to regularly draw 30A, with no sign of them getting hot at all.
>
> On a side note, I'm a bit in awe that you were drawing on the order of 
> 7 kVA of power for your lighting. That's like 24,000 BTU/hr, expressed 
> almost entirely as heat. You'd raise the temperature of an average 
> 1000 sq.ft. (92 m²) room by 27°F (15°C).
>
> /a
And your point is?  It does wonders for the bar takings!

/E

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Mar 2014 00:02:55 +1300

On 03/03/2014 23:45, Adam Roach wrote:
>> used to be an ad-hoc arrangement of 2 5A sockets through which we used
>> to regularly draw 30A, with no sign of them getting hot at all.
> 
> them are as well. 

I doubt it. See http://en.wikipedia.org/wiki/Ring_main

The British system was actually designed around the end of WW II
during a time of copper shortage; a ring main reduces copper
consumption (as does a 230v system compared to 110v) but requires
fused *plugs* with a breaker back at the distribution board that
protects the ring as a whole. UK sockets are not fused, although
there will be an RCD breaker for any socket in the bathroom.

    Brian

Are the fuses required to actually kick out at some
> point?