Subject: Re: [89attendees] non-apple cable "swap"

From: Michael Richardson <[email-masked]>
Date: Sat, 01 Mar 2014 08:29:12 -0500

Keith Mitchell <[email-masked]> wrote:
    > On 02/28/2014 06:09 PM, Michael Richardson wrote:
    >>
    >> it occured to me that I wouldn't mind just having a C7 plug with
    >> the local country value would be good.... anyone found any on
    >> Edgeware Rd yet? Perhaps we can expand the swap to include the C7
    >> and C5 cords ... (or are they C6/C8?)

    > Apple power plugs *are* IEC C7/C8 (though no doubt the fanbois will say
    > otherwise :-) I have a couple of spare regular non-white UK 13A to C7/C8
    > leads I'll drop off at the terminal room, maybe they will need a
    > distinctive box...

Tero brought some extra that he had, and they work with my Lenovo adapter.
They also plug into an Apple Adapter, but the Apple adapter won't plug into
my Lenovo, there is an extra half-polarizer bit on the apple one that keeps it from working.

    > Also, note that most UK hotel rooms have a kettle, which comes with a
    > C13/C14 lead that can be handily re-purposed :-)

good to know.

---

From: Keith Mitchell <[email-masked]>
Date: Sat, 01 Mar 2014 11:35:58 -0500

>     > C13/C14 lead that can be handily re-purposed :-)

Except I forgot that the cordless kettle model standardized across UK
Hiltons does not :-( There's still one into the back of TV in my room,
though...

Keith

---

From: David Misell <[email-masked]>
Date: Sat, 01 Mar 2014 16:51:59 +0000

Keith,

Ask the marlins people cc’d

dave
On 1 Mar 2014, at 16:35, Keith Mitchell <[email-masked]> wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Keith Mitchell <[email-masked]>
Date: Sat, 01 Mar 2014 12:49:04 -0500

> Ask the marlins people cc’d

*I'm* fine :-), I think other people on this list may want to take the
walk down to Marble Arch for this:

http://www.maplin.co.uk/p/2m-power-lead-with-figure-of-8-connector-black-ak16s

Looks like they also have C13/14 kettle and C5/6 cloverleaf variants too.

Their website says they have 18 x 13A->C7/8 in stock, I wonder if that
will be enough ??

Keith

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 01 Mar 2014 22:04:27 -0500

On 02/28/2014 06:09 PM, Michael Richardson wrote:
> While looking around for enough UK adapters  (In Canada,I can't buy them
> individually, I have to also buy EuroPlug (Type C and Type L), and the Type I
> (Australia)... so I now have three UK adapters for my three devices.
> (Stupid tablet and new phone want more than USB 2 can provide...)

I take one adapter, a US 1-3 gang plug and a US 9' extension cord. Helps 
for sharing a single outlet with others.  Or only needing a single 
outlet and not being a hog at the airport.

>
> it occured to me that I wouldn't mind just having a C7 plug with the local
> country value would be good.... anyone found any on Edgeware Rd yet?
> Perhaps we can expand the swap to include the C7 and C5 cords ...
> (or are they C6/C8?)
>
> http://en.m.wikipedia.org/wiki/IEC_60320
>
>
>

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit