Subject: Re: [89attendees] Future Meeting Info and Venue Preferences

From: Ray Pelletier <[email-masked]>
Date: Fri, 7 Mar 2014 07:05:55 -0500

All,

One more point.

This is a global organization.  We will continue to identify, qualify and contract with venues in each region to strive to meet the policy of conducting a meeting in each region each year.

Ray

On Mar 7, 2014, at 6:43 AM, Ray Pelletier <[email-masked]> wrote:

> All;
> 
> During IAOC mic time at the Admin Plenary a question was raised about getting information out in advance about the venues for future IETF meetings and desires expressed about conducting IETF meetings at a specific meeting venue.
> 
> For your planning and budgeting purposes I have included below the names of all the hotels with which we have contracts at this time through IETF 96, together with the guest room rate for that hotel.  The info will also be posted online at the Upcoming Meetings page: <https://www.ietf.org/meeting/upcoming.html>.  I hope you find this helpful.
> 
> Relating to the discussion on IETF venues we will soon be publishing a survey asking for your input for venues in Asia, Europe and North America.  In the 2010 Venue Preference Survey you said that Paris, London, and Berlin, were 1,2, and 3 for Europe and your attendance at these venues was the highest its been since IETF 63 - in Paris.  We asked.  You told us.  We responded.  And you came.  We will continue to be responsive.  We look forward to your input.
> 
> Ray Pelletier
> IAD
> 
> Future Meetings
> 
> IETF 90 Toronto 
> July 20-25, 2014
> Fairmont Royal York Hotel
> Room rate:  $163 USD
> Includes Internet
> Plus 13% taxes (subject to change)
> Currency valuation subject to change.
> 
> IETF 91 Honolulu
> November 9-14, 2014
> Hilton Hawaiian Village
> Room rates:
> Resort View:  $185
> Partial Ocean View: $199
> Ocean View: $219 USD
> Includes Internet
> Plus 13.962% taxes (subject to change)
> 
> IETF 92 Dallas
> March 22-27, 2015
> The Fairmont Dallas
> Room rate: $169 USD
> Includes Internet
> Plus 15% taxes (subject to change)
> 
> IETF 93 Prague
> July 19-24, 2015
> Prague Hilton
> Room rate: $177 USD
> Includes Internet, Breakfast
> Plus 14% taxes (subject to change)
> 
> IETF 94 Yokohama
> November 1-6, 2015
> InterContinental Yokohama Grand
> Room rate:  In Negotiation
> 
> IETF 96 Berlin
> July 17-22, 2016
> InterContinental Berlin
> Room rate:  $197 
> Includes taxes, Internet, Breakfast
> Taxes subject to change.
> Currency valuation subject to change.
>

---

From: Derek Atkins <[email-masked]>
Date: Fri, 7 Mar 2014 04:28:24 -0800

Ray,

First, thank you for forwarding this info.  It's extremely useful.

Just to be clear, it looks like the prices are all in USD, not
necessarily the local currency of the hotel (e.g Toronto, Prague, and
Berlin).  Am I interpreting this list correctly, that the negotiations
and agreed prices are based on USD and not some "assumed" exchange rate
that might vary when the meeting arrives?  Or is this list translating
the local currency to USD (in which case may I ask that you publish the
local currency value)?

Thanks,

-derek

On Fri, 2014-03-07 at 04:05 -0800, Ray Pelletier wrote:
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: Stefan Winter <[email-masked]>
Date: Fri, 07 Mar 2014 13:49:55 +0100

Hi Ray,

thanks for this. One clarification question on the Hawaii rates:

If you book online via Hhonors, there's always a "Resort Charge" added
to their base price.

Are the prices below already including that extra charge, or is that
added separately to the bill?

Greetings,

Stefan Winter

Am 07.03.14 12:43, schrieb Ray Pelletier:
> 89all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89all

---

From: Philip Matthews <[email-masked]>
Date: Fri, 7 Mar 2014 13:24:10 +0000

Ray:

As the person who raised the question at the mic on Monday, I just wanted to say that this is extremely helpful.  Knowing both venue and room rate 9 months or so in advance helps a lot with planning, especially when traveling with family members.

I personally used the information published around the Berlin meeting to bring my family with me and rent an apartment for the week within walking distance of the hotel.  Before this policy was introduced, this would have been very difficult as three months is not a lot of lead time when booking apartments at popular times.

- Philip

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 7 Mar 2014 09:28:37 -0500

All;

Thanks to Derek and Bert for catching me on this.
Below are the guest room rates in the local currency.

ray

IETF 90 Toronto 
July 20-25, 2014
Fairmont Royal York Hotel
Room rate:  $179 CAD		$163 USD
Includes Internet
Plus 13% taxes (subject to change)

IETF 91 Honolulu
November 9-14, 2014
Hilton Hawaiian Village
Room rates:
Resort View:  $185 USD
Partial Ocean View: $199 USD
Ocean View: $219 USD
Includes Internet
Plus 13.962% taxes (subject to change)

IETF 92 Dallas
March 22-27, 2015
The Fairmont Dallas
Room rate: $169 USD
Includes Internet

IETF 93 Prague
July 19-24, 2015
Prague Hilton
Room rate: 3,500 CZK		$177 USD
Includes Internet, Breakfast
Plus 14% taxes (subject to change)

IETF 94 Yokohama
November 1-6, 2015

IETF 96 Berlin
July 17-22, 2016
InterContinental Berlin
Room rate:  130 EUR	$197 USD
Includes taxes, Internet, Breakfast
Taxes subject to change.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 08 Mar 2014 11:03:17 -0500

> Plus 13% taxes (subject to change)

Is tax subject to change because of local government action?
[I'm pretty sure that the HST won't change in Ontario before July...]

Thank you for posting this.

-- 
Michael Richardson
-on the road-

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 9 Mar 2014 03:39:53 +0000

Hi Ray

I got one question with comments below,

On Friday, March 7, 2014, Ray Pelletier wrote

Relating to the discussion on IETF venues we will soon be publishing a
> survey asking for your input for venues in Asia, Europe and North America.
>  In the 2010 Venue Preference Survey you said that Paris, London, and
> Berlin, were 1,2, and 3 for Europe and your attendance at these venues was
> the highest its been since IETF 63 - in Paris.

So do you mean survey result of us answering was similar to attending in
those cities and that the Paris was 1 with highest preference and highest
attendance, then London then Berlin, as 2, and 3.

 We asked.  You told us.  We responded.  And you came.

So the responding equaled the attending correctly.

>  We will continue to be responsive.  We look forward to your input.

Thanks.

AB

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 9 Mar 2014 00:55:24 -0500

On Mar 8, 2014, at 10:39 PM, Abdussalam Baryun <[email-masked]> wrote:

> Relating to the discussion on IETF venues we will soon be publishing a survey asking for your input for venues in Asia, Europe and North America.  In the 2010 Venue Preference Survey you said that Paris, London, and Berlin, were 1,2, and 3 for Europe and your attendance at these venues was the highest its been since IETF 63 - in Paris. 
> 
> So do you mean survey result of us answering was similar to attending in those cities and that the Paris was 1 with highest preference and highest attendance, then London then Berlin, as 2, and 3. 

Yes, it was.

> So the responding equaled the attending correctly. 

Somewhat surprisingly, yes.

Ray

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 9 Mar 2014 03:41:20 -0400

On Mar 8, 2014, at 11:03 AM, Michael Richardson <[email-masked]> wrote:

> [I'm pretty sure that the HST won't change in Ontario before July…]

Our contracts with the hotels have this language as the hotels don’t want to guarantee that the taxes won’t change.
We don’t want to guarantee that either.  

I assume if you’re “pretty sure” they won’t change, you’re not extending a guarantee either?  :)

> Thank you for posting this.

Sure.  Hope it’s helpful.

Ray

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 08:03:13 +0000

why not book a cruise ship to avoid taxes?

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 9 Mar 2014, at 07:41, Ray Pelletier <[email-masked]> wrote:
> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Sun, 9 Mar 2014 05:52:22 -0400

>> So do you mean survey result of us answering was similar to attending in those cities and that the Paris was 1 with highest preference and highest attendance, then London then Berlin, as 2, and 3. 

Well, upon further review:

1.  Berlin	1,435
2.  London  1,400
3.  Paris	1,395

Ray

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 09 Mar 2014 10:56:39 +0000

> why not book a cruise ship to avoid taxes?

Do you want an IETF full of sick people? :-)

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 09 Mar 2014 10:57:30 +0000

> why not book a cruise ship to avoid taxes?

Oh, and the internet connectivity might be troublesome to set up.

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:03:51 +0000

the scope for whingining is immense, and noc challenges for steerage wifi great!

Kind Regards,
Dave

> On 9 Mar 2014, at 10:56, Paul Kyzivat <[email-masked]> wrote:
>

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:04:32 +0000

if the basement is cold, open a window.

Kind Regards,
Dave

> On 9 Mar 2014, at 10:57, Paul Kyzivat <[email-masked]> wrote:
>

---

From: Arran Cudbard-Bell <[email-masked]>
Date: Sun, 9 Mar 2014 11:06:41 +0000

> the scope for whingining is immense, and noc challenges for steerage wifi great!

Might be better to use RFC1149, which has the advantage of self steering packets.

-Arran

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 11:09:20 +0000

or aquatic carrier trials...

Kind Regards,
Dave

> On 9 Mar 2014, at 11:06, Arran Cudbard-Bell <[email-masked]> wrote:
> 
>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 9 Mar 2014 13:56:45 -0400

> Oh, and the internet connectivity might be troublesome to set up.

And, as a food whinger who has been on a cruise ship, you have _no idea_ how much more deafening the whinging would be.  When the food options in Skagway start to look good, that's really saying something.

But yeah, not much chance of getting IPv6 on a cruise ship.

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 18:05:35 +0000

That v6 challenge looks fun!

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave
+44(0)7710380044
0207 7239135

> On 9 Mar 2014, at 17:56, Ted Lemon <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Sun, 9 Mar 2014 14:10:07 -0400

> That v6 challenge looks fun!

Last time I was on a cruise ship they charged $1/minute for internet access at very low bandwidth.  Perhaps it has improved in the interim, but in any case "fun" is not a word I will ever associate with a cruise ship after having suffered a week on one.

On the other hand, the inside passage is a nice cruise if you are into that sort of thing, and ships leave from Vancouver all the time.   So maybe we should just meet in Vancouver, and those who wish to suffer the vicissitudes of cruise ships can embark after they are done with meetings.

---

From: David Misell <[email-masked]>
Date: Sun, 09 Mar 2014 18:18:45 +0000

How far out of Vancouver to be tax free ?

Kind Regards,

Dave

> On 9 Mar 2014, at 18:10, Ted Lemon <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 9 Mar 2014 18:32:07 +0000

> 1.  Berlin	1,435

Perfect facilities, great urban environment.
(Maybe don’t choose the warmest weekend in recent history again.)

> 3.  Paris	1,395

Facilities were fine.  Let’s not talk about the hotel.

> 2.  London  1,400

You have it fresh in your minds.

Grüße, Carsten