Subject: [89attendees] Interested by an introductory course to cuban salsa dance?

From: <[email-masked]>
Date: Mon, 3 Mar 2014 17:31:00 +0000

Under "some" pressure, I'm finally volunteer for the organization of a salsa class for beginners during this IETF meeting.

This course would be on Thursday evening, from 18:30 to 19:30-20:00.

The idea would be to give you some routines that be easily reused by absolute beginners. But first of all, to have some fun all together. So it is open to anyone.
If there are other salseros/salseras in the place, they are more than welcome too, either to help or learn some new Cuban "tricks" :)

I have initiated a poll on Doodle (http://www.doodle.com/882rz4hy8u246drq#table) and I will check on Wednesday evening how many people are in.

Depending on the number of interested people, I will see if the course is confirmed and where to organize the course in the hotel, with the kind assistance of the IETF secretary.

Lionel

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: CAUCHIE, GRÉGORY <[email-masked]>
Date: Tue, 4 Mar 2014 11:24:05 +0000

Awesome idea Lionel!

Too bad I'm leaving this thursday evening... next time hopefully.

Cheers

--
Greg

> -----Message d'origine-----
> De : 89attendees [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : lundi 3 mars 2014 18:31
> À : [email-masked]
> Objet : [89attendees] Interested by an introductory course to cuban
> salsa dance?
>
> Under "some" pressure, I'm finally volunteer for the organization of a
> salsa class for beginners during this IETF meeting.
>
> The idea would be to give you some routines that be easily reused by
> absolute beginners. But first of all, to have some fun all together. So
> it is open to anyone.
> If there are other salseros/salseras in the place, they are more than
> welcome too, either to help or learn some new Cuban "tricks" :)
>
> I have initiated a poll on Doodle
> (http://www.doodle.com/882rz4hy8u246drq#table) and I will check on
> Wednesday evening how many people are in.
>
> Depending on the number of interested people, I will see if the course
> is confirmed and where to organize the course in the hotel, with the
> kind assistance of the IETF secretary.
>
> Lionel
>
> ________________________________________________________________________
> _________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> exploites ou copies sans autorisation. Si vous avez recu ce message par
> erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
> pieces jointes. Les messages electroniques etant susceptibles
> d'alteration, Orange decline toute responsabilite si ce message a ete
> altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

________________________________

L'intégrité de ce message n'étant pas assurée sur internet, la société expéditrice ne peut être tenue responsable de son contenu ni de ses pièces jointes. Toute utilisation ou diffusion non autorisée est interdite. Si vous n'êtes pas destinataire de ce message, merci de le détruire et d'avertir l'expéditeur.

The integrity of this message cannot be guaranteed on the Internet. The company that sent this message cannot therefore be held liable for its content nor attachments. Any unauthorized use or dissemination is prohibited. If you are not the intended recipient of this message, then please delete it and notify the sender.

---

From: <[email-masked]>
Date: Tue, 4 Mar 2014 13:52:57 +0000

Too bad indeed.

Lionel

-----Message d'origine-----
De : CAUCHIE, GRÉGORY [mailto:[email-masked]] 
Envoyé : mardi 4 mars 2014 12:24
À : MORAND Lionel IMT/OLN; [email-masked]
Objet : RE: [89attendees] Interested by an introductory course to cuban salsa dance?

Awesome idea Lionel!

Cheers

--
Greg

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 14:03:31 +0000

The course is confirmed :)
Let's me today at the 4th floor of the West Wing at 18h30.

People not registered on the list are still welcome as the more, the merrier :)
It is open to everyone!

See you there.

Lionel

-----Message d'origine-----
De : 89attendees [mailto:[email-masked]] De la part de [email-masked]
Envoyé : lundi 3 mars 2014 18:31
À : [email-masked]
Objet : [89attendees] Interested by an introductory course to cuban salsa dance?

Lionel

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 17:57:39 +0000

To make it clear... The salsa course will be... in front of the elevators at the 4th floor!
No chance to miss it! :)

Lionel

-----Message d'origine-----
De : 89attendees [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 6 mars 2014 15:04
À : MORAND Lionel IMT/OLN; [email-masked]
Objet : Re: [89attendees] Interested by an introductory course to cuban salsa dance?

See you there.

Lionel

-----Message d'origine-----

Lionel

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 06 Mar 2014 18:09:32 +0000

which wing?

Bert

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 18:22:20 +0000

West :-)

Envoyé depuis mon Sony Xperia SP d'Orange

"Bert Wijnen (IETF)" <[email-masked]> a écrit :

which wing?

Bert

---

From: François Lonc <[email-masked]>
Date: Fri, 07 Mar 2014 00:43:47 +0100

After this first BOF of salsa89 (not linked in any way with salsa20), we 
announce the creation of the mydfs (move your damn feet synchronously) 
working group. A mini-charter has been drafted. First target is to 
gather all use cases, that is all dances, that will be taught during 
IETF meetings. This list will be will be proposed to become a BCP. There 
was no rough consensus on which area this WG should be put in. Best 
choices appear to be Real Time Applications or Operation and Management, 
Security being clearly off the list.

Best regards,
François Lonc

P.S. After the guitar performance of tonight, we also look to gather an 
orchestra to play the concerto de Aranjuez 
<https://www.youtube.com/watch?v=e9RS4biqyAc> at Honolulu.

---

From: <[email-masked]>
Date: Fri, 7 Mar 2014 02:10:24 +0000

Thanks a lot for this great moment! It was fun! And I'm very proud of you!

As it seems that some are ready for a new session, I propose to meet the New Salsa addicted and any new potential victim at 2pm this afternoon (Friday), in the mezzanine, at the 4th floor in the West Wing.

Lionel

which wing?

Bert

---

From: John C Klensin <[email-masked]>
Date: Thu, 06 Mar 2014 21:28:37 -0500

--On Friday, 07 March, 2014 00:43 +0100 François Lonc
<[email-masked]> wrote:

> After this first BOF of salsa89 (not linked in any way with
> salsa20), we announce the creation of the mydfs (move your
> damn feet synchronously) working group. A mini-charter has
> been drafted. First target is to gather all use cases, that is
> all dances, that will be taught during IETF meetings. This
> list will be will be proposed to become a BCP. There was no
> rough consensus on which area this WG should be put in. Best
> choices appear to be Real Time Applications or Operation and
> Management, Security being clearly off the list.

Aren't the order in which feet are moved and people progress
without a need to do collision-handling or more aggressive
congestion avoidance a routing problem?

  john

---

From: Jared Mauch <[email-masked]>
Date: Fri, 7 Mar 2014 02:59:18 -0500

> congestion avoidance a routing problem?

http://www.youtube.com/watch?v=PhHxPJSrPOw

If you want to skip to the fun part, go to :44 - 1:02 or so.

- Jared

---

From: Tony Hansen <[email-masked]>
Date: Fri, 07 Mar 2014 04:10:57 -0500

Thanks for organizing this Lionel. It was fun.

     Tony Hansen