Subject: [89attendees] quick sandwich?

From: Scott Brim <[email-masked]>
Date: Mon, 3 Mar 2014 09:44:51 +0000

Is there anywhere close I can quickly get a portable lunch to take
into an 11:30 meeting?

Thanks ... Scott

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 09:47:31 +0000

valeries opposite

Kind Regards,
Dave

David S. Misell MSc CISSP MBCS
+44 (0)7710 380044
misell.dave (Skype)

> On 3 Mar 2014, at 09:44, Scott Brim <[email-masked]> wrote:
> 
> _______________________________________________
> 89attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/89attendees

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 09:48:13 +0000

4 slices of cakey goodliness for 10  pounds too..

Kind Regards,
Dave

---

From: Derek Atkins <[email-masked]>
Date: Mon, 3 Mar 2014 01:48:21 -0800

There are at least three places literally across the street from the
hotel.  Exit East onto Egeware and there's the M&S, a Patiserie, and
another place across on the 4th corner of the intersection.

-derek

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 09:50:45 +0000

m&s are good, but those custard cream slices are heavely in pattisserie  valerie

Kind Regards,
Dave

> On 3 Mar 2014, at 09:48, Derek Atkins <[email-masked]> wrote:
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Mar 2014 09:51:56 +0000

Scott,

If you can't break away from the hotel, there is a grab and go area in theTower Wing Foyer from 11:00 AM - 1:00 PM starting today. Menu here: http://www.ietf.org/meeting/89/things-to-note.html#GrabGo.

Alexa

> Is there anywhere close I can quickly get a portable lunch to take

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 3 Mar 2014 09:52:25 +0000

The hotel has set up a grab and go area for lunch. They will offer a
variety of sandwiches and salads for sale in the Tower Wing Foyer from
11:00 AM - 1:00 PM starting Monday, 3 March.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 3 Mar 2014 09:54:18 +0000

M&S straight across the road from the hotel entrance has a grocery area that sells sandwiches (or it did have last time I was here).

Keith 

> -----Original Message-----
> From: 89attendees [mailto:[email-masked]] On 
> Behalf Of Scott Brim
> Sent: 03 March 2014 09:45
> To: [email-masked]
> Subject: [89attendees] quick sandwich?
> 
> Is there anywhere close I can quickly get a portable lunch to 
> take into an 11:30 meeting?
> 
> Thanks ... Scott
>

---

From: David Misell <[email-masked]>
Date: Mon, 03 Mar 2014 09:54:12 +0000

http://www.ietf.org/meeting/89/documents/IETF89-Grab_Go.docx

Kind Regards,
Dave

> On 3 Mar 2014, at 09:51, Alexa Morris <[email-masked]> wrote:
> 
> Scott,
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Mar 2014 09:57:23 +0000

> Is there anywhere close I can quickly get a portable lunch to take

M&S or Pret A Manger are good choices.   I think PaM is better, but M&S has a bigger selection.

---

From: Scott Brim <[email-masked]>
Date: Mon, 3 Mar 2014 10:03:47 +0000

Thanks to all.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 03 Mar 2014 02:09:22 -0800 (PST)

Three words: Pret a Manger

Literally across the street.

Also open on the weekend. M&S also have good sandwiches.

See, I did did it! I used "have" for a singular institution.

I am just stood here. Yesterday I was sat here. 

It will take a long time to learn proper English :-)

Ole

Ole J. Jacobsen
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
Japan Docomo: +81 90 3337-9311
UK Orange: +44 7805 977889
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 03 Mar 2014 10:12:11 +0000

> Is there anywhere close I can quickly get a portable lunch to take

Kosher sandwitches (DD Sandwitches) over at Waitrose on Edgware rd.

:)

---

From: Scott Brim <[email-masked]>
Date: Mon, 3 Mar 2014 10:23:35 +0000

> See, I did did it! I used "have" for a singular institution.

When you say "Cisco are" we'll know you've arrived.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 03 Mar 2014 10:30:28 +0000

Walk across the street to M&S. It looks like a clothes only store at the 
front,
but the food section at the back (also accessible via the side entrance) 
will
be  set up for grab and go lunch food. This is a "high-end supermarket" 
style
food outlet and is set up for fast throughput.

For a lower end food store there is Sainsburys local further north on
Edgeware road and for a higher end food store I seem to remember that
there is a Waitrose to the South half way to Marble Arch.

Stewart

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 3 Mar 2014 05:37:53 -0500

If you exit the hotel through the door that face Marks & Spencer, take a
right out the door and an immediate left, the far corner of M&S is a food
hall. They have very good packaged sandwiches and other ready-to-eat foods.