Subject: Re: [89attendees] [89all] IETF 89 - Meeting Venue Information

From: Robert Moskowitz <[email-masked]>
Date: Sun, 02 Mar 2014 06:11:38 -0500

On 03/01/2014 01:27 PM, IETF Secretariat wrote:
> 1. Prayer Room
> 2. Lounge
> 3. Break Areas
> 4. Grab and Go Lunch
>
> 1. Prayer Room
> A Prayer Room is available for all those that wish to use it. The room name is Harbert and is located on the Mezzanine Level of the East Tower. This room will be available starting on Sunday, 2 March - Friday, 7 March.

Can we get a Sefer Torah for Rosh Chodesh monday morning?  Except I will 
probably get there too late anyway... (landing 7:40am @ LHR).

Mincha Rosh Chodesh anyone?

I understand the West End Shul is a bit over a mile walk.

---

From: Derek Atkins <[email-masked]>
Date: Sun, 2 Mar 2014 03:15:17 -0800

> I understand the West End Shul is a bit over a mile walk.

West London Synagogue is less than a 10 minute walk, at least according
to google maps (I haven't actually walked there, but my hotel is 1/2
block away from there).

-derek