Subject: [89attendees] Remote participation is pretty good

From: Tim Bray <[email-masked]>
Date: Fri, 7 Mar 2014 04:14:12 -0800

I had to leave early and take part in a WG meeting via Meetecho/Jabber and
hey, it worked pretty well.  -T

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Fri, 7 Mar 2014 13:32:10 +0100

+1 

 I also liked it. It was a new experience…but one needs to get use to it since the way of talking is only writing in a jabber… and you have to be a fast typist :-) to send your message in a time it is replayed … 

From: 89attendees [mailto:[email-masked]] On Behalf Of Tim Bray
Sent: Friday, March 07, 2014 1:14 PM
To: 89attendees@ietf 
Subject: [89attendees] Remote participation is pretty good

I had to leave early and take part in a WG meeting via Meetecho/Jabber and hey, it worked pretty well.  –T

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Fri, 7 Mar 2014 13:36:12 +0100

Just a far suggestion

It would be good that there was possibility like a classroom that the remote participant could really talk (raise their hands and the jabber scripter gives him/her permission for microphone) and talk. Then I guess the remote participant wasn’t something different than the real participant 

Of course it is just a wild idea.. and needs infrastructure and works…

Thanks for all jabber scripter, all organizers, all people who helped the remote participant to feel like they are there.

Hosnieh

From: 89attendees [mailto:[email-masked]] On Behalf Of Hosnieh Rafiee
Sent: Friday, March 07, 2014 1:32 PM
To: 'Tim Bray'
Cc: [email-masked]
Subject: Re: [89attendees] Remote participation is pretty good

+1

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 7 Mar 2014 12:41:00 +0000

I also must say that as a chair, we had a remote presenter using meetecho and while we did have a small start-up issue, it went very well.    It was the best remote presentation experience I’ve seen at IETF.
The technical team at meetecho seems to have worked pretty hard to make this capability work well with room audio.

From: Hosnieh Rafiee <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 7, 2014 at 12:32 PM
To: 'Tim Bray' <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [89attendees] Remote participation is pretty good

+1

---

From: joel jaeggli <[email-masked]>
Date: Fri, 07 Mar 2014 12:41:26 +0000

On 3/7/14, 12:36 PM, Hosnieh Rafiee wrote:
> Just a far suggestion
> 
> It would be good that there was possibility like a classroom that
> the remote participant could really talk (raise their hands and
> the jabber scripter gives him/her permission for microphone) and
> talk. Then I guess the remote participant wasn?t something
> different than the real participant
> 

https://www.ietf.org/mailman/listinfo/vmeet

> 
> Of course it is just a wild idea.. and needs infrastructure and 
> works?
> 
> 
> 
> Thanks for all jabber scripter, all organizers, all people who
> helped the remote participant to feel like they are there.
> 
> 
> 
> Hosnieh
> 
> 
> 
> From: 89attendees [mailto:[email-masked]] On Behalf
> Of Hosnieh Rafiee Sent: Friday, March 07, 2014 1:32 PM To: 'Tim
> Bray' Cc: [email-masked] Subject: Re: [89attendees] Remote 
> participation is pretty good
> 
> 
> 
> +1
> 
> I also liked it. It was a new experience?but one needs to get use
> to it since the way of talking is only writing in a jabber? and you
> have to be a fast typist :-) to send your message in a time it is
> replayed ?
> 
> 
> 
> From: 89attendees [mailto:[email-masked]] On Behalf
> Of Tim Bray Sent: Friday, March 07, 2014 1:14 PM To:
> 89attendees@ietf Subject: [89attendees] Remote participation is
> pretty good
> 
> 
> 
> I had to leave early and take part in a WG meeting via 
> Meetecho/Jabber and hey, it worked pretty well.  ?T
> 
> 
> 
> 
> 
> 
> _______________________________________________ 89attendees
> mailing list [email-masked] 
> https://www.ietf.org/mailman/listinfo/89attendees
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 7 Mar 2014 14:06:41 +0000

Hosnieh,

In fact Meetecho has a way to support this idea and we are hoping to experiment with it (in one or two sessions only) at IETF 90 in Toronto.

Alexa

On Mar 7, 2014, at 12:36 PM, Hosnieh Rafiee wrote:

> _______________________________________________
> 89attendees mailing list
> [email-masked]

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>