Subject: [89attendees] cold rooms

From: Jakob Heitz <[email-masked]>
Date: Tue, 4 Mar 2014 00:51:18 +0000

I once built a control system for a mushroom farm.
Had to control humidity and CO2 as well. No CH4, luckily mushrooms don't produce that.
I had the same problem with temperature. Multiple rooms sharing the same cooler, making the loop highly non-linear, thus hard to control.
Solved it by adding a temperature sensor in the air as it exited the heat exchanger and using it in a cascaded loop.
This confined the non-linearity to a fast loop, leaving the slow loop linear. Worked much better.
Maybe someone can tell the HVAC company.

Cheers,
Jakob.

From: 89attendees [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Monday, March 3, 2014 12:16 PM
To: Alexa Morris
Cc: 89attendees
Subject: Re: [89attendees] not enough mikes?

Alexa,

Thank you very much!  I know temperature is hard to adjust with variable numbers of people in the rooms too.

Alia

---

From: Barry Leiba <[email-masked]>
Date: Tue, 4 Mar 2014 00:57:32 +0000

I'm sorry, Jakob: I just can't help but comment on the linguistics of
someone named "Heitz" posting on this thread.  I just can't.

Barry

---

From: Jakob Heitz <[email-masked]>
Date: Tue, 4 Mar 2014 01:38:44 +0000

Ha Ha. Need a few of my brothers to come heat the place up, nicht wahr ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Monday, March 3, 2014 4:58 PM
To: Jakob Heitz
Cc: 89attendees
Subject: Re: [89attendees] cold rooms

I'm sorry, Jakob: I just can't help but comment on the linguistics of someone named "Heitz" posting on this thread.  I just can't.

Barry