Subject: [90attendees] RIPE Atlas probes @ IETF90

From: Jen Linkova <[email-masked]>
Date: Tue, 15 Jul 2014 23:27:50 +0200

Hello,

I'm going to bring some RIPE Atlas probes to Toronto.

If you don't know what RIPE Atlas probe is: it is a small USB-powered
device which, after being connected to a network via UTP cable, starts
performing a various types of network measurements (ping, traceroute,
DNS, SSLcert). 6k+ active probes around the globe create a very
powerful measurement network (see
https://atlas.ripe.net/results/maps/network-coverage/ for the coverage
map).
By hosting a probe you are not just helping with extending the network
but also getting credits which could be spent on your custom
measurements.

More information could be found at RIPE Atlas web site: https://atlas.ripe.net/

If you'd like to get a probe and host it in your network or if you
have any questions - please contact me off-list.

Thanks!

-- 
SY, Jen Linkova aka Furry

---

From: Jen Linkova <[email-masked]>
Date: Wed, 16 Jul 2014 08:00:14 +0200

Thanks for those who has expressed their interest in hosting the
probes! I have all my probes claimed now.

There is a wiki page for RIPE Atlas distribution on IETF90:
https://www.ietf.org/registration/MeetingWiki/wiki/ripe_atlas_probes

where you could find who else brings RIPE Atlas probes to Toronto -
please contact them if you would like to host a probe.

If there are any other Atlas Ambassadors willing to distribite probes
- please add yourself to the above-mentioned page.

Thanks!

---

From: Peter Koch <[email-masked]>
Date: Wed, 16 Jul 2014 09:21:23 +0200

> https://www.ietf.org/registration/MeetingWiki/wiki/ripe_atlas_probes

before coffee: I've tried to login with my email address and confirmation
number.  No access; the only odd thing is that being bumped back to the
login screen, the '@' is substituted by a '_', but still no success with
the second attempt. 'send new password' doesn't work either.  Anybody
share my incompetence or otherwise able to provide relief?

Thanks,
  Peter

---

From: Jen Linkova <[email-masked]>
Date: Wed, 16 Jul 2014 09:28:55 +0200

> share my incompetence or otherwise able to provide relief?

Interesting. Worked fine for me 1 hrs ago.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Wed, 16 Jul 2014 09:30:43 +0200

I had similar experiences yday, but in the end, I could login
with a new (emailed) password, I igniored the _ and use @

Bert

On 16/07/14 09:21, Peter Koch wrote:
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
>

---

From: Julian Reschke <[email-masked]>
Date: Wed, 16 Jul 2014 10:23:00 +0200

> share my incompetence or otherwise able to provide relief?

Same here.

---

From: Dan York <[email-masked]>
Date: Wed, 16 Jul 2014 10:08:57 +0000

Peter,

On Jul 16, 2014, at 3:30 AM, "Bert Wijnen (IETF)" <[email-masked]<mailto:[email-masked]>>
 wrote:

Like Bert I was able to get in after getting a new password.  I then went into the "Profile" link in the lower right corner to set my own password.

In the profile I was able to see that my user name did use the underscore:  "york_isoc.org".   However, I entered my login name with the "@" sign and it seems to automagically change it to the "_".

My only suggestion would be to perhaps check a spam/junk folder to see if the new password message went there.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Julian Reschke <[email-masked]>
Date: Wed, 16 Jul 2014 13:00:47 +0200

On 2014-07-16 12:08, Dan York wrote:
> Like Bert I was able to get in after getting a new password.  I then
> went into the "Profile" link in the lower right corner to set my own
> password.
>
> In the profile I was able to see that my user name did use the
> underscore:  "york_isoc.org".   However, I entered my login name with
> the "@" sign and it seems to automagically change it to the "_".
>

Trying to reset my password gives: "Sorry, we can't find this user in 
our database.".

Best regards, Julian

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Wed, 16 Jul 2014 12:27:58 -0400

Julian -- I had similar issue but I was able to request a password reset by entering my email address (with @ sign). Did you try that?

As Dan pointed out, the user ID however is created with underscore instead of @ sign.

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Julian Reschke
Sent: Wednesday, July 16, 2014 7:01 AM
To: Dan York; Bert Wijnen (IETF)
Cc: Peter Koch; [email-masked]
Subject: Re: [90attendees] wiki access? [Re: RIPE Atlas probes @ IETF90]

On 2014-07-16 12:08, Dan York wrote:
> Peter,
>
> On Jul 16, 2014, at 3:30 AM, "Bert Wijnen (IETF)" 
> <[email-masked] <mailto:[email-masked]>>
>   wrote:
>
>> I had similar experiences yday, but in the end, I could login with a 
>> new (emailed) password, I igniored the _ and use @
>

Trying to reset my password gives: "Sorry, we can't find this user in our database.".

Best regards, Julian

---

From: Julian Reschke <[email-masked]>
Date: Wed, 16 Jul 2014 18:31:11 +0200

> As Dan pointed out, the user ID however is created with underscore instead of @ sign.

None of this worked for me, but the secretariat in the meantime fixed it.

Best regards, Julian
-- 
<green/>bytes GmbH, Hafenweg 16, D-48155 Münster, Germany
Amtsgericht Münster: HRB5782

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 16 Jul 2014 10:39:33 -0700

> share my incompetence or otherwise able to provide relief?

same thing happened to me too.
fixed after I reported the problem
Looks like this has been a general problem...

---

From: Peter Koch <[email-masked]>
Date: Wed, 16 Jul 2014 23:22:12 +0200

> fixed after I reported the problem

same here now. Thanks to everybody for providing additional
data points and for sharing the ride.  I've added my probes ...

-Peter

---

From: Robert Kisteleki <[email-masked]>
Date: Fri, 18 Jul 2014 16:45:20 +0200

> data points and for sharing the ride.  I've added my probes ...

Still doesn't work for me. @ or _, login or password reminder, it says my
user doesn't exist...

Robert