Subject: [90attendees] Gee, thanks for drinking all the beer

From: "Townsley.net" <[email-masked]>
Date: Wed, 23 Jul 2014 20:06:56 -0400

Out at "Oniwa" tonight with a group and the waitress says "I am so very sorry, but we have only 5 beers left in the entire restaurant. We had a lot of people at lunch today."  

- Mark

(Thumbtyped)

---

From: Tim Chown <[email-masked]>
Date: Thu, 24 Jul 2014 01:09:38 +0100

> On 24 Jul 2014, at 01:06, "Townsley.net" <[email-masked]> wrote:
> 

Amsterdam Brewhouse was pretty much out last night too.

The WG chairs are drinking the Loose Moose dry as I type...

Tim

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 23 Jul 2014 20:30:08 -0400

In all the time I ever went there, C'est What never ran out of beer.  The challenge has been thrown.  

-- 
Andrew Sullivan 
Please excuse my clumbsy thums. 

> On Jul 23, 2014, at 20:06, "Townsley.net" <[email-masked]> wrote:
> 
> 
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: Tim Chown <[email-masked]>
Date: Thu, 24 Jul 2014 01:31:36 +0100

> In all the time I ever went there, C'est What never ran out of beer.  The challenge has been thrown.  

That’s a great place.

Steve’s Dreaded Chocolate Stout is like drinking chocolate mousse….

Tim

---

From: Jim Spring <[email-masked]>
Date: Wed, 23 Jul 2014 17:33:47 -0700

Damnit.  Now I gotta walk back over there and get some dessert.

---

From: Scott Brim <[email-masked]>
Date: Thu, 24 Jul 2014 08:37:09 -0400

Next to go is all the bottled water in the hotel.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 24 Jul 2014 12:47:36 +0000

The English Breatfast teabags (and anything resembling them) went completely yesterday - never to be seen again.

Keith 

> -----Original Message-----
> From: 90attendees [mailto:[email-masked]] On 
> Behalf Of Scott Brim
> Sent: 24 July 2014 13:37
> To: Tim Chown
> Cc: attendees; Townsley.net
> Subject: Re: [90attendees] Gee, thanks for drinking all the beer
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 24 Jul 2014 12:49:38 +0000

> Next to go is all the bottled water in the hotel.

No. The black (caffeinated) tea will all be gone after this morning.

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 24 Jul 2014 13:02:01 +0000

but they have a great chai Masala !

Y(J)S

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: 24 July, 2014 08:48
To: Scott Brim; Tim Chown
Cc: Townsley.net; attendees
Subject: Re: [90attendees] Gee, thanks for drinking all the beer

Keith 

> From: 90attendees [mailto:[email-masked]] On Behalf Of 
> Scott Brim
> Sent: 24 July 2014 13:37
> To: Tim Chown

---

From: Francis Dupont <[email-masked]>
Date: Thu, 24 Jul 2014 15:04:44 +0200

In your previous mail you wrote:

> Out at "Oniwa" tonight with a group and the waitress says "I am so
> very sorry, but we have only 5 beers left in the entire
> restaurant. We had a lot of people at lunch today."

=> oops, I am afraid I comtributed... More seriously if Oniwa is
pretty good, low amount of available beers is a recurrent issue.

Regards

[email-masked]

PS: if you are ready to walk a bit more John street at the north of
Adelaide West has a pedestrian section full of beer bars...

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Jul 2014 09:18:29 -0400

> Out at "Oniwa" tonight with a group and the waitress says "I am so very sorry, but we have only 5 beers left in the entire restaurant. We had a lot of people at lunch today."

Who was at IETF 41 in LA at the Omni where we drank the hotel out of 
their microbrew by tuesday????

I seem to recall that they could not figure out how all those guys and 
gals in jeans could afford all that beer....

(from one of the 2 suits that was at that meeting)

---

From: CJ Aronson <[email-masked]>
Date: Thu, 24 Jul 2014 09:22:44 -0400

The Beer Bistro seemed to have plenty of beer last night.   The food was
pretty good too..

----Cathy

On Thu, Jul 24, 2014 at 9:18 AM, Robert Moskowitz <[email-masked]>
wrote:

>> Out at "Oniwa" tonight with a group and the waitress says "I am so very
>> sorry, but we have only 5 beers left in the entire restaurant. We had a lot
>> of people at lunch today."
>>
>
> Who was at IETF 41 in LA at the Omni where we drank the hotel out of their
> microbrew by tuesday????
>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Jul 2014 09:45:33 -0400

> The English Breatfast teabags (and anything resembling them) went completely yesterday - never to be seen again.

Totally inadequate selection of black teas here.

I've had more choices at US hotels.  You would think the Canadians were 
more attached to their English background?

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Jul 2014 09:46:17 -0400

> No. The black (caffeinated) tea will all be gone after this morning.

De-caf tea.  Yuck. Shudder.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 24 Jul 2014 09:53:59 -0400

> De-caf tea.  Yuck. Shudder.

As Barry said last night in the bar, a chacun son biere (ou du thé).

---

From: Evan Hunt <[email-masked]>
Date: Thu, 24 Jul 2014 14:07:25 +0000

> more attached to their English background?

I guess not: A couple of days ago I asked a waitress in a
Tim Horton's for black tea and she thought I meant without
any cream.

-- 
Evan Hunt -- [email-masked]
Internet Systems Consortium, Inc.

---

From: "StJohns, Michael" <[email-masked]>
Date: Thu, 24 Jul 2014 10:16:04 -0400

There's a tea store about two corridors along the underground path towards
the food court. You may want to go on the economy.  Mike

On Thursday, July 24, 2014, Evan Hunt <[email-masked]> wrote:

> Evan Hunt -- [email-masked] <javascript:;>
> [email-masked] <javascript:;>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 25 Jul 2014 02:21:41 +1200

> Tim Horton's for black tea and she thought I meant without

That's British. Tea is tea, green tea is foreign. Tea without milk is weird.
Tea with cream is double weird. Two sugars, please.

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 24 Jul 2014 10:23:50 -0400

Name? 

--Sandy

On Jul 24, 2014, at 10:16 AM, "StJohns, Michael" <[email-masked]> wrote:

> There's a tea store about two corridors along the underground path towards the food court. You may want to go on the economy.  Mike
>

---

From: "StJohns, Michael" <[email-masked]>
Date: Thu, 24 Jul 2014 10:34:40 -0400

I think it's David's tea.  http://www.torontopath.com/view/DavidsTea.aspx

On Thursday, July 24, 2014, Sandra Murphy <[email-masked]> wrote:

> Name?
>
> --Sandy
>
> On Jul 24, 2014, at 10:16 AM, "StJohns, Michael" <[email-masked]
> <javascript:;>> wrote:
>
> > There's a tea store about two corridors along the underground path
> towards the food court. You may want to go on the economy.  Mike
> >
> > On Thursday, July 24, 2014, Evan Hunt <[email-masked] <javascript:;>>
> wrote:

---

From: Ben Campbell <[email-masked]>
Date: Thu, 24 Jul 2014 10:37:14 -0400

I have passed two Teavanas in the Path, and at least one other brand I can't remember, but of the form "<-male-first-name>'s Tea"

---

From: [email-masked]
Date: 24 Jul 2014 14:48:25 -0000

>Totally inadequate selection of black teas here.

What's wrong with Red Rose?

R's,
John

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Jul 2014 11:24:49 -0400

> What's wrong with Red Rose?

In the US stores you really only find their orange/pekoa cut. Nothing to 
right home about.  Have found their English Breakfast on occations.  No 
Darjeeling, Oolongs, or smoked tea...

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 24 Jul 2014 12:40:59 -0400

> Next to go is all the bottled water in the hotel.

Fortunately they do have pitchers and glasses in abundance. The substance in the pitchers is rumored to be water.

--John

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Thu, 24 Jul 2014 17:29:53 +0000

« Qu'ils boivent du vin ! »

Free translation from http://fr.wikipedia.org/wiki/Qu%27ils_mangent_de_la_brioche_!

Cheers
G

---

From: "Kannan Varadhan (kvaradha)" <[email-masked]>
Date: Thu, 24 Jul 2014 19:27:07 +0000

For those staying over the weekend, maybe this will be of interest:

Toronto¹s Festival of Beer, http://beerfestival.ca
July 25th through the 27th.

Kannan

On 7/24/14, 1:29 PM, "Giovanni Martinelli (giomarti)" <[email-masked]>
wrote:

>Free translation from
>http://fr.wikipedia.org/wiki/Qu%27ils_mangent_de_la_brioche_!
>
>Cheers
>G
>
>
>>sorry, but we have only 5 beers left in the entire restaurant. We had a
>>lot of people at lunch today."
>> 
>> - Mark
>> 
>> (Thumbtyped)

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 24 Jul 2014 20:24:12 +0000

For people who enjoy nice food, there is Taste of Toronto: http://tasteoftoronto.com/, which not only offers food from top chiefs in Toronto, but also free concert. 

You can get free tickets from the hotel concierge desk. The event is at water front, 20 minutes walk from hotel. 

Linda

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Kannan Varadhan (kvaradha)
Sent: Thursday, July 24, 2014 2:27 PM
To: Giovanni Martinelli (giomarti); Townsley.net
Cc: attendees
Subject: Re: [90attendees] Gee, thanks for drinking all the beer

Toronto¹s Festival of Beer, http://beerfestival.ca July 25th through the 27th.

Kannan

On 7/24/14, 1:29 PM, "Giovanni Martinelli (giomarti)" <[email-masked]>
wrote:

>>very sorry, but we have only 5 beers left in the entire restaurant. We 
>>had a lot of people at lunch today."
>> 
>> - Mark
>> 
>> (Thumbtyped)

---

From: Matthijs Mekking <[email-masked]>
Date: Fri, 25 Jul 2014 15:45:02 +0200

> The WG chairs are drinking the Loose Moose dry as I type...

It's RIPE68 all over again.

- Matthijs