Subject: [90attendees] cold water

From: Randy Bush <[email-masked]>
Date: Sat, 19 Jul 2014 07:25:29 -0400

uh, anyone else get a cold shower this morning (07:00) in the east wing
of the royal york?

tandy

---

From: Colin Doyle <[email-masked]>
Date: Sat, 19 Jul 2014 04:36:50 -0700

I've been here for a week and I've never had a hot shower in my east wing
room. I reported it. They sent a guy. No change.

C

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.
On Jul 19, 2014 7:25 AM, "Randy Bush" <[email-masked]> wrote:

> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 19 Jul 2014 08:41:39 -0400

> room. I reported it. They sent a guy. No change.

uh, not acceptable.  joel reported a hot shower in west this morning.
if they are not going to fix, then it is time to switch.

randy

---

From: Jim Spring <[email-masked]>
Date: Sat, 19 Jul 2014 07:04:38 -0700

Didn't people have issues with a lack of hot water in part of the hotel in London as well?

-j

Sent from my iThingy

---

From: Tim Chown <[email-masked]>
Date: Sat, 19 Jul 2014 15:08:48 +0100

> On 19 Jul 2014, at 15:04, Jim Spring <[email-masked]> wrote:
> 

Yep, but £150 or so off the bill for it... and in current London heat a cold shower is desirable :)

Tim

---

From: Jen Linkova <[email-masked]>
Date: Sat, 19 Jul 2014 16:28:57 +0200

Yes, we did (actually s/hot water/water/). Looks like I got a fair
share of cold showers last time and today my shower was really hot ;)

-- 
SY, Jen Linkova aka Furry

---

From: Colin Doyle <[email-masked]>
Date: Sat, 19 Jul 2014 13:17:26 -0700

When dating a water conservationist and volunteer for water.org, this
explanation, however valid, is less then ideal....

C

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]

On Jul 19, 2014 4:14 PM, "Christian Hopps" <[email-masked]> wrote:

> From my experience living in a very old 6th floor walk up tenement
> building in NYC, if you are the first (or near first) person taking a
> shower it might just take (quite) a while for the hot water to actually
> reach your room. In NY it could take what seemed like 10 minutes of running
> the shower, hot only, before it was hot. Who knows how long it could take
> for a large old hotel. If you suspect you are this early bird it might be
> worth a try to run the shower full hot for a good long while and see if it
> fixes itself.
>
> Chris.
>
> On Jul 19, 2014, at 10:28 AM, Jen Linkova <[email-masked]> wrote:
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 19 Jul 2014 22:22:01 +0200 (CEST)

>> worth a try to run the shower full hot for a good long while and see if it

My only data point is that I showered at around 0800 this morning, water 
was immediately warm (less than 3 seconds of running it before I checked), 
and I had no problem during my approximately 5 minute shower with 
temperature not being where I wanted it to be.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 19 Jul 2014 16:35:49 -0400

2nd floor, east wing, didn't experience any issues around 8.15
flow wasn't ideal, but enough

On 7/19/14, 4:22 PM, Mikael Abrahamsson wrote:
> My only data point is that I showered at around 0800 this morning,
> water was immediately warm (less than 3 seconds of running it before I
> checked), and I had no problem during my approximately 5 minute shower
> with temperature not being where I wanted it to be.
>

---

From: Colin Doyle <[email-masked]>
Date: Sat, 19 Jul 2014 13:45:03 -0700

Just 10 minutes ago. Cool water for eight minutes, then warning up.

C

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]

---

From: [email-masked]
Date: 19 Jul 2014 21:54:11 -0000

>explanation, however valid, is less then ideal....

Oh, you west coast people.

There are places where every drop counts, but Toronto is not one of
them.  Pipes extend 5 km into Lake Ontario that draw cold water at
about 4 C from near the bottom of the lake. The water runs through a
large heat exchanger where it cools a closed system that provides
59,000 tons of A/C for many buildings in downtown Toronto, apparently
enough to cool over 3 km**2 of office space.  The somewhat less cool
water is not dumped back into the lake, where it could cause heat
pollution, but is fed into the city water system, where it ends up in
your shower, we hope somewhat warmer.  This system is an order of
magnitude more energy efficient than conventional A/C.

It only provides part of the water needed for TO, so the rest comes
out of the lake directly, probably not as far down since there's no
need for it to be so cold.

We certainly prefer not to squander our water if we don't need to, but
we're not worried about running out any time soon.

R's,
John

>> reach your room. ...

---

From: Hans Petter Holen <[email-masked]>
Date: Tue, 22 Jul 2014 16:26:10 -0400

> if they are not going to fix, then it is time to switch.

I do have hot water, but somebody is trying to drill trough my wall; and 
it will be going on all week.

Reception kindly offered to send me some earplugs.

-hph

---

From: Robert Kisteleki <[email-masked]>
Date: Tue, 22 Jul 2014 16:44:38 -0400

On 2014.07.22. 16:26, Hans Petter Holen wrote:
> I do have hot water, but somebody is trying to drill trough my wall; and it
> will be going on all week.
> 

I was sharing my first room with an elevator (at least it felt like it). You
know it's going to be bad when upon check in the clerk already apologises...
It took several turns and almost having to check out to resolve it.

On the bright side: I do have warmish water every other day; I hear it could
be worse.

(There's more behind the story but that should probably go a dedicated
whining list instead.)

Robert

---

From: Julian Reschke <[email-masked]>
Date: Tue, 22 Jul 2014 23:22:41 +0200

> I was sharing my first room with an elevator (at least it felt like it). You

Same here. That one apparently is turned off "in the night", which 
appears to end around 4:30am.

> ...

Best regards, Julian

-- 
<green/>bytes GmbH, Hafenweg 16, D-48155 Münster, Germany
Amtsgericht Münster: HRB5782