Subject: [90attendees] Wireless at YYZ?

From: Paul Hoffman <[email-masked]>
Date: Thu, 24 Jul 2014 13:14:55 -0400

Some of have many hours tomorrow between when the IETF network shut down and when our flights leave. What's the Wifi situation at YYZ? If it is free, can you use it for a few hours?

--Paul Hoffman

---

From: Mick Szucs <[email-masked]>
Date: Thu, 24 Jul 2014 13:16:51 -0400

It's free, but is often slow enough that you'll wish you could pay someone
for access that works.

On Thu, Jul 24, 2014 at 1:14 PM, Paul Hoffman <[email-masked]> wrote:

> Some of have many hours tomorrow between when the IETF network shut down
> and when our flights leave. What's the Wifi situation at YYZ? If it is
> free, can you use it for a few hours?
>
> --Paul Hoffman
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
>

---

From: Paul Coverdale <[email-masked]>
Date: Thu, 24 Jul 2014 13:23:42 -0400

If you have access to them, the wifi in the Air Canada Maple Leaf Lounges is free and works pretty well. You can also enjoy a beer or two (after 11 am....)

From: 90attendees [mailto:[email-masked]] On Behalf Of Mick Szucs
Sent: Thursday, July 24, 2014 1:17 PM
To: Paul Hoffman
Cc: attendees
Subject: Re: [90attendees] Wireless at YYZ?

It's free, but is often slow enough that you'll wish you could pay someone for access that works.

--Paul Hoffman

---

From: Evan Leibovitch <[email-masked]>
Date: Thu, 24 Jul 2014 13:28:26 -0400

In terminal one, in addition to the wireless (good signal strength but can
get maxed out), there are also quite a lot of iPad stations adjacent to
restaurants. Signs around indicate you are NOT obligated to order food in
order to use these iPad stations, if you don't mind a brief American
Express ad. There is no time limit but they have a pretty quick inactivity
timeout.

These iPad stations all have available power plugs.