Subject: [90attendees] Social Event Ticket

From: "Leaf Yeh" <[email-masked]>
Date: Wed, 23 Jul 2014 02:44:07 +0800

Dear IETF attendees:

I have 1 spare ticket of tonight's social event. 

Anyone who need it, pls. feel free to contact me directly.

I am still in the sessions of IETF90 now.

.and can meet you at the door of terminal room anytime you want. J

Best Regards,

Leaf

PS. http://www.ietf.org/meeting/90/social.html

---

From: Nalini Elkins <[email-masked]>
Date: Thu, 24 Jul 2014 15:30:33 -0700

Anyone want to share a taxi to the airport at about 1pm tomorrow?
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

---

From: Tim Chown <[email-masked]>
Date: Thu, 24 Jul 2014 23:34:16 +0100

> Anyone want to share a taxi to the airport at about 1pm tomorrow?

There is https://www.ietf.org/registration/MeetingWiki/wiki/90departures.

Tim