Subject: [90attendees] US to Canadian power adapters

From: Mike Jones <[email-masked]>
Date: Wed, 16 Jul 2014 02:14:05 +0000

Where can I purchase US to Canadian power adapters?  Or might the hotel supply them?

                                                            -- Mike

---

From: Colin Doyle <[email-masked]>
Date: Tue, 15 Jul 2014 22:18:07 -0400

http://goo.gl/JsbfB2

C
On 7/15/14, 10:14 PM, Mike Jones wrote:
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

-- 
*Colin Doyle*
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

---

From: Randy Bush <[email-masked]>
Date: Wed, 16 Jul 2014 11:18:10 +0900

> Where can I purchase US to Canadian power adapters?

find a dozen attached to this message

randy

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 16 Jul 2014 02:18:21 +0000

Hi Mike,
The Canadian plugs are the same as the US plugs and the voltage is the same. You don't need any adapters.

Cheers
Suresh

-----Original Message-----
From: Mike Jones [[email-masked]]
Received: Tuesday, 15 Jul 2014, 10:14PM
To: [email-masked] [[email-masked]]
Subject: [90attendees] US to Canadian power adapters

                                                            -- Mike

---

From: Randy Bush <[email-masked]>
Date: Wed, 16 Jul 2014 11:20:26 +0900

>> Where can I purchase US to Canadian power adapters?  Or might the 

don't bet on it.  the OP is from microsoft

randy

---

From: [email-masked]
Date: 16 Jul 2014 03:36:30 -0000

>Where can I purchase US to Canadian power adapters?  Or might the hotel supply them?

US and Canadian power are quite similar, but Canadian power is of
course more polite.

R's,
John

---

From: Jim Spring <[email-masked]>
Date: Tue, 15 Jul 2014 21:30:46 -0700

Canadian power will occasionally fight you and one half of the current will get benched for two minutes.

-j

---

From: Sergey Slovetsky <[email-masked]>
Date: Wed, 16 Jul 2014 14:26:05 +0000

If one soaks the US power plug in maple syrup for an hour, it becomes fully Canadian compatible.

Rgds,
//Sergey

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Jim Spring
Sent: July-16-14 12:31 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [90attendees] US to Canadian power adapters

-j

---

From: Ted Lemon <[email-masked]>
Date: Wed, 16 Jul 2014 10:30:03 -0400

> If one soaks the US power plug in maple syrup for an hour, it becomes fully Canadian compatible.

Nonsense, that just makes it Vermont compatible.   To make it Canada-compatible, you have to soak it in sirop d'erable.

---

From: Jared Mauch <[email-masked]>
Date: Wed, 16 Jul 2014 10:44:24 -0400

I will arrange for a US-CA power adapter in every room for you in advance. Please remit payment of $50 USD for this service. 

Jared Mauch

> On Jul 15, 2014, at 10:14 PM, Mike Jones <[email-masked]> wrote:
>

---

From: Jamal Hadi Salim <[email-masked]>
Date: Wed, 16 Jul 2014 11:32:28 -0400

On Wed, Jul 16, 2014 at 10:44 AM, Jared Mauch <[email-masked]> wrote:
> I will arrange for a US-CA power adapter in every room for you in advance.
> Please remit payment of $50 USD for this service.
>

Sounds like a rip off to me. The Igloo down the street has them at $1 each.

cheers,
jamal

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 16 Jul 2014 20:17:21 +0000

I have a US to EU plug converter... Will it also work from CA to EU ? Or
do I also need to buy this vAdapter?

:-)

---

From: Chris Elliott <[email-masked]>
Date: Wed, 16 Jul 2014 22:13:51 -0400

> do I also need to buy this vAdapter?

While it will work, you run the risk of being ticketed by the same police
making their salaries ticketing jaywalkers. So I suggest you go with the
Igloo $1ca option (sorry Jared, but I don't see that your adapters are ca
certified...).

;-)

Chris.

> On 16/07/14 17:32, "Jamal Hadi Salim" <[email-masked] <javascript:;>>
> wrote:
>
> >On Wed, Jul 16, 2014 at 10:44 AM, Jared Mauch <[email-masked]
> <javascript:;>>
> >wrote:
> >> On Jul 15, 2014, at 10:14 PM, Mike Jones <[email-masked]
> <javascript:;>>
> >> wrote:
> >>
> >> [email-masked] <javascript:;>
> >> [email-masked] <javascript:;>
> >[email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter