Subject: Re: [90attendees] US to Canadian power adapters

From: Natasha Rooney <[email-masked]>
Date: Wed, 16 Jul 2014 03:00:08 +0000

Should be same as US

http://en.wikipedia.org/wiki/AC_power_plugs_and_sockets#NEMA_5-15_grounded_.28Type_B.29

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
7th Floor, 5 New Street Square, London EC4A 3BF

From: Mike Jones <[email-masked]<mailto:[email-masked]>>
Date: 2014年7月16日水曜日 11:14
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [90attendees] US to Canadian power adapters

Where can I purchase US to Canadian power adapters?  Or might the hotel supply them?

                                                            -- Mike

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 15 Jul 2014 20:18:31 -0700

It has been the same for all of my trips across the Detroit River.

On 07/15/2014 08:00 PM, Natasha Rooney wrote:
> Natasha Rooney | Web Technologist | GSMA | [email-masked] 
> <mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | 
> Skype: [email-masked] <mailto:[email-masked]>
>
> Date: 2014?7?16???? 11:14
> To: "[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
> This email and its attachments are intended for the above named only 
> and may be confidential. If they have come to you in error you must 
> take no action based on them, nor must you copy or show them to 
> anyone; please reply to this email or call +44 207 356 0600 and 
> highlight the error.
>
>
>
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit