Subject: [90attendees] Newcomer's Dinner Registration?

From: tshields <[email-masked]>
Date: Sun, 20 Jul 2014 13:04:04 -0400

So, is the link for registering to the Newcomer's Dinner on Monday
night a funny trick to get all the newcomer's to manually type in a
long URL that never seems to work or am I doing something wrong?

https://plus.google.com/u/0/photos/100321639749650623757/albums/6038190168806555137/6038190167599760466?pid=6038190167599760466&oid=100321639749650623757

- -- 
Troy Shields
Developer of Awesome | Jive Communications, Inc.
Jive.com | [email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Sun, 20 Jul 2014 13:11:09 -0400

Please try this one: https://www.ietf.org/registration/ietf90/rsvp.py?eventid=3&eventcode=989359. You will need your registration confirmation number. 

Apologies for the inconvenience. 

Alexa

On Jul 20, 2014, at 1:04 PM, tshields <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.22 (Darwin)
> Comment: GPGTools - https://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQIcBAEBCgAGBQJTy/aDAAoJEPpHBvvPaXlQbpoP/3EMCS+NNyYmMaM9zQqFbLUz
> o1oe+60W/VL+3Vs6/5qxS0DqYuofptZY/Ti+AuW1BqZ2fEdz5JJNtKACA1Kno4dq
> rJyJpa6YOVzrMyrJwij7Y1oaySFIVgwRwB4D1bOk1Pn653GMxQAhmx2oeuyLxLxK
> LeL2/0DWthnhcb+iYC+iRzK4+nbVm5lCg6ojWcCbTEfSzLwRw7ceiJGGXGLdUXLK
> 2Pl5dlPsztp28UrnbRZDqZWi7MTm1F6HTX+GMND+m9GQ8ybbrLlF62iUGYODSyic
> RuAE6bQmuHYPHshbPVXyUhf0mCELLpRX7WVuVAssAjgdZoAROKejFFkkuTTPg+Sb
> qn1zqlPxNZTWPCJYu+q1TYk2znNPgF6WbEKRPGrRZbjNC3kZp7ia1XYS92wOA9fv
> m00p5umBrSVMjoE5kZ67YdxIEmLuV3ddOW9LizPGBPFsm985wf6twcC3USIs/63Z
> UeD1vmmCoJSjWnt5M7GbTO4fgrBXze3HSp3LB+p/QhaKs8y9HtxxtXCMIm3UvoAk
> SQRye6UjOE3b8UVjXXSa+VjWQOlDqdV71Vc9eRn8m+AgPICCxDcZrnp4OWAIE9k5
> dhc63VJksDmVdseHzFaDH/yLEuFI3NSmC8HdtMR73YDb1lEXQRV4NrhgVLIqT8OQ
> csYRueP+u2uV1WKsncgl
> =/+xB
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: tshields <[email-masked]>
Date: Sun, 20 Jul 2014 13:16:53 -0400

Thank you Alexa! I mostly just thought it was pretty funny. The link
you gave me seemed to work except that it is now telling me the
registration period for this event has concluded. :(

On 7/20/14, 1:11 PM, Alexa Morris wrote:
> Please try this one:
> https://www.ietf.org/registration/ietf90/rsvp.py?eventid=3&eventcode=989359.
> You will need your registration confirmation number.
> 
> night a funny trick to get all the newcomer's to manually type in
> a long URL that never seems to work or am I doing something wrong?
> 
>> _______________________________________________ 90attendees
>> mailing list [email-masked] 
> ---------- Alexa Morris / Executive Director / IETF 48377 Fremont
> Blvd., Suite 117, Fremont, CA  94538 Phone: +1.510.492.4089 / Fax:
> +1.510.492.4001 Email: [email-masked]
> 
> Managed by Association Management Solutions (AMS) Forum Management,
> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
> 

- -- 
Troy Shields

---

From: Alexa Morris <[email-masked]>
Date: Sun, 20 Jul 2014 13:28:13 -0400

Apologies yet again! The registration system has been reopened, however it will close tomorrow at 10am so that we can provide the restaurant with an estimated number of attendees. 

Alexa

On Jul 20, 2014, at 1:16 PM, tshields <[email-masked]> wrote:

> iQIcBAEBCgAGBQJTy/mFAAoJEPpHBvvPaXlQQT0QAMF+RauMfG8epClCz7/IVEaN
> PwtZasM1O0vK8NdC3yLttZRXUCfqvkjGt6DsIo8vPmzA9FPNW/SY9uGh4943v/1V
> N8E9Oe9oot38rduZCTnJRAqhr+oWc20S5GwtlsBKxoNGlD9aUiq/T9mlnVTcMw7q
> 0hNP7NCgxkYfEFm7sKywTcRcmyfWlAdN4BdZKouIs1nUidkV53jcQ/gWszL3WYw7
> OACU7dSZ+CkUOgbvDQBNZZvzVT02KSuLWI25xlS+FKpx3W1YRHKx37LfMFWOWAul
> 5zTTmtRFgKNS3IFiBLt9fTLt1HFRN47R1VEJJTzqxO7zvdqwZCayMFsJRG50pNDt
> FciOZhra42knZbyChPX15QlgvG9MFLMq51JEg7aaBdlqXs5cgGqMQ/xu8Xq40Fll
> P2oNqXtZtDDS3INXGl9U50PgTKHQ92euXJDJbrXAGzAFU5yohWinwV4tFR3//IjC
> 2QDtPvsVZ+w7MwA+g5cyQj5jCFyEteykgml8WL6O1YyRtCn72mZ0hyP+EPtDf84/
> /CH87tzhrGBvaDpVLy3GGxCCZnJ0VINy+xIihsOLuN4CztnVsPI9xrSSthgSzb2o
> PI35IMBu+85g1+DwRkZIN4XTog4gfmjc83Vf6crUbTPsLEroN+Y0z8xEwnCy+RjI
> rvXnr6dFTbdydfnLW3Q7
> =civV

----------

---

From: tshields <[email-masked]>
Date: Sun, 20 Jul 2014 14:03:38 -0400

Thank you Alexa, I can confirm that it is working now.
- -- 
Troy Shields
Developer of Awesome | Jive Communications, Inc.
Jive.com | [email-masked]