Subject: [90attendees] SIM card recommendation?

From: Börje Ohlman <[email-masked]>
Date: Thu, 17 Jul 2014 01:25:50 +0000

Anyone that can recommend what SIM card to get? I'm primarily interested getting data. Preferably tethering should be possible.
Where can I get one? Is there some place at the airport? 
Are there roaming fees for US SIM cards in Canada?

       Börje

---

From: [email-masked]
Date: 17 Jul 2014 02:04:07 -0000

>Where can I get one? Is there some place at the airport?

At a phone store. As far as I can tell there are no SIMs at the airport.

>Are there roaming fees for US SIM cards in Canada?

In most cases yes, quote expensive ones.

The Canadian mobile market is notably uncompetitive.  The providers
are Rogers/Fido, Telus, and Bell/Virgin.  All seem to charge $30 for a
gigabyte.  Bell and Rogers both have stores at 200 Bay St, around the
corner from the Royal York, but neither is open on Sunday.

R's,
John

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 16 Jul 2014 23:29:11 -0300

What about mobilicity?

Sent with AquaMail for Android
http://www.aqua-mail.com

On July 16, 2014 11:04:46 PM [email-masked] wrote:

> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: [email-masked]
Date: 17 Jul 2014 02:51:26 -0000

>What about mobilicity?

I dug a little more; they will sell you a SIM, but they operate on
1700/2100 GHz, newly allocated bands which many phones don't handle.

If yours does, give them a try.

---

From: "Faisal Iqbal (faiqbal)" <[email-masked]>
Date: Thu, 17 Jul 2014 03:45:57 +0000

Hi,
Wind Mobile and Mobilicity run on AWS (1700/2100) and are the only one to offer cheap/unlimited data on HSPA+ (no LTE). Wind, arguably, has better coverage than Mobilicity but still is not that great, especially indoors. T-Mobile (USA) used to operate on the same frequency so any unlocked T-Mobile phones should work with Wind/Mobilicity. Nexus 4/5 and newer iPhones also support AWS band. 

Other option is Fido/Roger, Telus/Koodo, and Bell/Virgin, all of which offer pretty much the exact same plan at the same price ($30 for 1GB LTE). Most US/Euro phones should be able to support these carriers.

Regards,
Faisal

---

From: Keith Mitchell <[email-masked]>
Date: Thu, 17 Jul 2014 09:53:58 -0400

>> Are there roaming fees for US SIM cards in Canada?

Not if you're on a T-Mobile US pay monthly contract. It's possible this
may even be a better deal than you can get from the local Canadian carriers.

Keith

---

From: "Banks, Sarah" <[email-masked]>
Date: Fri, 18 Jul 2014 00:09:20 -0500

For those of you on AT&T or Vz, then yes, yes there are. :) fwiw my AT&T phone seems to love Rogers, but can't get an lte connection; disabling lte tho at least lets the phone register on the network for voice and get a 3G connection. 

Cheers
Sarah

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 18 Jul 2014 10:22:10 +0000

Thanks for the info, I ended up getting the Fido $15 plan (to get unlimited international SMS) with 1GB data for an additional $30,  http://www.fido.ca/web/page/portal/Fido/PrepaidPlans?forwardTo=prepaidPlans&service=rates
You have to pay an additional $10 for the SIM card.

They seem to have booths in most shopping centers.

     Börje  

> 16 jul 2014 kl. 23:46 skrev "Faisal Iqbal (faiqbal)" <[email-masked]>:
> 
> Hi,

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 18 Jul 2014 11:12:41 +0000

http://www.onezone.ca/

Dirk

> From: 90attendees [mailto:[email-masked]] On Behalf Of
> Börje Ohlman
> Sent: Freitag, 18. Juli 2014 12:22
> To: Faisal Iqbal (faiqbal)
> Cc: [email-masked]; [email-masked]; [email-masked]
> Thanks for the info, I ended up getting the Fido $15 plan (to get unlimited
> international SMS) with 1GB data for an additional $30,
> http://www.fido.ca/web/page/portal/Fido/PrepaidPlans?forwardTo=prepai
> dPlans&service=rates
> > Wind Mobile and Mobilicity run on AWS (1700/2100) and are the only one
> to offer cheap/unlimited data on HSPA+ (no LTE). Wind, arguably, has better
> coverage than Mobilicity but still is not that great, especially indoors. T-
> Mobile (USA) used to operate on the same frequency so any unlocked T-
> Mobile phones should work with Wind/Mobilicity. Nexus 4/5 and newer
> iPhones also support AWS band.
> >
> > Other option is Fido/Roger, Telus/Koodo, and Bell/Virgin, all of which offer
> pretty much the exact same plan at the same price ($30 for 1GB LTE). Most
> US/Euro phones should be able to support these carriers.
> >
> > Regards,
> > Faisal
> >
> > In article
> <[email-masked]> you
> write:
> >> What about mobilicity?
> >

---

From: Jamal Hadi Salim <[email-masked]>
Date: Fri, 18 Jul 2014 07:36:54 -0400

For anyone looking to do just voice and SMS - 7eleven sim cards
are still the best.

http://www.speakout7eleven.ca/prepaid-cellphones

cheers,
jamal

On Fri, Jul 18, 2014 at 7:12 AM, Dirk Kutscher <[email-masked]> wrote:
>> [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 18 Jul 2014 21:57:29 -0400

> Wind Mobile and Mobilicity run on AWS (1700/2100) and are the only one to offer cheap/unlimited data on HSPA+ (no LTE). Wind, arguably, has better coverage than Mobilicity but still is not that gre…

I took the Wind.ca "unlimited" (= 10 GB) plan and I’m reasonably happy (for city usage, and no LTE, but that’s too fast for 10 GB anyway).

Apparently you need to change the APN to “broadband.windmobile.ca” to enable Personal Hotspot.

Grüße, Carsten

PS.: They really want $25 for a SIM, which is about 25 times their cost.  
Too bad I can’t give it back later along the lines of § 138 Abs. 2 BGB…