Subject: [90attendees] Any other private pilot at the IETF?

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 16 Jul 2014 20:25:23 +0000

Just a broad question: how many of us are private pilots? (I notice Eric G. flying on a light aircraft to CYTZ :-))

Flying is really close to engineering: something we understand but others consider as magic :-)

Anyway, is there:

  *   any IETF dedicated mailing list for IETF'ers pilots?
  *   Any tips to have 1 hour flight around CYTZ? I have tentatively booked a C172 for one hour (dual-command as my EASA license is not valid in North America …)

-éric

---

From: "Adam W. Montville" <[email-masked]>
Date: Wed, 16 Jul 2014 13:30:43 -0700

I'm not a pilot yet, but working toward it. Mailing lost could be good.

> On Jul 16, 2014, at 1:25 PM, "Eric Vyncke (evyncke)" <[email-masked]> wrote:
> 
> any IETF dedicated mailing list for IETF'ers pilots?
> Any tips to have 1 hour flight around CYTZ? I have tentatively booked a C172 for one hour (dual-command as my EASA license is not valid in North America …)
> 
> -éric
> 
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: Walter Miron <[email-masked]>
Date: Wed, 16 Jul 2014 16:48:33 -0400

As you would expect, there is an extensive control zone around Toronto so expect to be positively controlled if you are doing some sightseeing over much of the city. Fortunately there is a fair amount of leeway over the downtown core as it is off of the main approach vectors for Toronto Pearson and a couple of routes under the terminal zone if you are transiting north to south or along the lake.  YTZ (“the island”) is a good choice for the rental as it will give you a natural sightseeing route around the downtown core including the CN Tower which is adjacent to the airport. The circuit altitude is roughly 1/2 the height of the tower, around the height of the restaurant level, which is actually inside the circuit when landing to the east. You can find advisory information at http://www.torontoport.com/Airport/For-Pilots.aspx.

Enjoy!

From: "Adam W. Montville" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 16, 2014 at 4:30 PM
To: "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [90attendees] Any other private pilot at the IETF?

On Jul 16, 2014, at 1:25 PM, "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>> wrote:

Anyway, is there:

-éric

_______________________________________________
90attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/90attendees

---

From: Jeffery Hansen <[email-masked]>
Date: Wed, 16 Jul 2014 22:03:35 +0000

I am a helicopter pilot.  Not flying to Toronto on this trip, but I have another trip to Toronto in September and am considering flying up (from Pittsburgh) then.  Would be great to get together with someone who's done the cross-border flight before next week.

Jeff

"Eric Vyncke (evyncke)" <[email-masked]> wrote:

Anyway, is there:

-éric

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 17 Jul 2014 12:52:46 -0700

I'm a US commercial pilot, and I've already contacted a club on City Center
airport about renting something for a tour.  I'll get full details and
report back soon.

On Wed, Jul 16, 2014 at 1:25 PM, Eric Vyncke (evyncke) <[email-masked]>
wrote:

>  Just a broad question: how many of us are private pilots? (I notice Eric
> G. flying on a light aircraft to CYTZ :-))
>
>    - any IETF dedicated mailing list for IETF'ers pilots?
>    - Any tips to have 1 hour flight around CYTZ? I have tentatively
>    booked a C172 for one hour (dual-command as my EASA license is not valid in
>    North America …)
>
>
>  -éric
>
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 17 Jul 2014 12:53:58 -0700

Positive control is positively fine with me.  I think just about every
sightseeing flight I've ever done anywhere has involved some of that.

On Wed, Jul 16, 2014 at 1:48 PM, Walter Miron <[email-masked]>
wrote:

> As you would expect, there is an extensive control zone around Toronto so
> expect to be positively controlled if you are doing some sightseeing over
> much of the city. Fortunately there is a fair amount of leeway over the
> downtown core as it is off of the main approach vectors for Toronto Pearson
> and a couple of routes under the terminal zone if you are transiting north
> to south or along the lake.  YTZ (“the island”) is a good choice for the
> rental as it will give you a natural sightseeing route around the downtown
> core including the CN Tower which is adjacent to the airport. The circuit
> altitude is roughly 1/2 the height of the tower, around the height of the
> restaurant level, which is actually inside the circuit when landing to the
> east. You can find advisory information at
> http://www.torontoport.com/Airport/For-Pilots.aspx.
>
> Enjoy!
>
>
>
> From: "Adam W. Montville" <[email-masked]>
> To: "Eric Vyncke (evyncke)" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>

---

From: William Atwood <[email-masked]>
Date: Thu, 17 Jul 2014 16:05:31 -0400

I got my wings at YTZ, probably in 1964, long before it had regular
scheduled service.  I have not flown (as a pilot) for many years, but
would be interested to share the cost of a sightseeing "tour" around
Toronto, if the timing works out.

  Bill

On 17/07/2014 3:53 PM, Murray S. Kucherawy wrote:
> On Wed, Jul 16, 2014 at 1:48 PM, Walter Miron <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     As you would expect, there is an extensive control zone around
>     Toronto so expect to be positively controlled if you are doing
>     some sightseeing over much of the city. Fortunately there is a
>     fair amount of leeway over the downtown core as it is off of the
>     main approach vectors for Toronto Pearson and a couple of routes
>     under the terminal zone if you are transiting north to south or
>     along the lake.  YTZ ("the island") is a good choice for the
>     rental as it will give you a natural sightseeing route around the
>     downtown core including the CN Tower which is adjacent to the
>     airport. The circuit altitude is roughly 1/2 the height of the
>     tower, around the height of the restaurant level, which is
>     actually inside the circuit when landing to the east. You can find
>     advisory information at
>     *
>     *
>     Cc: "[email-masked] <mailto:[email-masked]>"
>     <[email-masked] <mailto:[email-masked]>>
>     On Jul 16, 2014, at 1:25 PM, "Eric Vyncke (evyncke)"
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>>     Just a broad question: how many of us are private pilots? (I
>>     notice Eric G. flying on a light aircraft to CYTZ :-)) 
>>
>>       * Any tips to have 1 hour flight around CYTZ? I have
>>         tentatively booked a C172 for one hour (dual-command as my
>>         EASA license is not valid in North America ...)
>>
>>
>>     -éric
>>
>>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Wunan (Eric)" <[email-masked]>
Date: Fri, 18 Jul 2014 01:58:46 +0000

Hey eric, I got model airplane but you boys are flying the real thing? Blow me away from here.

I assume only the guy from NASA or FIA F1 can be more awesome than you.
But I don’t think IETF has those guys.

Eric

发件人: 90attendees [mailto:[email-masked]] 代表 Eric Vyncke (evyncke)
发送时间: 2014年7月17日 4:25
收件人: [email-masked]
主题: [90attendees] Any other private pilot at the IETF?

Anyway, is there:

-éric