Subject: Re: [90attendees] ietf-nat64 working nicely!

From: "Carlos M. Martinez" <[email-masked]>
Date: Sun, 20 Jul 2014 22:16:44 -0400

Why not, indeed!

Enviado desde un dispositivo móvil. Sent from a mobile device. Sorry!

On Jul 20, 2014 9:41 PM, Carsten Bormann <[email-masked]> wrote:
>
> On 20 Jul 2014, at 15:13, Carlos M. Martinez <[email-masked]> wrote: 
>
> > A|B testing experiment 
>
> Make it a one-day experiment then. 
> (Announce it at the technical plenary.) 
>
> Grüße, Carsten

---

From: Brobbey Ebenezer <[email-masked]>
Date: Mon, 21 Jul 2014 05:46:17 -0700

sorry i couldn't come due to financial difficults  

On Sunday, July 20, 2014 7:20 PM, Carlos M. Martinez <[email-masked]> wrote:

Why not, indeed!

> (Announce it at the technical plenary.) 
_______________________________________________
90attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/90attendees