Subject: [90attendees] Tuesday Night, Open House at HackLab.TO (also near the best Toronto coffee)

From: Paul Wouters <[email-masked]>
Date: Fri, 18 Jul 2014 17:39:46 -0400

Hi,

Toronto's hackerspace HackLab is open to guests every Tuesday evening 6pm-midnight. It's located, as Cory Doctorow rightly predicted, in Kensington Market. It's
about 10-15 minutes by streetcar from the conference (Take a street car west to Spadina, then switch going north to Kensington)

See http://hacklab.to/

1 minute away from HackLab is what I consider the best coffee place in Toronto, Moon Bean: http://www.moonbeancoffee.com/  They close at 9pm. It has powered
some drafts and an RFC :) If you go there in the morning or early afternoon on a weekday, you'll be able to smell beans being roasted inside.

Sadly I have no advise for good coffee near the conference. There is none :/

Paul

---

From: "Nestor Michael C. Tiglao" <[email-masked]>
Date: Tue, 22 Jul 2014 07:01:05 -0700

Anyone going to HackLab tonight? 

Nestor

On Saturday, July 19, 2014 5:40 AM, Paul Wouters <[email-masked]> wrote:

>_______________________________________________
>90attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/90attendees
>
>
>

---

From: Ghaleb Al Habian <[email-masked]>
Date: Tue, 22 Jul 2014 10:08:56 -0400

I am interested in paying them a visit (though cannot stay for long) . If
there is a group we can go together.

Ghaleb

On Tuesday, July 22, 2014, Nestor Michael C. Tiglao <[email-masked]>
wrote:

>   On Saturday, July 19, 2014 5:40 AM, Paul Wouters <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>
>
> Hi,
>
> Toronto's hackerspace HackLab is open to guests every Tuesday evening
> 6pm-midnight. It's located, as Cory Doctorow rightly predicted, in
> Kensington Market. It's
> about 10-15 minutes by streetcar from the conference (Take a street car
> west to Spadina, then switch going north to Kensington)
>
> See http://hacklab.to/
>
> 1 minute away from HackLab is what I consider the best coffee place in
> Toronto, Moon Bean: http://www.moonbeancoffee.com/ They close at 9pm. It
> has powered
> some drafts and an RFC :) If you go there in the morning or early
> afternoon on a weekday, you'll be able to smell beans being roasted inside.
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
-Ghaleb

---

From: Aaron Falk <[email-masked]>
Date: Tue, 22 Jul 2014 10:17:26 -0400

I'm interested in going.  Makerspaces are cool.

--aaron

---

From: Zhen Cao <[email-masked]>
Date: Tue, 22 Jul 2014 10:21:55 -0400

cool, i would like to join

On Tue, Jul 22, 2014 at 10:17 AM, Aaron Falk <[email-masked]> wrote:
>> On Tuesday, July 22, 2014, Nestor Michael C. Tiglao
>> <[email-masked]> wrote:
>>>
>>> Toronto, Moon Bean: http://www.moonbeancoffee.com/ They close at 9pm. It has
>>> powered

---

From: Linus Nordberg <[email-masked]>
Date: Tue, 22 Jul 2014 12:46:07 -0400

"Nestor Michael C. Tiglao" <[email-masked]> wrote
Tue, 22 Jul 2014 07:01:05 -0700:

| Anyone going to HackLab tonight? 

I'm up for that.

Meet up in lobby (Royal York) some 15 minutes after the last sessions
end, i.e. 18:55?

---

From: Nestor Michael Tiglao <[email-masked]>
Date: Wed, 23 Jul 2014 00:51:54 +0800

> | Anyone going to HackLab tonight?

+1

> I'm up for that. Meet up in lobby (Royal York) some 15 minutes after the
> last sessions end, i.e. 18:55?
>

---

From: Fahima Ahmed Khan Etha <[email-masked]>
Date: Tue, 22 Jul 2014 14:14:27 -0400

so who are going and when are we going to start and from where to meet?

---

From: "Nestor Michael C. Tiglao" <[email-masked]>
Date: Tue, 22 Jul 2014 06:49:39 -0700

Nestor

---

From: Ghaleb Al Habian <[email-masked]>
Date: Tue, 22 Jul 2014 15:22:36 -0400

seems like it's myself, Linus and Nestor so far. We're meeting at the
lobby 18:55.

-- 
-Ghaleb

---

From: Aaron Falk <[email-masked]>
Date: Tue, 22 Jul 2014 15:49:15 -0400

& me

---

From: Tony Hansen <[email-masked]>
Date: Tue, 22 Jul 2014 15:56:25 -0400

I was thinking of going to the social for a while, then coming over. See 
you there.

     Tony

On 7/22/14, 3:49 PM, Aaron Falk wrote:
> & me
>
>
> On Tue, Jul 22, 2014 at 3:22 PM, Ghaleb Al Habian <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     > On 22 July 2014 12:51, Nestor Michael Tiglao
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >>
>     >>
>     >> On Jul 22, 2014 11:21 AM, "Linus Nordberg" <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >> >
>     >> > "Nestor Michael C. Tiglao" <[email-masked]
>     <mailto:[email-masked]>> wrote

---

From: Nestor Michael Tiglao <[email-masked]>
Date: Wed, 23 Jul 2014 06:36:26 +0800

For accurate localization, I propose meeting near the concierge by 18:55.

Nestor

    Tony

& me

---

From: Ghaleb Al Habian <[email-masked]>
Date: Tue, 22 Jul 2014 18:55:45 -0400

We're at the conceirge booth. Leaving in 5 minutes...

On Tuesday, July 22, 2014, Nestor Michael Tiglao <[email-masked]>
wrote:

> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> <[email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
>> wrote:
>> > On 22 July 2014 12:51, Nestor Michael Tiglao <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>> >>
>> >>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>> >> >
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote

-- 
-Ghaleb