Subject: [90attendees] HDMI-to-VGA adapter

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jul 2014 16:54:47 +0000

Hi,

In order to share my slides tomorrow (STRAW session), I would need an HDMI-to-VGA adapter.

Does anyone have one I could borrow, or have you come across one in some store (I've checked BestBuy, Sony Centre etc).

Thanks!

Regards,

Christer
STRAW co-chair

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 24 Jul 2014 19:14:39 +0200 (CEST)

> Does anyone have one I could borrow, or have you come across one in some store (I've checked BestBuy, Sony Centre etc).

Are you sure that is what you need? As far as I understand VGA and HDMI, 
that would require active electronics as it wouldn't be a passive adapter.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jul 2014 17:17:15 +0000

To clarify, this is what I am looking for :)

http://store.sony.com/vga-adapter-zid27-VGPDA15E/cat-27-catid-All-Computers-Docks-Ports

Regards,

Christer

-----Original Message-----
From: Mikael Abrahamsson [mailto:[email-masked]] 
Sent: 24 July 2014 20:15
To: Christer Holmberg
Cc: attendees
Subject: Re: [90attendees] HDMI-to-VGA adapter

> Does anyone have one I could borrow, or have you come across one in some store (I've checked BestBuy, Sony Centre etc).

Are you sure that is what you need? As far as I understand VGA and HDMI, that would require active electronics as it wouldn't be a passive adapter.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Jul 2014 13:32:34 -0400

> In order to share my slides tomorrow (STRAW session), I would need an 

I have one in my bag checked at the front desk.  But I am leaving 
tonight.  :(

It was a $5 part on ebay with a 6 week shipping from china.  Or you can 
get one that works with the rasberry pi (I have seen them for $13 in 
stores with rasberry pi addons).

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jul 2014 17:35:09 +0000

Hi,

I have no problem buying one - if I only knew where to buy it :)

Ordering it is not an option, as I need it tomorrow.

Regards,

Christer

From: Robert Moskowitz [mailto:[email-masked]]
Sent: 24 July 2014 20:33
To: Christer Holmberg; attendees
Subject: Re: [90attendees] HDMI-to-VGA adapter

I have one in my bag checked at the front desk.  But I am leaving tonight.  :(

It was a $5 part on ebay with a 6 week shipping from china.  Or you can get one that works with the rasberry pi (I have seen them for $13 in stores with rasberry pi addons).

---

From: Ghaleb Al Habian <[email-masked]>
Date: Thu, 24 Jul 2014 13:37:42 -0400

Looks like this would work for you?
https://www.creatroninc.com/product/piview-hdmi-to-vga-for-rapsberry-pi/

Store is located downtown, closes today 7pm ;)

-Ghaleb

On Thu, Jul 24, 2014 at 1:35 PM, Christer Holmberg
<[email-masked]> wrote:
> Hi,
>
>
>
> I have no problem buying one – if I only knew where to buy it :)
>
>
>
> It was a $5 part on ebay with a 6 week shipping from china.  Or you can get
> one that works with the rasberry pi (I have seen them for $13 in stores with
> rasberry pi addons).
>
>
>
>
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
>

-- 
-Ghaleb

---

From: Mark Baugher <[email-masked]>
Date: Thu, 24 Jul 2014 13:44:48 -0400

I just saw one in a store next to the hotel.  It's The Source at 200 Bay Street.  Downstairs, under the street.

Mark

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 24 Jul 2014 13:46:20 -0400

On 07/24/2014 01:35 PM, Christer Holmberg wrote:
>
> Hi,
>
> I have no problem buying one -- if I only knew where to buy it :)
>

In Detroit, MicroComputer Center had them in their Rasberry pi addon 
devices section. but that is 4 hours car drive away.  So you will have 
to look out a ways for a computer store that sells stuff like this.

> *From:*Robert Moskowitz [mailto:[email-masked]]
> *Sent:* 24 July 2014 20:33
> *To:* Christer Holmberg; attendees
> *Subject:* Re: [90attendees] HDMI-to-VGA adapter
>

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jul 2014 17:46:32 +0000

Thanks! I'll have a look during the break :)

Regards,

Christer

-----Original Message-----
From: Mark Baugher [mailto:[email-masked]] 
Sent: 24 July 2014 20:45
To: Christer Holmberg
Cc: attendees
Subject: Re: [90attendees] HDMI-to-VGA adapter

Mark

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 24 Jul 2014 14:01:31 -0400

> In order to share my slides tomorrow (STRAW session), I would need an HDMI-to-VGA adapter.

You probably just need an HDMI cable.  The new projectors all have an HDMI input.
Check with the secretariat if that is the case.

Grüße, Carsten

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jul 2014 18:12:55 +0000

Hi,

>> In order to share my slides tomorrow (STRAW session), I >> would need an HDMI-to-VGA adapter.
>
>You probably just need an HDMI cable.  The new >projectors all have an HDMI input.

I can do that, but I was told that could cause problem with getting the slides onto meetecho.

Regards,

Christer

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 24 Jul 2014 18:17:53 +0000

Huh?  Meetecho isn¹t grabbing the video from the computer - they download
slides from the meeting materials page and manually advance in sync with
the screen.  The Meetecho team appropriately hassles chairs if they show
slides that are not uploaded.  Happened to us in paws.  Among other
things, when they advance slides, a jabber message is sent with the title
of the slide.

You should be able to use HDMI direct to the projector

---

From: Maddy Conner <[email-masked]>
Date: Thu, 24 Jul 2014 14:21:23 -0400

Hi Christer,

Please come see me at the registration desk during the break. I have an adapter you can borrow, but I would advise testing it before it is time to present.

Thanks,

Maddy Conner
IETF Registrar
48377 Fremont Blvd, Ste. 117
Fremont, CA 94538

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Jul 2014 18:22:20 +0000

Thanks!!! :)

Regards,

Christer

From: Maddy Conner [mailto:[email-masked]]
Sent: 24 July 2014 21:21
To: Christer Holmberg
Cc: Carsten Bormann; attendees
Subject: Re: [90attendees] HDMI-to-VGA adapter

Hi Christer,

Thanks,

Maddy Conner
IETF Registrar

Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com<http://www.amsl.com>

On Jul 24, 2014, at 2:12 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

_______________________________________________
90attendees mailing list
[email-masked]<http://ietf.org>
https://www.ietf.org/mailman/listinfo/90attendees