Subject: [90attendees] Taxi Sharing?

From: David Alejandro Ramos <[email-masked]>
Date: Fri, 18 Jul 2014 19:58:00 +0000

Hi Friends
Anyone interested to share a taxi (from Pearson-T3 to Royal York Hotel) tomorrow (saturday 19th) around 7:00 p.m.?
Thanks,
David

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 18 Jul 2014 14:59:23 -0700

Did you sign up on the wiki? My flight arrives around that time and I am willing to share a taxi to Fairmont. 

Mahesh Jethanandani 
[email-masked]

On Jul 18, 2014, at 12:58 PM, David Alejandro Ramos <[email-masked]> wrote:

> Hi Friends
> 
> Anyone interested to share a taxi (from Pearson-T3 to Royal York Hotel) 
> tomorrow (saturday 19th) around 7:00 p.m.?
> 
> Thanks,
> 
> David
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: Jared Mauch <[email-masked]>
Date: Fri, 18 Jul 2014 20:25:46 -0400

I've not signed up on the wiki yet, but will wear an IETF shirt. I will likely take taxi on Sunday. If you see someone in an IETF shirt, use that as your ride share system. Seems simple enough. Perhaps a ride sharing informational RFC will assist. 

Jared Mauch

> On Jul 18, 2014, at 5:59 PM, Mahesh Jethanandani <[email-masked]> wrote:
>