Subject: [90attendees] ietf90 network

From: Randy Bush <[email-masked]>
Date: Fri, 25 Jul 2014 18:25:03 -0400

verilan & volunteers - so long and thanks for all the packets, for not
dropping them, and for getting them where they wanted to go.  pro job.

randy

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Fri, 25 Jul 2014 19:42:27 -0400

+1!   

---Sent from Boxer | http://getboxer.com

randy

_______________________________________________

90attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/90attendees

---

From: William Atwood <[email-masked]>
Date: Fri, 25 Jul 2014 21:01:00 -0400

Excellent network performance, and excellent help desk.

  Bill

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 26 Jul 2014 08:26:05 -0400

+1!!

From: 90attendees [mailto:[email-masked]] On Behalf Of Carlos Marcelo Martinez Cagnazzo
Sent: Friday, July 25, 2014 7:42 PM
To: Randy Bush
Cc: attendees
Subject: Re: [90attendees] ietf90 network

+1!

---
Sent from Boxer | http://getboxer.com <http://d.getboxer.com/1dmRL48> 

On July 25, 2014 at 6:25:03 PM EDT, Randy Bush <[email-masked]> wrote:

randy

---

From: Walter Pienciak <[email-masked]>
Date: Mon, 28 Jul 2014 09:24:03 -0600

Yes, great work by the VeriLAN crew and a good thread.  Probably all of us
are aware of the phenomenon where smooth-functioning systems become
invisible and/or unappreciated.  Not the case here!

Walter

Walter Pienciak
Senior Manager, Technology Community, IEEE Standards Association

[email-masked]
+1 303 527 0934

On Sat, Jul 26, 2014 at 6:26 AM, Susan Hares <[email-masked]> wrote:

> +1!!
>
>
>
> *From:* 90attendees [mailto:[email-masked]] *On Behalf Of *Carlos
> Marcelo Martinez Cagnazzo
> *Sent:* Friday, July 25, 2014 7:42 PM
> *To:* Randy Bush
> *Cc:* attendees
> *Subject:* Re: [90attendees] ietf90 network
>
>
>
> +1!
>
> ---