Subject: [90attendees] Beer thread ... Better than coffee :)

From: Jim Spring <[email-masked]>
Date: Sun, 20 Jul 2014 18:59:52 -0400

Beerbistro and Loose Moose nearby have a number of taps. Bellwood Brewery is probably a 10min cab ride away.

Anyone interested in seeing what local brews are available?

-j

Sent from my iThingy

---

From: "Mick Szucs" <[email-masked]>
Date: Sun, 20 Jul 2014 16:11:46 -0700 (PDT)

For the best nearby local brew selection check C'Est What on Front Street. 10 minute walk from the hotel. 

http://www.cestwhat.com
__
- Mick

On Sun, Jul 20, 2014 at 7:00 PM, Jim Spring <[email-masked]> wrote:

> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 21 Jul 2014 04:42:16 +0000

Tested. Approved.

From: 90attendees [mailto:[email-masked]] On Behalf Of Mick Szucs
Sent: Sunday, July 20, 2014 7:12 PM
To: Jim Spring
Cc: attendees
Subject: Re: [90attendees] Beer thread ... Better than coffee :)

http://www.cestwhat.com
__
- Mick

On Sun, Jul 20, 2014 at 7:00 PM, Jim Spring <[email-masked]<mailto:[email-masked]>> wrote:

-j

Sent from my iThingy
_______________________________________________
90attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/90attendees

---

From: Jim Spring <[email-masked]>
Date: Sun, 20 Jul 2014 21:51:45 -0700

Bellwoods has a good selection and generally quite good, though draws a
crowd and would be a wait for a large group (not sure if they do
reservations).

I'm busy Tuesday night, but could fancy something tomorrow or Wednesday.

On Sun, Jul 20, 2014 at 9:42 PM, Gregory Mirsky <[email-masked]
> wrote:

>  Tested. Approved.
>
>
>
> *From:* 90attendees [mailto:[email-masked]] *On Behalf Of *Mick
> Szucs
> *Sent:* Sunday, July 20, 2014 7:12 PM
> *To:* Jim Spring
> *Cc:* attendees
> *Subject:* Re: [90attendees] Beer thread ... Better than coffee :)
>
>
>

---

From: "Townsley.net" <[email-masked]>
Date: Mon, 21 Jul 2014 09:42:22 -0400

I traveled over from Europe with my family on this trip, dropping them in the USA on the way. I carried my semi-high end canon video camera with me, the one that I use to record my kids' shows and such as would any proud dad of two young kids. 

I have misplaced the camera. It was last seen by me yesterday during the IEPG meeting. It was in a small, roundish, black bag (actually a bag used to store and carry the older model Bose active noise-cancellation headphones). 

Of course, as much as I would like the camera back, more importantly, I want the memories of my kids I recorded to show their grandparents after this IETF is over. 

If anyone sees this bag or camera lying around, please do turn it into the IETF registration desk. 

Thank you, 

- Mark

(Thumbtyped)

> On Jul 21, 2014, at 12:51 AM, Jim Spring <[email-masked]> wrote:
> 
> Bellwoods has a good selection and generally quite good, though draws a crowd and would be a wait for a large group (not sure if they do reservations).
> 
>> On Sun, Jul 20, 2014 at 9:42 PM, Gregory Mirsky <[email-masked]> wrote:
>> Tested. Approved.
>> 
>>  
>>