Subject: [90attendees] FYI - http://www.ietf.org/live/ for live video streaming of today's Technical Plenary

From: Dan York <[email-masked]>
Date: Mon, 21 Jul 2014 20:18:13 +0000

IETF90 attendees,

In about an hour (17:10) we'll have the Technical Plenary where the technical focus will be about Internet Exchange Points (IXPs) and the relationship between networks and geography.  It should be quite an interesting session and if you'd like to encourage people who are remote to view the plenary, in addition to our regular audio stream and MeetEcho session, there will be also be a live video stream at:

http://www.ietf.org/live/

Please feel free to share that link with anyone you think might be interested in this plenary.  The video will be recording and made available for later viewing through the IETF's YouTube channel.

Separate from that there will also be live text transcription during the plenary available at:

http://www.streamtext.net/player?event=21Jul14?

Feedback on either of these services is certainly welcome.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Mon, 21 Jul 2014 16:39:33 -0400

Dear Dan,

thanks for the information.
I just received the answer from Switzerland and Germany, that they 
cannot access the stream.
I know that the event has not started yet, but the same problems were 
last time as well.

Regards, Corinna

Am 21.07.14 16:18, schrieb Dan York:
> IETF90 attendees,
>
> In about an hour (17:10) we'll have the Technical Plenary where the 
> technical focus will be about Internet Exchange Points (IXPs) and the 
> relationship between networks and geography.  It should be quite an 
> interesting session and if you'd like to encourage people who are 
> remote to view the plenary, in addition to our regular audio stream 
> and MeetEcho session, there will be also be a live video stream at:
>
> Please feel free to share that link with anyone you think might be 
> interested in this plenary.  The video will be recording and made 
> available for later viewing through the IETF's YouTube channel.
>
> [email-masked] <mailto:[email-masked]> +1-802-735-1624
> Jabber: [email-masked] <mailto:[email-masked]>
> Skype: danyork http://twitter.com/danyork <http://twitter.com/danyork>
>
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

--

---

From: Dan York <[email-masked]>
Date: Mon, 21 Jul 2014 20:47:21 +0000

Corinna,

Hmm... can they please try the direct YouTube link at

https://www.youtube.com/watch?v=wKYLKvk_AIw<https://m.facebook.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DwKYLKvk_AIw&h=CAQEOcX2w&s=1>

We haven't done anything to restrict the access.  It is just the "regular" YouTube Live.

And yes, the live stream won't start until around 5:00pm.

Puzzled,
Dan

--
Dan York
[email-masked]<mailto:[email-masked]>
+1-802-735-1624
skype:danyork
http://twitter.com/danyork

On Jul 21, 2014, at 4:39 PM, "Dr. Corinna Schmitt" <[email-masked]<mailto:[email-masked]>> wrote:

Dear Dan,

thanks for the information.
I just received the answer from Switzerland and Germany, that they cannot access the stream.
I know that the event has not started yet, but the same problems were last time as well.

Regards, Corinna

Dan

_______________________________________________
90attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/90attendees

--

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 21 Jul 2014 22:51:38 +0200

I also have problem. The live stream is not available in your country due to
rights issues! 

Best,

Hosnieh

From: 90attendees [mailto:[email-masked]] On Behalf Of Dan
York
Sent: Monday, July 21, 2014 10:47 PM
To: Dr. Corinna Schmitt
Cc: [email-masked]
Subject: Re: [90attendees] FYI - http://www.ietf.org/live/ for live video
streaming of today's Technical Plenary

Corinna,

 
<https://m.facebook.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D
wKYLKvk_AIw&h=CAQEOcX2w&s=1> https://www.youtube.com/watch?v=wKYLKvk_AIw

We haven't done anything to restrict the access.  It is just the "regular"
YouTube Live. 

Puzzled,

Dan

-- 

Dan York

[email-masked]

+1-802-735-1624

skype:danyork

On Jul 21, 2014, at 4:39 PM, "Dr. Corinna Schmitt" <[email-masked]>
wrote:

Dear Dan,

thanks for the information.
I just received the answer from Switzerland and Germany, that they cannot
access the stream.
I know that the event has not started yet, but the same problems were last
time as well.

Regards, Corinna

IETF90 attendees,

In about an hour (17:10) we'll have the Technical Plenary where the
technical focus will be about Internet Exchange Points (IXPs) and the
relationship between networks and geography.  It should be quite an
interesting session and if you'd like to encourage people who are remote to
view the plenary, in addition to our regular audio stream and MeetEcho
session, there will be also be a live video stream at:

Please feel free to share that link with anyone you think might be
interested in this plenary.  The video will be recording and made available
for later viewing through the IETF's YouTube channel.

Separate from that there will also be live text transcription during the
plenary available at:

Dan

--

Dan York

[email-masked]   +1-802-735-1624

Jabber: [email-masked] 

--

---

From: Michael Faath <[email-masked]>
Date: Mon, 21 Jul 2014 22:53:55 +0200

Same problem as at the last two IETF meetings:

"Live Streaming ist wegen Rechteproblemen in Deutschland leider nicht
möglich."

Translates to "Live Streaming is not possible due to legal problems in
Germany."

On 21.07.2014 22:47, Dan York wrote:
> https://*www.youtube.com/**watch?v=wKYLKvk_**AIw*
> <https://m.facebook.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DwKYLKvk_AIw&h=CAQEOcX2w&s=1>
>

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Mon, 21 Jul 2014 16:54:12 -0400

Dear Dan,

by college in Germany just tested it again. It says: "Restricted in 
Germany".

Regards,
Corinna

Am 21.07.14 16:47, schrieb Dan York:
>>> technical focus will be about Internet Exchange Points (IXPs) and 
>>> the relationship between networks and geography.  It should be quite 
>>> an interesting session and if you'd like to encourage people who are 

--

---

From: Melinda Shore <[email-masked]>
Date: Mon, 21 Jul 2014 16:55:09 -0400

> Translates to "Live Streaming is not possible due to legal problems in

Yes, my understanding is that Youtube live streaming is not
available in Germany, period.

Melinda

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 21 Jul 2014 21:00:58 +0000

Exactly: https://support.google.com/youtube/answer/2853834?hl=en

Dirk

> -----Original Message-----
> From: 90attendees [mailto:[email-masked]] On Behalf Of
> Melinda Shore
> Sent: Montag, 21. Juli 2014 22:55
> To: [email-masked]
> Yes, my understanding is that Youtube live streaming is not available in
> Germany, period.
> 
> Melinda
> 
>

---

From: Roland Zink <[email-masked]>
Date: Mon, 21 Jul 2014 23:08:59 +0200

I think the reason is that a TV station license would be needed.

Regards,
Roland

---

From: Michael Faath <[email-masked]>
Date: Mon, 21 Jul 2014 23:23:17 +0200

Interesting, I guess there are exceptions to this as I watch some
Youtube live streams regularly in Germany without restrictions.

---

From: Carlos Martinez Cagnazzo <[email-masked]>
Date: Mon, 21 Jul 2014 17:25:29 -0400

I found this: https://www.techdirt.com/articles/20120810/03464619987/stupid-antiquated-german-regulations-mean-germans-couldnt-watch-our-google-hangout-with-rob-reid-yesterday.shtml

Maybe there is a ‘head count’ over which streams become restricted.

regards

-Carlos

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 21 Jul 2014 23:28:30 +0200

Maybe depends on your IP address. I guess Deutsche Telekom is blocked!
I sometimes had no problem with O2.

Best,
Hosnieh 

> Michael Faath
> Sent: Monday, July 21, 2014 11:23 PM
> To: [email-masked]
> Interesting, I guess there are exceptions to this as I watch some Youtube
live
> streams regularly in Germany without restrictions.
> 
> >> Subject: Re: [90attendees] FYI - http://www.ietf.org/live/ for live
> >> video streaming of today's Technical Plenary
> >>
> >>> "Live Streaming ist wegen Rechteproblemen in Deutschland leider
> >>> nicht möglich."
> >>>
> >>> Translates to "Live Streaming is not possible due to legal problems
> >>> in Germany."
> >>
> >> Yes, my understanding is that Youtube live streaming is not available
> >> in Germany, period.
> >>
> >> Melinda
> >>
> >>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 21 Jul 2014 17:29:25 -0400

Or maybe the mapping from IP address to country is not up-to-date.

---

From: Dan York <[email-masked]>
Date: Mon, 21 Jul 2014 21:29:59 +0000

Dirk and Michael,

> Exactly: https://support.google.com/youtube/answer/2853834?hl=en

Ah, thanks for pointing out the explanation.

>>> Same problem as at the last two IETF meetings:

My apologies for not remembering that from past meetings.  At this precise moment there is unfortunately not much we can do so I apologize to potential viewers in Germany for at least not letting them know they would not be able to watch the live stream.

Viewers in Germany should be able to watch the MeetEcho stream at: 

http://www.meetecho.com/ietf90/tech_plenary

At some point I would welcome suggestions from anyone who might have experience with live streaming into Germany about how we might be able to do this in the future.  A key point of why we use YouTube Live is that our stream can go over IPv6 and can make use of YouTube's scaling capabilities as well as the automatic archiving to the IETF's YouTube channel.

Thanks for the info,
Dan

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Mon, 21 Jul 2014 18:18:07 -0400

> https://*www.youtube.com/**watch?v=wKYLKvk_**AIw*

Actually in my e-mail client, that link was in reality something quite
different ;-)

(https://m.facebook.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DwKYLKvk_AIw&h=CAQEOcX2w&s=1)

--
Marco

---

From: Dan York <[email-masked]>
Date: Mon, 21 Jul 2014 22:31:16 +0000

Marco,

On Jul 21, 2014, at 6:18 PM, "Marco Davids (SIDN)" <[email-masked]<mailto:[email-masked]>>
 wrote:

DOH!  Copy-and-paste fail on my iPhone! I was trying to respond while moving between rooms and the YouTube link on the Facebook page was the easiest one I could fine...   at this point it may no longer be relevant, but this is the "regular" link for the live stream:

https://www.youtube.com/watch?v=wKYLKvk_AIw

That link will also have the *recording* of the Technical Plenary so if someone wants to watch the session later they can just go to that URL.

Dan