Subject: [90attendees] Hiking near Toronto

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 24 Jul 2014 15:45:28 -0400

Hi,
I'm looking for a nice place to hike somewhere around Toronto. Will have
a car and a whole Saturday just for hiking. I was thinking about driving
somewhere on Friday evening, then hiking most of the Saturday and
returning to Toronto on Sunday.

I was thinking about Algonquin park. It's beautiful, but I was there
already and it's rather on the far side. (I prefer to spend time hiking
rather than driving). Any closer alternatives?

Any recommendations? I'm reasonably fit, I'm thinking about around
15-20km trail. I don't have my hiking boots with me (so no steep climbs
this time), but do have a flashlight, backpack, warm clothes, waterproof
jacket and will have ample supplies of water and food. Not sure if that
is relevant, but I ran out of bear repellent ointment ;)

Thanks,
Tomek

p.s.
Uh oh, I just checked and there *are* such things as bear repellents in
Canada. Do they really work or is it like making myself extra spicy for
a bear?

---

From: "Tissa Senevirathne (tsenevir)" <[email-masked]>
Date: Thu, 24 Jul 2014 19:50:38 +0000

If it is Saturday, day hike and returning Saturday evening, I would be interested in joining. 

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Thursday, July 24, 2014 12:45 PM
To: [email-masked]
Subject: [90attendees] Hiking near Toronto

Hi,
I'm looking for a nice place to hike somewhere around Toronto. Will have a car and a whole Saturday just for hiking. I was thinking about driving somewhere on Friday evening, then hiking most of the Saturday and returning to Toronto on Sunday.

I was thinking about Algonquin park. It's beautiful, but I was there already and it's rather on the far side. (I prefer to spend time hiking rather than driving). Any closer alternatives?

Any recommendations? I'm reasonably fit, I'm thinking about around 15-20km trail. I don't have my hiking boots with me (so no steep climbs this time), but do have a flashlight, backpack, warm clothes, waterproof jacket and will have ample supplies of water and food. Not sure if that is relevant, but I ran out of bear repellent ointment ;)

Thanks,
Tomek

p.s.
Uh oh, I just checked and there *are* such things as bear repellents in Canada. Do they really work or is it like making myself extra spicy for a bear?

_______________________________________________
90attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/90attendees

---

From: Russell Sutherland <[email-masked]>
Date: Thu, 24 Jul 2014 19:52:21 +0000

The Bruce Trail is quite close (relative to Algonquin) and quite pleasant:

http://brucetrail.org/places

Russell

-- 
Russell Sutherland  I+TS
email:    [email-masked]
office:   +1.416.978.0470
mobile: +1.416.803.0080

On 2014-07-24, 3:50 PM, "Tissa Senevirathne (tsenevir)"
<[email-masked]> wrote:

>Canada. Do they really work or is it like making myself extra spicy for a
>bear?
>

---

From: Simon Perreault <[email-masked]>
Date: Thu, 24 Jul 2014 16:01:33 -0400

> Canada. Do they really work or is it like making myself extra spicy for

You don't need those on the East coast. Bear repellent is for brown
bears, which are on the West coast. All we have here are black bears,
and they will be way more afraid of you than you will be of them. So you
likely won't see any.

Simon

---

From: Michael Richardson <[email-masked]>
Date: Thu, 24 Jul 2014 16:02:28 -0400

I was going to suggest that you drive to Niagara, and you hike down to
Niagara-on-the-Lake, and you can likely find a good circle that includes
between 3 and 15 wineries on your way back to your car.

The Brucetrail essentially starts there....

(As an aside, we are going to Niagara/Niagara-on-the-lake area on Friday, and
could have 1 seat, but we are not returning to Toronto. so you'd have to find
your own way back, but maybe you want to drive to Hamilton, and come with us
to Niagara and then hike back on Saturday)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Montgomery, Douglas" <[email-masked]>
Date: Thu, 24 Jul 2014 20:12:00 +0000

>Canada. Do they really work or is it like making myself extra spicy for

http://www.outdooroddities.com/wp-content/uploads/2008/07/grizzly_bear_warn
ing_sign.jpg

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 24 Jul 2014 20:20:50 +0000

There are nice hiking trails within 15-20 minutes drive. Go to Edward Garden, and walk down to Sunny Brook park. It is very pleasant. You can get there by bus/subway too. 

https://maps.google.com/maps?oe=utf-8&rls=org.mozilla:en-US:official&client=firefox-a&um=1&ie=UTF-8&fb=1&gl=us&cid=9622352163738371815&q=edwards+gardens&sa=X&ei=smnRU-vcDevpiwLvzoCoBw&ved=0CK8BEPwSMA8

Linda

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Thursday, July 24, 2014 12:45 PM
To: [email-masked]
Subject: [90attendees] Hiking near Toronto

Hi,

Thanks,
Tomek

p.s.

---

From: Colin Doyle <[email-masked]>
Date: Thu, 24 Jul 2014 13:33:12 -0700

Ferry over the to Island. I hear it's quite beautiful.

C

-- 
*Colin Doyle*
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 24 Jul 2014 17:06:52 -0400

There's more than one place to walk in Toronto.  Have a peek at
http://www.trca.on.ca/walkthedon/.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Lisa Huang (yihuan)" <[email-masked]>
Date: Thu, 24 Jul 2014 21:15:25 +0000

http://www.torontohiking.com/

---

From: Dave Dolson <[email-masked]>
Date: Fri, 25 Jul 2014 02:17:53 +0000

I don't know if anyone needs to be told this or not, but there is real wilderness to be in Ontario. Be sure you let someone know where exactly you are going. You might not always have cell phone coverage. 
Respect the animals. 

Bears can be a problem if you temp them with food: 

----- Original Message -----
From: Simon Perreault [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 04:01 PM
To: [email-masked] <[email-masked]>
Subject: Re: [90attendees] Hiking near Toronto

Simon

---

From: Dave Dolson <[email-masked]>
Date: Fri, 25 Jul 2014 02:21:22 +0000

Pressed send too soon. 

Link: http://www.algonquinpark.on.ca/visit/recreational_activites/black-bear-safety-rules.php

You won't see bears near Toronto, but in Algonquin park and other wild areas it is possible. 

----- Original Message -----
From: Simon Perreault [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 04:01 PM
To: [email-masked] <[email-masked]>
Subject: Re: [90attendees] Hiking near Toronto

Simon

---

From: "Morteza Ansari (moransar)" <[email-masked]>
Date: Fri, 25 Jul 2014 05:55:40 +0000

I have done the two northern parts of Bruce trail and they are very
beautiful.  Highly recommended, though it is a good drive to get up there.

Kilarney provincial park is another favorite with outstanding landscape
and views and miles and miles of trail.
http://www.ontarioparks.com/park/killarney  Though again it is a good
drive away (~5 hours).  But the drive is also very pretty after you get
north of Barrie.  And there are lot of other off the beaten path trails
between Barrie and Sudbury.  There are plenty of snowmobiling trails that
are great summer hiking trails you can use. Go to (mec.ca), they have a
good selection of detailed maps if you want to give any of those a try.

You don¹t need to worry about steep climbs as the highest point in all of
ontario is nothing more than a little hill!  And you don¹t have to worry
about black bears, as long as you give them a way out and don¹t mess with
them you are fine.  However depending on how far north you go, if you see
moose, don¹t get close to them.  They are a lot more dangerous than black
bears.  Keep your distance.

Have fun and be safe!

Cheers,
Morteza

---

From: <[email-masked]>
Date: Fri, 25 Jul 2014 16:51:32 +0000

Algonquin is a very nice place.
I was there last week end but unfortunately I didn't see any bear neither moose :(

But take care of mosquitos and black flies ... There are plenty , attacking you when hicking (really aggressive), so do not forget protection and after bites.

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Dave Dolson
Sent: Thursday, July 24, 2014 22:21
To: [email-masked]'; [email-masked]'
Subject: Re: [90attendees] Hiking near Toronto

Pressed send too soon. 

----- Original Message -----
From: Simon Perreault [mailto:[email-masked]]
Sent: Thursday, July 24, 2014 04:01 PM
To: [email-masked] <[email-masked]>
Subject: Re: [90attendees] Hiking near Toronto

Le 2014-07-24 15:45, Tomek Mrugalski a écrit :
> Uh oh, I just checked and there *are* such things as bear repellents 
> in Canada. Do they really work or is it like making myself extra spicy 
> for a bear?

You don't need those on the East coast. Bear repellent is for brown bears, which are on the West coast. All we have here are black bears, and they will be way more afraid of you than you will be of them. So you likely won't see any.

Simon

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.