Subject: [90attendees] Bank of Montreal ATM below the Fairmont Royal York Hotel

From: Stuart Cheshire <[email-masked]>
Date: Mon, 21 Jul 2014 11:29:09 -0700

There’s a Bank of Montreal ATM below the Fairmont Royal York Hotel.

I used my United States Wells Fargo ATM card to withdraw $300 CAD, and it cost me $282 USD, which is basically today’s inter-bank (zero commission) exchange rate, plus a $2 fee for using the ATM.

From the Fairmont Royal York Hotel lobby, go down one more level into the Toronto PATH complex. Head eastwards, and the ATM is just before the escalator that connects into the adjacent Royal Bank Plaza.

I’ve added this information to the meeting Wiki: <https://www.ietf.org/registration/MeetingWiki/wiki/ietf90>

Stuart Cheshire

---

From: "Banks, Sarah" <[email-masked]>
Date: Mon, 21 Jul 2014 13:39:32 -0500

It's worth noting that Canada's "Wall St" is Bay St, which is 2 blocks
over (to the right, when you exit the front of the hotel). If Bank of
Montreal doesn't suit you, the other major banks are located along Bay,
with ample ATMs to serve you.

Best,
Sarah

On 7/21/14, 11:29 AM, "Stuart Cheshire" <[email-masked]> wrote:

>I used my United States Wells Fargo ATM card to withdraw $300 CAD, and it
>cost me $282 USD, which is basically today’s inter-bank (zero commission)
>exchange rate, plus a $2 fee for using the ATM.
>
>From the Fairmont Royal York Hotel lobby, go down one more level into the
>Toronto PATH complex. Head eastwards, and the ATM is just before the
>escalator that connects into the adjacent Royal Bank Plaza.
>
>I’ve added this information to the meeting Wiki:
><https://www.ietf.org/registration/MeetingWiki/wiki/ietf90>
>
>Stuart Cheshire
>
>_______________________________________________
>90attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/90attendees

---

From: [email-masked]
Date: 21 Jul 2014 18:57:58 -0000

>with ample ATMs to serve you.

Assuming the front of the hotel is facing Union Station, Bay St is the
next street east, to your left.  To your right is York St, which has a
few banks (including the one I use) but the major ones are all on Bay.

Symmetrically,
John

---

From: [email-masked]
Date: 21 Jul 2014 20:31:31 -0000

>with ample ATMs to serve you.

If you come out the front of the Royal York, facing the train station,
Bay St is to the east, on your left, York St is to the west, on your
right.  The big five Canadian banks (RBC, TD, BMO, CIBC, Scotia) all
have offices on Bay St.  A few banks (HSBC) are on York St.

Symmetrically,
John