Subject: [90attendees] Toronto weather?

From: Tim Chown <[email-masked]>
Date: Mon, 14 Jul 2014 11:28:59 +0100

Hi,

What weather are we likely to see next week? Similar to the Vancouver and Quebec summer meetings?

Thanks,
Tim

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 14 Jul 2014 10:56:03 +0000

> What weather are we likely to see next week? Similar to the Vancouver and

Probably wet:
http://beerfestival.ca/

;-)
Alex

---

From: Klaas Wierenga <[email-masked]>
Date: Mon, 14 Jul 2014 13:20:04 +0200

> What weather are we likely to see next week? Similar to the Vancouver and Quebec summer meetings?

according to weather.com, yes

> 
> Thanks,
> Tim
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 14 Jul 2014 12:22:10 +0100

> according to weather.com, yes

I'm fishing for local comments...

Tim

---

From: Colin Doyle <[email-masked]>
Date: Mon, 14 Jul 2014 07:27:44 -0400

I arrived on Friday morning and it's be beautiful, save for an overnight 
thunderstorm yesterday. Hot and clear for the most part.

C

-- 
*Colin Doyle*
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] <mailto:[email-masked]> [email]
cdoyle.verilan [skype]
www.verilan.com <http://www.verilan.com/> [website]

This e-mail contains proprietary information and may be confidential. If 
you are not the intended recipient of this e-mail, you are hereby 
notified that any dissemination, distribution or copying of this message 
is strictly prohibited. If you received this message in error, please 
delete it immediately.

---

From: Randy Bush <[email-masked]>
Date: Mon, 14 Jul 2014 20:34:21 +0900

> I'm fishing for local comments...

have you eaten fish from that lake?

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 14 Jul 2014 08:10:05 -0400

More like Québec, but possibly muggier.  Weather network suggests mid-high 20s and lots of potential for t-storms.  Tranna is often muggy in July. 

-- 
Andrew Sullivan 
Please excuse my clumbsy thums. 

> On Jul 14, 2014, at 7:22, Tim Chown <[email-masked]> wrote:
>

---

From: Alan DeKok <[email-masked]>
Date: Mon, 14 Jul 2014 08:16:45 -0400

> I'm fishing for local comments...

  Toronto is likely to be (a) hot and oppressively humid, or (b) cool
and rainy

  The weather has been largely cool and rainy the last few weeks.
Pleasant enough, and familiar to people from Vancouver or the UK. :)

  Alan DeKok.

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Mon, 14 Jul 2014 14:18:44 +0200

On 14/07/14 14:10, Andrew Sullivan wrote:

> More like Québec, but possibly muggier.  Weather network suggests mid-high 20s 

Just to be sure; that must be degrees Celcius right? That is, I assume,
the standard for IETF mailinglists?

-- 
Marco

---

From: Simon Perreault <[email-masked]>
Date: Mon, 14 Jul 2014 08:34:07 -0400

> What weather are we likely to see next week? Similar to the Vancouver and Quebec summer meetings?

Much more hot and humid than Québec on average. Downtown Toronto + July 
= sweat. But air conditioning is as in the US, not as in Germany. So I 
plan on catching a cold.

IMHO the most accurate weather forecast is by Environment Canada:

English: http://weather.gc.ca/city/pages/on-143_metric_e.html
French: http://meteo.gc.ca/city/pages/on-143_metric_f.html

There are historical stats at the bottom of the page...

Simon

---

From: Joseph Yee <[email-masked]>
Date: Mon, 14 Jul 2014 09:03:49 -0400

> the standard for IETF mailinglists?
Can't say it's the standard for IETF mailing list, but it is standard for
Canada.

Joseph

---

From: Ida Leung <[email-masked]>
Date: Mon, 14 Jul 2014 13:09:25 +0000

It is a cooler and rainy summer in Toronto this year compare with the usual summer we have.

...Ida
-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Simon Perreault
Sent: Monday, July 14, 2014 8:34 AM
To: [email-masked]
Subject: Re: [90attendees] Toronto weather?

> What weather are we likely to see next week? Similar to the Vancouver and Quebec summer meetings?

Much more hot and humid than Québec on average. Downtown Toronto + July = sweat. But air conditioning is as in the US, not as in Germany. So I plan on catching a cold.

Simon

________________________________
This communication is confidential. We only send and receive email on the basis of the terms set out at www.rogers.com/web/content/emailnotice<http://www.rogers.com/web/content/emailnotice>

Ce message est confidentiel. Notre transmission et réception de courriels se fait strictement suivant les modalités énoncées dans l’avis publié à www.rogers.com/aviscourriel <http://www.rogers.com/aviscourriel>
________________________________

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 14 Jul 2014 15:18:59 +0200

Hello,

a question to the locals here: What's the best way to get downtown from 
the airport?

I'd like to avoid the $50+ Taxi variant.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Simon Perreault <[email-masked]>
Date: Mon, 14 Jul 2014 09:19:11 -0400

> It is a cooler and rainy summer in Toronto this year compare with the usual summer we have.

Well then the law of averages says it will be suffocating during the 
IETF week! ;)

Simon

---

From: Simon Perreault <[email-masked]>
Date: Mon, 14 Jul 2014 09:21:00 -0400

> a question to the locals here: What's the best way to get downtown from

There are very good instructions on the wiki:

https://www.ietf.org/registration/MeetingWiki/wiki/ietf90#airport_transportation

Simon

---

From: Paul Coverdale <[email-masked]>
Date: Mon, 14 Jul 2014 09:24:55 -0400

I assume you mean from Pearson International airport to downtown. It's not just the cost, it's the time, due to all the road construction going on. Much better to go to Billy Bishop airport on Toronto Island if you can.

...Paul

>From: 90attendees [mailto:[email-masked]] On Behalf Of
>Ludwig Seitz
>Sent: Monday, July 14, 2014 9:19 AM
>To: [email-masked]
>Subject: [90attendees] Hints on best airport transfer someone?
>
>Hello,
>
>

---

From: Brian Munshaw <[email-masked]>
Date: Mon, 14 Jul 2014 09:44:09 -0400

The problem is local's don't often do the airport to downtown route, but 
here's a link on tripadvisor that summarizes your choices ... 
http://www.tripadvisor.ca/Travel-g155019-c116016/Toronto:Ontario:Getting.Downtown.From.Pearson.Airport.html

Brian

On 14/07/2014 9:18 AM, Ludwig Seitz wrote:
> Hello,
>
>
> a question to the locals here: What's the best way to get downtown 
> from the airport?
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3485 / Virus Database: 3955/7847 - Release Date: 07/13/14

-- 

Brian Munshaw
NuDesign Technologies, Inc.
Direct:  905 853 4207
          416 737 0328 ext 103
Fax:     416 445 9101
URL:www.ndt-inc.com  <http://www.ndt-inc.com>
e-mail:[email-masked]  <mailto:[email-masked]>

---

From: Keith Mitchell <[email-masked]>
Date: Mon, 14 Jul 2014 09:54:53 -0400

> It is a cooler and rainy summer in Toronto this year compare with the

Speaking from the south side of the Great Lakes (dunno if 200mi/300km
from Toronto counts as "local"), we've indeed been getting a series of
thunderstorms going through this past month. They don't last long and
temperatures tend to fluctuate as they pass over on their way to Ontario...

Pack stuff that will keep the rain off comfortably in the heat.

Keith

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 14 Jul 2014 07:15:39 -0700

On Jul 14, 2014, at 6:37 AM, John Levine <[email-masked]> wrote:

> If you have more luggage than that, the airport express bus is $28 one
> way or $42 round trip and stops in front of the hotel.  It runs once
> an hour on weekends, every 40 minutes during the week.

According to the hotel, due to street construction, the express bus now drops people off about three blocks from the hotel for the coming months. So, if you have a lot of luggage, keep that in mind.

--Paul Hoffman

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 14 Jul 2014 11:16:12 -0300

The bus + subway alternative does not look too bad, although if you have
lots of bags it could be a bit cumbersome. Around $10 in total if I
understand it correctly. Then there is the express bus, around $24. Not
exactly cheap for a bus, but cheaper (and hopefully faster) than taxi.

Flying into YTZ is not an option for most of us, although it's obviously
the best thing to do if you can.

-Carlos

---

From: Dave Dolson <[email-masked]>
Date: Mon, 14 Jul 2014 14:32:04 +0000

I recommend the TTC bus & subway.

I live about 1.5h west of Toronto, and when going down-town I typically drive to the west-most subway stop (Kipling) and take the subway downtown. Trains come every few minutes.

The subway system is simple (compared to London): http://www.ttc.ca/Subway/interactivemap.jsp
The Royal York is near Union station.

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Carlos M. Martinez
Sent: Monday, July 14, 2014 10:16 AM
To: Paul Coverdale; 'Ludwig Seitz'; [email-masked]
Subject: Re: [90attendees] Hints on best airport transfer someone?

-Carlos

---

From: Allan MacGillivray <[email-masked]>
Date: Mon, 14 Jul 2014 14:47:35 +0000

It is worth pointing out that Toronto actually has two airports, the major international one, called Pearson (YYZ) as well as a second smaller one, Toronto Island (Billy Bishop - YTZ) that is very close to downtown and which is only served by turboprops.  It has a free shuttle service direct to the Royal York hotel, the conference venue (see . http://www.torontoport.com/Airport/Getting-To.aspx )  Air Canada has a single service, from Montreal, while Porter Airlines flies from Chicago (Midway), Washington (Dulles), New York (Newark) as well as Ottawa and Montreal.  If you land there you get to take one of the world's shortest ferry ride - 121 metres! 

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Carlos M. Martinez
Sent: Monday, July 14, 2014 10:16 AM
To: Paul Coverdale; 'Ludwig Seitz'; [email-masked]
Subject: Re: [90attendees] Hints on best airport transfer someone?

The bus + subway alternative does not look too bad, although if you have lots of bags it could be a bit cumbersome. Around $10 in total if I understand it correctly. Then there is the express bus, around $24. Not exactly cheap for a bus, but cheaper (and hopefully faster) than taxi.

Flying into YTZ is not an option for most of us, although it's obviously the best thing to do if you can.

-Carlos

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 14 Jul 2014 17:02:03 +0200

On 14 Jul 2014, at 16:16, Carlos M. Martinez <[email-masked]> wrote:

> The bus + subway alternative does not look too bad,

Looking at tripadvisor etc.: indeed.

> although if you have
> understand it correctly. 

It seems to me it’s more like CAD 2.75 (buy a token inside before entering the bus; get a transfer when entering the bus).  No?

For those people stranded at the Strathcona, St. Andrews station seems closer (and seems to have an elevator).

All this from information on the web.

Grüße, Carsten

---

From: Russell Sutherland <[email-masked]>
Date: Mon, 14 Jul 2014 15:02:26 +0000

The most economical (and in my opinion convenient) way to travel from YYZ
to the IETF venue is by taking the TTC 192 Bus Service which travels to
Kipling subway station:

https://www.ttc.ca/Riding_the_TTC/Airport_service.jsp

This will cost you $3 cash fare and takes about 60-75 minutes depending
upon traffic. To get to Union Station transfer at St. George or Yonge
Station and take any southbound train.

I am Scottish and always travel this way when travelling in and out of YYZ.

Looking forward to the conference.

Russell

-- 
Russell Sutherland  I+TS
email:    [email-masked]
office:   +1.416.978.0470
mobile: +1.416.803.0080

On 2014-07-14, 10:15 AM, "Paul Hoffman" <[email-masked]> wrote:

>According to the hotel, due to street construction, the express bus now
>drops people off about three blocks from the hotel for the coming months.
>So, if you have a lot of luggage, keep that in mind.
>
>--Paul Hoffman

---

From: Russell Sutherland <[email-masked]>
Date: Mon, 14 Jul 2014 15:05:28 +0000

I should clarify that the 60-75 minutes is for the entire trip (YYZ ->
Union Station). The first leg to Kipling station is about 15 minutes.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 14 Jul 2014 18:08:25 +0200

On 14 Jul 2014, at 17:05, Russell Sutherland <[email-masked]> wrote:

> Kipling station

Oh.

https://www.ttc.ca/Service_Advisories/Route_diversions/Line_2_Kipling_to_Islington.jsp

(I’m arriving before that happens, but prepare for more baggage schlepping if you arrive on the weekend.)

Grüße, Carsten

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 14 Jul 2014 15:28:21 -0400

Last November, I attended a meeting in Toronto.  I tried the bus+train option, and ran into a similar construction closure and shuttle workaround.  The closed section of subway was several stops and so the shuttle had several stops to make before it reached the working end of the subway.  It took more than two hours to get from the airport to my stop downtown.

This time, it looks like the outage is just one subway hop, so the shuttle should be pt-pt, so maybe not as bad.  But still.

And if you are looking to this option as a way to avoid rush hour on the expressway, you might want to consider that the 15 minutes on the bus is on the expressway.

--Sandy

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 14 Jul 2014 13:03:23 -0700

And ViaRail had a warning about construction.  I will have to see what 
that means for my train ride in and out.

On 07/14/2014 12:28 PM, Sandra Murphy wrote:
>> (I'm arriving before that happens, but prepare for more baggage schlepping if you arrive on the weekend.)
>>
>> Grüße, Carsten
>>

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 14 Jul 2014 20:10:38 +0000

There are Airport <-> downtown hotels direct bus running every 15 minutes. Cost something  around $20.

Linda

From: 90attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Monday, July 14, 2014 3:03 PM
To: Sandra Murphy; Carsten Bormann
Cc: Russell Sutherland; [email-masked]; IETF discussion list
Subject: Re: [90attendees] Hints on best airport transfer someone?

And ViaRail had a warning about construction.  I will have to see what that means for my train ride in and out.
On 07/14/2014 12:28 PM, Sandra Murphy wrote:

--Sandy

On Jul 14, 2014, at 12:08 PM, Carsten Bormann <[email-masked]><mailto:[email-masked]> wrote:

On 14 Jul 2014, at 17:05, Russell Sutherland <[email-masked]><mailto:[email-masked]> wrote:

Kipling station

Oh.

Grüße, Carsten

90attendees mailing list

[email-masked]<mailto:[email-masked]>

90attendees mailing list

[email-masked]<mailto:[email-masked]>

--
Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:      248-928-6233
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 14 Jul 2014 16:19:06 -0400

The meeting wiki (https://www.ietf.org/registration/MeetingWiki/wiki/ietf90) points to an Airport Express service (http://www.torontoairportexpress.com/schedule.php) that runs to several downtown hotel locations and costs $28 (Canadian, I presume) one way.

But the web site says it runs every 40 minutes on weekdays and every 60 minutes on weekends.

Do you have a pointer to something that runs more frequently?

--Sandy

P.S.  (I should point out that the bus+train option I tried was from the airport to a downtown hotel pretty near the Royal York.)

On Jul 14, 2014, at 4:10 PM, Linda Dunbar <[email-masked]> wrote:

> E:      [email-masked]
>

---

From: Ken Gray <[email-masked]>
Date: Mon, 14 Jul 2014 16:43:02 -0400

Toronto Airport Express goes to and from the hotel

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 14 Jul 2014 13:45:16 -0700

> Do you have a pointer to something that runs more frequently?

I called the hotel, and the $28 service was the only one they mentioned.

--Paul Hoffman

---

From: JF Tremblay <[email-masked]>
Date: Mon, 14 Jul 2014 16:52:15 -0400

The whole street seems blocked in front of the station (thanks Google Streets), but there’s a PATH tunnel between the station and the RBC building on the other side, where the Fairmount York is ( http://en.wikipedia.org/wiki/PATH_(Toronto) ).

More info: 
http://www.viarail.ca/en/explore-our-destinations/stations/ontario/toronto

Information on construction around Union Station
Due to ongoing construction and limited lanes between Bay St. and York St., access to Front St. facing Union Station is limited.

Travellers requiring entry, pick-up or drop-off at Union Station may do so at the southwest corner of York St. and Front. St. coming from the west only. Front St. is now open to through traffic westbound only. Travellers may also use the South Union Plaza entrances on Bremner Blvd. facing the Air Canada Centre. Taxis also remain available at the corner of Front St. and York St.

Motorists requiring access to Union Station may also enter on Bremner Blvd. (in front of Air Canada Centre) accessed either from Lakeshore Rd. at Bay St. (southeast corner) or from York St. above Lakeshore Rd. Underground paid parking is available on Bremner Blvd. Pedestrian access to the back of Union Station on Bremner Blvd. allows direct entry into the train departures concourse.

/JF

---

From: Evan Leibovitch <[email-masked]>
Date: Mon, 14 Jul 2014 16:52:22 -0400

Greetings.

I just joined this list and live in Toronto. AMA.

A few additions to the IETF website:

The Airport Express bus is $27(cdn), runs every 40 minutes, and stops
across the street from the venue. Travel time is highly time-of-day
dependent, can be as little as 40 minutes but midday weekdays often 60 or
more.

The TTC local transit may be a good option. Two relevant lines service both
terminals. The 192 "rocket" goes to Kipling Subway, using routes that are
not as badly impacted as the downtown and it runs every 8-9 minutes from
5am to 2am. You'll need to switch subway lines at St George station. Total
time, between 60 and 70 minutes, which in midday is about the same as the
Airport Express. (Between 2 and 5 there is still service to the airport
every 10 minutes, route 300 that also replaces the green line subway)

You do not need a transfer to go from bus to subway at either Kipling or
Lawrence West stations.

Billy Bishop airport (YTZ) is much closer to downtown, and there's a free
shuttle service from the airport to the venue hotel. But service is
propeller only, and thus only from the Canadian and US northeast. Porter
Airlines <https://www.flyporter.com>, which serves this airport, doesn't
show up on many travel search sites and its not part of any airline
alliance. But its service is apparently good and everyone has access to the
business lounge.

If going on the cheap, Megabus has direct and moderately comfortable
service from Montreal, New York, Washington, and Philly.

Evan Leibovitch
President
Internet Society, Canada Chapter

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 14 Jul 2014 16:54:34 -0400

On 7/14/14 10:47 AM, Allan MacGillivray wrote:
> It is worth pointing out that Toronto actually has two airports, the major international one, called Pearson (YYZ) as well as a second smaller one, Toronto Island (Billy Bishop - YTZ) that is very close to downtown and which is only served by turboprops.  It has a free shuttle service direct to the Royal York hotel, the conference venue (see . http://www.torontoport.com/Airport/Getting-To.aspx )  Air Canada has a single service, from Montreal, while Porter Airlines flies from Chicago (Midway), Washington (Dulles), New York (Newark) as well as Ottawa and Montreal.

Also Boston.

> If you land there you get to take one of the world's shortest ferry ride - 121 metres!

IIUC, you take this ferry from the island to the mainland. And then 
there is a free shuttle that goes to our conference hotel.

Doesn't get much better than that.

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 14 Jul 2014 17:07:50 -0400

Does anyone know if/how this has affected the shuttle from the city airport?

	Thanks,
	Paul

On 7/14/14 4:52 PM, JF Tremblay wrote:
> The whole street seems blocked in front of the station (thanks Google
> Streets), but there’s a PATH tunnel between the station and the RBC
> building on the other side, where the Fairmount York is (
> http://en.wikipedia.org/wiki/PATH_(Toronto) ).
>
> More info:
> *Information on construction around Union Station*
> Due to ongoing construction and limited lanes between Bay St. and York
> St., access to Front St. facing Union Station is limited.
>
> Travellers requiring entry, pick-up or drop-off at Union Station may do
> so at the southwest corner of York St. and Front. St. coming from the
> west only. *Front St. is now open to through traffic westbound only*.
> *Travellers may also use the South Union Plaza entrances on Bremner
> Blvd. facing the Air Canada Centre. Taxis also remain available at the
> corner of Front St. and York St.*
>
> Motorists requiring access to Union Station may also enter on Bremner
> Blvd. (in front of Air Canada Centre) accessed either from Lakeshore Rd.
> at Bay St. (southeast corner) or from York St. above Lakeshore Rd.
> Underground paid parking is available on Bremner Blvd. Pedestrian access
> to the back of Union Station on Bremner Blvd. allows direct entry into
> the train departures concourse.
>
> /JF
>
>
> On Jul 14, 2014, at 4:03 PM, Robert Moskowitz <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>>> On Jul 14, 2014, at 12:08 PM, Carsten Bormann<[email-masked]>  wrote:
>>>
>>>> On 14 Jul 2014, at 17:05, Russell Sutherland<[email-masked]>  wrote:
>>>>
>>>>> Kipling station
>>>> Oh.
>>>>
>> [email-masked] <mailto:[email-masked]>

---

From: Evan Leibovitch <[email-masked]>
Date: Mon, 14 Jul 2014 17:14:12 -0400

> Does anyone know if/how this has affected the shuttle from the city

I'm taking Porter tomorrow to Washington for IGF USA. I'll let you know :-).

- Evan

---

From: Evan Leibovitch <[email-masked]>
Date: Mon, 14 Jul 2014 17:24:49 -0400

> I called the hotel, and the $28 service was the only one they mentioned.

The local transit bus, route 192
<http://ttc.ca/Schedule/schedule.jsp?Route=192S&Stop=PEARSON_AIRPORT_TERMINAL_3_%28ARRIVALS_LEVEL%29&Day=Monday_To_Friday>,
runs every 8-9 minutes weekdays and every 10 minutes weekends.

- Evan

---

From: Naiming Shen <[email-masked]>
Date: Mon, 14 Jul 2014 14:30:24 -0700

there is an airport shuttle service to the downtown, and Fairmount is one of
the stops. you can book the ticket online, $42 two way at:

http://www.torontoairportexpress.com/

- Naiming

On Jul 14, 2014, at 2:24 PM, Evan Leibovitch <[email-masked]> wrote:

> The local transit bus, route 192, runs every 8-9 minutes weekdays and every 10 minutes weekends.
> 
> - Evan
> 
>

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 14 Jul 2014 17:30:54 -0400

According to Paul Hoffman, the hotel says the Airport Express now lets people off a few blocks from the hotel.

http://www.ietf.org/mail-archive/web/90attendees/current/msg00021.html

According to a live person at the Airport Express 800 number, the point where passengers are let off is

Wellington and York or Wellington (and?) University or at the pick up point 225 Front Street West, the Intercontinental Hotel.

These look closer than 3 blocks from the Fairmont on the map.

--Sandy

---

From: Evan Leibovitch <[email-masked]>
Date: Mon, 14 Jul 2014 17:34:15 -0400

On 14 July 2014 16:54, Paul Kyzivat <[email-masked]> wrote:

>
>  If you land [at YTZ] you get to take one of the world's shortest ferry
>> ride - 121 metres!
>>
>
> IIUC, you take this ferry from the island to the mainland. And then there
> is a free shuttle that goes to our conference hotel.

> Doesn't get much better than that.

Also, Toronto's only (officially sanctioned) nude beach
<http://www.blogto.com/travel/2009/06/gta_tripping_hanlans_point_beach/> is
located near the end of one of the runways and can usually be sighted
before landing.

- Evan

---

From: "Duncan, Ian" <[email-masked]>
Date: Mon, 14 Jul 2014 19:11:55 -0400

I’m also Toronto local (at least part-time) and travel into downtown via Pearson YYZ once or twice a month. I regularly use the TCC Pearson Rocket (#192). As others have already noted it’s often quicker than road transportation - whether cab, limo or shuttle - and quite a bit cheaper. I’ll still cab when in group or if it's between midnight & 6am.

As others have noted too the section of Front St. that runs between the hotel & Union Station has been a mess for a few years. Accessibility on any given section seems to change week by week. Expect to have to walk some distance. Last time I was through a few weeks ago it was much improved still but far from finished. Exit from subway and train was less labyrinthian and cabs were able to get with about a block of one of the hotel entrances.

./id

From: Evan Leibovitch <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 14, 2014 at 4:52 PM
To: Brian Munshaw <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [90attendees] Hints on best airport transfer someone?

Greetings.

The Airport Express bus is $27(cdn), runs every 40 minutes, and stops across the street from the venue. Travel time is highly time-of-day dependent, can be as little as 40 minutes but midday weekdays often 60 or more.

The TTC local transit may be a good option. Two relevant lines service both terminals. The 192 "rocket" goes to Kipling Subway, using routes that are not as badly impacted as the downtown and it runs every 8-9 minutes from 5am to 2am. You'll need to switch subway lines at St George station. Total time, between 60 and 70 minutes, which in midday is about the same as the Airport Express. (Between 2 and 5 there is still service to the airport every 10 minutes, route 300 that also replaces the green line subway)

You do not need a transfer to go from bus to subway at either Kipling or Lawrence West stations.

Billy Bishop airport (YTZ) is much closer to downtown, and there's a free shuttle service from the airport to the venue hotel. But service is propeller only, and thus only from the Canadian and US northeast. Porter Airlines<https://www.flyporter.com>, which serves this airport, doesn't show up on many travel search sites and its not part of any airline alliance. But its service is apparently good and everyone has access to the business lounge.

If going on the cheap, Megabus has direct and moderately comfortable service from Montreal, New York, Washington, and Philly.

Evan Leibovitch
President

---

From: John C Klensin <[email-masked]>
Date: Mon, 14 Jul 2014 21:14:56 -0400

--On Monday, July 14, 2014 17:30 -0400 Sandra Murphy
<[email-masked]> wrote:

> According to Paul Hoffman, the hotel says the Airport Express
> now lets people off a few blocks from the hotel.
> 
> According to a live person at the Airport Express 800 number,
> the point where passengers are let off is
> 
> Wellington and York or Wellington (and?) University or at the
> pick up point 225 Front Street West, the Intercontinental
> Hotel.
> 

For last weekend, the stop was apparently at Simcoe and Front (a
first order approximation to the Intercontinental), which is two
or three blocks (depending on how you count) and circa 300
meters (http://www.torontoairportexpress.com/index.php).   That
web site also shows a "temporary pick-up location" without a
date on the other side of the Intercontinental but still on
Front - a further block west by their count and a further half
block by mine (just guessing from the map, circa 400 meters).
Wellington isn't mentioned in either, but runs parallel to Front
2 blocks (or one long one) the the north.

It sounds like there is a lot of construction going on and they
are figuring it out on a day by day basis.  Not really much of
an issue for arrival -- the bus stops where it stops and one
walks 300-400 meters in some direction.  Could be a bit more of
an adventure on departure.

    john

---

From: Randy Bush <[email-masked]>
Date: Tue, 15 Jul 2014 10:21:11 +0900

> are figuring it out on a day by day basis.

who is the responsible area director?

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Jul 2014 21:22:44 -0400

> who is the responsible area director?

Sounds like transport to me.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 14 Jul 2014 19:11:54 -0700

>  Sounds like transport to me.

What about operations or routing?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There is a cult of ignorance in the United States, and there always
has been. The strain of anti-intellectualism has been a constant
thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that "my ignorance
is just as good as your knowledge.
        --Isaac Asimov, quoted in Newsweek magazine, January 1980.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 15 Jul 2014 10:48:46 +0000

Security because we need a lot of entropy :-)

---

From: Jim Spring <[email-masked]>
Date: Tue, 15 Jul 2014 09:03:50 -0700

I fly in from SFO on Saturday arriving around 7:30pm at Peasron.  If anyone
is getting in at the same and just wants to split a cab/town car, let me
know.  Seems like it would be about the same price as the airport shuttle
and more convenient.

-jim

---

From: Randall Gellens <[email-masked]>
Date: Tue, 15 Jul 2014 13:37:47 -0700

At 9:03 AM -0700 7/15/14, Jim Spring wrote:

I fly in from SFO on Saturday arriving
around 7:30pm at Peasron.  If anyone is getting in at the same
and just wants to split a cab/town car, let me know.  Seems like
it would be about the same price as the airport shuttle and more
convenient.

Hence the Arrival Coordination Wiki page.  The idea is that
people edit the page to add their flight arrivals, and then email
others who are landing at about the same time.

https://www.ietf.org/registration/MeetingWiki/wiki/90arrivals

On Tue, Jul 15, 2014 at 3:48 AM, Eric
Vyncke (evyncke) <[email-masked]> wrote:

90attendees mailing list

[email-masked]

90attendees mailing list

[email-masked]

--

Randall Gellens

Opinions are personal;    facts are
suspect;    I speak for myself only

-------------- Randomly selected tag: ---------------

I loathe housework.  You make beds, wash dishes

-- and six months later you have to start all over again.

--Joan Rivers

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Fri, 18 Jul 2014 09:23:17 +0000

I am wondering is there a "slight discount from the Web site " as written in to link below? I see the one trip ticket is 27.95 on the payment page.

Regards,
Will (Shucheng LIU)

> Simon Perreault
> Sent: Monday, July 14, 2014 9:21 PM
> To: [email-masked]

---

From: [email-masked]
Date: 18 Jul 2014 14:41:59 -0000

In article <[email-masked]> you write:
>I am wondering is there a "slight discount from the Web site " as written in to link below? I see the one
>trip ticket is 27.95 on the payment page.

That's the price, or $42 for a round trip.

If price is an issue and you don't have a lot of luggage, take the TTC bus for $3.

R's,
John

---

From: Victor Kuarsingh <[email-masked]>
Date: Fri, 18 Jul 2014 09:25:46 -0400

All,

The Toronto Honda Indy is in town this weekend (July 18-20, 2104) which may
add to the things you can do, but will also mean additional clutter on the
roads when attempting to come into the city from the west side until late
Sunday night (which includes airport).  In this case, bus and taxi options
will be impacted.  They have partially closed Lakeshore road for this event
which is one of the main arteries that feed the city from the west.

However, if you like racing, or the events that surround it -
http://www.hondaindytoronto.com/

regards,

Victor K

On Mon, Jul 14, 2014 at 9:37 AM, John Levine <[email-masked]> wrote:

> I added the section in the wiki about the local TTC bus and subway.
> It's eminently practical so long as you are able to carry your luggage
> up or down a flight of stairs, and it's only $3.  The TTC #192 bus
> runs every ten minutes or less, every day.
>
> They're building a new airport train that will go directly from the
> airport to the train station, which is across the street from the
> hotel.  Come back in a couple of years.
>
>

---

From: Fernando Gont <[email-masked]>
Date: Fri, 18 Jul 2014 17:03:22 -0600

I suggest you take the bus (192) + metro. It'll get you to the city
centre for less than 3 USD.

Cheers,
Fernando

On 07/18/2014 03:23 AM, Liushucheng (Will) wrote:
> .

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Yangweiwei (Tommy)" <[email-masked]>
Date: Fri, 18 Jul 2014 23:17:12 +0000

Thanks Fernando.
I checked TTC website as below following your recommendations, bus(192)+metro or bus(52)+metro would be a cheaper choice. 
https://www.ttc.ca/Riding_the_TTC/Airport_service.jsp

BR, Tommy
________________________________________
From: 90attendees [[email-masked]] on behalf of Fernando Gont [[email-masked]]
Sent: Saturday, July 19, 2014 7:03
To: Liushucheng (Will); [email-masked]
Subject: Re: [90attendees] Hints on best airport transfer someone?

Cheers,
Fernando

---

From: [email-masked]
Date: 19 Jul 2014 00:16:27 -0000

>I checked TTC website as below following your recommendations, bus(192)+metro or bus(52)+metro would be a cheaper choice. 

The meeting wiki has detailed descriptions of the transportation
options from the airport, including the TTC bus:

https://www.ietf.org/registration/MeetingWiki/wiki/ietf90

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 18 Jul 2014 21:31:35 -0400

> centre for less than 3 USD.

Worked for me as well.  (I exited on St. Andrew for Strathcona, though.)
They do have elevators, so the “if you can manage a flight of stairs” is somewhat optional if you know how to look for them.

Grüße, Carsten

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 19 Jul 2014 05:28:27 +0200 (CEST)

> https://www.ietf.org/registration/MeetingWiki/wiki/ietf90

I took the Airport Express bus. Paid cash at the counter next to the bus 
stop at the airport, got on the bus, second stop was "Royal York" (seems 
that's what it's primarily referred to as). Took about 30-35 minutes with 
a bit of traffic due to construction, even though it was 21.00 friday 
evening.

They dropped me off right outside the entrence to the hotel, but as 
someone said before, watch out as you get off the bus because it stopped 
in the middle of the street, with potential traffic coming on the right 
side of the bus.

-- 
Mikael Abrahamsson    email: [email-masked]