Subject: [90attendees] Parking near hotel?

From: "Cerveny, Bill" <[email-masked]>
Date: Mon, 14 Jul 2014 11:20:14 -0400

I'm driving into Toronto from the metro Detroit area.  Are there any
recommendations for where to park a car which will mostly not be driven for
a week? The Fairmont's valet parking is $48/day, so I'm not parking there.
 There is a garage about 2 blocks away which appears to be about $20/day,
which is what I'd pay to park at Detroit Metro.

Options I'm considering are:
1) Park near hotel
2) Park near a subway stop, although I'm not sure where I could park for
multiple days near a subway.
3) Park at off-airport parking near airport ($40/week), then get from
airport to downtown.

Thanks,

Bill Cerveny

---

From: Colin Doyle <[email-masked]>
Date: Mon, 14 Jul 2014 09:02:28 -0700

I'll be checking into the Fairmont in about an hour. I'll check around and
let you know.

C

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]

This e-mail contains proprietary information and may be confidential. If
you are not the intended recipient of this e-mail, you are hereby notified
that any dissemination, distribution or copying of this message is strictly
prohibited. If you received this message in error, please delete it
immediately.
On Jul 14, 2014 11:20 AM, "Cerveny, Bill" <[email-masked]> wrote:

> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
>
>

---

From: Ghaleb Al Habian <[email-masked]>
Date: Mon, 14 Jul 2014 17:29:54 -0400

There is a car park on 2 church st.(Car Park 43) that I usually use
for events in the Fairmont.

 Day Max is $9 and Night max is $5 so a whole 24hr sets you back $14.
It's a bit of walking to the hotel though.

Ghaleb Al-Habian

-- 
-Ghaleb

---

From: Colin Doyle <[email-masked]>
Date: Mon, 14 Jul 2014 16:06:00 -0700

It would seem your best bet is a local lot walking distance from the hotel.
The construction has made the streets surrounding the hotel a hot mess, so
parking a few blocks out is a necessity.

C

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]

---

From: David C Lawrence <[email-masked]>
Date: Wed, 16 Jul 2014 15:13:34 -0400

Is parking facility awareness of motorcycles a thing in Toronto like
it is, say, in San Francisco?  Wondering if I should try to find a
local commercial garage that discounts for them, or just suck it up
and go with the hotel's garage.

---

From: Ida Leung <[email-masked]>
Date: Wed, 16 Jul 2014 19:41:00 +0000

I am not sure if every hotel  in downtown Toronto accept motorcycle parking.  Trump hotel Toronto refuses motorcycle parking.  You may want to check with your hotel.    I check on the Green P Parking and cannot find more details on motorcycle.

...Ida

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of David C Lawrence
Sent: Wednesday, July 16, 2014 3:14 PM
To: [email-masked]
Subject: Re: [90attendees] Parking near hotel?

Is parking facility awareness of motorcycles a thing in Toronto like it is, say, in San Francisco?  Wondering if I should try to find a local commercial garage that discounts for them, or just suck it up and go with the hotel's garage.

________________________________
This communication is confidential. We only send and receive email on the basis of the terms set out at www.rogers.com/web/content/emailnotice<http://www.rogers.com/web/content/emailnotice>

Ce message est confidentiel. Notre transmission et réception de courriels se fait strictement suivant les modalités énoncées dans l’avis publié à www.rogers.com/aviscourriel <http://www.rogers.com/aviscourriel>
________________________________