Subject: [90attendees] Multiple live video streams for today's 5G talk at lunch - Re: [90all] Thursday Lunchtime Speaker Series: 5G

From: Dan York <[email-masked]>
Date: Thu, 24 Jul 2014 10:50:21 +0000

IETF 90 attendees,

If you know of people who are not at IETF90 who might be interested in today's lunch talk about fifth-generation (5G) wireless technologies (described in Ray's email below), we will be streaming it out of the IETF's YouTube account (over both IPv6 and IPv4).  I would encourage people to view it on the IETF's Google+ page at:

https://plus.google.com/events/civqq2apu9cq4pdg63n6h61lq2s

as we can post any updates there if needed and easily monitor any comments people leave. The live stream can also be seen directly on the IETF's YouTube channel at: https://www.youtube.com/watch?v=Q7_u1VwkzSQ  but we'll be monitoring comments over on G+.

Because Google has chosen to not allow access to YouTube Live streams from Germany[1] we will *also* be streaming the video live from the Internet Society's Livestream.com<http://Livestream.com> at:

http://new.livestream.com/internetsociety/IETF90

We've been told by people that Livestream.com<http://Livestream.com> streams *do* work in Germany.  I would note that Livestream.com<http://Livestream.com> is only available right now over IPv4.

Please feel free to share any of these links and let people know.

Thanks to Edward McNair and the Verilan team for doing the video streaming today and thanks to Paul Brigner, ISOC's Regional Bureau Director for North America, for helping connect the video to the ISOC Livestream.com<http://Livestream.com> account so that we can make the session viewable in Germany.

Dan

[1] Thanks to some investigation by IETF participant Monika Ermert who contacted both Google and Gema, we have confirmed that Google is restricting access to YouTube Live streams in Germany so that they do not violate restrictions related to music copyrights from the German organization Gema.  Given that we don't have any music on our live streams this seems a rather overly broad restriction, but obviously Google can't know what people are going to live stream and seems to have taken this broad approach right now.  https://support.google.com/youtube/answer/2853834?hl=en

On Jul 21, 2014, at 2:00 PM, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:

All;

I want to remind you about the this meeting’s Thursday Lunchtime Speaker Series arranged for you
by our Host, Ericsson.  The presentation is being held in the Ballroom from 12:00 - 12:45 Thursday,
24 July.

Ray

Speaker: Erik Dahlman

Erik Dahlman received the Master of Science degree and Doctor of Technology degree
from the Royal Institute of Technology, Stockholm in1987 and 1992 respectively. He is
currently Senior Expert in RadioAccess Technologies within Ericsson Research. Erik
was deeply involved in the development and standardization of 3G radio access
technologies (WCDMA and HSPA), first in Japan and later within the global 3GPP standardization
body. Later on he was involved in the standardization/development of the 3GPP Long Term
Evolution (LTE) and its continued evolution. His currently focuses on research and development
of future 5G wireless access technologies.

Erik Dahlman is the co-author of the book 3G Evolution – HSPA and LTE for Mobile Broadband
and its follow-up 4G – LTE and LTE-Advanced for mobile broadband.  In October 2009, Erik received
the Major Technical Award, an award handed out by the Swedish Government, for his contributions to
the technical and commercial success of the HSPA radio-access technology.

Topic: 5G

Discussions on fifth generation (5g) wireless access has rapidly intensified during the latest two years.
5G wireless access is seen as the long-term enabler of the overall networked society, not only providing
enhanced mobile broadband access but being a tool to provide wireless connectivity for any kind of application.

This speech will provide an overview of the state of 5G efforts around the world. We will discuss the
specific requirements and challenges being identified for 5G wireless access and the different technology
components and alternatives being considered. We will also outline possible time schedule for 5G in ITU and 3GPP.

https://www.ietf.org/meeting/90/90-host-speaker.html

_______________________________________________
90all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/90all

---

From: Dan York <[email-masked]>
Date: Thu, 24 Jul 2014 17:40:04 +0000

IETF90 attendees,

I guess we can thank the Germans for the fact that we were able to live stream the 5G lunch discussion session today.  As I went into the IETF's YouTube account to click the "Start Streaming" button there was a big red bar saying "YouTube live is undergoing maintenance" and that we couldn't start the stream.  Thankfully, we had the ISOC Livestream.com<http://Livestream.com> stream set up for streaming into Germany and so we were able to redirect viewers via the IETF social media accounts as well as the IETF YouTube and Google+ event pages.  If anyone asks why it didn't stream on YouTube that is what happened.  The YouTube Live warning went away toward the end of the session but we were still unable to establish a connection to Google's streaming servers.

However, the recording of the session is available now at:

We do have a local backup copy that we will upload to the IETF's YouTube account.

A couple of people asked about getting a copy of the slides.  Gonzolo has said he will send them and we'll get them posted to this page:

This experience certainly points to the need to have more resiliency in any live video streaming we do out of IETF meetings and we'll look at that for future meetings.    (And if anyone has suggestions for live video streaming services that work over IPv6 other than Google's, I'd definitely be interested.)

Dan  (wearing my IAOC-RPS member hat for all this live streaming activity)