Subject: [90attendees] The piano...

From: Paul Coverdale <[email-masked]>
Date: Mon, 21 Jul 2014 22:48:49 -0400

I noticed a somewhat beaten-up baby grand piano near the elevators on the
Convention level. Does anybody know if it's there just to hide the cigarette
burns on the carpet, or is it waiting to be played?

...Paul

---

From: Dave Taht <[email-masked]>
Date: Mon, 21 Jul 2014 19:55:04 -0700

I played it. Nobody stopped me.
On Jul 21, 2014 7:49 PM, "Paul Coverdale" <[email-masked]> wrote:

> Convention level. Does anybody know if it’s there just to hide the
> cigarette burns on the carpet, or is it waiting to be played?
>
>
>
> ...Paul
>
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees
>
>

---

From: Don Blumenthal <[email-masked]>
Date: Tue, 22 Jul 2014 03:01:51 +0000

Paul,

I haven't arrived yet so I definitely don't know. However,  a close friend had a similar question in Indianapolis about 20 years ago and decided not to ask. He enjoyed playing for about fifteen minutes, and then security was very nice when they told him that the piano was off limits after all.

Don

Sent from my tablet

-------- Original message --------
From: Paul Coverdale <[email-masked]>
Date:07/21/2014 10:49 PM (GMT-05:00)
To: [email-masked]
Subject: [90attendees] The piano...

I noticed a somewhat beaten-up baby grand piano near the elevators on the Convention level. Does anybody know if it’s there just to hide the cigarette burns on the carpet, or is it waiting to be played?

...Paul

---

From: [email-masked]
Date: 22 Jul 2014 03:29:04 -0000

>I noticed a somewhat beaten-up baby grand piano near the elevators on the Convention level. Does anybody know if it’s there just to hide
>the cigarette burns on the carpet, or is it waiting to be played?

Someone was playing it.  In this case it is definitely easier to beg
forgiveness than to ask permission.

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 22 Jul 2014 05:43:22 -0400

> On Jul 21, 2014, at 10:48 PM, Paul Coverdale <[email-masked]> wrote:
> 

I had the pleasure of listening to a young lady play it just before Plenary last night. It's waiting to be played. 

Ray

---

From: Ted Lemon <[email-masked]>
Date: Tue, 22 Jul 2014 06:38:35 -0400

> I had the pleasure of listening to a young lady play it just before Plenary last night. It's waiting to be played. 

There are actually a number of pianos around.   I practiced on one for about a half hour--the one by the elevators.   It's in decent tune, and can be played softly enough to avoid massive embarrassment if (like me) you are not particularly good.   So I say go for it.   And if you are a virtuoso, don't bother with the soft pedal.   :)

---

From: "Guy Meador III (meadorg)" <[email-masked]>
Date: Tue, 22 Jul 2014 13:03:32 +0000

The discussion thread about the piano made me wonder how prevalent musicians are represented within our ranks?

For me, it is:

* Trombone (Symphonic, Big Band, etc.)
* Vocal - Tenor; love to harmonize; although not a member of the S.P.E.B.S.Q.S.A., Barbershop singing is always fun!

So, for a little fun, chime in (:D)

-Guy

---

From: Ted Lemon <[email-masked]>
Date: Tue, 22 Jul 2014 09:08:13 -0400

I wouldn't describe myself as a musician, but I'm trying to get back into playing piano after years of neglect, so you may see me at the elevator bank from time to time.   I sang in an a capella concert in Guilford, VT in June; it was a lot of fun, and the first time I'd sung in concert since I was a soprano.

---

From: Dave Taht <[email-masked]>
Date: Tue, 22 Jul 2014 06:22:06 -0700

I play bass, guitar, and piano. Have a couple originals.

Of possible relevance to this group are

http://m.youtube.com/watch?v=C3DdvdLQh1U (it gpls me)

And http://www.taht.net/~mtaht/songs/Cybernation.html

(That song has been updated a lot for modern times... I should update the
lyrics page...)
 On Jul 22, 2014 6:09 AM, "Ted Lemon" <[email-masked]> wrote:

> I wouldn't describe myself as a musician, but I'm trying to get back into
> playing piano after years of neglect, so you may see me at the elevator
> bank from time to time.   I sang in an a capella concert in Guilford, VT in
> June; it was a lot of fun, and the first time I'd sung in concert since I
> was a soprano.
>

---

From: Karen ODonoghue <[email-masked]>
Date: Tue, 22 Jul 2014 09:32:19 -0400

* bassoon
* alto

---

From: Tony Hansen <[email-masked]>
Date: Tue, 22 Jul 2014 09:35:20 -0400

I also played both it, as well as the piano in the concert hall. The one 
in the concert hall is in better tune. :-)

     Tony Hansen

On 7/21/14, 10:55 PM, Dave Taht wrote:
> On Jul 21, 2014 7:49 PM, "Paul Coverdale" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     I noticed a somewhat beaten-up baby grand piano near the elevators
>     on the Convention level. Does anybody know if it's there just to
>     hide the cigarette burns on the carpet, or is it waiting to be played?
>

---

From: Michael Welzl <[email-masked]>
Date: Tue, 22 Jul 2014 15:37:25 +0200

I'm a drummer.
And this is a link that the musicians among us could be interested in:
http://www.vex.net/~bigsmoke/jam.py

Cheers,
Michael

---

From: David Allan I <[email-masked]>
Date: Tue, 22 Jul 2014 13:40:39 +0000

Keyboards....(strictly amateur)!

Cheers
D

-----Original Message-----
From: 90attendees [mailto:[email-masked]] On Behalf Of Guy Meador III (meadorg)
Sent: Tuesday, July 22, 2014 9:04 AM
To: [email-masked]
Subject: [90attendees] Musicians?

For me, it is:

-Guy

---

From: Ted Lemon <[email-masked]>
Date: Tue, 22 Jul 2014 09:42:22 -0400

On Jul 22, 2014, at 9:35 AM, Tony Hansen <[email-masked]> wrote:
> I also played both it, as well as the piano in the concert hall. The one in the concert hall is in better tune. :-)

Good to know. :)

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 22 Jul 2014 09:53:07 -0400

Keyboards for me too, and also strictly amateur... I don't read music, just
follow the chord names with my left hand and improvise the melody (by ear)
with the right. This has the advantage that I never play the same song
twice. But I play at the local Seniors Residence from time to time, and they
seem to like it.

..Paul

>From: 90attendees [mailto:[email-masked]] On Behalf Of
>David Allan I
>Sent: Tuesday, July 22, 2014 9:41 AM
>To: Guy Meador III (meadorg); [email-masked]
>Subject: Re: [90attendees] Musicians?
>
>The discussion thread about the piano made me wonder how prevalent
>musicians are represented within our ranks?
>
>For me, it is:
>
>* Vocal - Tenor; love to harmonize; although not a member of the
>S.P.E.B.S.Q.S.A., Barbershop singing is always fun!
>
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 22 Jul 2014 15:54:29 +0200

> I'm a drummer.

Cool. I am bass guitar player.

/js

-- 
Retro Superdrive                <http://www.retro-superdrive.de>
<[email-masked]>      <https://www.facebook.com/retrosuperdrive>

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 22 Jul 2014 08:51:12 -0700

Hello folks,

I play guitar, and sing bass.  I've been in the STOCtet for several years,
and would be willing to try barbershop but don't have much experience
making up bass lines on the spot.

I've done classical guitar performance at recent IETFs, and I did bring
my guitar this time for that purpose, but I just broke my fingernail down
to the quick and can't make good tones with what's left.  So I reckon I'll
wait and perform at IETF 91.  New tunes: Beatles arrangements,
Pachelbel Canon in D...

I wonder if it would make sense to have IETF Open Mike...  If so, I'd
get up and sing a couple of tune :-)

Regards,
Charlie P.

-- 
Regards,
Charlie P.

---

From: Nicolás <[email-masked]>
Date: Tue, 22 Jul 2014 13:31:34 -0400

I also played both too, and I also agree that the concert hall one is in
better tune, the other one has 2 or 3 distorted tones in the middle.

-- 
Nicolás Fiumarelli
Ingenieria de Software y Redes en LACNIC
Software Developer
*Casa de Internet de
Latinoamérica y el Caribe*
Rambla Rep. de México 6125
11400 Montevideo-Uruguay
+598 2604 22 22 www.lacnic.net <http://www.lacnic.net>

---

From: Dave Taht <[email-masked]>
Date: Tue, 22 Jul 2014 13:35:28 -0700

The slightly out of tune one plays the blues just fine. :)

-- 
Dave Täht

NSFW: https://w2.eff.org/Censorship/Internet_censorship_bills/russell_0296_indecent.article

---

From: Ted Lemon <[email-masked]>
Date: Tue, 22 Jul 2014 16:47:13 -0400

> The slightly out of tune one plays the blues just fine. :)

Yup.   And when I play Bach, I can claim that the bad notes are the piano's fault.