Subject: [90attendees] Best transportation app...

From: Carsten Bormann <[email-masked]>
Date: Fri, 18 Jul 2014 21:36:35 -0400

… seems to be moovit (little surprise): http://www.moovitapp.com

The free-of-charge Toronto-specific stuff I tried (Rocketman, TTC Transit) crashed, did not work, was unusable, or just didn’t do anything useful.

Grüße, Carsten

---

From: Ghaleb Al Habian <[email-masked]>
Date: Fri, 18 Jul 2014 22:01:19 -0400

transit is a good one too. (http://thetransitapp.com/)

-Ghaleb

On Fri, Jul 18, 2014 at 9:36 PM, Carsten Bormann <[email-masked]> wrote:
> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

-- 
-Ghaleb