Subject: [90attendees] charger for hp pavilion 86

From: Loa Andersson <[email-masked]>
Date: Tue, 22 Jul 2014 00:28:23 +0200

Does anyone know where I can buy a new charger for a hp pavilion 86?

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Carlos Martinez Cagnazzo <[email-masked]>
Date: Mon, 21 Jul 2014 18:50:06 -0400

There’s a Best Buy in Eaton Center, about a 15min walk away.

--
Carlos Martinez Cagnazzo
LACNIC CTO - Gerente Área Técnica
+598-26042222 // +598-91-500330
[email-masked]
@carlosm3011

On Jul 21, 2014, at 6:28 PM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> 90attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/90attendees

---

From: Evan Leibovitch <[email-masked]>
Date: Mon, 21 Jul 2014 19:17:07 -0400

There is a Best Buy at Bay and Dundas, due north of the hotel about 1.5km.
They may have a universal laptop power supply, not likely they would have
something model specific.

If they don't have what you need there are a number of computer stores,
including Canada Computers, near the intersection of College and Spadina
streets. That is about 3km from the venue, a 40 minute walk or accessible
via subway and the College (506) streetcar.
On Jul 21, 2014 6:50 PM, "Carlos Martinez Cagnazzo" <[email-masked]>

---

From: Christian Kuhtz <[email-masked]>
Date: Tue, 22 Jul 2014 01:32:36 +0000

Another option is Staples on Yonge north of King.  I just got a charger for my laptop there this afternoon. Northeast of hotel.
________________________________
From: Evan Leibovitch<mailto:[email-masked]>
Sent: ‎7/‎21/‎2014 19:17
To: Carlos Martinez Cagnazzo<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Loa Andersson<mailto:[email-masked]>
Subject: Re: [90attendees] charger for hp pavilion 86

There is a Best Buy at Bay and Dundas, due north of the hotel about 1.5km. They may have a universal laptop power supply, not likely they would have something model specific.

If they don't have what you need there are a number of computer stores, including Canada Computers, near the intersection of College and Spadina streets. That is about 3km from the venue, a 40 minute walk or accessible via subway and the College (506) streetcar.

On Jul 21, 2014 6:50 PM, "Carlos Martinez Cagnazzo" <[email-masked]<mailto:[email-masked]>> wrote:
There’s a Best Buy in Eaton Center, about a 15min walk away.

--
Carlos Martinez Cagnazzo
LACNIC CTO - Gerente ?rea Técnica
+598-26042222<tel:%2B598-26042222> // +598-91-500330<tel:%2B598-91-500330>
[email-masked]<mailto:[email-masked]>
@carlosm3011

On Jul 21, 2014, at 6:28 PM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:

/Loa
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
90attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/90attendees

_______________________________________________
90attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/90attendees