Subject: [91attendees] Using the Bus in Honolulu

From: Alan Whinery <[email-masked]>
Date: Mon, 03 Nov 2014 11:17:42 -1000

I've hastily rehashed something I did two years ago for "Techs In
Paradise 2013" to work for "Nerds In Paradise 2014 (IETF91)".

You may or may not be the sort that plans every second of a trip before
you leave. You may find yourself in Honolulu with most of a day to kill,
or with a burnt power supply, a missing cable, lack of gluten-free or
gluten-enhanced something-or-other. How to escape the surly bonds of
Waikiki? How to look around, get a feel for the day-to-day existence of
the common people in the REAL Honolulu?

TheBus.

Get the PDF file:
http://mickeydustspeck.com/TheBus-IETF91/TheBus-IETF91.pdf

---

From: Michael Richardson <[email-masked]>
Date: Mon, 03 Nov 2014 21:02:58 -0500

> http://mickeydustspeck.com/TheBus-IETF91/TheBus-IETF91.pdf

Thanks for this, it was useful.

But, I'm still not clear if TheBus is a good choice for airport to hotel.
I'm of the can-walk, likes public-transit, tries-never-to-rent-a-car kind of
geek.
--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Robin Uyeshiro" <[email-masked]>
Date: Mon, 3 Nov 2014 16:12:23 -1000

This website might be helpful:

http://hawaii.gov/hnl/ground-transportation

Note that this comes up when googling "hnl shuttle", which provides many
links.

TheBus may not be a good choice if you have large/lots of luggage.  

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Michael
Richardson
Sent: Monday, November 03, 2014 4:03 PM
To: Alan Whinery
Cc: [email-masked]
Subject: Re: [91attendees] Using the Bus in Honolulu

---

From: Rene Struik <[email-masked]>
Date: Mon, 03 Nov 2014 21:11:18 -0500

2b. Local transport

from Honolulu airport:
Bus #19, #20, #42 (5am-11.30pm, 55 minutes; every 15 minutes)

On 11/3/2014 9:02 PM, Michael Richardson wrote:
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658

---

From: Mark Andrews <[email-masked]>
Date: Tue, 04 Nov 2014 13:59:33 +1100

> I'm of the can-walk, likes public-transit, tries-never-to-rent-a-car kind of

Google says 50 minutes on the #20 bus to my hotel (which is on Kuhio Ave),
car 23 minutes.  To the Hilton is should be a bit shorter.

> --=-=-=
> Content-Type: application/pgp-signature
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.12 (GNU/Linux)
> 
> iQEVAwUBVFgzz4CLcPvd0N1lAQIrUQf8DI1zBQfXy2joJ+4wD8DqKt+/5cVhjiAB
> WIW3lKRXKLJyvSppDLpI0sC+mybPMW+OALbN6y99V8RgoW8hvWiOU4DVzxGX2CgT
> l+2keqt2wRydD+4+Hyg/+4agC/0yShI2z9w3ZryMUR5UpxwN8b2W7qgk3BcfjgI0
> AefsR75lei9462IfyfO9GLgzNCG1e1hb3e06eLyjbjbMMJUd/nspawtBrAxSW312
> 3anW6m3YWrJq5d4M6tnbTeRSAlZhNXXLYgR/fYt6gx5FW23LTBUo0ubCkGzOETBI
> 3imTAuWSvNqBxecYBiZeNstmANDROpERvBOcbBAODDOf/VGHYvVPsg==
> =qbrR
> -----END PGP SIGNATURE-----
> --=-=-=--
> 
> 
> --===============1949557404728526315==
> Content-Type: text/plain; charset="us-ascii"
> MIME-Version: 1.0
> Content-Transfer-Encoding: 7bit
> Content-Disposition: inline
> 
> --===============1949557404728526315==--
> 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Alan Whinery <[email-masked]>
Date: Tue, 04 Nov 2014 03:02:50 -1000

Hi Michael,

I've never used the airport bus.

You can possibly board the 19 or 20 to "Waikiki and Hotels" if you have
no large luggage.

See:
http://thebus.org/HowToRide/RulesReg.asp

to confirm the allowed types of baggage.  (Pretty much a legal airline
carry-on, it looks like).

Given that, you could go to the bus stop, and if the driver lets you on,
then you're on.

If he/she doesn't, go downstairs and take a taxi, or book something
prior to arriving.

-Alan

---

From: Chris Elliott <[email-masked]>
Date: Mon, 3 Nov 2014 22:19:34 -0500

SpeediShuttle, $14.55 one way. Was easy. Get your bags, look for people
with red and green Hawaiian shirts and clip boards in the baggage area, or
see the web site. Our Wiki points to them.

https://speedishuttle.hudsonltd.net/res

Chris.

On Tuesday, November 4, 2014, Alan Whinery <[email-masked]> wrote:

> You can possibly board the 19 or 20 to "Waikiki and Hotels" if you have no
> large luggage.
>
> See:
> If he/she doesn't, go downstairs and take a taxi, or book something prior
> to arriving.
>
> -Alan
>
>
>
> > Alan Whinery <[email-masked]>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> wrote:
> > Michael Richardson <[email-masked]>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>, Sandelman
> Software Works

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 4 Nov 2014 05:49:20 +0000

> I'm of the can-walk, likes public-transit, tries-never-to-rent-a-car kind of

Per http://www.hiltonhawaiianvillage.com/about-the-resort/transportation, it is "an option". They appear to recommend the SpeediShuttle, which I gather is a lot like your standard hotel shuttle except that you pay about $14 per ride. 

It’s an 8 mile (13 km) walk, or so says Google Maps.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 4 Nov 2014 09:04:20 +0200

> On Nov 4, 2014, at 7:49 AM, Fred Baker (fred) <[email-masked]> wrote:
> 
> 

A HIMYM quote is in order here.

Yoav