Subject: [91attendees] Social - Amateur Hula Dance

From: Andre Copelin <[email-masked]>
Date: Fri, 14 Nov 2014 03:44:52 +0000

Does anyone have video footage they could share of the attendees doing
their hula dance with the performers at the end of the social?

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 25 Nov 2014 03:49:00 +0000

Did anybody post any video?

> On Nov 13, 2014, at 10:47 PM, "Andre Copelin" <[email-masked]> wrote:
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: Andre Copelin <[email-masked]>
Date: Tue, 25 Nov 2014 12:41:23 +0000

None so far.  I was hoping to get a couple submissions from a few of the
videographers in the crowd.