Subject: [91attendees] Social Event

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 12 Nov 2014 17:31:41 +0000

Greetings,

Had a great time at the social event, but 3 observations:
1. wasn't it supposed to go to 10PM, and
2. how did they run out of beer (the good Kona beer after the first round, and even Bud by 7:30)?
3. Lastly, yesterday was Veteran's Day, and nothing was said. To all those that served....

Regards,

Martin

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 12 Nov 2014 09:31:06 -1000

On Wed, Nov 12, 2014 at 05:31:41PM +0000,
 DOLLY, MARTIN C <[email-masked]> wrote 

> 3. Lastly, yesterday was Veteran's Day, and nothing was said. To all

Hmmm, IETF is not supposed to go into political issues. What is,
during IETF 79 in Beijing, we had a speech of support for the
People's_Liberation_Army during the social?

---

From: joel jaeggli <[email-masked]>
Date: Wed, 12 Nov 2014 09:36:45 -1000

On 11/12/14 9:31 AM, Stephane Bortzmeyer wrote:
> On Wed, Nov 12, 2014 at 05:31:41PM +0000, DOLLY, MARTIN C
> <[email-masked]> wrote a message of 16 lines which said:
> 

Shall we not continue with this line of discussion?

Thanks
joel

> _______________________________________________ 91attendees mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/91attendees
>