Subject: [91attendees] US Army Museum (Fort DeRussy)

From: Ross Finlayson <[email-masked]>
Date: Thu, 13 Nov 2014 14:11:48 -1000

This afternoon I stopped by the US Army Museum at Fort DeRussy - just east of the Hilton Hawaiian Village.  It has an excellent exhibit showcasing military history in Hawaii from the native Hawaiian era through Pearl Harbor and beyond.  It's definitely worth a visit (free admission).

	Ross.

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 14 Nov 2014 02:42:30 +0100

Good idea.

Closes at 5pm today so still time for today.

However, I remember a sign at the entrance telling vestimentary 
restrictions, that I dont remember.  E.g. could one wear sandals, like 
in spartian or roman sandals.

Alex

Le 14/11/2014 01:11, Ross Finlayson a écrit :
> This afternoon I stopped by the US Army Museum at Fort DeRussy - just
> east of the Hilton Hawaiian Village.  It has an excellent exhibit
> showcasing military history in Hawaii from the native Hawaiian era
> through Pearl Harbor and beyond.  It's definitely worth a visit (free
> admission).
>
> Ross.
>
> _______________________________________________ 91attendees mailing
> list [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>