Subject: [91attendees] Sunrise at Diamond Head -- leaving Monday 5:30am

From: Charlie Perkins <[email-masked]>
Date: Sun, 09 Nov 2014 17:56:47 -0800

Hello folks,

If anyone else is interested in hiking up Diamond Head
tomorrow morning, please join us for a taxi ride there.
I reckon we ought to leave here about 5:30am (which is
7:30am Pacific time by my current body clock).

It took us about 30 minutes hiking this morning and the
view was great.  I think at that time of the morning, the
taxi would get us there in 20 minutes or so.  Sunrise is
supposed to be at 6:39am.  The weather is supposed to
be beautiful, perhaps the best of the week.

I expect to make a reservation for tomorrow morning
and we would meet at the hotel lobby.  If I get email
from people, I can know how many people to expect
and maybe even reserve multiple taxis.

Regards,
Charlie P.

---

From: Hans Liu <[email-masked]>
Date: Sun, 9 Nov 2014 19:34:57 -1000

Sir, please count me in! 2 people! 

Best regards,
Hans

Sent from my iPhone

> On Nov 9, 2014, at 3:56 PM, Charlie Perkins <[email-masked]> wrote:
> 
> 
> Hello folks,
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees