Subject: [91attendees] pizza and power

From: Michael Richardson <[email-masked]>
Date: Sat, 08 Nov 2014 17:59:38 -0500

I hate today (Saturday) at the Round Table Pizza.  Despite having no round
tables (they were all rectangular), it was good, thick crust, greasy pizza. I
think this is sometimes called New York-style; I just know it as being the
opposite of Italian-thin-crust pizza, which I also like (by my wife hates).
Obviously not for the Gluten-intolerant.

The tables, at least along the left side (as you enter), all have an outlet
under the table.  You can bill to your room.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ddn <[email-masked]>
Date: Sat, 8 Nov 2014 13:13:01 -1000

If it's still around Magoos Piza is an Oahu classic. 

Robert Nagy
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133
www.deepdivenetworking.com

Sent from my iPhone

> On Nov 8, 2014, at 12:59 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees