Subject: [91attendees] Social ticket available

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 11 Nov 2014 16:23:12 -1000

... send pvt email if interested.

tks

Carlos

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Tue, 11 Nov 2014 17:32:10 -1000

Ticket gone! Tks!

---Sent from Boxer | http://getboxer.com

tks

Carlos

_______________________________________________

91attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/91attendees