Subject: [91attendees] About my computer power (Mac) with my name (Chinese character) sticking on it

From: "Ariel Gu" <[email-masked]>
Date: Tue, 11 Nov 2014 16:52:57 +0800

I'm sorry for troubling you. But I left my computer power (Mac) in the room
of Coral four this afternoon. When I get back, I can not find it.

And I have my name character stick on my power which may make it much easier
to be recognized.

If you have seen that, please email me. It's appreciated. J

Best regards.

And I should have a treatment of my bad memory L.

----------------------------------------------------------------------

Rong Gu
Mobile: +86 13811520541

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 11 Nov 2014 07:01:11 -1000

Rong,

If you need to buy a new power supply, there's an Apple store about a 10-15
minute walk from the hotel.

https://www.apple.com/retail/alamoana/

Cheers,
Andy

On Mon, Nov 10, 2014 at 10:52 PM, Ariel Gu <[email-masked]> wrote:

> I’m sorry for troubling you. But I left my computer power (Mac) in the
> room of Coral four this afternoon. When I get back, I can not find it.
>
> And I have my name character stick on my power which may make it much
> easier to be recognized.
>
> If you have seen that, please email me. It’s appreciated. J
>
>
>
> Best regards.
>
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 11 Nov 2014 08:37:47 -1000

Rong,

Check with the secretariat, they have a lost and found.

Bob

On Nov 10, 2014, at 10:52 PM, Ariel Gu <[email-masked]> wrote:

> I’m sorry for troubling you. But I left my computer power (Mac) in the room of Coral four this afternoon. When I get back, I can not find it.
> And I have my name character stick on my power which may make it much easier to be recognized.

---

From: "Ariel Gu" <[email-masked]>
Date: Wed, 12 Nov 2014 03:13:01 +0800

Andy. Thank you for the information.

If I can not find mine, I will go for a new one. J

Rong Gu

发件人: 91attendees [mailto:[email-masked]] 代表 Andrew G. Malis
发送时间: 2014年11月12日 1:01
收件人: Ariel Gu
抄送: [email-masked]
主题: Re: [91attendees] About my computer power (Mac) with my name (Chinese character) sticking on it

Rong,

If you need to buy a new power supply, there's an Apple store about a 10-15 minute walk from the hotel.

Cheers,

Andy

Best regards.

Rong Gu
Mobile: +86 13811520541 <tel:%2B86%2013811520541>