Subject: [91attendees] IETF Fee increase alternatives

From: Tom Pusateri <[email-masked]>
Date: Thu, 13 Nov 2014 18:00:06 -1000

I know the organizers are trying to do the best they can and they have a lot of demands from us on them for features and great hotel venues but I just noticed the fee increase from $650 to $700 for the next IETF meeting.

This may not seem like much difference to most corporate attendees but it's already a burden for small companies and self employed.

There are some of us that would rather do with less services than pay more.

As far as I'm concerned, you can cut things down to the bare minimum. I can get my own snacks, drinks, breakfast. We can minimize the extra meeting rooms, etc.

I would rather have a greater diversity of companies, individuals, and students than price these people out of the event.

I'm not criticizing the current decisions but just suggesting a different path as an option.

Thanks,
Tom

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 13 Nov 2014 20:20:57 -0800

Tom:

I fear the choices that typical hotels with conference facilities give
are limiting the flexibility to be frugal. I have almost no
experience, but when i once tried to just have a small meeting setup
in a hotel, you had to pay a minimum per-day/per-person for food.

Meaning: I could perfectly live without IETF breakfast and coffee/cookies too,
but i bet that offer will not be on the table for most conference
facilities. 

On Thu, Nov 13, 2014 at 06:00:06PM -1000, Tom Pusateri wrote:
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

-- 
---
Toerless Eckert, [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Thu, 13 Nov 2014 18:33:27 -1000

Tom,

> I'm not criticizing the current decisions but just suggesting a different path as an option.

Thanks for asking this way.  I think we should consider if we are willing to compromise some of what we like to save some money.  For example, we like to have a "single roof" venue where the meeting and hotel rooms are in the same venue.  We might be able to save money by having the meeting in a convention center and have the hotels be some distance away.  It would require folks to walk, taxi, bus, subway, etc. to get there and the choices for lunches would not be as good.  This might lower the IETFs cost for meeting space and the attendee cost for the hotel rooms.  The IAOC does not currently look at these types of venues based on community feedback.

It would be good to hear from folks if they would like the IAOC to consider other types of venues if it results in lower costs for the IETF and attendees.

Bob (speaking for myself)

---

From: Jon Hudson <[email-masked]>
Date: Thu, 13 Nov 2014 18:43:26 -1000

I would also like the choice of paying more when I can and having the extra go to someone who needs cost assistance. 

Jon

> On Nov 13, 2014, at 6:33 PM, Bob Hinden <[email-masked]> wrote:
> 
> Tom,
>

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 13 Nov 2014 18:47:08 -1000

> I would rather have a greater diversity of companies, individuals, and students than price these people out of the event.

As someone with no company name on his badge, I largely agree.

However, in addition to what Bob said, consider the total costs rather than just the registration fee. The extra $10 a day fee increase would easily be offset by cheaper hotel and food options than what's available in Waikiki.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 13 Nov 2014 18:56:51 -1000

> However, in addition to what Bob said, consider the total costs rather than just the registration fee. The extra $10 a day fee increase would easily be offset by cheaper hotel and food options than…

Oh, and I meant to include:

Don't underestimate the value of having everyone in the same room at the same time for beverages and snacks. If everyone needs to run out to buy their own this will use up time that can't be used for impromptu discussions.

---

From: Daniel Jewell <[email-masked]>
Date: Thu, 13 Nov 2014 18:57:58 -1000

Bob/Tom,

> > I know the organizers are trying to do the best they can and they have
a lot
> of demands from us on them for features and great hotel venues but I
just
> noticed the fee increase from $650 to $700 for the next IETF meeting.
> >
> > This may not seem like much difference to most corporate attendees but
> it's already a burden for small companies and self employed.
> >
> > As far as I'm concerned, you can cut things down to the bare minimum.
I
> can get my own snacks, drinks, breakfast. We can minimize the extra
> meeting rooms, etc.

I suppose it's important to consider convenience here (as well as cost of
the alternatives)... Suppose that we didn't have our snacks, drinks, and
continental breakfast at the current meeting - You'd be relegated to
either the restaurants/cafes here at the property or you'd have to walk (a
pretty long way) to go get breakfast/snacks/drinks... Would be very
difficult if ~1000 people all tried to storm Starbucks for coffee and
croissants all at once on break.

> >
> > I would rather have a greater diversity of companies, individuals, and
> students than price these people out of the event.
> >
> > I'm not criticizing the current decisions but just suggesting a
different path
> as an option.
> >
>
> Thanks for asking this way.  I think we should consider if we are
willing to
> compromise some of what we like to save some money.  For example, we
> like to have a "single roof" venue where the meeting and hotel rooms are
in
> the same venue.  We might be able to save money by having the meeting in
> a convention center and have the hotels be some distance away.  It would
> require folks to walk, taxi, bus, subway, etc. to get there and the
choices for
> lunches would not be as good.  This might lower the IETFs cost for
meeting
> space and the attendee cost for the hotel rooms.  The IAOC does not
> currently look at these types of venues based on community feedback.

But also consider additional transportation costs - public transportation
is usually relatively inexpensive, but taking a taxi to the venue every
day.... phew. Having everything under one roof is really convenient -
having a 5-10 minute walk isn't bad, but having to commute 20-30-40+
minutes between the hotel and the venue every day would get old by the end
of the week.

I don't know much about conference/meeting scheduling at hotels ... but
I'm guessing that the discounted room rates go hand-in-hand with paying
for the meeting space... Scheduling the meeting at a different venue
(perhaps one without a hotel) might result in a higher room rate? Negating
any savings overall?

>
> It would be good to hear from folks if they would like the IAOC to
consider
> other types of venues if it results in lower costs for the IETF and
attendees.
> Bob (speaking for myself)

Daniel

---

From: Tom Pusateri <[email-masked]>
Date: Thu, 13 Nov 2014 18:59:16 -1000

I think that's a neat idea!

We could have free beer AND a cash bar at the reception. You can drink the free beer if you want or you can contribute to the overall cost by paying for your own beer. 

Tom

> On Nov 13, 2014, at 6:43 PM, Jon Hudson <[email-masked]> wrote:
> 
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 14 Nov 2014 17:19:05 +0000

I believe that snack breaks and the reception are all sponsored. I think
that generally means that the costs for such things are not factored into
the meeting fees, but I may be incorrect.

Jason

On 11/13/14, 6:59 PM, "Tom Pusateri" <[email-masked]> wrote:

>We could have free beer AND a cash bar at the reception. You can drink
>the free beer if you want or you can contribute to the overall cost by
>paying for your own beer.
>
>Tom
>
>
>
>> I would also like the choice of paying more when I can and having the
>>extra go to someone who needs cost assistance.
>> 
>> Jon
>> 
>>>> I know the organizers are trying to do the best they can and they
>>>>have a lot of demands from us on them for features and great hotel
>>>>venues but I just noticed the fee increase from $650 to $700 for the
>>>>next IETF meeting.
>>>> 
>>>> This may not seem like much difference to most corporate attendees
>>>>but it's already a burden for small companies and self employed.
>>>> 
>>>>I can get my own snacks, drinks, breakfast. We can minimize the extra
>>>>meeting rooms, etc.
>>>> 
>>>> I would rather have a greater diversity of companies, individuals,
>>>>and students than price these people out of the event.
>>>> 
>>>>different path as an option.
>>> 
>>>willing to compromise some of what we like to save some money.  For
>>>example, we like to have a "single roof" venue where the meeting and
>>>hotel rooms are in the same venue.  We might be able to save money by
>>>having the meeting in a convention center and have the hotels be some
>>>distance away.  It would require folks to walk, taxi, bus, subway, etc.
>>>to get there and the choices for lunches would not be as good.  This
>>>might lower the IETFs cost for meeting space and the attendee cost for
>>>the hotel rooms.  The IAOC does not currently look at these types of
>>>venues based on community feedback.
>>> 
>>>consider other types of venues if it results in lower costs for the
>>>IETF and attendees.
>>>

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 14 Nov 2014 08:06:14 -1000

On Nov 14, 2014, at 7:19 AM, Livingood, Jason <[email-masked]> wrote:

> I believe that snack breaks and the reception are all sponsored.

We have snack breaks and the Welcome Reception regardless of whether
there is a sponsor. And typically Sponsorship does not completely cover
either.  At this meeting NBCUniversal took the Tier II Welcome Reception
sponsorship that enabled the open bar.  The 1000 Minions were a Bonus.

Ray

> I think

---

From: Jared Mauch <[email-masked]>
Date: Fri, 14 Nov 2014 13:40:42 -0500

Tom,Bob,

> On Nov 13, 2014, at 11:33 PM, Bob Hinden <[email-masked]> wrote:
> 

in attending other conferences, NANOG, IETF, RIPE end up being lower cost than more commercial oriented conferences, e.g.: Gartner, etc.

The welcome reception seemed to be right on the mark for me and my experience for food quality, quantities, etc.

Coming from the operator side, e.g.: NANOG/RIPE, it took me a day to adjust to IETF provides, this isn’t a complaint, just that I had other (perhaps irrational) expectations for the level of food provided in the morning.  NANOG also has sponsors for each individual break session, etc as well as a larger “beer and gear” event with food/drinks.

I’m not expecting IETF to feed me all my meals, nor cater to my specific dietary wackiness, that’s naturally on me.

Just my observation comparing my experience here to NANOG primarily.

Hope this is insightful.

Regarding the fee - I’m expensing this so have little sensitivity to the fee compared to Tom.  I certainly don’t want to create a large matrix of fee tiers that can be gamed, but keeping things affordable is something I see as important for in-meeting participation as much can happen in-person that is harder to occur on-list (or via other communication methods).

If someone cracks that code, they will be a millionaire i’m sure.

- Jared

---

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Nov 2014 14:21:25 -0500

> Don't underestimate the value of having everyone in the same room at
    > the same time for beverages and snacks. If everyone needs to run out to
    > buy their own this will use up time that can't be used for impromptu
    > discussions.
  
+100.
It's the reason I don't just always attend remotely.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 14 Nov 2014 14:21:44 -0500

+100.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dominik Bay <[email-masked]>
Date: Fri, 14 Nov 2014 09:32:51 -1000

> I’m not expecting IETF to feed me all my meals, nor cater to my specific dietary wackiness, that’s naturally on me.

Agreed, especially for RIPE where the meeting is supported by the money
coming from RIPE NCC (coming from LIR membership fees), Sponsors and the
(subsidized) meeting fee. They're able to provide a full service
catering in nice venues.

I think IETF is missing the (large) budget coming from membership fees
and mostly relies on sponsors and meeting fees for the whole meeting.

The current model is fine for me, as introducing another fee tier is
hard. You can do something like <10kUSD revenue 500USD per ticket,
>10kUSD revenue 1000USD per ticket. But this would be a pure trust-tier,
as who is going to check and verify?

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 14 Nov 2014 20:14:05 +0000

> and mostly relies on sponsors and meeting fees for the whole meeting.

Pretty much. We also have a somewhat invisible sponsor in ISOC, which uses money from organizational members supplemented by some PIR funding to fill the gaps; that is the closest thing we have to the membership fees another organization might have. We should note, btw, that the money is not really about “what does it cost to meet in a hotel” as much as “how do we run a certain set of services 24X7X365 and in addition meet several times a year."

---

From: Jon Hudson <[email-masked]>
Date: Fri, 14 Nov 2014 11:00:14 -1000

What if you had the option of paying full price even if Early Bird still applied?

Then use the difference as a donation to help offset someone else.

Might even get some of us to register earlier knowing it could help someone else attend.

Would just be nice if those of us with "corporate sponsors" could help those who are "free agents"

Jon

> On Nov 14, 2014, at 10:14 AM, Fred Baker (fred) <[email-masked]> wrote:
> 
>

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 14 Nov 2014 16:03:59 -0500

> Would just be nice if those of us with "corporate sponsors" could help those who are "free agents"

I don't know about your corporate sponsor, but mine is not ok with me
choosing to pay a higher price if I can get a lower one.

It might be possible to set up a fund for donations to such
participants, however.  (No, I am not volunteering.)  Corporations
could then donate to that fund.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 14 Nov 2014 21:06:51 +0000

The route for donations already exist through becoming an ISOC sponsor.

https://www.internetsociety.org/form/donation

Keith 

> -----Original Message-----
> From: 91attendees [mailto:[email-masked]] On 
> Behalf Of Andrew Sullivan
> Sent: 14 November 2014 21:04
> To: [email-masked]
> Subject: Re: [91attendees] IETF Fee increase alternatives
> 
> I don't know about your corporate sponsor, but mine is not ok 
> with me choosing to pay a higher price if I can get a lower one.
> 
> participants, however.  (No, I am not volunteering.)  
> Corporations could then donate to that fund.
> 
> A
> 
> --
> Andrew Sullivan
> [email-masked]
>

---

From: Jon Hudson <[email-masked]>
Date: Fri, 14 Nov 2014 11:13:33 -1000

Clarification below....

> On Nov 14, 2014, at 11:03 AM, Andrew Sullivan <[email-masked]> wrote:
> 

In my mind the individual would cover the difference. I would not expense that.

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 14 Nov 2014 21:21:30 +0000

> https://www.internetsociety.org/form/donation

Do you know if it is possible to indicate that a donation to ISOC should fully benefit the IETF? As compared to ending up in their overall budget?

Lars

---

From: [email-masked]
Date: 14 Nov 2014 21:36:16 -0000

>Do you know if it is possible to indicate that a donation to ISOC should fully
>benefit the IETF? As compared to ending up in their overall budget?

Money is fungible, and the ISOC's budget is set at least a year in advance, so no.

The ISOC could certainly set up a fund to subsidize penurious
IETF-ers, but it would need some sort of policy to figure out who gets
subsidized.

Having said that, I go to a lot of conferences, and unless the IETF
wants to go seriously low budget and meet in college dorms in the
summer, it's not likely that we could trim much that wouldn't have
an adverse effect on the conference.

A tradeoff that means that people spend more time on a bus to and from
their hotels rather than hanging around a single site with other
IETFers is not likely to be a win for most of us.

R's,
John

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 14 Nov 2014 14:17:05 -0800 (PST)

T-shirts, I'm telling you!

Price them at $50 and get a bunch of idiots like me to work the 
project :-)

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
UK Cell: +44 7805 977889
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Fri, 14 Nov 2014 22:30:17 +0000

2030 nerds in paradise 3.0
Paradise is overprice'

Sent from my Samsung Captivate Glide on AT&T

Ole Jacobsen <[email-masked]> wrote:

Ole J. Jacobsen
Editor and Publisher

---

From: "Voyer, Daniel (520309)" <[email-masked]>
Date: Fri, 14 Nov 2014 17:30:12 -0500

Not pink plz

Sent from my mobile

> On Nov 14, 2014, at 12:17, "Ole Jacobsen" <[email-masked]> wrote:
> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 14 Nov 2014 12:37:36 -1000

> Do you know if it is possible to indicate that a donation to ISOC should fully benefit the IETF? As compared to ending up in their overall budget?

Thanks for the leading question!

We are working on such a mechanism as part of a longterm IETF sustainability initiative,
which is in its infancy stages.  Keep the good thoughts though.

There will be more info, but it’s premature now.  

Ray

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 14 Nov 2014 23:27:44 +0000

On 11/14/14, 12:37 PM, "Ray Pelletier" <[email-masked]> wrote:

>> Do you know if it is possible to indicate that a donation to ISOC
>>should fully benefit the IETF? As compared to ending up in their overall
>>budget?

I think the short answer is yes, you can make ³directed² grants today
(usually company-driven today, rather than individual). While there is no
formal program for it yet, as Ray notes, it sounds like one is in process.
If anyone is interested, I am sure Ray and I can point you to the right
person (generally it is Drew Dvorshak).

Jason

PS - I serve on ISOC¹s Board and as their Treasurer. :-)

---

From: Alan Whinery <[email-masked]>
Date: Fri, 14 Nov 2014 13:41:15 -1000

You are all, of course, welcome to come back, as is IETF, but this place
you have visited isn't a resident's usual experience of Hawaii, or even
of Honolulu.

I'm thinking that the next iteration of Hawaii IETF should be based on
more of a Burning Man model, and we should pot-luck a meal with things
carried from the 4 corners of the world (which I realize is not a cube,
as such), and have a proper lu'au /ho'olaulea for a social event.

But still, I agree, t-shirts could be green or blue, or something.

Safe travels.

-Alan
(one of about 6(?) local residents who attended)

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 14 Nov 2014 13:49:15 -1000

On Nov 14, 2014, at 10:14 AM, Fred Baker (fred) <[email-masked]> wrote:

> Pretty much. We also have a somewhat invisible sponsor in ISOC, which uses money from organizational members supplemented by some PIR funding to fill the gaps; that is the closest thing we have to the membership fees another organization might have. We should note, btw, that the money is not really about “what does it cost to meet in a hotel” as much as “how do we run a certain set of services 24X7X365 and in addition meet several times a year.”

Exactly right.
Here is the Budget forwarded to the ISOC Board for inclusion in their budget.

https://iaoc.ietf.org/documents/%172015-IETF-BUDGET-14Oct14.pdf

Expenses:  $6M
Revenues:  $4.1M
ISOC Direct Contribution: $1.9M
Capital Investment: $200K
Total ISOC Contribution with Capital Investment: $2.1M

Revenues: 
  Reg Fees:  $2.3M
  Sponsorship:  $1.6M
  Hotel Commissions:  $100K

Expenses:
  Meetings:  $2.2M
  Secretariat:  $1.9m
  RFC Services:  $990K
  Admin:  $500K	(IASA, IESG, IAB, IRTF, NomCom, ISE)
  Tools Maintenance: $125K
  Trust:  $35K
  G&A:  $220K

Hope that puts the Reg Fees, corporate Sponsorships, and ISOC’s contribution in perspective.

Ray
IAD

---

From: David Conrad <[email-masked]>
Date: Sat, 15 Nov 2014 08:14:23 +0000

Alan,

Thanks for the aloha and all the useful information and advice!

Regards,
-drc

On Nov 14, 2014, at 1:41 PM, Alan Whinery <[email-masked]> wrote:

> You are all, of course, welcome to come back, as is IETF, but this place you have visited isn't a resident's usual experience of Hawaii, or even of Honolulu. 
> 
> I'm thinking that the next iteration of Hawaii IETF should be based on more of a Burning Man model, and we should pot-luck a meal with things carried from the 4 corners of the world (which I realize is not a cube, as such), and have a proper lu'au /ho'olaulea for a social event. 
>

---

From: Alan Whinery <[email-masked]>
Date: Sat, 15 Nov 2014 12:06:22 -1000

You're welcome! Visit often. If you haven't, come see our new IT
building.

-Alan

On 11/14/2014 10:14 PM, David Conrad wrote:
> Regards, -drc
>> You are all, of course, welcome to come back, as is IETF, but
>> this place you have visited isn't a resident's usual experience
>> of Hawaii, or even of Honolulu.
>> 
>> I'm thinking that the next iteration of Hawaii IETF should be
>> based on more of a Burning Man model, and we should pot-luck a
>> meal with things carried from the 4 corners of the world (which I
>> realize is not a cube, as such), and have a proper lu'au
>> /ho'olaulea for a social event.
>> 
>> -Alan (one of about 6(?) local residents who attended)
>> 
>>> 2030 nerds in paradise 3.0 Paradise is overprice'
>>> 
>>> 
>>> Price them at $50 and get a bunch of idiots like me to work
>>> the project :-)
>>> 
>>> 
>>> Ole J. Jacobsen Editor and Publisher The Internet Protocol
>>> Journal Office:  +1 415-550-9433 Cell:    +1 415-370-4628 UK
>>> Cell: +44 7805 977889 docomo: (090) 3337-9311 Web:
>>> protocoljournal.org E-mail: [email-masked] E-mail:
>>> [email-masked] Skype: organdemo
>>> 
>>> 
>>> 
>>> _______________________________________________ 91attendees
>>> mailing list [email-masked] 
>>> _______________________________________________ 91attendees
>>> mailing list [email-masked] 
>> _______________________________________________ 91attendees
>> mailing list [email-masked]