Subject: Re: [91attendees] Room temperature?

From: "Scott Weeks" <[email-masked]>
Date: Sun, 9 Nov 2014 17:45:27 -0800

--- [email-masked] wrote:
From: Alexa Morris <[email-masked]>

Which room feels particularly chilly? We can request 
that the room be made warmer, however we need to be
able to tell the hotel staff which room has been 
reported as cold. 
-----------------------------------------

coral-1

scott

---

From: Luigi Iannone <[email-masked]>
Date: Sun, 9 Nov 2014 16:44:17 -1000

I was on both Coral I and Coral II today and they are both chilly.

L.

> On 09 Nov 2014, at 15:45, Scott Weeks <[email-masked]> wrote:
> 
> 
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: of oladipo <[email-masked]>
Date: Mon, 10 Nov 2014 04:38:04 +0100

I was in both Coral I and II and despite my jacket and pants, they were
both chilly. Sea Pearl 3 too.
Didn't keep me awake if that was the idea.

On Sunday, November 9, 2014, Luigi Iannone <[email-masked]> wrote:

> > On 09 Nov 2014, at 15:45, Scott Weeks <[email-masked]
> <javascript:;>> wrote:
> >
> >
> >
> > --- [email-masked] <javascript:;> wrote:
> > From: Alexa Morris <[email-masked] <javascript:;>>
> >
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>

-- 
'cisca

Francisca Onaolapo OLADIPO, (Ph.D.)
Lecturer and Researcher
Computer Science Department
Nnamdi Azikiwe University*
Awka
Nigeria
(234)8034725167
Alternative email:
[email-masked]
[email-masked]