Subject: [91attendees] A little soft music in the night

From: Charlie Perkins <[email-masked]>
Date: Thu, 13 Nov 2014 02:18:56 -0800

Hello folks,

For anyone who might be interested, I'll perform some new and
some old tunes I've learned from the classical guitar repertoire
this Thursday somewhere nearby the IETF registration area.
Or, if there is an open room with chairs, I will try to set up in
there instead.

Harmoniously,
Charlie P.

---

From: Alan Whinery <[email-masked]>
Date: Thu, 13 Nov 2014 07:13:07 -1000

Just data:
IEEE COMSOC Mtg.
2009 October
In this hotel.

 Social event, probably identical meal and configuration.
Each attendee and guest paid $120.

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 13 Nov 2014 10:58:06 -0800

Hello folks,

The last session is over at 7:10pm this evening.  So, I guess
I would start around 7:30pm.  Thanks for pointing out this
missing information!

Regards,
Charlie P.

> Charlie,
>
> At roughly what time?
>
>
>
> On 13/11/2014 5:18 AM, Charlie Perkins wrote:
>> Hello folks,
>>
>> _______________________________________________
>> 91attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/91attendees

---

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Thu, 13 Nov 2014 19:53:58 +0000

What I’ve seen in the social was half of the delicate dishes, which were not finished, were tossed into the trash bin accompanied by the fantastic performance on the stage.

From: 91attendees [mailto:[email-masked]] On Behalf Of Alan Whinery
Sent: Friday, November 14, 2014 1:13 AM
To: 91attendees
Subject: [91attendees] Social event cost

Just data:
IEEE COMSOC Mtg.
2009 October
In this hotel.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 13 Nov 2014 10:01:12 -1000

On 13 Nov 2014, at 07:13, Alan Whinery <[email-masked]> wrote:
> IEEE [...] $120.

This gives a reliable upper bound for the actual cost, because IEEE conferences are designed to make money for IEEE.

Grüße, Carsten

---

From: Alan Whinery <[email-masked]>
Date: Thu, 13 Nov 2014 10:03:03 -1000

> This gives a reliable upper bound for the actual cost, because IEEE conferences are designed to make money for IEEE.
Add inflation for fuel price, if not other factors.

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 13 Nov 2014 20:07:27 +0000

I would note that while the social event cost is below what I can reasonable expense for an evening meal, I will probably participate. As soon as it goes above that, then I will give it a miss.

I have certainly heard that view expressed by others in the past as well.

Regards

Keith

> -----Original Message-----
> Sent: 13 November 2014 20:03
> To: 91attendees
> Subject: Re: [91attendees] Social event cost
> 
> > This gives a reliable upper bound for the actual cost, 
> because IEEE conferences are designed to make money for IEEE.
> >
> > Grüße, Carsten
> >

---

From: Stephen Botzko <[email-masked]>
Date: Thu, 13 Nov 2014 10:08:56 -1000

+1

On Thu, Nov 13, 2014 at 10:07 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> I would note that while the social event cost is below what I can
> reasonable expense for an evening meal, I will probably participate. As
> soon as it goes above that, then I will give it a miss.
>

---

From: Ben Campbell <[email-masked]>
Date: Thu, 13 Nov 2014 10:14:13 -1000

> On Nov 13, 2014, at 10:07 AM, DRAGE, Keith (Keith) <[email-masked]> wrote:
> 

Given restaurant prices in the area, the social event may be the cheapest evening meal I expense this week.

---

From: Stephan Wenger <[email-masked]>
Date: Thu, 13 Nov 2014 20:16:09 +0000

-1.
The social event is a great opportunity to get business done and to socialize at the same time-and a quite effective one if employed correctly.  Many sponsors understand that.  Some don't.  However, even if I had to pick up cost the myself, I would gladly do it for the opportunity.  There is no law that one is prohibited to pick up a part of the expenses in a business trip oneself (at least not in any of my previous jobs)
Stephan

From: Stephen Botzko <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 13, 2014 at 10:08
To: "DRAGE, Keith (Keith)" <[email-masked]<mailto:[email-masked]>>
Cc: Alan Whinery <[email-masked]<mailto:[email-masked]>>, 91attendees <[email-masked]<mailto:[email-masked]>>
Subject: Re: [91attendees] Social event cost

+1

On Thu, Nov 13, 2014 at 10:07 AM, DRAGE, Keith (Keith) <[email-masked]<mailto:[email-masked]>> wrote:
I would note that while the social event cost is below what I can reasonable expense for an evening meal, I will probably participate. As soon as it goes above that, then I will give it a miss.

Regards

Keith

> From: 91attendees [mailto:[email-masked]<mailto:[email-masked]>] On
> Behalf Of Alan Whinery
> > On 13 Nov 2014, at 07:13, Alan Whinery <[email-masked]<mailto:[email-masked]>> wrote:
> >> Just data:
> >> IEEE [...] $120.
> [email-masked]<mailto:[email-masked]>
_______________________________________________
91attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/91attendees

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 13 Nov 2014 20:17:59 +0000

There is an IHOP right under my hotel. Not my preference but it is quick and gets me back to doing some work / sleeping when time is important this week.

So conversely the social is the most expensive meal I have had this week.

Keith 

> From: Ben Campbell [mailto:[email-masked]] 
> Sent: 13 November 2014 20:14
> To: DRAGE, Keith (Keith)
> Cc: 91attendees
> > I would note that while the social event cost is below what 
> I can reasonable expense for an evening meal, I will probably 
> participate. As soon as it goes above that, then I will give 
> it a miss.
> > 
> Given restaurant prices in the area, the social event may be 
> the cheapest evening meal I expense this week.
> 
> 
>

---

From: Stephen Botzko <[email-masked]>
Date: Thu, 13 Nov 2014 10:23:34 -1000

I think the social event would fail if the cost exceeded what most
businesses will reimburse.

So while I agree that some would go anyway, I think it establishes a
reasonable upper bound what hosts should charge - if they wouldn't fully
reimburse their own employees for participating, they are charging too much.

In this particular case, the charge was within my own company's guidelines,
and I found it enjoyable and worthwhile.

Stephen

On Thu, Nov 13, 2014 at 10:16 AM, Stephan Wenger <[email-masked]> wrote:

>  -1.
> The social event is a great opportunity to get business done and to
> socialize at the same time—and a quite effective one if employed
> correctly.  Many sponsors understand that.  Some don’t.  However, even if I
> had to pick up cost the myself, I would gladly do it for the opportunity.
> There is no law that one is prohibited to pick up a part of the expenses in
> a business trip oneself (at least not in any of my previous jobs)
> Stephan
>
>   From: Stephen Botzko <[email-masked]>
> To: "DRAGE, Keith (Keith)" <[email-masked]>
> Cc: Alan Whinery <[email-masked]>, 91attendees <[email-masked]>
>

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 13 Nov 2014 21:25:57 +0100

This is very decadent.
I am often disappointed if I get to the breakfast in the morning and there is no food left.
But I prefer that far above trowing away great food!
In our western world, we tend to buuy and then trow away far too much food.
I think that is irresponsible.

Sorry, but I HAVE to say this.
Bert

---

From: Alan Whinery <[email-masked]>
Date: Thu, 13 Nov 2014 10:33:58 -1000

Calls for a new working group and drafts to examine solutions.

On 11/13/2014 10:25 AM, Bert Wijnen (IETF) wrote:
>> What I’ve seen in the social was half of the delicate dishes, which
>> were not finished, were tossed into the trash bin accompanied by
>> the fantastic performance on the stage.

---

From: Dave Dolson <[email-masked]>
Date: Thu, 13 Nov 2014 20:35:05 +0000

I can recommend the pink food truck about half way along Beach Walk (good fresh "poke", made to order, $12 if I recall correctly). There are about 6 other food trucks at the same location, many with Japanese-inspired menus.

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Thursday, November 13, 2014 10:18 AM
To: Ben Campbell
Cc: 91attendees
Subject: Re: [91attendees] Social event cost

Keith 

> participate. As soon as it goes above that, then I will give it a 
> miss.
> > 
> Given restaurant prices in the area, the social event may be the 
> cheapest evening meal I expense this week.
> 
> 
>

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 13 Nov 2014 20:37:39 +0000

+1

... not just for the waste itself, but also for engendering the attitude that the waste is O.K., and perhaps even a way to show off a luxurious life.

Regards,
Charlie P.

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: Thursday, November 13, 2014 12:26 PM
To: Hongyu Li (Julio); Alan Whinery; 91attendees
Subject: Re: [91attendees] Social event cost

This is very decadent.

On 13/11/14 20:53, Hongyu Li (Julio) wrote:
> What I've seen in the social was half of the delicate dishes, which were not finished, were tossed into the trash bin accompanied by

---

From: Dominik Bay <[email-masked]>
Date: Thu, 13 Nov 2014 10:43:20 -1000

> Sorry, but I HAVE to say this.

That's why I left the social, it depressed me to see (probably not well
paid humans) carelessly throwing away the food/leftovers.
I much prefer buffets allowing for more granular distribution of food
toward the demand for an evening.

---

From: Victor Kuarsingh <[email-masked]>
Date: Thu, 13 Nov 2014 10:44:02 -1000

> ... not just for the waste itself, but also for engendering the attitude that the waste is O.K., and perhaps even a way to show off a luxurious life.
I would agree.  This is especially sad since only two blocks away from 
the hotel I have seen many homeless / hungry people who looked like they 
could have benefited from our excess.

This is not a slight on our gracious hosts and a wonderful event, but 
just a reflection in humanity.

regards,

Victor K

---

From: Peter Yee <[email-masked]>
Date: Thu, 13 Nov 2014 12:46:43 -0800

For those interested, those trucks are part of the Pau Hana Market
Waikiki.  A less than 15 minute walk from here.

http://www.pauhanawaikiki.com

		-Peter

On 11/13/14, 12:35 PM, "Dave Dolson" <[email-masked]> wrote:

>I can recommend the pink food truck about half way along Beach Walk (good
>fresh "poke", made to order, $12 if I recall correctly). There are about
>6 other food trucks at the same location, many with Japanese-inspired
>menus.
>
>
>
>
>There is an IHOP right under my hotel. Not my preference but it is quick
>and gets me back to doing some work / sleeping when time is important
>this week.
>

---

From: "Ackermann, Michael" <[email-masked]>
Date: Thu, 13 Nov 2014 21:28:08 +0000

+3
Thanks Charlie!!!!!!

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Charlie Perkins
Sent: Thursday, November 13, 2014 10:38 AM
To: Bert Wijnen (IETF); 91attendees
Subject: Re: [91attendees] Social event cost

+1

Regards,
Charlie P.

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: Thursday, November 13, 2014 12:26 PM
To: Hongyu Li (Julio); Alan Whinery; 91attendees
Subject: Re: [91attendees] Social event cost

This is very decadent.

On 13/11/14 20:53, Hongyu Li (Julio) wrote:
> What I've seen in the social was half of the delicate dishes, which 
> were not finished, were tossed into the trash bin accompanied by the fantastic performance on the stage.

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 13 Nov 2014 11:39:17 -1000

Just across from the lagoon / right next to the pier there is a yellow
food truck - they make a wicked garlic fries - large amounts of garlic
in lots of butter.

I highly recommend them, especially if you will soon be having a
meeting with someone you don't much like....

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Andy Bierman <[email-masked]>
Date: Thu, 13 Nov 2014 13:47:09 -0800

> toward the demand for an evening.

+1 to buffets. (Prefer more beer and less food ;-)

I suspect that local laws prevent the hotel from giving away food
that has already been served.

Andy

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 13 Nov 2014 23:27:03 +0000

> This gives a reliable upper bound for the actual cost, because IEEE conferences are designed to make money for IEEE.

For the record, Cisco paid about $250/head, offset by your $40 fee.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 13 Nov 2014 20:14:24 -0800

I very much enjoyed a social. Especially for the real table seating
arrangement.  Can't even remember when we had the last comparable nice setup.

Food was not only good, but also a nice mix between local food and
agreeability for tourists. The poi created the usual surprise on our
table ("what the heck is this purple slime..."). This being the third time 
for on Hawaii it starts to grow on me. Already tastes better than
peanut butter to me ;-)

We cleaned up the food on our table pretty well. Its too bad if 
food was dumped. I have a cheap hotel room with fridge and microwave,
i would have taken a doggie bag if one had been offered.

Music and dance performance was very nice too.

250$ sounds steep. I wonder how much of this was due to Hilton,
Hawaii or the performance vs. just the table seating. Any numbers
what the "average" social did cost ? I certainly prefer table
seating over running around juggling beer and food in front of museum
artefacts. 

Cheers
    Toerless

---

From: [email-masked]
Date: 16 Nov 2014 04:19:00 -0000

>Hawaii or the performance vs. just the table seating.

This page on the hotel's web site says that the normal price
for the luau is $99 for normal seats, or $125 for the fancy
seats closer to the stage and with a flower lei rather than
a shell lei.  That includes two drinks. but not tax and tip,
so the totals would be like $125 and $160.

http://www.hiltonhawaiianvillage.com/waikiki-starlight-luau

If the IETF and/or sponsors paid $200/seat for the luau,
it's hard to avoid the conclusion that someone got ripped off.

R's,
John

PS: a little googlage suggests that $100/ticket is a typical price
for luaus all over Hawaii.

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 15 Nov 2014 20:25:00 -0800 (PST)

Nope. Different Luau. The one in your link is the rooftop
version, not the sit down dinner on the Great Lawn.

Ole

---

From: [email-masked]
Date: 16 Nov 2014 04:55:44 -0000

>version, not the sit down dinner on the Great Lawn.

This suggests it's really the same thing.  The New Years Eve edition
is on the great lawn, and still is only $116:

http://www.hawaiidiscount.com/oahu/luaus/hilton-waikiki-starlight.htm

---

From: Alan Whinery <[email-masked]>
Date: Sat, 15 Nov 2014 19:56:40 -1000

Yes, Ole is correct.

---

From: joel jaeggli <[email-masked]>
Date: Sun, 16 Nov 2014 16:07:07 -1000

On 11/15/14 6:55 PM, [email-masked] wrote:
> In article
> <[email-masked]>
> you write:
>> 
> This suggests it's really the same thing.  The New Years Eve
> edition is on the great lawn, and still is only $116:

What you think it should cost and what it actually costs to put on
aren't really that Germain .  The contractor in this  case is not the
typical hilton contractor so booking the space and catering and
performance are not intriscically related to what an event a hilton
event at the resort might look like..

Social events are the domain of the host the nominal fee typically
represents a small fraction of the costs whether we're in Wakiki
Hiroshima or Dallas.

>>> If the IETF and/or sponsors paid $200/seat for the luau, it's
>>> hard to avoid the conclusion that someone got ripped off.
>>> 
>>> PS: a little googlage suggests that $100/ticket is a typical
>>> price for luaus all over Hawaii.
> 
> _______________________________________________ 91attendees mailing
> list [email-masked]

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 17 Nov 2014 00:34:47 -0500

>represents a small fraction of the costs whether we're in Wakiki

I enthusiastically encourage  anyone who thinks they can do it better  to
host a meeting.
:-)

Lee

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Василий Долматов <[email-masked]>
Date: Mon, 17 Nov 2014 09:41:41 +0400

понедельник, 17 ноября 2014 г. пользователь Howard, Lee написал:

>
>
> On 11/16/14 9:07 PM, "joel jaeggli" <[email-masked] <javascript:;>>
> wrote:
>
> >
> Llike!!! ;)

dol@

> Lee
>
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely
> for the use of the individual or entity to which it is addressed. If you
> are not the intended recipient of this E-mail, you are hereby notified that
> any dissemination, distribution, copying, or action taken in relation to
> the contents of and attachments to this E-mail is strictly prohibited and
> may be unlawful. If you have received this E-mail in error, please notify
> the sender immediately and permanently delete the original and any copy of
> this E-mail and any printout.
>
> [email-masked] <javascript:;>

---

From: [email-masked]
Date: 17 Nov 2014 19:37:53 -0000

>I enthusiastically encourage  anyone who thinks they can do it better  to

Lest there be any question, I think the sponsor did a great job under the
circumstances.  The facilities were adequate, the coffee and cookies were
sufficient to enable work to get done, and the minions were a big hit.  A
luau for $50 is a steal, and even for $100 is reasonable, but if there's
any truth to the estimates of the actual luau cost, the hotel's management
must be named Bonnie and Clyde.

R's,
John

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 17 Nov 2014 20:21:04 +0000

> I enthusiastically encourage  anyone who thinks they can do it better  to

+many

---

From: Sean Leonard <[email-masked]>
Date: Mon, 17 Nov 2014 12:25:37 -0800

On 11/17/2014 11:37 AM, [email-masked] wrote:
>   the minions were a big hit.

+1 on the minions!!!

>    A
> luau for $50 is a steal, and even for $100 is reasonable,

+1

A brief Internet search confirms that $80-$100 per adult for a good luau 
is reasonable. You get what you pay for.

My only complaint about the luau is that I was not able to attend 
because it sold out so quickly. Next time, please make room for 
additional seats.

Sean