Subject: [91attendees] Power supply in lost&found

From: Fernando Gont <[email-masked]>
Date: Thu, 13 Nov 2014 10:35:10 -1000

Folks,

FWIW, I've found a power supply (at the mentoring program desk, and have
handed it to lost & found.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 14 Nov 2014 12:27:14 -1000

On Thu, Nov 13, 2014 at 10:35:10AM -1000,
 Fernando Gont <[email-masked]> wrote 
 a message of 17 lines which said:

> FWIW, I've found a power supply 

Send it to Philae ?

http://www.theguardian.com/science/2014/nov/14/rosetta-philae-lander-hop-comet