Subject: [91attendees] Does anyone have a nice camera that I can use

From: Sean Leonard <[email-masked]>
Date: Wed, 12 Nov 2014 14:19:11 -1000

Hi,

Does anyone have a nice camera (i.e., more than just an iPhone/smartphone camera) that I can use for some corporate imagery? I need to take a picture today before sunset.

Thanks,

Sean

---

From: George Michaelson <[email-masked]>
Date: Wed, 12 Nov 2014 14:29:15 -1000

if you can't find anyone else I Have a Fuji X20

I am in dane. you can come and borrow it.

On 12 November 2014 14:19, Sean Leonard <[email-masked]> wrote:

> Hi,
>
> Does anyone have a nice camera (i.e., more than just an iPhone/smartphone
> camera) that I can use for some corporate imagery? I need to take a picture
> today before sunset.
>
> Thanks,
>
> Sean
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>