Subject: [91attendees] Free public WiFi access for IETF attendees

From: "George, Wes" <[email-masked]>
Date: Sun, 9 Nov 2014 00:33:37 -0500

In case you did not see this in the Meeting Wiki:

Free WiFi Access in the Waikiki Area

The IETF 91 connectivity sponsor Time Warner Cable has provided a code to allow attendees free access to the public TWC-WiFi access points in the Waikiki area. The code will be active from November 5th through November 19th for attendees who are traveling early or staying late.

Use the promo code IETF2014

The map of Time Warner Cable hot spot locations around the IETF 91 meeting venue<http://coverage.twcwifi.com/#/#c=21.33639080828133,-157.90262032324222&z=11&term=hilton%20hawaiian%20villiage,%20honolulu,%20hi>.

It doesn't support IPv6 yet (we're working on it!) but it's still a useful alternative to expensive international data roaming, and we at TWC hope that it makes your stay in Hawaii more enjoyable.

Thanks,

Wes George
Time Warner Cable

Anything below this line has been added by my company’s mail server, I have no control over it.
-----------

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Marcos Sanz <[email-masked]>
Date: Mon, 10 Nov 2014 01:52:26 +0100

> Free WiFi Access in the Waikiki Area

No, I hadn't seen it in the wiki and I have to say I am *amazed*. Today I 
walked around the city and had connectivity all the time.
I don't know how thank TWC enough but saying so in this list.

Thanks,
Marcos

---

From: "da Silva, Ronald" <[email-masked]>
Date: Sun, 9 Nov 2014 22:31:08 -0500

You are very welcome!  :D
-ron

On Nov 9, 2014, at 7:52 PM, Marcos Sanz <[email-masked]> wrote:

> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: "da Silva, Ronald" <[email-masked]>
Date: Sun, 9 Nov 2014 22:34:47 -0500

Wes gets credit for spearheading that btw.. :-)
-ron