Subject: [91attendees] box and antennas on traffic lights - is this WiFi?

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 13 Nov 2014 22:45:22 +0100

Hello,

A box hanging off of bar of traffic lights across a pedestrian crossing 
of car lane near Ambassador hotel was noticed this morning (photo 
available upon request).  It's not on the Time Warner Cable Waikiki Free 
WiFi map.

This box features 3 stick antennas making think of 12dBi-gain WiFi 
antennas, and a particular brand printed on the box.

Does anybody know whether this is WiFi?

Alex

---

From: "StJohns, Michael" <[email-masked]>
Date: Thu, 13 Nov 2014 19:52:00 -0500

It might be a smart grid relay for a particular company.  Send me the photo
- I may be able to identify it.  Mike

On Thursday, November 13, 2014, Alexandre Petrescu <
[email-masked]> wrote:

> Hello,
>
> A box hanging off of bar of traffic lights across a pedestrian crossing of
> car lane near Ambassador hotel was noticed this morning (photo available
> upon request).  It's not on the Time Warner Cable Waikiki Free WiFi map.
>
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 14 Nov 2014 05:34:01 +0100

Hi,

Thanks for the hypothesis; anybody else any clue?

(see attached pictures, and the place of the pictures is this:
https://www.google.fr/maps/@21.2838575,-157.8318609,3a,75y,166.01h,89.87t/data=!3m4!1e1!3m2!1sajtwkScs-fCSHJvUtaOPbg!2e0 
)

I spotted same at other similar crossings in the vicinity.

They are not present in the latest StreetView photos, so it must be new.

Any hint appreciated.

Alex

Le 14/11/2014 01:52, StJohns, Michael a écrit :
> It might be a smart grid relay for a particular company.  Send me the
> photo - I may be able to identify it.  Mike
>
> On Thursday, November 13, 2014, Alexandre Petrescu
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hello,
>
>     A box hanging off of bar of traffic lights across a pedestrian
>     crossing of car lane near Ambassador hotel was noticed this morning
>     (photo available upon request).  It's not on the Time Warner Cable
>     Waikiki Free WiFi map.
>
>     _________________________________________________
>     91attendees mailing list
>     [email-masked]
>     https://www.ietf.org/mailman/__listinfo/91attendees
>     <https://www.ietf.org/mailman/listinfo/91attendees>
>
>
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 14 Nov 2014 05:06:36 +0000

My theory:
http://www.cisco.com/web/strategy/docs/gov/city_of_san_antonio_case_study.pdf
s/San Antonio/Honolulu
Also consider this picture of a "Cisco Aironet 1520" unit on a streetlight in Texas: https://www.flickr.com/photos/64166410@N03/8060350188/ 
Barbara

> -----Original Message-----
> From: 91attendees [mailto:[email-masked]] On Behalf Of
> Alexandre Petrescu
> Sent: Thursday, November 13, 2014 11:34 PM
> To: [email-masked]
> Cc: StJohns, Michael
> Subject: Re: [91attendees] box and antennas on traffic lights - is this WiFi?
> 
> Hi,
> 
> https://www.google.fr/maps/@21.2838575,-
> 157.8318609,3a,75y,166.01h,89.87t/data=!3m4!1e1!3m2!1sajtwkScs-
> fCSHJvUtaOPbg!2e0
> )
> 
> > <[email-masked]
> <mailto:[email-masked]>> wrote:
> >
> >     Hello,
> >

---

From: "Turner, Randy" <[email-masked]>
Date: Fri, 14 Nov 2014 04:39:26 +0000

Those may be 802.16 WiMAX nodes in a regional public service network - similar to mesh networks deployed by Tropos Networks

Randy

> On Nov 13, 2014, at 6:34 PM, Alexandre Petrescu <[email-masked]> wrote:
>
> Hi,
>
> https://www.google.fr/maps/@21.2838575,-157.8318609,3a,75y,166.01h,89.87t/data=!3m4!1e1!3m2!1sajtwkScs-fCSHJvUtaOPbg!2e0 )
>

P PLEASE CONSIDER OUR ENVIRONMENT BEFORE PRINTING THIS EMAIL.

This e-mail (including any attachments) is confidential and may be legally privileged. If you are not an intended recipient or an authorized representative of an intended recipient, you are prohibited from using, copying or distributing the information in this e-mail or its attachments. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete all copies of this message and any attachments. Thank you.

---

From: Antonio Querubin <[email-masked]>
Date: Thu, 13 Nov 2014 19:29:01 -1000 (HST)

> They are not present in the latest StreetView photos, so it must be new.

I dimly recall someone from the city's IT shop telling me they use wifi
for providing connectivity to some of the traffic surveillance cams.
These were originally installed using a grant to support an APEC
conference a few years ago.  The quickest way to provide connectivity in
time for APEC was via wifi.  They're placed at various high-traffic
intersections and Waikiki has quite a few of them.  I think that first
image shows one of the cameras at the upper left corner.

-- 
Antonio Querubin
e-mail:  [email-masked]
xmpp:  [email-masked]