Subject: Re: [91attendees] Using the Bus in Honolulu

From: "Scott Weeks" <[email-masked]>
Date: Sat, 8 Nov 2014 14:13:27 -0800

--- [email-masked] wrote:
From: Benjamin Kaduk <[email-masked]>

An unrelated question about The Bus: it looks like route 52 goes across
the middle of the island, taking a bit more than an hour and a half to do
so.

Is that likely to be a scenic trip, or a boring one?
---------------------------------

That part is boring until you get out of the city just 
before the north side town called Haleiwa.  The bus then 
goes across the north side of the island and down the 
east side after that.  Those are the areas you'd want to 
get on/off a lot.  It's pretty.  Once you get to the first 
big town (Kaneohe) It begins to get boring again.  Big 
city and all that.

Go to Haleiwa, then get off and check out the town.  Get 
back on and go 7 miles or so (a .5 mile or so past the 
grocery store after Waimea Bay; it's the only grocery 
store after Haleiwa) and get off again.  Walk the bike path 
in the same direction as you were going on the bus for a 
mile or so and go down the walking paths to the beach.  You 
can get back on at a lot of places on the north shore.  If 
you go on the east side first, reverse these directions. :-)  

The waves are big today:

http://www.prh.noaa.gov/hnl/pages/SRF.php

HIGH SURF ADVISORY FOR NORTH FACING SHORES THROUGH SUNDAY
EVENING

Surf along north facing shores will be 4 to 6 feet this 
morning rising to 10 to 15 feet this afternoon and 12 to 
18 feet tonight then lower to 10 to 16 feet Sunday. 

scott

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 09 Nov 2014 15:47:44 +1300

Hi,

We just got back from a round trip on the 55 out from the
Ala Moana Center, and back from Haleiwa on the 52. A great
trip for a few $ if you have time (~4 hours plus any time
you spend off the bus). The best scenery is on the 55 route
once it hits the coast. You can get a snack in the Haleiwa
shopping area (NOT at Haleiwa Beach Park).

BUT: it is no longer true that the 55 renumbers itself as
the 52 (or vice versa, if you go the other way round). Now
you need to get off the 55 in Haleiwa and wait for a 52
*on the same side of the road* to continue the circuit
(or vice versa, if you go the other way round). The schedule
out at Haleiwa seems to run on Island Time so your wait is
unpredictable, but the weather is nice and the locals are
friendly, so enjoy.

Regards
   Brian

On 09/11/2014 11:13, Scott Weeks wrote:
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Nov 2014 16:50:40 -1000

if you are actually interested in hawai`i, i can not recommend the
bishop museum strongly enough.

http://www.bishopmuseum.org/

randy

---

From: Pete Moyer <[email-masked]>
Date: Sat, 8 Nov 2014 20:16:51 -0800

Hi all,

Here is where I usually take my friends who are new to HI - YMWV, depending on who you go with and how long you spend at each potential stop. :)

I'll start from our hotel since it's the reference point. For this excursion you must rent a car. 

Drive towards Ala Moana Beach Park, check it out by driving through the park alongside the beach. Continue on towards Waikiki; drive on the main strip through the 'tourist zone'. Continue onwards past the zoo and head towards Diamond Head. You'll pass Hawaii Kai and then you can drive into Diamond Head. Optional trek to the top. From there, continue north on the road and you'll see Hanauma Bay. You should stop here as well; it's a snorkeling paradise but keep in mind its full of tourists. You can enter the park, park your car and walk around for a small fee. From there, continue north and you'll see a stop for a famous blow-hole right before Sandy Beach. After the blow-hole, cruise through Sandy Beach as its an unreal place for body surfing. Then continue on around the island to several other sightseeing/photo opp stops (you'll see the signs). You'll end up near Kaneohe, around this area you have the option of going up the mountains to Pali Lookout (you can double-back pretty easily after seeing this, I would recommend it), then heading north to North Shore! Stop along the way as you see fit, make sure you get a real HI plate lunch somewhere. In north shore you'll pass by the famous Sunset Beach. This is the Pipeline surf area! Then hit Waimea Bay, another amazing beach and big surf area. Then Turtle Beach to maybe see some turtles. Then you should stop in Haleiwa for shave ice. From there you are pretty much done with the sightseeing tour, except for driving alongside some great pineapple fields on the way back to the freeway back to Honolulu.

Try it! It'll take at least 4 hours, up to 7-8 depending on where/when you stop.

Aloha!

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Saturday, November 08, 2014 9:48 PM
To: [email-masked]
Cc: Benjamin Kaduk; [email-masked]
Subject: [91attendees] 52/55 bus [was Using the Bus in Honolulu]

Hi,

We just got back from a round trip on the 55 out from the Ala Moana Center, and back from Haleiwa on the 52. A great trip for a few $ if you have time (~4 hours plus any time you spend off the bus). The best scenery is on the 55 route once it hits the coast. You can get a snack in the Haleiwa shopping area (NOT at Haleiwa Beach Park).

BUT: it is no longer true that the 55 renumbers itself as the 52 (or vice versa, if you go the other way round). Now you need to get off the 55 in Haleiwa and wait for a 52 *on the same side of the road* to continue the circuit (or vice versa, if you go the other way round). The schedule out at Haleiwa seems to run on Island Time so your wait is unpredictable, but the weather is nice and the locals are friendly, so enjoy.

Regards
   Brian

On 09/11/2014 11:13, Scott Weeks wrote:
> An unrelated question about The Bus: it looks like route 52 goes 
> across the middle of the island, taking a bit more than an hour and a 
> half to do so.
> 
> That part is boring until you get out of the city just before the 
> north side town called Haleiwa.  The bus then goes across the north 
> side of the island and down the east side after that.  Those are the 
> areas you'd want to get on/off a lot.  It's pretty.  Once you get to 
> the first big town (Kaneohe) It begins to get boring again.  Big city 
> and all that.
> 
> Go to Haleiwa, then get off and check out the town.  Get back on and 
> go 7 miles or so (a .5 mile or so past the grocery store after Waimea 
> Bay; it's the only grocery store after Haleiwa) and get off again.  
> Walk the bike path in the same direction as you were going on the bus 
> for a mile or so and go down the walking paths to the beach.  You can 
> get back on at a lot of places on the north shore.  If you go on the 
> east side first, reverse these directions. :-)
> 
> The waves are big today:
> 
> HIGH SURF ADVISORY FOR NORTH FACING SHORES THROUGH SUNDAY EVENING
> 
> Surf along north facing shores will be 4 to 6 feet this morning rising 
> to 10 to 15 feet this afternoon and 12 to

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 8 Nov 2014 18:41:17 -1000

> I'll start from our hotel since it's the reference point. For this excursion you must rent a car. 

[...]

Sounds pretty good. However, are there any options for seeing more of Oahu for the driving-challenged?

After a week of IETF-ing I would love to take Saturday to see more of the island before my evening flight. So anything that would accommodate luggage without me having to carry it around all day would be a plus.

Anyone else also want to explore Oahu Saturday the 15th?

Iljitsch

---

From: Richard Barnes <[email-masked]>
Date: Sun, 9 Nov 2014 02:05:50 -0500

+111

On Saturday, November 8, 2014, Randy Bush <[email-masked]> wrote:

> [email-masked] <javascript:;>

---

From: Pete Moyer <[email-masked]>
Date: Sun, 9 Nov 2014 09:56:27 -0800

There are probably day tours available but likely expensive. 

Best bet is to get others to join you in a rental car, assuming someone else is willing to drive.

________________________________________
From: Iljitsch van Beijnum [[email-masked]]
Sent: Saturday, November 08, 2014 8:41 PM
To: Pete Moyer
Cc: [email-masked]
Subject: Seeing the rest of the island, was: 52/55 bus

[...]

Iljitsch

---

From: "Robin Uyeshiro" <[email-masked]>
Date: Mon, 10 Nov 2014 11:50:13 -1000

THere are lots of bus tours.  I'm sure the hotel would be happy to arrange
one.  Or you could just walk down Kalakaua Avenue to find one.  There's also
hop-on-hop-off tours.  Try googling "double decker bus honolulu".

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of
Iljitsch van Beijnum
Sent: Saturday, November 08, 2014 6:41 PM
To: Pete Moyer
Cc: [email-masked]
Subject: [91attendees] Seeing the rest of the island, was: 52/55 bus

On 08 Nov 2014, at 18:16, Pete Moyer <[email-masked]> wrote:

> Here is where I usually take my friends who are new to HI - YMWV,
depending on who you go with and how long you spend at each potential stop.
:)

[...]

Sounds pretty good. However, are there any options for seeing more of Oahu
for the driving-challenged?

After a week of IETF-ing I would love to take Saturday to see more of the
island before my evening flight. So anything that would accommodate luggage
without me having to carry it around all day would be a plus.

Iljitsch