Subject: [91attendees] Minions group picture?

From: Robert Kisteleki <[email-masked]>
Date: Wed, 12 Nov 2014 00:23:23 -1000

To all who have minions in your possession,

I'd like to call for a bunch of group photos of our minions. That is, I'd
like to ask as many of you as possible to contribute your soldiers for a
bunch of pictures. This is completely ad-hoc an uncoordinated, so I'm
absolutely not sure of the outcome. But the idea is: we'll bring our minions
to the same place at the same time and make as many pictures as we can.

I have a bunch of ideas about the arrangements, but everyone (who is there)
would be welcome to propose more. Please note that I'll not record the names
and locators of the minions, so I can only hope that no minions will be hurt
or lost in the process :-)

So, to cut it short: please bring your minions to *Coral III on Thursday at
11:30-12:00*, and bring your cameras too if you want to! It's going to be fun!

I also set up a doodle poll to get a feeling about how many would
participate: http://doodle.com/yb4icaxxnhvhk2dg#table

Cheers,
Robert (twitter: @kistel)

---

From: Jared Mauch <[email-masked]>
Date: Wed, 12 Nov 2014 05:44:05 -1000

I took some photos last night and have been releasing them throughout the day on my Twitter feed @jaredmauch with the help of the IETF secretariat. 

They don't stand on their own easily with just one. They do line up well. It is difficult to get them on the escalators as well, they are moving just a bit too fast. 

The piano bench is just a bit too short, so you need to do something else... (Photo to be posted later today). 

Or, said another way: I'm in. 

Jared Mauch

> On Nov 12, 2014, at 12:23 AM, Robert Kisteleki <[email-masked]> wrote:
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 12 Nov 2014 19:47:22 +0000

Hi everyone,

I'm the guy from NBCUniversal who invited the minions to IETF91, and I would really appreciate if you would send me links to these kind of photos. 

Seeing the minions unleashed at the IETF is a wonderful thing and I would really love to collect photos of the minions running amok this week at IETF91.

Links are much preferred because my inbox will quickly melt with attached photos.

Btw - this may be the largest one time concentration of Stuart the one eyed minion ever seen in the wild.

Regards
Glenn Deen

Sent from my iPad, please forgive any tpyos or auto connections 

> On Nov 12, 2014, at 5:44 AM, Jared Mauch <[email-masked]> wrote:
>

---

From: "Yemin (Amy)" <[email-masked]>
Date: Wed, 12 Nov 2014 20:01:51 +0000

Glenn, 

Thank you so much for bring them to us. It's really a suprise.
I love these cute yellow minions!

Amy Ye

________________________________________
发件人: 91attendees [[email-masked]] 代表 Deen, Glenn (NBCUniversal) [[email-masked]]
发送时间: 2014年11月13日 3:47
收件人: [email-masked]
主题: Re: [91attendees] Minions group picture?

Hi everyone,

Regards
Glenn Deen

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 12 Nov 2014 10:05:20 -1000

> I love these cute yellow minions!

I also, but they are going to my grandsons...

It is going to be interesting when we start showing up at the airport, 
all lugging minions.  I plan on having it hanging off my backpack.

-- 
Standard Robert Moskowitz
Senior Technical Advisor
Security & Standards
Verizon Business Systems
C:248-928-6233
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Colin Doyle <[email-masked]>
Date: Wed, 12 Nov 2014 12:10:43 -0800

A few from the NOC.

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]
On Nov 12, 2014 11:47 AM, "Deen, Glenn (NBCUniversal)" <
[email-masked]> wrote:

> Hi everyone,
>
> I'm the guy from NBCUniversal who invited the minions to IETF91, and I
> would really appreciate if you would send me links to these kind of photos.
>
> Seeing the minions unleashed at the IETF is a wonderful thing and I would
> really love to collect photos of the minions running amok this week at
> IETF91.
>
> > I took some photos last night and have been releasing them throughout
> the day on my Twitter feed @jaredmauch with the help of the IETF
> secretariat.
> >
> > They don't stand on their own easily with just one. They do line up
> well. It is difficult to get them on the escalators as well, they are
> moving just a bit too fast.
> >
> > The piano bench is just a bit too short, so you need to do something
> else... (Photo to be posted later today).
> >

---

From: Steve Donovan <[email-masked]>
Date: Wed, 12 Nov 2014 13:25:13 -1000

A minion in paradise...

On 11/12/14, 10:10 AM, Colin Doyle wrote:
>
> A few from the NOC.
>
> -- 
>
> Colin Doyle
> Networking Fellow
> Verilan, Inc.
> 7327 SW Barnes Rd. #215
> Portland, OR 97225
>
> +1 503.810.2129 [mobile]
> [email-masked] <mailto:[email-masked]> [email]
> cdoyle.verilan [skype]
> www.verilan.com <http://www.verilan.com> [website]
>
> On Nov 12, 2014 11:47 AM, "Deen, Glenn (NBCUniversal)" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi everyone,
>
>     I'm the guy from NBCUniversal who invited the minions to IETF91,
>     and I would really appreciate if you would send me links to these
>     kind of photos.
>
>     Seeing the minions unleashed at the IETF is a wonderful thing and
>     I would really love to collect photos of the minions running amok
>     this week at IETF91.
>
>     > On Nov 12, 2014, at 5:44 AM, Jared Mauch <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > I took some photos last night and have been releasing them
>     throughout the day on my Twitter feed @jaredmauch with the help of
>     the IETF secretariat.
>     >
>     > They don't stand on their own easily with just one. They do line
>     up well. It is difficult to get them on the escalators as well,
>     they are moving just a bit too fast.
>     >
>     > The piano bench is just a bit too short, so you need to do
>     something else... (Photo to be posted later today).
>     >
>     >> On Nov 12, 2014, at 12:23 AM, Robert Kisteleki <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >>
>     >> [email-masked] <mailto:[email-masked]>
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Dave Dolson <[email-masked]>
Date: Thu, 13 Nov 2014 03:37:03 +0000

Chillin' at the hotel. 

----- Original Message -----
From: Deen, Glenn (NBCUniversal) [mailto:[email-masked]]
Sent: Wednesday, November 12, 2014 09:47 AM
To: [email-masked] <[email-masked]>
Subject: Re: [91attendees] Minions group picture?

Hi everyone,

Regards
Glenn Deen

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Thu, 13 Nov 2014 18:16:50 +0000

I like the detail of Stich sneaking up behind the minions :-)

> -----Original Message-----
> From: 91attendees [mailto:[email-masked]] On Behalf Of
> Dave Dolson
> Sent: Wednesday, November 12, 2014 5:37 PM
> To: [email-masked]'; [email-masked]'
> Seeing the minions unleashed at the IETF is a wonderful thing and I
> would really love to collect photos of the minions running amok this
> week at IETF91.
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Thu, 13 Nov 2014 18:19:43 +0000

And the banana. Minions love bananas!   the owner of these minions knows them well. 

Glenn
--------
Sent from my cell, please forgive the typos

> On Nov 13, 2014, at 8:17 AM, Jeffrey (Zhaohui) Zhang <[email-masked]> wrote:
>

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 13 Nov 2014 18:51:09 +0000

A minion nerd in paradise ;-)

---

From: Colin Petrie <[email-masked]>
Date: Thu, 13 Nov 2014 12:12:29 -1000

To all who participated in todays Minion photo shoot, please either
email me your photos or put them on dropbox or google drive or similar
and send me the link.

I'll collect them all and put them up as an album somewhere, and send a
link to the list!

Cheers
Colin

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: Tobias Gondrom <[email-masked]>
Date: Thu, 13 Nov 2014 12:22:05 -1000

Hi Robert, hi all,

great idea!
As just mentioned during the photo shoot in person,
please upload and share all Minion pictures on this folder on Google:
https://drive.google.com/folderview?id=0ByWyqudrPHt1c25jWmV0VzB3bDQ&usp=sharing
(upload is enabled)

Best, Tobias

---

From: Colin Petrie <[email-masked]>
Date: Thu, 13 Nov 2014 15:48:51 -1000

Hi all,

The collection so far is here:
https://drive.google.com/folderview?id=0ByL-HZugXz1PLXRFSm9pR0xUOVU

Enjoy!

Cheers
Colin

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: "Bolivar, Al" <[email-masked]>
Date: Fri, 14 Nov 2014 04:30:48 +0000

I just came back from taking photos of the sunset and there was a photo
shoot going on near me with a Delorean DMC-12 automobile. I ran into
Sebastián Castro, who was nice enough to lend his minion for the attached
picture. 

Enjoy.

Alejandro Bolivar

---

From: "Bolivar, Al" <[email-masked]>
Date: Fri, 14 Nov 2014 04:32:50 +0000

Apologies, file attached now.

---

From: Alan Whinery <[email-masked]>
Date: Thu, 13 Nov 2014 18:51:57 -1000

Epic. 

Caption contest!

On November 13, 2014 6:32:50 PM HAST, "Bolivar, Al" <[email-masked]> wrote:
>>>>> I'd like to call for a bunch of group photos of our minions. That
>is,
>>>>>I'd
>>>>> like to ask as many of you as possible to contribute your soldiers
>for
>>>>>a
>>>>> absolutely not sure of the outcome. But the idea is: we'll bring
>our
>>>>>minions
>>>>> I have a bunch of ideas about the arrangements, but everyone (who
>is
>>>>>there)
>>>>> would be welcome to propose more. Please note that I'll not record
>the
>>>>>names
>>>>> and locators of the minions, so I can only hope that no minions
>will
>>>>>be hurt
>>>>> 11:30-12:00*, and bring your cameras too if you want to! It's
>going to
>>>>>be fun!
>>>>>
>------------------------------------------------------------------------
>

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Hui Deng <[email-masked]>
Date: Thu, 13 Nov 2014 18:56:21 -1000

We can consder to vote which photo will win the best.

2014-11-13 18:51 GMT-10:00 Alan Whinery <[email-masked]>:

>>>>>> ------------------------------
>>>>>>
>>>>>>  91attendees mailing list
>>>>>>  [email-masked]
>>>> ------------------------------
>>>>
>>>> 91attendees mailing list
>>>> [email-masked]
>>> ------------------------------
>>>
>>> 91attendees mailing list
>>> [email-masked]
>> ------------------------------
>>
>> 91attendees mailing list
>> [email-masked]

---

From: Daniel Jewell <[email-masked]>
Date: Thu, 13 Nov 2014 19:09:25 -1000

Nice Back to the Future Delorean!

Great too that Despicable Me and BTTF are both Universal Pictures :)

> Bolivar, Al
> Sent: Thursday, November 13, 2014 18:33
> To: Bolivar, Al; Colin Petrie; [email-masked]
> >Sebastián Castro, who was nice enough to lend his minion for the
> >attached picture.
> >
> >Enjoy.
> >
> >Alejandro Bolivar
> >
> >
> >
> >
> >
> >>> email me your photos or put them on dropbox or google drive or
> >>> similar and send me the link.
> >>>
> >>> I'll collect them all and put them up as an album somewhere, and
> >>> send a link to the list!
> >>>
> >>> Cheers
> >>> Colin
> >>>
> >>>
> >>>>is, I'd  like to ask as many of you as possible to contribute your
> >>>>soldiers for a  bunch of pictures. This is completely ad-hoc an
> >>>>uncoordinated, so I'm  absolutely not sure of the outcome. But the
> >>>>idea is: we'll bring our minions  to the same place at the same time
> >>>>and make as many pictures as we can.
> >>>>
> >>>>the names  and locators of the minions, so I can only hope that no
> >>>>minions will be hurt  or lost in the process :-)
> >>>>
> >>>> So, to cut it short: please bring your minions to *Coral III on
> >>>>Thursday at  11:30-12:00*, and bring your cameras too if you want
> >>>>to! It's going to be fun!
> >>>>

---

From: Antonio Querubin <[email-masked]>
Date: Thu, 13 Nov 2014 19:27:09 -1000 (HST)

> Caption contest!

"This is just my beach car."

-- 
Antonio Querubin
e-mail:  [email-masked]
xmpp:  [email-masked]

---

From: Han Brouwers <[email-masked]>
Date: Sat, 15 Nov 2014 07:52:30 -1000

Mahalo! Was a great week. And thanks to all making it possible. 

My Minion had a great time as well, couldn't access Google Drive this morning, so also a Big Minion Maholo!

Safe travels to all of you!

- Han

> Op 13 nov. 2014 om 19:27 heeft Antonio Querubin <[email-masked]> het volgende geschreven:
>

---

From: Alan Whinery <[email-masked]>
Date: Sat, 15 Nov 2014 12:11:03 -1000

Minion pictures can continue from abroad, of course. If it's appropriate
to leave this list behind, I can host something.

-Alan

---

From: "Bolivar, Al" <[email-masked]>
Date: Sun, 16 Nov 2014 03:40:06 +0000

I hope we keep the photos going. I have some more photos taken around the island. Here are two from tonight's flight into LAX.

---

From: Colin Petrie <[email-masked]>
Date: Sat, 15 Nov 2014 20:38:11 -1000

> to leave this list behind, I can host something.

I'm happy to keep adding them to the album :) Keep them coming!

I've added all the most recent ones now.

Cheers
Colin

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: Rik Ribbers <[email-masked]>
Date: Sun, 16 Nov 2014 17:54:33 +0000

And (yet) another few Minions spotted in HNL and SFO

Gr,
Rik

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Colin Petrie
Sent: zaterdag 15 november 2014 22:38
To: Alan Whinery; [email-masked] >> IETF 91 Attendees
Subject: Re: [91attendees] Minions group picture?

On 15/11/14 12:11, Alan Whinery wrote:
> Minion pictures can continue from abroad, of course. If it's 
> appropriate to leave this list behind, I can host something.

Cheers
Colin

--
Colin Petrie
Systems Engineer
RIPE NCC

---

From: Jan Seedorf <[email-masked]>
Date: Mon, 17 Nov 2014 14:29:51 +0000

Minions getting ready for Hanauma Bay ...

 - Jan

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Rik Ribbers
Sent: Sonntag, 16. November 2014 18:55
To: [email-masked] >> IETF 91 Attendees
Subject: Re: [91attendees] Minions group picture?

Gr,
Rik

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Colin Petrie
Sent: zaterdag 15 november 2014 22:38
To: Alan Whinery; [email-masked] >> IETF 91 Attendees
Subject: Re: [91attendees] Minions group picture?

Cheers
Colin

--
Colin Petrie
Systems Engineer
RIPE NCC

---

From: "Bolivar, Al" <[email-masked]>
Date: Mon, 17 Nov 2014 19:00:51 +0000

Here's two more from Hanuma Bay Beach Park. I will send some more later on.

---

From: "Bolivar, Al" <[email-masked]>
Date: Wed, 19 Nov 2014 21:16:16 +0000

Here are some more.

Minion near Halona blow hole.

---

From: Randy Bush <[email-masked]>
Date: Thu, 20 Nov 2014 14:59:39 +0600

i am in a location with very poor internet connectivity (phuentsholing).
would folk who like to take pictures of minions please follow the
original admonition to use flikr or something and not cause my mail
client to spend 15 minutes to download your message which i will throw
away anyway?  thanks.

randy