Subject: [91attendees] Phishing on my IETF email address

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 8 Nov 2014 14:17:32 -1000

Funny, this address is used only for IETF matters and does not attract
a lot of spam/phishing. This phishing is better than most (spelling, credibility...):

Date: Sun, 09 Nov 2014 00:06:47 +0000 (UTC)
From: lTunes ID <[email-masked]>
To: [email-masked]
Subject: Verify New....

( https://www.lTunes.com/au )
We need your help
-----------------
Dear Customer,

We need your help resolving an issue with your account. To give us time to work together on this. We've
+temporarily limited what you can do with your account until the issue is resolved.

We understand it may be frustrating not to have full access to your Apple  account. We want to work with you to
+get your account back to normal as quickly as possible.

What's the problem?
We need a little bit more information about you to help confirm your identity
Case ID Number: PP-001-487-280-335
Click To Confirm ( http://appworld.ru/volv/Updateto0/index/web/Login/ )

...

---

From: Franck Martin <[email-masked]>
Date: Sun, 9 Nov 2014 09:37:13 +0000

> To: [email-masked]

Seems heorku.com should be aware they have a phishing problem…

https://dmarcian.com/dmarc-inspector/heroku.com