Subject: [91attendees] Reached at the destination (Hilton Hotel)

From: Omer Chughtai <[email-masked]>
Date: Sun, 9 Nov 2014 08:05:01 +0800

Hello every one,

I reached at the Hilton Hotel at last, after a very long journey.

-- 

*Regards, *

*Omer Chughtai*

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Nov 2014 14:23:27 -1000

> I reached at the Hilton Hotel at last, after a very long journey.

welcome to one of america's most efficient money vacuums, sucks the cash
right out of you.

for convenience items (bottled water if you do not trust tap water,
toothpaste, a late night sandwich, ...) there are ABC stores on the
grounds.

you have to get off campus to get food at sane prices.  the further from
waikiki the saner the prices.

randy

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 8 Nov 2014 14:39:58 -1000

On Sat, Nov 08, 2014 at 02:23:27PM -1000,
 Randy Bush <[email-masked]> wrote 
 a message of 18 lines which said:

> (bottled water if you do not trust tap water,

Any informed opinion about the state of the tap water in Honolulu? I'm
a tourist, I have really no information about it.

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Nov 2014 14:50:19 -1000

> a tourist, I have really no information about it.

in general, tap water in the states and canada is drinkable.  in some
places, it has enough minerals to exceed your dietary needs, but it is
not as vile as perrier, well except in sweetwater texas.

randy

---

From: Eric Oosting <[email-masked]>
Date: Sat, 8 Nov 2014 14:55:04 -1000

> On Nov 8, 2014, at 2:39 PM, Stephane Bortzmeyer <[email-masked]> wrote:
> 

Safe enough to drink, if not exactly "tasty."

-e

> 
> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: Ddn <[email-masked]>
Date: Sat, 8 Nov 2014 15:22:01 -1000

Randy,

Couldn't have said it better!
As a former resident of Oahu and much of it in Waikiki for almost 10 years(about 10 years ago) and for most of it as a poor college student.... It is staggering the price drop moving from the Foodland in Waikiki to any other Foodland on the island. If cost is important to you just leave Waikiki by even .5 miles and the cost differences will be significant. 

Good places nearby to to shop and eat are Ward Center, anywhere in Makiki/kakako/even Kalakaua or for the not faint of heart go downtown in the international area. Now parts of downtown Honolulu aren't always the safest cleanest areas, but are pricewise way better than Waikiki and there is great historical stuff to see. 

Finally a couple recommendations for Oahu dining classics and reported new classics. . 

Alan Wongs on King Street for a fancy meal. All Hawaiian ingredients and an amazing experience. (You will be scared when you pull up, judge me after you get off the elevator). Classic tasting menu is insane. Local butter sampler a must. Onaga(snapper) or  short ribs are also a must.  (Pricey)

Roy's in Hawaii Kai - the original Roy's. Cramped but amazing. (Not as pricey but still pricey)

Leonard's Malasada. - Kapahulu blvd. Portuguese donuts to die. Seriously this is a must do!!!! ( reasonable and delicious)

Plate lunch- Rainbow Drive-In and L&L are the classic but more current residents can give the current best. Bottom line it should come with two scoops rice and mac salad. (Should be cheap)

Asked a local friend. New places "since my time"...

Kokohead  cafe - Kaimuki for brunch

Sprouts - Sandwiche shop (price ?)

12th ave grill. - friend swears by it for dinner. Yelp review look insane. 

Lucky belly- downtown Honolulu. Hip but amazing apparently. 

7-11 Char Siu Manapua, spicy pork hash (a steamed dim sum), or for those who aren't afraid... Spam Musubi. Seriously! (Dirt cheap)

Bottom line is Oahu is a true mix of current and hip dining and true old school classics. If you try one and not the other you miss out. Go fancy, and go ghetto. What you will remember best is a total roll of the dice. 

Current resident please jump in an correct me wherever I am wrong. My data is obviously behind the times. 

Rob

Robert Nagy
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133
www.deepdivenetworking.com

Sent from my iPhone

---

From: Ddn <[email-masked]>
Date: Sat, 8 Nov 2014 15:23:45 -1000

Tap water here is held to the same standards as any other state. 
Is it good? You won't die. 
Is it OK? Absolutely. 
Is it delicious? More than some states, worse than many. 

Robert Nagy
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133

Sent from my iPhone

> On Nov 8, 2014, at 2:55 PM, Eric Oosting <[email-masked]> wrote:
> 
> 
>

---

From: Ddn <[email-masked]>
Date: Sat, 8 Nov 2014 15:27:57 -1000

Sorry just notice an impressive Hawaiian auto-correct I need my post...

When I say leave Waikiki for cost savings... Replace Kalakaua with Kahala. Kalakaua is in Waikiki so that would make no sense. 

Kahala while an expensive mall is still cheaper than shopping in Waikiki. 

Rob

Robert Nagy
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133

Sent from my iPhone

> On Nov 8, 2014, at 3:22 PM, Ddn <[email-masked]> wrote:
> 
> Randy,
>

---

From: Alan Whinery <[email-masked]>
Date: Sat, 08 Nov 2014 15:40:40 -1000

I drink it.

http://www2.hawaii.edu/~whinery/water.htm

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Nov 2014 16:29:08 -1000

> Alan Wongs on King Street for a fancy meal. All Hawaiian ingredients
> and an amazing experience. (You will be scared when you pull up, judge
> me after you get off the elevator). Classic tasting menu is
> insane. Local butter sampler a must. Onaga(snapper) or short ribs are
> also a must.  (Pricey)

and opakapaka if they have it

> Plate lunch- Rainbow Drive-In and L&L are the classic but more current
> residents can give the current best. Bottom line it should come with
> two scoops rice and mac salad. (Should be cheap)

authentic but bring antacid to a plate lunch.  and do not order the loco
moko.

your other reccos much appreciated.  it's a long way from being country
hicks in north kohala.

randy

---

From: Spencer Dawkins <[email-masked]>
Date: Sat, 08 Nov 2014 21:08:50 -0600

> Finally a couple recommendations for Oahu dining classics and reported 

Thanks for these!

The ones I didn't see on your list, across Ala Moana Blvd from the 
Hilton, are

http://www.yelp.com/biz/snappers-sports-bar-and-grill-honolulu - cheap, 
and my burger was OK, but they have a fairly wide variety on the menu - 
Adrian Farrel had their veggie burger ...

http://www.yelp.com/biz/wailana-coffee-house-honolulu - also cheap, and 
reasonably interesting - think, macadamia nut pancakes and coconut syrup 
(they also have boring food). They have a bar (Mai Tais are $4, although 
I don't drink, so can't vouch for anything but the price), and they're 
24-hour.

I walked past http://www.yelp.com/biz/monsoon-india-honolulu-3 because 
it was closed (mid-afternoon), but their sign says they have karaoke :o 
... Bert? I'll probably go back, although their reviews are AMAZINGLY 
bimodal ...

I hope this helps!

Spencer

> me after you get off the elevator). Classic tasting menu is insane. 
> Local butter sampler a must. Onaga(snapper) or  short ribs are also a 
> must.  (Pricey)
>
> Leonard's Malasada. - Kapahulu blvd. Portuguese donuts to die. 
> Seriously this is a must do!!!! ( reasonable and delicious)
>
> 7-11 Char Siu Manapua, spicy pork hash (a steamed dim sum), or for 
> those who aren't afraid... Spam Musubi. Seriously! (Dirt cheap)
>
> Bottom line is Oahu is a true mix of current and hip dining and true 
> old school classics. If you try one and not the other you miss out. Go 
> fancy, and go ghetto. What you will remember best is a total roll of 
> the dice.
>
> www.deepdivenetworking.com <http://www.deepdivenetworking.com>
>
>
> Sent from my iPhone
>
> On Nov 8, 2014, at 2:23 PM, Randy Bush <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> [email-masked] <mailto:[email-masked]>

---

From: Ddn <[email-masked]>
Date: Sat, 8 Nov 2014 17:20:18 -1000

For a burgers, crab wontons, ahi wraps, poke, drinks within Waikiki and an almost ideal view of Waikiki Beach and Diamond Head, it's got to be Dukes Canoe Club. Another classic. Went there as a local, go back as a tourist. Great mix of local and tourists in the bar area. Recommend sitting in the bar area not the restaurant for better views and people watching. You can order the same stuff if you ask. Just be prepared to have to table pounce. 
Easy walk from Hilton Hawaiian Village. 

Honorable mention. The Moana Surfrider next door. 

Robert Nagy
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133

Sent from my iPhone

> On Nov 8, 2014, at 5:08 PM, Spencer Dawkins <[email-masked]> wrote:
> 
> The ones I didn't see on your list, across  Ala Moana Blvd from the Hilton, are 
> 
> http://www.yelp.com/biz/snappers-sports-bar-and-grill-honolulu - cheap, and my burger was OK, but they have a fairly wide variety on the menu - Adrian Farrel had their veggie burger ...
> 
> http://www.yelp.com/biz/wailana-coffee-house-honolulu - also cheap, and reasonably interesting - think, macadamia nut pancakes and coconut syrup (they also have boring food). They have a bar (Mai Tais are $4, although I don't drink, so can't vouch for anything but the price), and they're 24-hour.
> 
> I walked past http://www.yelp.com/biz/monsoon-india-honolulu-3 because it was closed (mid-afternoon), but their sign says they have karaoke :o ... Bert? I'll probably go back, although their reviews are AMAZINGLY bimodal ...
> 
> I hope this helps!
> 
> Spencer
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 09 Nov 2014 16:31:13 +1300

> ... Bert? I'll probably go back, although their reviews are AMAZINGLY

Food standard Indian and reasonable value, service a bit random,
fortunately there was no karaoke. I would go back unless there
was karaoke...

   Brian

---

From: Warren Kumari <[email-masked]>
Date: Sat, 8 Nov 2014 19:10:30 -1000

> fortunately there was no karaoke. I would go back unless there
I've been there 3 or 4 times so far - never seen karaoke...

W

> [email-masked] <javascript:;>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Kathleen Moriarty <[email-masked]>
Date: Sat, 8 Nov 2014 19:42:21 -1000

Sent from my iPhone

> On Nov 8, 2014, at 3:40 PM, Alan Whinery <[email-masked]> wrote:
> 
> I drink it.
> 

I was just with some locals and they mentioned the water source is the mountains and said it was good...

---

From: "Robin Uyeshiro" <[email-masked]>
Date: Mon, 10 Nov 2014 11:44:42 -1000

I'd recommend the Ocean House at the Outrigger Reef On The Beach over the
Moana for sunset dining.  It's even closer to the HHV.  Another restaurant
with a sunset view is the Hao Tree Lanai, though it is on the far side of
Waikiki.  There's also a Ruth's Chris and Yard House just a bit mauka
(towards the mountains) of the Reef.
 
There's lots of dining at Ala Moana Center.  In addition to the food court,
there are several higher end restaurants:
    Assagios (Italian)
    Morton's (steak)
    Mariposa (various) at Nieman Marcus
    Minamoto Kitchoan (fancy Japanese pastries, not really a restaurant)
    Pineapple Room by Alan Wong (pacific fusion) at Macy's
    Jade Dynasty (Chinese)
    
Lower end dining at Ala Moana not at the food court:
    Shirokiya 3rd floor (bentos, cheap beer garden)
    Goma Tei (ramen, not the dried kind)
    Marketplace Cafe at Nordstrom
    Tsukiji 
    Royal Garden (Chinese dim sum) in the Ala Moana Hotel
    
Local food, not at Ala Moana
    Zippy's
    L&L
    Spam musubi at ABC Store
    
Beer:
    Yard House (in Waikiki, see above)
    Real Bistro (Ward Village, 1020 Auahi St)
    Shirokiya 3rd Floor (Ala Moana Center)
    Hoku Brewing (580 N. Nimitz Hwy)
    Gordon Biersch (Aloha Tower Marketplace)
 
Wine:
    Stage Restaurant at Honolulu Design Center (1250 Kapiolani Blvd)

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Ddn
Sent: Saturday, November 08, 2014 5:20 PM
To: Spencer Dawkins
Cc: [email-masked]
Subject: Re: [91attendees] Reached at the destination (Hilton Hotel)

For a burgers, crab wontons, ahi wraps, poke, drinks within Waikiki and an
almost ideal view of Waikiki Beach and Diamond Head, it's got to be Dukes
Canoe Club. Another classic. Went there as a local, go back as a tourist.
Great mix of local and tourists in the bar area. Recommend sitting in the
bar area not the restaurant for better views and people watching. You can
order the same stuff if you ask. Just be prepared to have to table pounce. 
Easy walk from Hilton Hawaiian Village. 

Robert Nagy 
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133

Sent from my iPhone

On Nov 8, 2014, at 5:08 PM, Spencer Dawkins <[email-masked]>
wrote:

Finally a couple recommendations for Oahu dining classics and reported new
classics. . 

Thanks for these!

The ones I didn't see on your list, across  Ala Moana Blvd from the Hilton,
are 

http://www.yelp.com/biz/snappers-sports-bar-and-grill-honolulu - cheap, and
my burger was OK, but they have a fairly wide variety on the menu - Adrian
Farrel had their veggie burger ...

http://www.yelp.com/biz/wailana-coffee-house-honolulu - also cheap, and
reasonably interesting - think, macadamia nut pancakes and coconut syrup
(they also have boring food). They have a bar (Mai Tais are $4, although I
don't drink, so can't vouch for anything but the price), and they're
24-hour.

I walked past http://www.yelp.com/biz/monsoon-india-honolulu-3 because it
was closed (mid-afternoon), but their sign says they have karaoke :o ...
Bert? I'll probably go back, although their reviews are AMAZINGLY bimodal
...

I hope this helps!

Spencer

Alan Wongs on King Street for a fancy meal. All Hawaiian ingredients and an
amazing experience. (You will be scared when you pull up, judge me after you
get off the elevator). Classic tasting menu is insane. Local butter sampler
a must. Onaga(snapper) or  short ribs are also a must.  (Pricey)

Roy's in Hawaii Kai - the original Roy's. Cramped but amazing. (Not as
pricey but still pricey)

Leonard's Malasada. - Kapahulu blvd. Portuguese donuts to die. Seriously
this is a must do!!!! ( reasonable and delicious)

Plate lunch- Rainbow Drive-In and L&L are the classic but more current
residents can give the current best. Bottom line it should come with two
scoops rice and mac salad. (Should be cheap)

7-11 Char Siu Manapua, spicy pork hash (a steamed dim sum), or for those who
aren't afraid... Spam Musubi. Seriously! (Dirt cheap)

Bottom line is Oahu is a true mix of current and hip dining and true old
school classics. If you try one and not the other you miss out. Go fancy,
and go ghetto. What you will remember best is a total roll of the dice. 

Current resident please jump in an correct me wherever I am wrong. My data
is obviously behind the times. 

Rob

Robert Nagy 
CEO/ Senior Dive Master
DeepDive Networking, Inc
C: 408.480.5133

Sent from my iPhone

randy

 

91attendees mailing list

[email-masked]