Subject: [91attendees] Room temperature?

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 9 Nov 2014 14:37:13 -1000

Is it just me or are the meeting rooms kept on the chilly side?

I guess that it does help staying awake despite the jet lag. (11 timezones, yay!)

iljitsch

---

From: Jen Linkova <[email-masked]>
Date: Mon, 10 Nov 2014 01:41:31 +0100

> Is it just me or are the meeting rooms kept on the chilly side?

I'd say it's freezing there,  looking forward a snowball fight during
WG sessions...
However I'm afraid that consensus on the rooms temperature could not
be reached..;(

-- 
SY, Jen Linkova aka Furry

---

From: Alexa Morris <[email-masked]>
Date: Sun, 9 Nov 2014 14:52:35 -1000

Which room feels particularly chilly? We can request that the room be made warmer, however we need to be able to tell the hotel staff which room has been reported as cold. 

And, as a reminder as this meeting week starts, we can respond most quickly if you send issues to [email-masked], which is our meeting ticket system.

Thanks,
Alexa

On Nov 9, 2014, at 2:41 PM, Jen Linkova <[email-masked]> wrote:

> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Chris Morrow <[email-masked]>
Date: Sun, 9 Nov 2014 20:33:11 -0500

I think both OP's so far were talking about the IEPG room - Coral II

---

From: Yoav Nir <[email-masked]>
Date: Sun, 9 Nov 2014 15:45:15 -1000

I'm in Corral II right now, and it's comfortable.

Of corse, I'm wearing long pants and shoes, which seems to be a rarity among the attendees, so my perspective may be skewed.

Yoav

---

From: Tomas Hnetila <[email-masked]>
Date: Sun, 9 Nov 2014 15:50:31 -1000

I’m in Coral I right now and it is very chilly.

Tom

> From: Chris Morrow <mailto:[email-masked]>
> Sent: ‎11/‎9/‎2014 15:33
> To: Alexa Morris <mailto:[email-masked]>
> Cc: Jen Linkova <mailto:[email-masked]>; Iljitsch van Beijnum <mailto:[email-masked]>; <[email-masked]> <mailto:[email-masked]>

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Sun, 9 Nov 2014 15:54:07 -1000

+1

Jeferson

On Sun, Nov 9, 2014 at 3:50 PM, Tomas Hnetila <[email-masked]> wrote:
> From: Chris Morrow
> To: Alexa Morris
> Cc: Jen Linkova; Iljitsch van Beijnum; <[email-masked]>
>> Which room feels particularly chilly? We can request that the room be made
>> warmer, however we need to be able to tell the hotel staff which room has
>> been reported as cold.
>>
>> And, as a reminder as this meeting week starts, we can respond most
>> quickly if you send issues to [email-masked], which is our meeting ticket
>> system.
>>
>> Thanks,
>> Alexa
>>
>>

---

From: Benson Schliesser <[email-masked]>
Date: Sun, 9 Nov 2014 15:54:53 -1000

You'll want to be in shorts after they decide the rooms are too cold, crank
up the temp, and then fill the room up with hot bodies... There should be a
proper name for this phenomenon, though it may be a uniquely IETF issue
because of our Attendees mailing list...
Cheers,
-Benson
 On Nov 9, 2014 3:45 PM, "Yoav Nir" <[email-masked]> wrote:

> Of corse, I'm wearing long pants and shoes, which seems to be a rarity
> among the attendees, so my perspective may be skewed.
>
> Yoav
> ------------------------------
> From: Chris Morrow <[email-masked]>
> Sent: ‎11/‎9/‎2014 15:33
> To: Alexa Morris <[email-masked]>
> Cc: Jen Linkova <[email-masked]>; Iljitsch van Beijnum
> <[email-masked]>; <[email-masked]> <[email-masked]>
> > Which room feels particularly chilly? We can request that the room be
> made warmer, however we need to be able to tell the hotel staff which room
> has been reported as cold.
> >

---

From: Sean Leonard <[email-masked]>
Date: Sun, 9 Nov 2014 15:59:15 -1000

+1. I opened a support ticket. #70671.

Sean

>> I think both OP's so far were talking about the IEPG room - Coral II
[SNIP]

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 10 Nov 2014 20:03:51 +0100 (CET)

> I’m in Coral I right now and it is very chilly.

I am next to the back microphone in Coral 4 and with short sleeve shirt 
and shorts, it's a bit on the chilly side. 2 degrees C warmer would be 
nice.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Jared Mauch <[email-masked]>
Date: Mon, 10 Nov 2014 09:12:07 -1000

This seems like operator error :-)

Knowing that these places tend to have varying temperatures I packed accordingly. 

I am seeking collaborators for an IETF meeting apparel selection draft. Replies off list. 

Jared Mauch

> On Nov 10, 2014, at 9:03 AM, Mikael Abrahamsson <[email-masked]> wrote:
> 
> I am next to the back microphone in Coral 4 and with short sleeve shirt and shorts, it's a bit on the chilly side. 2 degrees C warmer would be nice.
> 
> --

---

From: Robert Kisteleki <[email-masked]>
Date: Mon, 10 Nov 2014 09:19:11 -1000

> Knowing that these places tend to have varying temperatures I packed accordingly. 

I believe the issue is more about the temperature difference between
inside/outside. It's easy to dress up for freezing temperatures in the room
if the outside is similar. That's not really the case here.

Robert

---

From: Vasily Dolmatov <[email-masked]>
Date: Mon, 10 Nov 2014 09:46:35 -1000

Same for Coral 1.

No more than 2 degrees, but these 2 would be highly appreciated. 

dol@ с iPad

> 10 нояб. 2014 г., в 9:03, Mikael Abrahamsson <[email-masked]> написал(а):
>

---

From: <[email-masked]>
Date: Mon, 10 Nov 2014 20:54:16 +0100

Here is it again the famous temperature discussion starts again ;-).
Perhaps I can refer to some valuable recommendations made in the past to feel comfortable in the meeting rooms.

http://www.ietf.org/mail-archive/web/85attendees/current/msg00318.html

Roland

> -----Ursprüngliche Nachricht-----
> Von: 91attendees [mailto:[email-masked]] Im Auftrag von
> Mikael Abrahamsson
> Gesendet: Montag, 10. November 2014 20:04
> An: Tomas Hnetila
> Cc: <[email-masked]>
> Betreff: Re: [91attendees] Room temperature?
>

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 10 Nov 2014 15:04:45 -0500

_Please_ send these to the trouble ticketing system, not to a mailing
list that doesn't have people who can possibly act for you.

Send your reports to [email-masked]

A

-- 
Andrew Sullivan
[email-masked]

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 10 Nov 2014 10:21:18 -1000

> Perhaps I can refer to some valuable recommendations made in the past to feel comfortable in the meeting rooms.

Maybe I should have known better, but when packing I selected clothes appropriate for a tropical climate...

Does anyone know what the actual room temperatures is and/or what the target room temperature is?

Apparently NASA research has shown that 17 degrees is the optimal temperature for productivity, but there's also value in not having to bring extra clothes to wear inside.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 11 Nov 2014 11:09:39 -1000

Just wanted to say that the room temperatures are good currently: cool, but not chilly.

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Tue, 11 Nov 2014 11:19:21 -1000

Yep, it's definitely better - thank you to whoever is responsible for this.

-- 
Marco