Subject: Re: [91attendees] Hawaiian translator?

From: "Scott Weeks" <[email-masked]>
Date: Wed, 12 Nov 2014 15:10:11 -0800

--- [email-masked] wrote:
From: Richard Barnes <[email-masked]>

I'm looking for someone who could translate some English text to Hawaiian.
If you could help or know someone who could, could you please contact me
off-list?
------------------------------------------

The hotel should have someone.  Also, wehewehe.org.
If it's not a lot or too hard, I can take a look.

scott

_______________________________________________
91attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/91attendees

---

From: Antonio Querubin <[email-masked]>
Date: Wed, 12 Nov 2014 14:57:14 -1000 (HST)

> If you could help or know someone who could, could you please contact me

Careful with the online translaters.  I'd use them just to obtain possible 
translations but run them by someone who actually speaks the language for 
a sanity check.

-- 
Antonio Querubin
e-mail:  [email-masked]
xmpp:  [email-masked]

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 13 Nov 2014 01:17:12 +0000

Online translators are only good for translating from
a language you don't know to one you do, rather than
the other way around. Even then you could be in for
surprises. For example, literally translated from Mandarin:
"I go buy east west". What does that mean?

--Jakob

> -----Original Message-----
> From: 91attendees [mailto:[email-masked]] On Behalf Of
> Antonio Querubin
> Sent: Wednesday, November 12, 2014 2:57 PM
> To: Scott Weeks
> Cc: Richard Barnes; [email-masked]
> Subject: Re: [91attendees] Hawaiian translator?
> 
> > If you could help or know someone who could, could you please
> contact
> > me off-list?
> Careful with the online translaters.  I'd use them just to obtain
> possible translations but run them by someone who actually speaks
> the language for a sanity check.
> 
> --
> Antonio Querubin

---

From: "Wunan (Eric)" <[email-masked]>
Date: Thu, 13 Nov 2014 02:00:24 +0000

Hi Jakob,

It means "i go buy some stuff".
which online translator you were using, it sucks.
Funny though.

Eric
________________________________________
发件人: 91attendees [[email-masked]] 代表 Jakob Heitz (jheitz) [[email-masked]]
发送时间: 2014年11月13日 9:17
收件人: Antonio Querubin; Scott Weeks
抄送: Richard Barnes; [email-masked]
主题: Re: [91attendees] Hawaiian translator?

--Jakob