Subject: [91attendees] IETFers on original iPad and iOS 6 iDevices

From: Tom Pusateri <[email-masked]>
Date: Mon, 3 Nov 2014 16:35:45 -0500

I had intended on retaining support for the iPad 1 running iOS version 5.1 for this IETF but it appears to be crashing for me even after deleting the app and reinstalling.

According to recent survey's less than 6% of iOS devices are running iOS 6 or earlier and so it's not likely to affect too many people. If you really want me to continue support for iPad 1, please reply or send me a note directly. Otherwise, next IETF iPad 1 will officially be left out (as opposed to unofficially for this IETF).

Are there others running iOS 6 or is it time to set the new minimum to iOS 7? This would make things easier for me but I don't want to inconvenience anyone so I can keep iOS6 if that's desired.

Thanks,
Tom

---

From: Warren Kumari <[email-masked]>
Date: Mon, 3 Nov 2014 17:43:20 -0500

[top post, not answering your question]

Huge thanks for this app. Every meeting I use it, I mean to send over a
thank you note, but keep forgetting.  So, Thnak you!

W

On Monday, November 3, 2014, Tom Pusateri <[email-masked]> wrote:

> I had intended on retaining support for the iPad 1 running iOS version 5.1
> for this IETF but it appears to be crashing for me even after deleting the
> app and reinstalling.
>
> According to recent survey's less than 6% of iOS devices are running iOS 6
> or earlier and so it's not likely to affect too many people. If you really
> want me to continue support for iPad 1, please reply or send me a note
> directly. Otherwise, next IETF iPad 1 will officially be left out (as
> opposed to unofficially for this IETF).
>
> Are there others running iOS 6 or is it time to set the new minimum to iOS
> 7? This would make things easier for me but I don't want to inconvenience
> anyone so I can keep iOS6 if that's desired.
>
> Thanks,
> Tom
> _______________________________________________
> 91attendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/91attendees
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "DelRegno, Christopher N (Nick)" <[email-masked]>
Date: Mon, 3 Nov 2014 18:36:29 -0500

One vote for iPad 1.

On 11/3/14, 3:35 PM, "Tom Pusateri" <[email-masked]> wrote:

>I had intended on retaining support for the iPad 1 running iOS version
>5.1 for this IETF but it appears to be crashing for me even after
>deleting the app and reinstalling.
>
>According to recent survey's less than 6% of iOS devices are running iOS
>6 or earlier and so it's not likely to affect too many people. If you
>really want me to continue support for iPad 1, please reply or send me a
>note directly. Otherwise, next IETF iPad 1 will officially be left out
>(as opposed to unofficially for this IETF).
>
>Are there others running iOS 6 or is it time to set the new minimum to
>iOS 7? This would make things easier for me but I don't want to
>inconvenience anyone so I can keep iOS6 if that's desired.
>
>Thanks,
>Tom
>[email-masked]