Subject: [91attendees] sushi - Chiba Ken

From: Dan Wing <[email-masked]>
Date: Sun, 9 Nov 2014 11:14:59 -1000

I went here last night.  Great quality sushi, pretty small restaurant, 10 minute walk from IETF hotel, open until midnight.  Traditional style sushi restaurant with some cooked dishes.  There were only a handful of tables open at 9:30pm last night, reservations would be a good idea.
  http://www.chibakenhawaii.com
  http://www.tripadvisor.com/Restaurant_Review-g60982-d2468006-Reviews-Chiba_Ken-Honolulu_Oahu_Hawaii.html

-d

---

From: Richard Barnes <[email-masked]>
Date: Mon, 10 Nov 2014 09:50:48 -1000

Another data point: I also went last night at ~7:30, and had to wait 10-15
min for a table for 2.

But that's before the flood of 91attendees subscribers :)

On Sun, Nov 9, 2014 at 11:14 AM, Dan Wing <[email-masked]> wrote:

> I went here last night.  Great quality sushi, pretty small restaurant, 10
> minute walk from IETF hotel, open until midnight.  Traditional style sushi
> restaurant with some cooked dishes.  There were only a handful of tables
> open at 9:30pm last night, reservations would be a good idea.
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 10 Nov 2014 10:15:21 -1000

Chiba-ken is great. But if you can plan ahead, it's a lot better to make 
reservations. I've been there a few times, and they're always busy 
around dinnertime.

Cheers,
-Benson

> Richard Barnes <mailto:[email-masked]>
> November 10, 2014 at 9:50 AM
> Another data point: I also went last night at ~7:30, and had to wait 
> 10-15 min for a table for 2.
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 10 Nov 2014 10:23:19 -1000

Would love to hear (off-list) from anyone that has been to Morimoto
Waikiki in the past... looks very good and very expensive and I'm
looking for a good place to hold a romantic birthday dinner. best, Joe

On 11/10/14, 10:15 AM, Benson Schliesser wrote:
> Chiba-ken is great. But if you can plan ahead, it's a lot better to
> make reservations. I've been there a few times, and they're always
> busy around dinnertime.
> 
> Cheers, -Benson
> 
> 
>> Richard Barnes <mailto:[email-masked]> November 10,
>> 2014 at 9:50 AM Another data point: I also went last night at
>> ~7:30, and had to wait 10-15 min for a table for 2.
>> 
>> _______________________________________________ 91attendees
>> mailing list [email-masked] 
> Chiba-ken is great. But if you can plan ahead, it's a lot better to
> make reservations. I've been there a few times, and they're always
> busy around dinnertime.
> 
> Cheers, -Benson
> 
> 
>> Richard Barnes <mailto:[email-masked]> November 10,
>> 2014 at 9:50 AM Another data point: I also went last night at
>> ~7:30, and had to wait 10-15 min for a table for 2.
>> 
>> _______________________________________________ 91attendees
>> mailing list [email-masked] 
> _______________________________________________ 91attendees mailing
> list [email-masked] 

- -- 
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
1634 I ST NW STE 1100
Washington DC 20006-4011
(p) 202-407-8825
(f) 202-637-0968
[email-masked]
PGP: https://josephhall.org/gpg-key
fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871