Subject: Re: [91attendees] Scuba Diving ?

From: Dimitri Staessens <[email-masked]>
Date: Sat, 08 Nov 2014 15:24:38 -1000

Hi Jukka,

Which way did you go diving wise?

I just did 2 dives with hda, was three years since my last dive, so I booked
2 shallow reef dives with them online (89$), with pick- up and drop off 
(+12$).

First dive, saw 2 whitetips (first time I see sharks, so pretty cool for 
me),
lots of moray eels, some rockfish.  Was a bit short 31min, buddy was MSD
and we both came up with plenty gas left (I was just over halfway my tank).
So a bit disappointing on that point.

Second dive saw some morays, some lobstery thingies and a devil 
scorpionfish.
We came out after 45 mins with ~50 bars left, so that's would count as a 
solid
standard "dive-op" experience.

They were not very prepared for DIN regs though, they looked
for and found 2 tanks with DIN, but after the first dive, they couldn't get
the yoke convertor out of the second thank , so my second dive I used
one of their regs. Not that big of a deal.

I've booked a deeper 100-120ft wreck dive with them for tomorrow morning
7.15am.

cheers,

Dimitri

Manner Jukka schreef op 10/30/2014 4:49 AM:
> I was looking at Kaimana, too, and also these three:
>
> Reef pirates: reefpirates.com
>
> Island Divers: oahuscubadiving.com
>
> Waikiki Dive Center: waikikidiving.com
>
> 10 years ago I was snorkeling in Hanauma Bay, and would be nice to see it in scuba gear now. This company also does shore trips to see marine life:
>
> http://www.hawaiiecodivers.com/
>
> Jukka
>
> On Oct 30, 2014, at 4:36 PM, Dimitri Staessens wrote:
>
>> Manner Jukka schreef op 10/30/2014 3:22 PM:
>>> Hi,
>>>
>>> Any hints as to what to see and which company to use if, when, I want to go scuba diving during my stay ?
>> Most recommended ops seems to be
>> Kaimana:
>> waikikiscuba.com
>> and Hawaiian Diving Adventures
>> http://hawaiiandivingadventures.com/
>> HDA's has 7am dives :)
>>
>> cheers,
>>
>> Dimitri
>>> What is the water temp, I will probably bring my own gear.
>>>
>>> In Finland one needs to prepare for around 40F/4-5C (or even lower) all year round, and visibility of 2-10m (on a good day ;).
>>>
>>> Jukka (Padi MSD)
>>> _______________________________________________
>>> 91attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/91attendees
>>
>> -- 
>> Dimitri Staessens
>> Department of Information Technology
>> Broadband Communication Networks (IBCN)
>> Ghent University - iMinds
>> Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
>> T: +32 472 18 72 48; T Secr: +32 9 33 14900
>> F: +32 9 33 14899
>> Skype: dstaesse
>> E: [email-masked]
>> W : www.ibcn.intec.UGent.be // www.iminds.be
>>
>> _______________________________________________
>> 91attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/91attendees

-- 
Dimitri Staessens
Department of Information Technology
Broadband Communication Networks (IBCN)
Ghent University - iMinds
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
T: +32 472 18 72 48; T Secr: +32 9 33 14900
F: +32 9 33 14899
Skype: dstaesse
E: [email-masked]
W : www.ibcn.intec.UGent.be // www.iminds.be

---

From: Manner Jukka <[email-masked]>
Date: Sun, 9 Nov 2014 10:49:53 +0000

Hi, thanks a lot for sharing. I’m going on Monday morning with Kaimana Divers (waikikiscuba.com). Let’s see how their operations work, a deep + shallow combo. My gear came through alright, so can use my own familiar equipment, and I have my own DIN-to-yoke adapter. :)

Later during the week some more mornings, boat and/or shore, and maybe on Saturday morning early some shallow dives - my plane leaves on Sunday 16th at 8:40.

How was hda overall, the feeling and how professional the performance was ?

Btw, why did you come up so quickly on the first dive ?

Looking forward to your report on the deeper dive trip. 

Jukka

On 08 Nov 2014, at 15:24, Dimitri Staessens <[email-masked]> wrote:

> 2 shallow reef dives with them online (89$), with pick- up and drop off (+12$).
> 
> First dive, saw 2 whitetips (first time I see sharks, so pretty cool for me),
> Second dive saw some morays, some lobstery thingies and a devil scorpionfish.
> We came out after 45 mins with ~50 bars left, so that's would count as a solid

---

From: "Rosen, Brian" <[email-masked]>
Date: Sun, 9 Nov 2014 12:36:34 +0000

I'm set for the morning two tank dive with Reef Pirates on Friday. 

> On Nov 9, 2014, at 5:50 AM, Manner Jukka <[email-masked]> wrote:
>

---

From: Dimitri Staessens <[email-masked]>
Date: Sun, 09 Nov 2014 16:04:45 -1000

Hi Jukka,

today started on an off-note: driver was sick, got them on the phone 
like 7 minutes before their charter was due to leave. They picked me up, 
we drove to the boat, got on. It was their only charter today. They had 
DIN tanks, all set up. First dive was a deep wreck, the YO-257 and San 
Pedro, about 30m. The conditions were perfect, some turtles resting on 
top of the San Pedro, a nice size  reef shark inside. Total time 37 
mins, came up with 30 bars left, awesome dive. There was a local diver 
there, we were both excited and asked if they wanted to take the two of 
us on more deep dives after this dive. They couldn't do another deep one 
on the first charter, as there were DSD's on board that had a trial 
dive, but they did agree to take just the two of us back on a second 
tour. So we did the shallow reef dive with the DSDs, saw an eagle ray, 
nudibranchs, a big frogfish, lionfish. 16m, 55minutes, solid dive back 
on the boat with 30 bars left in the tank. We went back to the harbor, 
the guys had new tanks ready for us (DIN for me again) and we 
immediately went back out. Second dive on the Y0-257. Currents were 
heavy and there were some subs taking tourists patrolling between the 
two wrecks. Dodging them in the current was fun, but this time it was a 
short dive, 27 minutes, back on the boat with plenty gas left. We went 
to the final wreck, the Sea Tiger. That was a deep dive (40+m to the 
bottom), so we had to wait in the boat to get a decent no-deco time. 
When our computers plan mode gave us 15 mins at 30m we went in. It was a 
treat, at least 5 turtles there, a decent size reef shark inside as 
well. Flirted with the deco limit on this dive, my computer gave me a 
2min deep stop and 10min safety stop.

All in all an awesome day! The DM's Ian (in the morning) and Susan 
(morning and afternoon) were perfect. I would highly recommend these 
guys. I don't know why that first dive was so short yesterday, different 
DM...

I'm going out with Kaimana on Wednesday morning... Susan dives with them 
as well, she'll be on your boat tomorrow. You'll love the deep dive.

cheers,

Dimitri

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sun, 9 Nov 2014 16:12:04 -1000

quick note on this thread for the non-scuba set: we went to Hanauma Bay today and saw quite a few fish and had a pretty good time snorkeling. Something I wish I had done before was look at at the tide report as it was very low and pretty hard to comfortably navigate the bay (harder for me than my wife; I'm enormous). The surf shop across the street from the HHV sign rents snorkel gear for $8/day or $5/day for multiple days... not the best gear but works fine.

best, Joe

--
Joseph Lorenzo Hall
Chief Technologist
Center for Democracy & Technology
https://www.cdt.org/

---

From: Manner Jukka <[email-masked]>
Date: Mon, 10 Nov 2014 14:24:55 +0000

Hi, great report. I guess you didn’t have nitrox in your tanks for those deep dives?

Let’s see how Kaimana Divers works today.

Jukka

--
Jukka MJ Manner, Professor, PhD.  Phone:  +358+(0)9+470 22481
Aalto University                                    Mobile: +358+(0)50+5112973
Department of Communications       Fax:    +358+(0)9+470 22474
and Networking (Comnet)                 Office: G320a (Otakaari 5A)
P.O. Box 13000, FIN-00076 Aalto   E-mail: [email-masked]
Finland                                                  www.netlab.hut.fi/~jmanner/

On 09 Nov 2014, at 16:04, Dimitri Staessens <[email-masked]> wrote:

> Hi Jukka,
> 
> today started on an off-note: driver was sick, got them on the phone like 7 minutes before their charter was due to leave. They picked me up, we drove to the boat, got on. It was their only charter today. They had DIN tanks, all set up. First dive was a deep wreck, the YO-257 and San Pedro, about 30m. The conditions were perfect, some turtles resting on top of the San Pedro, a nice size  reef shark inside. Total time 37 mins, came up with 30 bars left, awesome dive. There was a local diver there, we were both excited and asked if they wanted to take the two of us on more deep dives after this dive. They couldn't do another deep one on the first charter, as there were DSD's on board that had a trial dive, but they did agree to take just the two of us back on a second tour. So we did the shallow reef dive with the DSDs, saw an eagle ray, nudibranchs, a big frogfish, lionfish. 16m, 55minutes, solid dive back on the boat with 30 bars left in the tank. We went back to the harbor, the guys had new tanks ready for us (DIN for me again) and we immediately went back out. Second dive on the Y0-257. Currents were heavy and there were some subs taking tourists patrolling between the two wrecks. Dodging them in the current was fun, but this time it was a short dive, 27 minutes, back on the boat with plenty gas left. We went to the final wreck, the Sea Tiger. That was a deep dive (40+m to the bottom), so we had to wait in the boat to get a decent no-deco time. When our computers plan mode gave us 15 mins at 30m we went in. It was a treat, at least 5 turtles there, a decent size reef shark inside as well. Flirted with the deco limit on this dive, my computer gave me a 2min deep stop and 10min safety stop.
> 
> All in all an awesome day! The DM's Ian (in the morning) and Susan (morning and afternoon) were perfect. I would highly recommend these guys. I don't know why that first dive was so short yesterday, different DM...
> 
> I'm going out with Kaimana on Wednesday morning... Susan dives with them as well, she'll be on your boat tomorrow. You'll love the deep dive.
> 
> cheers,
> 
> Dimitri
>

---

From: Dimitri Staessens <[email-masked]>
Date: Mon, 10 Nov 2014 04:29:41 -1000

Hi Jukka,

> Hi, great report. I guess you didn’t have nitrox in your tanks for those deep dives?
Correct, I'm not nitrox certified ;)
> Let’s see how Kaimana Divers works today.
They have a good rep. They don't stock nitrox. I asked to do the nitrox 
cerification when I booked,
they could do it as it's only theory, but said that to get nitrox tanks 
I had to drive to a LDS and get
them myself.

have fun diving!

Dimitri

---

From: Dimitri Staessens <[email-masked]>
Date: Mon, 10 Nov 2014 19:04:22 -1000

Hi guys,

now that I see there are quite some scuba divers on here, there's 
something "special" we can do:

I asked the HDA guys if they did night dives, and they said if I can get 
4 people on a boat, they
would organize one for us.

So, I'm looking for (at least) 3 more experienced divers able/willing to 
do a night dive on thursday, leaving
5.30pm.
I'd ask for the Sea Tiger wreck (deep wreck dive, 30+m, has a nice size 
resident reef shark and a lot
of turtles).
I'm not sure if they allow two dives (it will be quite dark after the 
first dive, but if we can,
I'd ask for the nautilus reef (shallow reef, 16m if you bring a shovel, 
2 resident whitetips that
would get off their backsides and start hunting around that time).
It could be that they don't want to move the boat after dark and we have 
to do 2 dives at the
same site (I'd need to check).

Their usual price for a 2 tank charter is 89 USD without gear, 20 USD 
for full kit rental.

So, anyone willing to sign up? If I see 3 volunteers, I'll arrange an 
IETF hawaiian night dive :)

cheers,

Dimitri

---

From: Manner Jukka <[email-masked]>
Date: Tue, 11 Nov 2014 05:14:40 +0000

Hi, I’m in!

I have my own gear, and a smallish, 1200 lumen, led diving light also.

Cheers,
Jukka

On 10 Nov 2014, at 19:04, Dimitri Staessens <[email-masked]> wrote:

> Hi guys,
> 
> now that I see there are quite some scuba divers on here, there's something "special" we can do:
> 
> I asked the HDA guys if they did night dives, and they said if I can get 4 people on a boat, they
> So, I'm looking for (at least) 3 more experienced divers able/willing to do a night dive on thursday, leaving
> 5.30pm.
> I'd ask for the Sea Tiger wreck (deep wreck dive, 30+m, has a nice size resident reef shark and a lot
> of turtles).
> I'm not sure if they allow two dives (it will be quite dark after the first dive, but if we can,
> I'd ask for the nautilus reef (shallow reef, 16m if you bring a shovel, 2 resident whitetips that
> It could be that they don't want to move the boat after dark and we have to do 2 dives at the
> Their usual price for a 2 tank charter is 89 USD without gear, 20 USD for full kit rental.
> 
> So, anyone willing to sign up? If I see 3 volunteers, I'll arrange an IETF hawaiian night dive :)
> 
> cheers,
> 
> Dimitri
> 
> 
>

---

From: Dimitri Staessens <[email-masked]>
Date: Mon, 10 Nov 2014 19:19:19 -1000

Hi Jukka,

great! I'll ask for complimentary divelights if they have them (I didn't 
bring mine, last time I did, I almost had to
beg the airport security guys not to throw it in the trash...)

so... 2 more :)

cheers,

Dimitri

---

From: Василий Долматов <[email-masked]>
Date: Tue, 11 Nov 2014 09:23:47 +0400

Unfortunately, we are leaving Friday evening, so could not have enough
no-fly interval, concerning the fact that we (me and my wife) opted for
morning couple of dives with them and I typically use my computer in P2
mode, thus extending surface intervals.
But, if our Wednesday morning dive will go ok then we can consider repat it
as a night dive in Thursday

понедельник, 10 ноября 2014 г. пользователь Dimitri Staessens написал:

>>> like 7 minutes before their charter was due to leave. They picked me up, we
>>> drove to the boat, got on. It was their only charter today. They had DIN
>>> tanks, all set up. First dive was a deep wreck, the YO-257 and San Pedro,
>>> about 30m. The conditions were perfect, some turtles resting on top of the
>>> San Pedro, a nice size  reef shark inside. Total time 37 mins, came up with
>>> 30 bars left, awesome dive. There was a local diver there, we were both
>>> excited and asked if they wanted to take the two of us on more deep dives
>>> after this dive. They couldn't do another deep one on the first charter, as
>>> there were DSD's on board that had a trial dive, but they did agree to take
>>> just the two of us back on a second tour. So we did the shallow reef dive
>>> with the DSDs, saw an eagle ray, nudibranchs, a big frogfish, lionfish.
>>> 16m, 55minutes, solid dive back on the boat with 30 bars left in the tank.
>>> We went back to the harbor, the guys had new tanks ready for us (DIN for me
>>> again) and we immediately went back out. Second dive on the Y0-257.
>>> Currents were heavy and there were some subs taking tourists patrolling
>>> between the two wrecks. Dodging them in the current was fun, but this time
>>> it was a short dive, 27 minutes, back on the boat with plenty gas left. We
>>> went to the final wreck, the Sea Tiger. That was a deep dive (40+m to the
>>> bottom), so we had to wait in the boat to get a decent no-deco time. When
>>> our computers plan mode gave us 15 mins at 30m we went in. It was a treat,
>>> at least 5 turtles there, a decent size reef shark inside as well. Flirted
>>> with the deco limit on this dive, my computer gave me a 2min deep stop and
>>> 10min safety stop.
>>>
>>> (morning and afternoon) were perfect. I would highly recommend these guys.
>>> I don't know why that first dive was so short yesterday, different DM...
>>>
>>>> Hi, thanks a lot for sharing. I’m going on Monday morning with Kaimana
>>>> Divers (waikikiscuba.com). Let’s see how their operations work, a deep
>>>> + shallow combo. My gear came through alright, so can use my own familiar
>>>> equipment, and I have my own DIN-to-yoke adapter. :)
>>>>
>>>> Later during the week some more mornings, boat and/or shore, and maybe
>>>> on Saturday morning early some shallow dives - my plane leaves on Sunday
>>>> 16th at 8:40.
>>>>
>>>>>> 10 years ago I was snorkeling in Hanauma Bay, and would be nice to
>>>>>> see it in scuba gear now. This company also does shore trips to see marine
>>>>>> life:
>>>>>>
>>>>>>>> In Finland one needs to prepare for around 40F/4-5C (or even lower)
>>>>>>>> all year round, and visibility of 2-10m (on a good day ;).
>>>>>>>>
>>>>>>>> Jukka (Padi MSD)

---

From: Dimitri Staessens <[email-masked]>
Date: Tue, 11 Nov 2014 09:30:59 -1000

Hi Vasili, all,

I have myself and Jukka confirmed, Vasili and spouse on a "maybe".

I got confirmation that they will go through with the night dives and we 
can do two sites.
They stock a couple of rental lights, and have lights for sale as well.
The 2 tank I proposed (Sea Tiger + Nautilus reef) is OK, but I think 
we'll be quite
free in where we would like to dive, so if people need to have a safe 
interval before flying,
we can tone it down to 2 shallow reef dives.
Seems some of you guys already have booked with them. If they have your 
credit card
details, just let me know, then they can charge it to your card directly.
If they don't, I'll let them charge it to mine, and we can settle the 
bill among us.
If you have special requests (e.g. DIN connectors or nitrox-36 for the 
shallow dive) let me
know and I'll ask.

They asked that I call them later tonight.

cheers,

Dimitri

Василий Долматов schreef op 11/10/2014 7:23 PM:
> no-fly interval, concerning the fact that we (me and my wife) opted 
> for morning couple of dives with them and I typically use my computer 
> in P2 mode, thus extending surface intervals.
> But, if our Wednesday morning dive will go ok then we can consider 
> repat it as a night dive in Thursday
>
>     So, I'm looking for (at least) 3 more experienced divers
>     able/willing to do a night dive on thursday, leaving
>     5.30pm.
>         <http://www.netlab.hut.fi/%7Ejmanner/>
>
>         On 09 Nov 2014, at 16:04, Dimitri Staessens
>         <[email-masked]> wrote:
>
>             Hi Jukka,
>
>             today started on an off-note: driver was sick, got them on
>             the phone like 7 minutes before their charter was due to
>             leave. They picked me up, we drove to the boat, got on. It
>             was their only charter today. They had DIN tanks, all set
>             up. First dive was a deep wreck, the YO-257 and San Pedro,
>             about 30m. The conditions were perfect, some turtles
>             resting on top of the San Pedro, a nice size  reef shark
>             inside. Total time 37 mins, came up with 30 bars left,
>             awesome dive. There was a local diver there, we were both
>             excited and asked if they wanted to take the two of us on
>             more deep dives after this dive. They couldn't do another
>             deep one on the first charter, as there were DSD's on
>             board that had a trial dive, but they did agree to take
>             just the two of us back on a second tour. So we did the
>             shallow reef dive with the DSDs, saw an eagle ray,
>             nudibranchs, a big frogfish, lionfish. 16m, 55minutes,
>             solid dive back on the boat with 30 bars left in the tank.
>             We went back to the harbor, the guys had new tanks ready
>             for us (DIN for me again) and we immediately went back
>             out. Second dive on the Y0-257. Currents were heavy and
>             there were some subs taking tourists patrolling between
>             the two wrecks. Dodging them in the current was fun, but
>             this time it was a short dive, 27 minutes, back on the
>             boat with plenty gas left. We went to the final wreck, the
>             Sea Tiger. That was a deep dive (40+m to the bottom), so
>             we had to wait in the boat to get a decent no-deco time.
>             When our computers plan mode gave us 15 mins at 30m we
>             went in. It was a treat, at least 5 turtles there, a
>             decent size reef shark inside as well. Flirted with the
>             deco limit on this dive, my computer gave me a 2min deep
>             stop and 10min safety stop.
>
>             All in all an awesome day! The DM's Ian (in the morning)
>             and Susan (morning and afternoon) were perfect. I would
>             highly recommend these guys. I don't know why that first
>             dive was so short yesterday, different DM...
>
>             I'm going out with Kaimana on Wednesday morning... Susan
>             dives with them as well, she'll be on your boat tomorrow.
>             You'll love the deep dive.
>
>             cheers,
>
>             Dimitri
>
>                 Hi, thanks a lot for sharing. I’m going on Monday
>                 morning with Kaimana Divers (waikikiscuba.com
>                 <http://waikikiscuba.com>). Let’s see how their
>                 operations work, a deep + shallow combo. My gear came
>                 through alright, so can use my own familiar equipment,
>                 and I have my own DIN-to-yoke adapter. :)
>
>                 Later during the week some more mornings, boat and/or
>                 shore, and maybe on Saturday morning early some
>                 shallow dives - my plane leaves on Sunday 16th at 8:40.
>
>                 On 08 Nov 2014, at 15:24, Dimitri Staessens
>                 <[email-masked]> wrote:
>
>                     Hi Jukka,
>
>                         <http://reefpirates.com>
>                         <http://oahuscubadiving.com>
>
>                         <http://waikikidiving.com>
>
>                         10 years ago I was snorkeling in Hanauma Bay,
>                         and would be nice to see it in scuba gear now.
>                         This company also does shore trips to see
>                         marine life:
>
>                                 Any hints as to what to see and which
>                                 company to use if, when, I want to go
>                                 scuba diving during my stay ?
>
>                             waikikiscuba.com <http://waikikiscuba.com>
>                                 In Finland one needs to prepare for
>                                 around 40F/4-5C (or even lower) all
>                                 year round, and visibility of 2-10m
>                                 (on a good day ;).
>
>                                 Jukka (Padi MSD)
>                             W : www.ibcn.intec.UGent.be
>                             <http://www.ibcn.intec.UGent.be> //
>                             www.iminds.be <http://www.iminds.be>
>
>                     W : www.ibcn.intec.UGent.be
>                     <http://www.ibcn.intec.UGent.be> // www.iminds.be
>                     <http://www.iminds.be>
>
>             W : www.ibcn.intec.UGent.be
>             <http://www.ibcn.intec.UGent.be> // www.iminds.be
>             <http://www.iminds.be>
>
>     W : www.ibcn.intec.UGent.be <http://www.ibcn.intec.UGent.be> //
>     www.iminds.be <http://www.iminds.be>
>
>

---

From: Dimitri Staessens <[email-masked]>
Date: Tue, 11 Nov 2014 14:26:45 -1000

Dear divers,

to simplify things, I've set up a doodle poll for the night dive. Just 
tick your preferences.
http://doodle.com/88ptibpvxu5vnw8e

cheers,

Dimitri

Dimitri Staessens schreef op 11/11/2014 9:30 AM:
> I got confirmation that they will go through with the night dives and 
> we can do two sites.
> Seems some of you guys already have booked with them. If they have 
> your credit card
> ??????? ???????? schreef op 11/10/2014 7:23 PM:
>> Unfortunately, we are leaving Friday evening, so could not have 
>> enough no-fly interval, concerning the fact that we (me and my wife) 
>> opted for morning couple of dives with them and I typically use my 
>> computer in P2 mode, thus extending surface intervals.
>> ???????????, 10 ?????? 2014 ?. ???????????? Dimitri Staessens ???????:
>>
>>     Hi guys,
>>
>>         Hi, great report. I guess you didn't have nitrox in your
>>         tanks for those deep dives?
>>
>>         Let's see how Kaimana Divers works today.
>>
>>         Jukka
>>
>>         --
>>             today started on an off-note: driver was sick, got them
>>             on the phone like 7 minutes before their charter was due
>>             to leave. They picked me up, we drove to the boat, got
>>             on. It was their only charter today. They had DIN tanks,
>>             all set up. First dive was a deep wreck, the YO-257 and
>>             San Pedro, about 30m. The conditions were perfect, some
>>             turtles resting on top of the San Pedro, a nice size reef
>>             shark inside. Total time 37 mins, came up with 30 bars
>>             left, awesome dive. There was a local diver there, we
>>             were both excited and asked if they wanted to take the
>>             two of us on more deep dives after this dive. They
>>             couldn't do another deep one on the first charter, as
>>             there were DSD's on board that had a trial dive, but they
>>             did agree to take just the two of us back on a second
>>             tour. So we did the shallow reef dive with the DSDs, saw
>>             an eagle ray, nudibranchs, a big frogfish, lionfish. 16m,
>>             55minutes, solid dive back on the boat with 30 bars left
>>             in the tank. We went back to the harbor, the guys had new
>>             tanks ready for us (DIN for me again) and we immediately
>>             went back out. Second dive on the Y0-257. Currents were
>>             heavy and there were some subs taking tourists patrolling
>>             between the two wrecks. Dodging them in the current was
>>             fun, but this time it was a short dive, 27 minutes, back
>>             on the boat with plenty gas left. We went to the final
>>             wreck, the Sea Tiger. That was a deep dive (40+m to the
>>             bottom), so we had to wait in the boat to get a decent
>>             no-deco time. When our computers plan mode gave us 15
>>             mins at 30m we went in. It was a treat, at least 5
>>             turtles there, a decent size reef shark inside as well.
>>             Flirted with the deco limit on this dive, my computer
>>             gave me a 2min deep stop and 10min safety stop.
>>
>>                 Hi, thanks a lot for sharing. I'm going on Monday
>>                 <http://waikikiscuba.com>). Let's see how their
>>                 through alright, so can use my own familiar
>>                         and would be nice to see it in scuba gear
>>                         now. This company also does shore trips to
>>                         see marine life:
>>
> E:[email-masked]
> W :www.ibcn.intec.UGent.be  //www.iminds.be
>
>

---

From: Manner Jukka <[email-masked]>
Date: Wed, 12 Nov 2014 02:30:04 +0000

Hi, do they pick us up, or we drive ourselves to the harbour ? I have a car if needed.

Jukka

On 11 Nov 2014, at 09:30, Dimitri Staessens <[email-masked]<mailto:[email-masked]>> wrote:

Hi Vasili, all,

I got confirmation that they will go through with the night dives and we can do two sites.
They stock a couple of rental lights, and have lights for sale as well.
The 2 tank I proposed (Sea Tiger + Nautilus reef) is OK, but I think we'll be quite
free in where we would like to dive, so if people need to have a safe interval before flying,
we can tone it down to 2 shallow reef dives.
Seems some of you guys already have booked with them. If they have your credit card
details, just let me know, then they can charge it to your card directly.
If they don't, I'll let them charge it to mine, and we can settle the bill among us.
If you have special requests (e.g. DIN connectors or nitrox-36 for the shallow dive) let me
know and I'll ask.

cheers,

Dimitri

Василий Долматов schreef op 11/10/2014 7:23 PM:
Unfortunately, we are leaving Friday evening, so could not have enough no-fly interval, concerning the fact that we (me and my wife) opted for morning couple of dives with them and I typically use my computer in P2 mode, thus extending surface intervals.
But, if our Wednesday morning dive will go ok then we can consider repat it as a night dive in Thursday

cheers,

Dimitri

Jukka

Finland                                                  www.netlab.hut.fi/~jmanner/<http://www.netlab.hut.fi/%7Ejmanner/>

Hi Jukka,

cheers,

Dimitri

Manner Jukka schreef op 11/9/2014 12:49 AM:
Hi, thanks a lot for sharing. I’m going on Monday morning with Kaimana Divers (waikikiscuba.com<http://waikikiscuba.com/>). Let’s see how their operations work, a deep + shallow combo. My gear came through alright, so can use my own familiar equipment, and I have my own DIN-to-yoke adapter. :)

Jukka

Hi Jukka,

cheers,

Dimitri

Reef pirates: reefpirates.com<http://reefpirates.com/>

Island Divers: oahuscubadiving.com<http://oahuscubadiving.com/>

Waikiki Dive Center: waikikidiving.com<http://waikikidiving.com/>

Jukka

waikikiscuba.com<http://waikikiscuba.com/>

cheers,

Dimitri

Jukka (Padi MSD)
W : www.ibcn.intec.UGent.be<http://www.ibcn.intec.ugent.be/> // www.iminds.be<http://www.iminds.be/>

W : www.ibcn.intec.UGent.be<http://www.ibcn.intec.ugent.be/> // www.iminds.be<http://www.iminds.be/>

W : www.ibcn.intec.UGent.be<http://www.ibcn.intec.ugent.be/> // www.iminds.be<http://www.iminds.be/>

W : www.ibcn.intec.UGent.be<http://www.ibcn.intec.ugent.be/> // www.iminds.be<http://www.iminds.be/>

--
Dimitri Staessens
Department of Information Technology
Broadband Communication Networks (IBCN)
Ghent University - iMinds
Gaston Crommenlaan 8 (Bus 201), B-9050 Gent, Belgium
T: +32 472 18 72 48; T Secr: +32 9 33 14900
F: +32 9 33 14899
Skype: dstaesse
E: [email-masked]<mailto:[email-masked]>
W : www.ibcn.intec.UGent.be<http://www.ibcn.intec.ugent.be/> // www.iminds.be<http://www.iminds.be/>

_______________________________________________
91attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/91attendees

---

From: Dimitri Staessens <[email-masked]>
Date: Tue, 11 Nov 2014 16:39:22 -1000

Hi Jukka,

they do pickups, but we're 4 or probably 6 right now, so if we can use 
your car it would be great and
for the others sharing a taxi would probably be cheaper.
Can I just ask you to tick the boxes in the doodle poll for the record ;)

thanks,

Dimitri

Manner Jukka schreef op 11/11/2014 4:30 PM:
> On 11 Nov 2014, at 09:30, Dimitri Staessens 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi Vasili, all,
>>
>>>             turtles resting on top of the San Pedro, a nice size 
>>>             reef shark inside. Total time 37 mins, came up with 30
>>>             bars left, awesome dive. There was a local diver there,
>>>             we were both excited and asked if they wanted to take
>>>             the two of us on more deep dives after this dive. They
>>>             there were DSD's on board that had a trial dive, but
>>>             they did agree to take just the two of us back on a
>>>             second tour. So we did the shallow reef dive with the
>>>             DSDs, saw an eagle ray, nudibranchs, a big frogfish,
>>>             lionfish. 16m, 55minutes, solid dive back on the boat
>>>             with 30 bars left in the tank. We went back to the
>>>             harbor, the guys had new tanks ready for us (DIN for me
>>>             again) and we immediately went back out. Second dive on
>>>             the Y0-257. Currents were heavy and there were some subs
>>>             taking tourists patrolling between the two wrecks.
>>>             Dodging them in the current was fun, but this time it
>>>             was a short dive, 27 minutes, back on the boat with
>>>             plenty gas left. We went to the final wreck, the Sea
>>>             Tiger. That was a deep dive (40+m to the bottom), so we
>>>             had to wait in the boat to get a decent no-deco time.
>>>             dives with them as well, she'll be on your boat
>>>             tomorrow. You'll love the deep dive.
>>>
>>>             cheers,
>>>
>>>             Dimitri
>>>
>>>                 <http://waikikiscuba.com/>). Let’s see how their
>>>                 operations work, a deep + shallow combo. My gear
>>>                 came through alright, so can use my own familiar
>>>                 Later during the week some more mornings, boat
>>>                 and/or shore, and maybe on Saturday morning early
>>>                 some shallow dives - my plane leaves on Sunday 16th
>>>                 at 8:40.
>>>
>>>                         <http://reefpirates.com/>
>>>
>>>                         <http://oahuscubadiving.com/>
>>>
>>>                         <http://waikikidiving.com/>
>>>
>>>                         10 years ago I was snorkeling in Hanauma
>>>                         Bay, and would be nice to see it in scuba
>>>                         gear now. This company also does shore trips
>>>                         to see marine life:
>>>
>>>                                 Any hints as to what to see and
>>>                                 which company to use if, when, I
>>>                                 want to go scuba diving during my stay ?
>>>
>>>                             waikikiscuba.com <http://waikikiscuba.com/>
>>>                             <http://www.ibcn.intec.ugent.be/> //
>>>                             www.iminds.be <http://www.iminds.be/>
>>>
>>>                     <http://www.ibcn.intec.ugent.be/> //
>>>                     www.iminds.be <http://www.iminds.be/>
>>>
>>>             <http://www.ibcn.intec.ugent.be/> // www.iminds.be
>>>             <http://www.iminds.be/>
>>>
>>>     W : www.ibcn.intec.UGent.be <http://www.ibcn.intec.ugent.be/> //
>>>     www.iminds.be <http://www.iminds.be/>
>>>
>>>
>> [email-masked] <mailto:[email-masked]>