Subject: Re: [91attendees] 52/55 bus [was Using the Bus in Honolulu]

From: "Scott Weeks" <[email-masked]>
Date: Sun, 9 Nov 2014 01:27:12 -0800

--- [email-masked] wrote:
 You can get a snack in the Haleiwa
shopping area (NOT at Haleiwa Beach Park).
-----------------------------------------------

Definitely not.  ;-)

---------------------
BUT: it is no longer true that the 55 renumbers itself as
the 52 (or vice versa, if you go the other way round). Now
you need to get off the 55 in Haleiwa and wait for a 52
*on the same side of the road* to continue the circuit
(or vice versa, if you go the other way round). The schedule
out at Haleiwa seems to run on Island Time so your wait is
unpredictable, but the weather is nice and the locals are
friendly, so enjoy.
------------------------------------

Oops, I guess things change...  :-)  Haleiwa is a nice 
place to get off the bus and explore anyway.

Oh, and welcome to "Hawaiian time".  Try the outer islands
for a big helping of that! :-)

http://www.surfgarage.com/images/hawaii/hawaiian_time_hours.jpg

scott

> 
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>

---

From: "Scott Weeks" <[email-masked]>
Date: Sun, 9 Nov 2014 01:34:07 -0800

BTW, Haleiwa Joe's is a GREAT place for lunch/dinner 
in Haleiwa. It's on the main drive next to the boat
harbor.

Paste into maps.yahoo.com:  
21 35'34.48" N   158 6'13.29" W

scott