Subject: [91attendees] Fwd: IETF 91 Social Tickets

From: Maddy Conner <[email-masked]>
Date: Tue, 11 Nov 2014 17:04:22 -1000

Begin forwarded message:

> From: Mark Nottingham <[email-masked]>
> Subject: Re: [91all] IETF 91 Social Tickets
> Date: November 11, 2014 5:01:03 PM HST
> To: Maddy Conner <[email-masked]>
> Cc: Martin Thomson <[email-masked]>
> 
> I have one ticket, and MT (CC:ed) has one ticket that we’d like to sell — can you forward to the list? 
> 
> (I’m assuming I can’t post to 91all)
> 
> Thanks,
> 
> Mark Nottingham   http://www.mnot.net/
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 12 Nov 2014 03:19:22 +0000

Anyone driving to the airport
on
Thursday 11/13 at 4pm - 5pm?

Thx

Behcet

---

From: Jen Linkova <[email-masked]>
Date: Wed, 12 Nov 2014 04:47:52 +0100

On Wed, Nov 12, 2014 at 4:19 AM, Behcet Sarikaya
<[email-masked]> wrote:
> Thursday 11/13 at 4pm – 5pm?

I'm not, but there is a wiki page for departure coordination:
https://www.ietf.org/registration/MeetingWiki/wiki/91departures
Nobody is listed there so far (ok, I'm adding myself for Fri..).

-- 
SY, Jen Linkova aka Furry