Subject: [91attendees] Making a short trip, bike?

From: Sean Leonard <[email-masked]>
Date: Mon, 10 Nov 2014 13:24:45 -1000

If I needed to make a short trip nearby, namely to the Ala Moana mall or to mid-Waikiki (2301 Kalakaua Ave), would folks recommend taking a bus, a (free) shuttle, or biking?

If biking: where can bikes be borrowed or rented?

Thanks,

Sean

---

From: Yoav Nir <[email-masked]>
Date: Mon, 10 Nov 2014 13:40:51 -1000

According to the map, the Ala Moana mall is 1.1 km from here. I’d walk it, but the pink line trolley also gets you there.

> On Nov 10, 2014, at 1:24 PM, Sean Leonard <[email-masked]> wrote:
> 
> Sean_______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: Derek Atkins <[email-masked]>
Date: Tue, 11 Nov 2014 00:52:42 +0000

Indeed, I walked it on Saturday.  It's not a bad walk from the HHV.

-derek

On Mon, 2014-11-10 at 13:40 -1000, Yoav Nir wrote:
> _______________________________________________
> 91attendees mailing list
> [email-masked]

-- 
Derek Atkins
Chief Technology Officer
SecureRF Corporation

Office: 203.227.3151  x1343
Direct: 617.623.3745
Mobile: 617.290.5355
Email: [email-masked]

---

From: Alan Whinery <[email-masked]>
Date: Mon, 10 Nov 2014 15:16:47 -1000

Since your target seems to be an apple store, the Kalakaua address is probably quicker/closer, given that once you reach the Ala  Moana Center, you've still got quite a distance to go inside the mall.

Still, you may encounter more to see/do/shop going to Ala Moana.

On November 10, 2014 2:52:42 PM HAST, Derek Atkins <[email-masked]> wrote:
>> According to the map, the Ala Moana mall is 1.1 km from here. I’d
>walk it, but the pink line trolley also gets you there.
>> 
>> > If I needed to make a short trip nearby, namely to the Ala Moana
>mall or to mid-Waikiki (2301 Kalakaua Ave), would folks recommend
>taking a bus, a (free) shuttle, or biking?
>> > 

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.