Subject: [91attendees] IETF Hams list.

From: Warren Kumari <[email-masked]>
Date: Mon, 3 Nov 2014 20:45:02 -0500

Hi all,

Apologies for the noise - if you are not an Amateur Radio person, feel
free to stop reading now...

There is a large overlap between engineers (network folk in
particular) and HAM radio operators. There are a number of us who
bring our HTs along to many meetings, and plan to operate[0].
We have a (very low volume) list of ietf ham folk, called,
unsurprisingly, ietf-hams.

[email-masked]
http://snozzages.com/cgi-bin/mailman/listinfo/ietf-hams

If you are not a US licensed ham, see:
http://www.arrl.org/foreign-licenses-operating-in-u-s

Come join us, and bring yer radio to Hawaii.

73,
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Colin Doyle <[email-masked]>
Date: Mon, 3 Nov 2014 17:54:34 -0800

There's got to be at least a few folks from the ITU at theses things, right?

C

-- 

Colin Doyle
Networking Fellow
Verilan, Inc.
7327 SW Barnes Rd. #215
Portland, OR 97225

+1 503.810.2129 [mobile]
[email-masked] [email]
cdoyle.verilan [skype]
www.verilan.com [website]
On Nov 3, 2014 3:45 PM, "Warren Kumari" <[email-masked]> wrote:

> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees
>

---

From: Antonio Querubin <[email-masked]>
Date: Mon, 3 Nov 2014 22:15:07 -1000 (HST)

> Come join us, and bring yer radio to Hawaii.

So are there any plans to meet somewhere?

Antonio Querubin
e-mail:  [email-masked]
xmpp:  [email-masked]

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 04 Nov 2014 09:29:42 +0000

I have met more radio amateurs at IETF than I ever did at ITU.

Stewart/G3YSX/AF6XD

On 04/11/2014 01:54, Colin Doyle wrote:
> [email-masked] <mailto:[email-masked]> [email]
> cdoyle.verilan [skype]
> www.verilan.com <http://www.verilan.com> [website]
>
> On Nov 3, 2014 3:45 PM, "Warren Kumari" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html