Subject: [91attendees] Taxi

From: Zingale Emanuele <[email-masked]>
Date: Sun, 9 Nov 2014 01:32:57 +0000

Hi guys,
anyone who knows a safe taxi company in Honolulu? I need a taxi from the airport.

Regards,
Emanuele
Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Jon Hudson <[email-masked]>
Date: Sat, 8 Nov 2014 15:38:56 -1000

The one the airport queue gave me was great $35 to Hilton 

Only small issue was cash only, but not unexpected 

> On Nov 8, 2014, at 3:32 PM, Zingale Emanuele <[email-masked]> wrote:
> 
> Hi guys,
> Rispetta l'ambiente. Non stampare questa mail se non è necessario.
> <logo Ambiente_foglia2.jpg>
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: Jen Linkova <[email-masked]>
Date: Sun, 9 Nov 2014 02:42:16 +0100

There is a taxi rank just outside of the baggage claim.
http://hawaii.gov/hnl/ground-transportation/taxicabs

2014-11-09 2:32 GMT+01:00 Zingale Emanuele <
[email-masked]>:

>   Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione derivante
> dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora
> abbiate ricevuto questo documento per errore siete cortesemente pregati di
> darne immediata comunicazione al mittente e di provvedere alla sua
> distruzione, Grazie.
>
> *This e-mail and any attachments** is **confidential and may contain
> privileged information intended for the addressee(s) only. Dissemination,
> copying, printing or use by anybody else is unauthorised. If you are not
> the intended recipient, please delete this message and any attachments and
> advise the sender by return e-mail, Thanks.*
> *Rispetta l'ambiente. Non stampare questa mail
> se non è necessario.*
>
>

-- 
SY, Jen Linkova aka Furry

---

From: Alan Whinery <[email-masked]>
Date: Sat, 08 Nov 2014 15:49:13 -1000

The stands outside the bag claim are part of the in airport concession, and ought to be offering the same prices as any you could call. Although I've met surprising lack of geographical knowledge with some cabbies, I would say that getting to the HHV is a pretty well-known fare for them.

You might look for the Speedi-shuttle? reps in the bag claim to see if you can simplify and save some mo ey, but the taxis at the stand should be ok.

On November 8, 2014 3:42:16 PM HAST, Jen Linkova <[email-masked]> wrote:
>> anyone who knows a safe taxi company in Honolulu? I need a taxi from
>the
>> airport.
>>
>>  Regards,
>> Emanuele
>------------------------------------------------------------------------
>

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Zingale Emanuele <[email-masked]>
Date: Sun, 9 Nov 2014 10:00:20 +0000

Hi Alan, Jen,
thanks.
The dispatcher outside the baggage claim called the taxi and after 26 hours of traveling I finally reached my hotel.

Emanuele

-------- Messaggio originale --------
Da: Alan Whinery
Data:08/11/2014 15:49 (GMT-10:00)
A: Jen Linkova , Zingale Emanuele
Cc: [email-masked]
Oggetto: Re: [91attendees] Taxi

2014-11-09 2:32 GMT+01:00 Zingale Emanuele <[email-masked]<mailto:[email-masked]>>:
Hi guys,
anyone who knows a safe taxi company in Honolulu? I need a taxi from the airport.

Regards,
Emanuele

_______________________________________________
91attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/91attendees