Subject: [91attendees] Trying to book IETF 92 Fairmont room

From: Robert Moskowitz <[email-masked]>
Date: Mon, 05 Jan 2015 16:09:48 -0500

Trying to book my room and I am up to personal information, which I have 
entered.

I press next, and I come right back to the personal information page.  
Been stuck here for a number of tries, and not getting any errors.  
Can't tell what the site's problem is.  I am using Firefox on Fedora 21 
with Adblock Plus installed...

How is it working for others?

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 5 Jan 2015 21:24:24 +0000

I ran into the same problem.  Finally backed up a couple of pages and restarted the reservation process, which I then successfully completed.

- Ralph

On Jan 5, 2015, at 4:09 PM 1/5/15, Robert Moskowitz <[email-masked]> wrote:

> Trying to book my room and I am up to personal information, which I have entered.
> 
> I press next, and I come right back to the personal information page.  Been stuck here for a number of tries, and not getting any errors.  Can't tell what the site's problem is.  I am using Firefox on Fedora 21 with Adblock Plus installed...
> 
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit
> _______________________________________________
> 91attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/91attendees

---

From: "Sterne, Jason (Jason)" <[email-masked]>
Date: Mon, 5 Jan 2015 21:27:51 +0000

It worked for me back on Jan 1.
Jason

-----Original Message-----
From: 91attendees [mailto:[email-masked]] On Behalf Of Ralph Droms (rdroms)
Sent: Monday, January 05, 2015 4:24 PM
To: Robert Moskowitz
Cc: [email-masked]
Subject: Re: [91attendees] Trying to book IETF 92 Fairmont room

- Ralph

On Jan 5, 2015, at 4:09 PM 1/5/15, Robert Moskowitz <[email-masked]> wrote:

> gets the credit _______________________________________________
> 91attendees mailing list
> [email-masked]

---

From: "Simpson, Robby (GE Energy Management)" <[email-masked]>
Date: Mon, 5 Jan 2015 21:37:30 +0000

I just completed the reservation (thanks for the reminder!) and had no problems..

(Using Firefox on a Mac and at no time was a popup requested)

- Robby

From: Robert Moskowitz <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 5, 2015 at 4:09 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [91attendees] Trying to book IETF 92 Fairmont room

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 05 Jan 2015 16:37:41 -0500

On 01/05/2015 04:13 PM, Paul Ebersman wrote:
> rgm> Trying to book my room and I am up to personal information, which I
> rgm> have entered I press next, and I come right back to the personal
> rgm> information page.
>
> Don't know if this is your issue but I had the same problem using any
> browser on OSX. Used my ipad and got an error message (finally) that
> told me my check-in time wasn't in an acceptable format. Changed that
> and it worked.

Ah, it wants the time in 24:00 format.  It did not give me an error with 
3:00pm, but did not like that.  It did give an error with 3pm.

So all registered, for the hotel, now.

> Can't figure out how they managed to hork it so that firefox, chrome and
> safari don't get an error message but IOS safari does. Sigh...

---

From: Richard Barnes <[email-masked]>
Date: Tue, 6 Jan 2015 07:40:35 -0500

+IAOC

I note that the reasonably-priced rooms are beginning to sell out.  IAOC,
any suggestions on back-up hotels?  There are none on the web site.

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 6 Jan 2015 11:42:34 -0500

Richard,

We are in the process of contracting with an overflow hotel.
I expect that to be completed and announced this week.

Ray

> On Jan 6, 2015, at 7:40 AM, Richard Barnes <[email-masked]> wrote:
> 
> +IAOC
> 
> I note that the reasonably-priced rooms are beginning to sell out.  IAOC, any suggestions on back-up hotels?  There are none on the web site.
> 
> On Mon, Jan 5, 2015 at 4:37 PM, Robert Moskowitz <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Ah, it wants the time in 24:00 format.  It did not give me an error with 3:00pm, but did not like that.  It did give an error with 3pm.
> 
> C:      248-219-2059 <tel:248-219-2059>
> F:      248-968-2824 <tel:248-968-2824>
> E:      [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/91attendees <https://www.ietf.org/mailman/listinfo/91attendees>
> 
>

---

From: Chris Morrow <[email-masked]>
Date: Tue, 6 Jan 2015 16:15:45 -0500

> I expect that to be completed and announced this week.

to head off the inevitable (yes, it is) 'hotel to expensive, etc' thread:
  (denominations in US currency, convert to bitcoins on your own time)
  crowne plaza downtown: 124/night
  springhill suites downtown/westend 152/night
  hotel indigo 153/night
  homewood suites 152/night
  magnolia 159/night
  the adolphus 169/night

note that I found these via: google.com/hotels

I suspect, like in hawaii, you can find these similar prices on:
  http://yahoo.com/hotels
  http://bing.com/hotels

or your other favorite search engine (ask.com seems to be making a comeback!).

-chris
(note also that the hotel ray's already booked out for this event
seems comparable to the 6 above...)