Subject: Re: [94attendees] closest airport for Yokohama?

From: Ole Jacobsen <[email-masked]>
Date: Mon, 24 Aug 2015 02:07:29 -0700 (PDT)

On Mon, 24 Aug 2015, Tim Chown wrote:

> Hi,
> 
> > On 21 Aug 2015, at 17:05, Ole Jacobsen <[email-masked]> wrote:
> > 
> > Please use IETF 94 Attendees <[email-masked]>
> > 
> > ... for information relating to IETF logistics.
> 
> In principle, yes, but I’m not sure that’s a great idea at this 
> stage, with just 179 registered attendees and two months+ to go.
> 
> While I see we can join the 94attendees list without registering, at 
> https://www.ietf.org/mailman/listinfo/94attendees, I would imagine 
> the bulk of potential attendees are not on the event-specific list 
> yet. And the logistics may affect decisions on attendance.
> 
> Tim
> 

Tim,

That's a good point, so let me suggest consulting http://ietf94.jp/
which is not yet 100% complete, and if anyone planning to attend or
considering attending needs more information, post your question 
here and it will be answered and also added to the aformentioned
web site. There is also a wiki for each meeting which we do not 
seem to make a lot of use of (my impression, I may be wrong).

Ole

---

From: Tim Chown <[email-masked]>
Date: Mon, 24 Aug 2015 09:33:20 +0100

Hi,

> ... for information relating to IETF logistics.

In principle, yes, but I’m not sure that’s a great idea at this stage, with just 179 registered attendees and two months+ to go. 

While I see we can join the 94attendees list without registering, at https://www.ietf.org/mailman/listinfo/94attendees, I would imagine the bulk of potential attendees are not on the event-specific list yet. And the logistics may affect decisions on attendance.

Tim

> 
> Thanks,
> 
> Ole
> 
> 
> Ole J. Jacobsen
> Editor and Publisher
> The Internet Protocol Journal
> Office:  +1 415-550-9433
> Cell:    +1 415-370-4628
> UK Cell: +44 7805 977889
> docomo: (090) 3337-9311
> Web: protocoljournal.org
> E-mail: [email-masked]
> E-mail: [email-masked]
> Skype: organdemo
> 
> 
>

---

From: Mark Andrews <[email-masked]>
Date: Tue, 25 Aug 2015 10:47:56 +1000

What would help is if http://www.ietf.org/meeting/94/index.html
actually linked to the subscription page for 94attendees.

"Mailing Lists" is not a link currently yet the list exists.

The list is supposed to be open to anyone attending virtually or not.  If
you think you may be going you can subscribe.

It looks like http://www.ietf.org/meeting/email-list.html needs to
be updated to reference the 94 lists and then get the link installed.

This of course is in addition to updating the http://ietf94.jp/.

Bcc'd [email-masked] so this can be actioned.

Mark

In message <[email-masked]>, Ole Jacobsen 
writes:
>   This message is in MIME format.  The first part should be readable text,
>   while the remaining parts are likely unreadable without MIME-aware tools.
> 
> --0-1897997393-1440406561=:99723
> Content-Type: TEXT/PLAIN; CHARSET=ISO-8859-7
> Content-Transfer-Encoding: 8BIT
> Content-ID: <[email-masked]>
> 
> 
> > In principle, yes, but I¢m not sure that¢s a great idea at this 
> --0-1897997393-1440406561=:99723--
> 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]