Subject: [94attendees] When registeration open?

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Aug 2015 13:35:52 +0800

Hi All

The register should be open on 8/3. I can't figure out why so far it's still close. Becasuse the Japanese Visa is extremely hard to process. Could the IETF Open and issue the invitation letter ASAP??

Thanks!
All the best!
Vic 

[email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Tue, 11 Aug 2015 23:33:07 -0700

Vic,

My apologies for the delay in responding to your question, which I believe you originally posed on August 4. Unfortunately, the opening date of IETF 94 registration was unavoidably delayed by several things that arose only recently. 

We now intend to open registration for IETF 94 by this Friday, August 14. 

Regards,
Alexa

> The register should be open on 8/3. I can't figure out why so far it's still close. Becasuse the Japanese Visa is extremely hard to process. Could the IETF Open and issue the invitation letter ASAP…

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 12 Aug 2015 10:48:08 -0500

On Wed, Aug 12, 2015 at 12:35 AM, [email-masked]
<[email-masked]> wrote:
> Hi All
>
> The register should be open on 8/3. I can't figure out why so far it's still
> close. Becasuse the Japanese Visa is extremely hard to process.

That means the problem was not mainly with US visa?

Regards,

Behcet

> Could the
> IETF Open and issue the invitation letter ASAP??
>
> Thanks!
> All the best!
> Vic
>
> ________________________________
> [email-masked]
>
> _______________________________________________
> 94attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/94attendees
>

---

From: "Joe Abley" <[email-masked]>
Date: Wed, 12 Aug 2015 12:19:45 -0400

> That means the problem was not mainly with US visa?

I think the one thing that has been abundantly clear every time the 
words "visa" and "meeting" appear in the same thread is that there is no 
single problem.

IETF meeting, n: "the largest equivalence class in the reflexive 
transitive symmetric closure of the relationship 'can be attended by an 
interested participant from'"

Joe