Subject: Re: [94attendees] what's that?

From: Randy Bush <[email-masked]>
Date: Sun, 07 Aug 2016 22:35:01 +0900

> Hi, 
> I  have to show you something that I  can't understand, can you tell me  what's  that? Take a  look here <http://count.badurl.com/e4ieys>
> All best, ietf

joe job

---

From: Christian Huitema <[email-masked]>
Date: Sun, 7 Aug 2016 22:18:05 +0000

On Sunday, August 7, 2016 6:35 AM, Randy Bush wrote:
> ...
> Subject: Re: [94attendees] what's that?
> 
> > Hi,
> > I  have to show you something that I  can't understand, can you tell me
> what's  that? Take a  look here <http://count.badurl.com/e4ieys>
> > All best, ietf
> 
> joe job

Quick! Let's block that! Enforce DMARC on the IETF lists!

-- Christian Huitema

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 8 Aug 2016 07:38:49 +0200

> On 8 aug. 2016, at 00:18, Christian Huitema <[email-masked]> wrote:
> 

SPF would be enough in this case.

Frobbit.se have strict SOF policy ("-all").

   Patrik