Subject: Re: [95all] Argentina Visa Letter

From: "Kepeng Li" <[email-masked]>
Date: Tue, 02 Feb 2016 16:08:48 +0800

> I think there should be lots of people have the same big problem.

+1.

I hope IETF can help us here.

Kind Regards
Kepeng

发件人:  Fatai Zhang <[email-masked]>
日期:  Tuesday, 2 February, 2016 3:48 pm
至:  GENG Liang <[email-masked]>, "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>
主题:  Re: [95all] Argentina Visa Letter

Hi Liang and all,
 
Thanks for raising this issue.
 
I think there should be lots of people have the same big problem, but some
people just keep silent because of shyness, J
 
Who can tell why the local host cannot provide an invitation letter, which
is a MUST thing for visa application?

Is there anything that IETF can help?
 
Reallh hope this problem should not happen again for the next meetings.

Best Regards
 
Fatai

From: 95all [mailto:[email-masked]] On Behalf Of GENG Liang
Sent: Tuesday, February 02, 2016 2:43 PM
To: [email-masked]
Subject: [95all] 转发: Argentina Visa Letter

Hi all,

It seems that IETF95 is still not providing local host invitation letter and
I can't find any host information which is required for visa application.

I heard from my trouble ticket list that people have been working on this
for a very long time but can we get some certain updates?

I suspect that many 95 attendees are now stuck with visa application like
myself and the time left for going through the visa application procedure
are EXTREMELY limited now.

Anyone who requires visa to visit Argentina got this sorted out?

Best wishes,

Liang
_______________________________________________ 95all mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/95all

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 2 Feb 2016 08:12:39 +0000

Hi All,

+1 here.

Regards,
Sudhin

From: 95all [mailto:[email-masked]] On Behalf Of Kepeng Li
Sent: Tuesday, February 02, 2016 1:39 PM
To: Fatai Zhang <[email-masked]>; GENG Liang <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [95all] Argentina Visa Letter

+1.

Kind Regards
Kepeng

发件人: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
日期: Tuesday, 2 February, 2016 3:48 pm
至: GENG Liang <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
主题: Re: [95all] Argentina Visa Letter

Hi Liang and all,

I think there should be lots of people have the same big problem, but some people just keep silent because of shyness, :)

Who can tell why the local host cannot provide an invitation letter, which is a MUST thing for visa application?

Best Regards

Fatai

From: 95all [mailto:[email-masked]] On Behalf Of GENG Liang
Sent: Tuesday, February 02, 2016 2:43 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [95all] 转发: Argentina Visa Letter

Hi all,

It seems that IETF95 is still not providing local host invitation letter and I can't find any host information which is required for visa application.

I heard from my trouble ticket list that people have been working on this for a very long time but can we get some certain updates?

I suspect that many 95 attendees are now stuck with visa application like myself and the time left for going through the visa application procedure are EXTREMELY limited now.

Best wishes,

Liang
_______________________________________________ 95all mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/95all

---

From: "Dacheng Zhang" <[email-masked]>
Date: Tue, 02 Feb 2016 16:43:35 +0800

Hi，

+1 here.

It is really a big problem. Time is becoming tight, and we do need the help
from local host to get the visa.

Cheers

Dacheng

发件人:  95all <[email-masked]> on behalf of Sudhin Jacob
<[email-masked]>
日期:  2016年2月2日 星期二 下午4:12
至:  Kepeng Li <[email-masked]>, Fatai Zhang
<[email-masked]>, GENG Liang <[email-masked]>,
"[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
主题:  Re: [95all] Argentina Visa Letter

Hi All,
 
+1 here.
 
Regards,
Sudhin

From: 95all [mailto:[email-masked]] On Behalf Of Kepeng Li
Sent: Tuesday, February 02, 2016 1:39 PM
To: Fatai Zhang <[email-masked]>; GENG Liang
<[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [95all] Argentina Visa Letter

+1.

Kind Regards

Kepeng

Hi Liang and all,

 

Best Regards
 
Fatai

 

Hi all,

Best wishes,

Liang