Subject: [95all] 转发: Argentina Visa Letter

From: GENG Liang <[email-masked]>
Date: Tue, 2 Feb 2016 06:43:09 +0000

Hi all,

It seems that IETF95 is still not providing local host invitation letter and I can't find any host information which is required for visa application.

I heard from my trouble ticket list that people have been working on this for a very long time but can we get some certain updates?

I suspect that many 95 attendees are now stuck with visa application like myself and the time left for going through the visa application procedure are EXTREMELY limited now.

Anyone who requires visa to visit Argentina got this sorted out?

Best wishes,

Liang

---

From: Fatai Zhang <[email-masked]>
Date: Tue, 2 Feb 2016 07:48:04 +0000

Hi Liang and all,

Thanks for raising this issue.

I think there should be lots of people have the same big problem, but some people just keep silent because of shyness, :)

Who can tell why the local host cannot provide an invitation letter, which is a MUST thing for visa application?

Is there anything that IETF can help?

Reallh hope this problem should not happen again for the next meetings.

Best Regards

Fatai

From: 95all [mailto:[email-masked]] On Behalf Of GENG Liang
Sent: Tuesday, February 02, 2016 2:43 PM
To: [email-masked]
Subject: [95all] 转发: Argentina Visa Letter

Hi all,

Best wishes,

Liang

---

From: "max" <[email-masked]>
Date: Tue, 2 Feb 2016 17:02:06 +0800

All the Chinese attendees who hold a private passport(Ordinary Passport for Private Affairs) need:
1.  Spanish version of invitation letter, and:
2.  The invitation letter also need to be signed by RENURE-DNM and be notarized by Argentine notary office.

Agree that the time left for going through the visa application procedure are EXTREMELY limited now, 
considering that next week is holiday for Spring Festival.

Thanks,
Dapeng Liu
------------------ Original ------------------
From:  "GENG Liang"<[email-masked]>;
Date:  Tue, Feb 2, 2016 02:43 PM
To:  "[email-masked]"<[email-masked]>; 

  

   Hi all,

 

 

 

 

 
Best wishes,
 
Liang

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 2 Feb 2016 06:24:05 -0500

+1

It would be useful if the organizers can present their current stance on
this. Is someone still working on this?

Regards,
-Pavan

On Tue, Feb 2, 2016 at 2:48 AM, Fatai Zhang <[email-masked]> wrote:

> I think there should be lots of people have the same big problem, but some
> people just keep silent because of shyness, J
>
>
>
> *From:* 95all [mailto:[email-masked]] *On Behalf Of *GENG Liang
> *Sent:* Tuesday, February 02, 2016 2:43 PM
> *To:* [email-masked]
> *Subject:* [95all] 转发: Argentina Visa Letter
>
>
>
>
>
> Hi all,
>
>
>
> It seems that IETF95 is still not providing local host invitation letter
> and I can't find any host information which is required for visa
> application.
>
>
>
> I heard from my trouble ticket list that people have been working on this
> for a very long time but can we get some certain updates?
>
>
>
> I suspect that many 95 attendees are now stuck with visa application like
> myself and the time left for going through the visa application procedure
> are EXTREMELY limited now.
>
>
>
> _______________________________________________
> 95all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95all
>
>

---

From: Vinayak Hegde <[email-masked]>
Date: Tue, 2 Feb 2016 17:44:56 +0530

+1.

For Indians making it to the meeting, we will need the invitation
letter in Spanish and English both. Some of us have been following up.
We will need the hard copy mailed to us as well.

If we don't apply with all documents by Feb 25th (with all
documentation ~ 30days before travel), we will not get the visa.
Honestly time is running out.

Thanks
Vinayak

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 2 Feb 2016 13:18:39 +0000

The invitation letters from CABASE (the Argentinian Internet Association) will be available in both English and Spanish.

Printed copies will be sent using priority mail so you can receive them in time.

Please feel free to contact me if you have any problems or delays.

Regards,

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

On Feb 2, 2016, at 9:14 AM, Vinayak Hegde <[email-masked]<mailto:[email-masked]>> wrote:

+1.

Thanks
Vinayak

On Tue, Feb 2, 2016 at 4:54 PM, Vishnu Pavan Beeram
<[email-masked]<mailto:[email-masked]>> wrote:
+1

Regards,
-Pavan

On Tue, Feb 2, 2016 at 2:48 AM, Fatai Zhang <[email-masked]<mailto:[email-masked]>> wrote:

Hi Liang and all,

Who can tell why the local host cannot provide an invitation letter, which
is a MUST thing for visa application?

Best Regards

Fatai

From: 95all [mailto:[email-masked]] On Behalf Of GENG Liang
Sent: Tuesday, February 02, 2016 2:43 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [95all] 转发: Argentina Visa Letter

Hi all,

Best wishes,

Liang

_______________________________________________
95all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95all

_______________________________________________
95all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95all

_______________________________________________
95all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95all

---

From: Naeem Khademi <[email-masked]>
Date: Tue, 2 Feb 2016 14:28:06 +0100

+1
 
Embassy of Argentina in Norway needs similar documents. I have been in touch with IETF organizers a few times but they seem to have stopped responding to my enquiries since a week ago ;-). 

Sent from my iPhone

> On Feb 2, 2016, at 1:14 PM, Vinayak Hegde <[email-masked]> wrote:
> 
> +1.
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 2 Feb 2016 13:58:22 +0000

I’ve just tried using the regular form:

[https://www.ietf.org/registration/ietf95/selfservice.py

and I was able to generate my invitation letter.

It was probably put online recently.

Anyway, any problems with your Argentinian VISA please let me know.

On Feb 2, 2016, at 10:28 AM, Naeem Khademi <[email-masked]<mailto:[email-masked]>> wrote:

+1

Sent from my iPhone

On Feb 2, 2016, at 1:14 PM, Vinayak Hegde <[email-masked]<mailto:[email-masked]>> wrote:

+1.

Thanks
Vinayak

Regards,
-Pavan

Hi Liang and all,

Best Regards

Fatai

Hi all,

Best wishes,

Liang

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 2 Feb 2016 14:04:27 +0000

I’ve just realized that the letter received is a general invitation from the IETF and not from CABASE.

I’ll let you know when the right one is available.

Christian

+1

Sent from my iPhone

+1.

Thanks
Vinayak

Regards,
-Pavan

Hi Liang and all,

Best Regards

Fatai

Hi all,

Best wishes,

Liang

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 2 Feb 2016 14:15:12 +0000

Hi Christian,

Let me thank you for the help. it is much appreciated. For Indians they need the following document in English and Spanish attested by Notary.

Original Covering Letter on Letter Head (duly Notarized) with a  translated copy in Spanish (on plain sheet). Covering Letter should  be  addressed to The Embassy of Argentina.

Original Invitation from Argentina, mentioning the RENUARY NUMBER.  The invitation should preferably be in SPANISH (if in ENGLISH then  translated in SPANISH) attested by Notary and COLEGIO DE ES CRIBANOS  in Argentina.

Latest Copy of Renuary (REGISTRATION CERTIFICATE OF ARGENTINE COMPANY)..

Regards,

Sudhin

From: 95all [mailto:[email-masked]] On Behalf Of Christian O'Flaherty
Sent: Tuesday, February 02, 2016 7:34 PM
To: Naeem Khademi <[email-masked]>
Cc: GENG Liang <[email-masked]>; IETF Chair <[email-masked]>; Vishnu Pavan Beeram <[email-masked]>; Fatai Zhang <[email-masked]>; Vinayak Hegde <[email-masked]>; [email-masked]
Subject: Re: [95all] Argentina Visa Letter

Christian

+1

Sent from my iPhone

+1.

Thanks
Vinayak

+1

Regards,
-Pavan

Hi Liang and all,

Best Regards

Fatai

Hi all,

Best wishes,

Liang

---

From: Fernando Gont <[email-masked]>
Date: Tue, 2 Feb 2016 11:41:07 -0300

On 02/02/2016 11:15 AM, Sudhin Jacob wrote:
> 
> Let me thank you for the help. it is much appreciated. For Indians they
> need the following document in English and Spanish attested by Notary.

Really?

I haven't researched that but would bet that that's not really a
requirement.

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1