Subject: Re: [95all] [95attendees] Letters of invitation

From: Ray Pelletier <[email-masked]>
Date: Sun, 14 Feb 2016 06:25:41 -0500

Vinayak and All;

The process in Argentina for the Letter of Invitation from a local
entity is that all such letters require they be notarized.
 Proceeding in this manner would add further delay to the process.

We have worked out an arrangement with Foreign Affairs (Cancilleria)
that they will confirm by Tuesday 16 February. Participants will
then submit a Visa request together with a copy of that document
provided by the office of Foreign Affairs.

The Consulates in each country will have a notification with the
names of the participants registered for the IETF meeting and
processing will be simplified. 

Ray
IAD

> On Feb 13, 2016, at 1:02 AM, Vinayak Hegde <[email-masked]> wrote:
> 
> Hi Ray and Jari,
> 
> Another deadline has come and gone. All of us will appreciate an
> update on the letter. We are running very close to the deadline for
> submission of documents (Feb 25). Assuming that we will get the
> letters by next week in the snail mail, we barely have a window for a
> few days to generate, sign and post the letters to prospective
> attendees.
> 
> Thanks
> Vinayak
> 
> On Tue, Feb 9, 2016 at 8:55 PM, IETF Chair <[email-masked]> wrote:
>> 
>> Last week we notified you that the IETF is working with CABASE to provide local Letters of Invitation for our meeting in Buenos Aires. CABASE is dealing with local officials to obtain the corporate sponsorship inscription (RENURE), which is necessary for some attendees (e.g. from China, India) to secure their visas.
>> 
>> Unfortunately this process is quite complicated and that fact, combined with the Carnival national holiday in Argentina this week, has caused additional delays.
>> 
>> We apologise for that and now estimate that local letters of invitation will be available to all attendees via the registration system by Friday, February 12. An announcement will be sent once these letters are available with instructions on how to generate them through the self-service portal in the IETF registration system.
>> 
>> We apologize for the delay and we like to assure you that everyone on the team is doing their utmost to expedite this process as much as possible. We thank CABASE for their assistance and appreciate your patience as we work to ensure that the necessary steps are taken.
>> 
>> Thank you for your understanding.
>> 
>> Ray Pelletier, IAD and Jari Arkko, IETF Chair
>> 
>> _______________________________________________
>> 95attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 15 Feb 2016 15:46:54 -0500

All;

I am advised that a final list will be given to the Foreign Affairs (Cancilleria) 
on Wednesday afternoon.

If you have not already done so, register and request your letter of invitation
so that you may benefit from the expedited processing.

Thank you.

Ray

> On Feb 14, 2016, at 6:25 AM, Ray Pelletier <[email-masked]> wrote:
> 
> Vinayak and All;
> 
> 95all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95all