Subject: [95attendees] Ask for advice

From: Juan Janczuk <[email-masked]>
Date: Thu, 24 Mar 2016 14:58:42 -0300

Hi, all.

I've got a One Day Free-Pass, thanks to IETF 95 meeting group.
Deeply looking to the agenda, I plan to assist the Monday, April the )(4th...

In spite I'm working for a small ISP here, in Argentina, and in charge of the Inet infraestructure given to customers (Mail, webhosting, DNS, etc) services...

Do you agree that Monday is "My best" day to assist?

Thanks a lot.
Regards.
Juan.

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Fri, 25 Mar 2016 06:11:56 +0000

I know this is not an usual requirement, but I may have to buy something like Raspberry Pi, etc in BA.

Could someone give me some advice for that, like which store, location, distance to IETF venue etc?

Thanks!

-        Miao

---

From: "Cristian F. Perez Monte" <[email-masked]>
Date: Fri, 25 Mar 2016 13:59:54 -0300

Hi Miao Fuyou,

Argentina is not best place to buy electronic devices. Generally, the
prices are higher and products are scarce.
A possible place is "Galería Jardín" . This is located in 559 Florida
Street.
http://maps.google.com/maps?ll=-34.601528,-58.375111&spn=0.01,0.01&t=m&q=-34.601528,-58.375111

Regards,

Cristian

On Fri, Mar 25, 2016 at 3:11 AM, Miaofuyou (Miao Fuyou) <
[email-masked]> wrote:

> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: Hernan Arcidiacono <[email-masked]>
Date: Fri, 25 Mar 2016 16:41:27 -0300

Check Prices in Advance at http://www.mercadolibre.com.ar/

I guess there is some way of open an account without being a citizen. It is
not Amazon, but probably you dig there, you can get the best available
price. It  does not mean it is going to be a good price.

When searching, be sure to select the option of Capital Federal (for
location), so you can be sure you can get it delivered on time.

Sorry, web page will be in spanish :-(

Regards,

*HERNÁN ARCIDIÁCONO *
Director de Tecnología y Operaciones

Virrey Cevallos 422 | C1077AAJ | Bs As | Argentina
Directo: 54-11-5031-6411
*IPLAN* | iplan.com.ar <http://www.iplan.com.ar/>

-- 

------------------------------

No Imprimas Digitalizá

------------------------------

ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada por el secreto profesional. 
Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail
y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje ni divulgar su 
contenido a ninguna persona. Muchas gracias.

THIS MESSAGE IS CONFIDENTIAL. It may also contain information that is privileged or otherwise
legally exempt from disclosure. If you have received it by mistake please let us know by e-mail
immediately and delete it from your system; should also not copy the message nor disclose its contents
to anyone. Many thanks.

---

From: Luciano Minuchin <[email-masked]>
Date: Fri, 25 Mar 2016 17:16:42 -0300

Hello I agree that the best places are " mercadolibre.com.ar " to buy
online and Galeria Jardin to personally go , as Buenos Aires does not
have very good prices internationally.

Greetings.
Luciano.

2016-03-25 16:41 GMT-03:00 Hernan Arcidiacono <[email-masked]>:

> I guess there is some way of open an account without being a citizen. It
> is not Amazon, but probably you dig there, you can get the best available

---

From: <[email-masked]>
Date: Fri, 25 Mar 2016 22:43:00 +0000 (UTC)

Juan,

I am from the IETF Mentoring team.  Maybe we can assign you a mentor to help you figure out what sessions to attend and what might be the best day.   We are happy to do it.  Please sign up at:

https://www.surveymonkey.com/r/XBWQWPW
On Monday, we have our popular Speed Mentoring event, but it may be more important for you to go to the DNS, etc. sessions.  You could talk with your mentor about this, if you would like.
 
Thanks,

Nalini Elkins
IETF Mentoring Team

Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Juan Janczuk <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Thursday, March 24, 2016 2:58 PM
Subject: [95attendees]  Ask for advice

Hi, all.

Thanks a lot.
Regards.
Juan.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 25 Mar 2016 21:03:53 -0300

I believe the original post was not so much about buying computers or
cameras but rather buying components, he specifically mentions a
Raspberry Pi.

On 3/25/16 5:16 PM, Luciano Minuchin wrote:
> Hello I agree that the best places are " mercadolibre.com.ar
> <http://mercadolibre.com.ar> " to buy online and Galeria Jardin to
> personally go , as Buenos Aires does not have very good prices
> internationally. Greetings. Luciano.
>
> 2016-03-25 16:41 GMT-03:00 Hernan Arcidiacono
> <[email-masked] <mailto:[email-masked]>>:
>
>     I guess there is some way of open an account without being a
>     citizen. It is not Amazon, but probably you dig there, you can get
>     the best available price. It  does not mean it is going to be a
>     good price.
>
>     When searching, be sure to select the option of Capital Federal
>     (for location), so you can be sure you can get it delivered on time.
>
>     2016-03-25 13:59 GMT-03:00 Cristian F. Perez Monte
>     <[email-masked] <mailto:[email-masked]>>:
>
>         Hi Miao Fuyou,
>
>         Argentina is not best place to buy electronic devices.
>         Generally, the prices are higher and products are scarce.
>         Street. http://maps.google.com/maps?ll=-34.601528,-58.375111&spn=0.01,0.01&t=m&q=-34.601528,-58.375111
>
>         Regards,
>
>         Cristian
>
>
>         On Fri, Mar 25, 2016 at 3:11 AM, Miaofuyou (Miao Fuyou)
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>              
>
>             I know this is not an usual requirement, but I may have to
>             buy something like Raspberry Pi, etc in BA.
>
>              
>
>             Could someone give me some advice for that, like which
>             store, location, distance to IETF venue etc?
>
>              
>
>             Thanks!
>
>              
>
>             -        Miao
>
>              
>
>
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     ------------------------------------------------------------------------
>
>     No Imprimas Digitalizá
>
>     ------------------------------------------------------------------------
>
>     ESTE MENSAJE ES CONFIDENCIAL. Puede contener información amparada
>     por el secreto profesional. Si usted ha recibido este e-mail por
>     error, por favor comuníquenoslo inmediatamente vía e-mail y tenga
>     la amabilidad de eliminarlo de su sistema; no deberá copiar el
>     mensaje ni divulgar su contenido a ninguna persona. Muchas
>     gracias. THIS MESSAGE IS CONFIDENTIAL. It may also contain
>     information that is privileged or otherwise legally exempt from
>     disclosure. If you have received it by mistake please let us know
>     by e-mail immediately and delete it from your system; should also
>     not copy the message nor disclose its contents to anyone. Many thanks.
>
>     _______________________________________________ 95attendees
>     mailing list [email-masked] <mailto:[email-masked]>

---

From: Randy Bush <[email-masked]>
Date: Sat, 26 Mar 2016 10:57:21 +0900

> I've got a One Day Free-Pass, thanks to IETF 95 meeting group.

cool!

> Deeply looking to the agenda, I plan to assist the Monday, April the

what attracted you to monday?  if we understood that, we would be able
to have something on which to base recommendations.

> In spite I'm working for a small ISP here, in Argentina, and in charge
> of the Inet infraestructure given to customers (Mail, webhosting, DNS,
> etc) services...

you may also want to attend the (free) iepg meeting sunday at 10:00,
https://iepg.org/.

> Do you agree that Monday is "My best" day to assist?

hard to say.  what interests you?

randy

---

From: "Miaofuyou (Miao Fuyou)" <[email-masked]>
Date: Sat, 26 Mar 2016 03:49:44 +0000

Hi Leandro,

Not fully decided yet, but it’s kind of gifts for engineers.

I am browsing www.mercadolibre.com.ar<http://www.mercadolibre.com.ar>, hopeful I could find some.

Thanks to all for the information!

-        Miao

From: Leandro Rios [mailto:[email-masked]]
Sent: Saturday, March 26, 2016 11:11 AM
To: Miaofuyou (Miao Fuyou)
Cc: [email-masked]
Subject: Re: [95attendees] Where to buy electronics in BA?

Hello Miao,

What is the list of components that you need and quantities ?

Regards

Enviado desde mi iPad

El 25 mar 2016, a las 3:11 a.m., Miaofuyou (Miao Fuyou) <[email-masked]<mailto:[email-masked]>> escribió:

Thanks!

-        Miao

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Keith Mitchell <[email-masked]>
Date: Sat, 26 Mar 2016 15:12:33 -0400

I guess the converse of this question is, are there are any special
restrictions/precautions on taking regular tech road warrior gear
through immigrations/customs/airport security at EZE that would be
notably different than other cities IETFs have been in ?

Keith

(searching his widget collection for AU/AR mains stuff..)

>     Argentina is not best place to buy electronic devices. Generally,
>     the prices are higher and products are scarce.

---

From: joel jaeggli <[email-masked]>
Date: Sat, 26 Mar 2016 12:26:54 -0700

> notably different than other cities IETFs have been in ?

no it's the upwards to 35% import duty, and the pressure on the
availability of dollars for settlement  that were the issue.

---

From: [email-masked]
Date: Mon, 28 Mar 2016 02:07:42 +0000 (UTC)

While in theory you should declare and pay taxes for gifts and other valuables that will remain in the country that total over $300 (USD) the reality is that this only applies to Argentinians. Customs guys are very good at differentiating tourists from locals returning from a shopping spree in Miami. 

In general you'll be fine bringing one laptop, etc. But if you regularly travel with two or more laptops make sure they look used / have company "property of" stickers or just have plenty of old files in them. They just want to be sure it won't be a gift and stays in the country. Again, they do this at the discretion of the customs officer and tend to focus on locals returning rather than anyone else. 

Sent from Outlook Mobile. Yes, it works with Gmail.

On Sat, Mar 26, 2016 at 12:27 PM -0700, "joel jaeggli" <[email-masked]> wrote:

>> 2016-03-25 13:59 GMT-03:00 Cristian F. Perez Monte :
>>

---

From: Fernando Gont <[email-masked]>
Date: Fri, 25 Mar 2016 12:46:49 +0100

> distance to IETF venue etc?

Wrong place to buy electronics... for so many reasons, including price.

If you really need something for some sort of emergency, let me know.

Otherwise, don't buy electronics in argentina.

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 28 Mar 2016 19:00:14 -0300

Now, suppose you are desperate to buy electronics
such as a Raspberry Pi and similar devices, and you
are willing to pay a higher price tag, as the other
respondents said.
Then, you try the people from Yel:

http://www.yel.com.ar/

who are representatives of RS Components in Argentina,
they may have local stock. If they don't have stock, the
lead time may be too long to wait.

Regards,

                                        Diego

---

From: Juliao Braga <[email-masked]>
Date: Tue, 29 Mar 2016 09:08:26 -0300

Hello guys,

I am two weeks ago in Buenos Aires. Some personal observations:

a. Exchange: There is no currency exchange problem in Buenos Aires. 
There are numerous local officials to return, 15 minutes from the IETF 
95. Many restaurants accept dollar / euro and there is no significant 
difference between the exchange that practice such places, with local 
officials. Do not trade currencies with humans who offer exchange on the 
street (which are many!). Hardly the taxi driver will accept currency 
other than the peso. So always have a few pesos in hand (around $ 600 ~ 
US $ 40.00). I use XE App to view the exchange works well.

b. Bus / Subway: To use the bus you must buy a card called SUB. Not 
accepted currency in a bus. You buy the SUB in a newsstand ($25.00 ~ US$ 
1.69) and carries the SUB in the Subway Stations (SUBTE). A passing bus 
/ SUBTE costs something around 4 pesos ($ 4.00 ~ US$ 0.27).

c. A very interesting street is Florida Street (Calle Florida), near the 
IETF 95 (15 minutes walking). On Calle Florida and in the vicinity of 
their perpendicular streets has everything and anything. It is worth 
walking through it for some time. On Calle Florida are the Galerias 
Pacifico, the BookStore The Ateneo (see Miscellaneous Information in 
Wiki: 
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95&#miscellaneous_information).

d. Restaurants: It feeds very well in Buenos Aires. Near the IETF 95 in 
Puerto Madero (1-10 minutes), it has numerous good restaurants. Prices 
vary widely and ALL restaurants have references to food and prices at 
the entrance door (or gateway). Although the tip does not appear in the 
account, the attendants always wait for it (10%). If they realize that 
you are a tourist, practically, require tip.

Finally, I spent the last two weeks with no problem in Buenos Aires. 
Security is an issue that deserves our attention, like any other city in 
the world, without any special recommendation.

Cheers,

Julião

---

From: [email-masked]
Date: 29 Mar 2016 17:09:50 -0000

>Pacifico, the BookStore The Ateneo

Calle Florida is indeed worth a visit if you want to go shopping, for
anything from a SIM topup to fancy leather gifts.  

The Ateneo is at Av. Santa Fe 1860, about a 20 minute walk west from
the north end of Florida.  It's quite amazing, as beautiful as it
looks in the pictures, but it's not nearby.

R's,
John

---

From: Fernando Gont <[email-masked]>
Date: Tue, 29 Mar 2016 19:41:46 +0200

> anything from a SIM topup to fancy leather gifts.  

Cale Florida is *THE* tourist trap. :-)

If folks are interested in buying stuff, I suggest asking beforehand, so
that we locals can provide advice.

Cheers,