Subject: Re: [95attendees] Colonia

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 14 Mar 2016 11:23:23 -0500

I heard that you can also take a ferry to Colonia.
Which one (ferry or bus) is recommended? Any early reservation required?

On Mon, Mar 14, 2016 at 8:38 AM, Diego Dujovne <[email-masked]> wrote:
> Let me help you a little bit with Buenos Aires and
> surroundings:
> Are you looking for a one-day trip?
> Maybe you can go to visit Colonia del Sacramento (Uruguay)
> as long as you do  not have any travel/visa constraints.
> You can take Buquebus to cross the river to this typical
> and well-preserved colonial city.
> Regards,
>
>                            Diego
>
>
> On Mon, Mar 14, 2016 at 10:23 AM, Sudhin Jacob <[email-masked]> wrote:
>>
>> Hi All,
>>
>>
>>
>> Let me thank you for the help. I have booked hotel in Ruta Nacional, I
>> think falls is in opposite direction. Is there any national park in Iguazu.
>> What all areas are good in Iguazu other than falls.
>>
>> Is there buses from airport to Ruta Nacional. I have taken yellow fever
>> shot. I don’t have Brazilian visa but can’t I cover the falls from Argentina
>> side. Could you please let me know how is Goucho tour to
>>
>> Learn about Argentina culture. Is there any other places in Buenos Aires
>> other than Tigre delta to  cover in one day. Your input is much appreciated.
>> Do the hotels in Buenos Aires accept Amex cards.
>>
>>
>>
>>
>>
>> Regards,
>>
>> Sudhin
>>
>>
>>
>> From: Roni Even [mailto:[email-masked]]
>> Sent: Monday, March 14, 2016 1:40 PM
>> To: John Bradley <[email-masked]>
>> Cc: [email-masked]; [email-masked]; Sudhin Jacob
>> <[email-masked]>; Paul Wouters <[email-masked]>; Carlos Martinez
>> Martinez Cagnazzo <[email-masked]>; Fernando Gont <[email-masked]>
>> Subject: Re: [95attendees] REG: Iguazu falls
>>
>>
>>
>> I do not remember which company I used but it was one of the international
>> chains. You must ask for a car that can go to Chile and get from the rental
>> company the papers needs for border crossing.
>>
>>
>>
>> Roni
>>
>>
>>
>> On Mon, Mar 14, 2016 at 12:24 AM, John Bradley <[email-masked]> wrote:
>>
>> One word of caution on car rentals.  You need to be clear that the
>> insurance also covers driving in Chile.
>>
>>
>>
>> With my personal car insurance in Chile I need to notify the insurance
>> company that I am taking my car to Argentina to be covered.
>>
>>
>>
>> Better to double check and not assume crossing borders is like Europe.
>>
>>
>>
>> Regards
>>
>> John B.
>>
>>
>>
>> On Mar 13, 2016, at 7:07 PM, Roni Even <[email-masked]> wrote:
>>
>>
>>
>> Hi,
>>
>> I rented a car in El-Calafate and went to the torres del paine naional
>> park in Chile. Did the hiking to the torres
>>
>> Roni
>>
>>
>>
>>
>>
>> On Sun, Mar 13, 2016 at 6:18 PM, <[email-masked]> wrote:
>>
>>
>>
>>
>>
>> On 03/13/2016 11:44 AM, [email-masked] wrote:
>> >> I am planning on going to Ushuaia and El Calafate before we meet in
>> >> Buenos Aires.  The scenery and wildness look incredible.  Hope to get
>> >> some good hiking in.
>>
>> >If you lie hiking, I highly recommend that, since you're visiting EL
>> >Calafate, you also visit El Chalten. For hikng, you'll lie EL Chalten
>> >better, and it's is only a short/cheap bus ride from El Calafate (plan
>> >to stay a couple of days there).
>>
>>
>> Thanks, Fernando.  I am staying a few days in the El Calafate area & would
>> like to explore the area.
>>
>>
>>
>> Nalini
>>
>>
>>
>>
>> _______________________________________________
>> 95attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/95attendees
>>
>>
>>
>> _______________________________________________
>> 95attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/95attendees
>>
>>
>>
>>
>>
>>
>> _______________________________________________
>> 95attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/95attendees
>>
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: Raul Echeberria <[email-masked]>
Date: Mon, 14 Mar 2016 16:29:33 +0000

El 14 mar. 2016, a las 1:23 p.m., Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> escribió:

I heard that you can also take a ferry to Colonia.
Which one (ferry or bus) is recommended?

Ferry.

Any early reservation required?

The weekend before IETF is surely already sold out because it is a holiday (Easter) in Uruguay and Argentina. But for working days, you can usually buy the ticket the same day or the day before.

https://www.buquebus.com/english/buquebus-english

Raúl

On Mon, Mar 14, 2016 at 8:38 AM, Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:

                          Diego

On Mon, Mar 14, 2016 at 10:23 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Regards,

Sudhin

From: Roni Even [mailto:[email-masked]]
Sent: Monday, March 14, 2016 1:40 PM
To: John Bradley <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Sudhin Jacob
<[email-masked]<mailto:[email-masked]>>; Paul Wouters <[email-masked]<mailto:[email-masked]>>; Carlos Martinez
Martinez Cagnazzo <[email-masked]<mailto:[email-masked]>>; Fernando Gont <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] REG: Iguazu falls

Roni

On Mon, Mar 14, 2016 at 12:24 AM, John Bradley <[email-masked]<mailto:[email-masked]>> wrote:

Regards

John B.

On Mar 13, 2016, at 7:07 PM, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Roni

On Sun, Mar 13, 2016 at 6:18 PM, <[email-masked]<mailto:[email-masked]>> wrote:

On 03/13/2016 11:44 AM, [email-masked]<mailto:[email-masked]> wrote:
I am planning on going to Ushuaia and El Calafate before we meet in
Buenos Aires.  The scenery and wildness look incredible.  Hope to get
some good hiking in.

Nalini

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 14 Mar 2016 16:31:26 +0000

> Which one (ferry or bus) is recommended?

Ferry definitively. (one hour ferry vs. 7+ hours bus). There’s no bridge in the Rio de La Plata.

> Any early reservation required?

The Ferry is pretty big so there’s usually no need to reserve in advance.

And the departure port is walking distance (15’) form the Hilton and overflow hotels.

Christian

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 14 Mar 2016 11:40:03 -0500

On Mon, Mar 14, 2016 at 11:29 AM, Raul Echeberria <[email-masked]> wrote:
>
> El 14 mar. 2016, a las 1:23 p.m., Behcet Sarikaya <[email-masked]>
> escribió:
>

Thanks I did not know that Buquebus was not BUS service it was ferry service.

> The weekend before IETF is surely already sold out because it is a holiday
> (Easter) in Uruguay and Argentina. But for working days, you can usually buy
> the ticket the same day or the day before.
>

I checked this page, there is something strange,
The arrival times are sometimes short sometimes long, why?

For American citizen, do we need Uruguay visa? I heard that there is
no visa needed also no reciprocity fee?

Thanks again for all the info.

Behcet

---

From: Raul Echeberria <[email-masked]>
Date: Mon, 14 Mar 2016 16:47:29 +0000

> El 14 mar. 2016, a las 1:40 p.m., Behcet Sarikaya <[email-masked]> escribió:
> 

Because they have different boats and some of them are faster than others. 
And if you go to Montevideo from Buenos Aires there are some options that are direct ferries and others are a combination of a ferry to Colonia and a bus from Colonia to Montevideo.

> no visa needed also no reciprocity fee?

No visa needed and no reciprocity fee.

Raúl

---

From: Juan Janczuk <[email-masked]>
Date: Mon, 14 Mar 2016 13:47:32 -0300

Raúl, you have a couple of companies giving this service (Ferrying to Colonia, Uruguay).
The major of those is Buquebus, and its passanger center es close the hotel where the IETF meets.
As far as I know, they have 2 kind of services (For passangers):

One, covers the distance in about 1 hour.
The other, takes 3,5/4 Hs. to cover itr.

You can check all this at the Buquebus' page:

www.buquebus.com.ar

Regards.
Juan.

> Date: Mon, 14 Mar 2016 11:40:03 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: Re: [95attendees] Colonia
>

---

From: Fernando Gont <[email-masked]>
Date: Wed, 16 Mar 2016 14:39:35 -0300

> The Ferry is pretty big so there’s usually no need to reserve in advance.

Prices vary based on availability (ala flights), so if you're oing to
take one, better book earlier than later.

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1