Subject: [95attendees] FYI: Aerolíneas Argentinas strike

From: Ted Hardie <[email-masked]>
Date: Thu, 31 Mar 2016 08:28:01 -0700

>From a travel bulletin just issued:

The Association of Airline Pilots has announced that employees of
Aerolíneas Argentinas will conduct a 24-hour strike on *1 April*. The
strike, which is scheduled to commence at*00.01 (local time)*, is likely to
cause disruption to Aerolíneas Argentinas flights on the day, with residual
disruption likely to persist in the hours after the industrial action ends.

I have no other data, but probably worth re-checking your flights if they
are your carrier.

Ted

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 31 Mar 2016 12:29:18 -0300

thanks Ted, I have an Aerolineas flight early morning tomorrow

I might end up just taking the ferry

On 3/31/16 12:28 PM, Ted Hardie wrote:
> strike, which is scheduled to commence at*00.01 (local time)*, is
> likely to cause disruption to Aerolíneas Argentinas flights on the
> day, with residual disruption likely to persist in the hours after the
> industrial action ends.
>
> I have no other data, but probably worth re-checking your flights if
> they are your carrier.
>
> Ted
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Andres Piazza <[email-masked]>
Date: Thu, 31 Mar 2016 12:47:55 -0300

The strike is suspended now. No worries :)

http://www.infobae.com/2016/03/31/1800818-aerolineas-el-gobierno-dicto-la-conciliacion-obligatoria-y-el-gremio-levantara-el-paro

El 31/3/16 a las 12:29, Carlos M. Martinez escribió:
>> day, with residual disruption likely to persist in the hours after
>> the industrial action ends.
>>

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Thu, 31 Mar 2016 15:59:04 +0000

31 марта 2016 г., в 18:47, Andres Piazza <[email-masked]<mailto:[email-masked]>> написал(а):

The strike is suspended now. No worries :)
Can you say for how long? This is my carrier to/from IETF :(

The Association of Airline Pilots has announced that employees of Aerolíneas Argentinas will conduct a 24-hour strike on 1 April. The strike, which is scheduled to commence at00.01 (local time), is likely to cause disruption to Aerolíneas Argentinas flights on the day, with residual disruption likely to persist in the hours after the industrial action ends.

I have no other data, but probably worth re-checking your flights if they are your carrier.

Ted