Subject: [95attendees] agenda times

From: Aaron Falk <[email-masked]>
Date: Mon, 7 Mar 2016 12:51:07 -0500

Just realized the IETF agenda has a 1hr (local) offset.  Starts at 10:00,
lunch at 12:30.  Did I miss a discussion of agenda times?  Does this have
to do with local restaurants or is it a change that will live beyond
IETF-95?

--aaron

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 Mar 2016 17:54:20 +0000

Local eating habits.

--
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

From: Aaron Falk [mailto:[email-masked]]
Sent: Monday, March 07, 2016 12:51 PM
To: [email-masked]
Subject: [95attendees] agenda times

Just realized the IETF agenda has a 1hr (local) offset.  Starts at 10:00, lunch at 12:30.  Did I miss a discussion of agenda times?  Does this have to do with local restaurants or is it a change that will live beyond IETF-95?

--aaron

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 7 Mar 2016 14:59:18 -0300

I can confirm that in Buenos Aires people
are used to have lunch at 1PM and dinner
at 9 PM.
Regards,

                               Diego

On Mon, Mar 7, 2016 at 2:54 PM, Salz, Rich <[email-masked]> wrote:

> *From:* Aaron Falk [mailto:[email-masked]]
> *Sent:* Monday, March 07, 2016 12:51 PM
> *To:* [email-masked]
> *Subject:* [95attendees] agenda times
>
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Mon, 7 Mar 2016 18:04:10 +0000

Sounds like Spanish timing of the day.

Cheers,
Mehmet

From: 95attendees [mailto:[email-masked]] On Behalf Of EXT Diego Dujovne
Sent: Monday, March 07, 2016 6:59 PM
To: Salz, Rich <[email-masked]>
Cc: Aaron Falk <[email-masked]>; [email-masked]
Subject: Re: [95attendees] agenda times

On Mon, Mar 7, 2016 at 2:54 PM, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
Local eating habits.

--
Senior Architect, Akamai Technologies
IM: [email-masked]<mailto:[email-masked]> Twitter: RichSalz

From: Aaron Falk [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Monday, March 07, 2016 12:51 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [95attendees] agenda times

--aaron

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 7 Mar 2016 15:22:16 -0300

Mehmet,
            I agree. Putting this into a historical context,
Buenos Aires was (first) founded in 1536 by the Spanish.
280 years after (1816) the Independence was declared.
In the end of the XIX century, a strong immigration
wave came from Europe, mostly from Italy.
           As a consequence, lunch and dinner times
may have been influenced by both countries' habits.
           Regards,

                            Diego

On Mon, Mar 7, 2016 at 3:04 PM, Ersue, Mehmet (Nokia - DE/Munich) <
[email-masked]> wrote:

> *From:* 95attendees [mailto:[email-masked]] *On Behalf Of *EXT
> Diego Dujovne
> *Sent:* Monday, March 07, 2016 6:59 PM
> *To:* Salz, Rich <[email-masked]>
> *Cc:* Aaron Falk <[email-masked]>; [email-masked]
> *Subject:* Re: [95attendees] agenda times
>
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 7 Mar 2016 10:57:13 -0800

I had lunch in Madrid and missed my evening plane. But it was worth it ;-)

We could have used a 30 min time change in paris as well. The restaurants
all opened the doors only at noon. Nice to see the IETF has become more flexible.

-- 
---
Toerless Eckert, [email-masked]

---

From: Pedro Correa <[email-masked]>
Date: Mon, 07 Mar 2016 22:27:47 +0000

Hi guys whats up :) I'm new at the mail list, i live near Buenos Aires. I
also can say that eating habbits are accurate but for me I dinner at
midnight lol

Grettings