Subject: [95attendees] Distributed GPG/PGP Keysigning Party

From: Ondřej Surý <[email-masked]>
Date: Mon, 21 Mar 2016 16:14:38 +0100 (CET)

Folks,

we are going to have GPG Keysinging Party @ DNS-OARC that happens to be in Buenos Aires just week before IETF.  As the recommended process doesn't involve reading hexadecimal characters aloud, but just meeting at least two people at the same time, I think it might be good idea to extend the event even during the IETF week.

The process is described here:

http://oerdnj.github.io/dns-oarc-keysigning

TL;DR version is:
* there will be checksummed sheet with all the participants,
* you check your key is valid in the sheet
* you meet f2f with other participant
* both of you cross-check just the checksum of the sheet
  * you state are number #n on the sheet and your keys are ok
  * you show each other government issued ID

That way it doesn't take ages, and it can be done during any break, during beer, during social, etc.; just find another participant from the list and ask him.

(Personally last time I did this, I just wrote my #<n> from the list on my badge, so other people know I am willing to sign their keys.)

Cheers,
--
 Ondřej Surý -- Technical Fellow
 --------------------------------------------
 CZ.NIC, z.s.p.o.    --     Laboratoře CZ.NIC
 Milesovska 5, 130 00 Praha 3, Czech Republic
 mailto:[email-masked]    https://nic.cz/
 --------------------------------------------

---

From: Matthew Pounsett <[email-masked]>
Date: Tue, 22 Mar 2016 11:30:44 -0400

On Mon, Mar 21, 2016 at 11:14 AM, Ondřej Surý <[email-masked]> wrote:

> That way it doesn't take ages, and it can be done during any break, during
> beer, during social, etc.; just find another participant from the list and
> ask him.
>
> (Personally last time I did this, I just wrote my #<n> from the list on my
> badge, so other people know I am willing to sign their keys.)
>

I haven't been to enough IETF meetings to know if this is standard, but a
lot of meetings I attend have an "I Sign PGP Keys" sticker to add to the
badge.  Writing your #<n> next to or on this sticker would work well.

-- 
Matthew Pounsett
Senior DNS Engineer
 <http://www.rightside.co/>[email-masked]

www.rightside.co

---

From: Tim Chown <[email-masked]>
Date: Wed, 30 Mar 2016 09:49:45 +0000

On 22 Mar 2016, at 15:30, Matthew Pounsett <[email-masked]<mailto:[email-masked]>> wrote:

On Mon, Mar 21, 2016 at 11:14 AM, Ondřej Surý <[email-masked]<mailto:[email-masked]>> wrote:
That way it doesn't take ages, and it can be done during any break, during beer, during social, etc.; just find another participant from the list and ask him.

I haven't been to enough IETF meetings to know if this is standard, but a lot of meetings I attend have an "I Sign PGP Keys" sticker to add to the badge.  Writing your #<n> next to or on this sticker would work well.

Hi,

Sorry I missed this discussion earlier - was there any conclusion on a key signing party for IETF95? If not, will look out for badges :)

Thanks,
Tim