Subject: [95attendees] the Glaciar didn't wait

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 10 Mar 2016 17:47:58 +0000

Some hours ago the Glaciar Perito Moreno in the south of Argentina collapsed offering a unique natural show.
I was hoping some of you would be able to see it as we’re close to the meeting and the "bridge” started eroding some weeks go. This is one of the few glaciers that keeps growing despite global warming. The previous bridge collapse happened in 2012.

https://en.wikipedia.org/wiki/Perito_Moreno_Glacier

---

From: [email-masked]
Date: 11 Mar 2016 09:58:14 -0000

>I was hoping some of you would be able to see it as we’re close to the meeting and the "bridge” started
>eroding some weeks go. This is one of the few glaciers that keeps growing despite global warming. The previous
>bridge collapse happened in 2012.
>

Oh, drat.  The glacier is only 2,800 km from the hotel, so we could have taken a taxi over
to look at it during a lunch break.

R's,
John

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 11 Mar 2016 08:14:28 -0300

It takes almost three hours by plane...
less than a New York - Los Angeles flight.
Regards,

                       Diego

PS: However, you can find a video to watch
it from home, such as:

https://www.youtube.com/watch?v=95DhKYTE1GY

On Fri, Mar 11, 2016 at 6:58 AM, <[email-masked]> wrote:

> >Some hours ago the Glaciar Perito Moreno in the south of Argentina
> collapsed offering a unique natural show.
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: "John R Levine" <[email-masked]>
Date: 11 Mar 2016 12:21:06 +0100

> less than a New York - Los Angeles flight.

I'd take the bus, which has beds and an attendant, about 30 hrs each way.

R's,
John

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 11 Mar 2016 08:24:42 -0300

Much better than Greyhound, aren't they?
Regards,

                            Diego

---

From: Colin Doyle <[email-masked]>
Date: Fri, 11 Mar 2016 06:22:32 -0800

Wait, did it calve, or fall to pieces?

C

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked]
On Mar 10, 2016 9:49 AM, "Christian O'Flaherty" <[email-masked]> wrote:

> I was hoping some of you would be able to see it as we’re close to the
> meeting and the "bridge” started eroding some weeks go. This is one of the
> few glaciers that keeps growing despite global warming. The previous bridge
> collapse happened in 2012.
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 11 Mar 2016 14:51:18 +0000

the glacier grows until it reaches the continent when the water starts eroding underneath creating a natural bridge that, eventually, collapses.

https://www.youtube.com/watch?v=-GyUB32qDC8

Unfortunately, the size and noise are not properly captured in the video

Christian

C

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked]<mailto:[email-masked]>

On Mar 10, 2016 9:49 AM, "Christian O'Flaherty" <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 11 Mar 2016 22:51:30 +0800

Patagonia and Iguazu are definitely natural wonders that someone visiting Argentina must see, if time allows.

Last time I was in Argentina I opted for Iguazu (short fight from BsAs as well). I had no idea how big and extended the falls were. About a month after then I was in Canada visiting Niagara. I understood why Eleanor Roosevelt's expression when visiting Iguazu was: "Poor Niagara!", which compares to a "mid-size" waterfall out of the 200+ ones in Iguazu!

Juan Carlos

> On Mar 11, 2016, at 01:47, Christian O'Flaherty <[email-masked]> wrote:
> 
>

---

From: Colin Doyle <[email-masked]>
Date: Fri, 11 Mar 2016 06:53:05 -0800

Ah, got it. Cool!

…

Except for the whole “everything is getting warmer” part…

C
> On Mar 11, 2016, at 6:51 AM, Christian O'Flaherty <[email-masked]> wrote:
> 
> https://www.youtube.com/watch?v=-GyUB32qDC8 <https://www.youtube.com/watch?v=-GyUB32qDC8>
> 
>> [email-masked] <mailto:[email-masked]>
>> On Mar 10, 2016 9:49 AM, "Christian O'Flaherty" <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> https://en.wikipedia.org/wiki/Perito_Moreno_Glacier <https://en.wikipedia.org/wiki/Perito_Moreno_Glacier>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>> 
> 

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked] <mailto:[email-masked]>

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 11 Mar 2016 11:58:24 -0300

Going back to the Glacier, I would like to point out that
it grows, when most glaciers in the world are reducing
their size, so this makes an exception too.
Regards,

                           Diego

On Fri, Mar 11, 2016 at 11:51 AM, Juan Carlos Zuniga <[email-masked]>
wrote:

> Last time I was in Argentina I opted for Iguazu (short fight from BsAs as
> well). I had no idea how big and extended the falls were. About a month
> after then I was in Canada visiting Niagara. I understood why Eleanor
> Roosevelt's expression when visiting Iguazu was: "Poor Niagara!", which
> compares to a "mid-size" waterfall out of the 200+ ones in Iguazu!
>
> Juan Carlos
>

---

From: "H.K. Jerry Chu" <[email-masked]>
Date: Fri, 11 Mar 2016 08:58:19 -0800

> Argentina must see, if time allows.

Would love to visit but will it be too cold to visit places like Fitz
Roy/El Chaten or Torres del Paine after IETF?

---

From: Mark Andrews <[email-masked]>
Date: Sat, 12 Mar 2016 08:08:07 +1100

In message <[email-masked]>, Juan Carlos Zuniga 
writes:
> after t
> hen I was in Canada visiting Niagara. I understood why Eleanor

If you are wanting to go to the falls don't forget your Yellow Fever
shots and if you want to go to the Brazillian side the relevant
travel documentation for Brazil.  The falls are in a Yellow Fever
declared zone.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: John Bradley <[email-masked]>
Date: Fri, 11 Mar 2016 18:13:08 -0300

Having relatives living in Punta Arenas I can only speak to Torres Del Paine (in Chile).

The hight of Sumer in that area is in Feb.  
By April it is the start of fall and it cools from 20C  to 10-12C during the day and 2-5C at night. 

The main difference is rain. from 50mm in Feb to 70-80mm and a bit less daylight with 11h vs the 17h you get in Dec.

The only thing guaranteed about the weather there is that it is unpredictable at any time of year.

Regards
John B.

> On Mar 11, 2016, at 1:58 PM, H.K. Jerry Chu <[email-masked]> wrote:
> 
> On Fri, Mar 11, 2016 at 6:51 AM, Juan Carlos Zuniga <[email-masked] <mailto:[email-masked]>> wrote:
> Would love to visit but will it be too cold to visit places like Fitz Roy/El Chaten or Torres del Paine after IETF?
> 
> 
> On Mar 11, 2016, at 01:47, Christian O'Flaherty <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 
>> https://en.wikipedia.org/wiki/Perito_Moreno_Glacier <https://en.wikipedia.org/wiki/Perito_Moreno_Glacier>_______________________________________________
>> 95attendees mailing list

---

From: [email-masked]
Date: 12 Mar 2016 10:46:23 -0000

>travel documentation for Brazil.  The falls are in a Yellow Fever

If you're from the US or Canada the relevant documentation is a
Brazilian visa, which costs $100 and apparently is so backed up that
they hold on to your passport for a month after you apply.

R's,
John

---

From: Fernando Gont <[email-masked]>
Date: Sat, 12 Mar 2016 09:46:02 -0300

> they hold on to your passport for a month after you apply.

I wouldn't be surprised if that had to do with the "reciprocity" concept...

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Sat, 12 Mar 2016 14:04:28 +0100

--
Nacho Estrada | @acmuzic
> On 12 mar 2016, at 1:46 p.m., Fernando Gont <[email-masked]> wrote:
> 

It does, actually the visa is called reciprocity visa

---

From: Fernando Gont <[email-masked]>
Date: Sat, 12 Mar 2016 10:11:39 -0300

On 03/12/2016 10:04 AM, Miguel Ignacio Estrada wrote:
> 
> 
> 
> --
> Nacho Estrada | @acmuzic
> On 12 mar 2016, at 1:46 p.m., Fernando Gont <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>> On 03/12/2016 07:46 AM, [email-masked]
>> <mailto:[email-masked]> wrote:

No, no: I meant they delay ;-)

 -- you may recall people stamping their fingerprints old-style with
ink, till the government acquired electronic fingerprint scanners...

---

From: [email-masked]
Date: 13 Mar 2016 16:38:26 -0000

>No, no: I meant the delay ;-)
>

The $100 is reciprocity, the delay is just underfunding and we don't
care.  When I got a visa for the Sao Paulo ICANN, word was that the
consulate in Houston was much faster than NY or DC so there were visa
agents who would walk your application into the Houston office for
you.

R's,
John

PS: To make it blindingly obvious what's going on, there's a window
around the Rio olympics where most people don't need a visa at all.
Unfortunately it starts too late for IETF+Igazu.

---

From: Fernando Gont <[email-masked]>
Date: Sun, 13 Mar 2016 15:04:17 -0300

On 03/13/2016 01:38 PM, [email-masked] wrote:
> The $100 is reciprocity, the delay is just underfunding 

I guess the US consulate is underfunded, too?