Subject: [95attendees] renting a bike for the entire week

From: Darshak Thakore <[email-masked]>
Date: Thu, 24 Mar 2016 23:24:58 +0000

Hi all,

Based on the bike lanes map below, it looks like its possible to bike from
most of the hotels in the 2 km radius to the venue. Does anyone have an
idea about what it would cost to rent a bike for the whole week ?
Also any cons to renting it for the week as opposed to renting it per day?
 (like overnight storage etc)

Any good/known bike rental locations would also be helpful.

Regards,
Darshak

On 2/10/16, 3:26 PM, "Rodolfo Miranda" <[email-masked]> wrote:

>Official bike exclusive lanes:
>http://www.buenosaires.gob.ar/ecobici/pedalea-la-ciudad
>Cycling over those lanes is safe and fast.
>
>Rodolfo
>
>> El feb 10, 2016, a las 7:17 PM, Darshak Thakore
>><[email-masked]> escribió:
>> 
>> Thanks a lot for the info.
>> 
>> I was hoping that if biking is possible, I can stay at the Anselmo
>>Buenos
>> Aires (Don Anselmo Aieta 1069, C1103AAA CABA, Argentina) which is about
>>2
>> miles from Hilton. There seem to be quite a few boutique hotels with
>>good
>> pricing around that area.
>> The subway does not seem to be a good option from that area coz (atleast
>> on google maps) its showing the same commute time (about 26 min) as
>> walking (about 29 min)
>> 
>> 
>> Darshak
>> 
>> 
>>> On 2/10/16, 2:49 PM, "Fernando Gont" <[email-masked]> wrote:
>>> 
>>>> On 02/10/2016 03:49 PM, Darshak Thakore wrote:
>>>> So instead of renting a car, would it be considered ³wise?² to rent a
>>>> bike (as in a bicycle) so that folks who were not lucky enough to get
>>>> accomodation in Hilton can get accomodation in the 2 mile radius (and
>>>> there are plenty of good options there) and bike back and forth ?
>>>> 
>>>> On google maps, when I put biking directions from one of the
>>>> neighborhood hotels to Hilton, it didn¹t give me any routes but wanted
>>>> to know if its allowed/ok to bike on the pavement ?
>>> 
>>> In most cases, I'd recommend metro, or walk.
>>> 
>>> Depending on the type of transit that you're used to, and whre your
>>> hotel is, there might be no bike lane, and things could be, say
>>> stressing for you.
>>> 
>>> If you can comment on the area that you'll be staying (e.g., street
>>> intersection) I could help with a best option to get to the hilton
>>> (walk, bike, bus, metro, or cab).
>>> 
>>> Thanks,
>>> -- 
>>> Fernando Gont
>>> e-mail: [email-masked] || [email-masked]
>>> PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1
>> 
>> _______________________________________________
>> 95attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/95attendees
>
>-- 
>*DLO The FieldService Company *
>2332 Galiano St. Suite # 206
>Coral Gables, FL 33134
>Ph. + 1 305 448 6062
>
>
>*This E-mail is confidential. It may also be legally privileged. If you
>are 
>not the addressee you may not copy, forward, disclose or use any part of
>it. If you have received this message in error please delete it and all
>copies from your system and notify the sender immediately by return
>E-mail 
>. Internet communications cannot be guaranteed to be timely, secure error
>or virus-free. The sender does not accept liability for any errors or
>omissions *
>
>*!SAVE PAPER - THINK BEFORE YOU PRINT!*
>
>

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 24 Mar 2016 19:26:39 -0400

There is a free bike service in Buenos aires 

http://www.discoverbuenosaires.com/buenos-aires-tourist-bicycle-rental

Dean

> On Mar 24, 2016, at 7:24 PM, Darshak Thakore <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Darshak Thakore <[email-masked]>
Date: Thu, 24 Mar 2016 23:38:49 +0000

I read somewhere that the free rental is only for a limited/certain number
of hours. Is that not true ?
Is it allowed to keep the bike overnight or do we have to return it in a
certain amount of time ?

Thanks,
Darshak

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 24 Mar 2016 19:40:23 -0400

You can keep it for an hour, then you have to return it, wait for 15 min, and can rent again for another hour. The bikes are all over the city, so you can take and leave it at any bike rack.

> On Mar 24, 2016, at 7:38 PM, Darshak Thakore <[email-masked]> wrote:
>

---

From: Darshak Thakore <[email-masked]>
Date: Thu, 24 Mar 2016 23:56:48 +0000

Thanks for the info. That’s why I was hoping/checking how much would it
cost to just get a dedicated rental. I’m staying near the Plaza Dorrego
and the closest Ecobici station from there seems to be a 10 min walk so if
I want to go back and forth between the meetings and my hotel, it would be
a bit time consuming. Plus, the closest station around the meeting venue
also seems to be about half a km away.

Darshak

On 3/24/16, 5:40 PM, "Dean Bogdanovic" <[email-masked]> wrote:

>You can keep it for an hour, then you have to return it, wait for 15 min,
>and can rent again for another hour. The bikes are all over the city, so
>you can take and leave it at any bike rack.
>
>>>>>>>> So instead of renting a car, would it be considered ³wise?² to
>>>>>>>>rent
>>>>>>>> a

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Fri, 25 Mar 2016 13:44:47 -0300

The city service is not working at this moment, you should ask your hotel, many has free bikes

--
Nacho Estrada | @acmuzic

> On 24 mar 2016, at 8:26 p.m., Dean Bogdanovic <[email-masked]> wrote:
>