Subject: [95attendees] Experiences on the ground with not paying the reciprocity fee?

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Mar 2016 12:49:03 -0400

Are people having the expected experience when transiting immigration--that
they aren't being asked to show that they've paid the reciprocity fee?
I'm getting mixed signals from the airline web site about this (they still
have a link to pay, and the link to pay still says you should pay).   What
are people's experiences so far?

---

From: Rick Casarez <[email-masked]>
Date: Thu, 31 Mar 2016 14:01:01 -0300

When I hit customs and showed them my form I got a "no necessito" and they
handed it back. I had paid for it months ago so brought it anyways. They
did not care and it is not needed.

-------------------
Cheers, Rick

On Thu, Mar 31, 2016 at 1:49 PM, Ted Lemon <[email-masked]> wrote:

> Are people having the expected experience when transiting
> immigration--that they aren't being asked to show that they've paid the
> reciprocity fee?   I'm getting mixed signals from the airline web site
> about this (they still have a link to pay, and the link to pay still says
> you should pay).   What are people's experiences so far?
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 31 Mar 2016 13:01:37 -0400

On Mar 31, 2016, at 12:49 PM, Ted Lemon <[email-masked]> wrote:
> Are people having the expected experience when transiting immigration--that they aren't being asked to show that they've paid the reciprocity fee?   I'm getting mixed signals from the airline web site about this (they still have a link to pay, and the link to pay still says you should pay).   What are people's experiences so far?

I've printed the "no reciprocity fee any more" page and plan to bring it along in hopes it may help defuse any such confusion.

http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html <http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html>

--John

---

From: David C Lawrence <[email-masked]>
Date: Thu, 31 Mar 2016 13:03:05 -0400

> they aren't being asked to show that they've paid the reciprocity fee?

I had paid the fee and brought the certificate along anyway, but it
never left my laptop bag.  Neither United in the US nor the
immigration officer in EZE ever mentioned anything about it.

---

From: Jared Mauch <[email-masked]>
Date: Thu, 31 Mar 2016 13:06:26 -0400

> Are people having the expected experience when transiting immigration--that they aren't being asked to show that they've paid the reciprocity fee?   I'm getting mixed signals from the airline web s…

I arrived this morning, had already paid and expensed the fee.

I handed them my passport, the paper and the customs form I was handed on the plane.

I received them all back and never had to show ID again.  

I was asked where I was staying, they took my photo and right thumbprint and sent on my way.

The immigration line this morning was long but moved.  Expect about 20 minutes in queue.

- Jared

---

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Mar 2016 13:10:36 -0400

Thanks for all the experiential data, everyone!

---

From: Colin Doyle <[email-masked]>
Date: Thu, 31 Mar 2016 14:10:55 -0300

I arrived on Monday and they asked me literally nothing. The immigration agent took only my passport, said hello, waved me along when he handed my passport back, and that was literally all of the personal contact I had with any government agent on my way through the airport.

The line looked long, but it moved quickly. ~20m is about right.

C

> On Mar 31, 2016, at 2:06 PM, Jared Mauch <[email-masked]> wrote:
> 
> 

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked] <mailto:[email-masked]>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 31 Mar 2016 10:12:19 -0700 (PDT)

Do they stamp your passport?

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Jared Mauch <[email-masked]>
Date: Thu, 31 Mar 2016 13:16:06 -0400

> Do they stamp your passport?

	US Passport, Yes.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Ray Bellis <[email-masked]>
Date: Thu, 31 Mar 2016 14:17:17 -0300

> Do they stamp your passport?

Mine got stamped, with what appears to say "Turista 90 Dias".

I was only asked where I was staying, with no questions about the
purpose or duration of the trip.

Ray

---

From: Dan York <[email-masked]>
Date: Thu, 31 Mar 2016 17:32:56 +0000

Ted,

On Mar 31, 2016, at 12:49 PM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

Yes, as a US passport holder, I was not asked at all about the reciprocity fee when coming through Argentinian immigration this morning (I came earlier to attend DNS-OARC today and tomorrow).  It was not even mentioned.

I would note that in the Houston airport as we were getting ready for the flight to B.A., the United staff was asking Canadian and Australian passport holders to come to the desk to confirm they had paid the reciprocity fee.  Both of those countries are still subject to the reciprocity fee.

That was my experience,
Dan
--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: [email-masked]
Date: 31 Mar 2016 17:39:41 -0000

>Do they stamp your passport?

They've always stamped mine.

R's,
John

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 31 Mar 2016 13:34:51 -0400

last time I went to Argentina, two years ago, it is the counter of the 
airline that asked everyone to show their paid fee before you can board 
the plane going to Argentina. If you hadn’t paid, you would not board 
the plane. I’ve seen a few cases like that and people were rushing on 
their phone to get it done. But I suspect that it depends on the policy 
of the airline.

Marc.

On 31 Mar 2016, at 12:49, Ted Lemon wrote:

> immigration--that

---

From: Jared Mauch <[email-masked]>
Date: Thu, 31 Mar 2016 13:43:12 -0400

> On Mar 31, 2016, at 1:34 PM, Marc Blanchet <[email-masked]> wrote:
> 
> last time I went to Argentina, two years ago, it is the counter of the airline that asked everyone to show their paid fee before you can board the plane going to Argentina. If you hadn’t paid, you would not board the plane. I’ve seen a few cases like that and people were rushing on their phone to get it done. But I suspect that it depends on the policy of the airline.

There was some confusion upon check-in at my origin airport for a moment, they went “Do you need a visa?”.  

me: not as of last week, i have the paperwork if you want to see it

agent: here’s your boarding pass, have a nice day.

- jared

---

From: Keith Mitchell <[email-masked]>
Date: Thu, 31 Mar 2016 15:22:23 -0400

> purpose or duration of the trip.

That was my UK passport-holder experience as well, though got asked
about duration.

Keith

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Thu, 31 Mar 2016 16:31:52 -0300

> That was my UK passport-holder experience as well, though got asked

UK passport holders do not and did not require reciprocity since we
(Argentinians) don't have to pay for a visa to enter the UK.

Australians and Canadians pay reciprocity since they do require a visa
which has to be payed by Argentine citizens, even when we do not ask for a
visa, we charge them an equivalent amount of money as the charge for a
visa. AFAIK Chile and Brasil have similar policies.

The same was true for US citizens up to last week's Obama's visit to
Argentina... even when the US did not remove the visa requirement, a
process to do so apparently started and Argentina, as part of that process,
stopped asking for the reciprocity fee.

If you re-read the embassy page:

http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html

you'll see it is dated March 24th 2016 (last week).

--
Mariano Absatz - El Baby
www.clueless.com.ar

---

From: John C Klensin <[email-masked]>
Date: Thu, 31 Mar 2016 16:03:09 -0400

FWIW, one usually-reliable (and unrelated) mailing list I'm on
sent a note around yesterday or today indicating the reciprocity
fee was temporarily waived for US Nationals, "effective
immediately".  It said "Travelers holding a US passport can
travel for business or tourism for stays up to 90 days. Please
note that this temporary exemption may be lifted in the near
future and US nationals may once again have to pay the
reciprocity fee prior to entry to Argentina."  I don't know
about other countries -- indeed that is exactly everything I
know and it was secondhand information by the time it reached me.

    john

--On Thursday, March 31, 2016 15:22 -0400 Keith Mitchell
<[email-masked]> wrote:

>> I was only asked where I was staying, with no questions about
>> the  purpose or duration of the trip.
> 
> That was my UK passport-holder experience as well, though got
> asked about duration.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 31 Mar 2016 13:08:37 -0700

At 12:49 PM -0400 3/31/16, Ted Lemon wrote:

> immigration--that they aren't being asked to show that they've paid 
> the reciprocity fee?   I'm getting mixed signals from the airline 
> web site about this (they still have a link to pay, and the link to 
> pay still says you should pay).   What are people's experiences so 
> far?

I was told by a VP at American Airlines that they are aware that the 
reciprocity fee is no longer needed for U.S. citizens travelling for 
personal or business reasons of stays up to 90 days, and that the 
check-in and gate agents no longer check for it, but that the 
information and link on the itinerary display page will take longer 
to get updated.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
In examinations the foolish ask questions that the wise cannot answer.
                                                        --Oscar Wilde

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 31 Mar 2016 17:11:26 -0400

All this talk about the fee being unnecessary keeps refreshing the regret felt by those who paid theirs early.

Not that I’m bitter or anything.

—Sandy
On Mar 31, 2016, at 4:08 PM, Randall Gellens <[email-masked]> wrote:

> I was told by a VP at American Airlines that they are aware that the reciprocity fee is no longer needed for U.S. citizens travelling for personal or business reasons of stays up to 90 days, and that the check-in and gate agents no longer check for it, but that the information and link on the itinerary display page will take longer to get updated.
> 
> --
> Randall Gellens

---

From: Randy Bush <[email-masked]>
Date: Thu, 31 Mar 2016 19:10:53 -0300

> All this talk about the fee being unnecessary keeps refreshing the
> regret felt by those who paid theirs early.

think of it as a donation to the argentine economy which we nortes have
so severely damaged in so many ways for so many years.

randy

---

From: Randall Gellens <[email-masked]>
Date: Thu, 31 Mar 2016 15:22:28 -0700

At 1:34 PM -0400 3/31/16, Marc Blanchet wrote:

>  last time I went to Argentina, two years ago, it is the counter of 
> the airline that asked everyone to show their paid fee before you 
> can board the plane going to Argentina. If you hadn't paid, you 
> would not board the plane. I've seen a few cases like that and 
> people were rushing on their phone to get it done. But I suspect 
> that it depends on the policy of the airline.

It is standard for airlines to check that passengers meet the entry 
requirements before boarding (sometimes before checking in for the 
first flight if connecting), because the airline does not want to be 
forced to fly you back when you are denied entry.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 31 Mar 2016 15:25:34 -0700

At 1:43 PM -0400 3/31/16, Jared Mauch wrote:

>  There was some confusion upon check-in at my origin airport for a 
> moment, they went "Do you need a visa?". 
>
>  agent: here's your boarding pass, have a nice day.

There should never be any confusion, since airline agents have access 
to TIMATIC, which is up to date on entry requirements.  (By the way, 
Argentina dropped the requirement that U.S. citizens pay a 
reciprocity fee; U.S. citizens did not need a visa before and still 
don't.)

-------------- Randomly selected tag: ---------------
Dogs believe they are human. Cats believe they are God.

---

From: "Russ White" <[email-masked]>
Date: Thu, 31 Mar 2016 18:27:05 -0400

http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-
citizens.html

==
In order to strengthen the relationship between Argentina and the United
States of America, the Argentine Government has resolved to suspend the
collection of the reciprocity fee from US passport holders who visit our
country for less than 90 days, for tourist or business purposes.

Buenos Aires, March 24 2016
==

:-)

Russ

> -----Original Message-----
> From: 95attendees [mailto:[email-masked]] On Behalf Of
> Randall Gellens
> Sent: Thursday, March 31, 2016 6:22 PM
> To: Marc Blanchet <[email-masked]>
> Cc: 95 Attendees <[email-masked]>
> Subject: Re: [95attendees] Experiences on the ground with not paying the
> reciprocity fee?
> 
> > the airline that asked everyone to show their paid fee before you can
> > board the plane going to Argentina. If you hadn't paid, you would not
> > board the plane. I've seen a few cases like that and people were
> > rushing on their phone to get it done. But I suspect that it depends
> > on the policy of the airline.
> 
> requirements before boarding (sometimes before checking in for the first
> flight if connecting), because the airline does not want to be forced to
fly you
> back when you are denied entry.
>

---

From: Daniel Harkins <[email-masked]>
Date: Thu, 31 Mar 2016 23:25:37 +0000

On 3/31/16, 3:10 PM, "95attendees on behalf of Randy Bush" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

  Let’s see… no, that’s not doing it. And any fingerprints found on the damaged
economy one can find today are from a decade of Kirchnerism.

  I will happily help you atone for your perceived economic sins by taking your
money from you and plowing it into the Argentinian economy. I’m thinking of
a nice steak restaurant.

  Dan.