Subject: [95attendees] [Tourist Tips] Boca Juniors / River Plate matches

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Tue, 22 Mar 2016 16:53:18 +0000

HI,

As this may be my only chance to see some live Argentinian football, I'm looking at attending either River Plate vs. The Strongest in the Copa Libertadores match on the Wednesday, or Boca vs Atlético Rafaela in the Primera División on the Sunday. Please can any BA locals provide tips on getting tickets for these members-only clubs?

Many thanks!
Kevin

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Tue, 22 Mar 2016 15:12:34 -0300

http://www.cariverplate.com.ar/venta-de-entradas-vs-the-strongest

On Tue, Mar 22, 2016 at 1:53 PM, Smith, Kevin, (R&D) Vodafone Group <
[email-masked]> wrote:

> HI,
>
>
>
> As this may be my only chance to see some live Argentinian football, I’m
> looking at attending either River Plate vs. The Strongest in the Copa
> Libertadores match on the Wednesday, or Boca vs Atlético Rafaela in the
> Primera División on the Sunday. Please can any BA locals provide tips on
> getting tickets for these members-only clubs?
>
>
>
> Many thanks!
>
> Kevin
>
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

-- 
Nacho Estrada | @acmuzic <http://twitter.com/acmuzic>

---

From: Guillermo Cicileo <[email-masked]>
Date: Tue, 22 Mar 2016 18:11:07 -0300

Hi Kevin:

Boca Juniors will be playing at "La Bombonera" on Sunday for the Primera
Division tournament but also on Thursday for Copa Libertadores. The match
will begin at 7:30 PM. Most hotels usually sell tickets and could arrange
transportation for you.

Regards,

      Guillermo.

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Wed, 23 Mar 2016 09:49:34 +0000

Many thanks for the helpful answers!

All best,
Kevin

From: Guillermo Cicileo [mailto:[email-masked]]
Sent: 22 March 2016 21:11
To: Smith, Kevin, (R&D) Vodafone Group
Cc: [email-masked]
Subject: Re: [95attendees] [Tourist Tips] Boca Juniors / River Plate matches

Hi Kevin:

Boca Juniors will be playing at "La Bombonera" on Sunday for the Primera Division tournament but also on Thursday for Copa Libertadores. The match will begin at 7:30 PM. Most hotels usually sell tickets and could arrange transportation for you.

Regards,

      Guillermo.

On Tue, Mar 22, 2016 at 1:53 PM, Smith, Kevin, (R&D) Vodafone Group <[email-masked]<mailto:[email-masked]>> wrote:
HI,

As this may be my only chance to see some live Argentinian football, I’m looking at attending either River Plate vs. The Strongest in the Copa Libertadores match on the Wednesday, or Boca vs Atlético Rafaela in the Primera División on the Sunday. Please can any BA locals provide tips on getting tickets for these members-only clubs?

Many thanks!
Kevin

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 29 Mar 2016 17:44:02 +0000

As I'm already in BA I wonder if there are any games on this week?

      Börje

22 mars 2016 kl. 18:11 skrev Guillermo Cicileo <[email-masked]<mailto:[email-masked]>>:

Hi Kevin:

Regards,

      Guillermo.

Many thanks!
Kevin

---

From: Sebastian Bellagamba <[email-masked]>
Date: Tue, 29 Mar 2016 17:59:05 +0000

The Argentina national team is facing Bolivia tonight, but the game is in the province of Cordoba. Still, go to a bar and watch the game with other people, it is a good experience!

El 29 mar. 2016, a las 14:53, Börje Ohlman <[email-masked]<mailto:[email-masked]>> escribió:

      Börje

Hi Kevin:

Regards,

      Guillermo.

Many thanks!
Kevin

---

From: Fernando Gont <[email-masked]>
Date: Tue, 29 Mar 2016 20:04:39 +0200

I'll post a longer email soon (right now swamped with stuff), but please
beware:

football matches in Argentina can be dangerous (dangerous= risk of
getting hurt, if not worse... (risk of pickpocketing... (2+)xParis :-) ).

If you think that going to a football match in Argentina is like going
to see vancouver canucks play against [whoevertheirrivalsare], then you
don't know what you're getting into.

Yes, lots of tourist go and see Boca play. And I've never heard of a
tourist getting into big trouble (injured, killed, or the like).

I'm not saying "don't do it". I'm just saying that folks planning to
attend should beware of what they are doing.

Quick rule of tumb: dress as simple as possible, strip any golden/silver
chains, keep your watch wallet in the hotel, and only take as much money
as necessary to get you back to your hotel. Besides, the less flashy
your shoes, the better. And don't bring your bright new Boca t-shirt...
it could be gone.

Particularly if you don't speak spanish, try to stay close to other
tourists, and the less people hear you talk in a different language, the
better.

(yes, if you get a pricey ticket, things can/may be different). And you
could just be lucky and the above nonsense. But hope for the best, and
plan for the worst.

Cheers,
Fernando

On 03/29/2016 07:44 PM, Börje Ohlman wrote:
>> Boca Juniors will be playing at "La Bombonera" on Sunday for the
>> Primera Division tournament but also on Thursday for Copa
>> Libertadores. The match will begin at 7:30 PM. Most hotels usually
>> sell tickets and could arrange transportation for you.
>>
>> Regards,
>>
>>       Guillermo.
>>
>> On Tue, Mar 22, 2016 at 1:53 PM, Smith, Kevin, (R&D) Vodafone Group
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     HI, ____
>>
>>     __ __
>>
>>     As this may be my only chance to see some live Argentinian
>>     football, I’m looking at attending either River Plate vs. The
>>     Strongest in the Copa Libertadores match on the Wednesday, or Boca
>>     vs Atlético Rafaela in the Primera División on the Sunday. Please
>>     can any BA locals provide tips on getting tickets for these
>>     members-only clubs?____
>>
>>     __ __
>>
>>     Many thanks!____
>>
>>     Kevin____
>>
>>     __ __
>>
>>
>>     [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Tue, 29 Mar 2016 15:43:44 -0300

On Tue, Mar 29, 2016 at 2:59 PM, Sebastian Bellagamba <[email-masked]>
wrote:

> The Argentina national team is facing Bolivia tonight, but the game is in
> the province of Cordoba. Still, go to a bar and watch the game with other
> people, it is a good experience!
>
> El 29 mar. 2016, a las 14:53, Börje Ohlman <[email-masked]>
> escribió:
>
> 22 mars 2016 kl. 18:11 skrev Guillermo Cicileo <[email-masked]>:
>
> Hi Kevin:
>

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 31 Mar 2016 10:07:23 +0000

I just found this page, http://landingpadba.com/tickets-and-tours/soccer-san-lorenzo-home-game/

Does anyone know if it can be trusted?
Did anyone check if Hilton can help with arrangements, and if so, what does it cost?

Anyone that would be interested in joining for the Sunday game?

	Börje

> On 29 mars 2016, at 20:04, Fernando Gont <[email-masked]> wrote:
>

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Thu, 31 Mar 2016 14:05:12 +0000

Good advice Fernando, cheers. This is a great read on how not to do it:

http://robbro7.com/2013/12/06/looking-for-riquelme-part-iii-where-there-is-a-will-there-is-a-way/ 

(and part 4 where he actually gets in)

 But in case I can't watch a match I'm looking forward to playing in the IETF game more :)

All best,
Kevin

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: 29 March 2016 19:05
To: Börje Ohlman; Guillermo Cicileo
Cc: [email-masked]; Smith, Kevin, (R&D) Vodafone Group
Subject: Re: [95attendees] [Tourist Tips] Boca Juniors / River Plate matches

football matches in Argentina can be dangerous (dangerous= risk of getting hurt, if not worse... (risk of pickpocketing... (2+)xParis :-) ).

If you think that going to a football match in Argentina is like going to see vancouver canucks play against [whoevertheirrivalsare], then you don't know what you're getting into.

Yes, lots of tourist go and see Boca play. And I've never heard of a tourist getting into big trouble (injured, killed, or the like).

I'm not saying "don't do it". I'm just saying that folks planning to attend should beware of what they are doing.

Quick rule of tumb: dress as simple as possible, strip any golden/silver chains, keep your watch wallet in the hotel, and only take as much money as necessary to get you back to your hotel. Besides, the less flashy your shoes, the better. And don't bring your bright new Boca t-shirt...
it could be gone.

Particularly if you don't speak spanish, try to stay close to other tourists, and the less people hear you talk in a different language, the better.

(yes, if you get a pricey ticket, things can/may be different). And you could just be lucky and the above nonsense. But hope for the best, and plan for the worst.

Cheers,
Fernando

On 03/29/2016 07:44 PM, Börje Ohlman wrote:
>>     football, I'm looking at attending either River Plate vs. The

--
Fernando Gont
e-mail: [email-masked] || [email-masked] PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Thu, 31 Mar 2016 12:08:42 -0300

On Thu, Mar 31, 2016 at 7:07 AM, Börje Ohlman <[email-masked]>
wrote:

> I just found this page,
> http://landingpadba.com/tickets-and-tours/soccer-san-lorenzo-home-game/
>

I don't know about that page, I concur with Fernando's remarks, use a blue
jean, a t-shirt (maybe of the home team, do NOT use visitor's jersey... you
not only may get hurt, but they'll probably won't allow you into the
stadium).

On *Saturday* *2*nd *Boca Juniors* plays local (against Atlético Rafaela)
at *5:45 PM*, and *Racing Club* plays local against Tigre at *3:30 PM*.

On *Sunday 3*rd, *San Lorenzo* plays local against Belgrano de Córdoba at *4:15
PM*. *If you intend to see this match, arrange for full door to door
service both ways since San Lorenzo stadium is in a really dangerous
neighbourhood*.

The *following weekend* have no days/times scheduled yet, but *River Plate*
will play local against Sarmiento de Junín and *Independiente* will play
local against Olimpo de Bahía Blanca.

As for the *Copa Libertadores*:

*Huracán* will play against Perú's Sporting Cristal on *Tuesday 5*th at
*7:30PM*

*River Plate* will play against Bolivia's The Strongest on *Wednesday 6*th
at *7:30PM* (I will probably go to this one, but can't get extra tickets,
regretfully).

*Boca Juniors* plays against Bolivia's Bolivar on *Thursday 7*th at *7:30PM*
and *Racing Club* against Colombia's Deportivo Cali at *9:45PM*.

--
Mariano Absatz - El Baby
www.clueless.com.ar

---

From: Daniel Harkins <[email-masked]>
Date: Thu, 31 Mar 2016 16:18:23 +0000

On 3/31/16, 3:07 AM, "95attendees on behalf of Börje Ohlman" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

  The Hilton got me 2 tickets to Boca Juniors match on Thursday April 7th, so yea they
could probably help out. The prices were “high seats” 1800 pesos/person and “low seats”
were 2800 pesos/person. That includes round-trop transportation too. Kind of pricey
but it’s an opportunity not to be missed.

  Dan.

Börje

On 29 mars 2016, at 20:04, Fernando Gont <[email-masked]<mailto:[email-masked]>> wrote:
22 mars 2016 kl. 18:11 skrev Guillermo Cicileo <[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>>:
<[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>> wrote:
    [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
e-mail: [email-masked]<mailto:[email-masked]> || [email-masked]<mailto:[email-masked]>

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Thu, 31 Mar 2016 16:01:27 -0300

On Thu, Mar 31, 2016 at 1:18 PM, Daniel Harkins <[email-masked]>
wrote:

>
> On 3/31/16, 3:07 AM, "95attendees on behalf of Börje Ohlman" <
> [email-masked] on behalf of [email-masked]>
> wrote:
>
> I just found this page,
> were 2800 pesos/person. That includes round-trop transportation too. Kind
> of pricey but it’s an opportunity not to be missed.
>
>   Dan.
>

FWIW, those are definitively resale prices... In the official Boca Juniors
site they say that people who have season tickets for the National
Championship have time until Sunday for their seat to be reserved by
themselves: http://www.bocajuniors.com.ar/el-club/boca-bolivar-adicionales

Prices are for those who are already members of the club AND have season
tickets. "Palco abierto, torres, media y baja central" is what they
probably call "low seats" and "Platea alta central" is what they probably
call "high seats" so there's a stiff difference.

They don't publish non-members prices (until Monday, I guess), but, for
reference, The River Plate match for Copa Libertadores next Wednesday for
non members are $700 for a mid seat lateral (the most expensive) and $550
for high seat lateral (without seat numbre specific reservation).

The same locations for club members are $600/$450 (higher than for Boca
Juniors).

You might be able to register yourself and pay those prices for the River
Plate match at http://monumental.cariverplate.com.ar/TuLugar/Home/Cliente
however, the site expects you to have a local DNI and an address in
Argentina... I don't know what happens if you lie about that.

Tickets issued this way are only 1 per person, must be physically retrieved
from the stadium ticket office either tomorrow or on Saturday (another
person may do that for you if you send him/her the PDF reservation AND a
copy of the document).
Tickets and are nominated (they MAY want you to show your document with the
same name as the ticket).

--
Mariano Absatz - El Baby
www.clueless.com.ar

---

From: sam rack <[email-masked]>
Date: Thu, 31 Mar 2016 23:02:05 -0700

It will be good if folks interested AND able to purchase ticket can travel in a group. Strength in numbers I guess. Just curious how many are planning for Thursday game?

Sent from my iPad

> On Mar 31, 2016, at 10:14 AM, Daniel Harkins <[email-masked]> wrote:
> 
> 
> On 3/31/16, 3:07 AM, "95attendees on behalf of Börje Ohlman" <[email-masked] on behalf of [email-masked]> wrote:
>