Subject: [95attendees] Lap swimming

From: Randall Gellens <[email-masked]>
Date: Wed, 30 Mar 2016 10:39:03 -0700

I checked with the Hilton, and they told me their 
pool is only 17 meters and has no lanes.

Swimmersguide lists a few pools in the area, the 
ones that jumped out at me are:

- Asociación Cristiana de Jóvenes (YMCA) - Sede 
Central; Reconquista 439; 25m x 4 lanes

- Sport Club Congreso; Bartolomé Mitre 1625; 25m x 5 lanes

The hotel concierge recommends:
- Centro Megatlon - Barrio Norte; 
Rodriguez PeèèÒa 1062; 20m x 
4 lanes

It also appears that public pools require a 
doctor's note before allowing you to swim.  If 
you don't bring one, you need to pay for an 
immediate examination.

Does anyone have any information or 
recommendations on the pools, or their areas, or 
getting there?  It appears that the YMCA is 
walking distance, but the others require taxi or 
bus.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The air is annoyingly potted with a multitude of minor vertical
disturbances which sicken the passengers and keep us captives of
our seat belts. We sweat in the cockpit, though much of the time we
fly with the side windows open. The airplanes smell of hot oil and
simmering aluminum, disinfectant, feces, leather, and puke ... the
stewardesses, short-tempered and reeking of vomit, come forward as
often as they can for what is a breath of comparatively fresh air.
    --Ernest K. Gann, describing airline flying in the 1930's,
      Fate Is the Hunter, 1961.

---

From: Rick Casarez <[email-masked]>
Date: Wed, 30 Mar 2016 14:42:14 -0300

The pool at my hotel (Hyatt / Palacio Duhau) has a 25m indoor pool. Not
much bigger.

-------------------
Cheers, Rick

On Wed, Mar 30, 2016 at 2:39 PM, Randall Gellens <[email-masked]>
wrote:

> I checked with the Hilton, and they told me their pool is only 17 meters
> and has no lanes.
>
> Swimmersguide lists a few pools in the area, the ones that jumped out at
> me are:
>
> - Asociación Cristiana de Jóvenes (YMCA) - Sede Central; Reconquista 439;
> 25m x 4 lanes
>
> - Centro Megatlon - Barrio Norte; R o d r i g u e z   P e è è Ò a   1 0 6
> 2; 20m x 4 lanes
>
> It also appears that public pools require a doctor's note before allowing
> you to swim.  If you don't bring one, you need to pay for an immediate
> examination.
>
> Does anyone have any information or recommendations on the pools, or their
> areas, or getting there?  It appears that the YMCA is walking distance, but
> the others require taxi or bus.
>
> --
> Randall Gellens
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>