Subject: [95attendees] Need help with the Reprocity Fee payment

From: Robert Moskowitz <[email-masked]>
Date: Sun, 20 Mar 2016 22:58:19 -0400

I forgot to take care of this until now.

I am into paying for $160, but the popup dialog window to enter my 
credit card information is in spanish.  And I basically flunked High 
School Spanish back in the '60s...

Either how do I get this dialog in English or what do the fields mean?

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: mca <[email-masked]>
Date: Sun, 20 Mar 2016 23:04:14 -0400

i powered through it w/o too much trouble

1) try cut/paste into translate.google.com
2) post screenshot here and someone will help you out.

IIRC, it asked for last name, then firstname (top row), then standard card
info.

mca
Mike Amundsen
+1.859.757.1449
skype:mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://linkedin.com/in/mamund

On Sun, Mar 20, 2016 at 10:58 PM, Robert Moskowitz <[email-masked]
> wrote:

> I am into paying for $160, but the popup dialog window to enter my credit
> card information is in spanish.  And I basically flunked High School
> Spanish back in the '60s...
>
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 20 Mar 2016 20:06:45 -0700

Pretty sure there is an English version of that page.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
docomo: (090) 3337 9311
http://protocoljournal.org

Sent from my iPhone

> On Mar 20, 2016, at 19:58, Robert Moskowitz <[email-masked]> wrote:
> 
> I am into paying for $160, but the popup dialog window to enter my credit card information is in spanish.  And I basically flunked High School Spanish back in the '60s...
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 21 Mar 2016 00:07:07 -0300

I'm online now, I can help if you
need translation or assistance for the
Reciprocity Fee.
Regards,

                            Diego

On Mon, Mar 21, 2016 at 12:04 AM, mca <[email-masked]> wrote:

> On Sun, Mar 20, 2016 at 10:58 PM, Robert Moskowitz <
> [email-masked]> wrote:
>

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 20 Mar 2016 23:53:08 -0400

It was the third field:

Código de Seguridad

that I stumbled on.  I realized it HAD to be the security code on the 
card.  And when I LOOKED at the spanish, it kind of sounds like code of 
security.

So all done.  Got my form and ready to fly.  Now to post my drafts I 
have been busy writing...

On 03/20/2016 11:07 PM, Diego Dujovne wrote:
> On Mon, Mar 21, 2016 at 12:04 AM, mca <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     <http://translate.google.com>
>     IIRC, it asked for last name, then firstname (top row), then
>     standard card info.
>
>
>
>     mca
>     Mike Amundsen
>     +1.859.757.1449 <tel:%2B1.859.757.1449>
>     skype:mca.amundsen
>     On Sun, Mar 20, 2016 at 10:58 PM, Robert Moskowitz
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         I am into paying for $160, but the popup dialog window to
>         enter my credit card information is in spanish.  And I
>         basically flunked High School Spanish back in the '60s...
>
>         C: 248-219-2059 <tel:248-219-2059>
>         F: 248-968-2824 <tel:248-968-2824>
>         E: [email-masked] <mailto:[email-masked]>
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Tom Pusateri <[email-masked]>
Date: Wed, 23 Mar 2016 17:31:28 -0400

> On Mar 20, 2016, at 11:53 PM, Robert Moskowitz <[email-masked]> wrote:
>> 
>> 
>> 
>> On Sun, Mar 20, 2016 at 10:58 PM, Robert Moskowitz < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>> wrote:

I just saw where the reciprocity fee for US citizens has been suspended starting tomorrow. So if you haven’t already paid this, I wouldn’t.

http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html

Tom

---

From: Ted Lemon <[email-masked]>
Date: Wed, 23 Mar 2016 17:33:40 -0400

I will now do a brief dance of smugness to celebrate my procrastinating
ways.   Thanks for the news, Tom!   I was just about to go do this.

On Wed, Mar 23, 2016 at 5:31 PM, Tom Pusateri <[email-masked]> wrote:

>> <[email-masked]>[email-masked]> wrote:
>>
>>> credit card information is in spanish.  And I basically flunked High School
> I just saw where the reciprocity fee for US citizens has been suspended
> starting tomorrow. So if you haven’t already paid this, I wouldn’t.
>
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 23 Mar 2016 16:40:10 -0500

On Wed, Mar 23, 2016 at 4:31 PM, Tom Pusateri <[email-masked]> wrote:
>> <[email-masked]> wrote:
>>>
>>> card information is in spanish.  And I basically flunked High School Spanish
>>> back in the '60s...
>>>

For those who paid, do they get reimbursed?

Maybe they are going to say, use it for your next visit.

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 23 Mar 2016 21:44:18 +0000

The fee paid is valid for 10 years.

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Wednesday, March 23, 2016 2:40 PM
To: Tom Pusateri
Cc: [email-masked]; Robert Moskowitz; Diego Dujovne; mca
Subject: Re: [95attendees] Need help with the Reprocity Fee payment

On Wed, Mar 23, 2016 at 4:31 PM, Tom Pusateri <[email-masked]> wrote:
>
> On Mar 20, 2016, at 11:53 PM, Robert Moskowitz 
> I just saw where the reciprocity fee for US citizens has been 
> suspended starting tomorrow. So if you haven’t already paid this, I wouldn’t.
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 23 Mar 2016 18:36:29 -0300

The wonders of the Obama visit to Argentina. This probably means that
Argentinians (and hopefully us Uruguayans too) will get back into the
Visa Waiver program.

On 3/23/16 6:33 PM, Ted Lemon wrote:
> I will now do a brief dance of smugness to celebrate my
> procrastinating ways.   Thanks for the news, Tom!   I was just about
> to go do this.
>
> On Wed, Mar 23, 2016 at 5:31 PM, Tom Pusateri <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>>>             I am into paying for $160, but the popup dialog window
>>>             to enter my credit card information is in spanish.  And
>>>             I basically flunked High School Spanish back in the '60s...
>>>

---

From: Sean Leonard <[email-masked]>
Date: Wed, 23 Mar 2016 14:47:43 -0700

Star Wars Happy Dance

On 3/23/2016 2:33 PM, Ted Lemon wrote:
> procrastinating ways.   Thanks for the news, Tom! I was just about to 
> go do this.
>
>>>             to enter my credit card information is in spanish. And I

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 23 Mar 2016 21:36:05 +0000

Oh my, and I paid it Tuesday.

I’m betting they won’t offer refunds :)

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of Tom Pusateri <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 23, 2016 at 5:31 PM
To: Robert Moskowitz <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Diego Dujovne <[email-masked]<mailto:[email-masked]>>, mca <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] Need help with the Reprocity Fee payment

On Mar 20, 2016, at 11:53 PM, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

On Sun, Mar 20, 2016 at 10:58 PM, Robert Moskowitz <<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>> wrote:
I forgot to take care of this until now.

Tom

---

From: Colin Doyle <[email-masked]>
Date: Wed, 23 Mar 2016 14:53:28 -0700

I honestly wonder if this is related to the President’s visit. You know, improved relations and handshakes and back-patting and all.

C
> On Mar 23, 2016, at 2:31 PM, Tom Pusateri <[email-masked]> wrote:
> 
> 
>> On Mar 20, 2016, at 11:53 PM, Robert Moskowitz <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 
>>> 
> http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html <http://www.embassyofargentina.us/en/consular-section/reciprocity-fee-for-us-citizens.html>
> 
> Tom
> 

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked] <mailto:[email-masked]>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 23 Mar 2016 18:55:37 -0300

Wonder no more.

On 3/23/16 6:53 PM, Colin Doyle wrote:
> I honestly wonder if this is related to the President’s visit. You
> know, improved relations and handshakes and back-patting and all.
>
> C
>> On Mar 23, 2016, at 2:31 PM, Tom Pusateri <[email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Wed, 23 Mar 2016 17:55:15 -0400

It's almost certainly related to Obama's visit.

On Wed, Mar 23, 2016 at 5:53 PM, Colin Doyle <[email-masked]> wrote:

> I honestly wonder if this is related to the President’s visit. You know,
> improved relations and handshakes and back-patting and all.
>
> C
>
> [email-masked]

---

From: Colin Doyle <[email-masked]>
Date: Wed, 23 Mar 2016 14:57:16 -0700

Evidently, Carlos thought the same thing. I’d say that proves it.

C
> On Mar 23, 2016, at 2:53 PM, Colin Doyle <[email-masked]> wrote:
> 
>> On Mar 23, 2016, at 2:31 PM, Tom Pusateri <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 

---

Colin Doyle
Managing Director

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 23 Mar 2016 14:58:41 -0700 (PDT)

I guess my call on the red phone worked!

;-)

http://www.yikes.com/~ole/store/red-phone.jpg

Ole

---

From: Ralph Droms <[email-masked]>
Date: Wed, 23 Mar 2016 18:11:11 -0400

Seriously?  I was halfway through the process of paying early today when I discovered I didn't have my passport with me.

Thanks for letting us know!

- Ralph

> On Mar 23, 2016, at 5:31 PM, Tom Pusateri <[email-masked]> wrote:
> 
> 
>>>> On Sun, Mar 20, 2016 at 10:58 PM, Robert Moskowitz <[email-masked]> wrote:

---

From: Fernando Gont <[email-masked]>
Date: Wed, 23 Mar 2016 23:14:43 +0100

> improved relations and handshakes and back-patting and all.

Please define "improved", and for *whom*.

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: [email-masked]
Date: 23 Mar 2016 22:43:36 -0000

>Please define "improved", and for *whom*.

Bonds paid off.  Paul Singer and Elliott Management.

HTH, HAND,
John

---

From: "H.K. Jerry Chu" <[email-masked]>
Date: Wed, 23 Mar 2016 17:04:28 -0700

On Wed, Mar 23, 2016 at 2:40 PM, Behcet Sarikaya <[email-masked]>
wrote:

> > On Mar 20, 2016, at 11:53 PM, Robert Moskowitz <[email-masked]
> >
> > wrote:
> >>
> >>
> >>
> >>
> credit

Darned - just paid this morning. Will call the credit card company to stop
payment...

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 24 Mar 2016 13:20:09 +0000

On 3/23/16, 8:04 PM, "95attendees on behalf of H.K. Jerry Chu" <95attendees-<mailto:[email-masked]>
Darned - just paid this morning. Will call the credit card company to stop payment...

I suspect your employer was paying it anyway, no? Seems like it should be water under the bridge so to speak, so why cause a charge-back fee to the Argentinian government (which is trying hard to transform & improve their economy)? It was not as if it was a fraudulent charge.

Jason