Subject: [95attendees] Roaming in BA ?

From: Toerless Eckert <[email-masked]>
Date: Tue, 29 Mar 2016 11:20:46 -0700

https://www.att.com/travelguide/coverage/coverage_details.jsp?CIDL=32&MNC=CING

"You may not be able to place calls to international destinations other than the United States while roaming in this destination. Calls can be completed within the visited destination and back to the United States"

Does anyone know more, eg: true/false ??

If it's true, then i'd spend some time trying to find a working SIP client for android (any recommendations ?)

Thanks
    Toerless

---

From: Diego Garcia del Rio <[email-masked]>
Date: Tue, 29 Mar 2016 12:12:28 -0700

I travel to argentina on a regular basis (Argentina is where im from) and
I've used my ATT phone on calls to us / canada / europe without any issues
in the past.

On Tue, Mar 29, 2016 at 11:20 AM, Toerless Eckert <[email-masked]> wrote:

> "You may not be able to place calls to international destinations other
> than the United States while roaming in this destination. Calls can be
> completed within the visited destination and back to the United States"
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>

---

From: [email-masked]
Date: 29 Mar 2016 20:32:42 -0000

>https://www.att.com/travelguide/coverage/coverage_details.jsp?CIDL=32&MNC=CING

It probably depends on what plan you have.  When you called AT&T
customer service and asked them whether your plan allows calls to
third countries while roaming, what did they say?

>If it's true, then i'd spend some time trying to find a working SIP client for android (any recommendations ?)

I use CSipSimple.  Works great so long as the data connection has
enough bandwidth.  You do need an account with a SIP provider; they
have configs for dozens of them.  Or there's always Skype.

R's,
John

---

From: Diego Garcia del Rio <[email-masked]>
Date: Tue, 29 Mar 2016 14:41:28 -0700

another option which works quite well for me is voipstunt.. which for
10Euro gives you 4 months of unlimited calls to the fixed phones of 60+
countries + mobiles of a few others (and the 10Euro remain as credit for
non-free calls, even after expiry). And it works also as a calling card of
sorts from land-lines with local access codes, etc. And they have an app
for IOS and Android (MobileVOIP)

On Tue, Mar 29, 2016 at 1:32 PM, <[email-masked]> wrote:

> >If it's true, then i'd spend some time trying to find a working SIP
> client for android (any recommendations ?)
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 29 Mar 2016 19:33:04 -0300

my spouse are both in BA now.  we both have iphones with at&t sims
(getting local sims tomorrow).  texts between the two are black holed.

randy

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 29 Mar 2016 16:02:36 -0700

> third countries while roaming, what did they say?

Aaahh... ok. Silly me.
I would not have guessed that this is a call plan "feature".
By simple triangulation it should then work for me:

- I have been ale to make calls both directions when being overseas on my
  ATT SIMM into countries in europe (aka: Germant <-> Yokohama in November).
- ATTs travelguide gives the same note for eg: Japan.

If they simply would have written "Your ATT plan may not permit you to..."

> have configs for dozens of them.  Or there's always Skype.

Thanks. I'll try that when i need it.

Cheers
    Toerless

---

From: AbdurRashidSangi <[email-masked]>
Date: Wed, 30 Mar 2016 08:33:11 +0000

Dellmont as I correctly spelled, provides VoipStunt, Nonoh, Jumblo software and around 30+ different VOIP packages and is nice enough to choose one that suites us individuals calling certain countries.
http://www.voip-comparison.com/

As per I know, the free calling destinations have sufficient enough “Fair Policy Usage Restriction” (200 minutes/week) and interestingly, you can use your VOIP credit to top-up a SIM card issued in numerous countries (I used for SIM cards issued in China, Pakistan and Singapore).

Regards.
Rashid Sangi
Huawei Technologies
Beiqing Road, Haidian District, Beijing 100095, P.R. China.

From: 95attendees [mailto:[email-masked]] On Behalf Of Diego Garcia del Rio
Sent: 2016年3月30日 5:41
To: [email-masked]
Cc: [email-masked]; Toerless Eckert
Subject: Re: [95attendees] Roaming in BA ?

another option which works quite well for me is voipstunt.. which for 10Euro gives you 4 months of unlimited calls to the fixed phones of 60+ countries + mobiles of a few others (and the 10Euro remain as credit for non-free calls, even after expiry). And it works also as a calling card of sorts from land-lines with local access codes, etc. And they have an app for IOS and Android (MobileVOIP)

On Tue, Mar 29, 2016 at 1:32 PM, <[email-masked]<mailto:[email-masked]>> wrote:

R's,
John

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees