Subject: Re: [95attendees] Airport transportation

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 17 Mar 2016 17:30:14 -0500

Hi all,

I don't know if this was discussed already.
Is there subway/metro to the airport EZE from the hotels area?

Regards,

Behcet

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 17 Mar 2016 18:39:18 -0400

Well first we need from the airport to the hotels?

---

From: Carlos Martinez <[email-masked]>
Date: Thu, 17 Mar 2016 19:41:24 -0300

Take any of the official taxis. They are inexpensive and plentiful

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email 
[https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.2.23&pv=6.0.1&source=email_footer_2] 
On Thu, Mar 17, 2016 at 7:33 PM, Robert Moskowitz < 
[email-masked] [[email-masked]] > wrote:
Well first we need from the airport to the hotels?

 > Is there subway/metro to the airport EZE from the hotels area?

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Tim Chown <[email-masked]>
Date: Thu, 17 Mar 2016 22:44:07 +0000

There’s usually good info on the meeting wiki. If not, you should be able to add it :)

https://www.ietf.org/registration/MeetingWiki/wiki/ietf95

Tim

On 17 Mar 2016, at 22:41, Carlos Martinez <[email-masked]<mailto:[email-masked]>> wrote:

Sent from a mobile device.
Enviado desde un dispositivo movil.

Sent using CloudMagic Email<https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.2.23&pv=6.0.1&source=email_footer_2>
On Thu, Mar 17, 2016 at 7:33 PM, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Thu, 17 Mar 2016 19:44:43 -0300

no train or metro, you should take a Manuel Tienda Leon car (usd 35 aprox) to your hotel or a bus (usd 10 aprox) and then take a taxi (usd 5) to your hotel

http://www.tiendaleon.com/articulo/BEZEMAD/

--
Nacho Estrada | @acmuzic

> On 17 mar 2016, at 7:30 p.m., Behcet Sarikaya <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 17 Mar 2016 22:45:50 +0000

Hi Carlos,
couple follow-up questions:

·         would you suggest reservation;

·         payment method - credit card, cash (USD or peso)
thank you for your help and guidance.

                Regards,
                                Greg

From: 95attendees [mailto:[email-masked]] On Behalf Of Carlos Martinez
Sent: Thursday, March 17, 2016 3:41 PM
To: Robert Moskowitz
Cc: [email-masked]; [email-masked]; Nicolás; Fernando Gont
Subject: Re: [95attendees] Airport transportation

---

From: Juan Janczuk <[email-masked]>
Date: Thu, 17 Mar 2016 19:55:40 -0300

Hi, Greg & all.
If you want, you can get a reservation at:
http://www.tiendaleon.com/destacadocentral/home/
(Sorry, but, sadly, I didn't fond an english page in this site).

Regards.Juan.

From: [email-masked]
To: [email-masked]; [email-masked]
Date: Thu, 17 Mar 2016 22:45:50 +0000
CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [95attendees] Airport transportation

Hi Carlos,
couple follow-up questions:
·        
would you suggest reservation;
·        
payment method – credit card, cash (USD or peso)
thank you for your help and guidance.
 
                Regards,
                                Greg
 
From: 95attendees [mailto:[email-masked]]
On Behalf Of Carlos Martinez

To: Robert Moskowitz

 

Sent using 
CloudMagic Email 

On Thu, Mar 17, 2016 at 7:33 PM, Robert Moskowitz <[email-masked]> wrote:

95attendees mailing list

[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Fri, 18 Mar 2016 08:44:50 +0900

be aware that the mains power receptacles are aussie,
http://www.batips.com/need-to-know/electricity-voltage/

and it's a bit of a trek for decent coffee

randy

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 17 Mar 2016 23:51:35 +0000

Inverted Aussie... the poles are reversed.

> On Mar 17, 2016, at 4:44 PM, Randy Bush <[email-masked]> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 18 Mar 2016 09:16:59 +0900

noc gossip has found http://smile.amazon.com/dp/B00A17I2KC

---

From: "McCall, Bede B." <[email-masked]>
Date: Thu, 17 Mar 2016 20:20:04 -0400

There is also a shuttle bus that travels to/from a station opposite the 
Sheraton Buenos Aires.  My understanding is that if you have two or more 
people riding in the cab, the per-person cab fare becomes about the same 
as or less than the shuttle bus.

--Bede

On 3/17/2016 6:41 PM, Carlos Martinez wrote:
> <https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.2.23&pv=6.0.1&source=email_footer_2> 
>
> On Thu, Mar 17, 2016 at 7:33 PM, Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Fri, 18 Mar 2016 09:38:46 +0900

> noc gossip has found http://smile.amazon.com/dp/B00A17I2KC

further noc gossip, fwiw
  o sampled rooms in hilton also have JP/EU/US
  o power stips in meeting rooms will be universal

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 17 Mar 2016 22:13:08 -0300

Hi Greg,

just check the booths you'll see when you exit passport control. If you
pre-pay at the booth you can use your credit card.

I believe there is more info at the meeting wiki.

cheers!

-Carlos

On 3/17/16 7:45 PM, Gregory Mirsky wrote:
> ·         payment method – credit card, cash (USD or peso)
>
> *From:*95attendees [mailto:[email-masked]] *On Behalf Of
> *Carlos Martinez
> *Sent:* Thursday, March 17, 2016 3:41 PM
> *To:* Robert Moskowitz
> *Cc:* [email-masked]; [email-masked]; Nicolás; Fernando Gont
> *Subject:* Re: [95attendees] Airport transportation
>
>  
>
>     [email-masked] <mailto:[email-masked]>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 17 Mar 2016 18:47:02 -0700 (PDT)

The Hilton has a car service, contact:

Carmades Hilton Transportation <[email-masked]>

Not the cheapest, but maybe good if you're jet-lagged and
confused... Can be charged to your Hilton hotel bill.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Luciano Minuchin <[email-masked]>
Date: Fri, 18 Mar 2016 09:29:16 -0300

My recommendation is to take the official taxi from the airport , you
can book on lines in http://www.taxiezeiza.com.ar the price is $ 450
pesos , which is about $ 30 , will be waiting with your name on a
poster when arriving 'll be tired and jet lag. It is best to avoid
problems.

Saludos.Luciano.

2016-03-17 21:20 GMT-03:00 McCall, Bede B. <[email-masked]>:

> people riding in the cab, the per-person cab fare becomes about the same as
> or less than the shuttle bus.
>
> --Bede
>
> [email-masked]> wrote:
>
> 95attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/95attendees
>
>
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 18 Mar 2016 09:15:34 -0400

Thanks for the advice, Luciano!   Do taxi drivers in Buenos Aires expect a
tip on top of the fare?

On Fri, Mar 18, 2016 at 8:29 AM, Luciano Minuchin <
[email-masked]> wrote:

> My recommendation is to take the official taxi from the airport , you can book on lines in http://www.taxiezeiza.com.ar the price is $ 450 pesos , which is about $ 30 , will be waiting with your name on a poster when arriving 'll be tired and jet lag. It is best to avoid problems.
>
>
> Saludos.Luciano.
>
>

---

From: Luciano Minuchin <[email-masked]>
Date: Fri, 18 Mar 2016 10:22:07 -0300

In Argentina it is not mandatory , but will always be well received .)

---

From: Ted Lemon <[email-masked]>
Date: Fri, 18 Mar 2016 09:24:42 -0400

Is there a customary percentage?

On Fri, Mar 18, 2016 at 9:22 AM, Luciano Minuchin <
[email-masked]> wrote:

>> Thanks for the advice, Luciano!   Do taxi drivers in Buenos Aires expect
>> a tip on top of the fare?
>>

---

From: Luciano Minuchin <[email-masked]>
Date: Fri, 18 Mar 2016 10:29:59 -0300

No for the Taxis.

Saludos.
Luciano.

2016-03-18 10:24 GMT-03:00 Ted Lemon <[email-masked]>:

>>>>> There is also a shuttle bus that travels to/from a station opposite
>>>>> the Sheraton Buenos Aires.  My understanding is that if you have two or
>>>>> more people riding in the cab, the per-person cab fare becomes about the
>>>>> same as or less than the shuttle bus.
>>>>>
>>>>> --Bede
>>>>>

---

From: Fernando Gont <[email-masked]>
Date: Fri, 18 Mar 2016 10:35:33 -0300

No, they don't.

On 03/18/2016 10:15 AM, Ted Lemon wrote:
> On Fri, Mar 18, 2016 at 8:29 AM, Luciano Minuchin
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     My recommendation is to take the official taxi from the airport ,
>     you can book on lines in http://www.taxiezeiza.com.ar the price is $
>     450 pesos , which is about $ 30 , will be waiting with your name on
>     a poster when arriving 'll be tired and jet lag. It is best to avoid
>     problems.
> 
> 
>     Saludos.Luciano.
> 
> 
>     2016-03-17 21:20 GMT-03:00 McCall, Bede B. <[email-masked]
>     <mailto:[email-masked]>>:
> 
>         There is also a shuttle bus that travels to/from a station
>         opposite the Sheraton Buenos Aires.  My understanding is that if
>         you have two or more people riding in the cab, the per-person
>         cab fare becomes about the same as or less than the shuttle bus.
> 
>         --Bede
> 

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 18 Mar 2016 13:11:00 -0300

Talking about myself only, when I land in EZE I use the 'official' taxis
(the booths I mentioned in an earlier email) but I don't tip the drivers.

I usually tip the 'normal', yellow taxis, but not on a fixed %, I round
the amount to the next multiple of 10 or 20 pesos (depending on the trip
fare).

But, again, this is just me :-)

-Carlos

On 3/18/16 10:29 AM, Luciano Minuchin wrote:
> No for the Taxis.
>
> Saludos.
> Luciano.
>
>
> 2016-03-18 10:24 GMT-03:00 Ted Lemon <[email-masked]
> <mailto:[email-masked]>>:
>
>     On Fri, Mar 18, 2016 at 9:22 AM, Luciano Minuchin
>         2016-03-18 10:15 GMT-03:00 Ted Lemon <[email-masked]
>         <mailto:[email-masked]>>:
>
>             Thanks for the advice, Luciano!   Do taxi drivers in
>             Buenos Aires expect a tip on top of the fare?
>
>             <[email-masked]
>             <mailto:[email-masked]>> wrote:
>
>                 My recommendation is to take the official taxi from
>                 the airport , you can book on lines in
>                 http://www.taxiezeiza.com.ar the price is $ 450 pesos
>                 , which is about $ 30 , will be waiting with your name
>                 on a poster when arriving 'll be tired and jet lag. It
>                 is best to avoid problems.
>
>                 Saludos.Luciano.
>
>
>                 2016-03-17 21:20 GMT-03:00 McCall, Bede B.
>                 <[email-masked] <mailto:[email-masked]>>:
>
>                     There is also a shuttle bus that travels to/from a
>                     station opposite the Sheraton Buenos Aires.  My
>                     understanding is that if you have two or more
>                     people riding in the cab, the per-person cab fare
>                     becomes about the same as or less than the shuttle
>                     bus.
>
>                     --Bede
>
>>                     <[email-masked]
>>                     <mailto:[email-masked]>> wrote:
>>
>>                         <mailto:[email-masked]>

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Fri, 18 Mar 2016 13:18:38 -0300

Taxi drivers don't expect any kind of tips. It is not usual here in
Argentina.

As Carlos said, you could round up in favor of the taxi driver, but no more
than that.

Take into account that they may charge you for each bag you carry, and it
should not be more than $10 pesos (less than 1 USD) each.

I personally don't like taxis and always choose private transfers or
"remis" like the ones you can hire in Manuel Tienda Leon booth (UDS 30).

On Fri, Mar 18, 2016 at 1:11 PM, Carlos M. Martinez <[email-masked]>
wrote:

>> <[email-masked]>[email-masked]> wrote:
>>
>>> 2016-03-18 10:15 GMT-03:00 Ted Lemon < <[email-masked]>
>>> [email-masked]>:
>>>
>>>> Thanks for the advice, Luciano!   Do taxi drivers in Buenos Aires
>>>> expect a tip on top of the fare?
>>>>
>>>> <[email-masked]>[email-masked]> wrote:
>>>>
>>>>> 2016-03-17 21:20 GMT-03:00 McCall, Bede B. < <[email-masked]>
>>>>> [email-masked]>:
>>>>>
>>>>>> <[email-masked]>[email-masked]> wrote:
>>>>>>
>>>>>> <[email-masked]>[email-masked]
>>>>>> <https://www.ietf.org/mailman/listinfo/95attendees>

-- 
Nacho Estrada | @acmuzic <http://twitter.com/acmuzic>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 18 Mar 2016 12:22:58 -0400

Thanks!   All this different feedback is helpful!   :)

---

From: Randy Bush <[email-masked]>
Date: Sat, 19 Mar 2016 06:22:44 +0900

>   o power stips in meeting rooms will be universal

i was likely incorrect in this.  bring converters from NA/AU/AR to your
favorite flavor if you will need them.

randy

---

From: Stefan Winter <[email-masked]>
Date: Mon, 21 Mar 2016 08:25:57 +0100

Hi,

> https://www.ietf.org/registration/MeetingWiki/wiki/ietf95

What I didn't find there yet (and can't add because I don't know :-) )
is: what to expect as transit time towards the airport.

My last meeting ends 1320 on Friday, with my flight departing at 1655.

That leaves 3.5 hours for transit, check-in, security and boarding. Does
that work?

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the
recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 08:07:55 -0300

It'll be a big thight, but if you leave right after your last meeting,
you should be fine. Try to pre-arrange a remis and have bags and
checkout process already completed.

-Carlos

---

From: Carlos Martinez <[email-masked]>
Date: Mon, 21 Mar 2016 08:23:34 -0300

Btw, Waze provides good estimates for transit times.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Mon, Mar 21, 2016 at 8:07 AM, Carlos M. Martinez <[email-masked]> wrote:
It'll be a big thight, but if you leave right after your last meeting, you should be fine. Try to pre-arrange a remis and have bags and checkout process already completed.

-Carlos

There’s usually good info on the meeting wiki. If not, you should be
able to add it :)

https://www.ietf.org/registration/MeetingWiki/wiki/ietf95 [https://www.ietf.org/registration/MeetingWiki/wiki/ietf95]

Greetings,

Stefan Winter

Tim 

On 17 Mar 2016, at 22:41, Carlos Martinez <[email-masked] [[email-masked]]<mailto:[email-masked]> [[email-masked]]> wrote:

Sent using CloudMagic Email
<https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.2.23&pv=6.0.1&source=email_footer_2> [https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.2.23&pv=6.0.1&source=email_footer_2]

On Thu, Mar 17, 2016 at 7:33 PM, Robert Moskowitz
<[email-masked] [[email-masked]]<mailto:[email-masked]> [[email-masked]]> wrote:

    _______________________________________________
    95attendees mailing list
    [email-masked] [[email-masked]]<mailto:[email-masked]> [[email-masked]]https://www.ietf.org/mailman/listinfo/95attendees [https://www.ietf.org/mailman/listinfo/95attendees]

_______________________________________________
95attendees mailing list
[email-masked] [[email-masked]]<mailto:[email-masked]> [[email-masked]]https://www.ietf.org/mailman/listinfo/95attendees [https://www.ietf.org/mailman/listinfo/95attendees]

_______________________________________________
95attendees mailing list
[email-masked] [[email-masked]]https://www.ietf.org/mailman/listinfo/95attendees [https://www.ietf.org/mailman/listinfo/95attendees]

_______________________________________________
95attendees mailing list
[email-masked] [[email-masked]]https://www.ietf.org/mailman/listinfo/95attendees [https://www.ietf.org/mailman/listinfo/95attendees]

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 21 Mar 2016 17:08:27 +0100

On Fri, Mar 18, 2016 at 09:29:16AM -0300,
 Luciano Minuchin <[email-masked]> wrote 
 a message of 193 lines which said:

> you can book on lines in http://www.taxiezeiza.com.ar

I love the tourist information on this site:

Municipio
Ezeiza

Lorem ipsum dolor sit amet, adep consectetur adipiscing elit.tuna

---

From: David C Lawrence <[email-masked]>
Date: Wed, 30 Mar 2016 17:03:43 -0400

> poster when arriving 'll be tired and jet lag. It is best to avoid

I took this advice, in part hoping to pay in advance online with a
credit card.  Unfortunately online you can only make a reservation by
giving your name, contact email and cell phone, and flight arrival
information.  No payment.

Immigrations and customs took a crazy long amount of time this
morning, over an hour.  Oh, about Customs.  The form you get on the
plane has a space to indicate your cell phone brand, model, and any
accessories.  Not your number.  There's no explanation of why this
information is requested, and I heard later that most people just
leave it blank.  It doesn't seem to matter either way since no one at
Customs was collecting these forms.  (I guess they do if you have
something to declare.)  I left the building with mine still in my hand.

When finally exiting Customs, you first come into a narrow area where
a bunch of taxi (remise) companies are trying to get your business.
Taxi Ezeiza is not here; to get to your reservation you have to fully
leave to the main hall, and it is a bit ahead on your left.

Reservation names are on placards around the booth, and it wasn't
clear how that related to the queue also in front of the booth.  So I
went up and indicated my placard and asked what I should do, and the
attendant said he would handle me next.  I felt slightly guilty
because apparently that just line-hopped other people who also had
reservations (including Keith Mitchell) but who had not gotten their
placard.  A bit disorganized.

To my surprise they do not take credit cards at the booth either, but
they do take US dollars.  $39 to the Hilton.  I had made a reservation
for just one person but met Ralf Weber in Houston and said I'd share
the ride with him.  The additional passenger was no charge.

The porter who led us to the taxi explicitly requested a tip, a bit
contrary to what I was led to believe about tipping culture here.  The
only small money I had then was a single US dollar that I had just
gotten in change from the booth. This he seemed to accept as adequate.

The taxi itself was a compact car, with enough trunk room for two
medium-sized suitcases and a large backpack.  I don't think it would
have held much more.  Three people would be pretty tight in that
vehicle, but maybe a reservation for three people would score a larger
one.  The driver spoke no practical English (and I, alas, habla solo
un poco de Espanol).

Sorry this message was long, but hope that it helps some of you who,
like me, are first time visitors to Buenos Aires.

---

From: "Ben Campbell" <[email-masked]>
Date: Wed, 30 Mar 2016 16:11:07 -0500

Out of curiosity, around what time did you arrive? How long was the line 
at the Taxi Ezeiza booth for people without reservations?

Thanks!

Ben.

---

From: Mark Andrews <[email-masked]>
Date: Thu, 31 Mar 2016 08:18:37 +1100

> at the Taxi Ezeiza booth for people without reservations?

	16:30ish yesterday - length 1 x 2
 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 30 Mar 2016 17:19:22 -0400

Has anyone come in to AEP?  I can not tell from the wiki what the taxi 
arrangements are from there to get to the hotel.

Thank you,
Joel

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 30 Mar 2016 18:21:40 -0300

> On Mar 30, 2016, at 6:03 PM, David C Lawrence <[email-masked]> wrote:
> 
> one.  

We had a party of 4, with more than four suitcases and backpacks each, and paid $46 USD at the booth for a larger car that easily accommodated all of us.

Thanks,
Cindy

---

From: Sebastian Bellagamba <[email-masked]>
Date: Wed, 30 Mar 2016 21:23:48 +0000

Joel, at AEP take a car at Tienda Leon (http://www.tiendaleon.com/). You will find their booth on your right hand, just after the carrousels, at the main hall of the airport. You can pay with credit card there, and make a reservation at their website if you wish.

Hope it helps

El 30 mar. 2016, a las 18:19, Joel M. Halpern <[email-masked]<mailto:[email-masked]>> escribi?:

Has anyone come in to AEP?  I can not tell from the wiki what the taxi arrangements are from there to get to the hotel.

Thank you,
Joel

---

From: David C Lawrence <[email-masked]>
Date: Wed, 30 Mar 2016 17:28:49 -0400

>   o sampled rooms in hilton also have JP/EU/US

Elevating beyond gossip:

The Hilton rooms have both Argentinian Type I outlets (two diagonal
flat blades above a vertical flat blade) as well as "universal" power
outlets which take at least US/JP type A/B (two vertical blades with
optional ground pin) and European Type C/E/F (two pin).  UK Type G
won't fit the ground pin.  Various other types also seem unlikely, but
I didn't take measurements.

There is a universal outlet both at the desk and in the bathroom.

Also the general room and bathroom lights only work if you leave your
key in the slot by the door.  The desk outlets work regardless of
whether the key is in the slot.

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Wed, 30 Mar 2016 17:36:52 -0400

Hi Joel -- I am also flying into AEP (arriving on Sunday  ~3pm from IAD via GRU). I have in fact just before your email sent a unicast to Fernando with a similar question (as I had not seen any emails on AEP), perhaps he and others can respond.   

The one bit of information I have is on this site website: http://www.ihatetaxis.com/airport/AEP-Buenos-Aires-Newbery-Airport/Buenos-Aires-Newbery-Airport-taxi-service
This site says the "official taxi of the Jorge Newbery Airport is Radio Taxis and have their Jorge Newbery Airport taxi stands outside the Arrivals hall." There are other bits of advice noted in here. 

-Sanjay

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Wednesday, March 30, 2016 5:19 PM
To: [email-masked]
Subject: [E] Re: [95attendees] Airport transportation

Thank you,
Joel

---

From: Ted Lemon <[email-masked]>
Date: Wed, 30 Mar 2016 17:38:49 -0400

The googles say that ​Argentina has a problem with people buying new stuff
outside the country and bringing it in for themselves if they are from
Argentina, or for their friends if they are not.   The question about your
cell phone may be a vestige of some past attempt to control that, which
would explain why they didn't check it.   Seems safer to put a strong
password on your phone and declare it, just in case the next customs agent
asks.   But apparently they don't hassle foreigners as much as locals.
Obviously I am just reporting what I've read online, not speaking from
personal experience.

---

From: David C Lawrence <[email-masked]>
Date: Wed, 30 Mar 2016 17:41:14 -0400

Ben Campbell writes:
> Out of curiosity, around what time did you arrive?

A significant fraction of the DNS world arrived on United 819 at 0925
this morning.  Judging from the length of the queue at Immigration,
we must have come in soon after at least one other large aircraft.
Maybe two.

Oh, one other weird thing about waiting.  As I looked for my bag at
the luggage carousel, things were definitely thinning out toward the
end with no sign of mine.  Then I noticed it sitting on the floor near
where the conveyor entered the building, next to a couple of other
bags that also had Priority stickers on them.  I don't know if this
was part of their standard procedure or not, but I recommend also
looking around the room, not just on the belt.

> How long was the line at the Taxi Ezeiza booth for people without
> reservations?

I'd say there were around a dozen people, some clearly traveling
together.  For a cash-only business it took a little longer to clear
each one than I would have imagined, but compared to the border
business it was lightning quick.

---

From: Mariano Absatz - el Baby <[email-masked]>
Date: Wed, 30 Mar 2016 18:50:12 -0300

> Obviously I am just reporting what I've read online, not speaking from
AFAIK, the infamous cell phone brand and model in the customs form is a
vestige of the old TDMA pre-SIMcard network times, where you could buy a
cell phone abroad and declare it to customs on entering, they would give
you a special form signed and stamped in customs that you could use to ask
the cellphone company to configure the phone with the line, otherwise, the
cellphone company would NOT accept to put their cell line in a phone bought
abroad. It was a regulation to prevent smuggling of cell phones. Now, in
the SIMcard era, there's little they can do to prevent you from smuggling a
phone and using any line in it (as long as it is unlocked and supports the
right bands).

--
Mariano Absatz - El Baby
www.clueless.com.ar

---

From: Carlos Martinez <[email-masked]>
Date: Wed, 30 Mar 2016 18:50:51 -0300

Take any of the official taxis you'll find just outside customs. It's a 
relatively short ride.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Wed, Mar 30, 2016 at 6:19 PM, Joel M. Halpern <[email-masked]> 
wrote:
Has anyone come in to AEP? I can not tell from the wiki what the taxi
arrangements are from there to get to the hotel.

Thank you,
Joel

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 30 Mar 2016 18:48:15 -0300

On Wed, Mar 30, 2016 at 05:36:52PM -0400,
 Mishra, Sanjay <[email-masked]> wrote 
 a message of 27 lines which said:

> There are other bits of advice noted in here. 

Also, never forget there is a Wiki
<https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95&#airport_transportation>
and the information is organized and easier to find than by following
the very talkative ietf-meeting list :-)

---

From: Ted Lemon <[email-masked]>
Date: Wed, 30 Mar 2016 17:52:22 -0400

On Wed, Mar 30, 2016 at 5:50 PM, Mariano Absatz - el Baby <[email-masked]>
wrote:

> Now, in the SIMcard era, there's little they can do to prevent you from
> smuggling a phone and using any line in it (as long as it is unlocked and
> supports the right bands).
>

Three cheers for interoperability, and thanks for the explanation!

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 30 Mar 2016 18:09:46 -0400

So, I took what looked like the easy way out and booked a car from the Hilton. This is done by sending an email message to the concierge, per the information on the wiki.

It's stupidly expensive ($80 US) but takes up to three people and does not involve ambiguity, cash, or negotiation, which (many years of traveling have taught me) I don’t tend to handle well after an overnight flight in coach.

Suzanne

> On Mar 30, 2016, at 5:03 PM, David C Lawrence <[email-masked]> wrote:
> 
> Luciano Minuchin writes:

---

From: Juan Janczuk <[email-masked]>
Date: Wed, 30 Mar 2016 19:12:58 -0300

Hi people.
If you're arriving to AEP (Aeroparque Jorge Newbery),you can also take:
ArBushttp://arbus.com.ar/en/
The site is pretty self-explanatory.
Best regardsJuan.

> Date: Wed, 30 Mar 2016 18:48:15 -0300
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [95attendees] [E] Re:  Airport transportation
>

---

From: Michael StJohns <[email-masked]>
Date: Wed, 30 Mar 2016 18:45:17 -0400

On 3/30/2016 5:28 PM, David C Lawrence wrote:
> There is a universal outlet both at the desk and in the bathroom. Also 
> the general room and bathroom lights only work if you leave your key 
> in the slot by the door. The desk outlets work regardless of whether 
> the key is in the slot.

Pretty much any plastic card in the slot will work if its like other 
systems I've seen.  I tend to bring a few blank cards (old room keys for 
example) and use those instead of my room key - the number of times I've 
left my key by mistake is not insignificant.

Mike

---

From: Suzanne Woolf <[email-masked]>
Date: Wed, 30 Mar 2016 18:51:05 -0400

> On Mar 30, 2016, at 6:09 PM, Suzanne Woolf <[email-masked]> wrote:
> 
This is not actually on the wiki, it turns out. I found it on the Hilton website; there’s a sidebar on the “Maps & Directions” page with a link to their “Transportation Guide.”

I’ll add it as soon as the current lock on the wiki page expires, but: http://www3.hilton.com/en/hotels/argentina/hilton-buenos-aires-BUEHIHH/attractions/transportation-info.html <http://www3.hilton.com/en/hotels/argentina/hilton-buenos-aires-BUEHIHH/attractions/transportation-info.html>

Suzanne

---

From: Ralph Droms <[email-masked]>
Date: Wed, 30 Mar 2016 18:50:18 -0400

Anyone else arriving on UA 819 Friday interested in sharing a Hilton car?

- Ralph

> On Mar 30, 2016, at 6:51 PM 3/30/16, Suzanne Woolf <[email-masked]> wrote:
> 
> 
>> On Mar 30, 2016, at 6:09 PM, Suzanne Woolf <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Ralph Droms <[email-masked]>
Date: Wed, 30 Mar 2016 19:03:08 -0400

Oops, wrong arrival date.  That's UA 819 arriving EZE *Saturday*, April 2.

- Ralph

> On Mar 30, 2016, at 6:50 PM 3/30/16, Ralph Droms <[email-masked]> wrote:
> 
>> On Mar 30, 2016, at 6:51 PM 3/30/16, Suzanne Woolf <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>

---

From: Ignacio Solis <[email-masked]>
Date: Wed, 30 Mar 2016 16:57:06 -0700

Ralph,  I'm on UA 819 arriving Sat.  I'll have a car waiting for me. I'm
staying at an Airbnb next to Hilton. I can give you a ride (and probably
somebody else if interested, message me).

Nacho

On Wed, Mar 30, 2016 at 4:03 PM, Ralph Droms <[email-masked]> wrote:

> So, I took what looked like the easy way out and booked a car from the
> Hilton. This is done by sending an email message to the concierge, per the
> information on the wiki.
>
> This is not actually on the wiki, it turns out. I found it on the Hilton
> website; there’s a sidebar on the “Maps & Directions” page with a link to
> their “Transportation Guide.”
>
> I’ll add it as soon as the current lock on the wiki page expires, but:
> http://www3.hilton.com/en/hotels/argentina/hilton-buenos-aires-BUEHIHH/attractions/transportation-info.html
>
>
> Suzanne
>
>

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 30 Mar 2016 20:09:52 -0400

I'm arriving Thursday morning, and I'd love to share a ride with someone. 

Sue

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Joel M.
Halpern
Sent: Wednesday, March 30, 2016 5:19 PM
To: [email-masked]
Subject: Re: [95attendees] Airport transportation

Thank you,
Joel

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Wed, 30 Mar 2016 20:18:09 -0400

> Stephane Bortzmeyer [mailto:[email-masked]] Sent: Wednesday, March 30, 2016 5:48 PM

The Wiki does mention AEP but  what I can tell instructions for taxi Ezeiza and fare seem to refer to ride out of EZE and there has not been much discussion on IETFers arriving/leaving out of AEP. There is an implicit assumption and probably rightly so most IETF attendees would be flying in and out of EZE. But, happy to see some helpful information coming through now for AEP.

-Sanjay

-----Original Message-----
From: Stephane Bortzmeyer [mailto:[email-masked]] 
Sent: Wednesday, March 30, 2016 5:48 PM
To: Mishra, Sanjay
Cc: Joel M. Halpern; [email-masked]; Fernando Gont
Subject: Re: [95attendees] [E] Re: Airport transportation

Also, never forget there is a Wiki
<https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95&#airport_transportation>
and the information is organized and easier to find than by following the very talkative ietf-meeting list :-)

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 31 Mar 2016 01:07:04 +0000

I am also on UA 819 arriving Saturday, but headed to the Holiday Inn. Happy to add a passenger. I booked a car with Ezeiza.

> On Mar 30, 2016, at 3:50 PM, Ralph Droms <[email-masked]> wrote:
>

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2016 22:31:29 -0400

> Pretty much any plastic card in the slot will work if its like other systems
> I've seen.  I tend to bring a few blank cards (old room keys for example)

In most hotels (I can't say yet about the Hilton), either a business
card or the cardboard folder they put your room key in (folded in half
to make it fit) will also work.  There's just a small switch in there.

Barry

---

From: Sumandra Majee <[email-masked]>
Date: Wed, 30 Mar 2016 22:39:54 -0700

I am arriving via UA819 on 3rd. Heading to Sheraton. Happy to share ride. Unicast to me

Sent from my iPhone

> On Mar 30, 2016, at 2:03 PM, David C Lawrence <[email-masked]> wrote:
> 
> Luciano Minuchin writes:

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 31 Mar 2016 06:04:09 +0000

I have a buddy now, so this offer is closed

> On Mar 30, 2016, at 6:07 PM, Fred Baker (fred) <[email-masked]> wrote:
> 
>> On Mar 30, 2016, at 3:50 PM, Ralph Droms <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
>>

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 31 Mar 2016 06:07:02 +0000

Nacho suggested to rent a bus for IETFers arriving on UA819 on Saturday. May be not too far off.

From: 95attendees [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
Sent: Wednesday, March 30, 2016 11:04 PM
To: 95 Attendees
Subject: Re: [95attendees] Airport transportation

On Mar 30, 2016, at 6:07 PM, Fred Baker (fred) <[email-masked]<mailto:[email-masked]>> wrote:

On Mar 30, 2016, at 3:50 PM, Ralph Droms <[email-masked]<mailto:[email-masked]>> wrote:

- Ralph

On Mar 30, 2016, at 6:51 PM 3/30/16, Suzanne Woolf <[email-masked]<mailto:[email-masked]>> wrote:

On Mar 30, 2016, at 6:09 PM, Suzanne Woolf <[email-masked]<mailto:[email-masked]>> wrote:

I’ll add it as soon as the current lock on the wiki page expires, but: http://www3.hilton.com/en/hotels/argentina/hilton-buenos-aires-BUEHIHH/attractions/transportation-info.html

Suzanne

---

From: [email-masked]
Date: Thu, 31 Mar 2016 06:09:09 +0000 (UTC)

Indeed! I take that flight often and I have never seen economy+ sold out  weeks in advance  as this time. 

Sent from Outlook Mobile. Yes, it works with Gmail.

On Wed, Mar 30, 2016 at 11:07 PM -0700, "Gregory Mirsky" <[email-masked]> wrote:

 

From: 95attendees [mailto:[email-masked]]
On Behalf Of Fred Baker (fred)

To: 95 Attendees

 

 

 

 

 

 

- Ralph

 

 

 

 

Suzanne

 

95attendees mailing list

[email-masked]

 

95attendees mailing list

[email-masked]

 

95attendees mailing list

[email-masked]

---

From: [email-masked]
Date: Thu, 31 Mar 2016 13:52:32 +0530 (IST)

Hi,

Anybody reaching EZE on Saturday (2nd April) morning by LH 510 or other
flights arriving around the same time ..?

Looking for options to ride together.

Anil

---

From: Yoav Nir <[email-masked]>
Date: Thu, 31 Mar 2016 11:24:41 +0300

I think this is a good time to remind people of the arrival coordination page:

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=95arrivals

> On 31 Mar 2016, at 11:22 AM, [email-masked] wrote:
> 
> Hi,
>

---

From: Daniel Shaw <[email-masked]>
Date: Thu, 31 Mar 2016 13:06:32 +0400

> On Mar 31, 2016, at 1:36 AM, Mishra, Sanjay <[email-masked]> wrote:
> 

Thank you for starting the thread in regards AEP - I’ve been meaning to ask as I arrive through there too. All good info so far and appreciate ti being shared.

Cheers,
Daniel

---

From: Carlos Martinez <[email-masked]>
Date: Thu, 31 Mar 2016 07:50:01 -0300

AEP is small and easy. Just outside immigration and customs there are two or three official taxi stands. Tell them where you are going, pay at the counter and that should be it.

Cheers,
Daniel

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 31 Mar 2016 09:27:32 -0400

> whether the key is in the slot.
Typically any plastic card words.  I use my Delta card, or my IEEE card 
for such things...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 31 Mar 2016 09:36:20 -0400

And I don't get there until monday morning ~9:30.  Family activities 
over the weekend means no departure until sunday evening...

---

From: "George, Wes" <[email-masked]>
Date: Thu, 31 Mar 2016 14:02:24 +0000

On 3/30/16, 5:03 PM, "95attendees on behalf of David C Lawrence"
<[email-masked] on behalf of [email-masked]> wrote:

>they do take US dollars.

It would be really helpful if someone local or familiar with the options
could update the wiki with clear information about what transit options
are available if one wishes to use a credit card to pay for transport
from/to EZE -
Is Tienda Leon the only option, and is it only possible to use a credit
card if you pre-pay, or is there a way to do it for Taxi Ezeiza as well?

Also worth noting that the online purchase section of Tienda Leon's
website does not machine-translate particularly well (a lot of the
navigation is graphical), and while I probably remember enough school
Spanish to manage a purchase, not everyone does...

Thanks

Wes George

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Ray Bellis <[email-masked]>
Date: Thu, 31 Mar 2016 11:08:27 -0300

> card if you pre-pay, or is there a way to do it for Taxi Ezeiza as well?

I got a cab for 575 pesos (paid with Mastercard, and including tolls)
from "Transfer Express", whose booth was right next to Tienda Leon's
just outside the custom's hall but had no queue.

Tienda Leon's quoted fare was 630 pesos, apparently not including tolls.

The cab was a little ropey (not sure if it was marked as a cab, and the
engine warning light was on) but the driver did get me to where I wanted
to go.

[ like others have noticed, no-one seemed to be collecting the customs
forms ].

Ray

---

From: Pat Thaler <[email-masked]>
Date: Wed, 30 Mar 2016 16:34:35 -0700

Even a piece of cardboard of the right size in the slot generally works.

Usually I remember to pull it out to conserve energy when I leave the room
but it's nice not having to go down to the desk for a new key when I forget.

On Wed, Mar 30, 2016 at 3:45 PM, Michael StJohns <[email-masked]>
wrote:

>> the general room and bathroom lights only work if you leave your key in the
>> slot by the door. The desk outlets work regardless of whether the key is in
>> the slot.
>>
>