Subject: [95attendees] Roaming in Argentina

From: Ole Jacobsen <[email-masked]>
Date: Tue, 22 Mar 2016 16:37:06 -0700 (PDT)

For those based in the US:

The T-mobile "Simple Choice" covers Argentina with the
usual unlimited data, unlimited text and calls at $0.20/min

See: http://www.t-mobile.com/optional-services/roaming.html

No multi-year contract required.

It's become my favorite international plan, works almost
everywhere in the world.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
docomo: (090) 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: Darshak Thakore <[email-masked]>
Date: Tue, 22 Mar 2016 23:50:32 +0000

I would totally +1 that. I¹ve been on that plan since its launch.
Not having to worry about data roaming and just being able to whip out my
phone and use Uber or check local transportation options have been awsome.
I hope other carriers around the world learn something from T-Mobile here.

Darshak

On 3/22/16, 5:37 PM, "95attendees on behalf of Ole Jacobsen"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>95attendees mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/95attendees

---

From: Barry Leiba <[email-masked]>
Date: Tue, 22 Mar 2016 20:30:53 -0400

> usual unlimited data, unlimited text and calls at $0.20/min
...
> It's become my favorite international plan, works almost

Indeed; I love it.
Almost, though.  Turns out, not in Morocco...

Barry

---

From: Colin Doyle <[email-masked]>
Date: Tue, 22 Mar 2016 17:36:34 -0700

No question, Ole. And T-Mobile also supports Universal Mobile Access (wifi calling), which means that once the IETF network is up and your phone is connected to it, international calls don’t cost a thing. They also started sending handy text-messages when you land in another country that remind you what’s free and tell you the per-minute cost for calls.

Service not available in all locations or on all phone. Service charges may apply. Always check your plan before traveling. Don’t blame Colin for phone charges.

> On Mar 22, 2016, at 4:37 PM, Ole Jacobsen <[email-masked]> wrote:
> 
> 

---

Colin Doyle
Managing Director
Sphere Technical Consulting, LLC.
503.810.2129
[email-masked] <mailto:[email-masked]>

---

From: [email-masked]
Date: 23 Mar 2016 01:53:14 -0000

>> It's become my favorite international plan, works almost

Too bad it doesn't work here in upstate NY.

R's,
John

---

From: Colin Doyle <[email-masked]>
Date: Tue, 22 Mar 2016 19:42:39 -0700

Fair enough. I have yet to meet someone who decided home wifi + wifi calling was enough of a crutch to lean on in lieu of bad cellular coverage and terrific international services.

C

> On Mar 22, 2016, at 6:53 PM, [email-masked] wrote:
> 

---

Colin Doyle
Managing Director

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 22 Mar 2016 19:52:55 -0700 (PDT)

On Tue, 22 Mar 2016, Colin Doyle wrote:

> Fair enough. I have yet to meet someone who decided home wifi + wifi 
> calling was enough of a crutch to lean on in lieu of bad cellular 
> coverage and terrific international services.
> 
> C

Right, well, since there is no contract, and depending on how often
you travel, this service is perfect for International Roaming, not
(necessarily) domestic use.

Ole

---

From: "George, Wes" <[email-masked]>
Date: Wed, 23 Mar 2016 12:21:47 +0000

FWIW, though Sprint has been sort of a laggard in international roaming,
they've started offering a similar plan, though I haven't looked to see if
it's available in non-contract form. There are actually 2 options, both
available as free add-ons to existing plans:
Sprint Global Roaming
http://www.sprint.com/landings/international-value-roaming/
And Sprint Open World
http://www.sprint.com/landings/openworld/index.html?INTNAV=LP:GlobalRoaming
:LearnMore

I used this in Yokohama last year and was very happy with the results.

Thanks,

Wes

>E-mail: [email-masked]

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "John R. Levine" <[email-masked]>
Date: 22 Mar 2016 23:56:42 -0400

> (necessarily) domestic use.

Depends where you go.  These days it's remarkably easy to get cheap local 
SIMs most places.  I was in Vienna two weeks ago, prepaid SIM was €15 for 
a bucket of way more minutes, texts, and data than I'd ever use, and I had 
a local number which was handy for restaurant reservations.  In Yokohama I 
got a $30 data-only SIM (it being Japan) which worked pretty well with a 
VoIP app.

For people calling me, for the most part I'd rather not have random 
people calling my office number ring me at odd hours in odd countries.  I 
get voicemails as e-mail attachments so I can call them back.

R's,
John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 23 Mar 2016 18:48:32 -0400

John,

I just roam the globe with my T-Mobile phone. Regarding incoming calls,
I’ve just got my phone automatically set for do not disturb (except for
certain callers) during local night hours.

Cheers,
Andy

On Tue, Mar 22, 2016 at 11:56 PM, John R. Levine <[email-masked]> wrote:

> SIMs most places.  I was in Vienna two weeks ago, prepaid SIM was €15 for a
> bucket of way more minutes, texts, and data than I'd ever use, and I had a
> local number which was handy for restaurant reservations.  In Yokohama I
> For people calling me, for the most part I'd rather not have random people
> calling my office number ring me at odd hours in odd countries.  I get
> voicemails as e-mail attachments so I can call them back.
>
> R's,
> John