Subject: [95attendees] education workers strike in Argentina 4 Apr?

From: Sandra Murphy <[email-masked]>
Date: Tue, 22 Mar 2016 17:12:24 -0400

I got a traveler alert that a nationwide strike of education workers is scheduled for 4 April in Argentina.  It is expected to have impact in Buenos Aires in particular.

> The Confederation of Education Workers of the Argentine Republic (CTERA) plans to stage a nationwide strike April 4 to protest low wages and poor benefits. Other education unions and social activist groups are likely to join the action; participation will probably be greatest in Buenos Aires, Mendoza, Santiago del Estero, and Parana.

> Striking workers will likely organize demonstrations, which may cause localized traffic disruptions. Significant unrest is unlikely, but minor skirmishes with police cannot be ruled out, especially if protesters attempt to block access to government buildings or erect roadblocks on major highways.

I have not been able to find a corroborating report.

If true, I have no idea whatsoever how much impact on the ietf meeting there could be.  Most attendees are likely to be walking from nearby, so transportation impact would be small.  And I don’t know how close the meeting is to government sites likely to be a focal point.

—Sandy

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 22 Mar 2016 17:45:21 -0400

> If true, I have no idea whatsoever how much impact on the ietf meeting there could be.  Most attendees are likely to be walking from nearby, so transportation impact would be small.  And I don’t kn…

I recall an IETF in San Francisco that was very hard to leave due to 
protests.  Our taxi needed police escort to get away from the hotel.

---

From: Sean Leonard <[email-masked]>
Date: Tue, 22 Mar 2016 15:17:31 -0700

On 3/22/2016 2:45 PM, Robert Moskowitz wrote:
>> If true, I have no idea whatsoever how much impact on the ietf 
>> meeting there could be.  Most attendees are likely to be walking from 
>> nearby, so transportation impact would be small.  And I don’t know 
>> how close the meeting is to government sites likely to be a focal point.
>

Interesting. When was that/which IETF #?

Sean

---

From: Carlos Martinez <[email-masked]>
Date: Tue, 22 Mar 2016 19:17:51 -0300

I wouldn't worry too much. The hotel is far away from where unrest could occur.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email [https://cloudmagic.com/k/d/mailapp?ct=pa&cv=8.3.8&pv=6.0.1&source=email_footer_2] On Tue, Mar 22, 2016 at 7:09 PM, Sean Leonard < [email-masked] [[email-masked]] > wrote:

Sean

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 22 Mar 2016 22:24:03 +0000

> I got a traveler alert that a nationwide strike of education workers 
> is scheduled for 4 April in Argentina.  It is expected to have impact 
> in Buenos Aires in particular.

I (and all my IETF-attending colleagues at AT&T) got this report too. The alert does list Plaza de Mayo as a location -- where the Casa Rosada is (less than 1km from the Hilton). But the warning is just "informational" and not something stronger.

> *	Impact: Transport disruptions, possible clashes
Barbara
 
> > The Confederation of Education Workers of the Argentine Republic
> (CTERA) plans to stage a nationwide strike April 4 to protest low 
> wages and poor benefits. Other education unions and social activist 
> groups are likely to join the action; participation will probably be 
> greatest in Buenos Aires, Mendoza, Santiago del Estero, and Parana.
> 
> > Striking workers will likely organize demonstrations, which may 
> > cause
> localized traffic disruptions. Significant unrest is unlikely, but 
> minor skirmishes with police cannot be ruled out, especially if 
> protesters attempt to block access to government buildings or erect roadblocks on major highways.
> 
> 
> If true, I have no idea whatsoever how much impact on the ietf meeting 
> there could be.  Most attendees are likely to be walking from nearby, 
> so transportation impact would be small.  And I don't know how close 
> the meeting is to government sites likely to be a focal point.
> 
> -Sandy

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 22 Mar 2016 22:37:01 +0000

> I (and all my IETF-attending colleagues at AT&T) got this report too. The alert
> does list Plaza de Mayo as a location -- where the Casa Rosada is (less than
> 1km from the Hilton). But the warning is just "informational" and not
> something stronger.

And the other 2 Buenos Aires locations listed are the Plaza de la Republica (a little over a mile / 1.6km from the Hilton) and Ministerio de Educación (a little over 2 miles / 3.2 km).

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 22 Mar 2016 18:43:40 -0400

> On Mar 22, 2016, at 6:17 PM, Sean Leonard <[email-masked]> wrote:
> 

IETF 56, March 2003, downtown San Francisco. The protests were in opposition to the US invasion of Iraq, which began while we were there.

---

From: Warren Kumari <[email-masked]>
Date: Tue, 22 Mar 2016 22:47:46 +0000

On Tue, Mar 22, 2016 at 5:46 PM Robert Moskowitz <[email-masked]>
wrote:

> > I got a traveler alert that a nationwide strike of education workers is
> scheduled for 4 April in Argentina.  It is expected to have impact in
> Buenos Aires in particular.
> >
> (CTERA) plans to stage a nationwide strike April 4 to protest low wages and
> poor benefits. Other education unions and social activist groups are likely
> to join the action; participation will probably be greatest in Buenos
> Aires, Mendoza, Santiago del Estero, and Parana.
> >> Striking workers will likely organize demonstrations, which may cause
> localized traffic disruptions. Significant unrest is unlikely, but minor
> skirmishes with police cannot be ruled out, especially if protesters
> attempt to block access to government buildings or erect roadblocks on
> major highways.
> >
> there could be.  Most attendees are likely to be walking from nearby, so
> transportation impact would be small.  And I don’t know how close the
> meeting is to government sites likely to be a focal point.
>

Hah. I was in BA for ICANN48 (Nov 2013), and, on the morning I was leaving
there was a demonstration, complete with riot police, shots fired, etc
right outside my hotel.
Initially I tried leaving through the back of the hotel (through the
kitchens), but that was blocked as well. Hotel called a cab, which threaded
its way through the police barricade, and I made it out fine.
People seemed to just take it all in stride, although I was a little
freaked out!.

W

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 22 Mar 2016 18:57:08 -0400

> IETF 56, March 2003, downtown San Francisco. The protests were in opposition to the US invasion of Iraq, which began while we were there.

yeah.  That one.  :)

Been a while, but I remember them bunching us up in cabs thursday 
evening to get as many out in as few cars as possible.

And one protester coming up to our car to try and 'talk' to us and the 
police pushing them away.  Hey, we had flights to catch to get home to 
our loved ones!

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 22 Mar 2016 18:58:10 -0400

> IETF 56, March 2003, downtown San Francisco. The protests were in opposition to the US invasion of Iraq, which began while we were there.

Of course it is better to watch the Martin Luther parades in Atlanta 
during IEEE 802 wireless meetings.  Been a few times there at the Hyatt...

---

From: Alexis Tcach <[email-masked]>
Date: Wed, 23 Mar 2016 10:38:39 -0300

I live here in Argentina and I'm a teacher.
It's a very important and genuine protest and is expected to be peaceful.

Salaries have dropped at least 50% due to inflation and devaluation and
increments are told to be at most 25%.
Nothing to worry about. Perhaps some traffic jams, but there are subways,
etc.
More information (in spanish)
http://www.eldestapeweb.com/docentes-amenazan-un-paro-nacional-el-4-abril-n15853
Regards

On Tue, Mar 22, 2016 at 7:58 PM, Robert Moskowitz <[email-masked]>
wrote:

>>> IETF 56, March 2003, downtown San Francisco. The protests were in
>> opposition to the US invasion of Iraq, which began while we were there.
>>
>

-- 
Alexis Tcach

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 23 Mar 2016 10:18:55 -0400

> It's a very important and genuine protest and is expected to be peaceful.

We did not intent to belittle the issue nor the protest.  In some areas 
of the US, teacher salaries have take a plunge, perhaps not 50%, due to 
real wages cuts and loss of benefits and extras (special programs and such).

It is hard to see how to lift up a lot with the some many factors at 
play.  Thus we stay with what we do.

>
> Salaries have dropped at least 50% due to inflation and devaluation 
> and increments are told to be at most 25%.
> Nothing to worry about. Perhaps some traffic jams, but there are 
> subways, etc.
> On Tue, Mar 22, 2016 at 7:58 PM, Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>
>
>             On Mar 22, 2016, at 6:17 PM, Sean Leonard
>             <[email-masked] <mailto:[email-masked]>> wrote:
>
>         IETF 56, March 2003, downtown San Francisco. The protests were
>         in opposition to the US invasion of Iraq, which began while we
>         were there.
>
>
>     Of course it is better to watch the Martin Luther parades in
>     Atlanta during IEEE 802 wireless meetings.  Been a few times there
>     at the Hyatt...
>
>
>
>     [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "McCall, Bede B." <[email-masked]>
Date: Wed, 23 Mar 2016 14:55:50 -0400

Gotta go with Bob on this, Alexis (as I usually do). The risk of 
violence has no doubt been blown out of proportion by the reporting and 
the cause isn't in question. My 'Old Man' was a teacher for years and 
certainly didn't get rich from it.

--Bede

On 3/23/2016 10:18 AM, Robert Moskowitz wrote:
> We did not intent to belittle the issue nor the protest.  In some 
> areas of the US, teacher salaries have take a plunge, perhaps not 50%, 
> due to real wages cuts and loss of benefits and extras (special 
> programs and such).
>
>>             <[email-masked]> wrote:
>>
>>         IETF 56, March 2003, downtown San Francisco. The protests
>>         were in opposition to the US invasion of Iraq, which began
>>         while we were there.
>>
>>

---

From: Alexis Tcach <[email-masked]>
Date: Wed, 23 Mar 2016 16:03:32 -0300

Never ment to rise a discussion about it, sory about it.
The most important part was that it will surely be peaceful and nothing to
worry about.
cheers !

On Wed, Mar 23, 2016 at 3:55 PM, McCall, Bede B. <[email-masked]> wrote:

> Gotta go with Bob on this, Alexis (as I usually do). The risk of violence
> has no doubt been blown out of proportion by the reporting and the cause
> isn't in question. My 'Old Man' was a teacher for years and certainly
> didn't get rich from it.
>
> --Bede
>
>
> We did not intent to belittle the issue nor the protest.  In some areas of
> the US, teacher salaries have take a plunge, perhaps not 50%, due to real
> wages cuts and loss of benefits and extras (special programs and such).
>
> On Tue, Mar 22, 2016 at 7:58 PM, Robert Moskowitz <
> <[email-masked]>[email-masked]> wrote:
>
>>
>>
>>> On Mar 22, 2016, at 6:17 PM, Sean Leonard < <[email-masked]>
>>>> [email-masked]> wrote:
>>>>
> 95attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/95attendees
>
>
> --
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>
>
> 95attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/95attendees
>
>
>

-- 
Alexis Tcach