Subject: [95attendees] REG: Distance between AEP airport and San martin

From: Sudhin Jacob <[email-masked]>
Date: Mon, 21 Mar 2016 07:51:56 +0000

Hi All,

Could you please let me know the distance between Airport AEP and San martin. How much will the taxi costs. As per below website it is around 60 AED.

http://www.toandfromtheairport.com/buenosaires.html

Regards,
Sudhin

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Mon, 21 Mar 2016 09:38:39 -0300

Do you have an address in San Martin?

On Mon, Mar 21, 2016 at 4:51 AM, Sudhin Jacob <[email-masked]> wrote:

> Hi All,
>
> Could you please let me know the distance between Airport AEP and San
> martin. How much will the taxi costs. As per below website it is around 60
> AED.
>
> *http://www.toandfromtheairport.com/buenosaires.html*
> <http://www.toandfromtheairport.com/buenosaires.html>
>
> Regards,
> Sudhin
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

-- 
Nacho Estrada | @acmuzic <http://twitter.com/acmuzic>

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 21 Mar 2016 12:47:03 +0000

Hi Miguel,

Kindly find below the address.

Sheraton Buenos Aires San Martín 1225, CABA, Cdad. Autónoma de Buenos Aires, Argentina

Regards,
Sudhin

From: Miguel Ignacio Estrada [mailto:[email-masked]]
Sent: Monday, March 21, 2016 6:09 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]
Subject: Re: [95attendees] REG: Distance between AEP airport and San martin

On Mon, Mar 21, 2016 at 4:51 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

--
Nacho Estrada | @acmuzic<http://twitter.com/acmuzic>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 21 Mar 2016 13:14:37 +0000

Google maps says: 17min (6.6km) -
https://www.google.com/maps/dir/AEP+-+Avenida+Costanera+Rafael+Obligado,+Buenos+Aires,+Autonomous+City+of+Buenos+Aires,+Argentina/Sheraton+Buenos+Aires+Hotel+%26+Convention+Center,+San+Mart%C3%ADn+1225,+CABA,+Cdad.+Aut%C3%B3noma+de+Buenos+Aires/@-34.575474,-58.4094579,14z/am=t/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x95bcb5a7f531c7b5:0xfdd992892f9ccadb!2m2!1d-58.4170088!2d-34.5580305!1m5!1m1!1s0x95bccab51a122e41:0x2872fc9ac9a5fe37!2m2!1d-58.3723568!2d-34.5931091

W

On Mon, Mar 21, 2016 at 8:47 AM Sudhin Jacob <[email-masked]> wrote:

> *From:* Miguel Ignacio Estrada [mailto:[email-masked]]
> *Sent:* Monday, March 21, 2016 6:09 PM
> *To:* Sudhin Jacob <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [95attendees] REG: Distance between AEP airport and San
> martin
>
>
>

---

From: [email-masked]
Date: 21 Mar 2016 14:33:46 -0000

>website it is around 60 AED.

As others have noted, if you want to take a taxi, book a "remise" taxi
at the booth in the airport near the exit from immigration.  The price
should be about USD 35.  Since currency controls have been removed the price
in dollars and pesos will be about the same.

If you're staying at the Sheraton, the Manuel Tienda Leon bus is
nearly as fast since the city bus station is adjacent to the Sheraton.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Mar 2016 11:48:36 -0500

> nearly as fast since the city bus station is adjacent to the Sheraton.

How do you take Manuel Tienda Leon bus, from EZE and from Sheraton?

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Mon, 21 Mar 2016 13:50:35 -0300

you can get the ticket here > http://www.tiendaleon.com/articulo/BEZEMAD/

There is a booth with a lion on its logo right when you go trough customs

On Mon, Mar 21, 2016 at 1:48 PM, Behcet Sarikaya <[email-masked]>
wrote:

> martin. How much will the taxi costs. As per below
> >>website it is around 60 AED.
> >

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Mar 2016 12:04:51 -0500

On Mon, Mar 21, 2016 at 11:57 AM, John R. Levine <[email-masked]> wrote:
> At the airport, buy a ticket at the kiosk, go to the bus stop, get on the
> bus.
>
> At the hotel, walk to the bus station, buy a ticket, go to the bus stop, get
> on the bus.
>

I am reading online that it is a shuttle bus, that means it stops at
various places? Why doesn't it stop at Hilton?

> R's,

---

From: [email-masked]
Date: 21 Mar 2016 19:24:42 -0000

>various places? Why doesn't it stop at Hilton?

It's a bus, it goes to the bus station, which by coincidence is near
the Sheraton.  Now you know as much as the rest of us.

For more info, here's its web site:

http://www.tiendaleon.com/articulo/BEZEMAD/

R's,
John

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Mar 2016 14:32:54 -0500

Is AEP closer to the hotels than EZE?

---

From: "John R. Levine" <[email-masked]>
Date: 21 Mar 2016 12:57:19 -0400

At the hotel, walk to the bus station, buy a ticket, go to the bus stop, 
get on the bus.

R's,

---

From: Warren Kumari <[email-masked]>
Date: Mon, 21 Mar 2016 19:46:24 +0000

> Is AEP closer to the hotels than EZE?

If only there was some sort of Internet connected system which could
determine answers to questions like these...

Oh, hey, there is, someone even sent out a link a short while ago..

AEP - Sheraton:  17min (6.6km) -
https://www.google.com/maps/dir/AEP+-+Avenida+Costanera+Rafael+Obligado,+Buenos+Aires,+Autonomous+City+of+Buenos+Aires,+Argentina/Sheraton+Buenos+Aires+Hotel+%26+Convention+Center,+San+Mart%C3%ADn+1225,+CABA,+Cdad.+Aut%C3%B3noma+de+Buenos+Aires/@-34.575474,-58.4094579,14z/am=t/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x95bcb5a7f531c7b5:0xfdd992892f9ccadb!2m2!1d-58.4170088!2d-34.5580305!1m5!1m1!1s0x95bccab51a122e41:0x2872fc9ac9a5fe37!2m2!1d-58.3723568!2d-34.5931091

EZE - Sheraton:  38min (34km) -
https://www.google.com/maps/dir/Ezeiza+International+Airport,+Autopista+Tte+Gral.+Ricchieri+Km+33,5,+1802+Ezeiza,+Buenos+Aires,+Argentina/Sheraton+Buenos+Aires+Hotel+%26+Convention+Center,+San+Mart%C3%ADn+1225,+CABA,+Cdad.+Aut%C3%B3noma+de+Buenos+Aires/@-34.7039499,-58.5251865,12z/am=t/data=!3m1!4b1!4m13!4m12!1m5!1m1!1s0x95bcd0f4e2dea557:0xf19b6f81d441cc3b!2m2!1d-58.5348284!2d-34.8150044!1m5!1m1!1s0x95bccab51a122e41:0x2872fc9ac9a5fe37!2m2!1d-58.3723568!2d-34.5931091

For completeness:
Sheraton to Hilton:
https://www.google.com/maps/dir/Hilton+Buenos+Aires,+Macacha+G%C3%BCemes+351,+C1106BKG+CABA,+Argentina/Sheraton+Buenos+Aires+Hotel+%26+Convention+Center,+San+Mart%C3%ADn+1225,+CABA,+Cdad.+Aut%C3%B3noma+de+Buenos+Aires/@-34.5993693,-58.3722793,16z/data=!3m1!4b1!4m14!4m13!1m5!1m1!1s0x95a3352efafbdbad:0x4c667acec90d1c61!2m2!1d-58.3636611!2d-34.6058033!1m5!1m1!1s0x95bccab51a122e41:0x2872fc9ac9a5fe37!2m2!1d-58.3723568!2d-34.5931091!3e2

AEP - EXE (because, why not?!):
https://www.google.com/maps/dir/Ezeiza+International+Airport,+Autopista+Tte+Gral.+Ricchieri+Km+33,5,+1802+Ezeiza,+Buenos+Aires,+Argentina/AEP,+Avenida+Costanera+Rafael+Obligado,+Autonomous+City+of+Buenos+Aires,+Argentina/@-34.6747157,-58.6020859,11z/data=!3m1!4b1!4m14!4m13!1m5!1m1!1s0x95bcd0f4e2dea557:0xf19b6f81d441cc3b!2m2!1d-58.5348284!2d-34.8150044!1m5!1m1!1s0x95bcb5a7f531c7b5:0xfdd992892f9ccadb!2m2!1d-58.4170088!2d-34.5580305!3e0

W

---

From: [email-masked]
Date: 21 Mar 2016 19:59:07 -0000

>Is AEP closer to the hotels than EZE?

Yes, but most international flights and all intercontinental flights
go to EZE.

The difference in time and price is unlikely to be significant in the
context of a plane trip and a week in a hotel.

---

From: "McCall, Bede B." <[email-masked]>
Date: Mon, 21 Mar 2016 16:06:34 -0400

I believe the shuttle bus is an express -- i.e., it doesn't make any 
stops enroute.

According to Google maps, the walking distance from the shuttle bus 
station (corner of San Martin and Av. Eduardo Madero, opposite the 
Sheraton) to the Hilton is approx 2 KM (1.25 miles) or about 25 minutes.

If you share an airport taxi from the airport with just one other 
person, the effective per-person fare supposedly works out to be about 
the same as it is for the shuttle. In this case, the taxi seems like a 
better deal all around if you're staying at the Hilton.

--Bede

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Mon, 21 Mar 2016 17:08:00 -0300

Manuel Tienda Leon goes straight from the airport toMadero Station (50
meters away from Sheraton Hotel)

On Mon, Mar 21, 2016 at 5:06 PM, McCall, Bede B. <[email-masked]> wrote:

> I believe the shuttle bus is an express -- i.e., it doesn't make any stops
> enroute.
>
> If you share an airport taxi from the airport with just one other person,
> the effective per-person fare supposedly works out to be about the same as
> it is for the shuttle. In this case, the taxi seems like a better deal all
> around if you're staying at the Hilton.
>
> --Bede
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 22 Mar 2016 06:22:41 +0900

> Manuel Tienda Leon goes straight from the airport to Madero Station (50

so i have to take a train from madero station to the sheraton?

[ sorry, joke from maastrict ietf ]

randy

---

From: Fernando Gont <[email-masked]>
Date: Mon, 21 Mar 2016 23:17:20 +0100

> [ sorry, joke from maastrict ietf ]

FWIW, I was subscribed to such -attendees list, but didn't attend that
IETF. Years later visited Maastricht... but couldn't figure out what all
the fuss was about... traveling by train in Belgium was pretty easy and
straightforward...

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 19:50:37 -0300

Maastricht is a city in the Netherlands methinks :-)

---

From: Fernando Gont <[email-masked]>
Date: Mon, 21 Mar 2016 23:49:10 +0100

> the fuss was about... traveling by train in Belgium was pretty easy and

[traveling around the area I should have said]

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 22 Mar 2016 09:18:51 -0400

> the fuss was about... traveling by train in Belgium was pretty easy and

Except I was pickpocketed in Brussels train station on my way first to a 
meeting at Aachen.  Someone else had their backpack opened in Schipol.  
No problem going back to Amsterdam other than a fast train change in 
Utrecht.