Subject: [95attendees] Currency in/out?

From: Tim Chown <[email-masked]>
Date: Sat, 26 Mar 2016 12:33:02 +0000

The info on getting currency on the wiki is good, but are there any controls on taking pesos in/out of the country now? 

It seems everything got lifted back in December?

--
Tim

---

From: Carlos Martinez <[email-masked]>
Date: Sat, 26 Mar 2016 10:11:53 -0300

Correct. Normal international limits apply.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.3&source=email_footer_2]
On Sat, Mar 26, 2016 at 9:33 AM, Tim Chown <[email-masked]> wrote:
The info on getting currency on the wiki is good, but are there any 
controls on taking pesos in/out of the country now?

--
Tim

_______________________________________________
95attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/95attendees

---

From: [email-masked]
Date: Sat, 26 Mar 2016 17:29:53 +0000 (UTC)

And the exchange rate is back to being a single one. You can pay with foreign credit cards or use ATM s without any major exchange rate hit. (The normal fees apply)

Sent from Outlook Mobile. Yes, it works with Gmail.

On Sat, Mar 26, 2016 at 6:12 AM -0700, "Carlos Martinez" <[email-masked]> wrote:

Correct. Normal international limits 
apply. 

Sent from a mobile device. Enviado desde un 
dispositivo movil.
Sent using CloudMagic 
Email
 On Sat, Mar 26, 2016 at 
9:33 AM,             Tim Chown <[email-masked]> wrote:
The 
info on getting currency on the wiki is good, but are there any controls on 
taking pesos in/out of the country now? 

It seems everything got 
lifted back in 
December?

--
Tim

95attendees 
mailing 
list

---

From: [email-masked]
Date: 26 Mar 2016 19:34:03 -0000

>taking pesos in/out of the country now? 

Just out of curiosity, why would you want to do that?  There's no
market for pesos anywhere outside Argentina.

I suppose you might have a few left over from a previous trip (I do)
but nobody cares about amounts that small.

R's,
John

---

From: Tim Chown <[email-masked]>
Date: Sun, 27 Mar 2016 07:49:20 +0000

> market for pesos anywhere outside Argentina.

Because I might have some left over that I can change back at home at the purchase rate, like visiting any other country, though I stock my own euros and us/cdn dollars.

> but nobody cares about amounts that small.

I believe until December there were strict controls, hence the question.

Tim

---

From: [email-masked]
Date: 27 Mar 2016 15:59:54 -0000

>Because I might have some left over that I can change back at home at the purchase rate, like visiting any other country, though I stock my own euros and us/cdn dollars.

Just for fun, ask your UK bank if they buy Argentine pesos.  Or ask
Travelex at the airport.  If they'll do it at all, it's only at a
horrible rate.  For example, if you get 10,000 pesos at an ATM in
Argentina it'll cost you about £500, but the only place in London
where I can even find a rate would pay £421, and had a note saying to
check if they're buying at all.

Since Argentina's inflation rate is about 30%, holding on to them
for a future trip isn't such a great idea, either.

>I believe until December there were strict controls, hence the question.

There were, but those were to protect the country's small supply of
dollars.  Nobody cared about carrying peso cash.  The last two times I
went, they didn't ask.

R's,
John