Subject: [95attendees] Draft submission page

From: Robert Moskowitz <[email-masked]>
Date: Mon, 21 Mar 2016 00:11:23 -0400

Is it down for maint or just swamped?  I have been busy writing and now 
need to submit, but I am getting gateway timeout messages.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Cristian F. Perez Monte" <[email-masked]>
Date: Mon, 21 Mar 2016 01:19:30 -0300

I have the same problem.

On Mon, Mar 21, 2016 at 1:11 AM, Robert Moskowitz <[email-masked]>
wrote:

> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees
>
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 21 Mar 2016 00:21:58 -0400

the xml2rfc tool is also not responding.  I had that last night at this 
time.  May well be maint.

On 03/21/2016 12:19 AM, Cristian F. Perez Monte wrote:
> I have the same problem.
>
> On Mon, Mar 21, 2016 at 1:11 AM, Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Is it down for maint or just swamped?  I have been busy writing
>     and now need to submit, but I am getting gateway timeout messages.
>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 21 Mar 2016 07:51:17 +0200

Ya kids with yer fancy cloud services. In my day, we ran xml2rfc on our computers! In python!

:-)

> On 21 Mar 2016, at 6:21 AM, Robert Moskowitz <[email-masked]> wrote:
> 
> the xml2rfc tool is also not responding.  I had that last night at this time.  May well be maint.
> 
>> On Mon, Mar 21, 2016 at 1:11 AM, Robert Moskowitz < <mailto:[email-masked]>[email-masked] <mailto:[email-masked]>> wrote:
>> Is it down for maint or just swamped?  I have been busy writing and now need to submit, but I am getting gateway timeout messages.
> 
>