Subject: [95attendees] REG: Iguazu falls

From: Sudhin Jacob <[email-masked]>
Date: Sun, 13 Mar 2016 02:31:48 +0000

Hi All,

I am planning to go to Iguazu falls from Buenos Aires. Could you please let me know the taxi fare from Iguazu airport to Falls. Whether they accept cards. How far is falls from Iguazu airport. Do they have taxi service round the clock. Is this place safe.
 Your help is much appreciated.

Regards,
Sudhin

---

From: Fernando Gont <[email-masked]>
Date: Sun, 13 Mar 2016 00:22:18 -0300

On 03/12/2016 11:31 PM, Sudhin Jacob wrote:
> Hi All,
>  
> I am planning to go to Iguazu falls from Buenos Aires. Could you please
> let me know the taxi fare from Iguazu airport to Falls. 

Don't recall the rate. -- it's different from that in Buenos Aires, and
due to recent economy changes, it's even harder for me to predict from
here ("here" == "Buenos Aires").

> Whether they accept cards.

No. In fact... in many places(other than the US) they don't.

> How far is falls from Iguazu airport. 

https://www.google.de/maps/dir/Cataratas+del+Iguaz%C3%BA,+Misi%C3%B3nes,+Argentina/Aeropuerto+Internacional+Cataratas,+Camino+Anexo+Ruta+Provincial+101,+3370,+Misi%C3%B3nes/@-25.6827648,-54.4772341,13z/data=!3m1!5s0x94f6e9780123bcc1:0xad0170a7e9040660!4m13!4m12!1m5!1m1!1s0x94f6ea6068b8edff:0xa7f4a990535e7279!2m2!1d-54.4500008!2d-25.6666698!1m5!1m1!1s0x94f6e99d6e590fad:0xfbc4a36a50b8b7de!2m2!1d-54.4783733!2d-25.7336736?hl=es

> Do they have taxi service round the clock.

I'd say "yes". But if you ask how to get from the airport to the falls,
I guess you don't need "round the clock service". -- i.e., don't think
you want to visit the falls at night, o even that you actually ca.

> Is this place safe.

Please define "safe". -- in any case, I'd say "yes"... but always avoid
doing stuff likely to get you busted (not count tons of money in front
of people, if you have a rolex leave it at home, etc... -- you get the
picture).

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Sudhin Jacob <[email-masked]>
Date: Sun, 13 Mar 2016 03:27:41 +0000

Hi Fernando,

Thanks for the information.

Regards,
Sudhin

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: Sunday, March 13, 2016 8:52 AM
To: Sudhin Jacob <[email-masked]>; [email-masked]
Subject: Re: [95attendees] REG: Iguazu falls

On 03/12/2016 11:31 PM, Sudhin Jacob wrote:
> Hi All,
>  
> I am planning to go to Iguazu falls from Buenos Aires. Could you 
> please let me know the taxi fare from Iguazu airport to Falls.

Don't recall the rate. -- it's different from that in Buenos Aires, and due to recent economy changes, it's even harder for me to predict from here ("here" == "Buenos Aires").

> Do they have taxi service round the clock.

I'd say "yes". But if you ask how to get from the airport to the falls, I guess you don't need "round the clock service". -- i.e., don't think you want to visit the falls at night, o even that you actually ca.

> Is this place safe.

Please define "safe". -- in any case, I'd say "yes"... but always avoid doing stuff likely to get you busted (not count tons of money in front of people, if you have a rolex leave it at home, etc... -- you get the picture).

Thanks,
--
Fernando Gont
e-mail: [email-masked] || [email-masked] PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Paul Wouters <[email-masked]>
Date: Sun, 13 Mar 2016 12:05:57 +0000

I did it last year and rented a car for the three days I was there. Three days is also too long, as there is really nothing else to do there. I did not go into Brazil though. If you don't want resort/hotel dinner, you need to drive 10 minutes to "downtown" depending on where your hotel is. I think a rental is much cheaper in the end then taxies.

The falls are worth it though, and that's coming from a Canadian near Niagra Falls. Apparently queen Elizabeth said "poor Niagra" when she saw these falls.

Sent from my iPhone

> On Mar 13, 2016, at 02:31, Sudhin Jacob <[email-masked]> wrote:
> 
> Hi All,
>  
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Yoav Nir <[email-masked]>
Date: Sun, 13 Mar 2016 15:04:51 +0200

> The falls are worth it though, and that's coming from a Canadian near Niagra Falls. Apparently queen Elizabeth said "poor Niagra" when she saw these falls.

I’ve heard that attributed to Eleanor Roosevelt. Either way, they’re pretty impressive.

Yoav

---

From: Pedro Correa <[email-masked]>
Date: Sun, 13 Mar 2016 13:47:04 +0000

Taxis are always available, they only accept cash, cant tell if they accept
dollars or other currency, maybe they do. Hope this help I m from Argentina
:) grettings.

El dom, 13 de marzo de 2016 10:05, Yoav Nir <[email-masked]> escribió:

> The falls are worth it though, and that's coming from a Canadian near
> Niagra Falls. Apparently queen Elizabeth said "poor Niagra" when she saw
> these falls.
>
>

---

From: Fernando Gont <[email-masked]>
Date: Sun, 13 Mar 2016 11:12:48 -0300

On 03/13/2016 09:05 AM, Paul Wouters wrote:
> I did it last year and rented a car for the three days I was there.
> Three days is also too long, as there is really nothing else to do
> there.

You may have e.g. missed this:
<https://en.wikipedia.org/wiki/San_Ignacio_Min%C3%AD>

(Yoy may have watched Robert De Niro's "The Mission")

> I did not go into Brazil though. If you don't want resort/hotel
> dinner, you need to drive 10 minutes to "downtown" depending on where
> your hotel is. I think a rental is much cheaper in the end then taxies.

Buses are still cheaper.

Thanks!

Cheers,

---

From: Carlos Martinez <[email-masked]>
Date: Sun, 13 Mar 2016 11:20:13 -0300

If you are willing to board a plane, I'd like to add Ushuaia to your list 
of
possible destinations. A most awesome place.

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=7.6.23&pv=9.2.1&source=email_footer_2]
On Sun, Mar 13, 2016 at 11:12 AM, Fernando Gont <[email-masked]> 
wrote:

Buses are still cheaper.

Thanks!

Cheers,

---

From: <[email-masked]>
Date: Sun, 13 Mar 2016 14:44:41 +0000 (UTC)

I am planning on going to Ushuaia and El Calafate before we meet in Buenos Aires.   The scenery and wildness look incredible.   Hope to get some good hiking in.
Nalini
      From: Carlos Martinez <[email-masked]>
 To: Fernando Gont <[email-masked]> 
Cc: [email-masked]; Paul Wouters <[email-masked]>; Sudhin Jacob <[email-masked]>
 Sent: Sunday, March 13, 2016 7:20 AM
 Subject: Re: [95attendees] REG: Iguazu falls
   
If you are willing to board a plane, I'd like to add Ushuaia to your list of possible destinations. A most awesome place. 

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic Email
 On Sun, Mar 13, 2016 at 11:12 AM, Fernando Gont <[email-masked]> wrote:

Buses are still cheaper.

Thanks!

Cheers,

---

From: Paul Wouters <[email-masked]>
Date: Sun, 13 Mar 2016 15:40:36 +0000

I was thinking of El Calafate afterwards :)

Sent from my iPhone

> On Mar 13, 2016, at 14:44, <[email-masked]> <[email-masked]> wrote:
>

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 13 Mar 2016 12:14:39 -0400

On 03/13/2016 08:05 AM, Paul Wouters wrote:
> there. I did not go into Brazil though. If you don't want resort/hotel 
> Niagra Falls. Apparently queen Elizabeth said "poor Niagra" when she 
> saw these falls.

But we have the lakes to go along with the falls.

 From someone that spent his youth swimming in Lake Erie, freezing his 
rear end swimming around Isle Royale (in August!), and the Sleeping 
Bears dunes area along lake Michigan.

May not be a spectacular view, but a great place to grow up and live.

One of these days still I will get to the Georgian Bay area of Lake 
Huron.  Going out to the sink holes around Alpena was fun, but I hear 
that I have really missed out on boating around that part of Huron.

>
> Sent from my iPhone
>
> On Mar 13, 2016, at 02:31, Sudhin Jacob <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi All,
>> Whether they accept cards. How far is falls from Iguazu airport. Do 
>> they have taxi service round the clock. Is this place safe.
>> [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Fernando Gont <[email-masked]>
Date: Sun, 13 Mar 2016 13:14:15 -0300

On 03/13/2016 11:44 AM, [email-masked] wrote:
> I am planning on going to Ushuaia and El Calafate before we meet in
> Buenos Aires.   The scenery and wildness look incredible.   Hope to get
> some good hiking in.

If you lie hiking, I highly recommend that, since you're visiting EL
Calafate, you also visit El Chalten. For hikng, you'll lie EL Chalten
better, and it's is only a short/cheap bus ride from El Calafate (plan
to stay a couple of days there).

Cheers,

---

From: <[email-masked]>
Date: Sun, 13 Mar 2016 16:18:58 +0000 (UTC)

>to stay a couple of days there).
Thanks, Fernando.  I am staying a few days in the El Calafate area & would like to explore the area.
Nalini

---

From: Luciano Minuchin <[email-masked]>
Date: Sun, 13 Mar 2016 17:18:20 -0300

if you go to Iguzu I recommend using the services of this company that
collects in the airport and transports to the falls

http://www.cuencadelplata.com/ing/index.html#/Home-01-00/

Saludos.Luciano.

2016-03-12 23:31 GMT-03:00 Sudhin Jacob <[email-masked]>:

> let me know the taxi fare from Iguazu airport to Falls. Whether they accept
> cards. How far is falls from Iguazu airport. Do they have taxi service
> round the clock. Is this place safe.

---

From: Roni Even <[email-masked]>
Date: Mon, 14 Mar 2016 00:07:01 +0200

Hi,
I rented a car in El-Calafate and went to the torres del paine naional park
in Chile. Did the hiking to the torres
Roni

---

From: John Bradley <[email-masked]>
Date: Sun, 13 Mar 2016 19:24:35 -0300

One word of caution on car rentals.  You need to be clear that the insurance also covers driving in Chile.

With my personal car insurance in Chile I need to notify the insurance company that I am taking my car to Argentina to be covered.

Better to double check and not assume crossing borders is like Europe.

Regards
John B.

> On Mar 13, 2016, at 7:07 PM, Roni Even <[email-masked]> wrote:
> 
> Hi,
> I rented a car in El-Calafate and went to the torres del paine naional park in Chile. Did the hiking to the torres
> Roni
> 
> 
> On Sun, Mar 13, 2016 at 6:18 PM, <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> 
> On 03/13/2016 11:44 AM, [email-masked] <mailto:[email-masked]> wrote:
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
> 
>

---

From: Roni Even <[email-masked]>
Date: Mon, 14 Mar 2016 10:09:39 +0200

I do not remember which company I used but it was one of the international
chains. You must ask for a car that can go to Chile and get from the rental
company the papers needs for border crossing.

Roni

On Mon, Mar 14, 2016 at 12:24 AM, John Bradley <[email-masked]> wrote:

> With my personal car insurance in Chile I need to notify the insurance
> company that I am taking my car to Argentina to be covered.
>
> I rented a car in El-Calafate and went to the torres del paine naional
> park in Chile. Did the hiking to the torres
> Roni
>
>

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 14 Mar 2016 13:23:37 +0000

Hi All,

Let me thank you for the help. I have booked hotel in Ruta Nacional, I think falls is in opposite direction. Is there any national park in Iguazu. What all areas are good in Iguazu other than falls.
Is there buses from airport to Ruta Nacional. I have taken yellow fever shot. I don’t have Brazilian visa but can’t I cover the falls from Argentina side. Could you please let me know how is Goucho tour to
Learn about Argentina culture. Is there any other places in Buenos Aires other than Tigre delta to  cover in one day. Your input is much appreciated. Do the hotels in Buenos Aires accept Amex cards.

Regards,
Sudhin

From: Roni Even [mailto:[email-masked]]
Sent: Monday, March 14, 2016 1:40 PM
To: John Bradley <[email-masked]>
Cc: [email-masked]; [email-masked]; Sudhin Jacob <[email-masked]>; Paul Wouters <[email-masked]>; Carlos Martinez Martinez Cagnazzo <[email-masked]>; Fernando Gont <[email-masked]>
Subject: Re: [95attendees] REG: Iguazu falls

I do not remember which company I used but it was one of the international chains. You must ask for a car that can go to Chile and get from the rental company the papers needs for border crossing.

Roni

On Mon, Mar 14, 2016 at 12:24 AM, John Bradley <[email-masked]<mailto:[email-masked]>> wrote:
One word of caution on car rentals.  You need to be clear that the insurance also covers driving in Chile.

Regards
John B.

On Mar 13, 2016, at 7:07 PM, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

On Sun, Mar 13, 2016 at 6:18 PM, <[email-masked]<mailto:[email-masked]>> wrote:

Nalini

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 14 Mar 2016 13:31:40 +0000

Hi All,

One more help, from google I see that  there are 4 Indian restaurants in Buenos Aires. Any suggestions which is the best.

Regards,
Sudhin

From: Sudhin Jacob
Sent: Monday, March 14, 2016 6:54 PM
To: 'Roni Even' <[email-masked]>; John Bradley <[email-masked]>
Cc: [email-masked]; [email-masked]; Paul Wouters <[email-masked]>; Carlos Martinez Martinez Cagnazzo <[email-masked]>; Fernando Gont <[email-masked]>
Subject: RE: [95attendees] REG: Iguazu falls

Hi All,

Regards,
Sudhin

From: Roni Even [mailto:[email-masked]]
Sent: Monday, March 14, 2016 1:40 PM
To: John Bradley <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Sudhin Jacob <[email-masked]<mailto:[email-masked]>>; Paul Wouters <[email-masked]<mailto:[email-masked]>>; Carlos Martinez Martinez Cagnazzo <[email-masked]<mailto:[email-masked]>>; Fernando Gont <[email-masked]<mailto:[email-masked]>>
Subject: Re: [95attendees] REG: Iguazu falls

Roni

Regards
John B.

Hi,

Nalini

---

From: Diego Dujovne <[email-masked]>
Date: Mon, 14 Mar 2016 10:38:08 -0300

Let me help you a little bit with Buenos Aires and
surroundings:
Are you looking for a one-day trip?
Maybe you can go to visit Colonia del Sacramento (Uruguay)
as long as you do  not have any travel/visa constraints.
You can take Buquebus to cross the river to this typical
and well-preserved colonial city.
Regards,

                           Diego

On Mon, Mar 14, 2016 at 10:23 AM, Sudhin Jacob <[email-masked]> wrote:

> Hi All,
>
>
>
> Let me thank you for the help. I have booked hotel in Ruta Nacional, I
> think falls is in opposite direction. Is there any national park in Iguazu.
> What all areas are good in Iguazu other than falls.
>
> Is there buses from airport to Ruta Nacional. I have taken yellow fever
> shot. I don’t have Brazilian visa but can’t I cover the falls from
> Argentina side. Could you please let me know how is Goucho tour to
>
> Learn about Argentina culture. Is there any other places in Buenos Aires
> other than Tigre delta to  cover in one day. Your input is much
> appreciated. Do the hotels in Buenos Aires accept Amex cards.
>
>
>
>
>
> Regards,
>
> Sudhin
>
>
>
> *From:* Roni Even [mailto:[email-masked]]
> *Sent:* Monday, March 14, 2016 1:40 PM
> *To:* John Bradley <[email-masked]>
> *Cc:* [email-masked]; [email-masked]; Sudhin
> Jacob <[email-masked]>; Paul Wouters <[email-masked]>; Carlos
> Martinez Martinez Cagnazzo <[email-masked]>; Fernando Gont <
> [email-masked]>
> *Subject:* Re: [95attendees] REG: Iguazu falls
>
>
>

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 14 Mar 2016 13:40:38 +0000

Hi Diego,

Thanks. But I don’t have Uruguay visa, do they give temporary transit visa at a cost.

Regards,
Sudhin

From: Diego Dujovne [mailto:[email-masked]]
Sent: Monday, March 14, 2016 7:08 PM
To: Sudhin Jacob <[email-masked]>
Cc: Roni Even <[email-masked]>; John Bradley <[email-masked]>; [email-masked]; Paul Wouters <[email-masked]>; Carlos Martinez Martinez Cagnazzo <[email-masked]>; Fernando Gont <[email-masked]>; [email-masked]
Subject: Re: [95attendees] REG: Iguazu falls

On Mon, Mar 14, 2016 at 10:23 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

From: Roni Even [mailto:[email-masked]<mailto:[email-masked]>]

Roni

Regards
John B.

Hi,

Nalini

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 14 Mar 2016 20:31:30 +0000

There are other falls not very popular but pretty unique: Saltos del Mocona.

http://www.lonelyplanet.com/argentina/saltos-del-mocona/introduction

I’ve never been there but I was told they’re very nice. Do not expect fancy hotels or facilities, this area hasn’t been exploited yet.

Is there buses from airport to Ruta Nacional.

Ruta Nacional is not a location but a road. You should provide the number of the route and the Km to reference a location. Like “Ruta Nacional 14 Km 1200”. I would ask the hotel regarding buses from Airport.

I have taken yellow fever shot. I don’t have Brazilian visa but can’t I cover the falls from Argentina side.

Both sides are nice. On the Brazilian side the views are better and in the Argentinian side you walk very close to the falls and you can also navigate.

Could you please let me know how is Goucho tour to
Learn about Argentina culture. Is there any other places in Buenos Aires other than Tigre delta to  cover in one day.

For a day tour I would go to Colonia in Uruguay.

Your input is much appreciated. Do the hotels in Buenos Aires accept Amex cards.

Yes.

Christian

Regards,
Sudhin

Roni

Regards
John B.

Hi,

Nalini

---

From: Juan Janczuk <[email-masked]>
Date: Mon, 14 Mar 2016 18:25:49 -0300

Mi two cents about "Saltos del Moconá":
In times of high rain (Or, best said, a lot of water in the river), the falls remain invisible (I mena, underwater).
The MIsiones (Province where Mocona is), has this web page:
http://saltosdelmocona.tur.ar/informacion-saltos-del-mocona.php
That gives the "status" of the falls (last report: March the 9th), and if the park is open, and if the river is open to sail.
(Sorry, I wasn't able to find an english page of this report)

As a bit of funny information, "moconá" means "Who swallows everything"
Regards.Juan.

From: [email-masked]
To: [email-masked]
Date: Mon, 14 Mar 2016 20:31:30 +0000
CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [95attendees] REG: Iguazu falls

Let me thank you for the help. I have booked hotel in Ruta Nacional, I think falls is in opposite direction. Is there any national park in Iguazu.
 What all areas are good in Iguazu other than falls.

Yes.

Christian

Regards,

Sudhin

Cc: [email-masked]; [email-masked];
 Sudhin Jacob <[email-masked]>; Paul Wouters <[email-masked]>;
 Carlos Martinez Martinez Cagnazzo <[email-masked]>; Fernando Gont <[email-masked]>

 

Roni

 

 

 

Regards

John B.

 

Hi,

Roni

 

 

 

Nalini 

95attendees mailing list

[email-masked]

 

95attendees mailing list

[email-masked]

 

95attendees
 mailing list

---

From: Sudhin Jacob <[email-masked]>
Date: Tue, 15 Mar 2016 03:45:33 +0000

Hi All,

Let me thank you for the wonderful help. Much appreciated.

Regards,
Sudhin

From: Juan Janczuk [mailto:[email-masked]]
Sent: Tuesday, March 15, 2016 2:56 AM
To: Christian O'Flaherty <[email-masked]>; Sudhin Jacob <[email-masked]>
Cc: [email-masked]; Roni Even <[email-masked]>; John Bradley <[email-masked]>; [email-masked]; Fernando Gont <[email-masked]>; Paul Wouters <[email-masked]>; [email-masked]
Subject: RE: [95attendees] REG: Iguazu falls

Regards.
Juan.

________________________________
From: [email-masked]<mailto:[email-masked]>
To: [email-masked]<mailto:[email-masked]>
Date: Mon, 14 Mar 2016 20:31:30 +0000
CC: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [95attendees] REG: Iguazu falls

I've never been there but I was told they're very nice. Do not expect fancy hotels or facilities, this area hasn't been exploited yet.

Ruta Nacional is not a location but a road. You should provide the number of the route and the Km to reference a location. Like "Ruta Nacional 14 Km 1200". I would ask the hotel regarding buses from Airport.

I have taken yellow fever shot. I don't have Brazilian visa but can't I cover the falls from Argentina side.

Yes.

Christian

Regards,
Sudhin

Roni

Regards
John B.

Hi,

Nalini

_______________________________________________ 95attendees mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Wed, 16 Mar 2016 12:09:29 -0300

In case you decide to visit the Iguazu Falls I'd like to recommend this
hotel I went a couple years ago > http://www.hotellacanteraiguazu.com/

It's located in the middle of the jungle as you will see on it's website.

You will have to take a taxi each day to go to the park where the falls are
located, but the hotel experience is incredible.

On Tue, Mar 15, 2016 at 12:45 AM, Sudhin Jacob <[email-masked]> wrote:

> *From:* Juan Janczuk [mailto:[email-masked]]
> *Sent:* Tuesday, March 15, 2016 2:56 AM
> *To:* Christian O'Flaherty <[email-masked]>; Sudhin Jacob <
> [email-masked]>
> *Cc:* [email-masked]; Roni Even <[email-masked]>;
> John Bradley <[email-masked]>; [email-masked]; Fernando Gont <
> [email-masked]>; Paul Wouters <[email-masked]>; [email-masked]
> *Subject:* RE: [95attendees] REG: Iguazu falls
>
>
>
> In times of high rain (Or, best said, a lot of water in the river), the
> falls remain invisible (I mena, underwater).
>
>
>
> That gives the "status" of the falls (last report: March the 9th), and if
> the park is open, and if the river is open to sail.
>
>
>
> ------------------------------
>
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> I’ve never been there but I was told they’re very nice. Do not expect
> fancy hotels or facilities, this area hasn’t been exploited yet.
>
>
>
> Ruta Nacional is not a location but a road. You should provide the number
> of the route and the Km to reference a location. Like “Ruta Nacional 14 Km
> 1200”. I would ask the hotel regarding buses from Airport.
>
>
>
> Both sides are nice. On the Brazilian side the views are better and in the
> Argentinian side you walk very close to the falls and you can also navigate.
>
>
>
> other than Tigre delta to  cover in one day.
>
>
>
> *From:* Roni Even [mailto:[email-masked] <[email-masked]>]
> _______________________________________________ 95attendees mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/95attendees
>

-- 
Nacho Estrada | @acmuzic <http://twitter.com/acmuzic>

---

From: Nicolás <[email-masked]>
Date: Wed, 16 Mar 2016 13:32:53 -0300

Because a waterfall such asIguazu Fallsspans two different countries 
it's natural to ask which side is better. In this case, is theArgentina 
sideorBrazil sidebetter?

So obviously, it's worth seeing the falls from*both sides*. Clearly, 
they're different but beautiful and equally worthwhile.

Other comparisons between the two sides relate to the types ofactivities 
<http://www.world-of-waterfalls.com/latin-america-iguazu-falls-activities.html>available

http://www.world-of-waterfalls.com/latin-america-iguazu-falls-which-side-is-better.html

El 16/03/16 a las 12:09, Miguel Ignacio Estrada escibió:
> In case you decide to visit the Iguazu Falls I'd like to recommend 
> this hotel I went a couple years ago > 
> http://www.hotellacanteraiguazu.com/
>
> You will have to take a taxi each day to go to the park where the 
> falls are located, but the hotel experience is incredible.
>
> On Tue, Mar 15, 2016 at 12:45 AM, Sudhin Jacob <[email-masked] 
>     *From:*Juan Janczuk [mailto:[email-masked]
>     <mailto:[email-masked]>]
>     *To:* Christian O'Flaherty <[email-masked]
>     <mailto:[email-masked]>>; Sudhin Jacob <[email-masked]
>     <mailto:[email-masked]>>
>     *Cc:* [email-masked]
>     <mailto:[email-masked]>; Roni Even
>     <[email-masked] <mailto:[email-masked]>>; John Bradley
>     <[email-masked] <mailto:[email-masked]>>; [email-masked]
>     <mailto:[email-masked]>; Fernando Gont <[email-masked]
>     <mailto:[email-masked]>>; Paul Wouters <[email-masked]
>     <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>     In times of high rain (Or, best said, a lot of water in the
>     river), the falls remain invisible (I mena, underwater).
>
>     That gives the "status" of the falls (last report: March the 9th),
>     and if the park is open, and if the river is open to sail.
>
>     ------------------------------------------------------------------------
>
>     From: [email-masked] <mailto:[email-masked]>
>     To: [email-masked] <mailto:[email-masked]>
>     CC: [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
>         Let me thank you for the help. I have booked hotel inRuta
>         Nacional, I think falls is in opposite direction. Is there any
>         national park in Iguazu. What all areas are good in Iguazu
>         other than falls.
>
>     I’ve never been there but I was told they’re very nice. Do not
>     expect fancy hotels or facilities, this area hasn’t been exploited
>     yet.
>
>     Ruta Nacional is not a location but a road. You should provide the
>     number of the route and the Km to reference a location. Like “Ruta
>     Nacional 14 Km 1200”. I would ask the hotel regarding buses from
>     Airport.
>
>         I have taken yellow fever shot. I don’t have Brazilian visa
>         but can’t I cover the falls from Argentina side.
>
>     Both sides are nice. On the Brazilian side the views are better
>     and in the Argentinian side you walk very close to the falls and
>     you can also navigate.
>
>         Learn about Argentina culture. Is there any other places in
>         Buenos Aires other than Tigre delta to  cover in one day.
>
>         *From:*Roni Even [mailto:[email-masked]]
>         *Sent:*Monday, March 14, 2016 1:40 PM
>         *To:*John Bradley <[email-masked] <mailto:[email-masked]>>
>         *Cc:[email-masked]
>         <mailto:[email-masked]>;[email-masked]
>         <mailto:[email-masked]>; Sudhin Jacob
>         <[email-masked] <mailto:[email-masked]>>; Paul Wouters
>         <[email-masked] <mailto:[email-masked]>>; Carlos Martinez
>         Martinez Cagnazzo <[email-masked]
>         <mailto:[email-masked]>>; Fernando Gont
>         <[email-masked] <mailto:[email-masked]>>
>         *Subject:*Re: [95attendees] REG: Iguazu falls
>
>         I do not remember which company I used but it was one of the
>         international chains. You must ask for a car that can go to
>         Chile and get from the rental company the papers needs for
>         border crossing.
>
>         Roni
>
>         On Mon, Mar 14, 2016 at 12:24 AM, John Bradley
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>             One word of caution on car rentals.  You need to be clear
>             that the insurance also covers driving in Chile.
>
>             With my personal car insurance in Chile I need to notify
>             the insurance company that I am taking my car to Argentina
>             to be covered.
>
>                 On Mar 13, 2016, at 7:07 PM, Roni Even
>                 <[email-masked] <mailto:[email-masked]>> wrote:
>
>                 Hi,
>
>                 I rented a car in El-Calafate and went to the torres
>                 del paine naional park in Chile. Did the hiking to the
>                 torres
>
>                 Roni
>
>                 On Sun, Mar 13, 2016 at 6:18 PM,
>                 <[email-masked]
>                 <mailto:[email-masked]>> wrote:
>
>                     On 03/13/2016 11:44
>                     AM,[email-masked]
>                     <mailto:[email-masked]>wrote:
>                     Thanks, Fernando.  I am staying a few days in the
>                     El Calafate area & would like to explore the area.
>
>                     Nalini
>
>
>     _______________________________________________ 95attendees
>     mailing list [email-masked] <mailto:[email-masked]>

-- 
*Nicolás Fiumarelli*
Ingeniería de Software y Redes
Software and Network Engineer
*# 4409*
Embedded Image
*Casa de Internet de
Latinoamérica y el Caribe*
Rambla Rep. de México 6125
11400 Montevideo-Uruguay
+598 2604 22 22 www.lacnic.net <http://www.lacnic.net>

Ver el perfil de Nicolas Fiumarelli en LinkedIn 
<https://uy.linkedin.com/pub/nicolas-fiumarelli/25/1b0/7a4>

---

From: Fernando Gont <[email-masked]>
Date: Wed, 16 Mar 2016 13:54:17 -0300

On 03/16/2016 01:32 PM, Nicolás wrote:
> Because a waterfall such as Iguazu Falls spans two different countries
> it's natural to ask which side is better. In this case, is the Argentina
> side or Brazil side better?
> 
> Other comparisons between the two sides relate to the types
> of activities

Rumor has it that on the argentinian side you an enjoy better football
after the visit to the Falls.

---

From: Brian Campbell <[email-masked]>
Date: Mon, 21 Mar 2016 06:59:28 -0600

Bariloche, in the northern part of Patagonian, isn't a bad place for a
visit either. Saying so gives me an opportunistic to shill a photo on the
attendees list as I'm wont to do https://flic.kr/p/eihBme ;)

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 21 Mar 2016 13:43:19 +0000

On Mar 21, 2016, at 9:59 AM, Brian Campbell <[email-masked]<mailto:[email-masked]>> wrote:

Bariloche, in the northern part of Patagonian, isn't a bad place for a visit either. Saying so gives me an opportunistic to shill a photo on the attendees list as I'm wont to do https://flic.kr/p/eihBme ;)

Obama will stay in that hotel this week (I think he arrives tomorrow)

Christian

On Sat, Mar 12, 2016 at 7:31 PM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin