Subject: [95attendees] Making reservation changes at the Hilton

From: "Paul Hoffman" <[email-masked]>
Date: Sat, 26 Mar 2016 15:54:09 -0700

Greetings. I needed to change my reservations for the Hilton, and 
couldn't do anything on the Hilton site, so I called the HHonors folks, 
who admitted that they were having some significant problems with 
reservation changes, but I should call the hotel itself. I did so, 
talked to a friendly reservations person there (in English), she changed 
them no problem, and the change appeared immediately under my same 
confirmation number. So if you wanted to make changes but it seemed like 
you couldn't call the hotel directly.

--Paul Hoffman

---

From: John Bradley <[email-masked]>
Date: Mon, 28 Mar 2016 12:16:14 -0300

+1  Yes calling the hotel directly is best.  They were quite helpful when I called to change my arrival.

John B.
> On Mar 26, 2016, at 7:54 PM, Paul Hoffman <[email-masked]> wrote:
> 
> Greetings. I needed to change my reservations for the Hilton, and couldn't do anything on the Hilton site, so I called the HHonors folks, who admitted that they were having some significant problems with reservation changes, but I should call the hotel itself. I did so, talked to a friendly reservations person there (in English), she changed them no problem, and the change appeared immediately under my same confirmation number. So if you wanted to make changes but it seemed like you couldn't call the hotel directly.
> 
> --Paul Hoffman
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: Anthony Nadalin <[email-masked]>
Date: Mon, 28 Mar 2016 19:23:27 +0000

The email address for reservations @ the BA Hilton  is [email-masked]

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of John Bradley
Sent: Monday, March 28, 2016 8:16 AM
To: Paul Hoffman <[email-masked]>
Cc: [email-masked]
Subject: Re: [95attendees] Making reservation changes at the Hilton

John B.
> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2f95attendees&data=01%7c01%7ctonynad%40microsoft.com%7c4051aa3515d04f34abc708d3571c6efe%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=J7KTyr5qVogD1IX6IguQmvBkElKXUKAyAXNFnpDuY%2fE%3d

_______________________________________________
95attendees mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2f95attendees&data=01%7c01%7ctonynad%40microsoft.com%7c4051aa3515d04f34abc708d3571c6efe%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=J7KTyr5qVogD1IX6IguQmvBkElKXUKAyAXNFnpDuY%2fE%3d