Subject: [95attendees] Reciprocity fee linked from main page

From: Yoav Nir <[email-masked]>
Date: Fri, 1 Apr 2016 01:38:47 +0300

Hi

The meeting main page ( https://www.ietf.org/meeting/95/index.html ) has a link for “reciprocity fee” ( https://reciprocidad.provincianet.com.ar ) that still has the old information that US citizens need to pay this tax.

Can someone either fix or remove this link?

Yoav

---

From: [email-masked]
Date: Thu, 31 Mar 2016 23:08:00 +0000 (UTC)

Well. The reciprocity fee still applies to Canada and Australia so the link should remain. But the main page info could be updated. 

The provincianet site could take some time to be updated. Although they might be rejecting the option to chose USA now. Not sure. 

Sent from Outlook Mobile. Yes, it works with Gmail.

From: Yoav Nir

Sent: Thursday, March 31, 18:39

Subject: [95attendees] Reciprocity fee linked from main page

To: 95 Attendees

Hi The meeting main page ( https://www.ietf.org/meeting/95/index.html ) has a link for “reciprocity fee” ( https://reciprocidad.provincianet.com.ar ) that still has the old information that US citizens need to pay this tax. Can someone either fix or remove this link? Yoav _______________________________________________ 95attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/95attendees

---

From: Charlie Perkins <[email-masked]>
Date: Thu, 31 Mar 2016 18:47:40 -0700

Hello folks,

We're currently planning to drive to the falls on the Argentina side 
from our hotel.  It seems that going to Brazil will cost us another $160 
per person for a visa, which means that I would only do that if it's 
really a lot better than the Argentina side.

Does anyone know how the two sides of the Falls compare?

Thanks in advance,
Charlie P.

---

From: Paul Wouters <[email-masked]>
Date: Thu, 31 Mar 2016 21:49:55 -0400 (EDT)

On Thu, 31 Mar 2016, Charlie Perkins wrote:

> We're currently planning to drive to the falls on the Argentina side from our 
> hotel.  It seems that going to Brazil will cost us another $160 per person 
> for a visa, which means that I would only do that if it's really a lot better 
> than the Argentina side.
>

Argentina's side is far better. The only cool thing (apparently) about
the brazilian side is that you get closer to the Gargantula (sp?) falls,
but the argentina side has much much walk space and more other falls to
see too.

Paul

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 31 Mar 2016 21:51:34 -0400

On 31 Mar 2016, at 21:47, Charlie Perkins wrote:

> from our hotel.  It seems that going to Brazil will cost us another 
> $160 per person for a visa, which means that I would only do that if 
> it's really a lot better than the Argentina side.
>

haven’t done the Brazilian side but did the Argentinian side. Was 
pretty impressive. worth! One can’t be disappointed!

my 2 cents.

Marc.

>
> Thanks in advance,
> Charlie P.
>
>
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: [email-masked]
Date: 1 Apr 2016 02:33:57 -0000

>really a lot better than the Argentina side.

I would be surprised if you could get a Brazilian visa on the spot.
Usually you have to do it at your home embassy or consulate and it
takes a couple of weeks.  So it's just as well the Argentine side
is better.

Part of the falls are in Paraguay, which does not need a visa.
Any point in going there?

R's,
John

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Thu, 31 Mar 2016 23:39:52 -0300

Argentina side is better and it takes you 2 days to complete all the paths.

At the Brazilian side you would be able to see some monkeys and a different
view from the Argentinian side. I would not waste my time going there.

-- 
Nacho Estrada | @acmuzic <http://twitter.com/acmuzic>

---

From: "Peter Yee" <[email-masked]>
Date: Thu, 31 Mar 2016 20:51:05 -0700

The Iguazu Falls are not in Paraguay, but tours that include the Brazilian
side frequently stop at the Itaipu Dam, which is nearby and situated on both
the Brazilian and Paraguayan sides of the Parana River.  Paraguay does
require a visa of US citizens and it costs the good old USD 160.  Ciudad del
Este, Paraguay is apparently a popular local shopping destination, but I
doubt that's worth doing for world travelers.

		-Peter

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, March 31, 2016 7:34 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [95attendees] Iguazú Falls -- which side is better?

I would be surprised if you could get a Brazilian visa on the spot.
Usually you have to do it at your home embassy or consulate and it takes a
couple of weeks.  So it's just as well the Argentine side is better.

R's,
John

---

From: Gabor Bajko <[email-masked]>
Date: Fri, 1 Apr 2016 04:22:30 +0000

We did both sides last year and was well worth, you have access to different parts of the falls and they are spectacular.
On the Brazilian side there is also a nice bird park on the way to the falls.

Gabor

-----Original Message-----
From: 95attendees [mailto:[email-masked]] On Behalf Of Paul Wouters
Sent: Thursday, March 31, 2016 6:50 PM
To: Charlie Perkins
Cc: [email-masked]
Subject: Re: [95attendees] Iguazú Falls -- which side is better?

> Does anyone know how the two sides of the Falls compare?

Argentina's side is far better. The only cool thing (apparently) about the brazilian side is that you get closer to the Gargantula (sp?) falls, but the argentina side has much much walk space and more other falls to see too.

Paul