Subject: [95attendees] Recommended currency

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Mon, 21 Mar 2016 13:15:57 +0000

Hi, any recommendation on currency please? This TripAdvisor article recommends to bring USD and Euros:

https://www.tripadvisor.co.uk/Travel-g312741-s301/Buenos-Aires:Argentina:Arriving.And.Departing.html

…any advice much appreciated, thanks!

All best,
Kevin

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Mon, 21 Mar 2016 13:21:39 +0000

I was in Argentina (including Buenos Aries) for about two weeks in 2014.  Conversion for Argentina back to whatever is not so clean.  I suggest using credit cards when possible and cash machines.  That way you won’t have a large sum to convert back.   The cash machines, if I recall, a rather limiting in the amount you can withdraw at any given time.  Perhaps someone from Argentina could elaborate.  I think they also had a relatively high fee.

Will

From: 95attendees <[email-masked]<mailto:[email-masked]>> on behalf of "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 21, 2016 at 9:15 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [95attendees] Recommended currency

All best,
Kevin

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 21 Mar 2016 13:35:33 +0000

Hi,

I included a brief section in the wiki. Nowadays you get between 14 and 15 pesos for each dollar. It’s been fluctuating between 14 and 16 for the past three months. All the references to "blue” dollar are outdated. There’s no need to risk yourself exchanging money in the street. You can use ATM machines, banks or stores (“casa de cambio”).

Christian

All best,
Kevin
_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 21 Mar 2016 13:38:40 +0000

I was in Argentina (including Buenos Aries) for about two weeks in 2014.  Conversion for Argentina back to whatever is not so clean.

It was extremely confusing and you had a big difference depending on where you did the transaction. Fortunately, it’s not the case anymore, and the exchange rate is close to the best one you were able to get in the past.

Christian

I suggest using credit cards when possible and cash machines.
That way you won’t have a large sum to convert back.   The cash machines, if I recall, a rather limiting in the amount you can withdraw at any given time.  Perhaps someone from Argentina could elaborate.  I think they also had a relatively high fee.

Will

All best,
Kevin

---

From: Warren Kumari <[email-masked]>
Date: Mon, 21 Mar 2016 13:39:58 +0000

Last few times I was there I converted some USD at the airport, and then
more at one of the many "unofficial" money changes in town, where I got a
better rate.

Unless you are planning on buying something expensive (personally I'm
lusting over a Casa Fagliano watch strap :-P) I'd just pay with a credit
card or argentine pesos -- faffing with a conversion rate for lunch doesn't
seem worth the faff to me. It also fees somewhat impolite to me -- e.g if
you were running a shop how would you feel if someone came in and tried to
pay with Macanese Pataca?

W

On Mon, Mar 21, 2016 at 9:16 AM Smith, Kevin, (R&D) Vodafone Group <
[email-masked]> wrote:

> [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Mon, 21 Mar 2016 13:41:56 +0000

On 21 Mar 2016, at 13:35, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

OK, but local bars and restaurants take what?

Planning to try to get Argentinian currency - my fear is whether it’s easy to change back unused money afterwards.  I’ll bring my float of USD/EURO that I always have too.

Tim

Christian

All best,
Kevin

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 10:47:18 -0300

Please bear in mind that the days of the dual exchange rates are gladly
over. There is no game to play with the unofficial money exchanges now.
It's even possible that these will get you a *worse* rate since they now
cater mostly to the 'I don't want to use a bank for <whatever> reason'
crowd.

That said, I would avoid exchanging money at the airport (at any airport
actually, not only in Buenos Aires), since those are usually the worst
rates in town. You might have to get at least some pesos, but I wouldn't
exchange more than 100 usd at EZE. If you can withdraw from an ATM, try
that first.

cheers!

-Carlos

On 3/21/16 10:39 AM, Warren Kumari wrote:
> Last few times I was there I converted some USD at the airport, and
> then more at one of the many "unofficial" money changes in town, where
> I got a better rate.  
>
> lusting over a Casa Fagliano watch strap :-P) I'd just pay with a
> credit card or argentine pesos -- faffing with a conversion rate for
> lunch doesn't seem worth the faff to me. It also fees somewhat
> impolite to me -- e.g if you were running a shop how would you feel if
> someone came in and tried to pay with Macanese Pataca?
>
> W
>
> On Mon, Mar 21, 2016 at 9:16 AM Smith, Kevin, (R&D) Vodafone Group
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi, any recommendation on currency please? This TripAdvisor
>     article recommends to bring USD and Euros:
>
>      
>
>     [email-masked] <mailto:[email-masked]>

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Mon, 21 Mar 2016 10:52:12 -0300

Tim, you can easily get your USD / Euros back at the airport when you leave
> http://www.airportnewsezeiza.com/paginas/servicios/cambio.html

On Mon, Mar 21, 2016 at 10:47 AM, Carlos M. Martinez <[email-masked]>
wrote:

> 95attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/95attendees
>
>
>

-- 
Nacho Estrada | @acmuzic <http://twitter.com/acmuzic>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 21 Mar 2016 13:57:13 +0000

On Mon, Mar 21, 2016 at 9:42 AM Tim Chown <[email-masked]> wrote:

> On 21 Mar 2016, at 13:35, Christian O'Flaherty <[email-masked]> wrote:
>
> Hi,
>
> I included a brief section in the wiki. Nowadays you get between 14 and 15
> pesos for each dollar. It’s been fluctuating between 14 and 16 for the past
> three months. All the references to "blue” dollar are outdated. There’s no
> need to risk yourself exchanging money in the street. You can use ATM
> machines, banks or stores (“casa de cambio”).
>
>
> Planning to try to get Argentinian currency - my fear is whether it’s easy
> to change back unused money afterwards.
>

I had no issues when I left last time, although I lost a fair bit on
conversion.

This is different to Sengal, where the currency conversion places were all
closed when I left... and apparently you cannot convert money outside the
country, so I have the equivalent of ~$350USD in West African CFA franc.

I’ll bring my float of USD/EURO that I always have too.

W

>
> Tim
>
>
> Christian
>
>
> *https://www.tripadvisor.co.uk/Travel-g312741-s301/Buenos-Aires:Argentina:Arriving.And.Departing.html
> <https://www.tripadvisor.co.uk/Travel-g312741-s301/Buenos-Aires:Argentina:Arriving.And.Departing.html>*
>
>

---

From: Fernando Gont <[email-masked]>
Date: Mon, 21 Mar 2016 14:56:20 +0100

Exchange-rate *at the time* wasn't "clear". But rumor has it that
changing money in the street's would get you more than 50% over the rate
you'd pay with the credit card (so that last thing you'd have done at
the time was to use a credit card in any way).

Nowadays the exchange of currency is what, say, you'd normally expect.

I suggest you always exchange money at Banco Nacion (our national bank)
which typically has a better rate than anyone else.

Thanks,
Fernando

On 03/21/2016 02:21 PM, Ivancic, William D. (GRC-LCA0) wrote:
> I was in Argentina (including Buenos Aries) for about two weeks in 2014.
>  Conversion for Argentina back to whatever is not so clean.  I suggest
> using credit cards when possible and cash machines.  That way you won’t
> have a large sum to convert back.   The cash machines, if I recall, a
> rather limiting in the amount you can withdraw at any given time.
>  Perhaps someone from Argentina could elaborate.  I think they also had
> a relatively high fee.
> 
> Will
> 
> From: 95attendees <[email-masked]
> <mailto:[email-masked]>> on behalf of "Smith, Kevin, (R&D)
> Vodafone Group" <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Mon, 21 Mar 2016 14:59:29 +0100

On 03/21/2016 02:47 PM, Carlos M. Martinez wrote:
> over.

The days of dual exchange rates are over. We've now moved on to firing
employees.

Not sure I tag the above situation as something that makes me glad, though.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Mar 2016 10:04:53 -0400

IMF FTW?   Or not.   Anyway, one of the issues that we will have coming in
is that I think many of us will arrive on the weekend.   Does the national
bank have branches that are open on the weekend?

---

From: Randy Bush <[email-masked]>
Date: Mon, 21 Mar 2016 23:06:14 +0900

dump all but your airport money on the hotel at checkout

randy

---

From: Jared Mauch <[email-masked]>
Date: Mon, 21 Mar 2016 10:14:16 -0400

> bank have branches that are open on the weekend?

	I'll chime in here with a different question:

What is the prevelance of locations that accept visa/amex vs cash?  My first
time traveling to Japan I was advised that most people paid in cash for things
so to carry a lot more cash than usual as few locations accepted CC.

	Therefore my concern is just how much "walking around cash" is best for
this country where I have not yet been but will be visiting for 10 days, and
are there enough ATMs about that I can easily obtain additional cash as necessary?

	My damage comes also from Japan where you often have to find the proper
venue to use an american issued card. 

	Myself, I just use ATM to change money and the only exception was
returning from some EU countries that aren't on the Euro and ultimately
changed some residual currency back elsewhere.  I do like Randy's keen solution
which is to pay part of hotel bill in cash and leave the country with minimal
resulting currency.  I keep Yen/Euros as I return often enough, but the 10PLN
note on my desk I should have used up.

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 21 Mar 2016 15:14:07 +0100

On 03/21/2016 03:04 PM, Ted Lemon wrote:
> IMF FTW?   

Not sure what FTW stands for ("for the win"?). Anyway, the people to
blame for accepting policies that are not good for the local people are
the local politicians (I obviously have my own opinion regarding
entities pushing policies that tend to oppress people, too).

> Or not.   Anyway, one of the issues that we will have coming
> in is that I think many of us will arrive on the weekend.   Does the
> national bank have branches that are open on the weekend?

If you arrive at EZE, the bank used to be open 24hs, including weekends.
Haven't checked lately, but I'd bet that's still the case.

Works case scenario, the usual thing: just change a little bit to get to
the city, then change the gross at the city.

You mostly need cash for cabs, and kiosks. Most big shops or
chain-stores will typically take credit cards.

---

From: Miguel Ignacio Estrada <[email-masked]>
Date: Mon, 21 Mar 2016 11:16:18 -0300

Cash everywhere
Visa almost everywhere
Amex, a little less less than almost everywhere

:P

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 21 Mar 2016 15:16:29 +0100

Carlos M. Martinez wrote:
> If you can withdraw from an ATM, try that first.

That is of course advice that holds almost everywhere on the planet.
Money exchanges are so last century.

So how well do Argentinian ATMs work with, say, European Maestro cards?
Any recommendations on banks that have ATMs that have Maestro signs on
them and really deserve them?  (Cf. China, where a lot of ATMs have that
logo, but only very few actually do honor it, so you have to know which
banks do.)

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Mar 2016 10:16:17 -0400

Perfect, thanks!

---

From: Paul Wouters <[email-masked]>
Date: Mon, 21 Mar 2016 10:27:13 -0400 (EDT)

> logo, but only very few actually do honor it, so you have to know which

I had 3 of my 4 credit cards not working in the ATMs there half a year
ago when I was there for ICANN. There are few north american banks nearby
which have a better choice, but I had to resort to a Dutch personal card
as my business cards and personal cards from Canada did not work :(

Paul

---

From: [email-masked]
Date: 21 Mar 2016 14:38:37 -0000

>bank have branches that are open on the weekend?

No, but thre are ATMs at the airport that give you a decent exchange
rate albeit with a fairly high fixed withdrawal fee.  My bank rebates
the withdrawal fee, you might see whether yours does.

R's,
John

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 11:47:20 -0300

Sorry for stating the obvious :-)

I have a Maestro card issued by an Uruguayan bank which I've used
sucessfully in Argentina for quite a few years.

-Carlos

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 12:23:09 -0300

It's true that you might have to notify your bank that you'll be traveling.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 21 Mar 2016 12:24:02 -0300

We pay mostly in cash. -- hence i ask "do you take credit cards?"
beforehand if concerned. Visa and.mc are accepted everywhere where they
accept credit cards. Not sure about amex.

Regarding cash, never take more than 1K pesos with you. I'd even say no
more than 800 pesos. (Sec cons..although pueryo madero is, to a large
extent, disneyland)

  --- this is from my long overdue "survival guide to ba" that i hope to
publish this week.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 12:47:14 -0300

+1, dump all your remaining Arg pesos at checkout and charge the
remaining balance to your card.

---

From: Paul Wouters <[email-masked]>
Date: Mon, 21 Mar 2016 12:00:16 -0400 (EDT)

> remaining balance to your card.

Your accountants and/or tax offices are clearly nicer then mine.

Paul

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 21 Mar 2016 12:35:34 -0400

On 03/21/2016 11:24 AM, Fernando Gont wrote:
> beforehand if concerned. Visa and.mc <http://and.mc> are accepted 
> everywhere where they accept credit cards. Not sure about amex.
>
> Regarding cash, never take more than 1K pesos with you. I'd even say 
> no more than 800 pesos. (Sec cons..although pueryo madero is, to a 
> large extent, disneyland)
>

So at ~500p for the taxi, you are pretty much spent out when you get to 
the hotel?

Does the Hilton desk do a good exchange?  Some hotels do, some don't.  I 
would have to slip out of one of the Monday afternoon sessions to find a 
bank for more exchange...

>   --- this is from my long overdue "survival guide to ba" that i hope 
> to publish this week.
>
> El 21/3/2016 15:14, "Jared Mauch" <[email-masked] 
> <mailto:[email-masked]>> escribió:
>
>     Jared Mauch  | pgp key available via finger from
>     [email-masked] <mailto:[email-masked]>
>     clue++;      | http://puck.nether.net/~jared/
>     <http://puck.nether.net/%7Ejared/>  My statements are only mine.
>
>
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 13:59:57 -0300

What I would do:

- exchange 100 usd at the airport (that'll give you around 1400 pesos)
- hire the 'remise', but pay with CC
- check whether the Hilton offers a good rate or not. In any case, 1400
pesos will get you through Monday
- If the rate at the Hilton doesn't work for you, and you need more
cash, you'll have plenty of time before 10am on Tuesday morning to find
a place to change more dollars. No need to miss any sessions.

Again, that is what *I* would do. Your mileage may vary.

-Carlos

On 3/21/16 1:35 PM, Robert Moskowitz wrote:
> So at ~500p for the taxi, you are pretty much spent out when you get
> to the hotel?
>
> Does the Hilton desk do a good exchange?  Some hotels do, some don't. 
> I would have to slip out of one of the Monday afternoon sessions to
> find a bank for more exchange...
>
>>     [email-masked]
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 21 Mar 2016 14:03:31 -0300

:-)

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 21 Mar 2016 13:17:50 -0400

On 03/21/2016 12:59 PM, Carlos M. Martinez wrote:
> - check whether the Hilton offers a good rate or not. In any case, 
> 1400 pesos will get you through Monday
> cash, you'll have plenty of time before 10am on Tuesday morning to 
> find a place to change more dollars. No need to miss any sessions.

Oh, yes.  The 10am morning start. Time to do things...

>> Does the Hilton desk do a good exchange?  Some hotels do, some 
>> don't.  I would have to slip out of one of the Monday afternoon 
>> sessions to find a bank for more exchange...
>>
>>>   --- this is from my long overdue "survival guide to ba" that i 
>>> hope to publish this week.
>>>

---

From: [email-masked]
Date: 21 Mar 2016 16:13:45 -0000

>remaining balance to your card.

Yes.  If you wait and sell them at the airport you'll get a much worse rate.

Since you asked, the wine in the duty-free is priced in dollars and
they take all known forms of plastic, no need to save pesos for that.
The prices aren't great but if you want to bring home wine and don't
want to put it in your checked bags, it's the only option.

R's,
John

---

From: Renzo Navas <[email-masked]>
Date: Tue, 22 Mar 2016 11:33:10 +0100

Hi, my 2 centavos (I'm local from Bs As living abroad since 3 years);

Nowadays (Since 10 Dec 2015) the best rate will got at an ATM, there
are two types (LINK=Maestro, and Banelco).

As Fernando mentioned the Banco Nacion will be probably the best rate.
The ATM will not display the exchange rate. Currently we are at 1 USD
~ 14.50 ARS (Last week its was like 15.50.. Its very volatile, but can
be estimated between 14-16 )

If you bring cash, US Dollars got a better rate than EUROS in most
banks and exchange houses.

You can exchange currency in any bank (though queues can be long, and
banks dont open on saturday, on weekdays open 10h00 and close at 15h00
, dont close at midday).
Do not change in the black market as mentioned, no need to.

In commerces: Always ask if they accept credit cards (and try to pay
with ccard), most restaurants do; but local (not tourist restaurants
or pubs) don't.  We normally tip in restaurants/pubs.

To travel inside buenos aires (metro and bus) you will need a
transport card called "Sube" (https://www.sube.gob.ar/ ) Im not sure
if in Ezeiza you have a stand to buy it, I think I saw one last time,
but if not in subways station you will be able to get it. We dont'
normally speak english, so you will have to learn some basic spanish.
Then you can charge the Sube it with cash on the subway stations;
subway/metro is 5pesos (0.30 usd), and bus 2.50 (0.15). Train even
cheaper, but probably you won't take the train. Metro closes early at
around 22:30, but buses run all night long. We love (and hate) buses,
there are more than a hundrer lines, I recomend you to use this site
to find wich line to take to your destination:

https://mapa.buenosaires.gob.ar/

Ok I deviated form the currency subject,

Have a good day!

Renzo

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Tue, 22 Mar 2016 12:43:06 +0000

All, thanks for the the helpful advice - much appreciated!
Kevin

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: 22 March 2016 00:43
To: Robert Moskowitz; Jared Mauch
Cc: Warren Kumari; Smith, Kevin, (R&D) Vodafone Group; Ted Lemon; Carlos M. Martinez; [email-masked]
Subject: Re: [95attendees] Recommended currency

> So at ~500p for the taxi, you are pretty much spent out when you get 

I meant 1K when you'e around the city, assuming that you may e.g. have dinner, but not go shopping, etc.

> Does the Hilton desk do a good exchange?  Some hotels do, some don't. 

I wouldn't expect them to have a good rate. They are a pricey hotel, and having them exchange money is handy for you -- hence the combination is unlikely to result in "good exchange rate" :-)

> I
> would have to slip out of one of the Monday afternoon sessions to find 
> a bank for more exchange...

My suggestion: Change enough money (more than 1K) at the airport.  Keep enough in your pocket, and the rest in the hotel safe. If you change more than necessary, you can buy your USD back.

--
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fernando Gont <[email-masked]>
Date: Tue, 22 Mar 2016 01:42:32 +0100

> So at ~500p for the taxi, you are pretty much spent out when you get to

I meant 1K when you'e around the city, assuming that you may e.g. have
dinner, but not go shopping, etc.

> Does the Hilton desk do a good exchange?  Some hotels do, some don't. 

I wouldn't expect them to have a good rate. They are a pricey hotel, and
having them exchange money is handy for you -- hence the combination is
unlikely to result in "good exchange rate" :-)

> bank for more exchange...

My suggestion: Change enough money (more than 1K) at the airport.  Keep
enough in your pocket, and the rest in the hotel safe. If you change
more than necessary, you can buy your USD back.

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 22 Mar 2016 13:02:10 +0000

Agree and thanks. I updated the wiki so it can be a resource for others: https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95&#atms_money_conversion

I also added https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=ietf95&#recent_political_events since this is really at the root of why we can now use the ATM rather than the dolar blue / black market.

As always, feel free to keep updating the wiki! The more information, the greater the value. :-)

- Jason

On 3/22/16, 8:43 AM, "95attendees on behalf of Smith, Kevin, (R&D) Vodafone Group" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]]
Sent: 22 March 2016 00:43
To: Robert Moskowitz; Jared Mauch
Cc: Warren Kumari; Smith, Kevin, (R&D) Vodafone Group; Ted Lemon; Carlos M. Martinez; [email-masked]<mailto:[email-masked]>
Subject: Re: [95attendees] Recommended currency

I

--
Fernando Gont
SI6 Networks
e-mail: [email-masked]<mailto:[email-masked]>
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492