Subject: Re: [95attendees] hhonors points credited ?

From: Dave Thaler <[email-masked]>
Date: Thu, 5 May 2016 16:03:27 +0000

Another week later, and I've still not seen it posted to mine.

> -----Original Message-----
> From: 95attendees [mailto:[email-masked]] On Behalf Of Ole
> Jacobsen
> Sent: Wednesday, April 27, 2016 12:33 PM
> To: JORDI PALET MARTINEZ <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: [95attendees] hhonors points credited ?
> 
> 
> Miles finally posted today, 17 days later...
> 
> It might just be slow processing by Hilton central or Buenos Aires...
> 
> Ole
> 
> _______________________________________________
> 95attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/95attendees

---

From: John Bradley <[email-masked]>
Date: Thu, 05 May 2016 13:10:16 -0300

Mine posted this week.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 May 2016 12:53:54 -0400

Not mine!

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Thu, 5 May 2016 17:10:19 +0000

Same here, nothing posted yetŠ

Andrew

---

From: Bob Hinden <[email-masked]>
Date: Thu, 5 May 2016 10:38:17 -0700

Noting for me either.

Bob

> On May 5, 2016, at 10:10 AM, Dolganow, Andrew (Nokia - SG) <[email-masked]> wrote:
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 5 May 2016 10:56:18 -0700

Not posted for me either.

> On May 5, 2016, at 10:38 AM, Bob Hinden <[email-masked]> wrote:
> 
> Noting for me either.
> 
> Bob
> 

Mahesh Jethanandani
[email-masked]

---

From: Laura Nugent <[email-masked]>
Date: Thu, 5 May 2016 14:00:21 -0400

Hi Andy.

We have spoken with Hilton and they are awarding points to guests that booked and paid for their own reservations (i.e.  not through a room block).  Please contact Hilton directly to request your points:

VANESA MANESTAR VIDAL  I  Assistant Front Office Manager - Hilton HHonors Champion -  Guest Services.
 
HILTON BUENOS AIRES
t: +5411 4891 0043  I  f: +5411 48910189
Av. Macacha Güemes 351  I  Puerto Madero, Buenos Aires C1106BKG  I  ARGENTINA
hilton.com <http://www1.hilton.com/en_US/hi/index.do>  I  facebook.com/hiltonbuenosaires   <http://facebook.com/hiltonbuenosaires>I  twitter.com/hiltonba   <applewebdata://D1A2CA03-999C-4BC2-9225-315C17C6B842/twitter.com/hiltonba>

Please let me know if you continue to have difficulties with this issue after contacting Hilton.

Laura

Laura Nugent, CMP
Director, Meetings and Events
Association Management Solutions LLC
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117
Fremont, CA  94538-6565
Phone:	 (510) 492-4008
Fax:		 (510) 991-9946
[email-masked] <mailto:[email-masked]>
> On May 5, 2016, at 12:53, Andrew G. Malis <[email-masked]> wrote:
> 
> Not mine!
> 
> 
> On Thu, May 5, 2016 at 12:10 PM, John Bradley <[email-masked] <mailto:[email-masked]>> wrote:
> Mine posted this week.
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/95attendees <https://www.ietf.org/mailman/listinfo/95attendees>
> 
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 5 May 2016 11:19:21 -0700

Not again!

I thought we last left off Ray saying that he was working with Hilton to make sure that we will be credited with hhilton points.

> On May 5, 2016, at 11:00 AM, Laura Nugent <[email-masked]> wrote:
> 
> Hi Andy.
> 
> hilton.com <http://www1.hilton.com/en_US/hi/index.do>  I  facebook.com/hiltonbuenosaires   <http://facebook.com/hiltonbuenosaires>I  twitter.com/hiltonba   <x-msg://14/twitter.com/hiltonba>
> 
>> On May 5, 2016, at 12:53, Andrew G. Malis <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Not mine!
>> 
>> 

Mahesh Jethanandani
[email-masked]

---

From: John Bradley <[email-masked]>
Date: Thu, 05 May 2016 15:20:02 -0300

I booked through the room block and received the points.

I did fill in the missing points form on the Hilton site.

That is all I know.

John B.
> On May 5, 2016, at 3:00 PM, Laura Nugent <[email-masked]> wrote:
> 
> Hi Andy.
> 
> hilton.com <http://www1.hilton.com/en_US/hi/index.do>  I  facebook.com/hiltonbuenosaires   <http://facebook.com/hiltonbuenosaires>I  twitter.com/hiltonba   <x-msg://178/twitter.com/hiltonba>
>

---

From: Laura Nugent <[email-masked]>
Date: Thu, 5 May 2016 14:31:44 -0400

I apologize for the confusion - my email wasn’t sufficiently clear.

If you paid for your own room (as opposed to having it paid on the IETF Master Account) you should receive your points.  

Laura

Laura Nugent, CMP
> On May 5, 2016, at 14:19, Mahesh Jethanandani <[email-masked]> wrote:
> 
> Not again!
> 
>> On May 5, 2016, at 11:00 AM, Laura Nugent <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Andy.
>> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
>

---

From: "Ersue, Mehmet (Nokia - DE/Munich)" <[email-masked]>
Date: Thu, 5 May 2016 18:33:40 +0000

The question is who is taking care that it happens?
AFAIK nothing happened yet.

Mehmet

From: 95attendees [mailto:[email-masked]] On Behalf Of EXT Laura Nugent
Sent: Thursday, May 05, 2016 8:32 PM
To: Mahesh Jethanandani <[email-masked]>
Cc: 95 Attendees <[email-masked]>; Andrew G. Malis <[email-masked]>; Dave Thaler <[email-masked]>; John Bradley <[email-masked]>; Ray Pelletier <[email-masked]>; Ole Jacobsen <[email-masked]>; JORDI PALET MARTINEZ <[email-masked]>
Subject: Re: [95attendees] hhonors points credited ?

Laura

Laura Nugent, CMP
[email-masked]<mailto:[email-masked]>

On May 5, 2016, at 14:19, Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>> wrote:

Not again!

On May 5, 2016, at 11:00 AM, Laura Nugent <[email-masked]<mailto:[email-masked]>> wrote:

Hi Andy.

HILTON BUENOS AIRES
t: +5411 4891 0043  I  f: +5411 48910189
Av. Macacha Güemes 351  I  Puerto Madero, Buenos Aires C1106BKG  I  ARGENTINA
hilton.com<http://www1.hilton.com/en_US/hi/index.do>  I  facebook.com/hiltonbuenosaires  <http://facebook.com/hiltonbuenosaires> I  twitter.com/hiltonba  <x-msg://14/twitter.com/hiltonba>

Laura

Laura Nugent, CMP
[email-masked]<mailto:[email-masked]>

On May 5, 2016, at 12:53, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Not mine!

On Thu, May 5, 2016 at 12:10 PM, John Bradley <[email-masked]<mailto:[email-masked]>> wrote:
Mine posted this week.

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

_______________________________________________
95attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/95attendees

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 5 May 2016 16:10:23 -0700

On the Hilton honors site, I logged in, opened the chat window, told them the problem, they had me email a copy of the receipt to them, and then they give me credit for the stay.

Bob

> On May 5, 2016, at 11:33 AM, Ersue, Mehmet (Nokia - DE/Munich) <[email-masked]> wrote:
> 
> [email-masked]
> hilton.com  I  facebook.com/hiltonbuenosaires  I  twitter.com/hiltonba
> 
> 
> 
> [email-masked]

---

From: Brian Haberman <[email-masked]>
Date: Fri, 6 May 2016 07:26:38 -0400

On 5/5/16 7:10 PM, Bob Hinden wrote:
> On the Hilton honors site, I logged in, opened the chat window, told
> them the problem, they had me email a copy of the receipt to them,
> and then they give me credit for the stay.

The above is what should be happening. It is not in the remit of
AMS/IAOC to follow-up on *your* loyalty program points.

Brian

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 06 May 2016 08:22:55 -0400

This is what I tried first, before asking this list. Didn’t worked.

Still didn’t got the credit of the points, will keep waiting and complaining Hilton.

Saludos,
Jordi

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 6 May 2016 12:31:55 +0000

they still aren't being consistent.  

I contacted Hilton honors yesterday and just this morning was told that they contacted the hotel and were told the stay doesn't qualify for points or nights. Now I need to figure out how to escalate this to someone who knows the right answer.

-Glenn

Sent from my iPad, please forgive any tpyos or auto connections 

> On May 5, 2016, at 4:10 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 06 May 2016 09:35:01 -0500

That happened to me when I tried earlier (before we had word that points 
should be forthcoming). The HHonors people said this was completely up 
to the hotel, and stonewalled on my questions about why the rate I paid 
was ineligible.

Is there a specific contact and/or key phrase we need to use?

Ben.

On 6 May 2016, at 7:31, Deen, Glenn (NBCUniversal) wrote:

> I contacted Hilton honors yesterday and just this morning was told 
> that they contacted the hotel and were told the stay doesn't qualify 
> for points or nights. Now I need to figure out how to escalate this to 
> someone who knows the right answer.
>
> -Glenn
>
>>> Cc: 95 Attendees <[email-masked]>; Andrew G. Malis 
>>> <[email-masked]>; Dave Thaler <[email-masked]>; John 
>>> Bradley <[email-masked]>; Ray Pelletier <[email-masked]>; Ole 
>>> Jacobsen <[email-masked]>; JORDI PALET MARTINEZ 
>>> <[email-masked]>
>>> If you paid for your own room (as opposed to having it paid on the 
>>> IETF Master Account) you should receive your points.
>>>
>>>
>>>
>>> Laura
>>>
>>>
>>>
>>> Laura Nugent, CMP
>>>
>>> I thought we last left off Ray saying that he was working with 
>>> Hilton to make sure that we will be credited with hhilton points.
>>>
>>>
>>>
>>> We have spoken with Hilton and they are awarding points to guests 
>>> that booked and paid for their own reservations (i.e.  not through a 
>>> room block).  Please contact Hilton directly to request your points:
>>>
>>>
>>>

---

From: Leif Hedstrom <[email-masked]>
Date: Fri, 6 May 2016 09:06:02 -0600

> On May 6, 2016, at 8:35 AM, Ben Campbell <[email-masked]> wrote:
> 
> That happened to me when I tried earlier (before we had word that points should be forthcoming). The HHonors people said this was completely up to the hotel, and stonewalled on my questions about why the rate I paid was ineligible.
> 

To add on to my previous post (from a while back). First, I never called the hotel directly, I just called Hilton Honors, and they gave me this same story. So I asked to talk to a Manager, explained to her that the IETF does this 2-3 times / year, and that we always get the stays for our status accrual. She added my nights without further questions.

— Leif

---

From: Cj Aronson <[email-masked]>
Date: Fri, 6 May 2016 15:19:32 -0600

I just contacted Hilton Honors like Bob Hinden did via chat.  They told me
my rate didn't qualify for points.  Then she said she'd give me points for
the inconvenience but she couldn't because the system is down.

-----Cathy

{Ô,Ô}
  (( ))
  ◊  ◊

On Fri, May 6, 2016 at 9:06 AM, Leif Hedstrom <[email-masked]> wrote:

> should be forthcoming). The HHonors people said this was completely up to
> the hotel, and stonewalled on my questions about why the rate I paid was
> ineligible.
> >
> To add on to my previous post (from a while back). First, I never called
> the hotel directly, I just called Hilton Honors, and they gave me this same
> story. So I asked to talk to a Manager, explained to her that the IETF does
> this 2-3 times / year, and that we always get the stays for our status
> accrual. She added my nights without further questions.
>
> — Leif
>

---

From: Phil Hunt <[email-masked]>
Date: Fri, 6 May 2016 14:32:18 -0700

Can someone from the conference time confirm what the contract was? My understanding from the IETF was that the BA Hilton would in fact give points for IETF block reservations.

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On May 6, 2016, at 2:19 PM, Cj Aronson <[email-masked]> wrote:
> 
> I just contacted Hilton Honors like Bob Hinden did via chat.  They told me my rate didn't qualify for points.  Then she said she'd give me points for the inconvenience but she couldn't because the system is down.  
> 
> -----Cathy
> 
> 
> {Ô,Ô}
>   (( ))
>   ◊  ◊
> 
> On Fri, May 6, 2016 at 9:06 AM, Leif Hedstrom <[email-masked] <mailto:[email-masked]>> wrote:
> 
> > On May 6, 2016, at 8:35 AM, Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> >

---

From: Cj Aronson <[email-masked]>
Date: Sat, 7 May 2016 09:03:20 -0600

So this morning I chatted with HIlton again.  The woman took my info, asked
me if I paid or my company paid and then gave me all my points.  I guess
it's the luck of the draw of who you get.

------Cathy

{Ô,Ô}
  (( ))
  ◊  ◊

On Fri, May 6, 2016 at 3:19 PM, Cj Aronson <[email-masked]> wrote:

>> > That happened to me when I tried earlier (before we had word that
>> points should be forthcoming). The HHonors people said this was completely
>> up to the hotel, and stonewalled on my questions about why the rate I paid
>> was ineligible.
>> >

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 11 May 2016 11:20:44 -0400

I also tried several times, and finally got my points credited this
morning. It does depend on who you speak with, I guess. I also noted that
other people in the group have received points.

Cheers,
Andy

On Sat, May 7, 2016 at 11:03 AM, Cj Aronson <[email-masked]> wrote:

> So this morning I chatted with HIlton again.  The woman took my info,
> asked me if I paid or my company paid and then gave me all my points.  I
> guess it's the luck of the draw of who you get.
>
> ------Cathy
>
>
> {Ô,Ô}
>   (( ))
>   ◊  ◊
>
>> I just contacted Hilton Honors like Bob Hinden did via chat.  They told
>> me my rate didn't qualify for points.  Then she said she'd give me points
>> for the inconvenience but she couldn't because the system is down.
>>
>> -----Cathy
>>
>>
>> {Ô,Ô}
>>   (( ))
>>   ◊  ◊
>>

---

From: Laura Nugent <[email-masked]>
Date: Wed, 11 May 2016 12:34:55 -0700

Thank you all for your emails and the details of your experiences with Hilton Buenos Aires regarding difficulties in obtaining Hilton Honors points.  Prior to the meeting in Buenos Aires, we were assured that Honors points would be awarded to IETF guests.  Apparently, as a result of a technical issue, this did not occur.

We are working  this through the back-end with Hilton and Hilton Honors and have been advised that the Hilton Buenos Aires has identified 210+ reservations made by IETF attendees with HHonors numbers and is in the process of ensuring, account by account, that the appropriate points are awarded.  It is expected to take between 10 to 15 days before the points show up in your accounts.

We understand your frustration and concern but ask that you hold-off making any further direct requests of Hilton Buenos Aires, Hilton Honors  or the Secretariat at this time.  If by 25 May 2016 you do not see your points in your account, please send an email to [email-masked] <mailto:[email-masked]> including:
	1.  the name under which you made your reservation, 
	2.  your arrival and departure dates, 
	3.  your HHonors number, and if possible, 
	4.  a copy of your Hilton bill.

If you have not received your points by 25 May 2016, I will work personally with Hilton to address your specific situation.

Laura

Laura Nugent, CMP

> On May 11, 2016, at 08:20, Andrew G. Malis <[email-masked]> wrote:
> 
> I also tried several times, and finally got my points credited this morning. It does depend on who you speak with, I guess. I also noted that other people in the group have received points.
> 
> Cheers,
> Andy
> 
> 
> On Sat, May 7, 2016 at 11:03 AM, Cj Aronson <[email-masked] <mailto:[email-masked]>> wrote:
> So this morning I chatted with HIlton again.  The woman took my info, asked me if I paid or my company paid and then gave me all my points.  I guess it's the luck of the draw of who you get.  
> 
> ------Cathy
> 
> 
> {Ô,Ô}
>   (( ))
>   ◊  ◊
> 
> On Fri, May 6, 2016 at 3:19 PM, Cj Aronson <[email-masked] <mailto:[email-masked]>> wrote:

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 11 May 2016 21:56:04 +0200

This is fantastic, thanks for the explanation and the work on this !

Regards,
Jordi

-----Mensaje original-----
De: 95attendees <[email-masked]> en nombre de Laura Nugent <[email-masked]>
Responder a: <[email-masked]>
Fecha: miércoles, 11 de mayo de 2016, 21:34
Para: "Andrew G. Malis" <[email-masked]>
CC: 95 Attendees <[email-masked]>, Cj Aronson <[email-masked]>
Asunto: Re: [95attendees] hhonors points credited ?

>We understand your frustration and concern but ask that you hold-off making any further direct requests of Hilton Buenos Aires, Hilton Honors  or the Secretariat at this time.  If by 25 May 2016 you do not see your points in your account, please send an email to [email-masked] including: